Introduktion till ABBYY FineReader

I det här kapitlet ges en översikt över ABBYY FineReader och dess funktioner.

Innehåll i kapitlet

  • Vad är ABBYY FineReader?
  • Nyheter i ABBYY FineReader 9.0


Vad är ABBYY FineReader?

ABBYY FineReader är ett OCR-program (Optical Character Recognition) som är avsett för konvertering av utskrivna dokument, PDF-dokument och dokumentbilder till redigerbara datafiler.

Funktioner i ABBYY FineReader

Snabb och exakt tolkning

  • I ABBYY FineReader kan du få fram ett redigerbart elektroniskt dokument genom att klicka på en knapp. Du behöver inte lära dig alla avancerade alternativ och funktioner för att få ett resultat. I programmet finns ett antal inbyggda automatiska uppgifter som omfattar alla vanliga åtgärder för inläsning, konvertering och tolkning.
  • ABBYY FineReader kan tolka utskriven text i praktiskt taget alla teckensnitt och är i stort sett okänsligt för tryckfel.
  • Tack vare integreringen med Microsoft Office kan du tolka dokument direkt från Microsoft Word, Microsoft Excel eller Microsoft Outlook.
  • I ABBYY FineReader identifieras webblänkar, e-postadresser, sidhuvud och sidfot på papper och i PDF-dokument och återskapar dem i det elektroniska dokumentet.

Enkel användning

  • Det rena, intuitiva gränssnittet i ABBYY FineReader gör att du mycket snabbt behärskar huvudfunktionerna.
  • Programmets gränssnitt är lätt att anpassa. Du kan anpassa arbetsytan genom att ändra fönstrens storlek och placering, välja färgscheman och genom att anpassa verktygsfälten och andra gränssnittselement.
  • De flexibla inställningarna gör arbetet med stora dokument snabbare och enklare: du kan välja att bara tolka valda sidor i stället för att tolka hela dokumentet. Du kan även styra storleken på utdatafilen.
  • Programmets funktioner är väldokumenterade i användarhandboken, som också innehåller anvisningar och tips för konvertering av icke-standardiserade eller svåra dokument.


Nyheter i ABBYY FineReader 9.0

En beskrivning av större förbättringar och nya funktioner följer nedan. Om funktionerna endast finns i ABBYY FineReader 9.0 Corporate Edition och ABBYY FineReader 9.0 Site License Edition anges det i texten.

Intelligent dokumentbehandling

  • OCR-teknik för hela dokument

    I ABBYY FineReader används ABBYY:s senaste banbrytande teknik för dokument-OCR för att analysera flersidiga dokument i sin helhet i stället för sida för sida. Fördelen med denna metod är att den bevarar dokumentets logiska uppbyggnad. Inte bara originaltexten och kolumnerna bibehålls utan även sidhuvud, sidfot, teckensnitt, format, fotnoter och de numrerade bildtexterna till tabeller och bilder. Den elektroniska versionen som blir resultatet kan enkelt redigeras och återanvändas.

  • Matchning av teckensnitt och format

    Betydande förändringar har gjorts i modulen för teckensnittstolkning, som nu identifierar vilka teckensnitt som används i originaldokumentet och söker efter den bästa matchningen bland de tillgängliga teckensnitten på din dator.

  • Tolkning av flera språk

    Den nya versionen innehåller 184 språk.

Enkel användning

  • Automatisk igenkänning av dokumentspråk

    Du behöver inte längre välja tolkningsspråk för dina dokument manuellt. I ABBYY FineReader används avancerade algoritmer för att identifiera vilka språk som används i dokumentet. Du behöver därmed inte ange dem innan OCR-behandlingen startas.

  • Förbättrat gränssnitt

    Användargränssnittet har blivit bättre och mer intuitivt. Du kan t.ex. anpassa fönster, verktygsfält, kortkommandon och alternativ för inläsning, OCR och sparande. Nya interaktiva tips gör att du snabbt får fram ett redigerbart dokument som innehåller den tolkade texten.

  • Nya inbyggda automatiska uppgifter

    Med de automatiska uppgifterna i ABBYY FineReader 9.0 kan du snabbt konvertera PDF-dokument, bilder, digitala foton eller inlästa pappersdokument till Microsoft Word-dokument, Microsoft Excel-kalkylblad eller PDF-filer. Du kan starta de automatiska uppgifterna med bara ett musklick:

    - från fönstret Snabbuppgifter

    - från Start>Program>ABBYY FineReader 9.0

    - från snabbmenyn för en fil

  • Köra OCR från andra program

    Nu kan du inte bara tolka dokument från Microsoft Word, utan också från Microsoft Excel och Microsoft Outlook.

  • Funktioner för processorer med flera kärnor

    Processorer med flera kärnor börjar bli allt vanligare. I ABBYY FineReader 9.0 kan funktionerna för processorer med flera kärnor utnyttjas, vilket gör att du kan utföra flera dokumentbehandlingssteg samtidigt utan att sänka systemet.

Funktioner för PDF/A, DjVu, DOCX och XLSX

  • PDF/A

    Nu kan du spara dokument i PDF/A, ett format som är vanligt vid långtidslagring av dokument i arkiv och bibliotek.

  • DjVu

    DjVu är ett populärt e-boksformat. I ABBYY FineReader kan du extrahera text från DjVu-filer och spara den i valfritt redigerbart format.

  • DOCX och XLSX

    Tack vare integreringen med Microsoft Office 2007 kan du spara tolkade dokument i DOCX och XLSX.

Professionella funktioner

  • Arbeta med juridiska texter

    I ABBYY FineReader 9.0 finns tolkningsteknik som anpassats specifikt för juridiska dokument som ger dig möjlighet att skapa en exakt kopia av originalet.

  • Överensstämmelse med Section 508

    I ABBYY FineReader 9.0 finns en mängd åtkomstfunktioner, t.ex. anpassningsbara tangentkommandon och guider som är lätta att läsa med skärmläsare, ljudsignal när åtgärder slutförts, text som skalats till skärmens bredd som standardinställning samt överensstämmelse med Section 508.

Behandla e-postmeddelanden med ABBYY Hot Folder & Scheduling
(endast i ABBYY FineReader 9.0 Corporate Edition och ABBYY FineReader 9.0 Site License Edition)

Nu kan du behandla bilder som skickats till dig med e-post. Funktionen gör det enklare för dig att hantera meddelanden som skickats direkt till din e-postbrevlåda via flerfunktionsprodukter eller faxar.

Windows Vista-certifiering

ABBYY FineReader 9.0 är officiellt certifierat för Microsoft Windows Vista-enheter och programvara. Logotypen "Certified for Windows Vista" garanterar att programmet är kompatibelt med de avancerade funktionerna i operativsystemet Microsoft Windows Vista.


Arbeta med ABBYY FineReader 9.0

I det här kapitlet får du anvisningar om hur man får en redigerbar elektronisk version av ett pappers- eller PDF-dokument med ABBYY FineReader 9.0.

Innehåll i kapitlet

  • ABBYY FineReader 9.0 Steg för steg
    • Hämta dokumentbilder
    • Optisk teckentolkning
    • Kontrollera och redigera tolkad text
    • Spara tolkad text
  • Konvertera pappersdokument till Microsoft Word-dokument
  • Konvertera bilder eller PDF-dokument till Microsoft Word-dokument
  • Konvertera pappersdokument till Microsoft Excel-kalkylblad
  • Läsa in pappersdokument och skapa PDF-dokument
  • Konvertera digitalfoton till Microsoft Word-dokument
  • Läsa in och spara bilder
  • Köra ABBYY FineReader från ett annat program


ABBYY FineReader 9.0 Steg för steg

I fyra enkla steg kan du konvertera en papperskopia eller ett PDF-dokument till en redigerbar fil. Du behöver hämta en bild av dokumentet, utföra OCR, kontrollera resultatet och spara dokumentet i det redigerbara format du önskar.

  • Hämta dokumentbilder
  • Optisk teckentolkning
  • Kontroll och redigering av tolkad text
  • Spara tolkad text


Hämta en dokumentbild

Om du vill utföra OCR i ABBYY FineReader krävs en bild på dokumentet. Du kan

  • läsa in ett pappersdokument
  • öppna befintliga dokumentbildfiler eller PDF-dokument
  • fotografera ett pappersdokument
Läsa in pappersdokument Öppna bildfiler och PDF-dokument Fotografera dokument med en digitalkamera

  1. Kontrollera att din bildläsare är ansluten och starta den.

    Läs i bildläsarens bruksanvisning hur den ska ställas in för att fungera korrekt. Installera programvaran som medföljde bildläsaren. Vissa typer av bildläsare måste startas innan du startar datorn.

  2. Placera dokumentet på bildläsaren med texten nedåt.
  3. Klicka på Läs in eller välj Läs in sidor… på Arkiv-menyn i ABBYY FineReader.

    Efter en stund visas en bild av den inlästa sidan i huvudfönstret i ABBYY FineReader.

Tips: Normala kontorsdokument läses bäst in i 300 dpi.

Pappersdokumentets kvalitet och de inläsningsalternativ som valts påverkar OCR-resultatet avsevärt. Bilder av låg kvalitet kan vara svåra att tolka.
Mer information om hur man väljer rätt inläsningsalternativ finns i Hänsyn till egenskaper hos ett pappersdokument och Hämta bilder.

När ett dokument har lästs in eller fotograferats kan du öppna resultatbilden i ABBYY FineReader (om du vill ha en lista över vilka format som stöds kan du läsa mer i Bildformat som stöds). Det går att öppna PDF-filer på samma sätt som bilder.

Gör på något av följande sätt om du vill öppna en bildfil eller ett PDF-dokument:

  • Klicka på Öppna eller välj Öppna PDF-fil/bild… på Arkiv-menyn i ABBYY FineReader.

    Välj en eller flera bilder i dialogrutan Öppna bild. Bilderna visas som miniatyrer i fönstret Dokument.
    Se ABBYY FineReader-dokument om du vill ha mer information om FineReader-dokument och dess uppbyggnad.

  • Gå till Utforskaren i Windows och högerklicka på den bildfil du vill öppna, välj sedan Öppna i ABBYY FineReader på snabbmenyn.
  • Gå till Microsoft Outlook, välj det e-postmeddelande med bild eller PDF-bilaga som du vill öppna och klicka sedan på [image] i verktygsfältet. Välj en fil i den dialogruta som öppnas.
  • Dra den bildfil du vill öppna från Microsoft Outlook eller Utforskaren i Windows till huvudfönstret i ABBYY FineReader. Bilden kommer att läggas till i det aktuella FineReader-dokumentet.

OBS! Upphovsmannen till en PDF-fil kan begränsa tillgången till den. Filen kan t.ex. lösenordsskyddas och vissa funktioner, t.ex. text- och bildextrahering, begränsas. Eftersom det vore ett brott mot författarens upphovsrätt att försöka få tillgång till dessa funktioner är sådana filer lösenordsskyddade i ABBYY FineReader.

Med ABBYY FineReader går det att utföra OCR på bilder som tagits med digitalkamera.

  1. Ta en bild dokumentet.

OBS! Fotokvaliteten bör vara god om resultatet av OCR-processen ska lyckas.
Se Fotografera dokument om du vill få information om hur man väljer rätt fotograferingsläge.

  2. Spara fotot på datorns hårddisk.
  3. Klicka på knappen Öppna eller välj Öppna PDF-fil/bild… på Arkiv-menyn i ABBYY FineReader.


Optisk teckentolkning

I ABBYY FineReader används OCR, optisk teckentolkning, när dokumentbilder konverteras till redigerbar text. Innan OCR utförs analyseras bilden och de områden som innehåller text, bilder, tabeller och streckkoder identifieras.
Mer information om områden finns i Rita och justera områden.

När du lägger till nya sidor i ett ABBYY FineReader-dokument utförs OCR automatiskt med de aktuella inställningarna för det dokumentet.

Tips: Om du vill stänga av automatisk analys och OCR av nytillagda bilder går du till fliken 1. Läs in/Öppna i dialogrutan Alternativ (Verktyg>Alternativ…).

Kvaliteten på OCR är avhängigt av att rätt alternativ för OCR har valts: tolkningsspråk, utskriftstyp och läsningsläge.
Se Tips om OCR om du vill ha mer information.

Om du har markerat områden i bilden manuellt eller om du har ändrat något av följande alternativ i dialogrutan Alternativ (Verktyg>Alternativ…) kan du starta OCR-processen manuellt:

  • dokumentspråk på fliken Dokument
  • dokumentutskriftstyp på fliken Dokument
  • OCR-alternativ på fliken 2. Läsning
  • typsnittsmatchning på fliken Avancerat

Så här startar du OCR-processen manuellt:

  • Klicka på knappen Läs i fönstret Bild eller
  • välj Läs dokument på Dokument-menyn

Tips: När du klickar på knappen Läs startas OCR för den valda bilden Om du vill utföra OCR på alla sidor i det aktuella ABBYY FineReader-dokumentet klickar du på pilen till höger om knappen och väljer Läs dokument.


Kontrollera och redigera tolkad text

Den tolkade texten visas i fönstret Text. Osäkra tecken markeras så att det blir lättare att se dem. Om du vill göra ändringar i den tolkade texten kan du göra det antingen i fönstret Text eller i dialogrutan Stavningskontroll.

Så här visar du ett osäkert tecken:

  1. Gå till fönstret Text och klicka på det osäkra tecken du vill granska.
    Fönstret Bild rullas automatiskt fram till den plats i originaldokumentet där det osäkra tecknet finns. I fönstret Zooma förstoras motsvarande textfragment och det osäkra tecknet markeras med en rektangulär markör.
  2. Gör de ändringar som krävs i fönstret Text.

Den här metoden är praktisk när du behöver jämföra tolkad text med originaldokumentet.

Om du behöver kontrollera ord med osäkra tecken går det att använda den inbyggda stavningskontrollen i ABBYY FineReader (Verktyg>Stavningskontroll…). .
Se Kontrollera stavning om du vill ha mer information om dialogrutan.

Med ABBYY FineReader går det också att ändra formateringen av den tolkade texten.

Använd knapparna i verktygsfältet överst i fönstret Text om du vill göra grundläggande formateringsändringar. Om du vill ändra stil i dokumentet kan du högerklicka var du vill i fönstret Text och sedan välja Egenskaper på snabbmenyn.

OBS! När OCR utförs på ett dokument i ABBYY FineReader känns de stilar som används i hela dokumentet av automatiskt. Alla stilar som känns av visas på panelen Textegenskaper (om du vill visa panelen högerklickar du någonstans i fönstret Text och väljer sedan Egenskaper på snabbmenyn). Om du ändrar stilen påverkas formateringen av hela texten. När du sparar i RTF-, DOC-, WordML- och DOCX-format sparas även stilarna.

Mer information om stilar finns i Använda stilar.


Spara tolkad text

Den tolkade texten kan sparas till en fil, skickas till det program du anger, kopieras till Urklipp eller skickas per e-post i något av deformat som stöds. Du kan välja att antingen spara hela ABBYY FineReader-dokumentet eller bara spara valda sidor.

Viktigt! Kontrollera att du valt rätt nedsparningsalternativ innan du klickar på Spara.

Så här sparar du den tolkade texten:

  1. Gå till fönstret Text och klicka på pilen till höger om knappen Spara och välj önskade kommandon på menyn som öppnas.

  2. I rullgardinsmenyn högst upp på menyn Text väljer du:

    • Dokumentformat
      Mer information om alternativ för format och sparande finns i Spara resultatet.

    • Nedsparningsalternativ

      1. Exakt kopia
        Ger ett dokument med samma formatering som originalet.

        Det här alternativet rekommenderas för dokument med komplex layout, t.ex. marknadsföringsmaterial. Observera att det här alternativet bara tillåter mindre ändringar av text och formatering i resultatdokumentet.

      2. Redigerbar kopia
        Ger ett dokument som är snarlikt originalet. Resultatdokumentet är enkelt att redigera.
      3. Formatterad text
        Bibehåller typsnitt, typsnittsstorlekar och stycken, men bibehåller varken objektens exakta placering eller mellanrum. Den text som blir resultatet är vänsterjusterad. (Höger-till-vänster-texter blir högerjusterade.)
        Obs! Lodräta texter ändras till vågräta i det här läget.
      4. Enkel text
        Till skillnad mot läget Formatterad text behåller det här läget inte formateringen.
      5. Alternativ…
        Fliken 3. Spara i dialogrutan Alternativ öppnas. Där kan du välja att tillämpa ytterligare alternativ på det sparade formatet.

    Viktigt! Vilka alternativ som finns tillgängliga beror på vilket format du valt att spara i.

  3. Klicka på knappen Spara.

OBS! Med ABBYY FineReader kan du spara både originalbilder och tolkad text.
Se Läsa in och spara bilder om du vill ha mer information.


Konvertera pappersdokument till Microsoft Word-dokument

Med ABBYY FineReader kan du konvertera dina pappersdokument till Microsoft Word-filer på några minuter.

Viktigt! För denna automatiserade uppgift krävs att Microsoft Word är installerat i datorn.

  1. Starta ABBYY FineReader

  2. Kontrollera att det tolkningsspråk som ställts in fönstret Dokument överensstämmer med språket i dokumentet.
    Se Språk i dokumentet om du vill ha mer information.

  3. Välj Läs in till Microsoft Word i dialogrutan Snabbuppgifter.

    Konverteringen startas och de aktuella programinställningarna tillämpas.

  4. Efter en stund öppnas ett nytt Microsoft Word-dokument med den tolkade texten.

Du kanske vill ändra några av programinställningarna (exempelvis alternativen för sparande). Börja med att göra ändringar och kör sedan den automatiserade uppgiften Läs in till Microsoft Word.

OBS! Det går också att skapa ett Microsoft Word-dokument genom att ange och köra varje enskilt steg i processen manuellt.
Se ABBYY FineReader 9.0 Steg för steg om du vill ha mer information.

Tips: När du installerar ABBYY FineReader kan du välja att integrera programmet med Microsoft Office-program. Då kan du öppna och tolka pappersdokument från Microsoft Word.
Se Köra ABBYY FineReader från ett annat program om du vill ha mer information.


Konvertera bilder eller PDF-fil till Microsoft Word-dokument

Konvertera bilder eller PDF-dokument till Microsoft Word-dokument

PDF är ett vanligt dokumentformat när man skickar dokument per e-post, publicerar dem på Internet eller arkiverar. ABBYY FineReader konverterar PDF-dokument till redigerbara Microsoft Word-filer.

Viktigt! För denna automatiserade uppgift krävs att Microsoft Word är installerat i datorn.

  1. Starta ABBYY FineReader

  2. Kontrollera att det tolkningsspråk som ställts in fönstret Dokument överensstämmer med språket i dokumentet.
    Se Språk i dokumentet om du vill ha mer information.
  3. Välj Konvertera PDF/bilder till Microsoft Word i dialogrutan Snabbuppgifter.
  4. Markera de filer du vill konvertera i dialogrutan Öppna bild.

    Konverteringen startas och de aktuella programinställningarna tillämpas.

    OBS! Om PDF-dokumentet är lösenordsskyddat kommer ett giltigt lösenord att efterfrågas.

  5. Efter en stund öppnas ett nytt Microsoft Word-dokument med den tolkade texten.

Du kanske vill ändra några av programinställningarna (exempelvis alternativen för sparande). Börja med att göra ändringar och kör sedan den automatiserade uppgiften Konvertera PDF/bilder till Microsoft Word.

OBS! Det går också att skapa ett Microsoft Word-dokument genom att ange och köra varje enskilt steg i processen manuellt.
Se ABBYY FineReader 9.0 Steg för steg om du vill ha mer information.

Tips: När du installerar ABBYY FineReader kan du välja att integrera programmet med Microsoft Office-program. Då kan du öppna bilder och konvertera PDF-dokument från Microsoft Word.
Se Köra ABBYY FineReader från ett annat program om du vill ha mer information.


Konvertera pappersdokument till Microsoft Excel-kalkylblad

Det kan vara både tidsödande och tröttsamt att återskapa ett kalkylblad manuellt från ett pappersdokument. Med ABBYY FineReader kan du konvertera dina tabeller på papper till Microsoft Excel-kalkylblad snabbt och enkelt.

Viktigt! För denna automatiserade uppgift krävs att Microsoft Excel är installerat i datorn.

  1. Starta ABBYY FineReader.
  2. Kontrollera att det tolkningsspråk som ställts in fönstret Dokument överensstämmer med språket i dokumentet.
    Se Språk i dokumentet om du vill ha mer information.
  3. Välj Läs in till Microsoft Excel i dialogrutan Snabbuppgifter.

    Konverteringen startas och de aktuella programinställningarna tillämpas.

  4. Efter en stund öppnas ett nytt Microsoft Excel-dokument med den tolkade texten.

Du kanske vill ändra några av programinställningarna (exempelvis alternativen för sparande). Börja med att göra ändringar och kör sedan den automatiserade uppgiften Läs in till Microsoft Excel.

OBS! Det går också att skapa ett Microsoft Excel-kalkylblad genom att ange och köra varje enskilt steg i processen manuellt.
Se ABBYY FineReader 9.0 Steg för steg om du vill ha mer information.

Tips: När du installerar ABBYY FineReader kan du välja att integrera programmet med Microsoft Office-program. Då kan du öppna och tolka pappersdokument från Microsoft Excel.
Se Köra ABBYY FineReader från ett annat program om du vill ha mer information.


Läsa in pappersdokument och skapa PDF-dokument

Med ABBYY FineReader kan du konvertera dina pappersdokument till PDF-filer.

Viktigt! För denna automatiserade uppgift krävs att ett PDF-visningsprogram är installerat i datorn.

  1. Starta ABBYY FineReader
  2. Kontrollera att det tolkningsspråk som ställts in fönstret Dokument överensstämmer med språket i dokumentet.
    Se Språk i dokumentet om du vill ha mer information.
  3. Välj Läs in till PDF i dialogrutan Snabbuppgifter.

    En PDF-fil skapas och de aktuella programinställningarna tillämpas.

  4. Efter en stund öppnas ett nytt PDF-dokument med den tolkade texten från ditt pappersoriginal.

Du kanske vill ändra några av programinställningarna (exempelvis alternativen för sparande). Börja med att göra ändringar och kör sedan den automatiserade uppgiften Läs in till PDF.

Det går också att skapa ett PDF-dokument genom att ange och köra varje enskilt steg i processen manuellt.
Se ABBYY FineReader 9.0 Steg för steg om du vill ha mer information.

Tips: När du sparar ner ett inläst dokument i PDF-format kan du använda lösenord som förhindrar att dokumentet kan öppnas, skrivas ut eller redigeras.
Se PDF-säkerhetsinställningar om du vill ha mer information.


Konvertera digitalfoton till Microsoft Word-dokument

Med ABBYY FineReader kan du konvertera foton som du tagit med en digitalkamera av dina dokument till Microsoft Word-filer.

Viktigt! För denna automatiserade uppgift krävs att Microsoft Word är installerat i datorn.

  1. Starta ABBYY FineReader
  2. Kontrollera att det tolkningsspråk som ställts in fönstret Dokument överensstämmer med språket i dokumentet.
    Se Språk i dokumentet om du vill ha mer information.
  3. Välj Konvertera foto till Microsoft Word i dialogrutan Snabbuppgifter.
  4. Markera de foton du vill konvertera i dialogrutan Öppna.

    Konverteringen startas och de aktuella programinställningarna tillämpas.

  5. Efter en stund öppnas ett nytt Microsoft Word-dokument med den tolkade texten.

Du kanske vill ändra några av programinställningarna (exempelvis alternativen för sparande). Börja med att göra ändringar och kör sedan den automatiserade uppgiften Konvertera foto till Microsoft Word.

OBS! Det går också att skapa ett Microsoft Word-dokument genom att ange och köra varje enskilt steg i processen manuellt.
Se ABBYY FineReader 9.0 Steg för steg om du vill ha mer information.

Tips: När du installerar ABBYY FineReader kan du välja att integrera programmet med Microsoft Office-program. Då kan du öppna och tolka foton inifrån Microsoft Word.
Se Köra ABBYY FineReader från ett annat program om du vill ha mer information.


Läsa in och spara bilder

Med ABBYY FineReader kan du spara både källbilder och tolkad text.
Om du vill ha en lista över vilka bildformat som stöds kan du läsa mer i Bildformat som stöds.

  1. Starta ABBYY FineReader
  2. Välj Skanna till bildfil i dialogrutan Snabbuppgifter.

    En bildfil skapas och de aktuella programinställningarna tillämpas.

Du kan också hämta och spara dokumentbilder manuellt.

  1. Läs in pappersdokumenten.
    Resultaten kommer att läggas till i det aktuella ABBYY FineReader-dokumentet.
    Se Hämta en dokumentbild om du vill ha mer information.
  2. Välj Spara bilder… på Arkiv-menyn
    Se Spara en sidbild om du vill ha mer information.


Köra ABBYY FineReader från ett annat program

När du installerar ABBYY FineReader kan du välja att integrera programmet med Microsoft Office-program och med Utforskaren i Windows. En ABBYY FineReader 9.0-knapp läggs då till i verktygsfälten i Microsoft Word, Microsoft Excel och Microsoft Outlook och objektet Öppna i ABBYY FineReader läggs till på snabbmenyn i Utforskaren i Windows. Tack vare integreringen kan du kontrollera och redigera den tolkade texten med vanliga Microsoft Office-verktyg och öppna bilder och PDF-filer i ABBYY FineReader direkt från Utforskaren i Windows.

Så här gör du för att utföra OCR på ett dokument från ett Microsoft Office-program:

  1. Klicka på knappen [image] i verktygsfältet.
  2. Kontrollera att rätt alternativ är markerade i i dialogrutan som öppnas och klicka på Starta.

ABBYY FineReader startas och när OCR-processen är slutförd öppnas den tolkade texten i det aktuella Microsoft Office-programmet.

Så här öppnar du bilder och PDF-filer från Utforskaren i Windows:

  1. Högerklicka på den fil du vill öppna i Utforskaren i Windows.
  2. Välj kommandot Öppna med ABBYY FineReader på snabbmenyn.
    OBS! Kommandot visas inte om ABBYY FineReader inte stöder den valda filens filformat.

ABBYY FineReader startas och den markerade bilden läggs till i ett nytt ABBYY FineReader-dokument. Om ABBYY FineReader 9.0 redan körs när du högerklickar på en fil i Utforskaren i Windows läggs bilden till i det aktuella ABBYY FineReader-dokumentet.

Jag ser inte ABBYY FineReader-knappen i verktygsfältet i mitt Microsoft Office-program...

Så här gör du om du vill visa ABBYY FineReader-knappen i verktygsfältet i ditt Microsoft Office-program:

  • Högerklicka i verktygsfältet och välj ABBYY FineReader 9.0 på snabbmenyn.

Om alternativet ABBYY FineReader 9.0 inte visas i verktygsfältets snabbmeny betyder det att du valt att inte integrera ABBYY FineReader med Microsoft Office-program vid en anpassad installation.

Så här integrerar du ABBYY FineReader med Microsoft Office-program:

  1. Gå till Start>Inställningar>Kontrollpanel och dubbelklicka på Lägg till eller ta bort program.
    OBS! I Microsoft Windows Vista heter kommandot Program och funktioner.
  2. Välj ABBYY FineReader 9.0 i listan över installerade program, och klicka på Ändra;
  3. Välj önskade komponenter i dialogrutan Anpassad installation.
  4. Följ anvisningarna i installationsprogrammet.


Förbättra kvaliteten på OCR

I det här kapitlet får du en praktisk handledning i hur du hanterar mindre vanliga dokumenttyper som kan kräva särskilda inställningar för inläsning och teckenigenkänning.

Innehåll i kapitlet

  • Hänsyn till funktioner i pappersdokumentet
  • Hämta bilder
  • Tips om OCR
  • Arbeta med texter på hebreiska, kinesiska, japanska och thailändska
  • Kontroll och redigering av tolkad text
  • Spara resultatet


Hänsyn till egenskaper hos ett pappersdokument

Kvaliteten på OCR beror på källbildens kvalitet. I det här kapitlet listas några egenskaper hos pappersdokument som måste beaktas innan du läser in dokumentet.

  • Utskriftstyp
    Många olika typer av utrustning kan användas för att framställa utskrivna dokument. Dokumentet kan ha skrivits ut på en punktmatrisskrivare, skrivits på en skrivmaskin osv. Vissa av dem kräver att du anger speciella tolkningsalternativ fö rbästa resultat. Mer om att välja utskriftstyp...
  • Utskriftskvalitet
    Tolkningskvaliteten kan försämras kraftigt av "brus" som ibland finns på dokument med låg utskriftskvalitet. Mer om att läsa in dokument med låg utskriftskvalitet...
  • Dokumentspråk
    Ett dokument kan innehålla text som skrivits på flera språk. Programmet måste veta vilka språk som används för att tolkningen ska bli så tillförlitlig som möjligt. Mer om att välja tolkningsspråk...


Utskriftstyp

Vid tolkning av utskrifter från matrisskrivare i utkastläge eller maskinskrivna texter kan OCR-kvaliteten ibland förbättras av att rätt utskriftstyp väljs.

För de flesta dokument kan programmet känna igen korrekt utskriftstyp automatiskt (kräver att Automatisk igenkänning markerats under Dokumentutskriftstyp i Verktyg>Alternativ…>Dokument). Du kan också ange utskriftstypen för ditt dokument manuellt om det behövs.

Ett exempel på maskinskriven text: Alla bokstäver har samma bredd (jämför t.ex. "w" och "a"). Välj Skrivmaskin för den här typen av text.
Ett exempel på text utskriven på matrisskrivare i utkastläge: Teckenraderna består av enstaka punkter. Välj Matrisskrivare för den här typen av text.

Obs!

  • När du är klar med tolkning av utskrifter från matrisskrivare eller maskinskrivna texter måste du aktivera Automatisk igenkänning för tolkning av normala texter.

  • Vid otlkning av kodutskrifter väljer du Läs som ren text formaterad med mellanslag under Dokumentutskriftstyp.

    I det här fallet kommer vänsterindrag att representeras av blanksteg; varje rad blir ett eget stycke och de ursprungliga styckena kommer att åtskiljas av blankrader. Detta gör att den elektroniska versionen ser ut som papeprsversionen när resultaten sparas i TXT-format.


Utskriftskvalitet

Dokument med låg utskriftskvlaitet kan behöva speciella inläsningsinställnngar. Låg utskriftskvalitet syns som "brus" på sidan (d.v.s. slumpmässiga svarta prickar eller fläckar) eller som suddiga och ojämna bokstäver, sneda rader, förskjutna tabelllinjer osv.
Visa ett exempel...

Fax | Tidningar

Dokument med låg utskriftskvalitet är bäst att läsa in i gråskala. Programmet väljer då automatiskt bästa möjliga ljusstyrka.

Färgläget Gråskala bibehåller mer information om bokstäverna i den inlästa texten, vilket ger bättre OCR-resultat vid tolkning av dokument med medelgod eller låg utskriftskvalitet. Du kan också korrigera vissa utskriftsdefekter i dialogrutan Redigera bild.
Se Redigera bilder om du vill ha mer information.


Språk i dokumentet

ABBYY FineReader kan tolka både en- och flerspråkiga dokument (t.ex. dokument skrivna på både svenska och engelska). För flerspråkiga dokument måste du välja flera tolkningsspråk.

I listan Språk i dokumentet i fönstret Dokument väljer du något av följande:

  • Automarkera
    ABBYY FineReader väljer automatiskt rätt språk från den användardefinierade språklistan. Så här ändrar du listan:
    1. Välj Fler språk…
    2. I dialogrutan Språkredigeraren kontrollerar du att alternativet Välj dokumentspråk automatiskt från följande lista är valt.
    3. Klicka på knappen Ange….
    4. Markera de språk du behöver i dialogrutan Språklista.
  • Ett språk eller en kombination av språk
    Välj ett språk eller en språkkombination. Listan med språk innehåller de språk som används oftast på den aktuella datorn, och även engelska, franska och tyska.
  • Fler språk…Välj det här alternativet om det språk du behöver inte finns med i listan.

    I dialogrutan Språkredigeraren väljer du Ange språk manuellt och markerar sedan de språk du behöver genom att markera kryssrutorna bredvid dem. Om du ofta använder en speciell språkkombination kan du skapa en ny grupp för dessa språk.

Om du inte hittar önskat språk i listan kan det bero på något av följande:

  1. Ditt exemplar av ABBYY FineReader är inköpt i en onlinebutik. För att hämtningstiden ska minskas innehåller distributionspaketet som säljs via onlinebutiker bara de vanligaste gränssnitts- och tolkningsspråken. Om du vill hämta fler språk väljer du Start/Program/ABBYY FineReader 9.0/Hämta fler språk och följer instruktionerna.
  2. Språket stöds inte av ABBYY FineReader.
    Hela listan med tolkningsspråk finns under Språk som stöds.
  3. Språket kan ha avaktiverats under en anpassad installation:

    Installera om tolkningsspråk...

    1. Gå till Start>Inställningar>Kontrollpanel och dubbelklicka på Lägg till/ta bort program.
    2. Välj ABBYY FineReader 9.0 i listan över installerade program och klicka sedan på Ändra.
    3. I dialogrutan Anpassad installation markerar du de språk du vill installera.
    4. Följ anvisningarna i installationsprogrammet.
      OBS! När programmet fråger efter en målmapp anger du sökvägen till den mapp där du installerade ABBYY FineReader.


Hämta bilder

OCR-kvaliteten beror på bildens kvalitet, vilken i sin tur beror på de inläsningsinställningar som anänts för dokumentet.

  • Välja ett inläsningsgränssnitt
    Mer om att läsa in med gränssnittet i ABBYY FineReader och i bildläsaren, och hur man växlar mellan de båda.
  • Teckensnittet är för litet
  • Välja ljusstyrka
  • Justera bildupplösning
  • Läsa in motstående sidor
  • Räta ut textrader
  • Ta foton av dokument
    I det här avsnittet får du lära dig hur du ställer in din kamera så att du kan få dokumentfoton som lämpar sig för OCR.
  • Minska bildstorlek


Välja ett inläsningsgränssnitt

ABBYY FineReader kan kommunicera med en bildläsare på två sätt:

  • via ABBYY FineReader-gränssnittet

    I det här fallet väljs inläsningsalternativ i en dialogruta i ABBYY FineReader, där du kan ange upplösning, ljusstyrka och färgläge. Dessutom finns följande alternativ att tillgå:

    1. läsa in dokument med flera sidor utan bildläsarens dokumentmatare
    2. dubbelsidig inläsning (om bildläsaren har denna funktion)
OBS! För vissa bildläsarmodeller kan alternativet Använd ABBYY FineReader-gränssnittet vara otillgängligt.

  • via bildläsarens TWAIN- eller WIA-drivrutin

    I det här fallet väljs inläsningsalternativ i en en dialogruta från bildläsarens drivrutin. Dialogrutan och dess element beskrivs in bildläsarens tekniska dokumentation.

    Viktigt! Läs i bildläsarens bruksanvisning hur den ska ställas in för att fungera korrekt. Installera den programvara som följer med bildläsaren.

Som standard används ABBYY FineReaders inläsningsgränssnitt.

Det är lätt att växla mellan lägena:

  1. Välj Verktyg>Alternativ… och klicka på fliken 1. Läs in/Öppna.
  2. Under Bildläsare väljer du antingen Använd ABBYY FineReader-gränssnittet eller Använd det inbyggda gränssnittet.


Välja inläsningsalternativ

Med ABBYY FineReader kan du välja alternativ för inläsning av sidor och för hur bilder öppnas, så att du kan förhindra sådana fel som lutande bilder och felaktig sidorientering. Du kan också avaktivera automatisk tolkning och OCR, om du vill redigera din bild manuellt före tolkningen.

Du kan välja alternativ för inläsning och öppning på fliken 1. Läs in/Öppna i dialogrutan Alternativ (Tools>Alternativ…).

Viktigt! Om du ändrar alternativ för inläsning eller öppning efter att du har läst in en sida eller öppnat en bild, måste du läsa in sidan eller öppna bilden igen innan ändringarna träder i kraft.

Följande alternativ finns på fliken 1. Läs in/Öppna i dialogrutan Alternativ:

  • Automatisk tolkning och OCR av inlästa bilder
    Mer...

    Med ABBYY FineReader kan du analysera dina bilder och utföra OCR på dem automatiskt. Om du vill avaktivera automatisk behandling markerar du det sista alternativet:
    • Läs hämtade sidbilder automatiskt
      Bilder tolkas och OCR utförs på dem automatiskt när du lägger till dem i ditt ABBYY FineReader-dokument.
    • Analysera hämtade sidbilder automstiskt
      Bilder tolkas automatiskt när du lägger till dem i ditt ABBYY FineReader-dokument. OCR måste startas manuellt.
    • Läs inte och analysera inte hämtade sidbilder automatiskt
      Inlästa sidor eller öppnade bilder tolkas inte automatiskt och OCR utförs inte automatiskt när du lägger till dem i ditt ABBYY FineReader-dokument. Bildtolkning och OCR måste startas manuellt.

  • Bildbehandling
    Mer...

    • Korrigera bildlutning
      Välj det här alternativet om du läser in en bok eller öppnar en bild som tagits med digitalkamera. De lutande linjerna korrigeras automatiskt.
    • Känn igen sidorientering
      Välj det här alternativet om du vill att sidorienteringen ska kännas av automatiskt.
    • Dela upp dubbelsidiga
      Välj det här alternativet om du läser in motstående sidor. De motstående sidorna delas automatiskt upp i två bilder.
    • Konvertera färg- och gråskalebilder till svartvitt
      Väj det här alternativet om du inte behöver bibehålla originalfärgerna. Färgbilder konverteras automatiskt till svartvita bilder, vilket tar upp mindre utrymme på hårddisken.
    • Invertera bildfärger
      Välj det här alternativet om din källbild innehåller ljus text på en mörk bakgrund. Bilden inverteras automatiskt, vilket ger bättre kvalitet på OCR.

  • Det skannergränssnitt som används för inläsning
    Välja inläsningsgränssnitt innehåller mer information.


Teckensnittet är för litet

För bästa OCR-resultat måste dokument som skrivits med mycket små teckensnitt läsas in med högre upplösning.

  1. Klicka på knappen Läs in.
  2. I den dialogruta som öppnas anger du den upplösning med vilken dokumentet ska läsas in.
    Beroende på vilket inläsningsgränssnitt som används öppnas antingen inläsningsdialogrutan i ABBYY FineReader eller skannerns drivrutin.
  3. Fortsätt läsa in dokumentet.

Du kan jämföra bilder av samma dokument med olika upplösning genom att öppna dem i Zoom-fönstret i Bildpunkt till bildpunkt-läge (Visa>Zoomfönster>Skala>Bildpunkt till bildpunkt):

Bildkälla | Rekommenderad upplösning
 | 300 dpi för normala texter (tryckta med teckenstorlek 10 punkter eller större)
 | 400-600 dpi för texter med mindre tecken (9 punkter eller mindre)


Välja ljusstyrka

Om ett felaktigt värde för ljusstyrka valts, visar ABBYY FineReader ett varningsmeddelande vid inläsning. Du kan också behöva justera ljusstyrkan när du läser in i svartvitt läge.

Så här justerar du ljusstyrkan:

  1. Klicka på knappen Läs in.
  2. I den dialogruta som öppnas anger du den ljusstyrkamed vilken dokumentet ska läsas in.
    Beroende på vilket inläsningsgränssnitt som används öppnas antingen inläsningsdialogrutan i ABBYY FineReader eller skannerns drivrutin. Ett värde på 50% bör fungera i de flesta fall.
  3. Fortsätt läsa in dokumentet.

Om den resulterade bilden innehåller för många "rivna" eller "ihopklistrade", kan du felsöka med hjälp av tabellen nedan.

Så här ser din bild ut Rekommendationer
Ett exempel på en bild som är lämpad för OCR..

Tecken ser "rivna" ut eller är mycket ljusa

  • Minska inläsningsljusstyrkan för att göra bilden mörkare.

  • Läs in i gråskaleläge (ljusstyrkan justeras automatiskt).

tecknen är förvrängda, "ihopklistrade" eller ifyllda
  • Öka inläsningsljusstyrkan för att göra bilden ljusare.
  • Läs in i gråskaleläge (ljusstyrkan justeras automatiskt).


Justera bildupplösning

Bildupplösningen anger hur små detaljer som kan urskiljas i en bild och anges i punkter per tum (dots per inch, dpi).

Den bästa upplösningen för OCR är 300 dpi.

Viktigt! OCR-kapaciteten i ABBYY FineReader är bäst när den vertikala och den horisontella upplösningen är densamma.

En för hög upplösning (större än 600 dpi) gör OCR-processen långsammare utan större förbättring i kvaliteten. Samtidigt kan upplösningar på mindre än 150 dpi inverka negativt på OCR-kvaliteten.

Du kan behöva justera bildupplösningen i följande fall:

  • Om bildupplösningen är lägre än 200 dpi eller högre än 600 dpi.
  • Din bild har en upplösning som inte är standard.
    Fax kan t.ex. ha en upplösning på 204 x 96 dpi..

Så här justerar du upplösningen:

  1. Klicka på knappen Läs in.
  2. I den dialogruta som öppnas anger du den upplösning med vilken dokumentet ska läsas in.
    Beroende på vilket inläsningsgränssnitt som används öppnas antingen inläsningsdialogrutan i ABBYY FineReader eller skannerns drivrutin.
  3. Läs in dokumentet.

Tips: Du kan också justera bildupplösningen i dialogrutan Redigera bild (Page>Redigera sidbild…).


Läsa in motstående sidor

Om du läser in motstående sidor i en bok kommer båda sidorna att visas i samma bild. Exempelbild.

För att förbättra OCR-kvaliteten bör du dela upp motstående sidor i två bilder. I ABBYY FineReader kan bilder av motstående sidor delas upp automatiskt eller manuellt.

Dela motstående sidor automatiskt:

  1. Välj Verktyg>Alternativ… och klicka på fliken 1. Läs in/Öppna.
  2. Under Bildbehandling markerar du Dela upp dubbelsidiga.
  3. Läs in de motstående sidorna.

Viktigt! Om bilderna innehåller kinesiska eller japanska tecken måste du dela motstående sidor manuellt.

Dela motstående sidor manuellt:

  1. Öppna dilaogrutan Redigera bild (Page>Redigera sidbild…).
  2. Använd kommandona och knapparna på menyn Dela för att dela upp bilden.


Räta ut textrader

När du läser in mycket tjocka böcker kan texten nära inbindningen bli förvrängd. På liknande sätt kan texten nära marginalen bli förvrängd när du fotograferar text med en digitalkamera.

Så här korrigerar du bildlutning när du läser in eller öppnar bilder:

  1. Välj Verktyg>Alternativ… och klicka på fliken 1. Läs in/Öppna.
  2. Kontrollera att Korrigera bildlutning har valts under Bildbehandling.
  3. Läs in eller öppna bilden.

Följ instruktionerna nedan om alternativet Korrigera bildlutning var inaktiverat när bilden lästes in:

  1. Välj Sida>Redigera sidbild…
  2. Klicka först på Ta bort lutning och räta upp och sedan på Räta ut textrader.

OBS! Det kan ta tid att räta ut textrader.


Redigera bilder

Om det skannade dokumentet innehåller mycket brus, eller har förvrängda rader eller inverterade färger, kan du korrigera dessa defekter manuellt.

Så här redigerar du en bild:

  1. Välj Sida>Redigera sidbild…
  2. Dialogrutan Redigera bild visas, och där använder du bildredigeringsverktygen för att:
    • ta bort lutning på och räta upp rader
    • rotera bilden
    • dela bilden
    • beskära bilden
    • invertera bilden
    • ändra bildens upplösning
    • radera en del av bilden
  3. När du har redigerat bilden stänger du dialogrutan genom att klicka på [image].


Fotografera dokument

Att fotografera dokument kräver ett visst kunnande och en del övning. Din kameras egenskaper och förhållandena när du tar bilden är också viktiga.

OBS! Om du vill ha mer detaljerad information om inställningarna för just din kamera kan du läsa i dokumentationen som medföljde kameran.

Innan du tar några bilder...

  1. Se till att hela sidan är i sökarområdet.
  2. Se till att ljuset är jämnt fördelat över sidan och att det inte finns några mörka områden eller skuggor.
  3. Släta ut sidan om så behövs och placera kameran parallellt med dokumentets plan så att linsen är vänd mot mitten av den text som ska fotograferas.

Klicka på rubrikerna nedan om du vill läsa om de kameraspecifikationer och fotograferingslägen som krävs.

Krav för digitalkameran Fotograferingslägen Vad gör jag om ...

Minimikrav

  • 2-megapixelsensor
  • Lins med variabelt fokus (kameror med fast fokus, som är vanliga i mobiltelefoner och portabla enheter, producerar vanligen bilder som inte lämpar sig för OCR)

Rekommenderade krav

  • 5-megapixelsensor
  • Valfri användning av blixt
  • Läge för manuell bländarinställning eller prioritering av bländare
  • Manuellt fokus
  • Antiskaksystem, annars rekommenderas användning av stativ
  • Optisk zoom

Ljus
Se till att det finns tillräckligt mycket ljus – dagsljus rekommenderas. Om du använder konstgjord belysning använder du två ljuskällor som placerats så att inga skuggor uppstår.

Placering av kameran
Användning av stativ rekommenderas starkt. Linsen måste vara placerad parallellt med dokumentets plan och vara riktad mot textens mitt.

Vid full optisk zoom måste avståndet mellan kameran och dokumentet vara så stort att hela dokumentet syns i sökaren. Detta avstånd är vanligen 50–60 cm.

Blixt
Stäng av blixten om ljuset är tillräckligt, för att undvika blänk på sidan och skarpa skuggor. Om ljuset är dåligt, försök använda blixt på ungefär 50 centimeters avstånd, men även då rekommenderas du att använda ytterligare belysning.

Viktigt! Om du använder blixt med dokument tryckta på glansigt papper blir blänket som starkast.

Vitbalans
Om kameran har denna funktion kan du använda ett vitt pappersark för att ställa in vitbalansen. Välj annars det läge för vitbalans som bäst passar för de aktuella ljusförhållandena.

Otillräckligt ljus

Försök med att göra följande:

  • Välj större bländare
  • Välj högre ISO-tal för ljuskänslighet
  • Använd manuell fokusering om kameran inte fokuserar automatiskt

Bilden är för mörk och har för dålig kontrast

Försök med att använda ytterligare ljuskällor. Öka annars bländaren.

Bilden är inte tillräckligt skarp

Autofokusfunktionen kanske inte fungerar korrekt i svagt ljus eller om du försöker fotografera dokumentet på nära håll. Om ljuset är svagt kan du försöka använda en ytterligare ljuskälla. När du fotograferar dokumentet på nära håll kan du försöka använda makroläget (närbildsläget). Annars kan du försöka fokusera kameran manuellt, om din kamera har en funktion för manuell fokusering.

Om endast en del av bilden är suddig kan du försöka använda en mindre bländaröppning. Öka avståndet mellan dokumentet och kameran och använd maximal zoom. Fokusera på en punkt någonstans mellan bildens mitt och kant.

Om du fotograferar i automatiskt läge under dåliga ljusförhållanden kommer kameran att använda långsammare slutare, vilket gör bilden oskarp. Försök med att göra följande:

  • Aktivera antiskaksystemet om ett sådant finns.
  • Använd funktionen för automatisk exponering för att förhindra att kameran skakar när slutarknappen trycks ned (även om du använder stativ).

Blixten gör att mitten av bilden blänker

Stäng av blixten. Du kan också försöka fotografera från större avstånd.


Minska bildstorlek

Om din bild inte innehåller bilder, teckensnitt eller bakgrunder i färg, eller om du inte behöver behålla färgerna i det inlästa dokumentet, kan du spara bilden i svartvitt. Svartvita bilder tar upp mindre plats på hårddisken.

  1. Välj Verktyg>Alternativ… och klicka på fliken 1. Läs in/Öppna.
  2. Välj Konvertera färg- och gråskalebilder till svartvitt.
  3. Läs in eller öppna bilden.
  4. Gör något av följande:
    • Välj Arkiv>Spara bilder… om du vill spara bilden av sidan.
      Se Spara en sidbild om du vill ha mer information.
    • Välj Arkiv>Spara FineReader-dokument… om du vill spara ABBYY FineReader-dokumentet.
      Se Arbeta med ABBYY FineReader-dokument om du vill ha mer information.


Tips för att förbättra OCR-kvaliteten

OCR (Optical Character Recognition) är en process som konverterar bilder av dokument till redigerbara textfiler. I det här kapitlet råd om hur du väljer rätt OCR-alternativ beroende på dokumentets struktur, och hur du hanterar ovanligare situationer som kan kräva att du gör ytterligare inställningar.

  • OCR-alternativ
  • Felaktigt typsnitt i tolkad text eller några tecken har ersatts med "?" eller "□"
  • Pappersdokumentet innehåller dekorativa typsnitt (icke-standard)
  • Pappersdokumentets komplexa struktur återskapas inte i det elektroniska dokumentet
  • Tabellen kunde inte identifieras
  • Tabellceller identifierades på fel sätt
  • Bilden identifierades inte
  • Ingen streckkod hittades
  • Lodrät eller inverterad text tolkades inte på rätt sätt
  • Justera områdestyper och områdeskanter
  • Ej markerade hyperlänkar


OCR-alternativ

Att välja rätt OCR-alternativ är viktigt för korrekt och snabb OCR. Vad du bör välja beror inte bara på pappersdokumentets typ och komplexitet, utan även på hur du tänker återanvända den elektroniska versionen.

OCR-alternativen finns grupperade på fliken 2. Läsning i dialogrutan Alternativ (Verktyg>Alternativ…).

Viktigt! ABBYY FineReader tolkar automatiskt sidorna som du lägger till i ett dokument med de aktuella inställningarna för dokumentet. Du kan stänga av automatisk analys och OCR av nya bilder via fliken 1. Läs in/Öppna i dialogrutan Alternativ (Verktyg>Alternativ…).

OBS! Om du ändrar OCR-alternativen efter att ett dokument har tolkats, kör du OCR-processen igen med de nya alternativen.

På fliken 2. Läsning i dialogrutan Alternativ finns följande alternativ:

  • Läsningsläge
    Välj ett läsningsläge.
    Mer...

    Det finns två läsningslägen:

    • Noggrann läsning
      I det här läget analyseras och tolkas både enkla dokument och dokument med komplex layout, till exempel dokument med text utskriven på färgad eller rastrerad bakgrund och dokument med komplexa tabeller (till exempel tabeller med vita rutnätslinjer och tabeller med färgade celler).
      OBS! Jämfört med läget Snabb tar läget Noggrann längre tid, men ger bättre tolkningskvalitet.
    • Snabb läsning
      Det här läget rekommenderas för behandling av stora mängder dokument med enkel layout eller bra bildkvalitet.

    Välj antingen Noggrann läsning eller Snabb läsning beroende på vad du behöver.

  • Tabellbehandling
    Välj hur tabeller ska behandlas.
    Mer...

    • Sök bara efter tabeller med explicita avgränsare
      Välj det här alternativet om du vill att enbart tabeller med explicita avgränsare ska tolkas.
    • En rad text per tabellcellVälj det här alternativet om du vill att varje textrad ska placeras i en separat tabellcell. Om du avaktiveras alternativet kan tabellcellerna innehålle mer än en textrad.

  • Träning
    Mönsterträning är avaktiverad som standard. Välj alternativet Träna användarmönster om du vill lära ABBYY FineReader nya tecken när OCR utförs på dina sidor.
    Mer...

    Mönsterträning är användbart för följande typer av text:

    • Texter som har skrivits ut med dekorativa typsnitt
    • Texter som innehåller specialtecken (till exempel matematiska symboler)
    • Stora mängder (mer än 100 sidor) dokument med dålig utskriftskvalitet.

    Du kan antingen använda de inbyggda teckenmönstren eller skapa egna. Välj alternativ under Träning.


Felaktigt typsnitt i tolkad text eller några tecken har ersatts med "?" eller "□"

Om tecknen "?" eller "□" ersätter några av bokstäverna i fönstret Text kontrollerar du om typsnitten som har valts för att visa den tolkade texten innehåller alla tecken som används i texten.
Information om de bästa typsnittsmatchningarna finns i Språk och deras tecken.

Du kan ändra typsnittet i den tolkade texten utan att starta OCR-processen igen.

Så här ändrar du typsnittet i ett litet dokument:

  1. Markera textfragmentet där några av tecknen visas på fel sätt.
  2. Högerklicka på markeringen och välj Egenskaper på snabbmenyn.
  3. I rutan Textegenskaper som öppnas väljer du det typsnitt som du behöver.
    Typsnittet i den markerade texten ändras.

Så här ändrar du typsnitt i ett stort dokument där formatmallar används:

  1. Välj Formatmallsredigeraren… på menyn Verktyg.
  2. I dialogrutan Teckenstillista som öppnas väljer du en formatmall och ändrar dess typsnitt.
  3. Klicka på OK.
    Typsnittet ändras i alla textfragment som använder den här formatmallen.

Viktigt! Om ett ABBYY FineReader-dokument tolkades eller redigerades på en annan dator kan texten i dokumentet komma att visas felaktigt på din dator. Kontrollera i så fall att alla teckensnitt som används i dokumentet är installerade på din dator.


Pappersdokumentet innehåller dekorativa typsnitt (icke-standard)

Du kan använda läget Träning för att förbättra OCR-kvaliteten på dokument med dekorativa typsnitt eller dokument som innehåller specialtecken (till exempel matematiska symboler).

I läget Träning skapas ett användarmönster för tecknen. Sedan används användarmönstret när OCR utförs på hela texten.
Ytterligare information finns i Träna användarmönster.

Så här använder du ett mönster för att tolka ett dokument:

  1. Öppna dialogrutan Alternativ (Verktyg>Alternativ…) och klicka sedan på fliken 2. Läsning.
  2. Välj alternativet Träna användarmönster under Träning.

    OBS! Om du väljer alternativet Använd inbyggda mönster använder ABBYY FineReader både användarmönstren och de förinställda mönstren för OCR.

  3. Klicka på knappen Mönsterredigerare….
  4. Välj mönster i dialogrutan Mönsterredigerare som öppnas, och klicka sedan på Stäng.
    Ytterligare information finns i Välja ett användarmönster.
  5. Klicka på knappen Tolka i huvudfönstret för ABBYY FineReader.


Pappersdokumentets komplexa struktur återskapas inte i det elektroniska dokumentet

Innan ABBYY FineReader utför OCR på dokumentet tolkar den områden som innehåller text, bilder, tabeller och streckkoder. Sedan utgår programmet från den här analysen för att avgöra vilka områden som ska tolkas och i vilken ordning. Informationen används också när den ursprungliga formateringen återskapas.

När du lägger till nya sidor i ett ABBYY FineReader-dokument analyseras sidornas formatering automatiskt. Om formateringen är mycket komplex kan vissa områden tolkas på fel sätt, och du kanske vill justera enbart de här områdena istället för att rita om alla områden manuellt.

Så här justerar du områden:

  1. Använd områdesverktygen i verktygsfältet högst upp i fönstret Bild för att ändra områden.
  2. Starta OCR-processen igen.

Mer information finns i:

  • Justera områdestyper och områdeskanter (beskriver områdesverktyg)
  • Tabellen kunde inte identifieras (innehåller instruktioner för att rita etttabellområde)
  • Tabellceller identifierades på fel sätt (felsökning av celligenkänning)
  • Bilden kunde inte identifieras (innehåller instruktioner för att rita ettbildområde)
  • Streckkoden kunde inte identifieras (innehåller instruktioner för att rita ettstreckkodsområde)


Tabellen kunde inte identifieras

Tabellområden markerar tabeller eller textfragment som är ordnade i rektangulär form. Om programmet inte identifierar en tabell automatiskt använder du verktyget Tabell för att manuellt rita ett tabellområde runt tabellen.

  1. I verktygsfältet högst upp i fönstret Bild väljer du verktyget [image], och använder det sedan till att rita en rektangel runt tabellen i bilden.

  2. Högerklicka inuti rektangeln och välj Analysera tabellstruktur på snabbmenyn. Om det behövs justerar du resultaten.

  3. Starta OCR-processen igen.

Du kan ändra alla områdens typ till Tabell: högerklicka inuti området och välj Ändra områdets typ>Tabell.
Information om felsökning finns i Tabellceller identifierades på fel sätt.


Tabellceller identifierades på fel sätt

Om ABBYY FineReader har tolkat raderna och kolumnerna i tabellen på fel sätt vill du kanske ändra resultatet av den automatiska anlayen och köra OCR-processen igen. Exempel på en komplex tabell...

Olika sätt att justera tabellområdet:

  • Verktyg i fönstret Bild

    1. Du kan lägga till och ta bort lodräta och vågräta linjer i tabellen. Välj [image], [image] eller [image] i verktygsfältet högst upp i fönstret Image .
    2. Om tabellcellen bara innehåller en bild väljer du Behandla markerade celler som bild i rutan Områdesegenskaper (högerklicka på området och välj Områdesegenskaper för att visa rutan).
      Om cellen innehåller både text och bild ritar du ett separat område för bilden inuti cellen.

  • Kommandon på snabbmenyn

    Högerklicka på tabellområdet om du vill justera och på snabbmenyn för att välja:

    • Analysera tabellstruktur om du vill att programmet ska tolka och rita lodräta och vågräta linjer inuti tabellen. Om det behövs justerar du linjerna med verktygen i verktygsfältet i fönstret Bild.
    • Sammanfoga celler, Dela upp celler eller Slå ihop rader om du vill slå ihop eller dela de markerade cellerna.

  • Dialogrutan Alternativ

    Så här markerar du varje textrad som en separat tabellcell:
    1. Välj Verktyg>Alternativ… och klicka på fliken 2. Läsning.
    2. Välj En rad text per tabellcell under Tabellbehandling.
    3. Starta OCR-processen igen.

OBS! Du kan också behöva justera resultaten av den automatiska tabellanalysen om tabellen innehåller celler med lodrät text.
Information om felsökning finns i Lodrät eller inverterad text identifierades inte.

Mer information om områdestyper och hur du justerar dem finns i Justera områdestyper och områdeskanter.


Bilden identifierades inte

Bildområdenmarkerar vilka bilder som finns i dokumentet. Du kan också använda bildområden för att markera de textfragment som du vill behandla som bilder (ABBYY FineReader utför ingen OCR på sådana områden). Om programmet inte identifierar en bild automatiskt använder du verktyget Bild för att manuellt rita ett bildområde runt bilden.

  1. I verktygsfältet högst upp i fönstret Bild väljer du verktyget [image] och använder sedan musen för att rita en rektangel runt bilden på din bild.
  2. Starta OCR-processen igen.

Du kan ändra alla områdens typ till Bild: högerklicka inuti området och välj Ändra områdets typ>Bild.

Mer information om områdestyper och hur du justerar dem finns i Justera områdestyper och områdeskanter


Ingen streckkod hittades

Streckkodsområden markera vilka streckkoder som finns i dokumentet. Om du vill att en streckkod ska renderas som en sekvens med bokstäver och siffror istället för som en bild, väljer du barkoden och ändrar sedan områdestypen till Streckkod.

Så här gör du för att ABBYY FineReader ska känna av streckkoder:

  1. Välj Verktyg>Alternativ… och klicka på fliken Avancerat.
  2. Se till att alternativet Sök efter streckkod är markerat under Läsning pågår och klicka på OK för att stänga dialogrutan.
  3. Gör fönstret Bild aktivt.
  4. Håll ned CTRL+SKIFT+ALT och rita ett rektangulärt område runt streckkoden på bilden.
  5. Klicka på Tolka för att starta OCR-processen.

Streckkodstyper som stöds i ABBYY FineReader 9.0

Streckkodstyper

 Kod 3 av 9
Kontrollera kod 3 av 9
Kod 3 av 9 utan asterisk
Codabar
Kod 93
Kod 128
EAN 8
EAN 13
IATA 2 av 5
Interfolierad 2 av 5
Kontrollera interfolierad 2 av 5
Matrix 2 av 5
Postnet
Industriell 2 av 5
UCC-128
UPC-A
UPC-E
PDF417


Lodrät eller inverterad text tolkades inte på rätt sätt

Ett avsnitt med tolkad text kan innehålla många fel om avsnittets riktning tolkades på fel sätt, eller om texten i avsnittet är inverterad (t.ex. ljust text är utskriven på en mörk bakgrund).

Så här löser du problemet:

  1. I fönstret Bild markerar du området eller tabellen som innehåller lodrät eller inverterad text

    (t.ex. ljus text som är utskriven på en mörk bakgrund).

  2. I fönstret Bild i rutan Områdesegenskaper (högerklicka på området och välj Områdesegenskaper för att visa rutan) väljer du:
    • Vertikal (uppifrån-och-ner) eller Vertikal (nerifrån-och-upp) på rullgardinsmenyn Orientering

      eller

    • Inverterad i listan Invertering
  3. Starta OCR-processen igen.

Mer information om områdestyper och hur du justerar dem finns i Justera områdestyper och områdeskanter.


Justera områdestyper och områdeskanter

Innan ABBYY FineReader utför OCR på dokumentet känner den av områden som innehåller text, bilder, tabeller och streckkoder. Sedan utgår programmet från den här analysen för att avgöra vilka områden som ska tolkas och i vilken ordning. Informationen används också när den ursprungliga formateringen återskapas. De olika typerna av kantområden har olika färger.

Så här ändrar du färg på områdeskanter:

  1. Välj Verktyg>Alternativ… och klicka på fliken Visa.
  2. Välj områdestyp under Utseende och klicka sedan på färgrektangeln bredvid Färg för att öppna färgpaletten.

Det markerade områdets kanter är fetstilta och området kallas aktivt. Du kan använda Tabbtangenten för att navigera i områdena. Alla områden är numrerade och navigeringsordningen avgörs av numren.

Om ett områdes text inte får plats inom dess kanter (vilket till exempel kan hända om du redigerar den tolkade texten) kan det hända att texten utanför kanterna i ett icke-aktivt område inte syns på skärmen. Du uppmärksammas i så fall på det genom röda markörer som visas på områdets kanter. När ett område blir aktivt utökas dess kanter så att hela texten får plats på skärmen.

Verktyg för områdesjustering finns i verktygsfältet högst upp i fönstret Bild.
Viktigt! När du har justerat områdena ska du starta OCR-processen igen.

Skapa ett nytt område

  1. Välj ett verktyg i verktygsfältet högst upp i fönstret Bild:

    ritar ett tolkningsområde

    ritar ett textområde

    ritar ett bildområde

    ritar ett tabellområde

  2. Använd musen och rita en rektangel runt området.

Du kan också använda följande kortkommandon för att rita ett område utan att först behöva välja ett verktyg:

  • CTRL+SKIFT ritar ett textområde
  • ALT+SKIFT ritar ett bildområde
  • CTRL+ALT ritar ett tabellområde
  • CTRL+SKIFT+ALT ritar ett streckkodsområde

Om du vill ändra ett områdes typ högerklickar du på området och väljer Ändra områdets typ. Sedan väljer du typ på snabbmenyn.

Justera områdeskanter

  1. Klicka på områdeskanten och håll ned den vänstra musknappen. Muspekaren ändras till en dubbelriktad pil.
  2. Dra pekaren i önskad riktning.
  3. Släpp musknappen.

OBS! Om du klickar på ett områdeshörn kan du flytta både vågräta och lodräta områdeskanter samtidigt.

Lägga till/ta bort områdesdelar

  1. Välj verktyget [image] / [image].
  2. Placera muspekaren inuti området och rita en rektangel. Den rektangulära delen läggs till i eller tas bort från området när du släpper musknappen.
  3. Om det behövs justerar du områdeskanten.

OBS!

  1. Du kan inte använda de här verktygen för att lägga till/ta bort delar i tabellområden.
  2. Du kan ändra områdeskanter genom att lägga till nya noder (delningspunkter). Använd musen för att flytta delade kantsegment åt vilket håll du vill. Om du vill lägga till en ny nod trycker du på CTRL+SKIFT, placerar muspekaren där du vill ha en ny nod (pekaren ändras till ett kors) och klickar på kanten. En ny nod skapas.
  3. ABBYY FineReader har vissa begränsningar för områdesformer. Om de ska kunna tolkas måste textraderna inom områdena vara obrutna. ABBYY FineReader korrigerar automatiskt områdeskanter när områdesdelar läggs till eller tas bort. Vissa åtgärder där du flyttar segmenten som utgör områdeskanterna är förbjudna.

Markera ett eller flera områden

  • Välj något av verktygen [image], [image] eller [image]. Sedan håller du ned CTRL och klickar på de områden som du vill markera. Klicka på ett område igen om du vill ångra markeringen.

Flytta ett område

  • Markera området som du villl flytta. Håll ned CTRL och flytta området.

Ändra numrering på ett område

  1. Välj verktyget [image].
  2. Klicka på områdena i önskad ordning. Innehållet i områdena visas i samma ordning i resultattexten.

Obs! Områden numreras automatiskt från vänster till höger oavsett textriktning.

Ta bort ett område

Så här tar du bort ett område:

  • Välj verktyget [image] och klicka på området som du vill ta bort eller
  • Högerklicka på området och välj Ta bort område på snabbmenyn eller
  • Markera området som du vill ta bort och tryck på DEL

Så här tar du bort alla områden:

  • Högerklicka någonstans i fönstret Bild och välj Ta bort alla områden och text på snabbmenyn.

Viktigt! Om du tar bort ett tolkat område kommer texten som är kopplad till det i fönstret Text också att tas bort.

Ändra textorientering

  • I rutan Områdesegenskaper (högerklicka på området och välj Områdesegenskaper för att göra rutan synlig) markerar du en textorientering i rullgardinsmenyn Orientering.


Ej markerade hyperlänkar

Så här aktiverar du markering av en hyperlänk:

  1. Välj Verktyg>Alternativ… och klicka på fliken Avancerat.
  2. Välj alternativet Markera hyperlänkar.
  3. Starta OCR-processen igen.

Mer information om hur du redigerar hyperlänkar finns i Redigera hyperlänkar.


Arbeta med texter på hebreiska, kinesiska, japanska och thailändska

Med ABBYY FineReader går det numera att tolka texter på hebreiska, kinesiska, japanska och thailändska. Vi rekommenderar att du använder lägena för manuell analys och OCR för texter på dessa språk. Du kanske även behöver göra följande:

  • Installera dessa språk i systemet
  • Installera ytterligare systemtypsnitt

I följande avsnitt finns mer information om identifiering av texter på hebreiska, japanska, kinesiska och thailändska:

  • Hieroglyfer visas inte i textfönstret
  • Inaktivera automatisk bildbehandling
  • Känna igen dokument som skrivits på mer än ett språk
  • Ändra riktningen på en tolkad text


Installera ytterligare språk

Om du ska kunna tolka texter som skrivits på japanska, kinesiska, thailändska eller hebreiska måste du installera dessa språk.
Obs! I Microsoft Windows Vista finns stöd för dessa språk som standard.

Så här installerar du nya språk i Microsoft Windows XP:

  1. Klicka på Start i aktivitetsfältet.
  2. Välj Kontrollpanelen>Nationella inställningar och språkinställningar.
  3. På fliken Språk väljer du sedan:
    • Installera filer för komplicerade skriftspråk och språk som skrivs från höger till vänster (inklusive thailändska);
      för hebreiska och thailändska
    • Installera filer för östasiatiska språk.
      för japanska, kinesiska och thailändska
  4. Klicka på OK.

Så här installerar du nya språk i Microsoft Windows 2000:

  1. Klicka på Start i aktivitetsfältet.
  2. Välj Kontrollpanelen>Nationella alternativ.
  3. Klicka på fliken Allmänt.
  4. Under Språkinställning för systemet väljer du de språk du vill installera.
  5. Klicka på Verkställ.


Rekommenderade typsnitt

I tabellen nedan visas de typsnitt som rekommenderas när du arbetar med texter på hebreiska, kinesiska och japanska.

OCR-språk | Rekommenderat typsnitt
Hebreiska | Arial™ Unicode™ MS*
Thailändska | Arial™ Unicode™ MS* Aharoni David Levenim mt Miriam Narkisim Rod
Kinesiska (FRK), Kinesiska (Taiwan), Japanska | Arial™ Unicode™ MS* SimSun-typsnitt Till exempel: SimSun (Founder Extended), SimSun-18030, NSimSun. Simhei YouYuan PMingLiU MingLiU Ming(for-ISO10646) STSong

* Det här typsnittet installeras tillsammans med Microsoft Windows XP och Microsoft Office 2000 eller senare.


Inaktivera automatisk bildbehandling

Alla sidor som du lägger till i ett ABBYY FineReader-dokument tolkas automatiskt som standard. Om dokumentet dock innehåller text som skrivits på hebreiska, kinesiska, japanska eller thailändska rekommenderar vi att du inaktiverar automatisk analys och OCR och utför dessa åtgärder manuellt.
Mer information finns i Tolka dokument som skrivits på mer än ett språk.

Så här inaktiverar du automatisk analys och OCR:

  1. Välj Verktyg>Alternativ… och klicka på fliken 1. Läs in/Öppna.
  2. Välj Bearbeta inte hämtade sidbilder.
    Visa dialogrutan Alternativ
  3. Klicka på OK.


Tolka dokument som skrivits på mer än ett språk

Följ instruktionerna nedan om du vill lära dig hur du tolkar ett dokument som skrivits på engelska eller kinesiska. Om en annan språkkombination används i dokumentet väljer du det språket i steg 2.

  1. Inaktivera automatisk analys och OCR.
  2. I listrutan Språk i dokumentet väljer du kinesiska och engelska.
    Visa hur man väljer språk
  3. Klicka på antingen Läs in eller Öppna så läggs de nya sidorna till i ABBYY FineReader-dokumentet.

    Viktigt! Se till att sidorna är helt centrerade på bildläsarens glasbädd under inläsning. Om lutningen är för stor kan texten tolkas på fel sätt.

  4. Använd verktygen i verktygsfältet överst i fönstret Bild och dra i områden på bilden manuellt.

    Obs! I dokument med enklare strukturer kan du låta ABBYY FineReader tolka områdena genom att klicka på [image] (Analysera) eller trycka på Ctrl+E. Om du inte är nöjd med resultatet justerar du områdena manuellt.

  5. Gör så här om det finns områden i bilden med text som skrivits på ett annat språk:
    1. Markera dessa områden.
    2. I rutan Områdesegenskaper väljer du sedan det språk som används i textområdet (kinesiska eller engelska).
      Viktigt! Du kan bara ange ett språk för områden av samma typ. Om du t.ex. väljer båda områdena text och tabell går det inte att ange ett språk för dem.
      Visa rutan Area Properties
    3. Ange textriktning om det behövs genom att välja ett alternativ i listrutan för textriktning.
  6. Klicka på knappen Läs.


Hieroglyfer visas inte i textfönstret

Om hieroglyfisk text visas på ett felaktigt sätt i fönstret Text kan det bero på att du har valt läget Plain text.

Så här byter du typsnitt i läget Enkel text:

  1. Välj Verktyg>Alternativ… och klicka på fliken Visa.
  2. I listrutan Typsnitt som använts för att visa enkel text väljer du Arial Unicode MS.
  3. Klicka på OK.

Visa dialogrutan Alternativ

Om det inte hjälper finns mer information i avsnittet Felaktigt typsnitt i tolkad text eller några tecken har ersatts med "?" eller "?"".


Ändra riktningen på en tolkad text

I ABBYY FineReader identifieras textriktningen automatiskt när OCR utförs. Du kan även ange textriktningen manuellt.

  1. Aktivera fönstret Text.
  2. Markera de stycken du vill ändra riktning på.
  3. Klicka på
    Visa textfönstret


Kontrollera och redigera den tolkade texten

När OCR-processen är klar visas den tolkade texten i fönstret Text och du kan kontrollera och redigera den vid behov.

  • Kontrollera texten i fönstret Text
  • Kontrollera texten i dialogrutan Stavningskontroll
  • Egen ordlista: Lägga till och ta bort ord
  • Använda formatmallar
  • Redigera hyperlänkar
  • Redigera tabeller
  • Redigera sidhuvuden, sidfötter och fotnoter


Kontrollera texten i fönstret Text

Du kan kontrollera och redigera den tolkade texten i fönstret Text. Verktygen för att formatera text och spara alternativ finns i verktygsfältet överst i fönstret Text.
Mer information om alternativ för att spara finns i Spara resultatet.

Om du vill redigera det tolkade resultatet väljer du ett verktyg

  • i verktygsfältet överst i fönstret Text eller
  • i rutan Textegenskaper längst ned i fönstret Text (högerklicka någonstans i fönstret och välj Egenskaper på snabbmenyn för att visa rutan).

Du kan använda knappen [image] eller [image] för att snabbt hoppa till nästa eller föregående otydliga tecken.

Klicka på [image] om inga osäkra tecken är markerade.
Visa textfönstret

Information om hur du anpassar verktygsfälten finns i Anpassa arbetsytan.


Kontrollera stavning

Du kan kontrollera ord med otydliga tecken i dialogrutan Stavningskontroll (Verktyg>Stavningskontroll…).

I den här dialogrutan kan du välja att använda (eller inte använda) de föreslagna ändringarna på den aktuella förekomsten av ett ord eller på alla förekomster av ett ord i texten.

  • Om du klickar på Ignorera hoppas ordet över utan att några ändringar görs.
    Markeringen tas bort.
  • Om du klickar på Ersätt ersätts ordet med det ord som du har valt i listan över förslag.
  • Om du klickar på Lägg till… placeras det markerade ordet i ordlistan.
    Nästa gång du kontrollerar stavningen i en text kommer det ordet inte att behandlas som ett fel.
    Mer information finns i Egen ordlista: Lägga till och ta bort ord.

Tips! Om du vill anpassa stavningskontrollen klickar du på knappen Alternativ… i dialogrutan Stavningskontroll.

Det finns ingen stavningskontroll för kinesiska, japanska och koreanska. Programmet föreslår en uppsättning likartade tecken för osäkra tecken.

Visa dialogrutan för stavningskontroll


Egen ordlista: Lägga till och ta bort ord

Om texten innehåller många specialtermer, förkortningar och egennamn kan du behöva förbättra OCR-kvaliteten genom att lägga till dessa ord i din egen ordlista. För varje ord som du lägger till genererar ABBYY FineReader alla tänkbara ordformer så att programmet kan tolka ordet nästa gång det dyker upp även om det används i plural (för substantiv) eller i en böjd verbform, osv.

Så här lägger du till ett ord i ordlistan medan du kontrollerar stavningen:

  1. I dialogrutan Stavningskontroll klickar du på knappen Lägg till….

  2. I dialogrutan Grundform anger du följande information:

    • Ordklass (Substantiv, Adjektiv, Verb, Oböjd)
    • Om ordet alltid skrivs med stor begynnelsebokstav markerar du alternativet Egennamn.
    • Ordets huvudform
  3. Klicka på OK. Dialogrutan Skapa paradigm öppnas.
    Du får frågor om ordets tänkbara former för att ABBYY FineReader ska kunna konstruera böjningsmönstret för det ord som du lägger till. Besvara frågorna genom att klicka på Ja eller Nej. Om du gör fel kan du klicka på knappen På nytt så ställs samma fråga en gång till. Det valda böjningsmönstret visas i dialogrutan Paradigm.

  4. Viktigt! Böjningsmönster kan endast skapas för ord som läggs till på följande språk: engelska, spanska, italienska, tyska (gammal och ny stavning), ryska, ukrainska och franska.

Om du inte vill att något böjningsmönster ska skapas för de engelska ord som du lägger till, och i stället vill att de ska sparas i oböjd form, väljer du fliken Avancerat, klickar på knappen Stavningskontroll… och väljer Hoppa över att fråga efter ordformer (endast engelsk ordlista).

Så här lägger du till eller tar bort ett ord medan du visar ordlistan:

  1. På Verktyg-menyn väljer du Visa ordlistor….
  2. I dialogrutan Välj ordlista som öppnas väljer du önskat språk och klickar på Visa….
  3. I dialogrutan Ordlista som öppnas skriver du ett ord och klickar på Lägg till… eller markerar ett ord och klickar på Radera.

Om ordet som du vill lägga till redan finns i ordlistan visas ett meddelande om det. Du kan då välja att visa ordets böjningsmönster. Om du anser att böjningsmönstret är fel skapar du ett nytt böjningsmönster genom att klicka på knappen Lägg till… i dialogrutan Lägg till ord.

Du kan importera användarordlistor som har skapats i tidigare versioner av ABBYY FineReader (version 6.0, 7.0 och 8.0 stöds).

  1. På Verktyg-menyn väljer du Visa ordlistor…. Välj sedan önskat språk och klicka på Visa….
  2. I dialogrutan Ordlista som öppnas klickar du på knappen Importera… och väljer den ordlistefil som du vill importera (den måste ha filnamnstillägget *.pmd, *.txt eller *.dic).


Använda formatmallar

I ABBYY FineReader kan du skapa och redigera formatmallar för texterna. I formatmallsredigeraren kan du ange en uppsättning formateringsparametrar för texten och spara dem grupperade under samma namn. Du kan därefter använda de formatmallar som du har skapat och snabbt justera formateringen för den tolkade texten i fönstret Text.

Så här använder du en formatmall på ett utvalt textavsnitt:
  1. I fönstret Text markerar du det textavsnitt som du vill formatera.
  2. Högerklicka på markeringen och välj Egenskaper på snabbmenyn.

  3. I rutan Textegenskaper som öppnas markerar du önskad formatmall i listan över tillgängliga formatmallar.

Obs! När du sparar tolkad text i formaten RTF, DOC, WordML och DOCX, bibehålls alla formatmallar.

Så här skapar, redigerar, visar eller raderar du en formatmall:

  1. På Verktyg-menyn väljer du Formatmallsredigeraren….
  2. I dialogrutan Teckenstillista som öppnas markerar du önskad formatmall i listan över tillgängliga formatmallar och gör de ändringar som behövs.

Obs!

  • Om du vill skapa en ny formatmall klickar du på Ny, anger ett namn på formatmallen och väljer sedan önskade alternativ. Klicka på OK. Den skapade formatmallen läggs till i listan över tillgängliga formatmallar.
  • Om du vill ta bort alla formatmallar klickar du på knappen Ta bort alla.


Redigera hyperlänkar

ABBYY FineReader tolkar hyperlänkar och återskapar destinationsadresserna i resultatdokumentet. Tolkade hyperlänkar visas med blå understruken text.

När du visar det tolkade dokumentet i fönstret Text kan du placera muspekaren på en hyperlänk för att visa dess adress. Om du vill följa en hyperlänk trycker du på Ctrl-tangenten och klickar samtidigt på hyperlänken.

Så här ändrar du text eller adress för en hyperlänk:

  1. I fönstret Text markerar du den hyperlänk som du vill redigera.
    Tips! Om du vill ta bort en hyperlänk högerklickar du på den och väljer Ta bort hyperlänk på snabbmenyn.
  2. Klicka på knappen [image] i verktygsfältet överst i fönstret Text.
  3. I dialogrutan Redigera hyperlänk som öppnas gör du önskade ändringar i fältet Text som ska visas.

  4. I samma dialogruta anger du adresstypen i gruppen Länk till:

    • Välj Webbsida för att länka till en sida på Internet.
      I fältet Adress anger du protokoll och webbadress för sidan (t.ex. http://www.abbyy.com)
    • Välj Lokal fil för att länka till en fil.
      Klicka på Bläddra… för att bläddra till den fil som hyperlänken ska peka på (t.ex. fil://D:\Mina dokument\ABBYY FineReaderGuide.pdf)
    • Välj E-postadress så att användaren kan skicka ett e-postmeddelande till adressen i hyperlänken genom att bara klicka på hyperlänken.
      I fältet Adress anger du protokoll och e-postadress (t.ex. mailto:office@abbyy.com).


Redigera tabeller

Du kan redigera tolkade tabeller i ABBYY FineReader. I fönstret Text kan du göra följande:

  1. Sammanfoga celler

    Använd musen för att markera de celler eller rader som du vill slå ihop och klicka sedan på [image] eller [image] i verktygsfältet överst i fönstret Text.

  2. Dela upp celler

    Markera den cell som du vill dela upp och klicka sedan på [image] i verktygsfältet överst i fönstret Text.

    Viktigt! Det här kommandot kan endast användas på tabellceller som tidigare har slagits ihop.

  3. Radera cellinnehåll

    Markera den cell eller de celler som du vill radera innehållet i och klicka på DEL.

Obs! Verktygen för att redigera tabeller visas inte som standard i verktygsfältet överst i fönstret Text. Använd dialogrutan Anpassa verktygsfält och kortkommandon. för att lägga till verktygen i verktygsfältet.
Information om hur du anpassar verktygsfälten finns i Anpassa arbetsytan.


Redigera sidhuvuden, sidfötter och fotnoter

ABBYY FineReader tolkar sidhuvuden, sidfötter och fotnoter och återskapar dem i resultatdokumentet. I fönstret Text kännetecknas sidhuvuden, sidfötter och fotnoter av streckade linjer.

Du kan redigera sidhuvuden, sidfötter och fotnoter i fönstret Text med hjälp av verktygen i det här fönstret.

Mer information om hur du redigerar den tolkade texten finns i Kontrollera texten i fönstret Text.


Spara resultaten

Tolkade texter kan sparas som en fil, skickas till andra program utan att sparas på disken, kopieras till Urklipp och skickas som e-postbilagor i de format som de går att spara i.

  • Spara: Allmänt
    Beskriver det möjligheter att spara som finns i ABBYY FineReader.
  • Spara i RTF/DOC/WordML/DOCX
  • Spara i XLS/XLSX
  • Spara i PDF
  • PDF-säkerhetsinställningar
    Förklarar de tillgängliga säkerhetsinställningarna när du sparar i PDF: att skydda dokumentet med lösenord som förhindrar att obehöriga personer öppnar, redigerar eller skriver ut, och att välja en krypteringsnivå som är kompatibel med tidigare versioner av Adobe Acrobat.
  • Spara i HTML
  • Spara i PPT
  • Spara i TXT
  • Spara i DBF
  • Spara i CSV
  • Spara i LIT
  • Spara till Microsoft SharePoint
  • Spara en bild av sidan
    Beskriver hur du sparar sidan utan att uföra OCR på den, och ger råd om hur du minskar storleken på bilderna.


Spara: Allmänt

När du har utfört OCR på ett dokument kan du spara resultatet på disken eller skicka det till ett annat program. De kommandon du kan använda finns på Arkiv-menyn:

  • Arkiv>Spara FineReader-dokument...>
    Sparar det aktuella ABBYY FineReader-dokumentet på din hårddisk så att du kan arbeta med det senare. Både den tolkade texten och sidbilden sparas.
  • Arkiv>Spara som>
    Sparar den tolkade texten på hårddisken i ett format som du väljer.
  • Arkiv>Skicka till>
    Öppnar den tolkade texten i ett program som du väljer. Ingen information sparas på disken nu.
  • Arkiv>Skicka valda sidor till>
    Öppnar de markerade sidorna i ett program som du väljer. Ingen information sparas på disken nu.

  • Arkiv>Spara till Microsoft SharePoint
    Sparar den tolkade texten på en plats i nätverket: på en webbplats, i en portal eller i ett elektroniskt bibliotek.
    Obs! Du kan inte ersätta en befintlig fil på en nätverksplats.

  • Arkiv>Spara bilder...
    Sparar bilderna av dokumentsidorna.
  • Arkiv>E-post
    Skickar bilden eller den tolkade texten med e-post. I dialogrutan Skicka sidor med e-post väljer du alternativ för e-postbilagan och klickar på OK. Ett nytt e-postmeddelande skapas och bilden eller den tolkade texten bifogas meddelandet.
  • Arkiv>Skriv ut>
    Skriver ut texten eller bilderna på de markerade sidorna i det aktuella ABBYY FineReader-dokumentet.

Program som stöds

  • Microsoft Word 6.0, 7.0, 97 (8.0), 2000 (9.0), 2002 (10.0), 2003 (11.0) och 2007 (12.0);
  • WordPerfect 2003 (11.0);
  • Microsoft Excel 6.0, 7.0, 97 (8.0), 2000 (9.0), 2002 (10.0), 2003 (11.0) och 2007 (12.0);
  • Microsoft PowerPoint 2002 (10.0), 2003 (11.0) och 2007 (12.0);
  • Corel WordPerfect 7.0, 8.0, 9.0, 10.0 (2002), 11.0 (2003) och 12.0;
  • Lotus Word Pro 9.5, 97 och Millennium Edition;
  • OpenOffice 2.0 eller högre;
  • Adobe Acrobat/Reader (alla versioner).


Spara i RTF/DOC/WordML/DOCX

Så här sparar du texten i RTF/DOC/WordML/DOCX:

  1. I verktygsfältet högst upp i fönstret Text väljer du ett av de tillgängliga formaten på menyn bredvid knappen Spara. På menyn nedanför väljer du ett av de tillgängliga alternativen för att spara.
  2. Klicka på knappen Spara.

Tips: I dialogrutan Alternativ finns ytterligare alternativ för att spara: välj Verktyg>Alternativ…, klicka på fliken 3. Spara och klicka sedan på fliken RTF/DOC/WordML/DOCX.
På den här fliken är alternativen för att spara grupperade i följande kategorier:

Behåll layout Standardpappersstorlek Textinställningar Bildinställningar Avancerat

Välj ett av alternativen nedan, beroende på hur du tänker återanvända det elektroniska dokumentet:

  1. Exakt kopia
    Skapar ett dokument som ser exakt likadant ut som pappersoriginalet. Du kan göra mindra ändringar i kopian utan att förstöra formateringen. Det här alternativet rekommenderas för dokument med komplex layout, till exempel reklambroschyrer.
  2. Redigerbar kopia
    Skapar ett dokument som kan formateras på ett lite annorlunda sätt än pappersoriginalet. Den text som blir resultatet går att redigeras.
  3. Formatterad text
    Bibehåller typsnitt, typsnittsstorlekar och stycken, men bibehåller varken objektens exakta placering eller mellanrum. Den text som blir resultatet är vänsterjusterad. (Höger-till-vänster-texter blir högerjusterade.)
    Obs! Lodräta texter ändras till vågräta i det här läget.
  4. Enkel text
    Till skillnad mot läget Formatterad text behåller det här läget inte formateringen.

I rullgardinsmenyn Standardpappersstorlek kan du välja vilken pappersstorlek som ska användas för att spara i formaten RTF, DOC, WordML och DOCX.

Tips! Välj alternativet Öka pappersstorleken om innehållet inte passar för att se till att den tolkade texten passar pappersstorleken. Den lämpligaste pappersstorleken väljs automatiskt när ABBYY FineReader sparar.
  • Behåll sidhuvud och sidfot
    Bibehåller löpande titlar (sidhuvuden och sidfötter) i resultattexten.
  • Behåll sidbrytningar
    Bibehåller den ursprungliga sidindelningen.
  • Behåll radbrytningar
     Bibehåller den ursprungliga indelningen i rader.
  • Behåll textfärg
    Bibehåller bokstävernas ursprungliga färg.
    Obs! Word 6.0, 7.0 och 97 (8.0) har en begränsad text- och bakgrundspalett, och därför byts eventuellt de ursprungliga färgerna ut mot färger som finns i Word-paletten. Word 2000 (9.0) eller senare bibehåller källdokumentets färger fullt ut.

Om dokumentet innehåller många bilder kan den resulterande filen bli mycket stor. Du kan minska storleken genom att välja ett av alternativen i den här rullgardinsmenyn.

Tips:

  • Välj Ingen bild om du inte behöver bilder i resultatfilen.
  • Välj Anpassa… om du vill ange bildinställningar manuellt. Dialogrutan Anpassade bildinställningar öppnas. Välj inställningar och klicka på OK.

De avancerade inställningarna visas om du klickar på knappen Mer… under Avancerat. Dialogrutan Avancerade alternativ för Spara öppnas. Välj alternativ och klicka på OK.

  • Markera osäkra tecken
    Välj detta alternativ om du vill redigera den tolkade texten i Microsoft Word istället för i fönstret Text i ABBYY FineReader. Alla osäkra tecken markeras i Microsoft Word-fönstret.
    Tips: Du kan ändra färgen på osäkra tecken på fliken Visa i dialogrutan Alternativ (Verktyg>Alternativ…).
  • Aktivera kompatibilitet med Microsoft Word 95
     Välj det här alternativet om du vill öppna och redigera det resulterande dokumentet i Microsoft Word 95.
    OBS! När du sparar i Microsoft Word 95 är bara bildformatet BMP tillgängligt för att spara bilder.


Spara i XLS/XLSX

Så har sparar du text i XLS/XLSX:

  1. I verktygsfältet högst upp i fönstret Text väljer du antingen Microsoft Excel-dokument (*.xls) eller Microsoft Excel 2007-dokument (*.xlsx) på menyn bredvid knappen Spara. På menyn nedanför väljer du ett av de tillgängliga alternativen för att spara.
  2. Klicka på knappen Spara.

Tips: I dialogrutan Alternativ finns ytterligare alternativ för att spara: välj Verktyg>Alternativ…, och klicka först på fliken 3. Spara och sedan på fliken XLS/XLSX. Följande alternativ finns:

  • Ignorera text utanför tabeller
    Sparar bara tabellerna och ignorerar resten.

  • Konvertera numeriska värden till siffror
    Konverterar siffror till "Nummer"-format i XLS-filen. Microsoft Excel kan utföra aritmetiska beräkningar för celler med det här formatet.

  • Behåll sidhuvud och sidfot
    Bevarar sidhuvuden och sidfötter i resultatdokumentet.


Spara i PDF

Så har sparar du text i PDF:
  1. I verktygsfältet högst upp i fönstret Text väljer du PDF-dokument (*.pdf) på rullgardinsmenyn bredvid knappen Spara. I rullgardinsmenyn nedanför väljer du ett av de tillgängliga alternativen för att spara.
  2. Klicka på knappen Spara.

Tips: I dialogrutan Alternativ finns ytterligare alternativ för att spara: välj Verktyg>Alternativ…, och klicka först på fliken 3. Spara och sedan på fliken PDF.
På den här fliken är alternativen för att spara grupperade i följande kategorier:

Standardpappersstorlek: Nedsparningsläge Bildinställningar Teckensnittsinställningar Säkerhet

På menyn Standardpappersstorlek kan du välja den pappersstorlek som ska användas för att spara i PDF-format.

Välj ett av alternativen nedan, beroende på hur du tänker återanvända det elektroniska dokumentet:

  • Endast text och bilder
    Detta alternativ sparar endast den tolkade texten och tillhörande bilder. Sidan kommer att vara fullt sökbar, och storleken på PDF-filen blir liten. Storleken på dokumentet som blir resultatet kan skilja sig något från originaldokumentets storlek.
  • Text över sidbilden
    Detta alternativ sparar bakgrunden och bilderna i originalet och placerar den tolkade texten över dessa. Vanligtvis kräver den här PDF-typen mer diskutrymme än Endast text och bilder. Det PDF-dokument som blir resultatet är helt sökbart. I vissa fall kan storleken på dokumentet som blir resultatet skilja sig något från originaldokumentets storlek.
  • Text under sidbilden
     Detta alternativ sparar hela sidbilden som en bild och placerar den tolkade texten under bilden. Använd det här alternativet om du vill skapa ett dokument som ser nästan likadant ut som det originaldokumentet, och som är helt sökbart.
  • Endast sidbild
     Med det här alternativet sparar du en exakt kopia av originalet. Denna typ av pdf-dokument går knappt att skilja från originalet, men filen är inte sökbar.
  • PDF/A-dokument
     Välj det här alternativet om du vill skapa helt sökbara PDF-dokument som ser ut som originaldokumentet, och som är avsedda för arkivering.

Några av följande alternativ visas, beroende på vilket läge för spara som du väljer:

  • Ersätt otydliga ord med bilder
     Välj det här alternativet om du vill att ord som innehåller osäkra tecken ska ersättas med sina bilder när du sparar i PDF.
  • Behåll text- och bakgrundsfärger
     Välj det här alternativet om du vill att typsnittets text och bakgrunden ska behållas när du sparar i PDF.
  • Behåll sidhuvud och sidfot
    Bevarar sidhuvuden och sidfötter i resultatdokumentet.
  • Aktivera taggad PDF (för Adobe Acrobat 5.0 och senare)
    Välj det här alternativet om du vill att ABBYY FineReader ska lägga till PDF-taggar i det PDF-dokument som blir resultatet.

    Utöver text och bilder kan PDF-filer innehålla information om dokumentstrukturen, till exempel logiska delar, bilder och tabeller. Den här informationen kodas med PDF-taggar. En PDF-fil som innehåller sådana taggar kan återströmmas för att passa olika skärmstorlekar och kan till exempel med fördel visas på handhållna enheter.
    Viktigt! Om dokumentet innehåller text på hebreiska går det inte att skapa en taggad PDF-fil.

  • Använd MRC (Mixed Raster Content)
     Välj det här alternativet om du vill behålla textens och bildernas visuella kvalitet i ett hårt komprimerat dokument.

Om dokumentet innehåller många bilder kan den resulterande filen bli mycket stor. Du kan minska storleken genom att välja ett av alternativen i den här rullgardinsmenyn.

Tips: Välj Anpassa… om du vill ange bildinställningar manuellt. Dialogrutan Anpassade bildinställningar öppnas. Välj inställningar och klicka på OK.

Du kan antingen använda standardtypsnitten i Acrobat eller typsnitten som är installerade i ditt system:

  • Använd standardteckensnitt
    Om du väljer det här alternativet kommer den valda PDF-filen att utnyttja Acrobats standardtypsnitt: Times New Roman, Arial och Courier New.
  • Använd systemteckensnitt
    Om du väljer det här alternativet kommer den valda PDF-filen att utnyttja de standardtypsnitt som finns installerade på din dator.

Du kan använda lösenord för att förhindra att PDF-dokumentet öppnas, skrivs ut eller redigeras av obehöriga:

  • Klicka på PDF-säkerhetsinställningar… och välj säkerhetsinställningar i dialogrutan som öppnas.

Mer information finns i PDF-säkerhetsinställningar.


PDF Säkerhetsinställningar

När du sparar tolkad tex i PDF-format kan du använda lösenord som förhindrar att PDF-dokumentet öppnas, skrivs ut eller redigeras

Lösenorden och andra begränsningar ställs in i dialogrutan PDF-säkerhetsinställningar. Om du vill öppna dialogrutan väljer du först Verktyg>Alternativ… och klickar på fliken 3. Spara. Sedan klickar du på fliken PDF och klickar på knappen PDF-säkerhetsinställningar… längst ned i dialogrutan.

Du kan ange ett lösenord för öppning gav dokument och/eller ett lösenord för behörighet.

Lösenord för öppning av dokument Lösenord för behörighet

Ett lösenord för öppning av dokumentet förhindrar att andra användare öppnar PDF-dokumentet, såvida de inte skriver lösenordet som författaren har angett.

  1. Välj Kräv lösenord för att öppna dokument.
  2. Klicka på [image].
  3. Dialogrutan Ange lösenord för öppning av dokument öppnas. Där skriver du ett lösenord och bekräftar det genom att skriva in det en gång till.

Det lösenord som du anger visas som punkter i fältet Lösenord för öppning av dokument.

Ett lösenord för rättigheter hindrar användare att skriva ut och att redigera PDF-dokumentet såvida de inte skriver det lösenord som du anger.

  1. Välj Begränsa utskrift och redigering av dokumentet och säkerhetsinställningar.
  2. Klicka på [image].
  3. Dialogrutan Ange lösenord för behörighet öppnas. Där skriver du ett lösenord och bekräftar det genom att skriva in det en gång till.

Det lösenord som du har angett visas som punkter i fältet Lösenord för behörighet.

Du kan även möjliggöra eller omöjliggöra utskrift, redigering eller kopiering av dina PDF-dokument. De här begränsningarna ställer du in under Lösenord för behörighet.

  • Menyn Utskrift tillåten möjliggör/omöjliggör utskrift av PDF-dokument.
  • Menyn Ändringar tillåtna anger vilka redigeringsåtgärder som är tillåtna i PDF-dokumentet.
  • Med alternativet Aktivera kopiering av text, bilder och annat innehåll gör att andra användare kan markera och kopiera text, bilder, osv. från ditt PDF-dokument. Om du vill förhindra att andra användare kopierar innehållet i dokumentet, ser du till att det här alternativet är avmarkerat.
  • Menyn Krypteringsnivåanger typen av kryptering för ett lösenordsskyddat dokument. I listan kan du välja mellan en av dessa tre krypteringsgrader:
    • Låg (40 bitar) - kompatibel med Acrobat 3.0 och över anger en låg (40 bitar RC4) krypteringsnivå.
    • Hög (128 bitar) - kompatibel med Acrobat 5.0 och över använder 128-bitars kryptering baserat på RC4-standarden. Observera att de som använder tidigare versioner av Acrobat inte kommer att kunna öppna det krypterade PDF-dokumentet.
    • Hög (128 bitar AES) - kompatibel med Acrobat 7.0 och över använder 128-bitars kryptering baserat på AES-standarden. Observera att de som använder tidigare versioner av Acrobat inte kommer att kunna öppna det krypterade PDF-dokumentet.


Spara i HTML

Så har sparar du text i HTML:

  1. I verktygsfältet högst upp i fönstret Text väljer du HTML-dokument (*.htm) på rullgardinsmenyn bredvid knappen Spara. I rullgardinsmenyn nedanför väljer du ett av de tillgängliga alternativen för att spara.
  2. Klicka på knappen Spara.

Tips: I dialogrutan Alternativ finns ytterligare alternativ för att spara: välj Verktyg>Alternativ…, och klicka först på fliken 3. Spara och sedan på fliken HTML.
På den här fliken är alternativen för att spara grupperade i följande kategorier:

Behåll layout Sparläge Textinställningar Bildinställningar Teckenkodning

Välj ett av alternativen nedan, beroende på hur du tänker återanvända det elektroniska dokumentet:

  1. Exakt kopia
    Skapar ett dokument som ser exakt likadant ut som pappersoriginalet. Du kan göra mindra ändringar i kopian utan att förstöra formateringen. Det här alternativet rekommenderas för dokument med komplex layout, till exempel reklambroschyrer.
  2. Formatterad text
    Bibehåller typsnitt, typsnittsstorlekar och stycken, men bibehåller varken objektens exakta placering eller mellanrum. Den text som blir resultatet är vänsterjusterad. (Höger-till-vänster-texter blir högerjusterade.)
    Obs! Lodräta texter ändras till vågräta i det här läget.
  3. Enkel text
    Till skillnad mot läget Formatterad text behåller det här läget inte formateringen.

Välj ett av följande alternativ för att spara:

  1. Full (använder CSS) - Filen sparas i HTML 4 och en inbyggd stilmall används. Originaldokumentets formatering behålls.
  2. Enkel (kompatibel med äldre webbläsare) - Filerna sparas i HTML 3. En del av originaldokumentets formatering kan försvinna (till exempel indrag på första raden och typsnittstorlekar). Formatet stöds i alla webbläsare, inklusive äldre versioner (till exempel Internet Explorer 3.0).
  • Behåll radbrytningar
     Bibehåller den ursprungliga indelningen i rader.
  • Behåll textfärg
    Bibehåller bokstävernas ursprungliga färg.
  • Använd heldragen linje som sidbrytning
    Med det här alternativet sparas den ursprungliga sidindelningen. Sidorna avgränsas av en linje.
  • Behåll sidhuvud och sidfot
    Bevarar sidhuvuden och sidfötter i resultatdokumentet.

Om dokumentet innehåller många bilder kan den resulterande filen bli mycket stor. Du kan minska storleken genom att välja ett av alternativen p[ den här menyn.

Tips:

  • Välj Ingen bild om du inte behöver bilder i resultatfilen.
  • Välj Anpassa… om du vill ange bildinställningar manuellt. Dialogrutan Anpassade bildinställningar öppnas. Välj inställningar och klicka på OK.

ABBYY FineReader tolkar teckentabellen automatiskt. Om du vill ändra teckentabellen eller dess typ väljer du en teckentabell eller teckentabellstyp på menyerna under Teckenkodning.


Spara i PPT/PPTX

Så har sparar du text i PPT/PPTX:

  1. I verktygsfältet högst upp i fönstret Text väljer du antingen Microsoft PowerPoint-dokument (*.ppt) eller Microsoft PowerPoint 2007 Doccument (*.pptx) på rullgardinsmenyn bredvid knappen Spara. I rullgardinsmenyn nedanför väljer du ett av de tillgängliga alternativen för att spara.
  2. Klicka på knappen Spara.

Tips: I dialogrutan Alternativ finns ytterligare alternativ för att spara: välj Verktyg>Alternativ…, och klicka först på fliken 3. Spara och sedan på fliken PPT/PPTX.
På den här fliken är alternativen för att spara grupperade i följande kategorier:

Textinställningar Bildinställningar
  • Behåll radbrytningar
     Bibehåller den ursprungliga indelningen i rader.
  • Radbyte
    Alternativet är bara tillgängligt om Behåll radbrytningar har valts. Hela den tolkade texten passar inuti textblocket i bilden.
  • Behåll sidhuvud och sidfot
    Bevarar sidhuvuden och sidfötter i resultatdokumentet.

Om dokumentet innehåller många bilder kan den resulterande filen bli mycket stor. Du kan minska storleken genom att välja ett av alternativen i den här rullgardinsmenyn.

Tips:

  • Välj Ingen bild om du inte behöver bilder i resultatfilen.
  • Välj Anpassa… om du vill ange bildinställningar manuellt. Dialogrutan Anpassade bildinställningar öppnas. Välj inställningar och klicka på OK.

Viktigt!
När du sparar resultaten i PPT-format skapar ABBYY FineReader speciella HTML-filer som innehåller presentationens olika delar. Om du vill spara presentationen som en enda fil sparar du den igen i PowerPoint (välj Spara som på Arkiv-menyn och ange PPT/PPTX som format att spara i).


Spara i TXT

Så har sparar du text i TXT:

  1. I verktygsfältet högst upp i fönstret Text väljer du Textdokument (*.txt) på rullgardinsmenyn bredvid knappen Spara. I rullgardinsmenyn nedanför väljer du ett av de tillgängliga alternativen för att spara.
  2. Klicka på knappen Spara.

Tips: I dialogrutan Alternativ finns ytterligare alternativ för att spara: välj Verktyg>Alternativ…, och klicka först på fliken 3. Spara och sedan på fliken TXT.
På den här fliken är alternativen för att spara grupperade i följande kategorier:

Textinställningar Teckenkodning
  • Behåll radbrytningar
    Bibehåller den ursprungliga indelningen i rader.
  • Lägg till i slutet av den befintliga filen
    Lägger till texten i slutet av en redan befintlig TXT-fil.
  • Infoga sidbrytningstecken (#12) som sidbrytning
     Sparar den ursprungliga sidindelningen.
  • Använd blankrad för att separera stycken
    Styckena skiljs åt med tomma rader.
  • Behåll sidhuvud och sidfot
    Bevarar sidhuvuden och sidfötter i resultatdokumentet.

ABBYY FineReader tolkar teckentabellen automatiskt. Om du vill ändra teckentabellen eller dess typ väljer du en teckentabell eller teckentabellstyp på rullgardinsmenyerna under Teckenkodning.


Spara i DBF

Så har sparar du text i DBF:

  1. I verktygsfältet högst upp i fönstret Text väljer du DBF-dokument (*.dbf) på menyn bredvid knappen Spara. P[ menyn nedanför väljer du ett av de tillgängliga alternativen för att spara.
  2. Klicka på knappen Spara.

Tips: I dialogrutan Alternativ finns ytterligare alternativ för att spara: välj Verktyg>Alternativ…, och klicka först på fliken 3. Spara och sedan på fliken DBF.
På den här fliken är alternativen för att spara grupperade i följande kategorier:

Textinställningar Teckenkodning
Lägg till i slutet av den befintliga filen
Lägger till texten i slutet av en befintlig DBF-fil.

ABBYY FineReader tolkar teckentabellen automatiskt. Om du vill ändra teckentabellen eller dess typ väljer du en teckentabell eller teckentabellstyp på rullgardinsmenyerna under Teckenkodning.


Spara i CSV

Så har sparar du text i CSV:

  1. I verktygsfältet högst upp i fönstret Text väljer du CSV-dokument (*.csv) på menyn bredvid knappen Spara. På menyn nedanför väljer du ett av de tillgängliga alternativen för att spara.
  2. Klicka på knappen Spara.

Tips: I dialogrutan Alternativ finns ytterligare alternativ för att spara: välj Verktyg>Alternativ…, och klicka först på fliken 3. Spara och sedan på fliken CSV.
På den här fliken är alternativen för att spara grupperade i följande kategorier:

Textinställningar Teckenkodning
  • Ignorera text utanför tabeller
    Sparar bara tabellerna och ignorerar resten.
  • Lägg till i slutet av den befintliga filen
    Lägger till texten i slutet av en redan befintlig CSV-fil.
  • Infoga sidbrytningstecken (#12) som sidbrytning
    Sparar den ursprungliga sidindelningen.
  • Fältavgränsare
    Väljer vilket tecken som ska avgränsa datakolumnerna i CSV-filen.

ABBYY FineReader tolkar teckentabellen automatiskt. Om du vill ändra teckentabellen eller dess typ väljer du en teckentabell eller teckentabellstyp på menyerna under Teckenkodning.


Spara i LIT

Så har sparar du text i LIT:

  1. I verktygsfältet högst upp i fönstret Text väljer du Microsoft Reader eBook (*.lit) på rullgardinsmenyn bredvid knappen Spara. I rullgardinsmenyn nedanför väljer du ett av de tillgängliga alternativen för att spara.
  2. Klicka på knappen Spara.

Tips: I dialogrutan Alternativ finns ytterligare alternativ för att spara: välj Verktyg>Alternativ…, och klicka först på fliken 3. Spara och sedan på fliken LIT.
På den här fliken är alternativen för att spara grupperade i följande kategorier:

Textinställningar Bildinställningar
  • Behåll radbrytningar
     Bibehåller den ursprungliga indelningen i rader. Om du inte väljer det här alternativet sparas hela texten som en rad.
  • Skriv tabeller som text
    Konverterar tabeller till text.
  • Behåll text- och bakgrundsfärg
    Bibehåller textens och bakgrundens ursprungliga färg.
  • Behåll sidhuvud och sidfot
    Bevarar sidhuvuden och sidfötter i resultatdokumentet.

Om dokumentet innehåller många bilder kan den resulterande filen bli mycket stor. Du kan minska storleken genom att välja ett av alternativen i den här rullgardinsmenyn.

Tips:

  • Välj Ingen bild om du inte behöver bilder i resultatfilen.
  • Välj Anpassa… om du vill ange bildinställningar manuellt. Dialogrutan Anpassade bildinställningar öppnas. Välj inställningar och klicka på OK.


Spara till Microsoft SharePoint

I ABBYY FineReader kan du spara tolkad text till en nätverksresurs – en webbplats, ett onlinebibliotek osv.

Så här sparar du tolkad text i Microsoft SharePoint

  1. Välj önskade sidor i fönstret Dokument.
  2. Välj Spara till Microsoft SharePoint… på menyn Arkiv.
  3. Ange filnamn, format, nätverksmapp och alternativ för att spara.
  4. Klicka på Spara.

Observera att vissa begränsningar gäller för följande typer av adresser:

  1. http://Server/share
    • En fil som redan finns kan inte ersättas.
    • Microsoft Office SharePoint Portal Server-klientkomponenter måste installeras om du arbetar under Microsoft Windows Server 2003, Microsoft Windows Vista eller Microsoft Office 2003.
  2. \\Server\share
    • Tjänsten Webbklient måste köras om du arbetar under Microsoft Windows Server 2003.


Spara en bild av sidan

Så här sparar du bilder:

  1. Markera de sidor som du vill spara i fönstret Dokument.
  2. Välj Spara bilder… på menyn Arkiv
  3. Dialogrutan Spara bild som öppnas. Där väljer du ett format och en destination.
    Obs! Om du vill spara flera sidor i en enda fil väljer du att spara i ett av TIFF-formaten, och sedan väljer du Spara som en bildfil med flera sidor.

    En fullständig lista med de format som stöds finns i Bildformat som stöds.

  4. Skriv ett namn på bildfilen och klicka på Spara.

Så här sparar du ett eller flera områden i ett ABBYY FineReader-dokument:

  1. Markera de områden som du vill spara i fönstret Bild.
  2. Välj Spara bilder… på menyn Arkiv
  3. Dialogrutan Spara bild som öppnas. Där väljer du ett format och en destination.
  4. Välj Spara bara markerade områden.
    Obs! Alternativet är tillgängligt om endast en sida är markerad i fönstret Dokument.
  5. Skriv ett namn på bildfilen och klicka på Spara.

Tips: Du kan välja en komprimeringsmetod när du sparar en bild. Komprimering minskar resultatfilens storlek. Komprimeringsalgoritmer kan vara förlustfria (inga data förloras) eller förlustbringande (vissa data förloras, men komprimeringen blir större).
Välja en komprimeringsmetod när du sparar i TIFF...

ABBYY FineReader har stöd för följande komprimeringsmetoder:

  • ZIP är en komprimeringsmetod som lämpar sig för bilder med stora områden med samma färg (till exempel skärmbilder). ZIP-formatet är förlustfritt, vilket innebär att det inte påverkar bildkvaliteten.
  • JPEG är ett komprimeringsformat som normalt används för gråskale- och färgbilder, till exempel foton. JPEG är en förlustbringande komprimeringsmetod som minskar bildfilens storlek betydligt. Nackdelen är att bilden kan se kantig ut och få ett mosaikliknande utseende. Dessutom kan vissa färgnyanser gå förlorade.
  • CCITT-formatet är en komprimeringsmetod som främst lämpar sig för svartvita bilder som lästs in med bildläsare eller skapats i ett ritprogram. CCITT Group 4-formatet ger god komprimering för de flesta bildtyper.
  • Packbitar är en förlustfri komprimeringsmetod som lämpar sig för inlästa svartvita bilder.
  • LZW är ett förlustfritt format som lämpar sig för grafik och gråskalebilder.


Avancerade funktioner

Innehåll i kapitlet

  • Anpassa arbetsytan
  • Använda områdesmallar
  • Användarspråk och språkgrupper
  • ABBYY FineReader-dokument
  • Tolka med träning
  • Automatiska uppgifter i ABBYY FineReader
  • Grupparbete i ett lokalt nätverk
  • ABBYY Hot Folder & Scheduling


Anpassa arbetsytan

Du kan anpassa arbetsytan i ABBYY FineReader efter dina behov.

Huvudfönster

1 - huvudmeny

2, 5, 7, 11 - fönstren Dokument, Bild, Text och Zooma

6, 8 - verktygsfält i fönstren Bild och Text

3, 9 - verktygsfält i fönstret Dokument

4 - rutan Snabbåtkomst

10 - rutan Områdesegenskaper/Bildegenskaper i fönstret Bild

12 - rutan Textegenskaper i fönstret Text

  • Om du vill visa eller dölja fönstren Dokument, Bild eller Text klickar du på [image] eller [image] i övre högra hörnet i respektive fönster.
  • Om du vill visa rutan Egenskaper i fönstret Bild eller Text, högerklickar du någonstans i respektive fönster och väljer Egenskaper på snabbmenyn. Du kan även klicka på [image] eller [image] för att visa eller dölja rutan.
  • Om du vill anpassa fönstren Dokument, Bild, Text och Zooma klickar du på [image] i verktygsfältet längst ned i fönstret Dokument, och i dialogrutan Alternativ som öppnas klickar du på fliken Visa.
  • Om du vill visa Snabbåtkomstfältet väljer du Visa>Verktygsfält och sedan Snabbåtkomstfältet.

Dokumentfönstret

  • Om du vill växla mellan vyerna Miniatyrer och Detaljer i fönstret Dokument klickar du på [image] i verktygsfältet längst ned i fönstret och väljer önskad vy på menyn som öppnas.
  • Du kan ändra plats på fönstret Dokument genom att välja Visa> fönstret Dokument och sedan Vänster, Längst upp, Right eller Längst ned.

Användbara tangentkommandon:

  • Tryck på CTRL+TABB när du vill växla mellan fönster.
  • Tryck på ALT+1 för att aktivera fönstret Dokument.
  • Tryck på ALT+2 för att aktivera fönstret Bild.
  • Tryck på ALT+3 för att aktivera fönstret Text.

Verktygsfält

  • Om du vill växla mellan små och stora verktygsfältsknappar markerar eller avmarkerar du alternativet Stora knappar under Visa>Verktygsfält eller på snabbmenyn för motsvarande verktygsfält.
  • Så här anpassar du utseendet på verktygsknapparna eller lägger till/tar bort knappar:
    1. Öppna dialogrutan Anpassa verktygsfält och kortkommandon. (Verktyg>Anpassa verktygsfält…).
    2. På fliken Verktygsfält väljer du önskad kategori i listrutan Kategorier.
      Obs! Listan över tillgängliga kommandon i listan Kommandon varierar beroende på vilken kategori som valts.
    3. Välj det verktygsfält du vill anpassa i listrutan Verktygsfält.
    4. Välj kommandot som du vill lägga till en knapp för i listan Kommandon och klicka på >>.
      Det valda kommandot läggs till i listan Verktygsfältsknappar och i respektive verktygsfält.
    5. Klicka på OK för att godkänna ändringarna och stänga dialogrutan.

Snabbtangenter

Så här anpassar du snabbtangenter:

  1. Öppna dialogrutan Anpassa verktygsfält och kortkommandon. (Verktyg>Anpassa verktygsfält…).
  2. På fliken Snabbtangenter väljer du önskad kategori i listrutan Kategorier.
  3. Välj kommandot för vilket du vill lägga till eller ändra ett kortkommando i listan Kommandon.
  4. Klicka i fältet Tryck ner ny snabbtangent och tryck sedan kombinationen av tangenter som du vill använda för kommandot.
    Tangenterna du trycker ned visas i listan Kommandon.
  5. Klicka på OK för att godkänna ändringarna och stänga dialogrutan.

Gränssnittsspråk

Gränssnittsspråket är det som används för programmeddelanden, dialogrutor, knappnamn och menykommandon. Du kan välja gränssnittsspråk när du installerar ABBYY FineReader. Du kan också ändra gränssnittsspråk efter installationen.

Så här ändrar du gränssnittsspråk:

  1. Öppna dialogrutan Alternativ (Verktyg>Alternativ…) och klicka på fliken Avancerat.
  2. I listan Gränssnittsspråk väljer du det gränssnittsspråk du vill använda.
  3. Klicka på Stäng.
  4. Starta om ABBYY FineReader.


Använda områdesmallar

Om du bearbetar ett stort antal dokument med exakt samma layout (t.ex. formulär eller enkäter), är det tidsödande att analysera varje sidas layout. Du kan spara tid genom att endast analysera ett dokument i en uppsättning likadana dokument och spara de tolkade områdena som en mall. Därefter kan du använda mallen för övriga dokument i uppsättningen.

Så här skapar du en områdesmall:

  1. Öppna en bild och låt programmet analysera layouten automatiskt eller rita de områden som behövs manuellt.
  2. På Områden-menyn väljer du kommandot Spara områdesmall…. I dialogrutan som öppnas för att spara anger du ett namn på mallen och klickar på Spara.

Viktigt! Om du ska kunna använda en områdesmall måste du läsa in alla dokument i en uppsättning med samma upplösningsvärde.

Så här använder du en områdesmall:

  1. I fönstret Dokument markerar du de sidor som du vill använda en områdesmall på.
  2. På Områden-menyn väljer du Läs in områdesmall….
  3. I dialogrutan Öppna områdesmall som öppnas väljer du önskad områdesmall (områdesmallfiler har filnamnstillägget *.blk).
  4. I samma dialogruta, intill Använd på, väljer du Markerade sidor för att använda mallen på de markerade sidorna.
    Obs!     Välj Alla sidor om du vill använda mallen på alla sidor i det aktuella ABBYY FineReader-dokumentet.
  5. Klicka på knappen Öppna.


Användarspråk och språkgrupper

Du kan skapa och använda egna tolkningsspråk och språkgrupper i tillägg till de fördefinierade språken och grupperna som ingår i programmet.

  • Skapa ett OCR-språk
  • Skapa en språkgrupp


Skapa ett OCR-språk

När du gör en OCR-bearbetning av ett dokument kontrollerar ABBYY FineReader vilket språk som används i dokumentet (språket väljs i rullgardinsmenyn Språk i dokumentet i fönstret Dokument). Om det finns för många ovanliga förkortningar eller ord i texten kan programmet misslyckas med att tolka dem korrekt. Om så är fallet vill du kanske skapa ett eget tolkningsspråk för dokumentet.

  1. På Verktyg-menyn väljer du Språkredigerare….
  2. I dialogrutan Språkredigeraren som öppnas klickar du på Ny….
  3. I dialogrutan Nytt språk eller ny grupp som öppnas väljer du Skapa ett nytt språk baserat på ett befintligt språk och i rullgardinsmenyn väljer du önskat språk. Klicka på OK.
  4. I dialogrutan Språkinställningar som öppnas anger du egenskaper för det nya OCR-språket.
    1. Språkets namn – Ange ett namn på OCR-språket i det här fältet.
    2. Källspråk – Det språk som det nya OCR-språket ska baseras på. (Visar det språk som du valde i dialogrutan Nytt språk eller ny grupp. Klicka på pilen till höger om du vill välja ett annat språk.)
    3. Alfabet – Innehåller alla tecken i källspråket. Klicka på [image] för att lägga till eller ta bort tecken.

    4. Ordlista – Den ordlista som ABBYY FineReader använder för att utföra OCR-bearbetning av ett dokument och kontrollera den tolkade texten. Följande alternativ finns att tillgå:

      • Ingen
        Ingen ordlista används.
      • Inbyggd ordlista
        Den ordlista som levereras med ABBYY FineReader används.
      • Egen ordlista
        En egen ordlista används. Klicka på knappen Redigera… om du vill lägga till ord i ordlistan eller importera en befintlig egen ordlista eller textfil kodad som Windows (ANSI) eller Unicode. Orden i textfilen som du vill importera måste vara åtskilda med mellanslag eller andra icke-alfabetiska tecken.

        Obs! Orden i den egna ordlistan kan förekomma i följande format i den tolkade texten: 1) endast gemener, 2) endast versaler, 3) inledande versal, 4) i samma format som i den egna ordlistan. De fyra varianterna summeras i tabellen nedan.

        Ord skrivna som i den egna ordlistan | Möjliga förekomster av ord i texten
        abc | abc, Abc, ABC
        Abc | abc, Abc, ABC
        ABC | abc, Abc, ABC
        aBc | aBc, abc, Abc, ABC
      • Vanligt uttryck
        Du kan använda ett vanligt uttryck för att skapa ett nytt språk.
        Mer information finns i Vanliga uttryck.

    5. Avancerat… – Öppnar dialogrutan Avancerade språkinställningar där du kan ange fler avancerade egenskaper för språket:

      • tecken som inte är bokstäver som kan förekomma i början eller i slutet av ord
      • fristående tecken som inte är bokstäver (skiljetecken m.m.)
      • tecken som ska ignoreras om de förekommer i ord
      • otillåtna tecken som kanske aldrig förekommer i texter skrivna på det aktuella språket
      • alla tecken i det språk som ska tolkas
  5. När du är klar med det nya språket väljer du det som tolkningsspråk för dokumentet.
    Mer information finns i Språk i dokumentet.

Användarspråk sparas automatiskt i ABBYY FineReaders dokumentmapp. Om du vill byta till en annan mapp väljer du Verktyg>Alternativ…, klickar på fliken Avancerat och anger en ny mapp under Mapp för användardefinierade språk.


Skapa en språkgrupp

Om du kommer att använda en viss språkkombination ofta vill du kanske underlätta arbetet genom att gruppera språken.

  1. På Verktyg-menyn väljer du Språkredigerare….
  2. I dialogrutan Språkredigeraren som öppnas klickar du på Ny….
  3. I dialogrutan Nytt språk eller ny grupp som öppnas väljer du Skapa en ny språkgrupp och klickar på OK.
  4. I dialogrutan Språkgruppsegenskaper som öppnas anger du ett namn på den nya gruppen och väljer önskade språk.

    Obs! Om du vet att texten inte kommer att innehålla vissa tecken kan du uttryckligen specificera dessa så kallade otillåtna tecken. Genom att ange sådana tecken kan tolkningshastigheten öka samtidigt som tolkningskvaliteten förbättras. Klicka på knappen Avancerat… i dialogrutan Språkgruppsegenskaper om du vill ange otillåtna tecken. I dialogrutan Avancerade språkgruppsegenskaper som öppnas skriver du de otillåtna tecknen i fältet Ej tillåtna tecken.

  5. Klicka på OK.

Den nya gruppen läggs till i rullgardinsmenyn Dokumentspråk i fönstret Dokument.

Användarspråkgrupper sparas automatiskt i ABBYY FineReaders dokumentmapp. Om du vill byta till en annan mapp väljer du Verktyg>Alternativ…, klickar på fliken Avancerat och anger en ny mapp under Mapp för användardefinierade språk.

Tips! Om du behöver en särskild språkkombination för ett dokument kan du även välja önskade språk direkt, utan att skapa en grupp för dem.

  1. I rullgardinsmenyn Dokumentspråk väljer du Fler språk…
  2. I dialogrutan Språkredigeraren som öppnas väljer du Ange språk manuellt.
  3. Välj önskade språk och klicka på OK.


ABBYY FineReader-dokument

Ett ABBYY FineReader-dokument innehåller både källdokumentets bilder och den tolkade texten. De flesta programinställningar (t.ex. de inläsnings- och OCR-alternativ som användaren har valt, mönster, språk och språkgrupper) gäller för hela ABBYY FineReader-dokumentet.

  • ABBYY FineReader-dokument: Allmänt
    Innehåller information om hur bilder visas i fönstret Dokument och hur du kan anpassa vyn i fönstret Dokument.
  • Arbeta med ABBYY FineReader-dokument
    Innehåller information om hur du öppnar, raderar och stänger ett ABBYY FineReader-dokument, hur du lägger till bilder i ett dokument och hur du sparar ett dokument eller dokumentalternativ.
  • Ändra sidnummer i ABBYY FineReader-dokument


ABBYY FineReader-dokument: Allmänt

När du startar ABBYY FineReader skapas ett nytt dokument automatiskt. Du kan antingen fortsätta att arbeta med det dokumentet eller öppna ett annat dokument. Alla sidor i ett dokument visas i fönstret Dokument.

Om du vill visa en sida klickar du på dess miniatyr i fönstret Dokument eller dubbelklickar på dess nummer. Bilden på sidan visas i fönstret Bild och den tolkade texten visas i fönstret Text.

Du kan ändra utseendet på fönstret Dokument.

Så här anpassar du fönstret Dokument:

  • Klicka på [image] i verktygsfältet längst ned i fönstret Dokument och välj Miniatyrbilder eller Detaljer på den meny som öppnas.
    Obs! Välj Anpassa… om du vill visa fler alternativ för anpassning.
  • Välj Verktyg>Alternativ…, klicka på fliken Visa och välj sedan Miniatyrer eller Vyn Detaljer under fönstret Document.
  • Högerklicka någonstans i fönstret Dokument och välj Dokumentfönstervy>Miniatyrer eller Dokumentfönstervy>Detaljer på snabbmenyn.


Arbeta med ABBYY FineReader-dokument

När du arbetar med ett ABBYY FineReader-dokument kan du göra följande:

  • Skapa ett nytt dokument

    • På Arkiv-menyn väljer du Nytt FineReader-dokument, eller
    • i verktygsfältet längst ned i fönstret Dokument klickar du på knappen Nytt FineReader-dokument ( [image] ).

  • Radera en sida från aktuellt dokument

    • I fönstret Dokument markerar du den sida som du vill radera och sedan väljer du Ta bort sida från dokument på Sidan-menyn, eller
    • i fönstret Dokument markerar du den sida som du vill radera och sedan väljer du Ta bort sida från dokument på snabbmenyn.

    Om du vill markera flera sidor håller du ned Ctrl-tangenten och klickar på de sidor som du vill markera.

  • Öppna ett dokument

    När du startar ABBYY FineReader skapas ett nytt dokument automatiskt.

    Obs! Om du vill att det dokument som du arbetade med senast i föregående session ska öppnas i ABBYY FineReader väljer du Verktyg>Alternativ…, klickar på fliken Avancerat och väljer sedan Öppna det senast använda FineReader-dokumentet vid start.

    Så här öppnar du ett dokument:

    1. På Arkiv-menyn väljer du Öppna FineReader-dokument….
    2. I dialogrutan Öppna FineReader-dokument som öppnas väljer du det dokument som du vill öppna.

    Obs! Du kan också öppna ett ABBYY FineReader-dokument direkt från Utforskaren i Windows: högerklicka på den dokumentmapp som du vill öppna (dokumentmappar visas som [image]) och välj Öppna med ABBYY FineReader på snabbmenyn. En ny instans av ABBYY FineReader startas för det valda dokumentet.

  • Lägga till bilder i aktuellt dokument

    • På Arkiv-menyn väljer du Öppna PDF-fil/bild….
    • I dialogrutan Öppna bild som öppnas markerar du de bilder som du vill lägga till och klickar på Öppna. De valda bilderna läggs till i dokumentet och kopior av bilderna sparas i dokumentmappen.

    Obs! Du kan också lägga till bilder direkt från Utforskaren:

    • i Utforskaren markerar du de bildfiler som du vill lägga till, högerklickar på markeringen och väljer Öppna med ABBYY FineReader på snabbmenyn.

      Om ABBYY FineReader körs läggs de markerade filerna till i det aktuella dokumentet. Annars startas ABBYY FineReader och de markerade filerna läggs till i ett nytt dokument.

  • Spara aktuellt dokument

    1. På Arkiv-menyn väljer du Spara FineReader-dokument….
    2. I dialogrutan Spara FineReader-dokument som öppnas anger du ett namn på dokumentet och en plats där det ska sparas.

    Obs! När du sparar ett ABBYY FineReader-dokument sparas bilderna, den tolkade texten, de intränade mönstren och eventuella användarspråk.

  • Stänga aktuellt dokument

    • Om du vill stänga en sida i det aktuella dokumentet markerar du sidan och väljer sedan Stäng aktuell sida på Dokument-menyn.
    • Om du vill stänga hela dokumentet väljer du Stäng dokument på Arkiv-menyn.

  • Spara aktuella dokumentalternativ

    Så här sparar du de aktuella dokumentalternativen i en fil:
    1. Välj Verktyg>Alternativ… och klicka på fliken Avancerat.
    2. Klicka på knappen Spara alternativ….
      Obs! Om du vill återställa standardalternativen klickar du på Återställ till standard.
    3. I dialogrutanSpara alternativ som som öppnas anger du ett namn på filen och en plats där den ska sparas.

    Följande dokumentalternativ sparas:

    • de alternativ som har valts på flikarna Dokument, 1. Läs in/Öppna, 2. Läsning, 3. Spara, Visa och Avancerat i dialogrutan Alternativ (Verktyg>Alternativ…)
    • språkgrupper, användarordlistor och mönster
    • sökvägen till mappen där användarspråk och ordlistor har sparats

    Om du vill återställa standardalternativen klickar du på knappen Återställ till standard på fliken Avancerat i dialogrutan Alternativ (Verktyg>Alternativ…).

  • Läsa in dokumentalternativ

    1. Välj Verktyg>Alternativ… och klicka på fliken Avancerat.
    2. Klicka på knappen Inläsningsalternativ….
    3. I dialogrutan Ladda alternativ som öppnas markerar du den fil som innehåller dokumentalternativen (filer som innehåller alternativ har filnamnstillägget *.fbt) och klickar på Öppna.


Ändra sidnummer i ABBYY FineReader-dokument

Alla sidor i ett ABBYY FineReader-dokument är numrerade. I fönstret Dokument visas sidnumren intill sidikonerna (i vyn Detaljer) eller under miniatyrerna (i vyn Miniatyrer).

Ändra sidnummer

  1. Välj en eller flera sidor i fönstret Dokument.
  2. Högerklicka någonstans i fönstret Dokument och välj Numrera sidor… på snabbmenyn.
  3. Välj önskat alternativ i dialogrutan Numrera sidor:
    • Numrera sidor
      om du vill numrera om de efterföljande sidorna
    • Återställ ursprungliga sidnummer efter dubbelsidig inläsning
      om du vill återställa sidnumren i originaldokumentet när du har använt en automatisk dokumentmatare för att läsa in alla ojämna sidor och sedan alla jämna sidor.
      Viktigt! Du måste välja minst tre sidnummer i rad om du ska kunna använda det här kommandot.

      Note: Obs! Välj Ångra "Återställ sidnummer efter dubbelsidig inläsning" om du vill ångra åtgärden.

  4. Klicka på OK.

Sidordningen i fönstret Dokument ändras enligt den nya numreringen.

Obs! Om du vill ändra på sidnumret på en enstaka sida klickar du på sidnumret i fönstret Dokument och anger önskat nummer.


Tolka med träning

Träningsläget används för:

  • texter i dekorativa teckensnitt
  • texter som innehåller ovanliga tecken (exempelvis matematiska symboler)
  • stora dokument (fler än 100 sidor) med låg utskriftskvalitet

Använd träningsläget endast om något av ovanstående gäller. Det kan annars ge en något högre tolkningskvalitet, men det är antagligen inte värt den tid och det arbete som krävs. Information om hur du aktiverar träningsläget finns i Pappersdokument som innehåller dekorativa typsnitt (ej standard).

  • Användarmönster för träning
    Innehåller information om hur du tränar in ett användarmönster, samt ytterligare information om hur du tränar in tecken och ligaturer.
  • Välja ett användarmönster
    Innehåller information om hur du väljer ett användarmönster, samt ytterligare tips om hur du gör rätt val.
  • Redigera ett användarmönster
    Innehåller information om hur du visar tecknen i ett användarmönster och ändrar teckensnittseffekter.


Träna in användarmönster

  1. Välj Verktyg>Alternativ… och klicka på fliken 2. Läsning.
  2. Välj Träna användarmönster under Träning.
  3. Klicka på knappenMönsterredigerare….
  4. I dialogrutan Mönsterredigerare som öppnas klickar du på Ny….
  5. I dialogrutan Skapa mönster anger du ett namn på det nya mönstret och klickar på OK.
  6. Stäng dialogrutorna Mönsterredigerare och Alternativ genom att klicka på knappen Stäng i båda dialogrutorna.
  7. I verktygsfältet överst i fönstret Bild klickar du på Tolka.
    Om ett otydligt tecken påträffas av ABBYY FineReader öppnas dialogrutan Mönsterträning där det otydliga tecknet visas.

  8. Lära in nya tecken och ligaturer.

    En ligatur är en kombination av två eller tre "hoplimmade" tecken, t.ex. fi, fl eller ffi. Dessa tecken är svåra att särskilja eftersom de har "limmats ihop" vid utskrift. Faktum är att resultatet kan bli bättre om de behandlas som enskilda sammansatta tecken.

    Obs! Om det finns ord i fetstil eller kursiv stil i texten eller ord som är upphöjda eller nedsänkta och du vill behålla dessa effekter i den tolkade texten ska du välja motsvarande alternativ under Effekter.

    Om du vill gå tillbaka till föregående intränade tecken klickar du på knappen Bakåt. Ramen återgår till föregående plats och den senast intränade kopplingen mellan teckenbild och tangentbordstecken tas bort från mönstret. Knappen Bakåt fungerar bara inom ett ord.

Viktigt!

  • Du kan endast träna systemet att läsa de tecken som ingår i det aktuella språkets alfabet. Om du vill träna ABBYY FineReader att läsa tecken som inte går att skriva på tangentbordet kan du använda en kombination av två tecken för att markera dessa icke-existerande tecken eller kopiera önskat tecken från dialogrutan Infoga tecken (öppna dialogrutan genom att klicka på [image]).
  • Varje mönster kan innehålla upp till 1 000 nya tecken. Du bör dock undvika att skapa alltför många ligaturer eftersom dessa kan inverka negativt på OCR-kvaliteten.


Välja ett användarmönster

I ABBYY FineReader kan du använda mönster för att förbättra kvaliteten på OCR-bearbetningen.

  1. På Verktyg-menyn väljer du Mönsterredigerare….
  2. I dialogrutan Mönsterredigerare som öppnas väljer du önskat mönster från listan med tillgängliga mönster och klickar sedan på Ange som aktiv.

Tänk på följande när du använder mönster:

  1. ABBYY FineReader skiljer inte mellan vissa tecken som normalt anses vara annorlunda. Bilder av sådana tecken tolkas som ett och samma tecken. Raka (') och typografiska (‘, ’) citattecken lagras exempelvis i ett mönster som samma tecken (rakt citattecken). Det innebär att typografiska citattecken aldrig kommer att användas i den tolkade texten, även om du försöker träna in dem.
  2. När det gäller teckenbilder förlitar sig ABBYY FineReader på sammanhanget vid val av motsvarande tangentbordstecken. En bild av en liten cirkel tolkas till exempel som bokstaven O om det finns bokstäver runtom och som siffran 0 om det finns siffror runtom.
  3. Ett mönster kan endast användas för dokument med samma typsnitt, teckenstorlek och upplösning som det dokument som användes för att skapa mönstret.

  4. Spara de aktuella dokumentalternativen till en fil om du vill kunna använda samma mönster senare.

  5. När du behöver tolka text i ett annat teckensnitt ska du inaktivera användarmönstret genom att välja alternativet Använd inte användarmönster under Verktyg>Alternativ…>2. Läsning.


Redigera ett användarmönster

Du kanske vill redigera ett nytt mönster innan du startar OCR-processen. Ett felaktigt intränat mönster kan inverka negativt på OCR-resultatet. Ett mönster bör endast innehålla hela tecken eller ligaturer. Tecken med avklippta kanter och tecken med felaktiga bokstavskopplingar bör tas bort från mönstret.

  1. På Verktyg-menyn väljer du Mönsterredigerare….
  2. I dialogrutan Mönsterredigerare som öppnas väljer du önskat mönster och klickar på knappen Redigera….
  3. I dialogrutan Användarmönster som öppnas markerar du det tecken som du vill redigera och klickar på knappen Egenskaper….
    I dialogrutan som öppnas anger du den bokstav som motsvarar det markerade tecknet och väljer önskad teckensnittseffekt (kursiv stil, fetstil, upphöjd eller nedsänkt).

    Om du vill ta bort tecken som har tränats in felaktigt markerar du de tecken som du vill ta bort och klickar på knappen Radera.


Automatiska uppgifter i ABBYY FineReader

När ett dokument behandlas i ABBYY FineReader ingår ofta en mängd rutinuppgifter som inläsning, tolkning och sparande av resultaten i ett visst format. I ABBYY FineReader finns verktyg för att automatisera rutinuppgifter.

En automatisk uppgift i ABBYY FineReader är en sekvens av steg där vart och ett motsvarar en viss behandlingsrutin. ABBYY FineReader innehåller redan ett antal automatiska uppgifter som är färdiga att använda och inte kräver ytterligare inställningar. Automatiska uppgifter kan startas från fönstret Snabbuppgifter (klicka på menyn Snabbuppgifter om fönstret inte visas).

Du kan också använda en Automatiseringsguide för att skapa egna automatiska uppgifter som passar för dina behov.

  • Köra en automatisk uppgift
  • Hantera automatiska uppgifter
  • Anpassade automatiska uppgifter
  • Skapa en automatisk uppgift


Köra en automatisk uppgift

När du kör en automatiserad uppgift i ABBYY FineReader används de alternativ du valde i dialogrutan Alternativ (VerktygAlternativ…).

Du kör en automatiserad uppgift på något av följande sätt:

  • I fönstret Snabbuppgifter klickar du på denautomatiserade uppgift som passar dina behov.

Tips: Klicka på menyn Snabbuppgifter om fönstret inte syns.
Mer information om automatiserade uppgifter finns i Arbeta med ABBYY FineReader 9.0.

  • Välj Verktyg>Automatisk uppgift och välj den inbyggda eller egendefinierade automatiserade uppgift som passar dina behov.

Medan den automatiska uppgiften körs visas en förloppsindikator med information om alla steg i uppgiften, och med tips och varningsmeddelanden.


Hantera automatiska uppgifter

Med Automatiseringsverktyg kan du köra en automatisk uppgift, skapa och ändra automatiska uppgifter och ta bort anpassade automatiska uppgifter som du inte längre använder.

Du öppnar automatiseringsverktyget på något av följande sätt:

  • Välj Verktyg>Automatisk uppgift och sedan Uppgiftshanteraren.
  • Tryck på CTRL+T.

Dialogrutan Automatiseringsverktyg innehåller en lista med tillgängliga automatiska uppgifter.

  • De uppgifter som levereras med ABBYY FineReader markeras med [image].
    Du kan inte ändra eller ta bort dessa uppgifter. Du kan dock kopiera dessa uppgifter och sedan ändra kopiorna.
  • De uppgifter som skapats av användaren markeras med [image].
    Om du vill byta namn på en automatisk uppgift högerklickar du på uppgiften och väljer Byt namn… på snabbmenyn.
  • Automatiska uppgifter som inte kan köras på din dator är markerade med [image].
    Om du vill att tolkad text ska skickas till ett annat program måste detta program vara installerat på din dator. Om en automatisk uppgift innebär att tolkad text ska skickas till ett program som inte är installerat på datorn, kommer uppgiften inte att köras eller visas på menyn Verktyg>Automatisk uppgift.

Använd knapparna i verktygsfältet Automatiseringsverktyg för att skapa, ändra, radera eller köra automatiska uppgifter.

När du vill köra en automatisk uppgift markerar du den i dialogrutan Automatiseringsverktyg och klickar på [image] i verktygsfältet eller knappen Kör längst ned i dialogrutan.


Skapa en automatisk uppgift

  1. Starta Automatiseringsverktyg (välj Verktyg>Automatisk uppgift>Automatiseringsverktyg).
  2. I dialogrutan Automatiseringsverktyg klickar du på knappen Ny.

  3. I dialogrutan Automatiseringsguiden klickar du på ett steg i listan med tillgängliga steg till vänster. Det valda steget kommer att visas i rutan till höger.

  4. KLicka på Ändra… om du vill ändra egenskaper för steget
    Mer information om de tillgängliga stegen finns i Anpassa automatiska uppgifter.

    Klicka på Radera om du vill ta bort ett steg från den automatiska uppgiften.

    Vilka alternativ som finns tillgängliga beror på vilka steg som valts tidigare. Det går därför inte alltid att ta bort bara ett enda steg. Om du t.ex. lägger till steget Läs dokument kan du inte ta bort steget Tolka layout. Du kan däremot använda knappen << Tillbaka för att ångra den automatiska uppgiften.

  5. När du har lagt till nödvändiga steg i den automatiska uppgiften och valt egenskaper för dem klickar du på Avsluta.


Anpassade automatiska uppgifter

Du kan skapa egna automatiska uppgifter som passar för dina behov av dokumenthantering. Du kan lägga till fler steg i dina automatiska uppgifter än de som är tillgängliga i de fem automatiska uppgifter som finns i ABBYY FineReader vid leverans. Följden av steg i en automatisk uppgift måste följa den vanliga ordningen för att behandla ett dokument i ABBYY FineReader: De steg där bilder hämtas, läses in och sparas är obligatoriska, medan de steg där layouten analyseras eller resultaten kontrolleras är valfria.

Välj någon av de tillgängliga operationerna för varje steg.

  1. Hämta bilder

    Detta är alltid det första steget i en automatisk uppgift. I detta steg hämtar ABBYY FineReader bilder som ska behandlas.

    Mer om steget

    Välj ett av de två alternativen för att hämta dokumentbilder:

    • Läs in bilder
      ABBYY FineReader använder aktuella dokumentinställningar för att läsa in bilderna.
    • Öppna bilder
      Ange sökvägen till den mapp där ABBYY FineReader ska leta efter bilder.
    • Öppna dokument
      Ange i vilket ABBYY FineReader-dokument de bilder finns som ska användas.

      Obs!

      1. Om en automatisk uppgift programmeras att infoga bilder i ett ABBYY FineReader-dokument som redan innehåller bilder, kommer ABBYY FineReader bara att behandla de bilder som läggs till. Om ett nytt dokument skapas av den automatiska uppgiften kommer alla bilder som ingår i dokumentet att behandlas.
      2. Om en automatisk uppgift programmeras att behandla ett ABBYY FineReader-dokument som redan innehåller inlästa bilder (d.v.s. bilder som redan tolkats) och bilder vars layout har tolkats och områden markerats, kommer ABBYY FineReader att lämna de tolkade bilderna opåverkade och tolka bilderna mad markerade områden.
  2. Analysera layout

    Detta är ett valfritt steg där du kan ange hur områdesmallar ska användas.

    Mer om steget

    • Ladda områdesmallar
      Ange sökvägen till den mallfil som ska användas.
    • Analysera layout
      När bilderna har hämtats kommer de att analyseras i programmet, och de nödvändiga områdena kommer att ritas. Om du vill ställa in formatet manuellt, välj er du Rita områden manuellt option.
  3. OCR

    I detta steg tolkar ABBYY FineReader bilderna.

    Mer om steget

    • Läs dokument
      ABBYY FineReader använder aktuella dokumentinställningar för att utföra OCR på bilderna.
  4. Kontrollera resultaten

    Detta är ett valfritt steg där du kan kontrollera den tolkade texten.

    Mer om steget

    • Kontrollera resultat
      Välj hur du vill kontrollera det tolkade dokumentet.
  5. Spara sidor

    I detta steg sparas texten i en fil eller skickas till ett program som du väljer. En automatisk uppgift kan innehålla flera steg för att spara.

    Mer om steget

    • Spara sidor
      Ange filnamn, format och mapp där du vill spara filen. Du kan också välja några ytterligare filalternativ här.

      Obs! Markera rutan Skapa tidsstämplad undermapp om du vill att ABBYY FineReader ska skapa en ny undermapp varje gång du kör den här uppgiften. Det här alternativet är användbart om du inte vill ange mappen manuellt varje gång du kör uppgiften.

    • Spara sidor i ett annat format
      Välj format i listan.
      Du kan också ange ett namn för filen, lagringsplats och filalternativ.
  6. Med Ytterligare steg i en automatisk uppgift kan du skicka den tolkade texten till ett externt program, bifoga den hämtade bilden eller tolkade texten till ett e-postmeddelande och kopiera ABBYY FineReader-dokumentet.

    Mer om valfria steg

    • Skicka sidor till ett annat program
      Använd Guiden Spara eller välj program i listan.
      Ett nytt dokument skapas i det program du väljer, och den tolkade texten placeras i detta dokument.
    • Skicka sidor med e-post
      Välj filformat i listan.
      Du kan också välja några ytterligare filalternativ här. Den tolkade texten kommer att sparas i det format du anger och bifogas till ett e-postmeddelande.
    • Spara bilder
      Välj filformat i listan.
      Du kan också ange filnamn, format och mapp där du vill spara filen.

      Obs! Om du vill spara alla bilder som en enda fil väljer du Spara som en bildfil med flera sidor (endast TIFF och PDF).

    • Skicka bilder med e-post
      Välj filformat i listan.
      Du kan också ange filnamn, format och mapp där du vill spara filen. Bilderna kommer att sparas i det format du anger och bifogas till ett e-postmeddelande.
    • Spara FineReader-dokument
      Ange den mapp där du vill att FineReader-dokumentet ska sparas.

Mer information finns i:

  • Skapa en automatisk uppgift
  • Sparade format som stöds
  • Bildformat som stöds


Grupparbete i ett LAN

I ABBYY FineReader 9.0 finns verktyg och funktioner för behandling av dokument via ett LAN.

  • Behandla samma ABBYY FineReader-dokument på flera datorer i ett LAN
  • Använda samma användarspråk och användarordlistor på flera datorer


Behandla samma ABBYY FineReader-dokument på flera datorer i ett LAN

När ABBYY FineReader körs i ett lokalt nätverk är alla programverktyg och funktioner tillgängliga på arbetsstationerna.
Mer information finns i Arbeta med ABBYY FineReader 9.0 och Förbättra OCR-kvaliteten.

Om ett ABBYY FineReader-dokument ska användas på flera datorer i ett LAN samtidigt bör följande beaktas:

  • En separat kopia av ABBYY FineReader 9.0 ska installeras på var och en av datorerna.
  • Alla användare måste ha fullständig åtkomst till ABBYY FineReader-dokumentet.
  • Alla användare kan lägga till sidor i dokumentet och ändra i dem. Om en användare lägger till nya sidor och startar OCR-behandling för dem, behandlar programmet hela dokumentet på nytt. Medan behandlingen pågår gäller följande:
    1. redigeringsverktygen i fönstret Text är inte tillgängliga
    2. sidorna i fönstret Text har grå bakgrund
    3. användarna kan bara kontrollera stavning och korrigera fel i texten

    När sidbakgrunden ändras till vit blir alla verktyg i fönstret Text tillgängliga.

  • En dokumentsida som behandlas av en användare är låst för de andra användarna.
  • I fönstret Dokument kan sidornas status övervakas: du kan se på vilken dator och av vilken användare sidan öppnats, om den har tolkats eller redigerats osv. Visa status genom att växla till Vyn Detaljer.
  • De teckensnitt som används i ABBYY FineReader-dokumentet måste vara installerat på alla datorer. Annars kan den tolkade texten komma att visas felaktigt.


Använda samma användarspråk och användarordlistor på flera datorer

I ABBYY FineReader 9.0 kan flera användare använda samma användarspråk och användarordlistor samtidigt. Flera användare kan också lägga till ord i samma användarordlistor via LAN, t.ex. vid kontroll av tolkad text.

Så här gör du användarspråk och användarordlistor tillgängliga för flera användare:

  1. Skapa eller öppna ett ABBYY FineReader-dokument och välj önskade alternativ för inläsning och OCR.
  2. Innan du skapar ett användarspråk ska du ange en mapp där användarspråk och användarordlistor ska sparas. Det kan vara en lokal mapp eller en nätverksmapp. Användarspråk och användarordlistor sparas som standard i dokumentmappen i ABBYY FineReader.

    Så här anger du var användarspråk ska sparas:

    • Välj Verktyg>Alternativ…, klicka på fliken Avancerat och ange sökvägen till mappen under Mapp för användardefinierade språk.

    Så här anger du var användarordlistor ska sparas:

    1. Välj Verktyg>Alternativ…, klicka på fliken Avancerat och sedan på knappen Stavningskontroll….
    2. I dialogrutan Inställningar för stavningskontroll som öppnas klickar du på knappen Bläddra… och bläddrar till önskad mapp.
  3. Spara alternativ för ABBYY FineReader-dokument i en fbt-fil.
  4. De användare som vill arbeta med språken och ordlistorna som sparats i mappen ovan skaläsa in dokumentalternativen från fbt-filen när de vill skapa ett nytt ABBYY FineReader-dokument. Därför används samma mappsökväg för alla användare.

Viktigt! Användarna måste har läs- och skrivbehörighet för mappen där användarspråk och användarordlistor är lagrade.

Du kan visa listan med tillgängliga användarspråk i dialogrutan Språkredigeraren (välj Verktyg>Språkredigerare… och bläddra till Användardefinierade språk).

När ett användarspråk används av flera användare är det tillgängligt som "skrivskyddat", vilket innebär att användarna inte kan ändra egenskaperna för användarspråket. Däremot kan ord läggas till och tas bort från en användarordlista som används på flera datorer i ett LAN.

När en användare lägger till ord i en ordlista eller redigerar en ordlista, är ordlistan låst för andra användare. Ändringar som görs av användaren blir tillgängliga för andra användare som har åtkomst till den språklagringsmappen.

Så här uppdaterar du en ordlista:

  • När du kontrollerar stavning (Verktyg>Stavningskontroll…) klickar du på knappen Lägg till… i dialogrutan Stavningskontroll

    eller

  • Klicka på någon knapp i dialogrutan Välj ordlista (Verktyg>Visa ordlistor…).


ABBYY Hot Folder & Scheduling

(Endast ABBYY FineReader 9.0 Corporate Edition och ABBYY FineReader 9.0 Site License Edition)

ABBYY FineReader innehåller ABBYY Hot Folder & Scheduling, ett schemaläggningsprogram där du kan välja en mapp med bilder och ange tid för när bilderna i denna mapp skall behandlas. Du kan till exempel ange att bilder i din dator ska tolkas på natten.

För att kunna behandla bilder i en mapp automatiskt måste du skapa en behandlingsuppgift för mappen och ange alternativ för bildöppning, OCR och sparande. Du måste också ange hur ofta ABBYY FineReader ska söka efter nya bilder i mappen (regelbundet eller bara en gång) och ange starttiden.

Viktigt!
Vid den tid när uppgiften ska starta måste datorn vara påslagen och du måste vara inloggad.

  • Installera och starta ABBYY Hot Folder & Scheduling
  • Huvudfönster
  • Skapa en uppgift
  • Ändra uppgiftsegenskaper
  • Resultatlogg
  • Fler alternativ


Installera och starta ABBYY Hot Folder & Scheduling

ABBYY Hot Folder & Scheduling installeras som standard på datorn tillsammans med ABBYY FineReader 9.0. Om du vid anpassad installation valde att inte installera ABBYY Hot Folder & Scheduling kan du installera programmet genom att följa anvisningarna nedan:

  1. Klicka på Start i aktivitetsfältet i Windows och välj sedan Inställningar>Kontrollpanelen.
  2. Dubbelklicka på ikonen Lägg till eller ta bort program i fönstret Kontrollpanelen.
  3. Välj ABBYY FineReader 9.0 i listan över installerade program och klicka sedan på Ändra.
  4. I dialogrutan Anpassad installation väljer du ABBYY Hot Folder & Scheduling.
  5. Följ anvisningarna i installationsprogrammet.

Starta ABBYY Hot Folder & Scheduling

Starta ABBYY Hot Folder & Scheduling på något av följande sätt:

  • Välj Start>Program>ABBYY FineReader 9.0 och sedan ABBYY Hot Folder & Scheduling eller
  • I huvudfönstret för ABBYY FineReader 9.0, välj Verktyg>Hot Folder & Scheduling… eller
  • Dubbelklicka på ikonen ABBYY Hot Folder & Scheduling i aktivitetsfältet i Windows (ikonen visas när du har angivit minst en Hot Folder-mapp).


Huvudfönster

När du startar ABBYY Hot Folder & Scheduling öppnas programmets huvudfönster. Använd knapparna i verktygsfältet när du vill ange, kopiera, ta bort och starta behandlingsuppgifter för mappar. Du kan även visa detaljerade rapporter för mapparna.

Om du vill skapa en ny uppgift klickar du på knappen Ny i verktygsfältet. I Guiden ABBYY Hot Folder & Scheduling får du steg för steg hjälp med att ange en Hot Folder-mapp.
Mer information finns i Skapa en uppgift.

Obs:

  • Som standard sparas uppgiftsfiler i %Userprofile%\Lokala inställningar\Application Data\ABBYY\HotFolder\9.00.
    (I Microsoft Windows Vista i %Userprofile%\AppData\Local\ABBYY\HotFolder\9.00).
  • Resultaten sparas i den mapp som du angav samtidigt som uppgiften. För att förhindra att filer som redan har bearbetats går förlorade skapas i vissa fall en undermapp i den valda mappen och tolkningsresultaten sparas i denna undermapp. Undermappen namnges på följande sätt:
  1. "Hot Folder DD.MM.YYYY HH-MM-SS"
    En undermapp med det här namnet skapas när du kör om uppgiften.
  2. "Filnamn(NUMBER)"
    En undermapp med det här namnet skapas om en fil med ett liknande namn redan finns i den mapp som du har angett.

I huvudfönstret för ABBYY Hot Folder & Scheduling visas en lista över angivna uppgifter. För varje uppgift visas den fullständiga sökvägen till motsvarande Hot Folder-mapp, tillsammans med dess aktuella status och den schemalagda behandlingstiden.

Uppgifternas status kan vara någon av följande:

Status | Beskrivning
 | Pågår | Bilderna i mappen behandlas.
 | Väntar | Väntar på att föregående uppgift ska avslutas.
 | Schemalagd | Du har angivit att sökning ska göras efter bilder i Hot Folder-mappen endast en gång vid start. Starttiden visas i kolumnen Nästa körningstid.
 | Granskar | Bilderna i mappen behandlas i takt med att de anländer.
 | Stoppad | Behandlingen har stoppats av användaren.
 | Klart | Behandlingen av bilder i denna mapp är klar.
 | Fel! | Ett fel inträffade när bilderna i denna mapp behandlades. Behandlingsuppgifterna i ABBYY FineReader slutfördes inte. Om du vill veta orsaken till felet, markera den aktuella mappen och klicka på knappen Visa loggfil i verktygsfältet.


Skapa en uppgift

I Guiden ABBYY Hot Folder & Scheduling får du steg för steg hjälp med att ange en Hot Folder-mapp.

Så här anger du en uppgift:

  1. Klicka på knappen Ny i huvudfönstret. I dialogrutan Hot Folder – Steg 1 av 3: Öppna bilder som öppnas väljer du den mapp som ska bevakas och anger sedan hur ofta ABBYY FineReader ska kontrollera mappen.
    Mer om steg 1
    1. I listrutan högst upp i dialogrutan:
      • Välj Öppna bilder från mapp om du vill att ABBYY FineReader ska behandla bilder från en lokal mapp eller en nätverksmapp.
      • Välj Öppna bilder från ftp-mapp om du vill att ABBYY FineReader ska behandla bilder från en mapp på en ftp-server. Ange användarnamn och lösenord för ftp om servern kräver autentisering. Välj annars alternativet Anonym inloggning för att använda en anonym anslutning.
      • Välj Öppna bilder från mapp i Outlook-brevlåda om du vill behandla bilder som kommer till en e-postmapp.
    2. Välj under Mappens innehåll hur bilderna ska bearbetas:
      • Behandla filer i mappen som olika dokument – Alla bilder i mappen bearbetas som separata dokument: bildfilerna öppnas i tur och ordning och tolkas, och sedan sparas resultaten.
      • Behandla alla filer i mappen som ett enda dokument – Alla bilder i mappen bearbetas som ett enda dokument: alla bilder öppnas och tolkas på en gång, och sedan sparas resultaten.

    3. Under Tidsinställningar:

      • Välj Kontrollera mappen en gång vid starttiden om du bara vill behandla de bilder som är tillgängliga i mappen när den schemalagda uppgiften startar. Bilder som läggs till i mappen efter detta kommer inte att behandlas.
      • Välj Bevaka mappen kontinuerligt med avseende på inkommande bilder om du vill att mappen ska bevakas och att nya filer ska behandlas när de anländer. Sökning efter nya bilder i mappen kommer att göras en gång i minuten.

    4. Välj den tid då behandlingen av bilder i mappen ska starta i fältet Starttid. Välj Pausad om du vill skjuta upp uppgiften.

    5. Ange under Inställning för behandlade bilder om bilderna ska tas bort från Hot Folder-mappen när de har behandlats.

  2. Klicka på Nästa. I dialogrutan Hot Folder - Steg 2 av 3: Läs alla bilder väljer du ett tolkningsspråk och tolkningsläge.
    Mer om steg 2

    1. Välj det språk som motsvarar texten på bilderna i listrutan Tolkningsspråk.
      Obs! Du kan välja fler än ett tolkningsspråk.
    2. Om du vill använda en områdesmall för bilderna anger du sökvägen till områdesmallfilen i fältet Använd områdesmall.

    3. Under Tolkningsläge väljer du antingen

      • Noggrant (i det här läget tolkas också bilder av dålig kvalitet) eller
      • Snabbt (rekommenderas bara för bilder av bra kvalitet)

    4. Välj alternativet Markera hyperlänkar under Hyperlänkar om du vill att identifierade hyperlänkar ska markeras i den tolkade texten och välj sedan en färg i fältet Färg.

  3. Klicka på Nästa. I dialogrutan Hot Folder – Steg 3 av 3: Spara dokument som öppnas anger du var den tolkade texten ska sparas och i vilket format.
    Mer om steg 3

    1. Välj mapptyp i listrutan Välj hur du vill spara resultat:
      • Spara resultat i mapp sparar resultaten i en lokal mapp på datorn
      • Spara resultat i Microsoft SharePoint sparar resultat på Microsoft SharePoint-servern (t.ex. på en webbplats, en portal eller i ett elektroniskt bibliotek).
        Om du måste ange ett användarnamn och ett lösenord för att få åtkomst till servern anger du dem i fälten Logga in och Lösenord.
        Mer information om hur du arbetar med vissa adresstyper i Microsoft SharePoint finns i "Spara i Microsoft SharePoint".

    2. Under Alternativ för att spara:

      • Välj i vilket filformat du vill spara resultaten i listrutan Spara som typ.

        Tips: Du kan spara samma tolkade text flera gånger om du behöver ha resultatet i flera format. I listrutan Spara som typ väljer du (Välj flera format) och sedan de aktuella formaten i dialogrutan som öppnas.

      • Välj något av följande i listrutan Filalternativ:

        – Skapa en separat fil för varje sida om du vill spara varje sida i en separat fil

        – Namnge filer som bildkälla om du vill spara varje sida i en separat fil med samma namn som originalbilden

        – Skapa en ny fil vid varje tom sida om du vill behandla sidorna som en uppsättning grupper, där varje grupp slutar med en tom sida. Sidorna från olika grupper sparas i olika filer med namn som bildas av ett namn som angivits av användaren samt ett indexnummer (-1, -2, -3 osv.)

        – Skapa en fil för alla filer om du vill spara alla sidor i en fil

      • Ange ett namn på den fil där den tolkade texten ska sparas i fältet Filnamn.

    3. Välj Spara FineReader-dokument i om du vill att resultatdokumentet i ABBYY FineReader ska sparas.

    Obs! Dialogrutans utseende beror på vilka inställningar du gjorde i Steg 1.

  4. Klicka på Avsluta.
    Den angivna uppgiften visas i ABBYY Hot Folder & Scheduling – huvudfönster.

Obs:

  • Som standard sparas uppgiftsfiler i %Userprofile%\Lokala inställningar\Application Data\ABBYY\HotFolder\9.00.
    (I Microsoft Windows Vista i %Userprofile%\AppData\Local\ABBYY\HotFolder\9.00).
  • Resultaten sparas i den mapp som du angav samtidigt som uppgiften. För att förhindra att filer som redan har bearbetats går förlorade skapas i vissa fall en undermapp i den valda mappen och tolkningsresultaten sparas i denna undermapp. Undermappen namnges på följande sätt:
  1. "Hot Folder DD.MM.YYYY HH-MM-SS"
    En undermapp med det här namnet skapas när du kör om uppgiften.
  2. "Filnamn(NUMBER)"
    En undermapp med det här namnet skapas om en fil med ett liknande namn redan finns i den mapp som du har angett.

Viktigt! Vid den tid när uppgiften ska starta måste datorn vara påslagen och du måste vara inloggad.


Ändra uppgiftsegenskaper

Det går att ändra egenskaperna för en befintlig automatisk uppgift.

Så här ändrar du egenskaperna för en automatisk uppgift

  1. Stoppa den automatiska uppgiften vars egenskaper du vill ändra.
  2. Klicka på ändringsknappen i verktygsfältet ABBYY Hot Folder & Scheduling.
    Egenskaperna för ABBYY Hot Folder & Scheduling öppnas.
  3. Gör de ändringar som behövs och klicka på OK.


Resultatlogg

Bilder i en Hot Folder-mapp behandlas i ABBYY FineReader automatiskt enligt de inställningar du har gjort. I ABBYY Hot Folder & Scheduling genereras en detaljerad logg över alla åtgärder.

Loggfilen innehåller följande information:

  • Namnet på uppgiften och dess inställningar
  • Eventuella fel och varningar
  • Statistik (antal behandlade sidor, antal fel och varningar, antal osäkert tolkade tecken)

Så här aktiverar du loggning:

  1. Klicka på alternativknappen i verktygsfältet ABBYY Hot Folder & Scheduling.
  2. Välj Lagra loggfil i utdatamapp.

Loggen sparas som en TXT-fil i samma mapp som filerna med den tolkade texten ligger i.

Så här öppnar du en loggfil:

  1. Välj den uppgift du vill kontrollera i huvudfönstret i ABBYY Hot Folder & Scheduling.
  2. Klicka på knappen Visa loggfil i verktygsfältet.

Obs! När du håller muspekaren över den valda uppgiftens status visas ett loggfragment i ett popuppfönster.


Fler alternativ

I dialogrutan Alternativ kan du välja ytterligare alternativ för ABBYY Hot Folder & Scheduling.

Öppna dialogrutan genom att klicka på knappen Alternativ i verktygsfältet i ABBYY Hot Folder & Scheduling och välj sedan önskade alternativ:

  • Lagra loggfil i utdatamapp
    Loggfilen sparas i TXT-format i samma mapp som den tolkade texten är sparad.
    När du håller muspekaren över den valda uppgiftens status visas ett loggfragment i ett popuppfönster
  • Meddela när det är klart
    Ett meddelande om att uppgiften är klar visas i ett popuppfönster ovanför Windows aktivitetsfält.


Appendix

Innehåll i kapitlet

  • Språk som stöds
  • Sparade format som stöds
  • Sparade bildformat
  • Vanliga uttryck
  • Ordlista
  • Språk och teckensnitt
  • Snabbtangenter
  • Använda hjälp för ABBYY FineReader


Språk som stöds

ABBYY FineReader 9.0 har stöd för 184 språk.

ABBYY FineReader har stöd för följande språk.*:

  • Huvudsakliga språk (med stöd för ordlista)
  • Ytterligare språk (utan stöd för ordlista)
  • Konstgjorda språk
  • Formella språk

Huvudspråk

Det utmärkande för huvudspråken är att ABBYY FineReader har stöd för ordlista för dem. Du kan använda ABBYY FineReaders stavningskontroll för att kontrollera texter skrivna på dessa språk.

    • Armeniska (öst, väst, grabar)

      Ett självständigt indoeuropeiskt språk och det officiella språket i Armenien. Talas även i Georgien, Azerbajdzjan och Ryssland. Den gamla skriftspråket grabar används numera uteslutande inom kyrkan. Det moderna skriftspråket består av två huvudsakliga varianter – östlig (Yerevan) som talas i Armenien, och västlig, som talas i Anatolien och västra Europa. Modersmål för cirka 7 miljoner människor.

    • Basjkiriska

      Ett turkiskt språk som talas i Ryssland (Basjkirien och närliggande områden). Modersmål för cirka 1 miljoner människor.

    • Bulgariska

      Ett sydslaviskt språk och det officiella språket i Bulgarien. Modersmål för cirka 9 miljoner människor.

    • Danska

      Ett germanskt (skandinaviskt) språk och det officiella språket i Danmark. Talas även på Grönland och Färöarna. Modersmål för cirka 5,5 miljoner människor.

    • Engelska

      Ett germanskt språk och ett stort internationellt använt språk. Ett av FN:s officiella språk. Det officiella språket i USA, Kanada, Storbritannien, Irland (tillsammans med iriska), Australien, Nya Zeeland, Indien (med tillfällig status) och 15 afrikanska stater, inklusive Sydafrika, Nigeria, Ghana, Uganda med flera. Modersmål för mer än 508 miljoner människor.

    • Estniska

      Ett finskt-ugriskt (baltisk-finskt) språk och det officiella språket i Estland. Modersmål för cirka 1,1 miljoner människor.

    • Finska

      Ett finskt-ugriskt (baltisk-finskt) språk och det officiella språket i Finland. Talas även i Ryssland (Karelen, St.Petersburg-regionen) och Sverige. Modersmål för cirka 6 miljoner människor.

    • Franska

      Ett romanskt språk och ett av FN:s officiella språk. Det officiella språket i Frankrike, Belgien, Schweiz, Luxemburg, Monaco, Andorra, Kanada, Haiti och flera afrikanska stater: Benin, Elfenbenskusten, Burkina-Faso, Gabon, Guinea, Zaire, Kongo, Mali, Niger, Senegal, Togo, Tchad, Burundi, Rwanda, Centralafrikanska republiken, Madagaskar, Kamerun, Seychellerna, Komorerna, Jibuti, Vanuatu (Oceanien). Modersmål för mer än 128 miljoner människor.

    • Grekiska

      Ett självständigt indoeuropeiskt språk och det officiella språket i Grekland och Cypern. Modersmål för cirka 12 miljoner människor.

    • Hebreiska
      Ett semitiskt språk och det officiella språket i Israel. Talas även av vissa judiska grupper i diasporan. Modersmål för cirka 8 miljoner människor.
    • Holländska (Nederländerna och Belgien)
      Ett germanskt språk och det officiella språket i Nederländerna och Belgien (tillsammans med franska). Modersmål för cirka 20 miljoner människor.
    • Indonesiska
      Ett austronesiskt språk som innan 1945 kallades malajiska (vissa språkvetare anser indonesiska vara en malajisk dialekt). Det är det officiella språket i Indonesien (kallas då Bahasa Indonesia) och används internationellt. Modersmål för cirka 160 miljoner människor.
    • Italienska

      Ett romanskt språk och det officiella språket i Italien. Modersmål för cirka 70 miljoner människor.

    • Katalanska
      Ett romanskt språk (ibero-romansk undergrupp) och modersmål för cirka 8 miljoner människor i Spanien (Katalonien, Valencia, Balearerna) och Frankrike (Roussillon, östra Pyrenéerna), Andorra och Sardinien. Ett av de officiella språken i ovannämnda spanska provinser och i Andorra.
    • Kroatiska
      Ett sydslaviskt språk. Anses vara samma språk som serbiska (som tillsammans med kroatiskan utgjorde språket serbokroatiska, den enda skillnaden föreligger i det skriftsystem som används – kyrilliskt i serbiskan och latinskt i kroatiskan) fram till Kroatiens självständighet. Det officiella språket i Kroatien. Modersmål för cirka 5 miljoner människor.
    • Lettiska

      Ett baltiskt språk och det officiella språket i Lettland. Modersmål för cirka 2 miljoner människor.

    • Litauiska

      Ett baltiskt språk och det officiella språket i Litauen. Modersmål för cirka 4 miljoner människor.

    • Norska (nynorsk och bokmål)

      Ett germanskt (skandinaviskt) språk och det officiella språket i Norge. Skriftspråket finns in två varianter: nynorsk och bokmål (det senare liknar danskan mer). Modersmål för cirka 5 miljoner människor.

    • Polska

      Ett västslaviskt språk och det officiella språket i Polen. Modersmål för cirka 44 miljoner människor.

    • Portugisiska (Portugal och Brasilien)

      Ett romanskt språk och det officiella språket i Portugal, Brasilien, Angola, Moçambique, Guinea-Bissau, Kap Verde och Sao Tome och Principe. Modersmål för cirka 191 miljoner människor.

    • Rumänska

      Ett romanskt språk och det officiella språket i Rumänien. Modersmål för cirka 26 miljoner människor.

    • Ryska

      Ett östslaviskt språk och det officiella språket i Ryska federation. Talas även i alla OSS- och baltstater. Modersmål för cirka 277 miljoner människor.

    • Slovakiska

      Ett västslaviskt språk och det officiella språket i Slovakien. Talas även i närliggande regioner som Ungern, Rumänien och Ukraina. Modersmål för cirka 5,6 miljoner människor.

    • Slovenska

      Ett sydslaviskt språk och det officiella språket i Slovenien. Talas även i närliggande områden i Österrike och Italien. Modersmål för cirka 2 miljoner människor.

    • Spanska

      Ett romanskt språk och det officiella språket i Spanien, alla latinamerikanska länder (förutom Brasilien) och Ekvatorialguinea och ett av FN:s officiella språk. Modersmål för cirka 417 miljoner människor.

    • Svenska

      Ett germanskt (skandinaviskt) språk och det officiella språket i Sverige och Finland (tillsammans med finska). Modersmål för cirka 10 miljoner människor.

    • Tatariska

      Ett turkiskt språk som talas i Ryssland (Tatarstan, Bashkir, Chuvashiya, Mari El m.fl.). Modersmål för cirka 7 miljoner människor.

    • Thailändska
      Hör till sydvästra grenen av thailändska språk och är det officiella språket i Thailand. Modersmål för cirka 30 miljoner människor.
    • Tjeckiska
      Ett västslaviskt språk och det officiella språket i Tjeckien. Talas även i Slovakien. Modersmål för cirka 12 miljoner människor.
    • Turkiska

      Ett turkiskt språk och officiellt språk i Turkiet och Cypern. Talas även i Grekland, Bulgarien, Rumänien, Iran och Irak. Modersmål för cirka 61 miljoner människor.

    • Tyska (ny och gammal stavning)
      Ett germanskt språk och det officiella språket i Tyskland, Österrike och Liechtenstein, och ett av de officiella språken i Schweiz, Luxemburg, Belgien. Modersmål för cirka 128 miljoner människor.
    • Ukrainska
      Ett östslaviskt språk och det officiella språket i Ukraina. Talas även i Ryssland och Vitryssland. Modersmål för cirka 47 miljoner människor.
    • Ungerska
      Ett ugriskt (uralskt) språk och det officiella språket i Ungern. Talas även i närliggande regioner som Serbien, Österrike, Slovakien, Rumänien och Ukraina. Modersmål för cirka 14,5 miljoner människor.

Ytterligare språk

    • Abchaziska

      Ett abchazo-adygeiskt (kaukasiskt) språk som talas i Georgien (Abchazien). Modersmål för cirka 105 000 människor.

    • Adygeiska

      Ett abchazo-adygeiskt (kaukasiskt) språk som talas i Ryssland (Adyge, Krasnodar). Modersmål för cirka 120 000 människor.

    • Afrikaans

      Ett germanskt språk och ett av de officiella språken i Sydafrika. Modersmål för cirka 6,5 miljoner afrikaaner (boer) i Sydafrika, ättlingar till nederländska kolonister.

    • Agul

      Ett lezgiskt (dagestanskt) språk som talas i Ryssland (Dagestan och Stavropol) och Azerbajdzjan. Modersmål för cirka 15 000 människor.

    • Albanska

      Ett självständigt indoeuropeiskt språk och det officiella språket i Albanien. Modersmål för cirka 5 miljoner människor i Albanien, Serbien (Kosovo), Italien och Grekland.

    • Altaiska

      Ett turkiskt språk som talas i Ryssland (Altaj). Modersmål för cirka 55 000 människor.

    • Avariska

      Ett dagestanskt språk som talas i Ryssland (Dagestan) och Azerbajdzjan. Modersmål för cirka 600 000 människor.

    • Aymara

      Ett quechuamara-språk (ett sydamerikanskt indianspråk) och ett av de tre officiella språken i Bolivia. Modersmål för cirka 2,2 miljoner aymara-indianer i Peru och Bolivia. De flesta aymara-talare talar även quechua och spanska. Vissa språkvetare föredrar att tala om aymara, inte som ett enskilt språk med ett tiotal dialekter, utan som en språkfamilj.

    • Azerbajdzjanska (kyrilliska), azerbajdzjanska (latin)
      Ett turkiskt språk och det officiella språket i Azerbajdzjan. Modersmål för 14–20 miljoner människor i Iran, Azerbajdzjan, Armenien och Georgien.
    • Baskiska

      Ett isolerat språk. Modersmål för cirka 600 000 människor i Spanien och Frankrike.

    • Bemba

      Ett bantuspråk modersmål för cirka 5 miljoner människor i Zambia, Kongo-Kinshasa, Kongo-Brazzaville och Tanzania.

    • Blackfoot

      Ett västalgonkinskt språk. Modersmål för knappt 10 000 indianer i USA och Kanada.

    • Bretonska

      Ett brytoniskt (keltiskt) språk. Modersmål för cirka 1 miljon bretoner i Frankrike.

    • Bugotu

      Ett oceaniskt språk (ingår i den malajo-polynesiska grenen av den austronesiska språkfamiljen) som talas på sydöstra Salomon-öarna.

    • Burjatiska

      Ett mongoliskt språk som talas i Ryssland (Burjatien). Modersmål för cirka 422 000 människor.

    • Cebuano

      Ett filippinskt (austronesiskt) språk som talas i centrala Filippinerna. Anses vara en grupp av närbesläktade språk (bisayan). Modersmål för cirka 24 miljoner människor.

    • Chakassiska
      Ett turkiskt språk som talas i Ryssland (Chakassien). Modersmål för cirka 60 000 människor.
    • Chamorro

      Ett austronesiskt språk som talas i västra Micronesien, främst på Guam. Modersmål för cirka 78 000 människor.

    • Chanti
      Ett ugriskt språk som talas i Ryssland (Tjumen och Tomsk). Modersmål för cirka 15 000 människor.
    • Crow

      Ett siouan-språk som talas i Montana, USA. Modersmål för knappt 10 000 människor.

    • Dakota

      Ett siouan-språk som talas i norra USA (Syd-Dakota och Montana). Modersmål för cirka 20 000 människor.

    • Darginska

      Ett dagestanskt språk som talas i Ryssland (Dagestan). Modersmål för cirka 360 000 människor.

    • Dunganska

      Ett sinotibetanskt språk som talas i Kirgizistan, Kazakstan och Uzbekistan. Modersmål för cirka 50 000 människor.

    • Eskimåspråk (kyrilliska), eskimåspråk (latin)

      Ett eskimåisk-aleutiskt språk som talas på sydöstra Tjuktjer-halvön (Ryssland), i Alaska och närliggande områden (USA), de arktiska regionerna av Kanada samt på Grönland. Modersmål för cirka 100 000 människor.

    • Even

      Ett manchu-tungusiskt språk som talas i Ryssland (Ochotsk, Jakutien och Magadan). Modersmål för cirka 5 000 människor.

    • Evenki

      Ett manchu-tungusiskt språk som talas i Kina, Ryssland (från Jenisej till Sachalin) och Mongoliet. Modersmål för cirka 30 000 människor (ca 10 000 i Ryssland).

    • Fidjianska

      Ett austronesiskt språk som talas på Fidjiöarna. Modersmål för cirka 350 000 människor.

    • Frisiska

      Ett germanskt språk som talas i Noord-Holland och på Friesland (Nederländerna), de Nordfrisiska öarna, Helgoland och Saterland (Tyskland). Modersmål för cirka 730 000 människor.

    • Friuliska

      Ett romanskt språk som vanligtvis räknas som ett rätoromanskt språk. Talas i regionen Friuli-Venezia Giulia (Italien). Modersmål för cirka 700 000 människor.

    • Färöiska
      Ett germanskt (skandinaviskt) språk och det officiella språket på Färöarna. Talas även i Danmark. Modersmål för cirka 47 000 människor.
    • Gagauziska

      Ett turkiskt språk som talas i södra Moldavien. Modersmål för cirka 180 000 människor.

    • Galiciska

      Ett romanskt som ofta hänvisas till som en dialekt av spanska eller portugisiska. Talas i Spanien (Galicien). Modersmål för cirka 4 miljoner människor.

    • Ganda

      Ett bantuspråk som talas i Uganda. Modersmål för cirka 4 miljoner människor.

    • Guarani

      Ett tupi-språk som talas guaraní-indianerna i Paraguay och närliggande områden i Brasilien, Argentina och Bolivia. Modersmål för cirka 5 miljoner människor.

    • Hani

      Ett sinotibetanskt språk, även kallat akha, som talas i Kina, norra Myanmar, Thailand, Laos och Vietnam. Modersmål för cirka 1 miljoner människor.

    • Hausa

      Ett afroasiatiskt språk som talas i Nigeria, Niger, Kamerun, Ghana, Benin och Togo. Modersmål för cirka 40 miljoner människor.

    • Hawaiianska

      Ett austronesiskt (polynesiskt) språk som talas på Hawaii. Modersmål för cirka 20 000 människor.

    • Hmong (miao)
      Ett miao-yao-språk som talas i Kina, Vietnam samt delar av Laos och Thailand. Modersmål för cirka 8 miljoner människor.
    • Ingusjiska

      Ett nach-språk som talas i Ingusjien. Modersmål för cirka 200 000 människor.

    • Iriska

      Ett keltiskt språk och ett av de officiella språken (nationalspråket) i Irland. Modersmål för knappt 260 000 människor.

    • Isländska
      Ett germanskt (skandinaviskt) språk och det officiella språket i Island. Modersmål för cirka 250 000 människor.
    • Jakutiska
      Ett turkiskt språk som talas i Ryssland (Jakutien). Modersmål för cirka 400 000 människor.
    • Japanska

      Det officiella språket i Japan (130 miljoner talar språket). Det finns även en del som talar Japanska i USA (omkring 1 miljoner personer på Hawaii), Brasilien, Peru, Kina, Kanada, Argentina, Mexiko och en del andra länder. Japanskans samband med andra språk har debaterats bland de lärde. För tillfället placerar de flesta linguister japanskan bland de altaiska språken.

    • Jingpo

      Ett tibetoburmanskt språk som talas i södra Kina och Myanmar. Modersmål för cirka 600 000 människor.

    • Kabardino-tjerkessiska

      Ett abchazo-adygeiskt (kaukasiskt) språk som talas i Kabardino-Balkarien, Karatjajen-Tjerkessien, Nordossetien (Mozdok), Adyge och närliggande områden i Krasnodar och Stavropol. Modersmål för cirka 300 000 människor.

    • Kalmuchiska

      Ett mongoliskt språk som talas i Ryssland (Kalmuckien). Modersmål för cirka 140 000 människor.

    • Karakalpak
      Ett turkiskt språk som talas i Karakalpakien (Uzbekistan). Modersmål för cirka 410 000 människor.
    • Karatjai-balkariska

      Ett turkiskt språk (anses av vissa bestå av två separata men närbesläktade språk, karatjaj och balkariska) som talas i Ryssland (Kabardino-Balkarien och Karatjajen-Tjerkessien). Modersmål för cirka 200 000 människor.

    • Kasub

      Talas i Polen och betraktas vanligtvis som en dialekt av polska.

    • Kawa

      Ett kadaispråk (anses vara besläktad med såväl tai som austronesiska språk) som talas i Kina. Modersmål för knappt 50 000 människor.

    • Kazakstanska

      Ett turkiskt språk och det officiella språket i Kazakstan. Modersmål för cirka 8 miljoner människor.

    • Kikuyu

      Ett bantuspråk som talas i centrala Kenya. Modersmål för cirka 6 miljoner människor.

    • Kinesiska (FRK), Kinesiska (Taiwan)

      Ett sinotibetanskt språk. Det officiella språket i folkrepubliken Kina, Taiwan och ett av de officiella språken i republiken Singapore. Modersmål för over 1 miljard människor.

    • Kirgiziska

      Ett turkiskt språk och det officiella språket i Kirgizistan. Talas även i Kina. Modersmål för cirka 2,6 miljoner människor.

    • Kongo

      Ett bantuspråk som talas i Kongo-Kinshasa, Kongo-Brazzaville och Angola. Modersmål för cirka 10 miljoner människor.

    • Korjakiska

      Ett luoravetlan-språk som talas i Ryssland (Korjakien). Modersmål för cirka 5 000 människor.

    • Korsikanska
      Talas på Korsika och anses vara en italiensk dialekt. Modersmål för cirka 341 000 människor.
    • Krimtatariska
      Ett turkiskt språk som talas i Ukraina (Krim). Modersmål för cirka 700 000 människor.
    • Kpelle

      Ett Niger-Kongo-språk som talas i Guinea och Liberia. Modersmål för knappt 1 miljon människor.

    • Kumykiska

      Ett turkiskt språk som talas i Ryssland (Dagestan). Modersmål för cirka 282 000 människor.

    • Kurdiska

      Ett västiranskt språk och det andra officiella språket i Irak. Talas i Turkiet, Iran, Irak, Syrien och OSS (den kurdiska diasporan). Modersmål för cirka 20 miljoner människor.

    • Lak

      Ett dagestanskt språk som talas i Ryssland (Dagestan). Modersmål för cirka 100 000 människor.

    • Latin

      Ett italiskt språk och det officiella språket i Vatikanstaten. Den antika romerska litteraturen är författad på detta språk.

    • Lesgiska

      Ett dagestanskt språk som talas i Ryssland (Dagestan) och Azerbajdzjan. Modersmål för cirka 450 000 människor.

    • Luba

      Ett bantuspråk som talas i Kongo-Kinshasa. Modersmål för cirka 6 miljoner människor.

    • Makedonska

      Ett sydslaviskt språk och det officiella språket i Makedonien. Modersmål för cirka 2 miljoner människor.

    • Malagassiska

      Ett austronesiskt språk och det officiella språket i Madagascar. Modersmål för cirka 10 miljoner människor.

    • Malajiska

      Ett austronesiskt språk och det officiella språket i Malaysia. Modersmål för cirka 20 miljoner människor.

    • Maltesiska
      Ett semitiskt språk och det officiella språket i Malta. Modersmål för cirka 400 000 människor.
    • Maninka (malinke)

      Ett Niger-Kongo-språk som talas i Senegal, Guinea, Mali, Liberia och Sierra Leone. Modersmål för cirka 4 miljoner människor.

    • Mansi (voguliska)

      Ett ugriskt språk som talas i Ryssland (västra Sibirien). Modersmål för cirka 4 000 människor.

    • Maori

      Ett polynesiskt språk som talas i Nya Zeeland. Modersmål för cirka 300 000 människor.

    • Mari (tjeremissiska)

      Ett gemensamt namn på två närbesläktade språk, slättmari och bergsmari som talas i Ryssland (Mari El och Tatarien). Ett finskt-ugriskt (uralskt) språk. Modersmål för cirka 600 000 människor.

    • Maya

      Ett mayaspråk som talas av indianer i Mexiko, Guatemala och Honduras. Modersmål för cirka 1 miljon människor.

    • Minangkabau

      Ett austronesiskt språk som talas på centrala och västra Sumatra. Modersmål för cirka 6,5 miljoner människor.

    • Mohawk

      Ett irokesiskt språk som talas i nordöstra USA och närliggande områden i Kanada (Ontario och Eriesjön). Modersmål för cirka 10 000 människor.

    • Moldaviska

      Ett romanskt språk och det officiella språket i Moldavien. Betraktas vanligtvis som en variant av rumänska. Modersmål för cirka 3 miljoner människor.

    • Mongoliska

      Ett mongoliskt språk och det officiella språket i Mongoliet. Talas även i Kina (Inre Mongoliet). Modersmål för cirka 5 miljoner människor.

    • Mordvinska

      Ett gemensamt namn på två närbesläktade språk: moksja- och erzjamordvinska. Ett volgafinskt språk som talas i Ryssland (Mordvinien). Modersmål för cirka 1 miljoner människor.

    • Nahuatl

      Ett azteko-tanoanskt språk som talas i Mexiko. Modersmål för cirka 1 miljoner människor.

    • Nenetsiska (samojediska)

      Ett samojediskt språk som talas i Ryssland (Jamal-Nenets och Dolgan-Nenets). Modersmål för cirka 25 000 människor.

    • Nivch

      Ett isolerat språk som talas i Ryssland (Sachalin och Amur). Modersmål för cirka 1 000 människor.

    • Nogaj

      Ett turkiskt språk som talas i Ryssland (Karatjajen-Tjerkessien och Krasnodar). Modersmål för cirka 55 000 människor.

    • Nyanja

      Ett bantuspråk och det officiella språket i Malawi. Talas även i Zambia, Moçambique och Zimbabwe. Modersmål för cirka 7 miljoner människor.

    • Ojibwe

      Ett algonkinskt språk som talas av indianer i USA och Kanada. Modersmål för några få tusen människor.

    • Ossetiska

      Ett östiranskt språk som talas i Ryssland (Nordossetien) och Georgien (Sydossetien). Modersmål för cirka 600 000 människor.

    • Papiamento

      Ett spanskbaserat kreolspråk som talas på Aruba, Bonaire och Curaçao. Modersmål för knappt 1 miljon människor.

    • Provensalska

      Ett romanskt språk som talas i södra Frankrike och de italienska alperna. Modersmål för 2-10 miljoner människor.

    • Quechua

      Ett quechuamara-språk och ett av de officiella språken i Peru och Bolivia. Talas även i Ecuador, norra Colombia, Chile och Argentina. Modersmål för 7–13 miljoner människor.

    • Romani

      Ett indiskt språk som talas av romer över hela världen. Modersmål för 1-5 miljoner människor.

    • Rundi

      Ett bantuspråk och ett av de officiella språken i Burundi. Talas även i Tanzania och Kongo-Kinshasa. Modersmål för cirka 7 miljoner människor.

    • Ryska (gammal stavning)

      Den gamla ryska (förrevolutionära) stavningen.

    • Rwanda

      Ett bantuspråk och ett av de officiella språken i Rwanda. Talas även i Burundi, Kongo-Kinshasa, Uganda och Tanzania. Modersmål för cirka 12 miljoner människor.

    • Rätoromanska
      Ett romanskt språk och ett av de tre officiella språken i Schweiz. Modersmål för cirka 40 000 människor i (Graubünden-kantonen).
    • Samiska

      Ett finskt-ugriskt språk som talas i de norra delarna av Norge, Sverige, Finland och Ryssland (Kolahalvön). Modersmål för cirka 50 000 människor.

    • Samoanska

      Ett polynesiskt språk och ett av de officiella språken i Västra Samoa. Modersmål för cirka 430 000 människor.

    • Selkupiska
      Ett samojediskt språk som talas i Ryssland (Krasnojarsk och Tomsk). Modersmål för cirka 2 000 människor.
    • Serbiska (kyrilliska), serbiska (latin)
      Ett sydslaviskt språk (se även kroatiska) och det officiella språket i Serbien och Montenegro. Modersmål för cirka 20 miljoner människor.
    • Sesotho
      Ett bantuspråk och ett av de officiella språken i Lesotho. Talas även i Sydafrika. Modersmål för cirka 8 miljoner människor.
    • Shona
      Ett bantuspråk som talas i Zimbabwe, Moçambique, Botswana och Sydafrika. Modersmål för cirka 8 miljoner människor.
    • Skotsk gäliska

      Ett keltiskt språk som talas i Skottland, på Hebriderna och Nova Scotia (Kanada). Modersmål för knappt 100 000 människor.

    • Somaliska

      Ett afroasiatiskt (kushitiskt) språk och det officiella språket i Somalia. Talas även i Djibouti, Etiopien och Kenya. Modersmål för cirka 9 miljoner människor.

    • Sorbiska

      Ett västslaviskt språk som vanligtvis anses bestå av två språk, hög- och lågsorbiska. Talas i Tyskland (Sachsen). Modersmål för cirka 100 000 människor.

    • Sunda

      Ett austronesiskt språk som talas i Indonesien (västra Java). Modersmål för cirka 27 miljoner människor.

    • Swahili

      Ett bantuspråk och det officiella språket i Uganda. Fungerar även som huvudspråk (främst som gemensamt affärsspråk) vid internationell kommunikation i Central- och Östafrika (framförallt i Tanzania och Kenya). Modersmål för 10-50 miljoner människor.

    • Swazi

      Ett bantuspråk och det officiella språket i Swaziland. Talas även i nordöstra delarna av Sydafrika. Modersmål för cirka 2 miljoner människor.

    • Tabasaran

      Ett dagestanskt språk som talas i Ryssland (Dagestan). Modersmål för cirka 75 000 människor.

    • Tadjikiska

      Ett iranskt språk och det officiella språket i Tadjikistan. Talas även i Uzbekistan. Modersmål för cirka 4,5 miljoner människor.

    • Tagalog

      Ett filippinskt (austronesiskt) språk och det officiella språket i Filippinerna. Modersmål för cirka 57 miljoner människor.

    • Tahitiska

      Ett polynesiskt (austronesiskt) språk och det officiella språket i Franska Polynesien. Talas även i Nya Kaledonien och Vanuatu. Modersmål för cirka 117 000 människor.

    • Tjetjenska
      Ett nach-språk (kaukasiskt). Modersmål för cirka 1 miljon människor i Ryssland (Tjetjenien, Ingusjien och Dagestan).
    • Tjuktjiska
      Ett luoravetlan-språk som talas i Ryssland (Tjuktjer och Korjakien). Modersmål för cirka 10 000 människor.
    • Tjuvasjiska
      Ett turkiskt språk som talas i Ryssland (Tjuvasjien). Modersmål för cirka 2 miljoner människor.
    • Tok Pisin

      Ett engelskbaserat kreolspråk och det officiella språket i Papua Nya Guinea. Modersmål för cirka 3 miljoner människor.

    • Tonganska

      Ett polynesiskt (austronesiskt) språk och det officiella språket i Tonga. Talas även i Nya Zeeland, Fidji och Västra Samoa. Modersmål för cirka 120 000 människor.

    • Tswana

      Ett bantuspråk som talas i Botswana och i Sydafrika och är ett av de officiella språken i Botswana. Modersmål för cirka 4 miljoner människor.

    • Tun

      Ett tai-språk som talas i södra Kina. Modersmål för cirka 700 000 människor.

    • Turkmeniska

      Ett turkiskt språk och det officiella språket i Turkmenistan. Modersmål för cirka 6,5 miljoner människor.

    • Tuvinska

      Ett turkiskt språk som talas i Ryssland (Tuva). Modersmål för cirka 240 000 människor.

    • Tyska (Luxemburg)
      Ett av de officiella språken i Luxemburg. Kallas även luxemburgiska och räknas vanligtvis som en moselfrankisk dialekt av tyska.
    • Udmurtiska

      Ett permiskt språk som talas i Ryssland (Udmurtien och Kirov). Modersmål för cirka 550 000 människor.

    • Uiguriska (kyrilliska), uiguriska (latin)

      Ett turkiskt språk som talas av uigurer i den självstyrande Uigur-regionen Sinkiang i nordvästra Kina och i delar av Uzbekistan, Kazakstan och Kirgizistan. Modersmål för cirka 7 miljoner människor.

    • Uzbekiska (kyrilliska), uzbekiska (latin)

      Ett turkiskt språk och det officiella språket i Uzbekistan. Talas även i Kina och Afghanistan. Modersmål för cirka 31 miljoner människor.

    • Vitryska
      Ett östslaviskt språk och det officiella språket i Vitryssland. Modersmål för cirka 10,2 miljoner människor.
    • Walesiska

      Ett keltiskt språk som talas i Wales. Modersmål för cirka 580 000 människor.

    • Wolof

      Ett Niger-Kongo-språk (västatlatiska grenen) och det officiella språket i Senegal. Talas även i Gambia och Mauretanien. Modersmål för cirka 7 miljoner människor.

    • Xhosa

      Ett bantuspråk som talas i Sydafrika. Modersmål för cirka 8 miljoner människor.

    • Zapotec

      Ett indianspråk som talas i södra Mexiko. Modersmål för cirka 430 000 människor.

    • Zulu

      Ett bantuspråk som talas i Sydafrika och Zimbabwe. Modersmål för cirka 9,2 miljoner människor.

Konstgjorda språk

    • Esperanto

      Det populäraste artificiella språket som lanserades av Ludwig Zamenhoff 1887. Talas av cirka 100 000 människor i 83 länder över hela världen. I runda tal 30 000 böcker har publicerats på esperanto.

    • Interlingua

      Introducerades 1903 av den berömde matematikern Giuseppe Peano och omarbetades i slutet av 1940- och början av 1950-talet av lingvisten Alexander Gode. Vissa vetenskapliga tidskrifter publicerar sammanfattningar på interlingua.

    • Ido

      Lanserades 1907 av Louis de Beaufront och är en omarbetad version av esperanto. Detta språk har dock aldrig blivit särskilt populärt.

    • Occidental

      Lanserades 1921–22 av A. Wale, men blev aldrig särskilt populärt.

Formella språk

    • Basic

      BASIC (Beginners All-purpose Symbolic Instruction Code) är ett programmeringsspråk som utvecklades i mitten av 1960-talet av John G. Kemeney och Thomas E. Kurz, två professorer vid Dartmouth College, New Hampshire (USA).

    • C/C++

      C är ett programmeringsspråk som utvecklades 1972 av Dennis M. Ritchie, en systemprogrammerare vid AT&T Bell Laboratories. C++ lanserades av Bjarne Stroustrup, även han verksam vid AT&T Bell Laboratories, i början av 1980-talet. Som namnet antyder är det en vidareutveckling av C.

    • COBOL

      COBOL (Common Business-Oriented Language) är ett programmeringsspråk som utvecklades av datortillverkare och USA:s försvarsdepartement år 1959.

    • Fortran

      FORTRAN (FORmula TRANslator) är ett programmeringsspråk som utvecklades av IBM i mitten av 1950-talet.

    • Java

      Java är en vidareutveckling av programmeringsspråket Oak och lanserades av Sun Microsystems år 1994. Java-syntaxen påminner starkt om C++ och används främst för skrivande av Internet-program.

    • Pascal

      Ett programmeringsspråk som fått namn efter den franske matematikern och filosofen Blaise Pascal och utvecklades av Niklaus Wirth på Eidgenössische Technische Hochschule Zürich i slutet av 1960-talet.

    • Enkla kemiska formler

      Kemiska formler som består av kemiska beteckningar och nedsänkta siffror, t.ex. H2O, C2H5OH.

Information om de typsnitt som krävs för visning av tecken som används i alfabetet för ett visst språk finns i Språk och typsnhitt.

*Information om antal användare enligt beräkning från 2002.


Sparade format som stöds

ABBYY FineReader sparar tolkad text i följande format:

  • Microsoft Word-dokument (*.doc)
  • Microsoft Word 2007-dokument (*.docx)
  • Rich Text Format (*.rtf)
  • Microsoft Office WordML-dokument (*.XML)
  • Adobe Acrobat-dokument (*.pdf)
  • HTML-dokument (*.htm)
  • Microsoft PowerPoint-dokument (*.ppt)
  • Microsoft PowerPoint 2007-dokument (*.pptx)
  • Microsoft Office Excel kommaseparerad värdefil (*.csv)
  • Textdokument (*.txt)
    ABBYY FineReader stöder Windows-, DOS-, Mac- och ISO-kodsidor och Unicode-kodning.
  • Microsoft Excel-kalkylblad (*.xls)
  • Microsoft Office Excel 2007-arbetsbok (*.xlsx)
  • DBF-fil (*.dbf)
  • Microsoft Reader eBook-fil (*.lit)


Bildformat som stöds

Tabellen nedan anger de bildformat som stöds i ABBYY FineReader 9.0.

Format | Tillägg | Öppna | Spara
Bitmapp | bmp | + | +
Bitmapp, svartvit | bmp | + | +
Bitmapp, gråskala | bmp | + | +
Bitmapp, färg | bmp | + | +
DCX | dcx | + | +
DCX, svartvit | dcx | + | +
DCX, gråskala | dcx | + | +
DCX, färg | dcx | + | +
JPEG 2000 | jp2, j2c | + | +
Jpeg2000, gråskala | jp2, j2c | + | +
Jpeg2000, färg | jp2, j2c | + | +
JPEG | jpg, jpeg, jfif | + | +
JPEG, gråskala | jpg, jpeg, jfif | + | +
JPEG, färg | jpg, jpeg, jfif | + | +
JBIG2 | jb2, jbig2 | + | +
PCX | pcx | + | +
PCX, svartvit | pcx | + | +
PCX, gråskala | pcx | + | +
PCX, färg | pcx | + | +
PNG | png | + | +
PNG, svartvit | png | + | +
PNG, gråskala | png | + | +
PNG, färg | png | + | +
TIFF | tif, tiff | + | +
TIFF, svartvit, opackad | tif, tiff | + | +
TIFF, svartvit, packbits | tif, tiff | + | +
TIFF, svartvit, grupp4 | tif, tiff | + | +
TIFF, svartvit, zip-komprimering | tif, tiff | + | +
TIFF, svartvit, LZW-komprimering | tif, tiff | + | +
TIFF, gråskala, opackad | tif, tiff | + | +
TIFF, gråskala, packbits | tif, tiff | + | +
TIFF, gråskala, Jpeg-komprimering | tif, tiff | + | +
TIFF, grå, zip-komprimering | tif, tiff | + | +
TIFF, grå, LZW-komprimering | tif, tiff | + | +
TIFF, färg, okomprimerad | tif, tiff | + | +
TIFF, färg, Packbits | tif, tiff | + | +
TIFF, färg, JPEG-komprimering | tif, tiff | + | +
TIFF, färg, zip-komprimering | tif, tiff | + | +
TIFF, färg, LZW-komprimering | tif, tiff | + | +
PDF | pdf | + | +
PDF v. 1.6 eller tidigare | pdf | + | +
DjVu | djvu, djv | + | -
GIF | gif | + | -
XPS (Microsoft .NET Framework 3.0 krävs) | xps | + | -


Vanliga uttryck

I tabellen nedan anges de vanliga uttryck som kan användas om man vill skapa ett nytt språk.

Objektnamn | Konventionell vanlig uttryckssymbol | Användningsexempel och förklaringar
Valfritt tecken | . | c.t - står för "cat," "cot" osv.
Tecken från en grupp | [] | [b-d]ell - står för "bell", "cell" och "dell" osv. [ty]ell - står för "tell" och "yell"
Tecken som inte tillhör gruppen | [^] | [^y]ell - står för "dell", "cell" och "tell" men utesluter "yell" [^n-s]ell - står för "bell," "cell" men utesluter "nell", "oell", "pell", "qell", "rell" och "sell"
Eller | | | c(a|u)t - står för "cat" och "cut"
0 eller fler träffar | * | 10* - står för talen 1, 10, 100, 1000 osv.
1 eller fler träffar | + | 10+ - medger talen 10, 100, 1000 osv. men utesluter 1
Bokstäver eller siffror | [0-9a-zA-Zа-яА-Я] | [0-9a-zA-Zа-яА-Я] - medger alla enstaka tecken [0-9a-zA-Zа-яА-Я]+ - medger alla ord
Stora latinska bokstäver | [A-Z] |
Små latinska bokstäver | [a-z] |
Stora kyrilliska bokstäver | [А-Я] |
Små kyrilliska bokstäver | [а-я] |
Siffra | [0-9] |
Mellanslag | \s |
 | @ | Reserverad.

OBS!

  1. Om du vill använda en vanlig uttryckssymbol som ett normalt tecken anger du bakåtlutat snedstreck före. Exempelvis står [t-v]x+ för tx, txx, txx osv., ux, uxx osv., men \[t-v\]x+ står för [t-v]x, [t-v]xx, [t-v]xxx osv.
  2. Använd hakparenteser om du vill gruppera vanliga uttryck. Exempelvis står (a|b)+|c för c eller alla kombinationer som abbbaaabbb, ababab osv. (ett ord av obegränsad längd där obegränsat antal a och b finns med, oberoende av ordning), medan a|b+|c står för a, c och b, bb, bbb osv.

Exempel

Vanliga uttryck för datum:

Det antal som anger en dag kan bestå av en siffra (1, 2 osv.) eller två siffror (02, 12), med det kan inte vara noll (00 eller 0). Det vanliga uttrycket för dagen bör därefter se ut på följande sätt: ((|0)[1-9])|([1|2][0-9])|(30)|(31).

Det vanliga uttrycket för månaden bör därefter se ut på följande sätt: ((|0)[1-9])|(10)|(11)|(12).

Det vanliga uttrycket för året bör därefter se ut på följande sätt: ([19][0-9][0-9]|([0-9][0-9])|([20][0-9][0-9]|([0-9][0-9]).

Därefter återstår att kombinera ihop alltsammans och skilja tecknen med punkter (t.ex. 1.03.1999). Punkt är en vanlig uttryckssymbol och du måste därför sätta ett ///bakåtlutat snedstreck (\) före. Det vanliga uttrycket för hela datumet bör därefter se ut på följande sätt:

((|0)[1-9])|([1|2][0-9])|(30)|(31)\.((|0)[1-9])|(10)|(11)|(12)\.((19)[0-9][0-9])|([0-9][0-9])|([20][0-9][0-9]|([0-9][0-9])

Vanliga uttryck för e-postadresser:

[a-zA-Z0-9_\-\.]+\@[a-z0-9\.\-]+


Ordlista

A B D F I K L M O P S T U V

A

ABBYY FineReader-dokument En mapp med lagrade dokumentbilder och tjänstfiler.

ABBYY Snabbmapp & Tidsinställning Ett tidsinställningsverktyg med hjälp av vilket du kan välja en mapp med bilder och ställa in tiden för när bilderna i denna mapp skall bearbetas. Bilderna i den valda mappen kommer att bearbetas automatiskts vid angiven tidpunkt.

ABBYY Screenshot Reader Ett program med vars hjälp du kan ta skärmdumpar och tolka texten i dessa.

ADF (automatisk dokumentmatare) En enhet som automatiskt matar dokuments till en bildläsare. En bildläsare med en ADF kan läsa in ett obegränsat antal sidor utan att manuell åtgärd krävs. ABBYY FineReader stöder också inläsning av flersidiga dokument.

aktivering Processen att med hjälp av en särskild kod från ABBYY kunna använda programkopian i fullständigt läge på en angiven dator.

aktiveringskod En kod som lämnas ut av ABBYY till alla ABBYY FineReader 9.0-användare under aktiveringsprocessen. Aktiveringskoden krävs för aktivering av ABBYY FineReader på den dator som genererade ett produkt-ID.

aktivt område ett markerat område i en bild som kan tas bort, flyttas eller ändras. Klicka på ett område om du vill aktivera det. Ramen omkring ett aktivt område är fet och med små fyrkanter som man kan dra i för att ändra storleken på området.

Automatiseringshanterare En inbyggd hanterare med vars hjälp du kan köra en automatiserad uppgift, skapa och ändra automatiserade uppgifter, samt radera egna automatiserade uppgifter som du inte längre har någon nytta av.

avgränsare Symboler som kan avgränsa ord (t.ex. /, \, tankstreck) och som omges av mellanslag.

B

bildläsare En enhet som för över bilder till en dator.

bildområde Ett område som används för bildområden som innehåller bilder. Denna typ av områden kan innehålla en faktiskt bild eller ett annat objekt som skall visas som en bild (t.ex. ett textavsnitt).

Upp

D

dokumentalternativ Den uppsättning alternativ som kan anges i dialogrutan Alternativ (Verktyg>Alternativ). Alternativ-uppsättning innefattar även användarspråk och mönster. Alternativ-uppsättningar kan sparas och sedan användas (laddas) i andra ABBYY FineReader-dokument.

dokumentutskriftstyp En parameter som speglar hur källtexten skrevs ut (på laserskrivare eller motsvarande, på en matrisskrivare eller på e skrivmaskin). För laserutskivna texter bör läget Auto anges; för skrivmaskintexter bör läget Skrivmaskin anges; för texter utskrivna på en punktmatrisskrivare bör läget Punktmatrisskrivare anges.

dpi (punkt per tum) Mått på upplösningen.

drivrutin Ett program som styr kringutrustning till datorn (t.ex en inläsare, en monitor osv.).

F

färgläge En inläsningsparameter som bestämmer om en bild ska läsas in i svartvitt, gråskala eller färg.

förkortning En förkortad form av ett ord eller en mening som används för att representera hela ordet. Exempelvis MS–DOS (för Microsoft Disk Operating System), FN (för Förenta nationerna), osv.

I

inverterad bild En bild med vita tecken mot mörk bakgrund.

K

kodsida En tabell som ställer in sambandet mellan teckenkoder och själva tecknen. Användare kan markera de tecken de behöver från en uppsättning som är tillgänglig på kodsidan.

Upp

L

Licensehanterare Ett verktyg som används för hantering av ABBYY FineReader-licenser och aktivering av ABBYY FineReader 9.0 Corporate Edition.

ligatur En kombination av två eller fler "ihopklistrade" tecken, till exempel fi, fl eller ffi. Sådana tecken är svåra att separera eftersom de vanligen sitter ihop i utskriften. När de behandlas som ett enda sammansatt tecken blir OCR mer korrekt.

ljusstyrka En inläsningsparameter som anger kontrasten mellan svarta och vita bildområden. Korrekt inställd ljusstyrka förbättrar tolkningskvaliteten.

lösenord för öppning av dokumentet Ett lösenord som förhindrar användare från att öppna ett PDF-dokument såvida de ej skriver in det lösenord författaren angivit.

Lösenord för rättigheter Ett lösenord som förhindrar andra användare från att skriva ut och redigera ett PDF-dokument såvida de ej skriver in det lösenord författaren angivit. Om säkerhetsinställningar har valts för dokumentet kommer andra användare ej att kunna ändra dessa inställningar innan de skrivit in det lösenord författaren angivit.

M

mönster En uppsättning par (varje par innehåller en teckenbild och själva tecknet) och skapas vid mönsterträning.

Upp

O

omnifont-system Ett tolkningssystem som tolkar tecken av alla typsnitt och alla teckenstorlekar utan föregående övning.

område En del av en bild, omgärdat av en ram. Före OCR identifierar ABBYY FineReader områden med text, bilder, tabeller och streckkoder för att avgöra vilka avsnitt av bilden som ska tolkas, och i vilken ordning de ska tolkas.

områdesmall En mall med information om storlek och plats i en uppsättning likartade dokument.

osäkra ord Ord med ett eller flera osäkra tecken.

osäkra tecken Tecken som kan har tolkats felaktigt. Med ABBYY FineReader markeras osäkra tecken.

otillåtna tecken Om vissa tecken aldrig hittas i den tolkade texten kan de läggas till i en uppsättning av otillåtna tecken i egenskaperna för språkgruppen. Genom att ange sådana tecken ökas OCR-hastigheten samtidigt som OCR-kvaliteten förbättras.

P

paradigm Uppsättningen med alla grammatiska former av ett ord.

PDF-säkerhetsinställningar Begränsningar som kan förhindra att ett PDF-dokument öppnas, redigeras, kopieras eller skrivs ut. Dessa inställningar innefattar Lösenord för öppning av dokumentet, Lösenord för rättigheter samt krypteringsgrad.

primär form Formen på huvudordet i en ordbokspost.

produkt-ID Den parameter som genereras automatiskt baserat på maskinvarukonfigurationen när ABBYY FineReader aktiveras på en dator.

Upp

S

sammansatt ord Ett ord som består av två eller fler delar (allmän betydelse); ett ord som inte finns i ordboken men kanske av två eller fler ord som finns i ordboken(ABBYY FineReader-betydelse).

sidlayout Upplägg av text, tabeller, bilder, stycken och kolumner på en sida samt typsnitt, teckenstorlekar, teckenfärg, textbakgrund och textriktning.

sidlayoutanalys Den process med vilken områden i en bild identifieras. Det finns fem olika slags områden: text, bild, tabell, streckkod och tolkningsområde. Sidlayoutanalys utförs automatiskt med knappen Läs och kan även utföras manuellt av användaren före OCR.

skrivmaskinsstil, teckensnitt Ett typsnitt (t.ex. Courier New) där alla tecken tar lika mycket utrymme. Man får bättre OCR-resultat med skrivmaskinstypsnitt om man väljer Verktyg>Alternativ... och klickar på fliken Dokument och väljer Skrivmaskin under Dokumentutskriftstyp.

streckkod Ett område som används för områden med streckodsbilder.

T

tabellområde Ett område som används för tabellbildområden eller för textområden som strukturerats i tabellform. När programmet tolkar denna typ av områden ritar det upp vertikala och horisontella avgränsare i området så att de formar en tabell. Detta område återges som en tabell i den resultattexten.

taggad PDF Ett PDF-dokument som innehåller information om dokumentets struktur som t.ex. logiska delar, bilder, tabeller osv. Strukturen är kodad med PDF-taggar. En PDF-fil med sådana taggar kan återströmmas för att passa olika skärmstorlekar och kan t.ex. med fördel visas på handhållna enheter.

tecken som ignoreras Alla tecken som inte är bokstäver i ord (t.ex. stavelsetecken eller markeringar). Sådana tecken ignoreras vid stavningskontrollen.

textområde Ett område som innehåller text. Observera att textområden endast bör innehålla text i en spalt.

träning Upprätta kopplingen mellan en teckenbild och själva tecknet. Mer information finns i Tolkning med träning.

tolkningsområde Ett område som omger ett avsnitt av en bild som ABBYY FineReader ska analysera automatiskt.

typsnittseffekt utseendet på ett typsnitt: fet, kursiv, understruken, genomstruken, nedsänkt, upphöjd, gemener.

Upp

U

Unicode En standard som utvecklats av Unicode Consortium (Unicode, Inc.). Standarden är ett 16-bitars internationellt kodningssystem för bearbetning av texter skrivna i de större världsspråken. Standarden kan enkelt utökas. Unicode-standarden anger teckenkodningen samt egenskaper och processer som används vid bearbetning av texter skrivna på ett visst språk.

upplösning En inläsningsparameter som bestämmer antalet dpi som ska användas vid inläsning. En upplösning på 300 dpi bör användas på texter med teckenstorlek på lägst 10pt, 400 till 600 dpi är lämpligast på texter med lägre teckenstorlek (9pt och lägre).

V

valfritt bindestreck Ett bindestreck (¬) som anger exakt var ett ord eller en ordkombination bör delas av om det förekommer i slutet av en rad (t.ex. bör "autoformat" delas av i "auto–format"). ABBYY FineReader ersätter alla bindestreck i ordboksord med valfria bindestreck.

Upp


Språk och typsnitt

Språk

Typsnitt
Huvudspråk
Armeniska (öst, väst, grabar) | Arial Unicode MS(2)
Hebreiska | Arial Unicode MS(2)
Tatariska | Microsoft Core Fonts 2.82(1) (Arial, Courier New och Times New Roman)
Ytterligare språk
Abchaziska | Arial Unicode MS(2)
Adygeiska | Arial Unicode MS(2), Lucida Sans Unicode
Agul | Arial Unicode MS(2), Lucida Sans Unicode
Altaiska | Arial Unicode MS(2), Lucida Sans Unicode
Avariska | Arial Unicode MS(2), Lucida Sans Unicode
Azerbajdzjanska (kyrilliska), azerbajdzjanska (latin) | Microsoft Core Fonts 2.82(1) (Arial, Courier New och Times New Roman)
Basjkiriska | Arial Unicode MS(2), Palatino Linotype
Burjatiska | Microsoft Core Fonts 2.82(1) (Arial, Courier New och Times New Roman)
Chakassiska | Arial Unicode MS(2)
Chanti | Arial Unicode MS(2)
Darginska | Arial Unicode MS(2), Lucida Sans Unicode
Dunganska | Microsoft Core Fonts 2.82(1) (Arial, Courier New och Times New Roman)
Gagauziska | Arial Unicode MS(2)
Hausa | Arial Unicode MS(2), Lucida Sans Unicode
Ingusjiska | Arial Unicode MS(2), Lucida Sans Unicode
Jakutiska | Arial Unicode MS(2)
Japanska Arial Unicode MS(2)

SimSun-typsnitt
Till exempel: SimSun (Founder Extended), SimSun-18030, NSimSun.

Simhei

YouYuan

PMingLiU

MingLiU

Ming(for-ISO10646)

STSong

Kabardino-tjerkessiska | Arial Unicode MS(2), Lucida Sans Unicode
Kalmuchiska | Microsoft Core Fonts 2.82(1) (Arial, Courier New och Times New Roman)
Karakalpak | Microsoft Core Fonts 2.82(1) (Arial, Courier New och Times New Roman)
Kazakstanska | Microsoft Core Fonts 2.82(1) (Arial, Courier New och Times New Roman)
Kinesiska (FRK),
Kinesiska (Taiwan) 		Arial Unicode MS(2)

SimSun-typsnitt
Till exempel: SimSun (Founder Extended), SimSun-18030, NSimSun.

Simhei

YouYuan

PMingLiU

MingLiU

Ming(for-ISO10646)

STSong

Kirgiziska | Microsoft Core Fonts 2.82(1) (Arial, Courier New och Times New Roman)
Korjakiska | Arial Unicode MS(2), Lucida Sans Unicode
Lak | Arial Unicode MS(2), Lucida Sans Unicode
Lesgiska | Arial Unicode MS(2), Lucida Sans Unicode
Mansi (voguliska) | Arial Unicode MS(2), Lucida Sans Unicode
Mari (tjeremissiska) | Arial Unicode MS(2)
Mongoliska | Microsoft Core Fonts 2.82(1) (Arial, Courier New och Times New Roman)
Nenetsiska (samojediska) | Microsoft Core Fonts 2.82(1) (Arial, Courier New och Times New Roman)
Ossetiska | Arial Unicode MS(2)
Ryska (gammal stavning) | Arial Unicode MS(2), Palatino Linotype
Tabasaran | Arial Unicode MS(2), Lucida Sans Unicode
Tadjikiska | Arial Unicode MS(2), Palatino Linotype
Thailändska Arial Unicode MS(2)

Aharoni

David

Levenim mt

Miriam

Narkisim

Rod

Tjetjenska | Arial Unicode MS(2), Lucida Sans Unicode
Tjuktjiska | Arial Unicode MS(2), Lucida Sans Unicode
Tjuvasjiska | Arial Unicode MS(2)
Turkmeniska | Microsoft Core Fonts 2.82(1) (Arial, Courier New och Times New Roman)
Tuvinska | Microsoft Core Fonts 2.82(1) (Arial, Courier New och Times New Roman)
Udmurtiska | Arial Unicode MS(2)
Uzbekiska (kyrilliska) | Microsoft Core Fonts 2.82(1) (Arial, Courier New och Times New Roman)
Zulu | Arial Unicode MS(2), Lucida Sans Unicode

Var man hittar/medföljer med

(1) Microsoft Windows 2000 Service Pack 4 eller senare

(2) Microsoft Office 2000 eller senare


Snabbtangenter

Så här anpassar du snabbtangenter:

  1. Öppna dialogrutan Anpassa verktygsfält och kortkommandon. genom att välja Verktyg>Anpassa verktygsfält… .
  2. Klicka på fliken Snabbtangenter och markera önskad kategori i rullgardinsmenyn Kategorier.
  3. Välj det kommando du vill skapa en snabbtangent för från listan Kommandon.
  4. Klicka inuti fältet Tryck ner ny snabbtangent och tryck sedan den kombination tangentknappar du vill använda för kommandot.
  5. Klicka på knappen Tilldela. Tangentkombinationen kommer att visas i fältet Nuvarande snabbtangent.
  6. Klicka på OK så sparas ändringarna och dialogrutan stängs.
  • Arkiv-menyn
  • Redigera-menyn
  • Visa -menyn
  • Dokument-menyn
  • Sidan-menyn
  • Område-menyn
  • Verktyg-menyn
  • Hjälp-menyn
  • Gemensamma

Arkiv-menyn

Om du vill | Tryck på
Öppna en bildfil | Ctrl+O
Läsa in en bild | Ctrl+K
Avbryta inläsning | Ctrl+BackSpace
Skapa ett nytt FineReader-dokument | Ctrl+N
Öppna ett FineReader-dokument | Ctrl+Skift+N
Spara sidor | Ctrl+S
Skicka ett FineReader-dokument med e-post | Ctrl+M
Skicka bilder med e-post | Ctrl+Alt+M
Spara en bild i en fil | Ctrl+Alt+S

Upp

Redigera-menyn

Om du vill | Tryck på
Ångra den senaste åtgärden | Ctrl+Z
Göra om den senaste åtgärden | Ctrl+Retur
Klippa ut markeringen och lägga den i Urklipp | Ctrl+X
Kopiera markeringen till Urklipp | Ctrl+Ins Ctrl+C
Klistra in innehållet från Urklipp | Ctrl+V Skift+Ins
Markera all text i fönstret Text, alla sidor i fönstret Dokument eller alla områden i fönstret Bild | Ctrl+A
Söka efter angiven text | Ctrl+F
Söka nästa | F3
Söka efter och ersätta angiven text | Ctrl+H

Upp

Visa-menyn

Om du vill | Tryck på
Visa/dölja fönstret Dokument | F5
Visa fönstret Bild och dölja fönstret Text | F6
Visa både fönstret Bild och fönstret Text | F7
Visa fönstret Text och dölja fönstret Bild | F8
Visa fönstret Zooma | Ctrl+F5
Gå till nästa fönster | Ctrl+Tabb
Gå till föregående fönster | Ctrl+Skift+Tabb
Öppna dialogrutan Sidegenskaper om fönstret Dokument är aktivt, Öppna dialogrutan Områdesegenskaper om fönstret Bild är aktivt, Öppna dialogrutan Textegenskaper om fönstret Text är aktivt, | Alt+Retur

Upp

Dokument-menyn

Om du vill | Tryck på
Läsa dokumentet | Ctrl+Skift+R
Analysera dokumentets layout | Ctrl+Skift+E
Öppna nästa sida | Alt+Uppåtpil
Öppna föregående sida | Alt+Nedåtpil
Öppna en sida med ett visst nummer | Ctrl+G
Stänga aktuell sida | Ctrl+F4

Upp

Sidan-menyn

Om du vill | Tryck på
Läsa markerade sidor | Ctrl+R
Analysera layouten på markerade sidor | Ctrl+Skift+E
Öppna dialogrutan Redigera bild | Ctrl+Skift+C
Öppna dialogrutan Sidegenskaper | Alt+Retur
Ta bort alla områden i fönstret Bild och den tolkade texten i fönstret Text | Ctrl+Del
Ta bort tolkad text i fönstret Text | Ctrl+Skift+Del

Upp

Område-menyn

Om du vill | Tryck på
Läsa aktuellt område | Ctrl+Skift+B
Ändra områdets typ till Text | Ctrl+2
Ändra områdestyp till Tabell | Ctrl+3
Ändra områdestyp till Bild | Ctrl+4
Ändra områdestyp till Streckkod | Ctrl+5
Ändra områdestyp till Tolkningsområde | Ctrl+1

Upp

Verktyg-menyn

Om du vill | Tryck på
Öppna Automatiseringsverktyg | Ctrl+T
Starta ABBYY Hot Folder & Scheduling | Ctrl+Skift+H
Visa och redigera en ordlista | Ctrl+Alt+D
Öppna dialogrutan Språkredigeraren om du vill skapa eller ändra ett språk eller en språkgrupp | Ctrl+Skift+L
Öppna dialogrutan Mönsterredigerare om du vill skapa eller ändra mönster | Ctrl+Skift+A
Kontrollera tolkad text | Ctrl+F7
Gå till nästa fel | Skift+F4
Gå till föregående fel | Skift+F5
Öppna dialogrutan Alternativ | Ctrl+Skift+O

Upp

Hjälp-menyn

Om du vill | Tryck på
Öppna Hjälp | F1

Upp

Gemensamma

Om du vill | Tryck på
Göra markeringen fetstilt | Ctrl+B
Gör markeringen kursiv | Ctrl+I
Stryka under markeringen | Ctrl+U
Gå till nästa tabellcell | Vänster-, höger-, uppåt- och nedåtpilarna
Aktivera fönstret Dokument | Alt+1
Aktivera fönstret Bild | Alt+2
Aktivera fönstret Text | Alt+3
Aktivera fönstret Zooma | Alt+4

Upp


Använda hjälp för ABBYY FineReader

  • Tangentkommandon för fönstret Hjälp
  • Använda rutorna Innehåll, Index och Sök
  • Använda ämnesrutan
  • Tangentkommandon för att bläddra bland sökresultat

Tangentkommandon för fönstret Hjälp

Om du vill | Tryck på
Visa fönstret Hjälp | F1
Växla mellan hjälpavsnittet och rutornaInnehåll, Sök och Index. | F6
Markera nästa dolda text eller hyperlänk | Tabb
Markera föregående dolda text eller hyperlänk | Skift+Tabb
Utför åtgärden för den markerade dolda texten eller hyperlänken | Retur
Visa menyn Alternativ för att komma åt kommandon i verktygsfältet Hjälp | Alt+O
Dölja eller visa rutan med flikarnaInnehåll, Sök ochIndex | Alt+O, och tryck sedan på T
Visa föregående visat avsnitt. | ALT+O och tryck sedan på B om du vill gå bakåt och F om du vill gå framåt
Gå tillbaka till den angivna hemsidan | Alt+O, och tryck sedan på H
Förhindra att ett hjälpavsnitt öppnas i fönstret Hjälp (användbart om du vill hindra att en webbsida hämtas) | Alt+O, och tryck sedan på S
Öppna dialogrutan Internet-alternativ för Microsoft Internet Explorer, där du kan ändra åtkomstinställningarna | Alt+O, och tryck sedan på I
Uppdatera avsnittet (när du visar en webbsida) | Alt+O, och tryck sedan på R
Skriv ut alla avsnitt i aktuell bok eller endast det valda avsnittet. | Alt+O, och tryck sedan på P
Stäng fönstret Hjälp | Alt+F4

Upp

Använda rutorna Innehåll, Index och Sök

Tryck på F6 för att växla från hjälpavsnittet till rutanInnehåll, Sök och Index.

Om du vill | Tryck på
Växla till nästa flik | Alt+Tabb
Växla till fliken Innehåll | Alt+C
Växla till fliken Sök | Alt+S
Växla till fliken Index | Alt+N
Öppna markerad bok eller markerat hjälpavsnitt | Retur
Markera nästa bok eller hjälpavsnitt | Nedåtpil
Markera föregående bok eller hjälpavsnitt | Uppåtpil
Visa en snabbmeny | Skift+F10

Upp

Använda ämnesrutan

Tryck på F6 för att växla från Innehåll, Sök och Index till rutan hjälpavsnittet.

Om du vill | Tryck på
Gå till nästa hjälpavsnitt | Alt+högerpil
Gå till föregående hjälpavsnitt | Alt+vänsterpil
Markera nästa dolda text eller hyperlänk | Tabb
Markera föregående dolda text eller hyperlänk | Skift+Tabb
Utföra åtgärden för den markerade dolda texten eller hyperlänken | Retur
Rulla till början eller slutet av ett hjälpavsnitt | Uppåtpil eller nedåtpil
Rulla till början eller slutet av ett hjälpavsnitt i stora steg | Page Up eller Page Down
Gå till början eller slutet av ett hjälpavsnitt | Home eller End
Skriva ut aktuellt hjälpavsnitt | Ctrl+P
Markera hela hjälpavsnittet | Ctrl+A
Kopiera de markerade objekten till Urklipp | Ctrl+C
Visa en snabbmeny | Skift+F10

Upp

Tangentkommandon för att bläddra bland sökresultat

Om du vill välja ett avsnitt använder du uppåt- eller nedåtpilarna och trycker sedan på Retur för att öppna avsnittet i fönstret Hjälp.

Ändra utseende för ett hjälpavsnitt

  1. Klicka på Hjälp på menyn Hjälp.
  2. I fönstret Hjälp, klicka på Alternativ och klicka sedan på Internet-alternativ.
  3. På fliken Allmänt, klicka påÅtkomst och markera sedan kryssrutan Ignorera färger som anges på webbsidor.
  4. Klicka på OK.
  5. I dialogrutanInternet-alternativ gör du något av följande, eller både och:
    • Om du vill ändra färg på bakgrund eller text i Hjälp, klicka på fliken Allmänt, klicka på Färger och markera sedan önskade alternativ.
    • Om du vill ändra typsnitt på bakgrund eller text i Hjälp, klicka på fliken Allmänt , klicka på Typsnitt och markera sedan önskade alternativ.

OBS! Om du ändrar typsnitt och bakgrundsfärg för hjälpavsnitten i fönstret Hjälp kommer ändringen också att påverka bakgrundsfärgen när du visar en webbsida i Microsoft Internet Explorer.

Upp


Så här köper du en ABBYY-produkt

Du kan köpa ABBYY-produkter i vår onlinebutik eller från våra partners (på http://www.abbyy.com finns en lista över ABBYY-partners).

Om du vill ha detaljerad information om ABBYY-produkter kan du

  • besöka vår webbplats på adressen http://www.abbyy.com
  • ringa oss på +7 495 783 37 00 eller skickar ett fax till oss på +7 495 783 26 63
  • skriva till oss på sales@abbyy.com.

Du kan köpa ytterligare typsnitt för olika språk på www.paratype.com/shop/.


Kontaktuppgifter till ABBYYs kontor och teknisk support

Nord- och Centralamerika | Kunder från USA, Kanada, Mexico och Centralamerika kan ta kontakt med: ABBYY USA Telefon: +1 510 226 6717 Fax: +1 510 226 6069 Adress: 47221 Fremont Boulevard, Fremont, Kalifornien 94538, USA E-post: sales@abbyyusa.com E-post till kundstöd: support@abbyyusa.com Webbadress: http://www.abbyyusa.com
Västeuropa | Kunder från Benelux, Danmark, Frankrike, Grekland, Irland, Italien, Norge, Portugal, Schweiz, Spanien, Storbritannien, Sverige, Tyskland, österrike, och andra västeuropeiska länder kan ta kontakt med: ABBYY Europe GmbH Telefon: +49 89 511 159 0 Fax: +49 89 511 159 59 Adress: Elsenheimerstrasse 49, 80687 München, Tyskland E-post: sales_eu@abbyy.com E-post till kundstöd: support_eu@abbyy.com Webbadress: http://www.abbyy.com
Östeuropa och Medelhavsområdet | Kunder från Albanien, Bosnien-Hercegovina, Bulgarien, Israel, Kroatien, Makedonien, Moldavien, Montenegro, Polen, Rumänien, Serbien, Slovakien, Slovenien, Tjeckien, Turkiet, Ukraina och Ungern kan ta kontakt med: ABBYY Ukraine Telefon: +380 44 490 9999 Fax: +380 44 490 9461 Adress: P.O. Box 23, 02002 Kiev, Ukraina E-post: sales@abbyy.ua Telefon till kundstöd: +380 44 490 9463 E-post till kundstöd: support@abbyy.ua Webbadress: http://www.abbyy.ua
Japan | Kunder från Japan kan ta kontakt med: ABBYY Japan: Telefon:+81-42-795-1901 Fax: +81-42-795-1901 Adress: 658-1 Tsuruma, Machida-shi, Tokyo 194-8510, Japan E-post: sales@abbyyusa.com E-post till kundstöd: support@abbyyusa.com http://www.abbyy.com
övriga länder | Kunder från länder som inte nämns ovan kan ta kontakt med: ABBYY Russia Telefon: +7 495 783 3700 Fax: +7 495 783 2663 Adress: P.O. Box 49, Moskva 129301, Ryssland, ABBYY Software LLC E-post: sales@abbyy.com E-post till kundstöd: support@abbyy.ru Webbadress: http://www.abbyy.ru http://www.abbyy.com


Om ABBYY

ABBYY är världsledande inom utveckling av programvara för dokumenttolkning, datainsamling och språk och tillhandahåller ett fullständigt sortiment av produkter och lösningar för enskilda användare, företag och programvaruutvecklare. ABBYY är ett internationellt företag med över 600 anställda (maj 2007). Företagets huvudkontor ligger i Moskva, Ryssland med kontor i Tyskland, Japan, USA, Storbritannien och Ukraina. ABBYY har också ett stort nätverk med återförsäljare och partner i ungefär 80 länder på alla kontinenter.

Mer än 20* miljoner personer över hela världen använder ABBYYs produkter och tekniska lösningar. De flesta av ABBYYs programvaruprodukter har utvecklats på huvudkontoret i Moskva. I tillägg till ABBYY FineReader är följande produkter bland ABBYYs största:

ABBYY PDF Transformer, ett program för att skapa och konvertera PDF-filer som gör att användaren kan konvertera valfria PDF-filer till redigerbart format och skapa sökbara PDF-filer direkt i Microsoft Office-programmen.

ABBYY Lingvo, en programvara för flerspråkiga ordlistor för datorer och mobila enheter. ABBYY Lingvo är den mest spridda programvaran för ordlistor i Ryssland med uppskattningsvis över 5 miljoner användare. Den innehåller ungefär 7,4 miljoner poster i 128 ordlistor och tillhandahåller översättningar av ord och ordkombinationer från ryska till engelska, tyska, franska, italienska, spanska, kinesiska, turkiska, ukrainska, latin och tillbaka.

ABBYY FlexiCapture, en dynamisk lösning för datainsamling som bearbetar flera dokumenttyper automatiskt i ett och samma arbetsflöde. ABBYY FlexiCapture bearbetar dokument av valfri typ och komplexitet (inklusive strukturerade formulär, halvstrukturerade och ostrukturerade dokument), vilket gör att det kan användas inom alla branscher.

ABBYY FineReader Engine Software Development Kits (SDK) som gör att utvecklare kan integrera ABBYYs tekniker för dokumenttolkning, dokumentkonvertering och datainsamling i sina egna lösningar.

ABBYY Recognition Server, en robust serverbaserad lösning för automatisering av tolknings- och PDF-konverteringsprocesser i företag och serviceinriktade miljöer.

ABBYY Mobile OCR SDK, ett litet utvecklingsverktyg som är oberoende av vilket operativsystem som används och som har utformats för att skapa OCR-lösningar för mobila enheter eller program för "omedelbar OCR-tolkning".

ABBYY FineReader XIX, den första OCR-programvaran för tolkning av frakturstilar och gamla europeiska språk. Den har utvecklats särskilt för konvertering av gamla dokument och böcker tryckta under 1700- till 1900-talet för digital arkivering och publicering.

Mer information om ABBYYs produkter finns på www.abbyy.com.

_____________________
* Enligt egna undersökningar.


Aktivera och registrera ABBYY FineReader

Piratkopiering av programvara skadar programvarutillverkare och slutanvändare lika mycket. Det är aldrig säkert att använda en olaglig produkt. Lagliga programvaror garanterar att externa bolag inte kan införa ändringar i koden som är skadliga. ABBYY gör allt för att skydda sina immateriella rättigheter och sina kunders säkerhet via en mängd olika åtgärder.

ABBYYs programvaror innehåller en särskild skyddsteknik som förhindrar obehörigt nyttjande av programvarukopior av användare som inte har tecknat licensavtal med ABBYY.

Om du vill kunna köra ABBYY FineReader i fullständigt läge måste du aktivera programmet.

Det är valfritt att registrera sig och registreringen medför en rad olika fördelar.

Innehåll i kapitlet

  • Aktivera ABBYY FineReader
  • Registrera ABBYY FineReader
  • Integritetsmeddelande


Aktivera ABBYY FineReader

När du har installerat ABBYY FineReader 9.0 måste du aktivera programmet för att kunna köra det i fullständigt läge. I begränsat läge är vissa funktioner inte tillgängliga. De funktioner som inte är tillgängliga kan variera från version till version och från land till land.

Den inbyggda aktiveringsguiden hjälper dig att aktivera programmet på ett par minuter. Med aktiveringsguiden skickar du de uppgifter till ABBYY som krävs för att aktivera ditt exemplar av programmet. Du får sedan en aktiveringskod.

Så här aktiverar du ABBYY FineReader:

  1. På menyn Hjälp väljer du Aktivera ABBYY FineReader.

  2. Följ anvisningarna i aktiveringsguiden.

    Om du väljer att aktivera programmet via telefon, fax eller e-post anger du bara aktiveringskoden eller anger sökvägen till aktiveringsfilen i motsvarande dialogruta i aktiveringsguiden.

När du har aktiverat programmet kan du köra ABBYY FineReader på datorn i fullständigt läge.

Mer om aktiveringsmetoder:

  • Via Internet
    Aktiveringen sker automatiskt och tar bara några sekunder. För detta krävs en aktiv uppkoppling till Internet.
  • Via e-post
    Du blir ombedd att skicka ett e-postmeddelande till ABBYY med den information som krävs för att aktivera ABBYY FineReader. E-postmeddelandet genereras automatiskt. Du får sedan ett svarsmeddelande med en aktiveringskod.

    Viktigt! Om du vill få ett snabbt svar från e-postroboten bör du inte ändra inte ämnesrubriken eller texten i det genererade e-postmeddelandet.

  • Via telefon
    Välj land i motsvarande dialogruta i aktiveringsguiden. Guiden visar telefonnumren till närmaste ABBYY-kontor eller -partner. Skicka det serienummer och produkt-ID som visas i aktiveringsguiden till den som är ansvarig för teknisk support.

    Viktigt! Aktiveringskoder kan vara väldigt långa och ta lite tid att läsa upp via telefon.

  • Via fax
    I de flesta länder kan du även aktivera ditt exemplar av ABBYY FineReader via fax. Texten med nödvändig information genereras automatiskt. Du blir ombedd att skriva ut texten och skicka den till det faxnummer som anges i formuläret. Se till att ange ditt eget faxnummer som aktiveringskoden ska skickas till.

Du kan installera om ditt exemplar av ABBYY FineReader så många gånger du vill på den dator som programmet har aktiverats på utan att du behöver aktivera programmet på nytt. Aktiveringsguiden för ABBYY FineReader identifierar och accepterar ändringar av datorns konfiguration. Vid mindre uppgraderingar krävs ingen ny aktivering. Om större uppgraderingar görs (exempelvis formatering av hårddisken eller ominstallation av operativsystemet) kan du behöva skaffa en ny aktiveringskod.


Registrera ABBYY FineReader

Vi ber dig att registrera ditt exemplar av ABBYY FineReader. Registreringen är valfri.

Så här registrerar du ditt exemplar av ABBYY FineReader:

  • Fyll i registreringsformuläret när du aktiverar programmet.

    Obs! Om du inte gör det kan du alltid göra det senare.

  • På Hjälp-menyn väljer du Registrera nu… och fyller i det registreringsformulär som visas.
  • Registrera programmet på ABBYYs webbplats.
  • Ring ABBYY på +7 495 783 37 00, mellan 09:00 och 18:00 (GMT+03.00), måndag till fredag.

Fördelar med registrering:

  1. Kostnadsfri teknisk support
  2. Rabatter på nya versioner av ABBYY FineReader
  3. E-postmeddelanden om nya ABBYY-versioner
  4. BONUSPROGRAM! När du registrerar ABBYY FineReader 9.0 Professional Edition får du ABBYY Screenshot Reader gratis. Med ABBYY Screenshot Reader kan du skapa skärmdumpar av valfri del av skärmbilden och göra en OCR-bearbetning av de områden som innehåller text.*

__________________________

* I ABBYY FineReader 9.0 Corporate Edition och ABBYY FineReader 9.0 Site License Edition är ABBYY Screenshot Reader redan aktiverat utan att du behöver registrera programmet.


Integritetsmeddelande vid aktivering

Inga personliga uppgifter skickas till ABBYY under aktiveringsprocessen och användaren förblir helt och hållet anonym.

När du aktiverar ABBYY FineReader skapas ett unikt produkt-ID som endast baseras på datorns konfiguration vid aktiveringstillfället. Produkt-ID:t innehåller ingen personlig information om användaren, ingen information om andra program eller data i datorn och inte heller någon information om datormärke eller datormodell. Koden används enbart för aktiveringen. Installationsguiden skickar endast begränsad information till ABBYYs aktiveringsserver i form av produkt-ID och namn, serienummer, versionsnummer och gränssnittsspråk för ditt exemplar av ABBYY FineReader. Informationen används endast för att välja rätt språk och innehåll för svarsmeddelandet. Ingen del av denna information kommer att användas i något annat syfte.

Integritetsmeddelande vid registrering

Om du väljer att registrera ditt exemplar av produkten kommer den personliga kontaktinformationen som du anger att lagras på ett säkert sätt av ABBYY och kommer inte att delges tredje part utan ditt medgivande.

Informationen kan användas av ABBYY-koncernen för att skicka information till dig om nya produkter, prisändringar och andra specialerbjudanden till ABBYYs registrerade användare, förutsatt att du har markerat motsvarande alternativ under registreringen.

Genom att skicka oss ett ifyllt registreringsformulär ger du oss tillåtelse att samla in, bearbeta och använda dina personliga uppgifter i enlighet med det här integritetsmeddelandet och gällande lagstiftning. De personliga uppgifter som du tillhandahåller kommer endast att användas inom ABBYY-koncernen och kommer inte att vara tillgängliga för tredje part om det inte krävs enligt gällande lagstiftning.


Teknisk support

Läs först i dokumentationen (Användarguide och Hjälp) om du har frågor om hur du använder ABBYY FineReader, innan du kontaktar vår tekniska support. Du kan också leta i avsnittet om teknisk support på ABBYY:s webbplats på adressen www.abbyy.com/support — det kan hända att du hittar svaret på din fråga där.

Personalen på vår tekniska behöver följande information för att kunna svara på din fråga:

  • ditt för- och efternamn
  • namnet på ditt företag eller organisation (i förekommande fall)
  • ditt telefonnummer (eller faxnummer eller e-postadress)
  • serienumret på ditt ABBYY FineReader-paket
  • versionsnummer (se Hjälp>Om… och leta rätt på fältet Version field)
  • en allmän beskrivning av problemet och det fullständiga felmeddelandet (om ett sådant visades)
  • typen av dator och processor
  • Windows-operativsystemets version
  • alla annan information som du tycker är viktig

Du kan samla in en del av ovanstående information automatiskt:

  1. Välj Hjälp>Om…
  2. I dialogrutan Om ABBYY FineReader klickar du på knappen Systeminformation… .

    Då visas en dialogruta med en del av ovanstående information.

Viktigt! Endast registrerade användare har rätt till kostnadsfri teknisk support. Du kan registrera din kopia av programmet på ABBYY:s webbplats eller genom att välja Hjälp>Registrera nu…

ABBYY-kontor och tekniska supportkontakter


Licensavtal för slutanvändare

ABBYY FineReader 9.0

Viktigt! Läs följande villkor noggrant innan Ni installerar, kopierar och/eller använder produkten. När Ni installerar, kopierar eller använder produkten innebär det att Ni accepterar dessa villkor.

Detta ABBYY-licensavtal för slutanvändare ("Licensavtal") är en juridisk överenskommelse mellan Er, slutanvändaren som har köpt ovan angivna programvaruprodukt från ABBYY (inklusive eventuell juridisk person som programvaruprodukten har anskaffats för), och ABBYY för ovan angivna programvaruprodukt från ABBYY som medföljer detta Licensavtal, inklusive alla tillhörande medier, allt tryckt material och onlinedokumentation eller elektronisk dokumentation (som gemensamt kallas för "PROGRAMVARAN").

Genom att installera, kopiera eller på annat sätt använda PROGRAMVARAN bekräftar Ni att Ni har läst detta Licensavtal och att Ni förstår innehållet och accepterar villkoren.

Detta Licensavtal träder i kraft när Ni accepterar alla de villkor som anges här genom att välja alternativet "Jag accepterar villkoren i Licensavtalet" som följs av kommandot "Nästa" på Er datorskärm, och är bindande under hela den upphovsrättsliga perioden för PROGRAMVARAN.

PROGRAMVARAN skyddas av upphovsrätt och internationella avtal. Ni accepterar att detta Licensavtal är giltigt på samma sätt som ett skriftligt avtal undertecknat av Er. Detta Licensavtal är giltigt för Er och eventuell juridisk person som har skaffat PROGRAMVARAN och för vars räkning den används.

Om PROGRAMVARAN åtföljs av ett tryckt exemplar av detta Licensavtal, och om det finns skillnader i innehållet mellan texten i detta Licensavtal och texten i det bifogade tryckta avtalet, så gäller texten i det tryckta avtalet.

Om Ni inte accepterar villkoren i detta Licensavtal skall Ni inte använda PROGRAMVARAN. Välj då alternativet "Jag accepterar inte villkoren i Licensavtalet" och fortsätt genom att välja kommandot "Avbryt". Ni kan få tillbaka den summa som Ni ursprungligen har betalat om Ni:

(i) Inte använder PROGRAMVARAN, och

(ii) Återlämnar PROGRAMVARAN, inklusive all ovan nämnd dokumentation och alla medier och förpackningar, tillsammans med inköpskvitto, till det ställe där Ni köpte PROGRAMVARAN, inom trettio (30) dagar räknat från inköpsdatumet, om inte annat anges av lagstiftningen i det land där Ni köpte PROGRAMVARAN och av återlämningsbestämmelserna hos den återförsäljare där Ni köpte PROGRAMVARAN.

Definitioner

Med "ABBYY" avses ABBYY USA Software House Inc. registrerat på 47221 Fremont Boulevard, Fremont, California 94538, USA, när artikel 20.1 i detta Licensavtal tillämpas, ABBYY Europe GmbH registrerat på Elsenheimerstr. 49, 80687 München, Tyskland när artikel 20.2 i detta Licensavtal tillämpas, ABBYY LLC registrerat på 21 building 1 Bratislavskaya Ulitsa, 109451, Moskva, Ryssland, när artikel 20.3 i detta Licensavtal tillämpas, ABBYY Software House Ukraine registrerat på 31, Degtyarevskaya st., Kiev, Ukraina 03680, när artikel 20.4 i detta Licensavtal tillämpas och ABBYY Solutions Ltd., Kastoros 2, CY 1087, Nicosia, Cypern i alla andra fall.

Med "ABBYY-koncernen" avses ABBYY och alla dess dotterbolag. Med "ABBYY-dotterbolag" avses en enhet som direkt eller indirekt via ett eller flera mellanled kontrollerar, kontrolleras av eller står under gemensam kontroll av ABBYY.

Med "Ni" och "Er/Ert" avses den person och/eller eventuell juridisk person som har köpt denna PROGRAMVARA och för vars räkning PROGRAMVARAN används.

1. Beviljande av licens

1.1 Under förutsättning att Ni accepterar villkoren i detta Licensavtal, ger ABBYY Er en icke-exklusiv, begränsad rätt ("Licens") att använda PROGRAMVARAN, inklusive alla bilder, fotografier, animeringar, ljud- och bildkomponenter, all musik, all text och alla applet-program som ingår i PROGRAMVARAN, liksom det medföljande tryckta materialet och alla exemplar av PROGRAMVARAN, endast enligt vad som anges nedan. Alla villkor som anges nedan gäller både för PROGRAMVARAN som helhet och för alla dess enskilda delar.

2. Licens

2.1 ABBYY garanterar att ABBYY har fullständiga rättigheter, förmåga, laglig rätt och befogenhet att licensiera och distribuera PROGRAMVARAN, inklusive alla bilder, fotografier, animeringar, ljud- och bildkomponenter, all musik, all text och alla applet-program som ingår i PROGRAMVARAN, liksom det medföljande tryckta materialet och alla exemplar av PROGRAMVARAN.

2.2 All äganderätt och alla immateriella rättigheter till det innehåll som inte ingår i PROGRAMVARAN, men som går att få åtkomst till genom att använda PROGRAMVARAN, tillhör respektive ägare och kan vara skyddat av tillämpliga upphovsrättliga eller andra immaterialrättsliga lagar och avtal. Detta Licensavtal innebär inte att ägandet av sådana immateriella rättigheter överförs.

2.3 PROGRAMVARAN innehåller värdefulla affärshemligheter och konfidentiell information som tillhör ABBYY och tredje part och skyddas av upphovsrätt, inklusive och utan begränsning av USA:s upphovsrättslagstiftning, av internationella avtal och av tillämpliga lagar i det land där den används. All användning av PROGRAMVARAN utöver eller i strid med villkoren i detta Licensavtal är ett brott mot ABBYY:s och/eller tredje parts immateriella rättigheter och leder till återkallandet av alla rättigheter att använda PROGRAMVARAN som Ni har fått enligt detta Licensavtal.

2.4 Ni får endast göra en (1) permanent engångsöverlåtelse av detta Licensavtal och av PROGRAMVARAN direkt till en annan slutanvändare. Denna övelåtelse måste omfatta hela PROGRAMVARAN (inklusive alla ingående delar, medier samt tryckt material och eventuella uppgraderingar) och detta Licensavtal. Överlåtelsen får inte göras via vidaresändning eller annan indirekt överföring. Mottagaren av en sådan engångsöverlåtelse måste förbinda sig att följa villkoren i detta Licensavtal, inräknat skyldigheten att inte vidarebefordra detta Licensavtal och PROGRAMVARAN. Ni måste avinstallera PROGRAMVARAN från Er dator eller från Ert lokala nätverk vid en sådan överlåtelse av PROGRAMVARAN.

2.5 Detta Licensavtal ger Er inga rättigheter i samband med något varumärke som tillhör ABBYY.

2.6 Förbehållande av rättigheter. Alla rättigheter som inte uttryckligen beviljas är förbehållna ABBYY.

3. Använda PROGRAMVARAN

3.1 Om Er version av PROGRAMVARAN heter "ABBYY FineReader 9.0 Professional Edition" får Ni installera och använda endast ett exemplar av PROGRAMVARAN på Er arbetsdator och på Er hemdator. Ni får inte installera PROGRAMVARAN på fler än två datorer och Ni får inte använda PROGRAMVARAN på fler än en dator åt gången. PROGRAMVARAN får inte användas samtidigt på Er hemdator och Er kontorsdator.

3.2 Om Er version av PROGRAMVARAN heter "ABBYY FineReader 9.0 Corporate Edition" och licenstypen är en "användarlicens" får Ni installera och använda PROGRAMVARAN på lika många datorer som Ni har köpt licenser för.

3.3 Om Er version av PROGRAMVARAN heter "ABBYY FineReader 9.0 Corporate Edition" och licenstypen är en "grupplicens" får Ni installera PROGRAMVARAN på alla datorer som Ni äger och samtidigt använda PROGRAMVARAN på så många datorer som Ni har köpt grupplicenser för.

3.4 Om Er version av PROGRAMVARAN heter "ABBYY FineReader 9.0 Site License Edition" får Ni installera och samtidigt använda PROGRAMVARAN på så många datorer som anges i ett separat avtal med ABBYY eller i ett licenscertifikat som medföljer PROGRAMVARAN.

3.5 Om Er version av PROGRAMVARAN heter "ABBYY FineReader 9.0 Professional Edition" eller "ABBYY FineReader 9.0 Corporate Edition" och licenstypen är en "användarlicens" får Ni använda ett installerat exemplar av PROGRAMVARAN endast på en dator, om inte annat anges i ett separat avtal med ABBYY eller i ett licenscertifikat som medföljer PROGRAMVARAN.

4. PROGRAMVARA på flera medier

4.1 Ni kan få PROGRAMVARAN på fler än ett medium, inklusive hämtning via Internet. Oberoende av det antal medier som Ni får omfattar Er licens användning av ett (1) exemplar av PROGRAMVARAN i enlighet med avsnitt 3 i detta Licensavtal.

5. Slutanvändardatabaser

5.1 Ni får skapa egna databaser för de program som ingår i PROGRAMVARAN om en sådan funktion finns i PROGRAMVARAN.

6. Vidaredistribution av PROGRAMVARAN

6.1 All vidaredistribution av PROGRAMVARAN, utom vad som beskrivs i artikel 2.4, är förbjuden. Vidaredistribution innefattar, men är inte begränsad till, försäljning, uthyrning, leasing eller utlåning av PROGRAMVARAN, om inte annat anges i ett separat avtal med ABBYY.

7. Begränsningar

7.1 Ni bekräftar att PROGRAMVARAN skyddas mot obehörig kopiering och/eller användning. Era rättigheter till PROGRAMVARAN enligt detta Licensavtal gäller inte om Ni inte aktiverar Ert exemplar av PROGRAMVARAN. När Ni aktiverar Ert exemplar av PROGRAMVARAN skickas ingen personlig information till ABBYY. Aktiveringen sker helt anonymt. Under aktiveringen skapas en unik parameter som representerar Er dators konfiguration vid aktiveringstillfället. Parametern innehåller ingen personlig information, ingen information om program eller data i Er dator och ingen information om datormärke eller datormodell. Parametern identifierar datorn enbart för aktiveringen. Förutom parametern skickas namnet, serienumret, versionsnumret och gränssnittsspråket för Ert exemplar av PROGRAMVARAN till ABBYY. Denna information används bara för val av språk och innehåll i ett svarsmeddelande som skickas till Er som bekräftelse på resultatet av aktiveringen. Ingen del av denna information kommer att användas i något annat syfte.

7.2 Alla användningsvillkor och begränsningar som styr användningen av PROGRAMVARAN anges i detta Licensavtal om inte annat anges i ett separat avtal med ABBYY eller i ett licenscertifikat som medföljer PROGRAMVARAN.

7.3 Ni får inte utföra eller göra det möjligt för andra personer att utföra några av aktiviteterna i listan nedan:

7.3.1 Demontera eller dekompilera (dvs. extrahera källkoden från objektkoden) PROGRAMVARAN (program, databaser och alla komponenter i PROGRAMVARAN), utom då, och bara i den utsträckning som, sådan aktivitet uttryckligen tillåts i tillämpliga lagar trots denna begränsning. Om tillämpliga lagar tillåter sådana aktiviteter får eventuell information som på så sätt upptäcks inte delges tredje part enligt gällande lag och måste omedelbart delges ABBYY. All sådan information skall anses vara konfidentiell och tillhöra ABBYY.

7.3.2 Modifiera, anpassa eller översätta PROGRAMVARAN, inräknat att göra andra ändringar i objektkoden för de program och databaser som ingår i PROGRAMVARAN annat än i de för vilka möjlighet ges i PROGRAMVARAN och som beskrivs i dokumentationen.

7.3.3 Hyra ut, leasa ut, upplåta underlicens, tilldela eller överföra några rättigheter som Ni har fått genom detta Licensavtal eller andra rättigheter som avser PROGRAMVARAN till någon annan person, eller godkänna att hela eller någon del av PROGRAMVARAN kopieras till andra datorer (utom enligt beskrivningen i artikel 2.4) om inte annat anges i ett separat avtal med ABBYY.

7.3.4 Göra det möjligt för någon person som inte har rätt att använda PROGRAMVARAN och som arbetar i samma fleranvändarsystem som Ni att använda PROGRAMVARAN.

7.3.5 Ta bort eller dölja något meddel 7.4. Om stycket 19.3 i detta Licensavtal gäller, får du inte använda PROGRAMVARAN kommersiellt för att tillhandahålla resultat av textigenkänning eller PDF-konvertering som erhållits från PROGRAMVARAN till någon tredje partande om upphovsrätt, varumärke eller patent som visas på PROGRAMVARAN när den levereras till Er.

7.4. Om stycket 20.3 i detta Licensavtal gäller, får du inte använda PROGRAMVARAN kommersiellt för att tillhandahålla resultat av textigenkänning eller PDF-konvertering som erhållits från PROGRAMVARAN till någon tredje part.

8. Stödtjänster

8.1 ABBYY tillhandahåller stödtjänster relaterade till PROGRAMVARAN ("Stödtjänster") enligt villkoren i ABBYY:s aktuella stödpolicy som publiceras på ABBYY:s webbplats (http://www.abbyy.com/support/). ABBYY förbehåller sig rätten att ändra stödpolicyn när som helst utan föregående meddelande.

8.2 All tilläggsprogramkod som levereras till Er som en del av Stödtjänsterna skall anses vara en del av PROGRAMVARAN och underställd villkoren i detta Licensavtal.

8.3 För att vara berättigad till Stödtjänster måste Ni lämna information till ABBYY om maskinvarukonfiguration samt grundläggande personlig information som namn, företagsnamn (i förekommande fall), adress, telefonnummer och e-postadress.

8.4 ABBYY får använda ovannämnda information i enlighet med gällande lag för affärsändamål, inklusive men utan begränsning till produktstöd och produktutveckling, under förutsättning att ABBYY inte använder sådan information i en form som identifierar Er personligen.

9. Programvara ej för återförsäljning

9.1 Om PROGRAMVARAN är märkt "Ej för återförsäljning" eller "NFR," får Ni oaktat andra avsnitt i detta Licensavtal bara använda sådan PROGRAMVARA för demonstration, verifiering eller testning.

10. Programvara för utvärdering

10.1 Om PROGRAMVARAN är märkt "Utvärderingsversion", "Utvärdering" eller "Demonstrationsversion" gäller detta avsnitt tills Ni köper en licens för den fullständiga versionen av PROGRAMVARAN. Ni bekräftar att PROGRAMVARAN har begränsade funktioner under en begränsad tidsperiod. PROGRAMVARAN licensieras i befintligt skick, endast som en modell för demonstration. Om PROGRAMVARAN är en tidsbegränsad version kommer dess funktioner att avaktiveras en viss tid efter installationen, och denna tidpunkt anges i PROGRAMVARAN. Efter denna tidpunkt avslutas licensens giltighetsperiod om den inte utökas av ABBYY när Ni köper en fullständig licens från ABBYY.

11. Uppgraderingar

11.1 Om PROGRAMVARAN är märkt som en uppgradering måste Ni ha rätt licens för att använda en produkt som ABBYY anger kan uppgraderas för att kunna använda PROGRAMVARAN.

11.2 PROGRAMVARA som är märkt som en uppgradering ersätter och/eller blir ett tillägg till den produkt som utgjorde grunden för Ert berättigande till uppgraderingen.

11.3 När Ni har installerat den uppgraderade produkten upphör Ert föregående Licensavtal helt att gälla.

11.4 Ni får bara använda den uppgraderade produkten enligt villkoren i det Licensavtal som medföljer produkten.

11.5 Ni bekräftar att alla eventuella åtaganden från ABBYY att ge stöd för den version av PROGRAMVARAN som uppgraderas upphör när uppgraderingen blir tillgänglig.

12. Avslutande

12.1 Om inte annat har överenskommits mellan Er och ABBYY gäller detta Licensavtal tills det avslutas.

12.2 Utan förbindelse till några andra rättigheter får ABBYY avsluta detta Licensavtal om Ni inte följer villkoren i detta Licensavtal. Om detta inträffar måste Ni förstöra alla exemplar av PROGRAMVARAN och alla dess ingående delar och avinstallera PROGRAMVARAN.

12.3 Ni har rätt att avsluta detta Licensavtal genom att förstöra PROGRAMVARAN och medföljande dokumentation och alla kopior därav.

12.4 Sådant avslutande befriar Er inte från skyldigheten att betala för PROGRAMVARAN.

12.5 Villkoren 2.3, 2.5, 2.6, 6, 7, 10, 13.2–13.4, 14–20, 21.4, 22 och 23 skall fortsätta att gälla efter det att detta Licensavtal avslutas, oavsett vem som orsakar att det avslutas, men detta skall inte innebära eller ge upphov till någon fortsatt rätt att använda PROGRAMVARAN när detta Licensavtal har avslutats.

13. Begränsad garanti

13.1 ABBYY garanterar att de medier, i förekommande fall, på vilka PROGRAMVARAN levereras är fria från material- och tillverkningsfel vid normal användning under en minimiperiod som anges av lagstiftningen i det land där Ni har köpt PROGRAMVARAN, med start från inköpsdatumet.

13.2 PROGRAMVARAN, eventuella uppgraderingar och uppdateringar levereras i befintligt skick och ABBYY lämnar inga garantier av något slag. ABBYY garanterar inte det resultat som Ni kan erhålla genom att använda PROGRAMVARAN.

Med undantag för eventuell garanti, bestämmelse, försäkran eller villkor som varken kan eller får undantas eller begränsas av tillämplig lag i Er jurisdiktion, lämnar ABBYY inga garantier, bestämmelser, försäkringar eller villkor (varken uttryckliga eller underförstådda genom statut, sedvanerätt, kutym, praxis eller på annat sätt) avseende något ärende, inklusive och utan begränsning till frånvaro av intrång i tredje mans rättigheter, allmän lämplighet, integrering, nöjaktig kvalitet eller lämplighet för ett särskilt ändamål, eller att PROGRAMVARAN inte innehåller några fel, uppfyller Era krav, eller att PROGRAMVARAN fungerar ordentligt vid användning tillsammans med annan program- eller maskinvara och ni står ensam hela risken för PROGRAMVARANS kvalitet och funktion.

13.3 ABBYY lämnar ingen garanti för eventuella programvaruprodukter från tredje part som kan tillhandahållas i PROGRAMVARAN.

13.4 Begränsad garanti för användare bosatta i Tyskland och Österrike.

Om Ni har köpt Ert exemplar av PROGRAMVARAN i Tyskland eller Österrike och vanligtvis är bosatt i dessa länder garanterar ABBYY, i enlighet med tysk lagstiftning, att PROGRAMVARAN tillhandahåller de funktioner som anges i dokumentationen (de "överenskomna funktionerna") under den begränsade garantiperiod som följer efter att PROGRAMVARAN har mottagits, när den används med rekommenderad maskinvarukonfiguration. Med "begränsad garantiperiod" avses i den här artikeln ett (1) år om Ni är företagsanvändare eller en juridisk person och två (2) år om Ni inte är företagsanvändare. Icke-väsentlig avvikelse från de överenskomna funktionerna skall inte beaktas och ger inte några garantirättigheter. Denna begränsade garanti gäller inte för PROGRAMVARA som tillhandahålls utan kostnad, exempelvis uppdateringar, förhandsversioner, utvärderingsversioner, provexemplar, exemplar av PROGRAMVARAN märkta med "Ej för återförsäljning" eller "NFR", eller för PROGRAMVARA som har ändrats av Er i sådan utsträckning att ändringarna har orsakat ett fel. Om Ni vill göra anspråk på garantin under den begränsade garantiperioden måste Ni, på vår bekostnad, återlämna PROGRAMVARAN och inköpskvittot till det ställe där Ni köpte den. Om funktionerna i PROGRAMVARAN avviker väsentligt från de överenskomna funktionerna har ABBYY (genom en ny prestation enligt eget godtycke) rätt att reparera eller byta ut PROGRAMVARAN. Om detta misslyckas har Ni rätt till en reducering av inköpspriset (reducering) eller rätt att upphäva köpet (upphävande). Kontakta ABBYY:s kundtjänstavdelning i Tyskland för ytterligare garantiinformation. ABBYY Europe GmbH, Elsenheimerstraße 49, 80687 München, tel: +49 (0)89 51 11 590, fax: +49 (0)89 51 11 5959.

14. Ansvarsbegränsning

14.1 ABBYY skall under inga omständigheter hållas ansvarigt för skador, avbrott i affärsverksamhet, förlust av data eller information av något slag, oavsett om det är affärsinformation eller annan information, några som helst krav eller kostnader, eller eventuella följdskador, indirekta eller tillfälliga skador, eller förlorad förtjänst eller besparingar till följd av och/eller relaterade till användningen av PROGRAMVARAN, eller skador orsakade av möjliga fel eller tryckfel i PROGRAMVARAN, även om en representant för Adobe har informerats om risken för sådana skador, krav eller kostnader. Inte heller kan anspråk från utomstående parter riktas mot ABBYY. Föregående begränsningar och undantag gäller i den utsträckning som tillåts av tillämpliga lagar i den jurisdiktion som Ni tillhör. ABBYY:s enda och totala skyldighet i enlighet med eller i samband med detta Licensavtal skall begränsas till det inköpspris som, i förekommande fall, ursprungligen har betalats för PROGRAMVARAN. Inget som står i detta Licensavtal begränsar ABBYY:s skyldighet gentemot Er i händelse av dödsfall eller personskada till följd av ABBYY:s oaktsamhet eller bedrägeri. Mer information finns, i förekommande fall, i den jurisdiktionsspecifika informationen i artikel 19 av detta Licensavtal.

14.2 Ansvarsbegränsning för användare bosatta i Tyskland och Österrike.

Om Ni har köpt Ert exemplar av PROGRAMVARAN i Tyskland eller Österrike och vanligtvis är bosatt i dessa länder, gäller följande:

14.2.1 Enligt bestämmelserna i artikel 14.2.2 skall ABBYY:s lagstadgade ansvar för skador begränsas på följande sätt: (i) ABBYY skall endast hållas ansvarigt upp till det skadeståndsbelopp som är förutsebart vid tidpunkten för köpeavtalets ingång med avseende på skador orsakade av ett försumligt brott mot en väsentlig bestämmelse i kontraktet och (ii) ABBYY skall inte hållas ansvarigt för skador orsakade av ett försumligt brott mot en icke-väsentlig bestämmelse i kontraktet.

14.2.2 Den ansvarsbegränsning som anges i 14.2.1 skall inte gälla för eventuella obligatoriska lagstadgade skyldigheter, särskilt med avseende på den tyska produktansvarslagen, skyldighet att påta sig en särskild garanti eller ansvar för brottsligt orsakade personskador.

14.2.3 Ni måste vidta alla rimliga åtgärder för att undvika och minska skador, särskilt genom att säkerhetskopiera PROGRAMVARAN och Era data på datorn i enlighet med bestämmelserna i detta Licensavtal.

15. Inbäddade typsnitt

15.1 Typsnittsprogram omfattas av upphovsrätt, och upphovsrättsinnehavaren kan ange villkor för hur ett typsnittsprogram får användas. Ett av villkoren kan vara att Ni måste ha ett licensierat exemplar av typsnittsprogrammet för att få bädda in typsnittet i en pdf-fil. ABBYY är under inga omständigheter ansvarigt för skador som beror på eller uppstår i anslutning till Er användning av inbäddade typsnitt.

16. Adobe® PDF Library

16.1 Med "Adobe-programvara" avses Adobe® PDF Library för Windows 2000, XP, Vista samt tillhörande dokumentation och eventuella uppgraderingar, modifierade versioner, uppdateringar, tillägg och ytterligare kopior därav. Adobe-programvara ingår i PROGRAMVARAN.

16.2 Beviljande av licens och restriktioner. ABBYY ger Er en icke-exklusiv rätt att använda den Adobe-programvara som ingår i PROGRAMVARAN i enlighet med villkoren i detta Licensavtal. Det är tillåtet att göra en säkerhetskopia av Adobe-programvaran som ingår i PROGRAMVARAN under förutsättning att denna säkerhetskopia inte installeras eller används.

16.3 Immateriella rättigheter. Adobe-programvaran som ingår i PROGRAMVARAN ägs av Adobe och dess underleverantörer. Adobe-programvarans struktur, uppbyggnad och kod är värdefulla affärshemligheter som tillhör Adobe och dess underleverantörer. Adobe-programvaran skyddas av USA:s upphovsrättslagstiftning och internationella avtal. Det är inte tillåtet att kopiera Adobe-programvaran som ingår i PROGRAMVARAN utöver vad som anges i detta Licensavtal. Alla kopior Ni äger rätt att göra i enlighet med detta Licensavtal måste innehålla samma upphovsrätts- och övriga ägarinformation som förekommer på eller i PROGRAMVARAN. Ni förbinder er att inte förändra, anpassa, översätta, baklängeskonstruera, dekompilera, demontera eller på annat sätt knäcka källkoden till den Adobe-programvara som ingår i PROGRAMVARAN. Utöver vad som anges ovan överlåter detta Licensavtal inte rätten till de immateriella rättigheter som ingår i Adobe-programvaran till Er.

16.4 Typsnittslicens. Om PROGRAMVARAN eller Adobe-programvaran (som ingår i PROGRAMVARAN) innehåller programvara för typsnitt äger Ni rätt att bädda in typsnittsprogramvaran eller huvuddragen av sagda programvara i elektroniska dokument i den utsträckning som innehavaren av upphovsrätten till det aktuella typsnittet tillåter sådan inbäddning. De typsnitt som ingår i detta paket kan omfatta Adobe-ägda typsnitt såväl som andra typsnitt. Det är tillåtet att bädda in alla Adobe-ägda typsnitt.

16.5 Garanti. ABBYY OCH DESS UNDERLEVERANTÖRER GARANTERAR INTE RESULTATET AV ANVÄNDNINGEN AV DEN ADOBE-PROGRAMVARA SOM INGÅR I PROGRAMVARAN.

16.6 Exportrestriktioner. Ni förbinder Er härmed att inte skicka, överföra eller exportera Adobe-programvaran som ingår i PROGRAMVARAN till länder som omfattas av förbud eller använda Adobe-programvaran på sätt som är förbjudna enligt USA:s Export Adminstration Act eller andra allmänna exportlagar, restriktioner och regleringar (hädanefter benämnda "Exportlagar"). Vidare förbinder Ni er, om Adobe-programvaran som ingår i PROGRAMVARAN regleras av exportrestriktioner i enlighet med Exportlagarna, att styrka att Ni inte är medborgare eller baserad i ett land som USA infört embargo mot eller på annat sätt förhindrad enligt Exportlagarna att ta emot den Adobe-programvara som ingår i PROGRAMVARAN. Rätten att använda Adobe-programvaran som ingår i PROGRAMVARAN upphävs om Ni inte uppfyller villkoren i detta Licensavtal.

16.7 Varumärken. Adobe och Adobe PDF Library är registrerade varumärken eller varumärken som tillhör Adobe Systems Incorporated i USA och/eller andra länder.

17. Microsoft® Reader Content

17.1 Med "Microsoft-programvara" avses Microsoft® Reader Content Software Development Kit version 1.5 inklusive eventuell onlinedokumentation eller medföljande elektronisk dokumentation. I ABBYY FineReader 9.0 används Microsoft-programvara vid skapande av filer i Microsoft Reader-format.

17.2 Med "Microsoft-programkomponent" avses litgen.dll och andra komponenter i Microsoft-programvaran som kan ingå i PROGRAMVARAN. Alla andra eventuella rättigheter associerade med Microsoft-programkomponenten omfattas av villkoren här.

17.3 Microsoft-programkomponenten är en del av PROGRAMVARAN och omfattas av alla villkor i detta Licensavtal, inklusive men inte begränsat till villkoren för vidaredistribution och överlåtelse av rättigheter.

17.4 Ni får skapa filer i Microsoft Reader-format som kan säljas kommersiellt.

17.5 BEGRÄNSNING AV GARANTI. MED UNDANTAG AV VAD SOM FÖLJER AV TVINGANDE LAG TILLHANDAHÅLLER MICROSOFT OCH DESS LEVERANTÖRER MICROSOFT-PROGRAMVARAN I BEFINTLIGT SKICK OCH UTAN NÅGRA STÖDTJÄNSTER, OCH MICROSOFT OCH DESS LEVERANTÖRER AVSÄGER SIG HÄRMED I FRÅGA OM MICROSOFT-PROGRAMKOMPONENTEN ANSVARET FÖR ALLA GARANTIER OCH VILLKOR, BÅDE UTTRYCKLIGA, UNDERFÖRSTÅDDA OCH LAGSTADGADE, INRÄKNAT MEN INTE BEGRÄNSAT TILL EVENTUELLA GARANTIER ELLER VILLKOR, FÖR ELLER RELATERADE TILL: ÄGANDERÄTT, FRÅNVARO AV INTRÅNG I TREDJE MANS RÄTTIGHETER, ALLMÄN LÄMPLIGHET, LÄMPLIGHET FÖR ETT SÄRSKILT ÄNDAMÅL, FRÅNVARO AV VIRUS, KORREKTHET ELLER FULLSTÄNDIG RESPONS, RESULTAT, BRISTER GENOM FÖRSUMMELSE ELLER TILLVERKNINGSBRISTER, NYTTJANDERÄTT , BESITTNING OCH ÖVERENSSTÄMMELSE MED BESKRIVNING. NI STÅR ENSAM HELA RISKEN FÖR ANVÄNDNINGEN AV ELLER FUNKTIONEN HOS MICROSOFT-PROGRAMKOMPONENTEN OCH EVENTUELLA STÖDTJÄNSTER.

UNDANTAG FÖR TILLFÄLLIGA SKADOR, FÖLJDSKADOR OCH VISSA ANDRA SKADOR. MED UNDANTAG AV VAD SOM FÖLJER AV TVINGANDE LAG KAN MICROSOFT ELLER DESS LEVERANTÖRER UNDER INGA OMSTÄNDIGHETER HÅLLAS ANSVARIGA FÖR NÅGRA SPECIELLA, TILLFÄLLIGA ELLER INDIREKTA SKADOR ELLER FÖLJDSKADOR (INKLUSIVE MEN INTE BEGRÄNSAT TILL SKADOR SOM OMFATTAR: UTEBLIVEN INTÄKT, FÖRLUST AV KONFIDENTIELL ELLER ANNAN INFORMATION, AVBROTT I VERKSAMHETEN, PERSONSKADA, INTEGRITETSFÖRLUST, OFÖRMÅGA ATT FULLGÖRA PLIKTER (INRÄKNAT GOD TRO ELLER RIMLIG FÖRSIKTIGHET), UNDERLÅTANDE OCH ALL ANNAN EKONOMISK FÖRLUST ELLER ANNAN FÖRLUST) SOM BEROR PÅ ELLER PÅ NÅGOT SÄTT ÄR RELATERAD TILL ANVÄNDNINGEN AV ELLER OFÖRMÅGAN ATT ANVÄNDA MICROSOFT-PROGRAMKOMPONENTEN ELLER STÖDTJÄNSTERNA, ELLER PÅ TILLHANDAHÅLLANDET AV ELLER UNDERLÅTENHETEN ATT TILLHANDAHÅLLA STÖDTJÄNSTER, ELLER PÅ ANNAT SÄTT ENLIGT ELLER I ANKNYTNING TILL NÅGOT ÅTAGANDE I DETTA LICENSAVTAL, ÄVEN OM MICROSOFT ELLER DESS LEVERANTÖRER HAR INFORMERATS OM RISKEN FÖR SÅDANA SKADOR.

17.6 Förbehållande av rättigheter. Microsoft förbehåller sig alla rättigheter som inte uttryckligen beviljas Er i detta Licensavtal.

17.7 Immateriella rättigheter. Microsoft-programvaran ägs av Microsoft och dess leverantörer.

18. LIZARDTECH-PROGRAMVARAN

18.1 "LIZARDTECH-PROGRAMVARAN" står för DjVu Decoder Software Development Kit från LIZARDTECH, tillsammans med tillhörande media, tryckt material och elektronisk onlinedokumentation. Du har erhållit PROGRAMVARAN som inkluderar LIZARDTECH-PROGRAMVARAN licensierad av ABBYY från LIZARDTECH, INC. PROGRAMVARAN använder LIZARDTECH-PROGRAMVARAN vid konvertering av DjVu-filer till bildfiler.

18.2 LIZARDTECH-PROGRAMVARAN skyddas av både svensk och internationell lagstiftning om upphovsrätt samt övriga lagar och avtal om intellektuell egendom. LIZARDTECH-PROGRAMVARAN är licensierad, inte såld.

18.3 Licensbeviljande. Du beviljas en personlig, icke underlicensierbar, icke överlåtbar, icke-exklusiv licens att använda LIZARDTECH-PROGRAMVARAN som är integrerad i PROGRAMVARAN (samt all tillhörande dokumentation). Du får inte hyra ut, sälja, leasa ut eller på annat sätt distribuera LIZARDTECH-PROGRAMVARAN eller en del av den.

18.4 INGA GARANTIER LÄMNAS FÖR LIZARDTECH-PROGRAMVARAN. LIZARDTECH-PROGRAMVARAN tillhandahålls I BEFINTLIGT SKICK och med eventuella fel. HELA ANSVARET NÄR DET GÄLLER TILLFREDSSTÄLLANDE KVALITET, PRESTANDA, EXAKTHET OCH NEDLAGT ARBETE (INKLUSIVE FRIHET FRÅN FÖRSUMLIGHET) ÄR DITT. DET FINNS INTE HELLER NÅGON GARANTI MOT STÖRNING AV DIN UPPSKATTNING AV LIZARDTECH-PROGRAMVARAN ELLER MOT ÖVERTRÄDELSE. OM DU HAR MOTTAGIT NÅGRA GARANTIER AVSEENDE PROGRAMVARAN ELLER LIZARDTECH-PROGRAMVARAN ÄR DESSA GARANTIER INTE UTFÄRDADE AV, OCH HELLER INTE BINDANDE FÖR, LIZARDTECH. INGEN ANSVARSSKYLDIGHET FÖR VISSA SKADOR. UTOM NÄR DET ÄR FÖRBJUDET ENLIGT LAG HAR LIZARDTECH INGEN ANSVARSSKYLDIGHET FÖR INDIREKTA, SÄRSKILDA, KONSEKVENSMÄSSIGA ELLER TILLFÄLLIGA SKADOR PÅ GRUND AV ELLER I SAMBAND MED ANVÄNDNING AV ELLER PRESTANDAN HOS LIZARDTECH-PROGRAMVARAN. DENNA BEGRÄNSNING GÄLLER ÄVEN OM EN RÄTTELSE INTE FYLLER SITT SYFTE.

18.5 Begränsningar för bakåtkompilering, dekompilering och demontering. Du får inte bakåtkompilera, dekompilera eller demontera LIZARDTECH-PROGRAMVARAN, utom och endast i sådant avseende som är uttryckligen tillåtet enligt tillämplig lagstiftning oaktat denna begränsning.

18.6 Exportrestriktioner. Du godkänner att LIZARDTECH-PROGRAMVARAN, eller en del av den, eller en process eller tjänst som är ett direkt resultat av LIZARDTECH-PROGRAMVARAN (det föregående kollektivt betecknat "Begränsade komponenter") har sitt ursprung i USA. Du accepterar att följa alla tillämpliga internationella och nationella lagar som gäller dessa produkter, inklusive U.S. Export Administration Regulations, liksom restriktioner för slutanvändare, slutanvändning och mål som utfärdats av den amerikanska staten och andra stater.

19. Exportrestriktioner

19.1 PROGRAMVARAN får inte exporteras eller vidareexporteras i strid med några exportbestämmelser i lagstiftningen i det land där PROGRAMVARAN har köpts eller på annat sätt anskaffats. Ni styrker dessutom att Ni inte är förhindrad enligt tillämpliga lagar att ta emot PROGRAMVARAN.

20. Rådande lagstiftning

20.1 Om Programvaran har köpts i USA, Kanada, Mexico, Centralamerika, Japan eller Taiwan skall detta Licensavtal regleras av och tolkas i enlighet med lagstiftningen i Kalifornien, USA. Eventuell tvist som kan uppstå i samband med detta Licensavtal och/eller denna PROGRAMVARA skall avgöras av federala och/eller delstatliga domstolar i Alameda eller Santa Clara, Kalifornien, USA.

20.2 Om PROGRAMVARAN har köpts i Österrike, Belgien, Danmark, Finland, Frankrike, Tyskland, Grekland, Irland, Italien, Luxemburg, Nederländerna, Portugal, Spanien, Sverige, Storbritannien eller någon annan medlemsstat i EU som inte nämns i artikel 20.3 eller 20.4 i detta Licensavtal, eller i Schweiz, Norge, Island eller Liechtenstein, skall detta Licensavtal regleras av och tolkas i enlighet med gällande materialrättslagstiftning i München, Tyskland och behörig domstol i München, Tyskland skall avgöra alla tvister avseende detta Licensavtal.

20.3. Om PROGRAMVARAN har köpts i Ryssland, Vitryssland, Kazakstan eller något annat OSS-land, med undantag för Ukraina och Moldavien, eller om PROGRAMVARAN har köpts i Lettland, Litauen eller Estland, skall detta Licensavtal regleras av och tolkas i enlighet med gällande materialrättslagstiftning i Ryska federationen.

20.4 Om PROGRAMVARAN har köpts i Albanien, Bosnien-Hercegovina, Bulgarien, Kroatien, Cypern, Tjeckien, Ungern, Israel, Makedonien, Malta, Polen, Rumänien, Slovakien, Slovenien, Turkiet, Serbien, Montenegro, Ukraina eller Moldavien skall detta Licensavtal regleras av och tolkas i enlighet med lagstiftningen i Ukraina.

20.5 I den händelse att artikel 20.3 tillämpas och Ni är en juridisk person eller privat entreprenör skall skiljedomstolen i Moskva, Ryska federationen, avgöra alla tvister avseende detta Licensavtal. I den händelse att artikel 20.3 tillämpas och Ni är en privatperson skall tingsrätten i Lublinsky, Moskva, Ryska federationen, avgöra alla tvister avseende detta Licensavtal.

20.6 I de fall som beskrivs i artiklarna 20.1–20.4 skall detta Licensavtal inte regleras av konflikter mellan lagar i någon jurisdiktion eller FN-konventionen angående avtal om internationella köp av varor, och tillämpningen av denna undantas uttryckligen.

20.7 Om PROGRAMVARAN har köpts i ett annat land än de länder som anges i artiklarna 20.1–20.4 skall detta Licensavtal regleras av och tolkas i enlighet med materialrättslagstiftningen i det land där Ni har köpt PROGRAMVARAN.

21. Övrigt

21.1 Om Ni har köpt PROGRAMVARAN via Internet (inklusive versioner märkta "Ej för återförsäljning" och/eller uppgraderingsversioner) tillhandahåller inte ABBYY något tryckt material, däribland Användarguiden.

21.2 ABBYY garanterar att all personlig information som Ni lämnar när Ni installerar och registrerar PROGRAMVARAN kommer att lagras och användas endast inom ABBYY-koncernen.

21.3 ABBYY garanterar att all information som Ni lämnar när Ni aktiverar PROGRAMVARAN kommer att lagras och användas endast inom ABBYY.

21.4 Ni accepterar att försvara och hålla ABBYY skadeslöst från samtliga eventuella krav, skyldigheter, förluster, åtgärder, skador och/eller stämningar, inklusive arvode för juridiskt biträde med anledning av användningen av eller tilliten till PROGRAMVARAN.

22. Regeringsanvändning

22.1 Om PROGRAMVARAN används av USA:s regering eller av någon av dess instanser gäller följande ytterligare villkor: (1) "Restricted Computer Software", enligt definitionen i klausulen "Rights in Data-General" i Federal Acquisition Regulations 52.227-14 och (2) all användning, allt mångfaldigande och avslöjande från regeringen omfattas av restriktioner i underparagraf (?)(1)(ii) i klausulen "Rights in Technical Data and Computer Software" i DFARS252.227-7013.

23. Allmänna villkor

23.1 Även om någon del av detta Licensavtal skulle förklaras ogiltig och icke tillämplig kommer detta inte att påverka giltigheten för avtalet som helhet; övriga delar förblir giltiga och tillämpbara i enlighet med villkoren i Licensavtalet. Detta Licensavtal påverkar inte parternas lagstadgade rättigheter som konsumenter.


Dokumentegenskaper

Dokumentegenskaper är information som på något sätt beskriver dokumentet (till exempel en utökad rubrik på dokumentet, författare, ämne eller nyckelord). Du kan använda dokumentegenskaper till att sortera filer. Du kan också använda egenskaperna för att söka efter dokument. Så här lägger du till eller ändrar dokumentegenskaper:

  • Välj Verktyg>Alternativ... och klicka på fliken Dokument.
  • Skriv in information i fälten under Dokumentegenskaper.