ABBYY FineReader 入门

本章概要介绍了 ABBYY FineReader 及其功能。

章节内容

  • 什么是 ABBYY FineReader？
  • ABBYY FineReader 9.0 的新功能


什么是 ABBYY FineReader？

ABBYY FineReader是一套光学字符识别（OCR）应用软件，能将打印文档、PDF文档及文档图像转换成可编辑的电子文件。

ABBYY FineReader 的功能

识别快速精确

  • ABBYY FineReader 允许使用快速任务将打印文档和 PDF 文档转换成可编辑的电子文档，快速任务可轻松执行所有重要的扫描、转换和识别处理。
  • ABBYY FineReader 实际上可识别用任意字体打印的文本，且在大多数情况不受打印缺陷的影响。
  • 与 Microsoft Office 完美集成，能直接从 Microsoft Word、Microsoft Excel 或 Microsoft Outlook 中识别文档。
  • ABBYY FineReader 可检测文件和 PDF 文档中的 Web 链接、电子邮件地址、页眉和页脚，并在生成的电子文本中重新创建相应项目。

操作便捷

  • ABBYY FineReader的界面简洁直观，以结果为导向，让您可以迅速掌握软件的主要功能。
  • 软件界面的自定义程度很高，可通过更改窗口的大小与位置、选择颜色主题及自定义工具栏和其他界面元素等方式来调整工作区。
  • 灵活的设置让大型文件的处理更加快捷轻松。可选择仅识别所选页面而非整篇文档。还可控制输出文件的大小。
  • 本用户指南将介绍这些功能并就非标准或复杂文档转换提供指导和提示。


ABBYY FineReader 9.0 的新功能

ABBYY FineReader 9.0 具有许多重要的改进和功能。某些功能（见下文）是 ABBYY FineReader 9.0 Corporate Edition 或 ABBYY FineReader 9.0 Site License Edition 特有的功能。

智能文档处理

  • OCR 专利技术

    ABBYY FineReader 采用 ABBYY 最新的、划时代的自适应文档识别技术整体分析多页文档，而不是逐页分析。该技术可保持文档的逻辑结构，不仅保留原始文本和列，还会保留页眉、页脚、字体、样式、脚注及表格和图片的编号标题。用户可轻松编辑和重新使用生成的电子文档。

  • 字体和样式匹配

    对字体识别模块做了重大修改，现在字体识别模块可识别原始文档中使用的字体，并从计算机上的可用字体中查找最匹配的字体。

  • 多语言识别
      新版本可以识别 184 种语言的文字。

轻松使用

  • 文档语言自动检测

    启动 OCR 前，FineReader 无需再手动选择文档的识别语言。程序使用高级算法来检测所用语言。

  • 改进的界面

    新的 FineReader 界面以结果为导向，这使得操作更简单更直观。可自定义窗口、工具栏、键盘快捷键以及扫描、OCR 和保存选项。新的交互式提示提高了用户学习的效率，帮助其更快获得操作结果。

  • 新的快速任务

    FineReader提供了大量预定义快速任务。允许将扫描的纸质文档、PDF文档、图像或数字照片快速转换成Microsoft Word文档、Microsoft Excel工作表或PDF文件。单击鼠标即可启动任意快速任务：

    - 从 快速任务 窗口启动

    - 从开始>所有程序>ABBYY FineReader 9.0 中启动

    - 或从文件的快捷菜单中启动。

  • 从其他应用程序中运行 OCR

    ABBYY FineReader 9.0不仅支持从Microsoft Word中运行OCR，现在还支持从Microsoft Excel和Microsoft Outlook中直接运行OCR。

  • 多核处理器支持

    ABBYY FineReader 9.0 能充分发挥日益流行的多核处理器的性能。该技术允许用户在不降低系统速度的情况下同时执行多个文档处理步骤。

PDF/A、DjVu、DOCX 和 XLSX 支持

  • PDF/A

    现在能以 PDF/A 格式保存文档，这是档案室和图书馆中用于长期存储文档的一种常用格式。

  • DjVu

    ABBYY FineReader 能以流行的 DjVu 电子书格式从文件中提取文本，并以所选的可编辑格式保存文本。

  • DOCX 和 XLSX

    与 Microsoft Office 2007 集成，因此能以 DOCX 和 XLSX 格式保存已识别的文档。

专业功能

  • 法律文本处理

    ABBYY FineReader 9.0 能自动识别法律文档中的特殊元素和格式，且可自动识别法律文档并保留其原有属性，如合同的签名和诉讼文档的行号。

  • 符合 Section 508 标准

    ABBYY FineReader 9.0 符合 Section 508 可访问性标准。软件的辅助功能包括自定义键盘快捷键、便于屏幕读者阅读的向导、操作结束时发出蜂鸣信号及根据屏幕宽度自动缩放文本。

使用 ABBYY Hot Folder & Scheduling 处理电子邮件消息
（仅 ABBYY FineReader 9.0 Corporate Edition 和 ABBYY FineReader 9.0 Site License Edition 有此功能）

可指定哪些由 MFP 或传真发送至您电子邮件信箱的图像需要由 FineReader 自动处理。

Windows Vista 认证

ABBYY FineReader 9.0 经官方认证适用于 Microsoft Windows Vista 设备和软件。Windows Vista 认证徽标确保其与 Microsoft Windows Vista 操作系统的高级功能兼容。


使用 ABBYY FineReader 9.0

本章将教您使用 ABBYY FineReader 9.0 获取纸质文档或 PDF 文档的可编辑电子版本。

章节内容

  • ABBYY FineReader 9.0 渐进教程
    • 获取文档图像
    • 光学字符识别 (OCR)
    • 检查和编辑已识别的文本
    • 保存已识别的文本
  • 将纸质文档转换为 Microsoft Word 文档
  • 将图像或 PDF 文档转换为 Microsoft Word 文档
  • 将纸质文档转换为 Microsoft Excel 工作表
  • 扫描纸质文档以创建 PDF 文档
  • 将数码照片转换为 Microsoft Word 文档
  • 扫描和保存图像
  • 从其他程序运行 ABBYY FineReader


ABBYY FineReader 9.0 渐进教程

只需四个简单的步骤就可将纸质文档或 PDF 文档转换为可编辑的文件：

  • 获取文档图像
  • 执行 OCR
  • 检查和编辑已识别的文本
  • 将文档以可编辑的格式保存

下面，我们将详细介绍每一个步骤。


获取文档图像

ABBYY FineReader需要文档的图像以便对其执行OCR。可通过数种方法来获取图像。

  • 扫描纸质文档
  • 打开现有的图像文件或 PDF 文档
  • 拍摄纸质文档
扫描纸质文档 打开图像文件和 PDF 文档 用数码相机拍摄文档

  1. 确认您的扫描仪已连接并已开启。

    请参考扫描仪文档以确保其设置正确。请确保安装扫描仪随附的软件。某些型号的扫描仪必须在开启计算机之前先开启。

  2. 将文档面朝下放置在扫描仪上。
  3. 在 ABBYY FineReader 中，单击扫描或从文件菜单中选择扫描页面…。

    片刻之后，已扫描页面的图像将出现在 ABBYY FineReader 主窗口中。

提示： 识别典型办公文档的最佳扫描分辨率为300dpi。

文档质量和选择的扫描选项会显著影响 OCR 的质量。由于识别质量差的图像会对识别可靠性带来反面影响，请调整以达到可能的最佳效果。
有关选择合适扫描选项的详细信息，请参考纸质文档和 OCR 质量或获取图像。

对文档进行扫描或拍摄后，您就可在ABBYY FineReader中打开生成的图像（有关所支持格式的完整列表，请参见支持的图像格式）；或者以相同的方式打开PDF文件。

可通过数种方法来打开图像文件或 PDF 文档：

  • 在 ABBYY FineReader 中，单击打开或从文件菜单中选择打开 PDF 文件/图像…。

    在打开图像对话框中，选择一个或多个图像。图像会在文档窗口中以缩略图形式显示。
    有关 FineReader 文档及其结构的详细描述，请参见 ABBYY FineReader 文档。

  • 在 Windows 资源管理器中，右键单击所需的图像，然后从快捷菜单中选择用 ABBYY FineReader 打开。
  • 在 Microsoft Outlook 中，选择带有要打开的图像或 PDF 附件的电子邮件消息，然后单击工具栏上的 [image] 。在对话框中，选择一个文件。
  • 在 Microsoft Outlook 或 Windows 资源管理器中，将所需的图像文件拖放到 ABBYY FineReader 主窗口中。图像会被添加到当前的 ABBYY FineReader 文档中。

注：PDF 文件的作者可能会限制对文件的访问。例如，作者可能会创建密码或限制某些功能，如提取文本和图片的功能。为了遵守版权方面的规定，ABBYY FineReader 会在您打开此类文件时询问密码。

ABBYY FineReader 可对数码相机创建的图像执行 OCR。

  1. 对文档进行拍照。

注： 为了成功执行 OCR 过程，需要具备高质量的照片。
有关选择正确拍摄模式的建议，请参见拍摄文档。

  2. 将照片保存到硬盘上。
  3. 在 ABBYY FineReader 中，单击打开按钮或从文件菜单中选择打开 PDF 文件/图像…。


光学字符识别 (OCR)

ABBYY FineReader 使用光学字符识别技术将文档图像转换为可编辑的文本。在执行 OCR 之前，程序会分析图像并检测含有文本、图片、表格和条码的区域。
有关区域的详细信息，请参见绘制和调整区域。

当添加新页面到 ABBYY FineReader 文档时，程序会使用当前文档的设置自动对新内容执行 OCR。

提示：可在选项对话框（工具>选项…）的1. 扫描/打开选项卡上关闭“自动分析”和“对新添加图像执行 OCR”。

要获得最佳 OCR 质量，请选择优化 OCR 选项：识别语言、打印类型和读取模式。
有关详细信息，请参见提高 OCR 质量的技巧。

如果您已手动绘制图像上的区域或已在选项对话框（工具>选项…）中更改了下列任何选项，则手动启动 OCR 过程：

  • 文档选项卡上的文档语言
  • 文档选项卡上的文档打印类型
  • 2. 读取选项卡上的任何选项
  • 高级选项卡上的字体匹配

要手动启动 OCR 过程：

  • 单击图像窗口中的读取按钮，或
  • 选择文档菜单上的读取文档

提示：单击读取按钮会对选定图像启动 OCR。要对所有文档页面执行 OCR，请单击按钮右侧的箭头，然后选择读取文档。


检查和编辑已识别的文本

已识别的文本会显示在文本窗口中，其中不确定的字符会突出显示。您可在文本窗口或检查拼写对话框中进行更正。

要查看不确定的字符：

  1. 在文本窗口中，单击要查看的不确定字符。
    ABBYY FineReader 会自动将图像窗口滚动到原始文档中的该位置。在缩放窗口中，将显示相应片段，并以矩形光标标示出不确定字符。
  2. 在文本窗口中进行必要的更改。

将已识别的文本同原始文档进行比较时，此方法特别方便。

ABBYY FineReader 提供内置的拼写检查器，可帮助更正不确定的字符（工具>检查拼写…）。
有关对话框的详细描述，请参见检查拼写。

ABBYY FineReader 也允许您调整已识别文本的格式。

使用文本窗口顶部工具栏的按钮执行基本的格式操作。要更改文档样式，请右键单击文本窗口中的任意位置，然后从快捷菜单中选择属性。

注：在执行 OCR 时，ABBYY FineReader 会自动检测文档中使用的样式。所有检测到的样式都显示在文本属性面板上（要使面板可见，右键单击文本窗口的任意位置，然后从快捷菜单中选择属性）。对样式的调整将应用到整个文本的格式。当以 RTF、DOC、WordML 和 DOCX 格式保存时，ABBYY FineReader 会保留所有样式。

有关样式的详细信息，请参见使用样式。


保存已识别的文本

FineReader可将已识别的文本保存到文件、发送到所需的应用程序、复制到剪贴板，或以任何支持的保存格式为附件通过电子邮件发送。您可保存整个文档或仅保存选定页面。

重要！ 注意在单击保存之前选择合适的保存选项。

要保存已识别的文本：

  1. 在文本窗口中，单击保存按钮右侧的箭头，然后从菜单中选择所需命令。

  2. 从文本菜单顶部的下拉列表中，选择：

    • 文档保存格式
      有关保存格式和保存选项的详细信息，请参见保存结果。

    • 保存选项

      1. 精确副本
        生成保持原稿格式的文档。

        建议对布局复杂的文档使用该选项，如宣传手册。但请注意，该选项限制了更改输出文档文本和格式的能力。

      2. 可编辑的副本
         生成保持了原始格式和文本流的文档，并可轻松对其进行编辑。
      3. 带格式文本
        保留字体、字体大小和段落，但不会保留页面上对象的准确位置或间距。将生成左对齐的文本。 （右对齐从右至左的文字。）
          注：垂直文本将在该模式下更改为水平文本。
      4. 纯文本
        不同于带格式文本 模式，该模式不会保留格式。
      5. 选项…
        打开选项对话框上的3. 保存选项卡，其中提供其他适用于保存格式的选项。

    重要！ 根据您所选择的保存格式，可用的选项可能会有不同。

  3. 单击保存按钮。

注： ABBYY FineReader 允许您保存原始图像以及已识别的文本。
有关详细信息，请参见扫描和保存图像。


将纸质文档转换为 Microsoft Word 文档

ABBYY FineReader 能让您在数分钟之内将纸质文档转换为 Word 文档。

重要！您的计算机上必须安装有 Microsoft Word，才可运行此快速任务。

  1. 启动 ABBYY FineReader。

  2. 在文档窗口中，检查所选识别语言是否与文档的语言相对应。
    有关详细信息，请参见文档语言。

  3. 在快速任务对话框中，选择扫描到 Microsoft Word。

    软件将使用当前的设置完成转换任务。

  4. 片刻之后，将自动打开含有已识别文本的新Microsoft Word文档。

要更改程序设置，在运行此快速任务之前请作好任何必要的更改。

注： 您也可通过设置并手动运行每一个处理步骤来获取 Microsoft Word 文档。
有关详细信息，请参见 ABBYY FineReader 9.0 渐进教程。

提示： 当您安装 ABBYY FineReader 时，程序可集成在 Microsoft Office 应用程序中，以便让您在 Microsoft Word 中便可扫描并识别纸质文档。
有关详细信息，请参见从其他程序运行 ABBYY FineReader。


将图像或 PDF 文档转换为 Microsoft Word 文档

PDF格式常用于通过电子邮件发送文档、网上发布文档及文档存档。ABBYY FineReader 能够将 PDF 文档转换为可编辑的 Microsoft Word 文件。

重要！ 运行此快速任务需要在您的计算机上安装 Microsoft Word。

  1. 启动 ABBYY FineReader。

  2. 在文档窗口中，选择与您的文档语言相对应的识别语言。
    有关详细信息，请参见文档语言。
  3. 在快速任务对话框中，选择将 PDF/图像转换为 Microsoft Word。
  4. 在打开图像对话框中，选择所需的文件。

    软件将使用当前的设置完成转换任务。

    注：如果 PDF 文档有密码保护，程序将要求输入有效的密码。

  5. 片刻之后，将自动打开含有已识别文本的新 Microsoft Word 文档。

要更改某些程序设置，如保存选项，在运行将 PDF/图像转换为 Microsoft Word快速任务之前请作好任何必要的更改。

注：您也可通过设置并手动运行每一个处理步骤来创建 Microsoft Word 文档。
有关详细信息，请参见 ABBYY FineReader 9.0 渐进教程。

提示：当您安装 ABBYY FineReader 时，程序可集成在 Microsoft Office 应用程序中，以便让您在 Microsoft Word 中便可直接打开图像并转换 PDF 文档。
有关详细信息，请参见从其他程序运行 ABBYY FineReader。


将纸质文档转换为 Microsoft Excel 工作表

根据纸质文档重新手动创建工作表是一件费时费力的事情。ABBYY FineReader 能让您快速有效地将纸质表格转换为 Microsoft Excel 工作表。

重要！ 您的计算机需安装 Microsoft Excel，才可运行此快速任务。

  1. 启动 ABBYY FineReader。
  2. 在文档窗口中，选择与您的文档语言相对应的识别语言。
    有关详细信息，请参见文档语言。
  3. 在快速任务对话框中，选择扫描到 Microsoft Excel。

    软件将使用当前设置开始转换过程。

  4. 片刻之后，将自动打开含有已识别文本的新 Microsoft Excel 文档。

如果要更改某些程序设置（如保存选项），在运行扫描到 Microsoft Excel快速任务之前请作好任何必要的更改。

注： 您也可通过设置并手动运行每一个处理步骤来创建 Microsoft Excel 工作表。
有关详细信息，请参见 ABBYY FineReader 9.0 渐进教程。

提示： 当您安装 ABBYY FineReader 时，程序可集成在 Microsoft Office 应用程序中，以便让您在 Microsoft Excel 中便可直接扫描并识别纸质文档。
有关详细信息，请参见从其他程序运行 ABBYY FineReader。


扫描纸质文档以创建 PDF 文档

ABBYY FineReader 能让您将纸质文档转换为 PDF 文件。

重要！您的计算机上必须安装有 PDF 查看应用程序，才可运行此快速任务。

  1. 启动 ABBYY FineReader。
  2. 在文档窗口中，选择与您的文档语言相对应的识别语言。
    有关详细信息，请参见文档语言。
  3. 在快速任务对话框中，选择扫描到 PDF。

    软件将使用当前设置开始转换过程。

  4. 片刻之后，将打开含有原稿文本的 PDF 文档。

要更改某些程序设置（如保存选项），在运行扫描到 PDF快速任务之前请作好任何必要的更改。

您也可通过设置并手动运行每一个处理步骤来创建 PDF 文档。
有关详细信息，请参见 ABBYY FineReader 9.0 渐进教程。

提示： 将已扫描的文档保存为 PDF 文件时，您可设置密码，以防在未授权的情况下打开、打印或编辑文档。
有关详细信息，请参见 PDF 安全设置。


将数码照片转换为 Microsoft Word 文档

ABBYY FineReader 能让您将文档的数码照片转换为 Microsoft Word 文件。

重要！您的计算机上必须安装有 Microsoft Word，才可运行此快速任务。

  1. 启动 ABBYY FineReader。
  2. 在文档窗口中，选择与您的文档语言相对应的识别语言。
    有关详细信息，请参见文档语言。
  3. 在快速任务对话框中，选择将图片转换为 Microsoft Word。
  4. 在打开对话框中，选择所需的照片。

    软件将使用当前设置开始转换过程。

  5. 片刻之后，将打开含有已识别文本的新 Microsoft Word 文档。

要更改程序设置（如保存选项），在运行将图片转换为 Microsoft Word快速任务之前请作好任何必要的更改。

注： 您也可通过设置并手动运行每一个处理步骤来创建 Microsoft Word 文档。
有关详细信息，请参见 ABBYY FineReader 9.0 渐进教程。

提示： 当您安装 ABBYY FineReader 时，程序可集成在 Microsoft Office 应用程序中，以便让您在 Microsoft Word 中便可直接打开并识别照片。
有关详细信息，请参见从其他程序运行 ABBYY FineReader。


扫描和保存图像

ABBYY FineReader 允许您保存源图像以及已识别的文本。
有关所支持图像保存格式的完整列表，请参见支持的图像格式。

  1. 启动 ABBYY FineReader。
  2. 在快速任务对话框中，选择扫描到图像文件。

    将使用当前的程序设置开始图像创建过程。

您也可手动获取和保存文档图像。

  1. 扫描纸质文档 — 程序会将生成的图像保存到当前的文档中。
    有关详细信息，请参见获取文档图像。
  2. 在文件菜单中选择 保存图像…
    有关详细信息，请参见保存页面图像。


从其他程序运行 ABBYY FineReader

当您安装 ABBYY FineReader 时，您可选择将程序与 Microsoft Office 应用程序和 Windows 资源管理器集成。程序将在 Microsoft Word、Microsoft Excel 和 Microsoft Outlook 工具栏上安装 ABBYY FineReader 9.0 按钮，并将在 Windows 资源管理器的快捷菜单上添加用 ABBYY FineReader 打开菜单项。这项功能允许您使用常用的Microsoft Office工具检查和编辑已识别的文本，或者直接从Windows资源管理器中用ABBYY FineReader打开图像和PDF文件。

要在 Microsoft Office 应用程序中对文档执行 OCR 操作：

  1. 单击工具栏上的 [image] 按钮。
  2. 在对话框中，选择您所需的选项并单击开始。

此时将启动ABBYY FineReader，完成OCR后，在当前的Microsoft Office应用程序中打开已识别的文本。

要从 Windows 资源管理器打开图像或 PDF 文件：

  1. 在 Windows 资源管理器中，右键单击所需文件。
  2. 在快捷菜单上，选择用 ABBYY FineReader 打开命令。
    注：仅在程序支持所选文件格式的情况下，该命令才会出现。

将启动 ABBYY FineReader，会将选定图像添加到新的 ABBYY FineReader 文档中。如果 ABBYY FineReader 9.0 已经在运行，会将图像添加到当前的 ABBYY FineReader 文档中。

如果 Microsoft Office 应用程序的工具栏上没有出现 ABBYY FineReader 按钮...

  • 右键单击工具栏，从快捷菜单中选择 ABBYY FineReader 9.0 菜单项。

如果快捷菜单中没有出现 ABBYY FineReader 9.0 菜单项，则在自定义安装过程中未将 ABBYY FineReader 与 Microsoft Office 应用程序集成。

要在安装后将 ABBYY FineReader 与 Microsoft Office 应用程序集成：

  1. 转到开始>设置>控制面板，然后双击添加或删除程序。
    注：在 Microsoft Windows Vista 中，该命令称作程序和功能。
  2. 在已安装程序的列表中，选择 ABBYY FineReader 9.0 并单击更改。
  3. 在自定义安装对话框中选择所需组件。
  4. 遵照安装程序的说明。


提高 OCR 质量

本章提供选择最佳扫描和OCR设置的实用建议，以得到最佳的非标准文档识别效果。

章节内容

  • 考虑纸质文档的某些特性
  • 获取图像
  • 提高 OCR 质量的技巧
  • 处理希伯来语、中文、日语和泰语的文字
  • 检查和编辑已识别的文本
  • 保存结果


考虑纸质文档的某些特性

OCR 质量在很大程度上取决于源图像质量。考虑以下因素，确定您是否能获得期望的扫描结果:

  • 打印类型
    生成打印文档时可能会采用不同设备，而其中一些设备（例如点阵打印机、打字机等）生成的文档很难识别。要获得最佳效果，需选择正确的 OCR 选项。本部分就如何选择恰当的打印类型提供了建议。
  • 打印质量
    OCR 质量可能因“噪声”（有时出现在质量欠佳的文档中）而大打折扣。本部分就如何扫描这些文档提供了建议。
  • 文档语言
    一个文档可能包含用多种语言书写的文本。为了进行可靠的识别，程序需要知道使用的是哪种语言。本部分就如何选择识别语言提供了建议。


打印类型

识别点阵打印机的草稿体文本或打字机生成的文本时，可以通过选择右侧的打印类型改进OCR质量。

对于多数文档，程序会自动正确检测打印类型（需要选中位于工具>选项…>文档中文档打印类型下的自动检测）。但也可选取手动选择打印类型。

打字机生成的文本示例。所有文字的宽度相等（例如，比较“w”和“a”）。对于此类文本，请选择打字机。
点阵打印机的草稿体文本示例。字符行由点组成。对于此类文本，请选择点阵打印机。

注：

  • 完成识别后，重新启用自动检测选项识别正常文本。

  • 识别打印的代码文本并输出时，请选择文档打印类型下的读取为带有空格的纯文本。

    该模式将左缩进表示为空格，使每行成为单独的段落，原来的段落之间则用空行分开。这样，在以 TXT 格式保存结果时，便能在电子版本中保持纸质原件的外观。


打印质量

质量欠佳的文档，如有“噪声”（即无规则的黑点或斑纹）、模糊和不均匀的文字，或行歪斜和表格边界偏移，则可能需要指定扫描设置。
显示示例...

传真 | 报纸

质量欠佳的文档最好采用灰度扫描。采用灰度扫描时，程序将自动选择最佳的亮度值。

灰度色彩模式会在扫描文本中保留文字的详细信息，以在识别质量欠佳的文档时达到最佳 OCR 效果。也可使用编辑图像对话框中的工具纠正某些打印缺陷。
有关详细信息，请参见编辑图像。


文档语言

ABBYY FineReader 可识别单语言和多语言（例如用两种语言书写）文档。对于多语言文档，必须选择多种识别语言。

从文档窗口的文档语言下拉列表中选择以下语言之一：

  • 自动选择
    ABBYY FineReader 将自动从用户自定义的语言列表中选择恰当的语言。要修改此列表：
    1. 请选择更多语言…。
    2. 在语言编辑器对话框中选择选项从以下列表中自动选择文档语言：。
    3. 单击指定…按钮。
    4. 在语言列表对话框中选择所需语言。
  • 一种语言或多种语言的组合
    选择一种语言或多种语言的组合。语言列表中包含了计算机上最常用的语言以及英语、德语和法语。
  • 更多语言…如果您需要的语言未显示在列表里，请选择该选项。

    在语言编辑器对话框中选择手动指定语言选项，然后选中相应对话框以选择所需语言。如果经常使用特定的语言组合，则可为这几种语言新建一个组。

导致语言未出现在列表中的原因有如下几种：

  1. 您的 ABBYY FineReader 副本购买自网上商店。该版本只包括最常用的界面和识别语言。要下载更多语言，请选择开始/程序/ABBYY FineReader 9.0/下载更多语言，然后按照说明操作。
  2. ABBYY FineReader 不支持该语言。
    在支持的语言中查看可识别语言的完整列表。
  3. 该语言在自定义安装过程中被禁用。

    安装其他识别语言：

    1. 单击开始>设置>控制面板，然后双击添加或删除程序。
    2. 在已安装程序的列表中，选择 ABBYY FineReader 9.0 并单击更改。
    3. 在自定义安装对话框中选择所需语言。
    4. 按照安装说明操作。
      注：当程序提示选择目标文件夹时，请选择到已安装 ABBYY FineReader 的文件夹路径。


获取图像

OCR 质量主要取决于图像的质量，而图像质量在很大程度上又受文档扫描过程中所用扫描设置的影响。

  • 选择扫描界面
    关于通过 ABBYY FineReader 界面扫描和通过扫描仪驱动程序界面扫描以及两者之间如何切换的详细信息。
  • 字体太小
  • 调节亮度
  • 调整图像分辨率
  • 扫描对页
  • 矫直文本行
  • 拍摄文档
    本部分将帮助您设置数码相机并拍摄适合 OCR 的文档图像。
  • 减小图像大小


选择扫描界面

ABBYY FineReader 可通过两种方式与扫描仪通讯：

  • 通过 ABBYY FineReader 界面

    在这种情况下，从 ABBYY FineReader 对话框中选择扫描选项（包括分辨率、亮度和色彩模式）。此外，还可使用以下选项：

    1. 在没有自动送纸器的扫描仪上扫描多页文档
    2. 双面扫描（如果扫描仪支持）
注：在使用某些型号的扫描仪时，可能无法使用使用 ABBYY FineReader 界面选项。

  • 通过扫描仪的 TWAIN 或 WIA 驱动程序

    在这种情况下，从扫描仪驱动程序提供的扫描界面中选择扫描选项。请参考扫描仪随附的技术文档了解扫描界面及其界面元素的详细信息。

    重要！请参考扫描仪文档以确保其设置正确。请确保安装扫描仪随附的软件。

默认情况下，使用 ABBYY FineReader 扫描界面。

模式切换十分简单：

  1. 选择工具>选项…，然后单击 1. 扫描/打开选项卡。
  2. 在扫描仪下选择使用 ABBYY FineReader 界面或使用本机界面。


选择扫描选项

ABBYY FineReader 支持选择页面扫描和图像打开选项，以防止诸如图像歪斜和页面方向错误之类的缺陷。此外，如果希望在识别前手动编辑图像，可以禁用自动分析和 OCR。

可以在选项对话框（工具>选项…）的 1. 扫描/打开选项卡上选择扫描和打开选项。

重要！如果在扫描页面或者打开图像完成后更改扫描或打开选项，请务必再次扫描页面或者打开图像，以应用所做的更改。

选项对话框的 1. 扫描/打开选项卡有以下可用的选项：

  • 已得图像的自动分析和 OCR
    详细信息...

    ABBYY FineReader 可以自动分析和对图像进行 OCR 处理。如果希望禁用自动处理，则选择最后一项：
    • 自动读取已获取的页面图像
      当图像添加到 ABBYY FineReader 文档时，将自动分析图像并对其进行 OCR 处理。
    • 自动分析已获取的页面图像
      当图像添加到 ABBYY FineReader 文档时，将自动分析图像。OCR 需要手动启动。
    • 不要自动读取和分析已获取页面的图像
      当图像添加到 ABBYY FineReader 文档时，不会自动扫描图像或对其进行 OCR 处理。图像分析和 OCR 需要手动启动。

  • 图像处理
    详细信息...

    • 更正图像扭曲
      如果扫描的书籍或打开的图像来自数码相机，则选择该选项。ABBYY FineReader 会自动纠正歪斜的行。
    • 检测页面方向
      如果希望 ABBYY FineReader 自动检测页面方向，则选择该选项。
    • 拆分双页
      扫描对页时选择该选项。ABBYY FineReader 会自动将对页拆分为两个图像。
    • 将彩色和灰度图像转换为黑白图像
      如果不需要保留原始图像颜色，则选择该选项。ABBYY FineReader 会自动将彩色图像转换为需要硬盘空间较少的黑白图像。
    • 反转图像颜色
      如果源图像包含与暗背景相比较明亮的文本，则选择该选项。ABBYY FineReader 会自动反转图像以获得更佳的 OCR 质量。

  • 用于扫描的扫描仪界面
    选择扫描界面以获得详细信息。


字体太小

要获得最佳 OCR 效果，请用较高的分辨率扫描那些以很小字体打印的文档。

  1. 单击扫描按钮。
  2. 在对话框中指定所需分辨率。
    根据所用扫描界面，会打开 ABBYY FineReader 扫描对话框或扫描仪驱动程序对话框。
  3. 开始扫描文档。

您可能希望在像素到像素模式（视图>缩放窗口>比例>像素到像素）的缩放窗口中比较用不同分辨率打开同一文档时获得的图像。

源图像 | 建议分辨率
 | 300 dpi 适合典型文本（以 10pt 或更大字体打印）
 | 400-600 dpi 适合以较小字体（9pt 或更小字体）打印的文本


调节亮度

如果亮度设置错误，ABBYY FineReader 将在扫描时显示警告消息。以黑白模式扫描时可能也需要调节亮度设置。

要调节亮度：

  1. 单击扫描按钮。
  2. 在对话框中指定所需亮度。
    根据所用扫描界面，会打开 ABBYY FineReader 扫描对话框或扫描仪驱动程序对话框。在大部分情况下，约 50% 的中等亮度值就足够了。
  3. 开始扫描文档。

如果生成的图像含有太多“撕裂”或“粘合”的文字，可使用下表解除疑难。

图像显示 建议
该图像适合 OCR。

字符“被撕裂”或颜色非常淡

  • 降低亮度使图像变暗。

  • 灰度扫描。将自动进行亮度调节。

字符出现扭曲、重合或间隙被填充
  • 增加亮度使图像变亮。
  • 灰度扫描。将自动进行亮度调节。


调整图像分辨率

图像分辨率显示图像中可辨别的细节精度，以每英寸的点数 (dpi) 为单位。

OCR 的最佳分辨率是 300 dpi。

重要！垂直和水平分辨率相同时，ABBYY FineReader 的 OCR 性能最好。

分辨率设置得很高（大于 600 dpi）并不会显著提高质量，还会使 OCR 过程变慢。低于 150 dpi 的分辨率值会影响 OCR 质量。

在以下情况中，您可能需要调整图像分辨率：

  • 图像分辨率小于 200 dpi 或 大于 600 dpi
  • 图像分辨率不标准。
    例如，传真的分辨率可能是 204 x 96 dpi。

要调整分辨率：

  1. 单击扫描按钮。
  2. 在对话框中指定所需分辨率。
    根据所用扫描界面，会打开 ABBYY FineReader 扫描对话框或扫描仪驱动程序对话框。
  3. 扫描文档。

提示：还可在编辑图像对话框（页面>编辑页面图像…）中调整图像分辨率。


扫描对页

扫描书中的对页时，两个页面将显示为一个图像。参见示例图像。

要提高 OCR 质量，请将对页分成两个独立的图像。ABBYY FineReader 允许自动或手动分离对页图像。

要自动分离对页：

  1. 选择工具>选项…，然后单击 1. 扫描/打开选项卡。
  2. 在图像处理下选择拆分双页。
  3. 扫描对页。

重要！如果图像包含中文或日语文字，则必须手动分离对页。

要手动分离对页：

  1. 打开编辑图像对话框（页面>编辑页面图像…）。
  2. 使用拆分菜单中的选项和按钮分离图像。


矫直文本行

在扫描很厚的书籍时，靠近装订处的文本可能出现扭曲。同样地，用数码相机拍摄文本时，靠近装订处的文本也可能出现扭曲。

要在扫描或打开图像时矫正图像歪斜：

  1. 选择工具>选项…并单击1. 扫描/打开 选项卡。
  2. 确定已在图像处理下面选中 更正图像扭曲。
  3. 扫描或打开图像。

如果扫描图像时，禁用了更正图像扭曲 选项，请执行以下操作矫正倾斜：

  1. 选择页面>编辑页面图像…
  2. 单击歪斜校正与矫直再单击矫直文本行。

注：矫直文本行可能需要一些时间。


编辑图像

如果扫描文档存在“噪声”、扭曲行或反转的颜色，可手动纠正这些缺陷。

要编辑图像：

  1. 选择页面>编辑页面图像…
  2. 在编辑图像对话框中使用图像编辑工具：
    • 歪斜校正及矫直文本行
    • 旋转图像
    • 分离图像
    • 修剪图像
    • 反转图像
    • 更改图像分辨率
    • 清除部分图像
  3. 图像编辑完成后单击 [image] 关闭对话框。


拍摄文档

文档的拍摄需要技巧和经验。相机性能和拍摄条件也很重要。

注：有关相机设置的详细信息，请参见相机随附的文档。

拍摄前，请注意以下几点：

  1. 确保整个页面都包含在取景框内。
  2. 确保整个页面的照明分布均匀，没有暗区或阴影。
  3. 根据需要矫直页面，使相机平行于文档平面，以便镜头对准所拍摄文本的中心。

以下主题概述了所需的相机规格和拍摄模式。

数码相机要求 拍摄模式 如何应对以下情况...

最低要求

  • 200 万像素的传感器
  • 变焦镜头（手机和手持设备中常见的定焦相机生成的图像通常不适合 OCR）

推荐要求

  • 500 万像素的传感器
  • 闪光禁用功能
  • 手动光圈控制或光圈优先模式
  • 手动对焦
  • 防抖系统，否则建议使用三角架
  • 光学变焦

照明
确保光线充足（最好采用日光）。人工照明时请使用两个光源，并将其按照一定位置摆放以避免出现阴影。

定位相机
如果可能，请使用三角架。使镜头平行于文档平面，并对准文本中心。

使用最大倍数的光学变焦时，相机与文档之间的距离必须能将整篇文档包含在拍摄框内。这个距离通常为 50 至 60 厘米。

闪光
只要可能，请关闭闪光以避免页面上出现刺眼的反光和轮廓清晰的阴影。光线不好时，请尝试在约 50 厘米处使用闪光，或最好借助其他光源。

重要！使用闪光拍摄打印在光面纸上的文档会产生严重的眩光。

白平衡
如果您的相机有白平衡功能，可使用白纸来设定白平衡。否则，请选择最适合当前照明条件的平衡模式。

如果光线不充足

请尝试以下操作：

  • 选择较大的光圈值
  • 选择较大的 ISO 值以获得合适的灵敏度
  • 如果相机无法自动锁定焦点，请使用手动对焦

图片太暗且对比度太低

请尝试借助其他光源。否则，请增加光圈值。

图片不够清晰

在光线不好或近距离拍摄时，自动对焦可能无法正常工作。光线不好时，请尝试借助其他光源。近距离拍摄文档时，请尝试使用“微距”（或“特写”）模式。否则，如果可能，请手动对焦。

如果只是图片的一部分模糊不清，则请尝试降低光圈值。增大文档与相机之间的距离并使用最大变焦。对焦于图像中心与边界之间的任何地方即可。

在光线不好的条件下采用自动模式拍摄时，相机会使用较慢的快门速度，以避免生成不清晰的照片。在这种情况下，请尝试以下操作：

  • 启用防抖系统（如果可用）。
  • 即使使用了三脚架，也请使用“自动释放”以避免按下“快门释放”按钮而使相机抖动。

闪光在照片中央产生眩光

请关闭闪光。否则，请尝试增大拍摄距离。


减小图像尺寸

减小图像大小

如果文档不包含彩色图片、彩色字体或背景，或者如果不需要在输出文档中保留颜色，请考虑以黑白模式保存图像以节省磁盘空间。

  1. 选择工具>选项…，然后单击 1. 扫描/打开选项卡。
  2. 选择将彩色和灰度图像转换为黑白图像。
  3. 扫描文档或打开其中的图像。
  4. 执行以下操作之一：
    • 选择文件>保存图像…保存页面图像。
      有关详细信息，请参见保存页面图像。
    • 选择文件>保存 FineReader 文档…保存 ABBYY FineReader 文档。
      有关详细信息，请参见处理 ABBYY FineReader 文档。


提高 OCR 质量的技巧

光学字符识别 (OCR) 过程可将文档图像转换成可编辑的文本文件。本章就选择最匹配文档结构的 OCR 选项和选择正确设置以处理非标准情况提供了一些建议。

  • OCR 选项
  • 已识别文本中的错误字体或某些字符被替换成“?”或“□”
  • 纸质文档中包含装饰（非标准）字体
  • 纸质文档的复杂结构未出现在电子文档中
  • 未检测到表格
  • 表格单元格检测错误
  • 未检测到图片
  • 未检测到条码
  • 竖排或反转文本识别不当
  • 调整区域类型和区域边界
  • 超链接未突出显示


OCR 设置

OCR 选项

选择正确的 OCR 选项对完美而快速地执行 OCR 操作至关重要。它不仅取决于纸质文档的类型和复杂程度，还取决于使用电子文档的方式。

OCR 选项都在选项对话框（工具>选项…）的 2. 读取选项卡上。

重要！ABBYY FineReader 会使用当前设置来自动识别文档中添加的页面。可在选项对话框（工具>选项…）的 1. 扫描/打开选项卡上关闭对新添加图像执行自动分析和 OCR。

注：如果在识别文档后更改 OCR 选项，请通过新选项再次运行 OCR 过程。

可在选项对话框的 2. 读取选项卡上选择以下选项：

  • 读取模式
    选择读取模式。
    详细信息...

    有两种读取模式：

    • 完全读取
      在该模式下，ABBYY FineReader 可分析并识别简单文档、布局复杂的文档、含有在彩色或光栅背景下打印的文本的文档和带有复杂表格(包括带有白色网格线的表格和带有彩色单元格的表格）的文档。
      注：与快速模式相比，完全模式用时更长，但识别质量更高。
    • 快速读取
      推荐用这种模式来处理拥有简单布局和高质量图像的长文档。

    请选择最适合您需要的模式。

  • 表格处理
    选择如何处理表格。
    详细信息...

    • 仅查找含有明确分隔符的表格
      选择该选项仅识别有明确分隔符的表格。
    • 表格中每个单元格的一行文本选择该选项将文本的每一行放置在独立的表格单元格中。如果关闭该选项，表格单元格中可能包含多行文本。

  • 训练
    默认条件下，禁用训练模式。选择训练用户模式选项在 ABBYY FineReader 对页面执行 OCR 操作时教其识别新字符。
    详细信息...

    训练模式适用于以下文本类型：

    • 以装饰字体打印的文本
    • 包含特殊字符（例如数学符号）的文本
    • 打印质量欠佳的长文档（100 页以上）。

    可使用内置字符模式，亦可创建自己的字符模式。在训练下选择所需选项。


已识别文本中的错误字体或某些字符被替换成“?”或“□”

如果在文本窗口中发现文字被替换成“?”或“□”，请检查选择用于显示已识别文本的字体是否涵盖文本中用到的所有字体。
请参见语言及其字体以获得最佳字体匹配。

无需再次启动 OCR 即可更改已识别文本中的字体。

要更改短文档中的字体：

  1. 选择字符显示错误的文本片断。
  2. 右键单击所选内容，从快捷菜单中选择属性。
  3. 在文本属性面板中选择所需字体。
    即可更改所选文本片段中的字体。

要更改使用了样式的长文档中的字体：

  1. 从工具菜单中选择样式编辑器…。
  2. 在样式编辑器对话框中选择所需样式并更改其字体。
  3. 单击确定。
    即可更改使用此样式的所有文本片段的字体。

重要！如果在其他计算机上识别或编辑 ABBYY FineReader 文档，该文档中的文本在您的计算机上可能无法正确显示。如果出现这种情况，请确保您计算机上安装了该文档用到的所有字体。


纸质文档中包含装饰（非标准）字体

训练模式可提高含有装饰字体的文档或包含特殊字符（例如数学符号）文档的 OCR 质量。

在训练模式中，可创建一种对整篇文本执行 OCR 操作时使用的用户模式。
有关详细信息，请参见训练用户模式。

要使用一种模式来识别文档：

  1. 打开选项对话框（工具>选项…），然后单击 2. 读取选项卡。
  2. 在训练下选择训练用户模式选项。

    注：如果选择使用内置模式，ABBYY FineReader 将同时使用用户模式及厂商预设模式执行 OCR 操作。

  3. 单击模式编辑器…按钮。
  4. 在模式编辑器对话框中选择所需模式，然后单击关闭。
    有关详细信息，请参见选择用户模式。
  5. 在 ABBYY FineReader 主窗口中单击读取按钮。


纸质文档的复杂结构未出现在电子文档中

ABBYY FineReader 在对文档执行 OCR 操作前，会先检测含有文本、图片、表格和条码的区域。程序将据此分析来确定识别区域和顺序。此信息还可用于重建原始格式。

向 ABBYY FineReader 文档添加新页面时，程序会自动分析其格式。如果格式非常复杂，区域检测可能会出错。您只需调整这些区域，而无需手动绘制所有区域。

要调整区域：

  1. 使用图像窗口顶部工具栏中的区域工具来修改区域。
  2. 重新启动 OCR 过程。

有关详细信息，请参见：

  • 调整区域类型和区域边界（介绍区域工具）
  • 未检测到表格（包含绘制表格区域的说明）
  • 表格单元格检测错误（单元格检测的疑难解答）
  • 未检测到图片（包含绘制图片区域的说明）
  • 未检测到条码（包含绘制条码区域的说明）


未检测到表格

表格区域对按表格形式排列的表格或文本片断进行标记。如果程序自动检测表格失败，请使用表格工具手动绘制一个围绕表格的表格区域。

  1. 在图像窗口顶部的工具栏中选择 [image] 工具，然后用鼠标围绕图像上的表格绘制一个矩形。

  2. 在矩形内单击右键，并从快捷菜单中选择分析表格结构。如有需要，请调整结果。

  3. 重新启动 OCR 过程。

可将任意区域的类型更改为表格：在区域内单击右键，并选择更改区域类型>表格。
有关表格的疑难解答，请参见表格单元格检测错误。


表格单元格检测错误

如果ABBYY FineReader错误检测了表格中的行与列，您可手动调整自动分析结果并重新运行OCR。复杂表格示例...

要调整表格区域可使用：

  • 图像窗口中的工具

    1. 可向表格添加或删除列与行。在图像窗口顶部的工具栏中选择 [image] 、 [image] 或 [image] 。
    2. 如果表格单元格中只含有图片，在区域属性面板（右键单击区域并选择区域属性可显示此面板）中选择将选定单元格视为图片。
      如果单元格中含有文本和图片，则为其中的图片单独绘制一个区域。

  • 快捷菜单命令

    右键单击所需表格区域并从快捷菜单中选择：

    • 分析表格结构可自动检测并绘制表格中的竖排行和横排行。如有需要，请使用图像窗口工具栏中的工具对行进行调整。
    • 分析表格结构可自动监测并绘制表格中的列与行。如有需要，请使用图像窗口工具栏中的工具对行进行调整。
    • 合并单元格、拆分单元格或合并行可合并或拆分所选单元格。

  • 选项对话框

    要将文本的每行标记为独立的表格单元格：
    1. 选择工具>选项…，单击 2. 读取选项卡。
    2. 在表格处理下选择表格中每个单元格的一行文本。
    3. 重新启动 OCR 过程。

注：如果表格单元格中含有竖排文本，则还需调整自动表格分析的结果。
有关疑难解答，请参见未检测到竖排或反转文本。

有关区域类型及调整方式的详细信息，请参见调整区域类型和区域边界。


未检测到图片

图片区域标识文档中所包含的图片。也可使用图片区域选择任何要作为图片处理的文本片断（ABBYY FineReader 不会对这些区域执行 OCR 操作）。如果程序自动检测图片失败，请使用图片工具手动绘制一个围绕图片的图片区域。

  1. 在图像窗口顶部的工具栏中选择 [image] 工具，然后用鼠标围绕图像上的图片绘制一个矩形。
  2. 重新启动 OCR 过程。

可在区域内单击右键选择更改区域类型>图片将任意区域的类型更改为图片。

有关区域类型及调整方式的详细信息，请参见调整区域类型和区域边界


未检测到条码

未检测条码

条码区域标识文档中所包含的条码。要使条码显示为字母和数字序列而非图片，请选中条码然后将区域类型更改为条码。

要让 ABBYY FineReader 检测条码：

  1. 选择工具>选项…，然后单击高级选项卡。
  2. 确保在读取下选中查找条码，单击确定关闭对话框。
  3. 激活图像窗口。
  4. 按住 CTRL+SHIFT+ALT 按钮围绕图像的条码绘制一个矩形区域。
  5. 单击读取启动 OCR 过程。

ABBYY FineReader 9.0 支持的条码类型...

条码类型

 Code 3 of 9
Check Code 3 of 9
不带星号的 Code 3 of 9
Codabar
Code 93
Code 128
EAN 8
EAN 13
IATA 2 of 5
Inerleaved 2 of 5
Check Inerleaved 2 of 5
Matrix 2 of 5
Postnet
Industrial 2 of 5
UCC-128
UPC-A
UPC-E
PDF417


竖排或反转文本识别不当

如果检测到的已识别文本片断方向错误，或片断中的文本反转（即在深色背景上打印出明亮的文本），表示片断中可能包含大量错误。

要解决此问题：

  1. 在图像窗口中选择含有竖排区域或反转文本的表格单元格。

  2. 在区域属性面板（在区域内单击右键并选择区域属性可显示该面板）上的图像窗口中选择：
    • 方向：下拉列表中的竖排（自上而下）或竖排（自下而上）

      或

    • 反向：下拉列表中的反转
  3. 重新启动 OCR 过程。

有关区域类型及调整方式的详细信息，请参见调整区域类型和区域边界。


调整区域类型和区域边界

ABBYY FineReader 对文档执行 OCR 前，会先检测含有文本、图片、表格和条码的区域。程序将据此分析来确定识别区域和顺序，并重建原始格式。不同类型的边界区域以不同颜色区分。

要更改区域边界的颜色：

  1. 选择工具>选项…，然后单击视图选项卡。
  2. 在外观下选择区域类型，然后单击颜色旁边的颜色矩形打开调色板。

当前所选区域（被称为活动区域）的边界为粗体。可使用选项卡键浏览这些区域。对每个区域进行编号，这些编号决定浏览顺序。

如果某个区域的文本超出了其边界（编辑已识别的文本时可能出现这种情况），非活动区域边界外的文本可能不会显示在屏幕上。区域边界上的红色标记用于警示。区域一旦激活，其边界将扩展并使整篇文本显示在屏幕中。

区域调整工具位于图像窗口顶部的工具栏。
重要！调整完区域后，请重新启动 OCR 过程。

创建新区域

  1. 从图像窗口顶部的工具栏中选择工具：

    绘制识别区域

    绘制文本区域

    绘制图片区域

    绘制表格区域

  2. 用鼠标围绕区域绘制一个矩形。

还可使用以下快捷键来绘制区域而无需先选择对应工具：

  • CTRL+SHIFT 绘制文本区域
  • ALT+SHIFT 绘制图片区域
  • CTRL+ALT 绘制表格区域
  • CTRL+SHIFT+ALT 绘制条码区域

要更改区域类型，请右键单击该区域，选择更改区域类型，再从快捷菜单中选择所需类型。

调整区域边界

  1. 单击区域边界并按住鼠标左键。鼠标指针将变为双箭头。
  2. 沿所需方向拖动指针。
  3. 松开鼠标按键。

注：单击区域一角可同时移动区域的水平和垂直边界。

添加/删除部分区域

  1. 选择 [image] / [image] 工具。
  2. 将鼠标指针置于区域内，绘制一个矩形。松开鼠标即可从向区域添加或从其中删除该矩形部分。
  3. 如有需要，请调整区域边界。

注：

  1. 无法使用这些工具来添加/删除表格区域中的部分。
  2. 可通过添加新节点（分割点）来更改区域边界。用鼠标以任意方向移动分割的边界部分。要添加新节点，请按 CTRL+SHIFT，将鼠标指针放在需要新节点的位置（指针会变成十字形）并单击边界。
  3. ABBYY FineReader 会限制区域的形状。要成功识别，必须保证区域内的文本行未被破坏。为保证这些条件，ABBYY FineReader 在添加或删除区域的部分时会自动纠正区域边界。程序还禁止涉及移动区域边界组成部分的操作。

选择一个或多个区域

  • 选择 [image] 、 [image] 或 [image] 工具，在按住 CTRL 按钮的同时单击所需区域。再次单击区域可取消选择。

移动区域

  • 选择所需区域，在按住 CTRL 按钮的同时将该区域移至所需位置。

为区域重新编号

  1. 选择 [image] 工具。
  2. 按所需顺序单击区域。区域内容将按同样的顺序显示在输出文本中。

注：不管文本的方向如何，已自动从左至右对区域进行了编号。

删除区域

要删除区域：

  • 选择 [image] 工具并单击要删除的区域，或
  • 右键单击该区域并从快捷菜单中选择删除区域，或
  • 选择要删除的区域并按 DEL

要删除所有区域：

  • 右键单击图像窗口中的任意位置，然后在快捷菜单中选择删除所有区域和文本。

重要！如要删除之前已识别的区域，文本窗口中的关联文本将被一并删除。

更改文本方向

  • 在区域属性面板（右键单击区域并选择区域属性可显示此面板）上从方向：下拉列表中选择所需文本方向。


超链接未突出显示

要启用超链接突出显示：

要启用超链接突出显示功能：

  1. 选择工具>选项…，然后单击高级选项卡。
  2. 选择突出显示超链接选项。
  3. 重新启动 OCR 过程。

有关编辑超链接的信息，请参阅编辑超链接。


处理希伯来语、中文、日语和泰语的文字

ABBYY FineReader 现在可识别以希伯来语、日语、中文和泰语书写的文字。对于上述语言的文字，我们建议您利用手动分析和 OCR 模式。您还需要进行如下操作：

  • 在您的系统中安装这些语言
  • 安装其他系统字体

以下章节对识别希伯来语、日语、中文和泰语文字进行了说明：

  • 未在“文本”窗口中显示的象形文字
  • 禁用自动图像处理
  • 识别以多种语言书写的文档
  • 更改已识别文字的方向


安装其他语言

要识别以日语、中文、泰语或希伯来语书写的文字，您需要安装这些语言。
注：Microsoft Windows Vista 在默认情况下即支持这些语言。

要在 Microsoft Windows XP 中安装新语言：

  1. 在任务栏上单击启动。
  2. 选择控制面板>区域和语言选项。
  3. 在语言选项卡上选择：
    • 对于希伯来语和泰语，选择为复杂文字和从右到左的语言安装文件（包括泰文）
      ；
    • 对于日语、中文和泰语，选择为东亚语言安装文件。
  4. 单击确定。

要在 Microsoft Windows 2000 中安装新语言：

  1. 在任务栏上单击启动。
  2. 选择控制面板>区域选项。
  3. 单击常规选项卡。
  4. 在系统的语言设置下，选择要安装的语言。
  5. 单击应用。


建议的字体

下表列出了用于处理希伯来语、泰语、中文和日语文字的建议字体。

OCR 语言 | 建议的字体
希伯来语 | Arial™ Unicode™ MS*
泰语 | Arial™ Unicode™ MS* Aharoni David Levenim mt Miriam Narkisim Rod
汉语（中华人民共和国）， 汉语（中国台湾省 日语 | Arial™ Unicode™ MS* 宋体 例如：宋体（方正超大字符集）、宋体-18030、新细明体。 Simhei 幼圆 PMingLiU MingLiU Ming（针对ISO10646） 华文宋体

* 此种字体在 Microsoft Windows XP、Microsoft Office 2000 或更高的版本中均有安装。


禁用自动图像处理

默认情况下，添加到 ABBYY FineReader 文档中的任何页面都可被自动识别。但是，如果文档中含有以希伯来语、中文、日语或泰语书写的文字，我们建议您禁用自动分析和 OCR，并且手动执行这些操作。
有关详细信息，请参阅识别以多种语言书写的文档。

要禁用自动分析和 OCR：

  1. 选择工具>选项…，然后单击 1. 扫描/打开选项卡。
  2. 选择不处理获取的页面图像。
    显示“选项”对话框
  3. 单击确定。


识别以多种语言书写的文档

下面的说明可帮助您识别以英语和中文书写的文档。如果文档使用其他的语言组合， 则在步骤 2 时选择相应的语言。

  1. 要禁用自动分析和 OCR。
  2. 从文档语言下拉列表中选择“中文”和“英语”。
    显示如何选择语言
  3. 单击扫描或打开，以将新页面添加到 ABBYY FineReader 文档中。

    重要！扫描时，请确保页面正确位于扫描仪玻璃板的中心。如果过于倾斜，则文字可能会被错误识别。

  4. 使用图像窗口顶部工具栏上的工具来手动拖动图像区域。

    注：对于结构更简单的文档，可以通过单击 [image] （分析）或按 Ctrl+E 来使 ABBYY FineReader 检查该区域。如果对结果不满意，请手动调整区域。

  5. 如果图像区域中的文字全部以一种语言书写：
    1. 选择这些区域。
    2. 在区域属性面板中，请选择文本区域的语言（中文或英语）。
      重要！可以仅为同一类型的区域指定一种语言。如果同时选择文本和表格区域，则无法为其指定一种语言。
      显示“区域属性”面板
    3. 需要时，可通过选择方向下拉列表中的选项来指定文本方向。
  6. 单击读取按钮。


未在“文本”窗口中显示的象形文字

如果文本窗口中的象形文字无法正常显示，则表明您可能选择了纯文本模式。

要更改纯文本模式下使用的字体：

  1. 选择工具>选项…，然后单击视图选项卡。
  2. 在用于显示纯文本的字体：下拉菜单中，选择 Arial Unicode MS。
  3. 单击确定。

显示“选项”对话框

如果此操作不起作用，请参阅已识别文本中的错误字体或某些字符被替换成“?”或“□”一节。


更改已识别文字的方向

ABBYY FineReader 在执行 OCR 时自动检测文本方向。不过，也可手动指定文本方向。

  1. 激活文本窗口
  2. 选择所需的段落。
  3. 单击
    显示“文本”窗口


检查和编辑已识别的文本

完成 OCR 过程后，文本窗口中即会显示已识别文本以便进行查看与编辑。本部分为您提供处理已识别文本的信息。

  • 在文本窗口中检查文本
  • 在检查拼写对话框中检查文本
  • 用户词典：添加和删除单词
  • 使用样式
  • 编辑超链接
  • 编辑表格
  • 编辑页眉、页脚和脚注


在文本窗口中检查文本

您可在文本窗口中检查和编辑已识别文本。文本格式工具和保存选项位于文本窗口顶部的工具栏上。
有关保存选项的详细信息，请参见保存结果。

要编辑识别结果，请从以下位置选择工具：

  • 文本窗口顶部的工具栏上，或
  • 文本窗口底部的文本属性面板中（右键单击窗口中的任意位置，并从快捷菜单中选择属性以显示面板）

您可使用 [image] 或 [image] 按钮快速跳到下一或上一不确定字符。

如果没有突出显示不确定字符，请单击 [image].
显示“文本”窗口

有关自定义工具栏的信息，请参见自定义工作区。


检查拼写

您可从检查拼写对话框（工具>检查拼写…）中检查带有不确定字符的单词。

该对话框中，您可选择在当前位置或所有出现的位置应用（或拒绝）程序所建议的更正项。

  • 单击忽略以跳过该单词而不做更改。
    将会去除突出显示。
  • 单击替换将单词替换为某一建议更正项。
  • 单击添加…将选定单词添加到词典中。
    当下次使用时，该词将不会被视为错误。
    有关详细信息，请参见用户词典：添加和删除单词。

拼写检查不适用于中文、日语和韩语文字。但是，程序会为某些不确定的字符建议与之外形相似的字符。
显示“拼写检查”对话框

提示：要自定义拼写检查，请单击检查拼写对话框中的选项…按钮。


用户词典：添加和删除单词

如果文本内包含许多特殊术语、缩写与专有名称，将这些词汇添加到用户词典中可提高 OCR 质量。对于每个添加的单词，ABBYY FineReader 会生成所有可能的单词形式，以便程序能够对其多种形式（复数、动词等）进行可靠的识别。

要在检查拼写时将单词添加到词典：

  1. 在检查拼写对话框中，单击添加…按钮。

  2. 在主要形式：对话框中输入以下信息：

    • 词性（名词、形容词、动词、无变形）
    • 如果单词始终大写，请选择句首字母大写菜单项
    • 单词的主要形式
  3. 单击确定。将打开创建词形变化表对话框。
    ABBYY FineReader 会向您询问单词的可能形式，以便构建新单词的词形变化表。单击是或否来回答这些问题。如果回答错误，单击重新按钮，ABBYY FineReader 就会重复该问题。已创建的词形变化表会显示在词形变化表对话框中。

  4. 重要！ 仅可为以下列语言添加的单词创建词形变化表：英语、西班牙语、意大利语、德语（旧的和新的拼写规则）、俄语、乌克兰语及法语。

添加英语单词时，您可以选择输入单词的原形，而不创建词形变化表。在高级选项卡中，单击拼写检查器设置…并选择跳过单词词形的提示(仅限英语词典)。

要在查看词典时添加或删除单词：

  1. 从工具菜单中，选择查看词典…。
  2. 在选择词典对话框中选择所需语种，然后单击查看…。
  3. 在词典对话框中，键入单词并单击添加…，或选择单词并单击删除。

如果所需的词语已存在于词典中，程序将会通知您。这时您可查看该词的词形变化表。如果词形变化表不正确，可单击添加单词对话框中的添加…按钮来创建新的词形变化表。

您可导入在先前版本的 ABBYY FineReader（支持 6.0、7.0 与 8.0 版本）中所创建的用户词典。

  1. 从工具菜单中，选择查看词典…，然后选择需要的语言并单击查看…。
  2. 在词典对话框中，单击导入…按钮并选择想要导入的词典文件（文件必须具有 *.pmd、*.txt 或 *.dic 扩展名）。


使用样式

ABBYY FineReader 允许您创建和编辑文本的样式。在样式编辑器中，您可以创建一个指定组来简述一组格式参数。然后，您可使用已创建样式来快速调整文本窗口中已识别文本的格式。

要对选定文本片段应用样式：
  1. 在文本窗口中，选择所需的文本片段。
  2. 右键单击所选内容，从快捷菜单中选择 属性。

  3. 在文本属性面板中，选择所需样式。

注：当以 RTF、DOC、WordML 和 DOCX 格式保存已识别文本时，程序会保留所有样式。

要创建、编辑、查看或删除样式：

  1. 从工具菜单中，选择样式编辑器…。
  2. 在样式编辑器对话框中，从可用样式列表中选择所需的样式，并进行任何必要的更改。

注：

  • 要创建新样式，请单击新建并键入样式的名称，然后选择所需选项。单击确定。已创建的样式会被添加到可用样式列表中。
  • 要删除所有样式，请单击全部删除按钮。


编辑超链接

ABBYY FineReader 会检测超链接，并在输出文档中重新创建它们的目标地址。检测到的超链接带下划线，显示为蓝色。

在文本窗口中查看已识别文档时，可将鼠标指针放在超链接之上来查看它的地址。要打开超链接，请按住 CTRL 按钮并单击超链接。

要更改超链接的文本或地址：

  1. 在文本窗口中，选择所需的超链接。
    提示：要删除超链接，请右键单击该超链接并从快捷菜单中选择删除超链接。
  2. 单击文本窗口顶部工具栏上的 [image] 按钮。
  3. 在编辑超链接对话框中，在要显示的文本字段内进行必要的更改。

  4. 在同一对话框中，在链接至组中指定地址的类型：

    • 选择网页以链接至 Internet 页面。
      在地址字段中，指定页面的协议和 URL（例如：http://www.abbyy.com）
    • 选择本地文件以链接至文件。
      单击浏览…以浏览超链接将指向的文件（例如：file://D:\MyDocuments\ABBYY FineReaderGuide.pdf）
    • 选择电子邮件地址，这样用户只需要单击超链接，即可发送电子邮件消息至超链接所包含的地址。
      在地址字段中，指定协议和电子邮件地址（例如：mailto:office@abbyy.com）。


编辑表格

ABBYY FineReader 允许您编辑已识别的表格。在文本窗口中，您可执行以下操作：

  1. 合并单元格

    使用鼠标选择想要合并的单元格或行，然后单击工具窗口顶部工具栏上的 [image] 或 [image] 。

  2. 拆分单元格

    选择想要拆分的单元格，然后单击文本窗口顶部工具栏上的 [image] 。

    重要！该命令仅可应用于先前合并过的表格单元格。

  3. 删除单元格内容

    选择想要删除其内容的一个或多个单元格，然后单击 DEL。

注：默认情况下，表格编辑工具不会显示于文本窗口顶部的工具栏上。使用自定义工具栏和快捷键对话框可将表格编辑工具添加到工具栏上。
有关自定义工具栏的信息，请参见自定义工作区。


编辑页眉、页脚和脚注

ABBYY FineReader 会检测页眉、页脚和脚注，并在输出文档中重新创建它们。在文本窗口中，页眉、页脚和脚注以虚线表示。

您可以使用文本窗口中可用的任意工具在该窗口中编辑页眉、页脚和脚注。

有关编辑已识别文本的详细信息，请参见在文本窗口中检查文本。


保存结果

可将已识别的文本保存到文件、发送至其它应用程序、复制到剪贴板或以任何支持的格式作为电子邮件的附件发送。

  • 保存：概述
    介绍 ABBYY FineReader 提供的保存功能。
  • 以 RTF/DOC/WordML/DOCX 格式保存
  • 以 XLS/XLSX 格式保存
  • 以 PDF 格式保存
  • PDF 安全设置
    介绍以 PDF 格式保存时可用的安全设置：用密码保护文档以阻止在未经授权的情况下打开、编辑或打印文档，并选择与 Adobe Acrobat 早期版本兼容的加密等级。
  • 以 HTML 格式保存
  • 以 PPT 格式保存
  • 以 TXT 格式保存
  • 以 DBF 格式保存
  • 以 CSV 格式保存
  • 以 LIT 格式保存
  • 保存到 Microsoft SharePoint
  • 保存页面图像
    介绍保存页面而不对其执行 OCR 的步骤，并就如何减小图像大小提供建议。


保存：常规

对文档执行完 OCR 后，可将结果保存在磁盘上或发送至所选应用程序。在文件菜单上可找到对应命令：

  • 文件>保存 FineReader 文档>
    将当前 ABBYY FineReader 文档保存在硬盘上，以备将来修改。已识别文本和页面图像都会被保存。
  • 文件>另存为>
    按所选格式将已识别的文本保存在硬盘上。
  • 文件>发送至>
    在所选应用程序中打开已识别的文本。磁盘上未保存任何信息。
  • 文件>发送所选页面至>
    在所选应用程序中打开选择的页面。磁盘上未保存任何信息。
  • 文件>保存到 Microsoft SharePoint
    将已识别的文本保存到网络位置：网站、门户或电子图书馆。
    注：不能替换网络位置上已存在的文件。
  • 文件>保存图像...
    保存文档页面中的图像。
  • 文件>电子邮件
    通过电子邮件发送图像或已识别的文本。在电子邮件页面对话框中选择电子邮件附件所需的选项并单击确定。即创建了一条带有图像和已识别文本附件的电子邮件消息。
  • 文件>打印>
    打印当前 ABBYY FineReader 文档中所选页面的文本或图像。

支持的应用程序

  • Microsoft Word 6.0、7.0、97 (8.0)、2000 (9.0)、2002 (10.0)、2003 (11.0) 和 2007 (12.0)
  • WordPerfect 2003 (11.0)
  • Microsoft Excel 6.0、7.0、97 (8.0)、2000 (9.0)、2002 (10.0)、2003 (11.0) 和 2007 (12.0)
  • Microsoft PowerPoint 2002 (10.0)、2003 (11.0) 和 2007 (12.0)
  • Corel WordPerfect 7.0、8.0、9.0、10.0 (2002)、11.0 (2003) 和 12.0
  • Lotus Word Pro 9.5、97 和 Millennium Edition
  • OpenOffice 2.0 或更高版本
  • Adobe Acrobat/Reader（所有版本）


以 RTF/DOC/WordML/DOCX 格式保存

要以 RTF/DOC/WordML/DOCX 格式保存

以 RTF/DOC/WordML/DOCX 格式保存文本：

  1. 在位于文本窗口顶部的工具栏上，从保存按钮旁的下拉列表中选择一种可用格式。从下面的下拉列表中选择所需保存选项。
  2. 单击保存按钮。

提示：可使用选项对话框中的附加保存选项：选择工具>选项…，单击 3. 保存选项卡，再单击 RTF/DOC/WordML/DOCX 选项卡。
该选项卡上的保存选项分为以下几类：

保留布局 默认纸张尺寸 文本设置 图片设置 高级

根据计划使用电子文档的方式，从以下选项中选择最佳选项：

  1. 精确副本
    生成保持原始格式的文档。建议对布局复杂的文档使用该选项，如宣传手册。但请注意，该选项会限制更改输出文档文本和格式的功能。
  2. 可编辑的副本
    生成几乎保持了原始格式和文本流的文档，但可轻松对其进行编辑。
  3. 带格式文本
    保留字体、字体大小和段落，但不会保留页面上对象的确切位置或间距。将生成左对齐的文本。 （右对齐从右至左的文字。）
      注：垂直文本将在该模式下更改为水平文本。
  4. 纯文本
    不同于带格式文本 模式，该模式不会保留格式。

以 RTF、DOC、WordML 或 DOCX 格式保存时，可从默认纸张尺寸下拉列表中选择所用纸张尺寸。

提示：要确保已识别的文本与纸张尺寸相符，请选择内容不适合时增加纸张大小选项。保存文档时，ABBYY FineReader 将自动选择最合适的纸张尺寸。
  • 保留页眉和页脚
    在输出文档中保留栏外标题（页眉和页脚）。
  • 保留换页
    保留原始页面布置。
  • 保留换行
    保留行的原始布置。
  • 保留文本颜色
    保留文字的原始颜色。
    注：Word 6.0、7.0 和 97 (8.0) 中的文本和背景颜色调色板有限，因此可能会用 Word 调色板中的可用颜色替代原始文档的颜色。Word 2000 (9.0) 或更高版本则可完全保留源文档的颜色。

包含大量图片的文档通常很大。可通过在该下拉列表中选择可用选项之一来减小文件的大小。

提示：

  • 如果输出文件中不需要图片，请选择没有图片。
  • 选择自定义… 手动指定图片设置。在自定义图片设置对话框中选择所需设置然后单击确定。

单击高级下的更多… 按钮，可使用一些高级保存选项。在高级保存选项对话框中选择所需选项然后单击确定。

  • 突出显示不确定的字符
    选择该选项，在 Microsoft Word 而非 ABBYY FineReader 文本窗口中编辑已识别的文本。Microsoft Word 窗口中将突出显示所有不确定的字符。
    提示：可在选项对话框（工具>选项…）的视图选项卡上更改不确定字符的颜色。
  • 启用与 Microsoft Word 95 的兼容性
    选择该选项可在 Microsoft Word 95 中打开和编辑生成的文档。
    注：在 Microsoft Word 95 中保存文档时，必须以 BMP 图像格式保存图片。


以 XLS/XLSX 格式保存

要以 XLS/XLSX 格式保存文本：

  1. 在位于文本窗口顶部的工具栏上，从保存按钮旁的下拉列表中选择 Microsoft Excel 文档 (*.xls) 或 Microsoft Excel 2007 文档 (*.xlsx)。从下面的下拉列表中选择所需保存选项。
  2. 单击保存按钮。

提示：可使用选项对话框中的附加保存选项：选择工具>选项…，单击 3. 保存选项卡，再单击 XLS/XLSX 选项卡。
可使用以下选项：

  • 忽略表格外的文本
    只保存表格，忽略其余部分。

  • 将数字值转换为数字
    将 XLS 文件中的数字转换为“数字”格式。Microsoft Excel 可能会对这种格式的单元格上执行算数操作。

  • 保留页眉和页脚
    在输出文档中保留页眉和页脚。


以 PDF 格式保存

要以 PDF 格式保存文本：
  1. 在位于文本窗口顶部的工具栏上，从保存按钮旁的下拉列表中选择 PDF 文档 (*.pdf)。从下面的下拉列表中选择所需保存选项。
  2. 单击保存按钮。

提示：可使用选项对话框中的附加保存选项：选择工具>选项…，单击 3. 保存选项卡，再单击 PDF 选项卡。
该选项卡上的保存选项分为以下几类：

默认纸张尺寸 保存模式 图片设置 字体设置 安全

以 PDF 格式保存文本时，从默认纸张尺寸下拉列表中选择所用纸张尺寸。

根据计划使用电子文档的方式，从以下选项中选择最佳选项：

  • 仅适用于文本和图片
    该选项仅保存已识别的文本和关联图片。可对页面进行全文搜索，PDF 文件的大小也将变小。生成文档的外观可能与原始文档略有不同。
  • 页面图像上方的文本
    该选项可保存原始文档的背景和图片，并将已识别的文本置于其上。PDF 类型通常比仅适用于文本和图片需要更多的磁盘空间。可对生成的 PDF 文档进行全文搜索。在某些情况下，生成文档的外观可能与原始文档略有不同。
  • 页面图像下方的文本
    该选项将整个页面图像保存为一个图片，并将已识别的文本置于其下。使用该选项创建可进行全文搜索的文档，且该文档看上去几乎与原始文档相同。
  • 仅适用于页面图像
    该选项可精确保存页面上的图像。用户几乎很难区分这类 PDF 文档和原始文档的差别，但不能对其进行搜索。
  • PDF/A 文档
    选择该选项创建可进行全文搜索的 PDF 文档，这些文档看上去与原始文档相同，可用于存档。

根据所选保存模式，可使用下列选项中的一些：

  • 使用图像替换不确定的文字
    选择该选项可在以 PDF 格式保存文档时，将包含不确定字符的单词替换成其图像。
  • 保留文本和背景颜色
    选择该选项可在以 PDF 格式保存文档时，保留字体颜色和背景。
  • 保留页眉和页脚
    在输出文档中保留页眉和页脚。
  • 启用标记的 PDF（与 Acrobat 5.0 及以上版本兼容）
    选择该选项将 PDF 标记添加到输出 PDF 文档中。

    除了文字和图片，PDF 文件还可包含有关文档结构的信息，如逻辑部分、照片和表格。这些信息用 PDF 标记编码。有 PDF 标记的 PDF 文档可重新载入以适合各种屏幕尺寸，在手持设备上显示效果也很好。
    重要！如果已识别文档中包含希伯来语文字，则不能创建带标记的 PDF 文件。

  • 使用混合式光栅内容
    选择该选项可在压缩程度很高的文档中保持文本和图片的视觉品质。

如果文档中包含大量图片，生成的文件可能会很大。可通过手动选择图片设置来减小文件的大小。

提示：选择自定义… 手动指定图片设置。在自定义图片设置对话框中选择所需设置，然后单击确定。

您可使用标准 Acrobat 字体，也可使用您计算机上安装的字体：

  • 使用标准字体
    如果选择该项，PDF 文档将引用以下标准 Acrobat 字体：Times New Roman、Arial 和 Courier New。
  • 使用系统字体
    如果选择该项，PDF 文档将引用您计算机上安装的标准字体。

可使用密码阻止在未经授权的情况下打开、打印或编辑 PDF 文档：

  • 单击 PDF 安全设置… 按钮，并在对话框中选择所需安全设置。

有关详细信息，请参见 PDF 安全设置。


PDF 安全设置

以 PDF 格式保存已识别的文本时可设置密码，以阻止在未经授权的情况下打开、打印或编辑该 PDF 文档。

在 PDF 安全设置对话框中设置密码和其他限制条件。要打开此对话框，请选择工具>选项…，然后单击 3. 保存选项卡，再单击 PDF 选项卡，然后单击该话框底部的 PDF 安全设置…按钮。

可以指定“文档打开密码”或/和“权限密码”。

文档打开密码： 权限密码：

“文档开启密码”可阻止不知道密码的用户打开此 PDF 文档。

  1. 选择打开文档需要密码。
  2. 单击 [image] 。
  3. 在请输入文档打开密码对话框中键入密码，然后再键入一次进行确认。

指定密码在文档打开密码：字段中将显示为一串圆点。

“权限密码”可阻止不知道密码的用户打印或编辑此 PDF 文档。

  1. 选择限制打印和编辑文档及其安全设置。
  2. 单击 [image] 。
  3. 在请输入权限密码对话框中键入密码，然后再键入一次进行确认。

指定密码在权限密码：字段中将显示为一串圆点。

也可以启用或禁用打印、编辑或复制 PDF 文档。可在权限设置下设置这些限制条件。

  • 在允许打印：下拉列表中启用/禁用打印 PDF 文档。
  • 允许更改：下拉列表指定了在 PDF 文档中允许执行的编辑操作。
  • 启用复制文本、图片和其他内容选项允许其他用户从 PDF 文档中选择和复制文本、图片等。要阻止其他用户复制这些内容，应确保已清除该选项。
  • 加密等级：下拉列表指定了受密码保护文档的加密类型。列表中有三种加密等级可供选择：
    • 低 (40 位) － 与 Acrobat 3.0 及以上版本兼容设置低加密等级（40 位 RC4）
    • 高 (128 位) － 与 Acrobat 5.0 及以上版本兼容设置基于 RC4 标准的 128 位加密等级。但 Acrobat 早期版本的用户不能打开加密过的 PDF 文档
    • 高 (128 位 AES) － 与 Acrobat 7.0 及以上版本兼容设置基于 AES 标准的 128 位加密等级。但 Acrobat 早期版本的用户不能打开加密过的 PDF 文档


以 HTML 格式保存

要以 HTML 格式保存文本：

  1. 在位于文本窗口顶部的工具栏上，从保存按钮旁的下拉列表中选择 HTML 文档 (*.htm)。从下面的下拉列表中选择所需保存选项。
  2. 单击保存按钮。

提示：可使用选项对话框中的附加保存选项：选择工具>选项…，单击 3. 保存选项卡，再单击 HTML 选项卡。
该选项卡上的保存选项分为以下几类：

保留布局 保存模式 文本设置 图片设置 字符编码

根据计划使用电子文档的方式选择相应选项：

  • 精确副本
    生成保持原始格式的文档。建议对布局复杂的文档使用该选项，如宣传手册。但请注意，该选项会限制更改输出文档文本和格式的功能。
  • 带格式文本
    保留字体、字体大小和段落，但不会保留页面上对象的准确位置或间距。将生成左对齐的文本。 （右对齐从右至左的文字。）
      注：垂直文本将在该模式下更改为水平文本。
  • 纯文本
    不同于带格式文本 模式，该模式不会保留格式。

选择所需保存模式：

  • 完整（使用 CSS） - 将文件保存为 HTML 4 格式并使用内置的样式表。原始文档的格式将被保留。
  • 简单（与旧浏览器兼容） - 将文件保存为 HTML 3 格式。原始文档中的某些格式可能丢失（例如首行缩进或字体大小）。所有浏览器，包括较旧版本的浏览器（例如，Internet Explorer 3.0），都支持这种格式。
  • 保留换行
    保留行的原始布置。
  • 保留文本颜色
    保留文字的原始颜色。
  • 使用实线作为换页
    保存页面的原始布置，且用实线分隔页面。
  • 保留页眉和页脚
    在输出文档中保留页眉和页脚。

包含大量图片的文档通常很大。要减小文件的大小，请选择所需选项。

提示：

  • 如果输出文件中不需要图片，请选择没有图片。
  • 选择自定义… 手动指定图片设置。在自定义图片设置对话框中选择所需设置然后单击确定。

ABBYY FineReader 会自动删除代码页。要更改代码页或其类型，请从字符编码下的下拉列表中选择所需代码页或代码页类型。


以 PPT/PPTX 格式保存

要以 PPT/PPTX 格式保存文本：

  1. 在位于文本窗口顶部的工具栏上，从保存按钮旁的下拉列表中选择 Microsoft PowerPoint 文档 (*.ppt) 或 Microsoft PowerPoint 2007 文档 (*.pptx)。从下面的下拉列表中选择所需保存选项。
  2. 单击保存按钮。

提示：可使用选项对话框中的附加保存选项：选择工具>选项…，单击 3. 保存选项卡，再单击 PPT/PPTX 选项卡。
该选项卡上的保存选项分为以下几类：

文本设置 图片设置
  • 保留换行
    保留行的原始布置。
  • 文本换行
    该选项仅在选择保留断行时可用。所有已识别的文本可完全置于幻灯片的文本块内。
  • 保留页眉和页脚
    在输出文档中保留页眉和页脚。

包含大量图片的文档通常很大。要减小文件的大小，请选择所需选项。

提示：

  • 如果输出文件中不需要图片，请选择没有图片。
  • 选择自定义… 手动指定图片设置。在自定义图片设置对话框中选择所需设置然后单击确定。

重要！
以 PPT 格式保存生成的文档时，ABBYY FineReader 将创建包含演示文稿不同部分的特殊 HTML 文件。要将演示文稿保存为单独的文件，请使用 PowerPoint 重新保存（从文件菜单中选择另存为，并指定保存格式为 PPT/PPTX）。


以 TXT 格式保存

要以 TXT 格式保存文本：

  1. 在位于文本窗口顶部的工具栏上，从保存按钮旁的下拉列表中选择 文本文档 (*.txt)。从下面的下拉列表中选择所需保存选项。
  2. 单击保存按钮。

提示：可使用选项对话框中的附加保存选项：选择工具>选项…，单击 3. 保存选项卡，再单击 TXT 选项卡。
该选项卡上的保存选项分为以下几类：

文本设置 字符编码
  • 保留换行
    保留行的原始布置。
  • 附加到现有文件结尾
    将文本附加到现有 *.txt 文件的末尾。
  • 插入换页字符 (#12) 作为换页
    保存原始页面布置。
  • 使用空白行作为段落分隔符
    用空行分隔段落。
  • 保留页眉和页脚
    在输出文档中保留页眉和页脚。

ABBYY FineReader 会自动删除代码页。要更改代码页或其类型，请从字符编码下的下拉列表中选择所需代码页或代码页类型。


以 DBF 格式保存

要以 DBF 格式保存文本：

  1. 在位于文本窗口顶部的工具栏上，从保存按钮旁的下拉列表中选择 DBF 文档 (*.dbf)。从下面的下拉列表中选择所需保存选项。
  2. 单击保存按钮。

提示：可使用选项对话框中的附加保存选项：选择工具>选项…，单击 3. 保存选项卡，再单击 DBF 选项卡。
该选项卡上的保存选项分为以下几类：

文本设置 字符编码
附加到现有文件结尾
将文本附加到现有 *.dbf 文件的末尾。

ABBYY FineReader 会自动删除代码页。要更改代码页或其类型，请从字符编码下的下拉列表中选择所需代码页或代码页类型。


以 CSV 格式保存

要以 CSV 格式保存文本：

  1. 在位于文本窗口顶部的工具栏上，从保存按钮旁的下拉列表中选择 CSV 文档 (*.csv)。从下面的下拉列表中选择所需保存选项。
  2. 单击保存按钮。

提示：可使用选项对话框中的附加保存选项：选择工具>选项…，单击 3. 保存选项卡，再单击 CSV 选项卡。
该选项卡上的保存选项分为以下几类：

文本设置 字符编码
  • 忽略表格外的文本
    只保存表格，忽略其余部分。
  • 附加到现有文件结尾
    将文本附加到现有 CSV 文件的末尾。
  • 插入换页字符 (#12) 作为页面分隔符
    保存原始页面布置。
  • 字段分隔符：
    选择在 CSV 文件中分隔数据列的字符。

ABBYY FineReader 会自动删除代码页。要更改代码页或其类型，请从字符编码下的下拉列表中选择所需代码页或代码页类型。


以 LIT 格式保存

要以 LIT 格式保存文本：

  1. 在位于文本窗口顶部的工具栏上，从保存按钮旁的下拉列表中选择 Microsoft Reader 电子书 (*.lit)。从下面的下拉列表中选择所需保存选项。
  2. 单击保存按钮。

提示：可使用选项对话框中的附加保存选项：选择工具>选项…，单击 3. 保存选项卡，再单击 LIT 选项卡。
该选项卡上的保存选项分为以下几类：

文本设置 图片设置
  • 保留换行
    保留行的原始布置。如果未选择该项，整个文本将保存为一行。
  • 将表格作为文本写入
    将表格转换为文本。
  • 保留文本和背景颜色
    保留文本和背景的原始颜色。
  • 保留页眉和页脚
    在输出文档中保留页眉和页脚。

包含大量图片的文档通常很大。要减小文件的大小，请选择所需选项。

提示：

  • 如果输出文件中不需要图片，请选择没有图片。
  • 选择自定义… 手动指定图片设置。在自定义图片设置对话框中选择所需设置然后单击确定。


保存到 Microsoft SharePoint

ABBYY FineReader 允许将大量已识别的文本保存到网络资源，如网站、网上图书馆等。

要在 Microsoft SharePoint 中保存已识别的文本

  1. 在文档窗口中选择所需页面。
  2. 从文件菜单上选择保存到 Microsoft SharePoint…
  3. 指定所需文件名、格式、网络文件夹和保存选项。
  4. 单击保存。

请注意，以下地址类型有一些限制条件：

  1. http://Server/share
    • 不能替换已存在的文件。
    • 如果工作环境是 Microsoft Windows Server 2003、Microsoft Windows Vista 和 Microsoft Office 2003，则必须安装 Microsoft Office SharePoint Portal Server 客户端组件。
  2. \\Server\share
    • 如果工作环境是 Microsoft Windows Server 2003，则必须运行网络客户端服务。


保存页面图像

要保存图像：

  1. 在文档窗口中选择要保存的页面。
  2. 在文件菜单中选择保存图像…。
  3. 在图像另存为对话框中选择保存格式和目标保存位置。
    注：要将几个页面保存在一个文件中，请选择其中一种 TIFF 保存格式，然后选取另存为多页图像文件选项。

    有关所支持格式的完整列表，请参见支持的图像格式。

  4. 键入图像文件名称，然后单击保存。

要保存 ABBYY FineReader 文档的一个或多个区域：

  1. 在图像窗口里中选择要保存的区域。
  2. 在文件菜单中选择保存图像…。
  3. 在图像另存为对话框中选择图像格式和目标保存位置。
  4. 选择仅保存选定区域选项。
    注：如果在文档窗口中只选择了一个页面，可使用该选项。
  5. 键入图像文件名称，然后单击保存。

提示：可选择一种压缩方法保存图像。压缩可减小生成文件的大小。压缩算法分为无损压缩（没有数据丢失）和有损压缩（丢失部分数据，但压缩程度更大）。
以 TIFF 格式保存时请选择一种压缩方法...

ABBYY FineReader 支持以下压缩方法：

  • ZIP 压缩方法，适合保存有大量区域颜色相同的图像（例如屏幕截图）。ZIP 是无损压缩方法，即不会影响压缩后的图像质量。
  • JPEG 压缩方法，常用来压缩灰度和彩色图像，如照片。JPEG 是有损压缩方法，可明显减小图像文件的大小。但图像可能会变粗糙且出现马赛克，并可能丢失某些色度。
  • CCITT 无损压缩方法，最适合压缩由图形类程序扫描或创建的黑白图像。对于大多数类型的图像，CCITT Group 4 都能产生良好的压缩效果。
  • Packbits 无损压缩方法，适合压缩扫描的黑白图像。
  • LZW 无损压缩方法，适合压缩图形类和灰度图像。


高级功能

章节内容

  • 自定义工作区
  • 使用区域模板
  • 用户语言和语言组
  • ABBYY FineReader 文档
  • 识别及训练
  • ABBYY FineReader 自动化任务
  • 局域网中的分组工作
  • ABBYY Hot Folder & Scheduling


自定义工作区

可自定义 ABBYY FineReader 工作区以适合您的需要。

主窗口

1 - 主菜单

2, 5, 7, 11 - 分别为文档、图像、文本和缩放窗口

6, 8 - 图像和文本窗口工具栏

3, 9 - 文档窗口工具栏

4 - 快速访问面板

10 - 图像窗口的区域属性/图像属性面板

12 - 文本窗口的文本属性面板

  • 要显示或隐藏文档、图像或文本窗口，请单击各自窗口右上角的 [image] 或 [image] 。
  • 要在“图像”或“文本”窗口中显示属性面板，请在各自窗口的任意位置单击右键，然后从快捷菜单中选择属性。另外，也可单击 [image] 或 [image] 显示或隐藏面板。
  • 要自定义文档、图像、文本和缩放窗口，请单击文档窗口底部工具栏上的 [image] ，也可在选项对话框中单击视图选项卡。
  • 要显示快速访问条，请选择视图>工具栏，然后选择快速访问栏。

文档窗口

  • 要在文档窗口中切换“缩略图”和“详细视图”，请单击窗口底部工具栏上的 [image] 并从菜单中选择所需视图。
  • 要更改文档窗口的位置，请选择视图>文档窗口，然后选择左、顶部、右或底部。

有用的键盘命令：

  • 按 CTRL+TAB 可在窗口之间切换。
  • 按 ALT+1 可激活文档窗口。
  • 按 ALT+2 可激活图像窗口。
  • 按 ALT+3 可激活文本窗口。

工具栏

  • 要在小/大工具栏按钮之间切换，请在视图>工具栏或从相应工具栏的快捷菜单中选中或清除小按钮选项。
  • 要自定义工具栏按钮的外观或添加/删除按钮：
    1. 打开自定义工具栏和快捷键对话框（工具>自定义工具栏…）。
    2. 在工具栏选项卡上，从类别：下拉列表中选择所需种类。
      注：命令：列表中的可用命令列表根据所选种类而有所不同。
    3. 在工具栏：下拉列表中选择要自定义的工具栏。
    4. 在命令：列表中，选择要为其添加按钮的命令并单击 >>。
      所选命令将添加至工具栏按钮列表和相应的工具栏。
    5. 单击确定接受更改并关闭对话框。

键盘快捷键

要自定义键盘快捷键：

  1. 打开自定义工具栏和快捷键对话框（工具>自定义工具栏…）。
  2. 在键盘快捷键选项卡上，从类别：下拉列表中选择所需种类。
  3. 在命令：列表中，选择要为其添加或更改快捷键的命令。
  4. 在按新快捷键字段中单击鼠标，然后按要用作此命令的按键组合。
    按下的按键将显示在命令：列表中。
  5. 单击确定接受更改并关闭对话框。

界面语言

界面语言是用于程序消息、对话框、按钮名称和菜单项的语言。可在安装 ABBYY FineReader 时选择所需界面语言。也可在程序安装之后更改界面语言。

要更改界面语言：

  1. 打开选项对话框（工具>选项…），然后单击高级选项卡。

  2. 在界面语言：下拉列表中选择所需界面语言。
  3. 单击关闭。
  4. 重新启动 ABBYY FineReader。


使用区域模板

如果您需要处理大量布局相同的文档（例如表格或问卷），分析每个页面的布局是一件很费时的事情。为了节省时间，可仅分析一组相似文档中的一个，并将检测到的区域保存为模板。然后在此组的其他文档中使用该模板。

要创建区域模板：

  1. 打开图像，然后让程序自动分析布局或手动绘制所需区域。
  2. 从区域菜单中选择保存区域模板…命令。在保存对话框中输入模板名称并单击保存。

重要！要使用区域模块，必须用相同的分辨率扫描组中的所有文档。

应用区域模板：

  1. 在文档窗口中选择要应用区域模板的页面。
  2. 从区域菜单中选择加载区域模板…。
  3. 在打开区域模板对话框中选择所需区域模板（区域模板文件的扩展名为 *.blk）。
  4. 在同一对话框中，选择应用到旁边的选定页面将模板应用至所选页面。
    注：    选择所有页面可将模板应用至当前 ABBYY FineReader 文档的所有页面。
  5. 单击打开按钮。


用户语言和语言组

除了程序中所包含的预定义语言和语言组外，还可创建并使用您自己的识别语言和语言组。

  • 创建 OCR 语言
  • 创建语言组


创建 OCR 语言

对文档执行 OCR 时，ABBYY FineReader 会使用文档语言的一些信息（应从文档窗口的文档语言下拉菜单中选择文档语言）。如果文本中有太多不常见的缩写或单词，程序可能无法正确识别。如果出现这种情况，可为该文档创建自己的识别语言。

  1. 从工具菜单中选择语言编辑器…。
  2. 在语言编辑器对话框中单击新建…。
  3. 在新建语言或组对话框中选择根据现有语言创建新语言：，并从下面的下拉菜单中选择所需语言。单击确定。
  4. 在语言属性对话框中指定新 OCR 语言的属性。
    1. 语言名称 - 在该字段中键入 OCR 语言的名称。
    2. 源语言： - 新 OCR 语言所依据的语言。（显示您在新建语言或组对话框中所选的语言。单击右侧的箭头选择其他语言。）
    3. 字母： - 列出源语言的字母字符。单击 [image] 添加或删除字符。

    4. 词典 - ABBYY FineReader 将使用该词典来对文档执行 OCR 并检查已识别的文本。可使用以下选项：

      • 无
        不使用词典。
      • 内置式词典
        使用 ABBYY FineReader 提供的词典。
      • 用户词典
        使用用户词典。单击编辑…按钮添加单词至词典或导入以 Windows (ANSI) 或 Unicode 编码的现有用户词典或文本文件。要导入的文本文件单词必须以空格或其他非字母字符来分隔。

        注：用户词典中的单词可能以如下大小写方式出现在已识别的文本中：1) 只有小写，2) 只有大写，3) 首字母大写，4) 用户词典中的拼写。下表对四种可能性进行了总结。

        用户词典中的拼写 | 可能出现在文本中的形式
        abc | abc、Abc、ABC
        Abc | abc、Abc、ABC
        ABC | abc、Abc、ABC
        aBc | aBc、abc、Abc、ABC
      • 正则表达式
        可使用正则表达式来创建新语言。
        有关详细信息，请参见正则表达式。

    5. 高级… - 打开高级语言属性对话框，可在该对话框中为语言指定更多高级属性：

      • 非字母字符，可能出现于词首或词尾
      • 孤立的非字母字符（如标点符号）
      • 在单词中出现时会被忽略的字符
      • 绝不会出现在以该语言书写的文本中的禁用字符
      • 所有可识别的语言字符
  5. 创建完新语言之后，请将其选择作为文档的识别语言。
    有关详细信息，请参见文档语言。

默认情况下，用户语言会保存在 ABBYY FineReader 文档文件夹中。要更改该文件夹，请选择工具>选项…，单击高级选项卡，然后在用户语言文件夹下指定新文件夹。


创建语言组

如果经常使用特定语言的组合，可将这几种语言组合在一起以便于使用。

  1. 从工具菜单中选择语言编辑器…。
  2. 在语言编辑器对话框中单击新建…。
  3. 在新建语言或组对话框中选择创建新语言组，然后单击确定。
  4. 在语言组属性对话框中键入新组名并选择所需语言。

    注：如果已知文本不会包含某些字符，可将其明确指定为所谓的禁用字符。指定禁用字符会提高识别速度和质量。要指定禁用字符，请单击语言组属性对话框中的高级…按钮。在高级语言组属性对话框中的禁用字符：字段中键入禁用字符。

  5. 单击确定。

新建组将添加至文档窗口的文档语言下拉菜单中。

默认情况下，用户组会保存在 ABBYY FineReader 文档文件夹中。要更改该文件夹，请选择工具>选项…，单击高级选项卡，然后在用户语言文件夹下指定新文件夹。

提示：如果文档需要特殊语言的组合，也可直接选择所需语言，而无需为它们创建组。

  1. 从文档语言下拉菜单中选择更多语言…
  2. 在语言编辑器对话框中选择手动指定语言。
  3. 选择所需语言并单击确定。


ABBYY FineReader 文档

一个 ABBYY FineReader 文档包含源文档图像和已识别的文本。程序的大多数设置（如用户选择的扫描和 OCR 选项、模式、语言和语言组）会应用到整个 ABBYY FineReader 文档。

  • ABBYY FineReader 文档：常规
    提供如何在文档窗口中显示页面图像和如何自定义文档窗口视图的信息。
  • 处理 ABBYY FineReader 文档
    提供如何打开、删除和关闭 ABBYY FineReader 文档，以及如何向文档添加图像和如何保存文档或文档选项的信息。
  • 对 ABBYY FineReader 文档中的页面重新编号


ABBYY FineReader 文档：常规

启动时，ABBYY FineReader 会自动创建一个新的文档。您可以继续处理该文档或打开另一个文档。文档的所有页面都会显示在文档窗口中。

要查看一个页面，在文档窗口中单击该页的缩略图，或右键单击该页的页码。页面的图像将显示在图像窗口中，而已识别的文本将显示在文本窗口中。

您可以更改文档窗口的外观。

要自定义文档窗口，请执行以下操作之一：

  • 单击 [image] 文档窗口底部的工具栏，并从菜单中选择缩略图或详细信息。
    注：选择自定义… 可使用更多自定义选项。
  • 选择工具>选项…，单击视图选项卡，然后在文档窗口中选择缩略图或详细信息。
  • 右键单击文档窗口中的任意位置，然后在快捷菜单中选择文档窗口视图>缩略图或文档窗口视图>详细信息。


处理 ABBYY FineReader 文档

处理 ABBYY FineReader 文档时，您可执行以下操作：

  • 创建新文档

    • 在文件菜单中，选择新建 FineReader 文档，或
    • 在文档窗口底部的工具栏上，单击新建 FineReader 文档按钮 ( [image] )

  • 删除当前文档的页面

    • 在文档窗口中，选择要删除的页面，然后从页面菜单中选择从文档中删除页面，或
    • 在文档窗口中，右键单击要删除的页面，然后从快捷菜单中选择从文档中删除页面

    要选择多个页面，请按住 CTRL 键并依次单击要删除的页面。

  • 打开文档

    启动时，ABBYY FineReader 会自动创建一个新的文档。

    注：如果希望 ABBYY FineReader 打开在上次会话中处理的上一个文档，请选择工具>选项…，单击高级选项卡，然后选择启动时打开上次使用的 FineReader 文档。

    要打开文档：

    1. 在文件菜单中，选择打开 FineReader 文档…。
    2. 在打开文档对话框中，选择要打开的文档。

    注：您也可右键单击所需的文档文件夹（文档文件夹显示为 [image] ）并从快捷菜单中选择用 ABBYY FineReader 打开，以此在 Windows 资源管理器中直接打开 ABBYY FineReader 文档。这样，将为选定文档启动一个新的 ABBYY FineReader 实例。

  • 为当前文档添加图像

    • 在文件菜单中选择打开 PDF 文件/图像…。
    • 在打开图像对话框中，选择要添加的图像并单击打开。选择的图像将被添加到文档，且图像的副本会保存到文档文件夹中。

    注：您也可以直接从 Windows 资源管理器中添加图像：

    • 在 Windows 资源管理器中，选择要添加的图像文件，然后右键单击选定的文件，并从快捷菜单中选择用 ABBYY FineReader 打开。

      如果 ABBYY FineReader 正在运行，选择的文件将被添加到当前文档。否则，将启动 ABBYY FineReader 并将选定文件添加到一个新的文档。

  • 保存当前文档

    1. 在文件菜单中，选择保存 FineReader 文档…。
    2. 在保存文档对话框中，键入文档的名称并指定存储位置。

    注：保存 ABBYY FineReader 文档将保存页面图像、已识别文本、训练模式和用户语言（如果有）。

  • 关闭当前文档

    • 要关闭当前文档的某个页面，选择该页，然后从文档菜单中选择关闭当前页面。
    • 要关闭整个文档，请从文件菜单中选择关闭 FineReader 文档。

  • 保存当前文档选项

    要将当前文档选项保存到文件：
    1. 选择工具>选项…，然后单击高级 选项卡。
    2. 单击保存选项…按钮。
      注：要恢复默认选项，请单击重置为默认值。
    3. 在保存选项对话框中，键入文件的名称并指定存储位置。

    将保存以下文档选项：

    • 在文档中选择的选项，1. 扫描/打开，2. 读取，3. 保存、选项 对话框（工具>选项…）的视图和高级选项卡
    • 语言组、用户词典和模式
    • 存储用户语言和词典的文件夹的路径

    要恢复默认设置，请单击选项对话框（工具>选项…）的高级选项卡上的重置为默认值按钮。

  • 加载文档选项

    1. 选择工具>选项…，然后单击高级选项卡。
    2. 单击加载选项…按钮。
    3. 在加载选项对话框中，选择包含要加载文档选项的文件（选项文件的扩展名为 *.fbt），然后单击打开。


对 ABBYY FineReader 文档中的页面重新编号

程序会对 ABBYY FineReader 文档中的所有页面进行编号。在文档窗口中，页码显示在页面图标旁边（详细信息视图）或页面缩略图下方（缩略图视图）。

要对页面重新编号
  1. 在文档窗口中，选择一个或多个页面。
  2. 右键单击文档窗口中的任意位置，然后在快捷菜单中选择 对页面重新编号…。
  3. 在 对页面重新编号 对话框中，选择所需的条目：
    • 在 对页面重新编号：
      如果要对选定页面后面的页面重新编号
    • 双面扫描后，恢复原始页码：
      如果在使用自动送纸器首先扫描所有奇数页再扫描所有偶数页后，要恢复原始文档的页码。
      重要！要使用该命令，必须选择至少三个连续页码的页面。

      注： 要撤销该操作，请选择 撤销“双面扫描后，恢复页码”。

  4. 单击 OK。

文档窗口中的页面顺序将随着新的编号变化。

注：要更改单个页面的页码，只需单击文档页码，然后输入所需页码即可。


识别及训练

训练模式用于：

  • 以装饰字体设置的文本
  • 包含特殊字符（例如数学符号）的文本
  • 打印质量欠佳的长文档（100 页以上）

仅在出现上述情况之一时方可使用训练模式。在其他情况下，程序会通过适当增加处理时间来小幅度提高识别质量。有关启用训练模式的说明，请参见纸质文档中包含装饰（非标准）字体。

  • 训练用户模式
    提供有关训练用户模式的说明，以及训练字符与连字的其他信息。
  • 选择用户模式
    提供有关选择用户模式的说明，以及如何进行正确选择的其他提示。
  • 编辑用户模式
    提供有关在用户模式中查看字符及更改字体效果的说明。


训练用户模式

  1. 选择工具>选项…，单击 2. 读取选项卡。
  2. 选择训练下的训练用户模式。
  3. 单击模式编辑器…按钮。
  4. 在模式编辑器对话框中单击新建…。
  5. 在创建模式对话框中键入新模式的名称，然后单击确定。
  6. 单击模式编辑器和选项对话框中的关闭按钮，关闭这两个对话框。
  7. 在图像窗口顶部的工具栏中单击读取。
    现在，如果 ABBYY FineReader 遇到未知字符，模式训练对话框中将显示该未知字符。

  8. 教授新字符和连字。

    连字是两个或三个“重合”字符的组合（例如：fi、fl 与 ffi 等）。这些字符很难分开，因为它们在打印时是“重合”的。实际上，更好的方式是将它们视为一个合成字符。

    注：选择效果下的对应选项，可在已识别文本中保留粗体、斜体或上标/下标中的单词。

    要返回至上一训练字符，请单击上一步按钮。画面将跳到上一位置，并从模式中删除最后训练的“字符图像-键盘字符”对应项。上一步按钮仅适用于一个单词。

重要！

  • 该功能只能训练系统阅读识别语言字母中所包含的字符。要训练 ABBYY FineReader 阅读无法通过键盘输入的字符，可使用两个字符的组合来表示这些不存在字符，或从插入字符对话框（单击 [image] 可打开对话框）中复制所需字符。
  • 每个模式最多可包含 1,000 个新字符。但请避免创建过多连字，因为这样可能会影响 OCR 质量。


选择用户模式

ABBYY FineReader 允许使用模式来提高 OCR 质量。

  1. 从工具菜单中选择模式编辑器…。
  2. 在模式编辑器对话框中，从可用模式列表中选择所需模式，然后单击设置为活动。

应该记住的要点：

  1. ABBYY FineReader 无法区分一些相似但又不同的字符，而是将它们识别为相同的字符。例如，直引号 (')、左引号 (‘) 和右引号 (’) 在模式中都将存储为一个字符（直引号）。这意味着即使您尝试对左引号和右引号进行训练，它们还是不会用在已识别的文本中。
  2. 对于某些字符图像，ABBYY FineReader 将视上下文内容来选择相应的键盘字符。例如，对于小圈图像，如果其周围为字母，它将被识别为字母 O，而如果其周围为数字，则会被识别为数字 0。
  3. 仅当文档具有与创建模式的文档相同的字体、字号和分辨率时，方可对该文档使用此模式。

  4. 要在稍后使用相同模式，请将当前文档选项保存到文件。

  5. 要识别以不同字体设置的文本，请选择工具>选项…>2. 读取中的不使用用户模式选项，确保禁用用户模式。


编辑用户模式

启动 OCR 过程前可编辑新建的模式。错误的训练模式可能影响 OCR 质量。模式应仅包含完整字符或连字。应从模式中删除边缘缺失的字符和对应字母错误的字符。

  1. 从工具菜单中选择模式编辑器…。
  2. 在模式编辑器对话框中选择所需模式，然后单击编辑…按钮。
  3. 在用户模式对话框中选择所需字符，然后单击属性…按钮。
    在对话框中键入与所选字符对应的字母，然后选择所需字体效果（斜体、粗体、上标或下标）。

    要删除错误训练的字符，请选择所需字符然后单击删除按钮。


ABBYY FineReader 自动化任务

文档处理通常涉及一系列常规任务，如扫描、OCR 及以特殊格式保存结果。ABBYY FineReader 提供了自动完成这些常规任务的工具。

自动化任务是一系列连续的步骤，每个步骤都对应特定的处理程序。ABBYY FineReader 包含许多预定义且随时可用的自动化任务。可从快速任务窗口（如果窗口不可见，请单击菜单栏上的快速任务）启动自动化任务。

也可使用自动化向导创建个性化的自动化任务。

  • 运行自动化任务
  • 管理自动化任务
  • 自定义自动化任务
  • 创建自动化任务


ABBYY FineReader 自动化任务

运行自动化任务

运行自动化任务时，ABBYY FineReader 使用在选项（工具>选项…）对话框中选择的选项。

要运行自动化任务，请执行以下操作之一：

  • 在快速任务窗口中单击所需自动化任务。

提示：如果该窗口不可见，请单击菜单栏上的快速任务。
有关自动化任务的详细信息，请参见使用 ABBYY FineReader 9.0。

  • 选择工具>自动化任务，然后选择所需内置或用户创建的自动化任务。

运行自动化任务时，将出现一个显示进度条、任务步骤、提示和警告的任务进度窗口。


管理自动化任务

自动化管理器允许您创建、修改、删除以及运行自动化任务。

要打开自动化管理器，请执行以下操作：

  • 选择工具>自动化任务，然后选择自动化管理器…菜单项或
  • 按 CTRL+T。

自动化管理器对话框中列出了可用的自动化任务。

  • ABBYY FineReader 自带的任务标有 [image] 。
    不能删除或修改这些任务。但可以先复制一个任务然后对其进行修改。
  • 用户创建的自定义任务标有 [image] 。
    要重命名自定义任务，请右键单击该任务，然后在快捷菜单中选择重命名…。
  • 有些任务由于某些原因不能在您的计算机上运行，这些任务标有 [image] 。
    要将已识别的文本发送至其他应用程序，必须在您的计算机上安装该程序。如果某个自动化任务被设置为将已识别的文本发送至计算机上未安装的应用程序，则此自动化任务不能运行且不会出现在工具>自动化任务菜单中。

使用 自动化管理器 工具栏上的按钮创建、修改、删除或运行自动化任务。

要运行自动化任务，请在自动化管理器对话框中选择任务，然后单击工具栏上的 [image] 或单击对话框底部的运行按钮。


创建自动化任务

  1. 启动自动化管理器（选择工具>自动化任务>自动化管理器）。
  2. 在自动化管理器对话框中，单击工具栏上的新建按钮。

  3. 在自动化向导对话框中，从左侧面板的可用步骤列表中单击所需步骤。所选步骤将显示在右侧面板中。

  4. 单击更改…以更改步骤的属性
    有关每个可用步骤的详细信息，请参见自定义自动化任务。

    单击删除从自动化任务中删除某个步骤。

    可用步骤的选择取决于先前已选择过的步骤。因此，不是每个步骤都能被删除。例如，如果在自动化任务中添加了读取文档步骤，则不能删除分析布局步骤。但可使用<< 上一步按钮返回该自动化任务。

  5. 向自动化任务添加了所有必要的步骤并选择其属性后，单击完成。


自定义自动化任务

可创建自定义自动化任务。自定义自动化任务中步骤的顺序会对应到 ABBYY FineReader 中的文档处理阶段。图像的获取、读取和存储为必选步骤，布局分析或结果检查为可选步骤。

在每个步骤中，选择可用操作之一。

  1. 获取图像

    该步骤始终是自动化任务中的第一个步骤。在该步骤中，ABBYY FineReader 将获取要处理的图像。

    该步骤的详细信息

    选择获取文档图像的方法之一：

    • 扫描图像
      ABBYY FineReader 使用当前文档设置扫描图像。
    • 打开图像
      提供 ABBYY FineReader 应从其中查找图像的文件夹路径。
    • 打开 FineReader 文档
      指定哪些 ABBYY FineReader 文档的图像应被使用。

      注：

      1. 如果对某个自动化任务进行编程，使其向 ABBYY FineReader 文档添加图像，但该文档已包含一些其他图像，则 ABBYY FineReader 将只处理新添加的图像。如果该自动化任务创建了一个新文档，则该文档中的所有图像都会被处理。
      2. 如果对某个自动化任务进行编程，使其处理一个 ABBYY FineReader 文档，但该文档包含已读取过的图像（即已对图像执行 OCR）及已进行布局分析和区域绘制的图像，则 ABBYY FineReader 将保留已读取过的图像，并对已进行区域绘制的图像执行 OCR。
  2. 分析布局

    此为可选步骤，在该步骤中可指定应使用的区域模板。

    该步骤的详细信息

    • 加载区域模板
      提供至要使用的区域模板文件的路径。
    • 分析布局
      ABBYY FineReader 获取图像后，即会分析图像并绘制必要的区域。要手动绘制区域，请选择 手动绘制区域选项。
  3. OCR

    在该步骤中，ABBYY FineReader 将对图像执行 OCR。

    该步骤的详细信息

    • 读取文档
      ABBYY FineReader 使用当前文档设置对图像执行 OCR。
  4. 检查结果

    此为可选步骤，在该步骤中可查看已识别的文本。

    该步骤的详细信息

    • 检查结果
      选择检查已识别文本的方式。
  5. 保存页面

    在该步骤中，ABBYY FineReader 将文本保存至文件或发送至选定的应用程序。一个自动化任务可包含若干个保存步骤。

    该步骤的详细信息

    • 保存页面
      键入文件名、选择保存格式并指定目标文件夹。也可选择此处的其他文件选项。

      注：每次运行该任务时，请检查创建带有时间戳的子文件夹框中是否创建了新的子文件夹。如果您不想在每次运行任务时手动指定文件夹，该选项十分有用。

    • 使用另一格式保存页面
      从下拉列表中选择所需保存格式。
      也可指定文件名、指定存储位置及选择文件选项。
  6. 自动化任务的其他步骤允许将已识别的文本发送至其他应用程序、将已获取的图像或已识别的文本附加到电子邮件消息中，或保存 ABBYY FineReader 文档。

    可选步骤的详细信息

    • 将页面发送到另一应用程序
      使用保存向导或从下拉列表中选择所需应用程序。
      在所选应用程序中创建一个包含已识别文本的新文档。
    • 用电子邮件发送页面
      从下拉列表中选择所需文件格式。
      也可选择此处的其他文件选项。已识别的文本将以所需格式保存并附加到电子邮件消息中。
    • 保存图像
      从下拉列表中选择所需文件格式。
      也可指定文件名、选择保存格式并选择目标文件夹。

      注：要将所有图像保存到一个文件中，请选择 另存为一个多页图像文件（仅适用于 TIFF 和 PDF）。

    • 用电子邮件发送图像
      从下拉列表中选择所需文件格式。
      也可指定文件名、选择保存格式并选择目标文件夹。图像将以所需格式保存并附加到电子邮件消息中。
    • 保存 FineReader 文档
      指定您要保存 ABBYY FineReader 文档的文件夹。

有关详细信息，请参见：

  • 创建自动化任务
  • 支持的文档保存格式
  • 支持的图像格式


局域网中的分组工作

ABBYY FineReader 9.0 提供通过局域网 (LAN) 处理文档的工具和功能。

  • 在数台局域网计算机上处理相同的 ABBYY FineReader 文档
  • 在数台计算机上使用相同的用户语言和词典


在数台局域网计算机上处理相同的 ABBYY FineReader 文档

通过局域网运行 ABBYY FineReader 时，可在工作站上使用所有的程序工具和功能。
有关详细信息，请参见使用 ABBYY FineReader 9.0 和提高 OCR 质量。

如果要同时在数台局域网计算机上使用 ABBYY FineReader 文档，则需考虑如下事项：

  • 每台计算机上都应安装有一份 ABBYY FineReader 9.0 的独立副本。
  • 所有用户必须拥有 ABBYY FineReader 文档的完全访问权限。
  • 每个用户都可以向该文档添加页面并进行修改。如果用户添加了新页面并启动了它们的 OCR 进程，程序就会重新处理整个文档。在处理时：
    1. 文本窗口中的编辑工具将无法使用
    2. 文本窗口中的页面背景为灰色
    3. 用户只能对文本中的拼写进行检查和纠错

    当页面背景变为白色后，便可以使用文本窗口中的所有工具。

  • 正被一个用户处理的文档页面会对其他用户锁定。
  • 用户可在文档窗口监视页面状态，包括正在处理文档的计算机、已打开页面的用户、某个页面是否已被识别或编辑等。要查看状态，请切换至详细信息视图。
  • 必须在每台计算机上安装 ABBYY FineReader 文档中使用的字体。否则，识别出的文本可能会显示不正确。


在数台计算机上使用相同的用户语言和词典

在 ABBYY FineReader 9.0 中，数个用户可同时使用相同的用户语言和词典。数个用户还可通过局域网向同一用户词典中添加单词。

要使用户语言和词典可由多个用户使用：

  1. 创建或打开 ABBYY FineReader 文档，然后选择所需的扫描和 OCR 选项。
  2. 在创建用户语言之前，指定要存储用户语言和词典的网络或本地文件夹。默认情况下，用户语言和词典会存储在 ABBYY FineReader 文档文件夹中。

    要指定用户语言的存储位置：

    • 选择工具>选项…，单击高级选项卡，然后提供用户语言文件夹下文件夹的路径。

    要指定用户词典的存储位置：

    1. 选择工具>选项…，单击高级选项卡，再单击拼写检查器设置…按钮
    2. 在拼写检查器设置对话框中，单击浏览…按钮并选择所需文件夹。
  3. 将 ABBYY FineReader 文档选项保存为 *.fbt 文件。
  4. 希望使用上述文件夹中所存储语言和词典的用户应在创建新的 ABBYY FineReader 文档时，从这个 *.fbt 文件加载文档选项，以便所有用户都能使用同样的文件夹路径。

重要！用户需拥有存储用户语言和词典的文件夹的读写权限。

要查看 语言编辑器对话框中可用用户语言的列表（请选择工具>语言编辑器…并滚动至用户语言）。

当一个用户语言正被多个用户使用时，其权限将为“只读”且用户无法更改用户语言属性。然而，对于正被多台局域网计算机使用的用户词典，则可对其添加和删除单词。

当用户向词典添加单词或编辑词典时，该词典会对其他用户锁定。完成后，所有能访问此语言存储文件夹的用户都可进行更改。

要更新词典：

  • 在检查拼写时（工具>检查拼写…），单击检查拼写对话框中的添加…按钮

    或

  • 单击选择词典对话框（工具>查看词典…）中的任何按钮。


ABBYY Hot Folder & Scheduling

（仅支持 ABBYY FineReader 9.0 Corporate Edition 及 ABBYY FineReader 9.0 Site License Edition）

ABBYY FineReader 包含 ABBYY Hot Folder & Scheduling，它是一种计划代理程序，可以让您选择含有图像的文件夹，并设置 ABBYY FineReader 处理该文件夹中图像的时间。例如，您可以安排计算机在夜间识别图像。

要自动处理文件夹中的图像，请创建该文件夹的处理任务，并指定图像的打开、OCR 和保存选项。您还必须指定 ABBYY FineReader 检查文件夹中新图像的频率（以固定时间间隔或仅执行一次），并设置任务的启动时间。

重要！
在任务启动时，您的计算机必须处于开机状态且您已登录。

  • 安装和启动 ABBYY Hot Folder & Scheduling
  • 主窗口
  • 创建任务
  • 更改任务属性
  • 结果日志
  • 其他选项


安装和启动 ABBYY Hot Folder & Scheduling

默认情况下，ABBYY Hot Folder & Scheduling 会与 ABBYY FineReader 9.0 一起安装到计算机中。在自定义安装过程中，如果选择不安装 ABBYY Hot Folder & Scheduling，您可在此后按照以下说明来安装该应用程序：

  1. 在 Windows 任务栏中，单击开始并选择设置>控制面板。
  2. 双击控制面板窗口中的添加或删除程序图标。
  3. 在已安装程序的列表中，选择 ABBYY FineReader 9.0 并单击更改。
  4. 在自定义安装对话框中，选择 ABBYY Hot Folder & Scheduling。
  5. 遵照安装程序的说明。

启动 ABBYY Hot Folder & Scheduling

可通过数种方法来启动 ABBYY Hot Folder & Scheduling：

  • 选择开始>所有程序>ABBYY FineReader 9.0，然后选择 ABBYY Hot Folder & Scheduling 或
  • 在 ABBYY FineReader 9.0 主窗口中，选择工具>Hot Folder & Scheduling…或
  • 双击 Windows 任务栏中的 ABBYY Hot Folder & Scheduling 图标（在创建至少一个热文件夹后便会出现此图标）。


主窗口

启动 ABBYY Hot Folder & Scheduling 会打开功能的主窗口。使用工具栏上的按钮设置、复制、删除和启动文件夹处理任务。您也可查看各个文件夹的详细报告。

要创建新任务，请单击工具栏上的新建按钮。ABBYY Hot Folder & Scheduling 向导将指导您完成设置热文件夹。
有关详细信息，请参见创建任务。

注：

  • 默认情况下，任务文件将会存储在 %Userprofile%\Local Settings\Application Data\ABBYY\HotFolder\9.00 中。
    （Microsoft Windows Vista：%Userprofile%\AppData\Local\ABBYY\HotFolder\9.00）。

  • 结果将保存到设置任务时指定的文件夹中。有时，为了避免丢失已经处理的文件，程序会在指定的文件夹中创建一个子文件夹，以将随后识别的结果保存在其中。子文件夹需按以下方式命名：

  1. “Hot Folder DD.MM.YYYY HH-MM-SS”
    重新运行任务时，将创建一个以该名称命名的子文件夹。

  2. “文件名称（编号）”
    如果指定的文件夹中已经存在一个带有特定名称的文件，则将创建一个以该名称命名的子文件夹。

ABBYY Hot Folder & Scheduling 主窗口会显示已设置任务的列表。对于各个任务，会显示相应热文件夹的完整路径，以及当前状态与计划处理时间。

任务可能有以下几种状态：

状态 | 描述
 | 运行 | 正在处理文件夹中的图像。
 | 等待 | 正在等待完成上一个任务。
 | 计划 | 选择只在启动时检查一次热文件夹中的图像。启动时间显示于下次运行时间列之中。
 | 观察 | ABBYY FineReader 将在该文件中的图像到达时对其进行处理。
 | 停止 | 处理已被用户停止。
 | 完成 | 已完成该文件夹的图像处理。
 | 错误 | 处理该文件夹中的图像时出现错误。ABBYY FineReader 未完成处理任务。要查找错误的原因，请选择处理失败的文件夹，并单击工具栏上的查看日志按钮。


创建任务

ABBYY Hot Folder & Scheduling 向导将指导您完成设置热文件夹所需的步骤。

要创建任务：

  1. 在主窗口中，单击新建按钮。在Hot Folder - 第 1 步，共 3 步： 打开图像对话框中，选择要监视的文件夹，然后指定 ABBYY FineReader 检查此文件夹的频率。
    第 1 步的详细信息
    1. 从对话框顶部的下拉列表中：
      • 如果希望 ABBYY FineReader 处理来自本地文件夹或网络文件夹的图像，请选择从文件夹中打开图像。
      • 如果希望 ABBYY FineReader 处理来自 FTP 服务器上文件夹的图像，请选择从 FTP 文件夹中打开图像。如果服务器需要验证，请输入 FTP 登录名与密码。否则，请选择匿名登录选项以使用匿名连接。
      • 如果希望处理来自邮箱文件夹的图像，请选择从 Outlook 邮箱的文件夹中打开图像。

    2. 在文件夹内容下，选择处理图像的方式：

      • 将文件夹中视为不同的文档 – 将该文件夹中的每个图像作为独立的文档来处理：程序会依次打开、识别并保存各个文件。
      • 将文件中的所有文件视为单个文档 – 将该文件夹中的所有图像作为一个文档来处理：程序会打开所有图像、进行识别，并将结果保存在一个单独的文件之中。

    3. 在时间设置下：

      • 选择在启动时检查一次文件夹以只处理该文件夹中在启动计划任务时可用的图像。程序将不会处理此后添加到该文件夹的任何图像。
      • 选择持续观察文件夹中收到的图像以监视文件夹并在新文件到达时对其进行处理。ABBYY FineReader 将每隔 60 秒检查文件夹中的新图像。

    4. 在开始时间字段中，选择 ABBYY FineReader 开始处理文件夹中图像的时间。选择推迟以推迟任务。

    5. 在已处理图像设置：下，指定 ABBYY FineReader 在成功处理热文件夹中的图像后是否删除这些图像。

  2. 单击下一步。在Hot Folder - 第 2 步，共 3 步： 读取所有图像对话框中，选择识别语言与识别模式。
    第 2 步的详细信息

    1. 从识别语言：下拉列表中，选择与图像中文本的语言相对应的语言。
      注：可选择多种识别语言。
    2. 要在图像中应用区域模板，请在使用区域模板：字段中提供所需区域模板文件的路径。

    3. 在识别模式下，选择

      • 完全（在此模式中，ABBYY FineReader 会读取质量低下的图像）或
      • 快速（建议仅用于质量良好的图像）

    4. 在超链接下，选择突出显示超链接选项，以突出显示已识别文本中检测到的超链接，然后在颜色字段中选择颜色。

  3. 单击下一步。在Hot Folder - 第 3 步，共 3 步： 保存文档对话框中，指定已识别文本的保存位置及保存格式。
    第 3 步的详细信息

    1. 在 选择保存结果的方式： 下拉列表中，选择所需的文件夹类型：
      • 保存结果到文件夹 会将结果保存到计算机的本地文件夹中
      • 保存结果到 Microsoft SharePoint 会将结果保存到 Microsoft SharePoint 服务器上（例如，网站、移动设备或电子图书馆）。
        如果需要用户名和密码访问服务器，请在 登录： 和 密码： 字段中输入。
        有关处理 Microsoft SharePoint 部分地址类型的信息，请参见“保存到 Microsoft SharePoint”。

    2. 在保存选项下：

      • 从另存为类型：下拉列表中，选择用于保存结果的文件格式。

        提示：可对同一已识别文本进行多次保存，将结果保存为多种格式。在另存为类型：下拉菜单中，选择 （请选择多种格式），并在对话框中选择需要的格式。

      • 从文件选项下拉列表中，选择：

        - 为每页创建一个单独的文件以将各页面保存为单独的文件

        - 按源图像命名文件以将各页面保存为与原始图像名称相同的单独文件。

        - 在每个空白页中创建一个新文件以将页面视为多个组来处理，各组均以空白页面结尾。来自不同组的页面将会保存到不同的文件中，文件名称由用户提供的名称附加索引（-1、-2、-3 等）组成。

        - 为所有页面创建一个文件以将所有页面保存至一个单独的文件。

      • 在文件名称字段中，键入用于保存已识别文本的文件的名称。

    3. 选择保存 FineReader 文档到以保存生成的 ABBYY FineReader 文档。

    注：该对话框的外观取决于第 1 步中的设置。

  4. 单击完成。
    ABBYY Hot Folder & Scheduling 主窗口中将显示设置好的任务。

注：

  • 默认情况下，任务文件将会存储在 %Userprofile%\Local Settings\Application Data\ABBYY\HotFolder\9.00 中。
    （Microsoft Windows Vista：%Userprofile%\AppData\Local\ABBYY\HotFolder\9.00）。
  • 结果将保存到设置任务时指定的文件夹中。有时，为了避免丢失已经处理的文件，程序会在指定的文件夹中创建一个子文件夹，以将随后识别的结果保存在其中。子文件夹需按以下方式命名：
  1. “Hot Folder DD.MM.YYYY HH-MM-SS”
    重新运行任务时，将创建一个以该名称命名的子文件夹。
  2. “文件名称（编号）”
    如果指定的文件夹中已经存在一个带有特定名称的文件，则将创建一个以该名称命名的子文件夹。

重要！为了让任务顺利启动，您的计算机必须处于开机状态且您已登录。


更改任务属性

您可以更改现有自动任务的属性。

要更改自动任务的属性

  1. 停止要更改其属性的自动任务。

  2. 在 ABBYY Hot Folder & Scheduling 工具栏中，单击修改按钮。
    随即显示 ABBYY Hot Folder & Scheduling Properties。
  3. 进行必要的更改，并单击确定。


结果日志

程序会根据您所定义的设置来处理热文件夹中的图像。ABBYY Hot Folder & Scheduling 会保存所有操作的详细日志。

要启用日志：
  1. 在 ABBYY Hot Folder & Scheduling 工具栏中，单击选项按钮。
  2. 选择 将日志文件存储在输出文件夹中.

日志将作为 TXT 文件保存到包含已识别文本文件的文件夹中。

要打开日志文件：
  1. 在 ABBYY Hot Folder & Scheduling 主窗口中，选择想要检查的任务。
  2. 单击工具栏上的查看日志。

注：鼠标指针在选定任务的状态上移动时，弹出窗口中将显示一个日志片断。


其他选项

选项对话框提供了 ABBYY Hot Folder & Scheduling 的一些其他选项。

在 ABBYY Hot Folder & Scheduling 工具栏中，单击选项按钮，并在对话框中选择需要的选项：

  • 将日志文件存储在输出文件夹中
    日志文件将以 TXT 格式与已识别文本存储在同一文件夹中。
    鼠标指针在选定任务的状态上移动时，弹出窗口中将显示一个日志片断。
  • 完成时通知
    告知任务已完成的通知消息将会显示在 Windows 任务栏上方的弹出窗口中。


附录

章节内容

  • 支持的语言
  • 支持的保存格式
  • 支持的图像格式
  • 正则表达式
  • 术语表
  • 语言及其字体
  • 键盘快捷键
  • 使用 ABBYY FineReader 帮助


支持的语言

ABBYY FineReader 9.0支持184种语言。

ABBYY FineReader 支持以下语言*：

  • 主要语言（词典支持的语言）
  • 其他语言（词典不支持的语言）
  • 人工语言
  • 形式语言

主要语言

主要语言的突出特点是 ABBYY FineReader 提供词典支持这些语言。可使用 ABBYY FineReader 拼写检查工具来检查以这些语言书写的文本。

    • 亚美尼亚语（东部、西部、格拉巴尔）

      自成一体的印欧语言。亚美尼亚的官方语言，也在格鲁吉亚、阿塞拜疆和俄罗斯使用。格拉巴尔是一种古老的亚美尼亚文学语言，现在仅神职人员使用。现代文学语言主要有两种变体：亚美尼亚的东部语支（埃里温）及近东和西欧的西部语支。大约 7 百万人的母语。

    • 巴什基尔语

      突厥语的一种。在俄罗斯（巴什基尔及附近地区）使用。大约 1 百万人的母语。

    • 保加利亚语

      南斯拉夫语的一种。保加利亚的官方语言。大约 9 百万人的母语。

    • 加泰罗尼亚语

      罗曼斯语的一种（伊比利亚罗曼斯语支）。西班牙（加泰罗尼亚、瓦伦西亚、巴利阿里群岛）、法国（鲁西荣、东比利牛斯山脉）、安道尔和撒丁岛境内大约 8 百万人的母语。上述西班牙省份和安道尔共的官方语言之一。

    • 克罗地亚语

      南斯拉夫语的一种。在克罗地亚独立之前与塞尔维亚语一直被视为同一种语言（组成塞尔维亚-克罗地亚语，拼写系统中唯一的区别在于塞尔维亚语采用西里尔字母，克罗地亚语则采用拉丁字母）。克罗地亚的官方语言。大约 5 百万人的母语。

    • 捷克语

      西斯拉夫语的一种。捷克共和国的官方语言，也在斯洛伐克使用。大约 1 千 2 百万人的母语。

    • 丹麦语

      日耳曼语（斯堪的纳维亚语）的一种。丹麦的官方语言，也在格陵兰和法罗群岛使用。大约 550 万人的母语。

    • 荷兰语（荷兰和比利时）

      日尔曼语的一种。荷兰和比利时的官方语言。大约 2 千万人的母语。

    • 英语

      日尔曼语的一种。一种主要的国际语言。联合国语言之一。美国、加拿大、英国、爱尔兰（与爱尔兰语一起）、澳大利亚、新西兰、印度（暂时）和包括南非共和国、尼日利亚、加纳、乌干达在内的 15 个非洲国家以及其他一些国家的官方语言。超过 5 亿 8 百万人的母语。

    • 爱沙尼亚语

      芬兰-乌戈尔语（波罗的-芬兰语）的一种。爱沙尼亚的官方语言。大约 110 万人的母语。

    • 芬兰语

      芬兰-乌戈尔语（波罗的-芬兰语）的一种。芬兰的官方语言，也在俄罗斯（卡累利阿及圣彼得堡地区）和瑞典使用。大约 6 百万人的母语。

    • 法语

      罗曼斯语的一种。联合国语言之一。法国、比利时、瑞士、卢森堡、摩纳哥、安道尔、加拿大、海地以及非洲国家贝宁、科特迪瓦、布基纳法索、加蓬、几内亚、扎伊尔、刚果民主共和国、刚果布拉柴维尔、马里、尼日尔、塞内加尔、多哥、乍得、布隆迪、卢旺达、中非共和国、马达加斯加、喀麦隆、塞舌尔、科摩罗、吉布提、瓦努阿图（大洋洲）的官方语言。超过 1 亿 2 千 8 百万人的母语。

    • 德语（旧的和新的拼写规则）

      日尔曼语的一种。德国、奥地利和列支敦士登的官方语言，瑞士、卢森堡和比利时的官方语言之一。大约 1 亿 2 千 8 百万人的母语。

    • 希腊语

      自成一体的印欧语言。希腊和塞浦路斯的官方语言。大约 1 千 2 百万人的母语。

    • 匈牙利语

      乌戈尔（乌拉尔）语的一种。匈牙利的官方语言，也在附近的塞尔维亚、奥地利、斯洛伐克、罗马尼亚和乌克兰等国使用。大约 1450 万人的母语。

    • 印度尼西亚语

      南岛语的一种，1945 年以前被称为马来语（一些科学家认为它是马来语的一种方言）。印度尼西亚的官方语言，被称为 Bahasa Indonesia（即印度尼西亚语），也是一种国际交流语言。大约 1 亿 6 千万人的母语。

    • 意大利语

      罗曼斯语的一种。意大利的官方语言。大约 7 千万人的母语。

    • 拉托维亚语

      波罗的语的一种。拉脱维亚的官方语言。大约 2 百万人的母语。

    • 立陶宛语

      波罗的语的一种。立陶宛的官方语言。大约 4 百万人的母语。

    • 挪威语（尼诺斯克语和博克马尔语）

      日耳曼语（斯堪的纳维亚语）的一种。挪威的官方语言。文学语言存在两种形式：尼诺斯克语和博克马尔语（后者更接近丹麦语）。大约 5 百万人的母语。

    • 波兰语

      西斯拉夫语的一种。波兰的官方语言。大约 4 千 4 百万人的母语。

    • 葡萄牙语（葡萄牙和巴西）

      罗曼斯语的一种。葡萄牙、巴西、安哥拉、莫桑比克、几内亚比绍、佛得角及圣多美和普林西比的官方语言。大约 1 亿 9 千 1 百万人的母语。

    • 罗马尼亚语

      罗曼斯语的一种。罗马尼亚的官方语言。大约 2 千 6 百万人的母语。

    • 俄语

      东斯拉夫语的一种。俄罗斯联邦的官方语言，也在独联体和波罗的海的所有国家使用。大约 2 亿 7 千 7 百万人的母语。

    • 斯洛伐克语

      西斯拉夫语的一种。斯洛伐克的官方语言，也在匈牙利、罗马尼亚和乌克兰邻近斯洛伐克的地区使用。大约 560 万人的母语。

    • 斯洛文尼亚语

      南斯拉夫语的一种。斯洛文尼亚的官方语言，也在奥地利和意大利邻近斯洛文尼亚的地区使用。大约 2 百万人的母语。

    • 西班牙语

      罗曼斯语的一种。西班牙、所有拉丁美洲国家（巴西除外）和赤道几内亚的官方语言。联合国语言之一。大约 4 亿 1 千 7 百万人的母语。

    • 瑞典语

      日耳曼语（斯堪的纳维亚语）的一种。瑞典和芬兰的官方语言。大约 1 千万人的母语。

    • 鞑靼语

      突厥语的一种。在俄罗斯（鞑靼斯坦、巴什基尔、楚瓦士、马里埃尔和其他一些地区）使用。大约 7 百万人的母语。

    • 土耳其语

      突厥语的一种。土耳其和塞浦路斯的官方语言，也在希腊、保加利亚、罗马尼亚、伊朗和伊拉克使用。大约 6 千 1 百万人的母语。

    • 乌克兰语

      东斯拉夫语的一种。乌克兰的官方语言，也在俄罗斯和白俄罗斯使用。大约 4 千 7 百万人的母语。

    • 希伯来语

      一个闪族语系。以色列的官方语言。同样在一些散落的犹太人社团和居住区使用。大约为8百万人的母语。

    • 泰国语

      泰国东南的语言。泰国的官方语言。大约为3千万人的母语。

其他语言

    • 阿布哈兹语

      阿布哈兹-阿迪格语（高加索语）的一种。在格鲁吉亚（阿布哈兹）使用。大约 10.5 万人的母语。

    • 阿迪格语

      阿布哈兹-阿迪格语（高加索语）的一种。在俄罗斯（阿迪格和克拉斯诺达尔地区）使用。大约 12 万人的母语。

    • 南非荷兰语

      日尔曼语的一种。南非共和国的官方语言之一。大约 650 万南非白人（布尔人，即荷兰殖民者的后裔）的母语。

    • 阿古尔语

      莱兹金语（达吉斯坦语）的一种。在俄罗斯（达吉斯坦和斯塔夫罗波尔地区）和阿塞拜疆使用。大约 1.5 万人的母语。

    • 阿尔巴尼亚语

      自成一体的印欧语言。阿尔巴尼亚的官方语言。阿尔巴尼亚、塞尔维亚（科索沃）、意大利和希腊大约 5 百万人的母语。

    • 阿尔泰语

      突厥语的一种。在俄罗斯（阿尔泰）使用。大约 5.5 万人的母语。

    • 阿瓦尔语

      阿瓦尔-安迪-迪多语（达吉斯坦语）的一种。在俄罗斯（达吉斯坦）和阿塞拜疆使用。大约 60 万人的母语。

    • 艾马拉语

      盖丘马兰语（南美印第安人的一种语言）的一种。玻利维亚三种官方语言之一。居住在秘鲁和玻利维亚的大约 220 万艾马拉印第安人的母语。大部分讲艾马拉语的人也会讲盖楚瓦语和西班牙语。一些科学家倾向于把艾马拉语归为艾马拉语组，而不是一种有着大约 10 种方言的语言来对待。

    • 阿泽里语（西里尔文）、阿泽里语（拉丁文）
      突厥语的一种。阿塞拜疆的官方语言。伊朗、阿塞拜疆、亚美尼亚和格鲁吉亚大约 1 千 4 百万至 2 千万人的母语。
    • 巴斯克语

      一种独立的语言。西班牙和法国大约 60 万人的母语。

    • 白俄罗斯语

      东斯拉夫语的一种。白俄罗斯的官方语言。大约 1020 万人的母语。

    • 贝姆巴语

      班图语的一种。赞比亚、扎伊尔、刚果民主共和国、刚果布拉柴维尔和坦桑尼亚大约 5 百万人的母语。

    • 黑脚语

      西阿尔冈昆语的一种。美国和加拿大不足 1 万印第安人的母语。

    • 布列塔尼语

      布立吞语（凯尔特语）的一种。法国大约 1 百万布列塔尼人的母语。

    • 布戈图语

      在所罗门群岛东南部使用的一种大洋洲语言（从属于南岛语的马来-波利尼西亚语支）。

    • 布里亚特语

      蒙古语的一种。在俄罗斯（布里亚特）使用。大约 42.2 万人的母语。

    • 宿雾语

      菲律宾语（南岛语）的一种。在菲律宾中部使用。通常被认为是一组密切相关的语言（米沙鄢语）。大约 2 千 4 百万人的母语。

    • 夏莫罗语

      在西密克罗尼西亚（特别是关岛）使用的一种南岛语。大约 7.8 万人的母语。

    • 车臣语

      纳霍语（高加索语）的一种。俄罗斯（车臣、印古什和达吉斯坦）大约 1 百万人的母语。

    • 楚科奇语

      在俄罗斯（楚科奇和科里亚克地区）使用的一种洛拉维特兰语。大约 1 万人的母语。

    • 楚瓦士语

      在俄罗斯（楚瓦士）使用的一种突厥语。大约 2 百万人的母语。

    • 科西嘉语

      通常被认为是科西嘉岛使用的一种意大利语方言。大约 34.1 万人的母语。

    • 克里米亚鞑靼语

      在乌克兰（克里米亚）使用的一种突厥语。大约 70 万人的母语。

    • 克劳语

      在美国蒙大拿州使用的一种苏族语。仅 1 万人将其作为母语。

    • 达科他语

      在美国北部（南达科他、蒙大拿）使用的一种苏族语。大约 2 万人的母语。

    • 达尔格瓦语

      达吉斯坦语的一种。在俄罗斯（达吉斯坦）使用。大约 36 万人的母语。

    • 东干语

      在吉尔吉斯斯坦、哈萨克斯坦和乌兹别克斯坦使用的一种汉藏语。大约 5 万人的母语。

    • 汉语（中华人民共和国），汉语（中国台湾省）

      汉藏语系语言。中华人民共和国，中国台湾省的官方语言，也是新加坡的官方语言的一种。是超过10亿人的母语.

    • 爱斯基摩语（西里尔文）、爱斯基摩语（拉丁文）

      爱斯基摩-阿留申语的一种。在楚科奇半岛（俄罗斯）东南部、阿拉斯加和邻近地区（美国）、加拿大的北极地区以及格陵兰岛使用。大约 10 万人的母语。

    • 埃文语

      在俄罗斯（鄂霍次克、雅库特和马加丹地区）使用的一种满-通古斯语。大约 5 千人的母语。

    • 埃文基语

      在中国、俄罗斯（从叶尼塞河到萨哈林）、蒙古使用的一种满-通古斯语。大约 3 万人（俄罗斯大约有 1 万）的母语。

    • 法罗语

      日耳曼语（斯堪的纳维亚语）的一种。法罗群岛（丹麦的自治领地）的官方语言，也在丹麦的其他一些地区使用。大约 4.7 万人的母语。

    • 斐济语

      在斐济使用的一种南岛语。大约 35 万人的母语。

    • 弗里斯南语

      在荷兰北部和弗里斯南（荷兰）、北弗里西亚群岛、赫尔戈兰岛和萨特兰（德国）使用的一种日尔曼语。大约 73 万人的母语。

    • 弗里乌里安语

      罗曼斯语的一种。通常被认为是里托罗曼斯语的一种。在弗留利-威尼斯-朱利亚（意大利）使用。大约 70 万人的母语。

    • 嘎嘎乌兹语

      在摩尔达维亚南部使用的一种突厥语。大约 18 万人的母语。

    • 加利西亚语

      罗曼斯语的一种，通常被认为是西班牙语或葡萄牙语的一种方言，在西班牙（加利西亚）使用。大约 4 百万人的母语。

    • 干达语

      在乌干达使用的一种班图语。大约 4 百万人的母语。

    • 德语（卢森堡）

      卢森堡的官方语言之一。通常被认为是德语的摩泽尔-法兰克尼亚方言。

    • 瓜拉尼语

      在巴拉圭及巴西、阿根廷和玻利维亚邻近巴拉圭的地区使用的一种图皮语。大约 5 百万瓜拉尼印地安人的母语。

    • 哈尼语

      在中国、缅甸北部、泰国、老挝和越南使用的一种汉藏（彝缅）语。也被称为阿卡语。大约 1 百万人的母语。

    • 豪萨语

      亚非语系的一种语言。在尼日利亚、尼日尔、喀麦隆、加纳、贝宁和多哥使用。大约 4 千万人的母语。

    • 夏威夷语

      在夏威夷使用的一种南岛语（波利尼西亚语）。大约 2 万人的母语。

    • 冰岛语

      日耳曼语（斯堪的纳维亚语）的一种。冰岛的官方语言。大约 25 万人的母语。

    • 印古什语

      在印古什使用的一种纳霍语。大约 20 万人的母语。

    • 爱尔兰语

      凯尔特语的一种。爱尔兰的第一官方语言。不足 26 万人的母语。

    • 景颇语

      在中国南部和缅甸使用的一种藏缅语。大约 60 万人的母语。

    • 卡巴尔达语

      在卡巴尔达-巴尔卡尔、卡拉恰伊-切尔克斯、北奥塞梯（莫兹多克）、阿迪格以及附近克拉斯诺达尔和斯塔夫罗波尔地区的一些区域使用的阿布哈兹-阿迪格语（高加索语）。大约 30 万人的母语。

    • 卡尔梅克语

      在俄罗斯（卡尔梅克）使用的一种蒙古语。大约 14 万人的母语。

    • 卡拉恰伊-巴尔卡尔语

      在俄罗斯(卡巴尔达-巴尔卡尔、卡拉恰伊-切尔克斯)使用的一种突厥语，一些科学家倾向于认为这种语言是由互相独立而关系密切的卡拉恰伊语和巴尔卡尔语构成的。大约 20 万人的母语。

    • 卡拉卡尔帕克语

      在卡拉卡尔帕克（乌兹别克斯坦）使用的一种突厥语。大约 41 万人的母语。

    • Kasub 语

      通常被认为是波兰语的一种方言，在波兰使用。

    • Kawa 语

      在中国使用的一种卡岱语（被认为与泰语及南岛语有关）。不足 5 万人的母语。

    • 哈萨克语

      突厥语的一种。哈萨克斯坦的官方语言。大约 8 百万人的母语。

    • 哈卡斯语

      在俄罗斯（哈卡斯）使用的一种突厥语。大约 6 万人的母语。

    • 汉特语

      在俄罗斯（土门和托木斯克地区）使用的一种乌戈尔语。大约 1.5 万人的母语。

    • 吉库尤语

      在肯尼亚中部使用的一种班图语。大约 6 百万人的母语。

    • 吉尔吉斯语

      突厥语的一种。吉尔吉斯斯坦的官方语言，也在中国使用。大约 260 万人的母语。

    • 刚果语

      在刚果民主共和国、刚果布拉柴维尔和安哥拉使用的一种班图语。大约 1 千万人的母语。

    • 科里亚克语

      在俄罗斯（科里亚克地区）使用的一种洛拉维特兰语。大约 5 千人的母语。

    • 克佩勒语

      在几内亚和利比里亚使用的一种曼丁哥语（尼日尔-刚果语）。不足 1 百万人的母语。

    • 库梅克语

      在俄罗斯（达吉斯坦）使用的一种突厥语。大约 28.2 万人的母语。

    • 库尔德语

      西伊朗语的一种。伊拉克的第二官方语言。在土耳其、伊朗、伊拉克、叙利亚和独联体国家（库尔德人聚集地）使用的一种语言。大约 2 千万人的母语。

    • 腊克语

      在俄罗斯（达吉斯坦）使用的一种达吉斯坦语。大约 10 万人的母语。

    • 拉丁语

      意大利语的一种。梵蒂冈的官方语言和古罗马的文学语言。

    • 列兹吉语

      在俄罗斯（达吉斯坦）和阿塞拜疆使用的一种达吉斯坦语。大约 45 万人的母语。

    • 鲁巴语

      在刚果民主共和国使用的一种班图语。大约 6 百万人的母语。

    • 马其顿语

      南斯拉夫语的一种。马其顿的官方语言。大约 2 百万人的母语。

    • 马尔加什语

      南岛语的一种。马达加斯加语的官方语言。大约 1 千万人的母语。

    • 马来语

      南岛语的一种。马来西亚的官方语言。大约 2 千万人的母语。

    • 马林科语

      曼丁哥语（尼日尔-刚果语）的一种。在塞内加尔、几内亚、马里、利比里亚和塞拉利昂使用。大约 4 百万人的母语。

    • 马耳他语

      闪语的一种。马耳他的官方语言。大约 40 万人的母语。

    • 曼西语

      在俄罗斯（西西伯利亚）使用的一种乌戈尔语。大约 4 千人的母语。

    • 毛利语

      在新西兰使用的一种波利尼西亚语。大约 30 万人的母语。

    • 马里语

      两种关系密切的语言 - 草原马里语和山地马里语 - 的公用名。在俄罗斯（马里埃尔、鞑靼斯坦）使用。芬兰-乌戈尔语（乌拉尔语）的一种。大约 60 万人的母语。

    • 玛雅语

      在墨西哥、危地马拉和洪都拉斯使用的一种玛雅语。大约 1 百万印第安人的母语。

    • 苗语

      在中国、越南以及老挝和泰国的部分地区使用的一种苗瑶语。大约 8 百万人的母语。

    • 米南卡保语

      在苏门答腊岛（中部和西部地区）使用的一种南岛语。大约 650 万人的母语。

    • 莫霍克语

      在美国东北部和邻近的加拿大地区（安大略湖和伊利湖）使用的一种易洛魁语。大约 1 万人的母语。

    • 摩尔达维亚语

      罗曼斯语的一种。摩尔达维亚的官方语言。通常被认为是罗马尼亚语的一种变体。大约 3 百万人的母语。

    • 蒙古语

      蒙古语的一种。蒙古的官方语言，也在中国（内蒙古）使用。大约 5 百万人的母语。

    • 莫尔多维亚语

      两种关系密切的语言 -莫克沙-莫尔多维亚语和厄尔兹亚-莫尔多维亚语 - 的公用名。伏尔加-芬兰语（乌拉尔语）的一种。在俄罗斯（莫尔多维亚）使用。大约 1 百万人的母语。

    • 纳瓦特尔语

      阿兹特克-塔诺语的一种。在墨西哥使用。大约 1 百万人的母语。

    • 涅涅茨语

      在俄罗斯（亚马尔-涅涅茨和多尔干-涅涅茨地区）使用的一种撒摩耶语（乌拉尔语）。大约 2.5 万人的母语。

    • 尼夫赫语

      在俄罗斯（萨哈林和阿穆尔地区）使用的一种独立语言。大约 1 千人的母语。

    • 诺盖语

      在俄罗斯（卡拉恰伊-切尔克斯和克拉斯诺达尔地区）使用的一种突厥语。大约 5.5 万人的母语。

    • 尼昂加语

      班图语的一种。马拉维的官方语言，也在赞比亚、莫桑比克和津巴布韦使用。大约 7 百万人的母语。

    • 欧及布威语

      在美国和加拿大使用的一种阿尔冈昆语。数千印第安人的母语。

    • 奥塞梯语

      东伊朗语的一种。在俄罗斯（北奥塞梯）和格鲁吉亚（南奥塞梯）使用。大约 60 万人的母语。

    • 帕皮亚门托语

      一种基于西班牙语的的克里奥尔语。在阿鲁巴岛、博内尔岛和库拉索岛使用。不足 1 百万人的母语。

    • 普罗旺斯语

      在法国南部和意大利阿尔卑斯山区使用的一种罗曼斯语。大约 2 百万至 1 千万人的母语。

    • 盖楚瓦语

      盖丘马兰语的一种。秘鲁和玻利维亚的官方语言之一，也在厄瓜多尔、哥伦比亚北部、智利和阿根廷使用。大约 7 百万至 1 千 3 百万印第安人的母语。

    • 里托罗曼斯语

      罗曼斯语的一种。瑞士的官方语言之一。大约 4 万人（格劳宾登州）的母语。

    • 吉普赛语

      分散在世界各地的吉普赛人使用的一种印第安语。大约 1 百万至 5 百万人的母语。

    • 隆迪语

      班图语的一种。布隆迪的官方语言之一，也在坦桑尼亚和刚果民主共和国使用。大约 7 百万人的母语。

    • 俄语（旧的拼写规则）

      使用旧拼写系统（1917 年革命之前的拼法）的俄语。

    • 卢旺达语

      班图语的一种。卢旺达的官方语言之一，也在布隆迪、刚果民主共和国、乌干达和坦桑尼亚使用。大约 1 千 2 百万人的母语。

    • 萨米语（拉普兰语）

      在挪威北部、瑞典、芬兰、俄罗斯（科拉半岛）使用的一种芬兰-乌戈尔语。大约 5 万人的母语。

    • 萨摩亚语

      波利尼西亚语的一种。西萨摩亚的官方语言之一。大约 43 万人的母语。

    • 苏格兰盖尔语

      在苏格兰、赫布里底群岛和新斯科舍省（加拿大）使用的一种凯尔特语。不足 10 万人的母语。

    • 塞尔库普语

      在俄罗斯（克拉斯诺亚尔斯克和托木斯克地区）使用的一种撒摩耶语（乌拉尔语）。大约 2 千人的母语。

    • 塞尔维亚语（西里尔文）、塞尔维亚语（拉丁文）

      南斯拉夫语的一种（另请参见克罗地亚语）。塞尔维亚和黑山共和国的官方语言。大约 2 千万人的母语。

    • 绍纳语

      在津巴布韦、莫桑比克、博茨瓦纳和南非共和国使用的一种班图语。大约 8 百万人的母语。

    • 索马里语

      亚非语系（库希特语族）的一种语言。索马里的官方语言，也在吉布提、埃塞俄比亚和肯尼亚使用。大约 9 百万人的母语。

    • 索布语

      西斯拉夫语的一种。通常被认为是由上索布语和下索布语两种语言组成。在德国（萨克森）使用。大约 10 万人的母语。

    • 梭托语

      班图语的一种。莱索托的官方语言之一，也在南非共和国使用。大约 8 百万人的母语。

    • 巽他语

      在印度尼西亚（西爪哇）使用的一种南岛语。大约 2 千 7 百万人的母语。

    • 斯瓦西里语

      班图语的一种。在非洲中部和东部（特别是坦桑尼亚和肯尼亚）的一种主要国际交流语言（一种商业通用语言）。乌干达的官方语言。大约 1 千万至 5 千万人的母语。

    • 斯瓦齐语

      班图语的一种。斯威士兰的官方语言，也在南非共和国东北部使用。大约 2 百万人的母语。

    • 塔巴萨兰语

      在俄罗斯（达吉斯坦）使用的一种达吉斯坦语。大约 7.5 万人的母语。

    • 塔吉克语

      伊朗语的一种。塔吉克斯坦的官方语言，也在乌兹别克斯坦使用。大约 450 万人的母语。

    • 塔加拉语

      菲律宾语（南岛语）的一种。菲律宾的官方语言。大约 5 千 7 百万人的母语。

    • 塔希提语

      波利尼西亚语（南岛语）的一种。法属波利尼西亚的官方语言，也在新喀里多尼亚和瓦努阿图使用。大约 11.7 万人的母语。

    • 托克皮辛语

      一种基于英语的克里奥尔语。巴布亚新几内亚的官方语言。大约 3 百万人的母语。

    • 汤加语

      波利尼西亚语（南岛语）的一种。汤加的官方语言，也在新西兰、斐济和西萨摩亚使用。大约 12 万人的母语。

    • 茨瓦纳语

      班图语的一种。在博茨瓦纳和南非共和国使用。博茨瓦纳的官方语言之一。大约 4 百万人的母语。

    • Tun 语

      在中国南部使用的一种泰语。大约 70 万人的母语。

    • 土库曼语

      突厥语的一种。土库曼斯坦的官方语言。大约 650 万人的母语。

    • 图瓦语

      在俄罗斯（图瓦）使用的一种突厥语。大约 24 万人的母语。

    • 乌德穆尔特语

      在俄罗斯（乌德穆尔特和基洛夫斯克地区）使用的一种彼尔姆语。大约 55 万人的母语。

    • 维吾尔语（西里尔文）、维吾尔语（拉丁文）

      在中国西北部的新疆维吾尔自治区，以及乌兹别克斯坦、哈萨克斯坦和吉尔吉斯斯坦部分地区的维吾尔人使用的一种突厥语。大约 7 百万人的母语。

    • 乌兹别克语（西里尔文）、乌兹别克语（拉丁文）

      突厥语的一种。乌兹别克斯坦的官方语言，也在中国和阿富汗使用。大约 3 千 1 百万人的母语。

    • 威尔士语

      在威尔士（英国）使用的一种凯尔特语。大约 58 万人的母语。

    • 乌洛夫语

      尼日尔-刚果语的一种（西大西洋语支）。塞内加尔的官方语言，也在冈比亚和毛里塔尼亚使用。大约 7 百万人的母语。

    • 科萨语

      在南非共和国使用的一种班图语。大约 8 百万人的母语。

    • 雅库特语

      在俄罗斯（雅库特）使用的一种突厥语。大约 40 万人的母语。

    • 萨巴特克语

      在墨西哥南部使用的一种印第安语。大约 43 万人的母语。

    • 祖鲁语

      在南非共和国和津巴布韦使用的一种班图语。大约 920 万人的母语。

    • 日语

      日本的国家正式官方语言（使用者数量——1.30亿人)。日语同样在美国（在夏威夷大约有100万人），巴西，秘鲁，中国，加拿大，阿根廷，墨西哥以及其它多个国家有所使用。 日语的起源一直以来都是科学家们争论的焦点之一。现在绝大多数的语言学家都倾向于日语属于阿尔泰语系.

人工语言

    • 世界语

      1887 年由 L.L. Zamenhoff 推出，是使用最广泛的人工语言。全世界 83 个国家中大约 10 万人使用该语言。用世界语出版的书籍大约有 3 万种。

    • 拉丁国际语

      1903 年由著名数学家 Giuseppe Peano 提出，语言学家 A.Gode 在 20 世纪中期对其进行了改良。一些科学期刊中有用拉丁国际语书写的摘要。

    • 伊多语

      1907 年由 L. de Beaufront 推出。是世界语的改良版。但从未真正广泛使用过。

    • 西方语言

      1921-1922 年间由 A.Wale 推出，但从未真正广泛使用过。

形式语言

    • Basic

      BASIC（即 Beginners All-purpose Symbolic Instruction Code，初学者通用符号指令代码）是美国新罕布什尔州达特茅斯学院 (Dartmouth College) 的 John G. Kemeney 和 Thomas E. Kurz 教授于 20 世纪 60 年代中期开发出的编程语言。

    • C/C++

      AT&T 贝尔实验室 (AT&T Bell Laboratories) 系统程序员 Dennis M. Ritchie 于 1972 年开发出的编程语言。C++ 同样由“AT&T 贝尔实验室”的 Bjarne Stroustrup 于 20 世纪 80 年代早期推出。C++ 是对 C 的改进版。

    • COBOL

      COBOL（即 Common Business-Oriented Language，面向商业的通用语言）是计算机制造商和美国国防部于 1959 年开发出的编程语言。

    • Fortran

      FORTRAN（即 FORmula TRANslator，公式翻译语言）是 IBM 于 20 世纪 50 年代中期开发出的编程语言。

    • Java

      Java 是 Sun Microsystems 于 1995 年推出的编程语言，是 Oak 的改进版。Java 的语法与 C++ 非常类似。Java 可用于编写 Internet 应用程序。

    • Pascal

      瑞士苏黎世联邦理工学院 (Federal Institute of Technology) 的 Niklaus Wirth 于 20 世纪 60 年代后期开发出的编程语言，为了纪念法国数学家和哲学家 Blaise Pascal 而得名。

    • 简单的化学方程式

      由化学元素名称和下标数字构成的化学方程式，例如 H2O、C2H5OH。

有关显示特殊语言字母字符所需字体的信息，请参见语言及其字体。

* 各种语言使用人数的信息来自 2002 年的数据。


支持的保存格式

ABBYY FineReader 采用以下格式来保存已识别的文本：

  • Microsoft Word 文档 (*.DOC)
  • Microsoft Office Word 2007 文档 (*.DOCX)
  • RTF 格式 (*.RTF)
  • Microsoft Office WordML 文档 (*.XML)
  • Adobe Acrobat 文档 (*.PDF)
  • HTML 文档 (*.HTM)
  • Microsoft PowerPoint 演示文稿 (*.PPT)
  • Microsoft PowerPoint 2007 演示文稿 (*.PPTX)
  • Microsoft Office Excel 逗号分隔值文件 (*.CSV)
  • 文本文档 (*.TXT)
    ABBYY FineReader 支持 Windows、DOS、Mac 和 ISO 代码页以及 Unicode 编码。
  • Microsoft Excel 工作表 (*.XLS)
  • Microsoft Office Excel 2007 工作簿 (*.XLSX)
  • DBF 文件 (*.DBF)
  • Microsoft Reader 电子书文件 (*.LIT)


支持的图像格式

下表列出了 ABBYY FineReader 9.0 所支持的图像格式。

格式 | 扩展名 | 打开 | 保存
位图 | bmp | + | +
位图，黑白 | bmp | + | +
位图，灰色 | bmp | + | +
位图，彩色 | bmp | + | +
DCX | dcx | + | +
DCX，黑白 | dcx | + | +
DCX，灰色 | dcx | + | +
DCX，彩色 | dcx | + | +
JPEG 2000 | jp2、j2c | + | +
JPEG 2000，灰色 | jp2、j2c | + | +
JPEG 2000，彩色 | jp2、j2c | + | +
JPEG | jpg、jpeg、jfif | + | +
JPEG，灰色 | jpg、jpeg、jfif | + | +
JPEG，彩色 | jpg、jpeg、jfif | + | +
JBIG2 | jb2, jbig2 | + | +
PCX | pcx | + | +
PCX，黑白 | pcx | + | +
PCX，灰色 | pcx | + | +
PCX，彩色 | pcx | + | +
PNG | png | + | +
PNG，黑白 | png | + | +
PNG，灰色 | png | + | +
PNG，彩色 | png | + | +
TIFF | tif、tiff | + | +
TIFF，黑白，已解压缩 | tif、tiff | + | +
TIFF，黑白，Packbits | tif、tiff | + | +
TIFF，黑白，Group4 | tif、tiff | + | +
TIFF，黑白，ZIP 压缩 | tif、tiff | + | +
TIFF，黑白，LZW 压缩 | tif、tiff | + | +
TIFF，灰色，已解压缩 | tif、tiff | + | +
TIFF，灰色，Packbits | tif、tiff | + | +
TIFF，灰色，JPEG 压缩 | tif、tiff | + | +
TIFF，灰色，ZIP 压缩 | tif、tiff | + | +
TIFF，灰色，LZW 压缩 | tif、tiff | + | +
TIFF，彩色，已解压缩 | tif、tiff | + | +
TIFF，彩色，Packbits | tif、tiff | + | +
TIFF，彩色，JPEG 压缩 | tif、tiff | + | +
TIFF，彩色，ZIP 压缩 | tif、tiff | + | +
TIFF，彩色，LZW 压缩 | tif、tiff | + | +
PDF | pdf | + | +
PDF 版本 1.6 或更早版本 | pdf | + | +
DjVu | djvu、djv | + | -
GIF | gif | + | -
XPS（需要 Microsoft .NET Framework 3.0） | xps | + | -


正则表达式

下表列出了可用于创建新语言的正则表达式。

项目名称 | 常规的正则表达式符号 | 使用示例及说明
任意字符 | . | c.t - 表示“cat”、“cot”等
组中字符 | [] | [b-d]ell - 表示 “bell”、“cell”、“dell”等 [ty]ell - 表示“tell”和“yell”
组外字符 | [^] | [^y]ell - 表示“dell”、“cell”、“tell”，但禁止表示“yell” [^n-s]ell - 表示“bell”、“cell”，但禁止表示“nell”、“oell”、“pell”、“qell”、“rell”和“sell”
或 | | | c(a|u)t - 表示“cat”和“cut”
0 或更多匹配 | * | 10* - 表示数字 1、10、100、1000 等
1 或更多匹配 | + | 10+ - 可表示数字 10、100、1000 等，但禁止表示 1
字母或数字 | [0-9a-zA-Zа-яА-Я] | [0-9a-zA-Zа-яА-Я] - 可表示任何单个字符 [0-9a-zA-Zа-яА-Я]+ - 可表示任何单词
大写拉丁字母 | [A-Z] |
小写拉丁字母 | [a-z] |
大写西里尔字母 | [А-Я] |
小写西里尔字母 | [а-я] |
数字 | [0-9] |
空格 | \s |
 | @ | 保留。

注：

  1. 要将正则表达式符号作为正常字符使用，请在符号前添加反斜线。例如，[t-v]x+ 代表 tx、txx、txx 等和 ux、uxx 等，而 \[t-v\]x+ 则代表 [t-v]x、[t-v]xx、[t-v]xxx 等。
  2. 要分组正则表达式元素，请使用括号。例如，(a|b)+|c 代表 c 或任何类似 abbbaaabbb、ababab 的组合（任何长度非零、其中可能有按任意顺序排列的任意个数的 a 和 b 的单词），而 a|b+|c 则代表 a、c 和 b、bb、bbb 等。

示例

日期的正则表达式：

表示日的数字可由一位数字（1、2 等）或两位数字（02、12）组成，但不能为零（00 或 0）。因此，日的正则表达式应显示为： ((|0)[1-9])|([1|2][0-9])|(30)|(31).

月的正则表达式应显示为： ((|0)[1-9])|(10)|(11)|(12).

年的正则表达式应显示为： ([19][0-9][0-9]|([0-9][0-9])|([20][0-9][0-9]|([0-9][0-9]).

然后就是将所有这些组合起来并用句点隔开数字（如 1.03.1999）。句点也是正则表达式符号，所以必须在前面添加反斜线 (\)。因此，完整日期的正则表达式应显示为：

((|0)[1-9])|([1|2][0-9])|(30)|(31)\.((|0)[1-9])|(10)|(11)|(12)\.((19)[0-9][0-9])|([0-9][0-9])|([20][0-9][0-9]|([0-9][0-9])

电子邮件地址的正则表达式：

[a-zA-Z0-9_\-\.]+\@[a-z0-9\.\-]+


术语表

A L P U 不 主 亮 代 倒 全 分 区 可 合 图 字 带 忽 扫 文
权 条 模 每 活 激 禁 等 缩 自 色 表 训 识 词 连 除 页 驱

A

ABBYY FineReader 文档 存储文档图像和服务文件的文件夹。

ABBYY Hot Folder & Scheduling 一种计划代理程序，可以让您选择含有图像的文件夹并设置处理该文件夹中图像的时间。选定文件夹中的图像会在指定时间进行自动处理。

ABBYY Screenshot Reader 用来创建屏幕截图并识别其中文本的应用程序。

L

License Manager 用于管理 ABBYY FineReader 的许可证和激活 ABBYY FineReader 9.0 Corporate Edition 的实用程序。

P

PDF 安全设置 可阻止打开、编辑、复制或打印 PDF 文档的一些限制。这些设置包括“文档打开密码”、“权限密码”和加密等级。

Product ID 在特定计算机上激活 ABBYY FineReader 时，基于硬件配置而自动生成的参数。

U

Unicode 一种由 Unicode Consortium (Unicode, Inc.) 开发的标准。该标准是一种 16 位国际编码系统，用于处理以世界主要语言编写的文本。该标准可轻松扩展。Unicode 标准决定字符编码，以及在处理以某些语言编写的文本时使用的属性和步骤。

返回顶部

不

不确定单词 包含一个或多个不确定字符的单词。

不确定字符 可能被错误识别的字符。ABBYY FineReader 会突出显示不确定字符。

主

主要形式 词典条目中中心词的形式。

亮

亮度 表示黑白图像区域间对比度的扫描参数。设置正确的亮度可提高识别质量。

代

代码页 设置字符代码与字符间相互关系的表格。用户可从代码页提供的集中选择所需字符。

倒

倒像 具有白色字符和黑暗背景的图像。

返回顶部

全

全字体系统 无需事先训练就能识别任何字体和字体大小的字符的识别系统。

分

分辨率 确定扫描过程中使用多少 dpi 的扫描参数。设置为 10pt 字体大小及更大的文本应使用 300 dpi 的分辨率，而较小字体大小（9pt 及更小）的文本适合使用 400 至 600 dpi 的分辨率。

分隔符 可分隔单词的符号（如 /、\、划线），它们自身通过单词中的空格来分隔。

区

区域 图像上被边框所包围的部分。ABBYY FineReader 在执行 OCR 之前，先要检测文本、图片、表格和条码区域，以确定图像上需要识别的部分以及识别顺序。

区域模板 包含区域尺寸和位置信息的模板，这些区域位于一系列外观相似的文档内。

可

可选连字符 一种连字符 (¬)，表示当位于行尾的单词或词组需要拆开时，拆分的确切位置（如“autoformat”应拆分成“auto–format”）。ABBYY FineReader 会以可选连字符替换词典单词中出现的所有连字符。

返回顶部

合

合成词 由两个或更多词干组成的单词（一般意义）；单词本身在词典中查不到，但其所构成的两个或更多词干能在词典中查到（ABBYY FineReader 意义）。

图

图片区域 用作图像区域（其中包含图片）的区域。此类区域可以包含实际图片或将显示为图片的其他任何对象（如文本部分）。

字

字体效果 字体的外观（即粗体、斜体、下划线、删除线、下标、上标、小写）。

带

带标记的 PDF 包含逻辑部分、图片和表格等文档结构信息的 PDF 文档。该结构通过 PDF 标记进行编码。有这些标记的 PDF 文档可重新载入以适合各种屏幕尺寸，在手持设备上显示效果也很好。

返回顶部

忽

忽略的字符 单词中出现的任何非字母字符（如音节字符或重音符号）。拼写检查时会忽略这些字符。

扫

扫描仪 将图像输入计算机的设备。

文

文本区域 含有文本的区域。请注意，文本区域只能含有单列文本。

文档打印类型 反映源文本如何打印（用激光打印机及类似设备、点阵打印机，还是用打字机）的参数。激光打印的文本应设置自动模式，打字机打印的文本应设置打字机模式，点阵打印机打印的文本应设置点阵打印机模式。

文档打开密码 阻止用户打开 PDF 文档的密码，用户只有在键入作者指定的密码后才能打开该 PDF 文档。

文档选项 选项对话框（工具>选项）中的可选项集。选项集还包含用户语言和模式。用户可保存选项集，然后在其他 ABBYY FineReader 文档中使用（加载）。

权

权限密码 阻止其他用户打印和编辑 PDF 文档的密码，这些用户只有在键入作者指定的密码后才可对该文档进行这些操作。如果为文档选择了一些安全设置，则其他用户必须键入作者指定的密码方可更改这些设置。

返回顶部

条

条码区域 用作条码图像区域的区域。

模

模式 在模式训练过程中创建的对集（每对包含一个字符图像和字符本身）。

每

每英寸的点数 (dpi) 图像分辨率的度量标准。

活

活动区域 图像上的一块选定区域，可进行删除、移动或修改操作。要激活一块区域，请单击它。围绕激活区域的边框为粗体，且含有一些小方块，拖动这些方块可更改区域的大小。

激

激活 用户从 ABBYY 获取特殊代码的过程，该代码允许用户在指定计算机上以完全模式使用其软件副本。

激活码 在激活过程中，ABBYY 向每位 ABBYY FineReader 9.0 用户提供的一组代码。生成了 Product ID 的计算机需要激活代码来激活 ABBYY FineReader。

返回顶部

禁

禁用字符 如果某些字符始终不会出现在已识别文本中，则用户可能已将它们指定在语言组属性的禁用字符集中。指定这些字符可提高 OCR 的速度和质量。

等

等宽字体 一种字体（如 Courier New），该字体中所有字符的间隔相同。要使等宽字体获得更好的 OCR 结果，请选择工具>选项...，单击文档选项卡，在文档打印类型下选择打字机。

缩

缩写词 完整单词或短语的简短表示形式。例如，MS–DOS（Microsoft 磁盘操作系统，即 Microsoft Disk Operating System 的缩写）、UN（联合国，即 United Nations 的缩写）等。

自

自动送纸器 (ADF) 将文档自动传给扫描仪的设备。带有 ADF 的扫描仪不需手动操作就可扫描多个页面。ABBYY FineReader 还支持扫描多页文档。

自动化管理器 一种内置管理程序，可以让您运行自动化任务、创建并修改自动化任务，以及删除不再使用的自定义自动化任务。

返回顶部

色

色彩模式 决定是以黑白、灰度还是以彩色（模式）来扫描图像的扫描参数。

表

表格区域 用于表格图像区域或表格状文本区域的区域。应用程序读取此类区域时，会在区域内绘制竖排和横排的分隔符来形成表格。该区域在输出文本中显示为一张表格。

训

训练 在字符图像和字符本身之间建立对应关系。（有关详细信息，请参见识别及训练部分。）

识

识别区域 包含将由 ABBYY FineReader 自动分析的图像一部分的区域。

词

词形变化表 单词所有语法形式的集合。

返回顶部

连

连字 两个或更多“粘合”字符的组合（如 fi、fl、ffi）。这些字符很难分开，因为它们通常在打印时“粘合”在一起。将它们作为单独的合成字符处理可提高 OCR 准确性。

除

除斑 删除图像中过小的黑点。

页

页面布局 页面上文本、表格、图片、段和列的布置，以及字体、字体大小、字体颜色、文本背景和文本方向。

页面布局分析 检测页面图像上区域的过程。区域可分为五种类型：文本、图片、表格、条码和识别区域。页面布局分析可在单击读取按钮时自动执行，也可由用户在进行 OCR 操作前手动执行。

驱

驱动程序 控制计算机外围设备（如扫描仪、显示器等）的软件程序。

返回顶部


语言及其字体

语言

字体
主要语言
亚美尼亚语（东部、西部、Grabar） | Arial Unicode MS(2)
希伯来语 | Arial Unicode MS(2)
鞑靼语 | Microsoft Core Fonts 2.82(1)（Arial、Courier New 和 Times New Roman）
其他语言
阿布哈兹语 | Arial Unicode MS(2)
阿瓦尔语 | Arial Unicode MS(2)、Lucida Sans Unicode
阿古尔语 | Arial Unicode MS(2)、Lucida Sans Unicode
阿迪格语 | Arial Unicode MS(2)、Lucida Sans Unicode
阿泽里语（西里尔文）、阿泽里语（拉丁文） | Microsoft Core Fonts 2.82(1)（Arial、Courier New 和 Times New Roman）
阿尔泰语 | Arial Unicode MS(2)、Lucida Sans Unicode
巴什基尔语 | Arial Unicode MS(2)、Palatino Linotype
布里亚特语 | Microsoft Core Fonts 2.82(1)（Arial、Courier New 和 Times New Roman）
车臣语 | Arial Unicode MS(2)、Lucida Sans Unicode
楚瓦什语 | Arial Unicode MS(2)
楚科奇语 | Arial Unicode MS(2)、Lucida Sans Unicode
达尔格瓦语 | Arial Unicode MS(2)、Lucida Sans Unicode
东干语 | Microsoft Core Fonts 2.82(1)（Arial、Courier New 和 Times New Roman）
印古什语 | Arial Unicode MS(2)、Lucida Sans Unicode
嘎嘎乌兹语 | Arial Unicode MS(2)
豪萨语 | Arial Unicode MS(2)、Lucida Sans Unicode
卡巴尔达语 | Arial Unicode MS(2)、Lucida Sans Unicode
卡尔梅克语 | Microsoft Core Fonts 2.82(1)（Arial、Courier New 和 Times New Roman）
卡拉卡尔帕克语 | Microsoft Core Fonts 2.82(1)（Arial、Courier New 和 Times New Roman）
哈萨克语 | Microsoft Core Fonts 2.82(1)（Arial、Courier New 和 Times New Roman）
哈卡斯语 | Arial Unicode MS(2)
汉特语 | Arial Unicode MS(2)
汉语（中华人民共和国），
汉语（中国台湾省 		Arial Unicode MS(2)

宋体
例如：宋体（方正超大字符集）、宋体-18030、新细明体。

Simhei

幼圆

PMingLiU

MingLiU

Ming（针对ISO10646）

华文宋体

吉尔吉斯语 | Microsoft Core Fonts 2.82(1)（Arial、Courier New 和 Times New Roman）
科里亚克语 | Arial Unicode MS(2)、Lucida Sans Unicode
拉克语 | Arial Unicode MS(2)、Lucida Sans Unicode
列兹吉语 | Arial Unicode MS(2)、Lucida Sans Unicode
泰语 Arial Unicode MS(2)

Aharoni

David

Levenim mt

Miriam

Narkisim

Rod

曼西语 | Arial Unicode MS(2)、Lucida Sans Unicode
马里语 | Arial Unicode MS(2)
蒙古语 | Microsoft Core Fonts 2.82(1)（Arial、Courier New 和 Times New Roman）
涅涅茨语 | Microsoft Core Fonts 2.82(1)（Arial、Courier New 和 Times New Roman）
奥塞梯语 | Arial Unicode MS(2)
俄语（旧的拼写规则） | Arial Unicode MS(2)、Palatino Linotype
塔巴萨兰语 | Arial Unicode MS(2)、Lucida Sans Unicode
塔吉克语 | Arial Unicode MS(2)、Palatino Linotype
图瓦语 | Microsoft Core Fonts 2.82(1)（Arial、Courier New 和 Times New Roman）
土库曼语 | Microsoft Core Fonts 2.82(1)（Arial、Courier New 和 Times New Roman）
乌德穆尔特语 | Arial Unicode MS(2)
乌兹别克语（西里尔文） | Microsoft Core Fonts 2.82(1)（Arial、Courier New 和 Times New Roman）
祖鲁语 | Arial Unicode MS(2)、Lucida Sans Unicode
雅库特语 | Arial Unicode MS(2)
日语 Arial Unicode MS(2)

宋体
例如：宋体（方正超大字符集）、宋体-18030、新细明体。

Simhei

幼圆

PMingLiU

MingLiU

Ming（针对ISO10646）

华文宋体

何处获取/随附

(1) Microsoft Windows 2000 Service Pack 4 或更新版本

(2) Microsoft Office 2000 或更新版本


键盘快捷键

要自定义快捷键：

  1. 选择工具>自定义工具栏…以打开自定义工具栏和快捷键对话框。
  2. 单击键盘快捷键选项卡，然后从类别：下拉列表中选择所需种类。
  3. 从命令：列表中，选择您要为其创建键盘快捷键的命令。
  4. 在按新快捷键字段内单击鼠标，然后按要用作此命令的按键组合。
  5. 单击分配按钮。按键组合会出现在当前快捷键：字段中。
  6. 单击确定以保存更改并关闭对话框。
  • 文件菜单
  • 编辑菜单
  • 视图菜单
  • 文档菜单
  • 页面菜单
  • 区域菜单
  • 工具菜单
  • 帮助菜单
  • 常用

“文件”菜单

操作 | 按键
打开图像文件 | CTRL+O
扫描图像 | CTRL+K
停止扫描 | CTRL+BACKSPACE
创建新的 FineReader 文档 | CTRL+N
打开 FineReader 文档 | CTRL+SHIFT+N
保存页面 | CTRL+S
用电子邮件发送 FineReader 文档 | CTRL+M
用电子邮件发送图像 | CTRL+ALT+M
将图像保存到文件中 | CTRL+ALT+S

返回顶部

“编辑”菜单

操作 | 按键
撤消上次操作 | CTRL+Z
重复上次操作 | CTRL+Enter
剪切选定内容并其放到剪贴板上 | CTRL+X
将选定内容复制到剪贴板 | CTRL+INS CTRL+C
粘贴剪贴板内容 | CTRL+V SHIFT+INS
选择文本窗口中的所有文本、文档窗口中的所有页面，或图像窗口中的所有区域 | CTRL+A
查找指定文本 | CTRL+F
查找下一个 | F3
搜索并替换指定文本 | CTRL+H

返回顶部

“视图”菜单

操作 | 按键
显示/隐藏文档窗口 | F5
显示图像窗口而隐藏文本窗口 | F6
显示图像窗口和文本窗口 | F7
显示文本窗口而隐藏图像窗口 | F8
显示缩放窗口 | CTRL+F5
转到下一个窗口 | CTRL+TAB
转到上一个窗口 | CTRL+SHIFT+TAB
如果文档窗口处于活动状态，则打开页面属性对话框， 如果图像窗口处于活动状态，则打开区域属性对话框， 如果文本窗口处于活动状态，则打开文本属性对话框 | ALT+ENTER

返回顶部

“文档”菜单

操作 | 按键
读取文档 | CTRL+SHIFT+R
分析文档布局 | CTRL+SHIFT+E
打开下一页面 | ALT+向上箭头
打开上一页面 | ALT+向下箭头
打开指定页码的页面 | CTRL+G
关闭当前页面 | CTRL+F4

返回顶部

“页面”菜单

操作 | 按键
读取选定页面 | CTRL+R
分析选定页面的布局 | CTRL+SHIFT+E
打开编辑图像对话框 | CTRL+SHIFT+C
打开页面属性对话框 | ALT+ENTER
删除图像窗口中的所有区域和文本窗口中的已识别文本 | CTRL+DEL
删除文本窗口中的已识别文本 | CTRL+SHIFT+DEL

返回顶部

“区域”菜单

操作 | 按键
读取当前区域 | CTRL+SHIFT+B
将区域类型更改为文本 | CTRL+2
将区域类型更改为表格 | CTRL+3
将区域类型更改为图片 | CTRL+4
将区域类型更改为条码 | CTRL+5
将区域类型更改为识别区域 | CTRL+1

返回顶部

“工具”菜单

操作 | 按键
打开自动化管理器 | CTRL+T
启动 ABBYY Hot Folder & Scheduling | CTRL+SHIFT+H
查看和编辑词典 | CTRL+ALT+D
打开语言编辑器对话框，其中可创建或编辑语言或语言组 | CTRL+SHIFT+L
打开模式编辑器对话框，其中可创建和修改模式 | CTRL+SHIFT+A
检查已识别的文本 | CTRL+F7
转到下一处错误 | SHIFT+F4
转到上一处错误 | SHIFT+F5
打开选项对话框 | CTRL+SHIFT+O

返回顶部

“帮助”菜单

操作 | 按键
打开“帮助” | F1

返回顶部

常用

操作 | 按键
将选定内容设为粗体 | CTRL+B
将选定内容设为斜体 | CTRL+I
将选定内容标上下划线 | CTRL+U
转到下一个表格单元格 | 向左、向右、向上和向下箭头
激活文档窗口 | ALT+1
激活图像窗口 | ALT+2
激活文本窗口 | ALT+3
激活缩放窗口 | ALT+4

返回顶部


使用 ABBYY FineReader 帮助

  • “帮助”窗口的键盘快捷键
  • 使用“目录”、“索引”和“搜索”窗格
  • 使用主题窗格
  • 用于浏览搜索结果的键盘快捷键

“帮助”窗口的键盘快捷键

操作 | 按键
显示“帮助”窗口 | F1
在“帮助”主题和目录、搜索或索引窗格间切换 | F6
选择下一处隐藏的文本或超链接 | TAB
选择上一处隐藏的文本或超链接 | SHIFT+TAB
对选定隐藏文本或超链接执行操作 | ENTER
显示选项菜单以访问“帮助”工具栏的任何命令 | ALT+O
隐藏或显示带有目录、搜索和索引选项卡的窗格 | ALT+O，然后按 T
显示上次查看过的主题 | ALT+O，然后按 B 后退或按 F 前进
返回指定主页 | ALT+O，然后按 H
阻止“帮助”窗口打开“帮助”主题（需要阻止网页下载时很有用） | ALT+O，然后按 S
打开 Microsoft Internet Explorer 的 Internet 选项对话框，可在其中更改辅助设置 | ALT+O，然后按 I
刷新主题（在查看网页时） | ALT+O，然后按 R
打印当前书中的所有主题或只打印选定主题 | ALT+O，然后按 P
关闭“帮助”窗口 | ALT+F4

返回顶部

使用“目录”、“索引”和“搜索”窗格

按 F6 从“帮助”主题切换到目录、搜索、索引窗格。

操作 | 按键
切换到下一个选项卡 | ALT+TAB
切换到目录选项卡 | ALT+C
切换到搜索选项卡 | ALT+S
切换到索引选项卡 | ALT+N
打开选择的书或“帮助”主题 | ENTER
打开下一本书或“帮助”主题 | 向下箭头
打开上一本书或“帮助”主题 | 向上箭头
显示快捷菜单 | SHIFT+F10

返回顶部

使用主题窗格

按 F6 从目录、搜索、索引窗格切换到打开的“帮助”主题。

操作 | 按键
转到下一个“帮助”主题 | ALT+向右箭头
转到上一个“帮助”主题 | ALT+向左箭头
选择下一处隐藏的文本或超链接 | TAB
选择上一处隐藏的文本或超链接 | SHIFT+TAB
对选定隐藏文本或超链接执行操作 | ENTER
向“帮助”主题的开头或结尾滚动 | 向上箭头或向下箭头
向“帮助”主题的开头或结尾大幅滚动 | PAGE UP 或 PAGE DOWN
转到“帮助”主题的开头或结尾 | HOME 或 END
打印当前“帮助”主题 | CTRL+P
选择整个“帮助”主题 | CTRL+A
将所选项复制到剪贴板 | CTRL+C
显示快捷菜单 | SHIFT+F10

返回顶部

用于浏览搜索结果的键盘快捷键

要选择一个主题，请使用“向上”或“向下”箭头键，然后按 ENTER 在“帮助”窗口中打开该主题。

更改“帮助”主题的外观

  1. 在帮助菜单中，单击帮助。
  2. 在帮助窗口中，单击选项，然后单击 Internet 选项。
  3. 在常规选项卡中，单击辅助功能，然后选中忽略网页上指定的颜色复选框。
  4. 单击确定。
  5. 在 Internet 选项 对话框中，执行以下任一操作或两个操作：
    • 要更改“帮助”中背景或文本的颜色，请单击常规选项卡，单击颜色，然后选择想要的选项。
    • 要更改“帮助”中的字体，请单击常规选项卡，单击字体，然后选择想要的选项。

注：如果更改“帮助”窗口中“帮助”主题的字体和背景颜色，更改同样会影响您用 Microsoft Internet Explorer 查看网页时的字体和背景颜色。

返回顶部


如何购买 ABBYY 产品

您可从我们的网上商店或合作伙伴处购买 ABBYY 产品（请从 http://www.abbyy.com 上获取 ABBYY 的合作伙伴列表）。

有关 ABBYY 产品的详细信息，请

  • 访问我们的网站 http://www.abbyy.com
  • 致电 +7 495 783 37 00 或发送传真至 +7 495 783 26 63
  • 发送电子邮件至 sales@abbyy.com。

可从 www.paratype.com/shop/ 购买各种语言的其他字体。


ABBYY 办事处和技术支持联系方式

北美洲/中美洲 | 美国、加拿大、墨西哥和中美洲国家/地区的客户请联系： ABBYY USA 电话：+1 510 226 6717 传真：+1 510 226 6069 地址：47221 Fremont Boulevard, Fremont, California 94538, USA 电子邮件： sales@abbyyusa.com 技术支持电子邮件： support@abbyyusa.com 网址： http://www.abbyyusa.com
西欧 | 奥地利、比利时、荷兰、卢森堡、丹麦、法国、德国、希腊、意大利、爱尔兰、挪威、葡萄牙、西班牙、瑞典、瑞士、英国或其他西欧国家/地区的客户请联系： ABBYY Europe GmbH 电话：+49 89 511 159 0 传真：+49 89 511 159 59 地址：Elsenheimerstrasse 49, 80687 Munich, Germany 电子邮件： sales_eu@abbyy.com 技术支持电子邮件： support_eu@abbyy.com 网址： http://www.abbyy.com
东欧和地中海地区 | 阿尔巴尼亚、波斯尼亚、黑塞哥维那、保加利亚、克罗地亚、捷克、匈牙利、以色列、马其顿、摩尔多瓦、黑山、波兰、罗马尼亚、塞尔维亚、斯洛伐克、斯洛文尼亚、土耳其或者乌克兰用户请联系： ABBYY Ukraine 电话：+380 44 490 9999 传真：+380 44 490 9461 地址：P.O. Box 23, 02002 Kiev, Ukraine 电子邮件： sales@abbyy.ua 技术支持电话： +380 44 490 9463 技术支持电子邮件： support@abbyy.ua 网址： http://www.abbyy.ua
日本 | 日本的客户请联系： ABBYY Japan 电话：+81-42-795-1901 传真：+81-42-795-1901 地址：658-1 Tsuruma, Machida-shi, Tokyo 194-8510 电子邮件： sales@abbyyusa.com 技术支持电子邮件： support@abbyyusa.com http://www.abbyy.com
其他地区 | 上述国家/地区以外的客户请联系： ABBYY Russia 电话：+7 495 783 3700 传真：+7 495 783 2663 地址：P.O. Box 49, Moscow 129301, Russia, ABBYY Software LLC 电子邮件： sales@abbyy.com 技术支持电子邮件： support@abbyy.ru 网址： http://www.abbyy.ru http://www.abbyy.com


关于 ABBYY

ABBYY 是文档识别、数据捕捉和语言软件开发领域的全球领先厂商，为个人用户、商业用户和软件开发商提供全套产品和解决方案。ABBYY 是一家国际化公司，截至 2007 年 5 月公司共有 600 多名员工。公司总部设在俄罗斯的莫斯科，并在德国、日本、美国、英国和乌克兰设有办事处。此外，ABBYY 还在全球 80 多个国家/地区建立了广泛的经销商和合作伙伴网络。

全球有超过两千万 * 用户使用 ABBYY 的产品和技术。ABBYY 的大多数软件产品都在总部莫斯科开发。ABBYY 的其他主要产品包括：

ABBYY PDF Transformer 一款 PDF 转换和创建应用程序，可将任意类型的 PDF 文件转换为可编辑格式，并直接从 Microsoft Office 应用程序中创建可搜索的 PDF 文件。

ABBYY Lingvo 一款用于 PC 和移动设备的多语言词典软件。在俄罗斯，ABBYY Lingvo 是使用最广泛的词典软件，估计用户人数超过五百万 *。词典包含来自 128 本词典的约 740 万词条，并提供俄语与英语、德语、法语、意大利语、西班牙语、汉语、土耳其语、乌克兰语、拉丁语的单词和词组的互译。

ABBYY FlexiCapture 一款动态数据捕捉解决方案，能在单一流程中处理多个类型文档。ABBYY FlexiCapture 可处理任意类型的文档和复杂文档（包括固定格式表格、半结构化和自由文档）。

ABBYY FineReader Engine 一款软件开发工具包 (SDK)，开发商能在自己的解决方案中集成 ABBYY 的文档识别、文档转换和数据捕捉技术。

ABBYY Recognition Serve 一款基于服务器的强大解决方案，在企业和面向服务的环境中可自动识别并处理 PDF 转换过程。

ABBYY Mobile OCR SDK 一款独立于操作系统的小型代码开发工具包，可创建在移动设备和“即时 OCR”应用程序中运行的 OCR 解决方案。

ABBYY FineReader XIX 首款针对哥特字体和古欧洲语言的全字体 OCR 软件。该软件专用于将 18 - 20 世纪印刷的古代文献和书籍转换成数字文本以便于数字存档和出版。

有关 ABBYY 产品的信息信息，请访问 www.abbyy.com。

_____________________
* 依据网络调查数据。


激活和注册 ABBYY FineReader

软件盗版行为会损害软件制造商和最终用户的利益，而使用非法产品极不安全。合法软件可确保第三方企业不能在软件中嵌入恶意代码。ABBYY 尽自己的一切努力，采取各种反盗版措施保护自身的知识产权和客户的安全。

ABBYY 软件采用特殊的保护技术，通过检查用户是否与 ABBYY 签订许可协议，阻止非授权用户使用软件副本。

要在完整模式下运行 ABBYY FineReader，需要将其激活。

注册是选择性的，用户通过注册能获得许多好处。

章节内容

  • ABBYY FineReader 激活
  • ABBYY FineReader 注册
  • 保密政策


ABBYY FineReader 激活

安装完 ABBYY FineReader 9.0 之后，需要激活程序才能在完整模式下运行。在受限模式下，一些功能将不可用。禁用功能可能因版本、地区而不同。

内置的激活向导将帮助您在数分钟内激活程序。“激活向导”可帮助将激活程序副本所需的数据发送给 ABBYY，随后您才能收到返回的激活代码。

要激活 ABBYY FineReader：

  1. 在帮助菜单中选择激活 ABBYY FineReader。

  2. 遵照“激活向导”的说明。

    如果选择通过电话、传真或电子邮件激活程序副本，则只需在“激活向导”的相应对话框中输入激活代码或提供激活文件的路径。

激活了程序副本之后，ABBYY FineReader 将在该计算机上以完整模式运行。

激活方法的详细信息：

  • 通过 Internet
    激活自动进行，只需数秒即可完成。该方法需要活动的 Internet 连接。
  • 通过电子邮件
    程序会提示您向 ABBYY 发送包含激活 ABBYY FineReader 所需信息的电子邮件消息。将自动生成该电子邮件消息。您将收到返回的激活代码。

    重要！请不要更改生成的电子邮件消息的主题字段和正文，以确保及时收到来自邮件自动处理程序的回复。

  • 通过电话
    在“激活向导”的相应对话框里选择所在国家/地区。向导将显示您所在地区最近的 ABBYY 办事处或合作伙伴的电话号码。将“激活向导”中显示的序列号和产品 ID 告诉给技术支持经理。

    重要！激活代码可能很长，通过电话口诉需要一些时间。

  • 通过传真
    在大多数国家，也可通过传真激活 ABBYY FineReader 的副本。将自动生成含有所需信息的传真文本。向导将询问您是否要打印此文本，并将其发送至表格上的传真号码。请确保写下或键入激活代码要发送至的传真号码。

在 ABBYY FineReader 已激活的计算机上，可多次重新安装该程序而无需再次激活。“ABBYY FineReader 激活向导”会检测并允许更改计算机配置。小规模的升级无需重新激活。如果对系统进行了大规模升级（即格式化硬盘或重装操作系统），则可能需要获取新的激活代码。


ABBYY FineReader 注册

欢迎注册 ABBYY FineReader 的副本。注册是用户可选的。

要注册 ABBYY FineReader 的副本，请执行下列操作之一：

  • 激活程序时填写注册表。

    注：如果在激活期间没有注册程序，也可在此后的任何时间注册。

  • 从帮助菜单中选择立即注册…并填写出现的注册表。
  • 在 ABBYY 网站上注册软件副本。
  • 可在周一至周五的上午 9 点至下午 6 点拨打 +7 495 783-37-00 联系 ABBYY。

注册带来的好处：

  1. 免费技术支持
  2. 新版本 ABBYY FineReader 的折扣
  3. 新版本 ABBYY 发布的电子邮件通知
  4. 奖励应用程序！注册 ABBYY FineReader 9.0 Professional Edition 时，可免费获得 ABBYY Screenshot Reader。ABBYY Screenshot Reader 可创建屏幕上任何区域的屏幕截图，并对包含文本的区域执行 OCR。*

__________________________

* ABBYY FineReader 9.0 Corporate Edition 和 ABBYY FineReader 9.0 Site License Edition 中已启用 ABBYY Screenshot Reader，因此无需注册。


保密政策

激活保密政策

激活过程中不会将任何个人信息发送给 ABBYY，用户保持完全匿名状态。

激活 ABBYY FineReader 时，“激活向导”会仅基于激活时的计算机配置创建唯一的 Product ID。Product ID 不包含用户的个人信息、任何可能驻留在您计算机上的其他软件或数据的信息，或任何关于您计算机特定构造或型号的信息。代码仅用于激活。“安装向导”仅向 ABBYY 激活服务器发送有限的信息，包括特定 Product ID 和名称、序列号、版本号以及 ABBYY FineReader 软件副本使用的界面语言。此信息仅用于为回复消息选择正确的语言和内容。此数据决不会用于任何其他目的。

注册保密政策

如果您选择注册产品，ABBYY 将安全地储存您提供的个人联系信息，并且在未得到您的同意前不会向第三方泄露您的信息。

如果您在注册时选中了对应选项，ABBYY Group 将利用该信息向您发送有关新产品、价格变更及其他提供给 ABBYY 注册用户的特别优惠信息。

如果您向我们发送了完整填写的注册表，则表示您明确同意我们根据此“保密政策”并依照适用的法律来收集、处理和使用您的个人数据。您提供的个人数据将仅由 ABBYY Group 使用，并且在没有适用法律的允许下决则不会泄露给任何第三方。


技术支持

如对使用 ABBYY FineReader 存有疑问，请在联系我们的技术支持服务之前参考您手中的所有文件（用户指南和帮助）。还可浏览 ABBYY 网站的技术支持部分，网址为 www.abbyy.com/support - 您可能会在那里找到问题的解答。

为了能对您的问题作出令人满意的回答，我们的技术支持服务人员需要以下信息：

  • 您的完整姓名
  • 您公司或机构的名称（如果有的话）
  • 您的电话号码（或传真/电子邮件）
  • 您的 ABBYY FineReader 软件包序列号
  • 内部版本号（参见帮助>关于…，查找内部版本字段）。
  • 对问题的一般描述及完整的错误消息文本（如果有的话）
  • 您计算机和处理器的类型
  • Windows 操作系统版本
  • 任何其他您认为重要的信息

可自动获取某些上述信息中：

  1. 选择帮助>关于…
  2. 在关于 ABBYY FineReader 对话框中单击系统信息…按钮。

    将打开一个显示某些上述信息的对话框。

重要！仅注册用户可获得免费技术支持。 可在 ABBYY 网站上或选择Help>立即注册…来注册您的应用程序副本。

ABBYY 办事处和技术支持联系方式


最终用户许可协议 (EULA)

ABBYY FineReader 9.0

重要！安装、复制和/或使用产品前请仔细阅读以下条款。安装、复制或使用产品表明您接受这些条款。

本 ABBYY 最终用户许可协议（“EULA”，以下简称“协议”）是您（即获得以上标识的 ABBYY 软件产品的最终用户，包括任何获得本软件产品的法律实体）与 ABBYY 之间的法律协议，适用于本“协议”中以上标识的 ABBYY 软件产品，包括所有相关介质、印刷资料和“联机”或电子文档（统称为“软件”）。

安装、复制或使用本软件即表示您已阅读过“协议”，并理解和接受本“协议”中的条款。

如果您选择“我同意许可协议的条款”声明并单击计算机屏幕上的“下一步”命令，表示您接受此处陈述的所有条件，于是本“协议”开始生效，并且在整个软件版权期内均有效。

本软件受版权法和国际公约的保护。您同意本“协议”与由您签署的任何通过谈判订立的书面协议一样有效。本“协议”可对获得本软件并由他人代表其使用本软件的任何个人和法律实体强制执行。

如果软件随附了本“协议”的硬拷贝，则在本“协议”的文本与随附硬拷贝的文本内容出现差异时，以硬拷贝的文本为准。

如果您不同意本“协议”中的条款，请不要使用本软件并选择“我不同意许可协议的条款”声明，然后选择“取消”命令。在以下情况下，您将获得已付软件使用费的退款：

(i) 不使用本软件，且

(ii) 自购买之日起三十 (30) 日内，除非您购买本软件所在国家/地区的法律或您购买本软件的销售商的返回政策另有规定，否则请将本软件（包括所有上述文档、介质、包装及付款凭据）退回购买地点。

定义

“ABBYY”在本“协议”中的条款 20.1 适用时，表示注册地址为 47221 Fremont Boulevard, Fremont, California 94538, USA 的 ABBYY USA Software House Inc.；在本“协议”中的条款 20.2 适用时，表示注册地址为 Elsenheimerstr,49 80687 Munich 的 ABBYY Europe GmbH；在本“协议”中的条款 20.3 适用时，表示注册地址为 21 building 1 Bratislavskaya Ulitsa, 109451, Moscow, Russia 的 ABBYY LLC；在本“协议”中的条款 20.4 适用时，表示注册地址为 31, Degtyarevskaya st., Kiev, Ukraine 03680 的 ABBYY Software House Ukraine；在所有其他情况下，表示注册地址为 Kastoros 2, CY 1087, Nicosia, Cyprus 的 ABBYY Solutions Ltd.。

“ABBYY Group”表示 ABBYY 及其所有附属机构。“ABBYY 附属机构”表示 ABBYY 直接或间接通过一个或多个中间机构控制或共同控制的实体。

“您”、“您的”、“您们的”指获得本软件并由他人代表其使用本软件的所有个人和/或法律实体。

1. 授予许可

1.1 只要您遵守本“协议”中的条款，ABBYY 就会授予您使用本软件的非独占有限权限（即“许可”），包括使用本软件中包含的所有图像、照片、动画、音频-视频组件、音乐、文本和 Java 小程序，以及随附的印刷资料和所有单独在下面列出的软件副本。以下陈述的所有条件适用于整个软件和所有独立组件。

2. 许可

2.1 ABBYY 表明、保证自己有能力完全合法地许可和分发本软件，包括本软件中包含的所有图像、照片、动画、音频-视频组件、音乐、文本和 Java 小程序，以及随附的印刷资料和所有软件副本。

2.2 本软件内容不包含但可能通过使用本软件而访问的所有标题和知识产权，由其各自内容所有者拥有，并可能受适用版权法或其他知识产权法律和条约的保护。本“协议”不意味着这类知识产权所有权的转让。

2.3 本软件包含属于 ABBYY 和第三方的重大商业机密和保密信息，并受版权法的保护，版权法包括但不限于美国版权法、国际公约和软件使用所在国家的相关法律。任何在超出或违反本“协议”中条款和条件的情况下使用本软件的行为均构成对 ABBYY 和/或第三方知识产权的侵犯，此时 ABBYY 有权撤销本“协议”授予您使用本软件的所有权利。

2.4 您只能一次性直接将本“协议”和软件的使用权永久转让给其他最终用户。转让必须包括本软件的所有部分（包括所有组件部分、介质和印刷资料，以及任何升级程序）和本“协议”。转让不能通过委托或任何其他间接转让的方式进行。这种一次性转让的受让人必须同意遵守本“协议”中的条款，包括履行不得再次转让本“协议”和软件的义务。完成此类软件转让后，您必须从自己的计算机上或从局域网中卸载本软件。

2.5 本“协议”并未授予您任何使用与 ABBYY 商标相关的权利。

2.6 保留权利。ABBYY 保留所有没有明确授予的权利。

3. 使用本软件

3.1 如果您的软件版本名为“ABBYY FineReader 9.0 Professional Edition”，那么您只能在您的办公室计算机或家庭计算机上安装和使用本软件的一个副本。您最多可以在两台计算机上安装本软件，但同一时间您只能在一台计算机上使用本软件。不能同时在您的家庭计算机和办公室计算机上使用本软件。

3.2 如果您的软件版本名为“ABBYY FineReader 9.0 Corporate Edition”，且许可证类型是“每客户”。那么您可以在不超过您获取的许可证中规定数量的计算机上安装和使用本软件。

3.3 如果您的软件版本名为“ABBYY FineReader 9.0 Corporate Edition”，且许可证类型是“并发”，那么您可以在您拥有的所有计算机上安装本软件，并且可以在不超过您获取的“并发”许可证中规定数量的计算机上同时运行本软件。

3.4 如果您的软件版本名为“ABBYY FineReader 9.0 Site License Edition”，那么您可以在不超过与 ABBYY 的单独协议或本软件随附的许可证中规定数量的计算机上安装和同时使用本软件。

3.5 如果您的软件版本名为“ABBYY FineReader 9.0 Professional Edition”或“ABBYY FineReader 9.0 Corporate Edition”，且许可证类型是“每客户”，那么除非您与 ABBYY 的单独协议或本软件随附的许可证中另有规定，否则您只能从一台计算机上通过“终端服务”访问安装了本软件副本的计算机。

4. 多介质软件

4.1 您可利用多种介质接收本软件，包括通过 Internet 下载。无论您通过多少种介质接收本软件，根据本“协议”的第 3 部分，您只能使用一个软件副本。

5. 最终用户数据库

5.1 如果本软件提供了该功能，那么您可为包含在本软件中的程序创建自己的数据库。

6. 软件的再分发

6.1 除条款 2.4 中所述的情况之外，严厉禁止对本软件进行任何形式的再分发。除非与 ABBYY 的单独协议中另有规定，否则再分发包括但不限于出售、租赁、出租或借出软件。

7. 限制

7.1 您承认不得在未经授权的情况下复制和/或使用本软件。除非您已激活您的软件副本，否则根据本“协议”您可能无法行使对软件享有的权利。您在激活软件副本时，您的个人信息将不会被传送到 ABBYY。激活完全以匿名方式进行。激活期间，系统会为您创建一个唯一的参数，该参数表示您的计算机在激活时的配置。该参数不包含任何个人信息、任何可能驻留在您计算机上的软件或数据信息、或任何关于您计算机特定构造或型号的信息。该参数仅用于在激活时识别计算机。此参数将与您软件副本的名称、序列号、版本号及界面语言一起发送给 ABBYY。此信息仅用于为回复消息选择正确的语言和内容，我们会向您发送回复消息以确认激活结果。此信息决不会用于其他任何目的。

7.2 本“协议”中陈述了有关管理本软件使用的所有使用条款和限制，除非在与 ABBYY 的单独协议或本软件随附的许可证中另有规定。

7.3 您不能执行或让他人执行以下列表中包含的任何活动：

7.3.1 对本软件（应用程序、数据库和所有本软件的组件）进行反汇编或反编译（例如从目标代码中提取源代码），但相关法律明文准许除外，并且只能在相关法律明文准许的范围之内。如果相关法律允许此类行为，在法律允许的保密范围内，发现的任何信息决不能泄露给第三方，且必须及时告知 ABBYY。所有此类信息都应被视为 ABBYY 的保密信息和私有信息。

7.3.2 修改、调整或转译软件，除了本软件所提供及本文档中所述的范围之外，包括更改软件中所包含应用程序和数据库的目标代码。

7.3.3 将本“协议”授予您的任何权利和与本软件相关的其他权利租赁、出租、再许可、分配或转让给他人，或授权将本软件的全部或任何部分复制到其他计算机上（条款 2.4 中所述情况除外），除非在与 ABBYY 的单独协议中另有规定。

7.3.4 让任何未经授权的人员使用本软件，或让其与您在相同的多用户系统中使用本软件。

7.3.5 移除或隐藏交付给您的软件中出现的所有版权、商标或专利声明。

7.4. 本“协议”中的条款 20.3 适用时，不能将本软件用于商业目的，将通过本软件获取的文本识别或 PDF 转换结果提供给任何第三方。

8. 支持服务

8.1 ABBYY 根据当前 ABBYY 支持政策的条款为您提供与本软件有关的支持服务（“支持服务”），相关信息已发布在 ABBYY 网站 (http://www.abbyy.com/support/) 上。ABBYY 保留在不经事先通知的情况下随时修改支持政策的权利。

8.2 作为支持服务的一部分向您提供的任何补充软件代码将视为软件的一部分，且应遵循本“协议”的条款和条件。

8.3 要获得支持服务，您需要向 ABBYY 提供您的硬件特征信息及个人标准详细信息，包括您的姓名、公司名称（如果有的话）、地址、电话号码和电子邮件地址。

8.4 如果 ABBYY 未利用这些信息以任何形式对您进行个人识别，那么 ABBYY 可能根据相关法律将上述信息用于商业目的，包括但不限于产品支持和开发。

9. 非转售软件

9.1 如果软件标有“非转售软件”或“NFR”，那么无论本“协议”的其他部分有何规定，您都只能将本软件用于演示、验证或测试目的。

10. 试用软件

10.1 如果软件标有“试用后购买”、“试用”或“演示”，那么直到您购买了本软件的完整零售许可，本部分的内容将一直适用。您承认此软件功能有限和/或有使用期限。软件在“按原样”基础上得到许可，仅作为演示模型。如果软件是超时版，那么其功能在安装后的指定期限后将被禁用，该时间期限在软件中指定。除非从 ABBYY 购买了完整的零售许可后经 ABBYY 延长，否则失效日期到达时，本文中所述的“许可”将终止。

11. 升级

11.1 如果软件被标识为升级版本，那么要使用该软件，您必须获得相关许可以使用由 ABBYY 确定为可升级的产品。

11.2 标记为升级版本的软件会替换和/或补充作为合格升级程序的基础的产品。

11.3 安装了升级产品后，您之前的“协议”将被视为无效并作废。

11.4 您只可根据产品随附的“协议”中的条款来使用升级后的产品。

11.5 您确认在升级完成后，ABBYY 没有义务再继续支持被升级的软件版本。

12. 终止

12.1 除非您与 ABBYY 另有协议，否则本“协议”一直生效直到其被终止。

12.2 如果您未遵守本“协议”中的条款和条件，ABBYY 会在不损害其他权利的前提下终止本“协议”。在这种情况下，您必须销毁本软件的所有副本和组件部分，并卸载本软件。

12.3 您可通过销毁本软件和随附文档及其所有副本来终止本“协议”。

12.4 但这种终止并未解除您向本软件支付费用的义务。

12.5 本“协议”终止后，条款 2.3、2.5、2.6、6、7、10、13.2-13.4、14-20、21.4、22 和 23 仍然有效，但无论由什么原因所造成，这并不意味着也不表示您在本“协议”终止后有继续使用本软件的权利。

13. 有限担保

13.1 自购买之日到在您购买本软件所在国家/地区法律规定的最短期限内，在正常使用条件下，ABBYY 保证承载本软件的介质（如果有的话）没有材料和工艺缺陷。

13.2 本软件的任何升级和更新都将“按原样”交付给您，ABBYY 不作任何形式的担保。ABBYY 不能也不会保证您在使用本软件时能获得的性能或结果。

除了您所在司法管辖区适用的法律不能或不可能排除或限制的担保、条件、陈述或条款外，ABBYY 不对任何事项作出担保、条件、陈述或条款（明示或暗示，无论是依据法规、普通法、习惯、惯例或其他规定），包括但不限于不侵犯第三方权益、适销性、完整性、质量满意、针对任何特定用途的适用性、本软件不包含任何错误能满足您的要求或与任何其他软件或硬件搭配使用时能正常工作，您应自行承担软件质量和性能的所有风险。

13.3 ABBYY 不对本软件中可能随附的任何第三方软件产品作出担保。

13.4 适用于居住在德国或奥地利的用户的有限担保。

如果您在德国或奥地利获得本软件的副本，并且通常在该国家居住，那么根据德国法律，若在收到本软件后在推荐的硬件配置上使用，ABBYY 保证在有限担保期内软件能提供文档中所述的功能（“协议功能”）。本条款中所用的“有限担保期”对于商业用户或法律实体是一 (1) 年，对于非商业用户是两 (2) 年。协议功能的非实质性变化不应被视为且不构成任何担保权利。本有限担保政策不适用于免费提供给您的软件，例如更新、预发行版、“试用”版、产品样本、软件的“非转售”（“NFR”）副本，或您对软件进行了更改且更改导致了缺陷。若根据担保索赔，您必须在有限担保期内将本软件及购买凭据退回购买地点，费用由我公司承担。如果本软件的功能相对于协议功能发生了实质性变化，ABBYY 有义务（再次履行义务并根据自己的判断）修复或更换本软件。若无法修复或更换，您有权要求降低购买价格（降价）或取消购买协议（解约）。有关担保的详细信息，请联系 ABBYY 在德国的客户支持部门：ABBYY Europe GmbH, Elsenheimerstraße 49, 80687 Munich，电话：+49 (0)89 51 11 590，传真：+49 (0)89 51 11 5959。

14. 责任限制

14.1 在任何情况下，ABBYY 对于任何损失、业务中断、任何类型的数据或信息的丢失、业务或其他活动、任何索赔或费用，或者任何继发、间接、偶然的损害，或者因使用本软件而导致的任何利润损失或存款丢失，或者本软件中可能的错误或印刷错误而造成的损害均不承担任何责任，即使 ABBYY 代理已被告知存在此类数据丢失、损害、索赔或费用或者第三方索赔的可能性。前述限制和例外情况在您所处司法管辖区的适用法律允许时适用。依照本“协议”或与本“协议”有关文档中的条款，ABBYY 应承担的唯一和集合责任应限于购买本软件时支付的款项（如果有的话）。本“协议”规定的内容并未对因 ABBYY 疏忽所造成的死亡或人身伤害以及或欺骗（欺诈）侵权行为加以限制。有关详细信息，请参见本“协议”的条款 20 中司法管辖区的特定信息（如果适用于您的话）。

14.2 适用于居住在德国或奥地利的用户的责任限制。

如果您在德国或奥地利获得本软件的副本，并且通常在该国居住，那么

14.2.1 根据条款 14.2.2 中的规定，ABBYY 对于损害的法定责任应限于：(i) ABBYY 仅对因疏忽而轻微违反实质性契约责任所造成的损失承担责任，赔偿金不超过达成购买协议时可预见的典型损失数额；以及 (ii) ABBYY 对因疏忽而轻微违反非实质性契约责任所造成的损失不承担责任。

14.2.2 14.2.1 中所述责任限制不适用于任何强制性法定责任，尤其是属于德国产品责任法的责任、规定具体担保的责任或因失责造成人身伤害的责任。

14.2.3 您必须采取所有合理措施以避免或减少损失，尤其应根据本“协议”的规定制作本软件和计算机数据的备份副本。

15. 嵌入字体

14.1 字体程序受到版权法的保护，版权所有人可对字体程序的使用加以限制。例如，您可能需要获取字体程序的许可副本后才能将该字体嵌入 PDF 文件。在任何情况下，ABBYY 对于因使用嵌入字体所造成的任何损失均不承担任何责任。

16. Adobe® PDF Library

16.1 “Adobe Software”表示适用于 Windows 2000、XP、Vista 的 Adobe® PDF Library 以及相关文档，及其任何升级程序、修改版本、更新程序、附件和副本。Adobe Software 包括在本软件中。

16.2 许可授予和限制。ABBYY 授予您按照本“协议”中的条款使用本软件所包含的 Adobe Software 的非独占权限。您可以备份本软件所包含的 Adobe Software 的副本，但不得在任何计算机上安装或使用该备份。

16.3 知识产权。本软件中所包含的 Adobe Software 由 Adobe 及其供应商所拥有，并且其结构、组织和代码是 Adobe 及其供应商的重要商业机密。Adobe Software 还受美国版权法和国际公约的保护。您不得备份本软件所包含的 Adobe Software，除非本“协议”中另有提供。您依据本“协议”而制作的任何副本都必须包含与本软件中内容相同的版权和其他所有权声明。您同意不修改、调整、转译、反向工程、反向编译、反汇编或尝试找出本软件中所包含 Adobe Software 的源代码。除了上述内容，本“协议”不会授予您 Adobe Software 中涉及的任何知识产权。

16.4 字体许可。如果本软件或本软件中所包含的 Adobe Software 包括字体软件，则可在字体供应商版权所有人允许的范围内将字体软件或字体软件的缩略图嵌入您的电子文档。此软件包中包含的字体可能包括 Adobe 拥有和不由 Adobe 拥有的字体。您可随意嵌入 Adobe 所拥有的任何字体。

16.5 担保。ABBYY 及其供应商不能也不会保证您在使用本软件中所包含 ADOBE SOFTWARE 时能获得的性能结果。

16.6 出口规则。您同意不将本软件所包含的 Adobe Software 装运、转让或出口到《美国出口管理法》或任何其他出口法规、限制或规则（统称“出口法规”）所禁止的任何国家，或以上述出口法规所禁止的方式使用本软件。此外，如果本软件中所包含的 Adobe Software 按照“出口法规”被视为出口管制物品，您必须声明并保证您不是贸易禁运国的公民或不居住在这些国家，而且“出口法规”不会禁止您接收本软件中所包含的 Adobe Software。如果您不能遵守本“协议”中的条款，您将丧失这些权利，这是授予您使用本软件所包含 Adobe Software 的所有权利的前提条件。

16.7 商标。Adobe 和 Adobe PDF Library 是 Adobe Systems Incorporated 在美国和/或其他国家/地区的注册商标或商标。

17. Microsoft® Reader Content

17.1“Microsoft 软件”指包含所有“联机”或随附电子文档的 Microsoft® Reader Content 软件开发工具包（1.5 版）。ABBYY FineReader 9.0 使用 Microsoft 软件创建 Microsoft Reader 格式的文件。

17.2 “Microsoft 软件组件”指 Microsoft 软件的 litgen.dll 和其他组件，它们可能包含在本软件中。与 Microsoft 软件组件相关的所有权利都应遵守本“协议”中的条款。

17.3 Microsoft 软件组件是本软件的一部分，适用于本“协议”中的所有条款和条件，包括但不限于再分发条款和权利转让。

17.4 您可创建 Microsoft Reader 格式的文件并用于商业性出售。

17.5 担保声明。根据适用法律的最大许可范围，Microsoft 及其供应商“按原样”向您提供 Microsoft 软件组件但不提供任何支持服务；而且 Microsoft 及其供应商特此就 Microsoft 软件组件的所有担保和条件进行声明，无论声明是明示的、暗示的或法定的，声明包括但不限于任何（即便有）担保或相关条件：标题、不侵权、适销性、针对特定用途的适用性、没有病毒、响应的准确性或完整性、结果、无疏忽或熟练度不够、平静行使、平静占有及相应描述。您应自行承担因使用 Microsoft 软件组件及支持服务或其性能所引起的所有风险。

排除偶然、继发和其他特定损害。根据适用法律的最大许可范围，在任何情况下，Microsoft 及其供应商对任何特殊、偶然、间接或继发损害（损害包括但不限于：利润损失、保密信息或其他信息丢失、业务中断、人身伤害、隐私泄露、未能履行职责（包括善意或合理的照顾）、疏忽，以及金钱损失或任何其他损失）均不承担责任，无论损害是因使用或不能使用 Microsoft 软件组件或支持服务，还是因支持服务的规定或不能提供支持服务，或是因本“协议”中任何条款涉及的规定以任何方式造成的，即使 Microsoft 及其供应商已被告知可能会出现这类损害。

17.6 保留权利。Microsoft 保留所有未在本“协议”中明确授予您的权利。

17.7 知识产权。Microsoft 软件由 Microsoft 及其供应商所有。

18. LIZARDTECH 软件

18.1“LIZARDTECH 软件”指源于 LIZARDTECH 的 DjVu Decoder 软件开发工具包，以及任何所有相关介质、印刷资料和“联机”或电子文档。您获得的本软件中已包含 LIZARDTECH 软件（由 LIZARDTECH, INC. 通过 ABBYY 授予许可）。本软件使用 LIZARDTECH 软件将 DjVu 文件转换为图像文件。

18.2 LIZARDTECH 软件受版权法和国际版权公约以及其他知识产权法和条约的保护。LIZARDTECH 软件仅供许可使用，而非出售。

18.3 授予许可。您被授予使用包含在本软件中的 LIZARDTECH 软件（以及所有相关文档）的个人、非再许可、非转让、非独占许可。您不得租赁、出售、出租或分发 LIZARDTECH 软件或它的任何部分。

18.4 对 LIZARDTECH 软件不作出任何担保。将“按原样”提供 LIZARDTECH 软件（包括其所有缺陷）。您应自行承担质量满意、性能、准确性和结果（包括无疏忽）的所有风险。此外，不对 LIZARDTECH 软件的使用或侵权情况作出担保。如果您收到对本软件或 LIZARDTECH 软件的任何担保，那么这些担保一定不是来自 LIZARDTECH，也不是 LIZARDTECH 的责任。
对特定损害不承担任何责任。除非法律禁止，否则 LIZARDTECH 对于任何因 LIZARDTECH 软件性能或使用而造成的间接、特殊、继发或偶然损害不承担任何责任。须应用这些限制，即使任何补救措施都不能实现其本质目的。

18.5 关于反向工程、反向编译和反汇编的限制。您不得对 LIZARDTECH 软件执行反向工程、反向编译或反汇编，除非且仅限于相关法律即使存在上述限制仍明确允许此类行为。

18.6 出口限制。您承认 LIZARDTECH 软件、或其任何部分、或者 LIZARDTECH 软件的直接过程或服务产品（上述统称为“受限组件”）都源于美国。您同意遵守适用于这些产品的所有相关国际和国家法律，包括《美国出口管理法规》以及美国和其他政府发布的最终用户、最终用途和目的地限制。

19 出口规则

19.1 不能违反购买或通过其他方式获得本软件所在国家/地区法律中的所有出口条款，将本软件出口或再出口。此外，您必须声明并保证适用法律未禁止您获得本软件。

20. 管辖法规

20.1 如果在美国、加拿大、墨西哥、中美洲、日本或中国台湾地区购买本软件，则应按照美国加利福尼亚州的法律管理和解释本“协议”。关于可能由本“协议”和/或本软件所引起的任何争议，您同意受位于加利福尼亚州阿拉米达或圣可拉拉郡的联邦法院和/或州法院管辖。

20.2 如果在奥地利、比利时、丹麦、芬兰、法国、德国、希腊、爱尔兰、意大利、卢森堡、荷兰、葡萄牙、西班牙、瑞典、英国或本“协议”的条款 20.3 或 20.4 中未提及的任何其他欧盟成员国或在瑞士、挪威、冰岛或列支敦士登购买本软件，则应按照德国慕尼黑有效的实体法管理和解释本“协议”，并且德国慕尼黑的法院对与本“协议”有关的所有争议有管辖权。

20.3 如果在俄罗斯、白俄罗斯、哈萨克斯坦或其他独联体国家（不包括乌克兰和摩尔多瓦），或在拉脱维亚、立陶宛或爱沙尼亚购买本软件，则应按照俄罗斯联邦有效的实体法管理和解释本“协议”。

20.4 如果在阿尔巴尼亚、波斯尼亚和黑塞哥维那、保加利亚、克罗地亚、塞浦路斯、捷克共和国、匈牙利、以色列、马其顿、马耳他、波兰、罗马尼亚、斯洛伐克、斯洛文尼亚、土耳其、塞尔维亚、黑山、乌克兰或摩尔多瓦购买本软件，则应按照乌克兰法律管理和解释本“协议”。

20.5 在条款 20.3 适用时，如果您是法律实体或私人企业，则由俄罗斯联邦莫斯科仲裁法院管辖与本“协议”有关的所有争议。在条款 20.3 适用时，如果您是个人，则由俄罗斯联邦莫斯科 Lublinsky 区法院管辖与本“协议”有关的所有争议。

20.6 在条款 20.1 至 20.4 所描述的情况中，本“协议”不受任何管辖地区法规冲突规则或《联合国国际货物销售合同公约》的限制，其适用性已被明示拒绝。

20.7 如果在条款 20.1 至 20.4 所指定的国家之外购买本软件，则应按照购买本软件所在国家/地区的实体法管理和解释本“协议”。

21. 杂项

21.1 如果您通过 Internet 获得本软件（包括“非转售软件”和/或“升级”版），ABBYY 不提供任何印刷资料，包括用户指南。

21.2 ABBYY 保证将在 ABBYY Group 内部妥善保管和使用您在安装和注册本软件时提供的所有个人信息。

21.3 ABBYY 保证将在 ABBYY 内部妥善保管和使用您在激活本软件时提供的所有信息。

21.4 对于因使用和/或信赖本软件所产生或有关的任何索赔、责任、损失、行为、损害和/或诉讼（包括律师费），您同意赔偿 ABBYY，使其免受损害并为其辩护。

22. 政府用途

22.1 如果由美国政府或任何美国政府机构使用本软件，则以下附加条款适用：(1) 联邦政府采购法规 52.227-14 中的“一般数据权利”条款中所定义的受限制的计算机软件；(2) 政府的任何使用、复制或披露行为均受美国法律编号第 DFARS 252.227-7013 关于“技术数据和计算机软件权利”条款的第 (c)(1)(ii) 项规定的限制。

23. 一般规定

23.1 如果发现本“协议”的任何部分无效和无执行力，将不会影响本“协议”剩余部分的有效性，它们将依然有效且可以履行。本“协议”不应损害任何消费者方的法定权利。


文档属性

文档属性包含有关该文档的信息（如文档的扩展标题、作者、主题、关键字等）。可利用文档属性对文件进行分类。此外，可按属性搜索文档。要添加或修改文档属性：

  1. 选择工具>选项...，然后单击文档选项卡。
  2. 在文档属性下的字段中键入所需信息。