Загальні відомості про ABBYY FineReader

У цьому розділі міститься огляд програми ABBYY FineReader та її функцій.

Зміст розділу

  • Що таке ABBYY FineReader?
  • Що нового у програмі ABBYY FineReader 9.0


Що таке ABBYY FineReader?

ABBYY FineReader — це програма для оптичного розпізнавання тексту, призначена для перетворення друкованих документів, документів у форматі PDF і зображень документів на комп’ютерні файли з підтримкою редагування.

Функції ABBYY FineReader

Швидке та точне розпізнавання

  • Програма ABBYY FineReader дає змогу, натиснувши одну кнопку, отримати електронний документ із можливістю редагування. Щоб отримати результат, не потрібно вивчати всі додаткові можливості та параметри. Програма постачається з численними вбудованими сценаріями, що охоплюють усі основні завдання по скануванню, перетворенню та розпізнаванню.
  • Програма ABBYY FineReader може розпізнавати тексти, надруковані практично будь-яким шрифтом, і визначає дефекти друку.
  • Завдяки інтеграції з Microsoft Office користувачі можуть розпізнавати документи безпосередньо із програм Microsoft Word, Microsoft Excel або Microsoft Outlook.
  • Програма ABBYY FineReader визначає веб-посилання, адреси електронної пошти, колонтитули паперових і PDF-документів та відтворює їх у результуючих електронних текстах.

Легкість використання

  • Досконалий та інтуїтивний інтерфейс програми ABBYY FineReader дає змогу вивчити основні функції, майже не витрачаючи на це свого часу.
  • Інтерфейс програми можна змінити. Робочий простір можна налаштовувати шляхом зміни розміру і розташування вікон, вибираючи кольорові схеми та змінюючи параметри панелей інструментів та інших елементів інтерфейсу.
  • Різноманітні настройки пришвидшують і полегшують роботу з великими документами: користувач може вибрати розпізнавання лише вибраних сторінок, а не всього документа. Крім того, можна керувати розміром вихідного файлу.
  • Функції програми детально описані в посібнику користувача, в якому також містяться вказівки та підказки для перетворення нестандартних або складних документів.


Що нового у програмі ABBYY FineReader 9.0

Нижче наведено опис основних удосконалень і нових функцій продукту. Функції, доступні лише у випусках ABBYY FineReader 9.0 Corporate Edition і ABBYY FineReader 9.0 Site License Edition, відповідно позначені.

Інтелектуальна обробка документів

  • Запатентована технологія розпізнавання документів

    У програмі ABBYY FineReader використовується найсучасніша інноваційна технологія розпізнавання документів компанії ABBYY, яка дає змогу аналізувати багатосторінкові документи як одне ціле, а не сторінка за сторінкою. Перевага цього способу полягає в тому, що він дає змогу зберегти логічну структуру документа, залишивши незмінними не лише початковий текст і стовпці, але й колонтитули, шрифти, стилі, примітки та нумеровані підписи до таблиць і зображень. Результуючу електронну версію можна легко редагувати та багаторазово використовувати.

  • Підстановка шрифтів і стилів

    Суттєво змінено модуль розпізнавання шрифтів, який наразі визначає шрифти, що використовуються у вихідному документі, і шукає найкращі відповідники серед шрифтів, доступних на комп’ютері користувача.

  • Розпізнавання текстів кількома мовами

    Нова версія програми підтримує розпізнавання тексту 184 мовами

Легкість використання

  • Автоматичне розпізнавання мов документа

    Мови розпізнавання більше не потрібно вибирати вручну. Програма ABBYY FineReader застосовує прогресивний алгоритм визначення мов, які використовуються в документі, і користувачу більше не потрібно вибирати мови перед початком процесу розпізнавання..

  • Удосконалений інтерфейс

    Інтерфейс користувача став зручнішим у використанні та ще інтуїтивнішим, пропонує багато можливостей для налаштування вікон, панелей інструментів, гарячих клавіш, а також параметрів сканування, розпізнавання та збереження. Нові інтерактивні підказки допоможуть швидко створити документ, який можна редагувати та який містить розпізнаний текст.

  • Нові вбудовані сценарії

    Передбачені у програмі ABBYY FineReader 9.0 сценарії дають змогу швидко перетворювати PDF–документи, зображення, цифрові фотографії або відскановані паперові документи на документи Microsoft Word, електронні таблиці Microsoft Excel або PDF–файли. Для запуску будь–якого сценарію потрібно виконати лише одну дію:

    - у вікні Основні сценарії;

    - у меню Пуск>Програми>ABBYY FineReader 9.0;

    - у контекстному меню файла.

  • Запуск розпізнавання з інших програм

    Тепер документи можна розпізнавати не лише у програмі Microsoft Word, але й у Microsoft Excel і Microsoft Outlook.

  • Підтримка багатоядерних процесорів

    Поширеність багатоядерних процесорів зростає. Програма ABBYY FineReader 9.0 використовує можливості багатоядерного процесора, які дають змогу виконувати кілька етапів обробки документа одночасно без зменшення продуктивності системи.

Підтримка форматів PDF/A, DjVu, DOCX і XLSX

  • PDF/A

    Тепер документи можна зберігати у форматі PDF/A, який використовується для довгострокового зберігання документів в архівах і бібліотеках.

  • DjVu

    DjVu — це дуже популярний формат для електронних книг. Програма ABBYY FineReader дає змогу видобувати текст із файлів DjVu та зберігати їх на власний вибір у форматах з можливістю редагування.

  • DOCX і XLSX

    Завдяки інтеграції з Microsoft Office 2007 розпізнані документи можна зберігати у форматах DOCX і XLSX.

Професійні функції

  • Робота з юридичними текстами

    У програмі ABBYY FineReader 9.0 використовується технологія розпізнавання, що призначена спеціально для юридичних документів і дає змогу створювати точну копію оригіналу.

  • Дотримання розділу 508

    У програмі ABBYY FineReader 9.0 надається сукупність спеціальних функцій, зокрема гарячі клавіши з можливістю налаштування та майстри, які можна легко прочитати за допомогою невізуальних екранів, звукові сигнали, що лунають після завершення операцій, можливість масштабування тексту відповідно до ширини екрана за замовчуванням і дотримано вимоги відповідно до Розділу 508.

Обробка повідомлень електронної пошти за допомогою засобу Hot Folder & Scheduling
(тільки для ABBYY FineReader 9.0 Corporate Edition і ABBYY FineReader 9.0 Site License Edition)

Тепер у користувачів є можливість обробляти повідомлення, надіслані їм електронною поштою. Ця функція спрощує обробку повідомлень, що надіслані за допомогою багатофункціональних пристроїв або факсів безпосередньо на адресу електронної пошти.

Сертифіковано для Windows Vista

Програма ABBYY FineReader 9.0 офіційно сертифікована для пристроїв і програмного забезпечення Windows Vista. Емблема «Windows Vista Certified» гарантує сумісність програми з додатковими функціями операційної системи Microsoft Windows Vista.


Робота у програмі ABBYY FineReader 9.0

У цьому розділі наведені вказівки щодо використання програми ABBYY FineReader 9.0 для отримання електронної версії паперових документів або PDF-документів для редагування.

Зміст розділу

  • ABBYY FineReader 9.0. Крок за кроком
    • Отримання зображень документів
    • Оптичне розпізнавання тексту
    • Перевірка та редагування розпізнаного тексту
    • Збереження розпізнаного тексту
  • Перетворення паперових документів на документи Microsoft Word
  • Перетворення зображень або PDF-документів на документи Microsoft Word
  • Перетворення паперових документів на таблиці Microsoft Excel
  • Сканування паперових документів для створення документів формату PDF
  • Перетворення цифрових фотографій на документи Microsoft Word
  • Сканування та збереження зображень
  • Запуск ABBYY FineReader з іншої програми


ABBYY FineReader 9.0. Крок за кроком

Перетворення паперового документа або документа в форматі PDF на файл, який можна редагувати, відбувається у чотири кроки. Потрібно отримати зображення документа, розпізнати його, перевірити результат і зберегти документ у вибраному форматі для редагування.

  • Отримання зображення документа
  • Оптичне розпізнавання тексту
  • Перевірка та редагування розпізнаного тексту
  • Збереження розпізнаного тексту


Отримання зображення документа

Для розпізнавання програмі ABBYY FineReader потрібне зображення документа. Можна

  • сканувати паперові документи
  • відкрити наявні файли зображень або документи формату PDF
  • сфотографувати паперові документи
Сканування паперових документів Відкриття файлів зображень і PDF-документів Фотографування паперових документів цифровою камерою

  1. Переконайтеся, що сканер підключено та увімкнуто.

    Перегляньте документацію сканера та переконайтеся, що він правильно налаштований. Перевірте, чи інстальоване програмне забезпечення, яке постачалося разом зі сканером. Деякі моделі сканерів потрібно вмикати перед увімкненням комп’ютера.

  2. Покладіть документ на сканер, друкованою стороною донизу.
  3. У програмі ABBYY FineReader натисніть Сканувати або виберіть у меню Файл пункт Сканувати сторінки….

    Через деякий час зображення сканованої сторінки відобразиться в головному вікні програми ABBYY FineReader.

Порада. Типові службові документи найкраще сканувати із роздільною здатністю 300 dpi (точок на дюйм).

Якість паперового документа й вибрані параметри сканування значно впливають на якість розпізнавання. Зображення поганої якості можуть розпізнаватися неправильно.
Для отримання додаткової інформації про вибір правильних параметрів сканування див. розділи Паперові документи та якість розпізнавання та Отримання зображень.

Після сканування або фотографування документа можна відкрити отримане зображення у програмі ABBYY FineReader (список форматів, що підтримуються, див. у розділі Формати зображень, що підтримуються). Файли формату PDF можна відкривати так, як і зображення.

Для відкриття файлу зображення або PDF-документа виконайте одну з таких дій:

  • У програмі ABBYY FineReader натисніть Відкрити або виберіть у меню Файл пункт Відкрити файл PDF/зображення….

    У діалоговому вікні Відкрити зображення виберіть одне або кілька зображень. Зображення відобразяться як ескізи у вікні Документ.
    Докладніший опис документа FineReader і його структури див. у розділі Документ ABBYY FineReader.

  • У Провіднику Wіndows натисніть правою кнопкою миші файл, який слід відкрити, і виберіть команду Відкрити за допомогою ABBYY FineReader у контекстному меню.
  • Виберіть у програмі Microsoft Outlook повідомлення електронної пошти із вкладенням PDF–файла або зображення, які потрібно відкрити, і натисніть на панелі інструментів кнопку [image]. У діалоговому вікні, яке відкриється, виберіть один файл.
  • У програмі Microsoft Outlook або у Провіднику Windows перетягніть файл зображення, який потрібно відкрити, до основного вікна ABBYY FineReader. Зображення буде додане до поточного документа ABBYY FineReader.

Примітка. Автор PDF–файла може заборонити доступ до свого PDF–файла. Наприклад, автор може захистити свій файл паролем або заборонити певні функції, такі як видобування тексту та зображень. Доступ до таких заборонених функцій буде порушенням авторського права, тому програма ABBYY FineReader відобразить запит на пароль для відкриття таких файлів.

Програма ABBYY FineReader може розпізнавати зображення, зроблені цифровою камерою.

  1. Зробіть знімок свого документа.

Примітка. Для успішного розпізнавання потрібні фотографії гарної якості.
Поради щодо вибору потрібного режиму зйомки див. у розділі Фотографування документів.

  2. Збережіть фотографію на жорсткому диску.
  3. У програмі ABBYY FineReader натисніть Відкрити або виберіть у меню Файл пункт Відкрити файл PDF/зображення….


Оптичне розпізнавання тексту

У програмі ABBYY FineReader використовуються технології оптичного розпізнавання тексту для перетворення зображень документів на текст, який можна редагувати. Перед виконанням розпізнавання програма аналізує зображення та визначає зони, які містять текст, малюнки, таблиці й штрих-коди.
Докладні відомості про зони див. у розділі Виділення та настроювання зон.

Під час додавання нових сторінок до документа ABBYY FineReader програма автоматично виконує їхнє розпізнавання з урахуванням поточних параметрів документа.

Порада. Можна вимкнути автоматичний аналіз і розпізнавання нових зображень у діалоговому вікні Параметри на вкладці 1. Сканування/Відкриття (Інструменти>Параметри…).

Якість розпізнавання залежить від коректного вибору параметрів розпізнавання: мови розпізнавання, тип друку та режим розпізнавання.
Докладні відомості див. у розділі Поради для підвищення якості розпізнавання.

Запустіть процес розпізнавання вручну, якщо на зображенні вручну виділено зони або якщо змінено один із таких параметрів у діалоговому вікні Параметри (Інструменти>Параметри…):

  • мова документа на вкладці Документ
  • тип друку документа на вкладці Документ
  • параметри розпізнавання на вкладці 2. Розпізнавання
  • вибір шрифтів на вкладці Додатково

Для запуску процесу розпізнавання вручну:

  • Натисніть кнопку Розпізнати у вікні Зображення або
  • Виберіть пункт Розпізнати документ у меню Документ

Порада. Натискання кнопки Розпізнати запускає процес розпізнавання для вибраного зображення. Для виконання розпізнавання на всіх сторінках поточного документа ABBYY FineReader натисніть стрілку праворуч від кнопки та виберіть пункт Розпізнати документ


Перевірка та редагування розпізнаного тексту

Розпізнаний текст відображається у вікні Текст. Невпевнено розпізнані символи для зручності виділяються. Можна відредагувати розпізнаний текст у вікні Текст або в діалоговому вікні Перевірка.

Для перегляду невпевнено розпізнаного символу:

  1. У вікні Текст виберіть невпевнено розпізнаний символ, який потрібно переглянути.
    Програма ABBYY FineReader автоматично прокрутить вікно Зображення до місця розташування невпевнено розпізнаного символу в оригінальному документі. У вікні Масштаб відобразиться відповідний фрагмент, а невпевнено розпізнаний символ буде виділено прямокутником.
  2. Внесіть усі потрібні зміни у вікні Текст.

Цей спосіб особливо зручний, якщо потрібно порівняти розпізнаний текст з оригінальним документом.

У програмі ABBYY FineReader можна використовувати вбудовану перевірку орфографії для перевірки слів, які містять невпевнено розпізнані символи (Інструменти>Перевірка орфографії…). .
Докладний опис діалогового вікна див. у розділі Перевірка орфографії.

Програма ABBYY FineReader надає також можливість корегувати форматування розпізнаного тексту.

Для виконання основних операцій форматування використовуйте кнопки на панелі інструментів у верхній частині вікна Текст. Для зміни стилів, використаних у документі, натисніть праву кнопку миші у вікні Текст і виберіть у контекстному меню пункт Параметри.

Примітка. Під час розпізнавання документа програма ABBYY FineReader автоматично визначає стилі, використані в документі. Усі розпізнані стилі відображаються на панелі Параметри тексту (щоб відобразити панель, натисніть праву кнопку миші у вікні Текст і виберіть в контекстному вікні пункт Параметри). Налаштування стилів впливає на форматування всього тексту. Під час збереження файлів у форматах RTF, DOC, WordML і DOCX зберігаються всі стилі.

Докладні відомості про стилі див. у розділі Використання стилів.


Збереження розпізнаного тексту

Розпізнаний текст можна зберегти у файлі, надіслати до потрібної програми, скопіювати в буфер обміну або надіслати електронною поштою в будь-якому з підтримуваних форматів збереження. Можна зберегти весь документ ABBYY FineReader або тільки вибрані сторінки.

Увага! Перевіряйте вибрані параметри збереження перед натисканням кнопки Зберегти.

Для збереження розпізнаного тексту:

  1. У вікні Текст натисніть стрілку праворуч від кнопки Зберегти та виберіть потрібну команду в розкривному меню.

  2. Із розкривного списку меню Текст виберіть:

    • Формат збереження документа
      Докладні відомості про формати та параметри збереження див. у розділі Збереження результатів.

    • Параметри збереження

      1. Точна копія
        Створення документа з форматуванням, що повністю відповідає оригінальному документові.

        Цей параметр рекомендований для документів зі складною структурою, таких як рекламні буклети. Проте, майте на увазі, що в такому разі ви зможете вносити тільки несуттєві зміни до тексту та форматування кінцевого документа.

      2. Копія, що редагується
        Створення документа, який виглядає майже так само, як оригінал. Кінцевий документ можна редагувати.
      3. Форматований текст
        Збереження шрифтів, їхнього розміру і поділу на абзаци без збереження інтервалів і точного розташування об’єктів на сторінці. Кінцевий текст буде вирівняно зліва. (Тексти із напрямком письма справа наліво будуть вирівняні праворуч.)
        Примітка. У цьому режимі тексти, розташовані вертикально, будуть розташовані горизонтально.
      4. Простий текст
        На відміну від режиму Форматований тексту цьому режимі форматування не зберігається.
      5. Параметри…
        Відкриття вкладки 3. Збереження діалогового вікна Параметри, на якій можна вибрати додаткові параметри для певного формату збереження.

    Увага! Набір доступних параметрів залежить від вибраного формату збереження.

  3. Натисніть кнопку Зберегти.

Примітка. Програма ABBYY FineReader надає можливість зберігати оригінальні зображення, так само, як і розпізнаний текст.
Докладні відомості див. у розділі Сканування та збереження зображень.


Перетворення паперових документів на документи Microsoft Word

Програма ABBYY FineReader надає можливість за лічені хвилини перетворювати паперові документи на файли Microsoft Word.

Увага! Для запуску цього сценарію потрібно, щоб на комп'ютері була інстальована програма Microsoft Word.

  1. Запустіть ABBYY FineReader.

  2. У вікні Документ переконайтеся, що вибрані мови розпізнавання відповідають мовам документа.
    Детальні відомості див. у розділі Мови документа.

  3. У діалоговому вікні Основні сценарії виберіть команду Сканувати в Microsoft Word.

    Розпочнеться процес перетворення (з використанням поточних параметрів програми).

  4. Через деякий час відкриється новий документ Microsoft Word, який міститиме розпізнаний текст.

Можна змінити деякі параметри програми (наприклад, параметри збереження). У такому разі спочатку внесіть потрібні зміни, потім запустіть сценарій Сканувати в Microsoft Word.

Примітка. Можна створити документ Microsoft Word, настроївши та запустивши кожний крок вручну.
Докладні відомості див. у розділі ABBYY FineReader 9.0. Крок за кроком.

Порада. Під час інсталяції ABBYY FineReader програму можна інтегрувати із програмами Microsoft Office, що дасть змогу сканувати та розпізнавати паперові документи, працюючи у програмі Microsoft Word.
Докладні відомості див. у розділі Запуск ABBYY FineReader з іншої програми.


Перетворення зображень або PDF-документів на документи Microsoft Word

PDF – широко використовуваний формат для надсилання документів електронною поштою, публікації в Інтернеті та архівування. Програма ABBYY FineReader може перетворювати документи формату PDF на файли Microsoft Word, які можна редагувати.

Увага! Для запуску цього сценарію потрібно, щоб на комп'ютері була інстальована програма Microsoft Word.

  1. Запустіть ABBYY FineReader.

  2. У вікні Документ переконайтеся, що вибрані мови розпізнавання відповідають мовам документа.
    Детальні відомості див. у розділі Мови документа.
  3. У діалоговому вікні Основні сценарії виберіть команду Перетворити PDF-файл або зображення на документ Microsoft Word.
  4. У діалоговому вікні Відкрити зображення виберіть файли, які потрібно перетворити.

    Розпочнеться процес перетворення (з використанням поточних параметрів програми).

  5. Через деякий час відкриється новий документ Microsoft Word. Цей документ міститиме розпізнаний текст.

Можна змінити деякі параметри програми (наприклад, параметри збереження). У такому разі, спочатку внесіть потрібні зміни, потім запустіть сценарій Перетворити PDF-файл або зображення на документ Microsoft Word.

Примітка. Можна створити документ Microsoft Word, настроївши та запустивши кожний крок вручну.
Докладні відомості див. у розділі ABBYY FineReader 9.0. Крок за кроком.

Порада. Під час інсталяції ABBYY FineReader програму можна інтегрувати із програмами Microsoft Office, що дасть змогу відкривати зображення та перетворювати документи формату PDF, працюючи у програмі Microsoft Word.
Докладні відомості див. у розділі Запуск ABBYY FineReader з іншої програми.


Перетворення паперових документів на таблиці Microsoft Excel

Створення таблиці вручну на основі паперового документа може тривати багато часу та бути складним. Програма ABBYY FineReader надає можливість перетворювати паперові таблиці на таблиці Microsoft Excel швидко й просто.

Увага! Для запуску цього сценарію потрібно, щоб на комп'ютері була інстальована програма Microsoft Excel.

  1. Запустіть ABBYY FineReader.
  2. У вікні Документ переконайтеся, що вибрані мови розпізнавання відповідають мовам документа.
    Детальні відомості див. у розділі Мови документа.
  3. У діалоговому вікні Основні сценарії виберіть команду Сканувати в Microsoft Excel.

    Розпочнеться процес перетворення (з використанням поточних параметрів програми).

  4. Через деякий час відкриється новий документ Microsoft Excel, який міститиме розпізнаний текст.

Можна змінити деякі параметри програми (наприклад, параметри збереження). У такому разі спочатку внесіть потрібні зміни, потім запустіть сценарій Сканувати в Microsoft Excel.

Примітка. Можна створити таблицю Microsoft Excel, настроївши та запустивши кожний крок вручну.
Докладні відомості див. у розділі ABBYY FineReader 9.0. Крок за кроком.

Порада. Під час інсталяції ABBYY FineReader програму можна інтегрувати із програмами Microsoft Office, що дасть змогу сканувати та розпізнавати паперові документи, працюючи у програмі Microsoft Excel.
Докладні відомості див. у розділі Запуск ABBYY FineReader з іншої програми.


Сканування паперових документів для створення документів формату PDF

Програма ABBYY FineReader надає можливість перетворювати паперові документи на файли формату PDF.

Увага! Для запуску цього сценарію потрібно, щоб на комп'ютері була інстальована програма перегляду PDF-файлів.

  1. Запустіть ABBYY FineReader.
  2. У вікні Документ переконайтеся, що вибрані мови розпізнавання відповідають мовам документа.
    Детальні відомості див. у розділі Мови документа.
  3. У діалоговому вікні Основні сценарії виберіть команду Сканувати у PDF.

    Розпочнеться процес перетворення на документ формату PDF (з використанням поточних параметрів програми).

  4. Через деякий час відкриється новий документ PDF. Цей документ міститиме текст з паперового оригіналу.

Можна змінити деякі параметри програми (наприклад, параметри збереження). У такому разі спочатку внесіть потрібні зміни, потім запустіть сценарій Сканувати у PDF.

Можна створити документ PDF, настроївши та запустивши кожний крок вручну.
Докладні відомості див. у розділі ABBYY FineReader 9.0. Крок за кроком.

Порада. Під час збереження сканованого документа у форматі PDF можна встановити пароль для захисту документа від неавторизованого відкриття або редагування.
Детальні відомості див. у розділі Параметри захисту PDF.


Перетворення цифрових фотографій на документи Microsoft Word

ABBYY FineReader дає можливість перетворювати цифрові фотографії документів на файли Microsoft Word.

Увага! Для запуску цього сценарію потрібно, щоб на комп'ютері була інстальована програма Microsoft Word.

  1. Запустіть ABBYY FineReader.
  2. У вікні Документ переконайтеся, що вибрані мови розпізнавання відповідають мовам документа.
    Детальні відомості див. у розділі Мови документа.
  3. У діалоговому вікні Основні сценарії виберіть команду Перетворити фото на документ Microsoft Word.
  4. У діалоговому вікні Відкрити виберіть фотографії, які потрібно перетворити.

    Розпочнеться процес перетворення (з використанням поточних параметрів програми).

  5. Через деякий час відкриється новий документ Microsoft Word. Цей документ міститиме розпізнаний текст.

Можна змінити деякі параметри програми (наприклад, параметри збереження). У такому разі спочатку внесіть потрібні зміни, потім запустіть сценарій Перетворити фото на документ Microsoft Word.

Примітка. Можна створити документ Microsoft Word, настроївши та запустивши кожний крок вручну.
Докладні відомості див. у розділі ABBYY FineReader 9.0. Крок за кроком.

Порада. Під час інсталяції ABBYY FineReader програму можна інтегрувати із програмами Microsoft Office, що дасть змогу відкривати та розпізнавати фотографії, працюючи у програмі Microsoft Word.
Докладні відомості див. у розділі Запуск ABBYY FineReader з іншої програми.


Сканування та збереження зображень

Програма ABBYY FineReader надає змогу зберігати і вихідні зображення, і розпізнаний текст.
Повний список підтримуваних форматів зображень див. у розділі Підтримувані формати зображень.

  1. Запустіть ABBYY FineReader.
  2. У діалоговому вікні Основні сценарії виберіть команду Сканувати у файл зображення.

    Розпочнеться процес створення зображення (з використанням поточних параметрів програми).

Можна також отримати та зберегти зображення документа вручну.

  1. Сканування паперових документів.
    Готові зображення будуть додані до поточного документа ABBYY FineReader.
    Докладні відомості див. у розділі Отримання зображення документа.
  2. У меню Файл виберіть пункт Зберегти зображення…
    Докладні відомості див. у розділі Збереження зображення сторінки.


Запуск ABBYY FineReader з іншої програми

Під час інсталяції ABBYY FineReader програму можна інтегрувати із програмами Microsoft Office і Провідником Windows. У такому разі до панелей інструментів програм Microsoft Word, Microsoft Excel і Microsoft Outlook буде додано кнопку ABBYY FineReader 9.0, а до контекстного меню Провідника Windows – пункт Відкрити за допомогою ABBYY FineReader. Інтеграція надає можливість перевіряти та редагувати розпізнаний текст за допомогою звичайних засобів Microsoft Office і відкривати зображення й файли формату PDF у ABBYY FineReader безпосередньо із Провідника Windows.

Для розпізнавання документа з програми Microsoft Office:

  1. Натисніть кнопку [image] на панелі інструментів.
  2. У діалоговому вікні, що відкриється, перевірте потрібні параметри та натисніть кнопку Розпочати.

Відкриється програма ABBYY FineReader, а одразу після завершення процесу розпізнавання у програмі Microsoft Office відкриється розпізнаний текст.

Для відкриття зображення або файлів формату PDF із Провідника Windows:

  1. У Провіднику Windows натисніть правою кнопкою миші файл, який потрібно відкрити.
  2. У контекстному меню виберіть команду Відкрити за допомогою ABBYY FineReader.
    Примітка. Команда не відображається, якщо формат вибраного файлу не підтримується програмою ABBYY FineReader.

Відкриється програма ABBYY FineReader, а вибране зображення буде додане до нового документа ABBYY FineReader. Якщо програму ABBYY FineReader 9.0 вже відкрито, то після натиснення правою кнопкою миші файла у Провіднику Windows, зображення буде додане до поточного документа ABBYY FineReader.

Кнопка ABBYY FineReader не відображається на панелі інструментів програми Microsoft Office...

Для відображення кнопки ABBYY FineReader на панелі інструментів програми Microsoft Office:

  • Натисніть правою кнопкою миші на панелі інструментів і виберіть пункт ABBYY FineReader 9.0 в контекстному меню.

Якщо пункт ABBYY FineReader 9.0 не відображається в контекстному меню панелі інструментів, це означає, що під час інсталяції ABBYY FineReader не було інтегровано із програмами Microsoft Office.

Для інтеграції ABBYY FineReader із програмами Microsoft Office:

  1. Виберіть Пуск>Настройка>Панель керування та натисніть двічі піктограму Інсталяція й видалення програм.
    Примітка. У Microsoft Windows Vista ця команда називається Програми та засоби.
  2. Зі списку інстальованих програм виберіть ABBYY FineReader 9.0 і натисніть кнопку Змінити.
  3. У діалоговому вікні Вибіркова інсталяція виберіть потрібні компоненти.
  4. Дотримуйтеся вказівок програми інсталяції.


Покращення якості розпізнавання

У цьому розділі наведено практичні поради, які допоможуть обробляти нестандартні документи, для чого може знадобитися вибір окремих параметрів сканування й розпізнавання.

Зміст розділу

  • Урахування деяких особливостей паперового документа
  • Отримання зображень
  • Поради для підвищення якості розпізнавання
  • Робота з текстами івритом, китайською, японською та тайською мовами
  • Перевірка та редагування розпізнаного тексту
  • Збереження результатів


Урахування деяких особливостей паперового документа

Якість розпізнавання суттєво залежить від якості вихідного зображення. У цьому розділі перелічені певні особливості документа, які слід ураховувати перед початком його сканування.

  • Тип друку
    Для друку документів можуть використовуватися різноманітні пристрої. Документи можуть бути надруковані на матричному принтері, на друкарській машинці тощо. Деякі з них можуть потребувати вибору особливих параметрів розпізнавання для отримання оптимального результату. У цьому розділі містяться рекомендації щодо вибору правильного типу друку.
  • Якість друку
    На якість розпізнавання може суттєво вплинути «шум», який іноді виникає в документах із низькою якістю друку. У цьому розділі містяться рекомендації щодо сканування документів із низькою якістю друку.
  • Мови документа
    Документ може містити текст, написаний різними мовами. Щоб розпізнавання було надійнішими, програмі потрібно вказати, які мови використовуються в документі. У цьому розділі містяться рекомендації щодо вибору мов розпізнавання.


Тип друку

Під час розпізнавання текстів, надрукованих на друкарській машинці або на матричному принтері в режимі чернетки, якість розпізнавання іноді можна підвищити, вибравши правильний тип друку.

Для більшості документів програма автоматично та правильно визначає тип друку (потрібно, щоб у розділі Тип друку документа, розташованому у вікні Інструменти>Параметри…>Документ, було вибрано параметр Автоматично). Проте, якщо це необхідно, тип друку документа можна вибрати вручну.

Приклад тексту, набраного на друкарській машинці. Усі літери мають однакову ширину (порівняйте, наприклад, літери «ш» та «а»). Для текстів такого типу слід вибрати параметр Друкарська машинка.
Приклад тексту, роздрукованого на матричному принтері в режимі чернетки. Рядки символів складаються з точок. Для тексту такого типу виберіть параметр Матричний принтер.

Примітка.

  • Після завершення розпізнавання тексту, надрукованого на друкарській машинці або матричному принтері, не забудьте встановити параметр Автоматично для розпізнавання звичайного тексту.

  • Під час розпізнавання роздрукованого коду програм, виберіть у розділі Тип друку документа параметр Розпізнавати як простий текст із пробілами

    У такому разі відступи зліва будуть подані як послідовності пробілів, кожен рядок вважатиметься окремим абзацом, а вихідні абзаци відділятимуться пустими рядками. Завдяки цьому після збереження у форматі TXT електронна версія виглядатиме як оригінал.


Якість друку

Для документів із низькою якістю друку може знадобитися додаткова настройка сканування. Низька якість друку має вигляд «шуму» на сторінці (тобто випадкових темних точок або плям) або розмитих і нечітких літер, викривлених ліній, зміщених меж таблиці тощо.
Відобразити приклад...

Факс | Газета

Документи з низькою якістю найкраще сканувати в режимі відтінків сірого. Під час сканування в режимі відтінків сірого програма автоматично вибирає оптимальне значення яскравості.

У режимі кольорів відтінків сірого зберігається більше інформації про літери у відсканованому тексті, що забезпечує кращі результати розпізнавання документів із середньою або низькою якістю. Крім того, деякі дефекти друку можна усунути за допомогою інструментів у діалоговому вікні Редагувати зображення.
Для отримання додаткових відомостей див. Редагування зображень.


Мови документа

Програма ABBYY FineReader може розпізнавати документи, що містять текст як однією, так і багатьма мовами (наприклад, написані одночасно англійською та французькою мовами). Для багатомовних документів потрібно вибрати кілька мов розпізнавання.

Виберіть у розкривному списку Мови документа діалогового вікна Документ один із таких параметрів:

  • Автовибір
    ABBYY FineReader автоматично вибиратиме правильні мови зі списку визначених користувачем мов. Щоб змінити цей список:
    1. Натисніть кнопку Інші мови…
    2. Переконайтеся, що в діалоговому вікні Редагування мов, яке відобразиться на екрані, встановлено прапорець Автоматично вибирати мову документів із цього списку.
    3. Натисніть кнопку Вибрати….
    4. Виберіть потрібні мови в діалоговому вікні Список мов, що відобразиться на екрані.
  • Мова або набір мов
    Виберіть мову або набір мов. У списку мов містяться мови, які найчастіше використовуються на цьому комп’ютері, наприклад українська, російська, англійська.
  • Інші мови…Виберіть цей параметр, якщо потрібної мови немає у списку.

    У діалоговому вікні Редагування мов, що відобразиться на екрані, виберіть параметр Вибрати мови вручну, а потім виберіть мову або мови, встановивши поруч із ними прапорці. Якщо певний набір мов доводиться використовувати досить часто, для цих мов можна створити нову групу.

Якщо мову у списку знайти не вдалося, причина може бути однією з таких.

  1. Копія ABBYY FineReader була придбана в інтернет-крамниці. Щоб зменшити час, необхідний для завантаження програми, пакети для розповсюдження, що продаються через інтернет-крамниці, містять лише найрозповсюдженіші мови інтерфейсу та розпізнавання. Щоб завантажити додаткові мови, виберіть пункт меню Пуск/Програми/ABBYY FineReader 9.0/Завантажити додаткові мови і дотримуйтесь інструкцій програми.
  2. Мова не підтримується ABBYY FineReader.
    Повний список мов розпізнавання див. у розділі Підтримувані мови.
  3. Мову було вимкнуто під час вибіркової інсталяції.

    Щоб інсталювати мови розпізнавання...

    1. Виберіть пункт меню Пуск>Настройка>Панель керування, а потім натисніть двічі піктограму Інсталяція й видалення програм.
    2. Зі списку інстальованих програм виберіть ABBYY FineReader 9.0 і натисніть кнопку Змінити.
    3. У діалоговому вікні Вибіркова інсталяція виберіть мови, які потрібно інсталювати.
    4. Дотримуйтеся вказівок програми інсталяції.
      Примітка. Коли програма запропонує вибрати цільову папку, вкажіть шлях до папки, в яку було інстальовано ABBYY FineReader.


Отримання зображень

Якість розпізнавання залежить від якості зображення, яка залежить від параметрів сканування, що використовуються під час сканування паперових документів.

  • Вибір інтерфейсу сканування
    Докладний опис сканування через інтерфейс ABBYY FineReader та інтерфейс драйвера сканера та опис способів переходу між цими інтерфейсами.
  • Надто дрібний шрифт
  • Налаштування яскравості
  • Налаштування роздільної здатності зображення
  • Сканування розвороту
  • Вирівнювання рядків тексту
  • Фотографування документів
    Цей розділ допоможе налаштувати цифрову камеру для отримання прийнятних для розпізнавання зображень документів.
  • Зменшення розміру зображення


Вибір інтерфейсу сканування

Програма ABBYY FineReader може взаємодіяти зі сканером у два способи

  • через інтерфейс ABBYY FineReader

    У такому разі параметри сканування потрібно вибирати в діалоговому вікні ABBYY FineReader, в якому можна вказати роздільну здатність, яскравість і режим освітлення. Крім того, можна вибрати:

    1. сканування багатосторінкових документів на сканері без пристрою автоматичної подачі документів;
    2. двостороннє сканування (якщо підтримується сканером).
Примітка. Для деяких моделей сканерів параметр Використовувати інтерфейс ABBYY FineReader може бути недоступним.

  • через драйвер сканера TWAIN або WIA

    У такому разі параметри сканування потрібно вибирати в діалоговому вікні, що виводиться на екран драйвером сканера. Діалогове вікно та його елементи описані в технічній документації сканера.

    Увага! Перегляньте документацію сканера та переконайтеся, що він правильно налаштований. Перевірте, чи інстальоване програмне забезпечення, яке постачалося разом зі сканером.

За промовчанням використовується інтерфейс сканування ABBYY FineReader.

Перехід від одного режиму до іншого

  1. Виберіть Інструменти>Параметри… та перейдіть на вкладку 1. Сканування/Відкриття.
  2. У полі Сканер виберіть Використовувати інтерфейс ABBYY FineReader або Використовувати власний інтерфейс.


Вибір параметрів сканування

Програма ABBYY FineReader дає можливість вибрати параметри сканування сторінки та відкриття зображення, щоб уникнути виникнення дефектів, наприклад викривлення або неправильної орієнтації сторінки. Крім того, можна вимкнути автоматичний аналіз і розпізнавання, якщо перед розпізнаванням потрібно відредагувати зображення вручну.

Параметри розпізнавання та відкриття можна вибрати на вкладці 1. Сканування/Відкриття діалогового вікна Параметри (Знаряддя>Параметри…).

Увага! Якщо параметри сканування та відкриття змінити після сканування сторінки або відкриття зображення, потрібно повторно відсканувати сторінку або відкрити зображення для застосування змін.

На вкладці 1. Сканування/Відкриття діалогового вікна Параметри можна вибрати такі параметри:

  • Автоматичний аналіз і розпізнавання тексту з отриманих зображень
    Докладно...

    Програма ABBYY FineReader може автоматично аналізувати та розпізнавати зображення. Якщо потрібно вимкнути автоматичну обробку, виберіть останній пункт:
    • Автоматично розпізнавати отримані зображення сторінок
      Зображення аналізуються та розпізнаються автоматично після додавання в документ ABBYY FineReader.
    • Автоматично аналізувати отримані зображення сторінок
      Зображення аналізуються автоматично після додавання в документ ABBYY FineReader. Розпізнавання слід запускати вручну.
    • Не розпізнавати та не аналізувати зображення сторінок автоматично
      Скановані сторінки чи відкриті зображення не аналізуються та не розпізнаються автоматично після додавання в документ ABBYY FineReader. Аналіз і розпізнавання зображень потрібно запустити вручну.

  • Обробка зображень
    Докладно...

    • Виправляти викривлення
      Виберіть цей параметр, якщо потрібно відсканувати книгу або відкрити зображення, отримане з цифрової камери. Програма ABBYY FineReader автоматично виправить викривлені лінії.
    • Визначати орієнтацію сторінки
      Виберіть цей параметр, якщо потрібно, щоб програма ABBYY FineReader автоматично визначала орієнтацію сторінки.
    • Розділяти подвійні сторінки
      Виберіть цей параметр, якщо потрібно відсканувати сторінки розвороту. Програма ABBYY FineReader автоматично розділить розворот сторінки на два зображення.
    • Перетворити кольорові та сірі зображення на чорно-білі
      Виберіть цей параметр, якщо не потрібно зберігати вихідні кольори зображення. Програма ABBYY FineReader автоматичне перетворить кольорові зображення в чорно-білі, які займають менше простору на жорсткому диску.
    • Інвертувати кольори зображення
      Виберіть цей параметр, якщо вихідне зображення містить яскравий текст на темному тлі. Програма ABBYY FineReader автоматичне інвертує зображення для покращення якості розпізнавання.

  • Для отримання докладних відомостей про потрібний інтерфейс сканування див.
    Вибір інтерфейсу сканування.


Надто дрібний шрифт

Для отримання оптимальних результатів розпізнавання документи, що надруковані дуже дрібним шрифтом, потрібно сканувати з більшим значенням роздільної здатності.

  1. Натисніть кнопку Сканувати.
  2. Укажіть у діалоговому вікні, що відобразиться на екрані, роздільну здатність, з якою слід сканувати документ.
    Залежно від використовуваного інтерфейсу сканування відкриється або діалогове вікно сканування ABBYY FineReader, або діалогове вікно драйвера сканера.
  3. Виконайте сканування документа.

Зображення, отримані з одного документа за допомогою сканування з різною роздільною здатністю, можна порівняти між собою, відкривши вікно Масштаб у режимі Піксель до пікселя (Вигляд>Вікно масштабу>Масштаб>Піксель до пікселя):

Вихідне зображення | Рекомендована роздільна здатність
 | 300 dpi для звичайних текстів (надрукованих шрифтом від 10 пт і більше)
 | 400-600 dpi для текстів, надрукованих дрібним шрифтом (9 пт і менше)


Налаштування яскравості

У разі вибору неправильного значення для параметра яскравість під час сканування програма ABBYY FineReader відобразить попередження. Крім того, яскравість іноді потрібно налаштовувати під час сканування в чорно-білому режимі.

Щоб налаштувати яскравість:

  1. Натисніть кнопку Сканувати.
  2. Укажіть у діалоговому вікні, що відобразиться на екрані, яскравість, з якою слід сканувати документ.
    Залежно від використовуваного інтерфейсу сканування відкриється або діалогове вікно сканування ABBYY FineReader, або діалогове вікно драйвера сканера. Середнє значення близько 50% є прийнятним для більшості випадків.
  3. Виконайте сканування документа.

Якщо кінцеве зображення міститиме забагато «розірваних» або «об’єднаних» літер, зверніться до наведеної нижче таблиці для усунення цієї проблеми.

Зображення має такий вигляд Рекомендації
Приклад зображення, прийнятного для розпізнавання.

символи «розірвані» або дуже світлі

  • Зменшіть яскравість, щоб зробити зображення темнішим.

  • Виконайте сканування в режимі відтінків сірого. Яскравість буде налаштована автоматично.

символи викривлені, об’єднані або зафарбовані
  • Збільшіть яскравість, щоб зробити зображення світлішим.
  • Виконайте сканування в режимі відтінків сірого. Яскравість буде налаштована автоматично.


Налаштування роздільної здатності зображення

Роздільна здатність відображає ступінь деталізації зображення та вимірюється в точках на дюйм (dpi).

Найкращою для розпізнавання є роздільна здатність 300 dpi.

Увага! Найкращі результати у програмі ABBYY FineReader отримуються, якщо роздільна здатність по вертикалі збігається з роздільною здатністю по горизонталі.

У разі вибору зависокого значення для роздільної здатності (більше 600 dpi) процес розпізнавання вповільнюється без суттєвого збільшення якості. А якщо роздільна здатність менша ніж 150 dpi, це негативно впливає на якість розпізнавання.

Роздільну здатність зображень потрібно налаштовувати, якщо:

  • роздільна здатність зображення менша ніж 200 dpi або більша ніж 600 dpi;
  • зображення має нестандартну роздільну здатність.
    Наприклад, факси можуть мати роздільну здатність 204 x 96 dpi.

Щоб налаштувати роздільну здатність:

  1. Натисніть кнопку Сканувати.
  2. Укажіть у діалоговому вікні, що відобразиться на екрані, роздільну здатність, з якою слід сканувати документ.
    Залежно від використовуваного інтерфейсу сканування відкриється або діалогове вікно сканування ABBYY FineReader, або діалогове вікно драйвера сканера.
  3. Відскануйте документ

Порада. Роздільну здатність зображень можна також налаштувати в діалоговому вікні Редагувати зображення (Сторінка>Редагувати зображення сторінки…).


Сканування розвороту

Під час сканування розвороту книги на одному зображенні відображаються обидві сторінки. Див. приклад зображення.

Щоб покращити якість розпізнавання, розворот потрібно розділити на дві окремі сторінки. У програмі ABBYY FineReader зображення розвороту можна розділити автоматично або вручну.

Щоб розділити розворот автоматично

  1. Виберіть Інструменти>Параметри… та перейдіть на вкладку 1. Сканування/Відкриття.
  2. У розділі Обробка зображень виберіть Розділяти подвійні сторінки.
  3. Відскануйте розворот.

Увага! Якщо зображення містять текст японською або китайською мовою, необхідно вручну розділити сторінки розвороту.

Щоб розділити розворот вручну

  1. Відкрийте діалогове вікно Редагувати зображення (Сторінка>Редагувати зображення сторінки…).
  2. Розділіть зображення за допомогою кнопок і параметрів меню Розділити.


Вирівнювання рядків тексту

Під час сканування дуже товстих книг текст, розташований близько до палітурки, може спотворюватися. Під час фотографування тексту цифровою камерою може спотворюватися текст, розташований близько до полів.

Щоб виправити викривлені символи під час сканування або відкриття зображень:

  1. Виберіть меню Знаряддя>Параметри… та перейдіть на вкладку 1. Сканування/Відкриття.
  2. Переконайтеся, що в розділі Обробка зображення вибрано пункт Виправляти викривлення.
  3. Відскануйте або відкрийте зображення.

Якщо під час сканування зображення параметр Виправляти викривлення був неактивним, для виправлення викривлення виконайте такі дії:

  1. Виберіть Сторінка>Редагувати зображення сторінки…
  2. Виберіть Вирівняти, а потім Вирівняти рядки тексту.

Примітка. Вирівнювання рядків тексту може тривати певний час.


Редагування зображень

Якщо на відсканованому документі є дефекти, викривлені лінії або інвертовані кольори, це можна виправити вручну.

Для редагування зображення виконайте такі дії:

  1. Виберіть Сторінка>Редагувати зображення сторінки…
  2. У діалоговому вікні Редагувати зображення скористайтеся засобами редагування зображення, щоб виконати такі дії:
    • вирівнювання та випрямлення рядків
    • повертання зображення
    • розділення зображення
    • обрізання зображення
    • інвертування зображення
    • змінення роздільної здатності зображення
    • видалення частини зображення
  3. Після завершення редагування зображення закрийте діалогове вікно, натиснувши кнопку [image].


Фотографування документів

Для фотографування документів потрібно мати певні навички та практичний досвід. Важливими є також характеристики камери та умови зйомки.

Примітка. Для отримання додаткових відомостей про налаштування камери зверніться до документації, що постачається з цією камерою.

Перед фотографуванням...

  1. Переконайтеся, що вся сторінка вміщується у кадр.
  2. Переконайтеся, що сторінка освітлена рівномірно та на ній відсутні темні зони або тіні.
  3. За необхідності, вирівняйте сторінку та розташуйте камеру паралельно до площини документа так, щоб об’єктив знаходився навпроти центра тексту, який буде фотографуватися.

Перейдіть до перелічених нижче розділів, щоб дізнатися про необхідні специфікації камери та режими зйомки.

Вимоги до цифрової камери Режими зйомки Що робити, якщо...

Мінімальні вимоги

  • 2-мегапіксельна матриця
  • Об’єктив зі змінним фокусом (камери з фіксованим фокусом, якими зазвичай оснащують стільникові телефони та портативні пристрої, як правило, створюють неприйнятні для розпізнавання зображення)

Рекомендовані вимоги

  • 5-мегапіксельна матриця
  • Можливість вимкнути спалах
  • Ручне керування діафрагмою або режимом пріоритету діафрагми
  • Ручне фокусування
  • Функція стабілізації; за її відсутності рекомендовано використовувати штатив
  • Оптичне масштабування

Освітлення
Переконайтеся в наявності достатнього освітлення — рекомендовано денне світло. У разі використання штучного освітлення, розташуйте джерело світла так, щоб воно не створювало тіней.

Розташування камери
Рекомендовано використовувати штатив. Об’єктив слід розташувати паралельно до площини документа та спрямувати на центр тексту.

У разі використання повного оптичного масштабування відстань між камерою та документом має бути достатньою, щоб у кадр вміщувався весь документ. Зазвичай відстань складає 50-60 см.

Спалах
Якщо освітлення достатнє, вимкніть спалах, щоб уникнути різких тіней і відблисків на сторінці. За умов поганого освітлення спробуйте використати спалах на відстані близько 50 см, але навіть у такому разі рекомендовано використати додаткові джерела світла.

Увага! Використання спалаху для документів, надрукованих на глянцевому папері, спричинить численні відблиски.

Баланс білого
Якщо камера має таку функцію, скористайтеся білим аркушем паперу, щоб налаштувати баланс білого. Якщо така функція відсутня, виберіть для балансу білого режим, що якнайкраще відповідає поточним умовам освітлення.

Недостатнє освітлення

Спробуйте виконати такі дії.

  • Спробуйте збільшити діафрагму
  • Виберіть більше значення чутливості ISO
  • Якщо камері не вдається зафіксувати фокус, виконайте ручне фокусування

Зображення затемнене та має низький контраст

Спробуйте використати додаткове джерело світла. Якщо воно відсутнє, відкрийте діафрагму.

Зображення не досить чітке

За поганого освітлення або у разі спроби сфотографувати документ із занадато близької відстані автофокусування може працювати неналежним чином. За недостатнього освітлення спробуйте використати додаткове джерело світла. Під час фотографування документа із близької відстані спробуйте використати режим макрозйомки (або великого плану). Якщо це неможливо, але камера підтримує ручне фокусування, установіть фокус камери вручну.

Якщо розмитою є лише частина зображення, спробуйте зменшити діафрагму. Збільште відстань між документом і камерою та скористайтеся максимальним збільшенням. Наведіть фокус на точку, розташовану між центром і межею зображення.

Під час автоматичної зйомки в умовах поганого освітлення в камері використовується коротша витримка затвора, що робить кінцевий знімок менш контрастним. У такому разі спробуйте виконати такі дії.

  • Активуйте функцію стабілізації за її наявності.
  • Скористайтеся автоспуском, щоб уникнути тремтіння камери, спричиненого натисканням кнопки спуску затвора (навіть у разі використання штатива).

Спалах спричиняє відблиск у центрі зображення

Вимкніть спалах. Можна також спробувати зробити знімок із більшої відстані.


Зменшення розміру зображення

Якщо документ не містить кольорових зображень, кольорових шрифтів і фону або якщо у вихідному документі кольори зберігати не потрібно, зображення можна зберегти як чорно-біле. Чорно-білі зображення займають менше місця на диску.

  1. Виберіть Інструменти>Параметри… та перейдіть на вкладку 1. Сканування/Відкриття.
  2. Встановіть прапорець Перетворити кольорові та сірі зображення на чорно-білі.
  3. Відскануйте документ або відкрийте зображення.
  4. Виконайте одну з таких дій.
    • Виберіть Файл>Зберегти зображення…, щоб зберегти зображення сторінки.
      Докладні відомості див. у розділі Збереження зображення сторінки.
    • Виберіть Файл>Зберегти документ FineReader…, щоб зберегти документ ABBYY FineReader.
      Докладні відомості див. у розділі Робота з документами ABBYY FineReader.


Поради для підвищення якості розпізнавання

Оптичне розпізнавання тексту – це процес перетворення зображень документів на текстові файли, які можна редагувати. У цьому розділі наводяться поради щодо вибору правильних параметрів розпізнавання в залежності від структури документа, а також описуються дії в нестандартних ситуаціях, для яких потрібне додаткове налаштування.

  • Параметри розпізнавання
  • Неправильний шрифт у розпізнаному тексті або деякі символи замінюються на "?" або "□"
  • Паперовий документ містить декоративні (нестандартні) шрифти
  • Складна структура паперового документа не відтворюється в електронному документі
  • Таблицю не визначено
  • Клітинки таблиці визначено неправильно
  • Зображення не визначено
  • Штрих-код не визначено
  • Вертикальний або інвертований текст розпізнано неправильно
  • Налаштування типів і меж зон
  • Гіперпосилання не виділено


Настройки розпізнавання

Параметри розпізнавання

Вибір правильних параметрів розпізнавання має важливе значення для швидкого й безпомилкового розпізнавання. Вибір залежить не лише від типу та складності паперового документа, але й від того, як ви плануєте надалі використовувати електронну версію.

Параметри розпізнавання розташовані на вкладці 2. Розпізнавання діалогового вікна Параметри (Інструменти>Параметри…).

Увага! Програма ABBYY FineReader автоматично розпізнає сторінки, які додаються до документа, використовуючи поточні настройки для цього документа. Автоматичний аналіз і розпізнавання щойно доданих зображень можна вимкнути на вкладці 1. Сканування/Відкриття діалогового вікна Параметри (Інструменти>Параметри…).

Примітка. Якщо параметри розпізнавання змінюються після розпізнавання документа, розпочніть процес розпізнавання повторно з новими параметрами.

У діалоговому вікні Параметри на вкладці 2. Розпізнавання доступні такі параметри:

  • Режим розпізнавання
    Виберіть режим розпізнавання.
    Додатково...

    Доступні два режими розпізнавання:

    • Ретельний
      У цьому режимі ABBYY FineReader аналізує та розпізнає і прості документи, і документи зі складною структурою, зокрема документи з текстом, надрукованим на кольоровому або растровому тлі, і документи зі складними таблицями (разом із таблицями з білими лініями сітки та таблицями з кольоровими клітинками).
      Примітка. Якщо порівнювати з режимом Швидкий, режим Ретельний триває більше часу, але надає кращу якість розпізнавання.
    • Швидкий
      Цей режим рекомендовано для обробки великих обсягів документів із простою структурою та зображень нормальної якості.

    Виберіть Ретельний або Швидкий залежно від потреб.

  • Обробка таблиць
    Виберіть спосіб обробки таблиць.
    Додатково...

    • Знаходити лише таблиці з явними розділювачами
      Виберіть цей параметр, якщо потрібно розпізнавати лише таблиці з явними розділювачами.
    • Рядок тексту як клітинка таблиціВиберіть цей параметр, якщо потрібно, щоб кожний рядок тексту вставлявся в окрему клітинку таблиці. Якщо цей параметр вимкнуто, клітинки таблиці можуть містити більше одного рядка тексту.

  • Навчання
    Додавання шаблонів за замовчуванням вимкнуто. Виберіть параметр Розпізнавання з навчанням, якщо потрібно навчити ABBYY FineReader новим символам під час виконання розпізнавання сторінок.
    Додатково...

    Додавання шаблонів корисне для таких типів тексту:

    • Текст, надрукований декоративними шрифтами
    • Текст, що містить спеціальні символи (наприклад, математичні символи)
    • Великі об’єми (більше 100 сторінок) документів із низькою якістю друку.

    Можна використовувати вбудовані шаблони символів або створювати власні. Виберіть потрібний параметр у групі Навчання.


Неправильний шрифт у розпізнаному тексті або деякі символи замінюються на "?" або "□"

Якщо замість деяких букв у вікні Текст відображаються символи "?" або "□", перевірте, чи всі символи, що використовуються в тексті, містяться у вибраних для відображення розпізнаного тексту шрифтах.
Для отримання відомостей про найкращі відповідності шрифтів див. розділ Мови та відповідні шрифти.

Можна змінити шрифт розпізнаного тексту, не розпочинаючи процес розпізнавання знову.

Щоб змінити шрифт у невеликому документі:

  1. Виділіть фрагмент тексту, в якому неправильно відображаються символи.
  2. Натисніть виділений фрагмент правою кнопкою миші та виберіть у контекстному меню пункт Параметри.
  3. На панелі Параметри тексту виберіть потрібний шрифт.
    Шрифт у виділеному фрагменті тексту зміниться.

Щоб змінити шрифт у великому документі, в якому використовуються стилі:

  1. У меню Інструменти виберіть пункт Редактор стилів…
  2. У діалоговому вікні Редактор стилів виберіть потрібний стиль і змініть шрифт.
  3. Натисніть кнопку ОК.
    Шрифт у всіх фрагментах тексту, які використовують цей стиль, зміниться.

Увага! Якщо розпізнавання або редагування документа ABBYY FineReader виконувалося на іншому комп’ютері, текст документа на вашому комп’ютері може відображатися неправильно. Переконайтеся, що на вашому комп’ютері інстальовано всі шрифти, які використовуються в цьому документі.


Паперовий документ містить декоративні (нестандартні) шрифти

Режим навчання можна використовувати для підвищення якості розпізнавання в документах із декоративними шрифтами або документах, які містять спеціальні символи (наприклад, математичні символи).

У режимі навчання для символів вибирається шаблон користувача. Цей шаблон користувача потім використовуватиметься під час розпізнавання всього тексту.
Докладні відомості див. у розділі Додавання шаблонів користувача.

Щоб скористатися шаблоном для розпізнавання документа:

  1. Відкрийте діалогове вікно Параметри (Інструменти>Параметри…) і перейдіть на вкладку 2. Розпізнавання.
  2. У групі Навчання виберіть параметр Розпізнавання з навчанням.

    Примітка. Якщо вибрано параметр Використовувати вбудовані шаблони, програма ABBYY FineReader використовуватиме для розпізнавання і шаблони користувача, і попередньо інстальовані шаблони.

  3. Натисніть кнопку Шаблони користувача….
  4. У діалоговому вікні Редактор шаблонів виберіть потрібний шаблон і натисніть кнопку Закрити.
    Докладні відомості див. у розділі Вибір шаблона користувача.
  5. У головному вікні ABBYY FineReader натисніть кнопку Розпізнати.


Складна структура паперового документа не відтворюється в електронному документі

Перед розпізнаванням програма ABBYY FineReader визначає зони, які містять текст, зображення, таблиці та штрих-коди. Далі програма на основі цього аналізу визначає, які зони слід розпізнавати та в якому порядку. Ці відомості також використовуються під час відновлення вихідного форматування.

Під час додавання нових сторінок до документа ABBYY FineReader програма автоматично аналізує їхнє форматування. У разі дуже складного форматування деякі зони можуть визначатися неправильно, і може виникнути потреба скорегувати лише ці зони, а а не виділяти всі зони вручну.

Для налаштування зон:

  1. Щоб змінити зони, використовуйте інструменти корекції зон, розташовані на панелі інструментів у верхній частині вікна Зображення.
  2. Розпочніть процес розпізнавання ще раз.

Для отримання додаткових відомостей див. розділи:

  • Налаштування типів і меж зон (описуються інструменти для роботи із зонами)
  • Таблицю не визначено (вказівки з виділення зони таблиці)
  • Клітинки таблиці визначено неправильно (виправлення неполадок під час виявлення клітинок)
  • Зображення не визначено (вказівки з виділення зони зображення)
  • Штрих-код не визначено (вказівки з виділення зони штрих-коду)


Таблицю не визначено

Таблиці та фрагменти тексту, які мають табличну форму, позначаються зонами таблиці. Якщо програмі не вдалося визначити таблицю автоматично, скористайтеся інструментом Таблиця, щоб виділити відповідну зону вручну.

  1. На панелі інструментів у верхній частині вікна Зображення виберіть інструмент [image] і за допомогою миші виділіть прямокутником таблицю на зображенні.

  2. Натисніть правою кнопкою миші всередині прямокутника та виберіть у контекстному меню пункт Аналізувати структуру таблиці. За потреби скорегуйте результати.

  3. Розпочніть процес розпізнавання ще раз.

Тип будь-якої зони можна змінити на Таблиця: натисніть усередині зони правою кнопкою миші та виберіть команду Змінити тип зони>Таблиця.
Для виправлення неполадок під час роботи з таблицями див. розділ Клітинки таблиці визначено неправильно.


Клітинки таблиці визначено неправильно

Якщо програма ABBYY FineReader визначила рядки та стовпці в таблиці неправильно, може виникнути потреба скорегувати результати автоматичного аналізу та розпочати процес розпізнавання повторно. Приклад складної таблиці...

Способи корекції зони таблиці:

  • Інструменти у вікні Зображення

    1. Можна додавати та видаляти вертикальні й горизонтальні рядки в таблиці. На панелі інструментів у верхній частині вікна Зображення виберіть [image], [image] або [image].
    2. Якщо клітинка таблиці містить лише зображення, на панелі інструментів Параметри зони (для відображення панелі натисніть зону правою кнопкою миші та виберіть пункт Параметри зони) виберіть Обробляти виділені клітинки як зображення.
      Якщо клітинка містить текст і зображення, виділіть окрему зону для зображення всередині клітинки.

  • Команди контекстного меню

    Натисніть правою кнопкою миші зону таблиці, яку потрібно скорегувати, і виберіть у контекстному меню:

    • Аналізувати структуру таблиці, якщо потрібно, щоб програма виявила та виділила вертикальні та горизонтальні рядки всередині таблиці. За потреби скорегуйте рядки за допомогою інструментів на панелі інструментів вікна Зображення.
    • Об’єднати клітинки, Розділити клітинки або Об’єднати рядки для об’єднання або розділення виділених клітинок.

  • Діалогове вікно Параметри

    Щоб кожний рядок тексту позначався як окрема клітинка таблиці:
    1. Виберіть Інструменти>Параметри… та перейдіть на вкладку 2. Розпізнавання.
    2. У розділі Обробка таблиць виберіть параметр Рядок тексту як клітинка таблиці.
    3. Розпочніть процес розпізнавання ще раз.

Примітка. Може виникнути потреба в корекції результатів автоматичного аналізу таблиці, якщо таблиця містить клітинки з вертикальним текстом.
Відомості про виправлення неполадок див. у розділі Вертикальний або інвертований текст не визначено.

Додаткові відомості про типи зон та їх настроювання див. у розділі Налаштування типів і меж зон.


Зображення не визначено

Зображення, які містяться в документі, позначаються зонами Зображення. Зони зображення можна також використовувати для вибору будь-яких фрагментів тексту, які потрібно обробляти як зображення. Якщо програмі не вдалося виявити зображення автоматично, скористайтеся інструментом Зображення, щоб виділити відповідну зону вручну.

  1. На панелі інструментів у верхній частині вікна Зображення виберіть інструмент [image] і за допомогою миші виділіть прямокутником потрібне зображення.
  2. Розпочніть процес розпізнавання ще раз.

Тип будь-якої зони можна змінити на Зображення: натисніть у зоні правою кнопкою миші та виберіть команду Змінити тип зони>Зображення.

Додаткові відомості про типи зон та їх настроювання див. у розділі Налаштування типів і меж зон


Штрих-код не визначено

Штрих-коди, які містяться в документі, позначаються зоною Штрих-код. Якщо потрібно відтворити штрих-код як послідовність букв і цифр, а не як зображення, виділіть штрих-код і змініть тип зони на Штрих-код.

Щоб увімкнути визначення штрих-кодів у програмі ABBYY FіneReader:

  1. Виберіть Інструменти>Параметри… та відкрийте вкладку Додатково.
  2. Переконайтеся, що в розділі Розпізнавання вибрано параметр Шукати штрих-код і натисніть кнопку OК, щоб закрити діалогове вікно.
  3. Перейдіть до вікна Зображення.
  4. Утримуючи натиснутими клавіші CTRL+SHIFT+ALT, виділіть прямокутником штрих-код на зображенні.
  5. Натисніть кнопку Розпізнати, щоб розпочати процес розпізнавання.

Типи штрих-кодів, що підтримуються у програмі ABBYY FineReader 9.0...

Типи штрих-кодів

 Code 3 of 9
Check Code 3 of 9
Code 3 of 9 without asterisk
Codabar
Code 93
Code 128
EAN 8
EAN 13
IATA 2 of 5
Interleaved 2 of 5
Check Interleaved 2 of 5
Matrix 2 of 5
Postnet
Industrial 2 of 5
UCC-128
UPC-A
UPC-E
PDF417


Вертикальний або інвертований текст розпізнано неправильно

Фрагмент розпізнаного тексту може містити велику кількість помилок, якщо напрямок фрагмента визначено неправильно або якщо текст фрагмента інвертований (тобто світлий текст надруковано на темному тлі).

Щоб вирішити цю проблему:

  1. У вікні Зображення виділіть зону або клітинку таблиці, яка містить вертикальний або інвертований текст

    (тобто світлий текст надруковано на темному тлі).

  2. У вікні Зображення на панелі Параметри зони (для відображення панелі натисніть зону правою кнопкою миші та виберіть команду Параметри зони) виберіть:
    • Вертикально (зверху вниз) або Вертикально (знизу вверх) у розкривному списку Напрямок

      або

    • Інвертовано у розкривному списку Інверсія
  3. Розпочніть процес розпізнавання ще раз.

Додаткові відомості про типи зон та їх настроювання див. у розділі Налаштування типів і меж зон.


Налаштування типів і меж зон

Перед розпізнаванням програма ABBYY FineReader визначає зони, які містять текст, зображення, таблиці та штрих-коди. Далі програма на основі цього аналізу визначає, які зони слід розпізнавати та в якому порядку. Ці відомості також використовуються під час відновлення вихідного форматування. Зони різних типів мають різні кольори меж.

Щоб змінити кольори меж зон:

  1. Виберіть Інструменти>Параметри… та перейдіть на вкладку Вигляд.
  2. У розділі Оформлення виберіть тип зони та натисніть кольоровий прямокутник поруч із полем Колір, щоб відкрити палітру кольорів.

Для меж виділеної зони використовується жирний шрифт; така зона називається активною. Для переходу між зонами можна використовувати клавішу Tab. Усі зони нумеруються; ці номери визначають порядок переходу.

Якщо текст у зоні виходить за її межі (наприклад, під час редагування розпізнаного тексту), то текст за межами неактивної зони може не відображатися на екрані. Про це попереджатимуть червоні маркери, які з’являються на межах зони. Коли зона стає активною, її межі розширюються, і весь текст відображається на екрані.

Засоби для корекції зон розташовані на панелі інструментів у верхній частині вікна Зображення.
Увага! Після завершення налаштування зон розпочніть процес розпізнавання повторно.

Створення зони

  1. Виберіть інструмент на панелі інструментів у верхній частині вікна Зображення:

    виділення зони розпізнавання

    виділення зони тексту

    виділення зони зображення

    виділення зони таблиці

  2. За допомогою миші виділіть зону прямокутником.

Можна також виділити зону, не вибираючи відповідний інструмент, за допомогою наведених нижче гарячих клавіш:

  • CTRL+SHIFT – виділення зони тексту
  • ALT+SHIFT – виділення зони зображення
  • CTRL+ALT – виділення зони таблиці
  • CTRL+SHIFT+ALT – виділення зони штрих-коду

Щоб змінити тип зони, натисніть її правою кнопкою миші, виберіть команду Змінити тип зони та виберіть потрібний тип у контекстному меню.

Налаштування меж зони

  1. Натисніть межу зони та утримуйте натиснутою ліву кнопку миші. Курсор миші перетвориться на двосторонню стрілку.
  2. Перетягніть курсор у потрібному напрямку.
  3. Відпустіть кнопку миші.

Примітка. Якщо натиснути кут зони, можна водночас переміщати горизонтальні та вертикальні межі зони.

Додавання та видалення частин зони

  1. Виберіть інструмент [image] / [image].
  2. Установіть курсор миші всередині зони та виділіть потрібну частину прямокутником. Після відпускання кнопки миші прямокутну частину буде додано до зони або видалено з неї.
  3. Якщо потрібно, скорегуйте межу зони.

Примітки.

  1. Ці інструменти не можна використовувати для додавання та видалення частин зон таблиці.
  2. Можна змінювати межі зон, додаючи нові вузли (точки поділу). За допомогою миші переміщуйте поділені сегменти межі в будь-якому напрямку. Щоб додати новий вузол, натисніть клавіші CTRL+SHIFT, установіть курсор миші в потрібне місце (курсор перетворюється на хрестик) і натисніть межу. Створюється новий вузол.
  3. У програмі ABBYY FineReader є деякі обмеження щодо форми зон. Ці обмеження зумовлені необхідністю передавати для розпізнавання нерозривні рядки тексту. Для дотримання цих обмежень програма ABBYY FineReader автоматично коригує межі зони під час додавання або видалення частин зони. У програмі також заборонені деякі операції з переміщення сегментів, що утворюють межі зони.

Виділення однієї чи кількох зон

  • Виберіть інструмент [image] [image] або [image] та, утримуючи натиснутою клавішу CTRL, натисніть потрібні зони. Якщо потрібно скасувати виділення, натисніть зону повторно.

Переміщення зони

  • Виберіть зону, яку потрібно перемістити, і, утримуючи натиснутою клавішу CTRL, перетягніть зону до потрібного розташування.

Перенумерація зони

  1. Виберіть інструмент [image].
  2. Виділяйте зони в потрібному порядку за допомогою миші. Вміст зон відображатиметься у вихідному тексті в такому самому порядку.

Примітка. Зони автоматично нумеруються зліва направо незалежно від напрямку тексту.

Видалення зони

Щоб видалити зону:

  • Виберіть інструмент [image] і натисніть правою кнопкою миші зону, яку потрібно видалити.
  • Натисніть зону правою кнопкою миші й виберіть у контекстному меню команду Видалити зону.
  • Виділіть зону, яку потрібно видалити, і натисніть клавішу DEL

Щоб видалити всі зони:

  • Натисніть правою кнопкою миші у вікні Зображення та виберіть команду Видалити всі зони та текст у контекстному меню.

Увага! Якщо видалити вже розпізнану зону, то водночас видаляється весь пов’язаний із цією зоною текст у вікні Текст.

Змінення напрямку тексту

  • На панелі Параметри зони (для відображення панелі натисніть зону правою кнопкою миші та виберіть команду Параметри зони) виберіть потрібний напрямок тексту в розкривному списку Напрямок.


Гіперпосилання не виділено

Щоб увімкнути виділення гіперпосилань:

  1. Відкрийте меню Знаряддя>Параметри… та перейдіть на вкладку Додатково.
  2. Виберіть параметр Виділяти гіперпосилання.
  3. Повторно запустіть процес розпізнавання.

Для отримання відомостей про змінення гіперпосилань див. розділ Змінення гіперпосилань.


Робота з текстами івритом, китайською, японською та тайською мовами

ABBYY FineReader тепер може розпізнавати тексти івритом, китайською, японською та тайською мовами. Для роботи з такими текстами рекомендовано використовувати режим аналізу та розпізнавання вручну. Можливо, знадобиться виконати такі дії.

  • Інсталяція цих мов у системі
  • Інсталяція додаткових системних шрифтів

У наведених нижче розділах містяться поради щодо розпізнавання текстів івритом, японською, китайською та тайською мовами.

  • Ієрогліфи не відображаються у вікні «Текст»
  • Вимкнення автоматичної обробки зображень
  • Розпізнавання документів, які містять текст кількома мовами
  • Змінення напрямку розпізнаного тексту


Інсталяція додаткових мов

Для розпізнавання текстів івритом, японською, китайською, тайською мовами необхідно інсталювати ці мови.
Примітка. Microsoft Windows Vista підтримує ці мови за промовчанням.

Щоб інсталювати нові мови в Microsoft Windows XP:

  1. Натисніть кнопку Пуск на панелі завдань.
  2. Виберіть Панель керування>Мова та регіональні стандарти.
  3. На вкладці Мови виберіть:
    • Інсталювати файли для мов зі складними символами та з письмом справа наліво (вкючно з тайською);
      для івриту та тайської мови
    • Інсталювати файли східно-азійських мов
      для японської, китайської та тайської мов
  4. Натисніть кнопку OK.

Щоб інсталювати нові мови в Microsoft Windows 2000:

  1. Натисніть кнопку Пуск на панелі завдань.
  2. Виберіть Панель керування>Регіональні стандарти.
  3. Виберіть вкладку Загальні.
  4. У розділі Мовні стандарти в системі виберіть мови, які потрібно інсталювати.
  5. Натисніть кнопку Застосувати.


Рекомендовані шрифти

У таблиці наведено рекомендовані шрифти для роботи з текстом івритом, китайською, японською та тайською мовами.

Мова розпізнавання | Рекомендований шрифт
Іврит | Arial™ Unicode™ MS*
Тайська | Arial™ Unicode™ MS* Aharoni David Levenim mt Miriam Narkisim Rod
Китайська (КНР), Китайська (Тайвань), Японська | Arial™ Unicode™ MS* Шрифти SimSun Наприклад: SimSun (Founder Extended), SimSun-18030, NSimSun. Simhei YouYuan PMingLiU MingLiU Ming(for-ISO10646) STSong

* Цей шрифт інсталюється за промовчанням у Microsoft Windows XP і Microsoft Office 2000 (або пізнішої версії).


Вимкнення автоматичної обробки зображень

За промовчанням усі сторінки, що додаються до документа ABBYY FineReader, розпізнаються автоматично. Проте якщо документ містить текст івритом, китайською, японською чи тайською мовами, рекомендовано вимкнути автоматичні аналіз і розпізнавання та виконувати ці операції вручну.
Для отримання докладної інформації див. Розпізнавання документів, які містять текст кількома мовами.

Щоб вимкнути автоматичний аналіз і розпізнавання:

  1. Виберіть Знаряддя>Параметри… та перейдіть на вкладку 1. Сканування/Відкриття.
  2. Виберіть Не обробляти отримані зображення сторінок.
    Відображення діалогового вікна «Параметри»
  3. Натисніть кнопку OK.


Розпізнавання документів, які містять текст кількома мовами

Нижче наведено інструкції з розпізнавання документів, що містять текст англійською та китайською мовами. Якщо в документі викоритовується текст різними мовами, виберіть відповідні мови на етапі 2.

  1. Вимкнення автоматичного аналізу та розпізнавання.
  2. У розкривному списку Мови документа виберіть пункт «Китайська й англійська».
    Як вибирати мови
  3. Натисніть кнопку Сканувати або Відкрити, щоб додати сторінки до документа ABBYY FineReader.

    Увага! Під час сканування впевніться, що сторінки розташовано на склі сканера належним чином. Якщо наявне значне викривлення, можливо, текст буде розпізнано неправильно.

  4. Щоб окреслити зони вручну, використовуйте інструменти, розташовані на панелі інструментів у верхній частині вікна Зображення.

    Примітка. Під час обробки документів із простою структурою можна скористатися функцією автоматичного визначення зон ABBYY FineReader, вибравши елемент [image] (Аналізувати) або натиснувши комбінацію клавіш Ctrl+E. Якщо отриманий результат не відповідає вимогам, окресліть зони вручну.

  5. Якщо зображення містить зони з текстом однією мовою,
    1. виділіть ці зони.
    2. На панелі Параметри зони виберіть мову текстової зони (китайська або англійська).
      Увага! Можна вказувати мову лише в зонах одного типу. Якщо вибрати зони тексту та таблиць, не вдасться вказати для них мову.
      Відображення панелі «Параметри зони»
    3. За потреби вкажіть напрям тексту, вибравши відповідний пункт розкривного списку «Напрямок тексту».
  6. Натисніть кнопку Розпізнати.


Ієрогліфи, що не відображаються у вікні «Текст»

Ієрогліфи не відображаються у вікні «Текст»

Якщо текст з ієрогліфами відображається у вікні Текст неправильно, можливо, вибрано режим Звичайний текст.

Щоб змінити шрифт, що використовується в режимі Звичайний текст:

  1. Відкрийте меню Знаряддя>Параметри… та перейдіть на вкладку Вигляд.
  2. З розкривного списку Шрифт для звичайного тексту виберіть пункт Arial Unicode MS.
  3. Натисніть кнопку OK.

Відображення діалогового вікна «Параметри»

Якщо це не допомагає, див. розділ Неправильний шрифт у розпізнаному тексті або деякі символи замінено на "?" або "?".


Змінення напрямку розпізнаного тексту

ABBYY FineReader під час розпізнавання автоматично визначає напрямок тексту. Проте можна також указати напрямок тексту вручну.

  1. Перейдіть до вікна Текст.
  2. Виділіть потрібні абзаци.
  3. Виберіть
    Відобразити вікно «Текст»


Перевірка та редагування розпізнаного тексту

Після завершення процесу розпізнавання текст відобразиться у вікні Текст. За потреби розпізнаний текст можна перевірити та відредагувати.

  • Перевірка тексту у вікні «Текст»
  • Перевірка тексту у діалоговому вікні «Перевірка орфографії»
  • Словник користувача: додавання та видалення слів
  • Використання стилів
  • Змінення гіперпосилань
  • Змінення таблиць
  • Змінення колонтитулів і приміток


Перевірка тексту у вікні «Текст»

Можна перевіряти та редагувати розпізнаний текст у вікні Текст. Інструменти для форматування тексту та параметри збереження розташовано на панелі інструментів у верхній частині вікна Текст.
Для отримання додаткової інформації про параметри збереження див. Збереження результатів.

Щоб змінити результати розпізнавання, виберіть інструменти

  • на панелі інструментів у верхній частині вікна Текст або
  • на панелі Параметри тексту у нижній частині вікна Текст (натисніть правою кнопкою миші в будь-якому місці вікна та в контекстному меню виберіть пункт Параметри, щоб відобразити панель)

За допомогою кнопки [image] або [image] можна швидко перейти до наступного або попереднього невпевнено розпізнаного символу.

Якщо незрозумілі символи не виділено, виберіть [image].
Відображення вікна "Текст"

Для отримання додаткової інформації про настроювання панелей інструментів див. Настроювання робочого простору.


Перевірка орфографії

Слова з невпевнено розпізнаними символами можна перевірити в діалоговому вікні Перевірка (Інструменти>Перевірка орфографії…).

У цьому діалоговому вікні можна застосувати (або не застосовувати) запропоновані зміни до поточного випадку вживання слова або всіх випадків його вживання в тексті.

  • Якщо натиснути кнопку Пропустити, слово буде пропущено без внесення змін.
    Виділення буде скасовано.
  • Якщо натиснути кнопку Замінити, слово буде замінено варіантом, вибраним із запропонованого списку.
  • Якщо натиснути кнопку Додати…, виділене слово буде додано до словника.
    Під час наступної перевірки орфографії в тексті це слово не позначатиметься як помилка.
    Для отримання додаткової інформації див. розділ Словник користувача: додавання та видалення слів.

Порада. Щоб настроїти перевірку орфографії, натисніть кнопку Параметри… в діалоговому вікні Перевірка.

Перевірка правопису недоступна для текстів китайською, японською та корейською мовами. Проте програма буде пропонувати схожі символи підстановки для певних символів.

Відображення діалогового вікна "Перевірка правопису"


Словник користувача: додавання та видалення слів

Якщо текст містить багато спеціальних термінів, абревіатур і власних імен, можна покращити якість розпізнавання, додавши ці слова до словника користувача. Для кожного доданого слова програма ABBYY FineReader створить усі можливі словоформи, щоб надалі це слово можна було розпізнати, навіть якщо воно вживається у множині (для іменників), у формі дієприкметника або дієприслівника (для дієслів) тощо.

Щоб додати слово до словника під час перевірки орфографії

  1. У діалоговому вікні Перевірка натисніть кнопку Додати….

  2. У діалоговому вікні Початкова форма введіть такі відомості:

    • Частина мови (Іменник, Прикметник, Дієслово, Незмінюване слово)
    • Якщо слово завжди пишеться з великої букви, виберіть елемент Власна назва
    • Початкова форма слова
  3. Натисніть кнопку OK. Відкриється діалогове вікно Парадигма.
    ABBYY FineReader поставить запитання про можливі форми, щоб побудувати парадигму слова, що додається. Натискайте кнопку Так або Ні, щоб відповісти на ці запитання. У разі помилки натисніть кнопку Спочатку, щоб відобразити запитання знову. Створену парадигму буде відображено в діалоговому вікні Парадигма.

  4. Увага! Парадигми можна створювати лише для слів таких мов: англійська, іспанська, італійська, німецька (нова та стара орфографія), російська, українська та французька.

Якщо для доданих англійських слів не потрібно створювати парадигми, а натомість вводити ці слова в незмінюваній формі, на вкладці Додатково натисніть кнопку Параметри перевірки орфографії… і виберіть Пропускати запити словоформ (лише для англійського словника).

Щоб додати або видалити слово під час перегляду словника

  1. У меню Інструменти виберіть пункт Переглянути словники…
  2. У діалоговому вікні Вибір словників, що відкриється, виберіть потрібну мову та натисніть кнопку Переглянути…
  3. У діалоговому вікні Словник, що відкриється, введіть слово та натисніть кнопку Додати… або виберіть слово та натисніть кнопку Видалити.

Якщо слово, яке потрібно додати, вже є у словнику, відобразиться відповідне попередження. Можна переглянути його парадигму. Якщо ви не впевнені у правильності парадигми, створіть нову парадигму, натиснувши кнопку Додати… в діалоговому вікні Додати слово.

Можна імпортувати словники користувача, створені в попередніх версіях ABBYY FineReader (підтримуються версії 6.0, 7.0 і 8.0).

  1. У меню Інструменти виберіть пункт Переглянути словники…, після чого виберіть потрібну мову та натисніть кнопку Переглянути…
  2. У діалоговому вікні Словник натисніть кнопку Імпорт… і виберіть файл словника, який потрібно імпортувати, з розширенням *.pmd, *.txt або *.dic.


Використання стилів

У програмі ABBYY FineReader можна створювати та змінювати стилі текстів. У редакторі стилів можна вказати набір параметрів форматування для тексту, згрупованих під одним іменем. Після чого можна використати створені стилі для швидкого налаштування форматування розпізнаного тексту у вікні Текст.

Щоб застосувати стиль до вибраного фрагмента тексту
  1. У вікні Текст виділіть фрагмент тексту, який потрібно відформатувати.
  2. Натисніть виділений фрагмент правою кнопкою миші та виберіть у контекстному меню пункт Параметри.

  3. На панелі Параметри тексту виберіть потрібний стиль зі списку наявних стилів.

Примітка. Під час зберігання розпізнаного тексту у форматах RTF, DOC, WordML і DOCX зберігаються всі стилі.

Щоб створити, змінити, переглянути або видалити стиль

  1. У меню Інструменти виберіть пункт Редактор стилів…
  2. У діалоговому вікні Редактор стилів виберіть потрібний стиль зі списку наявних стилів і внесіть потрібні зміни.

Примітка.

  • Щоб створити новий стиль, натисніть кнопку Створити, введіть ім’я стилю та виберіть необхідні параметри. Натисніть кнопку ОК. Створений стиль буде додано до списку наявних стилів.
  • Щоб видалити всі стилі, натисніть кнопку Видалити всі.


Змінення гіперпосилань

Програма ABBYY FineReader виявляє гіперпосилання та відтворює їхні адреси у вихідному документі. Виявлені гіперпосилання відображаються синім кольором та з підкресленням.

Під час перегляду розпізнаного документа у вікні Текст наведіть курсор миші на гіперпосилання, щоб переглянути адресу. Щоб перейти за гіперпосиланням, натисніть його, утримуючи натиснутою клавішу CTRL.

Щоб змінити текст або адресу гіперпосилання

  1. У вікні Текст виділіть гіперпосилання, яке потрібно змінити.
    Порада. Щоб видалити гіперпосилання, натисніть його правою кнопкою миші та виберіть у контекстному меню пункт Видалити гіперпосилання.
  2. Натисніть кнопку [image] на панелі інструментів у верхній частині вікна Текст.
  3. У діалоговому вікні Змінення гіперпосилання, що відкриється, внесіть потрібні зміни в полі Текст для відображення.

  4. У тому самому діалоговому вікні вкажіть тип адреси у групі Посилання на:

    • Виберіть варіант веб-сторінку, щоб створити посилання на веб-сторінку.
      У полі Адреса вкажіть протокол і URL-адресу сторінки (наприклад http://www.abbyy.com)
    • Виберіть варіант локальний файл, щоб створити посилання на файл.
      Натисніть кнопку Огляд…, щоб перейти до файлу, на який вказуватиме гіперпосилання (наприклад file://D:\MyDocuments\ABBYY FineReaderGuide.pdf)
    • Виберіть варіант адресу електронної пошти, щоб користувач міг надіслати повідомлення електронної пошти на адресу, на яку вказує гіперпосилання, просто вибравши гіперпосилання.
      У полі Адреса вкажіть протокол і адресу електронної пошти (наприклад mailto:office@abbyy.com).


Змінення таблиць

У програмі ABBYY FineReader можна змінювати розпізнані таблиці. У вікні Текст можна виконувати такі дії:

  1. Об’єднання клітинок

    За допомогою миші виділіть клітинки чи рядки, які потрібно об’єднати, натисніть [image] або [image] на панелі інструментів у верхній частині вікна Текст.

  2. Розділення клітинок

    Виділіть клітинку, яку потрібно розділити, і натисніть [image] на панелі інструментів у верхній частині вікна Текст.

    Увага! Цю команду можна застосувати лише до клітинок таблиці, які було об’єднано.

  3. Видалення вмісту клітинки

    Виділіть клітинку або клітинки, вміст яких потрібно видалити, і натисніть клавішу DEL.

Примітка. За замовчуванням інструменти для змінення таблиць не відображаються на панелі інструментів у верхній частині вікна Текст. У діалоговому вікні Налаштування панелей інструментів і гарячих клавіш додайте інструменти для змінення таблиць до панелі інструментів.
Для отримання додаткової інформації про настроювання панелей інструментів див. Настроювання робочого простору.


Змінення колонтитулів і приміток

Програма ABBYY FineReader виявляє колонтитули та примітки й відновлює їх у вихідному документі. У вікні Текст колонтитули та примітки виділяються пунктирними лініями.

Колонтитули та примітки можна змінити у вікні Текст за допомогою наявних у цьому вікні інструментів.

Для отримання додаткової інформації про змінення розпізнаного тексту див. Перевірка тексту у вікні «Текст».


Збереження результатів

Розпізнаний текст можна зберегти у файлі, передати до іншої програми без збереження на диску, скопіювати до буфера обміну або надіслати електронною поштою як вкладення у будь-якому з підтримуваних форматів збереження.

  • Збереження: загальні відомості
    Описуються можливості збереження, передбачені у програмі ABBYY FineReader.
  • Збереження у форматах RTF/DOC/WordML/DOCX
  • Збереження у форматі XLS/XLSX
  • Збереження у форматі PDF
  • Параметри захисту PDF
    Пояснюються параметри захисту, доступні під час збереження у форматі PDF: захист документа за допомогою пароля, щоб уникнути несанкціонованого відкриття, редагування або друку, а також вибір рівня шифрування, сумісного з попередніми версіями Adobe Acrobat.
  • Збереження у форматі HTML
  • Збереження у форматі PPT
  • Збереження у форматі TXT
  • Збереження у форматі DBF
  • Збереження у форматі CSV
  • Збереження у форматі LIT
  • Збереження у Microsoft SharePoint
  • Збереження зображення сторінки
    Описується процедура збереження сторінки без виконання розпізнавання та надаються поради щодо зменшення розміру зображень.


Збереження: загальні відомості

Результати розпізнавання документа можна зберегти на диску або надіслати до вибраної програми. Відповідні команди розташовані в меню Файл.

  • Файл>Збереження документа FineReader>
     збереження поточного документа ABBYY FineReader на жорсткому диску для подальшого відновлення роботи з цим документом. Зберігається як розпізнаний текст, так і зображення сторінок.
  • Файл>Зберегти як>
    збереження розпізнаного тексту на жорсткому диску у вибраному форматі.
  • Файл>Передати до>
    відкриття розпізнаного тексту у вибраній програмі. При цьому інформація на жорсткому диску не зберігається.
  • Файл>Передати вибрані сторінки до>
    відкриття вибраних сторінок у вибраній програмі. При цьому інформація на жорсткому диску не зберігається.
  • Файл>Зберегти до Microsoft SharePoint
    Збереження розпізнаного тексту в мережному розташуванні: на веб-сайті, на порталі або в електронній бібліотеці.
    Примітка. Замінити наявний в мережному розташуванні файл не можна.
  • Файл>Зберегти зображення...
     збереження зображень сторінок документа.
  • Файл>Надіслати електронною поштою
     надсилання зображення або розпізнаного тексту електронною поштою. У діалоговому вікні Надсилання сторінок електронною поштою виберіть необхідні параметри для вкладень у повідомлення електронної пошти й натисніть кнопку OK. Буде створено нове повідомлення електронної пошти, до якого буде вкладено зображення або розпізнаний текст.
  • Файл>Друкувати>
     друк тексту або зображень вибраних сторінок поточного документа ABBYY FineReader.

Підтримувані програми

  • Microsoft Word 6.0, 7.0, 97 (8.0), 2000 (9.0), 2002 (10.0), 2003 (11.0) та 2007 (12.0)
  • WordPerfect 2003 (11.0)
  • Microsoft Excel 6.0, 7.0, 97 (8.0), 2000 (9.0), 2002 (10.0), 2003 (11.0) та 2007 (12.0)
  • Microsoft PowerPoint 2002 (10.0), 2003 (11.0) та 2007 (12.0)
  • Corel WordPerfect 7.0, 8.0, 9.0, 10.0 (2002), 11.0 (2003) та 12.0
  • Lotus Word Pro 9.5, 97 та випуск Millennium Edition
  • OpenOffice 2.0 або вище
  • Adobe Acrobat/Reader (усі версії)


Збереження у форматах RTF/DOC/WordML/DOCX

Щоб зберегти текст у форматах RTF/DOC/WordML/DOCX

  1. У розкривному списку, розташованому поруч із кнопкою Зберегти на панелі інструментів у верхній частині вікна Текст, виберіть один із доступних форматів. У розташованому нижче розкривному списку виберіть один із доступних параметрів збереження.
  2. Натисніть кнопку Зберегти.

Порада. У діалоговому вікні Параметри доступні додаткові параметри збереження: виберіть Інструменти>Параметри…, перейдіть на вкладку 3. Збереження та відкрийте вкладку RTF/DOC/WordML/DOCX. Параметри збереження згруповані на цій вкладці за такими категоріями:

Зберігати розмітку Розмір паперу за замовчуванням Параметри тексту Параметри зображення Додатково

Виберіть один із наведених нижче параметрів відповідно до ймовірного способу подальшого використання електронного документа:

  1. Точна копія
    Створення документа, що виглядає точно як паперовий оригінал. Проте в кінцеву копію можна буде вносити лише незначні зміни без порушення форматування. Цей параметр рекомендовано вибирати для документів зі складною структурою, наприклад рекламних буклетів.
  2. Форматований текст
    Збереження шрифтів, їхнього розміру і поділу на абзаци без збереження інтервалів і точного розташування об’єктів на сторінці. Кінцевий текст буде вирівняно зліва. (Тексти із напрямком письма справа наліво будуть вирівняні праворуч.)
    Примітка. У цьому режимі тексти, розташовані вертикально, будуть розташовані горизонтально.
  3. Простий текст
    На відміну від режиму Форматований тексту цьому режимі форматування не зберігається.
  4. Простий текст
    Так само як і для Форматований текст, але без збереження розміру шрифтів.

У розкривному списку Розмір паперу за замовчуванням можна вибрати розмір паперу, який використовуватиметься для збереження у форматах RTF, DOC, WordML або DOCX.

Порада. Щоб забезпечити відповідність розпізнаного тексту розміру паперу, виберіть параметр Збільшити розмір паперу, якщо вміст виходить за межі. Програма ABBYY FineReader автоматично вибере прийнятний розмір паперу під час збереження.
  • Зберігати колонтитули
    Збереження верхніх і нижніх колонтитулів у вихідному тексті.
  • Зберігати поділ на сторінки
    Збереження вихідного поділу на сторінки.
  • Зберігати переноси рядків
    Збереження вихідного поділу на рядки.
  • Зберігати колір тексту
    Збереження вихідного кольору літер.
    Примітка. Програма Word версій 6.0, 7.0 і 97 (8.0) має обмежену палітру кольорів, тому кольори вихідного документа можуть замінюватися кольорами, доступними в палітрі Word. У програмі Word 2000 (9.0) кольори вихідного документа зберігаються повністю.

Якщо документ містить велику кількість зображень, розмір кінцевого файлу може бути дуже великим. Розмір кінцевого файлу можна зменшити, вибравши один із параметрів, доступних у розкривному списку.

Порада.

  • Виберіть параметр Без зображень, якщо зображення в кінцевому файлі не потрібні.
  • Виберіть Інше…, якщо параметри зображення слід зазначити вручну. У діалоговому вікні Інші параметри зображення, що відобразиться на екрані, виберіть потрібні параметри та натисніть кнопку OK.

Доступ до деяких інших додаткових параметрів можна отримати, натиснувши кнопку Налаштувати… в групі Додатково. У діалоговому вікні Додаткові параметри збереження, що відобразиться на екрані, виберіть потрібні параметри та натисніть кнопку OK.

  • Виділяти невпевнено розпізнані символи
     Виберіть цей параметр, щоб редагувати розпізнаний текст у Microsoft Word, а не у вікні Текст програми ABBYY FineReader. Усі невпевнено розпізнані символи будуть виділені у вікні Microsoft Word.
    Порада. Колір невпевнено розпізнаних символів можна змінити на вкладці Вигляд діалогового вікна Параметри (Інструменти>Параметри…).
  • Режим сумісності з Microsoft Word 95
     Виберіть цей параметр, щоб відкрити та відредагувати кінцевий документ у Microsoft Word 95.
    Примітка. Під час збереження у Microsoft Word 95 для зображень доступний лише формат BMP.


Збереження у форматі XLS/XLSX

Щоб зберегти текст у форматі XLS/XLSX:

  1. У розкривному списку, розташованому поруч із кнопкою Зберегти на панелі інструментів у верхній частині вікна Текст, виберіть пункт Документ Microsoft Excel (*.xls) або Документ Microsoft Excel 2007 (*.xlsx). У розташованому нижче розкривному списку виберіть один із доступних параметрів збереження.
  2. Натисніть кнопку Зберегти.

Порада. У діалоговому вікні Параметри доступні додаткові параметри збереження: виберіть Інструменти>Параметри…, перейдіть на вкладку 3. Збереження та відкрийте вкладку XLS/XLSX. Можна вибрати:

  • Не зберігати текст за межами таблиць
    Збереження лише таблиць без іншого вмісту.

  • Зберігати числові значення як цифри
    Перетворення чисел у формат «Числа» у файлі XLS. З клітинками у такому форматі програма Microsoft Excel може виконувати арифметичні операції.

  • Зберігати колонтитули
    Збереження верхніх і нижніх колонтитулів у вихідному документі.


Збереження у форматі PDF

Щоб зберегти текст у форматі PDF:
  1. У розкривному списку, розташованому поруч із кнопкою Зберегти на панелі інструментів у верхній частині вікна Text, виберіть пункт Документ PDF (*.pdf). У розташованому нижче розкривному списку виберіть один із доступних параметрів збереження.
  2. Натисніть кнопку Зберегти.

Порада. У діалоговому вікні Параметри доступні додаткові параметри збереження: виберіть Інструменти>Параметри…, перейдіть на вкладку 3. Збереження і відкрийте вкладку PDF. Параметри збереження згруповані на цій вкладці за такими категоріями:

Розмір паперу за замовчуванням Режим збереження Параметри зображення Параметри шрифту Захист

У розкривному списку Розмір паперу за замовчуванням можна вибрати розмір паперу, який буде використовуватися для збереження у форматі PDF.

Виберіть один із наведених нижче параметрів відповідно до ймовірного способу подальшого використання електронного документа:

  • Тільки зображення сторінки
    Цей параметр дає змогу зберегти точне зображення сторінки. PDF-документ цього типу нічим не відрізнятиметься від оригіналу, але в ньому не можна буде виконувати пошук.
  • Тільки текст і зображення
    Цей параметр дає змогу зберігати лише розпізнаний текст і пов’язані з ним зображення. На сторінці можна буде виконувати пошук, а розмір PDF-файлу буде невеликим. Вигляд кінцевого документа може дещо відрізнятися від оригіналу.
  • Текст на зображенні
    Цей параметр дає змогу зберегти фон та зображення вихідного документа та розташувати на них розпізнаний текст. Зазвичай для PDF-файлів такого типу потрібно більше місця на диску, ніж для файлів типу Тільки текст і зображення. Пошук можна буде виконувати в усьому кінцевому PDF-документі. У деяких випадках вигляд кінцевого документа може дещо відрізнятися від оригіналу.
    Увага! Якщо розпізнаний документ містить текст івритом, створити файл PDF із тегами буде неможливо.
  • Текст під зображенням
    Цей параметр дає змогу зберегти всю сторінку як зображення і розташувати під ним розпізнаний текст. Цей параметр використовується для створення документів, які точно збігаються з оригіналом і дають змогу виконувати пошук у всьому документі.

Залежно від вибраного режиму збереження можуть бути доступними такі параметри:

  • Замінювати невпевнено розпізнані слова їх зображеннями
    Виберіть цей параметр, щоб під час збереження у форматі PDF слова, які містять невпевнено розпізнані символи, замінювалися їхніми зображеннями.
  • Зберігати колір фону та тексту
    Виберіть цей параметр, щоб під час збереження у форматі PDF зберігався колір шрифтів і фону.
  • Зберігати колонтитули
    Збереження верхніх та нижніх колонтитулів у кінцевому документі.
  • Дозволити PDF із тегами (для Adobe Acrobat 5.0 і вище)
    Виберіть цей параметр, якщо потрібно, щоб програма ABBYY FineReader додавала теги PDF до кінцевого PDF-документа.

    На відміну від тексту та зображень, PDF-файли можуть містити інформацію про структуру документа, наприклад логічні частини, зображення й таблиці. Ця інформація закодована в тегах PDF. Якщо у PDF-файлі містяться теги PDF, він може змінюватися відповідно до розмірів екрану і правильно відображатиметься на портативних пристроях.

  • Використовувати змішаний растровий вміст
    Виберіть цей параметр, якщо потрібно зберегти візуальну якість тексту та зображень у документі з високим ступенем стискання.

Якщо документ містить велику кількість зображень, розмір кінцевого файлу може бути дуже великим. Розмір кінцевого файлу можна зменшити, вибравши один із параметрів з розкривного списку.

Порада. Виберіть Інше…, якщо параметри зображення потрібно зазначити вручну. У діалоговому вікні Інші параметри зображення, що відобразиться на екрані, виберіть потрібні параметри та натисніть кнопку ОК.

Використовувати можна або стандартні шрифти Acrobat, або шрифти, інстальовані на комп’ютері.

  • Використовувати стандартні шрифти
    Якщо вибрано цей параметр, у PDF-файлі застосовуватимуться стандартні шрифти Acrobat: Times New Roman, Arial і Courier New.
  • Використовувати системні шрифти
    Якщо вибрано цей параметр, у PDF-файлі застосовуватимуться стандартні шрифти, інстальовані на комп’ютері.

Для запобігання несанкціонованому відкриттю, друку або редагуванню PDF-документа можна використати паролі.

  • Натисніть кнопку Параметри захисту PDF… і виберіть потрібні параметри захисту у діалоговому вікні, що відобразиться на екрані.

Для отримання додаткової інформації див. розділ Параметри захисту PDF.


Параметри захисту PDF

Під час збереження розпізнаного тексту у форматі PDF можна використати пароль, який запобігатиме несанкціонованому відкриттю, друку або редагуванню PDF-документа.

Пароль та інші обмеження зазначаються в діалоговому вікні Параметри захисту PDF. Щоб відкрити це діалогове вікно, виберіть пункт меню Інструменти>Параметри…, перейдіть на вкладку 3. Збереження, виберіть вкладку PDF, а потім натисніть кнопку Параметри захисту PDF… в нижній частині діалогового вікна.

Тут можна зазначити пароль для відкриття документа та/або пароль дозволу.

Пароль для відкриття документа Пароль дозволу

Пароль для відкриття документа запобігає відкриттю PDF-документа іншими користувачами без введення пароля, зазначеного автором.

  1. Виберіть параметр Для відкриття документа потрібно ввести пароль.
  2. Натисніть кнопку [image].
  3. У діалоговому вікні Введення пароля для відкриття документа, що відобразиться на екрані, введіть пароль і повторіть його для підтвердження.

Введений пароль відображатиметься в полі Пароль для відкриття документа як послідовність крапок.

Пароль дозволу запобігає друку та редагуванню PDF-документа без введення пароля, зазначеного автором.

  1. Виберіть параметр Заборонити друк і редагування документа й параметрів захисту.
  2. Натисніть кнопку [image].
  3. У діалоговому вікні Введення пароля дозволу, що відобразиться на екрані, введіть пароль і повторіть його для підтвердження.

Зазначений пароль відображатиметься в полі Пароль дозволу як послідовність крапок.

Крім того, можна дозволити або заборонити друк, редагування або копіювання PDF-документа. Ці обмеження зазначаються в розділі Параметри дозволів.

  • У розкривному списку Друк дозволено можна дозволити або заборонити друк PDF-документа.
  • У розкривному списку Дозволені зміни можна зазначити дозволені для PDF-документа операції редагування.
  • Прапорець Дозволити копіювання тексту, зображень та іншого вмісту дає змогу іншим користувачам виділяти у PDF-документі та копіювати текст, зображення тощо. Щоб запобігти копіюванню вмісту документа іншими користувачами, переконайтеся, що цей прапорець знято.
  • У розкривному списку Рівень шифрування можна вибрати тип шифрування для захищеного паролем документа. У цьому списку можна вибрати один із трьох рівнів.
    • Низький (40 bit) - сумісний з Acrobat 3.0 і вище установлює низький рівень шифрування (40-бітний RC4).
    • Високий (128 bit) - сумісний з Acrobat 5.0 і вище установлює 128-бітне шифрування на основі стандарту RC4.. Проте користувачі попередніх версій Acrobat не зможуть відкрити зашифрований PDF-документ.
    • Високий (128 bit AES) - сумісний з Acrobat 7.0 і вище установлює 128-бітне шифрування на основі стандарту AES. Проте користувачі попередніх версій Acrobat не зможуть відкрити зашифрований PDF-документ.


Збереження у форматі HTML

Щоб зберегти текст у форматі HTML:

  1. У розкривному списку, розташованому поруч із кнопкою Зберегти на панелі інструментів у верхній частині вікна Текст, виберіть пункт Документ HTML (*.htm). У розташованому нижче розкривному списку виберіть один із доступних параметрів збереження.
  2. Натисніть кнопку Зберегти.

Порада. У діалоговому вікні Параметри доступні додаткові параметри збереження: виберіть Інструменти>Параметри…, перейдіть на вкладку 3. Збереження і відкрийте вкладку HTML. Параметри збереження згруповані на цій вкладці за такими категоріями:

Зберігати розмітку Режим збереження Параметри тексту Параметри зображення Кодування символів

Виберіть один із наведених нижче параметрів відповідно до ймовірного способу подальшого використання електронного документа:

  1. Точна копія
    Створення документа, що виглядає точно як паперовий оригінал. Проте в кінцеву копію можна буде вносити лише незначні зміни без порушення форматування. Цей параметр рекомендовано вибирати для документів зі складною структурою, наприклад рекламних буклетів.
  2. Форматований текст
    Збереження шрифтів, їхнього розміру і поділу на абзаци без збереження інтервалів і точного розташування об’єктів на сторінці. Кінцевий текст буде вирівняно зліва. (Тексти із напрямком письма справа наліво будуть вирівняні праворуч.)
    Примітка. У цьому режимі тексти, розташовані вертикально, будуть розташовані горизонтально.
  3. Простий текст
    На відміну від режиму Форматований тексту цьому режимі форматування не зберігається.

Виберіть один із доступних режимів збереження.

  1. Повний (використовує CSS) — файл зберігається у форматі HTML 4 з використанням вбудованої таблиці стилів. Форматування вихідного документа зберігається.
  2. Простий (сумісний зі старими браузерами) — файл зберігається у форматі HTML 3. Можлива часткова втрата форматування вихідного документа (наприклад, відступів перших рядків, розміру шрифтів). Цей формат підтримується всіма браузерами, включно зі старими версіями (наприклад, Internet Explorer 3.0)
  • Зберігати переноси рядків
    Збереження вихідного поділу на рядки.
  • Зберігати колір тексту
    Збереження вихідного кольору літер.
  • Розділяти сторінки суцільною лінією
    Цей параметр дає змогу зберегти вихідний поділ на сторінки; сторінки будуть розділені суцільною лінією.
  • Зберігати колонтитули
    Збереження верхніх і нижніх колонтитулів у кінцевому документі.

Якщо документ містить велику кількість зображень, розмір кінцевого файлу може бути дуже великим. Розмір кінцевого файлу можна зменшити, вибравши один із параметрів, доступних у розкривному списку.

Порада.

  • Виберіть параметр Без зображень, якщо зображення в кінцевому файлі не потрібні.
  • Виберіть Інше…, щоб зазначити параметри зображення вручну. У діалоговому вікні Інші параметри зображення, що відобразиться на екрані, виберіть потрібні параметри та натисніть кнопку ОК.

ABBYY FineReader визначає кодову сторінку автоматично. Щоб змінити кодову сторінку або її тип, виберіть потрібну кодову сторінку або тип кодової сторінки з розкривного списку Кодування символів.


Збереження у форматі PPT/PPTX

Щоб зберегти текст у форматі PPT/PPTX:

  1. У розкривному списку, розташованому поруч із кнопкою Зберегти на панелі інструментів у верхній частині вікна Текст, виберіть пункт Документ Microsoft PowerPoint (*.ppt) або Microsoft PowerPoint 2007 Document (*.pptx). У розташованому нижче розкривному списку виберіть один із доступних параметрів збереження.
  2. Натисніть кнопку Зберегти.

Порада. У діалоговому вікні Параметри доступні додаткові параметри збереження: виберіть Інструменти>Параметри…, перейдіть на вкладку 3. Збереження і відкрийте вкладку PPT/PPTX. Параметри збереження згруповані на цій вкладці за такими категоріями:

Параметри тексту Параметри зображення
  • Зберігати переноси рядків
    Збереження вихідного поділу на рядки.
  • Переносити по словах
    Цей параметр доступний, лише якщо вибрано параметр Зберігати переноси рядків. Увесь розпізнаний текст розміщуватиметься в межах текстового блоку на слайді.
  • Зберігати колонтитули
    Збереження верхніх і нижніх колонтитулів у кінцевому документі.

Якщо документ містить велику кількість зображень, розмір кінцевого файлу може бути дуже великим. Розмір кінцевого файлу можна зменшити, вибравши один із параметрів, доступних у розкривному списку.

Порада.

  • Виберіть параметр Без зображень, якщо зображення в кінцевому файлі не потрібні.
  • Виберіть Інше…, щоб зазначити параметри зображення вручну. У діалоговому вікні Інші параметри зображення, що відобразиться на екрані, виберіть потрібні параметри та натисніть кнопку ОК.

Увага!
Під час збереження результатів у форматі PPT, програма ABBYY FineReader створює окремі HTML-файли для різних частин презентації. Щоб зберегти презентацію в одному файлі, збережіть її повторно за допомогою PowerPoint (виберіть команду Зберегти як з меню Файл, а потім виберіть PPT/PPTX як формат збереження).


Збереження у форматі TXT

Щоб зберегти текст у форматі TXT:

  1. У розкривному списку, розташованому поруч із кнопкою Зберегти на панелі інструментів у верхній частині вікна Текст, виберіть пункт Текстовий документ (*.txt). У розташованому нижче розкривному списку виберіть один із доступних параметрів збереження.
  2. Натисніть кнопку Зберегти.

Порада. У діалоговому вікні Параметри доступні додаткові параметри збереження: виберіть Інструменти>Параметри…, перейдіть на вкладку 3. Збереження і відкрийте вкладку TXT. Параметри збереження згруповані на цій вкладці за такими категоріями:

Параметри тексту Кодування символів
  • Зберігати переноси рядків
    Збереження вихідного поділу на рядки.
  • Додавати в кінець наявного файлу
    Додавання тексту в кінець наявного файлу *.txt.
  • Вставляти символ розриву сторінки (#12) як розрив сторінки
    Збереження вихідного поділу на сторінки.
  • Використовувати пустий рядок як розділювач абзаців
    Абзаци будуть розділені пустими рядками.
  • Зберігати колонтитули
    Збереження верхніх і нижніх колонтитулів у кінцевому документі.

ABBYY FineReader визначає кодову сторінку автоматично. Щоб змінити кодову сторінку або її тип, виберіть потрібну кодову сторінку або тип кодової сторінки з розкривного списку Кодування символів.


Збереження у форматі DBF

Щоб зберегти текст у форматі DBF:

  1. У розкривному списку, розташованому поруч із кнопкою Зберегти на панелі інструментів у верхній частині вікна Текст, виберіть пункт Документ DBF (*.dbf). У розташованому нижче розкривному списку виберіть один із доступних параметрів збереження.
  2. Натисніть кнопку Зберегти.

Порада. У діалоговому вікні Параметри доступні додаткові параметри збереження: виберіть Інструменти>Параметри…, перейдіть на вкладку 3. Збереження і відкрийте вкладку DBF. Параметри збереження згруповані на цій вкладці за такими категоріями:

Параметри тексту Кодування символів
Додавати в кінець наявного файлу
Додавання тексту в кінець наявного файлу *.dbf.

ABBYY FineReader визначає кодову сторінку автоматично. Щоб змінити кодову сторінку або її тип, виберіть потрібну кодову сторінку або тип кодової сторінки з розкривного списку Кодування символів.


Збереження у форматі CSV

Щоб зберегти текст у форматі CSV:

  1. У розкривному списку, розташованому поруч із кнопкою Зберегти на панелі інструментів у верхній частині вікна Текст, виберіть пункт Файли CSV (*.csv). У розташованому нижче розкривному списку виберіть один із доступних параметрів збереження.
  2. Натисніть кнопку Зберегти.

Порада. У діалоговому вікні Параметри доступні додаткові параметри збереження: виберіть Інструменти>Параметри…, перейдіть на вкладку 3. Збереження і відкрийте вкладку CSV. Параметри збереження згруповані на цій вкладці за такими категоріями:

Параметри тексту Кодування символів
  • Не зберігати текст за межами таблиць
    Збереження лише таблиць без іншого вмісту.
  • Додавати в кінець наявного файлу
    Додавання тексту в кінець наявного CSV-файлу.
  • Вставляти символ розриву сторінки (#12) як розрив сторінки
    Збереження вихідного поділу на сторінки.
  • Розділювач полів
    Вибір символів, які відділятимуть стовпці даних у CSV-файлі.

ABBYY FineReader визначає кодову сторінку автоматично. Щоб змінити кодову сторінку або її тип, виберіть потрібну кодову сторінку або тип кодової сторінки з розкривного списку Кодування символів.


Збереження у форматі LIT

Щоб зберегти текст у форматі LIT:

  1. У розкривному списку, розташованому поруч із кнопкою Зберегти на панелі інструментів у верхній частині вікна Текст, виберіть пункт Microsoft Reader eBook (*.lit). У розташованому нижче розкривному списку виберіть один із доступних параметрів збереження.
  2. Натисніть кнопку Зберегти.

Порада. У діалоговому вікні Параметри доступні додаткові параметри збереження: виберіть Інструменти>Параметри…, перейдіть на вкладку 3. Збереження і відкрийте вкладку LIT. Параметри збереження згруповані на цій вкладці за такими категоріями:

Параметри тексту Параметри зображення
  • Зберігати переноси рядків
    Збереження вихідного поділу на рядки. Якщо цей параметр не вибрано, увесь текст зберігається як один рядок.
  • Записувати таблиці як текст
    Перетворення таблиць на текст.
  • Зберігати кольори тексту та фону
    Збереження вихідних кольорів тексту та фону.
  • Зберігати колонтитули
    Збереження верхніх та нижніх колонтитулів у кінцевому документі.

Якщо документ містить велику кількість зображень, розмір кінцевого файлу може бути дуже великим. Розмір кінцевого файлу можна зменшити, вибравши один із параметрів, доступних у розкривному списку.

Порада.

  • Виберіть параметр Без зображень, якщо зображення в кінцевому файлі не потрібні.
  • Виберіть Інше…, щоб зазначити параметри зображення вручну. У діалоговому вікні Інші параметри зображення, що відобразиться на екрані, виберіть потрібні параметри та натисніть кнопку ОК.


Збереження у Microsoft SharePoint

Програма ABBYY FineReader дає змогу зберігати розпізнаний текст у мережному ресурсі - на веб-сайті, у мережній бібліотеці тощо.

Щоб зберегти розпізнаний текст у Microsoft SharePoint

  1. У вікні Документ виберіть потрібні сторінки.
  2. У меню Файл виберіть пункт Зберегти до Microsoft SharePoint….
  3. Укажіть потрібне ім’я файлу, формат, мережну папку та параметри збереження.
  4. Натисніть кнопку Зберегти.

Зауважте, що для таких типів адрес застосовуються певні обмеження:

  1. http://Server/share
    • Наявний файл не можна замінити.
    • Якщо комп’ютер працює під керуванням Microsoft Windows Server 2003, Microsoft Windows Vista або Microsoft Office 2003 потрібно інсталювати Microsoft Office SharePoint Portal Server Client Components.
  2. \\Server\share
    • Якщо комп’ютер працює під керуванням Microsoft Windows Server 2003 потрібно запустити службу Web Client.


Збереження зображення сторінки

Щоб зберегти зображення:

  1. У вікні Документ виберіть сторінки, які потрібно зберегти.
  2. У меню Файл виберіть пункт Зберегти зображення…
  3. У діалоговому вікні Зберегти зображення як, що відобразиться на екрані, виберіть формат збереження та диск, папку, де буде збережено документи.
    Примітка. Щоб зберегти кілька сторінок в одному файлі, виберіть для збереження один із форматів TIFF і встановіть прапорець Зберегти як багатосторінковий файл зображення.

    Повний список підтримуваних форматів див. у розділі Підтримувані формати зображень.

  4. Введіть ім’я файлу зображення та натисніть кнопку Зберегти.

Щоб зберегти одну або кілька зон документа ABBYY FineReader:

  1. У вікні Зображення виберіть зони, які потрібно зберегти.
  2. У меню Файл виберіть пункт Зберегти зображення…
  3. У діалоговому вікні Зберегти зображення як, що відобразиться на екрані, виберіть формат зображення та диск, папку, де буде збережено зображення.
  4. Установіть прапорець Зберегти лише вибрані зони.
    Примітка. Цей прапорець доступний лише якщо у вікні Документ вибрано одну сторінку.
  5. Введіть ім’я файлу зображення та натисніть кнопку Зберегти.

Порада. Під час збереження зображення можна вибрати метод стискання. Стискання зменшує розмір кінцевого файлу. Стискання може здійснюватися без втрат (дані не втрачаються) або з втратами (частину даних буде втрачено, але ступінь стискання буде вищим).
Вибір методу стискання під час збереження у форматі TIFF...

ABBYY FineReader підтримує такі методи стискання:

  • ZIP — метод стискання, прийнятний для зображень із великими зонами однакового кольору (наприклад, знімків екрана). ZIP належить до методів без втрат, тобто він не впливає на якість кінцевих зображень.
  • JPEG — метод стискання, який зазвичай використовується для сірих і кольорових зображень, наприклад фотографій. JPEG є методом стискання з втратами, який може суттєво зменшити розмір файлу зображення. Проте зображення може виглядати подрібненим, схожим на мозаїку, і, крім того, можуть бути втрачені деякі відтінки кольорів.
  • CCITT — метод стискання без втрат, що є найприйнятнішим для чорно-білих зображень, які було відскановано або створено за допомогою програми для роботи з графікою. CCITT Group 4 забезпечує високий ступінь стискання для більшості типів зображень.
  • Packbits — метод стискання без втрат, прийнятний для відсканованих чорно-білих зображень.
  • LZW — метод компресії без втрат, прийнятний для графічних і сірих зображень.


Додаткові можливості

Зміст розділу

  • Налаштування робочого простору
  • Використання шаблонів зон
  • Мови користувача та групи мов
  • Документ ABBYY FineReader
  • Розпізнавання з навчанням
  • Сценарії ABBYY FineReader
  • Спільна робота в локальній мережі
  • ABBYY Hot Folder & Scheduling


Налаштування робочого простору

Робочий простір ABBYY FineReader можна налаштувати відповідно до власних потреб.

Головне вікно

1 – головне меню

2, 5, 7, 11 - відповідно вікна Документ, Зображення, Текст і Масштаб

6, 8 - панелі інструментів вікон Зображення та Текст

3, 9 - панелі інструментів вікна Документ

4 - панель швидкого доступу

10 - панель Параметри зони/Параметри зображення у вікні Зображення

12 - панель Параметри тексту вікна Текст

  • Щоб відобразити або приховати вікна Документ, Зображення або Текст, натисніть кнопку [image] або [image], розташовану у правому верхньому куті відповідного вікна.
  • Щоб у вікні Зображення або Текст зробити видимою панель Параметри, натисніть правою кнопкою миші будь-яке місце у відповідному вікні та виберіть у контекстному меню пункт Параметри. Для відображення або приховання панелі можна також натиснути кнопку [image] або [image].
  • Щоб настроїти вікна Документ, Зображення, Текст і Масштаб, натисніть кнопку [image] на панелі інструментів у нижній частині вікна Документ і перейдіть на вкладку Вигляд у діалоговому вікні Параметри.
  • Щоб зробити видимою Панель швидкого доступу, виберіть Вигляд>Панелі інструментів, а потім пункт Панель швидкого доступу.

Вікно документа

  • Для переходу між виглядами вікна Документ «Ескізи» та «Докладно», натисніть кнопку [image] на панелі інструментів і виберіть потрібний вигляд в меню, що відобразиться на екрані.
  • Щоб змінити розташування вікна Документ, виберіть у меню Вигляд>Документ один із пунктів: Ліворуч, Зверху, Праворуч або Знизу.

Важливі гарячі клавіши

  • Для переходу між вікнами натисніть гарячі клавіши CTRL+TAB.
  • Щоб перейти до вікна Документ, натисніть гарячі клавіши ALT+1.
  • Щоб перейти до вікна Зображення, натисніть клавіші ALT+2.
  • Щоб перейти до вікна Текст, натисніть клавіші ALT+3.

Панелі інструментів

  • Щоб змінити розмір кнопок на панелі інструментів (великі або маленькі), установіть або зніміть прапорець Маленькі кнопки у меню Вигляд>Панелі інструментів або в контекстному меню відповідної панелі інструментів.
  • Щоб настроїти вигляд кнопок на панелі інструментів або додати чи видалити кнопки
    1. Відкрийте діалогове вікно Налаштування панелей інструментів і гарячих клавіш (Інструменти>Налаштувати панелі інструментів…).
    2. Виберіть на вкладці Панелі інструментів необхідну категорію в розкривному списку Категорії.
      Примітка. Список доступних команд у списку Команди залежить від вибраної категорії.
    3. У розкривному списку Панель інструментів виберіть панель інструментів, яку необхідно настроїти.
    4. У списку Команди виберіть команду, для якої потрібно додати кнопку, і натисніть кнопку >>.
      Вибрану команду буде додано до списку Кнопки панелі інструментів і на відповідну панель інструментів.
    5. Натисніть кнопку OK, щоб прийняти зміни та закрити діалогове вікно.

Гарячі клавіши

Щоб настроїти гарячі клавіши

  1. Відкрийте діалогове вікно Налаштування панелей інструментів і гарячих клавіш (Інструменти>Налаштувати панелі інструментів…).
  2. Виберіть на вкладці Гарячі клавіши необхідну категорію в розкривному списку Категорії.
  3. У списку Команди виберіть команду, для якої потрібно додати або змінити гарячі клавіши.
  4. Встановіть курсор в поле Натисніть нове гарячі клавіши і натисніть гарячі клавіши, яке має використовуватися для цієї команди.
    Клавіші відобразяться у списку Команди.
  5. Натисніть кнопку OK, щоб прийняти зміни та закрити діалогове вікно.

Мова інтерфейсу

Мова інтерфейсу — це мова, яка використовується для повідомлень програми, діалогових вікон, назв кнопок і пунктів меню. Потрібну мову інтерфейсу можна вибрати під час інсталяції ABBYY FineReader. Крім того, мову інтерфейсу можна змінити після інсталяції програми.

Щоб змінити мову інтерфейсу

  1. Відкрийте діалогове вікно Параметри (Інструменти>Параметри…) і перейдіть на вкладку Додатково.

  2. Виберіть у розкривному списку Мова інтерфейсу потрібну мову інтерфейсу.
  3. Натисніть кнопку Закрити.
  4. Перезапустіть ABBYY FineReader.


Використання шаблонів зон

Під час обробки великої кількості документів з ідентичною структурою (наприклад, форм або анкет), аналіз структури всіх сторінок тривати багато часу. Для економії часу можна проаналізувати лише один документ із набору подібних документів і зберегти виявлені зони як шаблон. Після чого можна застосовувати цей шаблон до інших документів у наборі.

Щоб створити шаблон зон

  1. Відкрийте зображення та виконайте автоматичний аналіз структури або накресліть потрібні зони вручну.
  2. У меню Зони виберіть пункт Зберегти шаблон зони…. У діалоговому вікні збереження файлу, що з’явиться, введіть ім’я шаблону й натисніть кнопку Зберегти.

Увага! Для використання шаблону зон потрібно сканувати всі документи з набору з однаковим значенням роздільної здатності.

Застосування шаблону зон

  1. У вікні Документ виберіть сторінки, до яких слід застосувати шаблон зон.
  2. У меню Зони виберіть пункт Завантажити шаблон зони….
  3. У діалоговому вікні Відкрити шаблон зони виберіть потрібний шаблон зон (файли шаблонів зон мають розширення *.blk).
  4. У тому самому діалоговому вікні поруч із написом Застосувати до виберіть пункт вибраних сторінок, щоб застосувати шаблон до вибраних сторінок.
    Примітка.     Виберіть пункт усіх сторінок, якщо шаблон слід застосувати до всіх сторінок поточного документа ABBYY FineReader.
  5. Натисніть кнопку Відкрити.


Мови користувача та групи мов

Можна створити й використовувати власні мови та групи мов розпізнавання, окрім стандартних мов і груп, які містяться у програмі.

  • Створення мови розпізнавання
  • Створення групи мов


Створення мови розпізнавання

Під час розпізнавання документа ABBYY FineReader використовує відомості про мову документа (цю мову слід вибрати у вікні Документ у розкривному списку Мови документа). Якщо в тексті забагато нестандартних скорочень або слів, програма може розпізнати їх неправильно. У такому разі можна створити власну мову розпізнавання для цього документа.

  1. У меню Інструменти виберіть пункт Редактор мов….
  2. У діалоговому вікні Редагування мов натисніть кнопку Створити….
  3. У діалоговому вікні Нова мова або група мов виберіть параметр Створити нову мову на основі наявної та в розкривному списку нижче виберіть потрібну мову. Натисніть кнопку ОК.
  4. У діалоговому вікні Параметри мови вкажіть властивості нової мови розпізнавання.
    1. Назва мови – введіть в полі назву нової мови розпізнавання.
    2. Базова мова – мова, на основі якої створюватиметься нова мова розпізнавання. (У цьому полі відображатиметься мова, вибрана в діалоговому вікні Нова мова або група мов. Натисніть стрілку праворуч, якщо потрібно вибрати іншу мову.)
    3. Алфавіт – список символів алфавіту базової мови. Натисніть кнопку [image], щоб додати або видалити символи.

    4. Словник – словник, який програма ABBYY FineReader використовуватиме для розпізнавання документа та перевірки розпізнаного тексту. Можна вибрати:

      • Немає
        Словник не використовуватиметься.
      • Вбудований словник
        Використовуватиметься словник, що входить до складу програми ABBYY FineReader.
      • Словник користувача
        Використовуватиметься словник користувача. Натисніть кнопку Редагувати…, якщо потрібно додати слова до словника або імпортувати наявний словник користувача чи текстовий файл у кодуванні Windows (ANSI) або Unicode. Слова в текстовому файлі, який слід імпортувати, мають бути розділені пробілами або іншими неалфавітними символами.

        Примітка. Слова у словнику користувача можуть бути в розпізнаному тексті із символами таких регістрів: 1) тільки в нижньому регістрі; 2) тільки у верхньому регістрі; 3) перша літера велика; 4) як у словнику користувача. Ці чотири можливості підсумовано в таблиці нижче.

        Слово у словнику користувача | Можливі варіанти слова в тексті
        абв | абв, Абв, АБВ
        Абв | абв, Абв, АБВ
        АБВ | абв, Абв, АБВ
        аБв | аБв, абв, Абв, АБВ
      • Регулярний вираз
        Для створення нової мови можна також скористатися регулярним виразом.
        Детальні відомості див. в розділі Регулярні вирази.

    5. Додатково… – відкриття діалогового вікна Додаткові параметри мови, в якому можна вказати додаткові параметри створюваної мови:

      • нелітерні символи, що можуть зустрічатися на початку або в кінці слів
      • окремі нелітерні символи (знаки пунктуації тощо)
      • символи, які можна ігнорувати, якщо вони зустрічаються всередині слів
      • заборонені символи, які ніколи не можуть зустрічатися в текстах, написаних цією мовою
      • усі символи мови, що розпізнається
  5. Після закінчення створення нової мови виберіть її як мову розпізнавання для документа.
    Детальні відомості див. у розділі Мови документа.

За замовчуванням мови користувача зберігаються в папці документів ABBYY FineReader. Щоб змінити цю папку, виберіть Інструменти>Параметри…, відкрийте вкладку Додатково та вкажіть нову папку в полі Папка мов користувача.


Створення групи мов

Якщо ви використовуватимете певну комбінацію мов постійно, їх можна згрупувати для зручності.

  1. У меню Інструменти виберіть пункт Редактор мов….
  2. У діалоговому вікні Редагування мов натисніть кнопку Створити….
  3. У діалоговому вікні Нова мова або група мов виберіть пункт Створити нову групу мов і натисніть кнопку ОК.
  4. У діалоговому вікні Параметри групи мов введіть ім’я нової групи та виберіть потрібні мови.

    Примітка. Якщо відомо, що текст не міститиме певних символів, можна вказати ці т.зв. «заборонені» символи. Визначення заборонених символів може збільшити як швидкість, так і якість розпізнавання. Щоб указати заборонені символи, натисніть у діалоговому вікні Параметри групи мов кнопку Додатково…. У діалоговому вікні Додаткові параметри групи мов введіть заборонені символи в полі Заборонені символи.

  5. Натисніть кнопку ОК.

Створена група додасться до розкривного списку Мови документа у вікні Документ.

За замовчуванням групи мов користувача зберігаються в папці документів ABBYY FineReader. Щоб змінити цю папку, виберіть Інструменти>Параметри…, відкрийте вкладку Додатково та вкажіть нову папку в полі Папка мов користувача.

Порада. Якщо потрібно використати певну комбінацію мов для розпізнавання документа, можна вибрати потрібні мови безпосередньо, не створюючи для них групу.

  1. У розкривному списку Мови документа виберіть пункт Інші мови…
  2. У діалоговому вікні Редагування мов виберіть параметр Вибрати мови вручну.
  3. Виберіть потрібні мови та натисніть кнопку ОК.


Документ ABBYY FineReader

Документ ABBYY FineReader містить як зображення вихідного документа, так і розпізнаний текст. Більшість програмних параметрів (наприклад, параметри сканування та розпізнавання, вибрані користувачем, шаблони, мови та мовні групи) застосовуються до всього документа ABBYY FineReader.

  • Документ ABBYY FineReader. Загальні відомості
    Відомості про спосіб відображення зображень у вікні Документ і спосіб змінення вигляду вікна Документ.
  • Робота з документами ABBYY FineReader
    Відомості про відкриття, видалення та закриття документа ABBYY FineReader, про додавання зображень до документа та збереження документа або параметрів документа.
  • Змінення нумерації сторінок у документах ABBYY FineReader


Документ ABBYY FineReader. Загальні відомості

Під час запуску ABBYY FineReader автоматично створюється новий документ. Можна продовжити роботу з цим документом або відкрити інший. Усі сторінки документа відображені у вікні Документ.

Щоб переглянути сторінку, натисніть її ескіз у вікні Документ або двічі натисніть номер сторінки. Зображення сторінки відобразиться у вікні Зображення, а розпізнаний текст відобразиться у вікні Текст.

Можна змінити вигляд вікна Документ.

Щоб змінити вигляд вікна Документ, виконайте одну з таких дій:

  • Натисніть [image] на панелі інструментів у нижній частині вікна Документ і у меню, що відкриється, виберіть пункт Ескізи або Докладно.
    Примітка. Виберіть пункт Настроїти…, щоб переглянути додаткові параметри налаштування.
  • Виберіть Інструменти>Параметри…, перейдіть на вкладку Вигляд, а потім у розділі Вікно документа виберіть пункт Ескізи або Докладно.
  • Натисніть правою кнопкою миші у вікні Документ і виберіть пункти Вигляд "Вікно документа">Ескізи або Вигляд "Вікно документа">Докладно в контекстному меню.


Робота з документами ABBYY FineReader

Працюючи з документом ABBYY FineReader, можна виконати такі дії:

  • Створити новий документ

    • У меню Файл виберіть пункт Створити документ FineReader або
    • На панелі інструментів у нижній частині вікна Документ натисніть кнопку Створити документ FineReader( [image] )

  • Видалити сторінку з поточного документа

    • У вікні Документ виберіть сторінку, яку слід видалити, і виберіть у меню Сторінка пункт Видалити сторінку з документа або
    • У вікні Документ виберіть сторінку, яку слід видалити, і виберіть пункт Видалити сторінку з документа в контекстному меню

    Щоб вибрати кілька сторінок, утримуйте клавішу CTRL і натисніть сторінки, які слід вибрати.

  • Відкрити документ

    Під час запуску ABBYY FineReader автоматично створюється новий документ.

    Примітка. Якщо потрібно відкрити у ABBYY FineReader останній документ, з яким ви працювали раніше, виберіть меню Інструменти>Параметри…, перейдіть на вкладку Додатково та виберіть пункт Відкривати під час запуску останній документ FineReader.

    Щоб відкрити документ:

    1. У меню Файл виберіть пункт Відкрити документ FineReader…
    2. У діалоговому вікні Відкрити документ виберіть документ, який слід відкрити.

    Примітка. Документ ABBYY FineReader можна також відкрити із Провідника Windows: натисніть правою кнопкою миші папку документів, яку слід відкрити, (папки документів FineReader відображені як [image]) і виберіть у контекстному меню пункт Відкрити у ABBYY FineReader. Вибраний документ відкриється в іншому вікні програми ABBYY FineReader.

  • Додати зображення до поточного документа

    1. У меню Файл виберіть пункт Відкрити файл PDF/зображення…
    2. У діалоговому вікні Відкрити зображення виберіть зображення, які слід додати, і натисніть кнопку Відкрити. Вибрані зображення буде додано до документа, а їх копії буде збережено в папці документів.

    Примітка. Зображення можна додати із Провідника Windows:

    • У Провіднику Windows виберіть файли зображень, які слід додати, натисніть правою кнопкою миші вибрані елементи, і виберіть у контекстному меню пункт Відкрити у ABBYY FineReader.

      Якщо наразі ABBYY FineReader уже відкрито, вибрані файли буде додано до поточного документа. Якщо ні, то програма ABBYY FineReader відкриється, а вибрані файли буде додано до нового документа.

  • Зберегти поточний документ

    1. У меню Файл виберіть пункт Зберегти документ FineReader…
    2. У діалоговому вікні Зберегти документ введіть ім’я документа та вкажіть розташування для збереження.

    Примітка. Під час збереження документа ABBYY FineReader також зберігаються зображення сторінок, розпізнаний текст, введені шаблони та мови користувача (якщо є).

  • Закрити поточний документ

    1. Щоб закрити сторінку поточного документа, виберіть сторінку та виберіть у меню Документ пункт Закрити поточну сторінку.
    2. Щоб закрити документ, виберіть у меню Файл пункт Закрити документ FineReader.

  • Зберегти параметри поточного документа

    Щоб зберегти параметри поточного документа у файлі:
    1. Виберіть Інструменти>Параметри… та перейдіть на вкладку Додатково .
    2. Натисніть кнопку Зберегти параметри….
      Примітка. Щоб відновити параметри за замовчуванням, натисніть кнопку За замовчуванням.
    3. У діалоговому вікні Зберегти параметри введіть ім’я файлу та вкажіть розташування для збереження.

    Зберігаються такі параметри документа:

    • параметри, вибрані на вкладках Документ, 1. Сканування/Відкриття, 2. Розпізнавання, 3. Збереження, Вигляд і Додатково діалогового вікна Параметри(Інструменти>Параметри…)
    • групи мов, словники користувача та шаблони
    • шлях до папки, де зберігаються мови та словники користувача

    Щоб відновити параметри за замовчуванням, у діалоговому вікні Параметри на вкладці Додатково натисніть кнопку За замовчуванням (Інструменти>Параметри…).

  • Завантажити параметри документа

    1. Виберіть Інструменти>Параметри… та перейдіть на вкладку Додатково.
    2. Натисніть кнопку Завантажити параметри….
    3. У діалоговому вікні Завантажити параметри виберіть файл, в якому містяться потрібні параметри документа (файли параметрів мають розширення *.fbt), і натисніть кнопку Відкрити.


Змінення нумерації сторінок у документах ABBYY FineReader

Усі сторінки в документі ABBYY FineReader пронумеровані. У вікні Документ номери сторінок відображаються поруч із піктограмами сторінок (у поданні «Докладно») або під ескізами сторінок (у поданні «Ескізи»).

Для перенумерування сторінок

  1. У вікні Документ виберіть одну або кілька сторінок.
  2. Клацніть правою кнопкою миші у вікні Документ і виберіть у контекстному меню пункт Перенумерувати сторінки…
  3. Виберіть потрібні елементи в діалоговому вікні Перенумерування сторінок:
    • Перенумерувати сторінки, якщо потрібно перенумерувати сторінки, розташовані після виділеної сторінки;
    • Відновити початкову нумерацію сторінок після двостороннього сканування, якщо потрібно відновити нумерацію сторінок початкового документа після застосування пристрою автоматичної подачі документів для сканування всіх непарних, а потім всіх парних сторінок.
      Увага! Для застосування цієї команди необхідно вказати принаймні три послідовно пронумеровані сторінки.

      Примітка. Для скасування цієї операції виберіть Скасувати дію "Відновити початкову нумерацію сторінок після двостороннього сканування".

  4. Натисніть кнопку OK.

Порядок нумерації сторінок у вікні Документ буде змінено.

Примітка. Щоб змінити номер окремої сторінки, знайдіть її номер у вікні Документ і введіть новий номер.


Розпізнавання з навчанням

Режим навчання застосовується для розпізнавання таких документів:

  • текстів, надрукованих декоративними шрифтами
  • текстів, які містять незвичні символи (наприклад, математичні)
  • великих (більше 100 сторінок) документів із низькою якістю друку

Режим розпізнавання з навчанням слід використовувати лише в тому разі, якщо виконується одна з наведених вище умов. В іншому разі, за допомогою нього можна досягти підвищення якості розпізнавання, але витрачений час і зусилля не відповідатимуть отриманому результату. Інструкції щодо ввімкнення режиму навчання див. у розділі Паперовий документ містить декоративні (нестандартні) шрифти.

  • Навчання шаблонів користувача
    Містить інструкції з навчання шаблону користувача з додатковими відомостями про навчання символам і лігатурам.
  • Вибір шаблону користувача
    Містить інструкції з вибору шаблону користувача, а також додаткові поради щодо правильного вибору.
  • Редагування шаблону користувача
    Містить інструкції з перегляду символів у шаблоні користувача та змінення ефектів шрифтів.


Навчання шаблонів користувача

  1. Виберіть Інструменти>Параметри… та перейдіть на вкладку 2. Розпізнавання.
  2. Виберіть у розділі Навчання пункт Розпізнавання з навчанням.
  3. Натисніть кнопку Шаблони користувача….
  4. У діалоговому вікні Редактор шаблонів натисніть кнопку Створити….
  5. У діалоговому вікні Створення шаблону вкажіть ім’я для нового шаблону та натисніть кнопку ОК.
  6. Закрийте діалогові вікна Редактор шаблонів і Параметри, натиснувши в кожному з них кнопку Закрити.
  7. На панелі інструментів у верхній частині вікна Зображення натисніть кнопку Розпізнати.
    Тепер, коли програма ABBYY FineReader виявить невідомий символ, відкриється вікно Додавання шаблону.

  8. Навчання новим символам і лігатурам.

    Лігатура – це поєднання двох або трьох об’єднаних символів, наприклад fi, fl, ffi тощо. Ці символи важко розділити, оскільки вони об’єднуються під час друку. Найкращі результати можна отримати, якщо розглядати їх як єдині складні символи.

    Примітка. Якщо в тексті є слова, надруковані жирним або курсивним шрифтом, підрядковий чи надрядковий текст і потрібно зберегти ці шрифтові ефекти в розпізнаному тексті, виберіть відповідні параметри в розділі Ефекти.

    Якщо потрібно повернутися до попередньо доданого символу, натисніть кнопку Назад. Рамка перейде до попереднього розташування, а останній доданий зв’язок «зображення символу — символ на клавіатурі» буде видалено з шаблону. Кнопка Назад діє тільки в межах одного слова.

Увага!

  • Систему можна навчати розпізнавати тільки символи, які містяться в алфавіті мови. Якщо потрібно навчити програму ABBYY FineReader розпізнавати символи, які не можна ввести із клавіатури, скористайтеся сполученням двох символів, щоб позначити ці неіснуючі символи, або скопіюйте потрібний символ із діалогового вікна Вставити символ (щоб відкрити його, натисніть кнопку [image]).
  • Кожний шаблон може містити до 1 000 нових символів. Не створюйте багато лігатур, оскільки це може знизити якість розпізнавання.


Вибір шаблону користувача

Програма ABBYY FineReader дозволяє застосовувати шаблони для покращення якості розпізнавання.

  1. У меню Інструменти виберіть пункт Редактор шаблонів….
  2. У діалоговому вікні Редактор шаблонів, що відкриється, виберіть потрібний шаблон зі списку доступних шаблонів і натисніть кнопку Вибрати.

Під час використання шаблонів пам’ятайте таку інформацію.

  1. Програма ABBYY FineReader не розрізняє певні символи, які зазвичай вважаються різними. Зображення таких символів розпізнаються як один і той самий символ. Наприклад, прямі ('), ліві (‘) та праві (’) одинарні лапки зберігатимуться в шаблоні як один символ (прямі лапки). Це означає, що ліві та праві одинарні лапки ніколи не відображатимуться в розпізнаному тексті, навіть якщо спробувати навчити систему розпізнавати їх.
  2. Під час розпізнавання окремих зображень символів програма ABBYY FineReader використовуватиме контекст, в якому вони розташовані, щоб визначити відповідний символ клавіатури. Наприклад, зображення маленького кола буде розпізнано як літеру О, якщо поруч стоять літери, і як цифру 0, якщо поруч — цифри.
  3. Шаблон можна застосовувати лише для документів, які мають такий самий шрифт, розмір шрифту і роздільну здатність, що й документ, використаний для створення шаблону.

  4. Проте можна використати шаблон для інших документів FineReader, якщо зберегти поточні параметри документа у файлі.

  5. Якщо необхідно розпізнати тексти, надруковані іншим шрифтом, скасуйте використання шаблону користувача, вибравши параметр Не використовувати шаблони користувача у меню Інструменти>Параметри…>2. Розпізнавання.


Редагування шаблону користувача

Можливо, перед початком процесу розпізнавання потрібно буде відредагувати створений шаблон. Якщо для шаблону не використати навчальний режим, це може призвести до зниження якості розпізнавання. Шаблон має містити тільки цілі символи або лігатури. Символи зі зрізаними краями та символи, які неправильно зіставлено з буквами, слід видалити із шаблону.

  1. У меню Інструменти виберіть пункт Редактор шаблонів….
  2. У діалоговому вікні Редактор шаблонів виберіть потрібний шаблон і натисніть кнопку Редагувати….
  3. У діалоговому вікні Шаблон користувача виберіть символ, який слід відредагувати, і натисніть кнопку Параметри.
    У діалоговому вікні, що відкриється, введіть букву, що відповідає вибраному символу, і виберіть потрібний ефект шрифту (курсив, жирний, надрядковий чи підрядковий).

    Щоб видалити символи, неправильно зрозумілі програмою, виберіть їх і натисніть кнопку Видалити.


Сценарії ABBYY FineReader

Дуже часто обробка документа у програмі ABBYY FineReader означає виконання кількох стандартних кроків, таких як сканування, розпізнавання та збереження результатів у певному форматі. Програма ABBYY FineReader пропонує інструменти для автоматизації стандартних завдань.

Сценарій ABBYY FineReader – це послідовність кроків, кожен з яких відповідає певним діям процесу обробки. Програма ABBYY FineReader уже містить кілька вбудованих сценаріїв, які можна використовувати та для яких не потрібне додаткове налаштування. Сценарії можна запустити у вікні Основні сценарії (натисніть Основні сценарії на панелі меню, якщо вікно не відображається).

Можна також використовувати менеджер автоматизації для створення власних сценаріїв.

  • Виконання сценарію
  • Керування сценаріями
  • Сценарії користувача
  • Створення сценарію


Виконання сценарію

Під час виконання сценарію у програмі ABBYY FineReader використовуються параметри, вибрані в діалоговому вікні Параметри (Інструменти>Параметри…).

Для виконання сценарію виконайте одну з таких дій:

  • У вікні Основні сценарії виберіть сценарій, який найбільш відповідає потребам.

Порада. Натисніть кнопку Основні сценарії на панелі меню, якщо вікно не відображається.
Для отримання додаткової інформації про автоматизовані завдання див. Робота у програмі ABBYY FineReader 9.0.

  • Виберіть Інструменти>Сценарії ABBYY FineReader, потім виберіть вбудований або створений користувачем сценарій, який найбільше відповідає певним потребам.

Під час виконання сценарію відображається вікно перебігу виконання сценарію з панеллю стану, кроками, порадами й попередженнями.


Керування сценаріями

Менеджер автоматизації дозволяє виконувати, створювати та змінювати сценарії й видаляти створені користувачами сценарії, які більше не потрібні..

Для відкриття менеджера автоматизації виконайте одну з таких дій:

  • Виберіть Інструменти>Сценарії ABBYY FineReader, потім виберіть елемент Менеджер автоматизації… або
  • Натисніть CTRL+T.

Діалогове вікно Менеджер автоматизації містить список наявних сценаріїв.

  • Сценарії, які входять до складу програми ABBYY FineReader, позначені символом [image].
    Видаляти або змінювати ці сценарії не можна. Проте можна зробити копію сценарію та змінити його.
  • Сценарії користувача, створені користувачами, позначаються символом [image].
    Щоб перейменувати сценарій коритсувача, натисніть його правою кнопкою миші та виберіть у контекстному меню команду Перейменувати….
  • Сценарії, які не можна виконати на комп’ютері користувача через певні причини, позначаються символом [image].
    Щоб мати змогу надіслати розпізнаний текст до іншої програми, потрібно, щоб ця програма була інстальована на комп’ютері. Якщо сценарій налаштовано на надсилання розпізнаного тексту до програми, якої немає на комп'ютері, він не виконуватиметься та не відображатиметься в меню Інструменти>Сценарії ABBYY FineReader.

Використовуйте кнопки на панелі інструментів менеджера автоматизації для створення, змінення, видалення або виконання сценаріїв.

Для запуску сценарію виберіть завдання в діалоговому вікні Менеджер автоматизації та виберіть на панелі інструментів [image] або натисніть кнопку Запустити в нижній частині діалогового вікна.


Створення сценарію

  1. Запустіть Менеджер автоматизації (виберіть Інструменти>Сценарії ABBYY FineReader>Менеджер автоматизації).
  2. У діалоговому вікні Менеджер автоматизації натисніть кнопку Створити на панелі інструментів.

  3. У діалоговому вікні Менеджер автоматизації виберіть назву кроку зі списку доступних на розташованій ліворуч панелі. Вибраний крок відображатиметься на розташованій праворуч панелі.

  4. Натисніть кнопку Змінити…, якщо потрібно змінити властивості кроку
    Для отримання додаткової інформації про кожний із доступних кроків див. Користувацькі сценарії.

    Натисніть кнопку Видалити, якщо потрібно видалити крок з сценарію.

    Вибір доступних кроків залежить від попередньо вибраних кроків. Тому не кожний крок можна видалити окремо. Наприклад, якщо додати крок Розпізнати документ до сценарію, не можна буде видалити крок Аналіз структури . Проте можна використовувати кнопку << Назад для повернення до кроку, який треба видалити.

  5. Після додавання всіх потрібних кроків до сценарію та вибору їх властивостей натисніть кнопку Завершити.


Користувацькі сценарії

Можна створити власні сценарії для обробки документа. Можна додавати кроки до сценаріїв, крім сценаріїв, вбудованих у ABBYY FineReader. Порядок кроків у сценарії користувача має відповідати етапам обробки документа у програмі ABBYY FineReader. Обов’язковими є кроки, під час яких зображення отримуються, розпізнаються та зберігаються, а кроки, в яких аналізується структура або перевіряються результати, необов’язкові.

На кожному кроці виберіть одну з доступних операцій.

  1. Отримання зображень

    Цей крок завжди перший в сценарії. На цьому кроці програма ABBYY FineReader отримує зображення для обробки.

    Докладно про крок

    Виберіть один зі способів отримання зображень документа:

    • Сканувати зображення
      Програма ABBYY FineReader використовує поточні параметри документа для сканування зображень.
    • Відкрити зображення
      Вкажіть шлях до папки, в якій програма ABBYY FineReader має шукати зображення.
    • Відкрити документ FineReader
      Виберіть документ ABBYY FineReader, зображення якого потрібно використати.

      Примітка.

      1. Якщо сценарій запрограмований на додавання зображень до документа ABBYY FineReader, в якому вже міститься кілька зображень, програма ABBYY FineReader оброблятиме тільки нові зображення. Якщо за допомогою сценарію має створюватися новий документ, оброблятимуться всі його зображення.
      2. Якщо сценарій запрограмований на те, щоб програма ABBYY FineReader обробляла документи, які містять вже розпізнані зображення (тобто зображення, для яких вже виконано процедуру розпізнавання) і зображення, структуру яких уже проаналізовано та виділено, програма ABBYY FineReader залишить розпізнані зображення як є та виконає процедуру розпізнавання для зображень в виділених зонах.
  2. Аналіз структури

    Це необов’язковий крок, під час якого можна визначити принципи використання шаблонів зон.

    Докладно про крок

    • Завантажити шаблон зон
      Укажіть шлях до потрібного файлу шаблону.
    • Проаналізувати макет
      Після отримання зображень програма ABBYY FineReader аналізує їх і виділяє певні зони. Якщо потрібно виділити зони вручну, виберіть параметр Виділити зони вручну.
  3. Розпізнавання

    На цьому кроці програма ABBYY FineReader виконує розпізнавання зображень.

    Докладно про крок

    • Розпізнати документ
      Програма ABBYY FineReader використовує поточні параметри документа для розпізнавання зображень.
  4. Перевірка результатів

    Це необов’язковий крок, під час якого можна перевірити розпізнаний текст.

    Докладно про крок

    • Перевірити результати
      Виберіть спосіб перевірки розпізнаного документа.
  5. Збереження сторінок

    На цьому кроці програма ABBYY FineReader зберігає текст до файлу або надсилає його до програми. Сценарій може містити кілька кроків збереження.

    Докладно про крок

    • Зберегти сторінки
      Укажіть ім’я файлу, виберіть потрібний формат і кінцеву папку. Можна також вибирати додаткові параметри файлу.

      Примітка. Установіть прапорець Створити вкладену папку з позначкою часу, якщо потрібно, щоб програма ABBYY FineReader створювала нову вкладену папку кожного разу під час запуску запуску сценарію. Цей параметр корисний, якщо користувач не хочу вручну вибирати папку під час кожного виконання сценарію.

    • Зберегти сторінки в іншому форматі
      Виберіть потрібний формат із розкривного списку
      Можна також указати ім’я файлу, розташування та параметри файлу.
  6. Додаткові кроки сценарію дають змогу надіслати розпізнаний текст до іншої програми, вкласти потрібне зображення або розпізнаний текст до повідомлення електронної пошти або зберегти документ ABBYY FineReader.

    Докладно про необов’язкові кроки

    • Передати сторінки до іншої програми
      Використовуйте майстер збереження або виберіть потрібну програму з розкривного списку.
      У вибраній програмі буде створено новий документ і розпізнаний текст буде розміщено в цьому документі.
    • Передати сторінки електронною поштою
      Виберіть потрібний формат файлу з розкривного списку.
      Можна також вибрати додаткові параметри файлу. Розпізнаний текст буде збережений у вибраному форматі і вкладений до повідомлення електронної пошти.
    • Зберегти зображення
      Виберіть потрібний формат файлу з розкривного списку.
      Можна також указати ім’я файлу, вибрати потрібний формат і кінцеву папку.

      Примітка. Для збереження всіх зображень в одному файлі, виберіть Зберегти як один багатосторінковий файл зображення (тільки для TIFF і PDF).

    • Передати зображення електронною поштою
      Виберіть потрібний формат файлу з розкривного списку.
      Можна також указати ім’я файлу, вибрати потрібний формат і кінцеву папку. Зображення будуть збережені у вибраному форматі та вкладені до повідомлення електронної пошти.
    • Зберегти документ FineReader
      Укажіть папку, в якій потрібно зберігати документи ABBYY FineReader.

Для отримання додаткових відомостей див. розділи:

  • Створення сценарію
  • Підтримувані формати файлів
  • Підтримувані формати зображень


Спільна робота в локальній мережі

ABBYY FineReader 9.0 надає інструменти та можливості для обробки документів у локальній мережі.

  • Обробка одного документа ABBYY FineReader на кількох комп’ютерах у локальній мережі
  • Використання однакових мов і словників користувача на кількох комп’ютерах


Обробка одного документа ABBYY FineReader на кількох комп'ютерах у локальній мережі

Якщо програма ABBYY FineReader запущена в локальній мережі, на робочих станціях доступні всі її інструменти та можливості.
Для отримання додаткової інформації див. розділи Робота з ABBYY FineReader 9.0 і Підвищення якості розпізнавання.

Якщо документ ABBYY FineReader потрібно використовувати на кількох комп’ютерах у локальній мережі одночасно, слід враховувати такі пункти.

  • На кожен комп’ютер потрібно інсталювати окрему копію ABBYY FineReader 9.0.
  • Усі користувачі мають отримати доступ до документа ABBYY FineReader.
  • Кожен користувач може додавати сторінки до документа та змінювати їх. Якщо користувач додасть нові сторінки та запустить для них процес розпізнавання, буде оброблено весь документ. Під час обробки:
    1. інструменти редагування у вікні Текст будуть недоступними;
    2. сторінки у вікні Текст матимуть сірий фон;
    3. користувачі можуть лише перевіряти орфографію та виправляти помилки в тексті.

    Коли фон сторінки стане білим, усі інструменти у вікні Текст будуть доступними.

  • Сторінку документа, яку обробляє один користувач, заблоковано для інших користувачів.
  • У вікні Документ можна відстежувати стан сторінок: можна дізнатися, який користувач і на якому комп’ютері відкрив сторінку, чи виконувалося для неї розпізнавання або редагування тощо. Щоб побачити стан, перейдіть до вигляду «Докладно».
  • Шрифти, які використовуються в документі ABBYY FineReader, мають бути інстальовані на всіх комп’ютерах. Інакше розпізнаний текст може відображатися неправильно.


Використання однакових мов і словників користувача на кількох комп'ютерах

У ABBYY FineReader 9.0 кілька користувачів можуть одночасно використовувати однакові мови та словники користувача. Крім того, користувачі можуть додавати слова до одного словника користувача через локальну мережу, наприклад, під час перевірки розпізнаного тексту.

Щоб надати доступ до мов і словників користувача для кількох користувачів

  1. Створіть або відкрийте документ ABBYY FineReader і виберіть потрібні параметри сканування або розпізнавання.
  2. Перед створенням мови користувача зазначте папку, в якій потрібно зберігати мови та словники користувача. Це може бути локальна або папка в мережі. За замовчуванням мови та словники користувача зберігаються в папці документів ABBYY FineReader.

    Щоб указати розташування для зберігання мов користувача

    • Відкрийте меню Інструменти>Параметри…, перейдіть на вкладку Додатково і вкажіть шлях до папки в полі Папка мов користувача.

    Щоб указати розташування для зберігання словників користувача

    1. Відкрийте меню Інструменти>Параметри…, перейдіть на вкладку Додатково і натисніть кнопку Параметри перевірки орфографії….
    2. У діалоговому вікні Параметри перевірки орфографії, що відображається на екрані, натисніть кнопку Огляд… і перейдіть до потрібної папки.
  3. Збережіть параметри документа ABBYY FineReader у файлі з розширенням *.fbt.
  4. Щоб працювати з мовами та словниками користувача, збереженими в зазначеній вище папці, під час створення нового документа ABBYY FineReader потрібно завантажити параметри документа з цього файлу *.fbt. Для всіх користувачів використовуватиметься один шлях до папки.

Увага! Користувачам необхідно мати мати дозволи на читання та запис для папки, в якій зберігаються мови та словники користувача.

Список доступних мов користувача можна переглянути в діалоговому вікні Редагування мов (відкрийте меню Інструменти>Редактор мов… і перейдіть до пункту Визначені користувачем мови).

Якщо мова користувача застосовується кількома користувачами, вона є доступною «лише для читання», тобто користувачі не можуть змінювати її властивості. Проте до словника користувача, який використовується на кількох комп’ютерах локальної мережі, можна додавати та видаляти слова.

Під час додавання слів або редагування словника користувачем словник заблоковано для інших користувачів. Внесені зміни стають доступними для всіх користувачів, які мають доступ до цієї папки зберігання мов.

Щоб оновити словник

  • Під час перевірки орфографії (Інструменти>Перевірка орфографії…) натисніть кнопку Додати… в діалоговому вікні Перевірка

    або

  • Натисніть будь-яку кнопку в діалоговому вікні Вибір словників (Інструменти>Переглянути словники…).


ABBYY Hot Folder & Scheduling

(тільки для ABBYY FineReader 9.0 Corporate Edition і ABBYY FineReader 9.0 Site License Edition)

ABBYY FineReader містить засіб ABBYY Hot Folder & Scheduling — майстер планування, за допомогою якого можна вибрати папку із зображеннями та призначити для неї час обробки у програмі ABBYY FineReader. Наприклад, можна запланувати розпізнавання зображень на комп’ютері в нічний час.

Щоб зображення в папці оброблялися автоматично, для цієї папки потрібно створити завдання обробки, указавши початкове зображення, метод розпізнавання та параметри збереження. Потрібно також указати інтервал перевірки папки на наявність нових зображень (регулярно чи одноразово) програмою ABBYY FineReader і визначити час початку завдання.

Увага!
На час початку завдання комп’ютер має бути ввімкнутий, а користувач повинен завчасно ввійти до системи.

  • Інсталяція та запуск засобу «ABBYY Hot Folder & Scheduling»
  • Головне вікно
  • Створення завдання
  • Змінення властивостей завдань
  • Журнал результатів
  • Додаткові параметри


Інсталяція та запуск засобу «ABBYY Hot Folder & Scheduling»

За замовчуванням засіб «ABBYY Hot Folder & Scheduling» інсталюється на комп’ютер разом із програмою ABBYY FineReader 9.0. Якщо під час вибіркової інсталяції ABBYY цей засіб не було інстальовано, його можна інсталювати, дотримуючись наведених нижче вказівок.

  1. На панелі завдань Wіndows натисніть кнопку Пуск і виберіть пункт Настройка>Панель керування.
  2. У вікні Панель керування натисніть двічі піктограму Інсталяція й видалення програм.
  3. Зі списку інстальованих програм виберіть ABBYY FineReader 9.0 і натисніть кнопку Змінити.
  4. У діалоговому вікні Вибіркова інсталяція виберіть пункт ABBYY Hot Folder & Scheduling.
  5. Дотримуйтеся вказівок програми інсталяції.

Запуск засобу «ABBYY Hot Folder & Scheduling»

Щоб запустити засіб «ABBYY Hot Folder & Scheduling», виконайте одну з таких дій.

  • Виберіть пункт Пуск>Програми>ABBYY FineReader 9.0, а потім пункт ABBYY Hot Folder & Scheduling або
  • У головному вікні ABBYY FineReader 9.0 виберіть Інструменти>Hot Folder & Scheduling… або
  • Натисніть двічі піктограму «ABBYY Hot Folder & Scheduling» на панелі завдань Windows (ця піктограма відобразиться після налаштування принаймні однієї робочої папки).


Головне вікно

Після запуску засобу ABBYY Hot Folder & Scheduling відкривається його головне вікно. Тут за допомогою кнопок на панелі інструментів можна налаштовувати, копіювати, видаляти та розпочинати завдання обробки папок. Крім того, для кожної папки можна переглянути докладний звіт.

Щоб створити нове завдання, натисніть кнопку Створити на панелі інструментів. Майстер ABBYY Hot Folder & Scheduling надасть вказівки щодо дій, які потрібно виконати для налаштування робочої папки.
Докладні відомості див. у розділі Створення завдання.

Примітка:

  • За промовчанням файли завдань зберігаються в папці %Userprofile%\Local Settings\Application Data\ABBYY\HotFolder\9.00.
    (У системі Microsoft Windows Vista файли зберігаються в папці %Userprofile%\AppData\Local\ABBYY\HotFolder\9.00).
  • Результати будуть збережені в папці, указаній під час настроювання завдання. У деяких випадках для уникнення втрати оброблених файлів програма створить вкладену папку у вказаній папці та збереже отримані результати послідовного розпізнавання в цій папці. Вкладена папка матиме таке ім’я.
  1. "Hot Folder DD.MM.YYYY HH-MM-SS"
    Вкладена папка із таким ім’ям створюється під час повторного запуску завдання.
  2. "File name(NUMBER)"
    Вкладена папка з таким ім’ям створюється, якщо файл із певним ім’ям уже існує в указаній папці.

У головному вікні засобу ABBYY Hot Folder & Scheduling відображається список налаштованих завдань. Для кожного завдання, поруч із його поточним станом і запланованим часом обробки, відображається повний шлях до відповідної робочої папки.

Завдання може мати такі стани.

Стан | Опис
 | Виконання | Зображення папки обробляються.
 | Очікування | Очікування завершення попереднього завдання.
 | Заплановано | Користувач вибрав перевіряти зображення в папці лише один раз під час запуску. Час початку вказано у стовпці Наступний час виконання.
 | Спостереження | Програма ABBYY FineReader оброблятиме зображення в цих папках, як тільки вони з’являтимуться.
 | Зупинено | Обробку зупинено користувачем.
 | Завершено | Обробку зображень у цій папці завершено.
 | Помилка | Під час обробки зображень у цій папці сталася помилка. Програмі ABBYY FineReader не вдалося завершити завдання обробки. Щоб знайти причину помилки, знайдіть папку, в якій вона сталася, і натисніть кнопку Переглянути журнал на панелі інструментів.


Створення завдання

Майстер ABBYY Hot Folder & Scheduling надаватиме вказівки щодо дій, які потрібно виконати для налаштування робочої папки.

Щоб настроїти завдання:

  1. Натисніть у головному вікні кнопку Створити. Коли відкриється діалогове вікно Робоча папка. Крок 1 із 3. Відкриття зображень, виберіть папку, яку потрібно перевіряти, і вкажіть інтервал для перевірки програмою ABBYY FineReader.
    Докладно про Крок 1
    1. У розкривному списку у верхній частині діалогового вікна:
      • Виберіть пункт Відкрити зображення з папки, якщо потрібно, щоб програма ABBYY FineReader обробляла зображення з локальної або мережної папки.
      • Виберіть пункт Відкрити зображення з папки FTP, якщо потрібно, щоб програма ABBYY FineReader обробляла зображення з папки на FTP-сервері. Введіть ім’я користувача та пароль FTP, якщо на сервері потрібна авторизація. Якщо авторизація не потрібна, установіть прапорець Анонімний вхід для використання анонімного підключення.
      • Виберіть пункт Відкрити зображення з папки у поштовій скринці Outlook, якщо потрібно обробляти зображення, що надходять до поштової папки .
    2. a. У розділі Вміст папки виберіть спосіб обробки зображень:
      • Обробляти файли в папці як різні документи – кожне зображення в цій папці буде оброблено як окремий документ: програма послідовно відкриватиме та розпізнаватиме кожен файл зображення, а потім збереже результати.
      • Обробляти всі файли в папці як один документ – усі зображення в папці будуть оброблені як один документ: програма відкриється та розпізнає всі зображення одночасно, а потім збереже результати.

    3. У розділі Настройки часу:

      • Виберіть параметр Перевіряти папку один раз під час запуску для обробки тільки тих зображень, які доступні в папці на час початку запланованого завдання. Зображення, які додаватимуться до цієї папки після його виконання, не оброблятимуться.
      • Виберіть параметр Постійно перевіряти наявність вхідних зображень у папці для перевірки папки та обробки нових файлів після їх надходження. Програма ABBYY FineReader перевірятиме наявність нових зображень у папці кожні 60 секунд.

    4. У полі Розпочати виберіть час, коли ABBYY FineReader має почати обробку зображень у папці. Установіть прапорець Відкласти, щоб відкласти завдання.

    5. У розділі Настройки оброблених зображень вкажіть, чи слід програмі ABBYY FineReader видаляти зображення з робочої папки після їх успішної обробки.

  2. Натисніть кнопку Далі. Коли відкриється діалогове вікно Робоча папка. Крок 2 із 3. Розпізнавання всіх зображень, виберіть мову та режим розпізнавання.
    Докладно про Крок 2

    1. У розкривному списку Мова розпізнавання виберіть мову, яка відповідає мові тексту на зображенні.
      Примітка. Можна вибрати кілька мов розпізнавання.
    2. Якщо до зображення потрібно застосувати шаблон зон, укажіть шлях до потрібного файлу шаблону зони в полі Шаблон зон.

    3. У розділі Режим розпізнавання виберіть один із параметрів:

      • Ретельний (у цьому режимі ABBYY FineReader розпізнаватиме навіть зображення поганої якості) або
      • Швидкий (рекомендовано лише для зображень високої якості)

    4. У розділі Гіперпосилання встановіть прапорець Виділити гіперпосилання, щоб знайдені в розпізнаному тексті гіперпосилання виділялися кольором, а потім виберіть колір у полі Колір.

  3. Натисніть кнопку Далі. Коли відкриється діалогове вікно Робоча папка. Крок 3 із 3: Зберегти документ, укажіть розташування для збереження розпізнаного тексту та формат, в якому його потрібно зберегти.
    Докладно про Крок 3

    1. У розкривному списку Укажіть спосіб збереження результатів виберіть потрібний тип папки:
      • Зберегти результати в папці збереження результатів у локальній папці на комп'ютері
      • Зберегти результати до Microsoft SharePoint збереження результатів на сервері Microsoft SharePoint (наприклад, на веб-сайті, порталі або в електронній бібліотеці).
        Якщо для доступу до сервера потрібні ім'я користувача та пароль, введіть їх у полях Ім'я користувача і Пароль.
        Щоб отримати інформацію про роботу з певними типами адрес у Microsoft SharePoint, зверніться до розділу "Збереження в Microsoft SharePoint".

    2. У розділі з параметрами збереження:

      • Виберіть у розкривному списку Зберегти як формат файлу, в якому потрібно зберігати результати.

        Порада. Якщо потрібно отримати результати в кількох форматах, розпізнаний текст можна зберегти кілька разів. У розкривному списку Зберегти як виберіть пункт (Виберіть кілька форматів…), а потім виберіть потрібний формат у діалоговому вікні, що відобразиться на екрані.

      • У розкривному списку Параметри файлу виберіть:

        - Створити окремий файл для кожної сторінки, щоб зберігати кожну сторінку в окремому файлі

        - Залишати імена оригіналів, щоб зберігати кожну сторінку в окремому файлі з тим же ім’ям, що й у вихідного зображення.

        - Створити новий файл після кожної пустої сторінки, щоб сторінки розглядалися як набір груп, кожна з яких закінчується пустою сторінкою. Сторінки з різних груп зберігатимуться в різних файлах, ім’я яких утворюватиметься на основі вказаного користувачем імені з додаванням наприкінці індексу (-1, -2, -3 і т. д.)

        - Створити один файл для всіх сторінок, щоб зберегти всі сторінки в один файл

      • У полі Ім’я файлу вкажіть ім’я файлу, в якому зберігатиметься розпізнаний текст.

    3. Установіть прапорець Зберегти документ FineReader в, якщо потрібно зберегти документ ABBYY FineReader.

    Примітка. Вигляд цього діалогового вікна залежить від параметрів, вибраних на кроці 1.

  4. Натисніть кнопку Завершити.
    Налаштоване завдання відобразиться в головному вікні засобу ABBYY Hot Folder & Scheduling.

Примітка:

  • За промовчанням файли завдань зберігаються в папці %Userprofile%\Local Settings\Application Data\ABBYY\HotFolder\9.00.
    (У системі Microsoft Windows Vista файли зберігаються в папці %Userprofile%\AppData\Local\ABBYY\HotFolder\9.00).
  • Результати будуть збережені в папці, указаній під час настроювання завдання. У деяких випадках для уникнення втрати оброблених файлів програма створить вкладену папку у вказаній папці та збереже отримані результати послідовного розпізнавання в цій папці. Вкладена папка матиме таке ім’я.
  1. "Hot Folder DD.MM.YYYY HH-MM-SS"
    Вкладена папка із таким ім’ям створюється під час повторного запуску завдання.
  2. "File name(NUMBER)"
    Вкладена папка з таким ім’ям створюється, якщо файл із певним ім’ям уже існує в указаній папці.

Увага! На час початку завдання комп’ютер має бути ввімкнутий, а користувач повинен завчасно ввійти до системи.


Змінення властивостей завдань

Можна змінити властивості наявних автоматизованих завдань.

Щоб змінити властивості автоматизованих завдань

  1. Зупиніть виконання автоматизованого завдання, властивості якого слід змінити.
  2. На панелі інструментів ABBYY Hot Folder & Scheduling натисніть кнопку Змінити.
    Відкриється вікно Властивості ABBYY Hot Folder & Scheduling.
  3. Внесіть потрібні зміни та натисніть кнопку OK.


Журнал результатів

Зображення в робочій папці обробляються програмою ABBYY FineReader автоматично, відповідно до встановлених користувачем параметрів. Засіб ABBYY Hot Folder & Scheduling зберігає докладний журнал із записами про всі операції.

У файлі журналу міститься така інформація:

  • назва завдання та його параметри;
  • помилки та попередження (якщо є);
  • статистика (кількість оброблених сторінок, кількість помилок і попереджень, кількість невпевнено розпізнаних символів).

Щоб увімкнути записування до журналу:

  1. На панелі інструментів ABBYY Hot Folder & Scheduling натисніть кнопку Параметри.
  2. Виберіть Зберігати файл журналу у вихідній папці.

Журнал буде збережено у форматі *.txt у папці, що містить файли з розпізнаним текстом.

Щоб відкрити файл журналу:

  1. У головному вікні засобу ABBYY Hot Folder & Scheduling виберіть завдання, яке потрібно перевірити.
  2. Натисніть на панелі інструментів кнопку Переглянути журнал.

Примітка. Під час наведення вказівника на піктограму стану вибраного завдання у спливаючому вікні відобразиться фрагмент журналу.


Додаткові параметри

У діалоговому вікні Параметри можна вибрати додаткові параметри для засобу ABBYY Hot Folder & Scheduling.

Натисніть на панелі інструментів засобу ABBYY Hot Folder & Scheduling кнопку Параметри та виберіть потрібні параметри в діалоговому вікні, що відобразиться на екрані.

  • Зберігати файл журналу у вихідній папці
    Файл журналу буде збережено у форматі TXT у тій папці, в якій зберігається розпізнаний текст.
    Під час наведення вказівника на піктограму стану вибраного завдання у спливаючому вікні відобразиться фрагмент журналу.
  • Повідомити про завершення
    У спливаючому вікні над панеллю завдань Windows буде з’являтися повідомлення про завершення завдання.


Додаток

Зміст розділу

  • Підтримувані мови
  • Підтримувані формати збереження
  • Підтримувані формати зображень
  • Регулярні вирази
  • Глосарій
  • Мови та шрифти мов
  • Гарячі клавіши
  • Використання довідки ABBYY FineReader


Підтримувані мови

Програма ABBYY FineReader 9.0 підтримує 184 мов.

Програма ABBYY FineReader підтримує такі мови*:

  • Основні мови (з підтримкою словника)
  • Додаткові мови (без підтримки словника)
  • Штучні мови
  • Формальні мови

Основні мови

Основні мови відрізняються тим, що програма ABBYY FineReader підтримує словники для цих мов. Для перевірки текстів, написаних цими мовами, можна використати засоби перевірки орфографії ABBYY FineReader.

    • Англійська
      Германська мова. Найпоширеніша міжнародна мова. Мова ООН. Офіційна мова США, Канади, Великобританії, Ірландії (разом з ірландською), Австралії, Нової Зеландії, Індії (із статусом тимчасової) та 15 африканських країн, зокрема Південної Африки, Ніґерії, Гани, Уґанди та ін. Ця мова є рідною для приблизно 508 мільйонів людей.
    • Башкирська

      Тюркська мова. Башкирською розмовляють у Росії (у Башкирії та прилеглих регіонах). Ця мова є рідною для приблизно 1 мільйона людей.

    • Болгарська

      Південна слов’янська мова. Офіційна мова Болгарії. Ця мова є рідною для приблизно 9 мільйонів людей.

    • Вірменська (східна, західна, класична)
      Індоєвропейська мова, яка утворює окрему групу. Офіційна мова Вірменії, якою також розмовляють у Грузії, Азербайджані та Росії. Літературна вірменська мова – грабар – наразі використовується лише для проведення церковної служби. Сучасна літературна мова має два діалекти – східний (єреванський), яким розмовляють у Вірменії, і західний, яким розмовляють на Близькому Сході та в Західній Європі. Ця мова є рідною для приблизно 7 мільйонів людей.
    • Грецька
      Індоєвропейська мова, яка утворює окрему групу. Офіційна мова Греції та Кіпру. Ця мова є рідною для приблизно 12 мільйонів людей.
    • Данська

      Германська (скандинавська) мова. Офіційна мова Данії, якою також розмовляють у Ґренландії та на Фарерських Островах. Ця мова є рідною для приблизно 5,5 мільйонів людей.

    • Естонська

      Фінно-угорська (балтійсько-фінська) мова. Офіційна мова Естонії. Ця мова є рідною для приблизно 1,1 мільйона людей.

    • Іврит
      Семітська мова. Офіційна мова Ізраїлю, якою також спілкуються деякі єврейські спільноти діаспори. Ця мова є рідною для приблизно 8 мільйонів людей.
    • Індонезійська
      Австронезійська мова, яка називалася малайською (деякі вчені вважають, що вона є діалектом малайської) до 1945 року. Офіційна мова Індонезії, і під назвою використовується також для спілкування на міжнародному рівні. Ця мова є рідною для приблизно 160 мільйонів людей.
    • Іспанська
      Романська мова. Офіційна мова Іспанії, країн Латинської Америки (окрім Бразілії) та Екваторіальної Ґвінеї. Мова ООН. Ця мова є рідною для приблизно 417 мільйонів людей.
    • Італійська

      Романська мова. Офіційна мова Італії. Ця мова є рідною для приблизно 70 мільйонів людей.

    • Каталонська
      Романська мова (іберійсько-романська підгрупа). Ця мова є рідною для приблизно 8 мільйонів людей в Іспанії (Каталонія, Валенсія, Балеарські острови), Франції (Руссільйон, Східні Піренеї), Андорра та Сардінія. Одна з офіційних мов згаданих вище іспанських провінцій і Андорри.
    • Латвійська

      Балтійська мова. Офіційна мова Латвії. Ця мова є рідною для приблизно 2 мільйонів людей.

    • Литовська

      Балтійська мова. Офіційна мова Литви. Ця мова є рідною для приблизно 4 мільйонів людей.

    • Нідерландська (Нідерланди та Бельґія)
      Германська мова. Офіційна мова Нідерландів і Бельґії. Ця мова є рідною для приблизно 20 мільйонів людей.
    • Німецька (нова та стара орфографія)
      Германська мова. Офіційна мова Німеччини, Австрії та Ліхтенштейну, а також одна з офіційних мов Швейцарії, Бельгії та Люксембурґу. Ця мова є рідною для приблизно 128 мільйонів людей.
    • Норвезька (нюнорськ і букмол)

      Германська (скандинавська) мова. Офіційна мова Норвегії. Існують два варіанти літературної мови: Нюнорськ і букмол (остання більш схожа на данську). Ця мова є рідною для приблизно 5 мільйонів людей.

    • Польська

      Західна слов’янська мова. Офіційна мова Польщі. Ця мова є рідною для приблизно 44 мільйонів людей.

    • Португальська (Портуґалія та Бразілія)

      Романська мова. Офіційна мова Портуґалії, Бразілії, Анґоли, Мозамбіку, Ґвінеї-Бісау, Кабо-Верде та Сан-Томе і Прінсіпі. Ця мова є рідною для приблизно 191 мільйонів людей.

    • Російська

      Східна слов’янська мова. Офіційна мова Російської Федерації, якою також розмовляють у всіх країнах СНД і Балтійських країнах. Ця мова є рідною для приблизно 277 мільйонів людей.

    • Румунська
      Романська мова. Офіційна мова Румунії. Ця мова є рідною для приблизно 26 мільйонів людей.
    • Словацька

      Західна слов’янська мова. Офіційна мова Словакії, якою також розмовляють в Угорщині, Румунії та Україні. Ця мова є рідною для приблизно 5,6 мільйонів людей.

    • Словенська

      Південна слов’янська мова. Офіційна мова Словенії, якою також розмовляють у прилеглих регіонах Австрії та Італії. Ця мова є рідною для приблизно 2 мільйонів людей.

    • Тайська
      Належить до південно-західної гілки тайських мов. Офіційна мова Королівства Таїланд. Ця мова є рідною для приблизно 30 мільйонів людей.
    • Татарська

      Тюркська мова. Цією мовою розмовляють у Росії (Татарстан, Башкирія,Чувашія, Марій-Ел тощо). Ця мова є рідною для приблизно 7 мільйонів людей.

    • Турецька

      Тюркська мова. Офіційна мова Турції та Кіпру, якою також розмовляють у Греції, Болгарії, Румунії, Ірані та Іраку. Ця мова є рідною для приблизно 61 мільйона людей.

    • Угорська
      Угорська (уральська) мова. Офіційна мова Угорщини, якою також розмовляють у сусідніх країнах, зокрема Сербії, Австрії, Словакії, Румунії й Україні. Ця мова є рідною для приблизно 14,5 мільйонів людей.
    • Українська
      Східна слов’янська мова. Офіційна мова України, якою також розмовляють у Росії та Білорусії. Ця мова є рідною для приблизно 47 мільйонів людей.
    • Фінська
      Фінно-угорська (балтійсько-фінська) мова. Офіційна мова Фінляндії, якою також розмовляють у Росії (Карелії, поруч із Санкт-Петербургом) і в Швеції. Ця мова є рідною для приблизно 6 мільйонів людей.
    • Французька
      Романська мова. Мова ООН. Офіційна мова Франції, Бельґії, Швейцарії, Люксембурґу, Монако, Андорри, Канади, Гаїті й таких африканських країн: Бенін, Кот д’Івуар, Буркіна-Фасо, Ґабон, Ґвінея, Заїр, Конґо, Малі, Ніґер, Сенеґал, Тоґо, Чад, Бурунді, Руанда, Центральноафриканська Республіка, Мадаґаскар, Камерун, Сейшельські острови, Коморські острови, Джібуті, Вануату (Океанія). Ця мова є рідною для приблизно 128 мільйонів людей.
    • Хорватська
      Південна слов’янська мова. Вважалося, що ця мова ідентична сербській (ці дві мови утворювали єдину сербсько-хорватську мову, єдиною відмінністю між ними є використовувана система письма – у сербській мові використовувалася кирилиця, а в хорватській – латиниця) до відокремлення Хорватії. Офіційна мова Хорватії. Ця мова є рідною для приблизно 5 мільйонів людей.
    • Чеська
      Західна слов’янська мова. Офіційна мова Чеської республіки, якою також розмовляють у Словакії. Ця мова є рідною для приблизно 12 мільйонів людей.
    • Шведська
      Германська (скандинавська) мова. Офіційна мова Швеції та Фінляндії. Ця мова є рідною для приблизно 10 мільйонів людей.

Додаткові мови

    • Абхазька

      Абхазько-адигейська (кавказька) мова. Цією мовою розмовляють у Грузії (Абхазія). Ця мова є рідною для приблизно 105 мільйонів людей.

    • Аварська
      Аваро-андо-цезька (дагестанська) мова. Цією мовою розмовляють у Росії (Дагестан) й Азербайджані. Ця мова є рідною для приблизно 600 мільйонів людей.
    • Агульська
      Лезгінська (дагестанська) мова. Цією мовою розмовляють у Росії (Дагестан, Ставропольський край) й Азербайджані. Ця мова є рідною для приблизно 15 мільйонів людей.
    • Адигейська

      Абхазько-адигейська (кавказька) мова. Цією мовою розмовляють у Росії (Адиґея, Краснодарський край). Ця мова є рідною для приблизно 120 мільйонів людей.

    • Азербайджанська (кирилиця), азербайджанська (латиниця)
      Тюркська мова. Офіційна мова Азербайджану. Ця мова є рідною для приблизно 14–20 мільйонів людей в Ірані, Азербайджані, Вірменії та Грузії.
    • Аймара
      Кечумаранська мова (одна з мов південноамериканських індіанців). Одна із трьох офіційних мов Болівії. Ця мова є рідною для приблизно 2,2 мільйонів індіанців аймара, які мешкають у Перу та Болівії. Більшість людей, які розмовляють мовою аймара, також володіють мовою кечуа або іспанською. Деякі науковці вважають, що мова аймара не є окремою мовою з 10 діалектами, а утворює мовну групу аймара.
    • Албанська
      Індоєвропейська мова, яка утворює окрему групу. Офіційна мова Албанії. Ця мова є рідною для приблизно 5 мільйонів людей в Албанії, Сербії (Косово), Італії та Греції.
    • Алтайська
      Тюркська мова. Цією мовою розмовляють у Росії (Алтай). Ця мова є рідною для приблизно 55 мільйонів людей.
    • Африкаанс

      Германська мова. Одна з офіційних мов Південної Африки. Ця мова є рідною для приблизно 6,5 мільйонів мешканців Південної Африки – нащадків нідерландських колоністів.

    • Баскська

      Ізольована мова. Ця мова є рідною для 600 тисяч людей в Іспанії та Франції.

    • Бемба
      Мова банту. Ця мова є рідною для приблизно 5 мільйонів людей у Замбії, Заїрі, Конґо й Танзанії.
    • Білоруська

      Східна слов’янська мова. Офіційна мова Білорусії. Ця мова є рідною для приблизно 10,2 мільйонів людей.

    • Блекфут

      Західна алгонкінська мова. Ця мова є рідною для 10 тисяч індіанців у США та Канаді.

    • Бретонська

      Бритська (кельтська) мова. Ця мова є рідною для 1 мільйона бретонців у Франції.

    • Буготу

      Океанійська мова (входить до малайсько-полінезійської гілки австронезійських мов), якою розмовляють на південно-східних Соломонових островах.

    • Бурятська

      Монгольська мова. Цією мовою розмовляють у Росії (Бурятія). Ця мова є рідною для 422 тисяч людей.

    • Валлійська
      Кельтська мова, якою також розмовляють в Уельсі (Великобританія). Ця мова є рідною для приблизно 580 тисяч людей.
    • Волоф
      Мова Ніґер-Конґо (західно-атлантична гілка). Офіційна мова Сенеґалу, якою також розмовляють у Ґамбії та Мавританії. Ця мова є рідною для приблизно 7 мільйонів людей.
    • Гавайська
      Австронезійська (полінезійська) мова, якою розмовляють на Гавайських островах. Ця мова є рідною для приблизно 20 тисяч людей.
    • Гагаузька
      Тюркська мова, якою розмовляють у Південній Молдові. Ця мова є рідною для приблизно 180 тисяч людей.
    • Галісійська
      Романська мова, яку іноді вважають діалектом іспанської або португальської, якою розмовляють в Іспанії (Галісія). Ця мова є рідною для приблизно 4 мільйонів людей.
    • Ганда
      Мова банту, якою розмовляють в Уґанді. Ця мова є рідною для приблизно 4 мільйонів людей.
    • Гелау
      Кадайська мова (вважається, що вона пов’язана з тайською й австронезійською мовами), якою розмовляють у Китаї. Ця мова є рідною менше ніж для 50 тисяч людей.
    • Гельська
      Кельтська мова, якою розмовляють у Шотландії, на Гебрідських островах і в Новій Шотландії (Канада). Ця мова є рідною менше ніж для 100 тисяч людей.
    • Гуарані
      Мова тупі, якою розмовляють у Параґваї та прилеглих регіонах у Бразілії, Аргентині та Болівії. Ця мова є рідною для 5 мільйонів індіанців гуарані.
    • Дакота

      Мова сіу, якою розмовляють у північних регіонах США (Південна Дакота, Монтана). Ця мова є рідною для приблизно 20 тисяч людей.

    • Даргинська

      Дагестанська мова. Цією мовою розмовляють у Росії (Дагестан). Ця мова є рідною для приблизно 360 тисяч людей.

    • Дун
      Тайська мова, якою розмовляють на півдні Китаю. Ця мова є рідною для приблизно 700 тисяч людей.
    • Дунганська

      Китайсько-тібетська мова, якою розмовляють у Киргизстані, Казахстані й Узбекистані. Ця мова є рідною для приблизно 50 тисяч людей.

    • Евенкійська
      Тунгусо-маньчжурська мова, якою розмовляють у Китаї, Росії (від Єнісею до Сахаліну), Монголії. Ця мова є рідною для 30 тисяч людей (у Росії – близько 10 тисяч).
    • Евенська

      Тунгусо-маньчжурська мова, якою розмовляють у Росії (Охотськ, Якутія, Маґаданська область). Ця мова є рідною для приблизно 5 тисяч людей.

    • Ескімоська (кирилиця), ескімоська (латиниця)
      Ескімосько-алеутська мова. Цією мовою розмовляють на південно-східному Чукотському півострові (Росія), на Алясці та прилеглих регіонах (США), а також у північних регіонах Канади та Ґренландії. Ця мова є рідною для приблизно 100 тисяч людей.
    • Зулуська
      Мова банту, якою розмовляють у Південноафриканській Республіці та Зімбабве. Ця мова є рідною для приблизно 9,2 мільйонів людей.
    • Інгуська

      Нахська мова, якою спілкуються в Інгушетії. Ця мова є рідною для приблизно 200 тисяч людей.

    • Ірландська

      Кельтська мова. Перша офіційна мова Ірландії. Ця мова є рідною менше ніж для 260 тисяч людей.

    • Ісландська
      Германська (скандинавська) мова. Офіційна мова Ісландії. Ця мова є рідною для приблизно 250 тисяч людей.
    • Кабардино-черкеська

      Абхазько-адигейська (кавказька) мова, якою розмовляють у Кабардино-Балкарській Республіці, Карачаєво-Черкесії, Північній Осетії (Моздок), Адиґеї та прилеглих регіонах Краснодарського та Ставропольського країв. Ця мова є рідною для приблизно 300 тисяч людей.

    • Калмицька

      Тюркська мова, якою розмовляють у Росії (Калмикія). Ця мова є рідною для приблизно 140 тисяч людей.

    • Каракалпацька
      Тюркська мова, якою розмовляють у Каракалпакстані (Узбекістан). Ця мова є рідною для приблизно 410 тисяч людей.
    • Карачаєво-балкарська

      Тюркська мова (деякі вчені вважають, що вона складається із двох окремих, але споріднених мов — карачаївської та балкарської), якою розмовляють у Росії (Кабардино-Балкарія, Карачаєво-Черкесія). Ця мова є рідною для приблизно 200 тисяч людей.

    • Качинська
      Тібето-бірманська мова, якою розмовляють на півдні Китаю і в М’янмі. Ця мова є рідною для приблизно 600 тисяч людей.
    • Кашубська

      Зазвичай вважається діалектом польської, цією мовою розмовляють у Польщі.

    • Казахська

      Тюркська мова. Офіційна мова Казахстану. Ця мова є рідною для приблизно 8 мільйонів людей.

    • Кечуа
      Кечумаранська мова. Одна з офіційних мов Перу й Болівії, якою розмовляють також в Еквадорі та північній Колумбії, Чілі та Аргентині. Ця мова є рідною для 7–13 мільйонів індіанців.
    • Кікуйю

      Мова банту, якою розмовляють у Кенії. Ця мова є рідною для приблизно 6 мільйонів людей.

    • Киргизька

      Тюркська мова. Офіційна мова Киргизстану, якою також розмовляють у Китаї. Ця мова є рідною для приблизно 2,6 мільйонів людей.

    • Китайська (КНР), Китайська (Тайвань)

      Сіно-тибетська мова. Офіційна мова Китайської Народної Республіки, Тайваню, а також одна з офіційних мов Республіки Сінгапур. Є рідною для більш ніж 1 мільярда людей.

    • Конголезька

      Мова банту, якою розмовляють у Конґо, Заїрі та Анґолі. Ця мова є рідною для приблизно 10 мільйонів людей.

    • Корсіканська
      Зазвичай вважається діалектом італійської мови, яким розмовляють на острові Корсіка. Ця мова є рідною для приблизно 341 тисячі людей.
    • Коряцька
      Луораветланська мова, якою розмовляють у Росії (Корякський регіон). Ця мова є рідною для приблизно 5 тисяч людей.
    • Кримськотатарська
      Тюркська мова, якою розмовляють в Україні (Крим). Ця мова є рідною для приблизно 700 тисяч людей.
    • Кроу
      Мова сіу, якою розмовляють у штаті Монтана, США. Ця мова є рідною менше ніж для 10 тисяч людей.
    • Кпеллє

      Мова манде (Ніґер-Конґо), якою розмовляють у Ґвінеї та Ліберії. Ця мова є рідною менш ніж для 1 мільйона людей.

    • Кумикська

      Тюркська мова, якою розмовляють у Росії (Дагестан). Ця мова є рідною для приблизно 282 тисяч людей.

    • Курдська

      Західна іранська мова. Друга офіційна мова Іраку. Цією мовою розмовляють у Туреччині, Ірані, Іраку, Сірії, країнах СНД (курдська діаспора). Ця мова є рідною для приблизно 20 мільйонів людей.

    • Кхоса
      Мова банту, якою розмовляють у Південно-Африканській Республіці. Ця мова є рідною близько для 8 мільйонів людей.
    • Лакська

      Дагестанська мова, якою розмовляють у Росії (Дагестан). Ця мова є рідною для приблизно 100 тисяч людей.

    • Латинська

      Італійська мова. Офіційна мова Ватикану та класичної римської літератури.

    • Лезгинська

      Дагестанська мова, якою розмовляють у Росії (Дагестан) й Азербайджані. Ця мова є рідною для приблизно 450 тисяч людей.

    • Луба

      Мова банту, якою розмовляють у Заїрі. Ця мова є рідною для приблизно 6 мільйонів людей.

    • Лужицька
      Західна слов’янська мова. Зазвичай вважається, що вона складається з двох мов – верхньолужицької і нижньолужицької. Нею розмовляють у Німеччині (Саксонія). Ця мова є рідною для приблизно 100 тисяч людей.
    • Македонська

      Південна слов’янська мова. Офіційна мова Македонії. Ця мова є рідною для приблизно 2 мільйонів людей.

    • Малагасійська

      Австронезійська мова. Офіційна мова Мадаґаскару. Ця мова є рідною для приблизно 10 мільйонів людей.

    • Малайська

      Австронезійська мова. Офіційна мова Малайзії. Ця мова є рідною для приблизно 20 мільйонів людей.

    • Малінке

      Мова манде (Ніґер-Конґо). Цією мовою розмовляють у Сенеґалі, Ґвінеї, Малі, Ліберії, Сьєрра-Леоне. Ця мова є рідною для приблизно 4 мільйонів людей.

    • Мальтійська

      Семітська мова. Офіційна мова Мальти. Ця мова є рідною для приблизно 400 тисяч людей.

    • Мансійська

      Угорська мова, якою розмовляють у Росії (західний Сибір). Ця мова є рідною для приблизно 4 тисячі людей.

    • Маорі

      Полінезійська мова, якою розмовляють у Новій Зеландії. Ця мова є рідною для приблизно 300 тисяч людей.

    • Марійська

      Спільна назва двох близьких мов – луговомарійської і гірськомарійської. Цією мовою розмовляють у Росії (Марій-Ел, Татарстан). Фінно-угорська (уральська) мова. Ця мова є рідною для приблизно 600 тисяч людей.

    • Майя

      Мовою майя розмовляють у Мексиці, Ґватемалі та Гондурасі. Ця мова є рідною для 1 мільйона індіанців.

    • Мінангкабау
      Австронезійська мова, якою розмовляють на острові Суматра (у центральних і західних областях). Ця мова є рідною для приблизно 6,5 мільйонів людей.
    • Могавк

      Ірокезька мова, якою розмовляють у північно-східних регіонах США та поблизу Канади (озер Онтаріо й Ері). Ця мова є рідною для приблизно 10 тисяч людей.

    • Молдавська

      Романська мова. Офіційна мова Молдови. Зазвичай вважається варіантом румунської мови. Ця мова є рідною для приблизно 3 мільйонів людей.

    • Монгольська

      Монгольська мова. Офіційна мова Монголії, якою також розмовляють у Китаї (Внутрішня Монголія). Ця мова є рідною для приблизно 5 мільйонів людей.

    • Мордовська

      Спільна назва двох споріднених мов: Мокшанська-мордовська та ерзянська-мордовська. Фінно-волзька (уральська) мова. Цією мовою розмовляють у Росії (Мордовія). Ця мова є рідною для приблизно 1 мільйона людей.

    • Мяо
      Мовою мяо-яо розмовляють у Китаї, В’єтнамі, а також частково в Лаосі та Таїланді. Ця мова є рідною для приблизно 8 мільйонів людей.
    • Науатль

      Ацтецько-таонанська мова. Цією мовою розмовляють у Мексиці. Ця мова є рідною для приблизно 1 мільйона людей.

    • Ненецька

      Самодійська (уральська) мова, якою розмовляють у Росії (Ямало-Ненецький і Долгано-Ненецький округи). Ця мова є рідною для приблизно 25 тисяч людей.

    • Нівхська

      Ізольована мова, якою розмовляють у Росії (Сахалін, Амурська область). Ця мова є рідною для приблизно 1 тисячі людей.

    • Німецька (Люксембурґ)
      Одна з офіційних мов Люксембурґу (яку також називають люксембурґською). Зазвичай вважається мозельсько-франконійським діалектом німецької мови.
    • Ногайська

      Тюркська мова, якою розмовляють у Росії (Карачаєво-Черкесія, Краснодарський край). Ця мова є рідною для приблизно 55 тисяч людей.

    • Ньянджа

      Мова банту. Офіційна мова Малаві, якою також розмовляють у Замбії, Мозамбіку та Зімбабве. Ця мова є рідною для приблизно 7 мільйонів людей.

    • Оджибве

      Алгонкінська мова, якою розмовляють у США та Канаді. Ця мова є рідною для кількох тисяч індіанців.

    • Осетинська

      Східна іранська мова. Цією мовою розмовляють у Росії (Північна Осетія) і Грузії (Південна Осетія). Ця мова є рідною для приблизно 600 тисяч людей.

    • Пап’яменто

      Креольська мова, яка створена на основі іспанської. Цією мовою розмовляють на островах Аруба, Бонайре та Кюрасао. Ця мова є рідною менш ніж для 1 мільйона людей.

    • Провансальська

      Романська мова, якою розмовляють на півдні Франції і в Італійських Альпах. Ця мова є рідною для 2–10 мільйонів людей.

    • Ретороманська

      Романська мова. Одна з офіційних мов Швейцарії. Ця мова є рідною для 40 тисяч людей (округ Граубюнден).

    • Російська (стара орфографія)
      Літературна російська зі старою (дореволюційною) орфографією.
    • Руанда
      Мова банту. Одна з офіційних мов Руанди, якою також розмовляють у Бурунді, Заїрі, Уґанді та Танзанії. Ця мова є рідною для приблизно 12 мільйонів людей.
    • Рунді

      Мова банту. Одна з офіційних мов Бурунді, якою також розмовляють у Танзанії та Заїрі. Ця мова є рідною для приблизно 7 мільйонів людей.

    • Саамська (лопарська)

      Фінно-угорська мова, якою розмовляють на півночі Норвеґії, у Швеції, Фінляндії, Росії (Кольській півострів). Ця мова є рідною для приблизно 50 тисяч людей.

    • Самоанська

      Полінезійська мова. Одна з офіційних мов Західного Самоа. Ця мова є рідною для приблизно 430 тисяч людей.

    • Сапотекська
      Індіанська мова, якою розмовляють у південній частині Мексики. Ця мова є рідною для приблизно 430 тисяч людей.
    • Свазі
      Мова банту. Офіційна мова Свазіленду, якою також розмовляють у північно-східній частині Південної Африки. Ця мова є рідною для приблизно 2 мільйонів людей.
    • Себуанська
      Філіппінська (австронезійська) мова. Цією мовою розмовляють у центральній частині Філіппін. Зазвичай вважається групою споріднених мов (бісайських). Ця мова є рідною для 24 мільйонів людей.
    • Селькупська

      Самодійська (уральська) мова, якою розмовляють у Росії (Красноярський край і Томська область). Ця мова є рідною для приблизно 2 тисяч людей.

    • Сербська (кирилиця), сербська (латиниця)

      Південна слов’янська мова (див. також хорватська). Офіційна мова Сербії та Чорногорії. Ця мова є рідною для приблизно 20 мільйонів людей.

    • Сомалі

      Афразійська (кушітська) мова. Офіційна мова Сомалі, якою також розмовляють у Джібуті, Ефіопії і Кенії. Ця мова є рідною для приблизно 9 мільйонів людей.

    • Сото

      Мова банту. Одна з офіційних мов Лесото, якою також розмовляють у Південній Африці. Ця мова є рідною для приблизно 8 мільйонів людей.

    • Суахілі
      Мова банту. Основна мова для спілкування на міжнародному рівні (комерційна лінгва-франка) у центральній і східній Африці (зокрема в Танзанії і Кенії). Офіційна мова Уґанди. Ця мова є рідною для 10–50 мільйонів людей.
    • Сунданська

      Австронезійська мова, якою розмовляють в Індонезії (західна частина о. Ява). Ця мова є рідною для приблизно 27 мільйонів людей.

    • Табасаранська

      Дагестанська мова, якою розмовляють у Росії (Дагестан). Ця мова є рідною для приблизно 75 тисяч людей.

    • Тагальська
      Філіппінська (австронезійська) мова. Офіційна мова Філіппін. Ця мова є рідною для приблизно 57 мільйонів людей.
    • Таджицька

      Іранська мова. Офіційна мова Таджикистану, якою також розмовляють в Узбекистані. Ця мова є рідною для приблизно 4,5 мільйонів людей.

    • Таїтянська

      Полінезійська (австронезійська) мова. Офіційна мова Французької Полінезії, якою також розмовляють у Новій Каледонії та Вануату. Ця мова є рідною для приблизно 117 тисяч людей.

    • Ток-пісін

      Креольська мова, створена на основі англійської мови. Офіційна мова Папуа-Нової Ґвінеї. Ця мова є рідною для приблизно 3 мільйонів людей.

    • Тонга

      Полінезійська (австронезійська) мова. Офіційна мова Тонґа, якою також розмовляють у Новій Зеландії, Фіджі, Західному Самоа. Ця мова є рідною для приблизно 120 тисяч людей.

    • Тсвана

      Мова банту. Нею розмовляють у Ботсвані та Південній Африці. Одна з офіційних мов Ботсвани. Ця мова є рідною для приблизно 4 мільйонів людей.

    • Тувинська
      Тюркська мова, якою розмовляють у Росії (Тува). Ця мова є рідною для приблизно 240 тисяч людей.
    • Туркменська

      Тюркська мова. Офіційна мова Туркменістану. Ця мова є рідною для приблизно 6,5 мільйонів людей.

    • Удмуртська
      Пермська мова, якою розмовляють у Росії (Удмуртія, Кіровська область). Ця мова є рідною для приблизно 550 тисяч людей.
    • Уйгурська (кирилиця), уйгурська (латиниця)
      Тюркська мова, якою розмовляють уйґури Сіньцзян-Уйґурського автономного району в північно-західній частині Китаю, а також на окремих територіях Узбекистану, Казахстану та Киргизстану. Ця мова є рідною для приблизно 7 мільйонів людей.
    • Узбецька (кирилиця), узбецька (латиниця)
      Тюркська мова. Офіційна мова Узбекистану, якою також розмовляють у Китаї й Афганістані. Ця мова є рідною для приблизно 31 мільйонів людей.
    • Фарерська
      Германська (скандинавська) мова. Офіційна мова Фарерських островів (автономна територія Данії), якою також розмовляють у певних регіонах Данії. Ця мова є рідною для приблизно 47 тисяч людей.
    • Фіджі
      Австронезійська мова, якою розмовляють на островах Фіджі. Ця мова є рідною для приблизно 350 тисяч людей.
    • Фризька
      Германська мова, якою розмовляють у Південній Голландії і Фрісландії (Нідерланди), Північнофрізьких островах, острові Гельґоланд, Затерланді (Німеччина). Ця мова є рідною для приблизно 730 тисяч людей.
    • Фріульська
      Романська мова. Зазвичай вважається ретороманською мовою. Цією мовою розмовляють у Фріулі-Венеції-Джулії (Італія). Ця мова є рідною для приблизно 700 тисяч людей.
    • Хакаська
      Тюркська мова, якою розмовляють у Росії (Хакасія). Ця мова є рідною для приблизно 60 тисяч людей.
    • Хані
      Китайсько-тібетська (лоло-бірманська) мова, якою розмовляють у Китаї, північній М’янмі, Таїланді, Лаосі та В’єтнамі. Також називається акха. Ця мова є рідною для приблизно 1 мільйона людей.
    • Хантийська
      Угорська мова, якою розмовляють у Росії (Тюменська й Томська області). Ця мова є рідною для приблизно 15 тисяч людей.
    • Хауса
      Афразіайська мова. Нею розмовляють у Ніґерії, Ніґері, Камеруні, Гані, Беніні і Тоґо. Ця мова є рідною для приблизно 40 мільйона людей.
    • Циганська
      Індіанська мова, якою розмовляє циганська діаспора в усьому світі. Ця мова є рідною для 1–5 мільйонів людей.
    • Чаморро
      Австронезійська мова, якою розмовляють у західній Мікронезії, зокрема на острові Ґуам. Ця мова є рідною для 78 тисяч людей.
    • Чеченська
      Нахська (кавказька) мова. Ця мова є рідною для приблизно 1 мільйона людей у Росії (Чечня, Інгушетія та Дагестан).
    • Чуваська
      Тюркська мова, якою розмовляють у Росії (Чувашія). Ця мова є рідною для приблизно 2 мільйонів людей.
    • Чукотська
      Луораветланська мова, якою розмовляють у Росії (Чукотський і Корякський регіони). Ця мова є рідною для 10 тисяч людей.
    • Шона
      Мова банту, якою розмовляють у Зімбабве, Мозамбіку, Ботсвані та Південній Африці. Ця мова є рідною для приблизно 8 мільйонів людей.
    • Якутська
      Тюркська мова, якою розмовляють у Росії (Якутія). Ця мова є рідною для приблизно 400 тисяч людей.
    • Японська

      Офіційна мова Японії (нею розмовляють 130 мільйонів людей). Носії японської мови є також у США (близько 1 млн на Гаваях), Бразилії, Перу, Китаї, Канаді, Аргентині, Мексиці та деяких інших країнах. Зв‘язок японської мови з іншими мовами протягом тривалого часу був предметом наукових диспутів. Зараз більшість лінгвістів пов‘язують японську мову з алтайськими мовами.

Штучні мови

    • Есперанто

      Найбільш популярна штучна мова, створена Л.Л. Заменгофом у 1887 році. Цією мовою розмовляють приблизно 100 000 людей у 83 країнах, також на есперанто видано приблизно 30 000 книг.

    • Інтерлінгва

      Створена у 1903 році відомим математиком Джузеппе Пеано, перероблена в середині XX сторіччя лінгвістом А. Гоудом. Деякі наукові журнали публікують роботи мовою інтерлінгва.

    • Ідо

      Створена у 1907 році Луі де Бофроном. Становить собою перероблену версію есперанто. Ніколи не була популярною.

    • Окциденталь

      Створена у 1921–1922 роках Е. Валем. Ніколи не була популярною.

Формальні мови

    • Basic

      BASIC (скорочення від Beginners All-purpose Symbolic Instruction Code), мова програмування, розроблена у Нью-Гемпшірі, США, в середині 1960-х років професорами Дартмунтського коледжу Джоном Кемені та Томасом Курцом.

    • C/C++

      Мова програмування, розроблена у 1972 році системним програмістом компанії AT&T Bell laboratories Д. Рітчі. Мова C++ була розроблена Б. Страуструпом, працівником тієї ж компанії на початку 1980-х років. Назва означає, що ця мова є розширеним варіантом мови програмування C.

    • COBOL

      COBOL (скорочення від Common Business-Oriented Language) – мова програмування, розроблена виробниками комп’ютерів і Міністерством Оборони США у 1959 році.

    • Fortran

      FORTRAN (скорочення від FORmula TRANslator) – мова програмування, розроблена компанією IBM у середині 1950-х років.

    • Java

      Мова програмування Java була створена на базі мови Oak і представлена компанією Sun Microsystems у 1995 році. Синтаксис мови Java нагадує мову програмування C++. Java використовується для розробки програм для Інтернету.

    • Pascal

      Мова програмування, названа на честь французького математика та філософа Блеза Паскаля, була розроблена наприкінці 1960-х років у Цюріху, Швейцарія, працівником Федерального технічного інституту Ніколасом Віртом.

    • Прості хімічні формули

      Хімічні формули, що складаються з назв хімічних елементів та індексних чисел, наприклад, H2O, C2H5OH.

Для отримання відомостей про шрифти, необхідні для відображення символів алфавіту певної мови, див. Мови та відповідні шрифти.

*Відомості про кількість людей, що говорять певною мовою, надані станом на 2002 рік.


Підтримувані формати збереження

У програмі ABBYY FineReader розпізнані тексти зберігаються в таких форматах:

  • Документ Microsoft Word (*.DOC)
  • Документ Microsoft Office Word 2007 (*.DOCX)
  • Форматований текст (*.RTF)
  • Документ Microsoft Office WordML (*.XML)
  • Документ Adobe Acrobat (*.PDF)
  • Документ HTML (*.HTM)
  • Презентація Microsoft PowerPoint (*.PPT)
  • Презентація Microsoft PowerPoint 2007 (*.PPTX)
  • Файл Microsoft Office Excel зі значеннями, розділеними комами (*.CSV)
  • Текстовий документ (*.TXT)
    ABBYY FineReader підтримує кодові сторінки Windows, DOS, Mac та ISO і кодування Unicode.
  • Таблиця Microsoft Excel (*.XLS)
  • Книга Microsoft Office Excel 2007 (*.XLSX)
  • Файл DBF (*.DBF)
  • Файл Microsoft Reader eBook (*.LIT)


Підтримувані формати зображень

У нижченаведеній таблиці перелічено формати зображень, які підтримуються в ABBYY FineReader 9.0.

Формат | Розширення | Відкриття | Збереження
Bitmap | bmp | + | +
Bitmap, чорно-білий | bmp | + | +
Bitmap, сірий | bmp | + | +
Bitmap, кольоровий | bmp | + | +
DCX | dcx | + | +
DCX, чорно-білий | dcx | + | +
DCX, сірий | dcx | + | +
DCX, кольоровий | dcx | + | +
JPEG 2000 | jp2, j2c | + | +
JPEG 2000, сірий | jp2, j2c | + | +
JPEG 2000, кольоровий | jp2, j2c | + | +
JPEG | jpg, jpeg, jfif | + | +
JPEG, сірий | jpg, jpeg, jfif | + | +
JPEG, кольоровий | jpg, jpeg, jfif | + | +
JBIG2 | jb2, jbig2 | + | +
PCX | pcx | + | +
PCX, чорно-білий | pcx | + | +
PCX, сірий | pcx | + | +
PCX, кольоровий | pcx | + | +
PNG | png | + | +
PNG, чорно-білий | png | + | +
PNG, сірий | png | + | +
PNG, кольоровий | png | + | +
TIFF | tif, tiff | + | +
TIFF, чорно-білий, не стиснутий | tif, tiff | + | +
TIFF, чорно-білий, стискання packbits | tif, tiff | + | +
TIFF, чорно-білий, Group4 | tif, tiff | + | +
TIFF, чорно-білий, стискання ZIP | tif, tiff | + | +
TIFF, чорно-білий, стискання LZW | tif, tiff | + | +
TIFF, сірий, не стиснутий | tif, tiff | + | +
TIFF, сірий, стискання packbits | tif, tiff | + | +
TIFF, сірий, стискання JPEG | tif, tiff | + | +
TIFF, cірий, стискання ZIP | tif, tiff | + | +
TIFF, cірий, стискання LZW | tif, tiff | + | +
Tiff, кольоровий, не стиснутий | tif, tiff | + | +
TIFF, кольоровий, стискання packbits | tif, tiff | + | +
Tiff, кольоровий, стискання JPEG | tif, tiff | + | +
TIFF, кольоровий, стискання ZIP | tif, tiff | + | +
TIFF, кольоровий, стискання LZW | tif, tiff | + | +
PDF | pdf | + | +
PDF версії 1.6 або ранішої | pdf | + | +
DjVu | djvu, djv | + | -
GIF | gif | + | -
XPS(вимагає наявності Microsoft .NET Framework 3.0) | xps | + | -


Регулярні вирази

У нижченаведеній таблиці перелічено регулярні вирази, які можна використати для створення нової мови.

Ім’я елемента | Прийнятий символ регулярного виразу | Приклади використання та пояснення
Будь-який символ | . | р.к – означає «рік», «рок» тощо.
Символ із групи | [] | [р-т]ік – означає «рік», «сік», «тік» тощо. [кп]іт – означає «кіт» і «піт»
Символи не із групи | [^] | [^х]ід – означає «дід», «рід», але забороняє «хід» [^р-х]ell – означає «дід», «лід», але забороняє «рід», «хід»
Або | | | к(а|і)т – означає «кат» і «кіт»
0 або більше збігів | * | 10* – означає числа 1, 10, 100, 1000 тощо.
1 або більше збігів | + | 10+ – дозволяє числа 10, 100, 1000 тощо, але забороняє 1
Буква або цифра | [0-9a-zA-Zа-яА-Я] | [0-9a-zA-Zа-яА-Я] – дозволяє будь-який окремий символ [0-9a-zA-Zа-яА-Я]+ – дозволяє будь-яке слово
Велика буква (латиниця) | [A-Z] |
Мала буква (латиниця) | [a-z] |
Велика буква (кирилиця) | [А-Я] |
Мала буква (кирилиця) | [а-я] |
Цифра | [0-9] |
Пробіл | \s |
 | @ | Зарезервовано.

Примітка.

  1. Щоб використати символ регулярного виразу як звичайний символ, поставте перед ним зворотну скісну риску. Наприклад, [t-v]x+ означає tx, txx, txx тощо ux, uxx, тощо, але \[t-v\]x+ означає [t-v]x, [t-v]xx, [t-v]xxx тощо.
  2. Для групування елементів регулярного виразу використовуйте дужки. Наприклад, (а|б)+|в означає в або будь-яке сполучення букв, наприклад аббббаааббб, абабаб тощо (слово ненульової довжини, яке може містити довільну кількість букв «а» та «б» у будь-якому порядку), а а|б+|в означає а, в, а також б, бб, ббб тощо.

Приклади

Регулярний вираз для дат:

Число, яке позначає день, може містити одну цифру (1, 2 тощо) або дві цифри (02, 12), але не може бути нулем (00 або 0). Регулярний вираз для позначення дня має такий вигляд: ((|0)[1-9])|([1|2][0-9])|(30)|(31).

Регулярний вираз для позначення місяця має такий вигляд: ((|0)[1-9])|(10)|(11)|(12).

Регулярний вираз для позначення року має такий вигляд: ([19][0-9][0-9]|([0-9][0-9])|([20][0-9][0-9]|([0-9][0-9]).

Залишається об’єднати все та розділити числа крапкою (наприклад 1.03.1999). Крапка є символом регулярного виразу, тому перед нею потрібно поставити зворотну скісну риску (\). Регулярний вираз для позначення повної дати має такий вигляд:

((|0)[1-9])|([1|2][0-9])|(30)|(31)\.((|0)[1-9])|(10)|(11)|(12)\.((19)[0-9][0-9])|([0-9][0-9])|([20][0-9][0-9]|([0-9][0-9])

Регулярний вираз для адрес електронної пошти:

[a-zA-Z0-9_\-\.]+\@[a-z0-9\.\-]+


Глосарій

A D P U
А Д Е З I К Л М Н О П Р С Т Ш Я

A

ABBYY Hot Folder & Scheduling Агент планування, який дозволяє вибрати папку із зображеннями та вказати час обробки зображень у цій папці. Зображення з вибраної папки автоматично оброблятимуться в указаний час.

ABBYY Screenshot Reader Програма, яка дає змогу створювати знімки екрана та розпізнавати текст у них.

ADF (пристрій автоподачі документів) Пристрій, який автоматично подає документи до сканера. Сканер із пристроєм ADF може відсканувати будь-яку кількість сторінок без втручання користувача. Програма ABBYY FineReader також підтримує сканування багатосторінкових документів.

D

dpi (точок на дюйм) Одиниця вимірювання роздільної здатності.

P

PDF із тегами PDF-документ, який містить відомості про структуру документа, наприклад його логічні частини, зображення, таблиці тощо. Ця структура кодується за допомогою тегів PDF. Якщо у PDF-файлі містяться теги, він може змінюватися відповідно до розмірів екрану та правильно відображатиметься на портативних пристроях.

U

Unicode Стандарт, розроблений консорціумом Unicode Consortium (Unicode, Inc.). Цей стандарт є 16–бітною міжнародною системою кодування для обробки текстів, написаних основними мовами світу. Його легко розширити. Стандарт Unicode визначає кодування символу, а також властивості та процедури, які використовуються для обробки текстів, написаних певною мовою.

Вгору

А

абревіатура Коротка форма слова або фрази, яка використовується для їх відображення, наприклад MS–DOS (тобто Microsoft Disk Operating System), ООН (тобто Організація Об’єднаних Націй) тощо.

активація Процес отримання спеціального коду від компанії ABBYY, який дозволяє користувачу використовувати свою копію програмного забезпечення в повнофункціональному режимі на певному комп’ютері.

активна зона вибрана зона зображення, яку можна видалити, перемістити або змінити. Натисніть зону, щоб зробити її активною. Рамку, яка оточує активну зону, виділено жирним, і на ній є маленькі квадрати, які можна перетягнути, щоб змінити розмір зони.

аналіз структури сторінки Процес виявлення зон зображення. Є п’ять типів зон: текст, зображення, таблиця, штрих-код і зона розпізнавання. Аналіз структури сторінки можна виконати автоматично, натиснувши кнопку Розпізнати, або вручну перед розпізнаванням.

Вгору

Д

Документ ABBYY FineReader Папка, в якій зберігаються зображення документа та допоміжні файли.

драйвер Програма, яка керує периферійним пристроєм комп’ютера (наприклад, сканером, монітором тощо).

Е

ефекти шрифтів Зовнішній вигляд шрифту: жирний, курсив, підкреслений, закреслений, підрядковий, надрядковий, малі великі літери.

Вгору

З

зона Частина зображення, оточена рамкою. Перед розпізнаванням програма ABBYY FineReader виявляє зони тексту, зображень, таблиць і штрих-кодів, щоб визначити, які частини зображень потрібно розпізнати, а також послідовність розпізнавання.

заборонені символи Якщо певні символи ніколи не зустрічатимуться в розпізнаному тексті, їх можна вказати в наборі заборонених символів у властивостях групи мов. Указання цих символів підвищує швидкість і якість розпізнавання.

зона зображення Зона, яка використовується для зон зображень із рисунками. У зоні такого типу може справді міститися зображення або будь-який інший об’єкт, який слід відображати як рисунок (наприклад, частина тексту).

зона таблиці Зона, яка використовується для зон зображень таблиць або для зон тексту, який упорядковано як таблицю. Під час розпізнавання цього типу зони буде накреслено вертикальні та горизонтальні розділювачі в межах зони для формування таблиці. Ця зона сприймається як таблиця у вихідному тексті.

зона тексту Зона, яка містить текст. Зауважте, що зони тексту мають містити лише текст, упорядкований в один стовпець.

зона штрих-коду Зона, яка використовується для зон зображень штрих-кодів.

Вгору

I

інвертоване зображення Зображення з білими символами на темному тлі.

К

код активації Код, який видається компанією ABBYY кожному користувачу ABBYY FineReader 9.0 під час процедури активації. Код активації потрібен для активації ABBYY FineReader на комп’ютері, на якому було створено код продукту.

код продукту Параметр, який автоматично створюється на основі конфігурації устаткування під час активації ABBYY FineReader на певному комп’ютері.

кодова сторінка Таблиця, в якій встановлюється співвідношення між кодами символів і власне символами. Користувачі можуть вибрати потрібні символи з доступного набору на кодовій сторінці.

кольори Параметр сканування, який визначає доцільність сканування зображення в чорно-білому, сірому або кольоровому режимі.

Вгору

Л

лігатура Комбінація двох або більше об’єднаних символів, наприклад fi, fl, ffi. Ці символи важко розділити, позаяк зазвичай вони поєднуються під час друку. Обробка лігатур як окремих складених символів підвищує точність розпізнавання.

М

Менеджер автоматизації Вбудований менеджер, який дозволяє запускати, створювати та змінювати сценарії, а також видаляти створені сценарії, які більше не використовуються.

Менеджер ліцензій Програма, яка використовується для керування ліцензіями ABBYY FineReader і активації ABBYY FineReader 9.0 Corporate Edition.

Н

навчання Установлення відповідності між зображенням символу та самим символом. Докладні відомості див. у розділі Розпізнавання з навчанням.

невідома зона Зона, яка містить частину зображення, яку програма ABBYY FineReader має аналізувати автоматично.

невпевнено розпізнані символи Символи, які можуть розпізнаватися неправильно. Програма ABBYY FineReader виділяє невпевнено розпізнані символи.

невпевнено розпізнані слова Слова, які містять один або кілька невпевнено розпізнаних символів.

Вгору

О

омніфонтова система Система розпізнавання, яка розпізнає символи, надруковані будь-яким шрифтом будь-якого розміру без попереднього навчання.

основна форма Форма головного слова у словниковій статті.

Вгору

П

парадигма Набір усіх граматичних форм слова.

параметри документа Набір параметрів, які можна вибрати в діалоговому вікні Параметри (Інструменти>Параметри). Набори параметрів також включають мови та шаблони користувача. Набори параметрів можна зберегти, а потім використати (завантажити) в інших документах ABBYY FineReader.

Параметри захисту PDF Обмеження, які можуть заборонити відкриття, змінення, копіювання або друк PDF-документа. Ці параметри включають паролі для відкриття документа, паролі дозволу та рівні шифрування.

Пароль для відкриття документа Пароль, який забороняє відкриття PDF-документа користувачами, якщо не введено вказаний автором пароль.

Пароль дозволу Пароль, вказаний автором, який забороняє друк і змінення PDF–документа, якщо його не введено пароль користувачем документа. Якщо для документа встановлено параметри захисту, інші користувачі не зможуть змінити ці параметри без введення вказаного автором пароля.

Вгору

Р

рівноширинний шрифт Шрифт (наприклад Courier New), усі символи якого мають однакову ширину. Для кращого розпізнавання рівноширинних шрифтів виберіть Інструменти>Параметри..., перейдіть на вкладку Документ і виберіть у розділі Тип друку документа пункт Друкарська машинка.

розділювачі Символи, які можуть розділяти слова (наприклад, /, \, тире), і які відокремлюються пробілами від самих слів.

роздільна здатність Параметр сканування, який визначає кількість зафіксованих під час сканування точок зображення на дюйм (dpi). Для текстів із розміром шрифту 10 пунктів і більше слід використовувати роздільну здатність 300 dpi; для текстів із меншим розміром шрифту (9 пунктів і менше) бажано використовувати роздільну здатність від 400 до 600 dpi.

Вгору

С

символ переносу Перенос (¬), який точно вказує, де потрібно розділити слово або сполучення слів, якщо вони розташовані в кінці рядка (наприклад, «автоформат» слід розділити як «авто–формат»). Програма ABBYY FineReader заміняє символами переносу всі переноси, знайдені у словах зі словника.

символи, що ігноруються Будь-які нелітерні символи, які містять слова (наприклад, символи складу або знаки наголосу). Ці символи ігноруються під час перевірки орфографії.

сканер Пристрій для введення зображень на комп’ютер.

складне слово Слово, яке складається із двох або більше коренів (загальне значення); слово, не знайдене у словнику, що потенційно складається із двох або більше термінів, які містяться у словнику (визначення ABBYY FineReader).

структура сторінки Розташування тексту, таблиць, зображень, абзаців і стовпців, а також шрифтів, їх розмірів і кольорів, фону та напрямку тексту на сторінці.

Вгору

Т

тип друку документа Параметр, який вказує, який способом роздруковано вихідний текст (на лазерному принтері або його еквіваленті, на матричному принтері або на друкарській машинці). Для текстів, надрукованих на лазерному принтері, потрібно встановити режим Автоматично; для текстів, надрукованих на друкарській машинці, потрібно встановити режим Друкарська машинка; для текстів, надрукованих на матричному принтері, потрібно встановити режим Матричний принтер.

Ш

шаблон Набір пар (кожна пара містить зображення символу та сам символ), який створюється під час навчання шаблону.

шаблон зон Шаблон, який містить відомості про розмір і розташування зон у наборі подібних документів.

Я

яскравість Параметр сканування, який вказує на контраст між зонами чорних і білих зображень. Установлення правильної яскравості підвищує якість розпізнавання.

Вгору


Мови та шрифти мов

Мова

Шрифт
Основні мови
Вірменська (східна, західна, класична) | Arial Unicode MS(2)
Іврит | Arial Unicode MS(2)
Татарська | Microsoft Core Fonts 2.82(1) (Arial, Courier New і Times New Roman)
Додаткові мови
Абхазька | Arial Unicode MS(2)
Аварська | Arial Unicode MS(2), Lucida Sans Unicode
Агульська | Arial Unicode MS(2), Lucida Sans Unicode
Адиґейська | Arial Unicode MS(2), Lucida Sans Unicode
Азербайджанська (кирилиця), азербайджанська (латиниця) | Microsoft Core Fonts 2.82(1) (Arial, Courier New і Times New Roman)
Алтайська | Arial Unicode MS(2), Lucida Sans Unicode
Башкирська | Arial Unicode MS(2), Palatino Linotype
Бурятська | Microsoft Core Fonts 2.82(1) (Arial, Courier New і Times New Roman)
Гагаузька | Arial Unicode MS(2)
Даргинська | Arial Unicode MS(2), Lucida Sans Unicode
Дунганська | Microsoft Core Fonts 2.82(1) (Arial, Courier New і Times New Roman)
Зулуська | Arial Unicode MS(2), Lucida Sans Unicode
Інгуська | Arial Unicode MS(2), Lucida Sans Unicode
Кабардино-черкеська | Arial Unicode MS(2), Lucida Sans Unicode
Казахська | Microsoft Core Fonts 2.82(1) (Arial, Courier New і Times New Roman)
Калмицька | Microsoft Core Fonts 2.82(1) (Arial, Courier New і Times New Roman)
Каракалпацька | Microsoft Core Fonts 2.82(1) (Arial, Courier New і Times New Roman)
Киргизька | Microsoft Core Fonts 2.82(1) (Arial, Courier New і Times New Roman)
Китайська (КНР),
Китайська (Тайвань) 		Arial Unicode MS(2)

Шрифти SimSun
Наприклад: SimSun (Founder Extended), SimSun-18030, NSimSun.

Simhei

YouYuan

PMingLiU

MingLiU

Ming(for-ISO10646)

STSong

Коряцька | Arial Unicode MS(2), Lucida Sans Unicode
Лакська | Arial Unicode MS(2), Lucida Sans Unicode
Лезгинська | Arial Unicode MS(2), Lucida Sans Unicode
Мансійська | Arial Unicode MS(2), Lucida Sans Unicode
Марійська | Arial Unicode MS(2)
Монгольська | Microsoft Core Fonts 2.82(1) (Arial, Courier New і Times New Roman)
Ненецька | Microsoft Core Fonts 2.82(1) (Arial, Courier New і Times New Roman)
Осетинська | Arial Unicode MS(2)
Російська (стара орфографія) | Arial Unicode MS(2), Palatino Linotype
Табасаранська | Arial Unicode MS(2), Lucida Sans Unicode
Таджицька | Arial Unicode MS(2), Palatino Linotype
Тайська Arial Unicode MS(2)

Aharoni

David

Levenim mt

Miriam

Narkisim

Rod

Тувинська | Microsoft Core Fonts 2.82(1) (Arial, Courier New і Times New Roman)
Туркменська | Microsoft Core Fonts 2.82(1) (Arial, Courier New і Times New Roman)
Удмуртська | Arial Unicode MS(2)
Узбецька (кирилиця) | Microsoft Core Fonts 2.82(1) (Arial, Courier New і Times New Roman)
Хакаська | Arial Unicode MS(2)
Хантийська | Arial Unicode MS(2)
Хауса | Arial Unicode MS(2), Lucida Sans Unicode
Чеченська | Arial Unicode MS(2), Lucida Sans Unicode
Чуваська | Arial Unicode MS(2)
Чукотська | Arial Unicode MS(2), Lucida Sans Unicode
Якутська | Arial Unicode MS(2)
Японська Arial Unicode MS(2)

Шрифти SimSun
Наприклад: SimSun (Founder Extended), SimSun-18030, NSimSun.

Simhei

YouYuan

PMingLiU

MingLiU

Ming(for-ISO10646)

STSong

Де знайти/постачається з

(1) Microsoft Windows 2000 з пакетом оновлень 4 або пізнішої версії

(2) Microsoft Office 2000 або пізнішої версії


Гарячі клавіши

Щоб настроїти гарячі клавіши

  1. Виберіть Інструменти>Налаштувати панелі інструментів…, щоб відкрити діалогове вікно Налаштування панелей інструментів і гарячих клавіш.
  2. Перейдіть на вкладку Гарячі клавіши і виберіть потрібну категорію з розкривного списку Категорії.
  3. Зі списку Команди виберіть команду, для якої потрібно створити гарячі клавіши.
  4. Натисніть всередині поля Створити нове гарячі клавіши і натисніть гарячі клавіши, яке потрібно використовувати для цієї команди.
  5. Натисніть кнопку Призначити. Гарячі клавіши відобразиться в полі Поточне сполучення клавіш.
  6. Натисніть кнопку OK, щоб зберегти зміни та закрити діалогове вікно.
  • Меню Файл
  • Меню Редагування
  • Меню Вигляд
  • Меню Документ
  • Меню Сторінка
  • Меню Зони
  • Меню Інструменти
  • Меню Довідка
  • Загальне

Меню «Файл»

Щоб | Натисніть
Відкрити файл зображення | CTRL+O
Сканувати зображення | CTRL+K
Припинити сканування | CTRL+BACKSPACE
Створити новий документ FineReader | CTRL+N
Відкрити документ FineReader | CTRL+SHIFT+N
Зберегти сторінки | CTRL+S
Надіслати документ FineReader електронною поштою | CTRL+M
Надіслати зображення електронною поштою | CTRL+ALT+M
Зберегти зображення у файл | CTRL+ALT+S

Вгору

Меню «Редагування»

Щоб | Натисніть
Скасувати останню виконану дію | CTRL+Z
Повторити останню виконану дію | CTRL+ENTER
Вирізати виділений фрагмент і скопіювати його до буфера обміну | CTRL+X
Скопіювати виділений фрагмент до буфера обміну | CTRL+INS CTRL+C
Вставити вміст буфера обміну | CTRL+V SHIFT+INS
Виділити весь текст у вікні Текст, усі сторінки у вікні Документ або всі зони у вікні Зображення | CTRL+A
Знайти вказаний текст | CTRL+F
Знайти наступний елемент | F3
Знайти вказаний текст і замінити його на відповідний рядок | CTRL+H

Вгору

Меню «Вигляд»

Щоб | Натисніть
Відобразити або приховати вікно Документ | F5
Відобразити вікно Зображення та приховати вікно Текст | F6
Відобразити вікна Зображення та Текст | F7
Відобразити вікно Текст і приховати вікно Зображення | F8
Відобразити вікно Масштаб | CTRL+F5
Перейти до наступного вікна | CTRL+TAB
Перейти до попереднього вікна | CTRL+SHIFT+TAB
Відкрити діалогове вікно Властивості сторінки, якщо вікно Документ активне. Відкрити діалогове вікно Параметри зони, якщо вікно Зображення активне. Відкрити діалогове вікно Параметри тексту, якщо вікно Текст активне. | ALT+ENTER

Вгору

Меню «Документ»

Щоб | Натисніть
Розпізнати документ | CTRL+SHIFT+R
Аналізувати структуру документа | CTRL+SHIFT+E
Відкрити наступну сторінку | ALT+СТРІЛКА ВГОРУ
Відкрити попередню сторінку | ALT+СТРІЛКА ВНИЗ
Відкрити сторінку з указаним номером | CTRL+G
Закрити поточну сторінку | CTRL+F4

Вгору

Меню «Сторінка»

Щоб | Натисніть
Розпізнати вибрані сторінки | CTRL+R
Аналізувати структуру вибраних сторінок | CTRL+SHIFT+E
Відкрити діалогове вікно Редагувати зображення | CTRL+SHIFT+C
Відкрити діалогове вікно Властивості сторінки | ALT+ENTER
Видалити всі зони у вікні Зображення та розпізнаний текст у вікні Текст | CTRL+DEL
Видалити розпізнаний текст у вікні Текст | CTRL+SHIFT+DEL

Вгору

Меню «Зони»

Щоб | Натисніть
Розпізнати поточну зону | CTRL+SHIFT+B
Змінити тип зони на Текст | CTRL+2
Змінити тип зони на Таблиця | CTRL+3
Змінити тип зони на Зображення | CTRL+4
Змінити тип зони на Штрих-код | CTRL+5
Змінити тип зони на Зона розпізнавання | CTRL+1

Вгору

Меню «Інструменти»

Щоб | Натисніть
Відкрити Менеджер автоматизації | CTRL+T
Запустити ABBYY Hot Folder & Scheduling | CTRL+SHIFT+H
Переглянути та редагувати словник | CTRL+ALT+D
Відкрити діалогове вікно Редагування мов, в якому можна створити або змінити мову чи групу мов | CTRL+SHIFT+L
Відкрити діалогове вікно Редактор шаблонів, в якому можна створити та змінити шаблони | CTRL+SHIFT+A
Перевірити розпізнаний текст | CTRL+F7
Перейти до наступної помилки | SHIFT+F4
Перейти до попередньої помилки | SHIFT+F5
Відкрити діалогове вікно Параметри | CTRL+SHIFT+O

Вгору

Меню «Довідка»

Щоб | Натисніть
Відкрити довідку | F1

Вгору

Загальне

Щоб | Натисніть
Перетворити виділений текст на жирний | CTRL+B
Перетворити виділений текст на курсив | CTRL+I
Підкреслити виділений текст | CTRL+U
Перейти до наступної клітинки таблиці | Стрілки вліво, вправо, вгору та вниз
Перейти до вікна Документ | ALT+1
Перейти до вікна Зображення | ALT+2
Перейти до вікна Текст | ALT+3
Перейти до вікна Масштаб | ALT+4

Вгору


Використання довідки ABBYY FineReader

  • Гарячі клавіши для вікна довідки
  • Використання змісту, індексу та області пошуку
  • Використання області теми
  • Гарячі клавіши для перегляду результатів пошуку

Гарячі клавіши для вікна довідки

Щоб | Натисніть
Відобразити вікно довідки | F1
Переходити між темою довідки й областями Зміст, Пошук або Індекс | F6
Виділити наступний прихований текст або гіперпосилання | TAB
Виділити попередній прихований текст або гіперпосилання | SHIFT+TAB
Виконати дію для виділеного прихованого тексту або гіперпосилання | ENTER
Відобразити меню Параметри для використання будь-якої команди панелі інструментів довідки | ALT+O
Приховати або відобразити область із вкладками Зміст, Пошук та Індекс | ALT+O, а потім клавіша T
Відобразити одну з попередньо переглянутих тем | ALT+O, а потім клавішу B для повернення до попередньої теми або клавішу F для переходу до наступної теми
Повернутися до вказаної домашньої сторінки | ALT+O, а потім клавіша H
Припинити відкриття теми довідки у вікні довідки (знадобиться, якщо потрібно припинити завантаження веб-сторінки) | ALT+O, а потім клавіша S
Відкрити діалогове вікно Параметри браузера для браузера Microsoft Internet Explorer, в якому можна змінити спеціальні настройки | ALT+O, а потім клавіша I
Оновити тему (під час перегляду веб-сторінки) | ALT+O, а потім клавіша R
Надрукувати всі теми в поточній книзі або лише вибрані теми | ALT+O, а потім клавіша P
Закрити вікно довідки | ALT+F4

Вгору

Використання змісту, індексу та області пошуку

Натисніть клавішу F6, щоб перейти від теми довідки до області Зміст, Пошук, Індекс.

Щоб | Натисніть
Перейти на наступну вкладку | ALT+TAB
Перейти на вкладку Зміст | ALT+C
Перейти на вкладку Пошук | ALT+S
Перейти на вкладку Індекс | ALT+N
Відкрити вибрану книгу або тему довідки | ENTER
Відкрити наступну книгу або тему довідки | СТРІЛКА ВНИЗ
Відкрити попередню книгу або тему довідки | СТРІЛКА ВГОРУ
Відобразити контекстне меню | SHIFT+F10

Вгору

Використання області теми

Натисніть клавішу F6, щоб перейти від області Зміст, Пошук, Індекс до відкритої теми довідки.

Щоб | Натисніть
Перейти до наступної теми довідки | ALT+СТРІЛКА ВПРАВО
Перейти до попередньої теми довідки | ALT+СТРІЛКА ВЛІВО
Виділити наступний прихований текст або гіперпосилання | TAB
Виділити попередній прихований текст або гіперпосилання | SHIFT+TAB
Виконати дію для виділеного прихованого тексту або гіперпосилання | ENTER
Прокрутити екран на початок або кінець теми довідки | СТРІЛКА ВГОРУ або СТРІЛКА ВНИЗ
Прокрутити екран на початок або кінець теми довідки великими кроками | PAGE UP або PAGE DOWN
Перейти до початку або кінця теми довідки | HOME або END
Надрукувати поточну тему довідки | CTRL+P
Виділити всю тему довідки | CTRL+A
Скопіювати виділені елементи до буфера обміну | CTRL+C
Відобразити контекстне меню | SHIFT+F10

Вгору

Гарячі клавіши для перегляду результатів пошуку

Виберіть тему за допомогою клавіш СТРІЛКА ВГОРУ або СТРІЛКА ВНИЗ, а потім натисніть клавішу ENTER, щоб відкрити тему у вікні довідки.

Змінення зовнішнього вигляду теми довідки

  1. У меню Довідка виберіть пункт Довідка.
  2. У вікні Довідка натисніть кнопку Параметри та виберіть пункт Параметри браузера.
  3. На вкладці Загальні натисніть кнопку Спеціальні можливості та встановіть прапорець поруч із пунктом Не враховувати кольори, указані на веб-сторінках.
  4. Натисніть кнопку OK.
  5. У діалоговому вікні Параметри браузера виконайте одну або обидві такі дії:
    • Щоб змінити колір тла або тексту довідки, перейдіть на вкладку Загальні, натисніть кнопку Кольори та виберіть потрібні параметри.
    • Щоб змінити шрифт довідки, на вкладці Загальні натисніть кнопку Шрифти та виберіть потрібні параметри.

Примітка. Якщо змінити шрифт і колір тла тем довідки у вікні довідки, буде також змінено шрифт і колір тла, які відображаються під час перегляду веб-сторінки у браузері Microsoft Internet Explorer.

Вгору


Як придбати продукт ABBYY

Продукцію компанії ABBYY можна придбати в інтернет-крамниці або в партнерів (список партнерів ABBYY див. на сайті http://www.abbyy.ua).

Для отримання додаткової інформації про продукцію ABBYY відвідайте

  • веб-сайт http://www.abbyy.ua
  • телефонуйте за номером +380 44 490 9999, надсилайте факси +380 44 490 9461
  • або пишіть нам за адресою sales@abbyy.ua.

Додаткові шрифти для різноманітних мов можна придбати на сайті www.paratype.com/shop/.


Представництва компанії ABBYY та контактна інформація служби технічної підтримки

Північна та Центральна Америка | Клієнти із США, Канади, Мексики та країн Центральної Америки можуть звертатися за адресою: ABBYY USA Тел.: +1 510 226 6717 Факс: +1 510 226 6069 Адреса: 47221 Fremont Boulevard, Fremont, California 94538, USA Електронна пошта: sales@abbyyusa.com Електронна пошта служби підтримки: support@abbyyusa.com Веб-сайт: http://www.abbyyusa.com
Західна Європа | Клієнти з Австрії, країн Бенілюксу, Греції, Данії, Італії, Ірландії, Іспанії, Німеччини, Норвеґії, Об’єднаного Королівства, Португалії, Франції, Швейцарії, Швеції та інших країн Західної Європи можуть звертатися за адресою: ABBYY Europe GmbH Тел.: +49 89 511 159 0 Факс: +49 89 511 159 59 Адреса: Elsenheimerstrasse 49, 80687 Munich, Germany Електронна пошта: sales_eu@abbyy.com Електронна пошта служби підтримки: support_eu@abbyy.com Веб-сайт: http://www.abbyy.com
Східна Європа та Середземномор’я | Клієнти з Албанії, Боснії і Герцеґовини, Болгарії, Ізраїлю, Македонії, Молдови, Польщі, Румунії, Сербії, Словаччини, Словенії, Туреччини, Угорщини, України, Чеської Республіки, Чорногорії та Хорватії можуть звертатися за адресою: ABBYY Україна Тел.: +380 44 490 9999 Факс: +380 44 490 9461 Адреса: а/с 23, 02002 Київ, Україна Електронна пошта: sales@abbyy.ua Тел. служби підтримки: +380 44 490 9463 Електронна пошта служби підтримки: support@abbyy.ua Веб-сайт: http://www.abbyy.ua
Японія | Клієнти з Японії можуть звертатися за адресою: ABBYY Japan: Тел.:+81-42-795-1901 Факс: +81-42-795-1901 Адреса: 658-1 Tsuruma, Machida-shi, Tokyo 194-8510 Електронна пошта: sales@abbyyusa.com Електронна пошта служби підтримки: support@abbyyusa.com http://www.abbyy.com
Інші регіони | Клієнтів із країн, не наведених вище, просимо звертатися за адресою: ABBYY Russia Тел.: +7 495 783 3700 Факс: +7 495 783 2663 Адреса: P.O. Box 49, Moscow 129301, Russia, ABBYY Software LLC Електронна пошта: sales@abbyy.com Електронна пошта служби підтримки: support@abbyy.ru Веб-сайт: http://www.abbyy.ru http://www.abbyy.com


Про компанію ABBYY

Компанія ABBYY – це світовий лідер у розробці програмного забезпечення, призначеного для розпізнавання документів і отримання даних, а також лінгвістичного ПЗ. Компанія пропонує лінійку продуктів і рішень для індивідуальних користувачів, підприємств і розробників програмного забезпечення. У міжнародній компанії ABBYY працює понад 600 співробітників (станом на травень 2007 р.) Головний офіс компанії розташований у Москві, Росія. Представництва компанії працюють у Німеччині, Японії, США, Великобританії та Україні. Компанія ABBYY також має широку мережу дилерів і партнерів у 80 країнах на всіх континентах.

Загальна кількість користувачів продуктів і технологій ABBYY перевищує 20* млн. людей у всьому світі. Більшість програмних продуктів ABBYY було розроблено в головному офісі в Москві. Інші основні продукти ABBYY:

ABBYY PDF Transformer, програма для перетворення та створення PDF-файлів, за допомогою якого можна перетворити будь-який тип PDF-файлів у формати, які підтримують редагування, а також створювати PDF-файли з можливістю пошуку безпосередньо із програм Microsoft Office.

ABBYY Lingvo, багатомовний словник для персональних комп’ютерів і мобільних пристроїв. ABBYY Lingvo – це найпопулярніший електронний словник у Росії, кількість користувачів якого становить 5 млн.* Він містить приблизно 7 400 000 словникових статей у 128 словниках і забезпечує переклад слів і словосполучень з російської мови англійською, німецькою, французькою, італійською, іспанською, китайською, турецькою, українською, латинською мовами та навпаки.

ABBYY FlexiCapture, рішення динамічного видобування даних для одночасної обробки документів кількох типів. ABBYY FlexiCapture обробляє документи будь-якого типу та складності (включно із структурованими, напівструктурованими та неструктурованими документами).

ABBYY FineReader Engine Пакети SDK дозволяють розробникам інтегрувати технології розпізнавання документів ABBYY, перетворення документів і видобування даних у власні рішення.

ABBYY Recognition Server, надійне серверне рішення для автоматизації процесу розпізнавання та перетворення PDF-файлів у корпоративних і орієнтованих на обслуговування середовищах.

ABBYY Mobile OCR SDK, незалежний від операційної системи, невеликий за розміром коду набір засобів для розробки рішень з функціями розпізнавання, які можна запускати на мобільних пристроях і у програмах «миттєвого розпізнавання».

ABBYY FineReader XIX, перше омніфонтове програмне забезпечення для розпізнавання документів, надрукованих фрактурою, і документів, написаних старими європейськими мовами. Засіб розроблено спеціально для перетворення стародавніх документів і книжок, надрукованих у XVIII–XX ст., в електронний формат з метою створення архіву та публікації.

Для отримання додаткових відомостей про продукти компанії ABBYY відвідайте сайт www.abbyy.com.

_____________________
* За даними досліджень співробітників компанії ABBYY.


Активація та реєстрація ABBYY FineReader

Піратство шкодить і виробникам програмного забезпечення, і користувачам: використання неліцензованої продукції завжди становить небезпеку. Використання ліцензованих програмних продуктів гарантує, що програмний код не змінено сторонніми особами. ABBYY робить все можливе, щоб захистити свої права на інтелектуальну власність і гарантувати безпеку своїх клієнтів за допомогою різноманітних заходів боротьби з піратством.

У програмному забезпеченні ABBYY застосовується спеціальна технологія захисту від несанкціонованого використання копій програм користувачами, які не уклали ліцензійної угоди з ABBYY.

Щоб використовувати програму ABBYY FineReader у повнофункціональному режимі, її необхідно активувати.

Реєстрація є необов’язковою та надає користувачу численні переваги.

Зміст розділу

  • Активація ABBYY FineReader
  • Реєстрація ABBYY FineReader
  • Політика конфіденційності


Активація ABBYY FineReader

Після інсталяції ABBYY FineReader 9.0 необхідно активувати програму, щоб користуватися нею в повнофункціональному режимі. У режимі обмеженої функціональності деякі функції будуть недоступними. Набір вимкнутих функцій може відрізнятися залежно від версії програми та регіону.

За допомогою вбудованого майстра активації можна активувати програму протягом декількох хвилин. Майстер активації надішле дані, необхідні для активації вашої копії програми, до ABBYY, після чого ви отримаєте код активації.

Щоб активувати ABBYY FіneReader, виконайте такі кроки:

  1. У меню Довідка виберіть пункт Активувати ABBYY FineReader.

  2. Дотримуйтеся вказівок майстра активації.

    Якщо вибрано спосіб активації за допомогою телефону, факсу або електронної пошти, просто введіть код активації або вкажіть шлях до файлу активації у відповідному діалоговому вікні майстра активації.

Після активації копії на комп’ютері ABBYY FineReader запускатиметься в повнофункціональному режимі.

Докладно про способи активації:

  • Через Інтернет
    Активація виконується автоматично протягом кількох секунд. Для використання цього способу необхідне активне підключення до Інтернету.
  • Електронною поштою
    Програма запропонує надіслати до ABBYY листа електронної пошти, який містить відомості, необхідні для активації ABBYY FineReader. Повідомлення електронної пошти буде створене автоматично. Вам буде надіслано код активації.

    Увага! Не змінюйте дані в полі теми й основний вміст автоматично створеного повідомлення, щоб робот електронної пошти відповів вам якнайшвидше.

  • По телефону
    Виберіть країну у відповідному діалоговому вікні майстра активації. У вікні майстра відобразяться телефонні номери найближчого офісу ABBYY або компанії-партнера у вашому регіоні. Повідомте серійний номер і код продукту, що відображається у вікні майстра активації, робітнику служби технічної підтримки.

    Увага! Коди активації можуть бути занадто довгими, і повідомлення їх по телефону може тривати певний час.

  • по факсу
    У більшості країн копію програми ABBYY FineReader можна активувати за допомогою факсу. Текст повідомлення з необхідними відомостями буде створено автоматично. Майстер запропонує роздрукувати цей текст і надіслати його за номером факсу, вказаним у формі. Не забудьте написати або надрукувати в повідомленні власний номер факсу, на який буде надіслано код активації.

ABBYY FineReader можна повторно інсталювати на комп’ютері, на якому його вже було активовано, необмежену кількість разів без повторної активації. Майстер активації виявляє й оцінює зміни конфігурації комп’ютера. У разі виявлення незначних оновлень повторна активація не потрібна. Якщо до системи було внесено значні зміни (форматування жорсткого диску або повторна інсталяція операційної системи), може знадобитися отримати новий код активації.


Реєстрація ABBYY FineReader

Пропонуємо зареєструвати Вашу копію ABBYY FineReader. Реєстрація є необов’язковою.

Щоб зареєструвати свою копію ABBYY FineReader, виконайте одну з наведених дій:

  • Заповніть реєстраційну форму під час активації програми.

    Примітка. Якщо під час активації програму не реєструвати, це можна зробити пізніше.

  • У меню Довідка виберіть пункт Зареєструватися зараз… та заповніть реєстраційну форму, яка відобразиться на екрані.
  • Зареєструйте свою копію на веб-сайті ABBYY.
  • Зателефонуйте до компанії ABBYY за тел. +7 495 783-37-00, з 9.00 до 18.00, пн. — пт.

Переваги реєстрації:

  1. Безкоштовна технічна підтримка
  2. Знижки на нові версії ABBYY FineReader
  3. Повідомлення електронною поштою про нові випуски продуктів ABBYY
  4. ПРОГРАМА В ПОДАРУНОК! Після реєстрації ABBYY FineReader 9.0 Ви безкоштовно отримуєте програму ABBYY Screenshot Reader. ABBYY Screenshot Reader створює знімки будь-якої частини екрана та розпізнає наявний у них текст.*

__________________________

* У ABBYY FineReader 9.0 Corporate Edition і ABBYY FineReader 9.0 Site License Edition програму ABBYY Screenshot Reader уже активовано, реєстрація для її роботи не потрібна.


Політика конфіденційності під час активації

Під час активації жодні особисті дані не надсилаються до ABBYY і забезпечується повна анонімність користувача.

Майстер активації створює унікальний код продукту на основі конфігурації комп’ютера на момент активації. Код продукту не містить особисті відомості про користувача, інше програмне забезпечення, дані, розташовані на комп’ютері, або відомості про виробника й модель комп’ютера. Код використовується лише для активації. Майстер інсталяції надсилає до сервера активації ABBYY лише обмежені відомості, які містять код продукту, ім’я, серійний номер, номер версії та дані про мову інтерфейсу копії програми ABBYY FineReader. Ці відомості використовуються лише для вибору правильної мови та вмісту повідомлення, що надсилається користувачу. Жодні з цих даних не буде використано в інших цілях.

Політика конфіденційності під час реєстрації

У разі реєстрації копії продукту особисті контактні відомості користувача зберігатимуться компанією ABBYY в надійному місці та не надаватимуться третій стороні без згоди користувача.

ABBYY Group може використовувати ці дані для надсилання відомостей про нові продукти, змінення цін та інші спеціальні пропозиції для зареєстрованих користувачів ABBYY, якщо під час реєстрації вибрано відповідний параметр.

Надіславши до компанії ABBYY заповнену реєстраційну форму, Ви погоджуєтеся на збирання, обробку та використання особистих відомостей відповідно до умов цієї політики конфіденційності та чинного законодавства. Надані вами особисті дані будуть використовуватися лише всередині компанії ABBYY Group і не надаватимуться третій стороні, окрім випадків передбачених чинним законодавством.


Технічна підтримка

Якщо Ви маєте запитання про використання програми ABBYY FіneReader, спершу перегляньте всю наявну документацію (посібник користувача та довідку) перед звертанням до служби технічної підтримки ABBYY. Можна також переглянути розділ технічної підтримки на веб-сайті ABBYY www.abbyy.ua — можливо, ви знайдете відповідь на запитання саме там.

Персоналу служби технічної підтримки ABBYY буде потрібна така інформація, щоб компетентно відповісти на Ваше запитання:

  • Ваше ім’я та прізвище
  • назва компанії або організації (якщо доступно)
  • телефонний номер (або факс чи адреса електронної пошти)
  • серійний номер пакету ABBYY FineReader
  • номер випуску (див. Довідка>Про програму…, поле Випуск)
  • загальний опис проблеми та повний текст повідомлення про помилку (якщо є)
  • тип комп’ютера та процесора
  • версія операційної системи Wіndows
  • будь-які інші відомості, які Ви вважаєте важливими

Частину цих відомостей можна отримати автоматично:

  1. Виберіть Довідка>Про програму…
  2. У діалоговому вікні ABBYY FineReader Про програму ABBYY FineReader натисніть кнопку Відомості про систему….

    Відкриється діалогове вікно, в якому відобразиться частина цих відомостей.

Увага! Тільки зареєстровані користувачі мають право на безкоштовну технічну підтримку. Зареєструвати копію програми можна на веб-сайті ABBYY або вибравши Довідка>Зареєструватися зараз…

Представництва компанії ABBYY та контактна інформація служби технічної підтримки


Ліцензійна угода з кінцевим користувачем

ABBYY® FineReader® 9.0

Увага! Уважно прочитайте наведену нижче інформацією перед інсталяцією, копіюванням та/або використанням продукту в інший спосіб. Будь-яке використання придбаного Вами продукту, зокрема інсталяція або копіювання, означає Вашу згоду з наведеними нижче умовами Ліцензійної угоди.

Ця Ліцензійна угода є юридичним договором, що укладається між Вами, кінцевим користувачем, який придбав указане вище програмне забезпечення, під яким мається на увазі й організація, для якої придбано це програмне забезпечення, і компанією ABBYY; предметом угоди є вказане вище програмне забезпечення, яке постачається разом з цією Ліцензійною угодою, включно з усіма носіями, друкованими матеріалами та електронною документацією (далі в тексті "ПЗ").

Інсталяція, копіювання або використання ПЗ в інший спосіб підтверджує той факт, що Ви прочитали цю Ліцензійну угоду, зрозуміли її умови та погодилися використовувати ПЗ відповідно до цих умов.
Ця Ліцензійна угода вступає в силу з моменту, коли Ви прийняли її умови, а саме: під час інсталяції ПЗ вибрали пункт "Я погоджуюся з умовами цієї ліцензійної угоди" на екрані Вашого комп’ютера та натиснули кнопку "Далі". Угода є чинною впродовж всього терміну дії авторського права на ПЗ.

Права на ПЗ захищено авторським правом і міжнародними угодами. Ви погоджуєтеся, що ця угода має таку саму юридичну силу, як і будь-які інші підписані Вами письмові угоди. У разі порушення умов цієї Ліцензійної угоди Вас можуть притягнути до відповідальності, як і будь-яку організацію, яка придбала та від імені якої використовується ПЗ.

Якщо разом із ПЗ надається друкована ліцензійна угода, то за наявності розбіжностей між текстом цієї Ліцензійної угоди та друкованої, перевагу має текст друкованої ліцензійної угоди.

Якщо Ви не погоджуєтеся з умовами цієї Ліцензійної угоди, не використовуйте ПЗ і виберіть пункт "Я не погоджуюся з умовами ліцензійної угоди", відтак натисніть кнопку "Скасувати", щоб закрити програму інсталяції. Ви можете отримати повне відшкодування за умови, що Ви:

(i) відмовилися від використання ПЗ і
(ii) повернули ПЗ, включно з усіма документами, носіями та упаковкою, що стосуються ПЗ, і надали документ, що підтверджує придбання, організації, в якій Ви придбали ПЗ, упродовж тридцяти (30) днів, починаючи з дати придбання, якщо інакше не визначено законами країни, в якій його придбано, або правилами повернення, що діють в місці придбання.

Визначення

"Компанія ABBYY" означає ABBYY USA Software House Inc., яка зареєстрована за адресою 47221 Fremont Boulevard, Fremont, California 94538, USA, коли застосовується стаття 20.1 цієї Ліцензійної угоди,
ABBYY Europe GmbH, яка зареєстрована за адресою Elsenheimerstr. 49 80687 Munich, коли застосовується стаття 20.2 цієї Ліцензійної угоди,
ТОВ "Абі", зареєстроване за адресою 109451 Москва, вул. Братиславська, б. 21, корпус 1, коли застосовується стаття 20.3 цієї Ліцензійної угоди,
ТОВ "АБІ Україна", зареєстроване за адресою 03680 Україна, м. Київ, вул. Дегтярівська, б. 31, коли застосовується стаття 20.4 цієї Ліцензійної угоди,
і ABBYY Solutions Limited., зареєстроване за адресою Касторос 2, СY 1087, Нікосія, Кіпр, – у всіх інших випадках.

"Група компаній ABBYY" – Компанія ABBYY разом з усіма філіями. "Філія ABBYY" – організація, яка прямо або непрямо, через одну або кілька посередників, керує, керується або знаходиться під загальним керуванням компанії ABBYY.

"Ви", "Кінцевий користувач" – будь-яка фізична особа або організація, яка отримала та використовують ПЗ.

1. Предмет угоди

1.1. За умови дотримання Вами цієї Ліцензійної угоди, Компанія ABBYY надає Вам невиняткове обмежене право ("Ліцензію") на використання ПЗ, разом з усіма зображеннями, фотографіями, анімацією, аудіо- та відеокомпонентами, музикою, текстами та додатковими програмами, що входять до складу ПЗ, а також супровідні матеріали та копії ПЗ виключно у способи, описані далі. Усі описані далі умови застосовуються до ПЗ у цілому та до всіх компонентів ПЗ окремо.

2. Права на ПЗ і його компоненти

2.1. Компанія ABBYY гарантує, що має всі необхідні права на ліцензування та поширення ПЗ (зокрема на всі графічні зображення, фотографії, тексти, анімацію, аудіо- та відеокомпоненти, музику та додаткові програми), супровідні друковані матеріали та всі копії ПЗ.

2.2. Усі права на матеріали, що не містяться у ПЗ, але доступні завдяки використанню ПЗ, належать своїм законним власникам і захищені чинним законодавством РФ, міжнародними угодами, законодавством країни, в якій придбано або використовується ПЗ.

2.3. ПЗ містить комерційну таємницю та іншу конфіденційну інформацію, що належить Компанії ABBYY і третім особам і захищена законодавством РФ, США, міжнародними угодами, законодавством країни, в якій придбано або використовується ПЗ. Будь-яке використання ПЗ всупереч умовам цієї Ліцензійної угоди розглядається як порушення прав Компанії ABBYY та/або третіх осіб і є достатнім для позбавлення Вас наданих за цією Ліцензійною угодою прав.

2.4. Ви маєте право один раз передати ПЗ безпосередньо іншому кінцевому користувачу. ПЗ має бути передане повністю, включаючи усі складові частини, носії та друковані матеріали, будь-які оновлення а також цю Ліцензійну угоду. ПЗ може бути передане лише безпосередньо Вами. Особа, яка отримала ПЗ через таке одноразове передавання, повинна погодитися з усіма умовами цієї Ліцензійної угоди, зокрема із зобов’язанням нікому в подальшому не передавати цю Ліцензійну угоду та власне ПЗ. У разі передачі Вами ПЗ, Ви зобов’язуєтесь деінсталювати ПЗ, встановлене на комп’ютері або сервері.

2.5. Ця Ліцензійна угода не надає Вам жодних прав на товарні знаки, що належать компанії ABBYY.

2.6. Застереження прав. Компанія ABBYY застерігає права, що не надаються явно за цією Ліцензійною угодою.

3. Умови використання

3.1. Якщо придбане Вами ПЗ має позначення "ABBYY FineReader 9.0 Professional Edition", Ви може встановлювати та використовувати це ПЗ на Вашому домашньому комп’ютері та на Вашому робочому комп’ютері. Ви не маєте права встановлювати ПЗ більше ніж на двох комп’ютерах і можете одночасно використовувати це ПЗ лише на одному комп’ютері. Одночасне використання ПЗ на Вашому домашньому комп’ютері та на Вашому робочому комп’ютері забороняється.

3.2. Якщо придбане Вами ПЗ має позначення "ABBYY FineReader 9.0 Corporate Edition", а Ви придбали одну або кілька ліцензій типу "на робоче місце", Ви можете встановлювати та одночасно використовувати це ПЗ лише на тій кількості комп’ютерів, яка відповідає кількості придбаних ліцензій типу "на робоче місце".

3.3. Якщо придбане Вами ПЗ має позначення "ABBYY FineReader 9.0 Corporate Edition", а Ви придбали одну або кілька ліцензій типу "на одночасний доступ", Ви можете встановлювати це ПЗ на будь-якому комп’ютері, який належить Вам, і одночасно використовувати це ПЗ лише на тій кількості комп’ютерів, яка відповідає кількості придбаних ліцензій типу "на одночасний доступ".

3.4. Якщо придбане Вами ПЗ має позначення "ABBYY FineReader 9.0 Site License Edition", Ви можете встановлювати та одночасно використовувати це ПЗ на тій кількості комп’ютерів, яку вказано в додатковій угоді з Компанією ABBYY або в ліцензійному сертифікаті, які входять до комплекту ПЗ.

3.5. Якщо придбане Вами ПЗ має позначення "ABBYY FineReader 9.0 Professional Edition" або "ABBYY FineReader 9.0 Corporate Edition" з ліцензією типу "на робоче місце", за допомогою Terminal Services Ви можете отримати доступ до однієї встановленої копії ПЗ лише з одного комп’ютера, якщо інше не вказано в окремій угоді між Вами та Компанією ABBYY або в ліцензійному сертифікаті, які входять до комплекту ПЗ.

4. Програмне забезпечення на кількох носіях

4.1. ПЗ може поставлятися на кількох носіях, а також через Інтернет. Незалежно від кількості носіїв, на яких Ви отримали ПЗ, Ви маєте право використати лише одну копію ПЗ відповідно до п. 3 цієї Ліцензійної угоди.

5. Бази даних Кінцевого користувача

5.1. Ви маєте право створювати власні бази даних для програм, що входять до комплекту ПЗ, якщо така можливість передбачена цим ПЗ.

6. Поширення ПЗ

6.1. Поширення ПЗ у будь-який спосіб, крім указаних у п. 2.4, заборонено. Поширення означає, зокрема (але не обмежуючись цим), продаж ПЗ, прокат, оренду або позичання ПЗ, якщо інше не вказано в окремій угоді з Компанією ABBYY.

7. Обмеження

7.1. Ви погоджуєтеся, що ПЗ комплектується засобами захисту від несанкціонованого копіювання та/або використання. Надані Вам цією Ліцензійною угодою права на ПЗ не діятимуть, доки не виконана активація Вашої копії ПЗ. Під час активації Ваші особисті дані не передаються в Компанію ABBYY і забезпечується повна анонімність. Під час активації створюється унікальний параметр на основі даних про конфігурацію комп’ютера. Цей параметр не містить жодної особистої інформації та ніяких відомостей про модель комп’ютера, інстальовані на ньому програмні продукти, настройки користувача або дані, що зберігаються на комп’ютері. Цей параметр ідентифікує комп’ютер виключно для активації. Крім цього параметра, під час активації на сервер Компанії ABBYY передається серійний номер, назва, номер версії та мова інтерфейсу ПЗ. Ця інформація використовується лише для правильного вибору мови та змісту повідомлення про результати активації та не використовуватиметься з іншою метою.

7.2. Усі умови та обмеження використання ПЗ, вказані в цій Ліцензійній угоді, якщо інше не наведено в окремій угоді між Вами і Компанією ABBYY або в ліцензійному сертифікаті, які входять до комплекту ПЗ.

7.3. Ви зобов’язуєтеся не виконувати самостійно та не дозволяти третім особам виконувати такі дії:

7.3.1. Дезасемблювати, декомпілювати (перетворювати об’єктний код у вихідний текст) ПЗ (разом із програмами, базами даних та іншими компонентами ПЗ), крім випадків і тільки в тому обсязі, який явно дозволяється законодавством, що застосовується до цієї Ліцензійної угоди. Якщо таке законодавство дозволяє зазначені дії, усю інформацію, виявлену в такий спосіб, не можна розголошувати третім особам, за виключенням випадків, коли можливість такого розголошення передбачена законодавством, що застосовується до цієї Ліцензійної угоди. При цьому всю виявлену інформацію потрібно негайно повідомити Компанії ABBYY. Уся така інформація вважається конфіденційною та належить Компанії ABBYY.

7.3.2. Змінювати, у тому числі перетворювати ПЗ, зокрема змінювати об’єктний код програм або бази даних до них, крім змін, що вносяться за допомогою засобів, які містяться в комплекті ПЗ і описані в документації.

7.3.3. Передавати в оренду, субліцензувати, передавати або уступати права, що надаються Вам на підставі цієї Ліцензійної угоди, і будь-які інші права, пов’язані з ПЗ, третім особам, а також дозволяти копіювання ПЗ повністю або частково на інші комп’ютери (крім випадків, указаних у п. 2.4 цієї Ліцензійної угоди), якщо інше не вказано в окремій угоді з Компанією ABBYY.

7.3.4. Створювати умови для використання ПЗ особами, які не мають прав на використання цього ПЗ, зокрема для осіб, які працюють в одній мережі або багатокористувацькій системі разом з Вами.

7.3.5. Видаляти або приховувати будь-які повідомлення про авторські права, права на товарні знаки або патенти, зазначені на наданому Вам ПЗ.

7.4. За умови застосування п. 20.3 цієї Ліцензійної угоди забороняється комерційне використання ПЗ з метою надання результатів розпізнавання тексту та перетворення PDF-файлів за допомогою ПЗ третім особам.

8. Технічна підтримка

8.1. Компанія ABBYY надає Вам послуги з технічної підтримки ПЗ (далі – Технічна підтримка) на умовах чинних правил надання Технічної підтримки Компанії ABBYY, що опубліковані на веб-сайті Компанії ABBYY (http://www.abbyy.ru/support/). Компанія ABBYY застерігає право змінювати чинні правила надання Технічної підтримки без попереднього повідомлення.

8.2. Будь-яке програмне забезпечення, що надається в межах Технічної підтримки, вважається частиною ПЗ і має використовуватися відповідно до умов цієї Ліцензійної угоди.

8.3. Для отримання Технічної підтримки Вам необхідно надати інформацію, що стосується технічних характеристик Вашого обладнання, а також стандартні особисті відомості, зокрема Ваше ім’я, назву компанії (для юридичних осіб), адресу, номер телефону та адресу електронної пошти.

8.4. Компанія ABBYY має право використати вказану вище інформацію відповідно до законодавства, яке застосовується до цієї Ліцензійної угоди, для розвитку бізнесу, зокрема (але не обмежуючись цим) для удосконалення ПЗ і надання Технічної підтримки за умови, що Компанія ABBYY не використовуватиме цю інформацію в будь-який спосіб, що дозволяє Вас ідентифікувати.

9. ПЗ "не для продажу"

9.1. Якщо ПЗ має позначку "Не для перепродажу" ("Not for resale" або "NFR"), тоді, незалежно від інших умов цієї Ліцензійної угоди, дозволяється використання такого ПЗ тільки для демонстрації, перевірки або тестування ПЗ.

10. Випробувальні версії ПЗ

10.1. Якщо версія ПЗ має позначку "випробувальна версія" або "демонстраційна версія" ("Try&Buy", "Trial" або "Demo"), то, незалежно від інших умов цієї Ліцензійної угоди, доки користувач не придбає ліцензію на повнофункціональну версію ПЗ, застосовуватиметься цей розділ. Ви згодні з тим, що ПЗ має обмежену функціональність та/або обмежений час роботи. ПЗ надається таким, як є, і призначене тільки для попереднього ознайомлення з ПЗ. Якщо ПЗ обмежено в часі, після завершення певного проміжку часу, явно вказаного у ПЗ, воно може припинити роботу. Якщо не придбати повнофункціональну версію ПЗ, ця Ліцензійна угода припиняє свою дію після завершення випробувального періоду.

11. ПЗ, що надається як оновлення

11.1. Якщо ПЗ позначено як "оновлення" ("Upgrade"), для його використання потрібна чинна ліцензія, яка визначена Компанією ABBYY як така, що підлягає оновленню.

11.2. ПЗ, позначене як оновлення, замінює або доповнює програму, яка є основою Вашого права на оновлення.

11.3. Встановлення оновлення на комп’ютер позбавляє Вас ліцензії на програму, що використовувалася раніше.

11.4. Ви маєте право використовувати ПЗ, отримане як оновлення, тільки відповідно до умов Ліцензійної угоди, разом з якою воно надається.

11.5. Будь-які зобов’язання Компанії ABBYY щодо технічної підтримки програми, що використовувалася раніше, припиняються в момент встановлення ПЗ, яке надається як оновлення.

12. Розірвання Ліцензійної угоди

12.1. Якщо інше не вказано в окремій угоді між Вами та Компанією ABBYY, ця Ліцензійна угода діє, доки її не розірвано.

12.2. Без обмеження будь-яких інших прав Компанія ABBYY може припинити термін дії цієї Ліцензійної угоди у разі недотримання Вами її умов та обмежень. У разі припинення терміну дії цієї Ліцензійної угоди Ви зобов’язані знищити всі наявні у Вас копії ПЗ, а також видалити встановлене ПЗ.

12.3. Ви можете припинити дію цієї Ліцензійної угоди, знищивши всі копії ПЗ і супровідної документації.

12.4. Таке розірвання Ліцензійної угоди не звільняє Вас від зобов’язання сплатити за придбання програмного забезпечення.

12.5. Пп. 2.3, 2.5, 2.6, 6, 7, 10, 13.2 – 13.4, 14 – 19, 20.4, 21 і 22 зберігають чинність після розірвання цієї Ліцензійної угоди, проте це не дає Вам права продовжувати використовувати ПЗ після розірвання цієї Ліцензійної угоди.

13. Гарантії та відшкодування

13.1. Компанія ABBYY гарантує якість носіїв, що входять до комплекту ПЗ (якщо ПЗ постачається на матеріальних носіях) і їх працездатність упродовж мінімального гарантійного строку, визначеного законодавством країни придбання, починаючи з дати придбання ПЗ.

13.2. ПЗ і оновлення постачаються на умовах "як є", а Компанія ABBYY не надає жодних гарантій щодо них. Компанія ABBYY не гарантує та не може гарантувати продуктивність і результати, які Ви можете отримати, використовуючи ПЗ.
Крім гарантій і умов, які не можна виключити або обмежити відповідно до законодавства, що застосовується до цієї Ліцензійної угоди, Компанія ABBYY не надає жодних гарантій (висловлених явно або неявно у статутному, загальному або звичаєвому праві), зокрема, без обмежень, гарантії про непорушення прав третіх осіб, товарної придатності, інтегрування, задовільної якості або придатності до використання. Компанія ABBYY також не гарантує, що ПЗ не містить помилок, буде відповідати Вашим вимогам або нормально функціонувати під час використання разом із ПЗ і устаткуванням інших виробників. За всі ризики, пов’язані з якістю роботи та продуктивністю ПЗ, відповідає користувач.

13.3. Компанія ABBYY не надає жодних гарантій щодо ПЗ інших виробників, яке постачається разом або у складі ПЗ.

13.4. Обмежена гарантія для користувачів, які мешкають в Німеччині або Австрії.
Якщо користувач придбав ПЗ у Німеччині або Австрії та мешкає в одній із цих країн, відповідно до законодавства Німеччини Компанія ABBYY гарантує, що ПЗ має функціональність, яка вказана в супровідній документації (далі – "погоджена функціональність"), упродовж обмеженого гарантійного строку, який починається з моменту отримання Вами ПЗ, за умови використання ПЗ на устаткуванні рекомендованої конфігурації. У цьому пункті термін "обмежений гарантійний строк", означає один (1) рік для комерційних користувачів та юридичних осіб і два (2) роки для некомерційних користувачів. Несуттєві відхилення від погодженої функціональності не розглядаються та не є підставою для гарантії. Ця обмежена гарантія не поширюється на ПЗ, надане Вам безкоштовно, наприклад оновлення, попередні версії, випробувальні версії, пробні версії, версії з позначкою "Не для продажу" або ПЗ, змінене Вами настільки, що з’явився дефект. Щоб скористатися наданою гарантією впродовж обмеженого гарантійного строку, Ви повинні повернути (за рахунок Компанії ABBYY) ПЗ продавцю разом із документом, який підтверджує придбання. Якщо функціональність ПЗ значно відрізняється від погодженої функціональності, компанія ABBYY має право на власний розсуд виправити або замінити ПЗ. Якщо проблему не виправлено, Ви маєте право на знижку (зменшення початкової ціни) або скасування договору купівлі-продажу (анулювання дії договору). Додаткові відомості про гарантійні зобов’язання можна отримати у Службі підтримки користувачів у Німеччині за адресою: ABBYY Europe GmbH, Elsenheimerstrabe 49, 80687 Munich, tel.: +49 (0)89 51 11 590, fax: +49 (0)89 51 11 5959.

14. Обмежена відповідальність

14.1. Компанія ABBYY в жодному випадку не несе відповідальності перед Вами за шкоду, вимушені перерви в діяльності, втрату службових або будь-яких інших даних чи інформації, скарги або витрати, непрямі або випадкові збитки, втрачений прибуток або втрачені збереження, викликані використанням ПЗ, а також за шкоду, спричинену можливими помилками у друкованих матеріалах, навіть за умови, якщо представнику Компанії ABBYY стало відомо про можливість такої шкоди, втрат, скарг або витрат, а також за будь-які інші претензії з боку третіх сторін. Перелічені вище обмеження та виключення застосовуються в обсязі, дозволеному законодавством, що застосовується до цієї Ліцензійної угоди. Виключна відповідальність Компанії ABBYY на підставі цієї Ліцензійної угоди обмежується сумою, сплаченою Вами під час придбання ПЗ. Жодна з умов цієї Ліцензійної угоди не обмежує зобов’язань Компанії ABBYY перед Вами у разі смерті або тілесних ушкоджень, завданих унаслідок недбалості з боку Компанії ABBYY, а також відповідальність за правопорушення або обман (шахрайство). Інформацію про право, що застосовується до цієї Ліцензійної угоди, ,див. у ст. 19 цієї Ліцензійної угоди.

14.2. Обмежена відповідальність перед користувачами, які мешкають в Німеччині або Австрії.
Якщо Ви придбали ПЗ у Німеччині або Австрії та зазвичай мешкаєте в одній із цих країн, то:

14.2.1 З урахуванням умов п. 14.2.2 відповідальність Компанії ABBYY за завдану шкоду обмежується таким: (і) Компанія ABBYY несе відповідальність у межах тієї суми, яку можна передбачити в момент укладання угоди купівлі-продажу для збитків унаслідок незначного порушення договірного зобов’язання, і (іі) Компанія ABBYY не несе відповідальності за шкоду, завдану внаслідок незначного порушення несуттєвого договірного зобов’язання.

14.2.2. Обмеження відповідальності, викладене в п. 14.2.1, не поширюється на обов’язкову відповідальність, передбачену законом, зокрема на відповідальність за завдані тілесні ушкодження.

14.2.3. Ви зобов’язані вжити всіх доцільних заходів для уникнення або зменшення шкоди, зокрема зробити резервні копії ПЗ і даних, що знаходяться на Вашому комп’ютері, відповідно до умов цієї Ліцензійної угоди.

15. Вбудовані шрифти

15.1. Програми шрифтів захищаються авторським правом, а їх власники можуть визначати умови для використання шрифтів. Однією з умов може бути необхідність наявності ліцензійної версії програми шрифтів для вбудовування шрифтів під час створення нових файлів PDF. Компанія ABBYY не несе відповідальності за будь-які збитки, завдані внаслідок використання Вами вбудованих шрифтів.

16. Бібліотека Adobe® PDF

16.1. "ПЗ Adobe" означає Бібліотеку Adobe® PDF для Windows 2000, XP, Vista, а також пов’язану з нею документацію та будь-які оновлення, модифіковані версії, доповнення або копії всього вказаного. ПЗ містить ПЗ Adobe.

16.2. Ліцензія та обмеження. Вам надається невиняткове право використовувати ПЗ Adobe, що входить до складу ПЗ, відповідно до умов цієї Ліцензійної угоди. Ви маєте право зробити одну резервну копію ПЗ Adobe, що входить до складу ПЗ, за умови, що резервна копія не буде встановлена або використана на іншому комп’ютері.

16.3. Права на інтелектуальну власність. ПЗ Adobe, що входить до складу ПЗ, є власністю компанії Adobe та її постачальників, а його структура, організація та програмний код є комерційною таємницею Adobe та її постачальників. ПЗ Adobe також захищене законом США та міжнародними угодами про авторське право. Ви не маєте права копіювати ПЗ Adobe, що входить до складу цього ПЗ, крім випадків, указаних у цій Ліцензійній угоді. Усі копії, які Ви маєте право зробити відповідно до цієї Ліцензійної угоди, мають містити ті самі повідомлення про авторські права та про право власності, які містяться в або на ПЗ. Ви даєте згоду не змінювати, в тому числі не перетворювати, не відтворювати структурну схему та алгоритм роботи, не декомпілювати, не дезасемблювати та не намагатися в інший спосіб отримати вихідний код ПЗ Adobe, яке входить до складу цього ПЗ. Крім описаних вище випадків, ця Ліцензійна угода не надає Вам жодних авторських прав на ПЗ Adobe.

16.4. Ліцензія на використання шрифтів. Якщо власне ПЗ або ПЗ Adobe, що входить до складу ПЗ, містить шрифти, Ви можете вбудувати шрифти або контури шрифтів у Ваші електронні документи, якщо це дозволено правовласником шрифтів. Цей комплект може містити шрифти, що належать Компанії Adobe, або шрифти, які їй не належать. Ви маєте право вбудувати будь-які шрифти, що належать Компанії Adobe.

16.5. Гарантія. КОМПАНІЯ ABBYY ТА ЇЇ ПОСТАЧАЛЬНИКИ НЕ МОЖУТЬ ГАРАНТУВАТИ ТА НЕ ГАРАНТУЮТЬ РЕЗУЛЬТАТИ, ЯКІ ВИ МОЖЕТЕ ОТРИМАТИ, ВИКОРИСТОВУЮЧИ ПЗ ADOBE, ЩО ВХОДИТЬ ДО СКЛАДУ ПЗ.

16.6. Експортні обмеження. Ви визнаєте, що ПЗ Adobe, що входить до складу цього ПЗ, не буде поставлятися, передаватися, експортуватися або використовуватися, порушуючи закон США "Про контроль над експортом" (The United States Export Administration Act) або інші нормативно-правові акти, що накладають експортні обмеження (усі разом – "експортні обмеження"). Крім того, якщо ПЗ Adobe, що входить до складу цього ПЗ, у експортних обмеженнях визначається як продукт, який підлягає експортному контролю, Ви гарантуєте, що не є громадянином країни, до якої застосовано ембарго, не знаходитеся в такій країні та експортні обмеження не забороняють Вам придбання ПЗ Adobe, що входить до складу ПЗ. У разі недотримання Вами умов цієї Ліцензійної умови Ви позбавляєтесь усіх прав на використання ПЗ Adobe, що входить до складу ПЗ, наданих Вам цією Ліцензійною угодою.

16.7. Товарні знаки. Adobe і Adobe PDF Library є зареєстрованими товарними знаками або товарними знаками Adobe Systems, зареєстрованої у Сполучених Штатах і/або інших країнах.

17. Вміст Microsoft® Reader

17.1. "ПЗ Microsoft" означає Microsoft® Reader Content Software Development Kit версії 1.5 і супровідну документацію. ABBYY FineReader 9.0 використовує ПЗ Microsoft для створення файлів у форматі Microsoft Reader.

17.2. "Компонент ПЗ Microsoft" означає litgen.dll та інші компоненти ПЗ Microsoft, які входять до складу ПЗ. Усі права, пов’язані з Компонентом ПЗ Microsoft, регулюються умовами цієї Ліцензійної угоди.

17.3. Компонент ПЗ Microsoft є частиною ПЗ, до якого застосовуються умови цієї Ліцензійної угоди, зокрема та без обмежень умови щодо перепродажу ПЗ і передавання прав на його використання.

17.4. Ви маєте право створювати файли у форматі Microsoft Reader для подальшого комерційного використання.

17.5. ВІДМОВА ВІД ГАРАНТІЙНИХ ЗОБОВ’ЯЗАНЬ. У ПОВНОМУ ОБСЯЗІ, ДОЗВОЛЕНОМУ ЧИННИМ ЗАКОНОДАВСТВОМ, КОРПОРАЦІЯ МАЙКРОСОФТ ТА ЇЇ ПОСТАЧАЛЬНИКИ НАДАЮТЬ КОМПОНЕНТ ПЗ MICROSOFT НА УМОВАХ "ЯК Є", З УСІМА НЕПОЛАДКАМИ, БЕЗ ПОСЛУГ ТЕХНІЧНОЇ ПІДТРИМКИ ТА ВІДМОВЛЯЮТЬСЯ ВІД УСІХ ЯВНИХ, НЕЯВНИХ АБО ПЕРЕДБАЧЕНИХ ЗАКОНОДАВСТВОМ ГАРАНТІЙ, ЗОКРЕМА (АЛЕ НЕ ОБМЕЖУЮЧИСЬ ЦИМ) ВІД ГАРАНТІЙ, ЗОБОВ’ЯЗАНЬ АБО УМОВ, ЩО СТОСУЮТЬСЯ НЕПОРУШЕННЯ ПРАВА ІНТЕЛЕКТУАЛЬНОЇ ВЛАСНОСТІ ТРЕТІХ ОСІБ, ПРИДАТНОСТІ ДЛЯ ПРОДАЖУ ТА ЗАСТОСОВНОСТІ ДЛЯ ПЕВНОЇ МЕТИ, ДОСЯГНЕННЯ БАЖАНИХ РЕЗУЛЬТАТІВ, ВІДСУТНОСТІ ВІРУСІВ, ПОМИЛОК І ВІДПОВІДНОСТІ ОПИСУ. КОРПОРАЦІЯ МАЙКРОСОФТ ТА ЇЇ ПОСТАЧАЛЬНИКИ НЕ ВІДПОВІДАЮТЬ ЗА ЖОДНІ РИЗИКИ, ПОВ’ЯЗАНІ З ВИКОРИСТАННЯМ ВАМИ КОМПОНЕНТА ПЗ MICROSOFT.
ВИКЛЮЧЕННЯ ВІДПОВІДАЛЬНОСТІ ЗА ЗАВДАНУ ШКОДУ. У ПОВНОМУ ОБСЯЗІ, ДОЗВОЛЕНОМУ ЗАКОНОДАВСТВОМ, КОРПОРАЦІЯ МАЙКРОСОФТ ТА ЇЇ ПОСТАЧАЛЬНИКИ ЗА ЖОДНИХ ОБСТАВИН НЕ НЕСУТЬ ВІДПОВІДАЛЬНОСТІ ЗА БУДЬ-ЯКІ ФАКТИЧНІ, ВИПАДКОВІ АБО НЕПРЯМІ ЗБИТКИ, ЗОКРЕМА (АЛЕ НЕ ОБМЕЖУЮЧИСЬ ЦИМ)) ЗА ВТРАЧЕНИЙ ПРИБУТОК, ЗБИТКИ, СПРИЧИНЕНІ ВТРАТОЮ КОНФІДЕНЦІЙНОЇ АБО ІНШОЇ ІНФОРМАЦІЇ, ПЕРЕРИВАННЯМ КОМЕРЦІЙНОЇ АБО ВИРОБНИЧОЇ ДІЯЛЬНОСТІ, ЗАВДАННЯМ ШКОДИ ЗДОРОВ’Ю, ПОРУШЕННЯМ НЕДОТОРКАНОСТІ ПРИВАТНОГО ЖИТТЯ, НЕВИКОНАННЯМ ЗОБОВ’ЯЗАНЬ, ВКЛЮЧНО ІЗ ЗОБОВ’ЯЗАННЯМ ЧИНИТИ СУМЛІННО ТА З ДОЦІЛЬНОЮ ОБЕРЕЖНІСТЮ, ЗБИТКИ, СПРИЧИНЕНІ НЕДБАЛІСТЮ, БУДЬ-ЯКУ ІНШУ ШКОДУ ТА ІНШІ МАЙНОВІ ТА ІНШІ ЗБИТКИ, ЩО ВИНИКАЮТЬ У ЗВ’ЯЗКУ З ВИКОРИСТАННЯМ АБО НЕМОЖЛИВІСТЮ ВИКОРИСТАННЯ КОМПОНЕНТА ПЗ MICROSOFT АБО НЕНАДАННЯМ ПОСЛУГ ТЕХНІЧНОЇ ПІДТРИМКИ, А ТАКОЖ З БУДЬ-ЯКИМИ ІНШИМИ УМОВАМИ ЦІЄЇ ЛІЦЕНЗІЙНОЇ УГОДИ, НАВІТЬ ЗА УМОВИ, ЯКЩО КОРПОРАЦІЯ МАЙКРОСОФТ АБО ЇЇ ПОСТАЧАЛЬНИКИ ЗАЗДАЛЕГІДЬ ПОВІДОМЛЕНІ ПРО МОЖЛИВІСТЬ ЗАВДАННЯ ТАКОЇ ШКОДИ АБО ЗБИТКІВ.

17.6. Застереження прав. Корпорація Майкрософт застерігає всі права на Компонент ПЗ Microsoft, які явно не надаються користувачу на підставі цієї Ліцензійної угоди.

17.7. Права на інтелектуальну власність. Компонент ПЗ Microsoft є власністю корпорації Майкрософт та її постачальників.

18. ПРОГРАМНЕ ЗАБЕЗПЕЧЕННЯ LIZARDTECH

18.1. "ПРОГРАМНЕ ЗАБЕЗПЕЧЕННЯ LIZARDTECH" означає пакет SDK DjVu Decoder від LIZARDTECH та інші медіа- та друковані матеріали, онлайнова та електронна документація. Ви отримали ПРОГРАМНЕ ЗАБЕЗПЕЧЕННЯ, яке включає ПРОГРАМНЕ ЗАБЕЗПЕЧЕННЯ LIZARDTECH, ліцензоване компанією ABBYY, від компанії LIZARDTECH, INC. ПРОГРАМНЕ ЗАБЕЗПЕЧЕННЯ використовує ПРОГРАМНЕ ЗАБЕЗПЕЧЕННЯ LIZARDTECH для конвертування файлів DjVu у файли зображення.

18.2. ПРОГРАМНЕ ЗАБЕЗПЕЧЕННЯ LIZARDTECH захищено законами про авторське право, міжнародними угодами про авторське право та іншими законами та угодами про інтелектуальну власність. ПРОГРАМНЕ ЗАБЕЗПЕЧЕННЯ LIZARDTECH ліцензоване, а не придбане.

18.3. Предмет угоди. Вам надається особиста, неексклюзивна ліцензія, яку не можна передавати та субліцензувати, для використання ПРОГРАМНОГО ЗАБЕЗПЕЧЕННЯ LIZARDTECH як вбудованої частини ПРОГРАМНОГО ЗАБЕЗПЕЧЕННЯ (і всієї пов’язаної документації). Ви не передаватимете, продаватимете, орендуватимете чи в інший спосіб розповсюджуватимете ПРОГРАМНЕ ЗАБЕЗПЕЧЕННЯ LIZARDTECH або будь-яку його частину.

18.4 ЖОДНИХ ГАРАНТІЙ ЩОДО ПРОГРАМНОГО ЗАБЕЗПЕЧЕННЯ LIZARDTECH. ПРОГРАМНЕ ЗАБЕЗПЕЧЕННЯ LIZARDTECH надається «ЯК Є» та з усіма недоліками. ВЕСЬ РИЗИК ЩОДО НЕЗАДОВІЛЬНОЇ ЯКОСТІ, ПРОДУКТИВНОСТІ, ВІДПОВІДНОСТІ ТА ЗУСИЛЬ (ВКЛЮЧНО З НЕДОСТАТНЬОЮ ОБЕРЕЖНІСТЮ) ПОКЛАДАЄТЬСЯ НА ВАС. ТАКОЖ НЕ НАДАЮТЬСЯ ЖОДНІ ГАРАНТІЇ ЩОДО НЕПЕРЕРВНОСТІ РОБОТИ ПРОГРАМНОГО ЗАБЕЗПЕЧЕННЯ LIZARDTECH АБО НЕПОРУШЕННЯ ПРАВ ВЛАСНОСТІ. ЯКЩО ВИ ОТРИМАЛИ ГАРАНТІЙНІ ЗОБОВ’ЯЗАННЯ ЩОДО ПРОГРАМНОГО ЗАБЕЗПЕЧЕННЯ LIZARDTECH, ЦІ ЗОБОВ’ЯЗАННЯ НЕ ПОХОДЯТЬ ВІД КОМПАНІЇ LIZARDTECH І НЕ ЗАСТОСОВУЮТЬСЯ. ЖОДНОЇ ВІДПОВІДАЛЬНОСТІ ЗА ПЕВНІ ЗБИТКИ. КРІМ ПЕРЕДБАЧЕНИХ ЗАКОНОМ ВИПАДКІВ, КОМПАНІЯ LIZARDTECH НЕ ВІДПОВІДАЄ ЗА ЖОДНІ НЕПРЯМІ, ФАКТИЧНІ, НЕЯВНІ АБО ВИПАДКОВІ ЗБИТКИ, СПРИЧИЧЕНІ АБО ПОВ’ЯЗАНІ З ВИКОРИСТАННЯМ АБО ПРОДУКТИВНІСТЮ ПРОГРАМНОГО ЗАБЕЗПЕЧЕННЯ LIZARDTECH. ЦІ ОБМЕЖЕННЯ ЗАСТОСОВУЮТЬСЯ, НАВІТЬ ЯКЩО БУДЬ-ЯКЕ ВИПРАВЛЕННЯ НЕ ВІДПОВІДАЄ СВОЄЇ ПЕРВИННІЙ МЕТІ.

18.5. Обмеження щодо відтворення структурної схеми та алгоритму роботи, декомпіляції або розбору. Вам заборонено відтворювати структурну схему та алгоритм роботи, декомпілювати чи розбирати ПРОГРАМНЕ ЗАБЕЗПЕЧЕННЯ LIZARDTECH, крім і тільки в тому обсязі, в якому така діяльність явно дозволена застосовним законом, незважаючи на це обмеження.

18.6. Експортні обмеження. Ви усвідомлюєте, що ПРОГРАМНЕ ЗАБЕЗПЕЧЕННЯ LIZARDTECH і всі його складові, процеси та служби, які є безпосередніми продуктами ПРОГРАМНОГО ЗАБЕЗПЕЧЕННЯ LIZARDTECH (все вищезгадане як «Обмежені компоненти» ), походить із США. Ви погоджуєтеся дотримуватися всіх застосовних міжнародних і національних законів, які стосуються цих продуктів, зокрема адміністративних експортних правил США та інших обмежень щодо кінцевого користувача, кінцевого розташування та призначення, виданих урядами США та інших країн.

19. Експортні обмеження

19.1. Забороняється експортувати або ре-експортувати це ПЗ, порушуючи експортні обмеження, установлені законодавством країни, в якій придбано або отримано ПЗ. Також Ви підтверджуєте, що законодавство, яке застосовується до цієї Ліцензійної угоди, не забороняє Вам придбавати або отримувати ПЗ.

20. Законодавство, що застосовується до Ліцензійної угоди

20.1. Якщо Ви придбали ПЗ на території США, Канади, Мексики, країн Центральної Америки, Тайваню або Японії, до цієї Ліцензійної угоди застосовується чинне законодавство штату Каліфорнія (Сполучені Штати Америки). Усі спори, що виникають у зв’язку із цією Ліцензійною угодою та/або ПЗ, мають вирішуватися в федеральному суді та/або суді штату округу Аламеда або Санта-Клара (штат Каліфорнія).

20.2. Якщо Ви придбали ПЗ на території Австрії, Бельґії, Великої Британії, Німеччини, Греції, Данії, Ірландії, Іспанії, Італії, Люксембурґу, Нідерландів, Портуґалії, Фінляндії, Франції, Швеції або на території будь-якої іншої країни-члена Європейського Союзу, яка не зазначена в п. 20.3 або п. 20.4 цієї Ліцензійної угоди, а також на території Ісландії, Ліхтенштейну, Норвеґії, Нормандських островів або Швейцарії, до цієї Ліцензійної угоди застосовується законодавство, що діє в м. Мюнхені (Німеччина). Усі спори, що виникають з цієї Ліцензійної угоди, мають вирішуватися в суді м. Мюнхен (Німеччина).

20.3. Якщо Ви придбали ПЗ на території Росії, Білорусі, Казахстану або будь-якої іншої країни, що є членом Співдружності Незалежних Держав (СНД), крім України та Молдови, або на території Латвії, Литві або Естонії, до відносин на підставі цієї Ліцензійної угоди застосовується діюче законодавство Російської Федерації.

20.4. Якщо Ви придбали ПЗ на території Албанії, Болгарії, Боснії та Герцеговини, Угорщини, Ізраїлю, Кіпру, Македонії, Мальти, Польщі, Румунії, Словаччини, Словенії, Туреччини, Хорватії, Чехії, Сербії, Чорногорії, України або Молдови, до відносин на підставі цієї Ліцензійної угоди застосовується чинне законодавство України.

20.5. Якщо ПЗ придбано у країні, указаній в п. 20.3, а користувач є юридичною особою або приватним підприємцем, усі спори, що виникають із цієї Ліцензійної Угоди, мають вирішуватися в арбітражному суді м. Москва, Російська Федерація. Якщо ПЗ придбано у країні, указаній в п. 20.3, а користувач є фізичною особою, усі спори, що виникають із цієї Ліцензійної Угоди, мають вирішуватися в Люблінському районному суді м. Москва, Російська Федерація.

20.6. У випадках, описаних у пп. 20.1 – 20.4, до відносин на підставі цієї Ліцензійної угоди не застосовуються жодні норми колізійного права, а також конвенції ООН, що регламентують зобов’язання, які походять із договорів міжнародної купівлі-продажу.

20.7. Якщо ПЗ придбано у країні, не вказаній у пп. 20.1 – 20.4, до відносин на підставі цієї Ліцензійної угоди застосовується чинне законодавство країни, в якій Ви придбали ПЗ.

21. Інші умови

21.1. Якщо Ви придбали або отримали ПЗ, зокрема ПЗ "Не для продажу" та ПЗ, що має позначення "Оновлення", через Інтернет, Компанія ABBYY не надає Вам жодних друкованих матеріалів, разом із посібником користувача.

21.2. Компанія ABBYY гарантує, що дані, надані Вами під час інсталяції та реєстрації ПЗ, зберігатимуться та використовуватиметься тільки в межах групи компаній ABBYY.

21.3. Компанія ABBYY гарантує, що дані, надані Вами під час активації ПЗ, зберігатимуться та використовуватиметься тільки в межах групи компаній ABBYY.

21.4. Ви даєте згоду відшкодувати Компанії ABBYY будь-які витрати (разом з судовими витратами та гонорарами адвокатів) і захищати Компанію ABBYY від будь-яких вимог, втрат, шкоди, відповідальності та/або судових позовів, пов’язаних з використанням Вами ПЗ.

22. Використання програмного забезпечення державними установами

22.1. Якщо це ПЗ використовується урядом США або державними установами США, застосовуються такі додаткові умови: (1) ПЗ надається з обмеженими правами, як це визначено в статті "Права в області даних – Загальні умови" "Правил закупівель для федеральних потреб" (52.227-14); (2) будь-яке використання, відтворення або розкриття програмного забезпечення урядом підпадає під обмеження підпараграфа (с) (1) (іі) статті "Права в області технічних даних і програмного забезпечення" "Правил закупівель для оборонних потреб"(252.227-7013).

23. Загальні умови

23.1. Якщо будь-яка частина цієї Ліцензійної угоди буде визнана такою, що втратила юридичну силу та не підлягає виконанню, інші частини Ліцензійної угоди зберігають свою юридичну силу та є обов’язковими для виконання. За жодних умов ця Ліцензійна угода не може обмежувати законних прав споживачів.


Властивості документа

Властивості документа містять інформацію про документ (розгорнуту назву документа, автора, тему, ключові слова тощо). Властивості документа можуть використовуватися для сортування файлів. Крім того, документи можна шукати за їхніми властивостями. Щоб додати або змінити властивості документа:

  1. Виберіть пункт меню Інструменти>Параметри... і перейдіть на вкладку Документ.
  2. Введіть потрібну інформацію в полях у розділі Властивості документа.