ABBYY FineReaderi tutvustus

Käesolev peatükk pakub ABBYY FineReaderi ja selle funktsioonide ülevaadet.

Sisukord

  • Mis on ABBYY FineReader?
  • Uut programmis ABBYY FineReader 9.0


Mis on ABBYY FineReader?

ABBYY FineReader on optilise tekstituvastuse rakendus, mis on mõeldud prinditud, PDF-dokumentide ja dokumendikujutiste teisendamiseks redigeeritavaiks arvutifailideks.

ABBYY FineReaderi funktsioonid

Kiire ja täpne tuvastus

  • ABBYY FineReaderi abil saate redigeeritava elektroonse dokumendi ühe klõpsuga. Tulemi saamiseks pole vaja uurida kõiki täiendavaid suvandeid ja võimalusi. Programm sisaldab mitut valmis automaat-tegumit levinumate skannimis-, teisendus- ja tuvastusstsenaariumite jaoks.
  • ABBYY FineReader suudab tuvastada mis tahes fondiga prinditud tekste ning on peaaegu täielikult immuunne prindidefektide suhtes.
  • Integreeritus Microsoft Office'iga lubab tuvastada dokumente otse Microsoft Wordist, Microsoft Excelist ja Microsoft Outlookist.
  • ABBYY FineReader tuvastab veebilingid, meiliaadressid, päised ja jalused paber- ja PDF-dokumentides ning loob need ka elektroonsetes tekstides.

Kasutuslihtsus

  • Tänu ABBYY FineReaderi hõlpsalt kasutatavale ja loogilise ülesehitusega kasutajaliidesele õpid rakenduse põhifunktsioonid ära väga kiiresti.
  • Programmi kasutajaliidest saab laialdaselt kohandada. Näiteks saad kohandada tööala, muutes akende suurust ja asukohta, valides värviskeeme, kohandades tööriistaribasid ja muid kasutajaliidese elemente.
  • Paindlikud seaded teevad töö suurte dokumentidega kiireks ja hõlpsaks. Soovi korral võid terve dokumendi tuvastamise asemel tuvastada ainult valitud lehekülgi. Samuti saad kontrolli all hoida väljundfaili mahtu.
  • Programmi funktsioone on hästi kirjeldatud kasutajajuhendis, mis pakub ka juhiseid ja näpunäiteid ebastandardseteks või keerukateks dokumendituvastusjuhtudeks.


Uut programmis ABBYY FineReader 9.0

Siin on kirjeldatud peamisi tootetäiustusi ning uusi funktsioone. Ainult väljaannetes ABBYY FineReader 9.0 Corporate Edition ja ABBYY FineReader 9.0 Site License Edition saadaolevad funktsioonid on vastavalt märgitud.

Nutikas dokumenditöötlus

  • Uudne optilise tekstituvastuse tehnoloogia

    ABBYY FineReader kasutab tervete mitmeleheliste dokumentide analüüsiks ABBYY uusimat dokumendi optilise tekstituvastuse tehnoloogiat, selle asemel et analüüsida lehti ükshaaval. Sellise lähenemise eelis seisneb selles, et säilib dokumendi ülesehitus. Ei säili mitte ainult lähtetekst ja veerud, vaid ka päised, jalused, fondid, laadid, allmärkused ning piltide ja tabelite nummerdatud pealdised. Tulemuseks olev elektroonne versioon on hõlpsalt redigeeritav ja taaskasutatav.

  • Fontide ja laadide sobitamine

    Fondituvastusmoodulit on oluliselt muudetud. Nüüd tuvastatakse lähtefailis kasutatud fondid ning leitakse arvutis saadaolevate fontide seast parimad vasted.

  • Mitmekeelne tuvastus

    Programmi uus versioon toetab 184 keelt.

Kasutuslihtsus

  • Dokumendi keelte automaattuvastus

    Enam pole vaja dokumendi tuvastuskeeli käsitsi valida. ABBYY FineReader kasutab dokumentide keelte tuvastamiseks täiustatud algoritme ning säästab sind keelte valimisest enne optilise tekstituvastuse protsessi algust.

  • Täiustatud kasutajaliides

    Kasutajaliides on muutunud kasutajasõbralikumaks ja loogilisemaks ning pakub sulle võimalust kohandada aknaid, tööriistaribasid, kiirklahve, aga ka skannimis-, tekstituvastus- ja salvestussuvandeid. Uute interaktiivsete näpunäidete abil on redigeeritav tuvastatud tekstiga dokument kiirelt käes.

  • Uued valmis automaat-tegumid

    Programmis ABBYY FineReader 9.0 sisalduvad automaat-tegumid lubavad kiirelt PDF-dokumendid, kujutised, digitaalfotod või skannitud paberdokumendid Microsoft Wordi dokumendiks, Microsoft Exceli tööleheks või PDF-failiks teisendada. Mis tahes automaat-tegumi saab käivitada ühe hiireklõpsuga.

    - Aknast Kiirtegumid.

    - Järgmiselt navigeerides: Start > Programmid (Programs) > ABBYY FineReader 9.0.

    - Faili kiirmenüüst.

  • Optilise tekstituvastuse käivitamine teistest programmidest

    Nüüd ei saa dokumendituvastust käivitada mitte ainult Microsoft Wordist, vaid ka Microsoft Excelist ja Microsoft Outlookist.

  • Mitmetuumaliste protsessorite tugi

    Mitmetuumalised protsessorid on järjest levinumaks muutumas. ABBYY FineReader 9.0 kasutab ära mitmetuumalise protsessori võimalused ning lubab seeläbi teha mitut dokumendituvastustoimingut üheaegselt süsteemi aeglasemaks muutmata.

PDF/A, DjVu, DOCX-i ja XLSX-i tugi

  • PDF/A

    Nüüd saad salvestada dokumendid PDF/A-vormingusse, mille kasutamine on levinud dokumendi pikemaajalise talletamise eesmärgil arhiivides ja raamatukogudes.

  • DjVu

    DjVu on väga populaarne e-raamatu vorming. ABBYY FineReader lubab ekstraktida teksti DjVu-failist ning salvestada kasutaja valitud redigeeritavasse vormingusse.

  • DOCX ja XLSX

    Integreeritus tarkvarakomplektiga Microsoft Office 2007 võimaldab salvestada tuvastatud dokumendid DOCX- ja XLSX-vormingusse.

Profifunktsioonid

  • Töö juriidiliste tekstidega

    ABBYY FineReader 9.0 sisaldab spetsiaalselt juriidiliste dokumentide jaoks mõeldud tuvastustehnoloogiat, mille abil saad luua dokumendi täpse koopia.

  • USA rehabilitatsiooniseaduse paragrahv 508

    ABBYY FineReader 9.0 pakub mitmesuguseid hõlbustusfunktsioone, nagu kohandatavad kiirklahvid, ekraanilugejate jaoks hõlpsalt loetavad juhendid, toimingute lõpulejõudmise helisignaalid, teksti vaikimisi mastaapimine ekraani laiusele vastavaks, ning vastavust paragrahvile 508.

Meilisõnumite töötlus rakenduse ABBYY kiirkataloog ja plaanimine abil
(ainult väljaannete ABBYY FineReader 9.0 Corporate Edition ja ABBYY FineReader 9.0 Site License Edition puhul)

Nüüd saad töödelda meilitsi saadetud kujutisi. Funktsioon lihtsustab multifunktsionaalsete seadmete või fakside postkasti saadetud sõnumitega töötamist.

Ühilduvus Windows Vistaga

ABBYY FineReader 9.0 on ametlikult tunnistatud sobivaks Microsoft Windows Vista seadmete ja tarkvaraga. Vastav logo tagab programmi ühilduvuse operatsioonisüsteemi Microsoft Windows Vista keerukamate funktsioonidega.


Töö programmiga ABBYY FineReader 9.0

Selles peatükis on esitatud juhised selle kohta, kuidas saada programmi ABBYY FineReader 9.0 abil paber- või PDF-dokumendist redigeeritav elektroonne versioon.

Sisukord

  • ABBYY FineReader 9.0 – samm-sammult
    • Dokumendikujutiste saamine
    • Optiline tekstituvastus
    • Tuvastatud teksti kontrollimine ja redigeerimine
    • Tuvastatud teksti salvestamine
  • Paberdokumentide teisendamine Microsoft Wordi dokumentideks
  • Kujutiste või PDF-vormingus dokumentide teisendamine Microsoft Wordi dokumentideks
  • Paberdokumentide teisendamine Microsoft Exceli töölehtedeks
  • Paberdokumentide skannimine PDF-vormingus dokumentide loomiseks
  • Digifotode teisendamine Microsoft Wordi dokumentideks
  • Kujutiste skannimine ja salvestamine
  • ABBYY FineReaderi käivitamine teisest programmist


ABBYY FineReader 9.0 - samm-sammult

Paber- või PDF-dokumendi teisendamiseks redigeeritavaks failiks tuleb teha neli lihtsat toimingut. Need on dokumendi kujutise saamine, optiline tekstituvastus, tulemi ülevaatamine ja dokumendi salvestamine meelepärases redigeeritavas vormingus.

  • Dokumendikujutiste saamine
  • Optiline tekstituvastus
  • Tuvastatud teksti kontrollimine ja redigeerimine
  • Tuvastatud teksti salvestamine


Dokumendikujutise saamine

ABBYY FineReader vajab optiliseks tekstituvastuseks tuvastatava dokumendi kujutist. Saad

  • skannida paberdokumente,
  • avada olemasolevaid pildifaile või PDF-dokumente,
  • pildistada paberdokumente.
Paberdokumentide skannimine Pildifailide ja PDF-dokumentide avamine Dokumentide pildistamine digikaameraga

  1. Veendu, et skanner oleks ühendatud ja sisse lülitatud.

    Tutvu skanneri dokumentatsiooniga, et skanner arvutiga õigesti ühendada. Ära unusta installeerida skanneriga kaasas olevat tarkvara. Mõni skanner peab olema sisse lülitatud enne, kui lülitad sisse arvuti.

  2. Aseta dokument skannerisse, esikülg all.
  3. Klõpsa ABBYY FineReaderis nuppu Skanni või menüü Fail käsku Skanni leheküljed….

    Mõne aja pärast ilmub skannitud lehekülje kujutis ABBYY FineReaderi põhiaknasse.

Näpunäide. Tavaliselt sobib kontoridokumentide skannimiseks eraldusvõime 300 dpi.

Paberdokumendi kvaliteet ja valitud skannimissuvandid mõjutavad oluliselt optilise tekstituvastuse kvaliteeti. Halva kvaliteediga kujutisi ei ole alati võimalik piisavalt hästi tuvastada.
Lisateavet sobivate skannimissuvandite valiku kohta on teemades Mõne paberdokumendi omadusega arvestami ja Kujutiste saamine.

Pärast dokumendi skannimist või pildistamist saad avada tulemkujutise ABBYY FineReaderis (toetatud vormingute täielik loend on esitatud teemas Toetatud pildivormingud). PDF-faile saab avada samamoodi nagu piltegi.

Pildifaili või PDF-dokumendi avamiseks tee üks järgmistest toimingutest.

  • Klõpsa ABBYY FineReaderis nuppu Ava või menüü Fail käsku Ava PDF-fail/-kujutis….

    Vali dialoogiboksis Ava kujutis kujutis või kujutised. Kujutised ilmuvad piktogrammidena dokumendiaknasse.
    Lisateavet FineReaderi dokumendi ja selle struktuuri kohta on teemas ABBYY FineReaderi dokument.

  • Windows Exploreri puhul paremklõpsa kujutist, mida soovid avada, ja klõpsa seejärel kiirmenüü käsku Ava programmiga ABBYY FineReader (Open with ABBYY FineReader).
  • Vali Microsoft Outlookis kujutise või PDF-failiga manusega e-kiri ja klõpsa seejärel tööriistariba nuppu [image]. Vali avanevas dialoogiboksis üks fail.
  • Lohista Microsoft Outlookist või Windows Explorerist soovitud fail ABBYY FineReaderi põhiaknasse. Kujutis lisatakse avatud ABBYY FineReaderi dokumenti.

Märkus. PDF-faili autor võib piirata juurdepääsu failile. Näiteks võib autor kaitsta faili parooliga või seada piirangud teatud funktsioonidele, nagu teksti ja graafika ekstraktimine. Piiratud funktsioonide kasutamine oleks autoriõiguste rikkumine ning seetõttu küsib ABBYY FineReader selliste failide avamiseks parooli.

ABBYY FineReader tuvastab ka digikaameraga tehtud fotosid.

  1. Pildista dokumenti.

Märkus. Selleks, et optiline tekstituvastus oleks edukas, peavad fotod olema hea kvaliteediga.
Nõuanded sobiva pildistamisrežiimi valikuks leiad teemast Dokumentide pildistamine.

  2. Salvesta foto oma arvuti kõvakettale.
  3. Klõpsa ABBYY FineReaderis nuppu Ava või menüü Fail käsku Ava PDF-fail/-kujutis….


Optiline tekstituvastus

ABBYY FineReader kasutab optilise tekstituvastuse tehnoloogiaid dokumendikujutiste teisendamiseks redigeeritavaks tekstiks. Enne optilist tekstituvastust analüüsib programm kujutist ja tuvastab teksti, pilte, tabeleid ja vöötkoode sisaldavad alad.
Lisateavet alade kohta on teemas Ala tüüpide ja raamide korrigeerimine.

Uute lehekülgede lisamisel ABBYY FineReaderi dokumendile tuvastab programm neil oleva teksti automaatselt, kasutades avatud dokumendi seadeid.

Näpunäide. Uute kujutiste automaatse analüüsi ja optilise tekstituvastuse saab välja lülitada dialoogiboksi Suvandid vahekaardil 1. Skannimine/avamine (Tööriistad > Suvandid…).

Optilise tekstituvastuse kvaliteet sõltub õigete optilise tekstituvastuse suvandite valikust. Need on tuvastuskeeled, trüki tüüp ja tuvastusrežiim.
Üksikasjalikumat teavet on teemas Näpunäited optilise tekstituvastuse kvaliteedi tõstmiseks.

Käivita optiline tekstituvastus käsitsi, kui oled joonistanud kujutisele käsitsi alad või kui oled muutnud mõnda järgmistest dialoogiboksi Suvandid suvanditest (Tööriistad > Suvandid…):

  • dokumendi keeled vahekaardil Dokument;
  • dokumendi trüki tüüp vahekaardil Dokument;
  • optilise tekstituvastuse suvandid vahekaardil 2. Tuvastus;
  • fontide vastavus vahekaardil Täiendavat.

Optilise tekstituvastuse käsitsi käivitamiseks tee järgmist.

  • Klõpsa kujutiseakna nuppu Tuvasta või
  • klõpsa menüü Dokument käsku Tuvasta dokument.

Näpunäide. Nupu Tuvasta klõpsamine käivitab optilise tekstituvastuse valitud kujutise jaoks. Selleks, et tuvastataks tekst kõikidel ABBYY FineReaderi dokumendi lehekülgedel, klõpsa nupust paremale jäävat noolt ja seejärel käsku Tuvasta dokument.


Tuvastatud teksti kontrollimine ja redigeerimine

Tuvastatud tekst ilmub tekstiaknasse. Ebakindlalt tuvastatud märgid on esile tõstetud. Tuvastatud teksti saad parandada tekstiaknas või dialoogiboksis Õigekirjakontroll.

Ebakindlalt tuvastatud märgi vaatamiseks tee järgmist:

  1. Klõpsa tekstiaknas ebakindlalt tuvastatud märki, mida vaadata soovid.
    ABBYY FineReader kerib kujutiseaknas automaatselt ebakindlalt tuvastatud märgini lähtedokumendis. Suumiaknas kuvatakse vastav tekstiosa, kus ebakindlalt tuvastatud märki tähistab ristkülikukujuline kursor.
  2. Tee tekstiaknas soovitud muudatused.

Selline toimimisviis sobib eriti hästi siis, kui on vaja võrrelda tuvastatud teksti lähtedokumendiga.

ABBYY FineReaderis saad ebakindlalt tuvastatud märke sisaldavate sõnade kontrollimiseks kasutada õigekirjakontrolli (Tööriistad > Õigekirjakontroll…).
Dialoogiboksi üksikasjalikuma kirjelduse leiad teemas Õigekirjakontroll.

ABBYY FineReaderi abil saad kohandada tuvastatud teksti vormindust.

Põhilisteks vormindustoiminguteks kasuta tekstiakna ülaosas paikneva tööriistariba nuppe. Dokumendis kasutatud laadide muutmiseks paremklõpsa tekstiaknas ja seejärel klõpsa kiirmenüü käsku Märkide omadused.

Märkus. ABBYY FineReader tuvastab automaatselt dokumendis kasutatud laadid. Kõik tuvastatud laadid kuvatakse paanil Tekstiomadused (paani nähtavaks muutmiseks paremklõpsa tekstiaknas ja seejärel klõpsa kiirmenüü käsku Märkide omadused). Laadide kohandamine muudab terve teksti vormindust. Kui salvestad tuvastatud teksti RTF-, DOC-, DOCX- või WordML-i vormingus, säilitatakse kõik laadid.

Lisateavet laadide kohta on teemas Laadide kasutamine.


Tuvastatud teksti salvestamine

Tuvastatud teksti saab salvestada faili, saata soovitud rakendusse, kopeerida lõikelauale või saata e-postiga mõnes toetatud salvestusvormingus. Salvestada saad terve ABBYY FineReaderi dokumendi või ainult valitud leheküljed.

NB! Enne nupu Salvesta klõpsamist veendu, et valisid õiged suvandid.

Tuvastatud teksti salvestamiseks tee järgmist.

  1. Klõpsa tekstiaknas nupust Salvesta paremale jäävat noolt ja seejärel avanenud menüüs sobivat käsku.

  2. Vali menüü Tekst ülaosas paikneva ripploendi abil üks järgmistest suvanditest.

    • Dokumendi salvestusvorming
      Lisateavet salvestusvormingute ja salvestussuvandite valikute kohta on teemas Salvestamine.

    • Salvestussuvandid

      1. Täpne koopia
        Loob lähtedokumendiga ühesuguse vormindusega dokumendi.

        See suvand on soovitatav keeruka küljendusega dokumentide jaoks, nagu reklaamibrošüürid. Ometi saad teha tekstis ja väljunddokumendi vormindamisel ainult väikseid muudatusi.

      2. Redigeeritav koopia
        Loob lähtedokumendiga väliselt sarnase dokumendi. Väljunddokument on hõlpsalt redigeeritav.
      3. Vormindatud tekst
        Säilitab fondid, fondisuurused ja fotod, kuid ei säilita objektide täpset asukohta leheküljel ega tähesammu. Tulemuseks olev tekst on joondatud vasakule. (Paremalt vasakule suunatud tekstid on joondatud paremale.)
        Märkus. Vertikaalne tekst muudetakse selles režiimis horisontaalseks.
      4. Lihttekst
        Erinevalt režiimist Vormindatud tekst ei säilitata selles režiimis vormindust.
      5. Suvandid…
        Avab dialoogiboksi Suvandid vahekaardi 3. Salvestamine, kus saad valida salvestusvormingule kohaldatavaid lisasuvandeid.

    NB! Saadaolevate suvandite komplekt sõltub valitud salvestusvormingust.

  3. Klõpsa nuppu Salvesta.

Märkus. ABBYY FineReaderi abil saad salvestada nii algkujutisi kui ka tuvastatud teksti.
Üksikasjalikumat teavet on teemas Kujutiste skannimine ja salvestamine.


Paberdokumentide teisendamine Microsoft Wordi dokumentideks

ABBYY FineReaderi abil saad mõne minutiga teisendada paberdokumendid Microsoft Wordi failideks.

NB! Selle tegumi käivitamiseks peab arvutisse olema installitud Microsoft Word.

  1. Käivita ABBYY FineReader.

  2. Veendu, et dokumendiaknas valitud tuvastuskeeled vastaksid dokumendi keeltele.
    Üksikasjalikumat teavet on teemas Dokumendi keeled.

  3. Vali dialoogiboksis Kiirtegumid üksus Skanni Microsoft Wordi.

    Teisendamine algab (kasutatakse avatud programmi suvandeid).

  4. Mõne aja pärast avaneb uus Microsoft Wordi dokument, mis sisaldab tuvastatud teksti.

Soovi korral võid mõnda programmisuvandit muuta (näiteks salvestussuvandid). Sel juhul tee kõigepealt vajalikud muudatused ja seejärel käivita automaat-tegum Skanni Microsoft Wordi.

Märkus. Microsoft Wordi dokumendi võid saada ka, häälestades ja käivitades iga tuvastustoimingu käsitsi.
Üksikasjalikumat teavet on teemas ABBYY FineReader 9.0 – samm-sammult.

Näpunäide. ABBYY FineReaderi installeerimisel saab programmi integreerida Microsoft Office'i rakendustega ja skannida ning tuvastada paberdokumente Microsoft Wordist.
Üksikasjalikumat teavet on teemas ABBYY FineReaderi käivitamine teisest programmist.


Kujutiste või PDF-vormingus dokumentide teisendamine Microsoft Wordi dokumentideks

PDF on levinud failivorming, mida kasutatakse dokumentide saatmiseks e-postiga, nende avaldamiseks veebis ja arhiveerimiseks. ABBYY FineReaderi abil saad teisendada PDF-vormingus dokumendid redigeeritavateks Microsoft Wordi failideks.

NB! Selle tegumi käivitamiseks peab arvutisse olema installitud Microsoft Word.

  1. Käivita ABBYY FineReader.

  2. Veendu, et dokumendiaknas valitud tuvastuskeeled vastaksid dokumendi keeltele.
    Üksikasjalikumat teavet on teemas Dokumendi keeled.
  3. Vali dialoogiboksis Kiirtegumid üksus Teisenda PDF/kujutised Microsoft Wordi.
  4. Vali dialoogiboksis Kujutise avamine failid, mida teisendada soovid.

    Teisendamine algab (kasutatakse avatud programmi suvandeid).

    Märkus. Kui PDF-vormingus dokument on parooliga kaitstud, palub programm sisestada kehtiva parooli.

  5. Mõne aja pärast avaneb uus Microsoft Wordi dokument. See dokument sisaldab tuvastatud teksti.

Soovi korral võid mõnda programmisuvandit muuta (näiteks salvestussuvandid). Sel juhul tee kõigepealt vajalikud muudatused ja seejärel käivita automaat-tegum Teisenda PDF/kujutised Microsoft Wordi.

Märkus. Microsoft Wordi dokumendi võid saada ka, häälestades ja käivitades iga tuvastustoimingu käsitsi.
Üksikasjalikumat teavet on teemas ABBYY FineReader 9.0 – samm-sammult.

Näpunäide. ABBYY FineReaderi installeerimisel saab programmi integreerida Microsoft Office'i rakendustega ja avada kujutisi ning teisendada PDF-vormingus dokumente Microsoft Wordist.
Üksikasjalikumat teavet on teemas ABBYY FineReaderi käivitamine teisest programmist.


Paberdokumentide teisendamine Microsoft Exceli töölehtedeks

Paberdokumendil põhineva töölehe taasloomine käsitsi võib olla tüütu ja aeganõudev tegevus. ABBYY FineReaderi abil saad teisendada paberil olevad tabelid kiiresti ja ilma vaevata Microsoft Exceli töölehtedeks.

NB! Selle automaat-tegumi käivitamiseks peab arvutisse olema installitud Microsoft Excel.

  1. Käivita ABBYY FineReader.
  2. Veendu, et dokumendiaknas valitud tuvastuskeeled vastaksid dokumendi keeltele.
    Üksikasjalikumat teavet on teemas Dokumendi keeled.
  3. Vali dialoogiboksis Kiirtegumid üksus Skanni Microsoft Exceli.

    Teisendamine algab (kasutatakse avatud programmi suvandeid).

  4. Mõne aja pärast avaneb uus Microsoft Exceli dokument, mis sisaldab tuvastatud teksti.

Soovi korral võid mõnda programmisuvandit muuta (näiteks salvestussuvandid). Sel juhul tee kõigepealt vajalikud muudatused ja seejärel käivita automaat-tegum Skanni Microsoft Exceli.

Märkus. Microsoft Exceli töölehe võid saada ka, häälestades ja käivitades iga tuvastustoimingu käsitsi.
Üksikasjalikumat teavet on teemas ABBYY FineReader 9.0 – samm-sammult.

Näpunäide. ABBYY FineReaderi installeerimisel saab programmi integreerida Microsoft Office'i rakendustega ja skannida ning tuvastada paberdokumente Microsoft Excelist.
Üksikasjalikumat teavet on teemas ABBYY FineReaderi käivitamine teisest programmist.


Paberdokumentide skannimine PDF-vormingus dokumentide loomiseks

ABBYY FineReaderi abil saad teisendada paberdokumendid PDF-failideks.

NB! Selle automaat-tegumi käivitamiseks peab arvutisse olema installitud PDF-failide vaatamise rakendus.

  1. Käivita ABBYY FineReader.
  2. Veendu, et dokumendiaknas valitud tuvastuskeeled vastaksid dokumendi keeltele.
    Üksikasjalikumat teavet on teemas Dokumendi keeled.
  3. Vali dialoogiboksis Kiirtegumid üksus Skanni PDF-i.

    PDF-vormingus faili loomine algab (kasutatakse avatud programmi suvandeid).

  4. Mõne aja pärast avaneb uus PDF-dokument. See dokument sisaldab lähtedokumendi teksti.

Soovi korral võid mõnda programmisuvandit muuta (näiteks salvestussuvandid). Sel juhul tee kõigepealt vajalikud muudatused ja seejärel käivita automaat-tegum Skanni PDF-i.

PDF-vormingus dokumendi võid saada ka, häälestades ja käivitades iga tuvastustoimingu käsitsi.
Üksikasjalikumat teavet on teemas ABBYY FineReader 9.0 – samm-sammult.

Näpunäide. Skannitud dokumendi PDF-vormingus salvestamisel saad määrata paroolid, et kaista dokumenti volitamata avamise, printimise või redigeerimise eest.
Üksikasjalikumat teavet on teemas PDF-i turvaseaded.


Digifotode teisendamine Microsoft Wordi dokumentideks

ABBYY FineReaderi abil saab teisendada dokumentidel olevad digifotod Microsoft Wordi failideks.

NB! Selle tegumi käivitamiseks peab arvutisse olema installitud Microsoft Word.

  1. Käivita ABBYY FineReader.
  2. Veendu, et dokumendiaknas valitud tuvastuskeeled vastaksid dokumendi keeltele.
    Üksikasjalikumat teavet on teemas Dokumendi keeled.
  3. Vali dialoogiboksis Kiirtegumid üksus Teisenda foto Microsoft Wordi.
  4. Vali dialoogiboksis Ava fotod, mida teisendada soovid.

    Teisendamine algab (kasutatakse avatud programmi suvandeid).

  5. Mõne aja pärast avaneb uus Microsoft Wordi dokument. See dokument sisaldab tuvastatud teksti.

Soovi korral võid mõnda programmisuvandit muuta (näiteks salvestussuvandid). Sel juhul tee kõigepealt vajalikud muudatused ja seejärel käivita automaat-tegum Teisenda foto Microsoft Wordi.

Märkus. Microsoft Wordi dokumendi võid saada ka, häälestades ja käivitades iga tuvastustoimingu käsitsi.
Üksikasjalikumat teavet on teemas ABBYY FineReader 9.0 – samm-sammult.

Näpunäide. ABBYY FineReaderi installimisel saab programmi integreerida Microsoft Office'i rakendustega ja avada ning tuvastada fotosid Microsoft Wordist.
Üksikasjalikumat teavet on teemas ABBYY FineReaderi käivitamine teisest programmist.


Kujutiste skannimine ja salvestamine

ABBYY FineReaderi abil saad salvestada nii lähtekujutised kui ka tuvastatud teksti.
Toetatud pildivormingute täielik loend on esitatud teemas Toetatud pildivormingud.

  1. Käivita ABBYY FineReader.
  2. Vali dialoogiboksis Kiirtegumid üksus Skanni pildifaili.

    Kujutise loomine algab (kasutatakse avatud programmi suvandeid).

Dokumendi kujutised võid saada ja salvestada ka käsitsi.

  1. Skanni paberdokumendid.
    Tulemuseks olevad kujutised lisatakse avatud ABBYY FineReaderi dokumenti.
    Üksikasjalikumat teavet on teemas Dokumendikujutise saamine.
  2. Klõpsa menüü Fail käsku Salvesta kujutised….
    Üksikasjalikumat teavet on teemas Leheküljekujutise salvestamine.


ABBYY FineReaderi käivitamine teisest programmist

ABBYY FineReaderi installeerimisel saab programmi integreerida Microsoft Office'i rakenduste ja Windows Exploreriga. Selle tulemusena lisatakse Microsoft Wordi, Microsoft Excelisse ja Microsoft Outlooki nupp ABBYY FineReader 9.0 ja Windows Exploreri kiirmenüüsse käsk Ava programmiga ABBYY FineReader (Open with ABBYY FineReader). Integreerimine võimaldab tuvastatud teksti harilike Microsoft Office'i tööriistade abil kontrollida ja redigeerida ning avada ABBYY FineReaderis kujutisi ja PDF-vormingus faile otse Windows Explorerist.

Dokumendi teksti optiliseks tuvastuseks Microsoft Office'i rakenduses tee järgmist:

  1. Klõpsa tööriistariba nuppu [image].
  2. Veendu avanevas dialoogiboksis, et valisid õiged suvandid ja klõpsa nuppu Alusta.

ABBYY FineReader käivitub ja kui optiline tekstituvastus on lõpule viidud, avaneb tuvastatud tekst kasutatavas Microsoft Office'i rakenduses.

Kujutise või PDF-vormingus faili avamiseks Windows Explorerist tee järgmist:

  1. Paremklõpsa Windows Exploreris faili, mille soovid avada.
  2. Klõpsa kiirmenüü käsku Ava programmiga ABBYY FineReader (Open with ABBYY FineReader).
    Märkus. Kui ABBYY FineReader ei toeta valitud faili vormingut, käsku ei kuvata.

ABBYY FineReader käivitub ning valitud kujutis lisatakse uude ABBYY FineReaderi dokumenti. Kui ABBYY FineReader 9.0 juba töötab faili Windows Exploreris paremklõpsamise ajal, lisatakse kujutis avatud ABBYY FineReaderi dokumendile.

Ma ei näe Microsoft Office'i rakenduse tööriistaribal ABBYY FineReaderi nuppu...

Selleks, et ABBYY FineReaderi nupp ilmuks Microsoft Office'i rakenduse tööriistaribadele, tee järgmist.

  • Paremklõpsa tööriistariba ja vali kiirmenüü üksus ABBYY FineReader 9.0.

Kui üksust ABBYY FineReader 9.0 tööriistariba kiirmenüüs pole, ei integreerinud sa kohandatud installeerimise ajal ABBYY FineReaderit Microsoft Office'i rakendustega.

ABBYY FineReaderi integreerimiseks Microsoft Office'i rakendustega tee järgmist:

  1. Klõpsa menüü Start käsku Sätted (Settings), käsku Juhtpaneel (Control Panel) ja topeltklõpsa seejärel üksust Programmide lisamine või eemaldamine (Add or Remove Programs).
    Märkus. Microsoft Windows Vistas on sama üksuse nimi Programmid ja funktsioonid (Programs and Features).
  2. Vali installitud programmide loendist programm ABBYY FineReader 9.0 ja klõpsa nuppu Muuda (Change).
  3. Vali kohandatud installeerimise dialoogiboksis vajalikud komponendid.
  4. Järgi installiprogrammi juhiseid.


Optilise tekstituvastuse kvaliteedi tõstmine

Selles peatükis antakse nõu ebastandardsete dokumentide skannimiseks, mille jaoks on vaja valida erilised optilise tekstituvastuse suvandid.

Sisukord

  • Mõne paberdokumendi omadusega arvestamine
  • Kujutiste saamine
  • Näpunäited optilise tekstituvastuse kvaliteedi tõstmiseks
  • Töö heebrea-, hiina-, jaapani- ja taikeelsete tekstidega
  • Tuvastatud teksti kontrollimine ja redigeerimine
  • Salvestamine


Mõne paberdokumendi omadusega arvestamine

Optilise tekstituvastuse kvaliteet sõltub paljuski lähtekujutise kvaliteedist. Selles peatükis on loetletud mõned dokumendi omadused, millega tuleks enne dokumendi skannimist arvestada.

  • Teksti tüüp
    Dokumentide printimiseks võib kasutada mitmesuguseid seadmeid. Võid kohata dokumente, mille printimiseks on kasutatud maatriksprinterit või mis on trükitud kirjutusmasinal jne. Mõne sellise dokumendi skannimisel on parima tulemuse saavutamiseks vaja valida erilised optilise tekstituvastuse suvandid. Sellest teemast leiad soovitusi õige tekstitüübi valikuks.
  • Prindikvaliteet
    Optilise tekstituvastuse kvaliteeti võib rikkuda "müra", mida võib sageli leida halva prindikvaliteediga dokumentidelt. Selles teemas on soovitused halva kvaliteediga dokumentide skannimiseks.
  • Dokumendi keeled
    Dokument võib sisaldada mitmes eri keeles kirjutatud teksti. Et muuta optiline tekstituvastus usaldusväärsemaks, peab programm teadma, milliseid keeli on dokumendis kasutatud. Selles teemas on esitatud soovitused tuvastuskeelte valikuks.


Trüki tüüp

Kui tuvastad maatriksprinteriga prinditud või kirjutusmasinaga trükitud tekste, võib optilise tekstituvastuse kvaliteeti tõsta õige trüki tüübi valik.

Enamiku dokumentide puhul määrab programm trüki tüübi automaatselt (selleks peab jaotises Dokumendi trüki tüüp olema valitud suvand Automaattuvastus (Tööriistad > Suvandid… > Dokument)). Vajadusel saad valida dokumendi trüki tüübi ka käsitsi.

Kirjutusmasina kiri. Kõik tähed on ühelaiused (vrd näiteks w-d ja a-d). Sellist tüüpi tekstide jaoks vali väärtus Kirjutusmasin.
Maatriksprinteriga prinditud tekst. Märgid koosnevad punktidest. Sellist tüüpi tekstide jaoks vali väärtus Maatriksprinter.

Märkus.

  • Kui oled lõpetanud maatriksprinteri või kirjutusmasina tekstide tuvastamise, ära unusta valida normaalsete tekstide tuvastamiseks suvandit Automaattuvastus.

  • Märgi koodi väljatrüki tuvastamisel jaotises Dokumendi trüki tüüp ruut Tuvasta tühikutega vormindatud lihttekstina.

    Sellisel juhul tähistatakse tuvastatud teksti taandus tühikutega, iga rida muudetakse eraldi lõiguks ja lõigud eraldatakse tühjade ridadega. Kui tulemus salvestada TXT-vormingus, näeb tulemuseks olev elektroonne versioon välja nagu lähtedokument.


Prindikvaliteet

Halva kvaliteediga dokumentide skannimisel on vaja kasutada erilisi seadeid. Halb prindikvaliteet avaldub lehekülje "mürana" (st juhuslikud mustad täpikesed) või ähmaste ja ebaühtlaste tähtedena, viltuste ridadena, nihkunud tabeliääristena vms.
Vt näidet...

Faks | Ajaleht

Halva kvaliteediga dokumente on kõige parem skannida hallskaalas. Skannides hallskaalas, valib programm sobivaima paistvuse väärtuse automaatselt.

Hallskaala värvirežiim säilitab skannitud teksti tähtede kohta rohkem teavet ning annab keskmise ja halva kvaliteediga dokumentide tuvastamisel paremad optilise tekstituvastuse tulemused. Mõne prindidefekti saad eemaldada dialoogiboksi Muuda kujutist tööriistade abil.
Üksikasjalikumat teavet on teemas Kujutiste redigeerimine.


Dokumendi keeled

ABBYY FineReader tuvastab nii ühe- kui ka mitmekeelseid (nt eesti- ja prantsuskeelseid) dokumente. Mitmekeelsete dokumentide puhul tuleb valida mitu tuvastuskeelt.

Vali dokumendiakna ripploendis Dokumendi keeled üks järgmistest valikutest.

  • Automaatvalik
    ABBYY FineReader valib kasutaja loodud keelteloendist automaatselt sobivad keeled. Loendi muutmiseks tee järgmist.
    1. Vali üksus Veel keeli….
    2. Veendu, et avanevas dialoogiboksis Keelteredaktor oleks valitud suvand Vali dokumendi keeled automaatselt järgmisest loendist.
    3. Klõpsa nuppu Määra….
    4. Vali avanenud dialoogiboksis Keelteloend soovitud keeled.
  • Keel või keeltekombinatsioon
    Keele või keeltekombinatsiooni valik. Keelteloendis on keeled, mida arvutis kõige sagedamini kasutatakse ning lisaks inglise, saksa ja prantsuse keel.
  • Veel keeli…See suvand tuleb valida siis, kui soovitud keel puudub loendist.

    Klõpsa avanevas dialoogiboksis Keelteredaktor raadionuppu Määra keeled käsitsi ja vali keel või keeltekombinatsioon, märkides nende juures asuvad ruudud. Kui kasutad sageli kindlat keeltekombinatsiooni, saad koostada uue keelterühma.

Kui keel puudub loendist, võivad sellel olla järgmised põhjused.

  1. ABBYY FineReaderi koopia osteti Interneti teel. Allalaadimisaegade lühendamiseks sisaldab Interneti teel ostetav tarkvara vaid kõige tavalisemaid kasutajaliideseid ja tuvastuskeeli. Kui soovid laadida alla rohkem keeli, navigeeri järgmiselt ja järgi programmi juhiseid: Start > Programmid (Programs) > ABBYY FineReader 9.0 > Download Additional Languages.
  2. ABBYY FineReader ei toeta keelt.
    Tuvastuskeelte täielik loend on esitatud teemas Toetatud keeled.
  3. Keel keelati kohandatud installeerimise ajal.

    Tuvastuskeelte installimiseks...

    1. Klõpsa menüü Start käsku Sätted (Settings), käsku Juhtpaneel (Control Panel) ning seejärel topeltklõpsa üksust Programmide lisamine või eemaldamine (Add or Remove Programs).
    2. Vali installitud programmide loendis programm ABBYY FineReader 9.0 ja klõpsa nuppu Muuda (Change).
    3. Vali kohandatud installeerimise dialoogiboksis keeled, mida soovid installida.
    4. Järgi installeerimisprogrammi juhiseid.
      Märkus. Kui programm palub valida sihtkataloogi, määra selle kataloogi tee, kuhu installisid ABBYY FineReaderi.


Kujutiste saamine

Optilise tekstituvastuse kvaliteet sõltub kujutisest, mis sõltub omakorda paberdokumendi skannimisel kasutatavatest seadetest.

  • Skannimisliidese valimine
    Rohkem teavet ABBYY FineReaderi kasutajaliidese ja skanneridraiveri kasutajaliidese kaudu skannimise ja selle kohta, kuidas ühte võimalust teise vastu vahetada.
  • Font on liiga väike
  • Paistvuse reguleerimine
  • Kujutise eraldusvõime korrigeerimine
  • Vastastikku paiknevate lehekülgede skannimine
  • Tekstiridade sirgeks seadmine
  • Dokumentide pildistamine
    Sellest teemast saad abi digikaamera häälestamiseks ja oma dokumendist optilise tekstituvastuse jaoks sobiva kujutise saamiseks.
  • Pildifaili mahu vähendamine


Skannimisliidese valimine

ABBYY FineReader suhtleb skanneriga kahel viisil.

  • ABBYY FineReaderi kasutajaliidese kaudu

    Sel juhul valitakse skannimissuvandid ABBYY FineReaderi dialoogiboksis, kus saad määrata eraldusvõime, paistvuse ja värvirežiimi. Lisaks on saadaval järgmised suvandid:

    1. mitmeleheküljeliste dokumentide skannimine skanneriga, millel pole automaatset paberisööturit;
    2. dupleksskannimine (kui skanner võimaldab).
Märkus. Mõne skannerimudeli puhul saab kasutada suvandit Kasuta ABBYY FineReaderi kasutajaliidest.

  • Skanneri TWAIN- või WIA-draiveri kaudu

    Sel juhul valitakse skannimissuvandid skanneridraiveri dialoogiboksist. Dialoogiboksi ja selle elemente kirjeldatakse skanneri tehnilistes dokumentides.

    NB! Tutvu skanneri õigeks häälestamiseks skanneri dokumentidega. Ära unusta installeerida skanneriga kaasas olevat tarkvara.

Vaikimisi kasutatakse ABBYY FineReaderi skannimisliidest.

Režiime on lihtne vahetada.

  1. Klõpsa menüü Tööriistad käsku Suvandid… ja seejärel vahekaarti 1. Skannimine/avamine.
  2. Klõpsa jaotise Skanner raadionuppu Kasuta ABBYY FineReaderi kasutajaliidest või Kasuta sisemist kasutajaliidest.


Skannimissuvandite valimine

ABBYY FineReaderis saab selliste defektide nagu kujutise kallutus ja lehekülje vale suund vältimiseks valida mitmeid lehekülje skannimise ja kujutise avamise suvandeid. Keelata saab ka automaatse analüüsi ja OCR-i, kui soovite kujutist enne tuvastamist käsitsi muuta.

Skannimis- ja avamissuvandeid saab valida dialoogiboksi Suvandid vahekaardil 1. Skannimine/avamine (Tööriistad > Suvandid…).

NB! Kui muudate skannimis- või avamissuvandeid pärast mõne lehekülje skannimist või kujutise avamist, skannige see lehekülg või avage see kujutis muudatuste rakendamiseks uuesti.

Dialoogiboksi Suvandid vahekaardil 1. Skannimine/avamine on saadaval järgmised suvandid:

  • Hangitud kujutiste automaatne analüüs ja OCR
    Veel teavet...

    ABBYY FineReader oskab teostada kujutiste automaatset analüüsi ja OCR-i. Kui soovite automaatse töötlemise keelata, valige viimane üksus:
    • Tuvasta hangitud leheküljekujutised automaatselt
      Kujutiste lisamisel ABBYY FineReaderi dokumenti toimub nende analüüsimine ja OCR automaatselt.
    • Analüüsi hangitud leheküljekujutisi automaatselt
      Kujutiste lisamisel ABBYY FineReaderi dokumenti toimub nende analüüsimine automaatselt. OCR tuleb käivitada käsitsi.
    • Ära analüüsi hangitud leheküljekujutisi automaatselt
      Skannitud lehekülgede ja avatud kujutiste lisamisel ABBYY FineReaderi dokumenti ei toimu nende analüüsimine ega OCR automaatselt. Nii kujutise analüüsimine kui ka OCR tuleb käivitada käsitsi.

  • Kujutisetöötlus
    Veel teavet...

    • Eemalda kallutus
      Valige see suvand, kui skannite raamatut või avate digikaameraga tehtud pilti. ABBYY FineReader parandab automaatselt kaldus jooned.
    • Tuvasta lehekülje suund
      Valige see suvand, kui soovite, et ABBYY FineReader tuvastaks lehekülje suuna automaatselt.
    • Eralda paarisleheküljed
      Valige see suvand, kui skannite üksteise vastas asuvaid lehekülgi. ABBYY FineReader eraldab üksteise vastas asuvad leheküljed automaatselt kaheks kujutiseks.
    • Teisenda värvilised ja halliskaalas kujutised mustvalgeteks
      Valige see suvand, kui kujutise algseid värve pole vaja säilitada. ABBYY FineReader teisendab värvilised kujutised automaatselt mustvalgeteks, et need kõvakettal vähem ruumi võtaks.
    • Negatiivkujutis
      Valige see suvand, kui lähtekujutis sisaldab eredavärvilist teksti tumedal taustal. ABBYY FineReader teisendab kujutise automaatselt parema OCR-kvaliteediga negatiivkujutiseks.

  • Skannimiseks kasutatav skanneriliides
    Lisateave: Skannimisliidese valimine


Font on liiga väike

Parimate tuvastustulemuste saavutamiseks tuleb väga väikese fondiga dokumendid skannida suure eraldusvõimega.

  1. Klõpsa nuppu Skanni.
  2. Vali kuvatavas dialoogiboksis skannitava dokumendi eraldusvõime.
    Sõltuvalt kasutatavast skannimisliidesest avaneb kas ABBYY FineReaderi skannimise dialoogiboks või skanneri draiveri dialoogiboks.
  3. Jätka dokumendi skannimisega.

Sama dokumendi eri resolutsioonidega kujutisi saab võrrelda, kui avad need suumiaknas režiimis Originaalsuurus (Vaade > Suumiaken > Suurus > Originaalsuurus).

Lähtekujutis | Soovitatav eraldusvõime
 | 300 dpi tüüpiliste tekstide jaoks (fondiga alates 10 p).
 | 400-600 dpi väiksema fondiga tekstide jaoks (alla 9 p).


Paistvuse reguleerimine

Kui paistvus on seatud valesti, kuvab ABBYY FineReader skannimise ajal hoiatuse. Paistvust võib olla vaja korrigeerida ka must-valgel skannimisel.

Paistvuse korrigeerimiseks tee järgmist:

  1. Klõpsa nuppu Skanni.
  2. Vali kuvatavas dialoogiboksis skannitava dokumendi paistvus.
    Sõltuvalt kasutatavast skannimisliidesest avaneb kas ABBYY FineReaderi skannimise dialoogiboks või skanneri draiveri dialoogiboks. Enamikul juhtudel piisab keskmisest väärtusest – 50%.
  3. Jätka dokumendi skannimisega.

Kui tulemuseks oleval kujutisel on liiga palju "rebenenud" või "kokkuliimitud" tähti, vaata järgmisest tabelist teavet veaotsingu tegemise kohta.

Kujutis näeb välja järgmine Soovitused
Optilise tekstituvastuse jaoks sobiva kujutise näide.

Märgid on "rebenenud" või väga õhukesed.

  • Vähenda paistvust, et muuta kujutis tumedamaks.

  • Skanni hallskaalas. Paistvust reguleeritakse automaatselt.

Märgid on moonutatud, kokkukleepunud või väga paksud.
  • Suurenda paistvust, et muuta kujutis heledamaks.
  • Skanni hallskaalas. Paistvust reguleeritakse automaatselt.


Kujutise eraldusvõime korrigeerimine

Kujutise eraldusvõime tähistab kujutise detailsust ning seda mõõdetakse punktides tolli kohta (dpi).

Optilise tekstituvastuse jaoks sobivaim eraldusvõime on 300 dpi.

NB! ABBYY FineReader saavutab optilisel tekstituvastusel parima tulemuse, kui vertikaalne ja horisontaalne eraldusvõime on sama.

Liiga suur eraldusvõime (suurem kui 600 dpi) aeglustab optilist tekstituvastust kvaliteeti oluliselt mõjutamata. Samas, liiga väike eraldusvõime (väiksem kui 150 dpi) halvendab optilise tekstituvastuse kvaliteeti.

Kujutise eraldusvõimet on otstarbekas reguleerida järgmistel juhtudel.

  • Kujutise eraldusvõime on väiksem kui 200 dpi või suurem kui 600 dpi.
  • Kujutisel on ebastandardne eraldusvõime.
    Näiteks faksid võivad olla eraldusvõimega 204 x 96 dpi.

Eraldusvõime korrigeerimiseks tee järgmist:

  1. Klõpsa nuppu Skanni.
  2. Vali kuvatavas dialoogiboksis skannitava dokumendi eraldusvõime.
    Sõltuvalt kasutatavast skannimisliidesest avaneb kas ABBYY FineReaderi skannimise dialoogiboks või skanneri draiveri dialoogiboks.
  3. Skanni dokument.

Näpunäide. Kujutiste eraldusvõimet saab korrigeerida ka dialoogiboksis Muuda kujutist (Lehekülg > Muuda leheküljekujutist…).


Vastastikku paiknevate lehekülgede skannimine

Vastastikku paiknevate raamatulehekülgede skannimisel ilmuvad mõlemad leheküljed samal kujutisel. Vt näidiskujutist.

Optilise tekstituvastuse kvaliteedi tõstmiseks tuleb vastastikku paiknevad leheküljed tükeldada kaheks eraldi kujutiseks. ABBYY FineReaderis saab vastastikku paiknevate lehekülgede kujutised tükeldada automaatselt või käsitsi.

Vastastikku paiknevate lehekülgede automaatseks tükeldamiseks tee järgmist.

  1. Klõpsa menüü Tööriistad käsku Suvandid… ja seejärel vahekaarti 1. Skannimine/avamine.
  2. Märgi jaotise Kujutisetöötlus ruut Eralda paarisleheküljed.
  3. Skanni vastastikku paiknevad leheküljed.

NB! Kui kujutised sisaldavad hiina- või jaapanikeelset teksti, tuleb vastastikku paiknevad leheküljed käsitsi tükeldada.

Vastastikku paiknevate lehekülgede käsitsi tükeldamiseks tee järgmist.

  1. Ava dialoogiboks Muuda kujutist (Lehekülg > Muuda leheküljekujutist…).
  2. Kasuta kujutise tükeldamiseks menüü Tükelda suvandeid ja nuppe.


Tekstiridade sirgeks seadmine

Väga paksude raamatute skannimisel võib köite lähedal asuv tekst moonduda. Samuti võib moonduda kaadrialaga külgnev tekst digikaameraga pildistamisel.

Kallutuse eemaldamiseks kujutiste skannimisel või avamisel tee järgmist:

  1. Klõpsa menüü Tööriistad käsku Suvandid… ning seejärel vahekaarti 1. Skannimine/avamine.
  2. Veendu, et jaotises Kujutisetöötlus on märgitud ruut Eemalda kallutus.
  3. 3. Skanni või ava kujutis.

Kui suvand Eemalda kallutus oli kujutise skannimise ajal keelatud, tee kallutuse eemaldamiseks järgmist:

  1. Klõpsa menüü Lehekülg käsku Muuda leheküljekujutist….
  2. Klõpsa nuppu Eemalda kalle ning sea sirgeks ja seejärel nuppu Sea tekstiread sirgeks.

Märkus. Tekstiridade sirgeks seadmisele võib kuluda aega.


Kujutiste redigeerimine

Kui skannitud dokument sisaldab müra, moonutatud ridu või inverditud värve, saad need defektid käsitsi eemaldada.

Kujutise redigeerimiseks tee järgmist:

  1. Klõpsa menüü Lehekülg käsku Muuda leheküljekujutist….
  2. Tee dialoogiboksi Muuda kujutist tööriistade abil järgmist:
    • eemalda kalle ja sea read sirgeks;
    • pööra kujutist;
    • tükelda kujutis;
    • kärbi kujutist;
    • inverdi kujutis;
    • muuda kujutise eraldusvõimet;
    • kustuta kujutise osa.
  3. Kui kujutis on redigeeritud, sulge dialoogiboks üksuse [image] abil.


Dokumentide pildistamine

Dokumentide pildistamiseks on vaja mõningaid oskusi ja kogemusi. Samuti on tähtsad kaamera omadused ja pildistamisolud.

Märkus. Lisateavet konkreetse kaameramudeli seadistamise kohta leiad kaameraga kaasas olevatest teabematerjalidest.

Enne pildistamist toimi järgmiselt.

  1. Veendu, et lehekülg mahub tervenisti kaadrisse.
  2. Veendu, et terve lehekülg oleks ühtlaselt valgustatud. Sellel ei tohiks olla vähemvalgustatud alasid ega varje.
  3. Vajadusel silu lehekülg sirgeks ja aseta kaamera dokumendiga paralleelselt, nii et objektiiv oleks suunatud pildistatava tekstiosa keskpunkti.

Kaamera parameetrinõuete ja eri pildistamisrežiimide kohta saad lugeda, klõpsates allolevaid teemalinke.

Nõuded digikaamerale Pildistamisrežiimid Probleemide lahendamine

Miinimumnõuded

  • 2-megapiksline sensor.
  • Muutfookusega objektiiv (mobiiltelefonides ja muudes käsiseadmetes levinud fiksfookusega objektiivid optilise tekstituvastuse jaoks ei sobi).

Soovitatavad omadused

  • 5-megapiksline sensor.
  • Välguta režiimi võimalus.
  • Käsitsi reguleeritav ava või ava prioriteedi režiim.
  • Käsifookus.
  • Värinastabilisaator; selle puudumisel tuleks kasutada statiivi.
  • Optiline suum.

Valgustus
Veendu, et valgust oleks piisavalt – soovitatav on päevavalgus. Kunstliku valguse korral kasuta kahte valgusallikat asetatuna nii, et pildistamisel ei tekiks varje.

Kaamera asend
Soovitatav on kasutada statiivi. Objektiiv peab asetsema dokumendiga paralleelselt, olles suunatud teksti keskosale.

Maksimaalse suumiga pildistades peab kaamera ja dokumendi vaheline kaugus olema selline, et terve dokument mahuks kaadrisse. Üldiselt sobib vahemaa 50–60 cm.

Välk
Kui valgust on piisavalt, lülita välk välja, et vältida peegeldust ja tugevaid varje. Kui valgust napib, kasuta välku ligikaudu 50 cm kauguselt, kuid isegi siis on soovitatav kasutada lisavalgustust.

NB! Kui kasutad välku läikpaberile prinditud dokumendi pildistamisel, on peegeldus kõige tugevam.

Valge tasakaal
Kui kaamera võimaldab, kasuta valge tasakaalu häälestamiseks valget paberilehte. Vastasel juhul vali valgustingimustele kõige paremini vastav valge tasakaal.

Valgust ei ole piisavalt

Toimi järgmiselt.

  • Vali suuremad ava väärtused.
  • Vali suuremad tundlikkuse ISO väärtused.
  • Kui kaamera ei lukusta fookust automaatselt, kasuta käsifookust.

Foto on liiga tume ning kontrastsust on vähe

Kasuta lisavalgustust. Muul juhul suurenda ava.

Foto ei ole piisavalt terav

Kui valgust on vähe või kui üritad liiga lähedalt pildistada, ei pruugi automaatfookus korralikult töötada. Kui valgust on vähe, kasuta lisavalgustust. Kui pildistad dokumenti lähedalt, kasuta makrovõtterežiimi (ehk lähivõtterežiimi). Muul juhul fookusta käsitsi, kui kaamera seda võimaldab.

Kui vaid osa fotost on hägune, kasuta väiksemat ava. Suurenda dokumendi ja kaamera vahelist kaugust ja kasuta maksimaalset suumi. Fookusta kujutise keskpunkti ja serva vahelise ala keskpunkti.

Kui autorežiimis pildistades on valgust vähe, kasutab kaamera pikemat säriaega, mille tulemusena on pilt vähem terav. Sel juhul tee järgmist.

  • Võimalusel aktiveeri värinastabilisaator.
  • Katiku avamise klahvi vajutamisest tingitud liikumise vältimiseks kasuta katiku automaatse avamise funktsiooni (ka siis, kui kasutad statiivi).

Välk tekitab foto keskpunkti peegelduse

Lülita välk välja. Muul juhul pildista kaugemalt.


Pildifaili mahu vähendamine

Kui dokument ei sisalda värvilisi pilte, fonte ega taustu või kui värvide säilitamine väljunddokumendis pole oluline, võid salvestada kujutise must-valgena. Must-valged kujutised kasutavad vähem kettaruumi.

  1. Klõpsa menüü Tööriistad käsku Suvandid… ja seejärel vahekaarti 1. Skannimine/avamine.
  2. Märgi ruut Teisenda värvilised ja halliskaalas kujutised mustvalgeteks.
  3. Skanni dokument või ava selle kujutis.
  4. Tee üks järgmistest toimingutest.
    • Klõpsa leheküljekujutise salvestamiseks menüü Fail käsku Salvesta kujutised…
      . Lisateavet on teemas Leheküljekujutise salvestamine.
    • Klõpsa ABBYY FineReaderi dokumendi salvestamiseks menüü Fail käsku Salvesta FineReaderi dokument….
      Lisateavet on teemas Töö ABBYY FineReaderi dokumentidega.


Näpunäited optilise tekstituvastuse kvaliteedi tõstmiseks

Optiline tekstituvastus on dokumendikujutiste redigeeritavaiks tekstifailideks teisendamise protsess. Selles peatükis antakse nõu õigete optilise tekstituvastuse suvandite valimiseks vastavalt dokumendi struktuurile ning ebastandardsete täiendavate seadete kasutamist nõudvate olukordadega toimetulekuks.

  • Optilise tekstituvastuse suvandid
  • Vale font tuvastatud tekstis või mõne märgi asemel märk "?" või "□"
  • Paberdokument sisaldab dekoratiivfonte (ebastandardsed fondid)
  • Paberdokumendi keerukat struktuuri ei reprodutseerita elektroonses dokumendis
  • Tuvastamata tabel
  • Valesti tuvastatud tabelilahtrid
  • Tuvastamata pilt
  • Tuvastamata vöötkood
  • Valesti tuvastatud vertikaalne või inverditud tekst
  • Ala tüüpide ja raamide korrigeerimine
  • Hüperlingid pole esile tõstetud


Optilise tekstituvastuse suvandid

Õigete optilise tekstituvastuse suvandite valimine on veatu ja kiire tekstituvastuse saavutamiseks ülioluline. Valik ei sõltu mitte ainult paberdokumendi tüübist ja keerukusest, vaid ka sellest, kuidas kavatsed elektroonset versiooni kasutama hakata.

Optilise tekstituvastuse suvandid on rühmitatud vahekaardil 2. Tuvastus dialoogiboksis Suvandid (Tööriistad > Suvandid…).

NB! ABBYY FineReader tuvastab automaatselt dokumendile lisatavad leheküljed vastavalt rakendatud dokumendiseadetele. Uute kujutiste automaatse analüüsi ja optilise tekstituvastuse saab välja lülitada vahekaardil 1. Skannimine/avamine dialoogiboksis Suvandid (Tööriistad > Suvandid…).

Märkus. Kui muudad optilise tekstituvastuse suvandeid pärast dokumendi tuvastamist, tee muudetud suvanditega uus tekstituvastus.

Vahekaardil 2. Tuvastus, dialoogiboksis Suvandid, on saadaval järgmised suvandid.

  • Tuvastusrežiim
    Saad valida tuvastusrežiimi.
    Veel...

    Saadaval on kaks tuvastusrežiimi.

    • Põhjalik
      Selles režiimis analüüsib ja tuvastab ABBYY FineReader nii lihtsad kui ka keeruka küljendusega dokumendid, st dokumendid, mis sisaldavad värvilisele või rastertaustale prinditud teksti ning keerukaid tabeleid (sh valgete eraldusjoontega ja värviliste lahtritega tabeleid).
      Märkus. Režiimiga Kiire võrreldes kulub režiimi Põhjalik puhul rohkem aega, kuid tuvastuskvaliteet on kõrgem.
    • Kiire
      Seda režiimi on soovitatav kasutada mahukate lihtsa küljendusega ja kvaliteetsete kujutistega dokumentide töötlemisel.

    Vali režiim Põhjalik või Kiire vastavalt vajadusele.

  • Tabelitöötlus
    Saad valida tabelitega ümberkäimise viisi.
    Veel...

    • Otsi ainult selgete eraldusjoontega tabeleid
      Vali see suvand, kui soovid, et tuvastataks ainult selgete eraldusjoontega tabelid.
    • Üks tekstirida tabeli ühe lahtri kohtaVali see suvand, kui soovid, et iga tekstirida asetataks eraldi tabelilahtrisse. Kui see suvand on lubatud, võivad tabelilahtrid sisaldada rohkem kui ühe rea teksti.

  • Õpetamine
    Etaloniõpetus on vaikimisi väljalülitatud. Klõpsa raadionuppu Õpi, kui soovid õpetada ABBYY FineReaderile tekstituvastusel uusi märke.
    Veel...

    Etaloniõpetus on otstarbekas järgmiste tekstitüüpide puhul:

    • dekoratiivfontidega tekstid;
    • erimärkidega tekstid (nt matemaatilised sümbolid);
    • suur hulk (üle 100 lehekülje) halva prindikvaliteediga dokumente.

    Võid kasutada kas valmis märgietalone või luua omi. Vali jaotises Õpetamine soovitud suvand.


Vale font tuvastatud tekstis või mõne märgi asemel märk "?" või "□"

Kui tekstiaknas on mõni täht asendatud märgiga "?" või "□", kontrolli, kas tuvastatud teksti kuvamiseks valitud font sisaldab kõiki lähteteksti märke.
Parimate fondivastete valimiseks vaata teemat Keeled ja nende fondid.

Tuvastatud teksti fonti saab muuta ka optilist tekstituvastust uuesti käivitamata.

Fondi muutmiseks lühikeses dokumendis tee järgmist.

  1. Vali tekstiosa, milles mõni märk on valesti kuvatud.
  2. Paremklõpsa valikut ja seejärel klõpsa kiirmenüü käsku Märkide omadused.
  3. Vali avaneval paanil Tekstiomadused soovitud font.
    Valitud tekstiosa font muutub vastavalt.

Pika laadidega dokumendi fondi muutmiseks tee järgmist.

  1. Klõpsa menüü Tööriistad käsku Laadiredaktor….
  2. Vali dialoogiboksis Laadiredaktor vajalik laad ja muuda selle font.
  3. Klõpsa nuppu OK.
    Kõigi seda laadi kasutavate tekstiosade font muutub vastavalt.

NB! Kui ABBYY FineReaderi dokument on tuvastatud või seda on redigeeritud teises arvutis, võidakse sinu arvutis teksti valesti kuvada. Sellisel juhul veendu, et kõik dokumendis kasutatud fondid on ka sinu arvutisse installitud.


Paberdokument sisaldab dekoratiivfonte (ebastandardsed fondid)

Dekoratiivfontidega ja erimärkidega (nt matemaatilised sümbolid) dokumentide optilise tekstituvastuse kvaliteedi tõstmiseks saad kasutada õpetamisrežiimi.

Õpetamisrežiimis luuakse märkide jaoks kasutaja-etalon. Kasutaja-etaloni kasutatakse seejärel kogu teksti optilisel tuvastusel.
Lisateavet on teemas Etaloni õpetamine.

Etaloni kasutamiseks dokumendi tuvastusel tee järgmist:

  1. Ava dialoogiboks Suvandid (Tööriistad > Suvandid…) ning klõpsa vahekaarti 2. Tuvastus.
  2. Klõpsa jaotise Õpetamine raadionuppu Õpi.

    Märkus. Kui märgid ruudu Kasuta siseetaloni, kasutab ABBYY FineReader optilisel tekstituvastusel nii kasutaja- kui ka valmisetalone.

  3. Klõpsa nuppu Etaloniredaktor….
  4. Vali avanevas dialoogiboksis Etaloniredaktor soovitud etalon ning klõpsa nuppu Sulge.
    Lisateavet on teemas Kasutaja loodud etaloni valimine.
  5. Klõpsa ABBYY FineReaderi põhiaknas nuppu Tuvasta.


Paberdokumendi keerukat struktuuri ei reprodutseerita elektroonses dokumendis

Enne dokumendi optilist tekstituvastust tuvastab ABBYY FineReader teksti, pilte, tabeleid ja vöötkoode sisaldavad alad. Selle analüüsi põhjal otsustab programm, mis alasid tuleks tuvastada ja millises järjekorras. Seda teavet kasutatakse ka algupärase vormingu taasloomisel.

Kui lisad ABBYY FineReaderi dokumendile uusi lehekülgi, analüüsib programm automaatselt nende vormingut. Väga keeruka vormingu puhul võidakse mõni ala valesti tuvastada ning otstarbekas on korrigeerida üksnes neid alasid, selle asemel et kõik alad käsitsi joonistada.

Alade korrigeerimiseks tee järgmist:

  1. Kasuta kujutiseakna ülaosas asuva tööriistariba tööriistu.
  2. Käivita optilise tekstituvastuse protsess uuesti.

Lisateavet on järgmistes teemades:

  • Ala tüüpide ja raamide korrigeerimine (kirjeldatakse alatööriistu);
  • Tuvastamata tabel (juhised tabeliala joonistamiseks);
  • Valesti tuvastatud tabelilahtrid (lahtrituvastuse vigade otsing);
  • Tuvastamata pilt (juhised pildiala joonistamiseks);
  • Tuvastamata vöötkood (juhised vöötkoodiala joonistamiseks).


Tuvastamata tabel

Tabelialad tähistavad tabeleid või tabelikujuliselt küljendatud tekstiosi. Kui programm ei tuvasta tabelit automaatselt, kasuta tabeliala tabeli ümber käsitsi joonistamiseks tabelitööriista.

  1. Klõpsa kujutiseakna ülaosas asuva tööriistariba tööriista [image] ning seejärel joonista hiire abil kujutisel asuva tabeli ümber ristkülik.

  2. Paremklõpsa ristkülikus ning klõpsa kiirmenüü käsku Analüüsi tabeli struktuuri. Vajadusel korrigeeri tulemusi.

  3. Käivita optilise tekstituvastuse protsess uuesti.

Mis tahes ala tüübiks saab määrata tüübi Tabel. Paremklõpsa alas ning seejärel klõpsa käsku Muuda ala tüüpi ja käsku Tabel.
Teavet veaotsingu tegemise kohta on teemas Valesti tuvastatud tabelilahtrid.


Valesti tuvastatud tabelilahtrid

Kui ABBYY FineReader tuvastas tabeli read ja veerud valesti, võid korrigeerida automaatanalüüsi tulemusi ja käivitada optilise tekstituvastuse uuesti. Keeruka tabeli näite...

Tabeliala korrigeerimise viisid

  • Kujutiseakna tööriistad

    1. Tabelile saab lisada vertikaalseid ja horisontaalseid eraldusjooni ning neid sealt ka eemaldada. Klõpsa kujutiseakna ülaosas asuva tööriistariba tööriista [image], [image] või [image].
    2. Kui tabelilahter sisaldab üksnes pilti, märgi paani Ala omadused (paani kuvamiseks paremklõpsa ala ning klõpsa käsku Ala omadused) ruut Töötle lahtreid pildina.
      Kui lahter sisaldab nii pilti kui ka teksti, joonista lahtris pildi jaoks eraldi ala.

  • Kiirmenüü käsud

    Paremklõpsates korrigeerimist vajavat ala, ilmub kiirmenüü, mis sisaldab järgmisi käske.

    • Klõpsa käsku Analüüsi tabeli struktuuri, kui soovid, et programm tuvastaks ja joonistaks vertikaalsed ja horisontaalsed eraldusjooned tabelis sinu eest. Vajadusel korrigeeri eraldusjooni kujutiseakna ülaosas asuva tööriistariba tööriistade abil.
    • Käskude Ühenda lahtrid, Tükelda lahtrid ja Ühenda read abil saad ühendada ja tükeldada valitud lahtreid.

  • Dialoogiboks Suvandid

    Iga tekstirea eraldi tabelilahtriks märkimiseks tee järgmist:
    1. Klõpsa menüü Tööriistad käsku Suvandid… ja seejärel vahekaarti 2. Tuvastus.
    2. Märgi jaotise Tabelitöötlus ruut Üks tekstirida tabeli ühe lahtri kohta.
    3. Käivita optilise tekstituvastuse protsess uuesti.

Märkus. Automaatse tabelianalüüsi tulemuste korrigeerimine võib osutuda vajalikuks ka siis, kui tabel sisaldab vertikaalse tekstiga lahtreid.
Teavet veaotsingu tegemise kohta on teemas Valesti tuvastatud vertikaalne või inverditud tekst.

Lisateavet ala tüüpide ja nende korrigeerimise kohta on teemas Ala tüüpide ja raamide korrigeerimine.


Tuvastamata pilt

Pildialad tähistavad dokumendis sisalduvaid pilte. Pildialasid saab kasutada ka tekstiosade valimiseks, kui soovid, et neid käsitletaks piltidena. Kui programmil ei õnnestu pilti automaatselt tuvastada, võid pildiala pildi ümber käsitsi joonistamiseks kasutada pilditööriista.

  1. Klõpsa kujutiseakna ülaosas asuva tööriistariba tööriista [image] ning seejärel joonista hiire abil kujutisel oleva pildi ümber ristkülik.
  2. Käivita optilise tekstituvastuse protsess uuesti.

Mis tahes ala tüübiks saab määrata tüübi Pilt. Paremklõpsa alas ning seejärel klõpsa käsku Muuda ala tüüpi ja siis käsku Pilt.

Lisateavet ala tüüpide ja nende korrigeerimise kohta on teemas Ala tüüpide ja raamide korrigeerimine.


Tuvastamata vöötkood

Vöötkoodialad tähistavad dokumendis sisalduvaid vöötkoode. Kui soovid, et vöötkoodi esitataks pildi asemel tähtede ja numbrite jadana, vali vöötkood ning määra ala tüübiks väärtus Vöötkood.

Et ABBYY FineReader tuvastaks vöötkoode, tee järgmist:

  1. klõpsa menüü Tööriistad käsku Suvandid… ja seejärel vahekaarti Täiendavat;
  2. veendu, et ruut Otsi vöötkoode on jaotises Tuvastus märgitud ning klõpsa dialoogiboksi sulgemiseks nuppu OK;
  3. aktiveeri kujutiseaken;
  4. hoia all klahve CTRL+SHIFT+ALT ning tõmba kujutisel vöötkoodi ümber ristkülikukujuline ala;
  5. klõpsa optilise tekstituvastuse protsessi käivitamiseks nuppu Tuvasta.

ABBYY FineReader 9.0 toetatud vöötkooditüübid

Vöötkooditüübid

 Code 3 of 9
Check Code 3 of 9
Code 3 of 9, tärnita
Codabar
Code 93
Code 128
EAN 8
EAN 13
IATA 2 of 5
Inerleaved 2 of 5
Check Inerleaved 2 of 5
Matrix 2 of 5
Postnet
Industrial 2 of 5
UCC-128
UPC-A
UPC-E
PDF417


Valesti tuvastatud vertikaalne või inverditud tekst

Tuvastatud teksti osa võib sisaldada rohkelt vigu, kui osa suund tuvastati valesti või kui tekstiosa on inverditud (nt tumedale taustale prinditud hele tekst).

Probleemi lahendamiseks tee järgmist:

  1. Vali kujutiseaknas ala või tabelilahter, mis sisaldab vertikaalset või inverditud teksti

    (nt tumedale taustale prinditud hele tekst).

  2. Vali kujutiseakna paanil Ala omadused (paani kuvamiseks paremklõpsa ala ning klõpsa käsku Ala omadused)
    • suvand Vertikaalne (ülalt alla) või Vertikaalne (alt üles) ripploendis Suund

      või

    • suvand Inverditud ripploendis Inversioon.
  3. Käivita optilise tekstituvastuse protsess uuesti.

Lisateavet ala tüüpide ja nende korrigeerimise kohta on teemas Ala tüüpide ja raamide korrigeerimine.


Ala tüüpide ja raamide korrigeerimine

Enne optilist tekstituvastust tuvastab ABBYY FineReader alad tekstiga, piltidega, tabelitega ja vöötkoodidega. Selle analüüsi põhjal otsustab programm, mis alasid tuleks tuvastada ja millises järjekorras. Seda teavet kasutatakse ka algupärase vormingu taasloomisel. Eri tüüpi alade raamid on eri värvi.

Ala raami värvi muutmiseks tee järgmist:

  1. Klõpsa menüü Tööriistad käsku Suvandid… ja seejärel vahekaarti Vaade.
  2. Vali jaotises Objektid ala tüüp ning seejärel klõpsa värvipaleti avamiseks jaotise Värv värviristkülikut.

Parajasti valitud ala raamid on paksud ning seda ala nimetatakse aktiivseks. Aladel navigeerimiseks võid kasutada tabeldusklahvi (TAB). Kõik alad on nummerdatud ning need numbrid määravad navigeerimise järjekorra.

Kui ala tekst ei mahu raamidesse (see võib juhtuda tuvastatud teksti redigeerimisel), ei pruugi mitteaktiivse ala raamidest välja jääv tekst nähtav olla. Kui nii juhtub, antakse sellest märku ala raamidele ilmuvate punaste täpikestega. Kui ala aktiviseeritakse, laienevad selle raamid, et kogu tekst ekraanil nähtav oleks.

Ala korrigeerimise tööriistad asuvad kujutiseakna ülaosas tööriistaribal.
NB! Pärast alade korrigeerimist käivita optiline tekstituvastus uuesti.

Uue ala loomine

  1. Vali kujutiseakna ülaosas paiknevalt tööriistaribalt üks järgmistest tööriistadest.

    Tööriist [image] joonistab tuvastatava ala.

    Tööriist [image] joonistab tekstiala.

    Tööriist [image] joonistab pildiala.

    Tööriist [image] joonistab tabeliala.

  2. Kasuta ala ümber ristküliku joonistamiseks hiirt.

Ala joonistamiseks võid kasutada ka järgmisi kiirklahve, ilma et peaksid vastavat tööriista valima:

  • klahvikombinatsiooni CTRL+SHIFT abil saab joonistada tekstiala;
  • klahvikombinatsiooni ALT+SHIFT abil saab joonistada pildiala;
  • klahvikombinatsiooni CTRL+ALT abil saab joonistada tabeliala;
  • klahvikombinatsiooni CTRL+SHIFT+ALT abil saab joonistada vöötkoodiala.

Ala tüübi muutmiseks paremklõpsa ala, klõpsa kiirmenüü käsku Muuda ala tüüpi ning seejärel vali soovitud tüüp.

Ala raamide korrigeerimine

  1. Klõpsa ala raami ja hoia all hiire vasakut nuppu. Hiirekursor muutub kaheotsaliseks nooleks.
  2. Lohista kursorit soovitud suunas.
  3. Vabasta hiire nupp.

Märkus. Kui klõpsad ala nurka, saad üheaegselt nihutada nii vertikaalseid kui ka horisontaalseid raame.

Ala osade lisamine/eemaldamine

  1. Klõpsa tööriista [image] / [image].
  2. Aseta kursor alasse ning joonista ristkülik. Hiirenupu vabastamisel lisatakse alale ristkülikujuline osa või eemaldatakse see.
  3. Vajadusel korrigeeri ala raami.

Märkus.

  1. Nende tööriistade abil ei saa lisada/eemaldada tabeliala osi.
  2. Ala raame saab muuta sõlmede (tükelduspunktid) abil. Tükelduse abil loodud segmentide mis tahes suunas nihutamiseks kasuta hiirt. Uue sõlme loomiseks vajuta klahvikombinatsiooni CTRL+SHIFT, aseta kursor soovitud kohta (kursor muutub ristiks) ning klõpsa raami. Luuakse uus sõlm.
  3. ABBYY FineReaderis kehtivad alakujunditele mõned piirangud. Edukaks tuvastuseks ei tohi alade tekstiread murtud olla. Selle nõude täitmiseks korrigeerib ABBYY FineReader alade lisamisel ja kustutamisel raamid automaatselt. Samuti keelab programm mõnesid toiminguid, mis on seotud ala raami moodustavate segmentide nihutamisega.

Ühe või mitme ala valimine

  • Klõpsa tööriista [image], [image] või [image] ning klõpsa klahvi CTRL all hoides soovitud alasid. Klõpsa ala uuesti, kui soovid valiku tühistada.

Ala teisaldamine

  • Vali soovitud ala ning teisalda see klahvi CTRL all hoides soovitud asukohta.

Ala uuesti nummerdamine

  1. Klõpsa tööriista [image].
  2. Klõpsa alasid soovitud järjekorras. Alade sisu kuvatakse väljundtekstis samas järjekorras.

Märkus. Alad nummerdatakse automaatselt vasakult paremale, olenemata teksti suunast.

Ala kustutamine

Ala kustutamiseks tee järgmist:

  • klõpsa tööriista [image] ning seejärel soovitud ala või
  • paremklõpsa ala ning seejärel klõpsa kiirmenüü käsku Kustuta ala või
  • vali ala, mille soovid kustutada, ning vajuta klahvi DEL.

Kõigi alade kustutamiseks tee järgmist:

  • paremklõpsa kujutiseaknas ning seejärel klõpsa kiirmenüü käsku Kustuta kõik alad ja kogu tekst.

NB! Kui kustutad eelnevalt tuvastatud ala, kustutatakse ka tekstiakna seotud tekst.

Teksti suuna muutmine

  • Vali paani Ala omadused (paani kuvamiseks paremklõpsa ala ja seejärel klõpsa käsku Ala omadused) ripploendist Suund soovitud suund.


Hüperlingid pole esile tõstetud

Hüperlinkide esiletõstmise lubamiseks tee järgmist.

  1. Klõpsa menüü Tööriistad käsku Suvandid… ja seejärel vahekaarti Täiendavat.
  2. Märgi ruut Tõsta hüperlingid esile.
  3. Käivita optilise tekstituvastuse protsess uuesti.

Lisateavet hüperlinkide redigeerimise kohta on teemas Hüperlinkide redigeerimine.


Töö heebrea-, hiina-, jaapani- ja taikeelsete tekstidega

ABBYY FineReader saab nüüd hakkama ka heebrea-, jaapani-, hiina-, ja taikeelsete tekstide tuvastusega. Nende keelte puhul soovitame teha analüüsi ja tekstituvastust käsitsi. Samuti võib vajalikuks osutuda järgmine:

  • nende keelte installimine arvutisse
  • täiendavate süsteemifontide installimine

Nõuandeid heebrea-, jaapani-, hiina-, ja taikeelsete tekstide tuvastuse kohta on järgmistes teemades:

  • Hieroglüüfid pole tekstiaknas kuvatud
  • Automaatse kujutisetöötluse keelamine
  • Enam kui üht keelt sisaldavate dokumentide tuvastus
  • Tuvastatud teksti suuna muutmine


Täiendavate keelte installimine

Võimalik, et jaapani-, hiina-, tai- ja heebreakeelsete tekstide tuvastuseks tuleb need keeled installida.
Märkus. Microsoft Windows Vista toetab neid keeli vaikimisi.

Nende keelte installimiseks Microsoft Windows XP-s tee järgmist.

  1. Klõpsa tegumiribal nuppu Start.
  2. Klõpsa käsku Juhtpaneel (Control Panel) ja seejärel topeltklõpsa üksust Piirkonna- ja keelesuvandid (Regional and Language Options).
  3. Märgi vahekaardil Keeled (Languages) järgmised ruudud:
    • Installi keerukate kirjade ja paremalt vasakule kirjutatavate keelte (k.a tai) failid (Install files for complex script and right-to-left languages (including Thai))
      heebrea ja tai keele jaoks
    • Installi Ida-Aasia keelte failid (Install files for East Asian languages)
      jaapani, hiina ja tai keele jaoks
  4. Klõpsa nuppu OK.

Nende keelte installimiseks operatsioonisüsteemis Microsoft Windows 2000 tee järgmist.

  1. Klõpsa tegumiribal nuppu Start.
  2. Klõpsa käsku Control Panel (juhtpaneel) ja seejärel topeltklõpsa üksust Regional Options (piirkonnasuvandid).
  3. Klõpsa vahekaarti General (üldist).
  4. Vali jaotises Language setting for the system (süsteemi keelesätted) keeled, mida soovid installida.
  5. Klõpsa nuppu Apply (rakenda).


Soovitatavad fondid

Järgmises tabelis on loetletud soovitatavad fondid kasutuseks heebrea-, tai-, hiina- ja jaapanikeelsete tekstidega.

Optilise tekstituvastuse keel | Soovitatav font
Heebrea keel | Arial™ Unicode™ MS*
Tai keel | Arial™ Unicode™ MS* Aharoni David Levenim mt Miriam Narkisim Rod
Hiina keel (Hiina Rahvavabariik), hiina keel (Taiwan) jaapani keel | Arial™ Unicode™ MS* SimSuni fondid Nt: SimSun (Founder Extended), SimSun-18030, NSimSun. Simhei YouYuan PMingLiU MingLiU Ming(for-ISO10646) STSong

* See font installitakse koos operatsioonisüsteemiga Microsoft Windows XP ja Microsoft Office 2000 või uuemaga.


Automaatse kujutisetöötluse keelamine

Vaikimisi tuvastatakse kõik ABBYY FineReaderi dokumendile lisatud leheküljed. Kui aga dokument sisaldab heebrea-, hiina-, jaapani- või taikeelset teksti, soovitame automaatse analüüsi ja tekstituvastuse keelata ning teha need toimingud käsitsi.
Üksikasjalikud juhised on esitatud teemas Enam kui üht keelt sisaldavate dokumentide tuvastus.

Automaatse analüüsi ja tekstituvastuse keelamiseks tee järgmist.

  1. Klõpsa menüü Tööriistad käsku Suvandid… ja seejärel vahekaarti 1. Skannimine/avamine.
  2. Klõpsa raadionuppu Ära töötle hangitud leheküljekujutisi.
    Kuva dialoogiboks Suvandid
  3. Klõpsa nuppu OK.


Enam kui üht keelt sisaldavate dokumentide tuvastus

Järgmised juhised aitavad tuvastada inglis- ja hiinakeelse tekstiga dokumenti. Kui dokumendis on kasutatud muid keeli, vali vastavad keeled punktis 2.

  1. Keela automaatne analüüs ja tekstituvastus.
  2. Vali ripploendist Dokumendi keeled hiina ja inglise keel.
    Kuva, kuidas keeli valida
  3. Klõpsa ABBYY FineReaderi dokumendile uute lehekülgede lisamiseks nuppu Skanni või Ava.

    NB! Veendu, et dokumendi lehed on asetatud skanneri klaaspinnale otse. Kui lehed on viltu, võidakse tekst valesti tuvastada.

  4. Alade käsitsi joonistamiseks kasuta kujutiseakna ülasosas asuva tööriistariba tööriistu.

    Märkus. Lihtsama struktuuriga dokumendi puhul võid lasta alad tuvastada ABBYY FineReaderil. Selleks klõpsa üksust [image] (Analüüsi) või vajuta klahve Ctrl+E. Kui sa pole tulemusega rahul, reguleeri alasid käsitsi.

  5. Kui kujutisel on alasid, mis sisaldavad ainult ükskeelset teksti, tee järgmist.
    1. Vali need alad.
    2. Vali paanil Ala omadused tekstiala keel (hiina või inglise).
      NB! Keele saab määrata vaid sama tüüpi alade jaoks. Kui valid näiteks nii teksti- kui ka tabelialad, ei saa nende jaoks keelt määrata.
      Kuva paan Ala omadused
    3. Kui on vaja, vali ripploendist Suund teksti suund.
  6. Klõpsa nuppu Tuvastus.


Hieroglüüfid pole tekstiaknas kuvatud

Kui hieroglüüfidega tekst on tekstiaknas valesti kuvatud, on võimalik, et oled valinud režiimi Lihttekst.

Režiimi Lihttekst puhul kasutatava fondi muutmiseks tee järgmist.

  1. Klõpsa menüü Tööriistad käsku Suvandid… ja seejärel vahekaarti Vaade.
  2. Klõpsa ripploendi Lihtteksti font valikut Arial Unicode MS.
  3. Klõpsa nuppu OK.

Kuva dialoogiboks Suvandid

Kui see ei anna tulemusi, vaata teemat Vale font tuvastatud tekstis või mõne märgi asemel märk ? või ?.


Tuvastatud teksti suuna muutmine

ABBYY FineReader tuvastab optilisel tekstituvastusel teksti suuna automaatselt. Teksti suunda saab ka käsitsi muuta.

  1. Aktiviseeri tekstiaken.
  2. Vali soovitud lõigud.
  3. Klõpsa üksust [image].
    Kuva tekstiaken


Tuvastatud teksti kontrollimine ja redigeerimine

Kui optiline tekstituvastus on lõpule viidud, ilmub tuvastatud tekst tekstiaknasse ning seda saab vajadusel kontrollida ja redigeerida.

  • Teksti kontrollimine tekstiaknas
  • Teksti kontrollimine õigekirjakontrolli dialoogiboksis
  • Kasutajasõnastik. Sõnade lisamine ja eemaldamine
  • Laadide kasutamine
  • Hüperlinkide redigeerimine
  • Tabelite redigeerimine
  • Päiste, jaluste ja allmärkuste redigeerimine


Teksti kontrollimine tekstiaknas

Tuvastatud teksti saab tekstiaknas kontrollida ja redigeerida. Teksti vormindustööriistad ja salvestussuvandid asuvad tekstiakna ülasoas paikneval tööriistaribal.
Lisateavet salvestussuvandite kohta on teemas Tuvastustulemite salvestamine.

Tuvastustulemite redigeerimiseks vali tööriist

  • kas tööriistaribalt tekstiakna ülaosas või
  • paneelilt Tekstiomadused tekstiakna allosas (paremklõpsa aknas ning seejärel klõpsa paneeli kuvamiseks kiirmenüü käsku Märkide omadused).

Järgmise või eelmise ebakindlalt tuvastatud märgi juurde liikumiseks klõpsa nuppu [image] või [image].

Kui ebakindlalt tuvastatud märk on esile tõstetud, klõpsa nuppu [image].
Kuva tekstiaken

Teavet tööriistaribade kohandamise kohta on teemas Tööala kohandamine.


Õigekirjakontroll

Ebakindlalt tuvastatud märkidega sõnu saab kontrollida dialoogiboksis Õigekirjakontroll (Tööriistad > Õigekirjakontroll…).

Selles dialoogiboksis võid rakendada (või ka mitte) soovitatud muudatused kas konkreetsele sõnale või kõigile sõna esinemisjuhtudele tekstis.

  • Nupu Eira klõpsamisel jäetakse sõna muudatusi rakendamata vahele.
    Esiletõste eemaldatakse.
  • Nupu Asenda klõpsamisel asendatakse sõna soovitatud sõnade loendist valitud sõnaga.
  • Nupu Lisa… klõpsamisel lisatakse valitud sõna sõnastikku.
    Järgmisel õigekirjakontrollil ei käsitleta sõna vigasena.
    Lisateavet on teemas Kasutajasõnastik. Sõnade lisamine ja eemaldamine.

Näpunäide. Õigekirjakontrolli kohandamiseks klõpsa nuppu Suvandid… dialoogiboksis Õigekirjakontroll.

Hiina-, jaapani- ja koreakeelsete tekstide puhul pole õigekirjakontroll saadaval. Samas pakub programm ebakindlalt tuvastatud märkide asemel sarnase ilmega märke.

Kuva dialoogiboks Õigekirjakontroll


Kasutajasõnastik. Sõnade lisamine ja eemaldamine

Kui tekst sisaldab palju oskussõnu, lühendeid ja pärisnimesid, võib optilise tekstituvastuse kvaliteeti tõsta nende sõnade lisamine kasutajasõnastikku. Iga lisatud sõna jaoks genereerib ABBYY FineReader kõik võimalikud vormid, nii et järgmisel korral tuvastatakse sõna isegi siis, kui see on mõnes muus vormis.

Sõna sõnastikku lisamine õigekirjakontrolli ajal.

  1. Klõpsa dialoogiboksi Õigekirjakontroll nuppu Lisa….

  2. Sisesta dialoogiboksis Algvorm järgmine teave:

    • Sõnaliik (Nimisõna, Omadussõna, Tegusõna, Muutumatu sõna).
    • Kui sõna on alati ülaregistris, vali üksus Pärisnimi.
    • Sõna algvorm.
  3. Klõpsa nuppu OK. Avaneb dialoogiboks Moodusta paradigma.
    ABBYY FineReader küsib võimalike sõnavormide kohta, et luua lisatava sõna jaoks paradigma. Vastamiseks klõpsa nuppu Jah või Ei. Kui teed vea, võid selleks, et ABBYY FineReader esitaks küsimuse uuesti, klõpsata nuppu Uuesti. Loodud paradigma kuvatakse dialoogiboksis Paradigma.

  4. NB! Paradigmasid saab luua ainult järgmiste keelte sõnade puhul: Inglise, hispaania, itaalia, saksa (vana ja uus ortograafia), vene, ukraina ja prantsuse.

Kui sa ei soovi, et lisatavate ingliskeelsete sõnade jaoks loodaks paradigmasid ja et need sisestataks muutumatutena, klõpsa vahekaardi Täiendavat nuppu Õigekirjakontrolli seaded… ja seejärel üksust Ära küsi sõnavormide kohta (inglise sõnastik).

Sõna lisamine või eemaldamine sõnastiku vaatamise ajal.

  1. klõpsa menüü Tööriistad käsku Sõnastikud….
  2. Vali avanevas dialoogiboksis Vali sõnastik vajalik keel ja klõpsa nuppu Vaade….
  3. Tipi avanevas dialoogiboksis Sõnastik sõna ja klõpsa nuppu Lisa… või vali sõna ja klõpsa nuppu Kustuta.

Kui lisatav sõna on sõnastikus juba olemas, ilmub vastavasisuline teatis. Nüüd on otstarbekas üle vaadata selle paradigma. Kui leiad, et paradigma on vigane, saad luua uue, kui klõpsad nuppu Lisa dialoogiboksis Lisa sõna.

Sul on võimalus importida varasemates ABBYY FineReaderi versioonides (toetatud versioonid 6.0, 7.0 ja 8.0) loodud sõnastikke.

  1. Klõpsa menüü Tööriistad käsku Sõnastikud…, vali vajalik keel ning klõpsa nuppu Vaade….
  2. Klõpsa avaneva dialoogiboksi Sõnastik nuppu Impordi… ja vali imporditav sõnastikufail (laiendiga *.pmd, *.txt või *.dic).


Laadide kasutamine

ABBYY FineReader lubab tekstide jaoks luua ja muuta laade. Laadiredaktoris saab teksti jaoks määrata ühe nime alla rühmitatud vorminguparameetrite komplekti. Loodud laade saab seejärel kasutada tuvastatud tekstile vormingu kiireks rakendamiseks tekstiaknas.

Laadi rakendamiseks valitud tekstiosale tee järgmist:
  1. Vali tekstiaknas tekstiosa, mida soovid vormindada.
  2. Paremklõpsa valikut ja seejärel klõpsa kiirmenüü käsku Märkide omadused.

  3. Vali avaneval paneelil Tekstiomadused saadaolevate laadide hulgast soovitud laad.

Märkus. Kui salvestad tuvastatud teksti RTF-, DOC-, WordML- või DOCX-vormingusse, säilitatakse kõik laadid.

Laadi loomiseks, redigeerimiseks, vaatamiseks või kustutamiseks tee järgmist:

  1. Klõpsa menüü Tööriistad käsku Laadiredaktor….
  2. Vali avanevas dialoogiboksis Laadiredaktor saadaolevate laadide seast vajalik laad ja tee soovitud muudatused.

Märkus

  • Uue laadi loomiseks klõpsa nuppu Uus, tipi laadile nimi ning vali soovitud suvandid. Klõpsa nuppu OK. Loodud laad lisatakse saadaolevate laadide loendisse.
  • Kõigi laadide eemaldamiseks klõpsa nuppu Eemalda kõik.


Hüperlinkide redigeerimine

ABBYY FineReader tuvastab hüperlingid ning säilitab sihtaadressid ka väljunddokumendis. Tuvastatud hüperlingid on sinised ning allajoonitud.

Aseta tuvastatud dokumenti tekstiaknas vaadates kursor hüperlingile, et näha selle aadressi. Lingi järgimiseks hoia all klahvi CTRL ja klõpsa hüperlinki.

Hüperlingi teksti või aadressi muutmiseks tee järgmist.

  1. Vali tekstiaknas hüperlink, mida soovid redigeerida.
    Näpunäide. Hüperlingi eemaldamiseks paremklõpsa seda ja klõpsa kiirmenüü käsku Eemalda hüperlink.
  2. Klõpsa nuppu [image], mis asub tööriistaribal tekstiakna ülaosas.
  3. Tee avaneva dialoogiboksi Hüperlingi muutmine väljal Kuvatav tekst vajalikud muudatused.

  4. Määra sama dialoogiboksi jaotises Link aadressi tüüp:

    • Klõpsa raadionuppu Veebileht, et linkida Interneti-saidiga.
      Sisesta väljale Aadress protokoll ja veebilehe URL (nt http://www.abbyy.com).
    • Klõpsa raadionuppu Lokaalfail, et linkida failiga.
      Klõpsa nuppu Vali… et valida lingitav fail (nt file://D:\MyDocuments\ABBYY FineReaderGuide.pdf).
    • Klõpsa raadionuppu E-posti aadress, et kasutaja saaks hüperlinki klõpsates saata adressaadile meilisõnumi.
      Sisesta väljale Aadress protokoll ja meiliaadress (nt mailto:office@abbyy.com).


Tabelite redigeerimine

ABBYY FineReader lubab redigeerida tuvastatud tabeleid. Tekstiaknas saab teha järgmist.

  1. Lahtrite ühendamine

    Vali hiire abil lahtrid või read, mida ühendada soovid, ning klõpsa nuppu [image] või [image] tekstiakna ülaosas asuval tööriistaribal.

  2. Lahtrite tükeldamine

    Vali lahter, mille soovid tükeldada, ja klõpsa nuppu [image] tekstiakna ülaosas asuval tööriistaribal.

    NB! Seda käsku saab kasutada üksnes varem ühendatud lahtrite puhul.

  3. Lahtri sisu kustutamine

    Vali lahter või lahtrid, mille sisu soovid kustutada ja vajuta klahvi DEL.

Märkus. Vaikimisi pole tabeli redigeerimisriistad tekstiakna ülemisel tööriistaribal kuvatud. Tabeli redigeerimisriistade tööriistaribale lisamiseks kasuta dialoogiboksi Kohanda tööriistaribasid ja kiirklahve.
Teavet tööriistaribade kohandamise kohta on teemas Tööala kohandamine.


Päiste, jaluste ja allmärkuste redigeerimine

ABBYY FineReader tuvastab päised, jalused ja allmärkused ja loob need ka väljunddokumendis. Tekstiaknas on päised, jalused ja allmärkused märgitud punktiirjoontega.

Päiseid, jaluseid ja allmärkusi saab tekstiakna tööriistade abil redigeerida.

Lisateavet tuvastatud teksti redigeerimise kohta on teemas Teksti kontrollimine tekstiaknas.


Salvestamine

Tuvastatud teksti saab salvestada faili, saata teise rakendusse kettale salvestamata, kopeerida lõikelauale ning saata meilimanusena mis tahes toetatud vormingus.

  • Salvestamine. Üldist
    Kirjeldatakse ABBYY FineReaderi salvestusvõimalusi.
  • Salvestamine RTF-, DOC-, DOCX- või WordML-i vormingus
  • Salvestamine XLS-/XLSX-vormingus
  • Salvestamine PDF-vormingus
  • PDF-i turvaseaded
    Kirjeldatakse PDF-vormingusse salvestamisel saadaolevaid turvaseadeid. Näiteks dokumendi parooliga kaitsmine, mis takistab volitamata avamist, redigeerimist ja printimist ning sellise krüptimistaseme valimine, mis ühildub varasemate Adobe Acrobati versioonidega.
  • Salvestamine HTML-vormingus
  • Salvestamine PPT-vormingus
  • Salvestamine TXT-vormingus
  • Salvestamine DBF-vormingus
  • Salvestamine CSV-vormingus
  • Salvestamine LIT-vormingus
  • Salvestamine Microsoft SharePointi
  • Leheküljekujutise salvestamine
    Kirjeldatakse lehekülje salvestamist optilist tekstituvastust tegemata ning antakse nõu pildifaili mahu vähendamiseks.


Salvestamine. Üldist

Kui dokumendi optiline tekstituvastus on tehtud, saad salvestada tulemid kettale või saata soovitud rakendusse. Asjaomased käsud leiad menüüst Fail.

  • Fail > Salvesta FineReaderi dokument >
    Salvestab ABBYY FineReaderi dokumendi kõvakettale, nii et saad sellega hiljem edasi töötada. Salvestatakse nii tuvastatud tekst kui ka leheküljekujutised.
  • Fail > Salvesta vormingus >
    Salvestab tuvastatud teksti kõvakettale soovitud vormingus.
  • Fail > Saada >
    Avab tuvastatud teksti soovitud rakenduses. Selles etapis ei salvestata teavet kõvakettale.
  • Fail > Saada valitud leheküljed >
    Avab valitud leheküljed soovitud rakenduses. Selles etapis ei salvestata teavet kõvakettale.
  • Fail > Salvesta Microsoft SharePointi
    Salvestab tuvastatud teksti võrgukohta – veebisaidile, portaali või elektroonilisse teeki.
    Märkus. Võrgukohas juba olemasolevat faili ei saa asendada.
  • Fail > Salvesta kujutised
    Salvestab dokumendi lehekülgede kujutised.
  • Fail > Meili
    Saadab kujutise või tuvastatud teksti e-postiga. Vali dialoogiboksis Lehekülgede saatmine e-kirjaga soovitud meilimanuse suvandid ja klõpsa nuppu OK. Luuakse uus meilisõnum koos manustatud kujutise või tuvastatud tekstiga.
  • Fail > Prindi >
    Prindib avatud ABBYY FineReaderi dokumendi valitud lehekülgede teksti või kujutised.

Toetatud rakendused

  • Microsoft Word 6.0, 7.0, 97 (8.0), 2000 (9.0), 2002 (10.0), 2003 (11.0) ja 2007 (12.0)
  • WordPerfect 2003 (11.0)
  • Microsoft Excel 6.0, 7.0, 97 (8.0), 2000 (9.0), 2002 (10.0), 2003 (11.0) ja 2007 (12.0)
  • Microsoft PowerPoint 2002 (10.0), 2003 (11.0) ja 2007 (12.0)
  • Corel WordPerfect 7.0, 8.0, 9.0, 10.0 (2002), 11.0 (2003) ja 12.0
  • Lotus Word Pro 9.5, 97 ja Millennium Edition
  • OpenOffice 2.0 või uuem
  • Adobe Acrobat/Reader (kõik versioonid)


Salvestamine RTF-, DOC-, DOCX- või WordML-i vormingus

Teksti salvestamiseks RTF-, DOC-, DOCX- või WordML-i vormingus tee järgmist:

  1. Vali tekstiakna ülaosas asuva tööriistariba nupu Salvesta kõrval paiknevas ripploendis saadaolev vorming. Vali allpool olevast ripploendist üks saadaolevaist salvestussuvanditest.
  2. Klõpsa nuppu Salvesta.

Näpunäide. Täiendavad salvestussuvandid on saadaval dialoogiboksis Suvandid. Klõpsa menüü Tööriistad käsku Suvandid…, vahekaarti 3. Salvestamine ja seejärel vahekaarti RTF/DOC/WordML/DOCX. Selle vahekaardi suvandid on rühmitatud järgmistesse kategooriatesse.

Vormingu säilitamine Paberi suurus Tekstiseaded Pildiseaded Täiendavat

Vali üks järgmistest suvanditest olenevalt sellest, kuidas kavatsed elektroonset dokumenti kasutama hakata.

  1. Täpne koopia
    Loob lähtedokumendiga identse dokumendi. Ometi saab vormindust rikkumata teha väljunddokumendile ainult väikseid muudatusi. See suvand on soovitatav keeruka küljendusega dokumentide jaoks, nt reklaamibrošüürid.
  2. Redigeeritav koopia
    Loob dokumendi, mille vormindus võib lähtedokumendi omast mõnevõrra erineda. Tulemuseks olev tekst on aga laialt redigeeritav.
  3. Vormindatud tekst
    Säilitab fondid, fondisuurused ja fotod, kuid ei säilita objektide täpset asukohta leheküljel ega tähesammu. Tulemuseks olev tekst on joondatud vasakule. (Paremalt vasakule suunatud tekstid on joondatud paremale.)
    Märkus. Vertikaalne tekst muudetakse selles režiimis horisontaalseks.
  4. Lihttekst
    Erinevalt režiimist Vormindatud tekst ei säilitata selles režiimis vormindust.

RTF-, DOC-, DOCX- või WordML-i vormingus salvestamisel kasutatava paberisuuruse saab valida ripploendist Paberi suurus.

Näpunäide. Tagamaks, et tuvastatud tekst mahub paberile, märgi ruut Kui sisu ei mahu ära, suurenda paberi suurust. ABBYY FineReader valib salvestamisel automaatselt parima paberisuuruse.
  • Säilita päised ja jalused
    Säilitab väljundtekstis päised ja jalused.
  • Säilita leheküljevahetused
    Säilitab lehekülje algse paigutuse.
  • Säilita reavahetused
    Säilib tekstiridade algupärane paigutus.
  • Säilita teksti värv
    Säilitab tähtede algne värv.
    Märkus. Wordi versioonides 6.0, 7.0 ja 97 (8.0) on piiratud teksti- ja taustavärvipalett, seetõttu võidakse algsed värvid asendada Wordis saadaolevatega. Word 2000 (9.0) või uuem versioon säilitab kõik lähtedokumendi värvid.

Kui dokument sisaldab palju pilte, võib tulemuseks oleva faili maht olla väga suur. Failimahtu saab vähendada selle ripploendi suvandite abil.

Näpunäide.

  • Vali suvand Piltideta, kui sa ei vaja väljunddokumendis pilte.
  • Vali suvand Kohandatud…, kui soovid määrata pildiseaded käsitsi. Vali avanevas dialoogiboksis Kohandatud pildiseaded soovitud seaded ja klõpsa nuppu OK.

Täiendavad salvestussuvandid on saadaval, kui klõpsad nuppu Veel… jaotises Täiendavat. Vali avanevas dialoogiboksis Täiendavad salvestussuvandid soovitud suvandid ning klõpsa nuppu OK.

  • Tõsta ebakindlalt tuvastatavad märgid esile
    Vali see suvand, kui soovid redigeerida tuvastatud teksti ABBYY FineReaderi tekstiakna asemel Microsoft Wordis. Microsoft Wordis tõstetakse esile kõik ebakindlalt tuvastatud märgid.
    Näpunäide. Ebakindlalt tuvastatud märkide värvi saab muuta vahekaardil Vaade dialoogiboksis Suvandid (menüü Tööriistad käsk Suvandid…).
  • Ühilda Microsoft Word 95-ga
     Vali see suvand, kui soovid avada ja redigeerida tulemuseks olevat dokumenti programmis Microsoft Word 95.
    Märkus. Programmis Microsoft Word 95 salvestades on piltide jaoks saadaval üksnes BMP-vorming.


Salvestamine XLS-/XLSX-vormingus

Teksti salvestamiseks XLS-/XLSX-vormingus tee järgmist:

  1. Vali tekstiakna ülaosas asuva tööriistariba nupu Salvesta kõrval paikneva ripploendi valik Microsoft Exceli dokument (*.xls) või Microsoft Excel 2007 dokument (*.xlsx). Vali allpool olevast ripploendist üks saadaolevaist salvestussuvanditest.
  2. Klõpsa nuppu Salvesta.

Näpunäide. Täiendavad salvestussuvandid on saadaval dialoogiboksis Suvandid. Klõpsa menüü Tööriistad käsku Suvandid…, vahekaarti 3. Salvestamine ja seejärel vahekaarti XLS/XLSX. Saadaval on järgmised suvandid.

  • Ära säilita tabelitevälist teksti
    Salvestab ainult tabelid ja ignoreerib muud.

  • Salvesta numbrilised väärtused numbritena
    Teisendab XLS-failis arvud kategooriasse Arv. Microsoft Excel võib selle kategooria lahtritega teha aritmeetikaarvutisi.

  • Säilita päised ja jalused
    Väljunddokumendis säilivad päised ja jalused.


Salvestamine PDF-vormingus

Teksti salvestamiseks PDF-vormingus tee järgmist:
  1. Vali tekstiakna ülaosas asuva tööriistariba nupu Salvesta kõrval paikneva ripploendi valik PDF-dokument (*.pdf). Vali allpool olevast ripploendist üks saadaolevaist salvestussuvanditest.
  2. Klõpsa nuppu Salvesta.

Näpunäide. Täiendavad salvestussuvandid on saadaval dialoogiboksis Suvandid. Klõpsa menüü Tööriistad käsku Suvandid…, vahekaarti 3. Salvestamine ja seejärel vahekaarti PDF. Selle vahekaardi suvandid on rühmitatud järgmistesse kategooriatesse.

Vaikepaberisuurus Salvestusviis Pildiseaded Fondiseaded Turve

Ripploendis Vaikepaberisuurus saad valida paberisuuruse, mida kasutatakse PDF-vormingus salvestamisel.

Vali üks järgmistest suvanditest olenevalt sellest, kuidas kavatsed elektroonset dokumenti kasutama hakata.

  • Ainult leheküljekujutis
    Salvestatakse lehekülje täpne kujutis. Seda tüüpi PDF-dokument on identne algupärasega, kuid fail pole otsinguvõimeline.
  • Ainult tekst ja pildid
    Selle suvandi puhul salvestatakse üksnes tuvastatud tekst ja seotud pildid. Lehekülg on otsinguvõimeline ning PDF-faili maht on väike. Tulemuseks oleva dokumendi ilme võib algsest natuke erineda.
  • Tekst leheküljekujutise kohal
    Salvestab lähtedokumendi tausta ja pildid ning asetab neile tuvastatud teksti. Üldjuhul on selle suvandi puhul vaja rohkem kettaruumi kui suvandi Ainult tekst ja pildid puhul. Tulemuseks olev PDF-dokument on täielikult otsinguvõimeline. Mõnel juhul võib tulemuseks oleva dokumendi ilme algsest natuke erineda.
  • Tekst leheküljekujutise all
    Salvestab kogu leheküljekujutise pildina ja asetab tuvastatud teksti selle alla. Selle suvandi abil luuakse algse dokumendiga identne ning täielikult otsinguvõimeline dokument.

Olenevalt valitud salvestusviisist muutub saadavaks mõni järgmisest suvandist.

  • Asenda ebakindlalt tuvastatud sõnad nende kujutistega
    Vali see suvand, kui soovid, et ebakindlalt tuvastatud märkidega sõnad asendatakse PDF-vormingus salvestamisel nende kujutistega.
  • Säilita tausta ja teksti värv
    Vali see suvand, kui soovid, et PDF-vormingus salvestamisel säilitataks fondivärv ja taust.
  • Säilita päised ja jalused
    Väljunddokumendis säilivad päised ja jalused.
  • Võimalda Tagged PDF (ühildub Acrobat 5.0 ja järgmiste versioonidega)
    Vali see suvand, kui soovid, et ABBYY FineReader lisaks PDF-dokumendile PDF-sildid.

    Lisaks tekstile ja piltidele võib PDF-fail sisaldada teavet dokumendi struktuuri kohta, nt osad, pildid ja tabelid. See teave on kodeeritud PDF-siltidesse. PDF-siltidega varustatud PDF-faili sisu võib eri suurusega ekraanidel kuvamiseks ümber paigutada ning see on hästi kuvatud ka kaasaskantavatel seadmetel.
    NB! Kui tuvastatud dokument sisaldab heebreakeelset teksti, ei saa sildistatud PDF-faili luua.

  • Kasuta kombineeritud rastersisu
    Vali see suvand, kui soovid säilitada teksti ja piltide kvaliteeti tihendatud dokumendis.

Kui dokument sisaldab palju pilte, võib tulemuseks oleva faili maht olla väga suur. Failimahtu saab vähendada selle ripploendi suvandite abil.

Näpunäide. Vali suvand Kohandatud…, kui soovid määrata pildiseaded käsitsi. Vali avanevas dialoogiboksis Kohandatud pildiseaded soovitud seaded ja klõpsa nuppu OK.

Kasutada saab nii standardseid Acrobati kui ka arvutisse installitud fonte.

  • Kasuta standardfonte
    Kui see suvand on valitud, kasutatakse PDF-failis standardseid Acrobati fonte: Times New Roman, Arial ja Courier New.
  • Kasuta süsteemifonte
    Kui see suvand on valitud, kasutatakse PDF-failis standardseid arvutisse installitud fonte.

Takistamaks PDF-dokumendi volitamata avamist, printimist ja muutmist, saad kasutada paroole.

  • Klõpsa nuppu PDFi turvaseaded… ning vali avanevas dialoogiboksis soovitud turvaseaded.

Lisateavet on teemas PDF-i turvaseaded.


PDF-i turvaseaded

Kui salvestad tuvastatud teksti PDF-failina, võida kasutada paroole, mis takistavad PDF-dokumendi volitamata avamist, printimist ja redigeerimist.

Paroole ja muid piiranguid saab seada dialoogiboksis PDFi turvaseaded. Klõpsa dialoogiboksi avamiseks menüü Tööriistad käsku Suvandid…, vahekaarti 3. Salvestamine, vahekaarti PDF ning dialoogiboksi allosas asuvat nuppu PDFi turvaseaded….

Määrata saab dokumendi avamisparooli ja/või piiranguparooli.

Dokumendi avamisparool Piiranguparool

Dokumendi avamisparool takistab PDF-dokumendi avamist, kui kasutaja ei tea autori määratud parooli.

  1. Märgi ruut Dokumendi avamiseks tuleb sisestada parool.
  2. Klõpsa nuppu [image].
  3. Tipi avanevas dialoogiboksis Dokumendi avamisparooli sisestamine parool ning korda seda kinnituseks.

Sisestatud parool kuvatakse väljal Dokumendi avamisparool punktide jadana.

Piiranguparool takistab PDF-dokumendi printimist ja redigeerimist, kui kasutaja ei tea autori määratud parooli.

  1. Märgi ruut Keela dokumendi printimine ja redigeerimine ning turvaseadete muutmine.
  2. Klõpsa nuppu [image].
  3. Tipi avanevas dialoogiboksis Piiranguparooli sisestamine parool ning korda seda kinnituseks.

Sisestatud parool kuvatakse väljal Piiranguparool punktide jadana.

Samuti saad lubada ja keelata PDF-dokumendi printimise, redigeerimise ja kopeerimise. Need piirangud saad määrata jaotises Piiranguseaded.

  • Ripploendis Printimine lubatud saad lubada/keelata PDF-dokumendi printimise.
  • Ripploendis Muutmine lubatud saad määrata, milliseid redigeerimistoiminguid saab PDF-dokumendis teha.
  • Suvand Võimalda teksti, piltide jms kopeerimist lubab teistel kasutajatel valida ja kopeerida PDF-dokumendis teksti, pilte jne. Kui sa ei soovi, et teised saaksid dokumendi sisu kopeerida, veendu, et see ruut oleks märkimata.
  • Ripploendis Krüptimistase saad määrata parooliga kaitstud dokumendi krüptimistüübi. Loendis on järgmised valikud:
    • Madal (40-bitine) - ühildub Acrobat 3.0 ja kõrgemaga määrab madala (40-bitine RC4) krüptimistaseme;
    • Kõrge (128-bitine) - ühildub Acrobat 5.0 ja kõrgemaga määrab standardil RC4 põhineva 128-bitise krüptimise (vanemate Acrobati versioonide kasutajad ei saa krüptitud PDF-dokumenti avada);
    • Kõrge (128-bitine) - ühildub Acrobat 5.0 ja kõrgemaga määrab standardil AES põhineva 128-bitise krüptimise (vanemate Acrobati versioonide kasutajad ei saa krüptitud PDF-dokumenti avada).


Salvestamine HTML-vormingus

Teksti salvestamiseks HTML-vormingus tee järgmist:

  1. Vali tekstiakna ülaosas asuva tööriistariba nupu Salvesta kõrval paikneva ripploendi valik HTML-dokument (*.htm). Vali allpool olevast ripploendist üks saadaolevaist salvestussuvanditest.
  2. Klõpsa nuppu Salvesta.

Näpunäide. Täiendavad salvestussuvandid on saadaval dialoogiboksis Suvandid. Klõpsa menüü Tööriistad käsku Suvandid…, vahekaarti 3. Salvestamine ja seejärel vahekaarti HTML. Selle vahekaardi suvandid on rühmitatud järgmistesse kategooriatesse.

Vormingu säilitamine Salvestusrežiim Tekstiseaded Pildiseaded Märgikodeering

Vali üks järgmistest suvanditest olenevalt sellest, kuidas kavatsed elektroonset dokumenti kasutama hakata.

  1. Täpne koopia
    Loob lähtedokumendiga identse dokumendi. Ometi saab vormindust rikkumata teha väljunddokumendile ainult väikseid muudatusi. See suvand on soovitatav keeruka küljendusega dokumentide jaoks, nt reklaamibrošüürid.
  2. Vormindatud tekst
    Säilitab fondid, fondisuurused ja fotod, kuid ei säilita objektide täpset asukohta leheküljel ega tähesammu. Tulemuseks olev tekst on joondatud vasakule. (Paremalt vasakule suunatud tekstid on joondatud paremale.)
    Märkus. Vertikaalne tekst muudetakse selles režiimis horisontaalseks.
  3. Lihttekst
    Erinevalt režiimist Vormindatud tekst ei säilitata selles režiimis vormindust.

Vali üks saadaolevaist salvestusviisidest.

  1. Täielik (kasutab CSS-i) – fail salvestatakse vormingus HTML 4 ning kasutatakse valmis laadilehte. Lähtedokumendi vormindus säilitatakse.
  2. Lihtne (ühildub vanade brauseritega) – fail salvestatakse vormingus HTML 3. Mõni lähtedokumendi vorminduselement võib kaotsi minna (nt esimese rea taanded, fondisuurused). Seda vormingut toetavad kõik brauserid, sh nende vanemad versioonid (nt Internet Explorer 3.0).
  • Säilita reavahetused
    Säilib tekstiridade algupärane paigutus.
  • Säilita teksti värv
    Säilib tähtede algupärane värv.
  • Eralda leheküljed musta joonega
    Säilib lehekülgede algne paigutus. Leheküljed eraldatakse joonega.
  • Säilita päised ja jalused
    Väljunddokumendis säilivad päised ja jalused.

Kui dokument sisaldab palju pilte, võib tulemuseks oleva faili maht olla väga suur. Failimahtu saab vähendada selle ripploendi suvandite abil.

Näpunäide.

  • Vali suvand Piltideta, kui sa ei vaja väljunddokumendis pilte.
  • Vali suvand Kohandatud…, kui soovid määrata pildiseaded käsitsi. Vali avanevas dialoogiboksis Kohandatud pildiseaded soovitud seaded ja klõpsa nuppu OK.

ABBYY FineReader tuvastab kooditabeli automaatselt. Kooditabeli või selle tüübi muutmiseks vali soovitud kooditabel või selle tüüp jaotise Märgikodeering ripploendist.


Salvestamine PPT/PPTX-vormingus

Teksti salvestamiseks PPT/PPTX-vormingus tee järgmist:

  1. Vali tekstiakna ülaosas asuva tööriistariba nupu Salvesta kõrval paikneva ripploendi valik Microsoft PowerPointi dokument (*.ppt) või Microsoft Powerpoint 2007 Document (*.pptx). Vali allpool olevast ripploendist üks saadaolevaist salvestussuvanditest.
  2. Klõpsa nuppu Salvesta.

Näpunäide. Täiendavad salvestussuvandid on saadaval dialoogiboksis Suvandid. Klõpsa menüü Tööriistad käsku Suvandid…, vahekaarti 3. Salvestamine ja seejärel vahekaarti PPT/PPTX. Selle vahekaardi suvandid on rühmitatud järgmistesse kategooriatesse.

Tekstiseaded Pildiseaded
  • Säilita reavahetused
    Säilib tekstiridade algupärane paigutus.
  • Voolav tekst
    See suvand on saadaval üksnes siis, kui valitud on suvand Säilita reavahetused. Tuvastatud tekst mahutatakse tervenisti slaidi tekstikasti.
  • Säilita päised ja jalused
    Väljunddokumendis säilivad päised ja jalused.

Kui dokument sisaldab palju pilte, võib tulemuseks oleva faili maht olla väga suur. Failimahtu saab vähendada selle ripploendi suvandite abil.

Näpunäide.

  • Vali suvand Piltideta, kui sa ei vaja väljunddokumendis pilte.
  • Vali suvand Kohandatud…, kui soovid määrata pildiseaded käsitsi. Vali avanevas dialoogiboksis Kohandatud pildiseaded soovitud seaded ja klõpsa nuppu OK.

NB!
Tulemeid PPT-vormingus salvestades loob ABBYY FineReader spetsiaalsed HTML-failid, mis sisaldavad esitluse eri osi. Esitluse ühe failina salvestamiseks salvesta see PowerPointi abil uuesti (klõpsa käsku Salvesta vormingus menüüs Fail ning määra salvestusvorminguks PPT/PPTX).


Salvestamine TXT-vormingus

Teksti salvestamiseks TXT-vormingus tee järgmist:

  1. Vali tekstiakna ülaosas asuva tööriistariba nupu Salvesta kõrval paikneva ripploendi valik Tekstidokument (*.txt). Vali allpool olevast ripploendist üks saadaolevaist salvestussuvanditest.
  2. Klõpsa nuppu Salvesta.

Näpunäide. Täiendavad salvestussuvandid on saadaval dialoogiboksis Suvandid. Klõpsa menüü Tööriistad käsku Suvandid…, vahekaarti 3. Salvestamine ja seejärel vahekaarti TXT. Selle vahekaardi suvandid on rühmitatud järgmistesse kategooriatesse.

Tekstiseaded Märgikodeering
  • Säilita reavahetused
    Säilib tekstiridade algupärane paigutus.
  • Lisa olemasoleva faili lõppu
    Lisab teksti olemasoleva TXT-faili lõppu.
  • Eralda leheküljed märgiga (#12)
    Säilitab lehekülje algse paigutuse.
  • Eralda lõigud tühja reaga
    Lõigud eraldatakse tühja reaga.
  • Säilita päised ja jalused
    Väljunddokumendis säilivad päised ja jalused.

ABBYY FineReader tuvastab kooditabeli automaatselt. Kooditabeli või selle tüübi muutmiseks vali soovitud kooditabel või selle tüüp jaotise Märgikodeering ripploendist.


Salvestamine DBF-vormingus

Teksti salvestamiseks DBF-vormingus tee järgmist:

  1. Vali tekstiakna ülaosas asuva tööriistariba nupu Salvesta kõrval paikneva ripploendi valik DBF-dokument (*.dbf). Vali allpool olevast ripploendist üks saadaolevaist salvestussuvanditest.
  2. Klõpsa nuppu Salvesta.

Näpunäide. Täiendavad salvestussuvandid on saadaval dialoogiboksis Suvandid. Klõpsa menüü Tööriistad käsku Suvandid…, vahekaarti 3. Salvestamine ja seejärel vahekaarti DBF. Selle vahekaardi suvandid on rühmitatud järgmistesse kategooriatesse.

Tekstiseaded Märgikodeering
Lisa olemasoleva faili lõppu
Lisab teksti olemasoleva DBF-faili lõppu.

ABBYY FineReader tuvastab kooditabeli automaatselt. Kooditabeli või selle tüübi muutmiseks vali soovitud kooditabel või selle tüüp jaotise Märgikodeering ripploendist.


Salvestamine CSV-vormingus

Teksti CSV-vormingus salvestamiseks tee järgmist:

  1. Vali tekstiakna ülaosas asuva tööriistariba nupu Salvesta kõrval paikneva ripploendi valik CSV-dokument (*.csv). Vali allpool olevast ripploendist üks saadaolevaist salvestussuvanditest.
  2. Klõpsa nuppu Salvesta.

Näpunäide. Täiendavad salvestussuvandid on saadaval dialoogiboksis Suvandid. Klõpsa menüü Tööriistad käsku Suvandid…, vahekaarti 3. Salvestamine ja seejärel vahekaarti CSV. Selle vahekaardi suvandid on rühmitatud järgmistesse kategooriatesse.

Tekstiseaded Märgikodeering
  • Ära säilita tabelitevälist teksti
    Salvestab ainult tabelid ja ignoreerib muud.
  • Lisa olemasoleva faili lõppu
    Lisab teksti olemasoleva CSV-faili lõppu.
  • Eralda leheküljed märgiga (#12)
    Salvestab algupärase leheküljepaigutuse.
  • Eraldaja
    Valib märgi, mis eraldab andmeveerud CSV-failis.

ABBYY FineReader tuvastab kooditabeli automaatselt. Kooditabeli või selle tüübi muutmiseks vali soovitud kooditabel või selle tüüp jaotise Märgikodeering ripploendist.


Salvestamine LIT-vormingus

Teksti salvestamiseks LIT-vormingus tee järgmist:

  1. Vali tekstiakna ülaosas asuva tööriistariba nupu Salvesta kõrval paikneva ripploendi valik Microsoft Reader eBook (*.lit). Vali allpool olevast ripploendist üks saadaolevaist salvestussuvanditest.
  2. Klõpsa nuppu Salvesta.

Näpunäide. Täiendavad salvestussuvandid on saadaval dialoogiboksis Suvandid. Klõpsa menüü Tööriistad käsku Suvandid…, vahekaarti 3. Salvestamine ja seejärel vahekaarti LIT. Selle vahekaardi suvandid on rühmitatud järgmistesse kategooriatesse.

Tekstiseaded Pildiseaded
  • Säilita reavahetused
    Säilib tekstiridade algupärane paigutus. Selle suvandi puhul salvestatakse kogu tekst ühe reana.
  • Kirjuta tabelid tekstina
    Teisendab tabelid tekstiks.
  • Säilita teksti ja tausta värv
    Säilitab teksti algse värvi ja tausta.
  • Säilita päised ja jalused
    Väljunddokumendis säilivad päised ja jalused.

Kui dokument sisaldab palju pilte, võib tulemuseks oleva faili maht olla väga suur. Failimahtu saab vähendada selle ripploendi suvandite abil.

Näpunäide.

  • Vali suvand Piltideta, kui sa ei vaja väljunddokumendis pilte.
  • Vali suvand Kohandatud…, kui soovid määrata pildiseaded käsitsi. Vali avanevas dialoogiboksis Kohandatud pildiseaded soovitud seaded ja klõpsa nuppu OK.


Salvestamine Microsoft SharePointi

ABBYY FineReader võimaldab salvestada tuvastatud teksti võrguressurssi, nt veebisaidile, võrguteeki jne.

Tuvastatud teksti salvestamiseks Microsoft SharePointis tee järgmist.

  1. Vali dokumendiaknas soovitud leheküljed.
  2. Klõpsa menüü Fail käsku Salvesta Microsoft SharePoint….
  3. Anna failile soovitud nimi, määra vorming, võrgukaust ja salvestussuvandid.
  4. Klõpsa nuppu Salvesta.

Pea meeles, et järgmistele aadressitüüpidele kehtivad mõned piirangud.

  1. http://Server/share
    • Olemasolevat faili ei saa asendada.
    • Kui töötad operatsioonisüsteemis Microsoft Windows Server 2003 või Microsoft Windows Vista või tarkvarakomplektiga Microsoft Office 2003, peab arvutisse installitud olema Microsoft Office SharePoint Portal Server Client Components.
  2. \\Server\share
    • Kui töötad operatsioonisüsteemis Microsoft Windows Server 2003, peab töötama veebiklienditeenus.


Leheküljekujutise salvestamine

Kujutiste salvestamiseks tee järgmist:

  1. Vali dokumendiaknas soovitud leheküljed.
  2. Klõpsa menüü Fail käsku Salvesta kujutised….
  3. Vali avanevas dialoogiboksis Kujutiste salvestamine nimega salvestusvorming ja -koht.
    Märkus. Vali mitme lehekülje ühte faili salvestamiseks üks TIFF-vormingutest ja märgi ruut Salvesta mitmelehelise pildifailina.

    Toetatud vormingute täielik loend on esitatud teemas Toetatud pildivormingud.

  4. Tipi pildifailile nimi ja klõpsa nuppu Salvesta.

ABBYY FineReaderi dokumendi ühe või mitme ala salvestamiseks tee järgmist:

  1. Vali kujutiseaknas soovitud alad.
  2. Klõpsa menüü Fail käsku Salvesta kujutised….
  3. Vali avanevas dialoogiboksis Kujutiste salvestamine nimega salvestusvorming ja -koht.
  4. Märgi ruut Salvesta ainult valitud alad.
    Märkus. See suvand on saadaval üksnes siis, kui dokumendiaknas on valitud ainult üks lehekülg.
  5. Tipi pildifailile nimi ja klõpsa nuppu Salvesta.

Näpunäide. Kujutise salvestamisel võid valida tihendusmeetodi. Tihendus vähendab väljundfaili mahtu. Tihendusalgoritmid võivad olla kadudeta (kõik andmed säilitatakse) või kadudega (mõned andmed lähevad kaotsi, kuid saavutatakse kõrgem tihendustase).
Tihendusmeetodi valimine TIFF-vormingus salvestamisel...

ABBYY FineReader toetab järgmisi tihendusmeetodeid:

  • ZIP on tihendusmeetod, mis sobib suurte sama värvi aladega kujutiste jaoks (nt ekraanipildid). ZIP on kadudeta meetod, tulemuseks olevate kujutiste kvaliteet ei muutu.
  • JPEG sobib hallskaalas ja värviliste kujutiste, nt fotode tihendamiseks. JPEG on kadudega meetod, mis võib pildifaili mahtu oluliselt vähendada. Ometi võib kujutis paista nurgeline ja mosaiikse ilmega ning mõni värvivarjund võib kaotsi minna.
  • CCITT on kadudeta tihendusmeetod, mis sobib kõige rohkem skannitud või graafikarakendusega loodud must-valgele kujutisele. CCITT Group 4 tihendab hästi enamiku kujutisetüüpe.
  • Packbits on kadudeta tihendusmeetod, mis sobib skannitud must-valgete kujutiste jaoks.
  • LZW on kadudeta tihendusmeetod, mis sobib diagrammidele ja hallskaalas kujutistele.


Täiendavad funktsioonid

Sisukord

  • Tööala kohandamine
  • Alamallide kasutamine
  • Kasutajakeeled ja keelterühmad
  • ABBYY FineReaderi dokument
  • Tuvastamine õpetamisega
  • ABBYY FineReaderi automaat-tegumid
  • Rühmatöö kohtvõrgus
  • ABBYY kiirkataloog ja plaanimine


Tööala kohandamine

ABBYY FineReaderi tööala saad soovi järgi kohandada.

Põhiaken

1 - põhiaken

2, 5, 7, 11 - vastavalt dokumendiaken, kujutiseaken, tekstiaken, ja suumiaken

6, 8 - kujutiseakna ja tekstiakna tööriistaribad

3, 9 - dokumendiakna tööriistaribad

4 - kiirpääsupaan

10 - kujutiseakna ala omaduste / kujutise omaduste paan

12 - tekstiakna paan Tekstiomadused

  • Dokumendiakna, kujutiseakna või tekstiakna kuvamiseks või peitmiseks klõpsa vastava akna paremas ülenurgas nuppu [image] või [image].
  • Paani Märkide omadused kuvamiseks kujutise- või tekstiaknas paremklõpsa vastavas aknas ja seejärel klõpsa kiirmenüü käsku Omadused. Teise võimalusena võid paani kuvamiseks või peitmiseks klõpsata nuppu [image] või [image].
  • Dokumendiakna, kujutiseakna, tekstiakna ja suumiakna kohandamiseks klõpsa dokumendiakna allosas asuva tööriistariba nuppu [image] ja seejärel avaneva dialoogiboksi Suvandid vahekaarti Vaade.
  • Kiirpääsuriba kuvamiseks osuta menüü Vaade käsule Tööriistaribad ning seejärel klõpsa käsku Kiirpääsuriba.

Dokumendiaken

  • Piktogrammi- ja detailvaate vahetamiseks dokumendiaknas klõpsa akna allosas asuva tööriistariba nuppu [image] ning vali avanevast menüüst meelepärane vaade.
  • Dokumendiakna asukoha muutmiseks osuta menüü Vaade käsule Dokumendiaken ja seejärel klõpsa käsku Vasakul, Üleval, Right või All.

Kasulikud kiirklahvid

  • Akende vahel valimiseks vajuta klahvikombinatsiooni CTRL+TAB.
  • Dokumendiakna aktiveerimiseks vajuta klahvikombinatsiooni ALT+1.
  • Kujutiseakna aktiveerimiseks vajuta klahvikombinatsiooni ALT+2.
  • Tekstiakna aktiveerimiseks vajuta klahvikombinatsiooni ALT+3.

Tööriistaribad

  • Tööriistariba suurte ja väikeste nuppude vahel valimiseks luba või keela suvand Väiksed nupud menüü Vaade menüüs Tööriistaribad või vastava tööriistariba kiirmenüüs.
  • Tööriistariba nuppude ilme kohandamiseks või nuppude lisamiseks või eemaldamiseks tee järgmist.
    1. Ava dialoogiboks Kohanda tööriistaribasid ja kiirklahve (Tööriistad > Kohanda tööriistaribasid…).
    2. Vali vahekaardi Tööriistaribad ripploendist Kategooriad soovitud kategooria.
      Märkus. Loendi Käsud saadaolevad käsud võivad sõltuvalt valitud kategooriast erineda.
    3. Vali ripploendist Tööriistaribad tööriistariba, mida kohandada soovid.
    4. Vali loendist Käsud käsk, mille nupu soovid lisada, ja klõpsa nuppu >>.
      Valitud käsk lisatakse loendisse Tööriistariba nupud ja vastavale tööriistaribale.
    5. Muudatustega nõustumiseks ja dialoogiboksi sulgemiseks klõpsa nuppu OK.

Kiirklahvid

Kiirklahvide kohandamiseks tee järgmist.

  1. Ava dialoogiboks Kohanda tööriistaribasid ja kiirklahve (Tööriistad > Kohanda tööriistaribasid…).
  2. Vali vahekaardi Kiirklahvid ripploendist Kategooriad soovitud kategooria.
  3. Vali loendist Käsud käsk, mille jaoks soovid kiirklahvi luua või mille kiirklahvi muuta.
  4. Klõpsa väljal Uus kiirklahv ning seejärel vajuta klahve, mille kombinatsiooni soovid käsuna kasutada.
    Vajutatud klahvid ilmuvad loendisse Käsud.
  5. Muudatustega nõustumiseks ja dialoogiboksi sulgemiseks klõpsa nuppu OK.

Kasutajaliidese keel

Kasutajaliidese keel on keel, mida kasutatakse programmi teatiste, dialoogibokside, nuppude nimede ja menüükäskude jaoks. Vajaliku keele saad valida ABBYY FineReaderi installeerimisel. Kasutajaliidese keelt saad muuta ka pärast programmi installeerimist.

Kasutajaliidese keele muutmiseks tee järgmist.

  1. Ava dialoogiboks Suvandid (Tööriistad > Suvandid…) ja klõpsa vahekaarti Täiendavat.

  2. Vali ripploendist Kasutajaliidese keel soovitud kasutajaliidese keel.
  3. Klõpsa nuppu Sulge.
  4. Taaskäivita ABBYY FineReader.


Alamallide kasutamine

Kui pead tuvastama suurel hulgal ühesuguse küljendusega lehekülgi (nt ankeedid), oleks iga lehekülje küljenduse eraldi analüüsimine aeganõudev tegevus. Aja säästmiseks võid analüüsida sarnaste dokumentide komplektis ainult üht dokumenti ning salvestada tuvastatud alad mallina. Siis saad seda malli kasutada teiste komplekti dokumentide jaoks.

Alamalli loomiseks tee järgmist.

  1. Ava kujutis ning lase programmil analüüsida küljendust automaatselt või joonista vajalikud alad käsitsi.
  2. Klõpsa menüü Alad käsku Salvesta alamall…. Tipi avanevas salvestusdialoogis mallile nimi ja klõpsa nuppu Salvesta.

NB! Selleks, et alamalli saaks kasutada, tuleb kõik komplekti dokumendid skannida sama eraldusvõimega.

Alamalli rakendamiseks tee järgmist.

  1. Vali dokumendiaknas leheküljed, millele soovid alamalli rakendada.
  2. Klõpsa menüü Alad käsku Laadi alamall….
  3. Vali avanevas dialoogiboksis Alamalli avamine soovitud alamall (alamallifailide laiend on *.blk).
  4. Malli rakendamiseks valitud lehekülgedele klõpsa jaotise Kasuta raadionuppu Valitud lehekülgedel.
    Märkus.     Klõpsa raadionuppu Kõigil lehekülgedel, kui soovid rakendada malli kõigile avatud ABBYY FineReaderi dokumendi lehekülgedele.
  5. Klõpsa nuppu Ava.


Kasutajakeeled ja keelterühmad

Lisaks programmiga kaasasolevatele keeltele ja keelterühmadele saad luua ja kasutada omi tuvastuskeeli ja keelterühmi.

  • Optilise tekstituvastuse keele loomine
  • Keelterühma loomine


Optilise tekstituvastuse keele loomine

ABBYY FineReader kasutab dokumendi optilisel tekstituvastusel dokumendi keele teatud infot (keel tuleks valida dokumendiakna ripploendist Dokumendi keeled). Kui tekstis on liiga palju ebaharilikke lühendeid või sõnu, ei pruugi programm neid õigesti tuvastada. Sellisel juhul võid ehk soovida luua dokumendi jaoks oma tuvastuskeel.

  1. Klõpsa menüü Tööriistad käsku Keelteredaktor….
  2. Klõpsa avaneva dialoogiboksi Keelteredaktornuppu Uus….
  3. Avanevas dialoogiboksis Uus keel või keelterühm klõpsa raadionuppu Koosta uus keel juba olemasoleva põhjal ning vali allpool olevast ripploendist soovitud keel. Klõpsa nuppu OK.
  4. Määra avanevas dialoogiboksis Keele omadused uue optilise tekstituvastuse keele omadused.
    1. Keele nimi – tipi sellele väljale optilise tekstituvastuse keele nimi.
    2. Lähtekeel – keel, millel uus optilise tekstituvastuse keel põhineb. (Näidatud on dialoogiboksis Uus keel või keelterühm valitud keel. Kui soovid mõne muu keele valida, klõpsa väljast paremale jäävat noolt.)
    3. Tähestik – lähtekeele tähestiku märkide loend. Märkide lisamiseks või eemaldamiseks klõpsa üksust [image].

    4. Sõnastik – sõnastik, mida ABBYY FineReader kasutab dokumendile optilise tekstituvastuse tegemisel ja tuvastatud teksti kontrollimisel. Saadaval on järgmised suvandid.

      • Puudub
        Sõnastikku ei kasutata.
      • Sisesõnastik
        Kasutatakse ABBYY FineReaderiga kaasas olevat sõnastikku.
      • Kasutajasõnastik
        Kasutatakse kasutajasõnastikku. Klõpsa nuppu Omadused…, kui soovid sõnastikule sõnu lisada või importida olemasoleva sõnastiku või Windowsi (ANSI) või Unicode'i koteeringus tekstifaili. Sõnad peavad tekstifailis olema eraldatud tühikute või muude mittetähestikuliste märkidega.

        Märkus. Kasutajasõnastiku sõnade puhul võidakse tuvastatud tekstis kasutada järgmisi täheregistrivõimalusi: 1) ainult alaregister, 2) ainult ülaregister, 3) esisuurtäht, 4) vastavalt kasutajasõnastiku kirjapildile. Neli võimalust on kokku võetud järgmises tabelis.

        Sõna vastavalt kasutajasõnastiku kirjapildile | Sõna võimalikud esinemisjuhud tekstis
        abc | abc, Abc, ABC
        Abc | abc, Abc, ABC
        ABC | abc, Abc, ABC
        aBc | aBc, abc, Abc, ABC
      • Regulaaravaldis
        Regulaaravaldise abil saad luua uue keele.
        Üksikasjad leiab teemast Regulaaravaldised.

    5. Täiendavat… – avab dialoogiboksi Keele täiendavad omadused, kus saab määrata keelele järgmisi täiendavaid omadusi:

      • mittetähestikulised märgid, mis võivad esineda sõnade alguses ja lõpus;
      • eraldiseisvad mittetähestikulised märgid (nt kirjavahemärgid);
      • sõnade sees esineda võivad märgid, mida tuleks ignoreerida;
      • keelatud märgid, mis ei esine määratud keele tekstides kunagi;
      • keele kõik tuvastatavad märgid.
  5. Kui uus keel on loodud, vali see dokumendile tuvastuskeeleks.
    Üksikasjad leiab teemast Dokumendi keeled.

Kasutajakeeled salvestatakse vaikimisi ABBYY FineReaderi dokumendikataloogi. Kataloogi muutmiseks klõpsa menüü Tööriistad käsku Suvandid…, vahekaarti Täiendavat ning määra jaotises Kasutaja keelte kataloog uus kataloog.


Keelterühma loomine

Kui kavatsed kasutada kindlate keelte kombinatsiooni regulaarselt, siis soovid ehk koguda keeled käepärasesse rühma.

  1. Klõpsa menüü Tööriistad käsku Keelteredaktor….
  2. Klõpsa avaneva dialoogiboksi Keelteredaktornuppu Uus….
  3. Avanevas dialoogiboksis Uus keel või keelterühm klõpsa raadionuppu Koosta uus keelterühm ning seejärel nuppu OK.
  4. Tipi avanevas dialoogiboksis Keelterühma omadusedkeelele nimi ja vali soovitud keeled.

    Märkus. Kui tead, et tekst ei sisalda teatud märke, võid need nn keelatud märgid määrata. Keelatud märkide määramine võib tõsta nii tuvastuse kiirust kui ka kvaliteeti. Keelatud märkide määramiseks klõpsa nuppu Täiendavat… dialoogiboksis Keelterühma omadused. Tipi avaneva dialoogiboksi Keelterühma täiendavad omadused väljale Keelatud märgidkeelatud märgid.

  5. Klõpsa nuppu OK.

Vastloodud rühm lisatakse ripploendisse Dokumendi keeleddokumendiaknas.

Kasutaja keelterühmad salvestatakse vaikimisi ABBYY FineReaderi dokumendikataloogi. Kataloogi muutmiseks klõpsa menüü Tööriistad käsku Suvandid…, vahekaarti Täiendavat ning määra jaotises Kasutaja keelte kataloog uus kataloog.

Näpunäide. Kui soovid kasutada kindlat keeltekombinatsiooni, võid soovitud keeled ka otse valida, loomata keelterühma.

  1. Klõpsa ripploendi Dokumendi keeled valikut Veel keeli….
  2. Klõpsa avaneva dialoogiboksi Keelteredaktorraadionuppu Määra keeled käsitsi.
  3. Vali soovitud keeled ja klõpsa nuppu OK.


ABBYY FineReaderi dokument

ABBYY FineReaderi dokument sisaldab nii lähtedokumendi kujutisi kui ka tuvastatud teksti. Enamik programmisuvandeid (nt kasutaja määratud skannimis- ja tuvastussuvandid, etalonid, keeled ja keelterühmad) rakendatakse kogu ABBYY FineReaderi dokumendile.

  • ABBYY FineReaderi dokument. Üldist
    Pakub teavet leheküljekujutiste dokumendiaknas kuvamise ning dokumendiakna vaate kohandamise kohta.
  • Töö ABBYY FineReaderi dokumentidega
    Sisaldab infot ABBYY FineReaderi dokumendi avamise, kustutamise, sulgemise, kujutiste dokumendile lisamise ning dokumendi või dokumendisuvandite salvestamise kohta.
  • ABBYY FineReaderi dokumendi lehekülgede ümbernummerdamine


ABBYY FineReaderi dokument. Üldist

ABBYY FineReaderi käivitamisel luuakse automaatselt uus dokument. Võid selle dokumendiga edasi töötada või avada mõne muu dokumendi. ABBYY FineReaderi dokument võib sisaldada kuni 9999 lehekülge. Dokumendi kõik leheküljed on kuvatud dokumendiaknas.

Lehekülje vaatamiseks klõpsa dokumendiaknas selle piktogrammi või topeltklõpsa selle numbrit. Leheküljekujutis kuvatakse kujutiseaknas ja tuvastatud tekst tekstiaknas.

Dokumendiakna ilmet saab muuta.

Dokumendiakna kohandamiseks tee üks järgmistest toimingutest:

  • Klõpsa üksust [image] dokumendiakna allosas asuval tööriistaribal ning seejärel avanevas dialoogiboksis raadionuppu Piktogrammid või Detailid.
    Märkus. Täiendavate kohandussuvandite saamiseks klõpsa nuppu Kohanda….
  • Klõpsa menüü Tööriistad käsku Suvandid…, vahekaarti Vaade ning seejärel raadionuppu Piktogramm või Detailid jaotises Dokumendiaken.
  • Paremklõpsa Dokumendiaknas ning seejärel osuta kiirmenüü käsule Dokumendiakna vaade ja klõpsa käsku Piktogrammid või osuta käsule Dokumendiakna vaade ja klõpsa käsku Detailid.


Töö ABBYY FineReaderi dokumentidega

ABBYY FineReaderi dokumendiga töötades saad teha järgmist.

  • Uue dokumendi loomine

    • Klõpsa menüü Fail käsku Uus FineReaderi dokument või
    • klõpsa dokumendiakna allosas asuva tööriistariba nuppu Uus FineReaderi dokument ( [image] ).

  • Lehekülje kustutamine avatud dokumendist

    • Vali dokumendiaknas lehekülg, mille soovid kustutada, ning klõpsa käsku Kustuta lehekülg dokumendist menüüs Lehekülg või
    • paremklõpsa kustutatavat lehekülge dokumendiaknas ja klõpsa kiirmenüü käsku Kustuta lehekülg dokumendist.

    Mitme lehekülje valimiseks hoia all klahvi CTRL ja klõpsa soovitud lehekülgi.

  • Dokumendi avamine

    ABBYY FineReaderi käivitamisel luuakse automaatselt uus dokument.

    Märkus. Kui soovid, et ABBYY FineReader avaks dokumendi, mille kallal eelmine kord töötasid, klõpsa menüü Tööriistad käsku Suvandid…, vahekaarti Täiendavat ning märgi seejärel ruut Ava programmi käivitamisel viimati töödeldud FineReaderi dokument.

    Dokumendi avamiseks tee järgmist:

    1. Klõpsa menüü Fail käsku Ava FineReaderi dokument….
    2. Vali avanevas dialoogiboksis Ava dokument soovitud dokument.

    Märkus. ABBYY FineReaderi dokumendi saab ka otse Windows Explorerist avada. Paremklõpsa soovitud dokumendikataloogi (dokumendikataloogi kuvatakse järgmiselt: ) ning klõpsa kiirmenüü käsku Ava programmiga ABBYY FineReader. Valitud dokumendi tarvis avatakse ABBYY FineReaderi uus eksemplar.

  • Kujutiste lisamine avatud dokumendile

    • Klõpsa menüü Fail käsku Ava PDF-fail/-kujutis….
    • Vali avanevas dialoogiboksis Kujutise avamine soovitud kujutised ja klõpsa nuppu Ava. Valitud kujutised lisatakse dokumendile ning nende koopiad salvestatakse dokumendikataloogi.

    Märkus. Kujutisi saab ka otse Windows Explorerist lisada.

    • Vali Windows Exploreris soovitud pildifailid, paremklõpsa valikut ning klõpsa kiirmenüü käsku Ava programmiga ABBYY FineReader.

      Kui ABBYY FineReader töötab, lisatakse valitud failid avatud dokumendile. Vastasel juhul käivitub ABBYY FineReader ning valitud failid lisatakse uuele dokumendile.

  • Avatud dokumendi salvestamine

    1. Klõpsa menüü Fail käsku Salvesta FineReaderi dokument….
    2. Tipi avanevas dialoogiboksis Salvesta dokument dokumendile nimi ja määra salvestuskoht.

    Märkus. ABBYY FineReaderi dokumendi salvestamisel salvestatakse leheküljekujutised, tuvastatud tekst, õpetatud etalonid ja kasutajakeeled (kui mõni on kasutusel).

  • Avatud dokumendi sulgemine

    • Avatud dokumendi lehekülje sulgemiseks vali see ning klõpsa käsku Sulge lehekülg menüüs Dokument.
    • Kogu dokumendi sulgemiseks klõpsa käsku Sulge FineReaderi dokument menüüs Fail.

  • Avatud dokumendi suvandite salvestamine

    Avatud dokumendi suvandite faili salvestamiseks tee järgmist:
    1. Klõpsa menüü Tööriistad käsku Suvandid… ja seejärel vahekaarti Täiendavat.
    2. Klõpsa nuppu Salvestussuvandid….
      Märkus. Vaikeseadete taastamiseks klõpsa nuppu Taasta algseaded.
    3. Tipi avanevas dialoogiboksis Suvandite salvestamine dokumendile nimi ja määra salvestuskoht.

    Salvestatakse järgmised dokumendisuvandid:

    • vahekaartidel Dokument, 1. Skannimine/avamine, 2. Tuvastus, 3. Salvestamine, Vaade ja Täiendavat määratud suvandid dialoogiboksis Suvandid (Tools > Suvandid…);
    • keelterühmad, kasutajasõnastikud ja etalonid;
    • kasutajakeelte ja -sõnastike salvestamiseks kasutatava kataloogi tee.

    Vaikeseadete taastamiseks klõpsa nuppu Taasta algseaded vahekaardil Täiendavat dialoogiboksis Suvandid (Tools > Suvandid…).

  • Dokumendisuvandite laadimine

    1. Klõpsa tööriistariba Tööriistad käsku Suvandid… ja seejärel vahekaarti Täiendavat.
    2. Klõpsa nuppu Laadimissuvandid….
    3. Vali avanevas dialoogiboksis Suvandite laadimine soovitud dokumendisuvandeid sisaldav fail (suvandifailide laiend on *.fbt) ja klõpsa nuppu Open.


ABBYY FineReaderi dokumendi lehekülgede ümbernummerdamine

ABBYY FineReaderi kõik leheküljed on nummerdatud. Dokumendiaknas on leheküljenumbrid kuvatud leheküljeikoonide kõrval (detailvaates) või leheküljepiktogrammide all (piktogrammivaates).

Lehekülgede ümbernummerdamiseks

  1. Vali Dokumendiaknas üks või mitu lehekülge.
  2. Paremklõpsa Dokumendiaknas ning klõpsa kiirmenüü käsku Nummerda leheküljed uuesti….
  3. Vali dialoogiboksis Lehekülgede uuesti nummerdamine soovitud üksus:
    • Nummerda leheküljed uuesti
      Kui soovid nummerdada ümber valitud leheküljele järgnevad leheküljed.
    • Taasta pärast dupleks-skannimist algsed leheküljenumbrid
      Kui soovid, et taastataks dokumendi algsed leheküljenumbrid pärast seda, kui kasutad automaatset paberisööturit esialgu kõigi paaritute ning seejärel kõigi paarislehekülgede skannimiseks.
      NB! Selle käsu kasutamiseks tuleb valida vähemalt kolm järjestikku nummerdatud lehekülge.

      Märkus. Toimingu tagasivõtmiseks vali suvand Võta dupleks-skannimisele järgnev algsete leheküljenumbrite taastamise toiming tagasi.

  4. Klõpsa nuppu OK.

Lehekülgede järjestus muutub Dokumendiaknas vastavalt uuele nummerdusele.

Märkus. Ainult ühe lehekülje numbri muutmiseks klõpsa Dokumendiaknas leheküljenumbrit ning tipi soovitud number.


Tuvastamine õpetamisega

Õpetamisrežiimi kasutatakse järgmistel juhtudel:

  • tekstis on kasutatud dekoratiivfonte;
  • tekst sisaldab ebaharilikke märke (nt matemaatilised sümbolid);
  • suurte (enam kui sajaleheküljelised) madala prindikvaliteediga dokumentide puhul.

Kasuta õpetamisrežiimi ainult siis, kui esineb üks nimetatud juhtudest. Vastasel juhul võid küll saavutada väikse tuvastuskvaliteedi tõusu, kuid kuluv aeg ja pingutus kaaluvad eelise üle. Juhised õpetamisrežiimi lubamise kohta leiab teemast Paberdokument sisaldab dekoratiivfonte (ebastandardseid fonte).

  • Etaloni õpetamine
    Sisaldab juhiseid etaloni õpetamise ning lisateavet märkide ja liitmärkide õpetamise kohta.
  • Kasutaja loodud etaloni valimine
    Sisaldab kasutaja loodud etaloni valimise juhiseid ning täiendavaid näpunäiteid õige valiku tegemiseks.
  • Kasutaja loodud etaloni muutmine
    Pakub juhiseid märkide vaatamiseks etalonis ja fondiefektide muutmiseks.


Etaloni õpetamine

  1. Klõpsa menüü Tööriistad käsku Suvandid… ja seejärel vahekaarti 2. Tuvastus.
  2. Klõpsa raadionuppu Õpi jaotises Õpetamine.
  3. Klõpsa nuppu Etaloniredaktor….
  4. Klõpsa avaneva dialoogiboksi Etaloniredaktornuppu Uus….
  5. Tipi dialoogiboksis Koosta etalon uuele etalonile nimi ja klõpsa nuppu OK.
  6. Sulge dialoogiboksid Etaloniredaktorja Suvandid, klõpsates mõlemas nuppu Sulge.
  7. Klõpsa kujutiseakna ülaosas asuval tööriistaribal üksust Tuvasta.
    Kui ABBYY FineReader kohtab nüüd tundmatud märki, ilmub seda märki näitav dialoogiboks Etaloni õpetamine.

  8. Õpeta uusi märke ja liitmärke.

    Liitmärk on kahe või kolme "kokku liimitud" märgi kombinatsioon, nt fi, fl, ffi. Neid märke on keeruline eristada, sest need "liimitakse" printimise käigus kokku. Tegelikult saavutatakse paremad tulemused, kui selliseid märgikombinatsioone koheldakse üksikute liidetud märkidena.

    Märkus. Kui tekst sisaldab kursiivis, paksus kirjas, ala- või ülaindeksis sõnu ning sa soovid need fondiefektid tuvastatud tekstis säilitada, märgi vastavad ruudud jaotises Efektid.

    Kui soovid naasta eelmise õpetatud märgi juurde, klõpsa nuppu Tagasi. Raam hüppab eelmisse asukohta ning viimane õpetatud vastavus "märgikujutis – klaviatuurimärk" eemaldatakse etalonist. Nupp Tagasi töötab üksnes ühe sõna piires.

NB!

  • Süsteemi saab õpetada tuvastama ainult keele tähestikus sisalduvaid märke. Kui soovid õpetada ABBYY FineReaderi tuvastama märke, mida ei saa klaviatuurilt sisestada, kasuta puuduvate märkide tähistamiseks kahemärgilisi kombinatsioone või kopeeri vajalik märk dialoogiboksist Märgi lisamine (avamiseks klõpsa üksust [image]).
  • Etalon võib sisaldada kuni 1000 uut märki. Siiski tuleks vältida liiga suure arvu liitmärkide loomist, kuna sellel võib olla tuvastuse kvaliteedile negatiivne mõju.


Kasutaja loodud etaloni valimine

ABBYY FineReader lubab optilise tekstituvastuse kvaliteedi tõstmiseks kasutada etalone.

  1. Klõpsa menüü Tööriistad käsku Etaloniredaktor….
  2. Vali avaneva dialoogiboksi Etaloniredaktor saadaolevate etalonide loendist vajalik etalon ja klõpsa nuppu Kasuta.

Etalonide kasutamisel tasub meeles pidada järgmist.

  1. ABBYY FineReader ei tee teatud eri märkideks peetavatel märkidel vahet. Selliste märkide kujutised tuvastatakse sama märgina. Näiteks salvestatakse sirged ("), vasakpoolsed(“) ja parempoolsed(”) jutumärgid etaloni ühe märgina (sirged jutumärgid). See tähendab, et tuvastatud tekstis ei kasutata kunagi vasak- ega parempoolseid jutumärke, isegi kui neid õpetad.
  2. Mõne märgi kujutise puhul toetub ABBYY FineReader märgi valimisel kontekstile. Näiteks tuvastatakse väikse ringi kujutis O-tähena, kui seda ümbritsevad tähed, ja numbrina 0, kui seda ümbritsevad numbrid.
  3. Etaloni saab kasutada ainult selliste dokumentide puhul, kus font, fondisuurus ja eraldusvõime on samad, mis etaloni loomisel kasutatud dokumendilgi.

  4. Siiski saad etaloni kasutada ka teiste FineReaderi dokumentidega, kui salvestad praeguse dokumendi suvandid faili.

  5. Kui sul on vaja tuvastada tekste, milles on kasutatud teist fonti, keela kindlasti etalon. Selleks klõpsa raadionuppu Ära kasuta kasutaja loodud etaloni järgmises asukohas: Tööriistad > Suvandid… > 2. Tuvastus.


Kasutaja loodud etaloni muutmine

Võib juhtuda, et soovid enne tuvastust muuta oma vastloodud etaloni. Valesti õpetatud etalon võib tuvastust negatiivselt mõjutada. Etalon peaks sisaldama üksnes täissõnu või liitmärke. Etalonist tuleks eemaldada kärbitud äärtega ja tähtedele mittevastavad märgid.

  1. Klõpsa menüü Tööriistad käsku Etaloniredaktor….
  2. Avanevas dialoogiboksis Etaloniredaktor klõpsa vajalikku etaloni ja seejärel nuppu Muuda….
  3. Vali avanevas dialoogiboksis Etaloni omadused muudetav märk ja klõpsa nuppu Omadused….
    Tipi avanevas dialoogiboksis valitud märgile vastav täht ja vali sobiv fondiefekt (kursiiv, poolpaks, ülaindeks, alaindeks).

    Valesti õpetatud märgi kustutamiseks vali see ja klõpsa nuppu Kustuta.


ABBY FineReaderi automaat-tegumid

ABBYY FineReaderi automaat-tegumid

Sageli hõlmab dokumentide töötlemine ABBYY FineReaderis mitut rutiinset toimingut, nagu skannimine, optiline tekstituvastus ja tulemi salvestamine kindlas vormingus. ABBYY FineReaderil on vahendid taoliste rutiinsete toimingute automatiseerimiseks.

Automaat-tegum on punktide jada, kus iga punkt vastab kindlale toimimisviisile. ABBYY FineReader sisaldab mitut automaat-tegumit, mille kasutamiseks pole vaja midagi eraldi seadistada.Automaat-tegumid saab käivitada aknas Kiirtegumid (kui aken ei ole nähtav, klõpsa menüüribal üksust Kiirtegumid).

Automaat-tegumijuhend võimaldab koostada isiklikke automaat-tegumeid.

  • Automaat-tegumi käivitamine
  • Automaat-tegumite haldamine
  • Kohandatud automaat-tegumid
  • Automaat-tegumi loomine


Automaat-tegumi käivitamine

Kui käivitad ABBYY FineReaderis automaat-tegumi, kasutatakse dialoogiboksi Suvandid suvandeid (Tööriistad > Suvandid…).

Automaat-tegumi käivitamiseks tee üks järgmistest toimingutest.

  • Klõpsa aknas Kiirtegumid sobivat automaat-tegumit.

Näpunäide. Kui aken ei ole nähtav, klõpsa menüüribal üksust Kiirtegumid.
Lisateavet automaat-tegumite kohta on peatükis Töö programmiga ABBYY FineReader 9.0.

  • Klõpsa menüü Tööriistad käsku Automaat-tegum ja vali seejärel meelepärane valmis või kasutaja loodud automaat-tegum.

Kui automaat-tegum töötab, kuvatakse tegumi edenemisaken, kus on näha edenemisriba, tegumi punktid ja hoiatused.


Automaat-tegumite haldamine

Automaat-tegumihaldur võimaldab automaat-tegumeid käivitada, luua ja muuta ning kustutada kasutaja loodud automaat-tegumeid, mida sa enam ei kasuta.

Automaat-tegumihalduri avamiseks tee üks järgmistest toimingutest.

  • Klõpsa menüü Tööriistad käsku Automaat-tegum ja seejärel käsku Automaat-tegumihaldur… või
  • Vajalik Ctrl+T

Dialoogiboks Automaat-tegumihaldur sisaldab saadaolevate automaat-tegumite loendit.

  • ABBYY FineReaderiga kaasas olevatel tegumitel on tähis [image].
    Neid tegumeid ei saa kustutada ega muuta. Küll aga saad teha tegumist koopia ja muuta vajadusel seda koopiat.
  • Kasutaja loodud kohandatud tegumitel on tähis [image].
    Kohandatud tegumi ümbernimetamiseks paremklõpsa tegumit ja klõpsa kiirmenüü käsku Nimeta ümber….
  • Tegumitel, mida ei ole mingil põhjusel sinu arvutis võimalik kasutada, on tähis [image].
    Tuvastatud teksti saatmiseks teise rakendusse tuleb see rakendus enne arvutisse installida. Kui automaat-tegum on häälestatud saatma tuvastatud teksti rakendusse, mis ei ole süsteemi installitud, tegumit ei käivitata ega kuvata menüü Tööriistad käsu all Automaat-tegum.

Automaat-tegumite loomiseks, muutmiseks või käivitamiseks kasuta Automaat-tegumihalduri tööriistariba nuppe.

Automaat-tegumi käivitamiseks vali tegum dialoogiboksist Automaat-tegumihaldur ja klõpsa tööriistariba üksust [image] või dialoogiboksi allosas asuvat nuppu Käivita.


Automaat-tegumi loomine

  1. Käivita Automaat-tegumihaldur (Tööriistad > Automaat-tegum > Automaat-tegumihaldur).
  2. Klõpsa avaneva dialoogiboksi Automaat-tegumihaldur tööriistariba nuppu Uus.

  3. Klõpsa avanevas dialoogiboksis Automaat-tegumijuhend punkti vasakul paanil asuvas saadaolevate punktide loendis. Valitud punkt kuvatakse parempoolsel paanil.

  4. Kui soovid muuta punkti omadusi, klõpsa nuppu Muuda….
    Lisateabe saamiseks saadaolevate punktide kohta vaata teemat Kohandatud automaat-tegumid.

    Kui soovid punkti automaat-tegumist kustutada, klõpsa nuppu Kustuta.

    Saadaolevate punktide valik sõltub varem valitud punktidest. Seepärast ei saa igat üksikut punkti kustutada. Näiteks kui lisad automaat-tegumile punkti Tuvasta dokument, ei saa kustutada punkti Küljenduse analüüs. Automaat-tegumi tagasipööramiseks saad kasutada nuppu << Tagasi.

  5. Kui kõik vajalikud punktid on lisatud ning nende omadused määratud, klõpsa nuppu Lõpeta.


Kohandatud automaat-tegumid

Soovil võid luua isiklikud automaat-tegumid, mis sobivad töödeldava dokumendiga. Kohandatud automaat-tegumisse võid lisada rohkem punkte kui ainult need, mis on saadaval ABBYY FineReaderis sisalduvais valmis automaat-tegumeis. Automaat-tegumite punktide järjekord peab vastama dokumendi töötlemise etappidele ABBYY FineReaderis. Kujutiste saamise, tuvastamise ja salvestamise punktid on kohustuslikud; küljenduse analüüsi ja tulemi ülevaatamise punktid on valikulised.

Vali igas punktis üks saadaolevatest toimingutest.

  1. Kujutiste saamine

    See on alati automaat-tegumi esimene punkt. Selles punktis hangib ABBYY FineReader tuvastatava kujutise.

    Lisateavet selle punkti kohta

    Vali üks järgmistest dokumendikujutiste saamise viisidest.

    • Kujutiste skannimine
      ABBYY FineReader kasutab kujutise skannimiseks määratud dokumendiseadeid.
    • Kujutiste avamine
      Selle kataloogi tee määramine, kust ABBYY FineReader peaks kujutisi otsima.
    • FineReaderi dokumendi avamine
      ABBYY FineReaderi dokumendi määramine, mille kujutusi kasutama peaks.

      Märkus.

      1. Kui automaat-tegum lisab kujutised ABBYY FineReaderi dokumenti, kus juba on mõni kujutis, töötleb ABBYY FineReader ainult viimati lisatud kujutisi. Kui automaat-tegum loob uue dokumendi, töödeldakse kõiki selle dokumendi kujutisi.
      2. Kui automaat-tegum töötleb ABBYY FineReaderi dokumenti, kus juba on mõni tuvastatud kujutis, ja kujutisi, mille küljendust on analüüsitud ja mille alad on joonistatud, jätab ABBYY FineReader tuvastatud kujutised nii, nagu on, ja tuvastab joonistatud aladega kujutised.
  2. Küljenduse analüüsimine

    Küljenduse analüüsimine on valikuline punkt, kus saab seadistada selle, kuidas kasutatakse alamalle.

    Lisateavet selle punkti kohta

    • Alamalli laadimine
      Kasutatava alamallifaili tee määramine.
    • Küljenduse analüüs
      Kui kujutised on ABBYY FineReaderisse sisestatud, analüüsitakse neid ja joonistatakse vajalikud alad. Kui soovid joonistada alad käsitsi, vali suvand Alade käsitsi joonistamine.
  3. Optiline tekstituvastus

    Selles punktis tuvastab ABBYY FineReader kujutised.

    Lisateavet selle punkti kohta

    • Dokumendi tuvastus
      ABBYY FineReader kasutab kujutiste optiliseks tuvastamiseks määratud dokumendiseadeid.
  4. Tulemi ülevaatamine

    Tulemi ülevaatamine on valikuline punkt, kus saab tuvastatud teksti üle vaadata.

    Lisateavet selle punkti kohta

    • Kontrolli tulemeid
      Dokumendi ülevaatamise viisi valik.
  5. Lehekülgede salvestamine

    Selles punktis salvestab ABBYY FineReader teksti faili või saadab sinu valitud rakendusse. Automaat-tegumis võib salvestamise jaoks olla mitu punkti.

    Lisateavet selle punkti kohta

    • Lehekülgede salvestamine
      Failile nime andmine, salvestusvormingu valik ja sihtkataloogi määramine. Samuti saad valida mõned faili lisasuvandid.

      Märkus. Kui soovid, et ABBYY FineReader looks igal tegumi käivitamisel uue alamkataloogi, märgi ruut Koosta ajatempliga alamkataloog. Selline toiming säästab sind kausta käsitsi määramisest iga kord, kui käivitad tegumi.

    • Lehekülgede salvestamine teises vormingus
      Ripploendist sobiva vormingu valik.
      Saad anda ka failile nime, määrata selle talletuskoha ja faili suvandid.
  6. Automaat-tegumi lisapunktid võimaldavad saata tuvastatud teksti muusse rakendusse, lisada tulemuskujutise või tuvastatud teksti e-kirja manusesse või salvestada ABBYY FineReaderi dokumendi.

    Lisateavet valikuliste punktide kohta

    • Lehekülgede saatmine teise rakendusse
      Kasuta Salvestamisjuhendit või vali ripploendist soovitud rakendus.
      Soovitud rakenduses luuakse uus dokument ja sellesse dokumenti paigutatakse tuvastatud tekst.
    • Lehekülgede saatmine e-kirjaga
      Vali ripploendist sobiv failivorming.
      Saad valida ka mõned faili lisasuvandid. Tuvastatud tekst salvestatakse soovitud vormingus ja lisatakse e-kirja manusesse.
    • Kujutiste salvestamine
      Vali ripploendist sobiv failivorming.
      Saad anda ka failile nime, valida salvestusvormingu ja määrata sihtkataloogi.

      Märkus. Kõikide kujutiste salvestamiseks ühte faili vali suvand Salvesta mitmelehelise pildifailina (ainult TIFF- ja PDF-vormingus failid).

    • Kujutiste saatmine e-kirjaga
      Vali ripploendist sobiv failivorming.
      Saad anda ka failile nime, valida salvestusvormingu ja määrata sihtkataloogi. Kujutised salvestatakse soovitud vormingus ja lisatakse e-kirja manusesse.
    • FineReaderi dokumendi salvestamine
      Määra kaust, kuhu soovid ABBYY FineReaderi dokumendi talletada.

Lisateavet on järgmistes teemades.

  • Automaat-tegumi loomine
  • Toetatud salvestusvormingud
  • Toetatud pildivormingud


Rühmatöö kohtvõrgus

ABBYY FineReader 9.0 pakub dokumentide kohtvõrgus töötlemiseks vajalikke tööriistu ja võimalusi.

  • Sama ABBYY FineReaderi dokumendi töötlemine mitmes kohtvõrgu arvutis
  • Samade kasutajakeelte ja sõnastike kasutamine mitmes arvutis


Sama ABBYY FineReaderi dokumendi töötlemine mitmes kohtvõrgu arvutis

Kui ABBYY FineReader töötab kohtvõrgus, on tööjamas saadaval kõik vajalikud tööriistad ja võimalused.
Üksikasjalikku teavet leiate teemadest Töö programmiga ABBYY FineReader 9.0 ja Optilise tekstituvastuse kvaliteedi tõstmine.

Kui ABBYY FineReaderi dokumenti kavatsetakse kasutama hakata mitmes kohtvõrgu arvutis üheaegselt, tuleks silmas pidada järgmist.

  • Igasse arvutisse peaks olema installeeritud ABBYY FineReader 9.0 eraldi koopia.
  • Kõigil kasutajatel peab olema täielik juurdepääs ABBYY FineReaderi dokumendile.
  • Iga kasutaja võib lisada dokumendile lehekülgi ja neid muuta. kui kasutaja lisab uued leheküljed ning käivitab optilise tekstituvastuse protsessi, töötleb programm tervet dokumenti uuesti. Töötluse ajal
    1. pole tekstiakna redigeerimisriistad saadaval,
    2. lehekülgedel on tekstiaknas hall taust ning
    3. kasutajad saavad ainult kontrollida teksti õigekirja ja parandada vigu.

    Kui lehekülje taust muutub valgeks, on kõik tekstiakna tööriistad taas saadaval.

  • Ühe kasutaja töödeldav lehekülg on teiste kasutajate jaoks lukus.
  • Dokumendiaknas saab jälgida lehekülje olekuid. Näha saab seda, mis arvutis lehekülg avati ja milline kasutaja selle avas, kas lehekülge tuvastatakse või redigeeritakse jne. olekute nägemiseks lülitu ümber detailvaatesse.
  • ABBYY FineReaderi dokumendis kasutatavad fondid peavad olema installeeritud kõigis arvutites. Vastasel juhul võidakse tuvastatud teksti valesti kuvada.


Samade kasutajakeelte ja sõnastike kasutamine mitmes arvutis

ABBYY FineReader 9.0 puhul saab mitu kasutajat kasutada sama kasutajakeelt ja -sõnastikku üheaegselt. Samuti saab mitu kasutajat lisada kohtvõrgu kaudu sõnu samale sõnastikule, nt tuvastatud teksti kontrollimisel.

Mitme kasutaja juurdepääsu lubamiseks kasutajakeeltele ja -sõnastikele tee järgmist.

  1. Loo või ava ABBYY FineReaderi dokument ning vali soovitud skannimis- ja tekstituvastussuvandid.
  2. Määra enne kasutajakeele loomist kasutajakeelte ja -sõnastike salvestuseks kataloog. See võib olla nii kohalik kui ka võrgukataloog. Kasutajakeeled ja -sõnastikud salvestatakse vaikimisi ABBYY FineReaderi dokumendikataloogi.

    Kasutajakeelte talletuskoha määramiseks

    • klõpsa menüü Tööriistad käsku Suvandid…, vahekaarti Täiendavat ning määra kataloogi tee jaotises Kasutaja keelte kataloog.

    Kasutajasõnastike talletuskoha määramiseks

    • Klõpsa menüü Tööriistad käsku Suvandid…, vahekaarti Täiendavat ning seejärel nuppu Õigekirjakontrolli seaded….
    • Klõpsa avaneva dialoogiboksi Õigekirjakontrolli seaded nuppu Vali… ning vali soovitud kataloog.
  3. Salvesta ABBYY FineReaderi dokumendisuvandid FBT-faili.
  4. Kasutajad, kes soovivad eespool mainitud kataloogis talletatud keeli ja sõnastikke kasutada, peaksid sellest FBT-failist laadima dokumendisuvandid, kui loovad uut ABBYY FineReaderi dokumenti. Seega kasutatakse kõigi kasutajate puhul sama kataloogiteed.

NB! Kasutajail peaks olema kasutajakeelte ja -sõnastikega kataloogi lugemis- ja kirjutusõigused.

Saadaolevate keelte loendit saab vaadata dialoogiboksis Keelteredaktor (klõpsa menüü Tööriistad käsku Keelteredaktor… ning keri loendi Kasutaja määratud keeled juurde).

Kui kasutajakeelt kasutab mitu kasutajat, on see kirjutuskaitstud, mis tähendab, et kasutajad ei saa kasutajakeele omadusi muuta. Samas saab mitmes kohtvõrgu arvutis kasutatavasse kasutajasõnastikku lisada sõnu ning neid sealt kustutada.

Kui kasutaja lisab sõnastikku sõnu või redigeerib seda, on sõnastik teiste kasutajate jaoks lukus. Kasutaja tehtud muudatused muutuvad kättesaadavaks kasutajatele, kellel on keeltekataloogile juurdepääs.

Sõnastiku uuendamiseks tee järgmist:

  • klõpsa õigekirjakontrolli ajal (Tööriistad > Õigekirjakontroll…) nuppu Lisa… dialoogiboksis Õigekirjakontroll

    või

  • klõpsa mis tahes nuppu dialoogiboksis Vali sõnastik (Tööriistad > Sõnastikud…).


ABBYY kiirkataloog ja plaanimine

(Ainult väljaannetes ABBYY FineReader 9.0 Corporate Edition ja ABBYY FineReader 9.0 Site License Edition.)

ABBYY FineReader sisaldab rakendust ABBYY kiirkataloog ja plaanimine – plaanimisrakendus, mis lubab valida kujutistega kataloogi ning määrata kataloogis sisalduvate kujutiste töötlemise aja. Näiteks võid määrata kujutiste tuvastamise oma arvutis öisele ajale.

Et kataloogi kujutisi saaks automaatselt töödelda, tuleb kataloogi jaoks luua töötlustegum, määrates kujutiste avamise, optilise tekstituvastuse ja salvestamise suvandid. Samuti tuleb määrata, kui tihti peaks ABBYY FineReader kontrollima kataloogis uusi kujutisi (ajavahemike tagant või vaid korra). Määrata tuleb ka tegumi algusaeg.

NB!
Tegumi algusajal peab arvuti sisselülitatud ning kasutaja sisselogitud olema.

  • Rakenduse ABBYY kiirkataloog ja plaanimine installimine ja käivitamine
  • Põhiaken
  • Tegumi loomine
  • Tegumi omaduste muutmine
  • Logi
  • Lisasuvandid


Rakenduse ABBYY kiirkataloog ja plaanimine installimine ja käivitamine

Rakendus ABBYY kiirkataloog ja plaanimine installeeritakse arvutisse vaikimisi koos programmiga ABBYY FineReader 9.0. Kui jätsid kohandatud installeerimise ajal rakenduse ABBYY kiirkataloog ja plaanimine installeerimata, saad seda teha järgmisel viisil.

  1. Klõpsa Windowsi tegumiriba nuppu Start, käsku Sätted (Settings) ja seejärel käsku Juhtpaneel (Control Panel).
  2. Topeltklõpsa ikooni Programmide lisamine või eemaldamine (Add or Remove Programs) juhtpaneeli (Control Panel) aknas.
  3. Vali installitud programmide seast ABBYY FineReader 9.0 ja klõpsa nuppu Muuda (Change).
  4. Vali dialoogiboksis Custom Setup rakendus ABBYY kiirkataloog ja plaanimine.
  5. Järgi installiprogrammi juhiseid.

Rakenduse ABBYY kiirkataloog ja plaanimine käivitamine

Rakenduse ABBYY kiirkataloog ja plaanimine käivitamiseks tee üks järgmistest toimingutest:

  • klõpsa Windowsi tegumiriba nuppu Start, käsku Programs, käsku ABBYY FineReader 9.0 ja seejärel käsku ABBYY kiirkataloog ja plaanimine või
  • klõpsa ABBYY FineReader 9.0 põhiaknas menüü Tööriistad käsku Hot Folder & Scheduling… või
  • topeltklõpsa Windowsi tegumiribal rakenduse ABBYY kiirkataloog ja plaanimine ikooni (ikoon ilmub, kui oled häälestanud vähemalt ühe kiirkataloogi).


Põhiaken

Rakenduse ABBYY kiirkataloog ja plaanimine käivitamisel avaneb selle põhiaken. Kataloogitöötlustegumite loomiseks, kopeerimiseks, kustutamiseks ja käivitamiseks kasuta tööriistariba nuppe. Iga kataloogi kohta saab vaadata üksikasjalikke aruandeid.

Uue tegumi loomiseks klõpsa tööriistariba nuppu Uus. Rakenduse ABBYY kiirkataloog ja plaanimine juhend juhatab sind läbi kiirkataloogi häälestamise protsessist.
Üksikasjalikku teavet on teemas Tegumi loomine.

Märkus:

  • Tegumifailid salvestatakse vaikimisi järgmisse asukohta: %Kasutajanimi%\Application Data\ABBYY\HotFolder\9.00.
    (Microsoft Windows Vista puhul aga järgmisse asukohta: %Kasutajanimi%\AppData\Local\ABBYY\HotFolder\9.00).
  • Tulemid salvestatakse kataloogi, mille määrasid tegumi seadistamisel. Mõnel juhul loob programm juba töödeldud failide kao vältimiseks määratud kataloogi alamkataloogi ning salvestab uued tulemid sinna. Alamkataloogile määratakse nimi järgmiselt.
  1. Kiirkataloog PP.KK.AAAA HH-MM-SS
    Sellise nimega alamkataloog luuakse, kui käivitad tegumi uuesti.
  2. Faili nimi(NUMBER)
    Sellise nimega alamkataloog luuakse juhul, kui määratud kataloogis on sama nimega fail juba olemas.

Rakenduse ABBYY kiirkataloog ja plaanimine põhiaknas on kuvatud häälestatud tegumite loend. Iga tegumi puhul on kuvatud seotud kataloogi täielik tee, olek ning määratud töötluse aeg.

Tegumite olekud võivad olla järgmised:

Olek | Kirjeldus
 | Töötab | Kataloogi kujutisi töödeldakse parajasti.
 | Ootan | Tegum ootab eelmise toimingu lõppu.
 | Plaanitud | Oled määranud nii, et kataloogis kontrollitakse uusi kujutisi ainult korra tegumi käivituse ajal. Algusaega näidatakse veerus Järgmisel käivitamisel.
 | Vaatan | ABBYY FineReader töötleb selle kataloogi kujutisi kohe pärast nende kataloogi saabumist.
 | Peatatud | Kasutaja on töötluse peatanud.
 | Lõpetatud | Kataloogi kujutised on töödeldud.
 | Viga | Kataloogi kujutiste töötlemisel ilmes viga. ABBYY FineReader ei viinud töötlustoiminguid lõpule. Vea põhjuse selgitamiseks vali vastav kataloog ja klõpsa tööriistariba nuppu Vaata logi.


Tegumi loomine

Rakenduse ABBYY kiirkataloog ja plaanimine juhend juhatab sind läbi kiirkataloogi häälestamise protsessist.

Tegumi häälestamiseks tee järgmist:

  1. Klõpsa põhiaknas nuppu Uus. Vali avanevas dialoogiboksis Kiirkataloog - punkt 1/3: kujutiste avamine soovitud kataloog ja määra, kui tihti peaks ABBYY FineReader seda kontrollima.
    Lisateavet punkti 1 kohta
    1. Dialoogiboksi ülaosas paikneva ripploendi abil võid teha järgmist:
      • Vali suvand Ava kujutised kataloogist, kui soovid, et ABBYY FineReader töötleks kohaliku või võrgukausta kujutisi.
      • Vali suvand Ava kujutised FTP-kataloogist, kui soovid, et ABBYY FineReader töötleks FTP-serveris asuva kausta kujutisi. Kui server nõuab autoriseerimist, sisesta kasutajanimi ja parool. Muul juhul vali suvand Anonüümne sisselogimine, et kasutada anonüümset ühendust.
      • Vali suvand Ava kujutised Outlooki postkasti kataloogist, kui soovid töödelda postkastikataloogi saabuvaid kujutisi.
    2. Jaotises Kataloogi sisu saad valida, kuidas kujutisi töödeldakse.
      • Käsitle kataloogi faile eri dokumentidena – igat kataloogis olevat kujutist töödeldakse eri dokumendina. Programm avaneb ja tuvastab iga pildifaili ning salvestab seejärel tulemused.
      • Käsitle kõiki kataloogi faile ühe dokumendina – kõiki kataloogis olevaid kujutisi töödeldakse ühe dokumendina. Programm avaneb ja tuvastab kohe kõik kujutised ning salvestab seejärel tulemused.

    3. Jaotises Time settings võid valida järgmised suvandid:

      • Klõpsa raadionuppu Kontrolli kataloogi üks kord algusajal, et töödelda üksnes neid kujutisi, mis on kataloogis saadaval ajastatud tegumi käivitumise ajal. Hiljem kataloogi lisatud kujutisi ei töödelda.
      • Klõpsa raadionuppu Jälgi kataloogi pidevalt sisestatud kujutiste suhtes, et kataloog oleks pideva vaatluse all ning sinna saabunud failid töödeldaks kohe pärast nende saabumist. ABBYY FineReader kontrollib kataloogi iga 60 sekundi järel.

    4. Vali väljal Algusaeg aeg, mil ABBYY FineReader peaks alustama kataloogis olevate kujutiste töötlemist. Vali suvand Lükka edasi kui soovid tegumi edasi lükata.

    5. Määra jaotises Töödeldud kujutise seaded, kas ABBYY FineReader kustutab kataloogist kujutised pärast edukat töötlemist.

  2. Klõpsa nuppu Edasi. Vali dialoogiboksis Kiirkataloog - punkt 2/3: kõigi kujutiste tuvastus tuvastuskeel ja -režiim.
    Lisateavet punkti 2 kohta

    1. Vali ripploendist Lähteteksti keel kujutiste tekstile vastav keel.
      Märkus. Valida saab mitu tuvastuskeelt.
    2. Kui soovid rakendada kujutistele alamalli, määra väljal Kasuta alamalli soovitud alamall.

    3. Klõpsa jaotises Tuvastusrežiim kas

      • raadionuppu Põhjalik (selles režiimis tuvastab ABBYY FineReader ka halva kvaliteediga kujutisi) või
      • raadionuppu Kiire (soovitatav üksnes hea kvaliteediga kujutiste puhul).

    4. Märgi jaotises Hüperlingid ruut Tõsta hüperlingid esile, kui soovid, et tuvastatud teksti hüperlingid esile tõstetaks, ning vali seejärel väljal Värv värv.

  3. Klõpsa nuppu Järgmine. Vali avanevas dialoogiboksis Kiirkataloog – punkt 3/3: Salvesta dokument tuvastatava teksti salvestuskoht ja vorming.
    Lisateavet punkti 3 kohta

    1. Vali ripploendist Tulemite salvestamise viis soovitud kataloogitüüp:
      • Salvesta tulemid kataloogi – tulemid salvestatakse arvutisse kohalikku kataloogi.
      • Salvesta tulemid Microsoft SharePointi – tulemid salvestatakse Microsoft SharePointi serverisse (nt veebisaidile, portaali või teeki.).
        Kui juurdepääsuks serverile on nõutavad kasutajanimi ja parool, sisestage need väljadele Kasutajanimi ja Parool.
        Teavet mõne aadressitüübiga töötamise kohta Microsoft SharePointis on teemas Salvestamine Microsoft SharePointi.

    2. Salvestussuvandite jaotises tee järgmist:

      • Vali ripploendist Salvestusvorming vorming, milles tuvastustulemid salvestatakse.

        Näpunäide. Sama tuvastatud teksti saad salvestada mitu korda, kui sul on tulemit eri vorminguis vaja. Vali ripploendist Salvestusvorming suvand (Vali mitu vormingut) ning avanevas dialoogiboksis soovitud vormingud.

      • Ripploendist Failisuvandid saad valida järgmist:

        - Loo iga lehekülje jaoks eraldi fail, et salvestada iga lehekülg eraldi faili.

        - Nimeta failid lähtekujutiste järgi, et salvestada iga lehekülg eraldi faili lähtekujutise nimega.

        - Loo iga tühja lehekülje jaoks uus fail, et lehekülgi koheldaks tühja leheküljega lõppevate rühmade komplektina. Eri rühmade leheküljed salvestatakse eri failidesse, mille nimed põhinevad kasutaja määratud nimel, ainult et lõppu lisatakse järjekorranumbrid (-1, -2, -3 jne).

        - Loo kõikide lehekülgede jaoks üks fail, et salvestada kõik leheküljed ühte faili.

      • Anna väljal Faili nimi tuvastatava teksti failile nimi.

      Märkus. Dialoogiboksi Kiirkataloog – punkt 3/3: Salvesta dokument suvandivalik sõltub punktis 1 määratud ajaseadetest.

    3. Märgi ruut FineReaderi dokumendi salvestuskoht, kui soovid, et tulemuseks olev ABBYY FineReaderi dokument salvestataks.

    Märkus. Selle dialoogiboksi ilme sõltub punktis 1 määratud seadetest.

  4. Klõpsa nuppu Lõpeta.
    Tegum kuvatakse rakenduse ABBYY kiirkataloog ja plaanimine põhiaknas.

Märkus:

  • Tegumifailid salvestatakse vaikimisi järgmisse asukohta: %Kasutajanimi%\Application Data\ABBYY\HotFolder\9.00.
    (Microsoft Windows Vista puhul aga järgmisse asukohta: %Kasutajanimi%\AppData\Local\ABBYY\HotFolder\9.00).
  • Tulemid salvestatakse kataloogi, mille määrasid tegumi seadistamisel. Mõnel juhul loob programm juba töödeldud failide kao vältimiseks määratud kataloogi alamkataloogi ning salvestab uued tulemid sinna. Alamkataloogile määratakse nimi järgmiselt.
  1. Kiirkataloog PP.KK.AAAA HH-MM-SS
    Sellise nimega alamkataloog luuakse, kui käivitad tegumi uuesti.
  2. Faili nimi(NUMBER)
    Sellise nimega alamkataloog luuakse juhul, kui määratud kataloogis on sama nimega fail juba olemas.

NB! Tegumi algusajal peab arvuti sisselülitatud ning kasutaja sisselogitud olema.


Tegumi omaduste muutmine

Soovi korral saad muuta automaat-tegumi omadusi.

Automaat-tegumi omaduste muutmiseks

  1. Peata automaat-tegum, mille omadusi soovid muuta.
  2. Klõpsa rakenduse ABBYY kiirkataloog ja plaanimine tööriistaribal nuppu Muuda. Avaneb rakenduse ABBYY kiirkataloog ja plaanimine omaduste dialoogiboks.
  3. Tee vajalikud muudatused ja klõpsa nuppu OK.


Logi

ABBYY FineReader töötleb kataloogi kujutisi automaatselt vastavalt kasutaja määratud seadetele. ABBYY kiirkataloog ja plaanimine peab toimingute kohta üksikasjalikku logi.

Logifail sisaldab järgmisi andmeid:

  • tegumi nimi ja seaded;
  • veateated ja hoiatused (kui ilmnesid);
  • statistika (töödeldud lehekülgede, vigade ja hoiatuste ning ebakindlalt tuvastatud märkide arv).

Logimise lubamiseks:

  1. Klõpsa rakenduse ABBYY kiirkataloog ja plaanimine tööriistaribal nuppu Suvandid.
  2. Märgi ruut Salvesta logifail väljundkataloogi.

Logi salvestatakse TXT-failina tuvastatud tekstiga samasse kataloogi.

Logifaili avamiseks:

  1. Vali rakenduse ABBYY kiirkataloog ja plaanimine põhiaknas soovitud tegum.
  2. Klõpsa tööriistariba nuppu Vaata logi.

Märkus. Kui osutad kursoriga tegumi olekuteabele, kuvatakse hüpikaknas osaliselt logiteave.


Lisasuvandid

Dialoogiboksis Suvandid saad valida rakenduse ABBYY kiirkataloog ja plaanimine jaoks mõne lisasuvandi.

Klõpsa rakenduse ABBYY kiirkataloog ja plaanimine tööriistariba nuppu Suvandid ning vali avanevas dialoogiboksis soovitud suvandid.

  • Salvesta logifail väljundkataloogi
    Logifail salvestatakse TXT-vormingus tuvastatud tekstiga samasse kataloogi.
    Kui osutad kursoriga tegumi olekuteabele, kuvatakse hüpikaknas osaliselt logiteave.
  • Teata lõpetamisest
    Windowsi tegumiriba kohal hüpikaknas kuvatakse teade tegumi lõpuleviimise kohta.


Lisa

Sisukord

  • Toetatud keeled
  • Toetatud salvestusvormingud
  • Toetatud pildivormingud
  • Regulaaravaldised
  • Sõnastik
  • Keeled ja nende fondid
  • Kiirklahvid
  • ABBYY FineReaderi abi kasutamine


Toetatud keeled

ABBYY FineReader 9.0 toetab 184 keelt.

ABBYY FineReader toetab järgmisi keeli*:

  • Põhikeeled (sõnastikutoega)
  • Lisakeeled (sõnastikutoeta)
  • Tehiskeeled
  • Formaalkeeled

Põhikeeled

Põhikeeli eristab teistest see, et ABBYY FineReader pakub neile sõnastikutuge. Neis keeltes kirjutatud tekstidele saab teha ABBYY FineReaderi õigekirjakontrolli.

    • Armeenia (idaarmeenia, läänearmeenia, grabar)

      Indoeuroopa keel. Armeenia riigikeel, kõneldakse ka Abhaasias, Aserbaidžaanis, Venemaal. Vanaarmeenia kirjakeelt grabarit kasutatakse nüüdisajal ainult vaimulikel eesmärkidel. Tänapäevasel kirjakeelel on kaks põhiversiooni – idaarmeenia (Jerevan), mida kõneldakse Armeenias, ja läänearmeenia, mida kõneldakse Lähis-Idas ja Lääne-Euroopas. Armeenia keel on ligikaudu 7 miljoni inimese emakeel.

    • Baškiiri

      Turgi keel. Kõneldakse Venemaal (Baškortostanis ja selle naabruses). Ligikaudu 1 miljoni inimese emakeel.

    • Bulgaaria

      Lõunaslaavi keel. Bulgaaria riigikeel. Ligikaudu 9 miljoni inimese emakeel.

    • Eesti

      Soome-ugri (läänemeresoome) keel. Eesti riigikeel. Ligikaudu 1,1 miljoni inimese emakeel.

    • Heebrea
      Semiidi keel. Iisraeli ametikeel, kõneleb ka mõni juudikogukond mujal maailmas. Ligikaudu 8 miljoni inimese emakeel.
    • Hispaania
      Romaani keel. Riigikeel Hispaanias, kõigis Ladina-Ameerika riikides (v.a Brasiilias) ja Ekvatoriaal-Guineas. ÜRO keel. Ligikaudu 417 miljoni inimese emakeel.
    • Hollandi (Holland ja Belgia)
      Germaani keel. Hollandi ja Belgia riigikeel. Ligikaudu 20 miljoni inimese emakeel.
    • Horvaadi
      Lõunaslaavi keel. Peeti kuni iseseisva Horvaatia tekkeni serbia keelega samaks keeleks (serbia-horvaadi keel, erinevus ainult tähestikus – kirillitsa serbia keele puhul, ladina tähestik horvaadi keele puhul). Horvaatia riigikeel. Ligikaudu 5 miljoni inimese emakeel.
    • Indoneesia

      Austroneesia keel, mida nimetati aastani 1945 malai keeleks (mõni teadlane peab seda malai murdeks). Indoneesia riigikeel, kasutatakse ka rahvusvaheliseks suhtluseks. Ligikaudu 160 miljoni inimese emakeel.

    • Inglise
      Germaani keel. Peamine rahvusvaheline keel. ÜRO keel. Ametlik keel USA-s, Kanadas, Suurbritannias, Iirimaal (teine ametlik keel, esimene iiri keel), Austraalias, Uus-Meremaal, Indias (ajutiselt) ja 15 Aafrika riigis: Lõuna-Aafrika Vabariigis, Nigeerias, Ghanas, Ugandas jne. Rohkem kui 508 miljoni inimese emakeel.
    • Itaalia

      Romaani keel. Itaalia riigikeel. Ligikaudu 70 miljoni inimese emakeel.

    • Jaapani keel

      Jaapani riigikeel (keelekandjate arv on 130 miljonit inimest). Samuti räägitakse jaapani keeles USA-s (umbes miljon inimest Havaiil), Brasiilias, Peruus, Hiinas, Kanadas, Argentinas, Mehhikos ja mõnedes teistes riikides. Jaapani keele sugulussuhted on tekitanud lahkarvamusi teadlaste seas. Praegu tunnistab enamik osa lingviste jaapani keele sugulussuhet altai keelegruppiga.

    • Katalaani
      Romaani (iberoromaani haru) keel. Ligikaudu 8 miljoni inimese emakeel Hispaanias (Kataloonia, Valencia, Baleaari saared), Prantsusmaal (Roussillon, Ida-Püreneed), Andorras ja Sardiinia saarel. Üks ametlikest keeltest eespool loetletud Hispaania provintsides ja Andorras.
    • Kreeka
      Indoeuroopa keel. Ametlik keel Kreekas ja Küprosel. Ligikaudu 12 miljoni inimese emakeel.
    • Läti

      Balti keel. Läti riigikeel. Ligikaudu 2 miljoni inimese emakeel.

    • Leedu

      Balti keel. Leedu riigikeel. Ligikaudu 4 miljoni inimese emakeel.

    • Norra (nynorsk ja bokmål)

      Germaani (skandinaavia) keel. Norra riigikeel. Kirjakeelel on kaks vormi: nynorsk ja bokmål (viimane sarnaneb rohkem taani keelele). Ligikaudu 5 miljoni inimese emakeel.

    • Poola

      Idaslaavi keel. Poola riigikeel. Ligikaudu 44 miljoni inimese emakeel.

    • Portugali (Portugal ja Brasiilia)

      Romaani keel. Ametlik keel Portugalis, Brasiilias, Angoolas, Mosambiigis, Guinea-Bissaus, Cabo Verdes ja São Tomé ja Príncipe'es. Ligikaudu 191 miljoni inimese emakeel.

    • Prantsuse
      Romaani keel. ÜRO keel. Ametlik keel Prantsusmaal, Belgias, Šveitsis, Luksemburgis, Monacos, Andorras, Kanadas, Haitil, Vanuatus (Okeaania) ja reas Aafrika riikides: Beninis, Côte d’Ivoire's, Burkina Fasos, Gabonis, Guineas, Kongo DV-s, Malis, Nigeris, Senegalis, Togos, Tšaadis, Burundis, Rwandas, Kesk-Aafrika Vabariigis, Madagaskaril, Kamerunis, Seišellidel, Komooridel ja Djiboutis. Rohkem kui 128 miljoni inimese emakeel.
    • Rootsi
      Germaani (skandinaavia) keel. Ametikeel Rootsis ja Soomes. Ligikaudu 10 miljoni inimese emakeel.
    • Rumeenia

      Romaani keel. Rumeenia riigikeel. Ligikaudu 26 miljoni inimese emakeel.

    • Saksa (uus ja vana ortograafia)
      Germaani keel. Saksamaa, Austria ja Liechtensteini riigikeel ning üks ametikeeltest Belgias, Šveitsis ja Luksemburgis. Ligikaudu 128 miljoni inimese emakeel.
    • Slovaki

      Lääneslaavi keel. Slovakkia riigikeel, kõneldakse ka naaberriikides (Ungari, Rumeenia, Ukraina). Ligikaudu 5,6 miljoni inimese emakeel.

    • Sloveeni

      Lõunaslaavi keel. Sloveenia riigikeel, kõneldakse ka naaberaladel Austrias ja Itaalias. Ligikaudu 2 miljoni inimese emakeel.

    • Soome
      Soome-ugri (läänemeresoome) keel. Ametikeel Soomes, kõneldakse ka Venemaal (Karjalas ja Peterburi piirkonnas) ja Rootsis. Ligikaudu 6 miljoni inimese emakeel.
    • Taani
      Germaani (skandinaavia) keel. Taani riigikeel, kõneldakse ka Gröönimaal ja Fääri saartel. Ligikaudu 5,5 miljoni inimese emakeel.
    • Tai
      Kuulub tai keelerühma edelaharusse. Tai riigikeel. Ligikaudu 30 miljoni inimese emakeel.
    • Tatari

      Turgi keel. Kõneldakse Venemaal (Tatarstanis, Baškortostanis, Tšuvaššias, Marimaal jne). Ligikaudu 7 miljoni inimese emakeel.

    • Tšehhi
      Idaslaavi keel. Tšehhi riigikeel, kõneldakse ka Slovakkias. Ligikaudu 12 miljoni inimese emakeel.
    • Türgi

      Turgi keel. Ametlik keel Türgis ja Küprosel, kõneldakse ka Kreekas, Bulgaarias, Rumeenias, Iraanis ja Iraagis. Ligikaudu 61 miljoni inimese emakeel.

    • Ukraina
      Idaslaavi keel. Ametlik keel Ukrainas, kõneldakse ka Venemaal ja Valgevenes. Ligikaudu 47 miljoni inimese emakeel.
    • Ungari
      Ugri (uurali) keel. Ungari riigikeel, kõneldakse ka naaberriikides, nagu Serbia, Austria, Slovakkia, Rumeenia ja Ukraina. Ligikaudu 14,5 miljoni inimese emakeel.
    • Vene
      Idaslaavi keel. Venemaa riigikeel, kõneldakse ka naaberriikides. Ligikaudu 277 miljoni inimese emakeel.

Lisakeeled

    • Abhaasi

      Abhaasi-adõgee (Kaukaasia) keel. Kõneldakse Gruusias (Abhaasias). Ligikaudu 105 000 inimese emakeel.

    • Adõgee

      Abhaasi-adõgee (Kaukaasia) keel. Kõneldakse Venemaal (Krasnodaris Adõgees). Ligikaudu 120 000 inimese emakeel.

    • Afrikaani

      Germaani keel. Üks Lõuna-Aafrika Vabariigi ametlikest keeltest. Ligikaudu 6,5 miljoni Lõuna-Aafrika afrikanderi (buuri; Hollandi asunike järeltulijad) emakeel.

    • Aguli

      Lesgi (Dagestani) keel. Kõneldakse Venemaal (Stavropolis Dagestanis) ja Aserbaidžaanis. Ligikaudu 15 000 inimese emakeel.

    • Aimara
      Üks Lõuna-Ameerika indiaanlaste keeltest. Üks kolmest ametlikust keelest Boliivias. Emakeel umbes 2,2 miljonile aimara indiaanlasele Peruus ja Boliivias. Enamik aimara kõnelejaid kõneleb ka ketšua ja hispaania keelt. Mõni teadlane ei pea aimarat, millel on ligikaudu 10 murret, eraldi keeleks, vaid keelerühmaks.
    • Albaania

      Indoeuroopa keel. Albaania riigikeel. Ligikaudu 5 miljoni inimese emakeel Albaanias, Serbias (Kosovos), Itaalias ja Kreekas.

    • Altai

      Turgi keel. Kõneldakse Venemaal (Altais). Ligikaudu 55 000 inimese emakeel.

    • Aserbaidžaani (kirillitsa), aserbaidžaani (ladina tähestik)
      Turgi keel. Ametlik keel Aserbaidžaanis. 14–20 miljoni inimese emakeel Iraanis, Aserbaidžaanis, Armeenias ja Gruusias.
    • Avaari
      Dagestani keel. Kõneldakse Venemaal (Dagestanis) ja Aserbaidžaanis. Ligikaudu 600 000 inimese emakeel.
    • Baski

      Ei kuulu ühessegi keelkonda. Ligikaudu 600 000 inimese emakeel Hispaanias ja Prantsusmaal.

    • Bemba

      Bantu keel. Ligikaudu 5 miljoni inimese emakeel Sambias, Kongo DV-s, Kongos ja Tansaanias.

    • Bretooni

      Keldi keel. Ligikaudu 1 miljoni Prantsusmaal elava bretooni emakeel.

    • Bugotu

      Okeaania keel (kuulub austroneesia keelkonna malai-polüneesia harusse), kõneldakse Saalomonidel.

    • Burjaadi

      Mongoli keel. Kõneldakse Venemaal (Burjaatias). Ligikaudu 422 000 inimese emakeel.

    • Dakota

      Siuu keel. Kõneldakse USA-s (Lõuna-Dakotas, Montanas). Ligikaudu 20 000 inimese emakeel.

    • Dargi

      Dagestani keel. Kõneldakse Venemaal (Dagestanis). Ligikaudu 360 000 inimese emakeel.

    • Eskimo (kirillitsa), Eskimo (ladina tähestik)
      Eskimo-aleuudi keel. Kõneldakse Tšuktši poolsaare kaguosas (Venemaal), Alaskal ja selle naabruses (USA-s), Kanada ja Gröönimaa arktilistes regioonides. Ligikaudu 100 000 inimese emakeel.
    • Eveeni
      Tunguusi-mandžu keel. Kõneldakse Venemaal (Ohhotskis, Sahhas, Magadanis). Ligikaudu 5000 inimese emakeel.
    • Evengi
      Tunguusi-mandžu keel. Kõneldakse Hiinas, Venemaal (Jenisseist Sahhalinini), Mongoolias. Ligikaudu 30 000 inimese emakeel (Venemaal 10 000 inimese emakeel).
    • Fääri
      Germaani (skandinaavia) keel. Ametlik keel Fääri saartel (Taani omavalitsuslik ala), kõneldakse ka mõnes muus Taani piirkonnas. Ligikaudu 47 000 inimese emakeel.
    • Fidži
      Austroneesia keel, mida kõneldakse Fidži saartel. Ligikaudu 350 000 inimese emakeel.
    • Friisi
      Germaani keel, mida kõneldakse Noord-Hollandis ja Friisimaal (Holland), Friisi saartel, Helgolandi saarel ja Saterlandis (Saksamaa). Ligikaudu 730 000 inimese emakeel.
    • Friuuli
      Romaani keel. Peetakse retoromaani keeleks. Kõneldakse Friuli-Venezia Giulias (Itaalias). Ligikaudu 700 000 inimese emakeel.
    • Gagauusi

      Turgi keel. Kõneldakse Lõuna-Moldovas. Ligikaudu 180 000 inimese emakeel.

    • Galeegi

      Romaani keel, millele enamasti viidatakse kui hispaania või portugali keele murdele. Kõneldakse Hispaanias Galicias. Ligikaudu 4 miljoni inimese emakeel.

    • Ganda

      Bantu keel. Kõneldakse Ugandas. Ligikaudu 4 miljoni inimese emakeel.

    • Guaranii

      Tupi-guaranii keel. Kõneldakse Paraguays ja selle lähipiirkondades Brasiilias, Argentinas ja Boliivias. Ligikaudu 5 miljoni guaranii-indiaanlase emakeel.

    • Hakassi
      Turgi keel. Kõneldakse Venemaal (Hakassias). Ligikaudu 60 000 inimese emakeel.
    • Handi
      Ugri keel. Kõneldakse Venemaal (Tjumeni ja Tomski regioonides). Ligikaudu 15 000 inimese emakeel.
    • Hani

      Hiina-tiibeti (tiibeti-birma) keel. Kõneldakse Hiinas, Põhja-Myanmaris, Tais, Laoses ja Vietnamis. Nimetatakse ka akha keeleks. Ligikaudu 1 miljoni inimese emakeel.

    • Hausa

      Afroaasia keel. Kõneldakse Nigeerias, Nigeris, Kamerunis, Ghanas, Beninis, Togos. Ligikaudu 40 miljoni inimese emakeel.

    • Havai

      Austroneesia (polüneesia) keel. Kõneldakse Hawaii saartel. Ligikaudu 20 000 inimese emakeel.

    • Hiina (Hiina Rahvavabariik), hiina (Taiwan)

      Sino-tiibeti keel. Hiina Rahvavabariigi ja Taiwan’i ametlik keel ning Singapuri Vabariigi üks ametlikest keeltest. On emakeeleks 1 miljardile inimesele.

    • Huei
      Hiina-tiibeti keel. Kõneldakse Kõrgõzstanis, Kasahstanis ja Usbekistanis. Ligikaudu 50 000 inimese emakeel.
    • Iiri

      Keldi keel. Esimene ametikeel Iirimaal. Vähem kui 260 000 inimese emakeel.

    • Inguši
      Nahi keel. Kõneldakse Inguššias. Ligikaudu 200 000 inimese emakeel
    • Islandi
      Germaani (skandinaavia) keel. Ametlik keel Islandil. Ligikaudu 250 000 inimese emakeel.
    • Jakuudi
      Turgi keel. Kõneldakse Venemaal (Jakutskis). Ligikaudu 400 000 inimese emakeel.
    • Kabardi-tšerkessi

      Abhaasi-adõgee (Kaukaasia) keel, mida kõneldakse Kabardi-Balkaarias, Karatšai-Tšerkessias, Põhja-Osseetias (Mozdokis), Adõgees ja naaberaladel Krasnodaris ja Stavropolis. Ligikaudu 300 000 inimese emakeel.

    • Kalmõki

      Mongoli keel. Kõneldakse Venemaal (Kalmõkkias). Ligikaudu 140 000 inimese emakeel.

    • Karakalpaki
      Turgi keel, mida kõneldakse Karakalpakkias (Usbekistan). Ligikaudu 410 000 inimese emakeel.
    • Karatšai-balkaari

      Turgi keel (mõni uurija peab karatšai ja balkaari keelt eri, kuid väga lähedasteks keelteks). Kõneldakse Venemaal (Kabardi-Balkaarias ja Karatšai-Tšerkessias). Ligikaudu 200 000 inimese emakeel.

    • Kasahhi
      Turgi keel. Kasahstani riigikeel. Ligikaudu 8 miljoni inimese emakeel.
    • Kašuubi

      Tavaliselt peetakse poola keele murdeks. Kõneldakse Poolas.

    • Ketšua
      Üks indiaanikeeltest. Üks ametlikest keeltest Peruus ja Boliivias, kõneldakse ka Ecuadoris ja Põhja-Colombias, Tšiilis ja Argentinas. Ligikaudu 7–13 miljoni indiaanlase emakeel.
    • Kikuju
      Bantu keel. Kõneldakse Kesk-Kenyas. Ligikaudu 6 miljoni inimese emakeel.
    • Kirgiisi
      Turgi keel. Kõrgõzstani ametikeel, kõneldakse ka Hiinas. Ligikaudu 2,6 miljoni inimese emakeel.
    • Kongo
      Bantu keel. Kõneldakse Kongos, Kongo DV-s, Angolas. Ligikaudu 10 miljoni inimese emakeel.
    • Koosa
      Bantu keel. Kõneldakse Lõuna-Aafrika Vabariigis. Ligikaudu 8 miljoni inimese emakeel.
    • Korjaki

      Tšuktši-kamtšadali keel. Kõneldakse Venemaal (Korjakkias). Ligikaudu 5000 inimese emakeel.

    • Korsika
      Peetakse itaalia keele murdeks, mida kõneldakse Korsika saarel. Ligikaudu 341 000 inimese emakeel.
    • Kõmri
      Keldi keel. Kõneldakse Walesis (Suurbritannias). Ligikaudu 580 000 inimese emakeel.
    • Kpelle

      Mande (nigeri-kongo) keel. Kõneldakse Guineas ja Libeerias. Vähem kui 1 miljoni inimese emakeel.

    • Krimmitatari
      Turgi keel. Kõneldakse Ukrainas (Krimmis). Ligikaudu 700 000 inimese emakeel.
    • Kumõki

      Turgi keel. Kõneldakse Venemaal (Dagestanis). Ligikaudu 282 000 inimese emakeel.

    • Kurdi

      Lääneiraani keel. Teine ametikeel Iraagis. Kõneldakse Türgi, Iraani, Iraagi, Süüria, SRÜ kurdide seas. Ligikaudu 20 miljoni inimese emakeel.

    • Ladina
      Itali keel. Ametlik keel Vatikanis. Klassikalise Rooma kirjanduse keel.
    • Laki

      Dagestani keel. Kõneldakse Venemaal (Dagestanis). Ligikaudu 100 000 inimese emakeel.

    • Lesgi

      Dagestani keel. Kõneldakse Venemaal (Dagestanis) ja Aserbaidžaanis. Ligikaudu 450 000 inimese emakeel.

    • Luba

      Bantu keel. Kõneldakse Kongo DV-s. Ligikaudu 6 miljoni inimese emakeel.

    • Maaja

      Maaja keelt kõneldakse Mehhikos, Guatemalas ja Hondurases. Ligikaudu 1 miljoni indiaanlase emakeel.

    • Makedoonia
      Lõunaslaavi keel. Makedoonia riigikeel. Ligikaudu 2 miljoni inimese emakeel.
    • Malagassi
      Austroneesia keel. Madagaskari riigikeel. Ligikaudu 10 miljoni inimese emakeel.
    • Malai
      Austroneesia keel. Malaisia riigikeel. Ligikaudu 20 miljoni inimese emakeel.
    • Malinke
      Mande (Nigeri-Kongo) keel. Kõneldakse Senegalis, Guineas, Malis, Libeerias, Sierra Leones. Ligikaudu 4 miljoni inimese emakeel.
    • Malta
      Semiidi keel. Malta riigikeel. Ligikaudu 400 000 inimese emakeel.
    • Mansi
      Ugri keel. Kõneldakse Venemaal Lääne-Siberis. Ligikaudu 4000 inimese emakeel.
    • Maoori
      Polüneesia keel. Kõneldakse Uus-Meremaal. Ligikaudu 300 000 inimese emakeel.
    • Mari
      Kahe sugulaskeele ühine nimi: niidumari ja mäemari. Kõneldakse Venemaal (Marimaal, Tatarstanis). Soome-ugri (uurali) keel. Ligikaudu 600 000 inimese emakeel.
    • Miao
      Miao-jao keel. Kõneldakse Hiinas, Vietnamis, piirkonniti ka Laoses ja Tais. Ligikaudu 8 miljoni inimese emakeel.
    • Minangkabau

      Austroneesia keel. Kõneldakse Sumatra saarel (kesk- ja läänealadel). Ligikaudu 6,5 miljoni inimese emakeel.

    • Mohoogi

      Irokeesi keel. Kõneldakse USA kirdeosas ja naaberaladel Kanadas (Ontario ja Erie järv). Ligikaudu 10 000 inimese emakeel.

    • Moldova

      Romaani keel. Moldaavia riigikeel. Peetakse rumeenia keele variandiks. Ligikaudu 3 miljoni inimese emakeel.

    • Mongoli

      Mongoli keel. Ametlik keel Mongoolias, kõneldakse ka Hiinas (Sise-Mongoolia). Ligikaudu 5 miljoni inimese emakeel.

    • Mordva

      Kahe sugulaskeele ühine nimi: ersa ja mokša keel. Soome-volga (uurali) keel. Kõneldakse Venemaal (Mordvas). Ligikaudu 1 miljoni inimese emakeel.

    • Mustjalaindiaani
      Läänealgonkini keel. Vähem kui 10 000 indiaanlase emakeel USA-s ja Kanadas.
    • Mustlaskeel
      India keel. Kõneldakse mustlaste aladel terves maailmas. Ligikaudu 1–5 miljoni inimese emakeel.
    • Nahua

      Asteegi-tano keel. Kõneldakse Mehhikos. Ligikaudu 1 miljoni inimese emakeel.

    • Neenetsi

      Samojeedi (uurali) keel. Kõneldakse Venemaal (Neenetsimaal). Ligikaudu 25 000 inimese emakeel.

    • Nivhi

      Ei kuulu ühessegi keelkonda. Kõneldakse Venemaal (Sahhalinil ja Amuuri regioonis). Ligikaudu 1000 inimese emakeel.

    • Njandža
      Bantu keel. Ametlik keel Malawis, kõneldakse ka Sambias, Mosambiigis, Zimbabwes. Ligikaudu 7 miljoni inimese emakeel.
    • Nogai

      Turgi keel. Kõneldakse Venemaal (Karatšai-Tšerkessias, Krasnodari piirkonnas). Ligikaudu 55 000 inimese emakeel.

    • Odžibvei

      Algonkini keel. Kõneldakse USA-s ja Kanadas. Mõne tuhande indiaanlase emakeel.

    • Osseedi

      Idairaani keel. Kõneldakse Venemaal (Põhja-Osseetias) ja Gruusias (Lõuna-Osseetias). Ligikaudu 600 000 inimese emakeel.

    • Papiamento

      Hispaania keelel põhinev kreoolkeel. Kõneldakse Aruba, Bonaire' ja Curaçao saartel. Vähem kui 1 miljoni inimese emakeel.

    • Provansi

      Romaani keel. Kõneldakse Lõuna-Prantsusmaal ja Itaalia Alpides. Ligikaudu 2–10 miljoni inimese emakeel.

    • Retoromaani

      Romaani keel. Üks Šveitsi ametikeeltest. Ligikaudu 40 000 inimese emakeel (Graubündeni kanton).

    • Ruanda

      Bantu keel. Üks ametikeeltest Rwandas, kõneldakse ka Burundis, Kongo DV-s, Ugandas ja Tansaanias. Ligikaudu 12 miljoni inimese emakeel.

    • Rundi
      Bantu keel. Üks ametlikest keeltest Burundis, kõneldakse ka Tansaanias ja Kongo DV-s. Ligikaudu 7 miljoni inimese emakeel.
    • Saami (lapi)

      Soome-ugri keel. Kõneldakse Norra, Rootsi ja Soome põhjapoolsetel aladel ning Venemaal Koola poolsaarel. Ligikaudu 50 000 inimese emakeel.

    • Saksa (Luksemburg)
      Üks ametikeeltest Luksemburgis (nimetatakse ka luksemburgi keeleks). Peetakse saksa keele moseli-frangi murdeks.
    • Samoa
      Polüneesia keel. Üks ametlikest keeltest Lääne-Samoas. Ligikaudu 430 000 inimese emakeel.
    • Sapoteegi
      Indiaanikeel, mida kõneldakse Mehhikos. Ligikaudu 430 000 inimese emakeel.
    • Sebu
      Filipiinide (austroneesia) keel. Kõneldakse Kesk-Filipiinidel. Peetakse lähedalt seotud keelte rühmaks (bisaia). Ligikaudu 24 miljoni inimese emakeel.
    • Serbia (kirillitsa), Serbia (ladina tähestik)
      Lõunaslaavi keel (vt ka horvaadi). Serbia ja Montenegro ametikeel. Ligikaudu 20 miljoni inimese emakeel.
    • Sölkupi
      Samojeedi (uurali) keel. Kõneldakse Venemaal (Krasnojarskis ja Tomskis). Ligikaudu 2000 inimese emakeel.
    • Suahiili
      Bantu keel. Põhiline Kesk- ja Ida-Aafrika rahvusvaheline suhtluskeel (kaubanduse lingua franca; eriti Tansaanias ja Kenyas). Uganda riigikeel. Ligikaudu 10–50 miljoni inimese emakeel.
    • Somaali
      Afroaasia (täpsemalt kuši) keel. Ametlik keel Somaalias, kõneldakse ka Etioopias, Kenyas, Djiboutis. Ligikaudu 9 miljoni inimese emakeel.
    • Sorbi
      Idaslaavi keel. Peetakse kahest keelest koosnevaks: ülemsorbi ja alamsorbi. Kõneldakse Saksamaal (Saksimaal). Ligikaudu 100 000 inimese emakeel.
    • Sunda
      Austroneesia keel. Kõneldakse Indoneesias (Jaava saare lääneosas). Ligikaudu 27 miljoni inimese emakeel.
    • Suulu
      Bantu keel. Kõneldakse Lõuna-Aafrika Vabariigis ja Zimbabwes. Ligikaudu 9,2 miljoni inimese emakeel.
    • Suuto
      Bantu keel. Üks ametlikest keeltest Lesothos, kõneldakse ka Lõuna-Aafrika Vabariigis. Ligikaudu 8 miljoni inimese emakeel.
    • Svaasi
      Bantu keel. Svaasimaa riigikeel, kõneldakse ka Lõuna-Aafrika Vabariigi kirdealadel. Ligikaudu 2 miljoni inimese emakeel.
    • Šona
      Bantu keel. Kõneldakse Zimbabwes, Mosambiigis, Botswanas ja Lõuna-Aafrika Vabariigis. Ligikaudu 8 miljoni inimese emakeel.
    • Šoti gaeli
      Keldi keel. Kõneldakse Šotimaal, Hebriididel ja Nova Scotias (Kanadas). Vähem kui 100 000 inimese emakeel.
    • Tabassaraani

      Dagestani keel. Kõneldakse Venemaal (Dagestanis). Ligikaudu 75 000 inimese emakeel.

    • Tadžiki

      Iraani keel. Tadžikistani riigikeel, kõneldakse ka Usbekistanis. Ligikaudu 4,5 miljoni inimese emakeel.

    • Tagalogi

      Indoneesia (austroneesia) keel. Filipiinide ametlik keel. Ligikaudu 57 miljoni inimese emakeel.

    • Tahiti

      Polüneesia (austroneesia) keel. Prantsuse Polüneesia ametikeel, kõneldakse ka Uus-Kaledoonias ja Vanuatus. Ligikaudu 117 000 inimese emakeel.

    • Tok-pisini

      Inglise keelel põhinev kreoolkeel. Ametlik keel Paapua Uus-Guineas. Ligikaudu 3 miljoni inimese emakeel.

    • Tonga

      Polüneesia (austroneesia) keel. Ametlik keel Tongas, kõneldakse ka Uus-Meremaal, Fidžis, Lääne-Samoas. Ligikaudu 120 000 inimese emakeel.

    • Tõva
      Turgi keel. Kõneldakse Venemaal (Tõvas). Ligikaudu 240 000 inimese emakeel.
    • Tsinpo
      Tiibeti-birma keel. Kõneldakse Lõuna-Hiinas ja Myanmaris. Ligikaudu 600 000 inimese emakeel.
    • Tsvana

      Bantu keel. Kõneldakse Botswanas ja Lõuna-Aafrika Vabariigis. Üks Botswana ametikeeltest. Ligikaudu 4 miljoni inimese emakeel.

    • Tšamorro
      Austroneesia keelkonda kuuluv keel. Kõneldakse Mikroneesia lääneosas, eriti Guamil. Ligikaudu 78 000 inimese emakeel.
    • Tšetšeeni
      Nahi (kaukaasia) keel. Ligikaudu 1 miljoni inimese emakeel Tšetšeenias, Dagestanis ja Inguššias.
    • Tšuktši
      Tšuktši-kamtšadali keel. Kõneldakse Venemaal (Tšuktši ja Korjaki regioonis). Ligikaudu 10 000 inimese emakeel.
    • Tšuvaši
      Turgi keel. Kõneldakse Venemaal (Tšuvaššias). Ligikaudu 2 miljoni inimese emakeel.
    • Tungi

      Tai keel. Kõneldakse Lõuna-Hiinas. Ligikaudu 700 000 inimese emakeel.

    • Turkmeeni

      Turgi keel. Türkmenistani riigikeel. Ligikaudu 6,5 miljoni inimese emakeel.

    • Udmurdi

      Permi keel. Kõneldakse Venemaal (Udmurtias, Kirovski regioonis). Ligikaudu 550 000 inimese emakeel

    • Uiguuri (kirillitsa), Uiguuri (ladina tähestik)

      Turgi keel, mida kõnelevad uiguurid Uiguuri autonoomses piirkonnas Xinjiangis Loode-Hiinas ning paikkonniti ka Usbekistanis, Kasahstanis ja Kõrgõzstanis. Ligikaudu 7 miljoni inimese emakeel.

    • Usbeki (kirillitsa), Usbeki (ladina tähestik)

      Turgi keel. Ametlik keel Usbekistanis, kõneldakse ka Hiinas ja Afganistanis. Ligikaudu 31 miljoni inimese emakeel.

    • vaa
      Kadai keel (arvatakse olevat seotud nii tai kui austroneesia keeltega). Kõneldakse Hiinas. Vähem kui 50 000 inimese emakeel.
    • Valgevene
      Idaslaavi keel. Ametlik keel Valgevenes. Ligikaudu 10,2 miljoni inimese emakeel.
    • Volofi

      Nigeri-kongo keel (lääneatlandi haru). Senegali ametikeel, kõneldakse ka Gambias and Mauritaanias. Ligikaudu 7 miljoni inimese emakeel.

    • Vareseindiaani
      Siuu keel. Kõneldakse USA-s Montanas. Ligikaudu 10 000 inimese emakeel.
    • Vene (vana kirjaviis)
      Tavaline vene keel vanas (revolutsioonieelses) kirjaviisis.

Tehiskeeled

    • Esperanto

      Populaarseim tehiskeel. Keele lõi L. L. Zamenhoff 1887. aastal. Kõnelejaid on vähemalt 83 riigis ning ligikaudu 100 000. Esperanto keeles on avaldatud ligikaudu 30 000 raamatut.

    • Interlingua

      Keele tõi avalikkuse ette 1903. aastal tuntud matemaatik Giuseppe Peano ning 20. sajandi keskel töötas selle ümber keeleteadlane A. Gode. Mõnes teadusajakirjas avaldatakse interlinguakeelseid resümeesid.

    • Ido

      Ido keele tõi avalikkuse ette L. de Beaufront 1907. aastal. Tegu on esperanto töödeldud versiooniga. Erilist populaarsust pole saavutanud.

    • Oktsidentaal

      Avalikkuse ette tõi A. Wale aastail 1921–1922. Olulist populaarsust pole saavutanud.

Formaalkeeled

    • BASIC

      BASIC (Beginners All-purpose Symbolic Instruction Code) on programmeerimiskeel, mille lõid 1960. aastate keskel USA-s New Hampshire'i osariigis asuva Dartmouthi ülikooli professorid John G. Kemeney ja Thomas E. Kurz.

    • C/C++

      AT&T Bell laboratoriese süsteemiprogrammeerija Dennis M. Ritchie 1972. aastal loodud programmeerimiskeel. 1980. algul tõi AT&T Bell laboratorieses töötav Bjarne Stroustrup avalikkuse ette keele C++. Viimase nimi tähistab arengut C-st.

    • COBOL

      COBOL (Common Business-Oriented Language) on programmeerimiskeel, mille töötasid 1959. aastal välja arvutitootjad ja USA kaitseministeerium.

    • FORTRAN

      FORTRAN (FORmula TRANslator) on programmeerimiskeel, mille töötas välja IBM 1950. aastate keskel.

    • Jaava

      Java on programmeerimiskeele Oak edasiarendus, mille tõi avalikkuse ette Sun Microsystems 1995. aastal. Java süntaks sarnaneb paljus keele C++ omaga. Javat kasutatakse Interneti-rakenduste kirjutamiseks.

    • Pascal

      Prantuse matemaatiku ja filosoofi Blaise Pascali auks nimetatud programmeerimiskeel, mille töötas 1960. aastate lõpus välja Zürichi tehnikaülikooli professor Niklaus Wirth.

    • Lihtsad keemilised valemid

      Keemia valemid, mis koosnevad elementide tähistest ja alaindeksis numbritest, nt H2O, C2H5OH.

Teavet kindla keele tähestiku märkide kuvamiseks vajalike fontide kohta on teemas Keeled ja nende fondid.

* Andmed kõnelejate arvu kohta aastast 2002.


Toetatud salvestusvormingud

ABBYY FineReader salvestab tuvastatud tekste järgmistes vormingutes:

  • Microsoft Wordi dokument (*.DOC)
  • Microsoft Office Word 2007 dokument (*.DOCX)
  • RTF-vorming (*.RTF)
  • Microsoft Office WordML-i dokument (*.XML)
  • Adobe Acrobati dokument (*.PDF)
  • HTML-dokument (*.HTM)
  • Microsoft PowerPointi esitlus (*.PPT)
  • Microsoft PowerPointi 2007 esitlus (*.PPTX)
  • Microsoft Office Exceli komaeraldusega fail (*.CSV)
  • Tekstidokument (*.TXT)
    ABBYY FineReader toetab Windowsi, DOS-i, Maci ja ISO kooditabeleid ning Unicode-kodeeringut.
  • Microsoft Exceli tööleht (*.XLS)
  • Microsoft Office Excel 2007 töövihik (*.XLSX)
  • DBF-fail (*.DBF)
  • Microsoft Reader eBooki fail (*.LIT)


Toetatud pildivormingud

Järgmises tabelis on esitatud ABBYY FineReader 9.0 toetatud pildivormingud.

Vorming | Laiend | Avamine | Salvestamine
Bitmap | bmp | + | +
Bitmap, mustvalge | bmp | + | +
Bitmap, hall | bmp | + | +
Bitmap, värviline | bmp | + | +
DCX | dcx | + | +
DCX, mustvalge | dcx | + | +
DCX, hall | dcx | + | +
DCX, värviline | dcx | + | +
JPEG 2000 | jp2, j2c | + | +
JPEG 2000, hall | jp2, j2c | + | +
JPEG 2000, värviline | jp2, j2c | + | +
JPEG | jpg, jpeg, jfif | + | +
JPEG, hall | jpg, jpeg, jfif | + | +
JPEG, värviline | jpg, jpeg, jfif | + | +
JBIG2 | jb2, jbig2 | + | +
PCX | pcx | + | +
PCX, mustvalge | pcx | + | +
PCX, hall | pcx | + | +
PCX, värviline | pcx | + | +
PNG | png | + | +
PNG, mustvalge | png | + | +
PNG, hall | png | + | +
PNG, värviline | png | + | +
TIFF | tif, tiff | + | +
TIFF, mustvalge, tihenduseta | tif, tiff | + | +
TIFF, mustvalge, Packbits | tif, tiff | + | +
TIFF, mustvalge, Rühm4 | tif, tiff | + | +
TIFF, mustvalge, ZIP-tihendus | tif, tiff | + | +
TIFF, mustvalge, LZW-tihendus | tif, tiff | + | +
TIFF, hall, tihenduseta | tif, tiff | + | +
TIFF, hall, Packbits | tif, tiff | + | +
TIFF, hall, JPEG-tihendus | tif, tiff | + | +
TIFF, hall, ZIP-tihendus | tif, tiff | + | +
TIFF, hall, LZW-tihendus | tif, tiff | + | +
TIFF, värviline, tihenduseta | tif, tiff | + | +
TIFF, värviline, Packbits | tif, tiff | + | +
TIFF, värviline, JPEG-tihendus | tif, tiff | + | +
TIFF, värviline, ZIP-tihendus | tif, tiff | + | +
TIFF, värviline, LZW-tihendus | tif, tiff | + | +
PDF | pdf | + | +
PDF-i versioon 1.6 või varasem | pdf | + | +
DjVu | djvu, djv | + | -
GIF | gif | + | -
XPS (vajalik Microsoft.NET Framework 3.0) | xps | + | -


Regulaaravaldised

Järgmises tabelis on esitatud regulaaravaldised, mida saab kasutada uue keele loomisel.

Nimetus | Tähistus | Näited ja selgitused
Mis tahes märk | . | c.t – "cat", "cot", jne
Märk rühmast | [] | [b-d]ell – "bell", "cell", "dell" jne [ty]ell – "tell" ja "yell"
Märk, mis pole rühmas | [^] | [^y]ell – "dell", "cell", "tell", kuid keelab sõna "yell" [^n-s]ell – "bell", "cell", kuid keelab sõnu "nell", "oell", "pell", "qell", "rell" ja "sell"
Või | | | c(a|u)t – "cat" ja "cut"
0 või rohkem vasteid | * | 10* – 1, 10, 100, 1000 jne
1 või rohkem vasteid | + | 10+ – lubab arve 10, 100, 1000 jne, kuid keelab numbri 1
Täht või number | [0-9a-zA-Zа-яА-Я] | [0-9a-zA-Zа-яА-Я] – lubab mis tahes üksiku märgi [0-9a-zA-Zа-яА-Я]+ – lubab mis tahes sõna
Suur ladina täht | [A-Z] |
Väike ladina täht | [a-z] |
Suur kirillitsa täht | [А-Я] |
Väike kirillitsa täht | [а-я] |
Number | [0-9] |
Tühik | \s |
 | @ | Reserveeritud

Märkus.

  1. Regulaaravaldise tähistaja tavalise märgina kasutamiseks tuleb selle ette panna kurakriips. Näiteks tähistab [t-v]x+ täheühendeid tx, txx, txx jne, ux, uxx jne, kuid \[t-v\]x+ täheühendeid [t-v]x, [t-v]xx, [t-v]xxx jne.
  2. Regulaaravaldise elementide rühmitamiseks tuleb kasutada sulge. Näiteks tähendab (a|b)+|c tähte c või mis tahes kombinatsiooni, nagu abbbaaabbb, ababab jne (sõna või mis tahes jada, mis võib sisaldada kui tahes palju tähti a ja b mis tahes järjekorras), kuid a|b+|c tähendab tähti a, c ja b ja tähekombinatsioone bb, bbb jne.

Näited

Regulaaravaldis kuupäevade jaoks

Päeva tähistav arv võib sisaldada üht (1, 2 jne) või kaht numbrit (02, 12), kuid see ei saa olla null (00 või 0). Regulaaravaldis päeva jaoks peaks välja nägema järgmiselt: ((|0)[1-9])|([1|2][0-9])|(30)|(31).

Regulaaravaldis kuu jaoks peaks välja nägema järgmiselt: ((|0)[1-9])|(10)|(11)|(12).

Regulaaravaldis aasta jaoks peaks välja nägema järgmiselt: ([19][0-9][0-9]|([0-9][0-9])|([20][0-9][0-9]|([0-9][0-9]).

Nüüd tuleb need kolm avaldist kombineerida ja eraldada päev, kuu ja aasta näiteks punktiga (1.03.1999). Punkt on regulaaravaldise sümbol, nii et selle ette tuleb panna kurakriips (\). Lõplik regulaaravaldis kuupäeva esitamiseks peaks välja nägema järgmiselt:

((|0)[1-9])|([1|2][0-9])|(30)|(31)\.((|0)[1-9])|(10)|(11)|(12)\.((19)[0-9][0-9])|([0-9][0-9])|([20][0-9][0-9]|([0-9][0-9])

Regulaaravaldis meiliaadressi jaoks

[a-zA-Z0-9_\-\.]+\@[a-z0-9\.\-]+


Sõnastik

A D E F I K L O P S T U V

A

ABBYY FineReaderi dokument. Kataloog, kuhu salvestatakse dokumendikujutised ja teenusfailid.

ABBYY kiirkataloog ja plaanimine. Plaanimisrakendus, mis lubab valida kujutistega kataloogi ning määrata kataloogis sisalduvate kujutiste töötlemise aja. Määratud ajal töödeldakse kataloogi kujutised automaatselt.

ABBYY Screenshot Reader. Rakendus, mis võimaldab teha ekraanipilte ja tuvastada neil leiduvat teksti.

ADF – automaatne paberisöötur (Automatic Document Feeder). Seade mis annab automaatselt skannerile ette dokumente. ADF-iga skanner võib skannida mis tahes arvu lehekülgi, ilma et kasutaja peaks sekkuma. Samuti toetab ABBYY FineReader mitmeleheküljeliste dokumentide skannimist.

Aktiivne ala. Kujutisel valitud ala, mida saab kustutada, teisaldada või muuta. Ala aktiveerimiseks tuleb seda klõpsata. Aktiivset ala ümbritsev raam on paks ning sisaldab väikseid ruute, mida saab ala suuruse muutmiseks lohistada.

Aktiveerimine. ABBYY-lt eriotstarbelise koodi hankimise protsess, mis lubab kindlas arvutis kasutada programmi täisrežiimis.

Aktiveerimiskood. ABBYY igale ABBYY FineReader 9.0 kasutajale aktiveerimise käigus väljastatav kood. Aktiveerimiskoodi on vaja ABBYY FineReaderi aktiveerimiseks toote ID genereerinud arvutis.

Ala. Kujutise raamiga ümbritsetud jaotis. Enne tekstituvastust tuvastab ABBYY FineReader teksti-, pildi-, tabeli- ja vöötkoodialad, et teha kindlaks, milliseid kujutise jaotisi tuleks tuvastada ja millises järjekorras.

Alamall. Mall, mis sisaldab teavet alade suuruste ja asukohtade kohta sarnase ilmega dokumentide komplektis.

Algvorm. Sõnastikukirje märksõna vorm.

Automaat-tegumihaldur. Programmis sisalduv haldur, mis lubab käivitada automaat-tegumeid, neid luua ja muuta ning kustutada kohandatud automaat-tegumeid, mida sa rohkem ei kasuta.

Tagasi algusesse

D

Dokumendi avamisparool. Parool, mis kaitseb PDF-i volitamata avamise eest.

Dokumendisuvandid. Komplekt suvandeid, mida saab valida dialoogiboksis Suvandid (Tööriistad > Suvandid). Suvandikomplektid sisaldavad ka kasutajakeeli ja etalone. Suvandikomplekte saab salvestada ja kasutada (laadida) teistes ABBYY FineReaderi dokumentides.

Dokumendi trüki tüüp. Parameeter, mis kajastab seda, kuidas lähtetekst prinditi/trükiti (laserprinteril, maatriksprinteril või kirjutusmasinal). Laserprinteriga prinditud teksti jaoks tuleks määrata suvand Automaattuvastus; kirjutusmasinaga trükitud teksti jaoks tuleks määrata suvand Kirjutusmasin; maatriksprinteriga prinditud teksti jaoks tuleks määrata suvand Maatriksprinter.

dpi – täppi tolli kohta (dots per inch). Eraldusvõime mõõtühik.

Draiver. Arvuti perifeerseadet (nt skanner, kuvar) juhtiv programm.

E

Ebakindlalt tuvastatud märgid. Märgid, mis tuvastati võib-olla valesti. ABBYY FineReader tõstab ebakindlalt tuvastatud märgid esile.

Ebakindlalt tuvastatud sõnad. Sõnad, mis sisaldavad üht või mitut ebakindlalt tuvastatud märki.

Eraldajad. Sümbolid, mis eraldavad sõnu (nt /, \, mõttekriips) ning on samas sõnadest tühikutega eraldatud.

Eraldusvõime. Skannimisväärtus, mis määrab, mitu punkti tolli kohta skannimise ajal kasutada. 10 p ja suuremate fontidega tekstide puhul tuleks kasutada eraldusvõimet 300 dpi, 400 ja 600 dpi on eelistatavad väiksema fondisuurusega tekstide puhul (9 p ja väiksemad).

Etalon. Etaloniõpetusel loodav paaride (iga paar sisaldab märgi kujutist ja märki ennast) komplekt.

Tagasi algusesse

F

Fondiefektid. Fondi ilme: paks, kursiivis, allajoonitud, läbikriipsutatud, alaregistris, ülaregistris, väikeste suurtähtedena.

I

Ignoreeritud märgid. Sõnades leiduvad mittetähestikulised märgid (nt silbieraldusmärgid, rõhumärgid). Neid märke ignoreeritakse õigekirjakontrolli ajal.

Inverditud kujutis. Kujutis valgete märkidega mustal taustal.

K

Keelatud märgid. Kui mingi kindel märk ei peaks tuvastatavas keeles kunagi esinema, saab selle keelterühma omadustes keelatud märkide komplektis ära märkida. Nende märkide väljatoomine tõstab optilise tekstituvastuse kiirust ja kvaliteeti.

Kooditabel. Tabel, mis määrab märgikoodide ja märkide vahelise seotuse. Kasutajad saavad valida vajalikud märgid kooditabelis saadaolevast komplektist.

Tagasi algusesse

L

Lehekülje küljendus. Teksti, tabelite, piltide, lõikude ja veergude paigutus leheküljel, aga ka fondid, fontide suurused, fontide värvid, teksti taust ja teksti suund.

Lehekülje küljenduse analüüs. Kujutise alade tuvastuse protsess. Alasid on viis tüüpi: teksti-, pildi-, tabeli-, vöötkoodi- ja tuvastatavad alad. Lehekülje küljenduse analüüsi saab teha automaatselt, klõpsates nuppu Tuvasta, või käsitsi enne optilist tekstituvastust.

License Manager. ABBYY FineReaderi litsentside halduseks ja ABBYY FineReader 9.0 Corporate Editioni aktiveerimiseks kasutatav utiliit.

Liitmärk. Kahe või enama "kokkuliimitud" märgi kombinatsioon, nt fi, fl, ffi. Neid märke on keeruline eristada, sest printides need tavaliselt "liimitakse kokku". Nende liidetud märkidena käsitlemine tõstab tuvastuse täpsust.

Liitsõna. Kahest või enamast tüvest koosnev sõna; sõnastikust puuduv sõna, mis võib tegelikult koosneda kahest või enamast sõnastikus leiduvast sõnast (ABBYY FineReaderi järgi).

Lühend. Sõna või fraasi lühendatud vorm terviku tähistamiseks. Nt MS–DOS (Microsoft Disk Operating System), ÜRO (Ühinenud Rahvaste Organisatsioon).

O

Omnifondisüsteem. Tuvastussüsteem, mis tuvastab mis tahes fondis ja fondisuurusega märgid eelneva õpetamiseta.

Õpetamine. Märgi kujutise ja märgi enese vahelise vastavuse kehtestamine. Lisateavet leiab teemast Tuvastamine õpetamisega.

Tagasi algusesse

P

Paistvus. Skannimisväärtus, mis tähistab kujutise mustade ja valgete alade vahelist kontrasti. Õige paistvuse väärtuse määramine tõstab tuvastuskvaliteeti.

Paradigma. Sõna kõigi grammatiliste vormide komplekt.

PDFi turvaseaded. Piirangud, mis võivad takistada PDF-dokumendi avamist, muutmist, kopeerimist või printimist. Nende seadete hulka kuuluvad dokumendi avamisparool, piiranguparool ning krüptimistasemed.

Piiranguparool. Parool, mis takistab teistel kasutajail PDF-dokumenti printida või muuta, kui nad ei sisesta autori määratud parooli. Kui dokumendile on määratud mõni turvaseade, ei saa teised kasutajad seda autori määratud parooli tippimata muuta.

Pildiala. Kujutise piltidega alade jaoks kasutatav ala. Sellisel alal võib paikneda päris pilt või mis tahes muu objekt, mida tuleks kuvada pildina (nt tekstiosa).

Poolitusmärk. Märk (¬), mis tähistab täpselt sõnade või ühendsõnade poolituskohti, kui need peaks esinema rea lõpus (nt sõna "automaatvorming" tuleks poolitada järgmiselt: "automaat–vorming"). ABBYY FineReader asendab kõik sõnastikusõnades leiduvad poolituskriipsud poolitusmärkidega.

Püsisammkiri. Ühesuguse sammuga märkidega font (nt Courier New). Et saavutada püsisammkirja puhul paremaid tuvastustulemusi, klõpsa menüü Tööriistad käsku Suvandid..., vahekaarti Dokument ning seejärel raadionuppu Kirjutusmasin jaotises Dokumendi trüki tüüp.

Tagasi algusesse

S

Sildistatud PDF. PDF-dokument, mis sisaldab teavet dokumendi struktuuri kohta, nt loogilised osad, pildid, tabelid jne. Struktuur on kodeeritud PDF-faili siltidesse. Siltidega varustatud PDF-faili võib eri ekraanisuurustele mahutamiseks ümber korraldada ning seda kuvatakse korralikult kaasaskantavates seadmetes.

Skanner. Seade kujutiste sisestamiseks arvutisse.

T

Tabeliala. Kujutise tabelitega või tabelina struktureeritud tekstiga alade jaoks kasutatav ala. Kui rakendus tuvastab seda tüüpi ala, joonistab see alale tabeli loomiseks horisontaalsed ja vertikaalsed eraldusjooned. See ala esitatakse väljundtekstis tabelina.

Tekstiala. Teksti sisaldav ala. Pea meeles, et tekstiala peaks sisaldama ainult üheveerulist teksti.

Toote ID. ABBYY FineReaderi aktiveerimisel automaatselt genereeritav riistvarakonfiguratsioonil põhinev parameeter.

Tundmatu ala. Kujutise ala, mida ABBYY FineReader peaks automaatselt analüüsima.

U

Unicode. Unicode Consortiumi (Unicode, Inc.) väljatöötatud standard. Standard Unicode on 16-bitine rahvusvaheline kodeerimissüsteem maailma põhikeeltes kirjutatud tekstide töötlemiseks. Standardit saab hõlpsalt laiendada. Standard Unicode määrab märgikodeeringu ning hõlmab ka omadusi ja protseduure, mida kasutatakse kindlates keeltes tekstide töötlemisel.

V

Vöötkoodiala. Vöötkoodikujutistega alade jaoks kasutatav ala.

Värvirežiim. Skannimisväärtus, mis määrab, kas kujutist skannitakse mustvalgena, halliskaalas või värvilisena.

Tagasi algusesse


Keeled ja nende fondid

Keel

Font
Põhikeeled
Armeenia (idaarmeenia, läänearmeenia, grabar) | Arial Unicode MS(2)
Heebrea keel | Arial Unicode MS(2)
Tatari | Microsoft Core Fonts 2.82(1) (Arial, Courier New ja Times New Roman)
Lisakeeled
Abhaasi | Arial Unicode MS(2)
Aguli | Arial Unicode MS(2), Lucida Sans Unicode
Adõgee | Arial Unicode MS(2), Lucida Sans Unicode
Altai | Arial Unicode MS(2), Lucida Sans Unicode
Aserbaidžaani (nii kirillitsa kui ka ladina tähestik) | Microsoft Core Fonts 2.82(1) (Arial, Courier New ja Times New Roman)
Avaari | Arial Unicode MS(2), Lucida Sans Unicode
Baškiiri | Arial Unicode MS(2), Palatino Linotype
Burjaadi | Microsoft Core Fonts 2.82(1) (Arial, Courier New ja Times New Roman)
Dargi | Arial Unicode MS(2), Lucida Sans Unicode
Gagauusi | Arial Unicode MS(2)
Hakassi | Arial Unicode MS(2)
Handi | Arial Unicode MS(2)
Hausa | Arial Unicode MS(2), Lucida Sans Unicode
Hiina keel (Hiina Rahvavabariik),
hiina keel (Taiwan) 		Arial Unicode MS(2)

SimSuni fondid
Nt: SimSun (Founder Extended), SimSun-18030, NSimSun.

Simhei

YouYuan

PMingLiU

MingLiU

Ming(for-ISO10646)

STSong

Inguši | Arial Unicode MS(2), Lucida Sans Unicode
Jaapani keel Arial Unicode MS(2)

SimSuni fondid
Nt: SimSun (Founder Extended), SimSun-18030, NSimSun.

Simhei

YouYuan

PMingLiU

MingLiU

Ming(for-ISO10646)

STSong

Jakuudi | Arial Unicode MS(2)
Kabardi-tšerkessi | Arial Unicode MS(2), Lucida Sans Unicode
Kalmõki | Microsoft Core Fonts 2.82(1) (Arial, Courier New ja Times New Roman)
Karakalpaki | Microsoft Core Fonts 2.82(1) (Arial, Courier New ja Times New Roman)
Kasahhi | Microsoft Core Fonts 2.82(1) (Arial, Courier New ja Times New Roman)
Kirgiisi | Microsoft Core Fonts 2.82(1) (Arial, Courier New ja Times New Roman)
Korjaki | Arial Unicode MS(2), Lucida Sans Unicode
Laki | Arial Unicode MS(2), Lucida Sans Unicode
Lesgi | Arial Unicode MS(2), Lucida Sans Unicode
Mansi | Arial Unicode MS(2), Lucida Sans Unicode
Mari | Arial Unicode MS(2)
Mongoli | Microsoft Core Fonts 2.82(1) (Arial, Courier New ja Times New Roman)
Neenetsi | Microsoft Core Fonts 2.82(1) (Arial, Courier New ja Times New Roman)
Osseedi | Arial Unicode MS(2)
Suulu | Arial Unicode MS(2), Lucida Sans Unicode
Tabassaraani | Arial Unicode MS(2), Lucida Sans Unicode
Tadžiki | Arial Unicode MS(2), Palatino Linotype
Tai keel Arial Unicode MS(2)

Aharoni

David

Levenim mt

Miriam

Narkisim

Rod

Tšetšeeni | Arial Unicode MS(2), Lucida Sans Unicode
Tšuktši | Arial Unicode MS(2), Lucida Sans Unicode
Tšuvašši | Arial Unicode MS(2)
Tungani | Microsoft Core Fonts 2.82(1) (Arial, Courier New ja Times New Roman)
Turkmeeni | Microsoft Core Fonts 2.82(1) (Arial, Courier New ja Times New Roman)
Tuva | Microsoft Core Fonts 2.82(1) (Arial, Courier New ja Times New Roman)
Udmurdi | Arial Unicode MS(2)
Usbeki (kirillitsa) | Microsoft Core Fonts 2.82(1) (Arial, Courier New ja Times New Roman)
Vene (vana kirjaviis) | Arial Unicode MS(2), Palatino Linotype

Kust leida / millega kaasas

(1) Microsoft Windows 2000 hoolduspakett Service Pack 4 või uuem

(2) Microsoft Office 2000 või uuem


Kiirklahvid

Kiirklahvide kohandamiseks tee järgmist:

  1. Klõpsa menüü Tööriistad käsku Kohanda tööriistaribasid…, et avada dialoogiboks Kohanda tööriistaribasid ja kiirklahve.
  2. Klõpsa vahekaarti Kiirklahvid ning vali ripploendist Kategooriad soovitud kategooria.
  3. Loendist Käsud vali käsk, millele soovid kiirklahvi luua.
  4. Klõpsa väljal Uus kiirklahv ning seejärel vajuta klahve, mille kombinatsiooni soovida käsuna kasutada.
  5. Klõpsa nuppu Omista. Klahvikombinatsioon ilmub väljale Praegune kiirklahv.
  6. Muudatuste salvestamiseks ja dialoogiboksi sulgemiseks klõpsa nuppu OK.
  • Menüü Fail
  • Menüü Muuda
  • Menüü Vaade
  • Menüü Dokument
  • Menüü Lehekülg
  • Menüü Alad
  • Menüü Tööriistad
  • Menüü Abi
  • Üldist

Menüü Fail

Toiming | Kiirklahv
Kujutise avamine | CTRL+O
Kujutise skannimine | CTRL+K
Skannimise katkestamine | CTRL+BACKSPACE
Uue FineReaderi dokumendi loomine | CTRL+N
FineReaderi dokumendi avamine | CTRL+SHIFT+N
Lehekülgede salvestamine | CTRL+S
FineReaderi dokumendi saatmine meiliga | CTRL+M
Kujutiste saatmine meiliga | CTRL+ALT+M
Kujutise salvestamine faili | CTRL+ALT+S

Tagasi algusesse

Menüü Muuda

Toiming | Kiirklahv
Viimase muudatuse tühistamine | CTRL+Z
Tühistatud muudatuse taastamine | CTRL+ENTER
Valiku lõikamine ja lõikelauale kopeerimine | CTRL+X
Valiku kopeerimine lõikelauale | CTRL+INS CTRL+C
Lõikelaua sisu kleepimine | CTRL+V SHIFT+INS
Kogu teksti valimine tekstiaknas, kõigi lehekülgede valimine dokumendiaknas või kõigi alade valimine kujutiseaknas | CTRL+A
Teksti otsimine | CTRL+F
Järgmise otsimine | F3
Teksti otsimine ja asendamine | CTRL+H

Tagasi algusesse

Menüü Vaade

Toiming | Kiirklahv
Dokumendiakna kuvamine/peitmine | F5
Kujutiseakna kuvamine ja tekstiakna peitmine | F6
Nii kujutise- kui ka tekstiakna kuvamine | F7
Tekstiakna kuvamine ja kujutiseakna peitmine | F8
Suumiakna kuvamine | CTRL+F5
Järgmise akna juurde liikumine | CTRL+TAB
Eelmise akna juurde liikumine | CTRL+SHIFT+TAB
Dialoogiboksi Lehekülje omadused kuvamine, kui dokumendiaken on aktiivne, Dialoogiboksi Ala omadused kuvamine, kui kujutiseaken on aktiivne, Dialoogiboksi Tekstiomadused kuvamine, kui tekstiaken on aktiivne | ALT+ENTER

Tagasi algusesse

Menüü Dokument

Toiming | Kiirklahv
Dokumendi tuvastus | CTRL+SHIFT+R
Dokumendi küljenduse analüüs | CTRL+SHIFT+E
Järgmise lehekülje avamine | ALT+ülesnool
Eelmise lehekülje avamine | ALT+allanool
Kindla numbriga lehekülje avamine | CTRL+G
Avatud lehekülje sulgemine | CTRL+F4

Tagasi algusesse

Menüü Lehekülg

Toiming | Kiirklahv
Valitud lehekülgede tuvastus | CTRL+R
Valitud lehekülgede küljenduse analüüs | CTRL+SHIFT+E
Dialoogiboksi Muuda kujutist avamine | CTRL+SHIFT+C
Dialoogiboksi Lehekülje omadused avamine | ALT+ENTER
Kõigi kujutiseakna alade ja kogu tekstiakna tuvastatud teksti kustutamine | CTRL+DEL
Tekstiakna tuvastatud teksti kustutamine | CTRL+SHIFT+DEL

Tagasi algusesse

Menüü Alad

Toiming | Kiirklahv
Valitud ala tuvastus | CTRL+SHIFT+B
Ala tüübi Tekst rakendamine | CTRL+2
Ala tüübi Tabel rakendamine | CTRL+3
Ala tüübi Pilt rakendamine | CTRL+4
Ala tüübi Vöötkood rakendamine | CTRL+5
Ala tüübi Tuvastatav ala rakendamine | CTRL+1

Tagasi algusesse

Menüü Tööriistad

Toiming | Kiirklahv
Automaat-tegumihalduri avamine | CTRL+T
Rakenduse ABBYY kiirkataloog ja plaanimine käivitamine | CTRL+SHIFT+H
Sõnastiku vaatamine ja redigeerimine | CTRL+ALT+D
Dialoogiboksi Keelteredaktor avamine, kus saab luua ja muuta keelt või keelterühma | CTRL+SHIFT+L
Dialoogiboksi Etaloniredaktor avamine, kus saab luua ja muuta etalone | CTRL+SHIFT+A
Tuvastatud teksti kontrollimine | CTRL+F7
Järgmise vea juurde liikumine | SHIFT+F4
Eelmise vea juurde liikumine | SHIFT+F5
Dialoogiboksi Suvandid avamine | CTRL+SHIFT+O

Tagasi algusesse

Menüü Abi

Toiming | Kiirklahv
Abifaili avamine | F1

Tagasi algusesse

Üldist

Toiming | Kiirklahv
Valiku muutmine paksuks | CTRL+B
Kursiivi rakendamine valikule | CTRL+I
Valiku allajoonimine | CTRL+U
Järgmisse tabelilahtrisse liikumine | Vasak-, parem-, üles- ja allanool
Dokumendiakna aktiviseerimine | ALT+1
Kujutiseakna aktiviseerimine | ALT+2
Tekstiakna aktiviseerimine | ALT+3
Suumiakna aktiviseerimine | ALT+4

Tagasi algusesse


ABBYY FineReaderi abi kasutamine

  • Akna Abi kiirklahvid
  • Sisukorra-, registri- ja otsingupaneeli kasutamine
  • Teemapaneeli kasutamine
  • Kiirklahvid otsingutulemite sirvimiseks

Akna Abi kiirklahvid

Toiming | Kiirklahv
Abiakna kuvamine | F1
Navigeerimine abiteemade ning sisukorra-, otsingu ja registripaneeli vahel | F6
Järgmise peitteksti või hüperlingi valimine | TAB
Eelmise peitteksti või hüperlingi valimine | SHIFT+TAB
Valitud peitteksti või hüperlingi toimingu tegemine | ENTER
Menüü Suvandid kuvamine, et pääseda juurde abiakna tööriistariba käskudele | ALT+O
Vahekaartidega Sisukord, Otsing ja Register paneeli peitmine või kuvamine | ALT+O, siis vajuta klahvi T
Ühe eelnevalt vaadatud teema kuvamine | ALT+O, siis vajuta klahvi B, et liikuda tagasi, või klahvi F, et liikuda edasi
Määratud avalehele naasmine | ALT+O, siis vajuta klahvi H
Abiteema avamise peatamine abiaknas (kasulik siis, kui soovid peatada veebilehe laadimise) | ALT+O, siis vajuta klahvi S
Microsoft Internet Exploreri dialoogiboksi Interneti-suvandid avamine, kui soovid muuta hõlbustussätteid | ALT+O, siis vajuta klahvi I
Teema värskendamine (kui vaatad veebilehte) | ALT+O, siis vajuta klahvi R
Avatud raamatu kõigi teemade või valitud teema printimine | ALT+O, siis vajuta klahvi P
Abiakna sulgemine | ALT+F4

Tagasi algusesse

Sisukorra-, registri- ja otsingupaneeli kasutamine

Vajuta klahvi F6, et lülituda abiteemalt ümber sisukorra-, otsingu- ja registripaneelile.

Toiming | Kiirklahv
Järgmise vahekaardi avamine | ALT+TAB
Vahekaardi Sisukord avamine | ALT+C
Vahekaardi Otsing avamine | ALT+S
Vahekaardi Register avamine | ALT+N
Valitud raamatu või abiteema avamine | ENTER
Järgmise raamatu või abiteema avamine | allanool
Eelmise raamatu või abiteema valimine | ülesnool
Kiirmenüü kuvamine | SHIFT+F10

Tagasi algusesse

Teemapaneeli kasutamine

Vajuta klahvi F6, et lülituda sisukorra-, ostingu- ja registripaneelilt ümber avatud abiteemale.

Toiming | Kiirklahv
Järgmise teema juurde liikumine | ALT+paremnool
Eelmise teema juurde liikumine | ALT+vasaknool
Järgmise peitteksti või hüperlingi valimine | TAB
Eelmise peitteksti või hüperlingi valimine | SHIFT+TAB
Valitud peitteksti või hüperlingi toimingu tegemine | ENTER
Abiteema alguse või lõpu poole kerimine | Ülesnool või allanool
Abiteema alguse või lõpu poole kerimine suuremate vahemikkude kaupa | PAGE UP või PAGE DOWN
Abiteema algusesse või lõppu liikumine | HOME või END
Avatud teema printimine | CTRL+P
Kogu teema valimine | CTRL+A
Valitud üksuste kopeerimine lõikelauale | CTRL+C
Kiirmenüü kuvamine | SHIFT+F10

Tagasi algusesse

Kiirklahvid otsingutulemite sirvimiseks

Teema valimiseks kasuta ülesnoolt ja allanoolt, seejärel vajuta teema avamiseks klahvi ENTER.

Abiteema ilme muutmine

  1. Klõpsa menüü Abi käsku Abi.
  2. Klõpsa akna Abi menüü Suvandid käsku Interneti-suvandid.
  3. Klõpsa vahekaardi Üldist nuppu Hõlbustusfunktsioonid ning märgi ruut Ignoreeri veebilehtedel määratud värve.
  4. Klõpsa nuppu OK.
  5. Tee dialoogiboksis Interneti-suvandid üks või mitu järgmistest toimingutest:
    • abiakna tausta- või teksti värvi muutmiseks klõpsa vahekaardi Üldist nuppu Värvid ning vali soovitud suvandid;
    • abi fondi muutmiseks klõpsa vahekaardi Üldist nuppu Fondid ning vali soovitud suvandid.

Märkus. Kui muudad abiaknas teemade fonti ja taustavärvi, rakendatakse muudatused ka Microsoft Internet Exploreris vaadatavatele veebilehtedele.

Tagasi algusesse


ABBYY toote ostmine

ABBYY tooteid saad osta meie Interneti-poest või meie partnereilt (ABBYY partnerite loendi leiad veebiaadressilt http://www.abbyy.com).

Üksikasjaliku ABBYY toodete teabe saamiseks tee järgmist:

  • külasta meie veebisaiti aadressil http://www.abbyy.com;
  • helista meile numbril +7 495 783 37 00 või saada faks numbril +7 495 783 26 63;
  • kirjuta meile aadressil sales@abbyy.com.

Lisafonte eri keelte jaoks saab osta aadressil www.paratype.com/shop/.


ABBYY esinduste ja tehnilise abi kontaktandmed

Põhja- ja Kesk-Ameerika | USA, Kanada, Mehhiko ja Kesk-Ameerika klientidele. ABBYY USA Telefon: +1 510 226 6717 Faks: +1 510 226 6069 Aadress: 47221 Fremont Boulevard, Fremont, California 94538, USA E-post: sales@abbyyusa.com Toe e-post: support@abbyyusa.com Veebiaadress: http://www.abbyyusa.com
Lääne-Euroopa | Austria, Beneluxi maade, Taani, Prantsusmaa, Saksamaa, Kreeka, Itaalia, Iirimaa, Norra, Portugali, Hispaania, Rootsi, Šveitsi, ühendkuningriigi või mõne muu Lääne-Euroopa riigi klientidele. ABBYY Europe GmbH Telefon: +49 89 511 159 0 Faks: +49 89 511 159 59 Aadress: Elsenheimerstrasse 49, 80687 Munich, Germany E-post: sales_eu@abbyy.com Toe e-post: support_eu@abbyy.com Veebiaadress: http://www.abbyy.com
Ida-Euroopa ja Vahemeremaad | Albaania, Bosnia ja Hertsegoviina, Bulgaaria, Horvaatia, Tšehhi, Ungari, Iisraeli, Makedoonia, Moldova, Montenegro, Poola, Rumeenia, Serbia, Slovakkia, Sloveenia, Türgi või Ukraina klientidele. ABBYY Ukraine Telefon: +380 44 490 9999 Faks: +380 44 490 9461 Aadress: P.O. Box 23, 02002 Kiev, Ukraine E-post: sales@abbyy.ua Toe telefon: +380 44 490 9463 Toe e-post: support@abbyy.ua Veebiaadress: http://www.abbyy.ua
Jaapan | Jaapani klientidele. ABBYY Japan: Telefon:+81-42-795-1901 Faks: +81-42-795-1901 Aadress: 658-1 Tsuruma, Machida-shi, Tokyo 194-8510 E-post: sales@abbyyusa.com Toe e-post: support@abbyyusa.com http://www.abbyy.com
Kõik ülejäänud riigid | Klientidele, kelle asukohamaa puudub eeltoodud loendist. ABBYY Russia Telefon: +7 495 783 3700 Faks: +7 495 783 2663 Aadress: P.O. Box 49, Moscow 129301, Russia, ABBYY Software LLC E-post: sales@abbyy.com Toe e-post: support@abbyy.ru Veebiaadress: http://www.abbyy.ru http://www.abbyy.com


ABBYY-st

ABBYY on maailma juhtiv dokumendituvastus- ja andmehõiverakenduste ning lingvistiliste lahenduste arendusega tegelev ettevõte, kes pakub mitmesuguseid tooteid ja lahendusi üksikkasutajatele, ettevõtetele ja tarkvaraarendajatele. ABBYY on rahvusvaheline ettevõte, milles on üle 600 töötaja (2007. a mai seisuga). Ettevõtte peakorter asub Moskvas (Venemaa) ja selle esindused Saksamaal, Jaapanis, Ameerika ühendriikides, ühendkuningriigis ja Ukrainas. ABBYY-l on ka lai vahendajate ja partnerite võrgustik ligikaudu 80 riigis kõigil mandritel.

ABBYY toodete ja tehnoloogiate kasutajate koguarv ulatub üle 20* miljoni üle kogu maailma. Enamik ABBYY tarkvaratooteid on välja töötatud Moskva peakorteris. ABBYY muude peamiste toodete hulka kuuluvad järgmised.

ABBYY PDF Transformer. PDF-vormingus dokumentide teisendamise ja loomise rakendus, mis võimaldab kasutajatel teisendada mis tahes PDF-vormingus faili redigeeritavasse vormingusse ja luua otsinguvõimelisi PDF-vormingus faile otse Microsoft Office'i rakendustest.

ABBYY Lingvo. Mitmekeelne elektrooniline sõnastik arvutile ja mobiilseadmetele. ABBYY Lingvo on Venemaal enimkasutatav elektrooniline sõnastik, mille kasutajate arv ületab 5 000 000*. Tarkvaras on 128 sõnastikku, milles on ligikaudu 7 400 000 kirjet, ning see pakub tõlkeid sõnadele ja sõnaühenditele vene keelest inglise, saksa, prantsuse, itaalia, hispaania, hiina, türgi, ukraina ja ladina keelde ning vastupidi.

ABBYY FlexiCapture. Dünaamiline andmehõivelahendus mitme dokumenditüübi samaaegseks töötlemiseks. ABBYY FlexiCapture töötleb igat tüüpi ja mis tahes keerukusastmega dokumente (sealhulgas struktureeritud vorme, poolstruktureeritud ja struktureerimata dokumente).

ABBYY FineReader Engine. Tarkvaraarenduskomplektid (SDK) võimaldavad arendajatel integreerida ABBYY dokumendituvastus- ja dokumenditeisendus- ning andmehõivetehnoloogiad nende endi lahendustega.

ABBYY Recognition Server. Lihtne serveripõhine lahendus tekstituvastuse ja PDF-vormingusse teisendamise protsessi automatiseerimiseks ettevõtte- ja teenustele suunatud keskkonnas.

ABBYY Mobile OCR SDK. Operatsioonisüsteemist sõltumatu arendustööriistakomplekt, mis on mõeldud mobiilseadmetes töötavatele optilise tekstituvastuse lahendustele ning nn kiirtekstituvastusrakendustele.

ABBYY FineReader XIX. Esimene optilise omnifont-tekstituvastuse tarkvara fraktuurkirja ja Vana-Euroopa keelte jaoks. See on spetsiaalselt välja töötatud 18.–20. sajandil trükitud dokumentide ja raamatute teisendamiseks digitaalsele kujule, et neid saaks digitaalselt arhiveerida ja avaldada.

Lisateavet ABBYY toodete kohta on aadressil www.abbyy.com.

_____________________
* Vastavalt sisemisele uuringule.


ABBYY FineReaderi aktiveerimine ja registreerimine

Tarkvarapiraatlus tekitab kahju nii tarkvaratootjatele kui ka lõppkasutajatele – ebaseadusliku toote kasutamine pole kunagi turvaline. Seadusliku tarkvara puhul on kindel, et keegi pole teinud kahjulikke koodimuudatusi. ABBYY kaitseb oma intellektuaalset vara ja tagab klientide turvalisuse mitmesuguste piraatlusevastaste vahenditega.

ABBYY tarkvara sisaldab kaitsetehnoloogiat, mis ei luba volitamata kasutada tarkvara kasutajail, kes pole ABBYY-ga litsentsilepingut sõlminud.

Et ABBYY FineReaderit saaks kasutada täisrežiimis, tuleb see aktiveerida.

Registreerimisega kaasnevad mitmesugused eelised, kuid see pole kohustuslik.

Sisukord

  • ABBYY FineReaderi aktiveerimine
  • ABBYY FineReaderi registreerimine
  • Privaatsuspoliitika


ABBYY FineReaderi aktiveerimine

Pärast ABBYY FineReader 9.0 installeerimist tuleb täisrežiimi lubamiseks programm aktiveerida. Piirangutega režiimis pole mõni funktsioon saadaval. Keelatud funktsioonid võivad versioonide ja piirkondade lõikes erineda.

Sisseehitatud Aktiveerimisjuhend aitab programmi mõne minutiga aktiveerida. Aktiveerimisjuhend aitab saata ABBYY aktiveerimiseks vajalikud andmed ning sulle saadetakse vastu aktiveerimiskood.

ABBYY FineReaderi aktiveerimiseks tee järgmist:

  1. klõpsa menüü Abi käsku ABBYY FineReaderi aktiveerimine;

  2. järgi aktiveerimisjuhendi juhiseid.

    Programmi aktiveerimisel telefoni, faksi või meili kaudu sisesta aktiveerimiskood või vali aktiveerimisfaili tee aktiveerimisjuhendi vastavas dialoogiboksis.

Kui ABBYY FineReader on aktiveeritud, töötab see täisrežiimis.

Veel aktiveerimisviisidest

  • Interneti kaudu
    Aktiveerimine toimub automaatselt ning võtab vaid mõne sekundi. Selle viisi jaoks on vajalik Interneti-ühendus.
  • E-posti kaudu
    Programm palub ABBYY-le saata ABBYY FineReaderi aktiveerimiseks vajaliku infoga meilisõnumi. Meilisõnum koostatakse automaatselt. Vastu saadetakse aktiveerimiskood.

    NB! Ära tee teemaväljal ega sõnumikehas muudatusi, et tagada kiire vastus meilirobotilt.

  • Telefoni kaudu
    Vali aktiveerimisjuhendi vastavas dialoogiboksis oma asukohariik. Juhendis kuvatakse lähimate ABBYY esindajate või partnerite telefoninumbrid. Edasta tehnilisele abile aktiveerimisviisardis kuvatud järjenumber ja toote ID.

    NB! Aktiveerimiskood võib olla väga pikk ning selle ettelugemine võib võtta palju aega.

  • Faksi kaudu
    Enamikus riikides saab ABBYY FineReaderi aktiveerida ka faksi teel. Vajalikku infot sisaldav tekst koostatakse automaatselt. Juhend palub selle välja printida ja vormil osutatud faksinumbril saata. Kirjuta või tipi kindlasti oma faksinumber, millele aktiveerimiskood saadetakse.

ABBYY FineReaderi võib arvutis, kus see kord aktiveeriti, mitu korda reinstalleerida, ilma et peaks uuesti aktiveerima. ABBYY FineReader tuvastab ja lubab arvutikonfiguratsiooni muudatusi. Väiksemad täiendused ei nõua uuesti aktiveerimist. Kui aga toimub suurem süsteemi muutus (nt kõvaketta vormindamine ja operatsioonisüsteemi reinstalleerimine), võib vajalikuks osutuda uue aktiveerimiskoodi hankimine.


ABBYY FineReaderi registreerimine

Kutsume sind registreerima ABBYY FineReaderit. Registreerimine pole kohustuslik.

ABBYY FineReaderi registreerimiseks tee järgmist:

  • Täida programmi aktiveerimisel registreerimisvorm.

    Märkus. Kui sa ei registreeri programmi aktiveerimise käigus, saad seda alati hiljem teha.

  • Klõpsa menüü Abi käsku Registreerimine… ning täida ilmuv registreerimisvorm.
  • Registreeri ABBYY veebisaidil.
  • Helista ABBYY-le numbril +7 495 783-37-00 esmaspäevast reedeni kella 9.00 kuni 18.00.

Registreerimise eelised

  1. Tasuta tehniline abi.
  2. Soodushinnad ABBYY FineReaderi uute versioonide ostmisel.
  3. Meiliteatised ABBYY uute väljaannete kohta.
  4. BOONUSPROGRAMM! Kui registreerid ABBYY FineReader 9.0 Professional Editioni, saada ABBYY Screenshot Readeri tasuta. ABBYY Screenshot Readeri abil saad teha ekraanipilte ekraani mis tahes osast ning tekstituvastust teksti sisaldavatele aladele.*

__________________________

* Väljaannetes ABBYY FineReader 9.0 Corporate Edition ja ABBYY FineReader 9.0 Site License Edition on ABBYY Screenshot Reader juba lubatud ning toodet pole vaja registreerida.


Aktiveerimise privaatsuspoliitika

Aktiveerimise ajal ei saadeta ABBYY-le isikuandmeid ning kasutaja jääb anonüümseks.

ABBYY FineReaderi aktiveerimisel loob aktiveerimisjuhend ainulaadse Toote ID, mis põhineb üksnes aktiveerimisaegsel arvuti konfiguratsioonil. Toote ID ei sisalda kasutaja kohta käivaid isikuandmeid, andmeid muu arvutisse installitud tarkvara ega arvuti mudeli kohta. Koodi kasutatakse üksnes aktiveerimise eesmärgil. Installeerimisjuhend saadab ABBYY aktiveerimisserverisse ainult piiratud hulgal infot, mis sisaldab Toote ID-d ja nime, järjenumbrit, versiooninumbrit ja ABBYY FineReaderi kasutajaliidese keelt. Seda teavet kasutatakse üksnes vastuseks saadetava sõnumi keele ja sisu valimiseks. Neid andmeid ei kasutata muudel eesmärkidel.

Registreerimise privaatsuspoliitika

Kui otsustate toote registreerida, talletab ABBYY isikliku kontaktiteabe kindlalt ning kaitseb seda kolmandatele isikutele nõusolekuta avalikustamise eest.

ABBYY Group võib seda infot kasutada, et saata teavet uute toodete, hinnamuutuste ja muude ABBYY registreerunud kasutajatele mõeldud pakkumiste kohta, kui oled registreerimise käigus valinud vastavad suvandid.

Saates meile täidetud registreerimisvormi annad meile õiguse koguda, töödelda ja kasutada sinu isikuandmeid vastavalt sellele privaatsusavaldusele ja kohaldatavaile õigusaktidele. Saadetud isikuandmeid kasutab ainult ABBYY Group ning neid ei avaldada kolmandatele isikutele, kui kohaldatavad õigusaktid seda just ei nõua.


Tehniline abi

Kui sul on küsimusi ABBYY FineReaderi kasutamise kohta, siis enne ABBYY tehnilise abi poole pöördumist vaata läbi kogu dokumentatsioon, mis sul programmi kohta on (kasutusjuhend ja abi). Samuti võid vaadata tehnilise abi jaotist ABBYY veebisaidil www.abbyy.com/support, kust võid leida vastuse oma küsimusele.

Meie tehnilise abi meeskond vajab sinu küsimusele pädeva vastuse andmiseks järgmist teavet:

  • sinu ees- ja perekonnanimi;
  • sinu ettevõtte või organisatsiooni nimi (olemasolu korral);
  • sinu telefoninumber (või faks või e-post);
  • sinu ABBYY FineReaderi järjenumber;
  • järgunumber (vt Abi > Programmist… ja otsi üles väli Järk);
  • probleemi üldine kirjeldus, ja kui said veateate, siis selle täielik tekst;
  • sinu arvuti ja protsessori tüüp;
  • kasutatav Windowsi operatsioonisüsteemi versioon;
  • igasugune muu teave, mida tähtsaks pead.

Osa eespool nimetatud teabest saad koguda automaatselt.

  1. Klõpsa menüü Abi käsku Programmist….
  2. Klõpsa avaneva dialoogiboksi Programmist ABBYY FineReader nuppu Süsteemiinfo….

    Avaneb dialoogiboks, kus kuvatakse osa eespool nimetatud teabest.

NB! Tasuta tehnilist abi saavad ainult registreeritud kasutajad. Oma rakenduse koopia saad registreerida ABBYY veebisaidil või klõpsates menüü Abi käsku Registreerimine….

ABBYY esinduste ja tehnilise abi kontaktandmed


Lõppkasutaja litsentsileping (EULA)

ABBYY FineReader 9.0

NB! Enne toote installimist, kopeerimist või kasutamist tutvuge kindlasti järgneva teabega. Toote installimine, kopeerimine või kasutamine tähendab allolevate tingimustega nõustumist.

Käesolev ABBYY lõppkasutaja litsentsileping (edaspidi "litsentsileping") on ametlik leping, mis on sõlmitud Teie kui eespool nimetatud ABBYY tarkvaratoote omandanud lõppkasutaja (s.h iga juriidiline isik, kellele see tarkvaratoode on hangitud) ja ABBYY vahel eespool nimetatud ABBYY tarkvaratoote kohta, mis on kaasas käesoleva litsentsilepinguga, ning see hõlmab kõiki kaasnevaid andmekandjaid ning trükitud, veebipõhiseid või elektroonilises vormingus dokumente (edaspidi "TARKVARA").

TARKVARA installides, kopeerides või muul viisil kasutades kinnitate, et olete käesolevat litsentsilepingut lugenud ja mõistate seda ning nõustute selle tingimustega.

Käesolev litsentsileping jõustub kohe, kui nõustute selle tingimustega, märkides arvutiekraanil kuvatava valiku Nõustun litsentsilepingu tingimustega ja klõpsates käsku Edasi, ning see on siduv seni, kuni TARKVARA autoriõigus kehtib.

TARKVARA on kaitstud autoriõigust käsitlevate seaduste ning rahvusvaheliste lepingutega. Litsentsilepinguga nõustumine tähendab nõustumist sellega, et käesoleval litsentsilepingul on samasugune õiguslik toime kui mis tahes lepingul, millele olete alla kirjutad. Käesolev litsentsileping on täitmisele pööratav Teie ja mis tahes juriidilise isiku vastu, kes on TARKVARA omandanud või kelle nimel seda kasutatakse.

Kui Te käesoleva litsentsilepingu tingimustega ei nõustu, ei tohi Te TARKVARA kasutada ning peate märkima valiku Ma ei nõustu litsentsilepingu tingimustega ja seejärel klõpsama nuppu Tühista. Makstud raha võite tagasi saada järgmistel tingimustel:

(i) TARKVARA pole kasutatud;

(ii) TARKVARA (sh kogu eespool nimetatud dokumentatsioon, andmekandjad ja pakend) tagastatakse koos maksetõendiga selle ostu kohta kolmekümne (30) päeva jooksul alates ostukuupäevast, välja arvatud juhul, kui selle riigi seadused, kus TARKVARA on ostetud, ning TARKVARA müüja tagastamispoliitika näeb ette teisiti.

Mõisted

"ABBYY" tähendab käesoleva litsentsilepingu alapunkti 20.1 rakendamisel ettevõtet ABBYY USA Software House Inc., mille registreeritud aadress on 47221 Fremont Boulevard, Fremont, California 94538, USA; käesoleva litsentsilepingu alapunkti 20.2 rakendamisel ettevõtet ABBYY Europe GmbH, mis on registreeritud aadressil Elsenheimer Str. 49, 80687 München; käesoleva litsentsilepingu alapunkti 20.3 rakendamisel ettevõtet ABBYY LLC, mis on registreeritud aadressil Bratislavsjaka 21-1, 109451 Moskva, Venemaa; käesoleva litsentsilepingu alapunkti 20.4 rakendamisel ettevõtet ABBYY Software House Ukraine, mis on registreeritud aadressil Degtyarevskaya 31, 03680 Kiiev, Ukraina; ning kõigil teistel juhtudel ettevõtet ABBYY Solutions Ltd, Kastoros 2, CY 1087, Nikosia, Küpros.

"ABBYY Group" tähendab ABBYY-t koos kõigi oma filiaalidega. "ABBYY filiaal" tähendab üksust, mis otseselt või kaudselt, ühe või mitme vahendaja kaudu allub ABBYY-le.

"Teie" tähendab mis tahes isikut ja/või juriidilist isikut, kes on TARKVARA omandanud või kelle nimel TARKVARA kasutatakse.

1. Litsentsist tulenevad õigused

1.1 Kui nõustute käesoleva litsentsilepinguga, annab ABBYY teile mitte-eksklusiivse piiratud õiguse (edaspidi "litsents") kasutada TARKVARA, sh kõiki TARKVARASSE integreeritud pilte, fotosid, animatsioone, audio-video komponente ja apleteid ning kogu muusikat ja teksti, ning kõiki kaasasolevaid trükiseid ja kõiki TARKVARA eksemplare üksnes nii, nagu alljärgnevalt on ette nähtud. Kõik allpool esitatud tingimused kehtivad nii kogu TARKVARA kui ka kõigi selle üksikute osade kohta eraldi.

2. Litsents

2.1 ABBYY sätestab, kinnitab ja garanteerib, et tal on täielik õigus, volitatus ja õigusvõime TARKVARA (sh kõiki TARKVARASSE integreeritud pilte, fotosid, animatsioone, audio-video komponente ja apleteid ning kogu muusikat ja teksti, ning kõiki kaasasolevaid trükiseid ja kõiki TARKVARA eksemplare) litsentsida ja levitada.

2.2 Kõik nimega seonduvad ja intellektuaalse omandi õigused sisule, mis ei sisaldu TARKVARAS, aga millele võib TARKVARA kasutamisel juurdepääs olla, kuuluvad vastava sisu omanikele ja need võivad olla kaitstud kohaldatavate autoriõigust ja muid intellektuaalseid omandeid käsitlevate seaduste ja lepingutega. Käesolev litsentsileping sellise intellektuaalse omandi õigust üle ei kanna.

2.3 TARKVARA sisaldab väärtuslikke ärisaladusi ja konfidentsiaalset teavet, mis kuuluvad ABBYY-le ja kolmandatele osapooltele ning on kaitstud autoriõiguse seadustega, sh Ameerika Ühendriikide autoriõiguse seadusega, rahvusvaheliste lepingutega ja selles riigis kohaldatavate seadustega, kus TARKVARA kasutatakse. TARKVARA kasutamist käesolevale litsentsilepingule mittevastaval viisil vaadeldakse kui ABBYY ja/või kolmandate osapoolte intellektuaalse omandi õiguste rikkumist, mis annab aluse käesoleva litsentsilepinguga antud TARKVARA kasutusõiguse äravõtmiseks.

2.4 Käesoleva litsentsilepingu ja TARKVARA tohite ainult ühe korra, alatiseks ja otse lõppkasutajale edasi anda. Üle peab andma kogu TARKVARA (sh komponendid, andmekandjad, trükised ja kõik versioonitäiendid) ja käesoleva litsentsilepingu. Üleandmine peab toimuma ilma vahendajateta. Saaja peab nõustuma käesoleva litsentsilepingu tingimustega ning ta ei tohi käesolevat litsentsilepingut ega TARKVARA enam kellelegi edasi anda. Kui annate TARKVARA edasi, peate TARKVARA oma arvutist või kohtvõrgust desinstallima.

2.5 Käesolev litsentsileping ei anna Teile ühegi ABBYY kaubamärgi suhtes mingeid õigusi.

2.6 Õiguste reservatsioon. Kõik õigused, mida ABBYY pole selgesõnaliselt andnud, on ABBYY poolt reserveeritud.

3. TARKVARA kasutamine

3.1 Kui Teie TARKVARA versiooni nimi on "ABBYY FineReader 9.0 Professional Edition", on teil lubatud installida ainult üks TARKVARA eksemplar oma tööarvutisse ja üks oma koduarvutisse. TARKVARA ei ole lubatud installida rohkem kui kahte arvutisse ja seda tohib kasutada korraga ainult ühes arvutis. TARKVARA ei tohi kasutada üheaegselt nii Teie koduarvutis kui ka tööarvutis.

3.2 Kui Teie TARKVARA versiooni nimi on "ABBYY FineReader 9.0 Corporate Edition" ning litsentsitüübiks on "Tööjaama kohta". Võite installida TARKVARA nii mitmesse arvutisse, kui mitu litsentsi olete ostnud.

3.3 Kui Teie TARKVARA versiooni nimi on "ABBYY FineReader 9.0 Corporate Edition" ning litsentsitüübiks "Kaasnev", võite installida TARKVARA kõikidesse oma arvutitesse ja kasutada seda korraga nii mitmes arvutis, kui mitu nimetatud tüüpi litsentsi olete ostnud.

3.4 Kui Teie TARKVARA versiooni nimi on "ABBYY FineReader 9.0 Site License Edition", võite installida TARKVARA nii mitmesse arvutisse kui ABBYY-ga sõlmitud täiendav leping või TARKVARAGA kaasas olev litsentsisertifikaat ette näeb ning TARKVARA nendes arvutites üheaegselt kasutada.

3.5 Kui Teie TARKVARA versiooni nimi on "ABBYY FineReader 9.0 Professional Edition" või "ABBYY FineReader 9.0 Corporate Edition" ning litsentsitüübiks on "Tööjaama kohta", võite kasutada terminaliteenuste kaudu ühte TARKVARA eksemplari ainult ühest arvutist, v.a juhul, kui ABBYY-ga sõlmitud täiendav leping või TARKVARAGA kaasas olev litsentsisertifikaat näeb ette teisiti.

4. TARKVARA mitmel andmekandjal

4.1 Te võite saada TARKVARA rohkem kui ühel andmekandjal, kaasa arvatud Internetist alla laaditud failid. Sõltumata andmekandjate arvust, on Teil õigus kasutada vaid ühte (1) TARKVARA eksemplari, vastavalt käesoleva litsentsilepingu punktile 3.

5. Lõppkasutaja andmebaasid

5.1 Kui Teie TARKVARA seda võimaldab, võite TARKVARAS sisalduvate programmide jaoks oma andmebaasid luua.

6. TARKVARA edasilevitamine

6.1 Igasugune TARKVARA edasilevitamine on rangelt keelatud, v.a alapunktis 2.4 ettenähtud viisil. Edasilevitamine sisaldab muu hulgas TARKVARA müümist, rentimist, liisimist või laenamist, v.a juhul, kui ABBYY-ga sõlmitud täiendav leping ei näe ette teisiti.

7. Piirangud

7.1 Te mõistate, et TARKVARA autoriseerimata kopeerimine ja/või kasutamine on keelatud. Te ei saa kasutada käesoleva litsentsilepinguga ette nähtud õigusi enne, kui olete oma TARKVARA eksemplari aktiveerinud. Aktiveerimisel ei edastata ABBYY-le Teie isiklikke andmeid. Aktiveerimine on täiesti anonüümne. Aktiveerimisel genereeritakse unikaalne parameeter, mis esindab Teie arvuti konfiguratsiooni aktiveerimise hetkel. See parameeter ei sisalda mingisugust isiklikku teavet ega teavet Teie arvutis olevate andmete ega tarkvara kohta, samuti ei sisalda see teavet Teie arvuti margi ega mudeli kohta. See parameeter tuvastab arvuti üksnes aktiveerimise jaoks. Koos selle parameetriga saadetakse ABBYY-le Teie TARKVARA eksemplari nimi, järjenumber, versiooni number ja kasutajaliidese keel. Seda teavet kasutatakse ainult selleks, et valida õige keel ja sisu teatele, milles antakse Teile teada aktiveerimisprotsessi tulemused. Seda teavet ei kasutata ühelgi muul eesmärgil.

7.2. Kõik TARKVARA kasutamist käsitlevad kasutustingimused ja piirangud on esitatud käesolevas litsentsilepingus, kui ABBYY-ga sõlmitud täiendav leping või TARKVARAGA kaasasolev litsentsisertifikaat ei näe ette teisiti.

7.3 Te ei tohi sooritada ega lasta teistel isikutel sooritada järgmisi toiminguid.

7.3.1 TARKVARA (programme, andmebaase ega muid TARKVARA komponente) pöördtransleerida või pöördkompileerida (st tuletada objektkoodist lähtekoodi), v.a ainult sellisel määral, mis on selgesõnaliselt lubatud kohaldatavates seadustes. Kui kohaldatava seadusega on sellised tegevused lubatud, tohib sel viisil avastatud teavet avaldada kolmandatele osapooltele üksnes sellisel määral, nagu seaduses on lubatud, ning sellest tuleb otsekohe ABBYY-le teada anda. Kogu selline teave on konfidentsiaalne ning ABBYY ettevõttesisene teave.

7.3.2 TARKVARA muuta, kohandada või tõlkida, sh teha muudatusi TARKVARA programmide ja andmebaaside objektkoodi, v.a selliseid muudatusi, mida TARKVARA võimaldab ja mida on dokumentatsioonis kirjeldatud.

7.3.3. Käesolevas lepingus Teile antud õigusi ja muid TARKVARAGA seotud õigusi teistele isikutele rentida, liisida, all-litsentsida, määrata või edasi anda ega lubada TARKVARA või selle mis tahes osade kopeerimist teistesse arvutitesse (v.a punktis 2.4 kirjeldatud juhul), kui ABBYY-ga sõlmitud täiendav leping ei näe ette teisiti.

7.3.4 Võimaldada TARKVARA kasutamist isikutele, kellel puudub õigus seda kasutada ja kes töötavad teiega samas mitme kasutajaga süsteemis.

7.3.5 Eemaldada või varjata mis tahes autoriõigust, kaubamärke või patenti puudutavaid teatisi, mis Te TARKVARAGA kaasa saate.

7.4. Kui kohaldatakse lõppkasutaja litsentsilepingu punkti 20.3, ei tohi TARKVARA tekstituvastuse või PDF-teisenduse tasulise teenuse pakkumiseks kasutada.

8. Klienditugi

8.1 ABBYY pakub Teile TARKVARAGA seonduvat klienditeenindust ("klienditugi") vastavalt ABBYY praegustele klienditoepoliitika tingimustele, mis on avaldatud ABBYY veebisaidil (http://www.abbyy.com/support/). ABBYY-l on õigus klienditeenindustingimusi igal ajal ja ilma ette teatamata muuta.

8.2 Iga täiendav tarkvarakood, mille Te klienditoelt saate, arvatakse TARKVARA koosseisu ja sellele kehtivad käesoleva litsentsilepingu tingimused.

8.3 Klienditoe kasutamise õiguse saamiseks peate andma ABBYY-le teavet oma riistvara omaduste kohta ja teatama ka enda isikuandmed, sh Teie nimi, asutuse nimi (kui kohane), aadress, telefoninumber ja meiliaadress.

8.4 ABBYY võib kooskõlas kohaldatavate õigusaktidega kasutada eespool nimetatud teavet ärilistel eesmärkidel, k.a toote toe ja arendamise eesmärkidel, tingimusel, et ABBYY ei kasuta sellist teavet kujul, mis võimaldaks Teie isiku tuvastamist.

9. Edasimüügiks mitte ette nähtud tarkvara

9.1 Kui TARKVARAL on tähistus "Not for Resale" ("Edasimüügiks mitte ette nähtud" või "NFR"), siis tohite seda TARKVARA kasutada ainult proovimiseks, verifitseerimiseks või testimiseks, sõltumata käesoleva litsentsilepingu muudest punktidest.

10. Proovimiseks mõeldud tarkvara

10.1 Kui TARKVARAL on tähistus "Try&Buy" ("Proovi ja osta"), "Trial" ("Prooviversioon") või "Demo", kehtib lepingu käesolev punkt seni, kuni ostate TARKVARA täisversiooni litsentsi. Te nõustute, et TARKVARA kasutusvõimalused on piiratud ja/või see töötab ainult piiratud aja jooksul. TARKVARA on litsentsitud "olemasoleval kujul" (s.t kasutaja võtab endale täieliku riski, mis kaasneb toote iseärasustega) ja on ainult proovimiseks. Kui Teil on TARKVARA aeguv versioon, ei saa Te TARKVARA enam kasutada, kui installimisest on möödunud teatud aeg; see aeg on määratletud TARKVARAS. Käesolev litsents lõpeb pärast nimetatud aja möödumist, v.a juhul, kui pikendate litsentsi kehtivusaega, ostes ABBYY-lt täisversiooni.

11. Versioonitäiendid

11.1 Kui TARKVARA on varasema versiooni täiendus, peab Teil TARKVARA kasutamiseks olema ABBYY litsents toote jaoks, millele see täiend on loodud.

11.2 TARKVARA, mis on varasema versiooni täiendus, asendab ja/või täiendab toodet, millele see täiend on loodud.

11.3 Pärast toote versioonitäiendi installimist loetakse Teie eelmine litsentsileping õigustühiseks.

11.4 Täiendatud toodet võite kasutada ainult kooskõlas tootele lisatud litsentsilepinguga.

11.5 Te nõustute, et ABBYY kohustused TARKVARA eelmise versiooni toeks lõpevad niipea, kui toote versioonitäiend on kättesaadav.

12. Litsentsilepingu lõpetamine

12.1 Kui Teil ei ole ABBYY-ga teistsugust kokkulepet, kehtib käesolev litsentsileping kuni selle lõpetamiseni.

12.2 Ilma et see piiraks teisi õigusi, võib ABBYY lõpetada käesoleva litsentsilepingu, kui olete rikkunud käesoleva litsentsilepingu tingimusi. Sel juhul olete kohustatud hävitama kõik oma TARKVARA eksemplarid ja komponendid ning TARKVARA desinstallima. Sel juhul olete kohustatud hävitama kõik oma TARKVARA eksemplarid ja komponendid ning TARKVARA desinstallima.

12.3 Võite lõpetada käesoleva litsentsilepingu, kui hävitate TARKVARA, sellega kaasasoleva dokumentatsiooni ning kõik TARKVARA eksemplarid.

12.4 Selline litsentsilepingu lõpetamine ei vabasta Teid kohustusest TARKAVARA eest maksta.

12.5 Käesoleva litsentsilepingu punktid 2.3, 2.5, 2.6, 6, 7, 10, 13.2–13.4, 14–20, 21.4, 22 ja 23 kehtivad ka pärast litsentsilepingu mis tahes viisil lõpetamist, kuidas see ei anna mingisugust jätkuvat õigust TARKVARA kasutamiseks pärast käesoleva litsentsilepingu lõpetamist.

13. Piiratud garantii

13.1 ABBYY garanteerib, et andmekandja, millele TARKVARA on talletatud, on ilma materjalidefektideta ja töötab ettenähtud kasutusviisi korral vähemalt nii pika perioodi jooksul, mis on määratud selle riigi õigusaktides, kus Te TARKVARA ostsite, alates ostu kuupäevast.

13.2 TARKVARA, selle versioonitäiendid ja värskendused edastatakse teile "olemasoleval kujul" ning ABBYY ei anna ühtegi garantiid. ABBYY ei garanteeri ega saa garanteerida TARKVARA toimivust ega tulemusi, mille võite TARKVARA kasutamisel saavutada.

Välja arvatud kõik garantiid, tingimused, kinnitused või sätted, mida ei saa või ei tohi Teie jurisdiktsioonis kehtivate seaduste järgi välistada ega piirata, ei paku ABBYY mingeid garantiisid, tingimusi, kinnitusi ega sätteid (mis võivad otseselt või kaudselt tuleneda statuutidest, tavaõigusest, tavadest, kasutusest või muust) mingites küsimustes, sh selle osas, mis puudutab kolmandate isikute õiguste mitterikkumist, turustatavust, integratsiooni, rahuldavat kvaliteeti või sobivust mingiks kindlaks eesmärgiks, ega selle osas, et TARKVARA toimib ilma tõrgeteta ja vastab teie nõuetele, ega selle osas, et TARKVARA toimib korralikult koos mõne muu tarkvara või riistvaraga; Te võtate endale TARKVARA toimivuse ja kvaliteedi täieliku riski.

13.3 ABBYY ei anna ühtegi garantiid kolmandate osapoolte tarkvaratoodetele, mis võivad TARKVARAS sisalduda.

13.4 Piiratud garantii Saksamaal või Austrias elavatele kasutajatele.

Kui olete hankinud oma TARKVARA eksemplari Saksamaal või Austrias ning üks nimetatud riikidest on Teie elukohariik, garanteerib ABBYY vastavalt Saksamaa õigusaktidele, et soovitatava riistvarakonfiguratsiooni korral kasutatuna tagab TARKVARA dokumentatsioonis sätestatud funktsioonid ("kokkulepitud funktsioonid") TARKVARA kättesaamisele järgneva piiratud garantii aja jooksul. Käesolevas punktis tähendab "piiratud garantii aeg" ärikasutajate ja juriidiliste isikute puhul ühte (1) aastat, ning mitte-ärikasutajate puhul kahte (2) aastat. Ebaolulisi kõrvalekaldeid kokkulepitud funktsioonidest ei arvestata ja need ei loo mingisuguseid garantiiõigusi. See piiratud garantii ei kehti Teile tasuta tarnitud tarkvara, nt TARKVARA värskenduste, väljalaske-eelsete versioonide, prooviversioonide, tootenäidiste, edasimüügiks mitte ette nähtud ("Not for resale", "NFR") eksemplaride ega teie muudetud TARKVARA kohta, kui defekti on põhjustanud niisugune muutmine. Garantiinõude esitamiseks peate piiratud garantii aja jooksul meie kulul tagastama TARKVARA ja ostutõendi kohta, kust Te selle hankisite. Kui TARKVARA funktsioonid erinevad oluliselt kokkulepitud funktsioonidest, on ABBYY-l õigus (ümbertegemise teel ja oma äranägemisel) TARKVARA parandada või see välja vahetada. Kui see ei õnnestu, on teil õigus ostuhinna alandamisele (vähendamine) või ostulepingu tühistamisele (lõpetamine). Täiendava garantiiteabe saamiseks võtke ühendust ABBYY klienditoeosakonnaga Saksamaal: ABBYY Europe GmbH, Elsenheimerstraße 49, 80687 München, tel: +49 (0)89 51 11 590, faks: +49 (0)89 51 11 5959.

14. Vastuse piiramine

14.1 ABBYY ei vastuta ühelgi juhul Teie ees mingisuguste kahjude, töökatkestuste või mis tahes äri- või muude andmete või teabe kaotamise eest, nõuete või kulude eest, kaasnevate, kaudsete või ettenägematute kahjude eest ega saamatajäänud kasumi või kaotatud kokkuhoiu eest, mis tulenevad TARKVARA kasutamisest ja/või on sellega seotud, samuti võimalikest TARKVARA tõrgetest või trükivigadest tulenevate kahjude eest (isegi kui ABBYY esindajat on selliste kaotuste, kahjude, nõuete või kulude võimalikkusest teavitatud) ega kolmandate isikute mis tahes nõuete eest. Nimetatud piirangud ja välistused kehtivad Teie jurisdiktsioonis kohaldatavate seadustega lubatud ulatuses. ABBYY ainus käesolevast litsentsilepingust tulenev vastutus piirneb TARKVARA eest tasutud summaga. Mitte miski käesolevas litsentsilepingus ei piira ABBYY vastutust Teie ees surmajuhtumi või tervisekahjustuste korral, mille on põhjustanud ABBYY hooletus, ega lepinguvälise pettuse eest. Lisateabe saamiseks vaadake palun käesoleva litsentsilepingu punktis 19 toodud teavet jurisdiktsiooni kohta.

14.2 Vastutuse piiramine Saksamaal või Austrias elavate kasutajate puhul.

Kui olete hankinud oma TARKAVA eksemplari Saksamaal või Austrias ning üks nimetatud riikidest on Teie elukohariik, siis kehtivad järgmised tingimused.

14.2.1 Vastavalt punkti 14.2.2 sätetele piiratakse ABBYY seadusjärgset vastutust kahjude eest järgmiselt. (i) ABBYY vastutab kahjude eest ainult sellises ulatuses, mis on ostulepingu sõlmimise ajal tüüpiliselt prognoositav kahjude puhul, mis on tingitud olulise lepingulise kohustuse rikkumisest kerge hooletuse tõttu, ja (ii) ABBYY ei vastuta kahjude eest, mis on tingitud ebaolulise lepingulise kohustuse rikkumisest kerge hooletuse tõttu.

14.2.2 Punktis 14.2.1 sätestatud vastutuse piiramine ei kehti ühegi kohustusliku seadusjärgse vastutuse kohta, eriti Saksa tootevastutusseaduse järgse vastutuse kohta, vastutuse kohta spetsiifilise garantii eeldamise puhul ega süüdlasena põhjustatud tervisekahjustuste puhul.

14.2.3 Teilt nõutakse kõigi mõistlike meetmete rakendamist kahju ennetamiseks ja vähendamiseks, eelkõige TARKVARAST ja oma arvuti andmetest varukoopiate tegemist kooskõlas käesoleva litsentsilepingu sätetega.

15. Manusfondid

15.1 Fonditarkvara suhtes kohaldatakse autoriõiguseid ning autor võib määrata fonditarkvara kasutustingimused. Üks sellistest tingimustest võib seisneda selles, et fondi manustamiseks PDF-i peab Teil olema selle fonditarkvara litsentseeritud eksemplar. ABBYY ei kanna mitte ühelgi juhul vastutust taoliste manusfontide kasutamisest tulenevate kahjude eest.

16. Adobe® PDF Library

16.1 "Adobe'i tarkvara" all mõistetakse rakendust Adobe® PDF Library operatsioonisüsteemidele Windows 2000, XP, Vista ja lisatud dokumentatsiooni ning kõiki versioonitäiendeid, muudetud versioone, värskendusi, lisasid ja nende koopiaid. Adobe'i tarkvara sisaldub TARKVARAS.

16.2 Litsentsist tulenevad õigused ja piirangud. ABBYY annab Teile mitte-eksklusiivse õiguse kasutada TARKVARA koosseisus olevat Adobe'i tarkvara vastavalt käesoleva litsentsilepingu tingimustele. TARKVARA koosseisus olevast Adobe'i tarkvarast on lubatud teha üks varukoopia, tingimusel, et varukoopiat ei installita ega kasuta üheski teises arvutis.

16.3 Intellektuaalse omandi õigused. TARKVARA koosseisus olev Adobe'i tarkvara on Adobe'i ja tema tarnijate omand ning selle tarkvara struktuur ja kood on Adobe'i ja tema tarnijate väärtuslikud ärisaladused. Adobe'i tarkvara on kaitstud ka Ameerika Ühendriikide autoriõiguse seaduse ja rahvusvaheliste lepingutega. TARKVARA koosseisus olevast Adobe'i tarkvarast ei tohi teha koopiad, välja arvatud käesoleva litsentsilepinguga ette nähtud juhtudel. Käesoleva litsentsilepinguga kooskõlas tehtud koopiad peavad sisaldama samu teatisi autori- ja omandiõiguse kohta, mis on olemas TARKVARAL või TARKVARAS. Te nõustuste, et TARKVARA koosseisus olevat Adobe'i tarkvara pole lubatud muuta, kohandada, pöördkompileerida, pöördtransleerida ega muul viisil selle lähtekoodi tuletada. Välja arvatud eespool sätestatud juhtudel ei anna käesolev litsentsileping Teile mingeid Adobe'i tarkvaraga seotud intellektuaalomandiõigusi.

16.4 Fondilitsents. Kui TARKVARA või TARKVARA koosseisus olev Adobe'i tarkvara sisaldab fonditarkvara, võite lisada fonditarkvara või fonditarkvara skeemi oma elektroonilistesse dokumentidesse sellisel määral nagu on sätestanud fonditarkvara autoriõiguse omanik. Käesolevas paketis sisalduvad fondid võivad olla või mitte olla Adobe'i omand. Fonte, mille omanik on Adobe, võib kasutada täiel määral.

16.5. Garantii. ABBYY JA TEMA TARNIJAD EI GARANTEERI EGA SAA GARANTEERIDA TARKVARA KOOSSEISUS OLEVA ADOBE'I TARKVARA KASUTAMISE TULEMUSI.

16.6 Ekspordireeglid. Te nõustute, et TARKVARA koosseisus olevat Adobe'i tarkvara ei transpordita, anta üle ega ekspordita ühtegi riiki ega kasutata ühelgi viisil, mis on keelatud Ameerika Ühendriikide ekspordiseaduse või mõne muu ekspordiseaduse, piirangu või õigusaktiga (kokku "ekspordiseadused"). Kui TARKVARA koosseisus olev Adobe'i tarkvara on ekspordiseadustes nimetatud ekspordikontrolli alla kuuluvaks, siis Te kinnitate ja garanteerite, et ei asu riigis, mille suhtes on rakendatud embargot, ega ole sellise riigi kodanik ning Teil ei ole vastavalt ekspordiseadustele muul viisil keelatud TARKVARA koosseisus olevat Adobe'i tarkvara vastu võtta. Kõik TARKVARA koosseisus oleva Adobe'i tarkvara kasutamise õigused antakse tingimusel, et käesoleva litsentsilepingu tingimuste mittetäitmisel jäädakse nendest ilma.

16.7 Kaubamärgid. Adobe ja Adobe PDF Library on ettevõtte Adobe Systems Incorporated registreeritud kaubamärgid või kaubamärgid Ameerika Ühendriikides ja/või teistes riikides.

17. Microsoft® Readeri sisu

17.1 "Microsofti tarkvara" tähendab tarkvaraarenduskomplekti Microsoft® Reader Content Software Development Kit versiooni 1.5 koos kõigi selle juurde kuuluvate veebipõhiste või elektroonsete dokumentidega. ABBYY FineReader 9.0 kasutab Microsofti tarkvara Microsoft Readeri vormingus failide loomiseks.

17.2 "Microsofti tarkvarakomponent" tähendab faili litgen.dll ja muid Microsofti tarkvarakomponente, mis võivad TARKVARAS sisalduda. Kõiki Microsofti tarkvarakomponendiga seonduvaid õigusi kohaldatakse vastavalt käesoleva litsentsilepingu tingimustele.

17.3 Microsofti tarkvarakomponent on TARKVARA osa ning selle suhtes rakendatakse kõiki käesoleva litsentsilepingu tingimusi, sealhulgas levitamise ja õiguste ülekandmisega seotud tingimusi.

17.4 Teil on lubatud luua Microsoft Readeri vormingus faile ja neid müüa.

17.5 GARANTIIST LOOBUMINE. KOHALDATAVATE SEADUSTEGA LUBATUD MÄÄRAL ON MICROSOFTI TARKVARAKOMPONENT TARNITUD MICROSOFTI JA TEMA TARNIJATE POOLT "OLEMASOLEVAL KUJUL" NING SELLELE EI PAKUTA MINGEID TUGITEENUSEID; SIINKOHAL LOOBUVAD MICROSOFT JA TEMA TARNIJAD IGASUGUSTEST OTSESTEST, KAUDSETEST JA SEADUSJÄRGSETEST GARANTIIDEST JA TINGIMUSTEST MICROSOFTI TARKVARAKOMPONENDI OSAS, SEALHULGAS NENDEST GARANTIIDEST JA TINGIMUSTEST, MIS ON SEOTUD ÕIGUSTEGA, MITTERIKKUMISTEGA, TURUSTATAVUSEGA, TEATAVAKS OTSTARBEKS SOBIVUSEGA, VIIRUSTE PUUDUMISEGA, TÄPSUSE VÕI TERVIKLIKKUSEGA, HOOLETUSE PUUDUMISEGA VÕI KVALITEETSE TULEMUSE PUUDUMISEGA, SEGAMATU KASUTAMISEGA, SEGAMATU OMANDAMISEGA NING KIRJELDUSELE VASTAVUSEGA. MICROSOFTI TARKVARAKOMPONENDI TOIMIMISE JA TUGITEENUSTE KASUTAMISEGA KAASNEV RISK JÄÄB TÄIELIKULT TEIE KANDA.

ETTENÄGEMATUTE, KAASNEVATE JA TEATUD MUUDE KAHJUDE VÄLISTAMINE. KOHALDATAVATE SEADUSTEGA LUBATUD MÄÄRAL EI VASTUTA MICROSOFT EGA TEMA TARNIJAD MITTE MINGIL MÄÄRAL ÜHEGI ERAKORDSE, JUHUSLIKU, KAUDSE VÕI KAASNEVA KAHJU EEST (SEALHULGAS SAAMATAJÄÄNUD KASUMI EEST, KONFIDENTSIAALSE VÕI MUU TEABE KAOTAMISE EEST, ÄRITEGEVUSE SEISKUMISE EEST, TERVISEKAHJUSTUSTE EEST, PRIVAATSUSE KAOTAMISE EEST, MIS TAHES KOHUSTUSE (SH LOJAALSUS- JA MÕISTLIKU HOOLSUSE KOHUSTUSE) TÄITMATAJÄTMISE EEST, HOOLETUSE EEST JA MUUDE RAHALISE VÕI MIS TAHES MUUDE KAHJUDE EEST), MIS TULENEB MICROSOFTI TARKVARAKOMPONENDI VÕI TUGITEENUSTE KASUTAMISEST VÕI KASUTAMISVÕIMALUSE PUUDUMISEST VÕI TUGITEENUSTE PAKKUMISEST VÕI MITTEPAKKUMISEST VÕI MÕNEST MUUST KÄESOLEVA LITSENTSILEPINGU SÄTTEST, ISEGI KUI MICROSOFTI VÕI MICROSOFTI TARNIJAID ON SELLISTE KAHJUDE VÕIMALIKKUSEST TEAVITATUD.

17.6 Õiguste reserveerimine. Kõik õigused, mida pole käesolevas litsentsilepingus selgesõnaliselt Teile antud, kuuluvad Microsoftile.

17.7 Intellektuaalse omandi õigused. Microsofti tarkvara kuulub Microsoftile ja tema tarnijaile.

18. LIZARDTECHI TARKVARA

18.1 LIZARDTECHI TARKVARA all on mõeldud LIZARDTECHI loodud tarkvaraarenduskomplekti DjVu Decoder Software Development Kit ning kõiki asjaomaseid meediume, prinditud materjale ja võrgu- või elektroonset dokumentatsiooni. Olete hankinud TARKVARA, mis sisaldab LIZARDTECHI TARKVARA, mille ABBYY on litsentsinud ettevõttelt LIZARDTECH, INC. TARKVARA kasutab LIZARDTECHI TARKVARA DjVu-failide pildifailideks teisendamisel.

18.2 LIZARDTECHI TARKVARA on kaitstud autoriõiguseseadustega ja rahvusvaheliste autoriõiguselepingutega ning teiste intellektuaalomandiseaduste ja -lepingutega. LIZARDTECHI TARKVARA litsentsitakse, mitte ei müüda.

18.3 Litsentsist tulenevad õigused. Teile antakse isiklik, edasilitsentsimise ning -andmise võimaluseta TARKVARASSE integreeritud LIZARDTECHI TARKVARA (sh kogu asjakohase dokumentatsiooni) lihtlitsents. Te ei rendi, müü ega liisi LIZARDTECH TARKVARA ega selle osi ega levita neid mingil muul viisil.

18.4 LIZARDTECHI TARKVARALE EI ANTA MITTE MINGEID GARANTIISID. LIZARDTECHI TARKVARA pakutakse "OLEMASOLEVAL KUJUL" koos kõigi selle vigadega. KOGU RISK SEOSES RAHULDAVA KVALITEEDI, TOIMIMISE, TÄPSUSE NING TULEMUSEGA (SH HOOLETUSE PUUDUMISEL) LASUB TEIL. SAMUTI EI GARANTEERITA LIZARDTECHI TARKVARA HÄIREVABA NAUTIMISVÕIMALUST EGA ANTA GARANTIISID RIKKUMISTE VASTU. KUI OLETE SAANUD SEOSES TARKVARAGA VÕI LIZARDTECHI TARKVARAGA MIS TAHES GARANTIISID, EI PÄRINE NEED LIZARDTECHILT EGA OLE LIZARDTECHI JAOKS ÕIGUSLIKULT SIDUVAD.
VASTUTUSE PUUDUMINE SEOSES TEATUD KAHJUDEGA. VÄLJA ARVATUD SEADUSTEGA SÄTESTATUD JUHTUDEL EI VASTUTA LIZARDTECH MIS TAHES KAUDSETE, KONKREETSETE, PÕHJUSLIKE EGA JUHUSLIKE KAHJUDE EEST, MIS ON TEKKINUD LIZARDTECHI TARKVARA KASUTAMISE VÕI TOIMIMISE TÕTTU VÕI SEOSES LIZARDTECHI TARKVARA KASUTAMISE VÕI TOIMIMISEGA. SEE PIIRANG KEHTIB KA JUHUL, KUI MIS TAHES HÜVITUSMEEDE EI TÄIDA ESIALGSET EESMÄRKI.

18.5 Pöördprojekteerimise, dekompileerimise ja osadeks võtmise piirangud. LIZARDTECHI TARKVARA ei tohi pöördprojekteerida, dekompileerida ega osadeks võtta, välja arvatud juhul, kui selline tegevus on käesolevast piirangust sõltumatult kohaldatavate seaduste alusel selgesõnaliselt lubatud.

18.6 Ekspordipiirangud. Mõistate, et LIZARDTECHI TARKVARA või selle mis tahes osa või LIZARDTECHI TARKVARAST mis tahes otseselt tuletatud protsess või teenus (ühise nimetusega "piirangutega komponendid") on pärit USA-st. Nõustute järgima kõiki nende toodete ja teenuste puhul kohaldatavaid rahvusvahelisi ja riiklikke seadusi, sh USA ekspordiseadusi ning USA ja teiste riikide valitsuste vastu võetud lõppkasutaja, -kasutuse ja sihtkohapiiranguid.

19. Ekspordireeglid

19.1 TARKVARA ei tohi eksportida ega reeksportida viisil, mis läheb vastuollu selle riigi seaduste ekspordisätetega, kus TARKVARA on ostetud või muul moel omandatud. Lisaks kinnitate ja garanteerite, et Teil pole kohaldatava seadusega keelatud TARKVARA omandada.

20. Kohaldatavad seadused

20.1 Käesoleva litsentsilepingu suhtes kohaldatakse ja selle tõlgendamisel rakendatakse Ameerika Ühendriikide California osariigi seadusi, kui TARKVARA on ostetud Ameerika Ühendriikides, Kanadas, Mehhikos, Kesk-Ameerikas, Jaapanis või Taiwanis. Kõigi käesoleva litsentsilepinguga ja/või TARKVARAGA seotud vaidluste lahendamiseks nõustute California osariigi Alameda või Santa Clara maakonna föderaal- ja/või riigikohtute jurisdiktsiooni ja asukohaga.

20.2 Käesoleva litsentsilepingu suhtes kohaldatakse ja selle tõlgendamisel rakendatakse Münchenis Saksamaa Liitvabariigis kehtivaid seadusi ning kõik käesoleva litsentsilepinguga seotud vaidlused kuuluvad Müncheni (Saksamaa Liitvabariik) kohtu pädevusse, kui TARKVARA on ostetud Austrias, Belgias, Taanis, Soomes, Prantsusmaal, Saksamaal, Kreekas, Iirimaal, Itaalias, Luksemburgis, Madalmaades, Portugalis, Hispaanias, Rootsis, Ühendkuningriigis või mõnes muus Euroopa Liidu riigis, mida ei ole käesoleva litsentsilepingu punktis 20.3 või 20.4 mainitud, või Šveitsis, Norras, Islandil või Liechtensteinis.

20.3 Käesoleva litsentsilepingu suhtes kohaldatakse ja selle tõlgendamisel rakendatakse Venemaa Föderatsioonis kehtivaid seadusi, kui TARKVARA on ostetud Venemaal, Valgevenes, Kasahstanis või mõnes muus SRÜ riigis, v.a Ukrainas ja Moldovas, või kui TARKVARA on ostetud Lätis, Leedus või Eestis.

20.4 Käesoleva litsentsilepingu suhtes kohaldatakse ja selle tõlgendamisel rakendatakse Ukraina õigusakte, kui TARKVARA on ostetud Albaanias, Bosnia ja Hertsegoviinas, Bulgaarias, Horvaatias, Küprosel, Tšehhi Vabariigis, Ungaris, Iisraelis, Makedoonias, Maltal, Poolas, Rumeenias, Slovakkias, Sloveenias, Türgis, Serbias, Montenegros, Ukrainas või Moldovas.

20.5 Kui kohaldatakse punkti 20.3 ja Te olete juriidiline isik või eraettevõtja, kuuluvad kõik käesoleva litsentsilepinguga seotud vaidlused Moskva (Venemaa Föderatsioon) vahekohtu jurisdiktsiooni. Kui kohaldatakse käesoleva litsentsilepingu punkti 20.3 ja Te olete eraisik, kuuluvad kõik käesoleva litsentsilepinguga seotud vaidlused Moskva (Venemaa Föderatsioon) Ljublinski ringkonna vahekohtu jurisdiktsiooni.

20.6 Käesoleva litsentsilepingu punktides 20.1–20.4 kirjeldatud juhtudel ei kohaldata käesoleva litsentsilepingu suhtes ühegi jurisdiktsiooni kollisiooninorme ega ÜRO konventsiooni kaupade rahvusvahelise ostu-müügi lepingute kohta; viimase kohaldamine on selgesõnaliselt välistatud.

20.7 Käesoleva litsentsilepingu suhtes kohaldatakse ja selle tõlgendamisel rakendatakse selle riigi seadusi, kust Te TARKVARA ostsite, kui TARKVARA on ostetud riigis, mida ei ole punktides 20.1–20.4 nimetatud.

21. Mitmesugust

21.1 Kui olete hankinud TARKVARA Interneti teel (k.a versioonid "Edasimüümiseks mitte ette nähtud" ja/või "Versioonitäiend"), ei saa Te ABBYY-lt kaasa ühtegi trükitud dokumenti, sh kasutusjuhendit.

21.2 ABBYY garanteerib, et kõiki isikuandmeid, mis olete ABBYY-le andnud TARKVARA installimise ja registreerimise käigus, talletab ja kasutab ainult ABBYY Group.

21.3 ABBYY garanteerib, et kõiki isikuandmeid, mis olete ABBYY-le andnud TARKVARA aktiveerimise käigus, talletab ja kasutab ainult ABBYY.

21.4 Te nõustute, et kaitsete ABBYY-t kõigi nõuete, kohustuste, kahjumi, hagide, kahjude ja/või kohtuasjade (sh advokaaditasud) eest, mis tulenevad TARKVARA kasutamisest ja/või usaldamisest või on sellega seotud, ning hüvitate ABBYY-le kõik vastavad kulud.

22. Riiklik kasutus

22.1 Kui TARKVARA kasutab USA valitsus või mis tahes USA valitsusasutus, kohaldatakse järgmisi täiendavaid tingimusi: (1) piirangutega arvutitarkvara (Restricted Computer Software), nagu määratletud määruse Federal Acquisition Regulations paragrahvis 52.227-14 (Rights in Data – General) ja (2) tarkvara kasutamine, paljundamine või avalikustamine valitsuse poolt peab olema kooskõlas piirangutega, mis on sätestatud määruse Defense Federal Acquisition Regulation Supplement paragrahvi 252.227-7013 (Rights in Technical Data and Computer Software) lõike c punkti 1 alapunktis ii.

23. Üldsätted

23.1 Kui käesoleva litsentsilepingu mõni punkt on õigustühine või jõustamatu, ei mõjuta see kogu ülejäänud litsentsilepingu kehtivust ning käesolev litsentsileping jääb kehtima ja on jõustatav vastavalt selle tingimustele. Käesolev litsentsileping ei piira tarbija seadusjärgseid õigusi.


Dokumendi omadused

Dokumendi omadused sisaldavad teavet dokumendi kohta (dokumendi täisnimi, autor, teema, märksõnad jne). Dokumendi omadusi saab kasutada failide korraldamiseks. Samuti saab dokumente omaduste järgi otsida. Omaduste lisamiseks dokumendile või nende muutmiseks tee järgmist:

  1. Klõpsa menüü Tööriistad käsku Suvandid ja seejärel vahekaarti Dokument.
  2. Tipi soovitud teave jaotise Dokumendi omadused väljadele.