ABBYY FineReader apskats

Šajā nodaļā sniegts pārskats par programmu ABBYY FineReader un tās iespējām.

Nodaļas tēmas

  • Kas ir ABBYY FineReader
  • Kas jauns ABBYY FineReader versijā 9.0


Kas ir ABBYY FineReader

ABBYY FineReader ir rakstzīmju optiskās pazīšanas (Optical Character Recognition — OCR) lietojumprogramma, kas paredzēta drukātu dokumentu un PDF dokumentu, kā arī dokumentu attēlu pārvēršanai rediģējamos failos.

ABBYY FineReader iespējas

Ātra un precīza atpazīšana

  • ABBYY FineReader ļauj iegūt rediģējamu elektronisku dokumentu ar vienu pogas klikšķi. Lai iegūtu rezultātu, jums nav jāapgūst visi papildu iestatījumi un iespējas. Programmai ir iebūvēti vairāki automatizētie uzdevumi, kas nosaka visus galvenos skenēšanas, pārvēršanas un atpazīšanas scenārijus.
  • ABBYY FineReader spēj atpazīt tekstus gandrīz jebkurā drukātā fontā, kā arī lielākoties spēj apstrādāt drukas defektus.
  • Integrācija ar Microsoft Office ļauj atpazīt dokumentus tieši no lietojumprogrammām Microsoft Word, Microsoft Excel vai Microsoft Outlook.
  • ABBYY FineReader nosaka tīmekļa saites, e-pasta adreses, galvenes un kājenes papīra un PDF dokumentos un rada tās no jauna iegūtajos elektroniskajos tekstos.

Lietošanas ērtums

  • ABBYY FineReader vienkāršais un intuitīvais interfeiss ļauj jums apgūt galvenos lietojumprogrammas līdzekļus ļoti īsā laikā.
  • Programmas interfeiss ir lielā mērā pielāgojams. Jūs varat piemērot darbvietu, mainot logu izmēru un atrašanās vietu, izvēloties krāsu shēmu un pielāgojot rīkjoslas un citus interfeisa elementus.
  • Pielāgojamie uzstādījumi padara darbu ar lieliem dokumentiem ātrāku un vienkāršāku: jūs varat izvēlēties atpazīt tikai atlasītās lappuses, nevis visu dokumentu; jūs varat kontrolēt izvades faila lielumu.
  • Programmas līdzekļi un iespējas ir izsmeļoši aprakstītas lietotāja rokasgrāmatā, tajā arī sniegti norādījumi un padomi, kas noderīgi nestandarta situācijās un sarežģītos dokumentu pārvēršanas gadījumos.


Kas jauns ABBYY FineReader versijā 9.0

Galveno uzlabojumu un jauno iespēju apraksts ir norādīts tālāk. Iespējas, kas pieejamas tikai izdevumos ABBYY FineReader 9.0 Corporate Edition un ABBYY FineReader 9.0 Site License Edition, ir attiecīgi atzīmētas.

Efektīva dokumentu apstrāde

  • Patentēta dokumentu OCR tehnoloģija

    ABBYY FineReader izmanto ABBYY jaunāko īpašo dokumentu OCR tehnoloģiju, lai analizētu vairāku lappušu dokumentus pilnībā, nevis lapu pa lapai. Šīs pieejas priekšrocība — tiek saglabāta dokumenta loģiskā organizācija, paturot ne tikai sākotnējo tekstu un slejas, bet arī galvenes, kājenes, fontus, stilus, vēres un numurētos tabulu un attēlu uzrakstus. Iegūto elektronisko versiju var vienkārši rediģēt un izmantot atkārtoti.

  • Fontu un stilu saskaņošana

    Nozīmīgas izmaiņas ir veiktas fontu atpazīšanas modulim, kas identificē sākotnējā dokumentā lietotos fontus un atrod atbilstošākos no jūsu datorā pieejamajiem fontiem.

  • Vairāku valodu pazīšana

    Jaunajā versijā ir iekļautas 184 atpazīšanas valodas.

Lietošanas ērtums

  • Dokumentu valodu automātiska noteikšana

    Jums vairs nav manuāli jāizvēlas atpazīšanas valodas jūsu dokumentiem. ABBYY FineReader izmanto sarežģītus algoritmus, lai noteiktu jūsu dokumentā lietotās valodas, tāpēc jums vairs nav tās jānorāda pirms OCR procesa sākšanas.

  • Uzlabots interfeiss

    Lietotāja interfeiss ir kļuvis draudzīgāks un intuitīvāks, ļaujot pielāgot logus, rīkjoslas, tastatūras īsinājumtaustiņus, kā arī skenēšanas, OCR un saglabāšanas opcijas. Jauni interaktīvi padomi ļauj ātrāk iegūt rediģējamu dokumentu, kas satur atpazīto tekstu.

  • Jauni iebūvēti automatizētie uzdevumi

    ABBYY FineReader 9.0 iekļautie automatizētie uzdevumi ļauj ātri pārvērst PDF dokumentus, attēlus, ciparu fotoattēlus vai skenētus papīra dokumentus Microsoft Word dokumentā, Microsoft Excel darblapā vai PDF failā. Jūs varat palaist jebkuru automatizēto uzdevumu ar vienu peles klikšķi:

    - no loga Ātrie uzdevumi;

    - no Sākt>Programmas>ABBYY FineReader 9.0;

    - no faila īsinājumizvēlnes.

  • OCR lietošana citās lietojumprogrammās

    Tagad ir iespēja atpazīt savus dokumentus ne tikai no programmas Microsoft Word, bet arī no Microsoft Excel un Microsoft Outlook.

  • Vairākkodolu procesora atbalsts

    Vairākkodolu procesori kļūst aizvien populārāki. ABBYY FineReader 9.0 izmanto jūsu vairākkodolu procesora iespējas un ļauj jums vienlaikus veikt vairākas dokumenta apstrādes darbības, nepalēninot jūsu sistēmas darbību.

PDF/A, DjVu, DOCX un XLSX atbalsts

  • PDF/A

    Tagad jūs varat saglabāt savus dokumentus PDF/A formātā, kas tiek plaši lietots ilgtermiņa dokumentu glabāšanai arhīvos un bibliotēkās.

  • DjVu

    DjVu ir ļoti populārs e-grāmatu formāts. ABBYY FineReader ļauj iegūt tekstu no DjVu failiem un saglabāt to rediģējamā formātā pēc jūsu izvēles.

  • DOCX un XLSX

    Integrācija ar Microsoft Office 2007 ļauj saglabāt atpazītos dokumentus DOCX un XLSX formātos.

Profesionālās iespējas

  • Strādāšana ar juridiskiem tekstiem

    Programmā ABBYY FineReader 9.0 ir iekļauta pazīšanas tehnoloģija, kas speciāli pielāgota juridiskiem dokumentiem, ļaujot jums izveidot precīzu oriģināla kopiju.

  • Atbilstība Section 508 standartiem

    ABBYY FineReader 9.0 nodrošina vairākus pieejamības līdzekļus, t.sk. pielāgojamus tastatūras īsinājumtaustiņus un vedņus, ko viegli var nolasīt ekrāna lasītāji, pīkstienu signālus darbību beigās, ekrāna platumam pielāgotu tekstu pēc noklusējuma un atbilstību Section 508 standartiem.

E-pasta ziņojumu apstrāde ar ABBYY Hot Folder & Scheduling
(tikai izdevumos ABBYY FineReader 9.0 Corporate Edition un ABBYY FineReader 9.0 Site License Edition)

Tagad ir iespējams apstrādāt attēlus, kuri jums nosūtīti pa e-pastu. Šis līdzeklis atvieglo darbošanos ar ziņojumiem, kuri no daudzfunkcionāla printera vai faksa ir nosūtīti tieši uz jūsu pastkasti.

Sertificēts lietošanai ar Windows Vista

ABBYY FineReader 9.0 ir oficiāli sertificēts darbam ar Microsoft Windows Vista ierīcēm un programmatūru. Windows Vista sertifikāta logotips garantē programmas saderību ar sarežģītajiem operētājsistēmas Microsoft Windows Vista līdzekļiem.


Darbs ar ABBYY FineReader 9.0

Šajā nodaļā sniegti norādījumi par ABBYY FineReader 9.0 lietošanu, lai iegūtu papīra vai PDF dokumenta rediģējamu elektronisku versiju.

Nodaļas tēmas

  • ABBYY FineReader 9.0 soli pa solim
    • Dokumentu attēlu iegūšana
    • Rakstzīmju optiskā pazīšana
    • Atpazītā teksta pārbaude un rediģēšana
    • Atpazītā teksta saglabāšana
  • Papīra dokumentu pārvēršana par Microsoft Word dokumentiem
  • Attēlu un PDF dokumentu pārvēršana par Microsoft Word dokumentiem
  • Papīra dokumentu pārvēršana par Microsoft Excel darblapām
  • Papīra dokumentu skenēšana PDF dokumentu izveidošanai
  • Ciparu fotoattēlu pārvēršana par Microsoft Word dokumentiem
  • Attēlu skenēšana un saglabāšana
  • ABBYY FineReader palaišana no citas programmas


ABBYY FineReader 9.0 soli pa solim

Lai pārvērstu papīra vai PDF dokumentu par rediģējamu failu, ir jāveic četras vienkāršas darbības. Jums ir jāiegūst attēls no jūsu dokumenta, jāveic OCR, jāpārbauda rezultāti un jāsaglabā dokuments jūsu izvēlētajā rediģējamā formātā.

  • Dokumenta attēla iegūšana
  • Rakstzīmju optiskā pazīšana
  • Atpazītā teksta pārbaude un rediģēšana
  • Atpazītā teksta saglabāšana


Dokumenta attēla iegūšana

Lai veiktu OCR, programmai ABBYY FineReader ir nepieciešams jūsu dokumenta attēls. Jūs varat:

  • ieskenēt jūsu papīra dokumentu;
  • atvērt esošos attēlu failus vai PDF dokumentus;
  • nofotografēt jūsu papīra dokumentu.
Papīra dokumentu skenēšana Attēlu failu un PDF dokumentu atvēršana Dokumentu fotografēšana ar ciparkameru

  1. Pārliecinieties, vai jūsu skeneris ir pievienots, un ieslēdziet to.

    Izlasiet skenera dokumentāciju, lai pārliecinātos, vai tas ir pareizi uzstādīts. Instalējiet programmatūru, kas iekļauta jūsu skenera komplektācijā. Daži skenera modeļi ir jāieslēdz pirms datora ieslēgšanas.

  2. Ievietojiet savu dokumentu skenerī ar apdrukāto pusi uz leju.
  3. Programmā ABBYY FineReader noklikšķiniet Skenēt vai izvēlnē Fails atlasiet Skenēt lappuses…

    Pēc kāda laika noskenētās lappuses attēls parādīsies ABBYY FineReader galvenajā logā.

Padoms. Tipiskus biroja dokumentus vislabāk ir skenēt 300 dpi izšķirtspējā.

OCR kvalitāti būtiski ietekmē papīra dokumenta kvalitāte un izvēlētās skenēšanas opcijas. Sliktas kvalitātes attēli var netikt atpazīti pareizi.
Papildinformāciju par pareizu skenēšanas opciju izvēli skatiet tēmās Papīra dokumenti un OCR kvalitāte un Attēlu iegūšana.

Kad dokuments ir ieskenēts vai nofotografēts, jūs varat atvērt iegūto attēlu programmā ABBYY FineReader (pilnu atbalstīto formātu sarakstu skatiet tēmā Atbalstītie attēlu formāti). PDF failus var atvērt tāpat kā attēlus.

Lai atvērtu attēla failu vai PDF dokumentu, veiciet vienu no šīm darbībām:

  • Programmā ABBYY FineReader noklikšķiniet uz Atvērt vai izvēlnē Fails atlasiet Atvērt PDF failu/attēlu….

    Dialoglodziņā Atvērt attēlu atlasiet vienu vai vairākus attēlus. Attēli tiks parādīti kā sīktēli logā Dokuments.
    Papildinformāciju par FineReader dokumentiem un to struktūru skatiet tēmā ABBYY FineReader dokuments.

  • Programmā Windows Explorer ar peles labo pogu noklikšķiniet uz attēla faila, kuru vēlaties atvērt, un tad īsinājumizvēlnē atlasiet komandu Atvērt ar ABBYY FineReader.
  • Programmā Microsoft Outlook atlasiet e-pasta ziņojumu ar attēlu vai PDF pielikumiem, kurus vēlaties atvērt, un rīkjoslā noklikšķiniet uz [image]. Dialoglodziņā, kurš atveras, atlasiet vienu failu.
  • Programmās Microsoft Outlook un Windows Explorer velciet atveramo attēla failu, uz ABBYY FineReader galveno logu. Attēls tiks pievienots pašreizējam ABBYY FineReader dokumentam.

Piezīme. PDF faila autors var ierobežot piekļuvi savam PDF failam. Autors var aizsargāt savu failu ar paroli vai ierobežot konkrētas iespējas, piemēram, teksta un grafiku iegūšanu. Piekļūšana šīm ierobežotajām iespējām var būt autortiesību pārkāpums, tādēļ ABBYY FineReader pieprasa paroli, lai atvērtu šādus failus.

ABBYY FineReader var veikt OCR attēliem, kas uzņemti ar ciparkameru.

  1. Nofotografējiet savu dokumentu.

Piezīme. Lai OCR process noritētu sekmīgi, ir nepieciešami labas kvalitātes fotoattēli.
Informāciju par pareiza fotografēšanas režīma izvēli skatiet tēmā Dokumentu fotografēšana.

  2. Saglabājiet fotoattēlu savā cietajā diskā.
  3. Programmā ABBYY FineReader noklikšķiniet uz Atvērt vai izvēlnē Fails atlasiet Atvērt PDF failu/attēlu…


Rakstzīmju optiskā pazīšana

ABBYY FineReader izmanto rakstzīmju optisko pazīšanu (Optical Character Recognition — OCR), lai pārvērstu dokumentu attēlus par rediģējamu tekstu. Pirms OCR veikšanas programma analizē attēlu un nosaka apgabalus, kuros ir teksts, attēli, tabulas un svītrkodi.
Papildinformāciju par apgabaliem skatiet tēmā Apgabalu veidu un robežu pielāgošana.

Pievienojot jaunas lappuses ABBYY FineReader dokumentam, programma tām automātiski veic OCR, izmantojot pašreizējos dokumenta iestatījumus.

Padoms. Jūs varat atslēgt automātisko analīzi un OCR no jauna pievienotajiem attēliem cilnē 1. Skenēšana/atvēršana, kas atrodas dialoglodziņā Opcijas (Rīki>Opcijas…).

OCR kvalitāte ir atkarīga no tā, vai ir atlasītas pareizas OCR opcijas: atpazīšanas valoda, drukas veids un lasīšanas režīms.
Papildinformāciju skatiet tēmā Padomi OCR kvalitātes uzlabošanai.

OCR ir jāpalaiž manuāli, ja attēlā apgabali ir zīmēti manuāli vai arī dialoglodziņā Opcijas (Rīki>Opcijas…) ir mainīta kāda no šīm opcijām:

  • dokumenta valoda cilnē Dokuments;
  • dokumenta drukas veids cilnē Dokuments;
  • OCR opcijas cilnē 2. Lasīšana;
  • fontu atbilstība cilnē Papildu.

Lai palaistu OCR procesu manuāli:

  • Logā Attēls noklikšķiniet uz pogas Lasīt vai
  • izvēlnē Dokuments atlasiet Lasīt dokumentu.

Padoms. Noklikšķinot uz pogas Lasīt, izvēlētajam attēlam tiek palaista OCR. Lai veiktu OCR visām lappusēm pašreizējā ABBYY FineReader dokumentā, noklikšķiniet uz bultiņas pogas labajā pusē un izvēlieties Lasīt dokumentu.


Atpazītā teksta pārbaude un rediģēšana

Atpazītais teksts tiek parādīts logā Teksts. Lai būtu ērtāk, neskaidrās rakstzīmes tiek iezīmētas. Jūs varat veikt labojumus atpazītajā tekstā vai nu logā Tekts, vai dialoglodziņā Pareizrakstības pārbaude.

Lai skatītu neskaidru rakstzīmi:

  1. Logā Tekts noklikšķiniet uz neskaidrās rakstzīmes, kuru vēlaties skatīt.
    ABBYY FineReader automātiski atritina logu Attēls uz to sākotnējā dokumenta vietu, kur ir neskaidrā rakstzīme. Logā Palielinājums tiks parādīts atbilstošais attēla fragments, bet neskaidro rakstzīmi norādīs taisnstūrveida kursors.
  2. Veiciet nepieciešamās izmaiņas logā Teksts.

Šī metode ir īpaši noderīga, ja ir jāsalīdzina atpazītais teksts ar sākotnējo dokumentu.

Programmā ABBYY FineReader jūs varat izmantot iebūvēto pareizrakstības pārbaudītāju, lai pārbaudītu vārdus, kuri satur neskaidras rakstzīmes (Rīki>Pārbaudīt pareizrakstību…).
Detalizētu informāciju par dialoglodziņu skatiet tēmā Pareizrakstības pārbaude.

ABBYY FineReader ļauj arī labot atpazītā teksta formatējumu.

Vienkāršām formatēšanas operācijām lietojiet loga Teksts augšdaļā esošās rīkjoslas pogas. Lai mainītu dokumentā lietotos stilus, noklikšķiniet ar peles labo pogu logā Teksts un īsinājumizvēlnē izvēlieties Rekvizīti.

Piezīme. ABBYY FineReader automātiski nosaka dokumentā lietotos stilus, veicot dokumenta OCR. Visi noteiktie stili tiek parādīti panelī Teksta rekvizīti (lai paneli padarītu redzamu, noklikšķiniet ar peles labo pogu logā Tekts un īsinājumizvēlnē izvēlieties Rekvizīti). Stilu pielāgošana ietekmē visa teksta formatējumu. Saglabājot failu RTF, DOC, WordML un DOCX formātos, tiek saglabāti arī visi stili.

Papildinformāciju par stiliem skatiet tēmā Stilu lietošana.


Atpazītā teksta saglabāšana

Atpazīto tekstu var saglabāt failā, nosūtīt uz izvēlēto lietojumprogrammu, nokopēt uz starpliktuvi vai nosūtīt pa e-pastu jebkurā no atbalstītajiem saglabāšanas formātiem. Varat saglabāt vai nu visu ABBYY FineReader dokumentu, vai tikai izvēlētās lappuses.

Svarīgi! Uzmanīgi atlasiet pareizās saglabāšanas opcijas, pirms noklikšķināt uz Saglabāt.

Lai saglabātu atpazīto tekstu:

  1. Logā Teksts noklikšķiniet uz bultiņas, kas atrodas pogas Saglabāt labajā pusē un izvēlieties vajadzīgo komandu izvēlnē, kura atveras.

  2. Nolaižamajā sarakstā, kas atrodas loga Teksts izvēlnes augšdaļā, jāatlasa šādi parametri:

    • Dokumenta saglabāšanas formāts
      Papildinformāciju par saglabāšanas formātiem un opcijām skatiet tēmā Rezultātu saglabāšana.

    • Saglabāšanas opcijas

      1. Precīza kopija
        Izveido dokumentu, kurš ir noformēts tieši tāpat kā oriģināls.

        Šī opcija ir ieteicama dokumentiem ar sarežģītu izkārtojumu, piemēram, reklāmas bukletiem. Tomēr jāņem vērā, ka šajā gadījumā izvades dokumenta tekstā un formatējumā jūs varēsit veikt tikai nelielas izmaiņas.

      2. Rediģējama kopija
        Izveido dokumentu, kurš izskatās gandrīz kā oriģināls. Izvades dokumentu var vienkārši rediģēt.
      3. Formatēts teksts
        Tiek saglabāti fonti, fontu lielumi un rindkopas, taču netiek saglabāta objektu konkrētā atrašanās vieta lappusē un atstarpes. Iegūtais teksts būs līdzināts pa kreisi. (teksts ar rakstību no labās puses uz kreiso pusi tiek līdzināts pa labi.)
        Piezīme. Šajā režīmā vertikālais teksts tiek mainīts uz horizontālo tekstu.
      4. Parasts teksts
        Atšķirībā no režīma Formatēts teksts šajā režīmā formatējums netiek saglabāts.
      5. Opcijas…
        Tiek atvērta cilne 3. Saglabāšana, kas atrodas dialoglodziņā Opcijas, tajā varat izvēlēties saglabāšanas formātam atbilstīgas papildu opcijas.

    Svarīgi! Izvēlēto opciju kopa ir atkarīga no izvēlētā saglabāšanas formāta

  3. Noklikšķiniet uz pogas Saglabāt.

Piezīme. ABBYY FineReader ļauj saglabāt sākotnējos attēlus, kā arī atpazīto tekstu.
Papildinformāciju skatiet tēmā Attēlu skenēšana un saglabāšana.


Papīra dokumentu pārvēršana par Microsoft Word dokumentiem

ABBYY FineReader ļauj jums pārvērst jūsu papīra dokumentus par Microsoft Word failiem dažu minūšu laikā.

Svarīgi! Šī automatizētā uzdevuma palaišanai ir nepieciešams, lai jūsu datorā būtu instalēta programma Microsoft Word.

  1. Palaidiet programmu ABBYY FineReader.

  2. Logā Dokuments pārliecinieties, vai izvēlētās atpazīšanas valodas atbilst jūsu dokumenta valodām.
    Papildinformāciju skatiet tēmā Dokumentu valodas.

  3. Dialoglodziņā Ātrie uzdevumi izvēlieties Skenēt uz Microsoft Word.

    Sāksies pārvēršanas process (tiks izmantoti pašreizējie programmas iestatījumi).

  4. Pēc laika tiks atvērts jauns Microsoft Word dokuments ar atpazīto tekstu.

Dažus programmas iestatījumus ir iespējams mainīt (piemēram, saglabāšanas opcijas). Lai to izdarītu, vispirms veiciet nepieciešamās izmaiņas un tad palaidiet automatizēto uzdevumu Skenēt uz Microsoft Word.

Piezīme. Jūs varat arī iegūt Microsoft Word dokumentu, iestatot un palaižot katru apstrādes darbību manuāli.
Papildinformāciju skatiet tēmā ABBYY FineReader 9.0 soli pa solim.

Padoms. Instalējot ABBYY FineReader, programmu var integrēt Microsoft Office lietojumprogrammās, tas ļauj jums noskenēt un atpazīt papīra dokumentu no programmas Microsoft Word.
Papildinformāciju skatiet tēmā ABBYY FineReader palaišana no citas programmas.


Attēlu un PDF dokumentu pārvēršana par Microsoft Word dokumentiem

PDF ir plaši lietots formāts dokumentu nosūtīšanai pa e-pastu, publicēšanai tīmeklī un arhivēšanai. ABBYY FineReader var pārvērst PDF dokumentus par rediģējamiem Microsoft Word failiem.

Svarīgi! Šī automatizētā uzdevuma palaišanai ir nepieciešams, lai jūsu datorā būtu instalēta programma Microsoft Word.

  1. Palaidiet programmu ABBYY FineReader.

  2. Logā Dokuments pārliecinieties, vai izvēlētās atpazīšanas valodas atbilst jūsu dokumenta valodām.
    Papildinformāciju skatiet tēmā Dokumentu valodas.
  3. Dialoglodziņā Ātrie uzdevumi izvēlieties Pārvērst PDF/attēlus Microsoft Word formātā.
  4. Dialoglodziņā Atvērt attēlu izvēlieties failus, kurus pārvērst.

    Sāksies pārvēršanas process (tiks izmantoti pašreizējie programmas iestatījumi).

    Piezīme. Ja PDF dokuments ir aizsargāts ar paroli, programma lūgs jūs ievadīt derīgu paroli.

  5. Pēc laika tiks atvērts jauns Microsoft Word dokuments. Šajā dokumentā būs atpazītais teksts.

Dažus programmas iestatījumus ir iespējams mainīt (piemēram, saglabāšanas opcijas). Lai to izdarītu, vispirms veiciet nepieciešamās izmaiņas un tad palaidiet automatizēto uzdevumu Pārvērst PDF/attēlus Microsoft Word formātā.

Piezīme. Jūs varat arī iegūt Microsoft Word dokumentu, iestatot un palaižot katru apstrādes darbību manuāli.
Papildinformāciju skatiet tēmā ABBYY FineReader 9.0 soli pa solim.

Padoms. Instalējot ABBYY FineReader, programmu var integrēt Microsoft Office lietojumprogrammās, tas ļauj jums atvērt attēlus un pārvērst tos PDF dokumentos no programmas Microsoft Word.
Papildinformāciju skatiet tēmā ABBYY FineReader palaišana no citas programmas.


Papīra dokumentu pārvēršana par Microsoft Excel darblapām

Manuāla darblapu radīšana no jauna, balstoties uz papīra dokumentu, var būt nogurdinoša un laikietilpīga. ABBYY FineReader ļauj pārvērst jūsu papīra dokumentu tabulas par Microsoft Excel darblapām ātri un bez piepūles.

Svarīgi! Šī automatzētā uzdevuma palaišanai ir nepieciešams, lai jūsu datorā būtu instalēta programma Microsoft Excel.

  1. Palaidiet programmu ABBYY FineReader.
  2. Logā Dokuments pārliecinieties, vai izvēlētās atpazīšanas valodas atbilst jūsu dokumenta valodām.
    Papildinformāciju skatiet tēmā Dokumentu valodas.
  3. Dialoglodziņā Ātrie uzdevumi izvēlieties Skenēt uz Microsoft Excel.

    Sāksies pārvēršanas process (tiks izmantoti pašreizējie programmas iestatījumi).

  4. Pēc laika tiks atvērts jauns Microsoft Excel dokuments ar atpazīto tekstu.

Dažus programmas iestatījumus ir iespējams mainīt (piemēram, saglabāšanas opcijas). Lai to izdarītu, vispirms veiciet nepieciešamās izmaiņas un tad palaidiet automatizēto uzdevumu Skenēt uz Microsoft Excel.

Piezīme. Jūs varat arī iegūt Microsoft Excel darblapu, iestatot un palaižot katru apstrādes darbību manuāli.
Papildinformāciju skatiet tēmā ABBYY FineReader 9.0 soli pa solim.

Padoms. Instalējot ABBYY FineReader, programmu var integrēt Microsoft Office lietojumprogrammās, tas ļauj jums noskenēt un atpazīt papīra dokumentu no programmas Microsoft Excel.
Papildinformāciju skatiet tēmā ABBYY FineReader palaišana no citas programmas.


Papīra dokumentu skenēšana PDF dokumentu izveidošanai

ABBYY FineReader ļauj jums pārvērst jūsu papīra dokumentus par PDF failiem.

Svarīgi! Šī automatizētā uzdevuma palaišanai ir nepieciešams, lai jūsu datorā būtu instalēta PDF skatīšanas lietojumprogramma.

  1. Palaidiet programmu ABBYY FineReader.
  2. Logā Dokuments pārliecinieties, vai izvēlētās atpazīšanas valodas atbilst jūsu dokumenta valodām.
    Papildinformāciju skatiet tēmā Dokumentu valodas.
  3. Dialoglodziņā Ātrie uzdevumi izvēlieties Skenēt uz PDF failu.

    Sāksies PDF veidošanas process (tiks izmantoti pašreizējie programmas iestatījumi).

  4. Pēc laika tiks atvērts jauns PDF dokuments. Šis dokuments saturēs tekstu no papīra oriģināla.

Dažus programmas iestatījumus ir iespējams mainīt (piemēram, saglabāšanas opcijas). Lai to izdarītu, vispirms veiciet nepieciešamās izmaiņas un tad palaidiet automatizēto uzdevumu Skenēt uz PDF failu.

Jūs varat arī iegūt PDF dokumentu, iestatot un palaižot katru apstrādes darbību manuāli.
Papildinformāciju skatiet tēmā ABBYY FineReader 9.0 soli pa solim.

Padoms. Saglabājot skenēto dokumentu PDF formātā, jūs varat iestatīt paroles, lai aizsargātu savu dokumentu no neautorizētas atvēršanas, drukāšanas vai rediģēšanas.
Papildinformācijuskatiet tēmā PDF drošības iestatījumi.


Ciparu fotoattēlu pārvēršana par Microsoft Word dokumentiem

ABBYY FineReader ļauj jums pārvērst jūsu dokumentu ciparu fotoattēlus par Microsoft Word failiem.

Svarīgi! Šī automatizētā uzdevuma palaišanai ir nepieciešams, lai jūsu datorā būtu instalēta programma Microsoft Word.

  1. Palaidiet programmu ABBYY FineReader.
  2. Logā Dokuments pārliecinieties, vai izvēlētās atpazīšanas valodas atbilst jūsu dokumenta valodām.
    Papildinformāciju skatiet tēmā Dokumentu valodas.
  3. Dialoglodziņā Ātrie uzdevumi izvēlieties Pārvērst fotoattēlu Microsoft Word formātā.
  4. Dialoglodziņā Atvērt izvēlieties fotoattēlus, kurus pārvērst.

    Sāksies pārvēršanas process (tiks izmantoti pašreizējie programmas iestatījumi).

  5. Pēc laika tiks atvērts jauns Microsoft Word dokuments. Šajā dokumentā būs atpazītais teksts.

Dažus programmas iestatījumus ir iespējams mainīt (piemēram, saglabāšanas opcijas). Lai to izdarītu, vispirms veiciet nepieciešamās izmaiņas un tad palaidiet automatizēto uzdevumu Pārvērst fotoattēlu Microsoft Word formātā.

Piezīme. Jūs varat arī iegūt Microsoft Word dokumentu, iestatot un palaižot katru apstrādes darbību manuāli.
Papildinformāciju skatiet tēmā ABBYY FineReader 9.0 soli pa solim.

Padoms. Instalējot ABBYY FineReader, programmu var integrēt Microsoft Office lietojumprogrammās, tas ļauj jums atvērt un atpazīt fotoattēlus no programmas Microsoft Word.
Papildinformāciju skatiet tēmā ABBYY FineReader palaišana no citas programmas.


Attēlu skenēšana un saglabāšana

ABBYY FineReader ļauj saglabāt avota attēlus, kā arī atpazīto tekstu.
Pilnu sarakstu ar atbalstītajiem attēlu saglabāšanas formātiems skatiet tēmā Atbalstītie attēlu formāti.

  1. Palaidiet programmu ABBYY FineReader.
  2. Dialoglodziņā Ātrie uzdevumi izvēlieties Skenēt uz attēla failu.

    Sāksies attēla veidošanas process (tiks izmantoti pašreizējie programmas iestatījumi).

Jūs varat arī iegūt un saglabāt dokumentu attēlus manuāli.

  1. Ieskenējiet jūsu papīra dokumentus.
    Iegūtie attēli tiks pievienoti pašreizējam ABBYY FineReader dokumentam.
    Papildinformāciju skatiet tēmā Dokumenta attēla ieguve.
  2. Izvēlnē Fails izvēlieties Saglabāt attēlus…
    Papildinformāciju skatiet tēmā Lappuses attēla saglabāšana.


ABBYY FineReader palaišana no citas programmas

Instalējot ABBYY FineReader, programmu var integrēt Microsoft Office lietojumprogrammās un programmā Windows Explorer. Tā rezultātā Microsoft Word, Microsoft Excel un Microsoft Outlook rīkjoslām tiks pievienota poga ABBYY FineReader 9.0 un Windows Explorer īsinājumizvēlnei tiks pievienota komanda Atvērt ar ABBYY FineReader. Integrācija ļauj jums pārbaudīt un rediģēt tekstu, izmantojot parastos Microsoft Office rīkus, un atvērt attēlus un PDF failus programmā ABBYY FineReader tieši no Windows Explorer.

Lai veiktu OCR dokumentam no Microsoft Office lietojumprogrammas:

  1. Rīkjoslā noklikšķiniet uz pogas [image].
  2. Dialoglodziņā, kurš atveras, pārliecinieties, vai ir izvēlētas pareizās opcijas, un noklikšķiniet uz Sākt.

Tiks palaista programma ABBYY FineReader un pēc OCR procesa pabeigšanas atpazītais teksts tiks atvērts pašreizējā Microsoft Office lietojumprogrammā.

Lai atvērtu attēlu vai PDF failus no Windows Explorer:

  1. Programmā Windows Explorer noklikšķiniet ar peles labo pogu uz faila, kuru vēlaties atvērt.
  2. Īsinājumizvēlnē izvēlieties komandu Atvērt ar ABBYY FineReader.
    Piezīme. Komanda netiek parādīta, ja ABBYY FineReader neatbalsta izvēlētā faila formātu.

ABBYY FineReader tiks palaista, un izvēlētais attēls tiks pievienots jaunam ABBYY FineReader dokumentam. Ja ABBYY FineReader 9.0 ir jau palaista, noklikšķinot ar peles labo pogu uz faila programmā Windows Explorer, attēls tiks pievienots pašreizējam ABBYY FineReader dokumentam.

Es neredzu pogu ABBYY FineReader savas Microsoft Office lietojumprogrammas rīkjoslā...

Lai pogu ABBYY FineReader padarītu redzamu jūsu Microsoft Office lietojumprogrammu rīkjoslās:

  • Noklikšķiniet ar peles labo pogu uz rīkjoslas un īsinājumizvēlnē izvēlieties vienumu ABBYY FineReader 9.0.

Ja rīkjoslas īsinājumizvēlnē neredzat vienumu ABBYY FineReader 9.0, tas nozīmē, ka jūs neizvēlējāties integrēt ABBYY FineReader Microsoft Office lietojumprogrammās pielāgotās instalācijas laikā.

Lai integrētu ABBYY FineReader Microsoft Office lietojumprogrammās:

  1. Dodieties uz Sākt>Iestatījumi>Vadības panelis un veiciet dubultklikšķi uz Pievienot vai noņemt programmas.
    Piezīme. Operētājsistēmā Microsoft Windows Vista šī komanda tiek saukta Programmas un līdzekļi.
  2. Instalēto programmu sarakstā izvēlieties ABBYY FineReader 9.0 un noklikšķiniet uz Mainīt.
  3. Dialoglodziņā Pielāgota iestatīšana izvēlieties vajadzīgos komponentus.
  4. Izpildiet uzstādīšanas programmā sniegtos norādījumus.


OCR kvalitātes uzlabošana

Šajā nodaļā sniegti prakstiski padomi, kas var jums noderēt, apstrādājot nestandarta dokumentus, kam, iespējams, nepieciešami īpaši skenēšanas un OCR iestatījumi.

Nodaļas saturs

  • Dažu papīra dokumenta parametru ievērošana
  • Attēlu iegūšana
  • Padomi OCR kvalitātes uzlabošanai
  • Darbs ar ivrita, ķīniešu, japāņu un taju valodas tekstiem
  • Atpazītā teksta pārbaude un rediģēšana
  • Rezultātu saglabāšana


Dažu papīra dokumenta parametru ievērošana

OCR kvalitāte lielā mērā ir atkarīga no avota dokumenta kvalitātes. Šajā nodaļā ir uzskaitīti daži dokumenta parametri, kas ir jāaplūko un jāievēro, pirms sākat skenēt dokumentu.

  • Drukas veids
    Dokumentu drukāšanai var lietot dažādas ierīces. Iespējams, ka jums ir jāapstrādā dokumenti, kas drukāti, izmantojot punktmatricas printeri, rakstāmmašīnu utt. Lai iegūtu optimālus rezultātus, iespējams, ka dažiem šādiem dokumentiem ir jāatlasa specifiskas OCR opcijas. Šajā sadaļā ir sniegti ieteikumi attiecībā uz pareizā drukas veida atlasīšanu.
  • Drukas kvalitāte
    OCR kvalitāti var ievērojami pasliktināt traucējumi, kas dažkārt ir sastopami zemas drukas kvalitātes dokumentos. Šajā sadaļā ir sniegti ieteikumi attiecībā uz zemas kvalitātes dokumentu skenēšanu
  • Dokumenta valodas
    Dokumentā var būt teksts, kas rakstīts vairākās valodās. Lai OCR process būtu veiksmīgāks, programmai ir jāzina, kādas valodas dokumentā ir lietotas. Šajā sadaļā ir sniegti ieteikumi attiecībā uz to valodu atlasīšanu, kuras ir jāatpazīst.


Drukas veids

Atpazīstot noklusējuma punktmatricu izdrukas vai tekstus, kas drukāti, izmantojot rakstāmmašīnu, OCR kvalitāti dažreiz var uzlabot, atlasot pareizu drukas veidu.

Lielākajai daļai dokumentu programma drukas veidu nosaka automātiski (sadaļā Dokumenta drukas veids, kas atrodas izvēlnē Rīki>Opcijas…>Dokuments, ir jāatlasa Noteikt automātiski). Tomēr vajadzības gadījumā dokumenta drukas veidu var atlasīt manuāli.

Tāda teksta piemērs, kas drukāts, izmantojot rakstāmmašīnu. Visi burti ir vienāda platuma (salīdziniet, piemēram, burtus "v" un "a"). Šāda veida tekstiem atlasiet Rakstāmmašīna.
Noklusējuma punktmatricas teksta piemērs. Rakstzīmju rindiņas ir veidotas no punktiem. Šāda veida tekstiem atlasiet Punktmatricas printeris.

Piezīme

  • Pēc tam, kad ir pabeigta ar rakstāmmašīnu drukātu tekstu vai punktmatricu izdruku atpazīšana, noteikti iespējojiet opciju Noteikt automātiski, lai programma atpazītu parastu tekstu.

  • Veicot kodu izdruku atpazīšanu, sadaļā Dokumenta drukas veids atlasiet Lasīt kā parastu tekstu, kas formatēts ar atstarpēm.

    Šādā gadījumā kreisās atkāpes tiks attēlotas kā atstarpes, katra rindiņa tiks pārveidota par atsevišķu rindkopu un sākotnējās rindkopas tiks atdalītas ar tukšām rindām. Saglabājot rezultātus TXT formātā, dokumenta elektroniskā versija izskatīsies līdzīgi papīra oriģinālam.


Drukas kvalitāte

Zemas kvalitātes dokumentiem var būt nepieciešami specifiski skenēšanas iestatījumi. Zema drukas kvalitāte izpaužas kā traucējumi lappusē (t.i., dažādi melni punkti vai plankumi) vai kā neskaidri un nevienādi burti, sašķiebtas rindiņas, nobīdītas tabulu apmales utt.
Rādīt piemēru...

Fakss | Laikraksts

Zemas kvalitātes dokumentus vislabāk ir skenēt pelēktoņu režīmā. Skenējot pelēktoņu režīmā, programma optimālo spilgtuma vērtību atlasa automātiski.

Pelēktoņu krāsu režīmā tiek saglabāts lielāks skenētā teksta burtu informācijas apjoms, un tas nodrošina labākus OCR rezultātus, atpazīstot vidējas vai zemas kvalitātes dokumentus. Atsevišķus drukas defektus var arī labot, izmantojot dialoglodziņa Rediģēt attēlu rīkus.
Lai iegūtu sīkāku informāciju, skatiet tēmu Attēlu rediģēšana.


Dokumenta valodas

ABBYY FineReader atpazīst gan vienvalodas, gan arī daudzvalodu dokumentus (piemēram, dokumentus, kas ir rakstīti gan angļu, gan arī franču valodā). Daudzvalodu dokumentiem ir jāatlasa vairākas valodas, kas jāatpazīst.

Loga Dokuments nolaižamajā sarakstā Dokumenta valodas atlasiet vienu no šīm opcijām:

  • Automātiski atlasīt
    ABBYY FineReader automātiski atlasa pareizās valodas no lietotāja noteiktā valodu saraksta. Lai šo sarakstu modificētu, rīkojieties šādi:
    1. Atlasiet Papildu valodas…
    2. Dialoglodziņā Valodas redaktors, kas tiek atvērts, pārliecinieties, vai ir atlasīta opcija Automātiski izvēlēties dokumentu valodas no šī saraksta.
    3. Noklikšķiniet uz pogas Norādīt….
    4. Dialoglodziņā Valodu saraksts, kas tiek atvērts, atlasiet vajadzīgās valodas.
  • Valoda vai valodu kombinācija
    Atlasiet valodu vai valodu kombināciju. Valodu sarakstā ir iekļautas datorā visbiežāk lietotās valodas, kā arī angļu, vācu un franču valoda.
  • Papildu valodas…Atlasiet šo opciju, ja vajadzīgā valoda sarakstā nav redzama.

    Dialoglodziņā Valodas redaktors, kas tiek atvērts, atlasiet opciju Norādīt valodas manuāliun pēc tam, blakus valodām atzīmējot rūtiņas, atlasiet vajadzīgo valodu vai valodas. Ja bieži lietojat noteiktu valodu kombināciju, varat šīm valodām izveidot jaunu grupu.

Ja konkrēta valoda sarakstā nav atrodama, tam var būt šādi izskaidrojumi:

  1. Jūsu ABBYY FineReader kopija ir iegādāta tiešsaistes veikalā. Lai samazinātu šīs lietojumprogrammas lejupielādes laiku, izplatīšanas pakotnēs, kas tiek pārdotas tiešsaistes veikalos, ir iekļautas tikai populārākās interfeisa un atpazīšanas valodas. Lai papildus lejupielādētu citas valodas, atlasiet Sākt/Programmas/ABBYY FineReader 9.0/Lejupielādēt papildu valodas un izpildiet programmas norādījumus.
  2. ABBYY FineReader konkrēto valodu neatbalsta.
    Pilnu atpazīstamo valodu sarakstu skatiet sadaļā Atbalstītās valodas.
  3. Valoda ir atspējota, veicot pielāgoto instalēšanu.

    Lai instalētu atpazīšanas valodas, rīkojieties šādi:

    1. Noklikšķiniet uz Sākt>Iestatījumi>Vadības panelis un veiciet dubultklikšķi uz Pievienot vai noņemt programmas.
    2. Instalēto programmu sarakstā atlasiet ABBYY FineReader 9.0 un noklikšķiniet uz Mainīt.
    3. Dialoglodziņā Pielāgotā uzstādīšana atlasiet tās valodas, kuras vēlaties instalēt.
    4. Ievērojiet uzstādīšanas programmas norādījumus.
      Piezīme. Kad programma piedāvā atlasīt mērķa mapi, norādiet ceļu uz to mapi, kurā ir instalēta lietojumprogramma ABBYY FineReader.


Attēlu iegūšana

OCR kvalitāte ir atkarīga no attēla kvalitātes, tā savukārt ir atkarīga no skenēšanas iestatījumiem, kas tiek lietoti, skenējot papīra dokumentu.

  • Skenēšanas interfeisa atlasīšana
    Papildinformācija par skenēšanu, kas tiek veikta, izmantojot ABBYY FineReader interfeisu, skenera draivera interfeisu, un par to, kā pārslēgties no viena interfeisa uz otru.
  • Pārāk mazs fonts
  • Spilgtuma regulēšana
  • Attēla izšķirtspējas koriģēšana
  • Atvērumu skenēšana
  • Teksta līniju iztaisnošana
  • Dokumentu fotografēšana
    Šajā tēmā pastāstīts, kā iestatīt ciparkameru un kā iegūt tādu dokumenta attēlu, kāds ir piemērots OCR.
  • Attēla izmēru samazināšana


Skenēšanas interfeisa atlasīšana

ABBYY FineReader var sazināties ar skeneri divos veidos:

  • Izmantojot ABBYY FineReader interfeisu

    Šajā gadījumā skenēšanas opcijas tiek atlasītas dialoglodziņā ABBYY FineReader, kurā var norādīt izšķirtspēju, spilgtumu un krāsu režīmu. Ir pieejamas šādas papildu opcijas:

    1. daudzu lappušu dokumentu skenēšana skenerī bez automātiskā dokumentu padevēja;
    2. dupleksā skenēšana (ja skeneris to atbalsta).
Piezīme. Iespējams, ka dažos skeneru modeļos opcija Izmantot ABBYY FineReader interfeisu nav pieejama.

  • Skenerī izmantojot TWAIN vai WIA draiveri

    Šajā gadījumā skenēšanas opcijas tiek atlasītas skenera draivera norādītajā dialoglodziņā. Dialoglodziņš un tā elementi ir aprakstīti skenera tehniskajā dokumentācijā.

    Svarīgi! Lai nodrošinātu, ka skeneris tiek uzstādīts pareizi, iepazīstieties ar tā dokumentāciju. Noteikti instalējiet skenerim paredzēto programmatūru.

Pēc noklusējuma tiek lietots programmas ABBYY FineReader skenēšanas interfeiss.

No viena režīma uz otru var viegli pārslēgties:

  1. Atlasiet Rīki>Opcijas… un noklikšķiniet uz cilnes 1. Skenēšana/atvēršana.
  2. Sadaļā Skeneris atlasiet vai nu Izmantot ABBYY FineReader interfeisu, vai Izmantot iebūvēto interfeisu.


Skenēšanas opciju izvēle

ABBYY FineReader ļauj izvēlēties lappušu skenēšanas un attēlu atvēršanas opcijas, lai novērstu defektus, piemēram, attēla sašķiebumu un nepareizu lappuses orientāciju. Turklāt varat atspējot automātisko analīzi un OCR, ja pirms attēla pazīšanas vēlaties to rediģēt manuāli.

Skenēšanas un atvēršanas opcijas var izvēlēties cilnē 1. Skenēšana/atvēršana, kas pieejama dialoglodziņā Opcijas (Rīki>OpcijasOpcijas…).

Svarīgi!Ja maināt skenēšanas vai atvēršanas opcijas pēc lappuses skenēšanas vai attēla atvēršanas, šīs izmaiņas stāsies spēkā tikai pēc atkārtotas lappuses skenēšanas vai attēla atvēršanas.

Dialoglodziņa Opcijas cilnē 1. Skenēšana/atvēršana ir pieejamas šādas opcijas:

  • Iegūto attēlu automātiska analīze un rakstzīmju optiskā pazīšana
    Vēl...

    ABBYY FineReader var automātiski analizēt attēlus un veikt tajos rakstzīmju optisko pazīšanu. Ja vēlaties atspējot automātisko apstrādi, izvēlieties pēdējo elementu:
    • Automātiski lasīt iegūtos lappušu attēlus
      Attēli tiek automātiski analizēti un tajos tiek veikta rakstzīmju optiskā pazīšana, tiklīdz tos pievienojat ABBYY FineReader dokumentam.
    • Automātiski analizēt iegūtos lappušu attēlus
      Attēli tiek automātiski analizēti, tiklīdz tos pievienojat ABBYY FineReader dokumentam. Rakstzīmju optiskā pazīšana ir jāpalaiž manuāli.
    • Neapstrādāt iegūtos lappušu attēlus
      Skenētās lappuses vai atvērtie attēli netiek automātiski analizēti vai veikta tajos esošo rakstzīmju optiskā pazīšana, kad tos pievienojat ABBYY FineReader dokumentam. Attēlu analīze un rakstzīmju optiskā pazīšana ir jāpalaiž manuāli.

  • Attēlu apstrāde
    Vēl...

    • Koriģēt attēla sašķiebumu
      Izvēlieties šo opciju, ja skenējat grāmatu vai atverat attēlu, kas iegūts ar digitālās kameras palīdzību. ABBYY FineReader automātiski izlabos sašķiebtās rindiņas.
    • Noteikt lappuses orientāciju
      Izvēlieties šo opciju, ja programmai ABBYY FineReader ir automātiski jānosaka lappuses orientācija.
    • Sadalīt dubultās lappuses
      Izvēlieties šo opciju, skenējot pirmo un pēdējo vāku. ABBYY FineReader automātiski sadalīs dubultu lappušu atvērumu divos attēlos.
    • Konvertēt krāsainos un pelēktoņu attēlus par melnbaltajiem
      Izvēlieties šo opciju, ja nav jāsaglabā sākotnējās attēla krāsas. ABBYY FineReader automātiski pārvērtīs krāsainus attēlus melnbaltos attēlos, kuriem ir nepieciešams mazāk vietas cietajā diskā.
    • Invertēt attēla krāsas
      Izvēlieties šo opciju, ja avota attēlā ir spilgts teksts uz tumša fona. ABBYY FineReader automātiski mainīs attēla krāsu uz pretējo, lai iegūtu labāku rakstzīmju optiskās pazīšanas kvalitāti.

  • Plašāku informāciju par skenēšanai izmantojamo skenera interfeisu skatiet sadaļā
    Skenēšanas interfeisa atlasīšana.


Pārāk mazs fonts

Lai iegūtu optimālus OCR rezultātus, dokumenti, kuros ir ļoti mazi fonti, ir jāskenē, izmantojot augstāku izšķirtspēju:

  1. Noklikšķiniet uz pogas Skenēt.
  2. Dialoglodziņā, kas tiek atvērts, norādiet izšķirtspēju, kādā dokuments ir jāskenē.
    Atkarībā no tā, kurš skenēšanas interfeiss tiek lietots, atvērsies vai nu ABBYY FineReaderskenēšanas dialoglodziņš, vai skenera draivera dialoglodziņš.
  3. Turpiniet skenēt dokumentu.

Iespējams, ka vēlēsities salīdzināt viena dokumenta attēlus, kas iegūti, izmantojot dažādas izšķirtspējas. Atveriet tos logā Palielinājums režīmā Viens pret vienu pikseli (Skats>Palielinājuma logs>Mērogs>Viens pret vienu pikseli).

Avota attēls | Ieteicamā izšķirtspēja
 | 300 dpi tipiskiem tekstiem (kam fonta lielums ir 10 pt vai lielāks)
 | 400-600 dpi tekstiem, kuros ir mazāki fonti (9 pt vai mazāk)


Spilgtuma regulēšana

Ja ir atlasīts nepareizs spilgtuma iestatījums, ABBYY FineReader skenējot parāda brīdinājuma ziņojumu. Iespējams, ka spilgtuma iestatījumu vajadzēs arī koriģēt, skenējot melnbaltajā režīmā.

Lai koriģētu spilgtumu, rīkojieties šādi:

  1. Noklikšķiniet uz pogas Skenēt.
  2. Dialoglodziņā, kas tiek atvērts, norādiet spilgtumu, kādā dokuments ir jāskenē.
    Atkarībā no tā, kurš skenēšanas interfeiss tiek lietots, atvērsies vai nu ABBYY FineReader skenēšanas dialoglodziņš, vai skenera draivera dialoglodziņš. Vairumā gadījumu var izvēlēties vidējo vērtību — aptuveni 50%.
  3. Turpiniet skenēt dokumentu.

Ja iegūtajā attēlā ir pārāk daudz "caurumainu" vai "salīmētu" burtu, skatiet tālāk minēto tabulu ar padomiem, kā novērst šādas problēmas.

Attēls izskatās šādi Ieteikumi
Tāda attēla piemērs, kurš ir piemērots OCR.

Rakstzīmes ir "caurumainas" vai ļoti gaišas.

  • Samaziniet spilgtumu, lai attēls kļūtu tumšāks.

  • Skenējiet pelēktoņu režīmā. Spilgtums tiks regulēts automātiski.

Rakstzīmes ir izkropļotas, "salīmētas" vai aizpildītas.
  • Palieliniet spilgtumu, lai attēls kļūtu gaišāks.
  • Skenējiet pelēktoņu režīmā. Spilgtums tiks regulēts automātiski.


Attēla izšķirtspējas koriģēšana

Attēla izšķirtspēja nosaka attēlā redzamo detaļu asumu, tās mērvienība ir punkti collā (dpi).

Labākā izšķirtspēja OCR veikšanai ir 300 dpi.

Svarīgi! ABBYY FineReader OCR vislabāk var veikt, kad vertikālā un horizontālā izšķirtspēja ir vienāda.

Atlasot pārāk augstus izšķirtspējas iestatījumus (lielākus par 600 dpi), tiks palēnināts OCR process bez būtiska kvalitātes uzlabojuma. Savukārt izšķirtspējas vērtības, kas ir mazākas par 150 dpi, negatīvi ietekmēs OCR kvalitāti.

Attēlu izšķirtspēja, iespējams, ir jākoriģē šādos gadījumos:

  • attēla izšķirtspēja ir mazāka par 200 dpi vai lielāka par 600 dpi;
  • attēlam ir nestandarta izšķirtspēja.
    Piemēram, faksam izšķirtspēja var būt 204x96 dpi.

Lai koriģētu izšķirtspēju, rīkojieties šādi:

  1. Noklikšķiniet uz pogas Skenēt.
  2. Dialoglodziņā, kas tiek atvērts, norādiet izšķirtspēju, kādā dokuments ir jāskenē.
    Atkarībā no tā, kurš skenēšanas interfeiss tiek lietots, atvērsies vai nu ABBYY FineReaderskenēšanas dialoglodziņš, vai skenera draivera dialoglodziņš.
  3. Skenējiet dokumentu.

Padoms. Attēlu izšķirtspēju var arī koriģēt dialoglodziņā Rediģēt attēlu (Lappuse>Rediģēt lappuses attēlu…).


Atvērumu skenēšana

Skenējot grāmatas atvērumus, abas lappuses tiks parādītas vienā attēlā. Skatiet attēla paraugu.

Lai uzlabotu OCR kvalitāti, atvērums ir jāsadala divos atsevišķos attēlos. Programmā ABBYY FineReader atvērumu attēlus var sadalīt automātiski vai manuāli.

Lai atvērumu sadalītu automātiski, rīkojieties šādi:

  1. Atlasiet Rīki>Opcijas… un noklikšķiniet uz cilnes 1. Skenēšana/atvēršana.
  2. Sadaļā Attēla apstrāde atlasiet Sadalīt dubultās lappuses.
  3. Skenējiet atvērumu.

Svarīgi! Ja attēlos ir ķīniešu vai japāņu valodas teksts, atvērums ir jāsadala manuāli.

Lai atvērumu sadalītu manuāli, rīkojieties šādi:

  1. Atveriet dialoglodziņu Rediģēt attēlu (Lappuse>Rediģēt lappuses attēlu…).
  2. Lai sadalītu attēlu, lietojiet izvēlnes Sadalīt opcijas un pogas.


Teksta rindiņu iztaisnošana

Skenējot ļoti biezas grāmatas, teksts, kas atrodas tuvu iesējuma malai, var tikt izkropļots. Līdzīgi, fotografējot tekstu ar ciparkameru, teksts, kas atrodas tuvu apmalei, var tikt izkropļots.

Lai, skenējot vai atverot attēlus, koriģētu attēla sašķiebumu:

  1. Atlasiet Rīki>Opcijas… un noklikšķiniet uz cilnes 1. Skenēšana/atvēršana.
  2. Pārliecinieties, vai sadaļā Attēla apstrāde ir atlasīts Koriģēt attēla sašķiebumu.
  3. Skenējiet vai atveriet attēlu.

Ja, skenējot attēlu, opcija Koriģēt attēla sašķiebumu bija atspējota, lai koriģētu sašķiebumu, rīkojieties šādi:

  1. Atlasiet Lappuse>Rediģēt lappuses attēlu…
  2. Noklikšķiniet uz Novērst šķībumu un iztaisnotun pēc tam uz Iztaisnot teksta rindiņas.

Piezīme. Teksta rindiņu iztaisnošanas procesam var būt nepieciešams laiks.


Attēlu rediģēšana

Ja noskenētais dokuments ir nekvalitatīvs, tam ir izkropļotas līnijas vai apgrieztas krāsas, varat šos defektus izlabot manuāli.

Lai attēlu rediģētu, rīkojieties šādi:

  1. Atlasiet Lappuse>Rediģēt lappuses attēlu…
  2. Atvērtajā dialoglodziņā Rediģēt attēlu lietojiet attēlu rediģēšanas rīkus, lai:
    • novērstu šķībumu un iztaisnotu rindiņas,
    • attēlu pagrieztu,
    • attēlu sadalītu,
    • attēlu apcirptu,
    • attēlu invertētu,
    • mainītu attēla izšķirtspēju,
    • dzēstu attēla daļu.
  3. Pēc attēla rediģēšanas aizveriet dialoglodziņu, noklikšķinot uz [image].


Dokumentu fotografēšana

Lai fotografētu dokumentus, ir vajadzīgas noteiktas prasmes un iemaņas. Svarīgi ir arī kameras parametri un apstākļi, kādos fotografēšana tiek veikta.

Piezīme. Sīkāku informāciju par kameras iestatījumiem skatiet tās dokumentācijā.

Pirms fotografēšanas.

  1. Pārliecinieties, vai kadrā ietilpst visa lappuse.
  2. Pārliecinieties, vai visa lappuse tiek apgaismota vienmērīgi un uz tās nav tumšu laukumu vai ēnu.
  3. Ja nepieciešams, iztaisnojiet lappusi un novietojiet kameru paralēli dokumenta plaknei, lai tās objektīvs būtu vērsts uz fotografējamā teksta centru.

Lai uzzinātu par nepieciešamajām kameras specifikācijām un fotografēšanas režīmiem, noklikšķiniet uz tālāk minētajām tēmām.

Ciparkameras prasības Fotografēšanas režīmi Kā rīkoties gadījumā, ja...

Minimālās prasības

  • 2 megapikseļu sensors
  • Objektīvi ar maināmu fokusu (fiksēta fokusa kameras, kuras ir izplatītas mobilajos tālruņos un rokas ierīcēs, parasti rada attēlus, kas nav piemēroti OCR)

Ieteicamās prasības

  • 5 megapikseļu sensors
  • Iespēja izslēgt zibspuldzi
  • Manuāla atvēruma vadība vai atvēruma prioritātes režīms
  • Manuāla fokusēšana
  • Kameras stabilizēšanas sistēma; ja tādas nav, ir ieteicams lietot statīvu
  • Optiskā tālummaiņa

Apgaismojums
Pārliecinieties, vai apgaismojums ir pietiekams —ieteicams izmantot dienasgaismu. Mākslīgā apgaismojumā lietojiet divus gaismas avotus, tie ir jānovieto tā, lai netiktu radītas ēnas.

Kameras novietošana
Ir ļoti ieteicams lietot statīvu. Objektīvs ir jānovieto paralēli dokumenta plaknei, un tam jābūt vērstam uz teksta centru.

Izmantojot pilnu optisko tālummaiņu, attālumam starp kameru un dokumentu ir jābūt pietiekamam, lai viss dokuments ietilptu kadrā. Parasti šis attālums ir 50–60 cm.

Zibspuldze
Ja apgaismojums ir pietiekams, izslēdziet zibspuldzi, lai izvairītos no atspīduma uz lappuses un krasām ēnām. Fotografējot vājā apgaismojumā, zibspuldzi mēģiniet lietot aptuveni no 50 cm attāluma, bet arī tad ir ieteicams izmantot papildu apgaismojumu.

Svarīgi! Zibspuldzes lietošana dokumentiem, kas drukāti uz spodrpapīra, radīs sliktu atspīdumu.

Baltās krāsas balanss
Izmantojiet baltu papīra lapu, lai iestatītu baltās krāsas balansu, ja kamerā ir paredzēta šāda iespēja. Pretējā gadījumā atlasiet to baltās krāsas balansa režīmu, kurš ir vispiemērotākais pašreizējam apgaismojumam.

Apgaismojums nav pietiekams

Mēģiniet veikt šādas darbības:

  • atlasiet lielākas atvēruma vērtības;
  • jutībai atlasiet lielākas ISO vērtības;
  • lietojiet manuālo fokusēšanu, ja kamera fokusu nevar fiksēt automātiski.

Attēls ir pārāk tumšs, un tam ir pārāk zems kontrasts

Mēģiniet izmantot papildu gaismas avotus. Pretējā gadījumā palieliniet atvērumu.

Attēls nav pietiekami ass

Autofokuss var nedarboties pareizi vājā apgaismojumā vai fotografējot dokumentu no maza attāluma. Fotografējot vājā apgaismojumā, mēģiniet izmantot papildu gaismas avotu. Fotografējot dokumentu no maza attāluma, mēģiniet izmantot makro (vai tuvplāna) režīmu. Pretējā gadījumā fokusējiet kameru manuāli, ja kamera to atbalsta.

Ja neskaidra ir tikai attēla viena daļa, mēģiniet lietot mazāku atvērumu. Palieliniet attālumu starp dokumentu un kameru un lietojiet maksimālo palielinājumu. Fokusējiet kameras objektīvu uz kādu punktu, kas atrodas starp attēla centru un apmali.

Fotografējot vājā apgaismojumā un izmantojot automātisko režīmu, kamera samazina aizslēga ātrumu, tāpēc iegūtais fotoattēls nav pietiekami ass. Šajā gadījumā mēģiniet veikt šādas darbības:

  • Iespējojiet stabilizēšanas funkciju, ja tā ir pieejama.
  • Lai novērstu kameras izkustēšanos, ko izraisa aizslēga atbrīvošanas pogas nospiešana, izmantojiet automātisko aizslēga atbrīvošanu (arī gadījumā, ja lietojat statīvu).

Zibspuldze attēla centrā rada atspīdumu

Izslēdziet zibspuldzi. Varat arī mēģināt fotografēt no lielāka attāluma.


Attēla izmēru samazināšana

Ja dokumentā nav krāsu attēlu, krāsu fontu vai fonu vai arī izvades dokumentā krāsas nav jāsaglabā, iespējams, ka vēlēsities saglabāt melnbaltu attēlu. Melnbaltie attēli datora diskā aizņem mazāk vietas.

  1. Atlasiet Rīki>Opcijas… un pēc tam noklikšķiniet uz cilnes 1. Skenēšana/atvēršana.
  2. Atlasiet Pārvērst krāsainos un pelēktoņu attēlus par melnbaltajiem attēliem.
  3. Skenējiet dokumentu vai atveriet tā attēlu.
  4. Veiciet vienu no šīm darbībām:
    • Lai saglabātu lappuses attēlu, atlasiet Fails>Saglabāt attēlus….
      Lai iegūtu sīkāku informāciju, skatiet tēmu Lappuses attēla saglabāšana.
    • Lai saglabātu ABBYY FineReader dokumentu, atlasiet Fails>Saglabāt FineReader dokumentu….
      Lai iegūtu sīkāku informāciju, skatiet tēmu Darbs ar ABBYY FineReader dokumentiem.


Padomi OCR kvalitātes uzlabošanai

Rakstzīmju optiskā pazīšana ir process, kurā dokumentu attēli tiek pārvērsti rediģējamos teksta failos. Šajā nodaļā tiek sniegti padomi, kā atlasīt pareizās OCR opcijas atkarībā no dokumenta struktūras un kā rīkoties nestandarta situācijās, kurās, iespējams, ir jāveic daži papildu iestatījumi.

  • OCR opcijas
  • Nepareizs atpazītā teksta fonts vai dažas rakstzīmes aizstātas ar "?" vai "□"
  • Papīra dokumentā ir ietverti dekoratīvi (nestandarta) fonti
  • Papīra dokumenta sarežģītā struktūra elektroniskajā dokumentā netiek atveidota
  • Netiek noteikta tabula
  • Netiek pareizi noteiktas tabulas šūnas
  • Netiek noteikts attēls
  • Netiek noteikts svītrkods
  • Netiek pareizi atpazīts vertikāls vai invertēts teksts
  • Apgabalu veidu un apmaļu pielāgošana
  • Hipersaites nav izgaismotas


OCR opcijas

Lai OCR process notiktu bez traucējumiem un tas būtu ātrs, ļoti svarīgi ir atlasīt pareizās OCR opcijas. Opciju izvēle ir atkarīga ne tikai no papīra dokumenta tipa un sarežģītības, bet arī no tā, kā jūs plānojat atkārtoti izmantot dokumenta elektronisko versiju.

OCR opcijas ir grupētas dialoglodziņa Opcijas cilnē 2. Lasīšana (Rīki>Opcijas…).

Svarīgi! ABBYY FineReader lappuses, kuras pievienojat dokumentam, automātiski atpazīst, izmantojot dokumenta pašreizējos iestatījumus. Dialoglodziņa Opcijas cilnē 1. Skenēšana/atvēršana (Rīki>Opcijas…) varat izslēgt no jauna pievienoto attēlu un OCR automātisko analīzi.

Piezīme. Ja OCR opcijas maināt pēc dokumenta atpazīšanas, palaidiet OCR procesu vēlreiz, izmantojot jaunās opcijas.

Dialoglodziņa Opcijas cilnē 2. Lasīšana ir pieejamas šādas opcijas:

  • Lasīšanas režīms
    Iespējams izvēlēties lasīšanas režīmu.
    Vēl...

    Ir pieejami divi lasīšanas režīmi:

    • Detalizēta lasīšana
      Šajā režīmā ABBYY FineReader analizē un atpazīst vienkāršus dokumentus, dokumentus ar sarežģītu izkārtojumu (īpaši tādus dokumentus, kuros teksts ir drukāts krāsās vai kuriem ir rastra fons), kā arī dokumentus ar sarežģītām tabulām (ieskaitot tabulas ar baltām režģlīnijām un tabulas ar krāsotām šūnām).
      Piezīme. Režīmam Detalizēti ir vajadzīgs vairāk laika nekā režīmam Ātri, taču tas nodrošina labāku atpazīšanas kvalitāti.
    • Ātra lasīšana
      Šis režīms ir piemērots, lai apstrādātu liela apjoma un vienkārša izkārtojuma dokumentus, kā arī labas kvalitātes attēlus.

    Pēc vajadzības atlasiet Detalizēta lasīšana vai Ātra lasīšana.

  • Tabulu apstrāde
    Atlasiet, kā tabulas ir jāapstrādā.
    Vēl...

    • Atrast tikai tabulas ar nepārprotamiem atdalītājiem
      Atlasiet šo opciju, ja vēlaties, lai tiktu atlasītas tikai tās tabulas, kurās ir skaidri izteikti atdalītāji.
    • Katrā tabulas šūnā viena teksta rindiņaAtlasiet šo opciju, ja vēlaties, lai katra teksta rindiņa tiktu ievietota atsevišķā tabulas šūnā. Ja šī opcija ir izslēgta, tabulas šūnās var atrasties vairākas teksta rindiņas.

  • Trenēšana
    Tēlu trenēšana ir atspējota pēc noklusējuma. Atlasiet opciju Trenēt lietotāja tēlu, ja vēlaties, lai ABBYY FineReader apgūst jaunas rakstzīmes, kad tā jūsu lappusēm veic OCR.
    Vēl...

    Tēlu trenēšana ir noderīga šādiem tekstu tipiem:

    • tekstiem, kas ir drukāti, izmantojot dekoratīvus fontus;
    • tekstiem, kuros ir īpašas rakstzīmes (piemēram, matemātiskie simboli);
    • lieliem dokumentu apjomiem (vairāk par 100 lappusēm), kam ir zema drukas kvalitāte.

    Varat izmantot iebūvētos rakstzīmju tēlus vai arī varat izveidot savus tēlus. Sadaļā Trenēšana atlasiet vajadzīgo opciju.


Nepareizs atpazītā teksta fonts vai dažas rakstzīmes aizstātas ar "?" vai "□"

Ja redzat, ka logā Teksts daži burti ir aizstāti ar rakstzīmi "?" vai "□", pārbaudiet, vai fontos, kas ir atlasīti atpazītā tekstā parādīšanai, ir ietvertas visas rakstzīmes, kas tiek izmantotas tekstā.
Lai atrastu labāko fontu atbilstību, skatiet tēmu Valodas un to fonti.

Atpazītajā tekstā fontu varat mainīt, nepalaižot atkārtoti OCR procesu.

Lai mainītu fontu nelielā dokumentā, rīkojieties šādi:

  1. Atlasiet to teksta fragmentu, kurā dažas rakstzīmes tiek rādītas nepareizi.
  2. Noklikšķiniet ar peles labo pogu uz atlases un īsinājumizvēlnē atlasiet Rekvizīti.
  3. Panelī Teksta rekvizīti, kas tiek atvērts, atlasiet vajadzīgo fontu.
    Fonts tiks atbilstoši nomainīts arī atlasītajā teksta fragmentā.

Lai mainītu fontu lielā dokumentā, kurā tiek lietoti stili, rīkojieties šādi:

  1. Izvēlnē Rīki atlasiet Stilu redaktors…
  2. Atvērtajā dialoglodziņā Stilu redaktors atlasiet vajadzīgo stilu un nomainiet tā fontu.
  3. Noklikšķiniet uz Labi.
    Fonts tiks atbilstoši nomainīts arī visos teksta fragmentos, kur izmantots šis stils.

Svarīgi! Ja ABBYY FineReader dokuments ir atpazīts vai rediģēts citā datorā, dokumenta teksts jūsu datorā var tikt rādīts nepareizi. Šajā gadījumā pārliecinieties, vai jūsu datorā ir instalēti visi fonti, kas tiek lietoti šajā dokumentā.


Papīra dokumentā ir dekoratīvi (nestandarta) fonti

Iespējams, ka vēlēsities izmantot trenēšanas režīmu, lai uzlabotu OCR kvalitāti dokumentos, kuros ir dekoratīvi fonti, vai dokumentos, kuros ir īpašas rakstzīmes (piemēram, matemātiskie simboli).

Trenēšanas režīmā rakstzīmēm tiek izveidots lietotāja tēls. Pēc tam šis lietotāja tēls tiek izmantots, veicot OCR procesu visā tekstā.
Lai saņemtu papildinformāciju, skatiet tēmu Lietotāja tēlu trenēšana.

Lai dokumenta atpazīšanai izmantotu tēlu, rīkojieties šādi:

  1. Atveriet dialoglodziņu Opcijas (Rīki>Opcijas…) un noklikšķiniet uz cilnes 2. Lasīšana.
  2. Sadaļā Trenēšana atlasiet opciju Trenēt lietotāja tēlu.

    Piezīme. Ja tiek atlasīta opcija Izmantot iebūvētos tēlus, ABBYY FineReader OCR procesam izmanto gan lietotāja tēlus, gan arī izstrādātāju iepriekš noteiktos tēlus.

  3. Noklikšķiniet uz pogas Tēlu redaktors….
  4. Atvērtajā dialoglodziņā Tēlu redaktors atlasiet vajadzīgo tēlu un noklikšķiniet uz Aizvērt.
    Lai saņemtu papildinformāciju, skatiet tēmu Lietotāja tēla atlasīšana.
  5. ABBYY FineReader galvenajā logā noklikšķiniet uz pogas Lasīt.


Papīra dokumenta sarežģītā struktūra elektroniskajā dokumentā netiek atveidota

Pirms OCR veikšanas dokumentā ABBYY FineReader tiek noteikti apgabali, kuros ietverts teksts, attēli, tabulas un svītrkodi. Pēc tam programma, pamatojoties uz šo analīzi, nosaka, kuri apgabali ir jāatpazīst un kādā secībā tas jādara. Šī informācija tiek arī izmantota, veidojot no jauna oriģinālo formatējumu.

Pievienojot jaunas lappuses ABBYY FineReader dokumentam, programma automātiski analizē to formatējumu. Gadījumā, ja formatējums ir ļoti sarežģīts, daži apgabali var būt noteikti nepareizi, un, iespējams, jūs vēlēsities pielāgot tikai šos apgabalus, nevis zīmēt visus apgabalus manuāli.

Lai apgabalus pielāgotu, rīkojieties šādi:

  1. Lietojiet apgabala rīkus, kas atrodas rīkjoslā loga Attēls augšdaļā, un modificējiet apgabalus.
  2. Palaidiet OCR procesu vēlreiz.

Lai saņemtu papildinformāciju, skatiet šādas tēmas:

  • Apgabalu tipu un apgabalu apmaļu koriģēšana (tiek aprakstīti apgabalu rīki)
  • Netiek noteikta tabula (sniegti norādījumi par tabulas apgabala zīmēšanu)
  • Netiek pareizi noteiktas tabulas šūnas (aprakstīts, kā novērst problēmas, kas saistītas ar šūnu noteikšanu)
  • Netiek noteikts attēls (norādījumi par attēla apgabala zīmēšanu)
  • Netiek noteikts svītrkods (norādījumi par svītrkoda apgabala zīmēšanu)


Netiek noteikta tabula

Tabulas apgabali iezīmē tabulas vai teksta fragmentus, kas ir sakārtoti tabulas veidā. Ja programmai neizdodas tabulu noteikt automātiski, izmantojiet rīku Tabula, lai zīmētu tabulas apgabalu apkārt tabulai manuāli.

  1. Rīkjoslā loga Attēls augšdaļā atlasiet rīku [image] un, izmantojot peli, attēlā apkārt tabulai zīmējiet taisnstūri.

  2. Taisnstūrī noklikšķiniet ar peles labo pogu un īsinājumizvēlnē atlasiet Analizēt tabulas struktūru. Ja nepieciešams, koriģējiet rezultātus.

  3. Palaidiet OCR procesu vēlreiz.

Jebkura apgabala veidu var mainīt uz Tabula: apgabalā noklikšķiniet ar peles labo pogu un atlasiet Mainīt apgabala veidu>Tabula.
Informāciju par problēmu novēršanu, kas saistītas ar tabulām, skatiet tēmā Netiek pareizi noteiktas tabulas šūnas.


Netiek pareizi noteiktas tabulas šūnas

Ja ABBYY FineReader rindas un kolonnas tabulā nav noteikusi pareizi, iespējams, ka vēlēsities koriģēt automātiskās analīzes rezultātus un atkārtoti palaist OCR procesu. Sarežģītas tabulas piemērs...

Tabulas apgabalu var koriģēt šādi:

  • Var izmantot loga Attēls rīkus

    1. Tabulā var pievienot vai noņemt vertikālas un horizontālas līnijas. Rīkjoslā loga Attēls augšdaļā atlasiet [image], [image] vai [image].
    2. Ja tabulas šūnā atrodas tikai attēls, atlasiet Apstrādāt atlasītās šūnas kā attēlu, kas atrodas panelī Apgabala rekvizīti (lai panelis kļūtu redzams, apgabalā noklikšķiniet ar peles labo pogu un atlasiet Apgabala rekvizīti).
      Ja šūnā atrodas gan teksts, gan arī attēls, zīmējiet attēlam šūnā atsevišķu apgabalu.

  • Var izmantot īsinājumizvēlnes komandas

    Noklikšķiniet ar peles labo pogu tajā tabulas apgabalā, kuru vēlaties koriģēt, un īsinājumizvēlnē atlasiet:

    • Analizēt tabulas struktūru, ja vēlaties, lai programma tabulā noteiktu un zīmētu vertikālas un horizontālas līnijas. Ja nepieciešams, koriģējiet līnijas, izmantojot loga Attēls rīkjoslas rīkus.
    • Sapludināt šūnas, Sadalīt šūnas vai Sapludināt rindas, lai atlasītās šūnas sapludinātu vai sadalītu.

  • Var izmantot dialoglodziņu Opcijas.

    Lai katru teksta rindiņu iezīmētu kā atsevišķu tabulas šūnu, rīkojieties šādi:
    1. Atlasiet Rīki>Opcijas… un noklikšķiniet uz cilnes 2. Lasīšana.
    2. Sadaļā Tabulas apstrāde atlasiet Katrā tabulas šūnā viena teksta rindiņa.
    3. Palaidiet OCR procesu vēlreiz.

Piezīme. Ja tabulā atrodas šūnas, kurās ir vertikāli vērsts teksts, iespējams, ka vajadzēs koriģēt tabulas automātiskās analīzes rezultātus.
Lai saņemtu informāciju par problēmu novēršanu, skatiet tēmu Netiek noteikts vertikāls vai invertēts teksts.

Lai saņemtu papildinformāciju par apgabalu veidiem un par to, kā tos koriģēt, skatiet tēmu Apgabalu veidu un apmaļu pielāgošana.


Netiek noteikts attēls

Attēla apgabali iezīmē tos attēlus, kas atrodas dokumentā. Attēlu apgabalus varat arī izmantot, lai atlasītu jebkādus teksta fragmentus, kurus vēlaties apstrādāt kā attēlus. Ja programmai neizdodas attēlu noteikt automātiski, izmantojiet rīku Attēls, lai attēla apgabalu ap attēlu zīmētu manuāli.

  1. Rīkjoslā loga Attēls augšdaļā atlasiet rīku [image] un lietojiet peli, lai attēlojumā ap attēlu zīmētu taisnstūri.
  2. Palaidiet OCR procesu vēlreiz.

Jebkura apgabala veidu var mainīt uz Attēls: apgabalā noklikšķiniet ar peles labo pogu un atlasiet Mainīt apgabala veidu>Attēls.

Lai saņemtu papildinformāciju par apgabalu veidiem un par to, kā tos pielāgot, skatiet tēmu Apgabalu veidu un apmaļu pielāgošana


Netiek noteikts svītrkods

Svītrkoda apgabali iezīmē tos svītrkodus, kas atrodas dokumentā. Ja vēlaties, lai svītrkods tiktu pārveidots nevis par attēlu, bet gan par burtu un ciparu rindu, atlasiet svītrkodu un pēc tam nomainiet apgabala tipu uz Svītrkods.

Lai ABBYY FineReader varētu noteikt svītrkodus, rīkojieties šādi:

  1. Atlasiet Rīki>Opcijas… un noklikšķiniet uz cilnes Papildu.
  2. Pārliecinieties, vai sadaļā Lasīšana ir atlasīta opcija Meklēt svītrkodu, un noklikšķiniet uz Labi, lai aizvērtu dialoglodziņu.
  3. Aktivizējiet logu Attēls.
  4. Turot nospiestus taustiņus CTRL+SHIFT+ALT, apkārt svītrkodam attēlā apvelciet taisnstūra apgabalu.
  5. Noklikšķiniet uz Lasīt, lai palaistu OCR procesu.

Svītrkodu tipi, kas tiek atbalstīti programmā ABBYY FineReader 9.0...

Svītrkodu tipi

 Code 3 of 9
Check Code 3 of 9
Code 3 of 9 without asterisk
Codabar
Code 93
Code 128
EAN 8
EAN 13
IATA 2 of 5
Inerleaved 2 of 5
Check Inerleaved 2 of 5
Matrix 2 of 5
Postnet
Industrial 2 of 5
UCC-128
UPC-A
UPC-E
PDF417


Netiek pareizi atpazīts vertikāls vai invertēts teksts

Ja atpazītā teksta fragmenta orientācija ir noteikta nepareizi vai teksts šajā fragmentā ir invertēts (t.i., balts teksts, kas drukāts uz melna fona), tajā var būt daudz kļūdu.

Lai šo problēmu atrisinātu, rīkojieties šādi:

  1. Logā Attēls atlasiet apgabalu vai tabulas šūnu, kurā atrodas vertikālais vai invertētais teksts

    (t.i., balts teksts, kas drukāts uz melna fona).

  2. Izmantojiet loga Attēls paneli Apgabala rekvizīti (lai panelis kļūtu redzams, apgabalā noklikšķiniet ar peles labo pogu un atlasiet Apgabala rekvizīti):
    • nolaižamajā sarakstā Orientācija atlasiet Vertikāli (no augšas uz leju) vai Vertikāli (no lejas uz augšu)

      vai

    • nolaižamajā sarakstā Inversija atlasiet Invertēts.
  3. Palaidiet OCR procesu vēlreiz.

Lai saņemtu papildinformāciju par apgabalu veidiem un par to, kā tos pielāgot, skatiet tēmu Apgabalu veidu un apmaļu pielāgošana.


Apgabalu veidu un apmaļu pielāgošana

Pirms OCR veikšanas dokumentā ABBYY FineReader tiek noteikti apgabali, kuros iekļaut tekstu, attēlus, tabulas un svītrkodus. Pēc tam programma, pamatojoties uz šo analīzi, nosaka, kuri apgabali ir jāatpazīst un kādā secībā tas jādara. Šī informācija tiek arī izmantota, veidojot no jauna oriģinālo formatējumu. Dažādu veidu apgabalu apmalēm ir atšķirīgas krāsas.

Lai mainītu apgabalu apmaļu krāsas, rīkojieties šādi:

  1. Atlasiet Rīki>Opcijas… un noklikšķiniet uz cilnes Skats.
  2. Sadaļā Izskats atlasiet apgabala veidu un pēc tam noklikšķiniet uz krāsu taisnstūra blakus Krāsa, lai atvērtu krāsu paleti.

Pašlaik atlasītā apgabala apmales ir trekninātas un šis apgabals ir aktīvs. Lai apgabalus pārlūkotu, varat izmantot Tabulācijas taustiņu. Visi apgabali ir numurēti, un šie numuri nosaka pārlūkošanas secību.

Ja apgabala teksts neietilpst apmalēs (tas var notikt, piemēram, rediģējot atpazītu tekstu), iespējams, ka teksts, kas atrodas ārpus neaktīvā apgabala apmalēm, ekrānā nav redzams. Jūs par šo faktu brīdina sarkanas krāsas marķieri, kas parādās uz apgabala apmalēm. Pēc tam, kad apgabals ir kļuvis aktīvs, tā robežas tiek paplašinātas, lai ekrānā ietilptu viss teksts.

Apgabala pielāgošanas rīki atrodas rīkjoslā loga Attēls augšdaļā.
Svarīgi! Pēc tam, kad apgabalus esat beidzis pielāgot, palaidiet OCR procesu vēlreiz.

Jauna apgabala izveidošana

  1. Rīkjoslā loga Attēls augšdaļā atlasiet rīku:

    zīmē atpazīšanas apgabalu

    zīmē teksta apgabalu

    zīmē attēla apgabalu

    zīmē tabulas apgabalu

  2. Lai apkārt apgabalam zīmētu taisnstūri, lietojiet peli.

Lai zīmētu apgabalu, vispirms neatlasot atbilstošo rīku, varat arī lietot šādas tastatūras saīsnes:

  • CTRL+SHIFT zīmē teksta apgabalu;
  • ALT+SHIFT zīmē attēla apgabalu;
  • CTRL+ALT zīmē tabulas apgabalu;
  • CTRL+SHIFT+ALT zīmē svītrkoda apgabalu.

Lai mainītu apgabala veidu, noklikšķiniet apgabalā ar peles labo pogu, atlasiet Mainīt apgabala veidu, un pēc tam īsinājumizvēlnē atlasiet vajadzīgo veidu.

Apgabala apmaļu pielāgošana

  1. Noklikšķiniet uz apgabala apmales un turiet nospiestu peles kreiso pogu. Peles rādītājs pārvērtīsies bultiņā ar dubultu smaili.
  2. Velciet rādītāju vajadzīgajā virzienā.
  3. Atlaidiet peles pogu.

Piezīme. Noklikšķinot uz apgabala stūra, vienlaicīgi var pārvietot gan horizontālās, gan arī vertikālās apgabala apmales.

Apgabala daļu pievienošana un noņemšana

  1. Atlasiet rīku [image] vai [image].
  2. Novietojiet peles rādītāju apgabalā un zīmējiet taisnstūri. Pēc peles atlaišanas taisnstūra daļa apgabalā tiks pievienota vai noņemta.
  3. Ja nepieciešams, pielāgojiet apgabala apmali.

Piezīme

  1. Šos rīkus nevar lietot, lai pievienotu vai noņemtu daļas tabulas apgabalos.
  2. Apgabala apmales var mainīt, pievienojot jaunus mezglus (sadalīšanas punktus). Lietojiet peli, lai sadalītos apmaļu segmentus pārvietotu jebkurā virzienā. Lai pievienotu jaunu mezglu, nospiediet taustiņu kombināciju CTRL+SHIFT, novietojiet peles rādītāju vietā, kur vēlaties, lai atrastos jaunais mezgls (peles rādītājs tiks pārvērsts par krustiņu) un noklikšķiniet uz apmales. Tiks izveidots jauns mezgls.
  3. ABBYY FineReader apgabala formām uzliek noteiktus ierobežojumus. Lai teksta rindiņas apgabalos tiktu sekmīgi atpazītas, tās nedrīkst būt lauztas. Lai izpildītu šīs prasības, ABBYY FineReader automātiski izlabo apgabalu apmales, tiklīdz apgabalu daļas tiek pievienotas vai dzēstas. Programma arī aizliedz noteiktas darbības, kas saistītas ar apgabala apmaļu veidojošo segmentu pārvietošanu.

Viena vai vairāku apgabalu atlasīšana

  • Atlasiet rīku [image], [image] vai [image] un, turot nospiestu taustiņu CTRL, noklikšķiniet tajos apgabalos, kurus vēlaties atlasīt. Ja vēlaties atlasi atsaukt, noklikšķiniet apgabalā vēlreiz.

Apgabala pārvietošana

  • Atlasiet to apgabalu, kuru vēlaties pārvietot, un, turot nospiestu taustiņu CTRL, pārvietojiet apgabalu uz vajadzīgo vietu.

Apgabala pārnumurēšana

  1. Atlasiet rīku [image].
  2. Noklikšķiniet apgabalos vēlamajā secībā. Izvades tekstā apgabalu saturs tiks parādīts tādā pašā secībā.

Piezīme. Apgabali tiek automātiski numurēti no kreisās puses uz labo pusi neatkarīgi no teksta virziena.

Apgabala dzēšana

Lai apgabalu dzēstu, rīkojieties šādi:

  • Atlasiet rīku [image] un noklikšķiniet tajā apgabalā, kuru vēlaties dzēst.
  • Varat arī apgabalā noklikšķināt ar peles labo pogu un īsinājumizvēlnē atlasīt Dzēst apgabalu.
  • Varat arī atlasīt to apgabalu, kuru vēlaties dzēst, un nospiest taustiņu DEL.

Lai dzēstu visus apgabalus, rīkojieties šādi:

  • Noklikšķiniet ar peles labo pogu logā Attēls un īsinājumizvēlnē atlasiet Dzēst visus apgabalus un tekstu.

Svarīgi! Dzēšot iepriekš atpazītu apgabalu, tā saistītais teksts tiek dzēsts arī logā Teksts.

Teksta orientācijas mainīšana

  • Atlasiet vajadzīgo teksta orientāciju nolaižamajā sarakstā Orientācija, kas atrodas panelī Apgabala rekvizīti (lai panelis kļūtu redzams, apgabalā noklikšķiniet ar peles labo pogu un atlasiet Apgabala rekvizīti).


Hipersaites nav izgaismotas

Lai iespējotu hipersaišu izgaismošanu:

  1. Atlasiet Rīki>Opcijas… un noklikšķiniet uz cilnes Papildu.
  2. Atlasiet opciju Iezīmēt hipersaites.
  3. Atkārtoti palaidiet OCR procesu.

Lai uzzinātu, kā rediģēt hipersaites, skatiet sadaļu Hipersaišu rediģēšana.


Darbs ar ivrita, ķīniešu, japāņu un taju valodas tekstiem

Tagad ABBYY FineReader var atpazīt tekstu, kas rakstīts ivritā, kā arī japāņu, ķīniešu un taju valodā. Tekstiem šajās valodās ieteicams izmantot manuālo analīzes un OCR režīmu. Iespējams, ir arī jāveic šādas darbības:

  • Šo valodu instalēšana savā sistēmā
  • Papildu sistēmas fontu instalēšana

Nākamajās sadaļās sniegti ieteikumi par ivrita, japāņu, ķīniešu un taju valodas tekstu atpazīšanu:

  • Logā Teksts netiek rādīti hieroglifi
  • Automātiskās attēla apstrādes atspējošana
  • Vairākās valodās rakstītu dokumentu atpazīšana
  • Atpazītā teksta virziena maiņa


Papildu valodu instalēšana

Lai atpazītu japāņu, ķīniešu, taju valodā vai ivritā rakstītu tekstu, iespējams, šīs valodas ir jāinstalē.
Piezīme. Microsoft Windows Vista šīs valodas atbalsta pēc noklusējuma.

Lai sistēmā Microsoft Windows XP instalētu jaunas valodas:

  1. Uzdevumjoslā noklikšķiniet uz Sākt.
  2. Izvēlieties Vadības panelis>Reģionālās un valodu opcijas.
  3. Cilnē Valodas atlasiet:
    • Install files for complex script and right-to-left languages (including Thai)
       (Instalēt saliktās rakstības un rakstības no labās puses uz kreiso pusi valodu (ieskaitot taju) failus) — ivritam un taju valodai
    • Install files for East Asian languages
      (Instalēt Austrumāzijas valodu failus) — japāņu, ķīniešu un taju valodai
  4. Noklikšķiniet uz Labi.

Lai sistēmā Microsoft Windows 2000 instalētu jaunas valodas:

  1. Uzdevumjoslā noklikšķiniet uz Start (Sākt).
  2. Izvēlieties Control Panel>Regional Options (Vadības panelis>Reģionālās opcijas).
  3. Noklikšķiniet uz cilnes General (Vispārīgi).
  4. Sadaļā Language setting for the system (Sistēmas valodu iestatījumi) atlasiet instalējamās valodas.
  5. Noklikšķiniet uz Apply (Lietot).


Ieteicamie fonti

Tabulā ir norādīti ieteicamie fonti darbam ar tekstu ivritā, taju, ķīniešu un japāņu valodā.

OCR valoda | Ieteicamais fonts
Ivrits | Arial™ Unicode™ MS*
Taju valoda | Arial™ Unicode™ MS* Aharoni David Levenim mt Miriam Narkisim Rod
Ķīniešu (ĶTR), Ķīniešu (Taivana), japāņu valoda | Arial™ Unicode™ MS* SimSun fonti Piemēram: SimSun (Founder Extended), SimSun-18030, NSimSun. Simhei YouYuan PMingLiU MingLiU Ming(for-ISO10646) STSong

* Šis fonts tiek instalēts kopā ar sistēmu Microsoft Windows XP un Microsoft Office 2000 vai jaunākām versijām.


Automātiskās attēla apstrādes atspējošana

Pēc noklusējuma visas ABBYY FineReader dokumentam pievienojamās lappuses tiek atpazītas automātiski. Tomēr, ja dokumentā ir ivritā, ķīniešu, japāņu vai taju valodā rakstīts teksts, ieteicams atspējot automātisko analīzi un OCR un šīs darbības veikt manuāli.
Detalizētus norādījumus skatiet sadaļā Vairākās valodās rakstītu dokumentu atpazīšana.

Lai atspējotu automātisko analīzi un OCR:

  1. Atlasiet Rīki>Opcijas… un noklikšķiniet uz cilnes 1. Skenēšana/atvēršana.
  2. Atlasiet Neapstrādāt iegūtos lappušu attēlus.
    Rādīt dialoglodziņu Opcijas
  3. Noklikšķiniet uz Labi.


Vairākās valodās rakstītu dokumentu atpazīšana

Šeit pieejamie norādījumi palīdzēs atpazīt angļu un ķīniešu valodās rakstītu dokumentu. Ja dokumentā ir citu valodu kombinācija, 2. darbībā izvēlieties atbilstošās valodas.

  1. Atspējojiet automātisko analīzi un OCR.
  2. Nolaižamajā sarakstā Dokumenta valodas izvēlieties Ķīniešu un angļu.
    Rādīt, kā izvēlēties valodas
  3. Noklikšķiniet uz Skenēt vai Atvērt, lai ABBYY FineReader dokumentam pievienotu jaunās lappuses.

    Svarīgi! Skenējot pārliecinieties, vai lapas ir precīzi novietotas uz skenera stikla pamatnes. Ja sašķiebums ir pārāk liels, teksts, iespējams, netiks atpazīts pareizi.

  4. Lietojiet rīkus, kas atrodas rīkjoslā loga Attēls augšdaļā, lai manuāli zīmētu attēla apgabalus.

    Piezīme. Vienkāršas struktūras dokumentiem, noklikšķinot uz [image] (Analizēt) vai nospiežot taustiņu kombināciju Ctrl+E, varat ļaut, lai apgabalus nosaka programma ABBYY FineReader. Ja rezultāts neapmierina, pielāgojiet apgabalus manuāli.

  5. Ja attēlā ir apgabali, kuros teksts ir rakstīts tikai vienā valodā:
    1. Atlasiet šos apgabalus.
    2. Panelī Apgabala rekvizīti atlasiet teksta apgabala valodu (Ķīniešu vai Angļu).
      Svarīgi! Valodu var norādīt tikai vienāda tipa apgabaliem. Piemēram, ja atlasīti gan teksta, gan tabulas apgabali, valodu norādīt nevar.
      Rādīt paneli Apgabala rekvizīti
    3. Ja nepieciešams, norādiet teksta virzienu, atlasot to nolaižamajā sarakstā Orientācija.
  6. Noklikšķiniet uz pogas Lasīt.


Logā Teksts netiek rādīti hieroglifi

Ja logā Teksts hieroglifiskais teksts tiek rādīts nepareizi, iespējams, ka esat izvēlējies režīmu Parasts teksts.

Lai mainītu režīmā Parasts teksts izmantojamo fontu:

  1. Atlasiet Rīki>Opcijas… un noklikšķiniet uz cilnes Skats.
  2. Nolaižamajā sarakstā Parasta teksta attēlošanai izmantotais fonts izvēlieties Arial Unicode MS.
  3. Noklikšķiniet uz Labi.

Rādīt dialoglodziņu Opcijas

Ja tas nelīdz, skatiet sadaļu Nepareizs atpazītā teksta fonts vai dažas rakstzīmes aizstātas ar “?” vai “?”.


Atpazītā teksta virziena maiņa

Veicot OCR, ABBYY FineReader automātiski nosaka teksta virzienu. Tomēr teksta virzienu var norādīt arī manuāli.

  1. Aktivizējiet logu Teksts.
  2. Atlasiet nepieciešamās rindkopas.
  3. Noklikšķiniet uz
    Rādīt logu Teksts


Atpazītā teksta pārbaude un rediģēšana

Pēc OCR procesa pabeigšanas atpazītais teksts tiek parādīts logā Teksts un vajadzības gadījumā to var pārbaudīt un rediģēt.

  • Teksta pārbaudīšana logā Teksts
  • Teksta pārbaudīšana pareizrakstības pārbaudes dialoglodziņā
  • Lietotāja vārdnīca: vārdu pievienošana un noņemšana
  • Stilu lietošana
  • Hipersaišu rediģēšana
  • Tabulu rediģēšana
  • Galveņu, kājeņu un vēru rediģēšana


Teksta pārbaude logā Teksts

Atpazīto tekstu varat pārbaudīt un rediģēt logā Teksts. Teksta formatēšanas rīki un saglabāšanas opcijas atrodas rīkjoslā loga Teksts augšdaļā.
Papildinformāciju par saglabāšanas opcijām skatiet tēmā Rezultātu saglabāšana.

Lai rediģētu atpazīšanas rezultātus, atlasiet rīku, kas atrodas

  • rīkjoslā loga Teksts augšdaļā vai arī
  • panelī Teksta rekvizīti, kas atrodas loga Teksts lejasdaļā (lai panelis kļūtu redzams, noklikšķiniet logā ar peles labo pogu un īsinājumizvēlnē atlasiet Rekvizīti).

Lai ātri pārietu uz nākamo vai iepriekšējo neskaidro rakstzīmi, varat izmantot pogu [image] vai [image].

Ja neviena neskaidrā rakstzīme nav iezīmēta, noklikšķiniet uz [image].
Rādīt logu Teksts

Informāciju par rīkjoslu pielāgošanu skatiet tēmā Darbvietas pielāgošana.


Pareizrakstības pārbaude

Vārdus, kuros ir neskaidras rakstzīmes, varat pārbaudīt dialoglodziņā Pareizrakstības pārbaude (Rīki>Pārbaudīt pareizrakstību…).

Šajā dialoglodziņā varat izvēlēties, vai lietot (vai arī nelietot) ieteiktās izmaiņas pašreizējam vārda gadījumam vai arī visiem vārda gadījumiem tekstā.

  • Noklikšķinot uz Ignorēt, vārds tiek atstāts, neveicot tajā izmaiņas.
    Marķējums tiek noņemts.
  • Noklikšķinot uz Aizstāt, attiecīgais vārds tiek aizstāts ar to vārdu, ko esat atlasījis ieteikumu sarakstā.
  • Noklikšķinot uz Pievienot…, atlasītais vārds tiek ievietots vārdnīcā.
    Nākamajā reizē, kad tekstā veiksit pareizrakstības pārbaudi, šis vārds netiks uzskatīts par kļūdu.
    Lai saņemtu papildinformāciju, skatiet tēmu Lietotāja vārdnīca: vārdu pievienošana un noņemšana.

Padoms. Lai pielāgotu pareizrakstības pārbaudi, dialoglodziņā Pareizrakstības pārbaude noklikšķiniet uz pogas Opcijas….

Ķīniešu, japāņu un korejiešu valodas tekstu pareizrakstības pārbaude nav pieejama. Tomēr neskaidrajām rakstzīmēm programma ieteiks līdzīga izskata rakstzīmes.

Rādīt dialoglodziņu Pareizrakstības pārbaude


Lietotāja vārdnīca: vārdu pievienošana un noņemšana

Ja tekstā ir iekļauti vairāki specifiski termini, saīsinājumi un konkrēti nosaukumi, jūs varat uzlabot rakstzīmju optiskās pazīšanas (OCR) kvalitāti, pievienojot šos vārdus savai lietotāja vārdnīcai. Katram pievienotajam vārdam ABBYY FineReader ģenerē visas iespējamās vārdu formas, tāpēc nākamajā reizē, kad programma atrod šo vārdu, tā var to droši atpazīt, pat ja šis vārds tiek lietots daudzskaitlī (lietvārdiem) vai kā divdabis (darbības vārdiem) utt.

Lai vārdnīcai pievienotu vārdu pareizrakstības pārbaudes laikā, rīkojieties šādi:

  1. Dialoglodziņā Pareizrakstības pārbaude noklikšķiniet uz pogas Pievienot….

  2. Dialoglodziņā Primārā forma ievadiet šādu informāciju:

    • vārdšķira (Lietvārds, Īpašības vārds, Darbības vārds, Nelokāms);
    • ja vārds vienmēr tiek rakstīts ar lielo sākumburtu, izvēlieties vienumu Sentence case;
    • vārda primārā forma.
  3. Noklikšķiniet uz Labi. Tiks atvērts dialoglodziņš Paradigmas izveide.
    ABBYY FineReader uzdod jautājumus par iespējamām vārda formām, lai varētu izveidot pievienojamā vārda paradigmu. Lai atbildētu uz šiem jautājumiem, noklikšķiniet uz Jā vai uz Nē. Ja esat kļūdījies, noklikšķiniet uz pogas No jauna, lai ABBYY FineReader uzdotu jautājumu atkārtoti. Izveidotā paradigma tiks parādīta dialoglodziņā Paradigma.

  4. Svarīgi! Paradigmas var veidot tikai tiem vārdiem, kas pievienoti šādās valodās: angļu, spāņu, itāliešu, vācu (vecā un jaunā rakstība), krievu, ukraiņu un franču.

Ja nevēlaties, lai pievienojamiem angļu valodas vārdiem tiktu veidotas paradigmas, bet gribat, lai tie tiktu ievadīti bez locījuma, cilnē Papildu noklikšķiniet uz pogas Pareizrakstības pārbaudītāja iestatījumi…un izvēlieties Izlaist vārdformu uzvedni (tikai angļu valodas vārdnīcai).

Lai pievienotu vai noņemtu vārdu vārdnīcas skatīšanas laikā, rīkojieties šādi:

  1. Izvēlnē Rīki atlasiet Skatīt vārdnīcas…
  2. Atvērtajā dialoglodziņā Vārdnīcas izvēle atlasiet vajadzīgo valodu un noklikšķiniet uz Skatīt…
  3. Atvērtajā dialoglodziņā Vārdnīca ievadiet vārdu un noklikšķiniet uz Pievienot…, vai atlasiet vārdu un noklikšķiniet uz Dzēst.

Ja vārds, kuru vēlaties pievienot, vārdnīcā jau atrodas, par to tiks parādīts paziņojums. Iespējams, ka šādā gadījumā vēlēsities skatīt šā vārda paradigmu. Ja uzskatāt, ka vārda paradigma ir nepareiza, izveidojiet jaunu paradigmu, dialoglodziņā Vārda pievienošana noklikšķinot uz pogas Pievienot….

Jūs varat arī importēt lietotāju vārdnīcas, kas izveidotas iepriekšējās programmas ABBYY FineReader versijās (tiek atbalstīta 6.0, 7.0 un 8.0 versija).

  1. Izvēlnē Rīki atlasiet Skatīt vārdnīcas…, pēc tam vajadzīgo valodu un noklikšķiniet uz Skatīt…
  2. Atvērtajā dialoglodziņā Vārdnīca noklikšķiniet uz pogas Importēt… un atlasiet to vārdnīcas failu, kuru vēlaties importēt (tam ir jābūt ar paplašinājumu *.pmd, *.txt vai *.dic).


Stilu lietošana

ABBYY FineReader ļauj tekstiem veidot un rediģēt stilus. Stila redaktorā varat norādīt formatēšanas parametru kopu, ko lietot tekstam, kas ir sagrupēts, izmantojot vienu nosaukumu. Pēc tam izveidotos stilus varat izmantot, lai logā Teksts ātri pielāgotu atpazītā teksta formatējumu.

Lai atlasītajam teksta fragmentam lietotu stilu, rīkojieties šādi:
  1. Logā Teksts atlasiet to teksta fragmentu, kuru vēlaties formatēt.
  2. Noklikšķiniet ar peles labo pogu uz atlasītā un īsinājumizvēlnē atlasiet Rekvizīti.

  3. Panelī Teksta rekvizīti, kas tiek atvērts, no pieejamo stilu saraksta atlasiet vajadzīgo stilu.

Piezīme. Atpazītos tekstus saglabājot RTF, DOC, WordML un DOCX formātos, tiek saglabāti arī visi stili.

Lai izveidotu, rediģētu, skatītu vai dzēstu stilu, rīkojieties šādi:

  1. Izvēlnē Rīki atlasiet Stilu redaktors…
  2. Atvērtajā dialoglodziņā Stilu redaktors no pieejamo stilu saraksta atlasiet vajadzīgo stilu un veiciet nepieciešamās izmaiņas.

Piezīme.

  • Lai izveidotu jaunu stilu, noklikšķiniet uz Jauns, ievadiet stila nosaukumu un pēc tam atlasiet vajadzīgās opcijas. Noklikšķiniet uz Labi. Izveidotais stils tiek pievienots pieejamo stilu sarakstam.
  • Lai visus stilus noņemtu, noklikšķiniet uz pogas Noņemt visus.


Hipersaišu rediģēšana

ABBYY FineReader nosaka hipersaites un izvades dokumentā to mērķa adreses izveido no jauna. Noteiktās hipersaites tiek parādītas zilā krāsā, un tās ir pasvītrotas.

Logā Teksts skatot atpazīto dokumentu, novietojiet peles rādītāju uz hipersaites, lai skatītu tās adresi. Lai sekotu hipersaitei, turot nospiestu pogu CTRL, noklikšķiniet uz hipersaites.

Lai mainītu hipersaites tekstu vai adresi, rīkojieties šādi:

  1. Logā Teksts atlasiet to hipersaiti, kuru vēlaties rediģēt.
    Padoms. Lai hipersaiti noņemtu, noklikšķiniet uz tās ar peles labo pogu un īsinājumizvēlnē atlasiet Noņemt hipersaiti.
  2. Noklikšķiniet uz rīkjoslas pogas [image] loga Teksts augšdaļā.
  3. Atvērtā dialoglodziņa Hipersaites rediģēšana laukā Rādāmais teksts veiciet vajadzīgās izmaiņas.

  4. Tā paša dialoglodziņa grupā Saite uz norādiet adreses tipu:

    • Atlasiet Web lapa, lai izveidotu saiti uz interneta lapu.
      Laukā Adrese norādiet protokolu un lapas vietrādi URL (piemēram, http://www.abbyy.com).
    • Atlasiet Lokāls fails, lai izveidotu saiti uz failu.
      Noklikšķiniet uz Pārlūkot…, lai atrastu to failu, uz kuru norāda hipersaite (piemēram, fails://D:\MyDocuments\ABBYY FineReaderGuide.pdf).
    • Atlasiet E-pasta adrese, lai lietotājs varētu nosūtīt e-pasta ziņojumu uz hipersaitē ietverto adresi, vienkārši noklikšķinot uz hipersaites.
      Laukā Adrese norādiet protokolu un e-pasta adresi (piemēram, mailto:office@abbyy.com).


Tabulu rediģēšana

ABBYY FineReader ļauj rediģēt atpazītās tabulas. Logā Teksts var veikt norādītās darbības.

  1. Sapludināt šūnas

    Izmantojiet peli, lai atlasītu šūnas vai rindas, kuras vēlaties sapludināt, un pēc tam rīkjoslā loga Teksts augšdaļā noklikšķiniet uz [image] vai [image].

  2. Sadalīt šūnas

    Atlasiet to šūnu, kuru vēlaties sadalīt, un pēc tam rīkjoslā loga Teksts augšdaļā noklikšķiniet uz [image].

    Svarīgi! Šo komandu var lietot tikai tām tabulas šūnām, kuras pirms tam ir sapludinātas.

  3. Dzēst šūnu saturu

    Atlasiet to šūnu vai šūnas, kuru saturu vēlaties dzēst, un noklikšķiniet uz DEL.

Piezīme. Pēc noklusējuma tabulas rediģēšanas rīki rīkjoslā loga Teksts augšdaļā rādīti netiek. Lai rīkjoslai pievienotu tabulas rediģēšanas rīkus, izmantojiet dialoglodziņu Pielāgot rīkjoslas un saīsnes.
Informāciju par rīkjoslu pielāgošanu skatiet tēmā Darbvietas pielāgošana.


Galveņu, kājeņu un vēru rediģēšana

ABBYY FineReader nosaka galvenes, kājenes un vēres un izvades dokumentā tās izveido no jauna. Logā Teksts galvenes, kājenes un vēres tiek norādītas ar pārtrauktu svītru līnijām.

Logā Teksts galvenes, kājenes un vēres varat rediģēt, izmantojot visus šajā logā pieejamos rīkus.

Papildinformāciju par atpazītā teksta rediģēšanu skatiet tēmā Teksta pārbaudīšana logā Teksts.


Rezultātu saglabāšana

Atpazītos tekstus var saglabāt failā, nosūtīt uz citu lietojumprogrammu, nesaglabājot tos datora diskā, var kopēt starpliktuvē vai nosūtīt pa e-pastu kā pielikumu jebkurā no atbalstītajiem saglabāšanas formātiem.

  • Saglabāšana: vispārīgi
    Tiek aprakstītas saglabāšanas iespējas, ko piedāvā programma ABBYY FineReader.
  • Saglabāšana RTF/DOC/WordML/DOCX formātā
  • Saglabāšana XLS/XLSX formātā
  • Saglabāšana PDF formātā
  • PDF drošības iestatījumi
    Tiek izskaidroti drošības iestatījumi, kas ir pieejami, saglabājot dokumentu PDF formātā: dokumentu aizsargāšana ar parolēm, kas neļauj bez autorizācijas tos atvērt, rediģēt vai drukāt; šifrēšanas līmeņa atlasīšana, lai noteiktu saderīgumu ar agrākām programmas Adobe Acrobat versijām.
  • Saglabāšana HTML formātā
  • Saglabāšana PPT formātā
  • Saglabāšana TXT formātā
  • Saglabāšana DBF formātā
  • Saglabāšana CSV formātā
  • Saglabāšana LIT formātā
  • Saglabāšana Microsoft SharePoint
  • Lappuses attēla saglabāšana
    Tiek aprakstīta lappuses saglabāšanas procedūra, neveicot tai OCR, un tiek sniegti padomi, kā samazināt attēlu lielumu.


Saglabāšana: vispārīgi

Pēc OCR procesa veikšanas dokumentā rezultātus var saglabāt diskā vai nosūtīt tos uz izvēlēto lietojumprogrammu. Atbilstošās komandas var atrast izvēlnē Fails.

  • Fails>Saglabāt FineReader dokumentu>
    Pašreizējais ABBYY FineReader dokuments tiek saglabāts datora cietajā diskā, lai vēlāk varat ar to atsākt strādāt. Gan atpazītais teksts, gan arī lappuses attēli tiek saglabāti.
  • Fails>Saglabāt kā>
    Atpazītais teksts tiek saglabāts datora cietajā diskā jūsu izvēlētajā formātā.
  • Fails>Sūtīt uz>
    Atpazītais teksts tiek atvērts jūsu izvēlētajā lietojumprogrammā. Šajā posmā informācija netiek saglabāta datora diskā.
  • Fails>Sūtīt atlasītās lappuses uz>
    Atlasītās lappuses tiek atvērtas jūsu izvēlētajā lietojumprogrammā. Šajā posmā informācija netiek saglabāta datora diskā.
  • Fails>Saglabāt Microsoft Share Point
    Saglabā atpazīto tekstu tīkla vietā: vietnē, portālā vai elektroniskajā bibliotēkā.
    Piezīme. aizstāt jau esošu failu, kas atrodas lokālajā tīklā.
  • Fails>Saglabāt attēlus...
    Tiek saglabāti dokumenta lappušu attēli.
  • Fails>E-pasts
    Atpazītā teksta attēls tiek nosūtīts pa e-pastu. Dialoglodziņā E-pasta lappuses atlasiet vajadzīgās e-pasta pielikuma opcijas un noklikšķiniet uz Labi. Tiks izveidots jauns e-pasta ziņojums, kuram būs pievienots attēls vai atpazīts teksts.
  • Fails>Drukāt>
    Tiek drukāts pašreizējā ABBYY FineReader dokumenta atlasīto lappušu teksts vai attēli.

Atbalstītās lietojumprogrammas

  • Microsoft Word 6.0, 7.0, 97 (8.0), 2000 (9.0), 2002 (10.0), 2003 (11.0) un 2007 (12.0).
  • WordPerfect 2003 (11.0).
  • Microsoft Excel 6.0, 7.0, 97 (8.0), 2000 (9.0), 2002 (10.0), 2003 (11.0) un 2007 (12.0).
  • Microsoft PowerPoint 2002 (10.0), 2003 (11.0) un 2007 (12.0).
  • Corel WordPerfect 7.0, 8.0, 9.0, 10.0 (2002), 11.0 (2003) un 12.0.
  • Lotus Word Pro 9.5, 97 un Millennium Edition.
  • OpenOffice 2.0 vai tās jaunāka versija.
  • Adobe Acrobat/Reader (visas versijas).


Saglabāšana RTF/DOC/WordML/DOCX formātā

Lai tekstu saglabātu RTF/DOC/WordML/DOCX formātā, rīkojieties šādi:

  1. Rīkjoslā, kas atrodas loga Teksts augšdaļā, blakus pogai Saglabāt esošajā nolaižamajā sarakstā atlasiet vienu no pieejamiem formātiem. Nolaižamajā sarakstā, kas atrodas zemāk, atlasiet vienu no pieejamām saglabāšanas opcijām.
  2. Noklikšķiniet uz pogas Saglabāt.

Padoms. Dialoglodziņā Opcijas ir pieejamas papildu saglabāšanas opcijas: atlasiet Rīki>Opcijas…, noklikšķiniet uz cilnes 3. Saglabāšana un pēc tam uz cilnes RTF/DOC/WordML/DOCX. Saglabāšanas opcijas šajā cilnē ir grupētas šādās kategorijās:

“Saglabāt izkārtojumu” Noklusējuma papīra izmēri Teksta iestatījumi Attēla iestatījumi Papildu

Atkarībā no tā, kā jūs plānojat atkārtoti izmantot dokumenta elektronisko versiju, atlasiet vienu no tālāk minētajām opcijām:

  1. Precīza kopija
    Tiek izveidots dokuments, kas precīzi atbilst oriģinālajam papīra dokumentam. Lai neizjauktu dokumenta formatējumu, iegūtajā kopijā var veikt tikai nelielas izmaiņas. Šo opciju ir ieteicams atlasīt dokumentiem, kuriem ir sarežģīts izkārtojums, piemēram, reklāmas bukletiem.
  2. Rediģējama kopija
    Tiek izveidots dokuments, kuru var formatēt, lai tas mazliet atšķirtos no oriģinālā dokumenta. Savukārt iegūto tekstu var rediģēt daudzos veidos.
  3. Formatēts teksts
    Tiek saglabāti fonti, fontu lielumi un rindkopas, taču netiek saglabāta objektu konkrētā atrašanās vieta lappusē un atstarpes. Iegūtais teksts būs līdzināts pa kreisi. (teksts ar rakstību no labās puses uz kreiso pusi tiek līdzināts pa labi.)
    Piezīme. Šajā režīmā vertikālais teksts tiek mainīts uz horizontālo tekstu.
  4. Parasts teksts
    Atšķirībā no režīma Formatēts teksts šajā režīmā formatējums netiek saglabāts.

Nolaižamajā sarakstā Noklusējuma papīra izmēri var atlasīt papīra izmērus, kas tiks izmantoti dokumenta saglabāšanai RTF, DOC, WordML vai DOCX formātā.

Padoms. Lai nodrošinātu, ka atpazītais teksts atbilst papīra izmēriem, atlasiet opciju Palielināt papīra izmērus, ja saturs neietilpst. ABBYY FineReader, saglabājot dokumentu, automātiski atlasa piemērotākos papīra izmērus.
  • Paturēt galvenes un kājenes
    Izvades dokumentā tiek saglabāti mainīgie kolumntituli (galvenes un kājenes).
  • Paturēt lappušu pārtraukumus
    Tiek saglabāts sākotnējais lappušu izkārtojums.
  • Paturēt rindiņu pārtraukumus
    Sākotnējais izkārtojums tiek saglabāts pa rindiņām.
  • Saglabāt teksta krāsu
    Tiek saglabāta sākotnējā burtu krāsa.
    Piezīme. Programmas Word 6.0, 7.0 un 97 (8.0) versijai ir ierobežota teksta un fona krāsu palete, tāpēc sākotnējās dokumenta krāsas var aizstāt ar tām krāsām, kas pieejamas programmas Word paletē. Programmā Word 2000 (9.0) un jaunākās versijās oriģinālā dokumenta krāsas tiek saglabātas pilnībā.

Ja dokumentā ir daudz attēlu, iegūtais fails var būt ļoti liels. Iegūtā faila izmēru var samazināt, atlasot vienu no opcijām, kas pieejamas šajā nolaižamajā sarakstā.

Padoms

  • Ja izvades failā attēli nav vajadzīgi, atlasiet Bez attēliem.
  • Ja attēla iestatījumus vēlaties norādīt manuāli, atlasiet Pielāgot…. Dialoglodziņā Pielāgoti attēla iestatījumi, kas tiek atvērts, atlasiet vajadzīgos iestatījumus un noklikšķiniet uz Labi.

Dažām papildu saglabāšanas opcijām var piekļūt, sadaļā Papildu noklikšķinot uz pogas Vēl…. Dialoglodziņā Saglabāšanas papildopcijas atlasiet vajadzīgās opcijas un noklikšķiniet uz Labi.

  • Iezīmēt neskaidrās rakstzīmes
    Atlasiet šo opciju, ja atpazīto tekstu vēlaties rediģēt nevis ABBYY FineReader logā Teksts, bet gan programmā Microsoft Word. Visas neskaidrās rakstzīmes tiks iezīmētas programmas Microsoft Word logā.
    Padoms. Neskaidro rakstzīmju krāsu var mainīt dialoglodziņa Opcijas cilnē Skats (Rīki>Opcijas…).
  • Nodrošināt saderību ar Microsoft Word 95
    Atlasiet šo opciju, ja iegūto dokumentu vēlaties atvērt un rediģēt programmā Microsoft Word 95.
    Piezīme. Dokumentu saglabājot programmā Microsoft Word 95, attēliem ir pieejams tikai BMP formāts.


Saglabāšana XLS/XLSX formātā

Lai tekstu saglabātu XLS/XLSX formātā, rīkojieties šādi:

  1. Rīkjoslā, kas atrodas loga Teksts augšdaļā, blakus pogai Saglabāt esošajā nolaižamajā sarakstā atlasiet vai nu Microsoft Excel dokuments (*.xls), vai arī Microsoft Excel 2007 dokuments (*.xlsx); nolaižamajā sarakstā, kas atrodas zemāk, atlasiet vienu no pieejamām saglabāšanas opcijām.
  2. Noklikšķiniet uz pogas Saglabāt.

Padoms. Dialoglodziņā Opcijas ir pieejamas papildu saglabāšanas opcijas: atlasiet Rīki>Opcijas…, noklikšķiniet uz cilnes 3. Saglabāšana un pēc tam uz cilnes XLS/XLSX. Ir pieejamas šādas opcijas:

  • Ignorēt ārpus tabulām esošu tekstu
    Tiek saglabātas tikai tabulas, bet viss cits tiek ignorēts.

  • Pārvērst skaitliskās vērtības par skaitļiem
    XLS failā skaitļi tiek pārvērsti skaitļu formātā. Microsoft Excel šī formāta šūnās var veikt aritmētiskas darbības.

  • Paturēt galvenes un kājenes
    Izvades dokumentā tiek saglabātas galvenes un kājenes.


Saglabāšana PDF formātā

Lai tekstu saglabātu PDF formātā, rīkojieties šādi:
  1. Rīkjoslā, kas atrodas loga Teksts augšdaļā, blakus pogai Saglabāt esošajā nolaižamajā sarakstā atlasiet PDF dokuments (*.pdf). Nolaižamajā sarakstā, kas atrodas zemāk, atlasiet vienu no pieejamām saglabāšanas opcijām.
  2. Noklikšķiniet uz pogas Saglabāt.

Padoms. Dialoglodziņā Opcijas ir pieejamas papildu saglabāšanas opcijas: atlasiet Rīki>Opcijas…, noklikšķiniet uz cilnes 3. Saglabāšana un pēc tam uz cilnes PDF. Saglabāšanas opcijas šajā cilnē ir grupētas šādās kategorijās:

Noklusējuma papīra izmēri Saglabāšanas režīms Attēla iestatījumi Fontu iestatījumi Drošība

Nolaižamajā sarakstā Noklusējuma papīra izmēri var atlasīt papīra izmērus, kas tiks izmantoti saglabāšanai PDF formātā.

Atkarībā no tā, kā jūs plānojat atkārtoti izmantot dokumenta elektronisko versiju, atlasiet vienu no tālāk minētajām opcijām:

  • Tikai lappuses attēls
    Izmantojot šo opciju, tiek saglabāts precīzs lappuses attēls. Šis PDF dokuments faktiski būs identisks dokumenta oriģinālam, tomēr failam nevarēs veikt meklēšanu.
  • Tikai teksts un attēli
    Izmantojot šo opciju, tiek saglabāts tikai atpazītais teksts un saistītie attēli. Šai lappusei var veikt pilnu meklēšanu, un PDF fails ir neliels. Iegūtā dokumenta izskats var nedaudz atšķirties no tā oriģināla.
  • Teksts virs lappuses attēla
    Izmantojot šo opciju, tiek saglabāts oriģinālā dokumenta fons un attēli un virs tiem tiek ievietots atpazītais teksts. Parasti šim PDF veidam ir vajadzīgs vairāk vietas datora diskā, nekā iestatot opciju Tikai teksts un attēli. Iegūtajam PDF dokumentam var veikt pilnu meklēšanu. Dažos gadījumos iegūtā dokumenta izskats var nedaudz atšķirties no tā oriģināla.
  • Teksts zem lappuses attēla
    Izmantojot šo opciju, viss lappuses attēls tiek saglabāts kā zīmējums un atpazītais teksts tiek ievietots tajā. Lietojiet šo opciju, lai izveidotu dokumentu, kas faktiski ir identisks oriģinālam un kam var veikt pilnu meklēšanu.

Atkarībā no atlasītā saglabāšanas režīma kļūs pieejamas dažas no šīm opcijām:

  • Aizstāt neskaidros vārdus ar attēliem
    Atlasiet šo opciju, lai, saglabājot dokumentu PDF formātā, vārdi, kuros ir neskaidras rakstzīmes, tiktu aizstāti ar to attēliem.
  • Saglabāt teksta un fona krāsu
    Atlasiet šo opciju, lai, saglabājot dokumentu PDF formātā, tiktu saglabāta fonta krāsa un fons.
  • Paturēt galvenes un kājenes
    Atlasiet šo opciju, lai izvades dokumentā saglabātu galvenes un kājenes.
  • Iespējot PDF ar atzīmēm (saderīgs ar Acrobat 5.0 un jaunākām versijām)
    Atlasiet šo opciju, lai ABBYY FineReader izvades PDF dokumentam pievienotu PDF tagus.

    Papildus tekstam un attēliem PDF failos var būt ietverta informācija par dokumenta struktūru, piemēram, loģiskajām daļām, attēliem un tabulām. Šī informācija ir kodēta PDF tagos. Ar PDF tagiem aprīkotu PDF failu var atkārtoti apstrādāt, lai to piemērotu dažādiem ekrāna izmēriem un lai tas labi izskatītos portatīvajās ierīcēs.
    Svarīgi! Ja atpazītajā dokumentā ir teksts ivritā, PDF failu ar tagiem izveidot nevar.

  • Izmantot jaukta rastra saturu
    Atlasiet šo opciju, lai saglabātu teksta un attēlu vizuālo kvalitāti ļoti saspiestā dokumentā.

Ja dokumentā ir daudz attēlu, iegūtais fails var būt ļoti liels. Iegūtā faila izmēru var samazināt, atlasot vienu no opcijām, kas pieejamas šajā nolaižamajā sarakstā.

Padoms. Ja attēla iestatījumus vēlaties norādīt manuāli, atlasiet Pielāgot…. Dialoglodziņā Pielāgoti attēla iestatījumi, kas tiek atvērts, atlasiet vajadzīgos iestatījumus un noklikšķiniet uz Labi.

Varat lietot vai nu programmas Acrobat standarta fontus, vai arī sistēmā instalētos fontus:

  • Izmantot standarta fontus
    Ja ir atlasīta šī opcija, PDF failā tiek lietoti programmas Acrobat standarta fonti: Times New Roman, Arial, un Courier New.
  • Izmantot sistēmas fontus
    Ja ir atlasīta šī opcija, PDF failā tiek lietoti datorā instalētie standarta fonti.

Varat izmantot paroles, lai neļautu PDF dokumentu atvērt, drukāt vai rediģēt bez autorizācijas:

  • Noklikšķiniet uz pogas PDF drošības iestatījumi… un dialoglodziņā, kas tiek atvērts, atlasiet vajadzīgos drošības iestatījumus.

Lai iegūtu papildinformāciju, skatiet tēmu PDF drošības iestatījumi.


PDF drošības iestatījumi

Saglabājot atpazīto failu formātā PDF, varat izmantot paroles, kas neļaus PDF dokumentu atvērt, drukāt vai rediģēt bez autorizācijas.

Paroles un citi ierobežojumi tiek iestatīti dialoglodziņā PDF drošības iestatījumi. Lai atvērtu šo dialoglodziņu, atlasiet Rīki>Opcijas…, noklikšķiniet uz cilnes 3. Saglabāšana, uz cilnes PDF un pēc tam dialoglodziņa lejasdaļā uz pogas PDF drošības iestatījumi….

Varat norādīt dokumenta atvēršanas paroli vai/un atļauju paroli.

Dokumenta atvēršanas parole Atļauju parole

Dokumenta atvēršanas parole ļauj citiem lietotājiem atvērt PDF dokumentu tikai tādā gadījumā, ja viņi ievada autora norādīto paroli.

  1. Atlasiet Dokumenta atvēršanai nepieciešama parole.
  2. Noklikšķiniet uz [image].
  3. Dialoglodziņā Dokumenta atvēršanas paroles ievadīšana, kas tiek atvērts, ievadiet paroli un, lai apstiprinātu, ievadiet to atkārtoti.

Ievadītā parole laukā Dokumenta atvēršanas parole tiks parādīta kā punktu virkne.

Atļauju parole ļauj lietotājiem drukāt un rediģēt PDF dokumentu tikai tādā gadījumā, ja viņi ievada jūsu norādīto paroli.

  1. Atlasiet Ierobežot dokumenta un tā drošības iestatījumu drukāšanu un rediģēšanu.
  2. Noklikšķiniet uz [image].
  3. Dialoglodziņā Atļauju paroles ievadīšana, kas tiek atvērts, ievadiet paroli un, lai apstiprinātu, ievadiet to atkārtoti.

Ievadītā parole laukā Atļauju parole tiks parādīta kā punktu virkne.

PDF dokumenta drukāšanu, rediģēšanu vai kopēšanu var arī iespējot vai atspējot. Šie ierobežojumi ir iestatīti sadaļā Atļauju iestatījumi.

  • Nolaižamajā sarakstā Drukāšana atļauta tiek iespējota/atspējota PDF dokumenta drukāšana.
  • Nolaižamajā sarakstā Izmaiņas atļautas tiek norādīts, kādas rediģēšanas darbības PDF dokumentā ir atļautas.
  • Opcija Iespējot teksta, attēlu un cita satura kopēšanuļauj citiem lietotājiem no PDF dokumenta atlasīt un kopēt tekstu, attēlus utt. Ja vēlaties citiem lietotājiem aizliegt kopēt dokumenta saturu, pārliecinieties, vai šī opcija ir notīrīta.
  • Nolaižamajā sarakstā Šifrēšanas līmenis tiek norādīts ar paroli aizsargāta dokumenta šifrēšanas veids. Šajā sarakstā var atlasīt vienu no trīs līmeņiem:
    • Zema (40 biti) — saderīga ar Acrobat 3.0 un jaunākām versijām iestata zemu (40 bitu RC4) šifrēšanas līmeni.
    • Augsta (128 biti) — saderīga ar Acrobat 5.0 un jaunākām versijām iestata 128 bitu šifrēšanu, kas tiek balstīta uz RC4 standartu. Tomēr iepriekšējo programmas Acrobat versiju lietotāji šifrēto PDF dokumentu atvērt nevarēs.
    • Augsta (128 bitu AES) — saderīga ar Acrobat 7.0 un jaunākām versijām iestata 128 bitu šifrēšanu, kas tiek balstīta uz AES standartu. Tomēr iepriekšējo programmas Acrobat versiju lietotāji šifrēto PDF dokumentu atvērt nevarēs.


Saglabāšana HTML formātā

Lai tekstu saglabātu HTML formātā, rīkojieties šādi:

  1. Rīkjoslā, kas atrodas loga Teksts augšdaļā, blakus pogai Saglabāt esošajā nolaižamajā sarakstā atlasiet HTML dokuments (*.htm). Nolaižamajā sarakstā, kas atrodas zemāk, atlasiet vienu no pieejamām saglabāšanas opcijām.
  2. Noklikšķiniet uz pogas Saglabāt.

Padoms. Dialoglodziņā Opcijas ir pieejamas papildu saglabāšanas opcijas: atlasiet Rīki>Opcijas…, noklikšķiniet uz cilnes 3. Saglabāšana un pēc tam uz cilnes HTML. Saglabāšanas opcijas šajā cilnē ir grupētas šādās kategorijās:

“Saglabāt izkārtojumu” Saglabāšanas režīms Teksta iestatījumi Attēla iestatījumi Rakstzīmju kodēšana

Atkarībā no tā, kā jūs plānojat atkārtoti izmantot dokumenta elektronisko versiju, atlasiet vienu no tālāk minētajām opcijām:

  1. Precīza kopija
    Tiek izveidots dokuments, kas precīzi atbilst oriģinālajam papīra dokumentam. Lai neizjauktu dokumenta formatējumu, iegūtajā kopijā var veikt tikai nelielas izmaiņas. Šo opciju ir ieteicams atlasīt dokumentiem, kuriem ir sarežģīts izkārtojums, piemēram, reklāmas bukletiem.
  2. Formatēts teksts
    Tiek saglabāti fonti, fontu lielumi un rindkopas, taču netiek saglabāta objektu konkrētā atrašanās vieta lappusē un atstarpes. Iegūtais teksts būs līdzināts pa kreisi. (teksts ar rakstību no labās puses uz kreiso pusi tiek līdzināts pa labi.)
    Piezīme. Šajā režīmā vertikālais teksts tiek mainīts uz horizontālo tekstu.
  3. Parasts teksts
    Atšķirībā no režīma Formatēts teksts šajā režīmā formatējums netiek saglabāts.

Atlasiet vienu no pieejamiem saglabāšanas režīmiem:

  1. Pilns (izmanto CSS). Fails tiek saglabāts HTML 4 formātā, un tiek lietota iebūvētā stilu lapa. Oriģinālā dokumenta formatējums tiek saglabāts.
  2. Vienkāršs (saderīgs ar vecām pārlūkprogrammām). Fails tiek saglabāts HTML 3 formātā. Atsevišķs oriģinālā dokumenta formatējums var tikt zaudēts (piemēram, pirmās rindas atkāpes un fontu lielumi). Šo formātu atbalsta visas pārlūkprogrammas, ieskaitot to vecās versijas (piemēram, Internet Explorer 3.0).
  • Paturēt rindiņu pārtraukumus
    Sākotnējais izkārtojums tiek saglabāts pa rindiņām.
  • Saglabāt teksta krāsu
    Tiek saglabāta sākotnējā burtu krāsa.
  • Par lappuses pārtraukumu izmantot nepārtrauktu līniju
    Izmantojot šo opciju, lappusēs tiek saglabāts sākotnējais izkārtojums un tās būs atdalītas ar nepārtrauktu līniju.
  • Paturēt galvenes un kājenes
    Izvades dokumentā tiek saglabātas galvenes un kājenes.

Ja dokumentā ir daudz attēlu, iegūtais fails var būt ļoti liels. Iegūtā faila izmēru var samazināt, atlasot vienu no opcijām, kas pieejamas šajā nolaižamajā sarakstā.

Padoms

  • Ja izvades failā attēli nav vajadzīgi, atlasiet Bez attēliem.
  • Ja attēla iestatījumus vēlaties norādīt manuāli, atlasiet Pielāgot…. Dialoglodziņā Pielāgoti attēla iestatījumi, kas tiek atvērts, atlasiet vajadzīgos iestatījumus un noklikšķiniet uz Labi.

Kodu lappuses ABBYY FineReader nosaka automātiski. Lai mainītu kodu lappusi vai tās veidu, sadaļas Rakstzīmju kodēšana nolaižamajā sarakstā atlasiet vajadzīgo kodu lappusi vai tās veidu.


Saglabāšana PPT/PPTX formātā

Lai tekstu saglabātu PPT/PPTX formātā, rīkojieties šādi:

  1. Rīkjoslā, kas atrodas loga Teksts augšdaļā, blakus pogai Saglabāt esošajā nolaižamajā sarakstā atlasiet Microsoft PowerPoint dokuments (*.ppt)/Microsoft PowerPoint 2007 Document (*.pptx). Nolaižamajā sarakstā, kas atrodas zemāk, atlasiet vienu no pieejamām saglabāšanas opcijām.
  2. Noklikšķiniet uz pogas Saglabāt.

Padoms. Dialoglodziņā Opcijas ir pieejamas papildu saglabāšanas opcijas: atlasiet Rīki>Opcijas…, noklikšķiniet uz cilnes 3. Saglabāšana un pēc tam uz cilnes PPT/PPTX. Saglabāšanas opcijas šajā cilnē ir grupētas šādās kategorijās:

Teksta iestatījumi Attēla iestatījumi
  • Paturēt rindiņu pārtraukumus
    Sākotnējais izkārtojums tiek saglabāts pa rindiņām.
  • Aplauzt tekstu
    Šī opcija ir pieejama tikai tādā gadījumā, ja ir atlasīta opcija Paturēt rindiņu pārtraukumus. Viss atpazītais teksts ietilps slaida teksta blokā.
  • Paturēt galvenes un kājenes
    Atlasiet šo opciju, lai izvades dokumentā saglabātu galvenes un kājenes.

Ja dokumentā ir daudz attēlu, iegūtais fails var būt ļoti liels. Iegūtā faila izmēru var samazināt, atlasot vienu no opcijām, kas pieejamas šajā nolaižamajā sarakstā.

Padoms

  • Ja izvades failā attēli nav vajadzīgi, atlasiet Bez attēliem.
  • Ja attēla iestatījumus vēlaties norādīt manuāli, atlasiet Pielāgot…. Dialoglodziņā Pielāgoti attēla iestatījumi, kas tiek atvērts, atlasiet vajadzīgos iestatījumus un noklikšķiniet uz Labi.

Svarīgi!
Saglabājot rezultātus PPT formātā, ABBYY FineReader izveido īpašus HTML failus, kuros ir ietvertas dažādas prezentācijas daļas. Lai prezentāciju saglabātu kā atsevišķu failu, saglabājiet to atkārtoti, izmantojot programmu PowerPoint (izvēlnē Fails atlasiet Saglabāt kā un kā saglabāšanas formātu norādiet PPT/PPTX).


Saglabāšana TXT formātā

Lai tekstu saglabātu TXT formātā, rīkojieties šādi:

  1. Rīkjoslā, kas atrodas loga Teksts augšdaļā, blakus pogai Saglabāt esošajā nolaižamajā sarakstā atlasiet Teksta dokuments (*.txt). Nolaižamajā sarakstā, kas atrodas zemāk, atlasiet vienu no pieejamām saglabāšanas opcijām.
  2. Noklikšķiniet uz pogas Saglabāt.

Padoms. Dialoglodziņā Opcijas ir pieejamas papildu saglabāšanas opcijas: atlasiet Rīki>Opcijas…, noklikšķiniet uz cilnes 3. Saglabāšana un pēc tam uz cilnes TXT. Saglabāšanas opcijas šajā cilnē ir grupētas šādās kategorijās:

Teksta iestatījumi Rakstzīmju kodēšana
  • Paturēt rindiņu pārtraukumus
    Sākotnējais izkārtojums tiek saglabāts pa rindiņām.
  • Pievienot esoša faila beigās
    Teksts tiek pievienots jau esoša *.txt faila beigās.
  • Ievietot lappuses pārtraukuma rakstzīmi (#12) kā lappuses pārtraukumu
    Tiek saglabāts lappuses sākotnējais izkārtojums.
  • Izmantot tukšu rindiņu kā rindkopu atdalītāju
    Rindkopas tiek atdalītas ar tukšām rindiņām.
  • Paturēt galvenes un kājenes
    Izvades dokumentā tiek saglabātas galvenes un kājenes.

Kodu lappuses ABBYY FineReader nosaka automātiski. Lai mainītu kodu lappusi vai tās veidu, sadaļas Rakstzīmju kodēšana nolaižamajā sarakstā atlasiet vajadzīgo kodu lappusi vai tās veidu.


Saglabāšana DBF formātā

Lai tekstu saglabātu DBF formātā, rīkojieties šādi:

  1. Rīkjoslā, kas atrodas loga Teksts augšdaļā, blakus pogai Saglabāt esošajā nolaižamajā sarakstā atlasiet DBF dokuments (*.dbf). Nolaižamajā sarakstā, kas atrodas zemāk, atlasiet vienu no pieejamām saglabāšanas opcijām.
  2. Noklikšķiniet uz pogas Saglabāt.

Padoms. Dialoglodziņā Opcijas ir pieejamas papildu saglabāšanas opcijas: atlasiet Rīki>Opcijas…, noklikšķiniet uz cilnes 3. Saglabāšana un pēc tam uz cilnes DBF. Saglabāšanas opcijas šajā cilnē ir grupētas šādās kategorijās:

Teksta iestatījumi Rakstzīmju kodēšana
Pievienot esoša faila beigās
Teksts tiek pievienots jau esoša *.dbf faila beigās.

Kodu lappuses ABBYY FineReader nosaka automātiski. Lai mainītu kodu lappusi vai tās veidu, sadaļas Rakstzīmju kodēšana nolaižamajā sarakstā atlasiet vajadzīgo kodu lappusi vai tās veidu.


Saglabāšana CSV formātā

Lai tekstu saglabātu CSV formātā, rīkojieties šādi:

  1. Rīkjoslā, kas atrodas loga Teksts augšdaļā, blakus pogai Saglabāt esošajā nolaižamajā sarakstā atlasiet CSV dokuments (*.csv). Nolaižamajā sarakstā, kas atrodas zemāk, atlasiet vienu no pieejamām saglabāšanas opcijām.
  2. Noklikšķiniet uz pogas Saglabāt.

Padoms. Dialoglodziņā Opcijas ir pieejamas papildu saglabāšanas opcijas: atlasiet Rīki>Opcijas…, noklikšķiniet uz cilnes 3. Saglabāšana un pēc tam uz cilnes CSV. Saglabāšanas opcijas šajā cilnē ir grupētas šādās kategorijās:

Teksta iestatījumi Rakstzīmju kodēšana
  • Ignorēt ārpus tabulām esošu tekstu
    Tiek saglabātas tikai tabulas, bet viss cits tiek ignorēts.
  • Pievienot esoša faila beigās
    Teksts tiek pievienots jau esoša CSV faila beigās.
  • Ievietot lappuses pārtraukuma rakstzīmi (#12) kā lappuses atdalītāju
    Tiek saglabāts lappuses sākotnējais izkārtojums.
  • Lauku atdalītājs
    Tiek atlasīta rakstzīme, kas CSV failā atdala datu kolonnas.

Kodu lappuses ABBYY FineReader nosaka automātiski. Lai mainītu kodu lappusi vai tās veidu, sadaļas Rakstzīmju kodēšana nolaižamajā sarakstā atlasiet vajadzīgo kodu lappusi vai tās veidu.


Saglabāšana LIT formātā

Lai tekstu saglabātu LIT formātā, rīkojieties šādi:

  1. Rīkjoslā, kas atrodas loga Teksts augšdaļā, blakus pogai Saglabāt esošajā nolaižamajā sarakstā atlasiet Microsoft Reader eBook (*.lit). Nolaižamajā sarakstā, kas atrodas zemāk, atlasiet vienu no pieejamām saglabāšanas opcijām.
  2. Noklikšķiniet uz pogas Saglabāt.

Padoms. Dialoglodziņā Opcijas ir pieejamas papildu saglabāšanas opcijas: atlasiet Rīki>Opcijas…, noklikšķiniet uz cilnes 3. Saglabāšana un pēc tam uz cilnes LIT. Saglabāšanas opcijas šajā cilnē ir grupētas šādās kategorijās:

Teksta iestatījumi Attēla iestatījumi
  • Paturēt rindiņu pārtraukumus
    Sākotnējais izkārtojums tiek saglabāts pa rindiņām. Ja šī opcija nav atlasīta, viss teksts tiks saglabāts vienā rindā.
  • Rakstīt tabulas kā tekstu
    Tabulas tiek pārvērstas tekstā.
  • Saglabāt teksta un fona krāsu
    Tiek saglabāta sākotnējā teksta krāsa un sākotnējais fons.
  • Paturēt galvenes un kājenes
    Izvades dokumentā tiek saglabātas galvenes un kājenes.

Ja dokumentā ir daudz attēlu, iegūtais fails var būt ļoti liels. Iegūtā faila izmēru var samazināt, atlasot vienu no opcijām, kas pieejamas šajā nolaižamajā sarakstā.

Padoms

  • Ja izvades failā attēli nav vajadzīgi, atlasiet Bez attēliem.
  • Ja attēla iestatījumus vēlaties norādīt manuāli, atlasiet Pielāgot…. Dialoglodziņā Pielāgoti attēla iestatījumi, kas tiek atvērts, atlasiet vajadzīgos iestatījumus un noklikšķiniet uz Labi.


Saglabāšana Microsoft SharePoint

Programma ABBYY FineReader ļauj saglabāt atpazīto tekstu tīkla resursā — vietnē, tiešsaistes bibliotēkā utt.

Lai saglabātu atpazīto tekstu Microsoft SharePoint:

  1. Logā Dokuments izvēlieties vajadzīgās lappuses.
  2. Izvēlnē Fails atlasiet Saglabāt Microsoft SharePoint vietnē…
  3. Norādiet vēlamo faila nosaukumu, formātu, tīkla mapi un saglabāšanas opcijas.
  4. Noklikšķiniet uz Saglabāt.

Lūdzu, ņemiet vērā, ka pastāv daži ierobežojumi šādiem adrešu tipiem:

  1. http://Server/share
    • Esošu failu nevar aizstāt.
    • Ir jābūt instalētiem Microsoft Office SharePoint Portal Server klienta komponentiem, ja strādājat ar operētājsistēmu Microsoft Windows Server 2003, Microsoft Windows Vista vai programmatūru Microsoft Office 2003.
  2. \\Server\share
    • Pakalpojumam Web Client ir jābūt palaistam, ja strādājat ar operētājsistēmu Microsoft Windows Server 2003.


Lappuses attēla saglabāšana

Lai attēlus saglabātu, rīkojieties šādi:

  1. Logā Dokuments atlasiet tās lappuses, kuras vēlaties saglabāt.
  2. Izvēlnē Fails atlasiet Saglabāt attēlus…
  3. Dialoglodziņā Saglabāt attēlus kā, kas tiek atvērts, atlasiet saglabāšanas formātu un galamērķi.
    Piezīme. Lai vienā failā saglabātu vairākas lappuses, atlasiet vienu no TIFF saglabāšanas formātiem un pēc tam opciju Saglabāt kā daudzlapu attēlu failu.

    Lai iepazītos ar pilnu atbalstīto formātu sarakstu, skatiet tēmu Atbalstītie attēlu formāti.

  4. Ievadiet attēla faila nosaukumu un noklikšķiniet uz Saglabāt.

Lai saglabātu vienu vai vairākus ABBYY FineReader dokumenta apgabalus, rīkojieties šādi:

  1. Logā Attēls atlasiet tos apgabalus, kurus vēlaties saglabāt.
  2. Izvēlnē Fails atlasiet Saglabāt attēlus…
  3. Dialoglodziņā Saglabāt attēlus kā, kas tiek atvērts, atlasiet attēla formātu un galamērķi.
  4. Atlasiet opciju Saglabāt tikai atlasītos apgabalus.
    Piezīme. Šī opcija ir pieejama gadījumā, ja logā Dokuments ir atlasīta tikai viena lappuse.
  5. Ievadiet attēla faila nosaukumu un noklikšķiniet uz Saglabāt.

Padoms. Saglabājot attēlu, varat atlasīt saspiešanas metodi. Saspiešana samazina iegūtā faila izmēru. Saspiešanas algoritmi var būt bezzudumu (dati netiek zaudēti) vai zudumradoši (daži dati tiek zaudēti, taču tiek panākts lielāks saspiešanas līmenis).
Saspiešanas metodes atlasīšana, saglabājot datus TIFF formātā...

ABBYY FineReader atbalsta šādas saspiešanas metodes:

  • ZIP ir piemērota saspiešanas metode attēliem, kuriem ir lieli vienas krāsas apgabali (piemēram, ekrānuzņēmumiem). ZIP ir bezzudumu metode, tā neietekmē iegūto attēlu kvalitāti.
  • JPEG saspiešanas metodi parasti lieto pelēktoņu un krāsu attēliem, piemēram, fotogrāfijām. JPEG ir zudumradoša saspiešanas metode, kas var ievērojami samazināt attēla faila izmēru. Tomēr attēlā var parādīties plankumi, tas var iegūt mozaīkas izskatu, kā arī dažas nokrāsas var tikt zaudētas.
  • CCITT ir bezzudumu saspiešanas metode, kas visvairāk piemērota melnbaltiem attēliem, kuri ir skenēti vai veidoti, izmantojot grafikas lietojumprogrammu. Izmantojot CCITT 4. grupu, ir iespējams sasniegt labus saspiešanas rezultātus lielākajai daļai attēlu.
  • Packbits ir bezzudumu saspiešanas metode, kas piemērota skenētiem melnbaltiem attēliem.
  • LZW ir bezzudumu saspiešanas metode, kas piemērota grafikai un pelēktoņu attēliem.


Papildu iespējas

Nodaļas tēmas

  • Darbavietas pielāgošana
  • Apgabalu veidņu izmantošana
  • Lietotāja valodas un valodu grupas
  • ABBYY FineReader dokuments
  • Atpazīšana ar trenēšanu
  • ABBYY FineReader automatizētie uzdevumi
  • Grupas darbs LAN
  • ABBYY Hot Folder & Scheduling


Darbavietas pielāgošana

ABBYY FineReader darbavietu varat pielāgot savām vajadzībām.

Galvenais logs

1 — galvenā izvēlne

2, 5, 7, 11 — atbilstošie logi: Dokuments, Attēls, Tekstsun Palielinājums

6, 8 — loga Attēls un Teksts rīkjoslas

3, 9 — loga Dokuments rīkjoslas

4 — ātrās piekļuves panelis

10 — loga Attēls panelis Apgabala rekvizīti/attēla rekvizīti

12 — loga Teksts panelis Teksta rekvizīti

  • Lai parādītu vai paslēptu logu Dokuments, Attēls vai Teksts, noklikšķiniet uz [image] vai [image], kas atrodas attiecīgā loga augšējā labajā stūrī.
  • Lai logā Attēls vai Teksts padarītu redzamu paneli Rekvizīti, ar peles labo pogu noklikšķiniet jebkurā attiecīgā loga vietā un īsinājumizvēlnē izvēlieties Rekvizīti. Lai parādītu vai paslēptu paneli, varat arī noklikšķināt uz [image] vai [image].
  • Lai pielāgotu logu Dokuments, Attēls, Teksts vai Palielinājums, rīkjoslā, kas atrodas loga Dokuments lejasdaļā, noklikšķiniet uz [image] un pēc tam atvērtajā dialoglodziņā Opcijas noklikšķiniet uz cilnes Skats.
  • Lai padarītu redzamu ātrās piekļuves joslu, izvēlieties Skats>Rīkjoslas un pēc tam Ātrās piekļuves josla.

Logs Dokuments

  • Lai logā Dokuments pārslēgtos no sīktēlu skata uz detalizēto skatu un pretēji, loga lejasdaļā esošajā rīkjoslā noklikšķiniet uz [image] un parādītajā izvēlnē izvēlieties vajadzīgo skatu.
  • Lai mainītu loga Dokuments novietojumu, izvēlieties Skats>Dokuments un pēc tam Pa kreisi, Augšdaļā, Pa labi vai Lejasdaļā.

Noderīgas tastatūras komandas:

  • Nospiediet CTRL+TAB, lai pārslēgtos no viena loga uz citu.
  • Nospiediet ALT+1, lai aktivizētu logu Dokuments.
  • Nospiediet ALT+2, lai aktivizētu logu Attēls.
  • Nospiediet ALT+3, lai aktivizētu logu Teksts.

Rīkjoslas

  • Lai pārslēgtos no mazām rīkjoslas pogām uz lielām un pretēji, atzīmējiet vai notīriet opciju Mazas pogas, izvēloties Skats>Rīkjoslas vai attiecīgās rīkjoslas īsinājumizvēlnē.
  • Lai pielāgotu rīkjoslas pogu izskatu un pievienotu vai noņemtu pogas:
    1. Atveriet dialoglodziņu Pielāgot rīkjoslas un saīsnes (Rīki>Pielāgot rīkjoslas…).
    2. Cilnē Rīkjoslas atlasiet vajadzīgo kategoriju nolaižamajā sarakstā Kategorijas.
      Piezīme. Sarakstā Komandas pieejamās komandas atšķiras atkarībā no tā, kura kategorija ir izvēlēta.
    3. Nolaižamajā sarakstā Rīkjosla atlasiet rīkjoslu, ko vēlaties pielāgot.
    4. Sarakstā Komandas atlasiet to komandu, kuras pogu vēlaties pievienot, un noklikšķiniet uz >>.
      Atlasītā komanda tiek pievienota sarakstam Rīkjoslas pogas un attiecīgajai rīkjoslai.
    5. Noklikšķiniet uz Labi, lai apstiprinātu izmaiņas un aizvērtu dialoglodziņu.

Tastatūras īsinājumtaustiņi

Lai pielāgotu tastatūras īsinājumtaustiņus:

  1. Atveriet dialoglodziņu Pielāgot rīkjoslas un saīsnes (Rīki>Pielāgot rīkjoslas…).
  2. Cilnē Tastatūras īsinājumtaustiņi atlasiet vajadzīgo kategoriju nolaižamajā sarakstā Kategorijas.
  3. Sarakstā Komandas atlasiet to komandu, kurai vēlaties pievienot vai mainīt īsinājumtaustiņus.
  4. Noklikšķiniet laukā Nospiediet jauno īsinājumtaustiņu un pēc tam nospiediet taustiņu kombināciju, ko vēlaties lietot šai komandai.
    Nospiestie taustiņi tiek parādīti sarakstā Komandas.
  5. Noklikšķiniet uz Labi, lai apstiprinātu izmaiņas un aizvērtu dialoglodziņu.

Interfeisa valoda

Interfeisa valoda ir programmas ziņojumiem, dialoglodziņiem, pogu nosaukumiem un izvēļņu elementiem lietotā valoda. Vajadzīgo interfeisa valodu var izvēlēties, instalējot ABBYY FineReader. Turklāt pēc programmas instalēšanas interfeisa valodu var mainīt.

Lai mainītu interfeisa valodu:

  1. Atveriet dialoglodziņu Opcijas (Rīki>Opcijas…) un noklikšķiniet uz cilnes Papildu.

  2. Nolaižamajā sarakstā Interfeisa valoda atlasiet vajadzīgo interfeisa valodu.
  3. Noklikšķiniet uz Aizvērt.
  4. Restartējiet programmu ABBYY FineReader.


Apgabalu veidņu izmantošana

Ja apstrādājat lielu skaitu dokumentu ar identisku izkārtojumu (piem., veidlapas vai anketas), katras lappuses izkārtojuma analīze ir laikietilpīga. Lai taupītu laiku, jūs varat analizēt tikai vienu dokumentu no līdzīgu dokumentu kopas un saglabāt atrastos apgabalus kā veidni. Pēc tam jūs varat izmantot šo veidni citiem kopas dokumentiem.

Lai izveidotu apgabalu veidni:

  1. Atveriet attēlu un vai nu ļaujiet programmai analizēt izkārtojumu automātiski, vai uzzīmējiet nepieciešamos apgabalus manuāli.
  2. Izvēlnē Apgabali atlasiet komandu Saglabāt apgabala veidni… Atvērtajā saglabāšanas dialoglodziņā norādiet nosaukumu savai veidnei un noklikšķiniet uz Saglabāt.

Svarīgi! Lai varētu izmantot apgabalu veidni, jums ir jāieskenē visi kopas dokumenti vienādā izšķirtspējā.

Apgabalu veidnes lietošana:

  1. Logā Dokuments atlasiet lappuses, kurām vēlaties izmantot apgabalu veidni.
  2. Izvēlnē Apgabali izvēlieties Ielādēt apgabala veidni…
  3. Atvērtajā dialoglodziņā Atvērt apgabala veidni izvēlieties nepieciešamo apgabalu veidni (apgabalu veidņu failiem ir paplašinājums *.blk).
  4. Tajā pašā dialoglodziņā blakus Lietot šiem atlasiet Atlasītās lappuses, lai lietotu veidni izvēlētajām lappusēm.
    Piezīme.     Atlasiet Visas lappuses, ja vēlaties lietot veidni visām lappusēm pašreizējā ABBYY FineReader dokumentā.
  5. Noklikšķiniet uz pogas Atvērt.


Lietotāja valodas un valodu grupas

Jūs varat izveidot un izmantot savas atpazīšanas valodas un valodu grupas papildus iepriekšdefinētajām valodām un grupām, kas iekļautas programmā.

  • OCR valodas izveide
  • Valodu grupas izveide


OCR valodas izveide

Veicot dokumentam OCR, ABBYY FineReader izmanto informāciju par dokumenta valodu (šī valoda jāizvēlas loga Dokuments nolaižamajā sarakstā Dokumenta valodas). Ja tekstā ir pārāk daudz neparastu saīsinājumu vai vārdu, programma var tos neatpazīt korekti. Šādā gadījumā jūs varat izveidot konkrētajam dokumentam savu atpazīšanas valodu.

  1. Izvēlnē Palīdzība izvēlieties Valodas redaktors…
  2. Atvērtajā dialoglodziņā Valodas redaktors noklikšķiniet uz Jauns…
  3. Atvērtajā dialoglodziņā Jauna valoda vai grupa izvēlieties Izveidot jaunu valodu, pamatojoties uz esošo un nolaižamajā sarakstā, kas atrodas zemāk atlasiet valodu, kuru vēlaties lietot. Noklikšķiniet uz Labi.
  4. Atvērtajā dialoglodziņā Valodas rekvizīti norādiet jaunās OCR valodas rekvizītus.
    1. Valodas nosaukums — šajā laukā jāieraksta jūsu OCR valodas nosaukums.
    2. Avota valoda — valoda, no kuras jūs veidosit savu jauno OCR valodu. (Tiek parādīta valoda, kuru jūs atlasījāt dialoglodziņā Jauna valoda vai grupa. Ja vēlaties atlasīt citu valodu, noklikšķiniet uz bultiņas pa labi.)
    3. Alfabēts — uzskaita avota valodas alfabēta rakstzīmes. Lai pievienotu vai aizvāktu rakstzīmes, nokliķšķiniet uz [image].

    4. Vārdnīca— vārdnīca, kuru ABBYY FineReader izmantos, lai veiktu jūsu dokumentam OCR un pārbaudītu atpazīto tekstu. Ir pieejamas šādas opcijas:

      • Nav
        Netiks izmantota neviena vārdnīca.
      • Iebūvētā vārdnīca
        Tiks izmantota vārdnīca, kas ir iekļauta programmā ABBYY FineReader.
      • Lietotāja vārdnīca
        Tiks izmantota lietotāja vārdnīca. Lai vārdnīcai pievienotu vārdus vai importētu esošu lietotāja vārdnīcu vai teksta failu Windows (ANSI) vai unikoda kodējumā, noklikšķiniet uz pogas Rediģēt…. Vārdiem teksta failā, kuru jūs vēlaties importēt, ir jābūt atdalītiem ar atstarpēm vai citām rakstzīmēm, kas nav no alfabēta.

        Piezīme. Vārdi no lietotāja vārdnīcas atpazītajā tekstā var parādīties šādos veidos: 1) tikai ar mazajiem burtiem, 2) tikai ar lielajiem burtiem, 3) ar lielo pirmo burtu, 4) atbilstoši lietotāja vārdnīcai. Četri iespējamie veidi ir apkopoti tabulā.

        Vārds atbilstoši lietotāja vārdnīcai | Iespējamie veidi, kā vārds parādās tekstā
        abc | abc, Abc, ABC
        Abc | abc, Abc, ABC
        ABC | abc, Abc, ABC
        aBc | aBc, abc, Abc, ABC
      • Regulāra izteiksme
         Jūs varat izmantot regulāro izteiksmi, lai izveidotu jaunu valodu.
        Papildinformācijai skatiet tēmu Regulāras izteiksmes.

    5. Papildu… — atver dialoglodziņu Valodas papildu rekvizīti, kur var norādīt jūsu valodai vairāk papildu rekvizītus:

      • rakstzīmes, kas nav burti un kas var parādīties vārdu sākumā vai beigās
      • atsevišķas rakstzīmes, kas nav burti (pieturzīmes utt.)
      • rakstzīmes, kuras ignorēt, ja tās parādās vārdos
      • aizliegtās rakstzīmes, kas nedrīkst parādīties tekstos, kuri rakstīti šajā valodā
      • visas valodas rakstzīmes, kuras tiks atpazītas
  5. Tiklīdz esat izveidojis savu jauno valodu, atlasiet to kā jūsu dokumenta atpazīšanas valodu.
    Papildinformāciju skatiet tēmā Dokumentu valodas.

Pēc noklusējuma lietotāja valodas tiek saglabātas ABBYY FineReader dokumentu mapē. Lai mainītu šo mapi, izvēlieties Rīki>Opcijas…, noklikšķiniet uz cilnes Papildu un norādiet jaunu mapi sadaļā Lietotāja valodu mape.


Valodu grupas izveide

Ja jums regulāri jāizmanto īpaša valodu kombinācija, varat šī valodas sagrupēt.

  1. Izvēlnē Rīki izvēlieties Valodas redaktors…
  2. Atvērtajā dialoglodziņā Valodas redaktors noklikšķiniet uz Jauns…
  3. Atvērtajā dialoglodziņā Jauna valoda vai grupa izvēlieties Izveidot jaunu valodu grupu un noklikšķiniet uz Labi.
  4. Atvērtajā dialoglodziņā Valodu grupas rekvizīti ierakstiet jaunās grupas nosaukumu un izvēlieties nepieciešamās valodas.

    Piezīme. Ja zināt, ka jūsu teksts nesaturēs konkrētas rakstzīmes, varat šīs t.s. aizliegtās rakstzīmes skaidri norādīt. Aizliegto rakstzīmju norādīšana var uzlabot atpazīšanas ātrumu un kvalitāti. Lai norādītu aizliegtās rakstzīmes, dialoglodziņā Valodu grupas rekvizīti noklikšķiniet uz pogas Papildu…. Atvērtajā dialoglodziņā Valodu grupas papildu rekvizīti ierakstiet aizliegtās rakstzīmes laukā Aizliegtās rakstzīmes.

  5. Noklikšķiniet uz Labi.

Jaunizveidotā grupa tiks pievienota nolaižamajam sarakstam Dokumenta valodas logā Dokuments.

Pēc noklusējuma lietotāja valodas tiek saglabātas ABBYY FineReader dokumentu mapē. Lai nomainītu šo mapi, izvēlieties Rīki>Opcijas…, noklikšķiniet uz cilnes Papildu un norādiet jaunu mapi sadaļā Lietotāja valodu mape.

Padoms. Ja jūsu dokumentam nepieciešama īpaša valodu kombinācija dokumentam, varat arī izvēlieties nepieciešamās valodas tieši, neveidojot tām grupu.

  1. Nolaižamajā sarakstā Dokumenta valodas izvēlieties Papildu valodas…
  2. Atvērtajā dialoglodziņā Valodas redaktors izvēlieties Norādīt valodas manuāli.
  3. Izvēlieties nepieciešamās valodas un noklikšķiniet uz Labi.


ABBYY FineReader dokuments

ABBYY FineReader dokuments satur gan avota dokumenta attēlus, gan atpazīto tekstu. Vairākums programmas iestatījumu (piem., lietotāja atlasītās skenēšanas un OCR opcijas, tēli, valodas un valodu grupas) tiek lietoti visam ABBYY FineReader dokumentam.

  • ABBYY FineReader dokuments: vispārīgi
    Sniegta informācija, kā lappuses tiek attēlotas logā Dokuments un kā jūs varat pielāgot loga Dokuments skatu.
  • Darbs ar ABBYY FineReader dokumentiem
    Sniegta informācija, kā atvērt, dzēst un aizvērt ABBYY FineReader dokumentu, kā dokumentam pievienot attēlus un kā saglabāt dokumentu vai dokumenta opcijas.
  • Lappušu pārnumurēšana ABBYY FineReader dokumentos


ABBYY FineReader dokuments: vispārīgi

Palaižot ABBYY FineReader, automātiski tiek izveidots jauns dokuments. Jūs varat vai nu turpināt darbu ar šo dokumentu, vai atvērt citu dokumentu. Visas dokumenta lappuses tiek attēlotas logā Dokuments.

Lai skatītu lappusi, noklikšķiniet uz tās sīktēla logā Dokuments vai veiciet dubultklikšķi uz tās numura. Lappuses attēls tiks parādīts logā Attēls, un atpazītais teksts tiks attēlots logā Teksts.

Jūs varat mainīt loga Dokuments izskatu.

Lai pielāgotu logu Dokuments, veiciet vienu no šīm darbībām:

  • Loga Dokuments apakšdaļā esošajā rīkjoslā noklikšķiniet uz [image] un izvēlnē, kura atveras, atlasiet vai nu Sīktēli, vai Detalizēti.
    Piezīme. Lai izvēlētos papildu pielāgošanas opcijas, atlasiet Pielāgot…
  • Izvēlieties Rīki>Opcijas…, noklikšķiniet uz cilnes Skats un tad sadaļā Dokumenta logs izvēlieties vai nu Sīktēls, vai Detalizēti.
  • Noklikšķiniet ar peles labo pogu kaut kur logā Dokuments un saīšņu izvēlnē atlasiet Dokumenta loga skats>Sīktēli vai Dokumenta loga skats>Detalizēti.


Darbs ar ABBYY FineReader dokumentiem

Strādājot ar ABBYY FineReader dokumentu, jūs varat veikt uzskaitītās darbības.

  • Jauna dokumenta izveide

    • Izvēlnē Fails atlasiet Jauns FineReader dokuments vai arī
    • rīkjoslā loga Dokuments apakšdaļā noklikšķiniet uz pogas Jauns FineReader dokuments ( [image] ).

  • Lappuses dzēšana no pašreizējā dokumenta

    • Logā Dokuments atlasiet lappusi, kuru vēlaties dzēst, un izvēlnē Lappuse atlasiet Dzēst lappusi no dokumenta vai arī
    • logā Dokuments noklikšķiniet ar peles labo pogu uz lappuses, kuru vēlaties dzēst, un saīšņu izvēlnē atlasiet Dzēst lappusi no dokumenta.

    Lai izvēlētos vairākas lappuses, turiet nospiestu taustiņu CTRL un noklikšķiniet uz nepieciešamajām lappusēm.

  • Dokumenta atvēršana

    Palaižot ABBYY FineReader, automātiski tiek izveidots jauns dokuments.

    Piezīme. Ja vēlaties, lai ABBYY FineReader atver pēdējo dokumentu, pie kura jūs strādājāt iepriekšējā sesijā, atlasiet Rīki>Opcijas…, noklikšķiniet uz cilnes Papildu un tad izvēlieties Startējot atvērt pēdējo izmantoto FineReader dokumentu.

    Lai atvērtu dokumentu:

    1. Izvēlnē Fails atlasiet Atvērt FineReader dokumentu…
    2. Atvērtajā dialoglodziņā Atvērt dokumentu atlasiet dokumentu, kuru vēlaties atvērt.

    Piezīme. Jūs varat arī atvērt ABBYY FineReader dokumentu tieši no Windows Explorer: noklikšķiniet ar peles labo pogu uz dokumentu mapes, kuru vēlaties atvērt (dokumentu mapes tiek attēlotas kā [image]), un saīšņu izvēlnē atlasiet Atvērt ar ABBYY FineReader. Izvēlētajam dokumentam tiks palaista jauna ABBYY FineReader instance.

  • Attēlu pievienošana pašreizējam dokumentam

    • Izvēlnē Fails atlasiet Atvērt PDF failu/attēlu…
    • Atvērtajā dialoglodziņā Atvērt attēlu atlasiet attēlus, kurus vēlaties pievienot, un noklikšķiniet uz Atvērt. Izvēlētie attēli tiks pievienoti dokumentam, un to kopijas tiks saglabātas dokumentu mapē.

    Piezīme. Jūs varat arī pievienot attēlus tieši no Windows Explorer:

    • Programmā Windows Explorer atlasiet attēlu failus, kurus vēlaties pievienot, noklikšķiniet uz tiem ar labo peles pogu un saīšņu izvēlnē atlasiet Atvērt ar ABBYY FineReader.

      Ja programma ABBYY FineReader jau ir palaista, izvēlētie faili tiks pievienoti pašreizējam dokumentam. Pretējā gadījumā, kad ABBYY FineReader tiks palaista, izvēlētie faili būs pievienoti jaunam dokumentam.

  • Pašreizējā dokumenta saglabāšana

    1. Izvēlnē Fails atlasiet Saglabāt FineReader dokumentu…
    2. Atvērtajā dialoglodziņā Saglabāt dokumentu norādiet sava dokumenta nosaukumu un glabāšanas vietu.

    Piezīme. Saglabājot ABBYY FineReader dokumentu, tiks saglabāti lappuses attēli, atpazītais teksts, trenētie tēli un lietotāja valodas (ja tādas ir).

  • Pašreizējā dokumenta aizvēršana

    • Lai aizvērtu pašreizējā dokumenta lappusi, atlasiet lappusi un tad izvēlnē Dokuments atlasiet Aizvērt pašreizējo lappusi.
    • Lai aizvērtu visu dokumentu, izvēlnē Fails atlasiet Aizvērt FineReader dokumentu.

  • Pašreizējā dokumenta opciju saglabāšana

    Lai saglabātu pašreizējā dokumenta opcijas failā:
    1. Izvēlieties Rīki>Opcijas… un noklikšķiniet uz cilnes Papildu.
    2. Noklikšķiniet uz pogas Saglabāt opcijas…
      Piezīme. Lai atjaunotu noklusējuma opcijas, noklikšķiniet uz Atiestatīt noklusējumus.
    3. Atvērtajā dialoglodziņā Saglabāt opcijas norādiet sava faila nosaukumu un glabāšanas vietu.

    Tiks saglabātas šādas dokumenta opcijas:

    • opcijas, kas izvēlētas dialoglodziņa Opcijas (Rīki>Opcijas…) cilnēs Dokuments, 1. Skenēšana/atvēršana, 2. Lasīšana, 3. Saglabāšana, Skats un Papildu;
    • valodu grupas, lietotāja vārdnīcas un tēli;
    • ceļš uz mapi, kurā tiek glabātas lietotāja valodas un vārdnīcas.

    Lai atjaunotu noklusējuma iestatījumus, dialoglodziņa Opcijas (Rīki>Opcijas…) cilnē Papildu noklikšķiniet uz pogas Atiestatīt noklusējumus.

  • Dokumenta opciju ielāde

    1. Izvēlieties Rīki>Opcijas… un noklikšķiniet uz cilnes Papildu.
    2. Noklikšķiniet uz pogas Ielādēt opcijas…
    3. Atvērtajā dialoglodziņā Ielādēt opcijas izvēlieties failu, kurš satur nepieciešamās dokumenta opcijas (opciju failiem ir paplašinājums *.fbt), un noklikšķiniet uz Atvērt.


Lappušu pārnumurēšana ABBYY FineReader dokumentos

Visas lappuses ABBYY FineReader dokumentā ir numurētas. Logā Dokuments lappušu numuri ir norādīti blakus lappušu ikonām (detalizētajā skatā) vai zem lappušu sīktēliem (sīktēlu skatā).

Lai pārnumurētu lappuses

  1. Logā Dokuments atlasiet vienu vai vairākas lappuses.
  2. Noklikšķiniet ar peles labo pogu jebkurā loga Dokuments vietā un īsinājumizvēlnē atlasiet Pārnumurēt lappuses….
  3. Dialoglodziņā Lappušu pārnumurēšana atlasiet nepieciešamo elementu:
    • Pārnumurēt lappuses
      ja vēlaties pārnumurēt lappuses, kas seko atlasītajai lappusei
    • Pēc dupleksās skenēšanas atjaunot sākotnējos lappušu numurus
      ja vēlaties atjaunot sākotnēja dokumenta lappušu numurus pēc automātiskā dokumentu padevēja izmantošanas visu nepāra lappušu skenēšanai un tai sekojošajai pāra lappušu skenēšanai.
      Svarīgi! Lai varētu izmantot šo komandu, ir jāatlasa vismaz trīs secīgi numurētas lappuses.

      Piezīme. Lai atsauktu šo darbību, izvēlieties Atsaukt "Pēc dupleksās skenēšanas atjaunot lappušu numurus".

  4. Noklikšķiniet uz Labi.

Lappušu secība logā Dokuments tiks mainīta atbilstoši jaunajai numerācijai.

Piezīme. Lai mainītu vienas lappuses numuru, logā Dokuments noklikšķiniet uz tās numura un ierakstiet nepieciešamo numuru.


Atpazīšana ar trenēšanu

Trenēšanas režīms tiek izmantots:

  • tekstiem ar dekoratīviem fontiem
  • tekstiem ar neparastām rakstzīmēm (piem., matemātiskiem simboliem)
  • lieliem (vairāk par simts lappusēm) dokumentiem ar zemu drukas kvalitāti

Izmantojiet trenēšanas režīmu tikai, ja ir kāds no minētajiem iemesliem. Pretējā gadījumā jūs varat iegūt nelielu atpazīšanas kvalitātes uzlabojumu, bet iztērētais laiks un pūles, visticamāk, neatsvērs ieguvumus. Norādījumus par trenēšanas režīma iespējošanu skatiet tēmā Papīra dokumentā ir dekoratīvi (nestandarta) fonti.

  • Lietotāja tēlu trenēšana
    Sniegti norādījumi lietotāja tēla trenēšanai un papildinformācija par rakstzīmju un ligatūru trenēšanu.
  • Lietotāja tēla atlasīšana
    Sniegti norādījumi lietotāja tēla atlasei un daži papildu padomi, kā izdarīt pareizo izvēli.
  • Lietotāja tēla rediģēšana
    Sniegti norādījumi par rakstzīmju skatīšanu lietotāja tēlā un fontu efektu mainīšanu


Lietotāja tēlu trenēšana

  1. Izvēlieties Rīki>Opcijas… un noklikšķiniet uz cilnes 2. Lasīšana.
  2. Sadaļā Trenēšana izvēlieties Trenēt lietotāja tēlu.
  3. Noklikšķiniet uz pogas Tēlu redaktors…
  4. Atvērtajā dialoglodziņā Tēlu redaktors noklikšķiniet uz Jauns…
  5. Dialoglodziņā Tēla izveide ievadiet nosaukumu jūsu jaunajam tēlam un noklikšķiniet uz Labi.
  6. Aizveriet dialoglodziņus Tēlu redaktorsun Opcijas, katrā noklikšķinot uz pogas Aizvērt.
  7. Rīkjoslā, kas atrodas loga Attēls augšdaļā, noklikšķiniet uz Lasīt.
    Tagad, ja ABBYY FineReader sastaps nezināmu rakstzīmi, parādīsies dialoglodziņš Tēla trenēšana, kurā būs attēlota nezināmā rakstzīme.

  8. Apgūstiet jaunas rakstzīmes un ligatūras.

    Ligatūra ir divu vai trīs "salīmētu" rakstzīmju kombinācija, piemēram, fi, fl, ffi utt. Šīs rakstzīmes ir grūti atdalīt, jo tās ir "salīmētas" drukāšanas laikā. Faktiski labākus rezultātus var saniegt, apstrādājot tās kā atsevišķas kopā saliktas rakstzīmes.

    Piezīme. Ja jūsu tekstā ir vārdi, kas drukāti treknrakstā, slīprakstā, augšrakstā vai apakšrakstā, un jūs vēlaties saglabāt šos fontu efektus atpazītajā tekstā, izvēlieties atbilstošās opcijas sadaļā Efekti.

    Ja vēlaties atgriezties uz iepriekš trenēto rakstzīmi, noklikšķiniet uz pogas Atpakaļ. Rāmis pārlēks uz iepriekšējo atrašanās vietu un pēdējā trenētā atbilstība kombinācijai "rakstzīmes attēls–tastatūras rakstzīme" tiks izņemta no tēla. Poga Atpakaļ darbojas tikai viena vārda ietvaros.

Svarīgi!

  • Jūs varat trenēt sistēmu tikai valodas alfabētā esošo rakstzīmju lasīšanai. Ja vēlaties trenēt programmu ABBYY FineReader lasīt rakstzīmes, kuras nevar ievadīt ar tastatūru, izmantojiet divu rakstzīmju kombināciju, lai norādītu šīs neeksistējošās rakstzīmes, vai kopējiet nepieciešamo rakstzīmi no dialoglodziņa Rakstzīmes ievietošana (lai atvērtu dialoglodziņu, noklikšķiniet uz [image]).
  • Katrs tēls var saturēt līdz 1000 jaunām rakstzīmēm. Tomēr izvairieties no pārāk daudzu ligatūru veidošanas, jo tas var pazemināt OCR kvalitāti.


Lietotāja tēla atlasīšana

Lai uzlabotu OCR kvalitāti, ABBYY FineReader ļauj izmantot tēlus.

  1. Izvēlnē Rīki izvēlieties Tēlu redaktors…
  2. Atvērtajā dialoglodziņā Tēlu redaktors sarakstā ar pieejamajiem tēliem izvēlieties nepieciešamo tēlu un noklikšķiniet uz Iestatīt kā aktīvu.

Izmantojot tēlus, lūdzu, ņemiet vērā:

  1. ABBYY FineReader neatšķir atsevišķas rakstzīmes, kas parasti tomēr ir atšķirīgas. Šādas rakstzīmes attēlojumā tiek atpazītas kā viena veida rakstzīme. Piemēram, taisnās ('), kreisās (‘) un labās (’) pēdiņas tiks saglabātas tēlā kā viena rakstzīme (taisnās pēdiņas). Tas nozīmē, ka kreisās un labās pēdiņas nekad netiks izmantotas atpazītajā tekstā, pat ja mēģināsit tās trenēt.
  2. Attēlojot dažas rakstzīmes, ABBYY FineReader paļausies uz apkārtējo kontekstu, lai izvēlētos atbilstošo tastatūras rakstzīmi. Piemēram, maza apļa attēls tiks atpazīts kā burts O, ja tam apkārt būs burti, un kā skaitlis 0, ja apkārt būs cipari.
  3. Tēlu var lietot tikai tādiem dokumentiem, kuriem ir tāds pats fonts, fonta lielums un izšķirtspēja kā dokumentam, kurš tika izmantots tēla veidošanai.

  4. Lai varētu konkrēto tēlu izmantot vēlāk, saglabājiet pašreizējā dokumenta opcijas failā.

  5. Kad ir nepieciešams atpazīt tekstus, kas ir citā fontā, atspējojiet lietotāja tēlu, izvēloties Rīki>Opcijas…>2. Lasīšana un opciju Nelietot lietotāja tēlus.


Lietotāja tēla rediģēšana

Jūs varat rediģēt savu jaunizveidoto tēlu pirms OCR procesa palaišanas. Nepareizi trenēts tēls var pazemināt OCR kvalitāti. Tēlam vajadzētu saturēt tikai veselas rakstzīmes vai ligatūras. Rakstzīmes ar robainām malām un rakstzīmes, kas skaidri neatbilst burtiem, tēlā nevajadzētu atstāt.

  1. Izvēlnē Rīki izvēlieties Tēlu redaktors…
  2. Atvērtajā dialoglodziņā Tēlu redaktors izvēlieties nepieciešamo tēlu un noklikšķiniet uz pogas Rediģēt…
  3. Atvērtajā dialoglodziņā Lietotāja tēls izvēlieties rakstzīmi, kuru vēlaties rediģēt, un noklikšķiniet uz pogas Rekvizīti…
    Atvērtajā dialoglodziņā ierakstiet atlasītajai rakstzīmei atbilstošo burtu un izvēlieties nepieciešamo fonta efektu (slīprakstu, treknrakstu, augšrakstu vai apakšrakstu).

    Lai dzēstu nepareizi trenētās rakstzīmes, atlasiet rakstzīmes, kuras vēlaties dzēst, un noklikšķiniet uz pogas Dzēst.


ABBYY FineReader automatizētie uzdevumi

Ļoti bieži dokumentu apstrāde programmā ABBYY FineReader sastāv no vairākiem rutīnas uzdevumiem, piemēram, skenēšanas, OCR un rezultātu saglabāšanas noteiktā formātā. ABBYY FineReader piedāvā rīkus rutīnas uzdevumu automatizēšanai.

Automatizēts uzdevums— secīgu darbību kopums, kurā katra darbība atbild par konkrētu apstrādes rutīnu. Programmā ABBYY FineReader jau ir iekļauti vairāki automatizētie uzdevumi, kuri ir gatavi lietošanai un nav nepieciešams veikt papildu iestatījumus.Automatizētos uzdevumus var palaist no loga Ātrie uzdevumi (ja logs nav redzams, izvēļņu joslā noklikšķiniet uz Ātrie uzdevumi).

Jūs varat izmantot Automatizācijas vedni, lai izveidotu savām vajadzībām atbilstošus automatizētos uzdevumus.

  • Automatizēta uzdevuma izpilde
  • Automatizētu uzdevumu pārvaldība
  • Pielāgoti automatizētie uzdevumi
  • Automatizēta uzdevuma izveide


Automatizēta uzdevuma palaišana

Palaižot automatizētu uzdevumu ABBYY FineReader, tiek lietotas opcijas, kas atlasītas dialoglodziņā Opcijas (Rīki>Opcijas…).

Lai palaistu automatizētu uzdevumu, veiciet vienu no šīm darbībām:

  • Logā Ātrie uzdevumi noklikšķiniet uz jūsu vajadzībām atbilstošākā automatizētā uzdevuma.

Padoms. Ja logs nav redzams, izvēļņu joslā noklikšķiniet uz Ātrie uzdevumi.
Papildinformāciju par automatizētajiem uzdevumiem skatiet tēmā Darbs ar ABBYY FineReader 9.0.

  • Atlasiet Rīki>Automatizēts uzdevums un tad izvēlieties jūsu vajadzībām atbilstošāko iebūvēto vai lietotāja izveidoto automātisko uzdevumu.

Palaižot automatizēto uzdevumu, tiek parādīts uzdevuma progresa logs, kurā redzama progresa josla, uzdevuma darbības, padomi un brīdinājumi.


Automatizēto uzdevumu pārvaldība

Automatizācijas vadītājs ļauj palaist, veidot un modificēt automatizētos uzdevumus, kā arī dzēst lietotāja izveidotus automatizētos uzdevumus, kurus jūs vairs nelietojat.

Lai atvērtu automatizācijas vadītāju, veiciet vienu no šīm darbībām:

  • Atlasiet Rīki>Automatizēts uzdevums un tad izvēlieties vienumu Automatizācijas vadītājs…
  • nospiediet CTRL+T

Dialoglodziņā Automatizācijas vadītājs ir saraksts ar pieejamajiem automatizētajiem uzdevumiem.

  • Programmā ABBYY FineReader iekļautie uzdevumi ir atzīmēti ar [image].
    Šos uzdevumus nevar dzēst vai modificēt. Taču jūs varat izveidot uzdevuma kopiju un tad veikt tajā vajadzīgās izmaiņas.
  • Lietotāja izveidotie pielāgotie uzdevumi ir atzīmēti ar [image].
    Lai pārdēvētu pielāgotu uzdevumu, noklikšķiniet ar peles labo pogu uz uzdevuma un īsinājumizvēlnē izvēlieties Pādēvēt…
  • Uzdevumi, kuri kāda iemesla dēļ nevar tikt palaisti jūsu datorā, ir atzīmēti ar [image].
    Lai nosūtītu atpazīto tekstu uz citu lietojumprogrammu, tai ir jābūt instalētai jūsu datorā. Ja automatizētais uzdevums ir iestatīts sūtīt atpazīto tekstu uz lietojumprogrammu, kura nav instalēta jūsu sistēmā, tas netiks palaists un neparādīsies izvēlnē Rīki>Automatizēts uzdevums.

Izmantojiet pogas Automatizācijas vadītāja rīkjoslā, lai veidotu, modificētu, dzēstu vai palaistu automatizētos uzdevumus.

Lai palaistu automatizētu uzdevumu, izvēlieties uzdevumu dialoglodziņā Automatizācijas vadītājs un rīkjoslā noklikšķiniet uz [image] vai vai dialoglodziņa apakšā noklikšķiniet uz pogas Izpildīt.


Automatizēta uzdevuma izveide

  1. Palaidiet rīku Automatizācijas vadītājs (izvēlieties Rīki>Automatizēts uzdevums>Automatizācijas vadītājs).
  2. Dialoglodziņa Automatizācijas vadītājs, kurš atveras, rīkjoslā noklikšķiniet uz pogas Jauns.

  3. Dialoglodziņa Automatizācijas vednis sarakstā ar pieejamajām darbībām, kas atrodas kreisās puses rūtī, noklikšķiniet uz darbības. Izvēlētā darbība tiks parādīta labās puses rūtī.

  4. Noklikšķiniet uz Mainīt…, ja vēlaties mainīt darbības rekvizītus.
    Papildinformāciju par katru no pieejamajām darbībām skatiet tēmā Pielāgoti automatizētie uzdevumi.

    Noklikšķiniet uz Dzēst, ja vēlaties dzēst darbību no jūsu automatizētā uzdevuma.

    Pieejamo darbību izvēle ir atkarīga no tā, kuras darbības jūs atlasījāt iepriekš. Tāpēc ne katru darbību var dzēst atsevišķi. Piemēram, ja automatizētajam uzdevumam pievienojat darbību Lasīt dokumentu, nevar dzēst darbību Analizēt izkārtojumu. Tomēr jūs varat izmantot pogu << Atpakaļ, lai atritinātu automatizēto uzdevumu.

  5. Kad jūsu automatizētajam uzdevumam esat pievienojis visas nepieciešamās darbības un izvēlējies to rekvizītus, noklikšķiniet uz Pabeigt.


Pielāgoti automatizētie uzdevumi

Jūs varat izveidot pats savus automatizētos uzdevumus, kas atbilst jūsu dokumentu apstrādes prasībām. Automatizētajiem uzdevumiem varat pievienot vairāk darbību, nekā ir iekļauts ABBYY FineReader automatizētajos uzdevumos. Darbību kārtībai jūsu pielāgotajos automatizējos uzdevumos vajadzētu atbilst dokumentu apstrādes posmiem programmā ABBYY FineReader. Darbības, kurās attēli tiek iegūti, nolasīti un saglabāti, ir obligātas, bet darbības, kurās tiek analizēts izkārtojums vai tiek pārbaudīti rezultāti, nav obligātas.

Katrā darbībā atlasiet vienu no pieejamajām operācijām.

  1. Attēlu iegūšana

    Šī vienmēr ir pirmā darbība automatizētā uzdevumā. Šajā darbībā ABBYY FineReader iegūst attēlus apstrādei.

    Vairāk par darbību

    Izvēlieties vienu no dokumentu attēlu iegūšanas veidiem:

    • Skenēt attēlus
      ABBYY FineReader izmanto pašreizējā dokumenta iestatījumus, lai skenētu attēlus.
    • Atvērt attēlus
      Norādiet ceļu uz mapi, kurā ABBYY FineReader jāmeklē attēli.
    • Atvērt FineReader dokumentu
      Norādiet ABBYY FineReader dokumentu, kura attēlus izmantot.

      Piezīme

      1. Ja automatizētais uzdevums ir programmēts, lai pievienotu attēlus ABBYY FineReader dokumentam, kurā jau ir citi attēli, ABBYY FineReader apstrādās tikai jaunos attēlus. Ja jaunu dokumentu izveido automatizētais uzdevums, tiks apstrādāti visi šajā dokumentā esošie attēli.
      2. Ja automatizētais uzdevums ir programmēts, lai apstrādātu ABBYY FineReader dokumentu, kurā ir jau nolasīti attēli (piem., attēli, kuriem ir veikta OCR) un attēli, kuru izkārtojums jau ir izanalizēts un apgabali uzzīmēti, ABBYY FineReader neaiztiks nolasītos attēlus, bet veiks OCR tiem attēliem, kam ir uzzīmēti apgabali.
  2. Izkārtojuma analizēšana

    Šī nav obligāta darbība, tajā jūs varat iestatīt, kā izmantot apgabalu veidnes.

    Vairāk par darbību

    • Ielādēt apgabalu veidni
      Norādiet ceļu uz apgabalu veidnes failu, kuru izmantot.
    • Analizēt izkārtojumu
      Kad ABBYY FineReader ir ieguvusi attēlus, tā analizē tos un zīmē nepieciešamos apgabalus. Ja vēlaties apgabalus zīmēt manuāli, izvēlieties opciju Zīmēt apgabalus manuāli.
  3. OCR

    Šajā darbībā ABBYY FineReader attēliem veic OCR.

    Vairāk par darbību

    • Lasīt dokumentu
      ABBYY FineReader izmanto pašreizējā dokumenta iestatījumus, lai attēliem veiktu OCR.
  4. Rezultātu pārbaude

    Šī nav obligāta darbība, tajā jūs varat pārbaudīt atpazīto tekstu.

    Vairāk par darbību

    • Pārbaudīt rezultātus
      Izvēlieties, kā pārbaudīt atpazīto dokumentu.
  5. Lappušu saglabāšana

    Šajā darbībā ABBYY FineReader saglabā tekstu failā vai sūta to uz jūsu izvēlētu lietojumprogrammu. Automatizētajā uzdevumā var būt vairākas saglabāšanas darbības.

    Vairāk par darbību

    • Saglabāt lappuses
      Uzrakstiet jūsu faila nosaukumu, izvēlieties saglabāšanas formātu un norādiet saglabāšanas mapi. Šeit jūs varat arī izvēlēties dažas papildu opcijas.

      Piezīme. Atzīmējiet rūtiņu Izveidot apakšmapi ar laikspiedolu, ja vēlaties, lai ABBYY FineReader izveidotu jaunu apakšmapi ikreiz, kad palaižat šo uzdevumu. Šī opcija noder, ja nevēlaties norādīt mapi manuāli ikreiz, kad palaižat uzdevumu.

    • Saglabāt lappuses citā formātā
      Izvēlieties vajadzīgo formātu no nolaižamā saraksta.
      Jūs varat arī norādīt jūsu faila nosaukumu, atrašanās vietu un opcijas.
  6. Automatizēta uzdevuma papildu darbības ļauj jums nosūtīt atpazīto tekstu uz citu lietojumprogrammu, pievienot iegūto attēlu vai atpazīto tekstu e-pasta ziņojumam, kā arī saglabāt ABBYY FineReader dokumentu.

    Vairāk par papildu darbībām

    • Sūtīt lappuses uz citu lietojumprogrammu
      Izmantojiet Saglabāšanas vedni vai izvēlieties vēlamo lietojumprogrammu no nolaižamā saraksta.
      Izvēlētajā lietojumprogrammā tiks izveidots jauns dokuments, un atpazītais teksts tiks ievietots šajā dokumentā.
    • Sūtīt lappuses pa e-pastu
      Izvēlieties vajadzīgo faila formātu no nolaižamā saraksta.
      Šeit jūs varat arī izvēlēties dažas papildu opcijas. Atpazītais teksts tiks saglabāts jūsu izvēlētajā formātā un pievienots e-pasta ziņojumam.
    • Saglabāt attēlus
      Izvēlieties vajadzīgo faila formātu no nolaižamā saraksta.
      Jūs varat arī norādīt nosaukumu jūsu failam, izvēlēties saglabāšanas formātu un saglabāšanas mapi.

      Piezīme. Lai saglabātu visus attēlus atsevišķā failā, izvēlieties Saglabāt kā vienu daudzlapu attēlu failu (tikai TIFF un PDF formātiem).

    • Sūtīt attēlus pa e-pastu
      Izvēlieties vajadzīgo faila formātu no nolaižamā saraksta.
      Jūs varat arī norādīt nosaukumu jūsu failam, izvēlēties saglabāšanas formātu un saglabāšanas mapi. Attēli tiks saglabāti jūsu izvēlētajā formātā un pievienoti e-pasta ziņojumam.
    • Saglabāt FineReader dokumentu
      Norādiet mapi, kurā saglabāt ABBYY FineReader dokumentu.

Papildinformāciju skatiet:

  • Automatizēta uzdevuma izveide
  • Atbalstītie dokumentu saglabāšanas formāti
  • Atbalstītie attēlu formāti


Grupas darbs lokālajā tīklā (LAN)

Grupas darbs lokālajā tīklā

ABBYY FineReader 9.0 nodrošina dokumentu apstrādes rīkus un iespējas lokālajā tīklā.

  • Viena ABBYY FineReader dokumenta apstrāde vairākos lokālā tīkla datoros
  • Viena lietotāja valodu un vārdnīcu izmantošana vairākos datoros


Viena ABBYY FineReader dokumenta apstrāde vairākos lokālā tīkla datoros

Ja programma ABBYY FineReader tiek lietota lokālajā tīklā, tad darbstacijās ir pieejami visi šīs programmas rīki un iespējas.
Lai saņemtu plašāku informāciju, skatiet tēmu Darbs ar programmu ABBYY FineReader 9.0 un OCR kvalitātes uzlabošana.

Ja ABBYY FineReader dokuments vienlaikus ir jālieto vairākos lokālā tīkla datoros, ir jāievēro šādi priekšnoteikumi:

  • Katrā datorā ir jābūt instalētai atsevišķai programmas ABBYY FineReader 9.0 kopijai.
  • Visiem lietotājiem ir jābūt pilnas piekļuves tiesībām ABBYY FineReader dokumentam.
  • Ir jānodrošina, lai katrs lietotājs var dokumentam pievienot lappuses un modificēt tās. Ja lietotājs pievieno jaunas lappuses un palaiž tām OCR procesu, programma visu dokumentu apstrādā vēlreiz. Dokumenta apstrādes laikā:
    1. rediģēšanas rīki logā Teksts nav pieejami;
    2. lappusēm logā Teksts ir pelēks fons;
    3. lietotāji tekstā var tikai pārbaudīt pareizrakstību un labot kļūdas.

    Pēc tam, kad lappuses fona krāsa ir kļuvusi balta, visi rīki logā Teksts kļūst pieejami.

  • Dokumenta lappuse, kuru apstrādā viens lietotājs, ir bloķēta citiem lietotājiem.
  • Logā Dokuments lappuses statusus var pārraudzīt. Šajā logā var skatīt, kurā datorā lappuse ir atvērta un kurš lietotājs to ir atvēris, kā arī to, vai lappuse ir atpazīta vai rediģēta utt. Lai skatītu statusus, pārslēdzieties uz Detalizēto skatu.
  • ABBYY FineReader dokumentā izmantotajiem fontiem ir jābūt instalētiem katrā datorā. Pretējā gadījumā atpazītais teksts, iespējams, tiks rādīts nepareizi.


Viena lietotāja valodu un vārdnīcu izmantošana vairākos datoros

Programmā ABBYY FineReader 9.0 vairāki lietotāji vienlaikus var izmantot viena lietotāja valodas un vārdnīcas. Vairāki lietotāji, izmantojot lokālo tīklu, var arī pievienot vārdus viena lietotāja vārdnīcām, piemēram, pārbaudot atpazīto tekstu.

Lai viena lietotāja valodas un vārdnīcas padarītu pieejamas daudziem lietotājiem, rīkojieties šādi:

  1. Izveidojiet vai atverietABBYY FineReader dokumentu un atlasiet vajadzīgās skenēšanas un OCR opcijas.
  2. Pirms lietotāja valodas izveidošanas norādiet mapi, kurā lietotāja valodas un vārdnīcas ir jāglabā. Tā var būt lokāla mape vai tīkla mape. Pēc noklusējuma lietotāja valodas un vārdnīcas tiek glabātas ABBYY FineReader dokumentu mapē.

    Lai norādītu krātuves atrašanās vietu lietotāja valodām, rīkojieties šādi:

    • atlasiet Rīki>Opcijas…, noklikšķiniet uz cilnes Papildu un sadaļā Lietotāja valodu mape norādiet ceļu uz mapi.

    Lai norādītu krātuves atrašanās vietu lietotāja vārdnīcām, rīkojieties šādi:

    • atlasiet Rīki>Opcijas…, noklikšķiniet uz cilnes Papildu un pēc tam uz pogas Pareizrakstības pārbaudītāja iestatījumi…;
    • atvērtajā dialoglodziņā Pareizrakstības pārbaudītāja iestatījumi noklikšķiniet uz pogas Pārlūkot…un atrodiet mapi, kuru vēlaties izmatot.
  3. Saglabājiet ABBYY FineReader dokumenta opcijas *.fbt failā.
  4. Lietotājiem, kuri vēlas strādāt ar valodām un vārdnīcām, kas tiek glabātas minētajā mapē, veidojot jaunu ABBYY FineReader dokumentu no šī *.fbt faila ir jāielādē dokumenta opcijas. Tādējādi visiem lietotājiem tiks norādīts viens mapes ceļš.

Svarīgi! Lietotājiem ir nepieciešamas lasīšanas un rakstīšanas atļaujas tai mapei, kurā glabājas lietotāja valodas un vārdnīcas.

Pieejamo lietotāja valodu sarakstu varat skatīt dialoglodziņā Valodas redaktors(atlasiet Rīki>Valodas redaktors…un ritiniet uz Lietotāja valodas).

Kad viena lietotāja valodu izmanto vairāki lietotāji, tā ir pieejama "tikai lasāmā" režīmā. Tas nozīmē, ka lietotāji nevar mainīt lietotāja valodas rekvizītus. Tomēr lietotāja vārdnīcā, kas tiek izmantota vairākos lokālā tīkla datoros, var pievienot un dzēst vārdus.

Kad lietotājs vārdnīcā pievieno vārdus vai rediģē to, citiem lietotājiem vārdnīca tiek bloķēta. Kad izmaiņas ir veiktas, tās kļūst pieejamas citiem lietotājiem, un viņi var piekļūt šai valodas krātuves mapei.

Lai vārdnīcu atjauninātu, rīkojieties šādi:

  • veicot pareizrakstības pārbaudi (Rīki>Pārbaudīt pareizrakstību…), dialoglodziņā Pareizrakstības pārbaude noklikšķiniet uz pogas Pievienot…

    vai

  • dialoglodziņā Vārdnīcas izvēle (Rīki>Skatīt vārdnīcas…) noklikšķiniet uz jebkuras pogas.


ABBYY Hot Folder & Scheduling

(Tikai izdevumos ABBYY FineReader 9.0 Corporate Edition un ABBYY FineReader 9.0 Site License Edition)

Programmā ABBYY FineReader ir iekļauts ABBYY Hot Folder & Scheduling — plānošanas līdzeklis, kas ļauj izvēlēties mapi ar attēliem un iestatīt laiku, kad ABBYY FineReader jāapstrādā šajā mapē esošie attēli. Piemēram, jūs varat likt datoram veikt attēlu atpazīšanu pa nakti.

Lai attēlus mapē varētu apstrādāt automātiski, ir jāizveido apstrādes uzdevums šai mapei, norādot attēlu atvēršanas, OCR un saglabāšanas opcijas. Jums ir arī jānorāda, cik bieži ABBYY FineReader pārbaudīt, vai mapē nav jaunu attēlu (regulāri vai tikai vienreiz), un jāiestata uzdevuma sākšanas laiks.

Svarīgi!
Uzdevuma sākšanās brīdī ir nepieciešams, lai jūsu dators būtu ieslēgts un jūs būtu pieteicies.

  • ABBYY Hot Folder & Scheduling instalēšana un startēšana
  • Galvenais logs
  • Uzdevuma izveide
  • Uzdevuma rekvizītu maiņa
  • Rezultātu žurnāls
  • Papildiespējas


ABBYY Hot Folder & Scheduling instalēšana un startēšana

Pēc noklusējuma ABBYY Hot Folder & Scheduling tiek instalēts jūsu datorā kopā ar ABBYY FineReader 9.0. Ja pielāgotās instalācijas laikā izvēlējāties neinstalēt ABBYY Hot Folder & Scheduling, jūs varat instalēt šo lietojumprogrammu šādi:

  1. Windows uzdevumjoslā noklikšķiniet uz Sākt un izvēlieties Iestatījumi>Vadības panelis.
  2. Vadības paneļa logā veiciet dubultklikšķi uz ikonas Pievienot vai noņemt programmas.
  3. Pašreiz instalēto programmu sarakstā izvēlieties ABBYY FineReader 9.0 un noklikšķiniet uz Mainīt.
  4. Dialoglodziņā Pielāgota iestatīšana izvēlieties ABBYY Hot Folder & Scheduling.
  5. Izpildiet uzstādīšanas programmā sniegtos norādījumus.

ABBYY Hot Folder & Scheduling palaišana

Lai palaistu ABBYY Hot Folder & Scheduling, veiciet vienu no šīm darbībām:

  • Atlasiet Sākt>Programmas>ABBYY FineReader 9.0 un tad izvēlieties ABBYY Hot Folder & Scheduling.
  • ABBYY FineReader 9.0 galvenajā logā izvēlieties Rīki>Hot Folder & Scheduling….
  • Windows uzdevumjoslā veiciet dubultklikšķi uz ikonas ABBYY Hot Folder & Scheduling (šī ikona parādīsies, iestatot vismaz vienu karsto mapi).


Galvenais logs

Palaižot ABBYY Hot Folder & Scheduling, tiek atvērts galvenais logs. Izmantojiet rīkjoslas pogas, lai iestatītu, kopētu, dzēstu un sāktu mapes apstrādes uzdevumus. Jūs varat arī skatīt detalizētas atskaites par katru mapi.

Lai izveidotu jaunu uzdevumu, rīkjoslā noklikšķiniet uz pogas Jauns. ABBYY Hot Folder & Scheduling vednis palīdzēs jums iestatīt karsto mapi.
Papildinformāciju skatiet tēmā Uzdevuma izveide.

Piezīme:

  • Pēc noklusējuma uzdevumu faili tiek glabāti mapē %Userprofile%\Local Settings\Application Data\ABBYY\HotFolder\9.00
    (sistēmas Microsoft Windows Vista mapē %Userprofile%\AppData\Local\ABBYY\HotFolder\9.00).
  • Rezultāti tiek saglabāti mapē, ko norādījāt, iestatot uzdevumu. Dažos gadījumos, lai nepieļautu jau apstrādātu failu zudumu, programma izveido norādītās mapes apakšmapi, kur saglabā nākamos atpazīšanas rezultātus. Apakšmapes nosaukums tiek veidots šādi:
  1. "Hot Folder DD.MM.GGGG HH-MM-SS"
    Apakšmape ar šādu nosaukumu tiek izveidota, atkārtoti palaižot kādu uzdevumu.
  2. "Faila nosaukums(NUMURS)"
    Apakšmape ar šādu nosaukumu tiek izveidota, ja norādītajā mapē jau ir fails ar noteiktu nosaukumu.

ABBYY Hot Folder & Scheduling galvenajā logā ir parādīts iestatīšanas uzdevumu saraksts. Katram uzdevumam tiek parādīts pilns ceļš uz attiecīgo karsto mapi, uzdevuma pašreizējais statuss un plānotais apstrādes laiks.

Uzdevumiem var būt šādi statusi:

Statuss | Apraksts
 | Darbojas | Attēli mapē tiek apstrādāti.
 | Notiek gaidīšana | Tiek gaidīta iepriekšējā uzdevuma pabeigšana.
 | Tiek plānots | Jūs izvēlējāties pārbaudīt karsto mapi tikai vienreiz sākšanas laikā. Sākšanas laiks ir norādīts kolonnā Nākamās izpildes laiks.
 | Notiek uzmanīšana | ABBYY FineReader apstrādās attēlus šajā mapē, tiklīdz tie parādīsies.
 | Apturēts | Lietotājs ir apturējis apstrādi.
 | Pabeigts | Attēlu apstrāde šajā mapē ir pabeigta.
 | Kļūda | Apstrādājot attēlus šajā mapē, radās kļūda. ABBYY FineReader nepabeidza apstrādes uzdevumus. Lai noskaidrotu kļūdas cēloni, atlasiet kļūdaino mapi un rīkjoslā noklikšķiniet uz pogas Skatīt žurnālu.


Uzdevuma izveide

ABBYY Hot Folder & Scheduling vednis palīdzēs jums iestatīt karsto mapi.

Lai iestatītu uzdevumu:

  1. Galvenajā logā noklikšķiniet uz pogas Jauns. Atvērtajā dialoglodziņā Karstā mape — 1. darbība no 3: attēlu atvēršana izvēlieties mapi, kuru pārraudzīt, un norādiet, cik bieži ABBYY FineReader pārbaudīt šo mapi.
    Vairāk par 1. darbību
    1. Nolaižamajā sarakstā dialoglodziņa augšdaļā atlasiet šādas iespējas:
      • Atvērt attēlus no mapes, ja vēlaties, lai ABBYY FineReader apstrādātu attēlus no lokālas vai tīkla mapes.
      • Atvērt attēlus no FTP mapes, ja vēlaties, lai ABBYY FineReader apstrādātu attēlus no FTP servera mapes. Ievadiet FTP pieteikumvārdu un paroli, ja serveris pieprasa autorizāciju. Pretējā gadījumā izvēlieties opciju Anonīma pieteikšanās, lai izmantotu anonīmu savienojumu.
      • Atvērt attēlus no Outlook pastkastes mapes, ja vēlaties apstrādāt attēlus no pastkastes mapes.

    2. Sadaļā Mapes saturs izvēlieties, kā apstrādāt attēlus:

      • Apstrādāt failus mapē kā atsevišķus dokumentus — katrs attēls šajā mapē tiks apstrādāts kā atsevišķs dokuments: programma pēc kārtas atvērs un atpazīs katru attēla failu un pēc tam rezultātus saglabās.
      • Apstrādāt failus mapē kā vienu dokumentu — visi attēli šajā mapē tiks apstrādāti kā viens dokuments: programma vienlaikus atvērs un atpazīs visus attēlus un pēc tam rezultātus saglabās.

    3. Sadaļā Laika iestatījumi:

      • Sākuma laikā vienreiz pārbaudīt mapi, lai apstrādātu tikai tos attēlus, kas mapē būs pieejami, sākoties plānotajam uzdevumam. Attēli, kuri šajā mapē tiks ievietoti vēlāk, netiks apstrādāti.
      • Nepārtraukti uzmanīt mapi, vai tajā netiek ievietoti attēli, lai pārraudzītu mapi un apstrādātu jaunos failus, kad tie parādās. ABBYY FineReader pārbaudīs, vai mapē nav jaunu attēlu, ik pēc 60 sekundēm.

    4. Laukā Sākšanas laiks izvēlieties laiku, kad ABBYY FineReader ir jāsāk mapes attēlu apstrāde. Atlasiet Atlikt, ja vēlaties uzdevumu atlikt.

    5. Sadaļā Apstrādāto attēlu iestatījumi norādiet, vai ABBYY FineReader vajadzētu izdzēst attēlus no karstās mapes pēc to sekmīgas apstrādes.

  2. Noklikšķiniet uz Tālāk. Dialoglodziņā Karstā mape — 2. darbība no 3: visu attēlu lasīšana izvēlieties atpazīšanas valodu un atpazīšanas režīmu.
    Vairāk par 2. darbību

    1. Nolaižamajā sarakstā Izvēlieties, kā saglabāt rezultātus izvēlieties nepieciešamo mapes veidu:
      • Saglabāt rezultātus mapē saglabā rezultātus lokālā datora mapē
      • Saglabāt rezultātus programmā Microsoft SharePoint saglabā rezultātus Microsoft SharePoint serverī (piemēram, vietnē, portālā vai elektroniskā bibliotēkā).
        Ja nepieciešams lietotājvārds un parole, lai piekļūtu serverim, aizpildiet lauku Pieteikumvārds un Parole.
        Informāciju par dažu Microsoft SharePoint adrešu veidu izmantošanu skatiet sadaļā "Saglabāšana Microsoft SharePoint vietnē".
    2. Ja vēlaties attēliem lietot apgabalu veidni, laukā Izmantot apgabala veidni norādiet ceļu uz vajadzīgo apgabalu veidnes failu.

    3. Sadaļā Pazīšanas režīms atlasiet vai nu

      • Detalizēti (šajā režīmā ABBYY FineReader nolasīs pat sliktas kvalitātes attēlus), vai
      • Ātri (ieteicams tikai labas kvalitātes attēliem).

    4. Sadaļā Hipersaites atlasiet opciju Iezīmēt hipersaites, ja vēlaties, lai noteiktās hipersaites atpazītajā tekstā tiktu iezīmētas, un atlasiet krāsu laukā Krāsa.

  3. Noklikšķiniet uz Tālāk. Atvērtajā dialoglodziņā Karstā mape — 3. darbība no 3: dokumenta saglabāšana norādiet, kur un kādā formātā saglabāt atpazīto tekstu.
    Vairāk par 3. darbību

    1. Sadaļā Norādiet izvades mapi norādiet ceļu uz mapi, kurā tiks saglabāti atpazīšanas rezultāti.

    2. Saglabāšanas opciju sadaļā atlasiet šādas iespējas:

      • Nolaižamajā sarakstā Saglabāt kā tipu izvēlieties, kurā formātā vēlaties saglabāt rezultātus.

        Padoms. Jūs varat saglabāt atpazīto tekstu vairākas reizes, ja jums rezultāti ir nepieciešami vairākos formātos. Nolaižamajā sarakstā Saglabāt kā tipu izvēlieties (Atlasīt vairākus formātus) un atvērtajā dialoglodziņā atlasiet nepieciešamos formātus.

      • Nolaižamajā sarakstā Faila opcijas atlasiet:

        - Katrai lappusei izveidot atsevišķu failu, lai saglabātu katru lappusi atsevišķā failā.

        - Nosaukt failus kā avota attēlus, lai saglabātu katru lappusi atsevišķā failā ar tādu pašu nosaukumu kā sākotnējam attēlam.

        - Izveidot jaunu failu, sākot ar katru tukšu lappusi, lai lappuses veidotu grupu kopu, kurā katra grupa beidzas ar tukšu lappusi. Lappuses no dažādām grupām tiek saglabātas atšķirīgos failos ar failu nosaukumiem, kas balstīti uz lietotāja ievadītu nosaukumu ar tam pievienotu rādītāju (-1, -2, -3 utt.).

        - Izveidot vienu failu visām lappusēm, lai saglabātu visas lappuses vienā failā.

      • Laukā Faila nosaukums norādiet nosaukumu failam, kurā atpazītais teksts tiks saglabāts.

      Piezīme. Dialoglodziņā Karstā mape — 3. darbība no 3: dokumenta saglabāšana pieejamā opciju kopa ir atkarīga no 1. darbībā iestatītās opcijas Laika iestatījumi.

    3. Atlasiet Saglabāt FineReader dokumentu šeit, ja vēlaties saglabāt izveidoto ABBYY FineReader dokumentu.

    Piezīme. Šī dialoglodziņa izskats ir atkarīgs no 1. darbībā veiktajiem iestatījumiem.

  4. Noklikšķiniet uz Beigt.
    Iestatīšanas uzdevums tiks parādīts ABBYY Hot Folder & Scheduling galvenajā logā.

Piezīme:

  • Pēc noklusējuma uzdevumu faili tiek glabāti mapē %Userprofile%\Local Settings\Application Data\ABBYY\HotFolder\9.00
    (sistēmas Microsoft Windows Vista mapē %Userprofile%\AppData\Local\ABBYY\HotFolder\9.00).
  • Rezultāti tiek saglabāti mapē, ko norādījāt, iestatot uzdevumu. Dažos gadījumos, lai nepieļautu jau apstrādātu failu zudumu, programma izveido norādītās mapes apakšmapi, kur saglabā nākamos atpazīšanas rezultātus. Apakšmapes nosaukums tiek veidots šādi:
  1. "Hot Folder DD.MM.GGGG HH-MM-SS"
    Apakšmape ar šādu nosaukumu tiek izveidota, atkārtoti palaižot kādu uzdevumu.
  2. "Faila nosaukums(NUMURS)"
    Apakšmape ar šādu nosaukumu tiek izveidota, ja norādītajā mapē jau ir fails ar noteiktu nosaukumu.

Svarīgi! Uzdevuma sākšanās brīdī ir nepieciešams, lai jūsu dators būtu ieslēgts un jūs būtu pieteicies.


Uzdevuma rekvizītu maiņa

Varat mainīt esoša automatizētā uzdevuma rekvizītus.

Lai mainītu automatizēta uzdevuma rekvizītus

  1. Pārtrauciet tā automatizētā uzdevuma izpildi, kura rekvizītus vēlaties mainīt.
  2. ABBYY Hot Folder & Scheduling rīkjoslā noklikšķiniet uz pogas Modificēt.
    Tiek atvērts ABBYY Hot Folder & Scheduling rekvizīti.
  3. Veiciet nepieciešamās izmaiņas un noklikšķiniet uz Labi.


Rezultātu žurnāls

Programma ABBYY FineReader attēlus karstajā mapē apstrādā automātiski, balstoties uz jūsu izveidotajiem iestatījumiem. Savukārt ABBYY Hot Folder & Scheduling visas darbības detalizēti fiksē žurnālā.

Žurnālfailā ir šāda informācija:

  • uzdevuma nosaukums un tā iestatījumi;
  • kļūdas un brīdinājumi (ja tādi ir);
  • statistikas dati (apstrādāto lappušu skaits, kļūdu un brīdinājumu skaits, neskaidri atpazīto rakstzīmju skaits).

Lai iespējotu reģistrēšanu žurnālā:

  1. ABBYY Hot Folder & Scheduling rīkjoslā noklikšķiniet uz pogas Opcijas.
  2. Izvēlieties Žurnālfailu glabāt izvades mapē.

Žurnāls tiek saglabāts kā TXT fails tajā pašā mapē, kurā atrodas atpazītā teksta faili.

Lai atvērtu žurnālfailu:

  1. ABBYY Hot Folder & Scheduling galvenajā logā atlasiet uzdevumu, kuru vēlaties apskatīt.
  2. Noklikšķiniet rīkjoslā uz pogas Skatīt žurnālu.

Piezīme. Peles rādītāju novietojot virs atlasītā uzdevuma, uznirstošajā logā tiek parādīts žurnāla fragments.


Papildu opcijas

Dialoglodziņā Opcijas jūs varat izvēlieties dažas papildu opcijas programmai ABBYY Hot Folder & Scheduling.

ABBYY Hot Folder & Scheduling rīkjoslā noklikšķiniet uz pogas Opcijas un dialoglodziņā, kurš atveras, izvēlieties vajadzīgās opcijas.

  • Žurnālfailu glabāt izvades mapē
    Žurnālfails tiek saglabāts TXT formātā mapē, kur tiek glabāts atpazītais teksts.
    Peles rādītāju novietojot virs atlasītā uzdevuma, uznirstošajā logā tiek parādīts žurnāla fragments.
  • Paziņot pēc pabeigšanas
    Uznirstošajā logā virs Windows uzdevumjoslas tiks parādīts paziņojums, kurā teikts, ka uzdevums ir pabeigts.


Pielikums

Nodaļas saturs

  • Atbalstītās valodas
  • Atbalstītie saglabāšanas formāti
  • Atbalstītie attēlu formāti
  • Regulārās izteiksmes
  • Skaidrojošā vārdnīca
  • Valodas un to fonti
  • Tastatūras īsinājumtaustiņi
  • ABBYY FineReader palīdzības lietošana


Atbalstītās valodas

ABBYY FineReader 9.0 atbalsta 184 valodas.

ABBYY FineReader atbalsta šādas valodas*:

  • Pamatvalodas (ar vārdnīcas atbalstu)
  • Papildvalodas (bez vārdnīcas atbalsta)
  • Mākslīgās valodas
  • Formālās valodas

Pamatvalodas

Pamatvalodas programmā ABBYY FineReader galvenokārt atšķiras ar to, ka tām tiek nodrošināts vārdnīcas atbalsts. Varat izmantot ABBYY FineReader pareizrakstības pārbaudītāju, lai pārbaudītu šajās valodās rakstītu tekstu.

    • Angļu
      Ģermāņu val. grupas valoda. Plaši lietota starptautiska valoda. ANO valoda. Oficiālā valoda ASV, Kanādā, Lielbritānijā, Īrijā (kopā ar īru valodu), Austrālijā, Jaunzēlandē, Indijā (ar pagaidu statusu) un 15 Āfrikas valstīs, ieskaitot Dienvidāfrikas Republiku, Nigēriju, Ganu, Ugandu u.c. Dzimtā valoda vairāk nekā 508 miljoniem cilvēku.
    • Armēņu (austrumu, rietumu, grabar)

      Indoeiropiešu val. saimes valoda, kas veido atsevišķu grupu. Oficiālā valoda Armēnijā; tiek lietota saziņā arī Gruzijā, Azerbaidžānā un Krievijā. Vecā literārā armēņu valoda — grabar — mūsdienās tiek lietota tikai un vienīgi kā garīdzniecības valoda. Modernajai literārajai valodai ir divi galvenie paveidi — austrumu (Erevāna), kas tiek lietota saziņā Armēnijā, un rietumu, kas tiek lietota saziņā Tuvajos Austrumos un Rietumeiropā. Dzimtā valoda aptuveni 7 miljoniem cilvēku.

    • Baškīru

      Tjurku val. grupas valoda. Tiek lietota saziņā Krievijā (Baškīrijā un tās tuvumā esošajos reģionos). Dzimtā valoda aptuveni 1 miljonam cilvēku.

    • Bulgāru

      Slāvu val. grupas dienvidslāvu apakšgrupas valoda. Oficiālā valoda Bulgārijā. Dzimtā valoda aptuveni 9 miljoniem cilvēku.

    • Čehu
      Slāvu val. grupas rietumslāvu apakšgrupas valoda. Oficiālā valoda Čehijā; tiek izmantota saziņā arī Slovākijā. Dzimtā valoda aptuveni 12 miljoniem cilvēku.
    • Dāņu
      Ģermāņu val. grupas skandināvu apakšgrupas valoda. Oficiālā valoda Dānijā; tiek izmantota saziņā arī Grenlandē un Fēru salās. Dzimtā valoda aptuveni 5,5 miljoniem cilvēku.
    • Ebreju
      Semītu valoda.Izraēlas oficiāla valoda. Ebreju kopienas daļas. Kādu 8 miljonu cilvēku dzimtā valoda. Ebreju kopienas daļas. Kādu 8 miljonu cilvēku dzimtā valoda.
    • Franču
      Romāņu val. grupas valoda. ANO valoda. Oficiālā valoda Francijā, Beļģijā, Šveicē, Luksemburgā, Monako, Andorā, Kanādā, Haiti un vairākās Āfrikas valstīs: Beninā, Kotdivuārā, Burkinafaso, Gabonā, Gvinejā, Kongo Demokrātiskajā Republikā, Kongo, Mali, Nigērijā, Senegālā, Togo, Čadā, Burundijā, Ruandā, Centrālāfrikas Republikā, Madagaskarā, Kamerūnā, Seišelu salās, Komoru salās, Džibutijā, Vanuatu (Okeānijā). Dzimtā valoda vairāk nekā 128 miljoniem cilvēku.
    • Grieķu
      Indoeiropiešu val. saimes valoda, kas veido atsevišķu grupu. Oficiālā valoda Grieķijā un Kiprā. Dzimtā valoda aptuveni 12 miljoniem cilvēku.
    • Holandiešu (Nīderlande un Beļģija)
      Ģermāņu val. grupas valoda. Oficiālā valoda Nīderlandē un Beļģijā. Dzimtā valoda aptuveni 20 miljoniem cilvēku.
    • Horvātu

      Slāvu val. grupas dienvidslāvu apakšgrupas valoda. Līdz Horvātijas neatkarības iegūšanai tika uzskatīts, ka ir tāda pati kā serbu valoda (veidojot vienu serbhorvātu valodu, kuras vienīgā atšķirība ir lietotā pareizrakstības sistēma — kirilica serbu valodai un latīņu — horvātu valodai). Oficiālā valoda Horvātijā. Dzimtā valoda aptuveni 5 miljoniem cilvēku.

    • Igauņu

      Somugru val. saimes Baltijas jūras somu val. grupas valoda. Oficiālā valoda Igaunijā. Dzimtā valoda aptuveni 1,1 miljonam cilvēku.

    • Indonēziešu
      Austronēziešu val. saimes valoda, ko pirms 1945. gada sauca par malajiešu valodu (daži zinātnieki uzskata, ka tā ir malajiešu valodas dialekts). Oficiālā valoda Indonēzijā, kur to sauc par bahasas indonēziešu valodu; tiek izmantota arī starptautiskai saziņai. Dzimtā valoda aptuveni 160 miljoniem cilvēku.
    • Itāliešu
      Romāņu val. grupas valoda. Oficiālā valoda Itālijā. Dzimtā valoda aptuveni 70 miljoniem cilvēku.
    • Katalāņu
      Romāņu val. grupas valoda (ibēru-romāņu apakšgrupa). Dzimtā valoda aptuveni 8 miljoniem cilvēku Spānijā (Katalonijā, Valensijā, Baleāru salās), Francijā (Rusijonā, Austrumu Pirenejos), Andorā un Sardīnijā. Viena no oficiālajām valodām minētajās Spānijas provincēs un Andorā.
    • Krievu
      Slāvu val. grupas austrumslāvu apakšgrupas valoda. Oficiālā valoda Krievijas Federācijā; tiek lietota saziņā arī visās NVS un Baltijas valstīs. Dzimtā valoda aptuveni 277 miljoniem cilvēku.
    • Latviešu
      Baltu val. grupas valoda. Oficiālā valoda Latvijā. Dzimtā valoda aptuveni 2 miljoniem cilvēku.
    • Lietuviešu
      Baltu val. grupas valoda. Oficiālā valoda Lietuvā. Dzimtā valoda aptuveni 4 miljoniem cilvēku.
    • Norvēģu (jaunnorvēģu valoda un būkmols)
      Ģermāņu val. grupas skandināvu apakšgrupas valoda. Oficiālā valoda Norvēģijā. Literārajai valodai ir divas formas: jaunnorvēģu valoda un būkmols (pēdējā ir vairāk līdzīga dāņu valodai). Dzimtā valoda aptuveni 5 miljoniem cilvēku.
    • Poļu
      Slāvu val. grupas rietumslāvu apakšgrupas valoda. Oficiālā valoda Polijā. Dzimtā valoda aptuveni 44 miljoniem cilvēku.
    • Portugāļu (Portugāle un Brazīlija)
      Romāņu val. grupas valoda. Oficiālā valoda Portugālē, Brazīlijā, Angolā, Mozambikā, Gvinejā-Bisavā, Kaboverdē un Santomē un Prinsipi. Dzimtā valoda aptuveni 191 miljonam cilvēku.
    • Rumāņu
      Romāņu val. grupas valoda. Oficiālā valoda Rumānijā. Dzimtā valoda aptuveni 26 miljoniem cilvēku.
    • Slovāku
      Slāvu val. grupas rietumslāvu apakšgrupas valoda. Oficiālā valoda Slovākijā; tiek lietota saziņā tuvējos Ungārijas, Rumānijas un Ukrainas reģionos. Dzimtā valoda aptuveni 5,6 miljoniem cilvēku.
    • Slovēņu
      Slāvu val. grupas dienvidslāvu apakšgrupas valoda. Oficiālā valoda Slovēnijā; tiek lietota saziņā arī tuvējos Austrijas un Itālijas reģionos. Dzimtā valoda aptuveni 2 miljoniem cilvēku.
    • Somu

      Somugru val. saimes Baltijas jūras somu val. grupas valoda. Oficiālā valoda Somijā, tiek izmantota saziņā arī Krievijā (Karēlijā, Sanktpēterburgas reģionā) un Zviedrijā. Dzimtā valoda aptuveni 6 miljoniem cilvēku.

    • Spāņu
      Romāņu val. grupas valoda. Oficiālā valoda Spānijā, visās Latīņamerikas valstīts (izņemot Brazīliju) un Ekvatoriālajā Gvinejā. ANO valoda. Dzimtā valoda aptuveni 417 miljoniem cilvēku.
    • Taju
      Pieder taju val. saimes dienvidrietumu valodu atzaram. Oficiālā valoda Taizemē. Dzimtā valoda aptuveni 30 miljoniem cilvēku.
    • Tatāru
      Tjurku val. grupas valoda. Tiek lietota saziņā Krievijā (Tatarstānā, Baškīrijā, Čuvašijā, Mari El Republikā u.c.). Dzimtā valoda aptuveni 7 miljoniem cilvēku.
    • Turku

      Tjurku val. grupas valoda. Oficiālā valoda Turcijā un Kiprā; tiek lietota saziņā arī Grieķijā, Bulgārijā, Rumānijā, Irānā un Irākā. Dzimtā valoda aptuveni 61 miljoniem cilvēku.

    • Ukraiņu
      Slāvu val. grupas austrumslāvu apakšgrupas valoda. Oficiālā valoda Ukrainā; tiek lietota saziņā arī Krievijā un Baltkrievijā. Dzimtā valoda aptuveni 47 miljoniem cilvēku.
    • Ungāru
      Somugru val. saimes ugru grupas valoda. Oficiālā valoda Ungārijā; tiek lietota saziņā arī tādās kaimiņu valstīs kā Serbija, Austrija, Slovākija, Rumānija un Ukraina. Dzimtā valoda aptuveni 14,5 miljoniem cilvēku.
    • Vācu (vecā un jaunā rakstība)
      Ģermāņu val. grupas valoda. Oficiālā valoda Vācijā, Austrijā un Lihtenšteinā, kā arī viena no oficiālajām valodām Beļģijas, Šveicē un Luksemburgā. Dzimtā valoda aptuveni 128 miljoniem cilvēku.
    • Zviedru
      Ģermāņu val. grupas skandināvu apakšgrupas valoda. Oficiālā valoda Zviedrijā un Somijā. Dzimtā valoda aptuveni 10 miljoniem cilvēku.

Papildvalodas

    • Abhāzu

      Kaukāziešu val. saimes abhāzu-adigu val. grupas valoda. Tiek lietota saziņā Gruzijā (Abhāzijā). Dzimtā valoda aptuveni 105 tūkstošiem cilvēku.

    • Adigu

      Kaukāziešu val. saimes abhāzu-adigu val. grupas valoda. Tiek lietota saziņā Krievijā (Adigejā, Krasnodaras reģionā). Dzimtā valoda aptuveni 120 tūkstošiem cilvēku.

    • Afrikandu

      Ģermāņu val. grupas valoda. Viena no oficiālajām valodām Dienvidāfrikas Republikā. Dzimtā valoda aptuveni 6,5 miljoniem Dienvidāfrikas afrikandu (būru) — Nīderlandes kolonistu pēcteču.

    • Agulu

      Lezgīnu val. grupas (dagestāniešu) valoda. Tiek lietota saziņā Krievijā (Dagestānā, Stavropoles reģionā) un Azerbaidžānā. Dzimtā valoda aptuveni 15 tūkstošiem cilvēku.

    • Aimaru
      Kečvu-aimaru indiāņu val. saimes valoda (viena no Dienvidamerikas indiāņu valodām). Viena no trim oficiālajām valodām Bolīvijā. Dzimtā valoda aptuveni 2,2 miljoniem aimaru indiāņu, kas dzīvo Peru un Bolīvijā. Vairākums cilvēku, kas runā aimaru valodā, runā arī kečvu un spāņu valodā. Daži zinātnieki uzskata, ka aimaru valoda nav atsevišķa valoda ar aptuveni 10 dialektiem, bet gan aimaru valodu grupa.
    • Albāņu

      Indoeiropiešu val. saimes valoda, kas veido atsevišķu grupu. Oficiālā valoda Albānijā. Dzimtā valoda aptuveni 5 miljoniem cilvēku Albānijā, Serbijā (Kosovā), Itālijā un Grieķijā.

    • Altajiešu

      Tjurku val. grupas valoda. Tiek lietota saziņā Krievijā (Altajā). Dzimtā valoda aptuveni 55 tūkstošiem cilvēku.

    • Avāru

      Kaukāziešu val. saimes nahu-dagestāniešu val. grupas valoda. Tiek lietota saziņā Krievijā (Dagestānā) un Azerbaidžānā. Dzimtā valoda aptuveni 600 tūkstošiem cilvēku.

    • Azerbaidžāņu (kirilica), azerbaidžāņu (latīņu)
      Tjurku val. grupas valoda. Oficiālā valoda Azerbaidžānā. Dzimtā valoda aptuveni 14–20 miljoniem cilvēku Irānā, Azerbaidžānā, Armēnijā un Gruzijā.
    • Baltkrievu
      Slāvu val. grupas austrumslāvu apakšgrupas valoda. Oficiālā valoda Baltkrievijā. Dzimtā valoda aptuveni 10,2 miljoniem cilvēku.
    • Basku

      Izolēta valoda. Dzimtā valoda aptuveni 600 tūkstošiem cilvēku Spānijā un Francijā.

    • Bembu

      Bantu valoda. Dzimtā valoda aptuveni 5 miljoniem cilvēku Zambijā, Kongo Demokrātiskajā Republikā, Kongo un Tanzānijā.

    • Bretoņu

      Ķeltu val. grupas britu apakšgrupas valoda. Dzimtā valoda aptuveni 1 miljonam bretoņu Francijā.

    • Bugotu

      Okeānijas valoda (pieder austronēziešu val. saimes malajiešu-polinēziešu atzaram), kas tiek lietota saziņā dienvidaustrumu Zālamana salās.

    • Burjatu

      Altajiešu val. saimes mongoļu val. grupas valoda. Tiek lietota saziņā Krievijā (Burjatijā). Dzimtā valoda aptuveni 422 tūkstošiem cilvēku.

    • Cvanu
      Bantu valoda. Tiek lietota saziņā Botsvānā un Dienvidāfrikas Republikā. Viena no oficiālajām valodām Botsvānā. Dzimtā valoda aptuveni 4 miljoniem cilvēku.
    • Čamorru

      Austronēziešu val. saimes valoda, kas tiek lietota saziņā Mikronēzijā, it īpaši Guamas salā. Dzimtā valoda aptuveni 78 tūkstošiem cilvēku.

    • Čečenu

      Kaukāziešu val. saimes nahu-dagestāniešu val. grupas valoda. Dzimtā valoda aptuveni 1 miljonam cilvēku Krievijā (Čečenijā, Ingušijā un Dagestānā).

    • Čičeva
      Bantu valoda. Oficiālā valoda Malāvijā; tiek lietota saziņā arī Zambijā, Mozambikā un Zimbabvē. Dzimtā valoda aptuveni 7 miljonam cilvēku.
    • Čigānu
      Indoāriešu val. grupas valoda, kas tiek lietota saziņā čigānu kopienā visā pasaulē. Dzimtā valoda aptuveni 1–5 miljoniem cilvēku.
    • Čukču
      Čukču-kamčatkiešu val. saimes luoravetlanu valoda, kas tiek lietota saziņā Krievijā (Čukču un Korjaku reģionā). Dzimtā valoda aptuveni 10 tūkstošiem cilvēku.
    • Čuvašu
      Tjurku val. grupas valoda, kas tiek lietota saziņā Krievijā (Čuvašijā). Dzimtā valoda aptuveni 2 miljoniem cilvēku.
    • Dakotu

      Siū indiāņu val. grupas valoda, kas tiek lietota saziņā ASV ziemeļos (Dienviddakotā, Montanā). Dzimtā valoda aptuveni 20 tūkstošiem cilvēku.

    • Dargu

      Nahu-dagestāniešu val. grupas valoda. Tiek lietota saziņā Krievijā (Dagestānā). Dzimtā valoda aptuveni 360 tūkstošiem cilvēku.

    • Dunganu

      Ķīniešu-tibetiešu val. saimes valoda, kas tiek lietota saziņā Kirgīzijā, Kazahstānā un Uzbekistānā. Dzimtā valoda aptuveni 50 tūkstošiem cilvēku.

    • Džingpo
      Ķīniešu-tibetiešu val. saimes tibetiešu-birmiešu val. grupas valoda, kas tiek lietota saziņā Ķīnā un Mjanmā. Dzimtā valoda aptuveni 600 tūkstošiem cilvēku.
    • Eskimosu (kirilica), eskimosu (latīņu)

      Eskimosu-aleutu val. saimes valoda. Tiek lietota Čukču pussalas dienvidaustrumos (Krievijā), Aļaskā un tuvējos ASV reģionos, Kanādas arktiskajos reģionos, Grenlandē. Dzimtā valoda aptuveni 100 tūkstošiem cilvēku.

    • Evenku
      Altajiešu val. saimes tungusu-mandžūru val. grupas valoda, kas tiek lietota saziņā Ķīnā, Krievijā (no Jeņisejas līdz Sahalīnai), Mongolijā. Dzimtā valoda aptuveni 30 tūkstošiem cilvēku (Krievijā — aptuveni 10 tūkstošiem).
    • Evenu

      Altajiešu val. saimes tungusu-mandžūru val. grupas valoda, kas tiek lietota saziņā Krievijā (Ohotskas, Jakutijas, Magadanas reģionā). Dzimtā valoda aptuveni 5 tūkstošiem cilvēku.

    • Fēru

      Ģermāņu val. grupas skandināvu apakšgrupas valoda. Oficiālā valoda Fēru salās (autonoms Dānijas valdījums), kas tiek lietota saziņā arī dažos citos Dānijas reģionos. Dzimtā valoda aptuveni 47 tūkstošiem cilvēku.

    • Fidžiešu

      Austronēziešu val. saimes valoda, kas tiek lietota saziņā Fidži salās. Dzimtā valoda aptuveni 350 tūkstošiem cilvēku.

    • Friūlu
      Romāņu val. grupas valoda. Parasti tiek uzskatīta par retoromāņu valodu. Tiek lietota saziņā Friuli-Venēcijā Džūlijā (Itālijā). Dzimtā valoda aptuveni 700 tūkstošiem cilvēku.
    • Frīzu

      Ģermāņu val. grupas valoda, kas tiek lietota saziņā Ziemeļholandē un Frīzlandē (Nīderlandē), Ziemeļfrīzu salās, Helgolandes salā, Saterlendā (Vācijā). Dzimtā valoda aptuveni 730 tūkstošiem cilvēku.

    • Gagauzu

      Tjurku val. grupas valoda, kas tiek lietota saziņā Moldāvijas dienvidos. Dzimtā valoda aptuveni 180 tūkstošiem cilvēku.

    • Galisiešu

      Romāņu val. grupas valoda, kas bieži vien tiek dēvēta par spāņu vai portugāļu valodas dialektu un kas tiek lietota saziņā Spānijā (Galisijā). Dzimtā valoda aptuveni 4 miljoniem cilvēku.

    • Gandu

      Bantu valoda, kas tiek lietota saziņā Ugandā. Dzimtā valoda aptuveni 4 miljoniem cilvēku.

    • Gvaranu
      Tupu-gvaranu indiāņu val. saimes valoda, kas tiek lietota saziņā Paragvajā un tuvējos Brazīlijas reģionos, kā arī Argentīnā un Bolīvijā. Dzimtā valoda aptuveni 5 miljoniem gvaranu indiāņu.
    • Hakasu
      Tjurku val. grupas valoda, kas tiek lietota saziņā Krievijā (Hakasijā). Dzimtā valoda aptuveni 60 tūkstošiem cilvēku.
    • Hantu
      Somugru val. saimes ugru grupas valoda, kas tiek lietota saziņā Krievijā (Tjumeņas un Tomskas reģionā). Dzimtā valoda aptuveni 15 tūkstošiem cilvēku.
    • Hanu

      Ķīniešu-tibetiešu val. saimes (lolobirmiešu) valoda, kas tiek lietota saziņā Ķīnā, Mjanmas ziemeļos, Taizemē, Laosā un Vjetnamā. Tiek saukta arī par akhas valodu. Dzimtā valoda aptuveni 1 miljonam cilvēku.

    • Hausu

      Semītu-hamītu (afroaziātu) val. saimes valoda. Tiek lietota saziņā Nigērijā, Kamerūnā, Ganā, Beninā, Togo. Dzimtā valoda aptuveni 40 miljoniem cilvēku.

    • Havajiešu

      Austronēziešu val. saimes polinēziešu val. grupas valoda, kas tiek lietota saziņā Havaju salās. Dzimtā valoda aptuveni 20 tūkstošiem cilvēku.

    • Ingušu
      Kaukāziešu val. saimes nahu-dagestāniešu val. grupas valoda, kas tiek lietota saziņā Ingušijā. Dzimtā valoda aptuveni 200 tūkstošiem cilvēku.
    • Īslandiešu

      Ģermāņu val. grupas skandināvu apakšgrupas valoda. Oficiālā valoda Īslandē. Dzimtā valoda aptuveni 250 tūkstošiem cilvēku.

    • Īru

      Ķeltu val. grupas valoda. Pirmā oficiālā valoda Īrijā. Dzimtā valoda mazāk nekā 260 tūkstošiem cilvēku.

    • Jakutu
      Tjurku val. grupas valoda, kas tiek lietota saziņā Krievijā (Jakutijā). Dzimtā valoda aptuveni 400 tūkstošiem cilvēku.
    • Japāņu

      Japānas oficiāla valoda (130 miljonu paudēju). Japāņu valodas paudēji ir ASV (apmēram 1 miljons paudēju Havaju salos), Brazīlijā, Perū, Ķīnā, Kanādā, Argentīnā, Meksikā un dažās otrās valstīs. Japāņu valodas saistības ar citiem valodām ir zinātniska strīda objekts. Šodien vairākie lingvisti saista Japāņu valodu ar Altaju valodām.

    • Kabardiešu

      Kaukāziešu val. saimes abhāzu-adigu val. grupas valoda, kas tiek lietota saziņā Kabardā-Balkārijā, Karačajā-Čerkesijā, Ziemeļosetijā (Mozdokā), Adigejā un tuvējos Krasnodaras un Stavropoles reģionos. Dzimtā valoda aptuveni 300 tūkstošiem cilvēku.

    • Kalmiku

      Altajiešu val. saimes mongoļu val. grupas valoda, kas tiek lietota saziņā Krievijā (Kalmikijā). Dzimtā valoda aptuveni 140 tūkstošiem cilvēku.

    • Karačaju-balkāru

      Tjurku val. grupas valoda (daži uzskata, ka šī valoda ir veidota no divām atsevišķām, bet cieši radniecīgām valodām — karačaju un balkāru valodas), kas tiek lietota saziņā Krievijā (Kabardā-Balkārijā, Karačajā-Čerkesijā). Dzimtā valoda aptuveni 200 tūkstošiem cilvēku.

    • Karakalpakiešu

      Tjurku val. grupas valoda, kas tiek lietota saziņā Karakalpakijā (Uzbekistānā). Dzimtā valoda aptuveni 410 tūkstošiem cilvēku.

    • Kašūbu

      Parasti tiek uzskatīta par poļu valodas dialektu, kas tiek lietots saziņā Polijā.

    • Kavu

      Kadaju valoda (tiek uzskatīts, ka tā ir radniecīga gan taju, gan austronēziešu valodām), tiek lietota saziņā Ķīnā. Dzimtā valoda mazāk nekā 50 tūkstošiem cilvēku.

    • Kazahu

      Tjurku val. grupas valoda. Oficiālā valoda Kazahstānā. Dzimtā valoda aptuveni 8 miljoniem cilvēku.

    • Kečvu
      Kečvu-aimaru indiāņu val. saimes valoda. Viena no oficiālajām valodām Peru un Bolīvijā; tiek lietota saziņā arī Ekvadorā un Kolumbijas ziemeļos, Čīlē un Argentīnā. Dzimtā valoda aptuveni 7–13 miljoniem indiāņu.
    • Khosu
      Bantu valoda, kas tiek lietota saziņā Dienvidāfrikas Republikā. Dzimtā valoda aptuveni 8 miljoniem cilvēku.
    • Kikuju

      Bantu valoda, kas tiek lietota saziņā centrālajā Kenijā. Dzimtā valoda aptuveni 6 miljoniem cilvēku.

    • Kirgīzu

      Tjurku val. grupas valoda. Oficiālā valoda Kirgizstānā; tiek lietota saziņā arī Ķīnā. Dzimtā valoda aptuveni 2,6 miljoniem cilvēku.

    • Kongo

      Bantu valoda, kas tiek lietota saziņā Kongo, Kongo Demokrātiskajā Republikā, Angolā. Dzimtā valoda aptuveni 10 miljoniem cilvēku.

    • Korjaku
      Čukču-kamčatkiešu val. saimes luoravetlanu valoda, kas tiek lietota saziņā Krievijā (Korjaku reģionā). Dzimtā valoda aptuveni 5 tūkstošiem cilvēku.
    • Korsikāņu
      Parasti tiek uzskatīta par itāliešu valodas dialektu, kas tiek lietots saziņā Korsikas salā. Dzimtā valoda aptuveni 341 tūkstotim cilvēku.
    • Kpellu
      Mandu val. grupas (Nigēras-Kongo val. atzara) valoda, kas tiek lietota saziņā Gvinejā un Libērijā. Dzimtā valoda mazāk nekā 1 miljonam cilvēku.
    • Krievu (vecā rakstība)
      Parasta krievu valoda vecajā (pirmsrevolūcijas) rakstībā.
    • Krimas tatāru
      Tjurku val. grupas valoda, kas tiek lietota saziņā Ukrainā (Krimā). Dzimtā valoda aptuveni 700 tūkstošiem cilvēku.
    • Krovu
      Siū indiāņu val. grupas valoda, kas tiek lietota saziņā ASV Montanas štatā. Dzimtā valoda mazāk nekā 10 tūkstošiem cilvēku.
    • Kumiku

      Tjurku val. grupas valoda, kas tiek lietota saziņā Krievijā (Dagestānā). Dzimtā valoda aptuveni 282 tūkstošiem cilvēku.

    • Kurdu

      Irāņu val. saimes rietumu val. grupas valoda. Otrā oficiālā valoda Irākā. Tiek lietota saziņā Turcijā, Irānā, Irākā, Sīrijā, NVS valstīs (kurdu kopienā). Dzimtā valoda aptuveni 20 miljoniem cilvēku.

    • Ķīniešu (ĶTR), Ķīniešu (Taivana)
      Ķīniešu-Tibetas valoda. Ķīņas Tautas Republikas, Taivana oficiāla valoda un viena no Singapūras Republikas oficiālām valodām. Vairs nekā 1 miljarda cilvēku dzimtā valoda.
    • Laku

      Nahu-dagestāniešu val. grupas valoda, kas tiek lietota saziņā Krievijā (Dagestānā). Dzimtā valoda aptuveni 100 tūkstošiem cilvēku.

    • Latīņu

      Indoeiropiešu val. saimes senitāļu val. grupas valoda. Oficiālā valodā Vatikānā un klasiskajā romiešu literatūrā.

    • Lezgīnu

      Nahu-dagestāniešu val. grupas valoda, kas tiek lietota saziņā Krievijā (Dagestānā) un Azerbaidžānā. Dzimtā valoda aptuveni 450 tūkstošiem cilvēku.

    • Lubu

      Bantu valoda, kas tiek lietota saziņā Kongo Demokrātiskajā Republikā. Dzimtā valoda aptuveni 6 miljoniem cilvēku.

    • Maķedoniešu

      Slāvu val. grupas dienvidslāvu apakšgrupas valoda. Oficiālā valoda Maķedonijā. Dzimtā valoda aptuveni 2 miljoniem cilvēku.

    • Malagasu

      Austronēziešu val. saimes valoda. Oficiālā valoda Madagaskarā. Dzimtā valoda aptuveni 10 miljoniem cilvēku.

    • Malajiešu

      Austronēziešu val. saimes valoda. Oficiālā valoda Malaizijā. Dzimtā valoda aptuveni 20 miljoniem cilvēku.

    • Malinku

      Mandu val. grupas (Nigēras-Kongo val. atzara) valoda. Tiek lietota saziņā Senegālā, Gvinejā, Mali, Libērijā, Sjerraleonē. Dzimtā valoda aptuveni 4 miljoniem cilvēku.

    • Maltiešu

      Semītu val. grupas valoda. Oficiālā valoda Maltā. Dzimtā valoda aptuveni 400 tūkstošiem cilvēku.

    • Mansu

      Somugru val. saimes ugru grupas valoda, kas tiek lietota saziņā Krievijā (Rietumsibīrijā). Dzimtā valoda aptuveni 4 tūkstošiem cilvēku.

    • Maoru

      Austronēziešu val. saimes polinēziešu val. grupas valoda, kas tiek lietota saziņā Jaunzēlandē. Dzimtā valoda aptuveni 300 tūkstošiem cilvēku.

    • Mariešu

      Kopējs nosaukums divām cieši radniecīgām valodām — līdzenuma mariešu un kalnu mariešu valodai. Tiek lietota saziņā Krievijā (Mari El Republikā, Tatarstānā). Somugru urāliešu val. saimes Volgas val. grupas valoda. Dzimtā valoda aptuveni 600 tūkstošiem cilvēku.

    • Maiju

      Maiju-soku indiāņu val. saimes valoda, kas tiek lietota saziņā Meksikā, Gvatemalā un Hondurasā. Dzimtā valoda aptuveni 1 miljonam indiāņu.

    • Minangkabavu
      Austronēziešu val. saimes valoda, kas tiek lietota saziņā Sumatras salā (centrālajā un rietumu reģionā). Dzimtā valoda aptuveni 6,5 miljoniem cilvēku.
    • Mjao

      Mjao-jao val. grupas valoda, kas tiek lietota saziņā Ķīnā, Vjetnamā, kā arī daļēji Laosā un Taizemē. Dzimtā valoda aptuveni 8 miljoniem cilvēku.

    • Mohauku

      Irokēzu val. saimes valoda, kas tiek lietota saziņā ASV ziemeļaustrumos un tuvējos Kanādas reģionos (pie Ontario un Ēri ezera). Dzimtā valoda aptuveni 10 tūkstošiem cilvēku.

    • Moldāvu

      Romāņu val. grupas valoda. Oficiālā valoda Moldāvijā. Parasti tiek uzskatīta par rumāņu valodas paveidu. Dzimtā valoda aptuveni 3 miljoniem cilvēku.

    • Mongoļu

      Altajiešu val. saimes mongoļu val. grupas valoda. Oficiālā valoda Mongolijā; tiek lietota saziņā arī Ķīnā (Iekšējā Mongolijā). Dzimtā valoda aptuveni 5 miljoniem cilvēku.

    • Mordviešu

      Kopējais apzīmējums divām cieši radniecīgām valodām: mokšas-mordviešu un erzes mordviešu valodai. Somugru urāliešu val. saimes Volgas val. grupas valoda. Tiek lietota saziņā Krievijā (Mordovijā). Dzimtā valoda aptuveni 1 miljonam cilvēku.

    • Navatlu

      Acteku-tanoanas indiāņu val. saimes valoda. Tiek lietota saziņā Meksikā. Dzimtā valoda aptuveni 1 miljonam cilvēku.

    • Nivhu

      Izolēta valoda, kas tiek lietota saziņā Krievijā (Sahalīnā, Amūras reģionā). Dzimtā valoda aptuveni 1 tūkstotim cilvēku.

    • Nogaju

      Tjurku val. grupas valoda, kas tiek lietota saziņā Krievijā (Karačajā-Čerkesijā, Krasnodaras reģionā). Dzimtā valoda aptuveni 55 tūkstošiem cilvēku.

    • Ņencu
      Urāliešu val. saimes samodiešu val. grupas valoda, kas tiek lietota saziņā Krievijā (Jamalas Ņencu un Taimiras jeb Dolganu-Ņencu reģionā). Dzimtā valoda aptuveni 25 tūkstošiem cilvēku.
    • Odžibvu

      Algonkinu indiāņu val. saimes valoda, kas tiek lietota saziņā ASV un Kanādā. Dzimtā valoda dažiem tūkstošiem indiāņu.

    • Osetīnu

      Irāņu val. saimes austrumu val. grupas valoda. Tiek lietota saziņā Krievijā (Ziemeļosetijā) un Gruzijā (Dienvidosetijā). Dzimtā valoda aptuveni 600 tūkstošiem cilvēku.

    • Papjamento

      Spāņu izcelsmes kreolu valoda. Tiek lietota saziņā Arubas, Bonaires un Kurakao salās. Dzimtā valoda mazāk nekā 1 miljonam cilvēku.

    • Provansiešu

      Romāņu val. grupas valoda, kas tiek lietota saziņā Francijas dienvidos un Itālijas Alpos. Dzimtā valoda aptuveni 2–10 miljoniem cilvēku.

    • Retoromāņu

      Romāņu val. grupas dialekts. Viena no oficiālajām valodām Šveicē. Dzimtā valoda aptuveni 40 tūkstošiem cilvēku (Graubindenes kantonā).

    • Ruanda
      Bantu valoda. Viena no oficiālajām valodām Ruandā; tiek lietota saziņā arī Burundijā, Kongo Demokrātiskajā Republikā, Ugandā un Tanzānijā. Dzimtā valoda aptuveni 12 miljoniem cilvēku.
    • Rundu

      Bantu valoda. Viena no oficiālajām valodām Burundijā; tiek lietota saziņā arī Tanzānijā un Kongo Demokrātiskajā Republikā. Dzimtā valoda aptuveni 7 miljoniem cilvēku.

    • Samoāņu
      Austronēziešu val. saimes polinēziešu val. grupas valoda. Viena no oficiālajām valodām Rietumsamoa. Dzimtā valoda aptuveni 430 tūkstošiem cilvēku.
    • Sapoteku
      Indiāņu valoda, kas tiek lietota saziņā Meksikas dienvidos. Dzimtā valoda aptuveni 430 tūkstošiem cilvēku.
    • Sāmu (lapu)
      Somugru val. saimes valoda, kas tiek lietota saziņā Norvēģijā, Zviedrijā, Somijā, Krievijā (Kolas pussalā). Dzimtā valoda aptuveni 50 tūkstošiem cilvēku.
    • Sebuāņu
      Austronēziešu val. saimes indonēziešu val. grupas filipīniešu apakšgrupas valoda. Tiek lietota saziņā Filipīnu salu centrālajā daļā. Parasti tiek uzskatīta par cieši radniecīgu valodu (bisajiešu) grupu. Dzimtā valoda aptuveni 24 miljoniem cilvēku.
    • Selkupu
      Urāliešu val. saimes samodiešu val. grupas valoda, kas tiek lietota saziņā Krievijā (Krasnojarskas un Tomskas reģionā). Dzimtā valoda aptuveni 2 tūkstošiem cilvēku.
    • Serbu (kirilica), serbu (latīņu)
      Slāvu val. grupas dienvidslāvu apakšgrupas valoda (sk. arī horvātu). Oficiālā valoda Serbijā un Melnkalnē. Dzimtā valoda aptuveni 20 miljoniem cilvēku.
    • Siksiku
      Algonkinu indiāņu val. saimes rietumu cilšu valoda. Dzimtā valoda mazāk nekā 10 tūkstošiem indiāņu ASV un Kanādā.
    • Skotijas gēlu valoda

      Ķeltu val. grupas valoda, kas tiek lietota saziņā Skotijā, Hebridu salās un Jaunskotijā (Kanādā). Dzimtā valoda mazāk nekā 100 tūkstošiem cilvēku.

    • Somāļu

      Semītu-hamītu (afroaziātu) val. saimes kušītu val. grupas valoda. Oficiālā valoda Somālijā; saziņā tiek lietota arī Džibutijā, Etiopijā, Kenijā. Dzimtā valoda aptuveni 9 miljoniem cilvēku.

    • Sorbu
      Slāvu val. grupas rietumslāvu apakšgrupas valoda. Parasti tiek uzskatīta par sastāvošu no divām valodām — augšsorbu un lejassorbu. Tiek lietota saziņā Vācijā (Saksijā). Dzimtā valoda aptuveni 100 tūkstošiem cilvēku.
    • Sotu
      Bantu valoda. Viena no oficiālajām valodām Lesoto; tiek izmantota saziņā arī Dienvidāfrikas Republikā. Dzimtā valoda aptuveni 8 miljoniem cilvēku.
    • Svahili
      Bantu valoda. Starptautiskās saziņas pamatvaloda (komerciālā jauktā saziņas valoda) Centrālāfrikā un Austrumāfrikā (it īpaši Tanzānijā un Kenijā). Oficiālā valoda Ugandā. Dzimtā valoda aptuveni 10–50 miljoniem cilvēku.
    • Svazu
      Bantu valoda. Oficiālā valoda Svazilendā; tiek izmantota saziņai arī Dienvidāfrikas Republikas ziemeļaustrumos. Dzimtā valoda aptuveni 2 miljoniem cilvēku.
    • Šonu
      Bantu valoda, kas tiek lietota saziņā Zimbabvē, Mozambikā, Botsvānā un Dienvidāfrikas Republikā. Dzimtā valoda aptuveni 8 miljoniem cilvēku.
    • Tabasaranu

      Nahu-dagestāniešu val. grupas valoda, kas tiek lietota saziņā Krievijā (Dagestānā). Dzimtā valoda aptuveni 75 tūkstošiem cilvēku.

    • Tadžiku

      Irāņu val. saimes valoda. Oficiālā valoda Tadžikijā; tiek lietota saziņā arī Uzbekistānā. Dzimtā valoda aptuveni 4,5 miljoniem cilvēku.

    • Tagalogu

      Austronēziešu val. saimes indonēziešu val. grupas filipīniešu apakšgrupas valoda. Oficiālā valoda Filipīnās. Dzimtā valoda aptuveni 57 miljoniem cilvēku.

    • Taitiešu

      Austronēziešu val. saimes polinēziešu val. grupas valoda. Oficiālā valoda Francijas Polinēzijā; tiek lietota saziņā arī Jaunkaledonijā un Vanuatu. Dzimtā valoda aptuveni 117 tūkstošiem cilvēku.

    • Tokpisins

      Angļu izcelsmes kreolu valoda. Oficiālā valoda Papua-Jaungvinejā. Dzimtā valoda aptuveni 3 miljoniem cilvēku.

    • Tongiešu

      Austronēziešu val. saimes polinēziešu val. grupas valoda. Oficiālā valoda Tongā; tiek lietota saziņā arī Jaunzēlandē, Fidži, Rietumsamoa. Dzimtā valoda aptuveni 120 tūkstošiem cilvēku.

    • Tunu

      Taju val. saimes valoda, kas tiek lietota saziņā Ķīnas dienvidos. Dzimtā valoda aptuveni 700 tūkstošiem cilvēku.

    • Turkmēņu

      Tjurku val. grupas valoda. Oficiālā valoda Turkmenistānā. Dzimtā valoda aptuveni 6,5 miljoniem cilvēku.

    • Tuviešu

      Tjurku val. grupas valoda, kas tiek lietota saziņā Krievijā (Tuvā). Dzimtā valoda aptuveni 240 tūkstošiem cilvēku.

    • Udmurtu

      Somugru val. saimes Permas val. grupas valoda, kas tiek lietota saziņā Krievijā (Udmurtijā, Kirovskas reģionā). Dzimtā valoda aptuveni 550 tūkstošiem cilvēku.

    • Uiguru (kirilica), uiguru (latīņu)

      Tjurku val. grupas valoda, ko uiguri lieto saziņā Siņdzjanas Uiguru autonomajā rajonā Ķīnas ziemeļrietumos, kā arī daļā Uzbekistānas, Kazahstānas un Kirgīzijas. Dzimtā valoda aptuveni 7 miljoniem cilvēku.

    • Uzbeku (kirilica), uzbeku (latīņu)

      Tjurku val. grupas valoda. Oficiālā valoda Uzbekistānā; tiek lietota saziņā arī Ķīnā un Afganistānā. Dzimtā valoda aptuveni 31 miljonam cilvēku.

    • Vācu (Luksemburga)
      Viena no oficiālajām valodām Luksemburgā (tiek saukta arī par luksemburgiešu valodu). Parasti tiek uzskatīta par vācu valodas Mozeles-francoņu dialektu.
    • Velsiešu
      Ķeltu val. grupas valoda, kas tiek lietota saziņā Velsā (Lielbritānijā). Dzimtā valoda aptuveni 580 tūkstošiem cilvēku.
    • Volofu
      Kongo-Kordofanas val. saimes Nigēras-Kongo val. Rietumatlantijas atzara valoda. Oficiālā valoda Senegālā; tiek lietota saziņā arī Gambijā un Mauritānijā. Dzimtā valoda aptuveni 7 miljoniem cilvēku.
    • Zulu
      Bantu valoda, kas tiek lietota saziņā Dienvidāfrikas Republikā un Zimbabvē. Dzimtā valoda aptuveni 9,2 miljoniem cilvēku.
    • Zundu
      Austronēziešu val. saimes valoda, kas tiek lietota saziņā Indonēzijā (Javas salas rietumos). Dzimtā valoda aptuveni 27 miljoniem cilvēku.

Mākslīgās valodas

    • Esperanto

      Vispopulārākā mākslīgā valoda, ko 1887. gadā ieviesa L. L. Zāmenhofs (Zamenhoff). Šajā valodā runā aptuveni 100 000 cilvēku 83 pasaules valstīs, un ir publicēti aptuveni 30 000 grāmatu.

    • Interlingva

      Šo valodu 1903. gadā ieviesa slavenais matemātiķis Džuzeppe Peano (Giuseppe Peano), bet 20. gadsimta vidū pārstrādāja valodnieks A. Gode. Dažos zinātniskajos žurnālos interligvas valodā tiek publicēti rezumējumi.

    • Ido

      Šo valodu 1907. gadā ieviesa L. de Bofrons (L. de Beaufront). Pārstrādāta esperanto versija. Nekad nav ieguvusi vērā ņemamu popularitāti.

    • Occidental

      1921.–1922. gadā ieviesa A. Veils (A. Wale). Nekad nav ieguvusi vērā ņemamu popularitāti.

Formālās valodas

    • Basic

      BASIC (Beginners All-purpose Symbolic Instruction Code) ir programmēšanas valoda, ko 1960. gadu vidū izstrādāja Džons G. Kemenijs (John G. Kemeney) un Tomass E. Kurcs (Thomas E. Kurz), Dārtmutas (Ņūhempšīrā, ASV) koledžas profesori.

    • C/C++

      Programmēšanas valoda, ko 1972. gadā izstrādāja Deniss M. Ričijs (Dennis M. Ritchie), sistēmas programmētājs uzņēmumā "AT&T Bell laboratories". Valodu C++ 1980. gadu sākumā ieviesa Bjerns Stroustrups (Bjarne Stroustrup), kas arī strādāja uzņēmumā "AT&T Bell laboratories". Nosaukums apzīmē izcelšanos no C.

    • COBOL

      COBOL (Common Business-Oriented Language) ir programmēšanas valoda, ko 1959. gadā izstrādāja datoru ražotāji un ASV Aizsardzības departaments.

    • Fortran

      FORTRAN (FORmula TRANslator) ir programmēšanas valoda, ko 1950. gadu vidū izstrādāja korporācija IBM.

    • Java

      Java ir programmēšanas valodas Oak evolūcijas rezultāts, ko 1995. gadā ieviesa korporācija Sun Microsystems. Java sintakse ir ļoti līdzīga C++ sintaksei. Valoda Java tiek izmantota interneta lietojumprogrammu rakstīšanai.

    • Pascal

      Programmēšanas valoda, kas nosaukta par godu franču matemātiķim un filozofam Bleizam Paskālam (Blaise Pascal) un ko 1960. gadu beigās izstrādājis Niklauss Virts (Niklaus Wirth) no Cīrihes (Šveicē) Federālā tehnoloģiju institūta (Federal Institute of Technology).

    • Vienkāršās ķīmiskās formulas

      Ķīmiskās formulas, ko veido ķīmisko elementu nosaukumi un skaitļi apakšrakstā, piem., H2O, C2H5OH.

Informāciju par fontiem, kas nepieciešami, lai parādītu noteiktas valodas alfabēta burtus, sk. tēmā Valodas un to fonti.

*Informācija par šajā valodā runājošo cilvēku skaitu pēc 2002. gada datiem.


Atbalstītie saglabāšanas formāti

Programma ABBYY FineReader atpazīto tekstu saglabā šādos formātos:

  • Microsoft Word dokuments (*.DOC)
  • Microsoft Office Word 2007 dokuments (*.DOC)
  • Bagātināta teksta formāts (*.RTF)
  • Microsoft Office WordML dokuments (*.XML)
  • Adobe Acrobat dokuments (*.PDF)
  • HTML dokuments (*.HTM)
  • Microsoft PowerPoint prezentācija (*.PPT)
  • Microsoft PowerPoint 2007 prezentācija (*.PPTX)
  • Microsoft Office Excel ar komatiem atdalītu vērtību fails (*.CSV)
  • Teksta dokuments (*.TXT)
    ABBYY FineReader atbalsta Windows, DOS, Mac un ISO kodu lapas, kā arī unikoda kodējumu.
  • Microsoft Excel darblapa (*.XLS)
  • Microsoft Office Excel 2007 darbgrāmata (*.XLSX)
  • DBF fails (*.DBF)
  • Microsoft Reader eBook fails (*.LIT)


Atbalstītie attēlu formāti

Šajā tabulā ir redzami ABBYY FineReader 9.0 atbalstītie attēlu formāti.

Formāts | Paplašinājums | Atvēršana | Saglabāšana
Bitkarte | bmp | + | +
Bitkarte, melnbalta | bmp | + | +
Bitkarte, pelēktoņu | bmp | + | +
Bitkarte, krāsu | bmp | + | +
DCX | dcx | + | +
DCX, melnbalts | dcx | + | +
DCX, pelēktoņu | dcx | + | +
DCX, krāsu | dcx | + | +
JPEG 2000 | jp2, j2c | + | +
JPEG 2000, pelēktoņu | jp2, j2c | + | +
JPEG 2000, krāsu | jp2, j2c | + | +
JPEG | jpg, jpeg, jfif | + | +
JPEG, pelēktoņu | jpg, jpeg, jfif | + | +
JPEG, krāsu | jpg, jpeg, jfif | + | +
JBIG2 | jb2, jbig2 | + | +
PCX | pcx | + | +
PCX, melnbalts | pcx | + | +
PCX, pelēktoņu | pcx | + | +
PCX, krāsu | pcx | + | +
PNG | png | + | +
PNG, melnbalts | png | + | +
PNG, pelēktoņu | png | + | +
PNG, krāsu | png | + | +
TIFF | tif, tiff | + | +
TIFF, melnbalts, nesapakots | tif, tiff | + | +
TIFF, melnbalts, PackBits | tif, tiff | + | +
TIFF, melnbalts, Group4 | tif, tiff | + | +
TIFF, melnbalts, ZIP saspiešana | tif, tiff | + | +
TIFF, melnbalts, LZW saspiešana | tif, tiff | + | +
TIFF, pelēktoņu, nesapakots | tif, tiff | + | +
TIFF, pelēktoņu, PackBits | tif, tiff | + | +
TIFF, pelēktoņu, JPEG saspiešana | tif, tiff | + | +
TIFF, pelēktoņu, ZIP saspiešana | tif, tiff | + | +
TIFF, pelēktoņu, LZW saspiešana | tif, tiff | + | +
TIFF, krāsu, nesapakots | tif, tiff | + | +
TIFF, krāsu, PackBits | tif, tiff | + | +
TIFF, krāsu, JPEG saspiešana | tif, tiff | + | +
TIFF, krāsu, ZIP saspiešana | tif, tiff | + | +
TIFF, krāsu, LZW saspiešana | tif, tiff | + | +
PDF | pdf | + | +
PDF v. 1.6 vai vecāka versija | pdf | + | +
DjVu | djvu, djv | + | -
GIF | gif | + | -
XPS (nepieciešama Microsoft.NET Framework 3.0) | xps | + | -


Regulārās izteiksmes

Šajā tabulā ir parādītas regulārās izteiksmes, ko var izmantot, lai izveidotu jaunu valodu.

Objekta nosaukums | Vispārpieņemtais regulārās izteiksmes simbols | Lietošanas piemēri un skaidrojumi
Jebkura rakstzīme | . | m.s — apzīmē "mēs", "mūs" u.c.
Grupā iekļauta rakstzīme | [] | [b-d]urt — apzīmē "burt", "durt" u.c. [gk]urt — apzīmē "gurt" un "kurt"
Grupā neiekļauta rakstzīme | [^] | [^g]urt — apzīmē "burt", "durt", "kurt", bet aizliedz "gurt" [^g-k]urt — apzīmē "burt", "durt", bet aizliedz "gurt" un "kurt"
Vai | | | m(ē|ū)s — apzīmē "mēs" un "mūs"
0 vai vairākas atbilstības | * | 10* — apzīmē skaitļus 1, 10, 100, 1000 utt.
1 vai vairākas atbilstības | + | 10+ — atļauj skaitļus 10, 100, 1000 utt., bet aizliedz skaitli 1
Burts vai cipars | [0-9a-zA-Zа-яА-Я] | [0-9a-zA-Zа-яА-Я] — atļauj jebkuru vienu rakstzīmi [0-9a-zA-Zа-яА-Я]+ — atļauj jebkuru vārdu
Lielais latīņu alfabēta burts | [A-Z] |
Mazais latīņu alfabēta burts | [a-z] |
Lielais kirilicas burts | [А-Я] |
Mazais kirilicas burts | [а-я] |
Cipars | [0-9] |
Atstarpe | \s |
 | @ | Rezervēts.

Piezīme

  1. Lai regulārās izteiksmes simbolu izmantotu kā parastu rakstzīmi, pirms tās jāpievieno atpakaļvērstā slīpsvītra. Piem., [t-v]x+ apzīmē tx, txx, txx utt., ux, uxx utt., bet \[t-v\]x+ apzīmē [t-v]x, [t-v]xx, [t-v]xxx utt.
  2. Lai grupētu regulārās izteiksmes elementus, lietojiet iekavas. Piem., (a|b)+|c apzīmē c vai jebkuru kombināciju kā abbbaaabbb, ababab utt. (nenulles garuma vārds, kurā ir jebkāds a's un b's skaits jebkādā secībā), bet a|b+|c apzīmē a, c un b, bb, bbb utt.

Piemēri

Datumu regulārās izteiksmes:

Datumu norādošam skaitlim var būt viens cipars (1, 2 utt.) vai divi cipari (02, 12), bet tas nevar būt nulle (00 vai 0). Līdz ar to datumu apzīmējoša regulārā izteiksme ir šāda: ((|0)[1-9])|([1|2][0-9])|(30)|(31).

Mēnesi apzīmējoša regulārā izteiksme ir šāda: ((|0)[1-9])|(10)|(11)|(12).

Gadu apzīmējoša regulārā izteiksme ir šāda: ([19][0-9][0-9]|([0-9][0-9])|([20][0-9][0-9]|([0-9][0-9]).

Vēl ir atlicis to visu apvienot un atdalīt skaitļus ar punktu (piem., 1.03.1999). Punkts ir regulārās izteiksmes simbols, tāpēc pirms tā ir jāpievieno atpakaļvērstā slīpsvītra (\). Līdz ar to pilnu datumu apzīmējoša regulārā izteiksme ir šāda:

((|0)[1-9])|([1|2][0-9])|(30)|(31)\.((|0)[1-9])|(10)|(11)|(12)\.((19)[0-9][0-9])|([0-9][0-9])|([20][0-9][0-9]|([0-9][0-9])

E-pasta adrešu regulārā izteiksme:

[a-zA-Z0-9_\-\.]+\@[a-z0-9\.\-]+


Skaidrojošā vārdnīca

A D F I K L N P S T U V

A

ABBYY FineReader dokuments. Mape, kurā tiek saglabāti dokumenta attēli un palīgfaili.

ABBYY Hot Folder & Scheduling. Plānošanas līdzeklis, kas ļauj izvēlēties attēlu mapi un iestatīt šīs mapes attēlu apstrādes laiku. Izvēlētās mapes attēli norādītajā laikā tiek apstrādāti automātiski.

ABBYY Screenshot Reader. Lietojumprogramma, kas ļauj izveidot ekrānuzņēmumus un atpazīt tajos tekstu.

aktīvais apgabals. Atlasīts attēla apgabals, kuru var izdzēst, pārvietot vai modificēt. Lai apgabalu padarītu aktīvu, noklikšķiniet uz tā. Aktīvo apgabalu ietverošais rāmis ir treknināts, un tam ir mazi kvadrātiņi, kurus var vilkt, lai mainītu apgabala izmērus.

abreviatūra. Saīsināta vārda vai frāzes forma, ko izmanto pilnās formas vietā. Piem., MS–DOS lieto, lai apzīmētu Microsoft Disk Operating System — Microsoft diska operētājsistēmu, un ANO lieto, lai apzīmētu Apvienoto Nāciju Organizāciju.

ADF (Automatic Document Feeder — automātiskais dokumentu padevējs). Ierīce, kas automātiski padod dokumentus skenerī. Ar skeneri, kuram ir ADF, var ieskenēt lielu daudzumu lappušu bez manuālas iejaukšanās. ABBYY FineReader atbalsta arī tādu dokumentu skenēšanu, kuros ir vairākas lappuses.

aktivizācijas kods. Kods, ko aktivizēšanas procedūras laikā ABBYY izsniedz katram ABBYY FineReader 9.0 lietotājam. Aktivizācijas kods ir nepieciešams, lai ABBYY FineReader aktivizētu datorā, kurā ir ģenerēts produkta ID.

aktivizēšana. Process, kurā no ABBYY tiek iegūts īpašs kods, kas ļauj lietotājam savu programmatūras eksemplāru konkrētā datorā izmantot pilnajā režīmā.

apgabals. Attēla daļa, ko ietver rāmis. Pirms OCR veikšanas programma ABBYY FineReader nosaka teksta, attēlu, tabulu un svītrkodu apgabalus, lai zinātu, kuras attēla daļas ir jāatpazīst un kādā secībā.

apgabalu veidne. Veidne, kurā ir informācija par apgabalu izmēriem līdzīgu dokumentu kopā.

atdalītāji. Simboli, kuri atdala vārdus (piem., domuzīme) un kuri paši no vārdiem tiek atdalīti ar atstarpēm.

atļauju parole. Parole, kas neļauj lietotājiem drukāt un rediģēt PDF dokumentu, ja netiek ievadīta autora norādītā parole. Ja dokumentam tiek izvēlēti kādi drošības iestatījumi, citi lietotāji šos iestatījumus nevar mainīt, neievadot autora norādīto paroli.

attēla apgabals. Apgabals, ko izmanto attēlojuma apgabaliem, kuros ir attēli. Šī veida apgabals var ietvert attēlu vai jebkuru citu objektu, kas ir jāparāda kā attēls (piem., teksta segmentu).

Automatizācijas vadītājs. Iebūvēts līdzeklis, kas ļauj izpildīt automatizētus uzdevumus, izveidot un modificēt automatizētus uzdevumus un izdzēst pielāgotos automatizētos uzdevumus, kurus vairs nelietojat.

Uz sākumu

D

dokumenta atvēršanas parole. Parole, kas neļauj lietotājiem atvērt PDF dokumentu, ja netiek ievadīta autora norādītā parole.

dokumenta opcijas. Opciju kopa, ko var izvēlēties dialoglodziņā Opcijas (Rīki>Opcijas). Opciju kopās ietilpst arī lietotāja valodas un tēli. Opciju kopas var saglabāt un pēc tam izmantot (ielādēt) citos ABBYY FineReader dokumentos.

dokumenta drukas veids. Parametrs, kas norāda, kā ticis drukāts avota teksts (ar lāzerprinteri vai ekvivalentu printeri, ar matricprinteri vai ar rakstāmmašīnu). Tekstiem, kas drukāti ar lāzerprinteri, ir jāiestata režīms Automātiski; tekstiem, kas drukāti ar rakstāmmašīnu, — režīms Rakstāmmašīna; tekstiem, kas drukāti ar matricprinteri, — režīms Punktmatricas printeris.

dpi (dots per inch — punkti collā). Izšķirtspējas mērvienība.

draiveris. Programma, kas vada datora perifērās ierīces (piem., skeneri vai monitoru).

F

fonta efekti. Fonta izskats: treknraksts, slīpraksts, pasvītrojums, pārsvītrojums, augšraksts, apakšraksts, kapiteļi.

fontu apkopojuma sistēma. Atpazīšanas sistēma, kas bez iepriekšējas trenēšanas atpazīst jebkura fonta un fonta lieluma rakstzīmju kopu.

Uz sākumu

I

ignorētās rakstzīmes. Jebkādas vārdos atrastas rakstzīmes, kas nav burti (piem., zilbjdales rakstzīmes vai uzsvara zīmes). Pareizrakstības pārbaudes laikā šīs rakstzīmes tiek ignorētas.

invertēts attēls. Attēls ar baltām rakstzīmēm uz tumša fona.

izšķirtspēja Skenēšanas parametrs, kas nosaka, cik dpi jāizmanto skenējot. 300 dpi izšķirtspēja jālieto 10 pt fonta lieluma un lielākiem tekstiem, bet 400–600 dpi izšķirtspēja ir ieteicama mazāka fonta lieluma tekstiem (9 pt un mazāk).

K

kodu lapa. Tabula, kas nosaka saistību starp rakstzīmju kodiem un pašām rakstzīmēm. Lietotāji var izvēlēties nepieciešamās rakstzīmes no kodu lapā pieejamās kopas.

krāsu režīms. Skenēšanas parametrs, kas nosaka, vai attēls ir jāskenē melnbaltā, pelēktoņu vai krāsu režīmā.

L

lappuses izkārtojuma analīze. Process, kurā tiek noteikti attēla apgabali. Ir iespējami piecu veidu apgabali: teksta, attēla, tabulas, svītrkoda un atpazīšanas apgabals. Lappuses izkārtojuma analīzi var veikt automātiski, noklikšķinot uz pogas Lasīt, vai lietotājs to var izpildīt manuāli pirms OCR.

lappuses izkārtojums. Teksta, tabulu, attēlu, rindkopu un sleju izkārtojums lappusē, kā arī fonti, fontu lielums, fontu krāsas, teksta fons un teksta orientācija.

License Manager. Utilīta, ko izmanto ABBYY FineReader licenču pārvaldībai un ABBYY FineReader 9.0 Corporate Edition aktivizēšanai.

ligatūra. Divu vai vairāk "salīmētu" rakstzīmju kombinācija, piem., fi, fl, ffi. Šīs rakstzīmes ir grūti atdalīt, jo izdrukā tās parasti ir "salīmētas". Apstrādājot tās kā vienu saliktu rakstzīmi, uzlabojas OCR precizitāte.

Uz sākumu

N

neobligātā pārnesumzīme. Pārnesumzīme (¬), kas norāda precīzu vietu, kur jādala vārds vai vārdu kombinācija, ja tā atrodas rindiņas beigās (piem., "autonoms" var dalīt šādi: auto–noms). ABBYY FineReader visas vārdnīcā esošajos vārdos atrastās pārnesumzīmes aizstāj ar neobligātajām pārnesumzīmēm.

neskaidrās rakstzīmes. Rakstzīmes, kuras, iespējams, ir atpazītas nepareizi. ABBYY FineReader iezīmē neskaidrās rakstzīmes.

neskaidrie vārdi Vārdi, kuros ir viena vai vairākas neskaidrās rakstzīmes.

nezināms apgabals. Apgabals, kas ietver attēla daļu, kura programmai ABBYY FineReader būtu jāanalizē automātiski.

P

pamatforma. Pamatvārda forma vārdnīcas ierakstā.

paradigma. Visu vārda gramatisko formu kopa.

PDF ar tagiem. PDF dokuments, kurā ir informācija par dokumenta struktūru, piem., tā loģiskajām daļām, attēliem un tabulām. Šī struktūra tiek iekodēta PDF tagos. PDF failam, kurā ir tagi, var mainīt teksta plūsmu, lai to ietilpinātu dažādu izmēru ekrānos, kā arī tas būtu viegli lasāms portatīvajās ierīcēs.

PDF drošības iestatījumi. Ierobežojumi, kas liedz atvērt, rediģēt, kopēt vai drukāt PDF dokumentu. Šie iestatījumi ietver dokumentu atvēršanas paroles, atļauju paroles un šifrēšanas līmeņus.

produkta ID. Parametrs, kas tiek automātiski ģenerēts, pamatojoties uz aparatūras konfigurāciju, kad programma ABBYY FineReader tiek aktivizēta konkrētā datorā.

Uz sākumu

S

saliktenis. No diviem vai vairāk celmiem darināts vārds (vispārīgā nozīme); vārdnīcā neatrasts vārds, kas, iespējams, ir veidots no diviem vai vairāk vārdnīcā atrodamiem terminiem (ABBYY FineReader nozīme).

skeneris. Ierīce, ar kuru attēls tiek ievadīts datorā.

spilgtums. Skenēšanas parametrs, kas norāda kontrastu starp attēla melnajiem un baltajiem apgabaliem. Iestatot pareizu spilgtumu, uzlabojas atpazīšanas kvalitāte.

svītrkoda apgabals. Apgabals, ko izmanto svītrkodu attēlu apgabaliem.

T

tabulas apgabals. Apgabals, kas tiek izmantots tabulas attēlu apgabaliem vai tāda teksta apgabaliem, kas ir strukturēts kā tabula. Kad lietojumprogramma nolasa tabulas apgabalu, tā šajā apgabalā uzzīmē vertikālus un horizontālus atdalītājus, lai izveidotu tabulu. Iegūtajā tekstā šis apgabals tiek parādīts kā tabula.

teksta apgabals. Apgabals, kurā ir teksts. Ievērojiet, ka teksta apgabalos jāietver tikai vienas slejas teksts.

tēls. Pāru kopa (katrs pāris sastāv no rakstzīmes attēla un pašas rakstzīmes), kas tiek izveidota tēlu trenēšanas laikā.

trenēšana. Atbilstības izveide starp rakstzīmes attēlu un pašu rakstzīmi. Papildinformāciju sk. sadaļā Atpazīšana ar trenēšanu.

Uz sākumu

U

unikods Standarts, ko izstrādājis Unikoda konsorcijs Unicode Consortium (Unicode, Inc.). Šis standarts ir starptautiska 16 bitu kodēšanas sistēma pasaulē lietotajās pamatvalodās rakstīto tekstu apstrādei. Šo standartu ir viegli paplašināt. Unikoda standarts nosaka rakstzīmju kodējumu, kā arī rekvizītus un procedūras, kas tiek izmantotas noteiktā valodā rakstītu tekstu apstrādei.

V

vienplatuma fonts. Fonts (piem., Courier New), kurā visām rakstzīmēm ir vienāds platums. Lai vienplatuma fontu OCR būtu labāki rezultāti, izvēlieties Rīki>Opcijas..., noklikšķiniet uz cilnes Dokuments un sadaļā Dokumenta drukas veids izvēlieties Rakstāmmašīna.

Uz sākumu


Valodas un to fonti

Valoda

Fonts
Pamatvalodas
Armēņu (austrumu, rietumu, grabar) | Arial Unicode MS(2)
Ivrits | Arial Unicode MS(2)
Tatāru | Microsoft Core Fonts 2.82(1) (Arial, Courier New un Times New Roman)
Papildvalodas
Abhāzu | Arial Unicode MS(2)
Adigu | Arial Unicode MS(2), Lucida Sans Unicode
Agulu | Arial Unicode MS(2), Lucida Sans Unicode
Altajiešu | Arial Unicode MS(2), Lucida Sans Unicode
Avāru | Arial Unicode MS(2), Lucida Sans Unicode
Azerbaidžāņu (kirilica), azerbaidžāņu (latīņu) | Microsoft Core Fonts 2.82(1) (Arial, Courier New un Times New Roman)
Baškīru | Arial Unicode MS(2), Palatino Linotype
Burjatu | Microsoft Core Fonts 2.82(1) (Arial, Courier New un Times New Roman)
Čečenu | Arial Unicode MS(2), Lucida Sans Unicode
Čukču | Arial Unicode MS(2), Lucida Sans Unicode
Čuvašu | Arial Unicode MS(2)
Dargu | Arial Unicode MS(2), Lucida Sans Unicode
Dunganu | Microsoft Core Fonts 2.82(1) (Arial, Courier New un Times New Roman)
Gagauzu | Arial Unicode MS(2)
Hakasu | Arial Unicode MS(2)
Hantu | Arial Unicode MS(2)
Hausu | Arial Unicode MS(2), Lucida Sans Unicode
Ingušu | Arial Unicode MS(2), Lucida Sans Unicode
Jakutu | Arial Unicode MS(2)
Japāņu valoda Arial Unicode MS(2)

SimSun fonti
Piemēram: SimSun (Founder Extended), SimSun-18030, NSimSun.

Simhei

YouYuan

PMingLiU

MingLiU

Ming(for-ISO10646)

STSong

Kabardiešu | Arial Unicode MS(2), Lucida Sans Unicode
Kalmiku | Microsoft Core Fonts 2.82(1) (Arial, Courier New un Times New Roman)
Karakalpakšu | Microsoft Core Fonts 2.82(1) (Arial, Courier New un Times New Roman)
Kazahu | Microsoft Core Fonts 2.82(1) (Arial, Courier New un Times New Roman)
Kirgīzu | Microsoft Core Fonts 2.82(1) (Arial, Courier New un Times New Roman)
Korjaku | Arial Unicode MS(2), Lucida Sans Unicode
Krievu (vecā rakstība) | Arial Unicode MS(2), Palatino Linotype
Ķīniešu (ĶTR),
Ķīniešu (Taivana) 		Arial Unicode MS(2)

SimSun fonti
Piemēram: SimSun (Founder Extended), SimSun-18030, NSimSun.

Simhei

YouYuan

PMingLiU

MingLiU

Ming(for-ISO10646)

STSong

Laku | Arial Unicode MS(2), Lucida Sans Unicode
Lezgīnu | Arial Unicode MS(2), Lucida Sans Unicode
Mansu | Arial Unicode MS(2), Lucida Sans Unicode
Mariešu | Arial Unicode MS(2)
Mongoļu | Microsoft Core Fonts 2.82(1) (Arial, Courier New un Times New Roman)
Ņencu | Microsoft Core Fonts 2.82(1) (Arial, Courier New un Times New Roman)
Osetīnu | Arial Unicode MS(2)
Tabasaranu | Arial Unicode MS(2), Lucida Sans Unicode
Tadžiku | Arial Unicode MS(2), Palatino Linotype
Taju valoda Arial Unicode MS(2)

Aharoni

David

Levenim mt

Miriam

Narkisim

Rod

Turkmēņu | Microsoft Core Fonts 2.82(1) (Arial, Courier New un Times New Roman)
Tuviešu | Microsoft Core Fonts 2.82(1) (Arial, Courier New un Times New Roman)
Udmurtu | Arial Unicode MS(2)
Uzbeku (kirilica) | Microsoft Core Fonts 2.82(1) (Arial, Courier New un Times New Roman)
Zulu | Arial Unicode MS(2), Lucida Sans Unicode

Kur atrasts/ir nodrošinājums

(1) Microsoft Windows 2000 4. servisa pakotne un jaunākas

(2) Microsoft Office 2000 un jaunākas


Tastatūras īsinājumtaustiņi

Lai pielāgotu tastatūras īsinājumtaustiņus:

  1. Izvēloties Rīki>Pielāgot rīkjoslas…, atveriet dialoglodziņu Pielāgot rīkjoslas un saīsnes.
  2. Noklikšķiniet uz cilnes Tastatūras īsinājumtaustiņi un atlasiet vajadzīgo kategoriju nolaižamajā sarakstā Kategorijas.
  3. Sarakstā Komandas atlasiet to komandu, kurai vēlaties izveidot īsinājumtaustiņu.
  4. Noklikšķiniet laukā Nospiediet jauno īsinājumtaustiņu un pēc tam nospiediet tastatūras taustiņu kombināciju, ko vēlaties lietot šai komandai.
  5. Noklikšķiniet uz pogas Piešķirt. Tastatūras taustiņu kombinācija tiek parādīta laukā Pašreizējā saīsne.
  6. Noklikšķiniet uz Labi, lai saglabātu izmaiņas un aizvērtu dialoglodziņu.
  • Izvēlne Fails
  • Izvēlne Rediģēt
  • Izvēlne Skats
  • Izvēlne Dokuments
  • Izvēlne Lappuse
  • Izvēlne Apgabali
  • Izvēlne Rīki
  • Izvēlne Palīdzība
  • Vispārīgi

Izvēlne Fails

Lai | Nospiediet
Atvērtu attēla failu | CTRL+O
Skenētu attēlu | CTRL+K
Pārtrauktu skenēšanu | CTRL+BACKSPACE
Izveidotu jaunu FineReader dokumentu | CTRL+N
Atvērtu FineReader dokumentu | CTRL+SHIFT+N
Saglabātu lappuses | CTRL+S
Nosūtītu FineReader dokumentu pa e-pastu | CTRL+Ì
Nosūtītu attēlus pa e-pastu | CTRL+ALT+Ì
Saglabātu attēlu failā | CTRL+ALT+S

Uz sākumu

Izvēlne Rediģēt

Lai | Nospiediet
Atsauktu pēdējo darbību | CTRL+Z
Atceltu pēdējās darbības atsaukšanu | CTRL+ENTER
Izgrieztu atlasi un to ievietotu starpliktuvē | CTRL+X
Atlasi iekopētu starpliktuvē | CTRL+INS CTRL+C
Ielīmētu starpliktuves saturu | CTRL+V SHIFT+INS
Atlasītu visu tekstu logā Teksts, visas lappuses logā Dokuments vai visus apgabalus logā Attēls | CTRL+A
Atrastu norādīto tekstu | CTRL+F
Atrastu nākamo | F3
Meklētu un aizstātu norādīto tekstu | CTRL+H

Uz sākumu

Izvēlne Skats

Lai | Nospiediet
Parādītu vai paslēptu logu Dokuments | F5
Parādītu logu Attēls un paslēptu logu Teksts | F6
Parādītu gan logu Attēls, gan logu Teksts | F7
Parādītu logu Teksts un paslēptu logu Attēls | F8
Parādīt logu Palielinājums | CTRL+F5
Pārietu uz nākamo logu | CTRL+TAB
Pārietu uz iepriekšējo logu | CTRL+SHIFT+TAB
Atvērtu dialoglodziņu Lappuses rekvizīti, ja ir aktīvs logs Dokuments Atvērtu dialoglodziņu Apgabala rekvizīti, ja ir aktīvs logs Attēls Atvērtu dialoglodziņu Teksta rekvizīti, ja ir aktīvs logs Teksts | ALT+ENTER

Uz sākumu

Izvēlne Dokuments

Lai | Nospiediet
Lasītu dokumentu | CTRL+SHIFT+R
Analizētu dokumenta izkārtojumu | CTRL+SHIFT+E
Atvērtu nākamo lappusi | ALT+AUGŠUPBULTIŅU
Atvērtu iepriekšējo lappusi | ALT+LEJUPBULTIŅU
Atvērtu lappusi ar norādīto numuru | CTRL+G
Aizvērtu pašreizējo lappusi | CTRL+F4

Uz sākumu

Izvēlne Lappuse

Lai | Nospiediet
Lasītu atlasītās lappuses | CTRL+R
Analizētu atlasīto lappušu izkārtojumu | CTRL+SHIFT+E
Atvērtu dialoglodziņu Rediģēt attēlu | CTRL+SHIFT+C
Atvērtu dialoglodziņu Lappuses rekvizīti | ALT+ENTER
Izdzēstu visus apgabalus logā Attēls un atpazītu tekstu logā Teksts | CTRL+DEL
Izdzēstu atpazīto tekstu logā Teksts | CTRL+SHIFT+DEL

Uz sākumu

Izvēlne Apgabali

Lai | Nospiediet
Lasītu pašreizējo apgabalu | CTRL+SHIFT+B
Mainītu apgabala tipu uz Teksts | CTRL+2
Mainītu apgabala tipu uz Tabula | CTRL+3
Mainītu apgabala tipu uz Attēls | CTRL+4
Mainītu apgabala tipu uz Svītrkods | CTRL+5
Mainītu apgabala tipu uz Atpazīšanas apgabals | CTRL+1

Uz sākumu

Izvēlne Rīki

Lai | Nospiediet
Atvērtu automatizācijas vadītāju | CTRL+T
Atvērtu ABBYY Hot Folder & Scheduling | CTRL+SHIFT+H
Skatītu un rediģētu vārdnīcu | CTRL+ALT+D
Atvērtu dialoglodziņu Valodas redaktors, kurā var izveidot vai modificēt valodu vai valodu grupu | CTRL+SHIFT+L
Atvērtu dialoglodziņu Tēlu redaktors, kurā var izveidot un modificēt tēlus | CTRL+SHIFT+A
Pārbaudītu atpazīto tekstu | CTRL+F7
Pārietu uz nākamo kļūdu | SHIFT+F4
Pārietu uz iepriekšējo kļūdu | SHIFT+F5
Atvērtu dialoglodziņu Opcijas | CTRL+SHIFT+O

Uz sākumu

Izvēlne Palīdzība

Lai | Nospiediet
Atvērtu palīdzību | F1

Uz sākumu

Vispārīgi

Lai | Nospiediet
Atlasei lietotu treknrakstu | CTRL+B
Atlasei lietotu slīprakstu | CTRL+I
Atlasei lietotu pasvītrojumus | CTRL+U
Pārietu uz nākamo tabulas šūnu | Kreiso bultiņu, labo bultiņu, augšupbultiņu, lejupbultiņu
Aktivizētu logu Dokuments | ALT+1
Aktivizētu logu Attēls | ALT+2
Aktivizētu logu Teksts | ALT+3
Aktivizētu logu Palielinājums | ALT+4

Uz sākumu


ABBYY FineReader palīdzības lietošana

  • Tastatūras īsinājumtaustiņi logam Palīdzība
  • Rūts Saturs, Alfabētiskais rādītājs un Meklēšana izmantošana
  • Tēmas rūts izmantošana
  • Tastatūras īsinājumtaustiņi meklēšanas rezultātu pārlūkošanai

Tastatūras īsinājumtaustiņi logam Palīdzība

Lai | Nospiediet
Atvērtu logu Palīdzība | F1
Pārslēgtos no palīdzības tēmas uz rūti Saturs, Meklēšana vai Alfabētiskais rādītājs | F6
Atlasītu nākamo slēpto tekstu vai hipersaiti | TAB
Atlasītu iepriekšējo slēpto tekstu vai hipersaiti | SHIFT+TAB
Veiktu darbību ar atlasīto slēpto tekstu vai hipersaiti | ENTER
Atvērtu izvēlni Opcijas un piekļūtu rīkjoslas Palīdzība komandām | ALT+O
Paslēptu vai parādītu rūti, kurā ir cilne Saturs, Meklēšana un Alfabētiskais rādītājs | ALT+O un pēc tam nospiediet T
Atvērtu kādu no iepriekš skatītajām tēmām | ALT+O un pēc tam nospiediet B, lai pārietu atpakaļ, vai F, lai pārietu uz priekšu
Atgrieztos norādītajā sākumlapā | ALT+O un pēc tam nospiediet H
Pārtrauktu palīdzības tēmas atvēršanu logā Palīdzība (noderīgi, ja vēlaties pārtraukt tīmekļa lapas lejupielādi) | ALT+O un pēc tam nospiediet S
Atvērtu Microsoft Internet Explorer dialoglodziņu Interneta opcijas, kurā var mainīt pieejamības iestatījumus | ALT+O un pēc tam nospiediet I
Atsvaidzinātu tēmu (kad skatāt Web lapu) | ALT+O un pēc tam nospiediet R
Izdrukātu visas pašreizējās grāmatas tēmas vai tikai atlasīto tēmu | ALT+O un pēc tam nospiediet P
Aizvērtu logu Palīdzība | ALT+F4

Uz sākumu

Rūts Saturs, Alfabētiskais rādītājs un Meklēšana izmantošana

Nospiediet F6, lai pārslēgtos no palīdzības tēmas uz rūti Saturs, Meklēšana, Alfabētiskais rādītājs.

Lai | Nospiediet
Pārslēgtos uz nākamo cilni | ALT+TAB
Pārslēgtos uz cilni Saturs | ALT+C
Pārslēgtos uz cilni Meklēšana | ALT+S
Pārslēgtos uz cilni Alfabētiskais rādītājs | ALT+N
Atvērtu atlasīto grāmatu vai palīdzības tēmu | ENTER
Atlasītu nākamo grāmatu vai palīdzības tēmu | LEJUPBULTIŅU
Atlasītu iepriekšējo grāmatu vai palīdzības tēmu | AUGŠUPBULTIŅU
Atvērtu īsinājumizvēlni | SHIFT+F10

Uz sākumu

Tēmas rūts izmantošana

Nospiediet F6, lai pārslēgtos no rūts Saturs, Meklēšana, Alfabētiskais rādītājs uz palīdzības tēmu.

Lai | Nospiediet
Atvērtu nākamo palīdzības tēmu | ALT+LABO BULTIŅU
Atvērtu iepriekšējo palīdzības tēmu | ALT+KREISO BULTIŅU
Atlasītu nākamo slēpto tekstu vai hipersaiti | TAB
Atlasītu iepriekšējo slēpto tekstu vai hipersaiti | SHIFT+TAB
Veiktu darbību ar atlasīto slēpto tekstu vai hipersaiti | ENTER
Ritinātu virzienā uz palīdzības tēmas sākumu vai beigām | AUGŠUPBULTIŅU vai LEJUPBULTIŅU
Ritinātu virzienā uz palīdzības tēmas sākumu vai beigām pa lieliem segmentiem | PAGE UP vai PAGE DOWN
Pārietu uz palīdzības tēmas sākumu vai beigām | HOME vai END
Izdrukātu pašreizējo palīdzības tēmu | CTRL+P
Atlasītu visu palīdzības tēmu | CTRL+A
Atlasītos objektus iekopētu starpliktuvē | CTRL+C
Atvērtu īsinājumizvēlni | SHIFT+F10

Uz sākumu

Tastatūras īsinājumtaustiņi meklēšanas rezultātu pārlūkošanai

Lai atlasītu tēmu, izmantojiet AUGŠUPBULTIŅU vai LEJUPBULTIŅU un pēc tam, nospiežot ENTER, atveriet tēmu logā Palīdzība.

Palīdzības tēmas izskata maiņa

  1. Izvēlnē Palīdzība noklikšķiniet uz Palīdzība.
  2. Logā Palīdzība noklikšķiniet uz Opcijas un pēc tam uz Interneta opcijas.
  3. Cilnē Vispārīgi noklikšķiniet uz Pieejamība un pēc tam atzīmējiet izvēles rūtiņu Ignorēt Web lapās norādītās krāsas.
  4. Noklikšķiniet uz Labi.
  5. Dialoglodziņā Interneta opcijas veiciet vienu no šīm darbībām vai tās abas:
    • Lai mainītu palīdzības fona vai teksta krāsu, noklikšķiniet uz cilnes Vispārīgi un uz Krāsas un pēc tam atlasiet vajadzīgās opcijas.
    • Lai mainītu palīdzības fontu, cilnē Vispārīgi noklikšķiniet uz Fonti un pēc tam atlasiet vajadzīgās opcijas.

Piezīme. Ja logā Palīdzība maināt palīdzības tēmu fonta un fona krāsu, šīs izmaiņas ietekmē arī fonta un fona krāsu, ko redzat, skatot tīmekļa lapas pārlūkprogrammā Microsoft Internet Explorer.

Uz sākumu


Kā iegādāties ABBYY produktu

ABBYY produktus var iegādāties mūsu interneta veikalā vai no mūsu partneriem (ABBYY partneru sarakstu sk. http://www.abbyy.com).

Papildinformāciju par ABBYY produktiem varat uzzināt,

  • apmeklējot mūsu tīmekļa vietni http://www.abbyy.com,
  • zvanot mums pa tālruni +7 495 783 37 00 vai sūtiet faksu uz +7 495 783 26 63,
  • rakstot mums uz adresi sales@abbyy.com.

Dažādu valodu papildu fontus var iegādāties www.paratype.com/shop/.


ABBYY biroju un tehniskā atbalsta kontaktinformācija

Ziemeļamerika un Centrālamerika | Klientiem no ASV, Kanādas, Meksikas un Centrālamerikas valstīm lūgums izmantot šo kontaktinformāciju: ABBYY USA Tālrunis: +1 510 226 6717 Fakss: +1 510 226 6069 Adrese: 47221 Fremont Boulevard, Fremont, California 94538, USA E-pasta adrese: sales@abbyyusa.com Atbalsta e-pasta adrese: support@abbyyusa.com Web adrese: http://www.abbyyusa.com
Rietumeiropa | Klientiem no Austrijas, Beniluksa valstīm, Dānijas, Francijas, Vācijas, Grieķijas, Itālijas, Īrijas, Norvēģijas, Portugāles, Spānijas, Zviedrijas, Šveices un Lielbritānijas vai citām Rietumeiropas valstīm lūgums izmantot šo kontaktinformāciju: ABBYY Europe GmbH Tālrunis: +49 89 511 159 0 Fakss: +49 89 511 159 59 Adrese: Elsenheimerstrasse 49, 80687 Munich, Germany E-pasta adrese: sales_eu@abbyy.com Atbalsta e-pasta adrese: support_eu@abbyy.com Web adrese: http://www.abbyy.com
Austrumeiropa un Vidusjūras reģions | Klientiem no Albānijas, Bosnijas un Hercegovinas, Bulgārijas, Horvātijas, Čehijas, Ungārijas, Izraēlas, Maķedonijas, Moldovas, Melnkalnes, Polijas, Rumānijas, Serbijas, Slovākijas, Slovēnijas, Turcijas un Ukrainas lūgums izmantot šo kontaktinformāciju: ABBYY Ukraine Tālrunis: +380 44 490 9999 Fakss: +380 44 490 9461 Adrese: P.O. Box 23, 02002 Kiev, Ukraine E-pasta adrese: sales@abbyy.ua Atbalsta tālrunis: +380 44 490 9463 Atbalsta e-pasta adrese: support@abbyy.ua Web adrese: http://www.abbyy.ua
Japāna | Klientiem no Japānas lūgums izmantot šo kontaktinformāciju: ABBYY Japan: Tālrunis:+81-42-795-1901 Fakss: +81-42-795-1901 Adrese: 658-1 Tsuruma, Machida-shi, Tokyo 194-8510 E-pasta adrese: sales@abbyyusa.com Atbalsta e-pasta adrese: support@abbyyusa.com http://www.abbyy.com
Visi pārējie reģioni | Klientiem no valstīm, kuras nav minētas iepriekš, lūgums izmantot šo kontaktinformāciju: ABBYY Russia Tālrunis: +7 495 783 3700 Fakss: +7 495 783 2663 Adrese: P.O. Box 49, Moscow 129301, Russia, ABBYY Software LLC E-pasta adrese: sales@abbyy.com Atbalsta e-pasta adrese: support@abbyy.ru Web adrese: http://www.abbyy.ru http://www.abbyy.com


Par ABBYY

ABBYY ir pasaulē vadošais dokumentu atpazīšanas, datu tveršanas un lingvistikas programmatūras izstrādātājs, kas nodrošina pilnvērtīgus produktus un risinājumus individuāliem lietotājiem, uzņēmumiem un programmatūras izstrādātājiem. ABBYY ir starptautisks uzņēmums, kurā ir vairāk nekā 600 darbinieku (2007. gada maijā). Uzņēmuma centrālais birojs atrodas Maskavā (Krievijā), bet filiāles — Vācijā, Japānā, ASV, Lielbritānijā un Ukrainā. ABBYY nodarbina arī plašu izplatītāju un partneru tīklu aptuveni 80 valstīs visos kontinentos.

Kopējais ABBYY produktu un tehnoloģiju lietotāju skaits pārsniedz 20* miljonus cilvēku visā pasaulē. Vairākums ABBYY programmatūras produktu ir izstrādāti centrālajā uzņēmumā Maskavā. Citi svarīgi ABBYY produkti ir šādi:

ABBYY PDF Transformer — PDF pārvēršanas un izveides programma, kas jebkura veida PDF failus ļauj pārvērst rediģējamā formātā, kā arī tieši no Microsoft Office lietojumprogrammām ļauj izveidot PDF failus, kuros var veikt meklēšanu.

ABBYY Lingvo — daudzvalodu vārdnīcas programmatūra datoriem un mobilajām ierīcēm. ABBYY Lingvo ir Krievijā visplašāk izmantotā vārdnīca, kuras aptuvenais lietotāju skaits pārsniedz 5 miljonus*. Programmā ir aptuveni 7 400 000 ierakstu 128 vārdnīcās, un tā nodrošina vārdu un frāžu tulkojumus no krievu valodas uz angļu, vācu, franču, itāliešu, spāņu, ķīniešu, turku, ukraiņu un latīņu valodu un pretēji.

ABBYY FlexiCapture — dinamisks datu tveršanas risinājums vairāku dokumentu apstrādei vienā plūsmā. Programmatūra ABBYY FlexiCapture apstrādā jebkāda veida un sarežģītības dokumentus (ieskaitot strukturētas veidlapas, kā arī daļēji strukturētus un nestrukturētus dokumentus).

ABBYY FineReader Engine programmatūras izstrādes komplekti (Software Development Kit — SDK) ļauj izstrādātājiem ABBYY dokumentu atpazīšanas, dokumentu pārvēršanas un datu tveršanas tehnoloģijas integrēt savos risinājumos.

ABBYY Recognition Server — pilnīgs servera risinājums atpazīšanas un PDF pārvēršanas procesu automatizācijai uzņēmumos un pakalpojumu sniegšanas vidē.

ABBYY Mobile OCR SDK — no operētājsistēmas neatkarīgs neliela koda izstrādes komplekts, kas paredzēts tādu OCR risinājumu izveidei, kas darbojas mobilajās ierīcēs un "tūlītējas OCR" lietojumprogrammās.

ABBYY FineReader XIX — pirmā fontu apkopojuma OCR programmatūra Fraktur un vecajām Eiropas valodām. Tā ir īpaši paredzēta senu dokumentu un grāmatu, kas iespiestas 18.–20. gadsimtā, pārvēršanai elektroniskos tekstos, lai tās elektroniski arhivētu un publicētu.

Papildinformāciju par ABBYY produktiem skatiet www.abbyy.com.

_____________________
* Saskaņā ar iekšējo izpēti.


ABBYY FineReader aktivizēšana un reģistrēšana

Programmatūras pirātisms kaitē programmatūras ražotājiem, kā arī tās lietotājiem — nelegāla produkta izmantošana nekad nav droša. Legāla programmatūra nodrošina to, ka trešo pušu uzņēmumi nevar veikt kaitīgas izmaiņas kodā. Lai aizsargātu savas intelektuālā īpašuma tiesība un savu klientu drošību, ABBYY dara visu iespējamo, izmantojot dažādus pretpirātisma paņēmienus.

ABBYY programmatūrā ir iekļauta īpaša aizsardzības tehnoloģija, kas nepieļauj neautorizētu programmatūras izmantošanu lietotājiem, kuri nav noslēguši licences līgumu ar ABBYY.

Lai programmu ABBYY FineReader varētu izmantot pilnajā režīmā, ir nepieciešams to aktivizēt.

Reģistrācija nav obligāta, bet tā sniedz vairākas priekšrocības.

Nodaļas tēmas

  • ABBYY FineReader aktivizācija
  • ABBYY FineReader reģistrācija
  • Konfidencialitātes politika


ABBYY FineReader aktivizācija

Pēc ABBYY FineReader 9.0 uzinstalēšanas ir nepieciešams programmu aktivizēt, lai to varētu izmantot pilnā režīmā. Ierobežotajā režīmā dažas no iespējām nebūs pieejamas. Atspējotie līdzekļi var atšķirties atkarībā no programmas versijas un lietošanas reģiona.

Iebūvētais Aktivizācijas vednis palīdz aktivizēt programmu dažu minūšu laikā. Aktivizācijas vednis palīdz nosūtīt nepieciešamos datus jūsu ABBYY kopijas aktivizēšanai, lai jūs varētu saņemt aktivizācijas kodu.

Lai aktivizētu ABBYY FineReader:

  1. Izvēlnē Palīdzība izvēlieties Aktivizēt ABBYY FineReader.

  2. izpildiet Aktivizācijas vedņa norādījumus.

    Ja savu kopiju aktivizēsit pa tālruni, faksu vai e-pastu, vienkārši ievadiet aktivizācijas kodu vai norādiet ceļu uz aktivizācijas failu atbilstošajā Aktivizācijas vedņa dialoglodziņā.

Līdzko būsit aktivizējis savu kopiju, ABBYY FineReader šajā datorā darbosies pilnajā režīmā.

Vairāk par aktivizācijas metodēm:

  • Izmantojot internetu
    Aktivizācija notiek automātiski un aizņem tikai dažas sekundes. Šai metodei ir nepieciešams aktīvs interneta pieslēgums.
  • Pa e-pastu
    Programma lūgs jums nosūtīt uzņēmumam ABBYY e-pasta ziņojumu ar nepieciešamo informāciju programmas ABBYY FineReader aktivizācijai. E-pasta ziņojums tiks ģenerēts automātiski. Aktivizācijas kodu jūs saņemsit atbildē.

    Svarīgi! Nemainiet ģenerētās e-pasta ziņojuma tēmas lauku un pamattekstu, lai saņemtu ātru atbildi no e-pasta robota.

  • Pa tālruni
    Atlasiet savu valsti atbilstošajā Aktivizācijas vedņa dialoglodziņā. Vednis parāda jūsu reģionam tuvākā ABBYY biroja vai partnera jūsu reģionā tālruņa numurus. Nosauciet tehniskā atbalsta dienesta darbiniekam Aktivizācijas vednī redzamo sērijas numuru un produkta ID.

    Svarīgi! Aktivizācijas kodi var būt ļoti gari, un to nodiktēšana pa tālruni var aizņemt zināmu laiku.

  • Pa faksu
    Vairākumā valstu jūs varat aktivizēt savu ABBYY FineReader kopiju pa faksu. Faksa teksts ar nepieciešamo informāciju tiks ģenerēts automātiski. Vednis lūgs jums izdrukāt šo tekstu un nosūtīt to uz veidlapā norādīto faksa numuru. Noteikti ierakstiet savu faksa numuru, uz kuru jūsu aktivizācijas kods tiks nosūtīts.

Jūs varat pārinstalēt ABBYY FineReader datorā, kurā tas tika aktivizēts, cik bieži vien vēlaties, neaktivizējot to vēlreiz. ABBYY FineReader Aktivizācijas vednis nosaka un pieļauj izmaiņas jūsu PC konfigurācijā. Nelielu jauninājumu dēļ atkārtota aktivizācija nav nepieciešama. Ja sistēmai tiek veikti būtiski jauninājumi (piem., cietā diska formatēšana vai operētājsistēmas pārinstalēšana), jums, iespējams, vajadzēs iegūt jaunu aktivizācijas kodu.


ABBYY FineReader reģistrācija

Mēs aicinām jūs reģistrēt savu ABBYY FineReader kopiju. Reģistrācija nav obligāta.

Lai reģistrētu savu ABBYY FineReader kopiju, veiciet vienu no šīm darbībām:

  • Aizpildiet reģistrācijas veidlapu, kad aktivizējat programmu.

    Piezīme. Ja nereģistrēsit programmu aktivizācija laikā, jūs varat to izdarīt vēlāk.

  • Izvēlnē Palīdzība izvēlieties Reģistrēt tūlīt… un aizpildiet reģistrācijas veidlapu, kas parādās.
  • Reģistrējiet savu kopiju ABBYY vietnē.
  • Zvaniet ABBYY pa tālruni +7 495 783-37-00 no plkst. 9 līdz plkst. 18 no pirmdienas līdz piektdienai.

Reģistrācijas priekšrocības:

  1. Bezmaksas tehniskais atbalsts
  2. Atlaides jaunām ABBYY FineReader versijām
  3. E-pasta paziņojumi par jauniem ABBYY izlaidumiem
  4. PAPILDU LIETOJUMPROGRAMMA! Reģistrējot ABBYY FineReader 9.0 Professional Edition, jūs iegūsit ABBYY Screenshot Reader bez maksas. ABBYY Screenshot Reader izveido ekrānuzņēmumus jebkurai jūsu ekrāna daļai un veic OCR apgabaliem, kas satur tekstu*

__________________________

* Versijās ABBYY FineReader 9.0 Corporate Edition un ABBYY FineReader 9.0 Site License Edition ir jau iespējots ABBYY Screenshot Reader, un tam nav nepieciešama reģistrācija.


Aktivizācijas konfidencialitātes politika

Aktivizācijas procesa laikā uzņēmumam ABBYY netiek sūtīti nekādi personiski dati, un lietotājs paliek pilnībā anonīms.

Aktivizējot ABBYY FineReader, Aktivizācijas vednis izveido unikālu produkta ID, kas balstīts tikai uz jūsu datora konfigurāciju aktvizācijas brīdī. Produkta ID netiek iekļauta personiska informācija par lietotāju, informācija par citu programmatūru vai datiem, kas var atrasties datorā, vai informācija par konkrētu datora modeli. Kods tiek izmantots tikai aktivizācijai. Instalācijas vednis ABBYY aktivizācijas serverim nosūta tikai ierobežotu informāciju, tai skaitā jūsu konkrēto produkta ID un jūsu ABBYY FineReader programmatūras kopijas nosaukumu, sērijas numuru, versijas numuru un interfeisa valodu. Šī informācija tiek izmantota tikai, lai izvēlētos valodu un atbildes ziņojumu saturu. Šie dati netiek izmantoti citiem mērķiem.

Reģistrācijas konfidencialitātes politika

Ja reģistrējat savu produkta kopiju, sniegtā personiskā kontaktinformācija tiek droši noglabāta ABBYY, un tā netiek izpausta trešajām personām bez jūsu piekrišanas.

Šo informāciju ABBYY Group var izmantot, lai nosūtītu jums informāciju par jauniem produktiem, cenu izmaiņām un par citiem īpašiem piedāvājumiem, kas paredzēti reģistrētiem ABBYY lietotājiem, ja reģistrācijas laikā būsit izvēlējies attiecīgo opciju.

Nosūtot mums aizpildītu reģistrācijas veidlapu, jūs piekrītat, ka jūsu personiskie dati tiek apstrādāti un izmantoti saskaņā ar šo konfidencialitātes politiku un atbilstoši likumdošanai. Jūsu sniegtie personiskie dati tiek izmantoti tikai ABBYY Group ietvaros un netiek izpausti trešajām personām, ja vien to nepieprasa likumdošana.


Tehniskais atbalsts

Ja jums ir jautājumi par ABBYY FineReader lietošanu, lūdzu, izmantojiet visu jūsu rīcībā esošo dokumentāciju (lietotāja rokasgrāmatu un palīdzību), pirms sazināties ar mūsu tehniskā atbalsta dienestu. Varat arī pārlūkot tehniskā atbalsta sadaļu ABBYY tīmekļa vietnē www.abbyy.com/support, kur, iespējams, varēsit atrast atbildi uz savu jautājumu.

Lai kompetenti atbildētu uz jūsu jautājumu, mūsu tehniskā atbalsta dienesta speciālistiem būs nepieciešama šāda informācija:

  • jūsu vārds un uzvārds;
  • jūsu uzņēmuma vai organizācijas nosaukums (ja nepieciešams);
  • jūsu tālruņa numurs (vai arī faksa numurs, vai e-pasta adrese);
  • jūsu ABBYY FineReader pakotnes sērijas numurs;
  • būvējuma numurs (izvēlieties Palīdzība>Par… un skatiet lauku Būvējums);
  • vispārīgs jūsu problēmas apraksts un pilns kļūdas ziņojuma teksts (ja tāds ir);
  • jūsu datora un procesora tips;
  • jūsu Windows operētājsistēmas versija;
  • jebkura cita informācija, kas jums šķiet svarīga.

Daļu no minētās informācijas var iegūt automātiski:

  1. Izvēlieties Palīdzība>Par…
  2. Parādītajā dialoglodziņā Par ABBYY FineReadernoklikšķiniet uz pogas Informācija par sistēmu…

    Tiek atvērts dialoglodziņš, kurā redzama daļa no iepriekš minētās informācijas.

Svarīgi! Bezmaksas tehniskais atbalsts ir pieejams tikai reģistrētiem lietotājiem. Savu lietojumprogrammas eksemplāru varat reģistrēt ABBYY tīmekļa vietnē vai izvēloties Palīdzība>Reģistrēt tūlīt…

ABBYY biroju un tehniskā atbalsta kontaktinformācija


Lietotāja licences līgums (EULA)

ABBYY FineReader 9.0

Svarīgi! Pirms instalējat, kopējat un/vai izmantojat šo produktu, uzmanīgi izlasiet noteikumus. Produkta instalēšana, kopēšana vai izmantošana liecina, ka jūs piekrītat šiem noteikumiem.

Šis ABBYY lietotāja licences līgums (End-User License Agreement — "EULA") ir juridiska vienošanās starp Jums, lietotāju, kas iegādājies iepriekš norādīto ABBYY programmatūras produktu (ieskaitot jebkuru juridisku personu, kurai šis programmatūras produkts ir iegādāts), un ABBYY attiecībā uz iepriekš norādīto ABBYY programmatūras produktu, uz kuru attiecas šis EULA, ieskaitot jebkādus saistītos datu nesējus, drukātus materiālus un tiešsaistes vai elektronisku dokumentāciju (kopā sauktu par "PROGRAMMATŪRU").

Instalējot, kopējot vai kā citādi izmantojot PROGRAMMATŪRU, Jūs apstiprināt, ka esat izlasījis šo EULA, saprotat tā noteikumus un piekrītat tos ievērot.

Ja piekrītat visiem šeit minētajiem noteikumiem, datora ekrānā izvēloties "Es piekrītu šī licences līguma noteikumiem" un pēc tam — komandu "Tālāk", šis EULA stājas spēkā un tas ir saistošs visā PROGRAMMATŪRAS autortiesību periodā.

Šo PROGRAMMATŪRU aizsargā autortiesību likumi un starptautisko līgumu noteikumi. Jūs piekrītat, ka šis EULA ir spēkā tāpat kā jebkurš rakstisks Jūsu parakstīts līgums. Šis EULA ir spēkā attiecībā uz Jums un uz jebkuru juridisku personu, kas ir iegādājusies PROGRAMMATŪRU un kuras labā tā tiek izmantota.

Ja nepiekrītat šī EULA noteikumiem, neizmantojiet Programmatūru, izvēlieties "Es nepiekrītu šī licences līguma noteikumiem" un turpiniet, izvēloties komandu "Atcelt". Jūs varat saņemt atpakaļ sākotnēji samaksāto summu, ja:

(i) neizmantojat PROGRAMMATŪRU;

(ii) atdodat PROGRAMMATŪRU, ieskaitot visu iepriekš minēto dokumentāciju, datu nesējus un iepakojumu, kā arī pirkuma apstiprinājumu, vietā, kur iegādājāties PROGRAMMATŪRU, trīsdesmit (30) dienu laikā, skaitot no pirkuma datuma, ja vien tās valsts likumos, kurā iegādājāties PROGRAMMATŪRU, un tā tirgotāja preču atdošanas noteikumos, no kura iegādājāties PROGRAMMATŪRU, nav noteikts citādi.

Definīcijas

"ABBYY" — uzņēmums ABBYY USA Software House Inc., kas reģistrēts 47221 Fremont Boulevard, Fremont, California 94538, USA, gadījumos, uz kuriem attiecas šī EULA 20.1. punkts, ABBYY Europe GmbH, kas reģistrēts Elsenheimerstr. 49 80687 Munich, gadījumos, uz kuriem attiecas šī EULA 20.2. punkts; ABBYY LLC, kas reģistrēts 1 Bratislavskaya Ulitsa 21, 109451, Moscow, Russia, gadījumos, uz kuriem attiecas šī EULA 20.3. punkts, BBYY Software House Ukraine, kas reģistrēts 31, Degtyarevskaya st., Kiev, Ukraine 03680, gadījumos, uz kuriem attiecas šī EULA 20.4. punkts; ABBYY Solutions Ltd., Kastoros 2, CY 1087, Nicosia, Cyprus — visos citos gadījumos.

"ABBYY grupa" — ABBYY ar visiem saistītajiem uzņēmumiem. "ABBYY saistītais uzņēmums" — struktūrvienība, kas tieši vai netieši caur vienu vai vairākiem starpniekiem kontrolē ABBYY, ko kontrolē ABBYY vai kas ir kopējā ABBYY kontrolē.

"Jūs" (un citas formas) — jebkura fiziska un/vai juridiska persona, kas ir iegādājusies šo PROGRAMMATŪRU un kuras labā šī PROGRAMMATŪRA tiek izmantota.

1. Licences piešķiršana

1.1. Pieņemot, ka Jūs ievērojat šī EULA noteikumus, ABBYY Jums piešķir neekskluzīvas ierobežotas tiesības ("Licenci"), kas Jums ļauj izmantot PROGRAMMATŪRU, ieskaitot visus PROGRAMMATŪRĀ iekļautos attēlus, fotoattēlus, animācijas audio-video komponentus, mūziku, tekstu un sīklietotnes, kā arī jebkurus saistītos drukātos materiālus un visas PROGRAMMATŪRAS kopijas, tikai un vienīgi tādos veidos, kā norādīts tālāk. Visi tālāk norādītie noteikumi attiecas gan uz PROGRAMMATŪRU kopumā, gan uz tās atsevišķajiem komponentiem.

2. Licence

2.1. Uzņēmums ABBYY paziņo, galvo un garantē, ka tam ir pilnas tiesības, pilnvaras, rīcībspēja, iespējas un kompetence, lai licencētu un izplatītu PROGRAMMATŪRU, ieskaitot visus PROGRAMMATŪRĀ iekļautos attēlus, fotoattēlus, animācijas, audio-video komponentus, mūziku, tekstu un sīklietotnes, kā arī saistītos drukātos materiālus un visas PROGRAMMATŪRAS kopijas.

2.2. Visas īpašumtiesības un intelektuālā īpašuma tiesības uz saturu, kas neietilpst PROGRAMMATŪRĀ, bet kuram var piekļūt, izmantojot PROGRAMMATŪRU, pieder attiecīgā satura īpašniekiem un tās, iespējams, aizsargā attiecīgie autortiesību vai citi intelektuālā īpašuma likumi un līgumi. Šis EULA neliecina par šī intelektuālā īpašuma īpašumtiesību nodošanu.

2.3. PROGRAMMATŪRA ietver vērtīgus profesionālos noslēpumus un konfidenciālu informāciju, kas pieder ABBYY un trešajām personām un ko aizsargā autortiesību likumi, ieskaitot bez izņēmumiem ASV Autortiesību likumu, starptautisko līgumu nosacījumus un piemērojamos tās valsts likumus, kurā programmatūra tiek izmantota. Šo PROGRAMMATŪRU izmantojot pretrunā ar šī EULA noteikumiem vai tos neņemot vērā, tiek pārkāptas ABBYY un/vai trešo personu intelektuālā īpašuma tiesības, un tas ir pietiekams iemesls, lai atsauktu visas tiesības, kuras saskaņā ar šo EULA ļauj Jums izmantot šo PROGRAMMATŪRU.

2.4. Jūs drīkstat vienreiz veikt neatgriezenisku šī EULA un PROGRAMMATŪRAS tiešu nodošanu citam lietotājam. Tādā gadījumā ir jānodod visa PROGRAMMATŪRA (ieskaitot visus komponentus, datu nesējus un drukātos materiālus, kā arī jebkādus jauninājumus) un šis EULA. Šāda nodošana nedrīkst notikt nosūtīšanas vai jebkādas citas netiešas nodošanas veidā. Šāda vienreizēja nodevuma saņēmējam ir jāpiekrīt ievērot šī EULA noteikumus, ieskaitot pienākumu turpmāk šo EULA un PROGRAMMATŪRU vairs nenodot citiem. Šādas PROGRAMMATŪRAS nodošanas gadījumā Jums ir jānoņem PROGRAMMATŪRAS instalācija no sava datora vai no lokālā tīkla (LAN).

2.5. Šis EULA nedod Jums nekādas tiesības attiecībā uz jebkādām ABBYY preču zīmēm.

2.6. Tiesību saglabāšana. Visas tiešā veidā nepiešķirtās tiesības saglabā ABBYY.

3. PROGRAMMATŪRAS lietošana

3.1. Ja Jūsu PROGRAMMATŪRAS versijas nosaukums ir "ABBYY FineReader 9.0 Professional Edition", Jūsu drīkstat instalēt un izmantot vienu PROGRAMMATŪRAS eksemplāru tikai savā darba un mājas datorā. PROGRAMMATŪRU nedrīkst instalēt vairāk nekā divos datoros, un Jūs nedrīkstat PROGRAMMATŪRU izmantot vairākos datoros vienlaikus. PROGRAMMATŪRU nedrīkst vienlaikus izmantot gan Jūsu mājas, gan darba datorā.

3.2. Ja Jūsu PROGRAMMATŪRAS versijas nosaukums ir "ABBYY FineReader 9.0 Corporate Edition" un licences tips ir "Uz darbavietu" (Per seat), Jūs PROGRAMMATŪRU drīkstat instalēt un izmantot tik daudz datoros, cik licenču esat iegādājies.

3.3. Ja Jūsu PROGRAMMATŪRAS versijas nosaukums ir "ABBYY FineReader 9.0 Corporate Edition" un licences tips ir "Vienlaicīgs" (Concurrent), Jūs PROGRAMMATŪRU drīkstat instalēt jebkurā Jums piederošā datorā un vienlaicīgi izmantot PROGRAMMATŪRU tik daudz datoros, cik "Vienlaicīgo" licenču esat iegādājies.

3.4. Ja Jūsu PROGRAMMATŪRAS versijas nosaukums ir "ABBYY FineReader 9.0 Site License Edition", Jūs drīkstat PROGRAMMATŪRU instalēt un vienlaicīgi izmantot tik daudz datoros, cik ir norādīts atsevišķā līgumā ar ABBYY vai PROGRAMMATŪRAI pievienotajā licences sertifikātā.

3.5. Ja Jūsu PROGRAMMATŪRAS versijas nosaukums ir "ABBYY FineReader 9.0 Professional Edition" vai "ABBYY FineReader 9.0 Corporate Edition" un licences veids ir "Uz darbavietu" (Per seat), Jūs drīkstat piekļūt vienam instalētās PROGRAMMATŪRAS eksemplāram, izmantojot Termināļa pakalpojumus tikai no viena cita datora, ja vien atsevišķā līgumā ar ABBYY vai PROGRAMMATŪRAI pievienotajā licences sertifikātā nav norādīts citādi.

4. Vairāki PROGRAMMATŪRAS datu nesēji

4.1. Jūs PROGRAMMATŪRU varat saņemt vairākos datu nesējos, ieskaitot lejupielādes no interneta. Neatkarīgi no saņemtā datu nesēju skaita, Jums ir licence tikai viena (1) PROGRAMMATŪRAS eksemplāra lietošanai saskaņā ar šī EULA 3. sadaļu.

5. Lietotāju datu bāzes

5.1. Jūs drīkstat veidot savas datu bāzes PROGRAMMATŪRĀ iekļautajām programmām, ja PROGRAMMATŪRA nodrošina šādus līdzekļus.

6. PROGRAMMATŪRAS tālākizplatīšana

6.1. Jebkāda PROGRAMMATŪRAS tālāk izplatīšana ir stingri aizliegta, izņemot 2.4. punktā noteikto veidu. Tālākizplatīšana ietver, bet neaprobežojas ar PROGRAMMATŪRAS pārdošanu, iznomāšanu, izīrēšanu vai aizdošanu, ja vien atsevišķā līgumā ar ABBYY nav norādīts citādi.

7. Ierobežojumi

7.1. Jūs apstiprināt, ka PROGRAMMATŪRA ir aizsargāta pret nesankcionētu kopēšanu un/vai izmantošanu. Jūs, iespējams, nevarēsit izmantot savas tiesības uz šo PROGRAMMATŪRU saskaņā ar šo EULA, ja neaktivizēsit savu PROGRAMMATŪRAS eksemplāru. Aktivizējot PROGRAMMATŪRAS eksemplāru, ABBYY netiks pārsūtīta nekāda personiska informācija. Aktivizēšana ir pilnībā anonīma. Aktivizēšana laikā tiek izveidots unikāls parametrs, kas raksturo Jūsu datora konfigurāciju aktivizēšanas brīdī. Šis parametrs neietver nekādu personisku informāciju, nekādu informāciju par Jūsu datorā esošo programmatūru vai datiem un nekādu informāciju par Jūsu datora ražotāju vai modeli. Šis parametrs datoru identificē tikai aktivizēšanas vajadzībām. Kopā ar šo parametru ABBYY tiek nosūtīts Jūsu PROGRAMMATŪRAS eksemplāra nosaukums, sērijas numurs, versijas numurs un interfeisa valoda. Šī informācija tiek izmantota tikai pareizās valodas un satura izvēlei atbildes ziņojumam, kas Jums tiek nosūtīts, lai apstiprinātu aktivizācijas rezultātus. Nekas no šīs informācijas netiek izmantots nekādiem citiem mērķiem.

7.2. Visi lietošanas noteikumi un ierobežojumi, kas attiecas uz PROGRAMMATŪRAS izmantošanu, ir norādīti šajā EULA, ja vien atsevišķā līgumā ar ABBYY vai PROGRAMMATŪRAI pievienotajā licences sertifikātā nav norādīts citādi.

7.3. Jūs nedrīkstat veikt un nedrīkstat radīt iespēju citām personām veikt nevienu no šajā sarakstā minētajām darbībām:

7.3.1. Disasemblēt vai dekompilēt (t.i., izgūt pirmkodu no objektkoda) PROGRAMMATŪRU (lietojumprogrammas, datu bāzes un jebkuras PROGRAMMATŪRAS komponentu daļas), izņemot un tikai tādā gadījumā, ja, neskatoties uz šo ierobežojumu, šādu darbību tieši atļauj piemērojamie likumi. Ja piemērojamie likumi atļauj šādu darbību, jebkāda šādā veidā iegūta informācija nedrīkst tikt izpausta trešajām personām, ciktāl šādu neizpaušanu atļauj likums, un tā ir nekavējoties jāpaziņo ABBYY. Visa šāda informācija tiek uzskatīta par konfidenciālu un ABBYY īpašumu.

7.3.2. Modificēt, adaptēt vai tulkot PROGRAMMATŪRU, ieskaitot izmaiņu veikšanu PROGRAMMATŪRĀ ietverto lietojumprogrammu un datu bāzu objektkodā, izņemot tās, ko nodrošina PROGRAMMATŪRA un kuras ir aprakstītas dokumentācijā.

7.3.3. Iznomāt, izīrēt, tālāklicencēt, piešķirt vai nodot jebkādas tiesības, ko Jums piešķir šis EULA, un citas tiesības, kas ir saistītas ar PROGRAMMATŪRU, nevienai citai personai vai ļaut visu PROGRAMMATŪRU vai jebkuru tās daļu kopēt citos datoros (izņemot 2.4. punktā minētos gadījumus), ja vien atsevišķā līgumā ar ABBYY nav noteikts citādi.

7.3.4. Padarīt iespējamu PROGRAMMATŪRAS izmantošanu jebkurai personai, kurai nav tiesību to izmantot, bet kura strādā vienā vairāklietotāju sistēmā kopā ar Jums.

7.3.5. Noņemt vai apslēpt jebkādu informāciju par autortiesībām, preču zīmēm vai patentiem, kas norādīta uz PROGRAMMATŪRAS, kad to saņemat.

7.4. Ja ir spēkā šī EULA 20.3 punkts, jūs nedrīkstat PROGRAMMATŪRU izmantot komerciāli, lai jebkādai trešajai personai nodrošinātu teksta atpazīšanas vai PDF pārvēršanas rezultātus, kas iegūti ar PROGRAMMATŪRU.

8. Atbalsta pakalpojumi

8.1. ABBYY nodrošina Jums atbalsta pakalpojumus attiecībā uz PROGRAMMATŪRU ("Atbalsta pakalpojumi") atbilstoši pašreizējās ABBYY atbalsta politikas noteikumiem, kas publicēti ABBYY tīmekļa vietnē (http://www.abbyy.com/support/). ABBYY saglabā tiesības jebkurā laikā bez iepriekšēja brīdinājuma mainīt atbalsta politiku.

8.2. Jebkāds papildu programmatūras kods, kas Jums tiek nodrošināts kā Atbalsta pakalpojumu daļa, ir jāuzskata par PROGRAMMATŪRAS daļu, uz ko attiecas šī EULA noteikumi un nosacījumi.

8.3. Lai varētu saņemt Atbalsta pakalpojumus, Jums ABBYY ir jāsniedz informācija par Jūsu aparatūras parametriem, kā arī standarta personas dati, ieskaitot Jūsu vārdu un uzvārdu, uzņēmuma nosaukumu (ja nepieciešams), adresi, tālruņa numuru un e-pasta adresi.

8.4. ABBYY var iepriekš minēto informāciju izmantot saskaņā ar piemērojamajiem likumiem saviem uzņēmējdarbības mērķiem, ieskaitot, bet neaprobežojoties ar produktu atbalstu un izstrādi un pieņemot, ka ABBYY šo informāciju neizmanto nekādā veidā, kas ļauj Jūs personiski identificēt.

9. Tālākpārdošanai nepiemērota programmatūra

9.1. Ja PROGRAMMATŪRAI ir apzīmējums "Not for Resale" (Nav paredzēta tālākpārdošanai) vai "NFR", tad neatkarīgi no citās šī EULA sadaļās norādītā Jūs šo PROGRAMMATŪRU drīkstat izmantot tikai demonstrēšanas, pārbaudes vai testēšanas mērķiem.

10. Izmēģinājuma programmatūra

10.1. Ja PROGRAMMATŪRAI ir apzīmējums "Try&Buy" (Izmēģinājums pirms iegādes), "Trial" (Izmēģinājumversija) vai "Demo" (Demoversija), šī sadaļa ir spēkā, līdz iegādājaties PROGRAMMATŪRAS pilnās mazumtirdzniecības versijas Licenci. Jūs apstiprināt, ka PROGRAMMATŪRAI ir ierobežota funkcionalitāte un/vai tā darbojas ierobežotu laika periodu. PROGRAMMATŪRA tiek licencēta "tāda, kāda tā ir" tikai kā demonstrācijas modelis. Ja PROGRAMMATŪRAI ir ierobežota laika versija, tās funkcionalitāte tiek atspējota noteiktu laiku pēc instalēšanas, un šis laika periods ir PROGRAMMATŪRĀ norādīts. Pēc šī laika perioda šī Licence zaudē spēku, ja vien ABBYY to nepagarina, kad no ABBYY iegādājaties pilno mazumtirdzniecības Licenci.

11. Jauninājumi

11.1. Ja PROGRAMMATŪRA ir apzīmēta kā jauninājums, Jums ir nepieciešama atbilstoša licence produktam, ko ABBYY norāda kā jaunināmu, lai varētu izmantot PROGRAMMATŪRU.

11.2. PROGRAMMATŪRA, kas apzīmēta kā jauninājums, aizstāj un/vai papildina produktu, kas Jums dod tiesības izmantot jauninājumu.

11.3. Kad ir instalēts jauninājuma produkts, Jūsu iepriekšējā EULA ir uzskatāma par spēku zaudējušu.

11.4. Iegūto jaunināto produktu drīkst izmantot tikai saskaņā ar šim produktam pievienotā EULA noteikumiem.

11.5. Jūs apstiprināt, ka ABBYY pienākums atbalstīt jaunināmo PROGRAMMATŪRAS versiju beidzas, kad kļūst pieejams jauninājums.

12. Izbeigšana

12.1. Ja vien Jums nav citas vienošanās ar ABBYY, šis EULA ir spēkā līdz tā izbeigšanai.

12.2. Neierobežojot nekādas citas tiesības, ABBYY var izbeigt šo EULA, ja Jūs neievērojat šī EULA noteikumus un nosacījumus. Šādā gadījumā Jums ir jāiznīcina visas PROGRAMMATŪRAS un visu tās komponentu kopijas un jānoņem PROGRAMMATŪRAS instalācija. Šādā gadījumā Jums ir jāiznīcina visas PROGRAMMATŪRAS un visu tās komponentu kopijas un jānoņem PROGRAMMATŪRAS instalācija.

12.3. Jūs drīkstat izbeigt šo EULA, iznīcinot PROGRAMMATŪRU un saistīto dokumentāciju, kā arī visas kopijas.

12.4. Šāda izbeigšana neatbrīvo Jūs no pienākuma samaksāt par PROGRAMMATŪRU.

12.5. Šī līguma 2.3., 2.5., 2.6., 6., 7., 10., 13.2.–13.4., 14.–20., 21.4., 22. un 23. punkts ir spēkā arī pēc šī EULA izbeigšanas, lai arī kas to būtu izraisījis, taču tas nenozīmē vai nerada turpmākas tiesības izmantot PROGRAMMATŪRU pēc šī EULA izbeigšanas.

13. Ierobežotā garantija

13.1. ABBYY garantē, ka datu nesējam (ja tāds ir), kurā tiek nodrošināta PROGRAMMATŪRA, normālas tā lietošanas apstākļos neradīsies ar materiāliem un apdari saistīti defekti minimālajā laikā periodā, ko nosaka tās valsts likumdošana, kurā iegādājaties PROGRAMMATŪRU, sākot no pirkuma datuma.

13.2. PROGRAMMATŪRA, jebkādi jauninājumi un atjauninājumi Jums tiek nodrošināti "tādi, kādi tie ir", un ABBYY nesniedz nekāda veida garantijas. ABBYY negarantē un nevar garantēt veiktspēju vai rezultātus, ko varat iegūt, izmantojot PROGRAMMATŪRU.

Izņemot jebkādas garantijas, nosacījumus, apliecinājumus vai noteikumus, ciktāl tos nevar vai nedrīkst izslēgt vai ierobežot saskaņā ar likumiem, kas Jums piemērojami Jūsu jurisdikcijā, ABBYY nesniedz nekādas garantijas, nosacījumus, apliecinājumus vai noteikumus (tiešus vai netiešus, ko nosaka vispārējās tiesības, paradumi, izmantošana vai kas cits) attiecībā uz jebkādiem aspektiem, bez ierobežojuma ieskaitot trešo personu tiesību nepārkāpšanu, piemērotību tirdzniecībai, integrāciju, apmierinošu kvalitāti vai atbilstību noteiktam mērķim, kā arī attiecībā uz to, ka PROGRAMMATŪRAI nav kļūdu, tā atbilst Jūsu prasībām vai tā darbosies pareizi, ja tiks izmantota kopā ar jebkādu citu programmatūru vai aparatūru, un viss risks, kas saistīts ar PROGRAMMATŪRAS kvalitāti un veiktspēju, ir jāuzņemas Jums.

13.3. ABBYY nesniedz nekādas garantijas par jebkādiem trešās personas programmatūras produktiem, kas, iespējams, tiek nodrošināti kopā ar PROGRAMMATŪRU.

13.4. Ierobežotā garantija lietotājiem, kas dzīvo Vācijā vai Austrijā.

Ja savu PROGRAMMATŪRAS eksemplāru iegādājāties Vācijā vai Austrijā un parasti dzīvojat šajā valstī, tad saskaņā ar Vācijas likumiem ABBYY garantē, ka PROGRAMMATŪRA nodrošina tās dokumentācijā norādīto funkcionalitāti ("funkcionalitāte, par kuru ir vienošanās") ierobežotajā garantijas periodā pēc PROGRAMMATŪRAS eksemplāra saņemšanas, ja tā tiek izmantota rekomendētajā aparatūras konfigurācijā. Šajā punktā "ierobežotais garantijas periods" nozīmē vienu (1) gadu, ja kā lietotājs pārstāvat uzņēmumu vai juridisku personu, vai divus (2) gadus, ja kā lietotājs neesat uzņēmuma darbinieks. Nebūtiska atšķirība no funkcionalitātes, par kuru ir vienošanās, nav uzskatāma par pamatu jebkādām garantijas tiesībām. Šī ierobežotā garantija neattiecas uz PROGRAMMATŪRU, kas Jums tiek nodrošināta bez maksas, piemēram, atjauninājumiem, pirmsizlaiduma versijām, izmēģinājuma versijām, produktu paraugiem, tālākpārdošanai neparedzētajiem "Not for resale" ("NFR") PROGRAMMATŪRAS eksemplāriem un PROGRAMMATŪRU, ko esat modificējis, ja šīs modifikācijas ir izraisījušas defektu. Lai iesniegtu garantijas prasību ierobežotajā garantijas periodā, Jums uz mūsu rēķina PROGRAMMATŪRA un pirkuma apliecinājums ir jānodod atpakaļ vietā, kur to iegādājāties. Ja PROGRAMMATŪRAS funkcionalitāte būtiski atšķiras no funkcionalitātes, par kuru ir vienošanās, ABBYY ir tiesības (pēc saviem ieskaitiem) labot vai aizstāt PROGRAMMATŪRU. Ja tas neizdodas, Jums ir tiesības saņemt pirkuma cenas samazinājumu (samazināšana) vai atcelt pirkuma līgumu (anulēšana). Lai saņemtu papildinformāciju par garantiju, lūdzu, sazinieties ar ABBYY klientu atbalstu Vācijā: ABBYY Europe GmbH, Elsenheimerstraße 49, 80687 Munich, tālr.: +49 (0)89 51 11 590, fakss: +49 (0)89 51 11 5959.

14. Atbildības ierobežojums

14.1. ABBYY nekādā gadījumā neatbild ne par kādiem bojājumiem, uzņēmējdarbības pārtraukumiem, uzņēmējdarbības vai citu jebkāda veida datu vai informācijas zaudējumiem, jebkādām prasībām vai izmaksām, jebkādiem izrietošiem, netiešiem vai nejaušiem kaitējumiem, jebkādiem ienākumu vai ietaupījumu zaudējumiem, kas radušies PROGRAMMATŪRAS lietošanas dēļ un/vai saistībā ar to, kā arī kaitējumiem, ko izraisījušas iespējamas PROGRAMMATŪRAS kļūdas vai iespiedkļūdas, pat tad, ja ABBYY pārstāvis ir bijis informēts par šādu zaudējumu, kaitējumu, prasību vai izmaksu iespējamību, vai jebkādām jebkuru trešo personu prasībām. Minētie ierobežojumi un izņēmumi ir spēkā, ciktāl to atļauj Jūsu jurisdikcijā piemērojamie likumi. ABBYY vienīgā un kopējā atbildība saskaņā vai saistībā ar šo EULA aprobežojas ar pirkuma cenu, kas sākotnēji samaksāta par PROGRAMMATŪRU, ja tāda ir. Nekas no šajā EULA minētā neierobežo ABBYY atbildību pret Jums, ja ABBYY nolaidības vai krāpšanas dēļ ir iestājusies nāve vai radīti miesas bojājumi. Papildinformāciju, lūdzu, skatiet šī EULA 19. punkta informācijā, kas attiecas uz konkrētu jurisdikciju, ja tāda ir.

14.2. Atbildības ierobežojums lietotājiem, kas dzīvo Vācijā vai Austrijā.

Ja savu PROGRAMMATŪRAS eksemplāru iegādājāties Vācijā vai Austrijā un parasti dzīvojat šajā valstī:

14.2.1. Saskaņā ar 14.2.2. punktā norādīto ABBYY ar likumu noteiktā atbildība par kaitējumiem tiek ierobežota šādi: (i) ABBYY atbild tikai par tādu kaitējumu apjomu, kas ir tipiski paredzams brīdī, kad tiek slēgts pirkuma līgums, attiecībā uz kaitējumiem, ko izraisījusi neliela nolaidība, kas radījusi nozīmīgu līguma saistību pārkāpumu; (ii) ABBYY neatbild par kaitējumiem, ko izraisījusi neliela nolaidība, kas radījusi nenozīmīgu līguma saistību pārkāpumu.

14.2.2. Šī līguma 4.2.1. punktā norādītais atbildības ierobežojums neattiecas ne uz kādu obligāto ar likumu noteikto atbildību, it īpaši uz atbildību, ko nosaka Vācijas Atbildības par produktiem akts (Product Liability Act), kā arī neattiecas uz atbildību par īpašu garantiju uzņemšanos un atbildību par sodāmiem izraisītajiem miesas bojājumiem.

14.2.3. Jums ir jāveic visi iespējamie pasākumi, lai izvairītos no kaitējumiem un tos mazinātu, t.sk. jāveido PROGRAMMATŪRAS un to sava datora datu dublējumkopijas, uz kuriem attiecas šī EULA noteikumi.

15. Iegultie fonti

14.1. Uz fontu programmām attiecas autortiesības, un autortiesību īpašnieki var norādīt noteikumus, saskaņā ar kuriem drīkst izmantot fonta programmu. Viens no noteikumiem var būt, ka Jums ir nepieciešams licencēts fonta programmas eksemplārs, lai fontu iegultu PDF failā. ABBYY nekādā gadījumā neatbild par jebkādiem kaitējumiem, kas radušies tādēļ, ka izmantojat iegultos fontus, vai saistībā ar to.

16. Adobe®PDF Library

16.1. "Adobe programmatūra" ietver bibliotēku Adobe® PDF Library, kas paredzēta operētājsistēmai Windows 2000, XP un Vista, kā arī saistīto dokumentāciju un jebkādus jauninājumus, modificētās versijas, atjauninājumus, papildinājumus un kopijas. Adobe programmatūra ietilpst PROGRAMMATŪRĀ.

16.2. Licences piešķiršana un ierobežojumi. ABBYY piešķir Jums neekskluzīvas tiesības izmantot Adobe programmatūru, kas iekļauta PROGRAMMATŪRĀ, saskaņā ar šī EULA noteikumiem. Jūs drīkstat izveidot vienu PROGRAMMATŪRĀ iekļautās Adobe programmatūras dublējumkopiju, pieņemot, ka šo dublējumkopiju nedrīkst instalēt vai izmantot nevienā datorā.

16.3. Intelektuālā īpašuma tiesības. PROGRAMMATŪRĀ iekļautā Adobe programmatūra pieder korporācijai Adobe un tās piegādātājiem, un tās struktūra, uzbūve un kods ir vērtīgi korporācijas Adobe un tās piegādātāju profesionālie noslēpumi. Turklāt Adobe programmatūru aizsargā ASV Autortiesību likums un starptautiski līgumi. PROGRAMMATŪRĀ ietverto Adobe programmatūru nedrīkst kopēt, izņemot šajā EULA noteikto kārtību. Visām kopijām, ko ir atļauts izveidot saskaņā ar šo EULA, ir jāietver tāda pati autortiesību un citu īpašumtiesību informācija, kāda ir norādīta PROGRAMMATŪRĀ. Jūs piekrītat nemodificēt, nepielāgot, netulkot, nedekonstruēt, nedekompilēt, nedisasemblēt un citādi nemēģināt atklāt PROGRAMMATŪRĀ ietvertās Adobe programmatūras pirmkodu. Izņemot iepriekš minēto, šis EULA nesniedz Jums nekādas Adobe programmatūras intelektuālā īpašuma tiesības.

16.4. Fontu licence. Ja PROGRAMMATŪRA vai PROGRAMMATŪRĀ iekļautā Adobe programmatūra ietver fontu programmatūru, Jūs drīkstat savos elektroniskajos dokumentos iegult fonta programmatūru vai fonta programmatūras kontūru, ja vien šādu iegulšanu atļauj fonta izstrādātāja autortiesību īpašnieks. Šajā pakotnē ietvertie fonti var saturēt gan korporācijai Adobe, gan citiem īpašniekiem piederošus fontus. Jūs drīkstat pilnībā iegult jebkuru no Adobe piederošajiem fontiem.

16.5. Garantija. UZŅĒMUMS ABBYY UN TĀ PIEGĀDĀTĀJI NEGARANTĒ UN NEVAR GARANTĒT VEIKTSPĒJAS REZULTĀTUS, KO VAR SASNIEGT, IZMANTOJOT PROGRAMMATŪRĀ IEKĻAUTO ADOBE PROGRAMMATŪRU.

16.6. Eksportēšanas noteikumi. Jūs piekrītat, ka PROGRAMMATŪRĀ iekļauto Adobe programmatūru nedrīkst nosūtīt, pārvest vai eksportēt uz kādu no valstīm vai izmantot kādā no veidiem, ko aizliedz ASV Eksporta administrēšanas akts (Export Administration Act) vai jebkuri citi eksporta likumi, ierobežojumi vai noteikumi (kopā saukti par "Eksporta likumiem"). Turklāt, ja PROGRAMMATŪRĀ ietvertā Adobe programmatūra tiek identificēta kā prece, ko kontrolē Eksporta likumi, Jūs apliecināt un garantējat, ka Jūs neesat pavalstnieks vai citādi neatrodaties valstī, kurai ir noteikts embargo, un Jums Eksporta likumi citādi neaizliedz saņemt PROGRAMMATŪRĀ ietverto Adobe programmatūru. Visas tiesības izmantot PROGRAMMATŪRĀ ietverto Adobe programmatūru tiek piešķirtas ar noteikumu, kas šīs tiesības tiek atņemtas, ja Jūs neievērojat šī EULA noteikumus.

16.7. Preču zīmes. Adobe un Adobe PDF Library ir Adobe Systems Incorporated reģistrētas preču zīmes vai preču zīmes ASV un/vai citās valstīs.

17. Microsoft® Reader Content

17.1. "Microsoft programmatūra" nozīmē programmatūras izstrādes komplekta Microsoft® Reader Content Software Development Kit versiju 1.5, ieskaitot visu tiešsaistes vai elektroniski pievienoto dokumentāciju. ABBYY FineReader 9.0 izmanto Microsoft programmatūru, lai izveidotu failus Microsoft Reader formātā.

17.2. "Microsoft programmatūras komponents" nozīmē litgen.dll un citus Microsoft programmatūras komponentus, kas var būt iekļauti PROGRAMMATŪRĀ. Uz visām ar Microsoft programmatūras komponentu saistītājām tiesībām attiecas šeit minētie noteikumi.

17.3. Microsoft programmatūras komponents ir daļa no PROGRAMMATŪRAS, un uz to attiecas visi šī EULA noteikumi un nosacījumi, ieskaitot, bet neaprobežojoties ar tālākizplatīšanas noteikumiem un tiesību nodošanu.

17.4. Jūs drīkstat veidot Microsoft Reader formāta failus, ko var izmantot komerciāliem mērķiem.

17.5. GARANTIJU ATRUNA. CIKTĀL TO ATĻAUJ PIEMĒROJAMIE LIKUMI, KORPORĀCIJA MICROSOFT UN TĀS PIEGĀDĀTĀJI NODROŠINA MICROSOFT PROGRAMMATŪRAS KOMPONENTU "TĀDU, KĀDS TAS IR" BEZ JEBKĀDIEM ATBALSTA PAKALPOJUMIEM. TURKLĀT KORPORĀCIJA MICROSOFT UN TĀS PIEGĀDĀTĀJI ATTIECĪBĀ UZ MICROSOFT PROGRAMMATŪRAS KOMPONENTU AR ŠO ATSAKĀS NO VISĀM TIEŠĀM, NETIEŠĀM UN AR LIKUMU NOTEIKTĀM GARANTIJĀM UN NOTEIKUMIEM, IESKAITOT, BET NEAPROBEŽOJOTIES AR JEBKĀDĀM (JA TĀDAS IR) GARANTIJĀM UN NOTEIKUMIEM, KAS ATTIECAS UZ: ĪPAŠUMTIESĪBĀM, TIESĪBU NEPĀRKĀPŠANU, PIEMĒROTĪBU TIRDZNIECĪBAI, ATBILSTĪBU NOTEIKTAM MĒRĶIM, VĪRUSU NEESAMĪBU, ATBILŽU PRECIZITĀTI VAI PILNĪGUMU, REZULTĀTIEM, NOLAIDĪBAS NEESAMĪBU, PRASMES TRŪKUMU, IESPĒJU IZMANTOT, IESPĒJU PATURĒT ĪPAŠUMĀ UN ATBILSTĪBU APRAKSTAM. VISS RISKS, KAS SAISTĪTS AR MICROSOFT PROGRAMMATŪRAS KOMPONENTA UN JEBKĀDU ATBALSTA PAKALPOJUMU IZMANTOŠANU UN VEIKTSPĒJU, IR JĀUZŅEMAS JUMS.

NEJAUŠU, IZRIETOŠU UN NOTEIKTU CITU KAITĒJUMU IZSLĒGŠANA. CIKTĀL TO ATĻAUJ PIEMĒROJAMIE LIKUMI, KORPORĀCIJA MICROSOFT UN TĀS PIEGĀDĀTĀJI NEKĀDĀ GADĪJUMĀ NEATBILD PAR JEBKĀDIEM TĪŠIEM, NEJAUŠIEM, NETIEŠIEM VAI IZRIETOŠIEM KAITĒJUMIEM (IESKAITOT, BET NEAPROBEŽOJOTIES AR ŠĀDA VEIDA KAITĒJUMIEM: PEĻŅAS ZAUDĒŠANU, KONFIDENCIĀLAS VAI CITAS INFORMĀCIJAS ZAUDĒŠANU, UZŅĒMĒJDARBĪBAS PĀRTRAUKŠANU, MIESAS BOJĀJUMUS, PRIVĀTUMA ZAUDĒŠANU, NESPĒJU PILDĪT PIENĀKUMUS (IESKAITOT LABTICĪBAS VAI SAPRĀTĪGAS APIEŠANĀS REZULTĀTĀ), NOLAIDĪBU UN JEBKĀDUS CITUS FINANSIĀLUS VAI CITA VEIDA ZAUDĒJUMUS), KAS RADUŠIES MICROSOFT PROGRAMMATŪRAS KOMPONENTA DĒĻ VAI ATBALSTA PAKALPOJUMU IZMANTOŠANAS REZULTĀTĀ, VAI DĒĻ NESPĒJAS TOS IZMANTOT VAI ARĪ SAISTĪBĀ AR TO, VAI DĒĻ ATBALSTA PAKALPOJUMU SNIEGŠANAS VAI NESNIEGŠANAS, VAI JEBKĀDĀ CITĀ VEIDĀ SASKAŅĀ VAI SAISTĪBĀ AR JEBKĀDIEM ŠĪ EULA NOTEIKUMIEM ARĪ TAD, JA KORPORĀCIJA MICROSOFT VAI TĀS PIEGĀDĀTĀJI IR BIJUŠI BRĪDINĀTI PAR ŠĀDU KAITĒJUMU IESPĒJAMĪBU.

17.6. Tiesību saglabāšana. Microsoft saglabā visas tiesības, ko Jums tiešā veidā nepiešķir šis EULA.

17.7. Intelektuālā īpašuma tiesības. Microsoft programmatūra pieder korporācijai Microsoft un tās piegādātājiem.

18. LIZARDTECH SOFTWARE

18.1 "LIZARDTECH SOFTWARE" attiecas uz LIZARDTECH programmatūru DjVu Decoder Software Development Kit, kā arī uz jebkuru saistītu datu nesēju, drukātiem materiāliem un "tiešsaistes" vai elektronisko dokumentāciju. Jūs esat ieguvis PROGRAMMATŪRU, kurā iekļauta LIZARDTECH, INC ražotā programmatūra LIZARDTECH SOFTWARE, ko ir licencējis uzņēmums ABBYY. PROGRAMMATŪRA izmanto LIZARDTECH SOFTWARE, lai DjVu failus pārvērstu par attēlu failiem.

18.2 Programmatūru LIZARDTECH SOFTWARE aizsargā autortiesību likumi un starptautiskie autortiesību līgumi, kā arī citi intelektuālā īpašuma likumi un līgumi. Programmatūra LIZARDTECH SOFTWARE tiek licencēta, nevis pārdota.

18.3 Licences piešķiršana. Jums tiek piešķirta personiska licence, kas nav nododama tālāk un nav ekskluzīva un kas ir paredzēta, lai lietotu PROGRAMMATŪRĀ integrētu LIZARDTECH SOFTWARE (kā arī jebkuru saistītu dokumentāciju). Programmatūru LIZARDTECH SOFTWARE vai jebkuru tās daļu nedrīkst iznomāt, pārdot vai citādāk izplatīt.

18.4 LIZARDTECH SOFTWARE GARANTIJAS NEESAMĪBA. Programmatūra LIZARDTECH SOFTWARE tiek piedāvāta "TĀDA, KĀDA TĀ IR", arī ar visiem trūkumiem. VISS RISKS, KAS ATTIECAS UZ APMIERINOŠU KVALITĀTI, VEIKTSPĒJU, PRECIZITĀTI UN PŪLĒM (T.SK. NEVĒRĪBAS TRŪKUMU), IR JĀUZŅEMAS JUMS. TURKLĀT NETIEK GARANTĒTS, KA PROGRAMMATŪRA LIZARDTECH SOFTWARE JŪS PILNĪBĀ APMIERINĀS UN NEVĒLĒSITIES LAUZT LĪGUMU. JA ESAT SAŅĒMIS JEBKĀDAS GARANTIJAS, KAS ATTIECAS UZ PROGRAMMATŪRU VAI LIZARDTECH SOFTWARE, ŠĪS GARANTIJAS NAV SNIEDZIS UZŅĒMUMS LIZARDTECH UN TĀS NAV TAM SAISTOŠAS. ATBILDĪBAS NEUZŅEMŠANĀS PAR NOTEIKTIEM BOJĀJUMIEM. IZŅEMOT LIKUMĀ MINĒTOS GADĪJUMUS, UZŅĒMUMS LIZARDTECH NEUZŅEMAS NEKĀDU ATBILDĪBU PAR JEBKĀDIEM NETIEŠIEM, ĪPAŠIEM, IZRIETOŠIEM VAI NEJAUŠIEM BOJĀJUMIEM, KAS VAR RASTIES PROGRAMMATŪRAS LIZARDTECH SOFTWARE IZMANTOŠANAS VAI VEIKTSPĒJAS DĒĻ VAI SAISTĪBĀ AR TO. ŠIS IEROBEŽOJUMS IR SPĒKĀ PAT TAD, JA KĀDS LĪDZEKLIS NEPILDA SAVU PAMATUZDEVUMU.

18.5 Dekonstruēšanas, dekompilēšanas un izjaukšanas ierobežojumi. Programmatūru LIZARDTECH SOFTWARE nedrīkst dekonstruēt, dekompilēt vai izjaukt, izņemot gadījumus, kad šādas darbības skaidri atļauj attiecīgais likums, neraugoties uz šo ierobežojumu.

18.6. Eksporta ierobežojumi. Jūs apstiprināt, ka programmatūras LIZARDTECH SOFTWARE, jebkādas tās daļas, procesa vai pakalpojuma, kas ir programmatūras LIZARDTECH SOFTWARE tiešs produkts (iepriekšminētie tiek kopīgi apzīmēti kā "Aizliegtie komponenti"), izcelsmes valsts ir ASV. Jūs piekrītat ievērot visus saistošos starptautiskos un vietējos likumus, kas attiecas uz šiem produktiem, t.sk. ASV Eksporta administrācijas noteikumus, kā arī ASV un citu valdību izdotus lietotāja, lietošanas un mērķa ierobežojumus.

19. Eksportēšanas noteikumi

19.1. PROGRAMMATŪRU nedrīkst eksportēt vai reeksportēt, pārkāpjot kādus eksporta noteikumus, ko nosaka tās valsts likumi, kurā PROGRAMMATŪRA ir iegādāta vai citādi iegūta. Turklāt jūs apliecināt un garantējat, ka Jums saskaņā ar piemērojamajiem likumiem nav aizliegts saņemt PROGRAMMATŪRU.

20. Valdošais likums

20.1. Ja Programmatūra ir iegādāta ASV, Kanādā, Meksikā, Centrālamerikā, Japānā vai Taivānā, šo EULA pārvalda un tas tiek veidots saskaņā ar ASV Kalifornijas štata likumiem. Attiecībā uz jebkādiem strīdiem, kas var rasties saistībā ar šo EULA un/vai PROGRAMMATŪRU, Jūs kā jurisdikcijai un tiesas apgabalam piekrītat Kalifornijas štata Alamedas vai Sentklēras apgabala federālajai un/vai štata tiesai.

20.2. Ja PROGRAMMATŪRA ir iegādāta Austrijā, Beļģijā, Dānijā, Somijā, Francijā, Vācijā, Grieķijā, Īrijā, Itālijā, Luksemburgā, Nīderlandē, Portugālē, Spānijā, Zviedrijā, Lielbritānijā vai jebkurā citā Eiropas Savienības dalībvalstī, kas nav minēta šī EULA 20.3. vai 20.4. punktā, vai arī Šveicē, Norvēģijā, Īslandē vai Lihtenšteinā, šo EULA pārvalda un tas tiek veidots saskaņā ar Minhenē (Vācijā) spēkā esošajiem piemērojamajiem likumiem, un visiem strīdiem saistībā ar šo EULA tiek izmantota Minhenes (Vācijas) tiesas jurisdikcija.

20.3. Ja PROGRAMMATŪRA ir iegādāta Krievijā, Baltkrievijā, Kazahstānā vai jebkurā citā NVS valstī, izņemot Ukrainu un Moldovu, vai arī PROGRAMMATŪRA ir iegādāta Latvijā, Lietuvā vai Igaunijā, šo EULA pārvalda un tas tiek veidots saskaņā ar Krievijas Federācijā spēkā esošajiem piemērojamajiem likumiem.

20.4. Ja PROGRAMMATŪRA ir iegādāta Albānijā, Bosnijā un Hercegovinā, Bulgārijā, Horvātijā, Kiprā, Čehijā, Ungārijā, Izraēlā, Maķedonijā, Maltā, Polijā, Rumānijā, Slovākijā, Slovēnijā, Turcijā, Serbijā, Melnkalnē, Ukrainā vai Moldovā, šo EULA pārvalda un tas tiek veidots saskaņā ar Ukrainas likumdošanu.

20.5. Ja tiek izmantots 20.3. punkts un Jūs esat juridiska persona vai privātuzņēmējs, visus ar šo EULA saistītos strīdus izskata Maskavas (Krievijas Federācijas) arbitrāžas tiesas jurisdikcijā. Ja tiek izmantots 20.3. punkts un Jūs esat fiziska persona, visus ar šo EULA saistītos strīdus izskata Maskavas (Krievijas Federācijas) Ļubļinskas apgabaltiesas jurisdikcijā.

20.6. Gadījumos, kas norādīti 20.1.–20.4. punktā, uz šo EULA neattiecas jebkādas jurisdikcijas likumu vai Apvienoto Nāciju konvencijas līgumu konflikti attiecībā uz starptautisku preču tirdzniecību, kuru piemērojamība ir īpaši izslēgta.

20.7. Ja PROGRAMMATŪRA ir iegādāta valstī, kas nav minēta 20.1.–20.4. punktā, šo EULA pārvalda un tas tiek veidots saskaņā ar tās valsts piemērojamajiem likumiem, kurā iegādājāties PROGRAMMATŪRU.

21. Dažādi

21.1. Ja PROGRAMMATŪRU iegādājaties internetā (ieskaitot tālākpārdošanai nepiemērotās "Not for Resale" un/vai jauninājumu "Upgrade" versijas), ABBYY jums nenodrošina nekādus drukātos materiāls, ieskaitot lietotāja rokasgrāmatu.

21.2. ABBYY garantē, ka visa personiskā informācija, ko sniedzat, instalējot un reģistrējot PROGRAMMATŪRU, tiek saglabāta un izmantota tikai un vienīgi ABBYY grupas ietvaros.

21.3. ABBYY garantē, ka visa informācija, ko sniedzat, aktivizējot PROGRAMMATŪRU, tiek saglabāta un izmantota tikai un vienīgi ABBYY ietvaros.

21.4. Jūs piekrītat atlīdzināt ABBYY zaudējumus, kā arī nodrošināt ABBYY nevainīgumu un to aizstāvēt pret jebkādām prasībām, atbildību, zaudējumiem, prāvām, kaitējumiem un/vai tiesas procesiem, ieskaitot jebkādas advokātu maksas, kas var rasties šīs PROGRAMMATŪRAS izmantošanas dēļ un/vai paļāvības uz to vai saistībā ar to.

22. Izmantošana valdības vajadzībām

22.1. Ja šo PROGRAMMATŪRU izmanto ASV valdība vai jebkura ASV valsts iestāde, ir spēkā šādi noteikumi: (1) ierobežota datorprogrammatūra, kā norādīts Federālajos iegādes noteikumos (Federal Acquisition Regulations) 52.227-14; (2) ierobežojumi, kas attiecas uz jebkādu Valdības veiktu izmantošanu, pavairošanu vai izpaušanu un kas norādīti Tehnisko datu un datorprogrammatūras panta DFARS 252.227-7013 tiesību apakšpunktā (c)(1)(ii).

23. Vispārīgi noteikumi

23.1. Ja tiek konstatēts, ka kāda no šī EULA daļām ir zaudējusi spēku un nav realizējama, tas neietekmē pārējo EULA, kas paliek spēkā un realizējams atbilstoši tā noteikumiem. Šis EULA nemazina ar likumu noteiktās tiesības jebkurai pusei, kas uzskatāma par patērētāju.


Dokumenta rekvizīti

Dokumenta rekvizītos ir ietverta informācija par dokumentu (paplašinātais dokumenta nosaukums, autors, tēma, atslēgvārdi utt.). Dokumenta rekvizītus var izmantot, lai kārtotu failus. Turklāt pēc rekvizītiem var meklēt dokumentus. Lai dokumenta rekvizītus pievienotu vai modificētu, rīkojieties šādi:

  1. Atlasiet Rīki>Opcijas... un noklikšķiniet uz cilnes Dokuments.
  2. Sadaļas Dokumenta rekvizīti laukos ievadiet vajadzīgo informāciju.