Predstavuje sa program ABBYY FineReader

Táto kapitola poskytuje prehľad programu ABBYY FineReader a jeho funkcií.

Obsah kapitol

  • Čo je to ABBYY FineReader?
  • Čo nové prináša program ABBYY FineReader 9.0


Čo je to ABBYY FineReader?

ABBYY FineReader je aplikácia na optické rozpoznávanie textu (OCR - Optical Character Recognition) určená na konvertovanie vytlačených dokumentov, dokumentov PDF a obrazov dokumentov na upraviteľné počítačové súbory..

Vlastnosti programu ABBYY FineReader

Rýchle a presné rozpoznávanie

  • Program ABBYY FineReader vám umožňuje získať upraviteľné elektronické dokumenty jediným kliknutím na tlačidlo. Na to, aby ste získali výsledky, nemusíte študovať všetky rozšírené možnosti. Program obsahuje množstvo vstavaných automatizovaných úloh, ktoré zabezpečujú všetky hlavné postupy skenovania, konverzie a rozpoznávania.
  • Program ABBYY FineReader dokáže rozpoznávať texty vytlačené prakticky ktorýmkoľvek písmom a je vysoko odolný voči chybám tlače.
  • Prepojenie s balíkom Microsoft Office vám umožňuje rozpoznávať dokumenty priamo v programoch Microsoft Word, Microsoft Excel alebo Microsoft Outlook.
  • Program ABBYY FineReader zisťuje webové prepojenia, e-mailové adresy, hlavičky a päty na papierových dokumentoch a dokumentoch PDF a pretvára ich na výsledné elektronické texty.

Jednoduché používanie

  • Prehľadné a intuitívne rozhranie programu ABBYY FineReader vám umožní osvojiť si používanie hlavných funkcií aplikácie za veľmi krátky čas.
  • Rozhranie programu je veľmi dobre prispôsobiteľné. Pracovné prostredie môžete upravovať zmenou veľkosti a umiestnenia okien, výberom farebných schém a prispôsobením panelov nástrojov a ďalších prvkov rozhrania.
  • Vďaka prispôsobiteľným nastaveniam je práca s veľkými dokumentmi rýchlejšia a jednoduchšia: namiesto rozpoznávania celého dokumentu si napríklad môžete vybrať rozpoznávanie iba vybratých strán. Môžete tiež určiť veľkosť výsledného súboru.
  • Funkcie programu sú dobre zdokumentované v príručke používateľa, ktorá poskytuje tiež inštrukcie a tipy v prípadoch neštandardnej alebo komplikovanej konverzie dokumentov.


Čo nové prináša program ABBYY FineReader 9.0

Popis hlavných vylepšení programu a nových funkcií je uvedený nižšie. Funkcie dostupné iba vo verziách ABBYY FineReader 9.0 Corporate Edition a ABBYY FineReader 9.0 Site License Edition sú príslušným spôsobom označené.

Inteligentné spracovanie dokumentu

  • Patentovaná technológia optického rozpoznávania textu dokumentu

    Program ABBYY FineReader využíva na analyzovanie dokumentov s viacerými stranami ako celku namiesto ich analyzovania stranu po strane najnovšiu revolučnú technológiu optického rozpoznávania textu dokumentu. Výhoda tohto prístupu spočíva v ochrane logického usporiadania dokumentu a zachovania nielen jeho pôvodného textu a stĺpcov, ale aj hlavičiek, piet, písma, štýlov, poznámok pod čiarou a očíslovaných názvov tabuliek a obrázkov. Výsledná elektronická verzia sa dá jednoducho upravovať a znovu používať.

  • Zodpovedajúce písma a štýly

    Výraznými zmenami prešiel modul rozpoznávania písma, ktorý teraz dokáže identifikovať typ písma použitý v pôvodnom dokumente a nájsť medzi písmami nainštalovanými vo vašom počítači také, ktoré sa na pôvodné najviac podobá.

  • Rozpoznávanie vo viacerých jazykoch

    Táto nová verzia programu obsahuje 184 rozpoznávacích jazykov.

Jednoduché používanie

  • Automatické zisťovanie jazykov dokumentov

    Už nemusíte vyberať rozpoznávacie jazyky pre dokumenty manuálne. Program ABBYY FineReader využíva na zisťovanie jazykov použitých v dokumentoch rozvinuté algoritmy, vďaka čomu nemusíte tieto jazyky špecifikovať pred začiatkom procesu rozpoznávania OCR.

  • Vylepšené rozhranie

    Používateľské rozhranie je priateľskejšie a intuitívnejšie, ponúka vám pružnosť pri prispôsobovaní okien, panelov nástrojov, klávesových skratiek, ako aj pri skenovaní, optickom rozpoznávaní textu a možnostiach ukladania. Nové interaktívne tipy vás rýchlo dovedú k upraviteľnému dokumentu obsahujúcemu rozpoznaný text.

  • Nové zabudované automatizované úlohy

    Automatizované úlohy, ktoré sú súčasťou programu ABBYY FineReader 9.0, vám umožnia rýchlo skonvertovať dokumenty vo formáte PDF, obrazy, digitálne fotografie alebo naskenované papierové dokumenty na dokumenty programu Microsoft Word, pracovné hárky programu Microsoft Excel alebo súbory PDF. Všetky automatizované úlohy môžete spustiť jediným kliknutím myši:

    - z okna Rýchle úlohy,

    - z položky Spustiť>Programy>ABBYY FineReader 9.0,

    - z ponuky skratiek súboru.

  • Spustenie rozpoznávania OCR v rámci iných aplikácií

    Dokumenty teraz môžete rozpoznávať nielen v programe Microsoft Word, ale aj v programoch Microsoft Excel a Microsoft Outlook.

  • Podpora viacjadrových procesorov

    Viacjadrové procesory sú čoraz bežnejšie. Program ABBYY FineReader 9.0 využíva schopnosti vášho viacjadrového procesora a umožňuje vám vykonávať niekoľko krokov spracovania dokumentu súčasne bez spomalenia celého systému.

Podpora formátov PDF/A, DjVu, DOCX a XLSX

  • PDF/A

    Teraz môžete ukladať dokumenty aj vo formáte PDF/A, čo je formát bežne používaný pre dlhodobé ukladanie dokumentov v archívoch a knižniciach.

  • DjVu

    DjVu je veľmi populárny formát elektronických kníh. Program ABBYY FineReader vám umožňuje extrahovať texty zo súborov DjVu a ukladať ich v upraviteľnom formáte podľa vlastného želania.

  • DOCX a XLSX

    Prepojenie s balíkom Microsoft Office 2007 vám umožňuje ukladať rozpoznané dokumenty vo formátoch DOCX a XLSX.

Profesionálne funkcie

  • Práca s právnymi textami

    Súčasťou programu ABBYY FineReader 9.0 je technológia rozpoznávania navrhnutá špeciálne pre právnické dokumenty, umožňujúca vytváranie presných kópií originálnych dokumentov.

  • Zhoda s paragrafom 508

    Program ABBYY FineReader 9.0 poskytuje skupinu prístupových funkcií, ku ktorým patria aj prispôsobiteľné klávesové skratky a sprievodcovia (ľahko čitateľní programami na čítanie obrazovky), signály pípnutia na konci operácií, texty nastavené štandardne na šírku obrazovky a zhodu s paragrafom 508.

Spracovanie e-mailových správ pomocou funkcie ABBYY Hot Folder & Scheduling
(iba vo verziách ABBYY FineReader 9.0 Corporate Edition a ABBYY FineReader 9.0 Site License Edition)

Teraz môžete spracovávať aj obrazy, ktoré vám prišli e-mailom. Táto funkcia vám uľahčí manipuláciu so správami, ktoré vám boli odoslané prostredníctvom MFP alebo faxu priamo do e-mailovej schránky.

Certifikát pre systém Windows Vista

Program ABBYY FineReader 9.0 získal oficiálny certifikát pre zariadenia a softvér Microsoft Windows Vista. Logo Windows Vista Certified zaručuje kompatibilitu programu s rozšírenými funkciami operačného systému Microsoft Windows Vista.


Práca s programom ABBYY FineReader 9.0

V tejto kapitole sa nachádzajú pokyny na používanie programu ABBYY FineReader 9.0 takým spôsobom, aby ste s jeho pomocou získali upraviteľnú elektronickú verziu papierového dokumentu alebo dokumentu vo formáte PDF.

Obsah kapitoly

  • Program ABBYY FineReader 9.0 krok za krokom
    • Získanie obrazov dokumentu
    • Optické rozpoznávanie znakov
    • Kontrola a úprava rozpoznaného textu
    • Uloženie rozpoznaného textu
  • Konvertovanie papierových dokumentov na dokumenty programu Microsoft Word
  • Konvertovanie obrazov alebo dokumentov PDF na dokumenty programu Microsoft Word
  • Konvertovanie papierových dokumentov na pracovné hárky programu Microsoft Excel
  • Skenovanie papierových dokumentov a vytváranie dokumentov PDF
  • Konvertovanie digitálnych fotografií na dokumenty programu Microsoft Word
  • Skenovanie a ukladanie obrazov
  • Spustenie programu ABBYY FineReader z iného programu


Program ABBYY FineReader 9.0 krok za krokom

Na skonvertovanie papierového dokumentu alebo dokumentu PDF na upraviteľný súbor stačí vykonať štyri jednoduché kroky. Potrebujete získať obraz dokumentu, vykonať rozpoznávanie OCR, skontrolovať výsledky a uložiť dokument do požadovaného upraviteľného formátu.

  • Získanie obrazov dokumentu
  • Optické rozpoznávanie znakov
  • Kontrola a úprava rozpoznaného textu
  • Uloženie rozpoznaného textu


Získanie obrazov dokumentu

Program ABBYY FineReader potrebuje na to, aby mohol vykonať rozpoznávanie OCR, obrazu dokumentu. Môžete

  • naskenovať papierový dokument,
  • otvoriť existujúce súbory so obrazmi alebo dokumenty PDF,
  • odfotografovať papierový dokument.
Skenovanie papierových dokumentov Otváranie obrazových súborov a dokumentov PDF Fotografovanie dokumentov pomocou digitálneho fotoaparátu

  1. Presvedčte sa, že je skener pripojený a zapnite ho.

    Preštudujte si dokumentáciu k skeneru a presvedčte sa, že je nastavený správne. Nezabudnite nainštalovať softvér dodávaný so skenerom. Niektoré modely skenerov je potrebné zapnúť skôr, ako zapnete počítač.

  2. Dokument vložte do skenera popísanou stranou nadol.
  3. V programe ABBYY FineReader kliknite na možnosť Skenovať alebo vyberte možnosť Skenovať strany… v ponuke Súbor.

    Po chvíli sa obraz naskenovanej strany zobrazí v hlavnom okne programu ABBYY FineReader.

Tip: Bežné kancelárske dokumenty je najlepšie skenovať s rozlíšením 300 dpi.

Kvalita papierového dokumentu a vybraté možnosti skenovania silno ovplyvňujú kvalitu rozpoznávania OCR. Obrazy s nízkou kvalitou nemusia byť spoľahlivo rozpoznané.
Viac informácií o výbere správnych možností skenovania nájdete v časti Papierové dokumenty a kvalita rozpoznávania OCR a v časti Získavanie snímok.

Po naskenovaní alebo odfotografovaní dokumentu môžete otvoriť výsledný obraz v programe ABBYY FineReader (úplný zoznam podporovaných formátov nájdete v časti Podporované formáty obrazov). Súbory PDF je možné otvoriť rovnako ako obraz.

Ak chcete otvoriť obrazový súbor alebo dokument PDF, vykonajte jednu z nasledujúcich operácií:

  • V programe ABBYY FineReader kliknite na možnosť Otvoriť alebo vyberte možnosť Otvoriť súbor PDF/obraz… v ponuke Súbor.

    V dialógovom okne Otvoriť obraz vyberte jednu alebo viac obrazov. Obrazy sa zobrazia v okne Dokument ako miniatúry.
    Podrobný popis dokumentu programu ABBYY FineReadre a jeho štruktúru nájdete v časti Dokument programu ABBYY FineReader.

  • V programe Windows Explorer kliknite pravým tlačidlom myši na súbor s obrazmi, ktorý chcete otvoriť a potom vyberte v ponuke skratiek možnosť Otvoriť v programe ABBYY FineReader.
  • V programe Microsoft Outlook vyberte e-mailovú správu s obrazom alebo prílohou vo formáte PDF, ktorú chcete otvoriť, a potom kliknite na paneli nástrojov na tlačidlo [image]. V dialógovom okne, ktoré sa otvorí, vyberte jeden súbor.
  • V programe Microsoft Outlook alebo v programe Windows Explorer presuňte ťahaním súbor s obrazmi, ktorý chcete otvoriť, do hlavného okna programu ABBYY FineReader. Obraz sa pridá do aktuálneho dokumentu programu ABBYY FineReader.

Poznámka: Autor súboru PDF môže obmedziť prístup ku svojmu súboru PDF. Autor môže svoj súbor chrániť napríklad heslom alebo môže obmedziť určité funkcie, ako je extrakcia textu a grafiky. Používať tieto obmedzené funkcie môže byť porušením autorských práv, preto sa vás program ABBYY FineReader bude pýtať na heslo potrebné na otvorenie takýchto súborov.

Program ABBYY FineReader môže vykonať rozpoznávanie OCR na obrazoch zachytených pomocou digitálneho fotoaparátu.

  1. Odfotografujte dokument.

Poznámka: Aby bol proces rozpoznávania OCR úspešný, je potrebné dodať kvalitné fotografie.
Rady týkajúce sa výberu správneho režimu fotografovania nájdete v časti Fotografovanie dokumentov.

  2. Fotografiu uložte na pevný disk.
  3. V programe ABBYY FineReader kliknite na tlačidlo Otvoriť alebo vyberte možnosť Otvoriť súbor PDF/obraz… v ponuke Súbor.


Optické rozpoznávanie znakov

Program ABBYY FineReader používa technológiu optického rozpoznávania znakov na konvertovanie obrazov dokumentov na upraviteľné texty. Pred vykonaním rozpoznávania OCR program analyzuje obraz a zistí oblasti obsahujúce text, obrázky, tabuľky a čiarové kódy.
Viac informácií o oblastiach nájdete v časti Kreslenie a úprava oblastí.

Keď do dokumentu programu ABBYY FineReader pridáte nové strany, program automaticky vykoná rozpoznávanie OCR s použitím aktuálnych nastavení dokumentu.

Tip: Automatickú analýzu a rozpoznávanie OCR nových pridaných obrazov môžete vypnúť na karte 1. Skenovanie/otvorenie v dialógovom okne Možnosti (Nástroje>Možnosti…).

Kvalita rozpoznávania OCR závisí od výberu správnych možností rozpoznávania OCR: jazykov rozpoznávania, druhu tlače a režimu čítania.
Podrobnejšie informácie nájdete v časti Tipy na zlepšenie kvality rozpoznávania OCR.

Proces rozpoznávania OCR spustite ručne, ak ste oblasti na obraze vykreslili ručne alebo ak ste zmenili niektoré z nižšie uvedených možností v dialógovom okne Možnosti (Nástroje>Možnosti…):

  • jazyky dokumentu na karte Dokument,
  • druh tlače dokumentu na karte Dokument,
  • možnosti rozpoznávania OCR na karte 2. Čítanie,
  • zodpovedajúce písma na karte Rozšírené.

Ručné spustenie procesu rozpoznávania OCR:

  • Kliknite na tlačidlo Čítať v okne Obraz alebo
  • vyberte možnosť Čítať dokument v ponuke Dokument .

Tip: Kliknutím na tlačidlo Čítať spustíte rozpoznávanie OCR pre vybratý obraz. Ak chcete vykonať rozpoznávanie OCR na všetkých stranách aktuálneho dokumentu programu ABBYY FineReader, kliknite na šípku napravo od tlačidla a vyberte možnosť Čítať dokument.


Kontrola a úprava rozpoznaného textu

Rozpoznaný text sa zobrazí v okne Text. Neisté znaky budú zvýraznené. Opravy v rozpoznanom texte môžete vykonať buď v okne Text, alebo v dialógovom okne Kontrola pravopisu.

Zobrazenie neistého znaku:

  1. V okne Text kliknite na neistý znak, ktorý chcete zobraziť.
    Program ABBYY FineReader automaticky posunie okno Obraz na miesto neistého znaku v pôvodnom dokumente. V okne Priblíženie sa zobrazí zodpovedajúca časť a neistý znak bude označený obdĺžnikovým kurzorom.
  2. V okne Text vykonajte potrebné zmeny.

Táto metóda je pohodlná obzvlášť v prípade, keď potrebujete porovnať rozpoznaný text s pôvodným dokumentom.

V programe ABBYY FineReader môžete použiť na kontrolu slov obsahujúcich neisté znaky zabudovanú kontrolu pravopisu (Nástroje>Kontrola pravopisu…). .
Podrobný popis dialógového okna nájdete v časti Kontrola pravopisu.

Program ABBYY FineReader vám tiež umožňuje upravovať formátovanie rozpoznaného textu.

Na vykonanie základných operácií formátovania použite tlačidlá na paneli nástrojov v hornej časti okna Text. Ak chcete zmeniť štýly použité v dokumente, pravým tlačidlom myši kliknite do okna Text a potom vyberte v ponuke skratiek položku Vlastnosti.

Poznámka: Program ABBYY FineReader počas rozpoznávania OCR v dokumente automaticky zistí štýly, ktoré boli v tomto dokumente použité. Všetky zistené štýly sa zobrazia na paneli Vlastnosti textu (panel zobrazíte kliknutím pravým tlačidlom myši do okna Text a vybratím možnosti Vlastnosti v ponuke skratiek). Úprava štýlov ovplyvňuje formátovanie celého textu. Pri ukladaní vo formáte RTF, DOC, WordML a vo formátoch DOCX sú všetky štýly chránené.

Viac informácií o štýloch nájdete v časti Používanie štýlov.


Uloženie rozpoznaného textu

Rozpoznaný text možno uložiť do súboru, odoslať do zvolenej aplikácie, skopírovať do Schránky alebo odoslať e-mailom v ktoromkoľvek z podporovaných formátov ukladania. Uložiť môžete buď celý dokument programu ABBYY FineReader, alebo iba vybraté strany.

Dôležité! Skôr ako kliknete na možnosť Uložiť, presvedčte sa, či ste vybrali správne možnosti uloženia.

Uloženie rozpoznaného textu:

  1. V okne Text kliknite na šípku napravo od tlačidla Uložiť a v ponuke, ktorá sa otvorí, vyberte požadovaný príkaz.

  2. V rozbaľovacích zoznamoch v hornej časti ponuky Text vyberte:

    • Formát uloženia dokumentu
      Viac informácií o formátoch uloženia a možnostiach uloženia nájdete v časti Ukladanie výsledkov.

    • Možnosti uloženia

      1. Presná kópia
        Vytvorí dokument, ktorého formátovanie je totožné s formátovaním originálu.

        Túto možnosť sa odporúča použiť pre dokumenty so zložitým rozložením, ako sú napríklad propagačné letáky. V tomto prípade však budete schopní vykonať v texte a formátovaní výstupného dokumentu iba menšie zmeny.

      2. Upraviteľná kópia
        Vytvorí dokument, ktorý vyzerá takmer rovnako ako originál. Výstupný dokument sa dá ľahko upravovať.
      3. Formátovaný text
        Zachová písmo, veľkosť písma a odseky, ale nezachová presné umiestnenie objektov na strane a riadkovanie. Výsledný text bude zarovnaný vľavo. (Texty smerujúce sprava doľava budú zarovnané vpravo.)
        Poznámka: V tomto režime sa zvislé texty zmenia na vodorovné.
      4. Iba text
        Na rozdiel od režimu Formátovaný text, tento režim nezachováva formátovanie.
      5. Možnosti…
        Otvorí kartu 3. Uloženie v dialógovom okne Možnosti, na ktorej môžete vybrať ďalšie možnosti použiteľné pre formát uloženia.

    Dôležité! Nastavenie dostupných možností závisí od zvoleného formátu ukladania.

  3. Kliknite na tlačidlo Uložiť.

Poznámka: Program ABBYY FineReader vám umožňuje ukladať pôvodné obrazy aj rozpoznaný text.
Podrobnejšie informácie nájdete v časti Skenovanie a ukladanie snímok.


Konvertovanie papierových dokumentov na dokumenty programu Microsoft Word

Program ABBYY FineReader vám umožňuje v priebehu niekoľkých minút konvertovať papierové dokumenty na súbory programu Microsoft Word.

Dôležité! Táto automatizovaná úloha vyžaduje, aby ste mali v počítači nainštalovaný program Microsoft Word.

  1. Spustite program ABBYY FineReader.

  2. Presvedčte sa, že rozpoznávacie jazyky vybraté v okne Dokument zodpovedajú jazykom použitým vo vašom dokumente.
    Podrobnejšie informácie nájdete v časti Jazyky dokumentu.

  3. V dialógovom okne Rýchle úlohy vyberte možnosť Skenovať do programu Microsoft Word.

    Spustí sa proces konverzie (použijú sa aktuálne nastavenia programu).

  4. Po chvíli sa otvorí nový dokument programu Microsoft Word, ktorý bude obsahovať rozpoznaný text.

Možno budete chcieť zmeniť niektoré nastavenia programu (napríklad možnosti ukladania). V takomto prípade najskôr vykonajte potrebné zmeny a potom spustite automatizovanú úlohu Skenovať do programu Microsoft Word.

Poznámka: Dokument programu Microsoft Word môžete získať aj nastavením a spustením každého kroku ručne.
Viac informácií nájdete v časti Program ABBYY FineReader 9.0 krok za krokom.

Tip: Po nainštalovaní môže byť program ABBYY FineReader integrovaný s aplikáciami balíka Microsoft Office, čo vám umožní skenovať a rozpoznávať papierové dokumenty priamo v programe Microsoft Word.
Viac informácií nájdete v časti Spustenie programu ABBYY FineReader z iného programu.


Konvertovanie obrazov alebo dokumentov PDF na dokumenty programu Microsoft Word

PDF je formát bežne používaný na odosielanie dokumentov cez e-mail, publikovanie na webe a na archiváciu dokumentov. Program ABBYY FineReader dokáže konvertovať dokumenty vo formáte PDF na upraviteľné súbory programu Microsoft Word.

Dôležité! Táto automatizovaná úloha vyžaduje, aby ste mali v počítači nainštalovaný program Microsoft Word.

  1. Spustite program ABBYY FineReader.

  2. Presvedčte sa, že rozpoznávacie jazyky vybraté v okne Dokument zodpovedajú jazykom použitým vo vašom dokumente.
    Podrobnejšie informácie nájdete v časti Jazyky dokumentu.
  3. V dialógovom okne Rýchle úlohy vyberte možnosť Skonvertovať PDF/obraz do Microsoft Word.
  4. V dialógovom okne Otvoriť obraz vyberte súbory, ktoré chcete konvertovať.

    Spustí sa proces konverzie (použijú sa aktuálne nastavenia programu).

  5. Po chvíli sa otvorí nový dokument programu Microsoft Word. Tento dokument bude obsahovať rozpoznaný text.

Možno budete chcieť zmeniť niektoré nastavenia programu (napríklad možnosti ukladania). V takomto prípade najprv vykonajte potrebné zmeny a potom spustite automatizovanú úlohu Skonvertovať PDF/obraz do Microsoft Word.

Poznámka: Dokument programu Microsoft Word môžete získať aj nastavením a spustením každého kroku ručne.
Viac informácií nájdete v časti Program ABBYY FineReader 9.0 krok za krokom.

Tip: Po nainštalovaní môže byť program ABBYY FineReader integrovaný s aplikáciami balíka Microsoft Office, čo vám umožní otvárať obrazy a konvertovať dokumenty PDF priamo v programe Microsoft Word.
Viac informácií nájdete v časti Spustenie programu ABBYY FineReader z iného programu.


Konvertovanie papierových dokumentov na pracovné hárky programu Microsoft Excel

Manuálne vytvorenie pracovného hárka na základe papierového dokumentu môže byť ťažké a časovo náročné. Program ABBYY FineReader vám umožňuje konvertovať papierové tabuľky na pracovné hárky programu Microsoft Excel rýchlo a bez námahy.

Dôležité! Táto automatizovaná úloha vyžaduje, aby ste mali v počítači nainštalovaný program Microsoft Excel.

  1. Spustite program ABBYY FineReader.
  2. Presvedčte sa, že rozpoznávacie jazyky vybraté v okne Dokument zodpovedajú jazykom použitým vo vašom dokumente.
    Podrobnejšie informácie nájdete v časti Jazyky dokumentu.
  3. V dialógovom okne Rýchle úlohy vyberte možnosť Skenovať do programu Microsoft Excel.

    Spustí sa proces konverzie (použijú sa aktuálne nastavenia programu).

  4. Po chvíli sa otvorí nový dokument programu Microsoft Excel, ktorý bude obsahovať rozpoznaný text.

Možno budete chcieť zmeniť niektoré nastavenia programu (napríklad možnosti ukladania). V takomto prípade najskôr vykonajte potrebné zmeny a potom spustite automatizovanú úlohu Skenovať do programu Microsoft Excel.

Poznámka: Pracovný hárok programu Microsoft Excel môžete získať aj nastavením a spustením každého kroku ručne.
Viac informácií nájdete v časti Program ABBYY FineReader 9.0 krok za krokom.

Tip: Po nainštalovaní môže byť program ABBYY FineReader integrovaný s aplikáciami balíka Microsoft Office, čo vám umožní skenovať a rozpoznávať papierové dokumenty priamo v programe Microsoft Excel.
Viac informácií nájdete v časti Spustenie programu ABBYY FineReader z iného programu.


Skenovanie papierových dokumentov a vytváranie dokumentov PDF

Program ABBYY FineReader vám umožňuje konvertovať papierové dokumenty na súbory PDF.

Dôležité! Táto automatizovaná úloha vyžaduje, aby ste mali v počítači nainštalovanú aplikáciu na prezeranie súborov PDF.

  1. Spustite program ABBYY FineReader.
  2. Presvedčte sa, že rozpoznávacie jazyky vybraté v okne Dokument zodpovedajú jazykom použitým vo vašom dokumente.
    Podrobnejšie informácie nájdete v časti Jazyky dokumentu.
  3. V dialógovom okne Rýchle úlohy vyberte možnosť Skenovať do súboru PDF.

    Spustí sa proces vytvárania súboru PDF (použijú sa aktuálne nastavenia programu).

  4. Po chvíli sa otvorí nový dokument PDF. Tento dokument bude obsahovať rozpoznaný text z pôvodného papierového dokumentu.

Možno budete chcieť zmeniť niektoré nastavenia programu (napríklad možnosti ukladania). V takomto prípade najskôr vykonajte potrebné zmeny a potom spustite automatizovanú úlohu Skenovať do súboru PDF.

Dokument PDF môžete získať aj nastavením a spustením každého kroku ručne.
Viac informácií nájdete v časti Program ABBYY FineReader 9.0 krok za krokom.

Tip: Pri ukladaní naskenovaného dokumentu vo formáte PDF môžete nastaviť heslá, ktoré budú dokument chrániť pred neoprávneným otvorením, tlačou alebo úpravami.
Podrobnejšie informácie nájdete v časti Nastavenia zabezpečenia PDF.


Konvertovanie digitálnych fotografií na dokumenty programu Microsoft Word

Program ABBYY FineReader vám umožňuje konvertovať digitálne fotografie dokumentov na súbory programu Microsoft Word.

Dôležité! Táto automatizovaná úloha vyžaduje, aby ste mali v počítači nainštalovaný program Microsoft Word.

  1. Spustite program ABBYY FineReader.
  2. Presvedčte sa, že rozpoznávacie jazyky vybraté v okne Dokument zodpovedajú jazykom použitým vo vašom dokumente.
    Podrobnejšie informácie nájdete v časti Jazyky dokumentu.
  3. V dialógovom okne Rýchle úlohy vyberte možnosť Skonvertovať fotografiu do programu Microsoft Word.
  4. V dialógovom okne Otvoriť vyberte fotografie, ktoré chcete konvertovať.

    Spustí sa proces konverzie (použijú sa aktuálne nastavenia programu).

  5. Po chvíli sa otvorí nový dokument programu Microsoft Word. Tento dokument bude obsahovať rozpoznaný text.

Možno budete chcieť zmeniť niektoré nastavenia programu (napríklad možnosti ukladania). V takomto prípade najskôr vykonajte potrebné zmeny a potom spustite automatizovanú úlohu Skonvertovať fotografiu do programu Microsoft Word.

Poznámka: Dokument programu Microsoft Word môžete získať aj nastavením a spustením každého kroku ručne.
Viac informácií nájdete v časti Program ABBYY FineReader 9.0 krok za krokom.

Tip: Po nainštalovaní môže byť program ABBYY FineReader integrovaný s aplikáciami balíka Microsoft Office, čo vám umožní otvárať a rozpoznávať fotografie priamo v programe Microsoft Word.
Viac informácií nájdete v časti Spustenie programu ABBYY FineReader z iného programu.


Skenovanie a ukladanie obrazov

Program ABBYY FineReader vám umožňuje ukladať zdrojové obrazy aj rozpoznaný text.
Úplný zoznam podporovaných formátov ukladania snímok nájdete v časti Podporované formáty snímok.

  1. Spustite program ABBYY FineReader.
  2. V dialógovom okne Rýchle úlohy vyberte možnosť Skenovať do súboru s obrazmi.

    Spustí sa proces vytvárania obrazov (použijú sa aktuálne nastavenia programu).

Obrazy dokumentov môžete získať a uložiť aj manuálne.

  1. Naskenujte papierové dokumenty.
    Výsledné obrazy sa pridajú do aktuálneho dokumentu programu ABBYY FineReader.
    Podrobnejšie informácie nájdete v časti Získanie snímky dokumentu.
  2. V ponuke Súbor vyberte možnosť Uložiť obrazy…
    Podrobnejšie informácie nájdete v časti Ukladanie obrazu strany.


Spustenie programu ABBYY FineReader z iného programu

Po nainštalovaní môže byť program ABBYY FineReader integrovaný s aplikáciami balíka Microsoft Office a s programom Windows Explorer. V paneli nástrojov v programoch Microsoft Word, Microsoft Excel a Microsoft Outlook pribudne tlačidlo ABBYY FineReader 9.0 a v ponuke skratiek programu Windows Explorer pribudne položka Otvoriť v programe ABBYY FineReader. Integrácia vám umožní kontrolovať a upravovať rozpoznaný text s použitím nástrojov balíka Microsoft Office a otvárať obrázky a súbory PDF v programe ABBYY FineReader priamo z programu Windows Explorer.

Uskutočnenie rozpoznávania OCR v dokumente z aplikácie balíka Microsoft Office:

  1. Na paneli nástrojov kliknite na tlačidlo [image].
  2. Presvedčte sa, že v dialógovom okne, ktoré sa otvorí, sú vybraté správne možnosti a kliknite na tlačidlo Spustiť.

Spustí sa program ABBYY FineReader a po skončení procesu rozpoznávania OCR sa rozpoznaný text otvorí v aktuálnej aplikácii balíka Microsoft Office.

Otvorenie obrazu a súborov PDF z aplikácie Windows Explorer:

  1. V programe Windows Explorer kliknite pravým tlačidlom myši na súbor, ktorý chcete otvoriť.
  2. V ponuke skratiek vyberte príkaz Otvoriť v programe ABBYY FineReader .
    Poznámka: Tento príkaz sa nezobrazí, ak program ABBYY FineReader nepodporuje formát vybratého súboru.

Spustí sa program ABBYY FineReader a vybratý obrázok sa pridá do nového dokumentu programu ABBYY FineReader. Ak je program ABBYY FineReader 9.0 v okamihu, keď kliknete pravým tlačidlom myši v programe Windows Explorer, už spustený, obraz sa pridá do aktuálneho dokumentu programu ABBYY FineReader.

Na paneli nástrojov aplikácie balíka Microsoft Office nevidím tlačidlo ABBYY FineReader...

Zobrazenie tlačidla ABBYY FineReader na paneli nástrojov aplikácie balíka Microsoft Office:

  • Pravým tlačidlom myši kliknite na panel nástrojov a v ponuke skratiek vyberte položku ABBYY FineReader 9.0 .

Ak v ponuke skratiek na paneli nástrojov chýba položka ABBYY FineReader 9.0, znamená to, že ste počas vlastnej inštalácie nevybrali možnosť integrovať program ABBYY FineReader s aplikáciami balíka Microsoft Office.

Integrácia programu ABBYY FineReader s aplikáciami balíka Microsoft Office:

  1. Prejdite na položku Spustiť>Nastavenia>Ovládací panel a dvakrát kliknite na možnosť Pridať alebo odstrániť programy.
    Poznámka: V operačnom systéme Microsoft Windows Vista sa ten istý príkaz nazýva Programy a funkcie.
  2. V zozname nainštalovaných programov vyberte položku ABBYY FineReader 9.0 a kliknite na tlačidlo Zmeniť.
  3. V dialógovom okne Vlastná inštalácia vyberte požadované súčasti.
  4. Nasledujte pokyny inštalačného programu.


Zlepšovanie kvality rozpoznávania OCR

Táto kapitola poskytuje praktické rady, ktoré vám pomôžu pri narábaní s neštandardnými dokumentmi, ktoré môžu vyžadovať výber špecifických nastavení pre skenovanie a rozpoznávanie OCR.

Obsah kapitoly

  • Branie do úvahy niektorých funkcií papierových dokumentov
  • Získavanie obrazu
  • Tipy na zlepšenie kvality rozpoznávania OCR
  • Práca s textami v hebrejčine, čínštine, japončine a thajčine
  • Kontrola a úprava rozpoznaného textu
  • Ukladanie výsledkov


Branie do úvahy niektorých funkcií papierových dokumentov

Kvalita rozpoznávania OCR závisí do značnej miery od kvality zdrojového obrázka. V tejto kapitole sa nachádza zoznam niektorých funkcií dokumentu, s ktorými musíte počítať skôr, ako začnete skenovať dokument.

  • Druh tlače
    Na vytvorenie tlačených dokumentov môžu byť použité rozličné zariadenia. Môžete sa stretnúť s dokumentmi vytlačenými na ihličkovej tlačiarni, napísanými na písacom stroji, atď. Pre niektoré z nich bude potrebné vybrať špecifické možnosti rozpoznávania OCR, aby sa dosiahli optimálne výsledky. V tejto časti nájdete odporúčania pre výber správneho druhu tlače.
  • Kvalita tlače
    Kvalitu rozpoznávania OCR môže výrazne negatívne ovplyvniť „šum“, ktorý sa objavuje pri niektorých dokumentoch s nízkou kvalitou tlače. V tejto časti nájdete odporúčania pre skenovanie dokumentov s nízkou kvalitou.
  • Jazyky dokumentu
    Dokument môže obsahovať text písaný vo viacerých jazykoch. Aby bolo rozpoznávanie OCR spoľahlivejšie, program potrebuje vedieť, ktoré jazyky sú v dokumente použité. V tejto časti nájdete odporúčania pre výber jazykov rozpoznávania.


Druh tlače

Pri rozpoznávaní výtlačkov z ihličkovej tlačiarne alebo textov napísaných na písacom stroji je niekedy možné zvýšiť kvalitu rozpoznávania OCR výberom vhodného druhu tlače.

U väčšiny dokumentov program automaticky určí druh tlače správne (musí byť vybratá možnosť Automatická v položke Druh tlače dokumentu umiestnenej v Nástroje>Možnosti…>Dokument). Ak je to potrebné, môžete vybrať druh tlače dokumentu aj ručne.

Príklad textu napísaného na písacom stroji. Všetky písmená majú rovnakú šírku (porovnajte napríklad „w“ a „a“). Pre texty tohto druhu vyberte možnosť Písací stroj.
Príklad textu vytlačeného na ihličkovej tlačiarni. Línie znakov sú tvorené bodkami. Pre texty tohto druhu vyberte možnosť Ihličková tlačiareň.

Poznámka:

  • Po skončení rozpoznávania textov napísaných na písacom stroji alebo vytlačených na ihličkovej tlačiarni nezabudnite sprístupniť možnosť Automatická, aby bolo možné rozpoznávať normálne texty.

  • Pri rozpoznávaní šifrovaných výtlačkov vyberte možnosť Čítať ako obyčajný text formátovaný s medzerami v položke Druh tlače dokumentu.

    V takomto prípade budú ľavé odsadenia reprezentované medzerami, každý riadok bude vytvorený ako samostatný odsek a pôvodné odseky budú oddelené prázdnymi riadkami. Vďaka tomu bude elektronická verzia pri ukladaní výsledkov vo formáte TXT vyzerať ako papierový originál.


Kvalita tlače

Dokumenty nízkej kvality môžu vyžadovať špecifické nastavenia pre skenovanie. Nízka kvalita sa prejavuje ako „šum“ na strane (napr. náhodné tmavé bodky alebo škvrny) alebo ako rozmazané nepravidelné písmená, krivé riadky, posunuté hranice tabuliek, atď.
Ukáž mi príklad...

Fax | Noviny

Dokumenty nízkej kvality je najlepšie skenovať v odtieňoch šedej farby. Pri skenovaní v odtieňoch šedej farby vyberie program automaticky optimálnu hodnotu jasu.

Farebný režim v odtieňoch šedej zachová v naskenovanom texte viac informácií o písmenách, čím zabezpečí pri rozpoznávaní dokumentov strednej až nízkej kvality lepšie výsledky rozpoznávania OCR. Niektoré tlačové chyby môžete opraviť aj s pomocou nástrojov v dialógovom okne Upraviť obraz.
Podrobnejšie informácie nájdete v časti Úprava obraz.


Jazyky dokumentu

Program ABBYY FineReader rozpoznáva jedno- aj viacjazyčné dokumenty (napr. dokumenty napísané v angličtine aj vo francúzštine). Pre dokumenty, ktoré obsahujú viacero jazykov, musíte vybrať viac rozpoznávacích jazykov.

V rozbaľovacom zozname Jazyky dokumentu prejdite na okno Dokument a vyberte jednu z nasledujúcich možností:

  • Automatický výber
    Program ABBYY FineReader automaticky vyberie správne jazyky z používateľom špecifikovaného zoznamu jazykov. Úprava zoznamu:
    1. Vyberte možnosť Ďalšie jazyky…
    2. V dialógovom okne Editor jazykov ktoré sa otvorí, vyberte možnosť Automaticky vybrať jazyky dokumentov z nasledujúceho zoznamu.
    3. Kliknite na tlačidlo Určiť….
    4. V dialógovom okne Zoznam jazykov, ktoré sa otvorí, vyberte potrebné jazyky.
  • Jazyk alebo kombinácia jazykov
    Vyberte jazyk alebo kombináciu jazykov. Zoznam jazykov obsahuje najpoužívanejšie jazyky na danom počítači a navyše angličtinu, nemčinu a francúzštinu.
  • Ďalšie jazyky…Túto možnosť vyberte vtedy, ak sa jazyk, ktorý potrebujete, nenachádza na zozname.

    V dialógovom okne Editor jazykov, ktoré sa otvorí, vyberte možnosť Určiť jazyky ručne a potom vyberte potrebný jazyk alebo jazyky zaškrtnutím políčok vedľa nich. Ak často používate určitú kombináciu jazykov, môžete pre tieto jazyky vytvoriť novú skupinu.

Ak nemôžete v zozname nájsť niektorý jazyk, dôvodom môže byť:

  1. Vaša kópia programu ABBYY FineReader bola zakúpená v obchode online. Kvôli zníženiu času preberania aplikácie obsahuje distribučný balíček predávaný online len najbežnejšie jazyky rozhrania a rozpoznávania. Ak chcete prevziať ďalšie jazyky, vyberte položku Spustiť/Programy/ABBYY FineReader 9.0/Prevziať ďalšie jazyky a postupujte podľa inštrukcií programu.
  2. Jazyk nie je podporovaný programom ABBYY FineReader.
    Úplný zoznam rozpoznávacích jazykov nájdete v časti Podporované jazyky.
  3. Jazyk nebol počas vlastnej inštalácie nainštalovaný.

    Inštalácia rozpoznávacích jazykov...

    1. Kliknite na položku Spustiť>Nastavenia>Ovládací panel a potom kliknite dvakrát na možnosť Pridať alebo odstrániť programy.
    2. V zozname nainštalovaných programov vyberte položku ABBYY FineReader 9.0 a kliknite na tlačidlo Zmeniť.
    3. V dialógovom okne Vlastná inštalácia vyberte jazyky, ktoré chcete nainštalovať.
    4. Postupujte podľa inštrukcií inštalačného programu.
      Poznámka: Keď vás program vyzve, aby ste vybrali cieľový priečinok, zadajte cestu k priečinku, do ktorého ste nainštalovali program ABBYY FineReader.


Získavanie obrazov

Kvalita rozpoznávania OCR závisí od kvality obrazu, ktorá zase závisí od nastavení skenovania počas procesu skenovania papierového dokumentu.

  • Výber skenovacieho rozhrania
    Viac informácií o skenovaní prostredníctvom rozhrania programu ABBYY FineReader a prostredníctvom rozhrania ovládača skenovania a o prepínaní medzi nimi.
  • Písmo je príliš malé
  • Nastavovanie jasu
  • Úprava rozlíšenia obrázku
  • Skenovanie dvojstrán
  • Vyrovnávanie riadkov textu
  • Fotografovanie dokumentov
    Táto časť vám pomôže nastaviť digitálny fotoaparát a získať obraz dokumentu vhodnú pre rozpoznávanie OCR.
  • Zmenšovanie veľkosti obrazu


Výber skenovacieho rozhrania

Program ABBYY FineReader môže komunikovať so skenerom dvoma spôsobmi:

  • prostredníctvom rozhrania programu ABBYY FineReader

    V takomto prípade sa možnosti skenovania vyberajú v dialógovom okne ABBYY FineReader kde môžete špecifikovať rozlíšenie, jas a farebný režim. Navyše sú k dispozícii nasledujúce možnosti:

    1. skenovanie viacstránkových dokumentov na skeneri bez automatického podávača dokumentov,
    2. duplexné skenovanie (ak ho skener podporuje).
Poznámka: Pri niektorých modeloch skenerov môže byť možnosť Použiť rozhranie programu ABBYY FineReader nedostupná.

  • prostredníctvom ovládača skeneru TWAIN alebo WIA

    V tomto prípade sa možnosti skenovania vyberajú v dialógovom okne ovládača skenera. Dialógové okno a jeho časti sú popísané v technickej dokumentácii skenera.

    Dôležité! Preštudujte si dokumentáciu ku skeneru, aby ste sa presvedčili, že je nastavený správne. Nezabudnite nainštalovať softvér dodávaný so skenerom.

Štandardne sa používa skenovacie rozhranie programu ABBYY FineReader.

Prepínanie medzi režimami je jednoduché:

  1. Vyberte možnosť Nástroje>Možnosti… a kliknite na kartu 1. Skenovanie/otvorenie.
  2. V položke Skener vyberte buď možnosť Použiť rozhranie programu ABBYY FineReader, alebo možnosť Použiť vlastné rozhranie.


Výber možností skenovania

Program ABBYY FineReader umožňuje výberom možností skenovania strany a otvorenia snímky zabrániť takým chybám, ako je skosenie snímky a nesprávna orientácia strany. Navyše, ak chcete upraviť snímku ručne ešte pred rozpoznaním, môžete vypnúť automatickú analýzu a rozpoznávanie technológiou OCR (optické rozpoznávanie textu).

Možnosti skenovania a otvorenia môžete vybrať na karte 1. Skenovanie/otvorenie dialógového okna Možnosti (Nástroje>Možnosti…).

Dôležité! Ak ste zmenili možnosti skenovania alebo otvorenia po naskenovaní strany alebo otvorení snímky, a chcete, aby sa tieto zmeny uplatnili, nezabudnite opäť naskenovať stranu alebo otvoriť snímku.

Na karte 1. Skenovanie/otvorenie dialógového okna Možnosti sú k dispozícii tieto možnosti:

  • Automatická analýza a rozpoznávanie technológiou OCR získaných snímok
    Ďalšie informácie...

    Program ABBYY FineReader môže snímky automaticky analyzovať a rozpoznávať technológiou OCR. Ak chcete vypnúť automatické spracovanie, vyberte poslednú položku:
    • Automaticky čítať získané snímky strán
      Po pridaní do dokumentu programu ABBYY FineReader sú snímky analyzované a rozpoznané technológiou OCR automaticky.
    • Automaticky analyzovať získané snímky strán
      Po pridaní do dokumentu programu ABBYY FineReader sú snímky analyzované automaticky. Rozpoznávanie technológiou OCR musí byť spustené ručne.
    • Získané snímky strán nečítať a neanalyzovať automaticky
      Po pridaní do dokumentu programu ABBYY FineReader nie sú naskenované strany alebo otvorené obrázky analyzované alebo rozpoznané technológiou OCR automaticky. Analýza snímky a rozpoznanie technológiou OCR musí byť spustené ručne.

  • Spracovanie snímky
    Ďalšie informácie...

    • Upraviť skosenie snímky
      Vyberte túto možnosť, ak skenujete knihu alebo otvárate snímku z digitálneho fotoaparátu. Program ABBYY FineReader automaticky opraví skosené riadky.
    • Zistiť orientáciu strany
      Vyberte túto možnosť, ak chcete, aby program ABBYY FineReader zistil orientáciu strany automaticky.
    • Rozdeliť dvojité strany
      Vyberte túto možnosť, keď skenujete dvojstrany. Program ABBYY FineReader automaticky rozdelí dvojstrany na dve snímky.
    • Konvertovať farebné obrazy a obrazy v odtieňoch šedej na čiernobiele
      Vyberte túto možnosť, ak nepotrebujete, aby sa uchovali pôvodné farby snímky. Program ABBYY FineReader automaticky skonvertuje farebné snímky na čiernobiele, vyžadujúce menej priestoru na disku.
    • Invertovať farby snímky
      Vyberte túto možnosť, ak zdrojová snímka obsahuje jasný text na tmavom pozadí. Program ABBYY FineReader automaticky invertuje snímku na lepšiu kvalitu rozpoznávania technológiou OCR.

  • Na skenovanie treba použiť skenovacie rozhranie
    Ďalšie podrobnosti nájdete v časti Výber skenovacieho rozhrania.


Písmo je príliš malé

Pre dosiahnutie optimálnych výsledkov rozpoznávania OCR je potrebné dokumenty vytlačené veľmi malým písmom naskenovať s vysokým rozlíšením.

  1. Kliknite na tlačidlo Skenovať.
  2. V dialógovom okne, ktoré sa otvorí, určite rozlíšenie, s akým má byť dokument naskenovaný.
    Podľa toho, aké skenovacie rozhranie sa používa, sa otvorí buď skenovacie dialógové okno programu ABBYY FineReader, alebo dialógové okno ovládača skenera.
  3. Pokračujte v skenovaní dokumentu.

Obrazy toho istého dokumentu získané s rozličnými rozlíšeniami môžete porovnať, ak ich otvoríte v okne Priblíženie v režime Po pixloch (Zobraziť>Okno priblíženia>Mierka>Po pixloch):

Zdrojový obraz | Odporúčané rozlíšenie
 | 300 dpi pre bežné texty (vytlačené písmom veľkosti 10 bodov alebo väčším)
 | 400-600 dpi pre texty vytlačené menším písmom (9 bodov alebo menším)


Nastavovanie jasu

Ak bolo vybraté nesprávne nastavenie jasu, program ABBYY FineReader zobrazí počas skenovania varovanie. Nastavenie jasu budete možno potrebovať upraviť aj pri skenovaní v čierno-bielom režime.

Úprava jasu:

  1. Kliknite na tlačidlo Skenovať.
  2. V dialógovom okne, ktoré sa otvorí, určite jas, s akým má byť dokument naskenovaný.
    Podľa toho, aké skenovacie rozhranie sa používa, sa otvorí buď skenovacie dialógové okno programu ABBYY FineReader, alebo dialógové okno ovládača skenera. Vo väčšine prípadov by mala postačiť stredná hodnota okolo 50%.
  3. Pokračovať v skenovaní dokumentu.

Ak výsledný obrázok obsahuje priveľa „roztrhnutých“ alebo „zlepených“ písmen, vyhľadajte v nižšie uvedenej tabuľke spôsob, ako tieto chyby odstrániť.

Váš obraz vyzerá asi takto Odporúčania
Príklad obrazu vhodného na rozpoznávanie OCR.

znaky sú „roztrhnuté“ alebo veľmi svetlé

  • Znížením jasu obraz stmavte.

  • Skenujte v odtieňoch šedej farby. Jas sa nastaví automaticky.

znaky sú pokrivené, spojené dohromady alebo vyplnené

  • Zvýšením jasu obraz zosvetlite.
  • Skenujte v odtieňoch šedej farby. Jas sa nastaví automaticky.


Skenovanie dvojstrán

Pri skenovaní dvojstrán knihy sa obidve strany zobrazia na tom istom obraze. Pozrite si vzorový obraz.

Ak chcete zvýšiť kvalitu rozpoznávania OCR, musíte rozdeliť dvojstrany na dva samostatné obrazy. V programe ABBYY FineReader možno dvojstrany rozdeliť automaticky alebo manuálne.

Automatické rozdelenie dvojstrán:

  1. Vyberte možnosť Nástroje>Možnosti… a kliknite na kartu 1. Skenovanie/otvorenie .
  2. V položke Spracovanie obrazov vyberte možnosť Rozdeliť dvojité strany.
  3. Naskenujte dvojstrany.

Dôležité! Ak snímky obsahujú čínsky alebo japonský text, dvojstrany musíte rozdeliť manuálne.

Manuálne rozdelenie dvojstrán:

  1. Otvorte dialógové okno Upraviť obraz (Strana>Upraviť obraz strany…);
  2. Ak chcete rozdeliť obraz, použite možnosti a tlačidlá v ponuke Rozdeliť.


Úprava rozlíšenia obrazu

Rozlíšenie obrazu predstavuje jemnosť detailov, ktoré je možné v obrázku rozlíšiť a meria sa v bodoch na palec (dpi).

Najlepšie rozlíšenie pre rozpoznávanie OCR je 300 dpi.

Dôležité! Rozpoznávanie OCR v programe ABBYY FineReader dosahuje najlepšie výsledky vtedy, keď sú hodnoty zvislého a vodorovného rozlíšenia rovnaké.

Výber príliš vysokých nastavení rozlíšenia (viac ako 600 dpi) spomalí proces rozpoznávania OCR a kvalita sa veľmi nezvýši. Hodnoty rozlíšenia nižšie ako 150 dpi budú mať zase negatívny vplyv na kvalitu rozpoznávania OCR:

Kedy je potrebné upraviť rozlíšenie obrazov:

  • Keď je rozlíšenie obrazu menšie ako 200 dpi alebo väčšie ako 600 dpi.
  • Keď má obraz neštandardné rozlíšenie.
    Napríklad faxy môžu mať rozlíšenie 204 x 96 dpi.

Úprava rozlíšenia:

  1. Kliknite na tlačidlo Skenovať.
  2. V dialógovom okne, ktoré sa otvorí, určite rozlíšenie, s akým má byť dokument naskenovaný.
    Podľa toho, aké skenovacie rozhranie sa používa, sa otvorí buď skenovacie dialógové okno programu ABBYY FineReader , alebo dialógové okno ovládača skenera.
  3. Naskenujte dokument.

Tip: Rozlíšenie obrazov môžete upraviť aj v dialógovom okne Upraviť obraz (Strana>Upraviť obraz strany…).


Vyrovnávanie textových čiar

Pri skenovaní príliš hrubých kníh môže byť text umiestnený blízko okrajov zdeformovaný. Podobne, keď fotografujete text pomocou digitálneho fotoaparátu, môže sa text v blízkosti okraja zdeformovať.

Úprava skosenia snímky pri skenovaní alebo otváraní snímok:

  1. Vyberte položky Nástroje>Možnosti… a kliknite na kartu 1. Skenovanie/otvorenie.
  2. Skontrolujte, či je v časti Spracovanie snímky vybratá možnosť Upraviť skosenie snímky.
  3. Naskenujte alebo otvorte snímku.

Ak pri skenovaní snímky bola možnosť Upraviť skosenie snímky vypnutá, skosenie upravte nasledovne:

  1. Vyberte položku Strana>Upraviť obraz strany…
  2. Kliknite na položku Odstrániť skosenie a vyrovnať a potom kliknite na možnosť Vyrovnať riadky textu.

Poznámka: Vyrovnávanie riadkov textu môže chvíľu trvať.


Úprava obrazov

Ak naskenovaný dokument obsahuje priveľa šumu, pokrivené čiary alebo obránené farby, môžete tieto chyby manuálne opraviť.

Úprava snímky:

  1. Vyberte položku Strana>Upraviť obraz strany…
  2. V dialógovom okne Upraviť obraz, ktoré sa otvorí, použite nástroje na úpravu obrazov na:
    • odstránenie skosenia a vyrovnanie čiar
    • otočenie obrazu,
    • rozdelenie obrazu,
    • orezanie obrazu,
    • invertovanie obrazu,
    • zmenu rozlíšenia obrazu,
    • vymazanie časti obrazu.
  3. Keď ste skončili s upravovaním obrazu, zatvorte dialógové okno kliknutím na [image].


Fotografovanie dokumentov

Fotografovanie dokumentov vyžaduje určitú zručnosť a prax. Dôležité sú aj snímacie charakteristiky fotoaparátu a podmienky pri fotografovaní.

Poznámka: Podrobné informácie o nastaveniach fotoaparátu nájdete v dokumentácii dodanej s fotoaparátom.

Pred fotografovaním...

  1. Presvedčte sa, že strana sa zmestí do okienka.
  2. Uistite sa, že osvetlenie je naprieč stranou rozložené rovnomerne a že sa na nej nenachádzajú žiadne tmavé oblasti alebo tiene.
  3. V prípade potreby narovnajte stranu a umiestnite fotoaparát rovnobežne s rovinou dokumentu tak, aby objektív mieril na stred textu, ktorý chcete odfotografovať.

Kliknite na nižšie uvedené témy a prečítajte si o požadovaných špecifikáciách fotoaparátu a režimoch snímania.

Požiadavky na digitálny fotoaparát Režimy snímania Čo urobiť, keď...

Minimálne požiadavky

  • 2-megapixlový senzor
  • Variabilné zaostrenie objektívu (fotoaparáty s pevným zaostrením, bežné v mobilných telefónoch a počítačoch do ruky (handheld), obvykle produkujú obrazy nevhodné pre OCR)

Odporúčané požiadavky

  • 5-megapixlový senzor
  • Možnosť vypnutia blesku
  • Manuálne ovládanie clony alebo režim priority clony
  • Manuálne zaostrovanie
  • Stabilizačný systém, inak odporúčame použiť statív
  • Optické priblíženie

Osvetlenie
Uistite sa, že máte dostatok svetla—odporúča sa denné svetlo. V prípade umelého osvetlenia použite dva zdroje svetla umiestnené tak, aby nevznikali tiene.

Nastavenie polohy fotoaparátu
Veľmi sa odporúča použitie statívu. Objektív musí byť umiestnený rovnobežne s rovinou dokumentu a smerovať do stredu textu.

Pri plnom optickom priblížení musí byť vzdialenosť medzi fotoaparátom a dokumentom postačujúca na to, aby sa celý dokument zmestil do okienka. Obvykle je táto vzdialenosť 50-60 cm.

Blesk
Ak je svetlo dostatočné, vypnite blesk, aby ste sa vyhli vzniku svetlých oblastí a ostrých tieňov na strane. V podmienkach zlého osvetlenia skúste použiť blesk zo vzdialenosti asi 50 cm, ale aj v takom prípade odporúčame použiť ďalšie osvetlenie.

Dôležité! Používanie blesku pri fotografovaní dokumentov vytlačených na kriedovom papieri spôsobí najhoršie presvetlenie.

Vyváženie bielej farby
Ak to váš fotoaparát umožňuje, použite na nastavenie vyváženia bielej farby list bieleho papiera. V opačnom prípade vyberte režim vyváženie bielej farby, ktorý sa najlepšie hodí k aktuálnym podmienkam osvetlenia.

Nedostatok svetla

Vyskúšajte nasledujúce:

  • Vyberte vyššie hodnoty clony,
  • vyberte vyššie hodnoty ISO pre citlivosť,
  • ak fotoaparát nedokáže automaticky zaostriť, použite manuálne zaostrenie.

Obrázok je príliš tmavý a s nízkym kontrastom

Skúste použiť ďalšie zdroje svetla. V opačnom prípade otvorte clonu.

Obrázok nie je dostatočne ostrý

Automatické zaostrenie nemusí pracovať správne pri slabom osvetlení alebo pri snímaní dokumentu z blízkej vzdialenosti. Pri slabých svetelných podmienkach skúste použiť ďalší zdroj svetla. Pri snímaní dokumentu na krátku vzdialenosť skúste použiť režim Makro (alebo detailný režim). V opačnom prípade zaostrite fotoaparát ručne, ak je táto možnosť vaším fotoaparátom podporovaná.

Ak je rozmazaná len časť obrázka, skúste použiť menšiu clonu. Zvýšte vzdialenosť medzi dokumentom a fotoaparátom a použite maximálne priblíženie. Zaostrite na bod niekde medzi stredom a okrajom obrazu.

V podmienkach zlého osvetlenia, pri fotografovaní v automatickom režime, fotoaparát používa menšie rýchlosti uzávierky, čo spôsobuje nižšiu ostrosť výsledných obrázkov. V takomto prípade vyskúšajte nasledujúce:

  • Ak je dostupný, aktivujte stabilizačný systém,
  • aby ste predišli chveniu fotoaparátu spôsobenému stlačením tlačidla uzávierky, použite funkciu automatického uvoľnenia (aj v prípade, že používate statív).

Blesk spôsobuje v strede obrázka oslnivú žiaru

Vypnite blesk. Alebo skúste fotografovať z väčšej vzdialenosti.


Zmenšovanie veľkosti obrázka

Ak sa v dokumente nenachádzajú žiadne farebné obrázky, farebné písma alebo pozadia, alebo ak nepotrebujete vo výstupnom dokumente ochrániť farby, môžete obrázok uložiť čierno-bielo. Čierno-biele obrázky zaberajú menej priestoru na disku.

  1. Vyberte možnosť Nástroje>Možnosti… a kliknite na kartu 1. Skenovanie/otvorenie.
  2. Vyberte možnosť Konvertovať farebné obrazy a obrazy v odtieňoch šedej na čiernobiele.
  3. Naskenujte dokument alebo otvorte jeho obraz.
  4. Zvoľte jednu z nasledujúcich možností:
    • Vybratím možnosti Súbor>Uložiť obrazy… uložte obraz strany.
      Podrobnejšie informácie nájdete v časti Ukladanie obrazu strany.
    • Vybratím možnosti Súbor>Uložiť dokument programu FineReader… uložte dokument programu ABBYY FineReader.
      Podrobnejšie informácie nájdete v časti Práca s dokumentmi programu ABBYY FineReader.


Tipy na zlepšenie kvality rozpoznávania OCR

Optické rozpoznávanie znakov (OCR) je proces, pri ktorom sa obrazy dokumentov konvertujú na upraviteľné textové súbory. V tejto kapitole sa nachádzajú rady, ako vybrať správne možnosti pre rozpoznávanie OCR v závislosti od štruktúry dokumentu a ako postupovať pri neštandardných situáciách, kedy je potrebné vykonať niektoré prídavné nastavenia.

  • Možnosti rozpoznávania OCR
  • Nesprávne písmo v rozpoznanom texte alebo výmena niektorých znakov za „?“ alebo „□“
  • Papierový dokument obsahuje ozdobné (neštandardné) písma
  • Komplexná štruktúra papierového dokumentu nereprodukovaného v elektronickom dokumente
  • Tabuľka nebola zistená
  • Bunky tabuľky boli zistené nesprávne
  • Obrázok nebol zistený
  • Čiarový kód nebol zistený
  • Zvislý alebo invertovaný text nebol rozpoznaný správne
  • Prispôsobenie typov oblasti a hraníc oblasti
  • Hypertextové prepojenia nezvýraznené


Možnosti rozpoznávania OCR

Výber správnych možností rozpoznávania OCR je rozhodujúci pre bezchybný a rýchly proces rozpoznávania OCR. Výber nezávisí iba od typu a zložitosti papierového dokumentu, ale aj od toho, akým spôsobom chcete použiť elektronickú verziu.

Možnosti rozpoznávania OCR sú umiestnené na karte 2. Čítanie v dialógovom okne Možnosti (Nástroje>Možnosti…).

Dôležité! Program ABBYY FineReader automaticky rozpoznáva strany, ktoré pridáte k dokumentu prostredníctvom aktuálnych nastavení pre tento dokument. Automatickú analýzu a rozpoznávanie OCR nových pridaných obrazov môžete vypnúť na karte 1. Skenovanie/otvoreniev dialógovom okne Možnosti (Nástroje>Možnosti…).

Poznámka: Ak zmeníte možnosti rozpoznávania OCR až po tom, ako bol dokument rozpoznaný, spustite proces rozpoznávania OCR s novými možnosťami znova.

Na karte 2. Čítanie v dialógovom okne Možnosti sú dostupné nasledujúce možnosti:

  • Režim čítania
    Slúži na výber režimu čítania.
    Ďalšie...

    Dostupné sú dva režimy čítania:

    • Dôkladné čítanie
      V tomto režime program ABBYY FineReader analyzuje a rozpozná jednoduché dokumenty, ale aj dokumenty so zložitým rozložením, predovšetkým dokumenty s textom na farebnom alebo rastrovanom podklade a dokumenty so zložitými tabuľkami (vrátane tabuliek s bielymi rastrovými čiarami a tabuliek s farebnými bunkami).
      Poznámka: V porovnaní s režimom Rýchle zaberie režim Dôkladné viac času, ale zabezpečí lepšiu kvalitu rozpoznávania.
    • Rýchle čítanie
      Tento režim sa odporúča použiť pri spracovávaní veľkého množstva dokumentov s jednoduchým rozložením alebo pre kvalitné obrázky.

    Podľa potreby vyberte buď Dôkladné čítanie, alebo Rýchle čítanie.

  • Spracovanie tabuliek
    Slúži na výber spôsobu, akým sa bude s tabuľkami narábať.
    Ďalšie...

    • Hľadať len tabuľky s jednoznačnými oddeľovačmi
      Túto možnosť vyberte vtedy, ak chcete, aby boli rozpoznávané iba tabuľky s jednoznačnými oddeľovačmi.
    • Jeden riadok textu na bunku v tabuľke
      Túto možnosť vyberte, ak chcete, aby bol každý riadok textu umiestnený v samostatnej bunke tabuľky. Ak je táto možnosť vypnutá, bunky v tabuľke môžu obsahovať viac ako jeden riadok textu.

  • Učenie sa
    Učenie vzoru je štandardne vypnuté. Ak chcete program ABBYY FineReader počas rozpoznávania OCR učiť nové znaky, vyberte možnosť Učiť sa používateľský vzor.
    Ďalšie...

    Učenie vzoru je užitočné pri nasledujúcich typoch textov:

    • texty s ozdobnými písmami,
    • texty, ktoré obsahujú neobvyklé znaky (napr. matematické symboly),
    • rozpoznávanie veľkých množstiev dokumentov (viac než sto stránok) s nekvalitným textom.

    Môžete použiť zabudované vzory znakov alebo vytvoriť vlastné. Požadovanú možnosť vyberte v položke Učenie sa.


Nesprávne písmo v rozpoznanom texte alebo výmena niektorých znakov za „?“ alebo „□“

Pokiaľ sa v okne Text zobrazia znaky „?“ alebo „□“, skontrolujte, či písma, ktoré ste vybrali na zobrazenie rozpoznaného textu, obsahujú všetky znaky použité vo vašom texte.
Informácie o vyhovujúcich fontoch nájdete v časti Jazyky a ich písma.

Písmo v rozpoznanom texte môžete zmeniť bez toho, aby ste znova spustili proces rozpoznávania OCR.

Zmena písma v malom dokumente:

  1. Vyberte časť textu, v ktorej sa niektoré znaky zobrazujú nesprávne.
  2. Pravým tlačidlom kliknite na výber a v ponuke skratiek vyberte možnosť Vlastnosti.
  3. Na karte Vlastnosti textu, ktorá sa zobrazí, vyberte požadované písmo.
    Písmo vo vybratej časti textu sa príslušným spôsobom zmení.

Zmena písma vo väčšom dokumente, v ktorom sú použité štýly:

  1. V ponuke Nástroje vyberte možnosť Editor štýlov….
  2. V dialógovom okne Editor štýlov, ktoré sa otvorí, vyberte požadovaný štýl a zmeňte jeho písmo.
  3. Kliknite na tlačidlo OK.
    Písmo vo všetkých častiach textu s týmto štýlom sa príslušným spôsobom zmení.

Dôležité! Ak bol dokument programu ABBYY FineReader rozpoznaný alebo upravený v inom počítači, text dokumentu sa môže zobraziť nesprávne. V takomto prípade sa presvedčte, či máte v počítači nainštalované všetky písma, ktoré sú použité v dokumente.


Papierový dokument obsahuje ozdobné (neštandardné) písma

Na zlepšenie kvality rozpoznávania OCR v dokumentoch s ozdobnými písmami alebo v dokumentoch so špeciálnymi znakmi (napr. matematickými symbolmi) môžete použiť režim Učenia sa.

V režime učenia sa je pre znaky vytvorený používateľský vzor. Tento používateľský vzor bude použitý na vykonanie rozpoznávania OCR v celom texte.
Podrobnejšie informácie nájdete v časti Trénovanie používateľských vzorov.

Používanie vzoru na rozpoznávanie dokumentu:

  1. Otvorte dialógové okno Možnosti (Nástroje>Možnosti…) a potom kliknite na kartu 2. Čítanie.
  2. V položke Učenia sa vyberte možnosť Učiť sa používateľský vzor.

    Poznámka: Ak vyberiete možnosť Používať vstavané vzory, program ABBYY FineReader použije používateľské vzory aj vzory pre rozpoznávanie OCR nastavené od výroby.

  3. Kliknite na tlačidlo Editor vzorov….
  4. V dialógovom okne Editor vzorov, ktoré sa otvorí, vyberte požadovaný vzor a potom kliknite na tlačidlo Zavrieť.
    Podrobnejšie informácie nájdete v časti Výber používateľského vzoru.
  5. V hlavnom okne programu ABBYY FineReader kliknite na tlačidlo Čítať .


Komplexná štruktúra papierového dokumentu nereprodukovaného v elektronickom dokumente

Skôr, ako program ABBYY FineReader vykoná v dokumente rozpoznávanie OCR, zistí oblasti obsahujúce text, obrázky, tabuľky a čiarové kódy. Program sa pri určovaní, ktoré oblasti a v akom poradí by mali byť rozpoznané, spolieha na túto analýzu Táto informácia sa tiež používa pri obnovení pôvodného formátovania.

Keď do dokumentu programu ABBYY FineReader pridáte nové strany, program automaticky analyzuje ich formátovanie. V prípade, že formátovanie je príliš zložité, môžu byť niektoré oblasti zistené nesprávne a budete ich chcieť upraviť namiesto toho, aby ste všetky dotknuté oblasti vykreslili manuálne.

Úprava oblastí:

  1. Ak chcete upraviť oblasti, použite nástroje oblastí umiestnené v paneli nástrojov v hornej časti okna Obraz.
  2. Znova spustite proces rozpoznávania OCR.

Ďalšie informácie nájdete v časti:

  • Prispôsobenie typov oblasti a hraníc oblasti (popisuje nástroje oblasti)
  • Tabuľka nebola zistená (obsahuje postup pre vykreslenie oblasti tabuľky)
  • Bunky tabuľky boli zistené nesprávne (odstraňovanie problémov pri zisťovaní buniek)
  • Obrázok nebol zistený (obsahuje postup pre vykreslenie oblasti obrázka)
  • Čiarový kód nebol zistený (obsahuje postup pre vykreslenie oblasti čiarového kódu)


Tabuľka nebola zistená

Oblasti tabuľky označujú tabuľky alebo časti textu usporiadané do podoby tabuľky. Ak automatické zisťovanie obrázka programu zlyhá, použite na manuálne vykreslenie oblasti tabuľky okolo tabuľky nástroj Tabuľka.

  1. V paneli nástrojov v hornej časti okna Obraz vyberte nástroj [image] a potom pomocou myši nakreslite okolo tabuľky na obraze obdĺžnik.

  2. Pravým tlačidlom myši kliknite do obdĺžnika a v ponuke skratiek vyberte možnosť Analyzovať štruktúru tabuľky. Ak je to potrebné, upravte výsledky.

  3. Znova spustite proces rozpoznávania OCR.

Typ ľubovoľnej oblasti môžete zmeniť na Tabuľku: pravým tlačidlom myši kliknite do oblasti a vyberte možnosť Zmeniť typ oblasti>Tabuľka.
Informácie o odstraňovaní problémov v tabuľkách nájdete v časti Bunky tabuľky boli zistené nesprávne.


Bunky tabuľky boli zistené nesprávne

Ak program ABBYY FineReader zistil riadky a stĺpce v tabuľke nesprávne, môžete upraviť výsledky automatickej analýzy a znova spustiť proces rozpoznávania OCR. Príklad zložitej tabuľky...

Spôsoby úpravy oblasti tabuľky:

  • Nástroje v okne Obraz

    1. Do tabuľky môžete pridať alebo z nej odstrániť zvislé a horizontálne riadky. V hornej časti okna Obraz v paneli nástrojov vyberte [image], [image] alebo [image].
    2. Ak bunka tabuľky obsahuje iba obrázok, na paneli Vlastnosti oblasti (kliknutím pravým tlačidlom myši na oblasť a vybratím možnosti Vlastnosti oblastizobrazíte panel) vyberte možnosť S vybr. bunkami narábať ako s obrázkami.
      Ak sa v bunke nachádza text aj obrázok, pre obrázok v bunke vykreslite samostatnú oblasť.

  • Príkazy v ponuke skratiek

    Pravým tlačidlom myši kliknite na oblasť tabuľky, ktorú chcete upraviť a v ponuke skratiek vyberte:

    • Analyzovať štruktúru tabuľky, ak chcete, aby vám program zistil a vykreslil zvislé a horizontálne riadky v tabuľke. Ak je to potrebné, upravte riadky s pomocou nástrojov v paneli nástrojov v okne Obraz.
    • Zlúčiť bunky, Rozdeliť bunky alebo Zlúčiť riadky, ak chcete zlúčiť alebo rozdeliť vybraté bunky.

  • Dialógové okno Možnosti

    Označenie každého riadka textu ako samostatnej bunky tabuľky:
    1. Vyberte položku Nástroje>Možnosti… a kliknite na kartu 2. Čítanie.
    2. V položke Spracovanie tabuliek vyberte možnosť Jeden riadok textu na bunku v tabuľke.
    3. Znova spustite proces rozpoznávania OCR.

Poznámka: Pokiaľ tabuľka obsahuje bunky so zvislým textom, možno budete potrebovať upraviť aj výsledky automatickej analýzy tabuľky.
Informácie o odstraňovaní problémov nájdete v časti Zvislý alebo invertovaný text nebol rozpoznaný správne.

Viac informácií o typoch oblastí a o tom, ako ich upravovať, nájdete v časti Prispôsobenie typov oblasti a hraníc oblasti.


Obrázok nebol zistený

Oblasti obrázka označujú obrázky nachádzajúce sa v dokumente. Oblasti obrázka môžete použiť aj na výber častí textu, s ktorými sa má narábať ako s obrázkami. Ak automatické zisťovanie obrázka programu zlyhá, použite na manuálne vykreslenie oblasti obrázka okolo obrázka nástroj Obrázok.

  1. V paneli nástrojov v hornej časti okna Obraz vyberte nástroj [image] a potom pomocou myši vykreslite okolo obrázka na obraze obdĺžnik.
  2. Znova spustite proces rozpoznávania OCR.

Typ ľubovoľnej oblasti môžete zmeniť na Obrázok: pravým tlačidlom myši kliknite do oblasti a vyberte možnosť Zmeniť typ oblasti>Obrázok.

Viac informácií o typoch oblastí a o tom, ako ich upravovať, nájdete v časti Prispôsobenie typov oblasti a hraníc oblasti


Čiarový kód nebol nájdený

Oblasti Čiarového kódu označujú čiarové kódy nachádzajúce sa vo vašom dokumente. Ak chcete, aby sa čiarový kód vykreslil radšej ako sekvencia písmen a čísel a nie ako obrázok, vyberte čiarový kód a potom zmeňte typ oblasti na Čiarový kód.

Aby program ABBYY FineReader dokázal zisťovať čiarové kódy:

  1. vyberte položku Nástroje>Možnosti… a kliknite na kartu Rozšírené.
  2. Presvedčte sa, že je vybratá možnosť Hľadať čiarový kód v časti Čítanie a kliknutím na tlačidlo OK zatvorte dialógové okno.
  3. Aktivujte okno Obraz.
  4. Stlačte klávesy CTRL+SHIFT+ALT a nakreslite obdĺžnikovú oblasť okolo čiarového kódu na obraze.
  5. Kliknutím na možnosť Čítať spustite proces optického rozpoznávania textu.

Typy čiarových kódov podporované programom ABBYY FineReader 9.0...

Barcode types

 Code 3 of 9
Check Code 3 of 9
Code 3 of 9 without asterisk
Codabar
Code 93
Code 128
EAN 8
EAN 13
IATA 2 of 5
Interleaved 2 of 5
Check Interleaved 2 of 5
Matrix 2 of 5
Postnet
Industrial 2 of 5
UCC-128
UPC-A
UPC-E
PDF417


Zvislý alebo invertovaný text nebol rozpoznaný správne

Ak bola nesprávne zistená orientácia časti textu alebo ak je časť textu invertovaná (napr. svetlý text na tmavom pozadí) časť rozpoznaného textu môže obsahovať veľké množstvo chýb.

Riešenie problému:

  1. V okne Obraz vyberte oblasť alebo bunku tabuľky, ktorá obsahuje zvislý alebo invertovaný text

    (napr. svetlý text na tmavom pozadí).

  2. V okne Obraz na paneli Vlastnosti oblasti (kliknutím pravým tlačidlom myši na oblasť a vybratím možnosti Vlastnosti oblasti zobrazíte panel) vyberte:
    • Zvislý (zhora nadol) alebo Zvislý (zdola nahor) v rozbaľovacom zozname Orientácia

      alebo

    • Invertované v rozbaľovacom zozname Inverzia
  3. Znova spustite proces rozpoznávania OCR.

Viac informácií o typoch oblastí a o tom, ako ich upravovať, nájdete v časti Prispôsobenie typov oblasti a hraníc oblasti.


Prispôsobenie typov oblasti a hraníc oblasti

Skôr, ako program ABBYY FineReader vykoná v dokumente rozpoznávanie OCR, zistí oblasti obsahujúce text, obrázky, tabuľky a čiarové kódy. Program sa pri určovaní, ktoré oblasti a v akom poradí by mali byť rozpoznané, spolieha na túto analýzu Táto informácia sa tiež používa pri obnovení pôvodného formátovania. Hraničné oblasti rôznych typov majú rozličné farby.

Zmena farieb hraníc oblasti:

  1. Vyberte možnosť Nástroje>Možnosti… a kliknite na kartu Zobraziť.
  2. V položke Vzhľad vyberte typ oblasti a kliknutím na farebný obdĺžnik vedľa možnosti Farba otvorte paletu farieb.

Hranice aktuálne vybratej oblasti sú vyznačené hrubo a táto oblasť je označená ako aktívna. Na pohyb po oblastiach môžete používať tlačidlo Tab. Všetky oblasti sú očíslované a tieto čísla určujú poradie pohybu.

Ak sa text oblasti nezmestí do jej hraníc (k tomu môže dôjsť napríklad pri upravovaní rozpoznaného textu), text mimo hraníc neaktívnej oblasti sa nemusí zobraziť na obrazovke. Na túto skutočnosť vás upozornia červené značky, ktoré sa zobrazia na hraniciach oblasti. Keď sa oblasť zmení na aktívnu, jej hranice sa rozšíria tak, aby sa na obrazovke zobrazil celý text.

Nástroje na úpravu oblasti sa nachádzajú v paneli nástrojov v hornej časti okna Obraz.
Dôležité! Keď skončíte s úpravou oblastí, znova spustite proces rozpoznávania OCR.

Vytvorenie novej oblasti

  1. Vyberte nástroj v paneli nástrojov v hornej časti okna Obraz:

    vykreslí oblasť rozpoznávania,

    vykreslí oblasť textu,

    vykreslí oblasť obrázka,

    vykreslí oblasť tabuľky.

  2. Pomocou myši ohraničte oblasť obdĺžnikom.

Na vykreslenie oblasti bez toho, aby ste predtým vybrali zodpovedajúci nástroj, môžete použiť aj nasledujúce klávesové skratky:

  • CTRL+SHIFT vykreslí oblasť textu,
  • ALT+SHIFT vykreslí oblasť obrázka,
  • CTRL+ALT vykreslí oblasť tabuľky,
  • CTRL+SHIFT+ALT vykreslí oblasť čiarového kódu.

Ak chcete zmeniť typ oblasti, kliknite pravým tlačidlom myši na oblasť, vyberte možnosť Zmeniť typ oblasti a potom vyberte v ponuke skratiek požadovaný typ.

Prispôsobenie hraníc oblasti

  1. Kliknite na hranicu oblasti a podržte ľavé tlačidlo myši. Kurzor myši sa zmení na dvojšípku.
  2. Posuňte kurzor požadovaným smerom.
  3. Uvoľnite tlačidlo myši.

Poznámka: Keď kliknete na roh oblasti, môžete ťahať vodorovnú aj zvislú hranicu oblasti súčasne.

Pridanie alebo odstránenie častí oblasti

  1. Vyberte nástroj [image] / [image].
  2. Kurzor myši umiestnite do vnútra oblasti a nakreslite obdĺžnik. Po uvoľnení tlačidla myši bude časť v obdĺžniku pridaná k oblasti alebo odstránená z oblasti.
  3. Ak je to potrebné, upravte hranicu oblasti.

Poznámka:

  1. Tieto nástroje nie je možné použiť na pridanie alebo odstránenie častí v oblastiach tabuľky.
  2. Hranice oblasti môžete zmeniť tak, že na ne pridáte nové uzly (oddeľovacie body). Na presúvanie oddelených častí hraníc ľubovoľným smerom použite myš. Ak chcete pridať nový uzol, stlačte tlačidlá CTRL+SHIFT, kurzor myši umiestnite tam, kde chcete vytvoriť nový uzol (kurzor sa zmení na krížik) a kliknite na hranicu. Vytvorí sa nový uzol.
  3. V programe ABBYY FineReader platia pre tvary oblasti určité obmedzenia. Aby prebehlo rozpoznávanie úspešne, riadky textu v oblastiach nesmú byť porušené. Na uplatnenie týchto požiadaviek program ABBYY FineReader pri pridávaní alebo odstraňovaní častí oblasti automaticky upravuje hranice oblasti. Program tiež neumožní určité operácie zahŕňajúce presúvanie častí tvoriacich hranice oblasti.

Výber jednej alebo viacerých oblastí

  • Vyberte nástroj [image], [image] alebo [image] a pri súčasnom stlačení tlačidla CTRL kliknite na oblasti, ktoré chcete vybrať. Ak chcete výber zrušiť, znova kliknite na oblasť.

Presúvanie oblasti

  • Vyberte oblasť, ktorú chcete presunúť a pri súčasnom stlačení tlačidla CTRL presuňte oblasť na požadované miesto.

Prečíslovanie oblasti

  1. Vyberte nástroj [image].
  2. Kliknite na oblasti v požadovanom poradí. Obsah blokov sa zobrazí vo výstupnom texte v tom istom poradí.

Poznámka: Oblasti sú automaticky číslované zľava doprava, bez ohľadu na smer textu.

Odstránenie oblasti

Odstránenie oblasti:

  • Vyberte nástroj [image] a kliknite na oblasť, ktorú chcete odstrániť, alebo
  • kliknite pravým tlačidlom na oblasť a v ponuke skratiek vyberte možnosť Odstrániť oblasť alebo
  • vyberte oblasť, ktorú chcete odstrániť a stlačte tlačidlo DEL.

Odstránenie všetkých oblastí:

  • Pravým tlačidlom myši kliknite do okna Obraz a v ponuke skratiek vyberte možnosť Odstrániť všetky oblasti a text.

Dôležité! Ak odstránite oblasť, ktorá už bola rozpoznaná, odstráni sa aj text v okne Text, ktorý je k nej priradený.

Zmena orientácie textu

  • Na paneli Vlastnosti oblasti (kliknutím pravým tlačidlom myši na oblasť a vybratím možnosti Vlastnosti oblasti zobrazíte panel) vyberte v rozbaľovacom zozname Orientácia požadovanú orientáciu textu.


Hypertextové prepojenia nezvýraznené

Ak chcete umožniť zvýraznenie hypertextových prepojení:

  1. Vyberte možnosť Nástroje>Možnosti… a kliknite na kartu Rozšírené.
  2. Vyberte možnosť Zvýrazniť hypertextové prepojenia.
  3. Znova spustite proces rozpoznávania OCR.

Informácie o úprave hypertextových prepojení nájdete v časti Úprava hypertextových prepojení.


Práca s textami v hebrejčine, čínštine, japončine a thajčine

Program ABBYY FineReader už vie rozpoznávať texty napísané v hebrejčine, japončine, čínštine a thajčine. Pre texty v týchto jazykoch odporúčame použiť režimy manuálnej analýzy a rozpoznávania OCR. Možno bude treba urobiť aj nasledovné:

  • Inštalácia týchto jazykov v systéme
  • Inštalácia dodatočných systémových písiem

Nasledovné časti poskytujú rady k rozpoznávaniu hebrejských, japonských, čínskych a thajských textov:

  • Hieroglyfy nezobrazené v okne Text
  • Vypnutie automatického spracovania snímky
  • Rozpoznávanie dokumentov napísaných viacerými jazykmi.
  • Zmena smeru rozpoznaného textu


Inštalácia doplnkových jazykov

Ak chcete rozpoznávať texty napísané v japončine, čínštine, thajčine alebo hebrejčine, pravdepodobne budete musieť tieto jazyky nainštalovať.
Poznámka: Systém Microsoft Windows Vista tieto jazyky štandardne podporuje.

Ak chcete nainštalovať nové jazyky v systéme Microsoft Windows XP:

  1. Na paneli nástrojov kliknite na tlačidlo Štart.
  2. Vyberte položky Ovládací panel>Miestne a jazykové nastavenie.
  3. Na karte Jazyky vyberte možnosť:
    • Inštalovať súbory pre zložité písma a jazyky so smerom písania sprava doľava (vrátane thajčiny)
      pre hebrejčinu a thajčinu,
    • Inštalovať súbory pre východoázijské jazyky
      pre japončinu, čínštinu a thajčinu.
  4. Kliknite na tlačidlo OK.

Ak chcete nainštalovať nové jazyky v systéme Microsoft Windows 2000:

  1. Na paneli nástrojov kliknite na tlačidlo Štart.
  2. Vyberte položky Ovládací panel>Miestne nastavenie.
  3. Kliknite na kartu Všeobecné.
  4. V časti Nastavenie jazyka pre systém vyberte jazyky, ktoré potrebujete nainštalovať.
  5. Kliknite na tlačidlo Použiť.


Odporúčané písma

Doleuvedená tabuľka uvádza odporúčané písma pre prácu s hebrejskými, thajskými, čínskymi a japonskými textami.

Jazyk rozpoznávania OCR | Odporúčané písmo
Hebrejčina | Arial™ Unicode™ MS*
Thajčina | Arial™ Unicode™ MS* Aharoni David Levenim mt Miriam Narkisim Rod
Čínština (ČĽR), čínština (Taiwan), Japončina | Arial™ Unicode™ MS* Písma SimSun , napríklad: SimSun (rozšírený zakladateľom), SimSun-18030, NSimSun. Simhei YouYuan PMingLiU MingLiU Ming(pre-ISO10646) STSong

* Toto písmo sa inštaluje naraz so systémami Microsoft Windows XP a Microsoft Office 2000 alebo neskôr.


Vypnutie automatického spracovania snímky

Štandardne sú všetky strany pridané do dokumentu programu ABBYY FineReader rozpoznávané automaticky. Ak však dokument obsahuje text v hebrejčine, čínštine, japončine alebo thajčine, odporúčame automatickú analýzu a automatické rozpoznávanie OCR vypnúť a tieto operácie vykonať manuálne.
Podrobné pokyny nájdete v časti Rozpoznávanie dokumentov napísaných viacerými jazykmi.

Ak chcete vypnúť automatickú analýzu a rozpoznávanie OCR:

  1. Vyberte možnosť Nástroje>Možnosti… a kliknite na kartu 1. Skenovanie/otvorenie.
  2. Vyberte možnosť Nespracúvať získané snímky strán.
    Zobrazenie dialógového okna Možnosti
  3. Kliknite na tlačidlo OK.


Rozpoznávanie dokumentov napísaných viacerými jazykmi

Doleuvedené pokyny vám pomôžu rozpoznať dokument napísaný angličtinou a čínštinou. Ak dokument používa inú kombináciu jazykov, vyberte príslušné jazyky v kroku 2.

  1. Vypnutie automatickej analýzy a rozpoznávania OCR.
  2. V rozbaľovacom zozname Jazyky dokumentu vyberte čínštinu a angličtinu.
    Zobrazenie spôsobu výberu jazykov
  3. Ak chcete k dokumentu programu ABBYY FineReader pridať nové strany, kliknite buď na položku Skenovať alebo Otvoriť.

    Dôležité! Pri skenovaní sa uistite, či sú strany správne položené na sklo skenera. Ak je skosenie príliš veľké, môže dôjsť k nesprávnemu rozpoznaniu textu.

  4. Ak chcete oblasti na snímke znázorniť manuálne, použite nástroje v paneli nástrojov v hornej časti okna Snímka.

    Poznámka: Pre dokumenty s jednoduchšou štruktúrou môžete nechať určiť tieto oblasti pomocou programu ABBYY FineReader kliknutím na položku [image] (Analyzovať) alebo stlačením kombinácie klávesov Ctrl+E. Ak nie ste s výsledkami spokojní, oblasti upravte manuálne.

  5. Ak sa na snímke nachádzajú oblasti s textom napísaným výlučne jedným jazykom:
    1. Vyberte tieto oblasti.
    2. Na paneli Vlastnosti oblasti vyberte jazyk oblasti textu (čínštinu alebo angličtinu).
      Dôležité! Jazyk môžete určiť len pre oblasti rovnakého typu. Ak vyberiete napríklad oblasti typu text aj tabuľka, nebudete môcť pre ne určiť jazyk.
      Zobrazenie panela Vlastnosti oblasti
    3. V prípade potreby určite smer textu vybratím z rozbaľovacieho zoznamu Orientácia.
  6. Kliknite na tlačidlo Čítať.


Hieroglyfy nezobrazené v okne Text

Ak sa text s hieroglyfmi nezobrazí v okne Text správne, pravdepodobne ste zvolili režim Iba text.

Zmena písma použitého v režime Obyčajný text:

  1. Vyberte možnosť Nástroje>Možnosti… a kliknite na kartu Zobraziť.
  2. Z rozbaľovacej ponuky Písmo použité na zobrazovanie obyčajného textu vyberte možnosť Arial Unicode MS.
  3. Kliknite na tlačidlo OK.

Zobrazenie dialógového okna Možnosti

Ak toto nepomôže, pozrite si časť Nesprávne písmo v rozpoznanom texte alebo výmena niektorých znakov za „?“ alebo „?“.


Zmena smeru rozpoznaného textu

Program ABBYY FineReader pri rozpoznávaní OCR automaticky zisťuje smer textu. Smer textu však môžete určiť aj manuálne.

  1. Zmeňte okno Text na aktívne.
  2. Vyberte požadované odseky.
  3. Kliknite na položku
    Zobrazenia okna Text


Kontrola a úprava rozpoznaného textu

Keď je proces rozpoznávania OCR ukončený, rozpoznaný text sa zobrazí v okne Text, kde ho môžete podľa potreby skontrolovať a upraviť.

  • Kontrola textu v textovom okne
  • Kontrola textu v dialógovom okne kontroly pravopisu
  • Používateľský slovník: Pridávanie a odstraňovanie slov
  • Používanie štýlov
  • Úprava hypertextových prepojení
  • Upravovanie tabuliek
  • Upravovanie hlavičiek, piet a poznámok pod čiarou


Kontrola textu v textovom okne

V okne Text môžete kontrolovať a upravovať rozpoznaný text. Nástroje na formátovanie textu a možnosti ukladania sú umiestnené na paneli nástrojov v hornej časti okna Text.
Viac informácií o možnostiach ukladania nájdete v časti Ukladanie výsledkov.

Pri upravovaní rozpoznaných výsledkov vyberte nástroj buď

  • na paneli nástrojov v hornej časti okna Text, alebo
  • na paneli Vlastnosti textu v dolnej časti okna Text (ak chcete panel zobraziť, kliknite pravým tlačidlom do priestoru okna a v ponuke skratiek vyberte možnosť Vlastnosti).

Na rýchle preskakovanie na predchádzajúci alebo nasledujúci neurčitý znak môžete použiť tlačidlo [image] alebo [image].

Ak nie sú vyznačené žiadne neisté znaky, kliknite na položky [image].
Zobraziť okno Text

Viac informácií o prispôsobení panelov nástrojov nájdete v časti Prispôsobenie pracovnej plochy.


Kontrola pravopisu

Slová s neurčitými znakmi môžete skontrolovať v dialógovom okne Kontrola pravopisu (Nástroje>Kontrola pravopisu…).

V tomto dialógovom okne môžete vybrať, či chcete aplikovať (alebo nechcete aplikovať) navrhované zmeny iba v aktuálnom výskyte slova, alebo vo všetkých výskytoch slova v texte.

  • Kliknutím na položku Ignorovať preskočíte slovo bez vykonania akýchkoľvek zmien.
    Zvýraznenie sa odstráni.
  • Kliknutím na položku Nahradiť nahradíte slovo iným slovom, ktoré vyberiete zo zoznamu navrhovaných slov.
  • Kliknutím na položku Pridať… umiestnite vybraté slovo do slovníka.
    Pri najbližšej kontrole pravopisu v texte už toto slovo nebude považované za chybu.
    Viac informácií nájdete v časti Používateľský slovník: Pridávanie a odstraňovanie slov.

Tip: Ak chcete prispôsobiť kontrolu pravopisu, kliknite na tlačidlo Možnosti… v dialógovom okne Kontrola pravopisu.

Pre čínske, japonské a kórejské texty nie je k dispozícii kontrola pravopisu. Pre neisté znaky však program navrhne podobne vyzerajúce znaky.

Zobraziť dialógové okno Kontrola pravopisu


Používateľský slovník: Pridávanie a odstraňovanie slov

Ak sa v texte nachádza veľa špecializovaných pojmov, skratiek a vlastných mien, môžete zvýšiť kvalitu rozpoznávania OCR pridaním týchto slov do používateľského slovníka. Pre každé pridané slovo vytvorí program ABBYY FineReader možné slovné tvary, takže pri ďalšom výskyte môže dané slovo spoľahlivo rozpoznať aj v prípade, že bude použité v množnom čísle (pri podstatných menách), vo forme prechodníka (pri slovesách), atď.

Pridanie slova do slovníka počas kontroly pravopisu:

  1. V dialógovom okne Kontrola pravopisu kliknite na tlačidlo Pridať….

  2. V dialógovom okne Základný tvar zadajte nasledujúce informácie:

    • Slovný druh (Podstatné meno, Prídavné meno, Sloveso, Nesklonné)
    • Ak je slovo vždy s veľkými písmenami, vyberte položku Názov, meno
    • Základný tvar slova
  3. Kliknite na tlačidlo OK. Otvorí sa dialógové okno Základ slova.
    Program ABBYY FineReader sa vás spýta na možné tvary slova, aby bol schopný vytvoriť základný tvar pridávaného slova. Pri odpovedaní na tieto otázky klikajte na možnosti Áno alebo Nie. Ak urobíte chybu, stlačte tlačidlo Znovu a program ABBYY FineReader vám položí otázku ešte raz. Vytvorený slovný základ sa zobrazí v dialógovom okne Základ slova.

  4. Dôležité! Slovné základy možno vytvárať iba pre pridané slová v nasledujúcich jazykoch: angličtine, španielčine, taliančine, nemčine (starý a nový pravopis), ruštine, ukrajinčine a francúzštine.

Ak nechcete, aby sa pre pridané slová v angličtine vytvárali základy slov a namiesto toho chcete, aby sa pridali v nesklonnom tvare, potom na karte Rozšírené kliknite na tlačidlo Nastavenia kontroly pravopisu a vyberte možnosť Preskočiť výzvu na tvary slov (len pre anglický slovník).

Pridanie alebo odstránenie slova počas prezerania slovníka:

  1. V ponuke Nástroje vyberte možnosť Zobraziť slovníky….
  2. V dialógovom okne Výber slovníka, ktoré sa otvorí, vyberte požadovaný jazyk a kliknite na možnosť Zobraziť…
  3. V dialógovom okne Slovník, ktoré sa otvorí, napíšte slovo a kliknite na možnosť Pridať… alebo vyberte slovo a kliknite na možnosť Vymazať.

Ak sa slovo, ktoré chcete pridať, už nachádza v slovníku, zobrazí sa upozornenie na túto skutočnosť. Potom si môžete tvar tohto slova pozrieť. Ak si myslíte, že tvar slova je nesprávny, kliknutím na tlačidlo Pridať… v dialógovom okne Pridať slovo vytvorte nový tvar slova.

Máte možnosť importovať používateľské slovníky vytvorené v predchádzajúcich verziách programu ABBYY FineReader (podporované sú verzie 6.0, 7.0 a 8.0).

  1. V ponuke Nástroje vyberte možnosť Zobraziť slovníky…, potom vyberte požadovaný jazyk a kliknite na možnosť Zobraziť…
  2. V dialógovom okne Slovník, ktoré sa otvorí, kliknite na tlačidlo Import… a vyberte súbor so slovníkom, ktorý chcete importovať (musí mať príponu *.pmd, *.txt alebo *.dic).


Používanie štýlov

Program ABBYY FineReader vám umožňuje vytvoriť a upravovať štýl vašich textov. V editore štýlov môžete zadať súbor parametrov formátovania textu zlúčených pod spoločný názov. Takto vytvorené štýly potom môžete použiť na rýchle prispôsobenie formátovania rozpoznaného textu v okne Text.

Použitie štýlu vo vybranom fragmente textu:
  1. V okne Text vyberte fragment textu, ktorý chcete formátovať.
  2. Pravým tlačidlom kliknite na výber a v ponuke skratiek vyberte možnosť Vlastnosti.

  3. Na paneli Vlastnosti textu, ktorý sa otvorí, vyberte zo zoznamu dostupných štýlov požadovaný štýl.

Poznámka: Pri ukladaní rozpoznaných textov vo formáte RTF, DOC, WordML a vo formátoch DOCX sú všetky štýly chránené.

Vytvorenie, úprava, zobrazenie alebo odstránenie štýlu:

  1. V ponuke Nástroje vyberte možnosť Editor štýlov….
  2. V dialógovom okne Editor štýlov, ktoré sa otvorí, vyberte zo zoznamu dostupných štýlov požadovaný štýl a vykonajte všetky potrebné zmeny.

Poznámka:

  • Ak chcete vytvoriť nový štýl, kliknite na možnosť Nový, napíšte názov štýlu a potom vyberte požadované možnosti. Kliknite na tlačidlo OK. Vytvorený štýl sa pridá do zoznamu dostupných štýlov.
  • Ak chcete všetky štýly odstrániť, kliknite na tlačidlo Odstrániť všetky.


Úprava hypertextových prepojení

Program ABBYY FineReader zisťuje hypertextové prepojenia a ich cieľové adresy obnovuje vo výstupných dokumentoch. Rozpoznané hypertextové prepojenia sa zobrazia modrým podčiarknutým písmom.

Pri zobrazovaní rozpoznaného dokumentu v okne Text sa po posunutí kurzora myši nad hypertextové prepojenie zobrazí jeho adresa. Ak chcete prejsť na hypertextové prepojenie, stlačte tlačidlo CTRL a kliknite na hypertextové prepojenie.

Zmena textu alebo adresy hypertextového prepojenia:

  1. V okne Text vyberte hypertextové prepojenie, ktoré chcete upraviť.
    Tip: Ak chcete odstrániť hypertextové prepojenie, kliknite naň pravým tlačidlom a v ponuke skratiek vyberte možnosť Odstrániť hypertextové prepojenie.
  2. Kliknite na tlačidlo [image] na paneli nástrojov v hornej časti okna Text.
  3. V dialógovom okne Úprava hypertextového prepojenia, ktoré sa otvorí, vykonajte v poli Zobrazený text potrebné zmeny.

  4. V tom istom dialógovom okne špecifikujte typ adresy v skupine Prepojenie na:

    • Pre prepojenie na internetovú stránku vyberte možnosť Webstránku.
      V poli Adresa zadajte protokol a adresu URL stránky (napr. http://www.abbyy.com)
    • Ak chcete vytvoriť prepojenie na súbor, vyberte možnosť Lokálny súbor.
      Ak chcete vyhľadať súbor, na ktorý bude odkazovať hypertextové prepojenie, kliknite na možnosť Prehľadávať… (napr súbor://D:\MyDocuments\ABBYY FineReaderGuide.pdf)
    • Aby mohol používateľ odoslať na adresu obsiahnutú v hypertextovom prepojení e-mailovú správu jednoduchým kliknutím na hypertextové prepojenie, vyberte možnosť E-mailovú adresu.
      V poli Adresa určite protokol a e-mailovú adresu (napr. mailto:office@abbyy.com).


Upravovanie tabuliek

Program ABBYY FineReader vám umožňuje upravovať rozpoznané tabuľky. V okne Text môžete robiť nasledovné:

  1. Spojenie buniek

    Pomocou myši vyberte bunky alebo riadky, ktoré chcete spojiť a potom kliknite na položku [image] alebo [image] na paneli nástrojov v hornej časti okna Text.

  2. Rozdelenie buniek

    Vyberte bunky, ktoré chcete rozdeliť a potom kliknite na položku [image] na paneli nástrojov v hornej časti okna Text.

    Dôležité! Tento príkaz možno použiť iba pre bunky tabuľky, ktoré boli predtým spojené.

  3. Odstránenie obsahu buniek

    Vyberte bunku alebo bunky, ktorých obsah chcete odstrániť a kliknite na tlačidlo DEL.

Poznámka: Nástroje na úpravu tabuliek nie sú štandardne zobrazené na paneli nástrojov v hornej časti okna Text. Ak chcete do panela nástrojov pridať nástroje na úpravu tabuliek, použite dialógové okno Prispôsobiť panel nástrojov a skratky.
Viac informácií o prispôsobení panelov nástrojov nájdete v časti Prispôsobenie pracovnej plochy.


Upravovanie hlavičiek, piet a poznámok pod čiarou

Program ABBYY FineReader zisťuje hlavičky, päty a poznámky pod čiarou a obnovuje ich vo výstupnom dokumente. V okne Text sú hlavičky, päty a poznámky pod čiarou označené čiarkovanými čiarami.

Hlavičky, päty a poznámky pod čiarou môžete upravovať v okne Text s použitím ktoréhokoľvek nástroja dostupného v tomto okne.

Ďalšie informácie o úpravách rozpoznaného textu nájdete v časti Kontrola textu v textovom okne.


Ukladanie výsledkov

Rozpoznané texty možno uložiť do súboru, odoslať do zvolenej aplikácie bez uloženia na disk, skopírovať do Schránky alebo odoslať e-mailom ako prílohy v ktoromkoľvek z podporovaných formátov ukladania.

  • Ukladanie: Všeobecné
    Popisuje možnosti ukladania dostupné v programe ABBYY FineReader.
  • Ukladanie vo formátoch RTF/DOC/WordML/DOCX
  • Ukladanie vo formátoch XLS/XLSX
  • Ukladanie vo formáte PDF
  • Nastavenia zabezpečenia PDF
    Vysvetľuje nastavenia zabezpečenia dostupné pri ukladaní vo formáte PDF: ochrana dokumentu pomocou hesiel pred neoprávneným otváraním, upravovaním alebo tlačením a výber stupňa šifrovania kompatibilného so staršími verziami programu Adobe Acrobat.
  • Ukladanie vo formáte HTML
  • Ukladanie vo formáte PPT
  • Ukladanie vo formáte TXT
  • Ukladanie vo formáte DBF
  • Ukladanie vo formáte CSV
  • Ukladanie vo formáte LIT
  • Ukladanie na lokalitu Microsoft SharePoint
  • Ukladanie obrazu strany
    Popisuje proces ukladania strany bez vykonania rozpoznávania OCR a poskytuje rady, ako zmenšiť veľkosť obrazu.


Ukladanie: Všeobecné

Po vykonaní rozpoznávania OCR v dokumente môžete uložiť výsledky na disk alebo ich odoslať do zvolenej aplikácie. Príslušné príkazy nájdete v ponuke Súbor:

  • Súbor>Uložiť dokument programu FineReader>
    Ukladá aktuálny dokument programu ABBYY FineReader na pevný disk, aby ste mohli neskôr pokračovať v práci s ním pokračovať. Rozpoznaný text aj obrazy strán sa uložia.
  • Súbor>Uložiť ako>
    Uloží rozpoznaný text na pevný disk vo vybratom formáte.
  • Súbor>Odoslať do>
    Otvorí rozpoznaný text vo vybratej aplikácii. V tejto fáze sa na disk neuložia žiadne informácie.
  • Súbor>Odoslať vybraté strany do>
    Otvorí vybraté strany vo vybratej aplikácii. V tejto fáze sa na disk neuložia žiadne informácie.
  • Súbor>Uložiť na lokalitu Microsoft SharePoint
    Ukladá rozpoznaný text na sieťové umiestnenie: na webovú lokalitu, portál alebo do elektronickej knižnice.
    Poznámka: Súbor už existujúci na sieťovom umiestnení nebudete môcť nahradiť.
  • Súbor>Uložiť obraz...
     Uloží obrazy strán dokumentu.
  • Súbor>E-mail
    Odošle obraz alebo rozpoznaný text e-mailom. V dialógovom okne Odoslať strany e-mailom vyberte požadované možnosti pre e-mailovú prílohu a kliknite na tlačidlo OK. Vytvorí sa nová e-mailová správa s prílohou vo forme obrazu alebo rozpoznaného textu.
  • Súbor>Tlačiť>
    Vytlačí text alebo obrazy vybratých strán aktuálneho dokumentu programu ABBYY FineReader.

Podporované aplikácie

  • Microsoft Word 6.0, 7.0, 97 (8.0), 2000 (9.0), XP (10.0), 2003 (11.0) a 2007 (12.0)
  • Word Perfect 2003 (11.0)
  • Microsoft Excel 6.0, 7.0, 97 (8.0), 2000 (9.0), 2002 (10.0), 2003 (11.0) a 2007 (12.0)
  • Microsoft PowerPoint 2002 (10.0), 2003 (11.0) a 2007 (12.0)
  • Corel WordPerfect 7.0, 8.0, 9.0, 10.0 (2002), 11.0 (2003) a 12.0
  • Lotus Word Pro 9.5, 97 a Millennium Edition
  • Open Office 2.0 alebo väčším
  • Adobe Acrobat/Reader (všetky verzie)


Ukladanie vo formátoch RTF/DOC/WordML/DOCX

Ukladanie textu vo formátoch RTF/DOC/WordML/DOCX:

  1. Na paneli nástrojov v hornej časti Textového okna vyberte v rozbaľovacom zozname vedľa tlačidla Uložiť jeden z dostupných formátov. V nižšie uvedenom rozbaľovacom zozname vyberte jednu z dostupných možností ukladania.
  2. Kliknite na tlačidlo Uložiť.

Tip: Ďalšie možnosti ukladania sú dostupné v dialógovom okne Možnosti: vyberte ponuku Nástroje>Možnosti…, kliknite na kartu 3. Uloženie a potom kliknite na kartu RTF/DOC/WordML/DOCX. Možnosti ukladania sú na tejto karte zoskupené v nasledujúcich kategóriách:

Zachovať rozloženie Predvolená veľkosť papiera Nastavenia textu Nastavenia obrázkov Rozšírené

Podľa toho, akým spôsobom chcete opakovane používať elektronický dokument, vyberte jednu z nižšie uvedených možností:

  1. Presná kópia
    Vytvorí dokument, ktorý vyzerá rovnako ako papierový originál. Vo výslednej kópii však budete môcť bez toho, aby ste porušili formátovanie, vykonať iba malé zmeny. Táto možnosť sa odporúča pre dokumenty so zložitým rozložením, ako sú napríklad propagačné letáky.
  2. Upraviteľná kópia
    Vytvorí dokument, ktorý môže mať mierne odlišné formátovanie ako papierový originál. Výsledný text bude možné veľmi dobre upravovať.
  3. Formátovaný text
    Zachová písmo, veľkosť písma a odseky, ale nezachová presné umiestnenie objektov na strane a riadkovanie. Výsledný text bude zarovnaný vľavo. (Texty smerujúce sprava doľava budú zarovnané vpravo.)
    Poznámka: V tomto režime sa zvislé texty zmenia na vodorovné.
  4. Iba text
    Na rozdiel od režimu Formátovaný text, tento režim nezachováva formátovanie.

V rozbaľovacom zozname Predvolená veľkosť papiera môžete vybrať veľkosť papiera, ktorá sa použije na uloženie vo formátoch RTF, DOC, WordML alebo DOCX.

Tip: Ak chcete zabezpečiť, aby sa rozpoznaný text zmestil na papier danej veľkosti, vyberte možnosť Zväčšiť veľkosť papiera, ak sa nezmestí obsah. Program ABBYY FineReader vyberie pri ukladaní automaticky najvhodnejšiu veľkosť papiera.
  • Zachovať hlavičky a päty
    Zachová priebežné názvy (hlavičky a päty) vo výstupnom texte.
  • Zachovať zlomy strán
    Zachová pôvodné usporiadanie strany.
  • Zachovať zlomy riadkov
    Zachová pôvodné usporiadanie do riadkov.
  • Zachovať farbu textu
    Zachová pôvodnú farbu písmen.
    Poznámka: Program Word 6.0, 7.0 a 97 (8.0) ponúka obmedzenú paletu farieb pre text a pozadie, preto môžu byť pôvodné farby dokumentu nahradené tými, ktoré sú dostupné v palete programu Word. Program Word 2000 (9.0) alebo neskoršie verzie zachovajú farby zdrojového dokumentu v pôvodnej podobe.

Ak sa v dokumente nachádza veľa obrázkov, výsledný súbor môže byť veľmi veľký. Veľkosť výsledného súboru môžete zredukovať výberom jednej z možností dostupných v tomto rozbaľovacom zozname.

Tip:

  • Ak vo výstupnom súbore nebudete potrebovať obrázky, vyberte možnosť Žiadne obrázky.
  • Ak chcete špecifikovať nastavenia obrázkov ručne, vyberte možnosť Vlastné…. V dialógovom okne Vlastné nastavenia obrázka, ktoré sa otvorí, vyberte požadované nastavenia a kliknite na tlačidlo OK.

Niektoré rozšírené možnosti ukladania sa stanú dostupnými po kliknutí na tlačidlo Ďalšie… v časti Rozšírené. V dialógovom okne Rozšírené možnosti ukladania, ktoré sa otvorí, vyberte požadované možnosti a kliknite na tlačidlo OK.

  • Zvýrazniť neisté znaky
     Túto možnosť vyberte vtedy, ak chcete upravovať rozpoznaný text radšej v programe Microsoft Word ako v Textovom okne programu ABBYY FineReader. Všetky neisté znaky budú v okne programu Microsoft Word zvýraznené.
    Tip: Farbu neistých znakov môžete zmeniť na karte Zobraziť v dialógovom okne Možnosti (Nástroje>Možnosti…).
  • Povoliť kompatibilitu s programom Microsoft Word 95
     Túto možnosť vyberte vtedy, ak chcete otvoriť a upravovať výsledný dokument v programe Microsoft Word 95.
    Poznámka: Pri ukladaní v programe Microsoft Word 95 je pre obrázky dostupný iba formát BMP.


Ukladanie vo formátoch XLS/XLSX

Uloženie textu vo formáte XLS/XLSX:

  1. Na paneli nástrojov v hornej časti Textového okna vyberte buď možnosť Dokument programu Microsoft Excel (*.xls) alebo Dokument programu Microsoft Excel 2007 (*.xls), ktoré sa nachádzajú v rozbaľovacom zozname vedľa tlačidla Uložiť. V nižšie uvedenom rozbaľovacom zozname vyberte jednu z dostupných možností ukladania.
  2. Kliknite na tlačidlo Uložiť.

Tip: Ďalšie možnosti ukladania sú dostupné v dialógovom okne Možnosti: vyberte ponuku Nástroje>Možnosti…, kliknite na kartu 3. Uloženie a potom kliknite na kartu XLS/XLSX. K dispozícii sú nasledujúce možnosti:

  • Ignorovať text mimo tabuliek
    Ukladá iba tabuľku a zvyšok ignoruje.

  • Číselné hodnoty vyjadriť ako čísla
    Konvertuje čísla v súbore XLS do číselného formátu. Program Microsoft Excel môže v bunkách takéhoto formátu vykonávať aritmetické operácie.

  • Zachovať hlavičky a päty
    Zachová hlavičky a päty vo výstupnom dokumente.


Ukladanie vo formáte PDF

Uloženie textu vo formáte PDF:
  1. Na paneli nástrojov v hornej časti Textového okna vyberte možnosť Dokument vo formáte (*.pdf), ktorá sa nachádza v rozbaľovacom zozname vedľa tlačidla Uložiť. V nižšie uvedenom rozbaľovacom zozname vyberte jednu z dostupných možností ukladania.
  2. Kliknite na tlačidlo Uložiť.

Tip: Ďalšie možnosti ukladania sú dostupné v dialógovom okne Možnosti: vyberte ponuku Nástroje>Možnosti…, kliknite na kartu 3. Uloženie a potom kliknite na kartu PDF. Možnosti ukladania sú na tejto karte zoskupené v nasledujúcich kategóriách:

Predvolená veľkosť papiera: Režim ukladania Nastavenia obrázkov Nastavenia písma Zabezpečenie

V rozbaľovacom zozname Predvolená veľkosť papiera môžete vybrať tú veľkosť papiera, ktorá sa použije na uloženie vo formáte PDF.

Podľa toho, akým spôsobom chcete opakovane používať elektronický dokument, vyberte jednu z nižšie uvedených možností:

  • Len obraz strany
    Táto možnosť uloží presný obraz strany. Tento typ dokumentu PDF bude temer na nerozoznanie od originálu, ale v súbore sa nebude dať vyhľadávať.
  • Len text a obrázky
    Táto možnosť uloží iba rozpoznaný text a pridružené obrázky. Na stránke sa bude dať vyhľadávať a veľkosť súboru PDF bude malá. Vzhľad výsledného dokumentu sa môže od originálu mierne líšiť.
  • Text nad obrazom strany
    Táto možnosť uloží pozadie a obrázky pôvodného dokumentu a rozpoznaný text uloží nad ne. Tento typ dokumentu PDF obvykle vyžaduje viac miesta na disku, ako typ so zvolenou možnosťou Len text a obrázky. Vo výslednom dokumente PDF je možné vyhľadávať bez obmedzenia. V niektorých prípadoch sa môže vzhľad výsledného dokumentu mierne líšiť od originálu.
  • Text pod obrazom strany
    Táto možnosť uloží snímku celej strany ako obrázok a rozpoznaný text umiestni podeň. Túto možnosť použite na vytvorenie dokumentu, ktorý vyzerá prakticky rovnako ako originál aj je v ňom možné vyhľadávať bez obmedzení.

V závislosti od zvoleného režimu ukladania budú dostupné nasledujúce nasledujúce možnosti:

  • Neisté slová nahradiť obrázkami
    Túto možnosť vyberte vtedy, ak chcete, aby boli slová obsahujúce neisté znaky pri ukladaní vo formáte PDF nahradené ich obrazmi.
  • Zachovať farbu textu a pozadia
    Túto možnosť vyberte vtedy, keď chcete pri ukladaní vo formáte PDF zachovať farbu textu a pozadia.
  • Zachovať hlavičky a päty
    Zachová hlavičky a päty vo výstupnom dokumente.
  • Povoliť PDF s tagmi (kompatibilné s programom Adobe Acrobat 5.0 a novším)
    Túto možnosť vyberte, ak chcete aby program ABBYY FineReader pridal do výstupného dokumentu PDF značky PDF.

    Okrem textu a obrázkov môžu súbory PDF obsahovať aj informácie o štruktúre dokumentu, ako napríklad o logických častiach, o obrázkoch a tabuľkách. Táto informácia je zakódovaná v značkách PDF. Súbor PDF vybavený značkami (tagmi) PDF môže byť opätovne prepočítaný tak, aby zodpovedal rôznym veľkostiam obrazovky a zobrazoval sa správne aj na mobilných zariadeniach typu handheld.
    Dôležité! Ak rozpoznaný dokument obsahuje text v hebrejčine, súbor PDF so značkami sa nedá vytvoriť.

  • Použiť obsah zmiešaného rastra
    Túto možnosť vyberte vtedy, ak chcete zachovať vizuálnu kvalitu textu a obrázkov v dokumente s vysokým stupňom kompresie.

Ak sa v dokumente nachádza veľa obrázkov, výsledný súbor môže byť veľmi veľký. Veľkosť výsledného súboru môžete zredukovať výberom jednej z možností dostupných v tomto rozbaľovacom zozname.

Tip: Ak chcete špecifikovať nastavenia obrázkov ručne, vyberte možnosť Vlastné…. V dialógovom okne Vlastné nastavenia obrázka, ktoré sa otvorí, vyberte požadované nastavenia a kliknite na tlačidlo OK.

Použiť môžete buď štandardné písma programu Acrobat alebo písma nainštalované vo vašom systéme:

  • Použiť štandardné písma
    Ak je zvolená táto možnosť, súbor PDF bude odkazovať na štandardné písma programu Acrobat: Times New Roman, Arial a Courier New.
  • Použiť systémové písma
    Ak je vybratá táto možnosť, súbor PDF bude odkazovať na štandardné písma nainštalované na počítači.

Ak chcete dokument PDF chrániť pred neoprávneným otváraním, tlačením alebo upravovaním, môžete preň nastaviť heslá:

  • Kliknite na tlačidlo Nastavenia zabezpečenia PDF… a v dialógovom okne, ktoré sa otvorí, vyberte požadované nastavenia zabezpečenia.

Ďalšie informácie nájdete v časti Nastavenia zabezpečenia PDF.


Nastavenia zabezpečenia PDF

Pri ukladaní rozpoznávaného textu do formátu PDF môžete použiť heslá, ktoré chránia dokument PDF pred neoprávneným otvorením, tlačou alebo úpravou.

Heslá a obmedzenia môžete nastaviť v dialógovom okne Nastavenia zabezpečenia PDF. Ak chcete otvoriť toto dialógové okno, vyberte položku Nástroje>Možnosti…, kliknite na kartu 3. Uloženie, kliknite na kartu PDF a stlačte tlačidlo Nastavenia zabezpečenia PDF… v spodnej časti dialógového okna.

Zadajte heslo na otvorenie dokumentu alebo/a heslo na povolenia.

Heslo na otvorenie dokumentu Heslo na povolenia

Heslo na otvorenie dokumentu zabráni iným používateľom otvoriť dokument PDF, pokiaľ nezadajú platné heslo.

  1. Vyberte Pri otváraní dokumentu vyžadovať heslo.
  2. Kliknite na [image].
  3. V dialógovom okne Zadajte heslo na otvorenie dokumentu, ktoré sa otvorí, zadajte a potvrďte heslo.

Zadané heslo sa zobrazí ako bodky v poli Heslo na otvorenie dokumentu.

Heslo na povolenia zabraňuje používateľom tlačiť a upravovať dokument PDF, pokiaľ nezadajú príslušné heslo.

  1. Vyberte možnosť Obmedziť tlač a úpravu dokumentu a nastavenia zabezpečenia.
  2. Kliknite na [image].
  3. V dialógovom okne Zadajte heslo na povolenia, ktoré sa otvorí, zadajte a potvrďte heslo.

Zadané heslo sa zobrazí ako bodky v poli Heslo na povolenia.

Môžete tiež povoliť alebo zakázať tlač, úpravu alebo kopírovanie dokumentu PDF. Tieto obmedzenia nastavíte v položke Nastavenia povolení.

  • Rozbaľovací zoznam Tlač povolená vám umožňuje povoliť/zakázať tlač dokumentu PDF.
  • Rozbaľovací zoznam Zmeny povolené určuje, aké úpravy sú povolené pre daný dokument PDF.
  • Možnosť Umožniť kopírovanie textu, obrázkov a iného obsahu povolí iným používateľom vybrať a kopírovať text, obrázky, atď. z vášho dokumentu PDF. Ak chcete používateľom zabrániť kopírovať obsah dokumentu, uistite sa, že táto možnosť nie je označená.
  • Rozbaľovací zoznam Úroveň šifrovania určuje spôsob šifrovania pre heslom chránený dokument. V zozname môžete zvoliť jednu z troch úrovní:
    • Nízke (40 bitové) – kompatibilné s programom Acrobat 3.0 a novším nastavuje nízku úroveň šifrovania (40-bit RC4).
    • Vysoké (128 bitové) – kompatibilné s programom Acrobat 5.0 a novším nastavuje 128-bitové šifrovanie podľa štandardu RC4. Používatelia starších verzií programu Acrobat nebudú môcť otvoriť dokument PDF s touto úrovňou šifrovania.
    • Vysoké (128 bitové AES) – kompatibilné s programom Acrobat 7.0 a novším nastavuje 128-bitové šifrovanie podľa štandardu AES. Používatelia starších verzií programu Acrobat nebudú môcť otvoriť dokument PDF s touto úrovňou šifrovania.


Ukladanie vo formáte HTML

Uloženie textu vo formáte HTML:

  1. Na paneli nástrojov v hornej časti Textového okna vyberte možnosť Dokument vo formáte HTML (*.htm), ktorá sa nachádza v rozbaľovacom zozname vedľa tlačidla Uložiť. V nižšie uvedenom rozbaľovacom zozname vyberte jednu z dostupných možností ukladania.
  2. Kliknite na tlačidlo Uložiť.

Tip: Ďalšie možnosti ukladania sú dostupné v dialógovom okne Možnosti: vyberte ponuku Nástroje>Možnosti…, kliknite na kartu 3. Uloženie a potom kliknite na kartu HTML. Možnosti uloženia sú na tejto karte zoskupené v nasledujúcich kategóriách:

Zachovať rozloženie Režim ukladania Nastavenia textu Nastavenia obrázkov Kódovanie znakov

Podľa toho, akým spôsobom chcete používať elektronický dokument, vyberte jednu z nižšie uvedených možností:

  1. Presná kópia
    Vytvorí dokument, ktorý vyzerá rovnako ako papierový originál. Vo výslednej kópii však budete môcť bez toho, aby ste porušili formátovanie, vykonať iba malé zmeny. Táto možnosť sa odporúča pre dokumenty so zložitým rozložením, ako sú napríklad propagačné letáky.
  2. Formátovaný text
    Zachová písmo, veľkosť písma a odseky, ale nezachová presné umiestnenie objektov na strane a riadkovanie. Výsledný text bude zarovnaný vľavo. (Texty smerujúce sprava doľava budú zarovnané vpravo.)
    Poznámka: V tomto režime sa zvislé texty zmenia na vodorovné.
  3. Iba text
    Na rozdiel od režimu Formátovaný text, tento režim nezachováva formátovanie.

Vyberte jeden z dostupných režimov ukladania:

  1. Úplné (používa CSS) – súbor sa uloží vo formáte HTML 4 a použije sa vstavaná šablóna so štýlmi. Formátovanie pôvodného dokumentu zostane zachované.
  2. Jednoduchý (kompatibilný so starými prehľadávačmi) - súbor sa uloží vo formáte HTML 3. Časť formátovania pôvodného dokumentu sa nemusí zachovať (napr. odsadenia prvých riadkov, veľkosti písma). Tento formát podporujú všetky prehľadávače vrátane starších verzií (napr. Internet Explorer 3.0).
  • Zachovať zlomy riadkov
    Zachová pôvodné usporiadanie do riadkov.
  • Zachovať farbu textu
    Zachová pôvodnú farbu písmen.
  • Použiť plnú čiaru ako zalomenie strany
    Touto voľbou uložíte pôvodné usporiadanie do strán a strany budú oddelené plnou čiarou.
  • Zachovať hlavičky a päty
    Zachová hlavičky a päty vo výstupnom dokumente.

Ak sa v dokumente nachádza veľa obrázkov, výsledný súbor môže byť veľmi veľký. Veľkosť výsledného súboru môžete zredukovať výberom jednej z možností dostupných v tomto rozbaľovacom zozname.

Tip:

  • Ak vo výstupnom súbore nebudete potrebovať obrázky, vyberte možnosť Žiadne obrázky.
  • Ak chcete špecifikovať nastavenia obrázkov ručne, vyberte možnosť Vlastné…. V dialógovom okne Vlastné nastavenia obrázka, ktoré sa otvorí, vyberte požadované nastavenia a kliknite na tlačidlo OK.

Program ABBYY FineReader zistí kódovú stránku automaticky. Ak chcete zmeniť kódovú stránku alebo jej typ, vyberte požadovanú kódovú stránku alebo typ kódovej stránky v rozbaľovacích zoznamoch v časti Kódovanie znakov.


Ukladanie vo formáte PPT/PPTX

Uloženie textu vo formáte PPT/PPTX:

  1. Na paneli nástrojov v hornej časti Textového okna vyberte buď možnosť Dokument programu Microsoft PowerPoint (*.ppt) alebo Dokument programu Microsoft PowerPoint 2007 (*.pptx), ktoré sa nachádzajú v rozbaľovacom zozname vedľa tlačidla Uložiť. V nižšie uvedenom rozbaľovacom zozname vyberte jednu z dostupných možností ukladania.
  2. Kliknite na tlačidlo Uložiť.

Tip: Ďalšie možnosti ukladania sú dostupné v dialógovom okne Možnosti: vyberte ponuku Nástroje>Možnosti…, kliknite na kartu 3. Uloženie a potom kliknite na kartu PPT/PPTX. Možnosti ukladania sú na tejto karte zoskupené v nasledujúcich kategóriách:

Nastavenia textu Nastavenia obrázkov
  • Zachovať zlomy riadkov
    Zachová pôvodné usporiadanie do riadkov.
  • Zalamovať text
    Táto možnosť je dostupná, iba ak je vybratá možnosť Zachovať zlomy riadkov . Rozpoznaný text úplne vyplní vnútro bloku textu v obraze.
  • Zachovať hlavičky a päty
    Zachová hlavičky a päty vo výstupnom dokumente.

Ak sa v dokumente nachádza veľa obrázkov, výsledný súbor môže byť veľmi veľký. Veľkosť výsledného súboru môžete zredukovať výberom jednej z možností dostupných v tomto rozbaľovacom zozname.

Tip:

  • Ak vo výstupnom súbore nebudete potrebovať obrázky, vyberte možnosť Žiadne obrázky.
  • Ak chcete špecifikovať nastavenia obrázkov ručne, vyberte možnosť Vlastné…. V dialógovom okne Vlastné nastavenia obrázka, ktoré sa otvorí, vyberte požadované nastavenia a kliknite na tlačidlo OK.

Dôležité!
Pri ukladaní výsledkov vo formáte PPT vytvorí program ABBYY FineReader špeciálne súbory HTML, ktoré obsahujú rôzne časti prezentácie. Ak chcete uložiť prezentáciu do jedného súboru, znova ju uložte v programe PowerPoint (vyberte možnosť Uložiť ako v ponuke Súbor a ako formát uloženia vyberte formát PPT/PPTX).


Ukladanie vo formáte TXT

Uloženie textu vo formáte TXT:

  1. Na paneli nástrojov v hornej časti Textového okna vyberte možnosť Textový dokument (*.txt), ktorá sa nachádza v rozbaľovacom zozname vedľa tlačidla Uložiť. V nižšie uvedenom rozbaľovacom zozname vyberte jednu z dostupných možností ukladania.
  2. Kliknite na tlačidlo Uložiť.

Tip: Ďalšie možnosti ukladania sú dostupné v dialógovom okne Možnosti: vyberte ponuku Nástroje>Možnosti…, kliknite na kartu 3. Uloženie a potom kliknite na kartu TXT. Možnosti ukladania sú na tejto karte zoskupené v nasledujúcich kategóriách:

Nastavenia textu Kódovanie znakov
  • Zachovať zlomy riadkov
    Zachová pôvodné usporiadanie do riadkov.
  • Pridať na koniec existujúceho súboru
    Pridá text na koniec už existujúceho súboru *.txt.
  • Vložiť znak zlomu strany (#12) ako zlom strany
    Uloží pôvodné rozloženie strany.
  • Použiť prázdny riadok ako oddeľovač odsekov
    Odseky budú oddelené prázdnymi riadkami.
  • Zachovať hlavičky a päty
    Zachová hlavičky a päty vo výstupnom dokumente.

Program ABBYY FineReader zistí kódovú stránku automaticky. Ak chcete zmeniť kódovú stránku alebo jej typ, vyberte požadovanú kódovú stránku alebo typ kódovej stránky v rozbaľovacích zoznamoch v časti Kódovanie znakov.


Ukladanie vo formáte DBF

Uloženie textu vo formáte DBF:

  1. Na paneli nástrojov v hornej časti Textového okna vyberte možnosť Dokument vo formáte DBF (*.dbf), ktorá sa nachádza v rozbaľovacom zozname vedľa tlačidla Uložiť. V nižšie uvedenom rozbaľovacom zozname vyberte jednu z dostupných možností ukladania.
  2. Kliknite na tlačidlo Uložiť.

Tip: Ďalšie možnosti ukladania sú dostupné v dialógovom okne Možnosti: vyberte ponuku Nástroje>Možnosti…, kliknite na kartu 3. Uloženie a potom kliknite na kartu DBF. Možnosti ukladania sú na tejto karte zoskupené v nasledujúcich kategóriách:

Nastavenia textu Kódovanie znakov
Pridať na koniec existujúceho súboru
Pridáva text na koniec už existujúceho súboru *.dbf.

Program ABBYY FineReader zistí kódovú stránku automaticky. Ak chcete zmeniť kódovú stránku alebo jej typ, vyberte požadovanú kódovú stránku alebo typ kódovej stránky v rozbaľovacích zoznamoch v časti Kódovanie znakov.


Ukladanie vo formáte CSV

Uloženie textu vo formáte CSV:

  1. Na paneli nástrojov v hornej časti Textového okna vyberte možnosť Dokument vo formáte CSV (*.csv), ktorá sa nachádza v rozbaľovacom zozname vedľa tlačidla Uložiť. V nižšie uvedenom rozbaľovacom zozname vyberte jednu z dostupných možností ukladania.
  2. Kliknite na tlačidlo Uložiť.

Tip: Ďalšie možnosti ukladania sú dostupné v dialógovom okne Možnosti: vyberte položku Nástroje>Možnosti…, kliknite na kartu 3. Uloženie a potom kliknite na kartu CSV. Možnosti ukladania sú na tejto karte zoskupené v nasledujúcich kategóriách:

Nastavenia textu Kódovanie znakov
  • Ignorovať text mimo tabuliek
    Ukladá iba tabuľku a zvyšok ignoruje.
  • Pridať na koniec existujúceho súboru
    Pridáva text na koniec už existujúceho súboru CSV.
  • Vložiť znak zlomu strany (#12) ako oddeľovač strán
    Ukladá pôvodné rozloženie strany.
  • Oddeľovač polí
    Vyberá znak, ktorý bude oddeľovať stĺpce s údajmi v súbore CSV.

Program ABBYY FineReader zistí kódovú stránku automaticky. Ak chcete zmeniť kódovú stránku alebo jej typ, vyberte požadovanú kódovú stránku alebo typ kódovej stránky v rozbaľovacích zoznamoch v časti Kódovanie znakov.


Ukladanie vo formáte LIT

Uloženie textu vo formáte LIT:

  1. Na paneli nástrojov v hornej časti Textového okna vyberte možnosť Elektronická kniha programu Microsoft Reader (*.lit), ktorá sa nachádza v rozbaľovacom zozname vedľa tlačidla Uložiť. V nižšie uvedenom rozbaľovacom zozname vyberte jednu z dostupných možností ukladania.
  2. Kliknite na tlačidlo Uložiť.

Tip: Ďalšie možnosti ukladania sú dostupné v dialógovom okne Možnosti: vyberte ponuku Nástroje>Možnosti…, kliknite na kartu 3. Uloženie a potom kliknite na kartu LIT. Možnosti ukladania sú na tejto karte zoskupené v nasledujúcich kategóriách:

Nastavenia textu Nastavenia obrázkov
  • Zachovať zlomy riadkov
    Zachová pôvodné usporiadanie do riadkov. Ak vyberiete túto možnosť, celý text sa uloží ako jeden riadok.
  • Zapísať tabuľky ako text
    Konvertuje tabuľky na text.
  • Zachovať text a farbu pozadia
    Zachová pôvodnú farbu textu a pozadia.
  • Zachovať hlavičky a päty
    Zachová hlavičky a päty vo výstupnom dokumente.

Ak sa v dokumente nachádza veľa obrázkov, výsledný súbor môže byť veľmi veľký. Veľkosť výsledného súboru môžete zredukovať výberom jednej z možností dostupných v tomto rozbaľovacom zozname.

Tip:

  • Ak vo výstupnom súbore nebudete potrebovať obrázky, vyberte možnosť Žiadne obrázky.
  • Ak chcete špecifikovať nastavenia obrázkov ručne, vyberte možnosť Vlastné…. V dialógovom okne Vlastné nastavenia obrázka, ktoré sa otvorí, vyberte požadované nastavenia a kliknite na tlačidlo OK.


Ukladanie na lokalitu Microsoft SharePoint

Program ABBYY FineReader umožňuje ukladať rozpoznaný text na sieťový prostriedok – webovú lokalitu, knižnicu online, atď.

Ak chcete uložiť rozpoznaný text na lokalite Microsoft SharePoint

  1. V okne Dokument vyberte požadované strany.
  2. V ponuke Súbor vyberte možnosť Uložiť na lokalitu Microsoft SharePoint…
  3. Zadajte požadovaný názov súboru, formát, sieťový priečinok a možnosti uloženia.
  4. Kliknite na tlačidlo Uložiť.

Na nasledovné typy adries sa vzťahujú niektoré obmedzenia:

  1. http://Server/share
    • Súbor, ktorý už existuje, nemožno nahradiť.
    • Pri práci v prostredí systémov Microsoft Windows Server 2003 alebo Microsoft Windows Vista a v prostredí balíka Microsoft Office 2003 musia byť nainštalované klientske súčasti pre server Microsoft Office SharePoint Portal Server.
  2. \\Server\share
    • Pri práci v prostredí systému Microsoft Windows Server 2003 musí byť spustená služba Web Client.


Uloženie obrazu strany

Uloženie obrazu:

  1. V okne Dokument vyberte strany, ktoré chcete uložiť.
  2. V ponuke Súbor vyberte možnosť Uložiť obrazy…
  3. V novootvorenom dialógovom okne Uložiť obrazy ako vyberte miesto a formát, v ktorom chcete obrazy uložiť.
    Poznámka: Ak chcete uložiť niekoľko strán do jedného súboru, zvoľte jeden z formátov TIFF a označte možnosť Uložiť ako súbor s obrazmi s viacerými stranami.

    Kompletný zoznam podporovaných formátov nájdete v kapitole Podporované formáty obrazov.

  4. Zadajte názov súboru obrazu a kliknite na možnosť Uložiť.

Niekoľko častí dokumentu ABBYY FineReader uložíte nasledovne:

  1. V okne Obraz vyberte časti, ktoré chcete uložiť.
  2. V ponuke Súbor vyberte možnosť Uložiť obrazy…
  3. V novootvorenom dialógovom okne Uložiť obrazy ako vyberte miesto a formát, v ktorom chcete obrazy uložiť.
  4. Zvoľte možnosť Uložiť len vybraté oblasti.
    Poznámka: Táto možnosť je dostupná, iba ak je v okne Dokument označená len jedna strana.
  5. Zadajte názov súboru obrazu a kliknite na možnosť Uložiť.

Tip: Pri ukladaní obrazu môžete zvoliť metódu kompresie. Kompresia zmenší veľkosť výsledného súboru. Algoritmus kompresie môže byť bezstratový (nedochádza ku strate údajov) a stratový (dochádza ku strate údajov, ale dosahuje sa väčšia miera kompresie).
Výber metódy kompresie pri ukladaní vo formáte TIFF...

Program ABBYY FineReader podporuje nasledujúce metódy kompresie:

  • Metóda ZIP je metóda kompresie vhodná pre obrazy s veľkými plochami rovnakej farby (napr. obrazy obrazovky). Metóda ZIP je bezstratová metóda, t. j. neovplyvní kvalitu výsledných obrazov.
  • Metóda JPEG je metóda kompresie, ktorá sa obyčajne používa pre obrázky v odtieňoch šedej a pre farebné obrázky, napr. fotografie. Metóda JPEG je druh stratovej kompresie. Dokáže však dramaticky znížiť veľkosť obrazového súboru. Na obraze sa však môžu stratiť drobné detaily, obraz môže získať vzhľad mozaiky a niektoré odtiene farieb sa môžu vytratiť.
  • Metóda CCITT je metóda kompresie najvhodnejšia pre naskenované čiernobiele obrazy alebo obrazy vyhotovené v grafických aplikáciách. Metóda CCITT Group 4 je kompresia vhodná pre väčšinu obrazov.
  • Metóda Packbits je bezstratová metóda kompresie vhodná pre naskenované čiernobiele obrazy.
  • Metóda kompresie LZW je bezstratová a vhodná pre grafiku a obrazy v odtieňoch šedej.


Rozšírené funkcie

Obsah kapitoly

  • Prispôsobenie pracovnej plochy
  • Používanie šablón oblasti
  • Používateľské jazyky a skupiny jazykov
  • Dokument programu ABBYY FineReader
  • Rozpoznávanie s režimom učenia sa
  • Automatizované úlohy programu ABBYY FineReader
  • Skupinová práca v sieti LAN
  • ABBYY Hot Folder & Scheduling (horúci zložka a plánovanie)


Prispôsobenie pracovnej plochy

Pracovnú plochu programu ABBYY FineReader môžete upravovať podľa vlastných potrieb.

Hlavné okno

1 - hlavná ponuka

2, 5, 7, 11 - Okno dokumentu, Okno obrazu, Textové okno a Okno priblíženia (v uvedenom poradí)

6, 8 - Panely nástrojov Okna obrazu a Textového okna

3, 9 - Panely nástrojov okna Dokumentu

4 - Panel Rýchleho prístupu

10 - Panel Vlastnosti oblasti/Vlastnosti obrazu okna Obrazu

12 - Panel Vlastnosti textu Textového okna

  • Ak chcete zobraziť alebo skryť okno Dokumentu, Okno obraz alebo Textové okno, kliknite na [image] alebo [image] umiestnené v pravom hornom rohu príslušného okna.
  • Ak chcete zobraziť panel Vlastnosti v okne obrazu alebo v textovom okne, kliknite pravým tlačidlom myši v ľubovoľnej časti príslušného okna a v ponuke skratiek vyberte Vlastnosti. Alebo môžete kliknúť na možnosť [image] alebo [image].
  • Ak chcete prispôsobiť okno Dokumentu, Okno obrazu, Textové okno a Okno priblíženia, kliknite na položku [image] na paneli nástrojov v spodnej časti okna Dokumentu a v dialógovom okne Možnosti, ktoré sa otvorí, kliknite na kartu Zobraziť.
  • Ak chcete zobraziť Panel rýchleho prístupu, vyberte možnosti Zobraziť>Panely nástrojov a potom vyberte Panel rýchleho prístupu.

Okno dokumentu

  • Ak chcete v okne Dokumentu prepínať medzi zobrazením miniatúr a podrobností, kliknite na možnosť [image] na paneli nástrojov v spodnej časti okna a v zobrazenej ponuke vyberte požadované zobrazenie.
  • Ak chcete zmeniť umiestnenie okna Dokumentu, vyberte možnosti Zobraziť>Okno dokumentu a potom vyberte možnosť Vľavo, Hore, Vpravo alebo Dole.

Užitočné klávesové príkazy:

  • Stlačením klávesov CTRL+TAB prepínate medzi oknami.
  • Stlačením klávesov ALT+1 aktivujete okno Dokumentu.
  • Stlačením klávesov ALT+2 aktivujete okno Obraz.
  • Stlačením klávesov ALT+3 aktivujete Textové okno.

Panely nástrojov

  • Ak chcete prepínať medzi malými a veľkými tlačidlami panela nástrojov, vyberte alebo zrušte výber možnosti Malé tlačidlá v ponuke Zobraziť>Panely nástrojov alebo v ponuke skratiek príslušného panela nástrojov.
  • Prispôsobenie vzhľadu tlačidiel panela nástrojov alebo tlačidiel súžiacich na pridanie alebo odstránenie:
    1. Otvorte dialógové okno Prispôsobiť panel nástrojov a skratky (Nástroje>MSG_AMBIGUOUS).
    2. Na karte Panely nástrojov vyberte v rozbaľovacom zozname Kategórie požadovanú kategóriu.
      Poznámka: Tento zoznam dostupných príkazov v zozname Príkazy sa bude líšiť v závislosti od vybratej kategórie.
    3. V rozbaľovacom zozname Panel nástrojov vyberte panel nástrojov, ktorý chcete prispôsobiť.
    4. V zozname Príkazy vyberte príkaz, ku ktorému chcete pridať tlačidlo a kliknite na položku >>.
      Vybratý príkaz sa pridá do zoznamu Tlačidlá panela nástrojov a do príslušného panela nástrojov.
    5. Ak súhlasíte so zmenami, kliknite na možnosť OK a zatvorí sa dialógové okno.

Klávesové skratky

Prispôsobenie klávesových skratiek:

  1. Otvorte dialógové okno Prispôsobiť panel nástrojov a skratky (Nástroje>MSG_AMBIGUOUS).
  2. Na karte Klávesové skratky vyberte v rozbaľovacom zozname Kategórie požadovanú kategóriu.
  3. V zozname Príkazy vyberte príkaz, ku ktorému chcete pridať skratku alebo ktorého existujúcu skratku chcete zmeniť.
  4. Kliknite do poľa Stlačte tlačidlo novej skratky a potom stlačte kombináciu klávesov, ktoré chcete priradiť tomuto príkazu.
    Klávesy, ktoré stlačíte, sa zobrazia v zozname Príkazy.
  5. Ak súhlasíte so zmenami, kliknite na možnosť OK a zatvorí sa dialógové okno.

Jazyk rozhrania

Jazyk rozhrania je jazyk, ktorý sa používa v správach programu, dialógových oknách, názvoch tlačidiel a položkách ponúk. Požadovaný jazyk rozhrania môžete vybrať pri inštalácii programu ABBYY FineReader. Jazyk rozhrania je možné zmeniť aj po nainštalovaní programu.

Zmena jazyka rozhrania:

  1. Otvorte dialógové okno Možnosti (Nástroje>Možnosti…) a kliknite na kartu Rozšírené.

  2. V rozbaľovacom zozname Jazyk rozhrania vyberte požadovaný jazyk rozhrania.
  3. Kliknite na tlačidlo Zavrieť.
  4. Reštartujte program ABBYY FineReader.


Používanie šablón oblasti

Keď spracovávate veľké množstvo dokumentov s rovnakým rozložením, ako sú napríklad formuláre alebo dotazníky, analyzovanie rozloženia každej strany samostatne zaberie veľa času. Aby ste ušetrili čas, stačí analyzovať iba jeden dokument v skupine podobných dokumentov a uložiť zistené oblasti ako šablónu. Potom môžete použiť túto šablónu pre ďalšie dokumenty v skupine.

Vytvorenie šablóny oblasti:

  1. Otvorte obraz a buď nechajte program, aby automaticky analyzoval rozloženie, alebo vykreslite požadované oblasti ručne.
  2. V ponuke Oblasti vyberte príkaz Uložiť šablónu oblasti…. V dialógovom okne ukladania, ktoré sa otvorí, zadajte názov šablóny a kliknite na možnosť Uložiť.

Dôležité! Aby ste mohli používať šablónu oblasti, musíte naskenovať všetky dokumenty v skupine s rovnakou hodnotou rozlíšenia.

Použitie šablóny oblasti:

  1. V okne Dokument vyberte strany, pre ktoré chcete použiť šablónu oblasti.
  2. V ponuke Oblasti vyberte príkaz Načítať šablónu oblasti….
  3. V dialógovom okne Otvoriť šablónu oblasti, ktoré sa otvorí, vyberte požadovanú šablónu oblasti (súbory šablón oblasti majú príponu *.blk).
  4. V tom istom dialógovom okne vedľa položky Použiť na vyberte možnosť Len vybraté strany, čím sa šablóna použije len na vybraté strany.
    Poznámka:     Ak chcete použiť šablónu na všetky strany aktuálneho dokumentu programu ABBYY FineReader, vyberte možnosť Všetky strany.
  5. Kliknite na tlačidlo Otvoriť.


Používateľské jazyky a skupiny jazykov

K preddefinovaným jazykom a skupinám, ktoré sú súčasťou programu, môžete navyše vytvárať a používať vlastné rozpoznávacie jazyky a skupiny jazykov.

  • Vytvorenie jazyka OCR (optické rozpoznávanie textu)
  • Vytvorenie skupiny jazykov


Vytvorenie jazyka OCR (optické rozpoznávanie textu)

Počas rozpoznávania OCR v dokumente používa program ABBYY FineReader niektoré informácie o jazyku dokumentu (tento jazyk treba vybrať v rozbaľovacom zozname Jazyky dokumentu v okne Dokument). Ak je v texte priveľa nezvyklých skratiek alebo slov, program ich nemusí správne rozpoznať. V takomto prípade možno budete chcieť vytvoriť pre daný dokument vlastný rozpoznávací jazyk.

  1. V ponuke Nástroje vyberte možnosť Editor jazykov….
  2. V dialógovom okne Editor jazykov, ktoré sa otvorí, kliknite na položku Nový….
  3. V otvorenom dialógovom okne Nový jazyk alebo skupina vyberte možnosť Vytvoriť nový jazyk na základe existujúceho jazyka a v rozbaľovacom zozname nižšie vyberte jazyk, ktorý chcete používať. Kliknite na tlačidlo OK.
  4. V dialógovom okne Vlastnosti jazyka, ktoré sa otvorí, špecifikujte vlastnosti nového jazyka rozpoznávania OCR.
    1. Názov jazyka – do tohto poľa zadajte názov vášho jazyka rozpoznávania OCR.
    2. Zdrojový jazyk – je jazyk, na základe ktorého vytvoríte svoj nový jazyk rozpoznávania OCR. (Zobrazuje jazyk, ktorý ste vybrali v dialógovom okne Nový jazyk alebo skupina. Ak chcete vybrať iný jazyk, kliknite na šípku vpravo.)
    3. Abeceda – zobrazí zoznam znakov abecedy zdrojového jazyka. Kliknutím na možnosť [image] pridajte alebo odstráňte znaky.

    4. Slovník – je slovník, ktorý bude program ABBYY FineReader používať na vykonanie rozpoznávania OCR v dokumente a na kontrolu rozpoznaného textu. K dispozícii sú nasledujúce možnosti:

      • Žiadny
        Nepoužije sa nijaký slovník.
      • Zabudovaný slovník
        Použije sa slovník, ktorý je dodávaný s programom ABBYY FineReader.
      • Používateľský slovník
        Použije sa používateľský slovník. Ak chcete do slovníka pridať slová alebo importovať existujúci používateľský slovník alebo textový súbor v kódovaní Windows (ANSI) alebo Unicode, kliknite na tlačidlo Upraviť…. Slová v textovom súbore, ktorý chcete importovať, musia byť oddelené medzerami alebo inými neabecednými znakmi.

        Poznámka: Slová z používateľského slovníka môžu mať v rozpoznávanom texte nasledujúce veľkosti písmen: 1) iba malé písmená, 2) iba veľké písmená, 3) prvé písmeno veľké, 4) veľkosť podľa zápisu v používateľskom slovníku. Tieto štyri možnosti sú zhrnuté v nižšie uvedenej tabuľke.

        Slovo podľa zápisu v používateľskom slovníku | Možnosti zobrazenia slova v texte
        abc | abc, Abc, ABC
        Abc | abc, Abc, ABC
        ABC | abc, Abc, ABC
        aBc | aBc, abc, Abc, ABC
      • Správny výraz
        Správny výraz môžete použiť na vytvorenie nového jazyka.
        Podrobnosti nájdete v časti Bežné výrazy.

    5. Rozšírené… – otvorí dialógové okno Rozšírené vlastnosti jazyka, v ktorom môžete špecifikovať ďalšie vlastnosti vášho jazyka:

      • nepísmenové znaky, ktoré sa môžu vyskytnúť na začiatku alebo na konci slov
      • samostatne stojace nepísmenové znaky (interpunkčné znamienka, atď.)
      • znaky, ktorých výskyt v slovách bude ignorovaný
      • zakázané znaky, ktoré sa v texte napísanom týmto jazykom nesmú nikdy vyskytnúť
      • všetky znaky jazyka, ktoré sa majú rozpoznávať
  5. Keď dokončíte vytváranie nového jazyka, vyberte ho ako rozpoznávací jazyk pre váš dokument.
    Podrobnejšie informácie nájdete v časti Jazyky dokumentu.

Používateľské jazyky sa štandardne ukladajú do priečinka dokumentov programu ABBYY FineReader. Ak chcete tento priečinok zmeniť, vyberte položku Nástroje>Možnosti…, kliknite na kartu Rozšírené a v časti Priečinok s používateľskými jazykmi špecifikujte nový priečinok.


Vytváranie skupiny jazykov

Ak budete pravidelne používať kombináciu určitých jazykov, môžete tieto jazyky kvôli pohodliu zlúčiť do jednej skupiny.

  1. V ponuke Nástroje vyberte možnosť Editor jazykov….
  2. V dialógovom okne Editor jazykov, ktoré sa otvorí, kliknite na položku Nový….
  3. V otvorenom dialógovom okne Nový jazyk alebo skupina vyberte položku Vytvoriť novú skupinu jazykov a kliknite na tlačidlo OK.
  4. V dialógovom okne Vlastnosti skupiny jazykov, ktoré sa otvorí, napíšte názov pre novú skupinu a vyberte požadované jazyky.

    Poznámka: Ak viete, že sa v texte nebudú vyskytovať určité znaky, môžete tieto takzvané zakázané znaky priamo špecifikovať. Špecifikácia zakázaných znakov môže zvýšiť rýchlosť a kvalitu rozpoznávania. Ak chcete určiť zakázané znaky, kliknite na tlačidlo Rozšírené… v dialógovom okne Vlastnosti skupiny jazykov. V otvorenom dialógovom okne Rozšírené vlastnosti skupiny jazykov zadajte do poľa Zakázané znaky požadované zakázané znaky.

  5. Kliknite na tlačidlo OK.

Novovytvorená skupina sa pridá do rozbaľovacieho zoznamu Jazyky dokumentu v okne Dokument.

Používateľské skupiny jazykov sa štandardne ukladajú do priečinka dokumentov programu ABBYY FineReader. Ak chcete tento priečinok zmeniť, vyberte položku Nástroje>Možnosti…, kliknite na kartu Rozšírené a v časti Priečinok s používateľskými jazykmi špecifikujte nový priečinok.

Tip: Ak pre daný dokument potrebujete konkrétnu kombináciu jazykov, môžete požadované jazyky vybrať aj priamo, bez toho, aby ste pre ne vytvorili skupinu.

  1. V rozbaľovacom zozname Jazyky dokumentu vyberte položku Ďalšie jazyky…
  2. V otvorenom dialógovom okne Editor jazykov vyberte možnosť Určiť jazyky ručne.
  3. Vyberte požadované jazyky a kliknite na tlačidlo OK.


Dokument programu ABBYY FineReader

Dokument programu ABBYY FineReader obsahuje obrázky zdrojového dokumentu aj rozpoznaný text. Väčšina nastavení programu (napr. skenovanie a rozpoznávanie OCR vybraté používateľom, vzory, jazyky a skupiny jazykov) sa vzťahuje na celý dokument programu ABBYY FineReader.

  • Dokument programu ABBYY FineReader: Všeobecné
    Poskytuje informácie o tom, ako sa obrázky stránky zobrazia v okne Dokument a ako si môžete zobrazenie okna Dokument prispôsobiť.
  • Práca s dokumentmi programu ABBYY FineReader
    Poskytuje informácie o tom, ako otvárať, odstraňovať a zatvárať dokument programu ABBYY FineReader, ako pridávať do dokumentu obrázky a ako ukladať dokument alebo možnosti dokumentu.
  • Prečíslovanie strán v dokumentoch programu ABBYY FineReader


Dokument programu ABBYY FineReader: Všeobecné

Pri spustení programu ABBYY FineReader sa automaticky vytvorí nový dokument. Môžete buď pokračovať v práci s týmto dokumentom, alebo otvoriť iný dokument. Všetky strany dokumentu sa zobrazujú v okne Dokument.

Ak chcete zobraziť stránku, kliknite na miniatúru v okne Dokument alebo dvakrát kliknite na jej číslo. Obraz strany sa zobrazí v okne Obraz a rozpoznaný text sa zobrazí v okne Text.

Vzhľad okna Dokument môžete meniť.

Ak chcete okno Dokument prispôsobiť, spravte jeden za nasledujúcich krokov:

  • Kliknite [image] na panel nástrojov v spodnej časti okna Dokument a v ponuke, ktorá sa zobrazí, vyberte buď možnosť Miniatúry alebo možnosť Podrobnosti.
    Poznámka: Ak chcete zobraziť viac možností prispôsobenia, vyberte položku Prispôsobiť.
  • Vyberte možnosť Nástroje>Možnosti…, kliknite na kartu Zobraziť a potom vyberte buď možnosť Miniatúra alebo možnosť Podrobnosti v okne Dokument.
  • Pravým tlačidlom kliknite do okna Dokument a v ponuke skratiek vyberte položku Zobrazenie okna dokumentu>Miniatúry alebo Zobrazenie okna dokumentu>Podrobnosti.


Práca s dokumentmi programu ABBYY FineReader

Pri práci s dokumentom programu ABBYY FineReader môžete urobiť nasledujúce operácie:

  • Vytvorenie nového dokumentu

    • V ponuke Súbor vyberte možnosť Nový dokument programu FineReader, alebo
    • v paneli nástrojov v spodnej časti okna Dokument kliknite na tlačidlo Nový dokument programu FineReader ( [image] ).

  • Odstránenie strany z aktuálneho dokumentu

    • V okne Dokument vyberte stranu, ktorú chcete odstrániť a potom vyberte položku Odstrániť stranu z dokumentu v ponuke Strana, alebo
    • v okne Dokument kliknite pravým tlačidlom na stranu, ktorú chcete odstrániť a potom vyberte položku Odstrániť stranu z dokumentu v ponuke skratiek.

    Ak chcete vybrať viac strán, podržte klávesu CTRL a kliknite na strany, ktoré chcete vybrať.

  • Otvorenie dokumentu

    Pri spustení programu ABBYY FineReader sa automaticky vytvorí nový dokument.

    Poznámka: Ak chcete, aby program ABBYY FineReader otvoril posledný dokument, s ktorým ste pracovali, vyberte možnosť Nástroje>Možnosti…, kliknite na kartu Rozšírené a potom vyberte položku Pri spustení otvoriť naposledy použitý dokument programu FineReader.

    Otvorenie dokumentu:

    1. V ponuke Súbor vyberte možnosť Otvoriť dokument programu FineReader…
    2. V dialógovom okne Otvoriť dokument, ktoré sa otvorí, vyberte dokument, ktorý chcete otvoriť.

    Poznámka: Dokument programu ABBYY FineReader môžete otvoriť aj priamo z programu Windows Explorer: pravým tlačidlom kliknite na priečinok s dokumentom, ktorý chcete otvoriť (priečinky dokumentov sa zobrazujú ako [image]) a v ponuke skratiek vyberte možnosť Otvoriť pomocou programu ABBYY FineReader. Pre vybratý dokument sa otvorí nová inštancia programu ABBYY FineReader.

  • Pridávanie obrázkov do aktuálneho dokumentu

    • V ponuke Súbor vyberte možnosť Otvoriť súbor PDF/obraz…
    • V dialógovom okne Otvoriť obraz, ktoré sa otvorí, vyberte obrázky, ktoré chcete pridať a kliknite na tlačidlo Otvoriť. Vybraté obrázky sa pridajú do dokumentu a ich kópie sa uložia do priečinka dokumentov.

    Poznámka: Obrázky môžete pridávať aj priamo z programu Windows Explorer:

    • V programe Windows Explorer vyberte súbory obrázkov, ktoré chcete pridať, pravým tlačidlom kliknite na výber a v ponuke skratiek vyberte možnosť Otvoriť pomocou programu ABBYY FineReader.

      Ak je program ABBYY FineReader momentálne spustený, vybraté súbory sa pridajú do aktuálneho dokumentu. V opačnom prípade sa program ABBYY FineReader spustí a vybraté súbory sa pridajú do nového dokumentu.

  • Uloženie aktuálneho dokumentu

    1. V ponuke Súbor vyberte možnosť Uložiť dokument programu FineReader…
    2. V dialógovom okne Uložiť dokument, ktoré sa otvorí, zadajte názov dokumentu a špecifikujte miesto uloženia.

    Poznámka: Pri ukladaní dokumentu programu ABBYY FineReader sa uložia obrazy strán, rozpoznaný text, naučené vzory a používateľské jazyky (ak nejaké sú).

  • Zatvorenie aktuálneho dokumentu

    • Ak chcete zatvoriť stranu aktuálneho dokumentu, vyberte stranu a potom vyberte možnosť Zavrieť aktuálnu stranu v ponuke Dokument.
    • Ak chcete zatvoriť celý dokument, vyberte možnosť Zavrieť dokument programu FineReader v ponuke Súbor.

  • Uloženie možností aktuálneho dokumentu

    Uloženie možností aktuálneho dokumentu do súboru:
    1. Vyberte možnosť Nástroje>Možnosti… a kliknite na kartu Rozšírené.
    2. Kliknite na tlačidlo Uložiť možnosti….
      Poznámka: Ak chcete obnoviť predvolené možnosti, kliknite na položku Obnoviť pôvodné.
    3. V dialógovom okne Uložiť možnosti, ktoré sa otvorí, zadajte názov svojho súboru a špecifikujte miesto uloženia.

    Uložené budú nasledovné možnosti dokumentu:

    • možnosti vybraté na kartách Dokument, 1. Skenovanie/otvorenie, 2. Čítanie, 3. Uloženie, Zobraziť a Rozšírené v dialógovom okne Možnosti (Nástroje>Možnosti…),
    • skupiny jazykov, používateľské slovníky a vzory,
    • cesta k priečinku, kde sú uložené používateľské jazyky a slovníky.

    Ak chcete obnoviť predvolené nastavenia, kliknite na tlačidlo Obnoviť pôvodné na karte Rozšírené v dialógovom okne Možnosti (Nástroje>Možnosti…).

  • Načítanie možností dokumentu

    1. Vyberte možnosť Nástroje>Možnosti… a kliknite na kartu Rozšírené.
    2. Kliknite na tlačidlo Načítať možnosti….
    3. V dialógovom okne Načítať možnosti, ktoré sa otvorí, vyberte súbor obsahujúci požadované možnosti dokumentu (súbory možností majú príponu *.fbt) a kliknite na tlačidlo Otvoriť.


Prečíslovanie strán v dokumentoch programu ABBYY FineReader

Všetky strany v dokumentoch programu ABBYY FineReader sú očíslované. V okne Dokument sú čísla strán zobrazené vedľa ikon strán (v podrobnom zobrazení) alebo pod miniatúrami stránok (v zobrazení miniatúr).

Prečíslovanie strán

  1. V okne Dokument vyberte jednu alebo viac strán.
  2. Pravým tlačidlom myši kliknite do okna Dokument a v kontextovej ponuke vyberte možnosť Prečíslovať strany….
  3. V dialógovom okne Prečíslovať strany vyberte požadovanú položku:
    • Prečíslovať strany
      ak si želáte prečíslovať strany nasledujúce za zvolenou stranou,
    • Po obojstrannom skenovaní obnoviť pôvodné čísla strán
      ak si želáte obnoviť čísla strán pôvodného dokumentu po použití automatického podávača dokumentov na skenovanie najskôr všetkých nepárnych a potom všetkých párnych strán.
      Dôležité! Aby ste mohli použiť tento príkaz, musíte vybrať aspoň tri za sebou idúce očíslované strany.

      Poznámka: Ak chcete túto operáciu zrušiť, vyberte možnosť Zrušiť výber možnosti Po obojstrannom skenovaní obnoviť pôvodné čísla strán.

  4. Kliknite na tlačidlo OK.

Poradie strán v okne Dokument sa zmení podľa nového číslovania.

Poznámka: Ak chcete zmeniť číslo jedinej strany, jednoducho v okne Dokument na miesto čísla tejto strany zadajte požadované číslo.


Rozpoznávanie s režimom učenia sa

Režim učenia sa sa používa pri práci s:

  • textami s ozdobnými písmami,
  • textami, ktoré obsahujú neobvyklé znaky (napr. matematické symboly),
  • veľkými dokumentmi (viac než sto strán) s nízkou kvalitou tlače.

Režim učenia sa používajte iba v niektorom z vyššie uvedených prípadov. V ostatných prípadoch môžete síce dosiahnuť malé zlepšenie kvality rozpoznávania, ale nebude to úmerné času a úsiliu, ktoré ste vynaložili. Inštrukcie na používanie režimu učenia sa nájdete v časti Papierový dokument obsahuje ozdobné (neštandardné) písma.

  • Učenie sa používateľských vzorov
    Obsahuje pokyny na učenia sa používateľských vzorov s dodatočnými informáciami o učení sa znakov a spojení.
  • Výber používateľského vzoru
    Obsahuje pokyny k výberu používateľského vzoru s niekoľkými tipmi, ako spraviť správny výber.
  • Úprava používateľského vzoru
    Obsahuje pokyny k zobrazeniu znakov v používateľskom vzore a zmene efektov písma.


Učenie sa používateľských vzorov

  1. Vyberte položku Nástroje>Možnosti… a kliknite na kartu 2. Čítanie.
  2. Vyberte možnosť Učiť sa používateľský vzor v časti Učiť sa.
  3. Kliknite na tlačidlo Editor vzorov….
  4. V otvorenom dialógovom okne Editor vzorov kliknite na možnosť Nový….
  5. V otvorenom dialógovom okne Vytvoriť vzor uveďte názov nového vzoru a kliknite na tlačidlo OK.
  6. Dialógové okná Editor vzorov a Možnosti zatvorte v oboch prípadoch kliknutím na tlačidlo Zavrieť.
  7. V hornej časti okna Obraz na paneli s nástrojmi kliknite na položku Čítať.
    Ak program ABBYY FineReader narazí na neznámy znak, otvorí sa dialógové oknoTrénovanie vzoru so zobrazeným neznámym znakom.

  8. Naučte nové znaky a spojenia.

    Spojenie je kombinácia dvoch alebo troch „zlepených“ znakov, napríklad, fi, fl, ffi atď. Tieto znaky je ťažké od seba oddeliť, pretože boli počas tlače „zlepené“. Preto je lepšie pokladať ich za jeden zložený znak, čím sa dosiahnu lepšie výsledky.

    Poznámka: Ak sú v texte slová vytlačené tučným písmom, kurzívou alebo ako horný či dolný index a tieto efekty písma chcete v rozpoznanom texte ponechať, vyberte príslušné možnosti v časti Efekty.

    Ak sa chcete vrátiť k predchádzajúcemu znaku, kliknite na tlačidlo Späť. Rám preskočí späť na predchádzajúce miesto a posledná zodpovedajúca dvojica „obraz znaku – znak klávesnice“ bude zo vzoru odstránená. Tlačidlo Späť funguje iba v rámci jedného slova.

Dôležité!

  • Systém môžete učiť čítať iba tie znaky, ktoré sú zahrnuté v abecede jazyka. Ak chcete program ABBYY FineReader naučiť čítať znaky, ktoré nemožno zadať prostredníctvom klávesnice, na vyjadrenie týchto neexistujúcich znakov použite kombináciu dvoch znakov, alebo skopírujte požadované znaky z dialógového okna Vloženie znaku (dialógové okno otvoríte kliknutím na tlačidlo [image]).
  • Každý vzor môže obsahovať až 1000 nových znakov. Napriek tomu sa snažte vyhýbať vytváraniu prílišného množstva spojení, pretože by to mohlo mať negatívny vplyv na kvalitu rozpoznávania OCR.


Výber používateľského vzoru

Program ABBYY FineReader vám umožňuje používať vzory na zvýšenie kvality rozpoznávania OCR.

  1. V ponuke Nástroje vyberte možnosť Editor vzorov….
  2. V dialógovom okne Editor vzorov, ktoré sa otvorí, vyberte požadovaný vzor zo zoznamu dostupných vzorov a kliknite na položku Aktivovať.

Pri používaní vzorov majte na pamäti nasledujúce zásady:

  1. Program ABBYY FineReader nerobí rozdiel medzi určitými znakmi, ktoré sa obvykle pokladajú za rôzne. Obrazy takýchto znakov sú rozpoznané ako jeden a ten istý znak. Napríklad rovný ('), ľavý (‘) a pravý (’) apostrof sa vo vzore uložia ako jeden znak – rovný apostrof. Takže v rozpoznanom texte nebudú nikdy použité pravé a ľavé apostrofy, dokonca ani v prípade použitia možnosti učenia sa.
  2. Pri niektorých obrazoch znakov sa program ABBYY FineReader bude pri výbere zodpovedajúceho znaku na klávesnici spoliehať len na okolitý kontext. Napríklad obraz malého kruhu bude rozpoznaná ako písmeno O, ak sú okolo neho písmená a ako číslo 0, ak sú okolo čísla.
  3. Vzor možno použiť len pre dokumenty s rovnakým typom písma, veľkosťou písma a rozlíšením ako má dokument, ktorý bol použitý na vytvorenie vzoru.

  4. Ak chcete použiť rovnaký vzor aj neskôr, uložte možnosti aktuálneho dokumentu do súboru.

  5. Ak potrebujete rozoznať texty s iným typom písma, musíte zrušiť používateľský vzor kliknitím na možnost Nepoužívať používateľské vzory v ponuke Nástroje>Možnosti…>2. Čítanie.


Úprava používateľského vzoru

Môže sa stať, že pred spustením rozpoznávania OCR budete chcieť upraviť novovytvorený vzor. Nesprávne naučený vzor môže mať na kvalitu rozpoznávania OCR negatívny vplyv. Vzor by mal obsahovať iba celé znaky alebo spojenia. Znaky s odseknutými okrajmi a znaky s nesprávnou zhodou písmen by sa mali zo vzoru odstrániť.

  1. V ponuke Nástroje vyberte možnosť Editor vzorov….
  2. V otvorenom dialógovom okne Editor vzorov vyberte požadovaný vzor a kliknite na tlačidlo Editovať….
  3. V otvorenom dialógovom okne Používateľský vzor vyberte znak, ktorý chcete upraviť a kliknite na tlačidlo Vlastnosti.
    Do dialógového okna, ktoré sa otvorí, napíšte písmeno zodpovedajúce vybratému znaku a vyberte požadovaný efekt písma (kurzíva, tučné, horný index alebo dolný index).

    Nesprávne naučené znaky odstránite tak, že ich vyberiete a kliknete na tlačidlo Odstrániť.


Automatizované úlohy programu ABBYY FineReader

Spracovanie dokumentu v programe ABBYY FineReader veľmi často obsahuje niekoľko rutinných úloh, ako napríklad skenovanie, rozpoznávanie OCR a ukladanie výsledkov v určitom formáte. Program ABBYY FineReader ponúka nástroje na automatizáciu rutinných úloh.

Automatizovaná úloha je postupnosť krokov, z ktorých každý zodpovedá určitej procesnej rutine. Program ABBYY FineReader už obsahuje automatizované úlohy, ktoré sú pripravené na použitie a nevyžadujú vytvorenie žiadnych dodatočných nastavení. Automatizované úlohy možno spustiť z okna Rýchle úlohy (ak toto okno nie je zobrazené, kliknite na paneli ponuky na možnosť Rýchle úlohy).

Ak chcete vytvoriť svoje vlastné automatizované úlohy vyhovujúce vaším požiadavkám, môžete tiež použiť Sprievodcu automatizáciou.

  • Spustenie automatizovanej úlohy
  • Spravovanie automatizovaných úloh
  • Vlastné automatizované úlohy
  • Vytvorenie automatizovanej úlohy


Spustenie automatizovanej úlohy

Keď spustíte automatizovanú úlohu v programe ABBYY FineReader, použijú sa možnosti vybrané v dialógovom okne Možnosti (Nástroje>Možnosti…).

Ak chcete spustiť automatizovanú úlohu, vykonajte jednu z nasledujúcich činností:

  • V okne Rýchle úlohy kliknite na automatizovanú úlohu, ktorá najlepšie zodpovedá vašim požiadavkám.

Tip: Ak toto okno nie je zobrazené, kliknite na paneli ponuky na možnosť Rýchle úlohy.
Viac informácií o automatizovaných úlohách nájdete v časti Práca s programom ABBYY FineReader 9.0.

  • vyberte možnosť Nástroje>Automatizovaná úloha a potom vyberte zabudovanú alebo používateľom vytvorenú automatizovanú úlohu, ktorá najlepšie zodpovedá vašim požiadavkám.

Keď je spustená automatizovaná úloha, zobrazuje sa okno priebehu úlohy, v ktorom je zobrazený indikátor priebehu, kroky úlohy, tipy a upozornenia.


Spravovanie automatizovaných úloh

Správca automatizácií vám umožňuje spúšťať automatizované úlohy, vytvárať a upravovať automatizované úlohy a odstraňovať používateľom vytvorené automatizované úlohy, ktoré už nepoužívate.

Ak chcete otvoriť Správcu automatizácií, vykonajte jednu z nasledujúcich činností:

  • Vyberte možnosť Nástroje>Automatizovaná úloha a potom vyberte položku Správca automatizácií… alebo
  • Stlačte CTRL+T.

Dialógové okno Správca automatizácií obsahuje zoznam dostupných automatizovaných úloh.

  • Úlohy dodávané s programom ABBYY FineReader sú označené [image].
    Tieto úlohy sa nedajú odstrániť ani upravovať. Môžete ich však kopírovať a potom v nich vykonať potrebné zmeny.
  • Vlastné úlohy vytvorené používateľom sú označené [image].
    Ak chcete premenovať vlastnú úlohu, kliknite na ňu pravým tlačidlom myši a v ponuke skratiek vyberte možnosť Premenovať….
  • Automatizované úlohy, ktoré z nejakého dôvodu nemožno spustiť vo vašom počítači, sú označené [image].
    Ak chcete odoslať rozpoznaný text do inej aplikácie, táto aplikácia musí byť v počítači nainštalovaná. Ak je automatizovaná úloha nastavená tak, aby odosielala rozpoznané dokumenty do aplikácie, ktorá nie je vo vašom systéme nainštalovaná, táto aplikácia sa nespustí ani sa nezobrazí v ponuke Nástroje>Automatizovaná úloha.

Na vytvorenie, úpravu, odstránenie alebo spustenie automatizovaných úloh používajte tlačidlá na paneli nástrojov Správca automatizácií.

Ak chcete spustiť automatizovanú úlohu, vyberte ju v dialógovom okne Správca automatizácií a na paneli nástrojov kliknite na [image] alebo kliknite na tlačidlo Spustiť v spodnej časti tohto dialógového okna.


Vytvorenie automatizovanej úlohy

  1. Spustite položku Správca automatizácií (vyberte Nástroje>Automatizovaná úloha>Správca automatizácií).
  2. V dialógovom okne Správca automatizácií ktoré sa otvorí, kliknite na paneli nástrojov na tlačidlo Nový.

  3. V dialógovom okne Sprievodca automatizáciou, ktoré sa otvorí, kliknite v zozname dostupných krokov v ľavej table na požadovaný krok. Vybraný krok sa zobrazí v pravom políčku.

  4. Ak chcete zmeniť vlastnosti tohto kroku, kliknite na možnosť Zmeniť…
    Viac informácií o všetkých dostupných krokoch nájdete v časti Vlastné automatizované úlohy.

    Ak chcete krok odstrániť z automatizovaných úloh, kliknite na možnosť Odstrániť.

    Výber dostupných krokov závisí od toho, ktoré kroky boli vybraté predtým. Preto nie všetky kroky je možné odstrániť samostatne. Ak napríklad pridáte do automatizovanej úlohy krok Čítať dokument, nebudete môcť odstrániť krok Analyzovať rozloženie. Ak chcete automatizovanú úlohu zrušiť, môžete použiť tlačidlo << Späť.

  5. Keď ste do automatizovanej úlohy pridali všetky potrebné kroky a vybrali ich vlastnosti, kliknite na tlačidlo Dokončiť.


Vlastné automatizované úlohy

Môžete vytvoriť svoje vlastné automatizované úlohy tak, aby spĺňali vaše potreby spracovávania dokumentov. Do svojich automatizovaných úloh môžete pridať viac krokov, ako je dostupných v automatizovaných úlohách dodaných spolu s programom ABBYY FineReader. Poradie krokov vo vlastných automatizovaných úlohách by malo zodpovedať úrovniam spracovania dokumentu v programe ABBYY FineReader. Kroky, pri ktorých sa získavajú, čítajú a ukladajú obrazy sú povinné, kým kroky, kde je analyzované rozloženie alebo kde sú kontrolované výsledky, sú voliteľné.

V každom kroku vyberte jednu z dostupných operácií.

  1. Získanie obrázkov

    Toto je pri automatizovanej úlohe vždy prvý krok. V tomto kroku získa program ABBYY FineReader obrazy, ktoré treba spracovať.

    Viac informácií o tomto kroku

    Vyberte jeden zo spôsobov získavania obrazu dokumentu:

    • Skenovať obrazy
      Program ABBYY FineReader používa pri skenovaní obrazov aktuálne nastavenia dokumentu.
    • Otvoriť obrazy
      Zadajte cestu k priečinku, v ktorom by mal program ABBYY FineReader vyhľadávať obrazy.
    • Otvoriť dokument programu FineReader
      Špecifikujte dokument programu ABBYY FineReader, ktorého obrazy sa majú použiť.

      Poznámka:

      1. Ak je automatizovaná úloha naprogramovaná tak, aby pridala obrazy k dokumentu programu ABBYY FineReader, ktorý už obsahuje iné obrazy, program ABBYY FineReader spracuje len novo pridané obrazy. Ak má byť pomocou automatizovanej úlohy vytvorený nový dokument, spracujú sa všetky obrazy v tomto dokumente.
      2. Ak je automatizovaná úloha naprogramovaná tak, aby spracovala dokument programu ABBYY FineReader, ktorý obsahuje už prečítané obrazy (napr. obrazy, na ktorých prebehlo rozpoznávanie OCR) a obrazy, ktorých rozloženie bolo analyzované a na ktorých boli vykreslené oblasti, program ABBYY FineReader ponechá prečítané obrazy v pôvodnom stave a na obrazoch s vykreslenými oblasťami prevedie rozpoznávanie OCR.
  2. Analyzovanie rozloženia

    Tento krok je voliteľný a môžete v ňom určiť, ako by sa mali používať šablóny oblasti.

    Viac informácií o tomto kroku

    • Načítať šablóny oblastí
      Zadajte cestu k súboru šablóny oblasti, ktorá sa má použiť.
    • Analyzovať rozloženie
      Keď program ABBYY FineReader získa obrázky, vykoná na nich analýzu a vykreslí potrebné oblasti. Ak chcete oblasti vykresliť ručne, vyberte možnosť Vykresliť oblasti ručne.
  3. OCR

    V tomto kroku uskutoční program ABBYY FineReader na obrazoch rozpoznávanie OCR.

    Viac informácií o tomto kroku

    • Čítať dokument
      Program ABBYY FineReader používa pri rozpoznávaní OCR na obrazoch aktuálne nastavenia dokumentu.
  4. Kontrola výsledkov

    Tento krok je voliteľný a môžete v ňom skontrolovať rozpoznaný text.

    Viac informácií o tomto kroku

    • Skontrolovať výsledky
      Vyberte, akým spôsobom chcete skontrolovať rozpoznaný dokument.
  5. Ukladanie strán

    V tomto kroku uloží program ABBYY FineReader text do súboru alebo ho odošle do vami zvolenej aplikácie. Automatizovaná úloha môže obsahovať niekoľko krokov uloženia.

    Viac informácií o tomto kroku

    • Uložiť strany
      Nazvite súbor, vyberte formát, v ktorom ho chcete uložiť a určite cieľový priečinok. V tomto kroku môžete vybrať aj niektoré dodatočné možnosti súboru.

      Poznámka: Ak chcete, aby program ABBYY FineReader vytvoril zakaždým, keď spustíte túto úlohu, nový podpriečinok, zaškrtnite políčko Vytvoriť podpriečinok s časovým údajom. Táto možnosť je užitočná, ak nechcete určovať priečinok ručne zakaždým, keď spustíte úlohu.

    • Uložiť strany v inom formáte
      V rozbaľovacom zozname vyberte požadovaný formát
      Taktiež môžete pomenovať súbor, špecifikovať miesto uloženie a možnosti súboru.
  6. Ďalšie kroky automatizovanej úlohy vám umožnia odoslať rozpoznaný text do inej aplikácie, pripojiť požadovaný obraz alebo rozpoznaný text k e-mailovej správe alebo uložiť dokument programu ABBYY FineReader.

    Viac informácií o voliteľných krokoch

    • Odoslať strany do inej aplikácie
      Použite Sprievodcu uložením alebo vyberte z rozbaľovacieho zoznamu požadovanú aplikáciu.
      Vo vami vybratej aplikácii bude vytvorený nový dokument a do tohto dokumentu bude umiestnený rozpoznaný text.
    • Odoslať strany e-mailom
      V rozbaľovacom zozname vyberte požadovaný formát.
      V tomto kroku môžete vybrať aj niektoré dodatočné možnosti súboru. Rozpoznaný text sa uloží vo vybratom formáte a bude pripojený k e-mailovej správe.
    • Uložiť obrazy
      V rozbaľovacom zozname vyberte požadovaný formát.
      Môžete tiež pomenovať súbor, vybrať formát, v ktorom sa má uložiť a špecifikovať cieľový priečinok.

      Poznámka: Ak chcete uložiť obrazy do jedného súboru, vyberte možnosť Uložiť ako jeden obrazový súbor s viacerými stranami (platí iba pre formát TIFF a PDF).

    • Odoslať obrazy e-mailom
      V rozbaľovacom zozname vyberte požadovaný formát súboru.
      Môžete tiež pomenovať súbor, vybrať formát, v ktorom sa má uložiť a špecifikovať cieľový priečinok. Obrázky sa uložia vo vybratom formáte a pripoja sa k e-mailovej správe.
    • Uložiť dokument programu FineReader
      Určte priečinok, do ktorého chcete dokument programu ABBYY FineReader uložiť.

Ďalšie informácie nájdete v časti:

  • Vytvorenie automatizovanej úlohy
  • Podporované formáty ukladania dokumentov
  • Podporované formáty snímok


Skupinová práca v sieti LAN

Program ABBYY FineReader 9.0 poskytuje nástroje a možnosti na spracovanie dokumentov cez sieť LAN.

  • Spracovávanie jedného dokumentu programu ABBYY FineReader vo viacerých počítačoch zapojených do siete LAN
  • Používanie rovnakých používateľských jazykov a slovníkov vo viacerých počítačoch


Spracovávanie jedného dokumentu programu ABBYY FineReader vo viacerých počítačoch zapojených do siete LAN

Keď je program ABBYY FineReader spustený v rámci lokálnej siete, na jednotlivých pracovných staniciach sú dostupné všetky nástroje a možnosti tohto programu.
Viac informácií nájdete v častiach Práca s programom ABBYY FineReader 9.0 a Zlepšovanie kvality rozpoznávania OCR.

Pokiaľ sa má dokument programu ABBYY FineReader použiť súčasne na viacerých počítačoch zapojených do siete LAN, treba brať do úvahy nasledovné:

  • Na každom z týchto počítačov by mala byť nainštalovaná samostatná kópia programu ABBYY FineReader 9.0.
  • Všetci používatelia musia mať k dokumentu programu ABBYY FineReader plný prístup.
  • Každý používateľ môže k dokumentu pridávať strany a upravovať ich. Ak používateľ pridá nové strany a spustí pre ne proces rozpoznávania textu, program spracuje celý dokument odznova. Počas spracovania:
    1. nebudú k dispozícii nástroje na úpravu v okne Text,
    2. strany v okne Text budú mať sivé pozadie,
    3. používatelia môžu v texte iba kontrolovať pravopis a opravovať chyby.

    Keď sa farba pozadia zmení na bielu, všetky nástroje v okne Text sa stanú dostupnými.

  • Strana dokumentu, ktorú spracováva jeden z používateľov, bude pre ostatných používateľov uzamknutá.
  • V okne Dokument je možné sledovať stavy strany: môžete vidieť na ktorom počítači a ktorý používateľ stranu otvoril, či bola rozpoznávaná alebo upravovaná, atď. Ak chcete tieto stavy zobraziť, prepnite na Zobrazenie podrobností.
  • Písma používané v dokumente programu ABBYY FineReader musia byť nainštalované na každom používanom počítači. V opačnom prípade sa môže rozpoznaný text zobraziť nesprávne.


Používanie rovnakých používateľských jazykov a slovníkov vo viacerých počítačoch

V programe ABBYY FineReader 9.0 môžu tie isté používateľské jazyky a slovníky súčasne používať viacerí používatelia. Do rovnakého používateľského slovníka môžu pri práci v sieti LAN pridávať slová (napríklad pri kontrole rozpoznaného textu) tiež viacerí používatelia.

Zabezpečenie dostupnosti používateľských jazykov a slovníkov pre viacerých používateľov:

  1. Vytvorte alebo otvorte dokument programu ABBYY FineReader a vyberte požadované možnosti skenovania alebo rozpoznávania OCR.
  2. Skôr, ako vytvoríte používateľský jazyk, určite priečinok, do ktorého sa majú používateľské jazyky a slovníky ukladať. Môže to byť buď lokálny alebo sieťový priečinok. Používateľské jazyky a slovníky sa štandardne ukladajú do priečinka dokumentov programu ABBYY FineReader.

    Špecifikácia priestoru na ukladanie používateľských jazykov:

    • vyberte položku Nástroje>Možnosti…, kliknite na kartu Rozšírené a zadajte cestu k priečinku v položke Priečinok s používateľskými jazykmi.

    Špecifikácia priestoru na ukladanie používateľských slovníkov:

    • Vyberte položku Nástroje>Možnosti…, kliknite na kartu Rozšírené a potom kliknite na tlačidlo Nastavenia kontroly pravopisu
    • V dialógovom okne Nastavenia kontroly pravopisu ktoré sa otvorí, kliknite na tlačidlo Prehľadávať… a hľadajte priečinok, ktorý chcete použiť.
  3. Uložte možnosti dokumentu programu ABBYY FineReader do súboru *.fbt.
  4. Používatelia, ktorí chcú pracovať s jazykmi a slovníkmi uloženými vo vyššie uvedenom priečinku, by mali počas vytvárania nového dokumentu programu ABBYY FineReader načítať možnosti dokumentu z tohto súboru *.fbt. Takto sa pre všetkých používateľov použije rovnaká cesta.

Dôležité! Používatelia by mali mať pre priečinok, v ktorom sú uložené používateľské jazyky a slovníky, povolenie čítať aj zapisovať.

Zoznam dostupných používateľských jazykov môžete zobraziť v dialógovom okne Editor jazykov (vyberte možnosť Nástroje>Editor jazykov… a posuňte sa na položku Používateľské jazyky).

Keď je používateľský jazyk používaný viacerými užívateľmi, je tento k dispozícii „len na čítanie“, čo znamená, že používatelia nebudú môcť meniť vlastnosti používateľského jazyka. Slová však možno pridávať a odstraňovať z používateľského slovníka používaného na viacerých počítačoch v sieti LAN.

Keď používateľ pridáva slová alebo upravuje slovník, pre ostatných používateľov je tento slovník uzamknutý. Zmeny vykonané používateľom budú dostupné iným používateľom, ktorí majú prístup k tomuto priečinku na ukladanie jazyka.

Aktualizácia slovníka:

  • Počas kontroly pravopisu (Nástroje>Kontrola pravopisu…) kliknite na tlačidlo Pridať… v dialógovom okne Kontrola pravopisu

    alebo

  • kliknite na ľubovoľné tlačidlo v dialógovom okne Výber slovníka (Nástroje>Zobraziť slovníky…).


ABBYY Hot Folder & Scheduling (horúca zložka a plánovanie)

(iba pre verzie ABBYY FineReader 9.0 Corporate Edition a ABBYY FineReader 9.0 Site License Edition)

Program ABBYY FineReader obsahuje správcu plánovania ABBYY Hot Folder & Scheduling, ktorý umožňuje výber priečinka s obrazmi a nastavenie času, za ktorý má program ABBYY FineReader spracovať obrazy v tomto priečinku. Napríklad môžete naplánovať, aby počítač rozpoznával obrazy cez noc.

Ak chcete spracovávať obrazy v priečinku automaticky, musíte pre tento priečinok vytvoriť úlohu, v ktorej špecifikujete otvorenie obrazu, rozpoznávanie OCR a možnosti ukladania. Taktiež musíte špecifikovať, ako často má program ABBYY FineReader kontrolovať, či do priečinka nepribudli nové obrazy (v pravidelných intervaloch alebo iba raz) a nastaviť čas spustenia úlohy.

Dôležité!
V čase, kedy by mala byť úloha spustená, musí byť počítač zapnutý a musíte byť naň prihlásení.

  • Inštalácia a spustenie aplikácie ABBYY Hot Folder & Scheduling
  • Hlavné okno
  • Vytvorenie úlohy
  • Zmena vlastností úlohy
  • Protokol s výsledkami
  • Ďalšie možnosti


Inštalácia a spustenie aplikácie ABBYY Hot Folder & Scheduling

Štandardne sa aplikácia ABBYY Hot Folder & Scheduling nainštaluje do počítača spolu s programom ABBYY FineReader 9.0. Ak sa počas vlastnej inštalácie rozhodnete nenainštalovať aplikáciu ABBYY Hot Folder & Scheduling, môžete aplikáciu nainštalovať nasledovaním pokynov uvedených nižšie:

  1. Na karte úloh Windows kliknite na položku Spustiť a potom vyberte možnosť Nastavenia>Ovládací panel.
  2. Dvakrát kliknite na ikonu Pridať alebo odstrániť programy v okne Ovládací panel.
  3. V zozname nainštalovaných programov vyberte položku ABBYY FineReader 9.0 a potom kliknite na možnosť Zmeniť.
  4. V dialógovom okne Vlastná inštalácia vyberte položku ABBYY Hot Folder & Scheduling.
  5. Nasledujte pokyny inštalačného programu.

Spustenie aplikácie ABBYY Hot Folder & Scheduling

Ak chcete spustiť aplikáciu ABBYY Hot Folder & Scheduling, vykonajte jednu z nasledujúcich možností:

  • Vyberte možnosť Spustiť>Programy>ABBYY FineReader 9.0 a potom vyberte položku ABBYY Hot Folder & Scheduling alebo
  • v hlavnom okne programu ABBYY FineReader 9.0 vyberte možnosť Nástroje>Hot Folder & Scheduling… alebo
  • dvakrát kliknite na ikonu ABBYY Hot Folder & Scheduling na karte úloh Windows (táto ikona sa zobrazí po nastavení minimálne jedného priečinka hot folder).


Hlavné okno

Po spustení aplikácie ABBYY Hot Folder & Scheduling sa otvorí jej hlavné okno. Na nastavenie, kopírovanie, odstraňovanie a spustenie úloh spracovania priečinka použite tlačidlá na paneli nástrojov. Pre každý priečinok môžete tiež zobraziť podrobnú správu.

Novú úlohu vytvoríte kliknutím na tlačidlo Nová v paneli nástrojov. Sprievodca funkciou ABBYY Hot Folder & Scheduling vás prevedie jednotlivými krokmi potrebnými na nastavenie priečinka hot folder.
Podrobné informácie nájdete v časti Vytvorenie úlohy.

Poznámka:

  • Súbory úloh sú štandardne ukladané do priečinka %Userprofile%\Local Settings\Application Data\ABBYY\HotFolder\9.00.
    (V systéme Microsoft Windows Vista do priečinka %Userprofile%\AppData\Local\ABBYY\HotFolder\9.00).
  • Výsledky sa uložia do priečinka určeného pri zadávaní úlohy. V niektorých prípadov program, aby zabránil strate už spracovaných údajov, vytvorí podpriečinok v určenom priečinku a ďalšie výsledky rozpoznávania uloží do tohto podpriečinka. Podpriečinok sa nazve nasledovne:
  1. "Hot Folder DD.MM.RRRR HH-MM-SS"
    Podpriečinok s týmto názvom sa vytvorí, keď úlohu spúšťate opakovane.
  2. "Názov súboru(ČÍSLO)"
    Podpriečinok s týmto názvom sa vytvorí, ak sa v určenom priečinku už súbor s daným názvom vyskytuje.

Hlavné okno aplikácie ABBYY Hot Folder & Scheduling zobrazuje zoznam úloh nastavení. Pre každú úlohu sa zobrazí celá cesta k zodpovedajúcemu priečinku hot folder, aktuálny stav a naplánovaný čas spracovania.

Úlohy môžu mať nasledujúce stavy:

Stav | Popis
 | Spracovávanie | Obrazy v priečinku sa spracovávajú.
 | Čakanie | Čakanie na ukončenie predchádzajúcej úlohy.
 | Naplánované | Vybrali ste možnosť skontrolovať obrázky v priečinku hot folder len raz pri spustení. Čas spustenia je uvedený v stĺpci Čas ďalšieho spustenia.
 | Sledovanie | Program ABBYY FineReader bude v tomto priečinku spracovávať obrazy postupne, ako budú prichádzať.
 | Zastavené | Spracovávanie bolo pozastavené používateľom.
 | Dokončené | Spracovávanie obrazov v tomto priečinku bolo dokončené.
 | Chyba | Pri spracovávaní obrazov v tomto priečinku sa vyskytla chyba. Program ABBYY FineReader nedokončil spracovanie úloh. Pre zistenie príčiny chyby zvoľte príslušný priečinok a kliknite na tlačidlo Zobraziť denník na lište nástrojov.


Vytvorenie úlohy

Sprievodca funkciou ABBYY Hot Folder & Scheduling Wizard vás prevedie jednotlivými krokmi potrebnými na nastavenie priečinka hot folder.

Nastavenie úlohy:

  1. V hlavnom okne kliknite na tlačidlo Nový. V dialógovom okne Hot Folder – krok 1 z 3: Otvorenie obrazov, ktoré sa otvorí, vyberte priečinok, ktorý sa má sledovať a potom špecifikujte, ako často by mal program ABBYY FineReader tento priečinok kontrolovať.
    Viac informácií o kroku 1
    1. V rozbaľovacom zozname v hornej časti dialógového okna:
      • Vyberte možnosť Otvoriť obrazy z priečinka, ak chcete, aby program ABBYY FineReader spracoval obrázky z miestneho priečinka alebo z priečinka na sieti.
      • Vyberte možnosť Otvoriť obrazy z priečinka FTP, ak chcete, aby program ABBYY FineReader spracoval obrázky z priečinka na serveri FTP. Ak server vyžaduje autorizáciu, zadajte prihlasovacie meno a heslo pre FTP. V opačnom prípade vyberte možnosť Anonymné prihlásenie na použitie anonymného pripojenia.
      • Vyberte možnosť Otvoriť obrazy z priečinka v poštovej schránke programu Outlook, ak chcete, aby sa spracovali obrazy, ktoré prichádzajú do priečinka poštovej schránky.
    2. V časti Obsah priečinka zvoľte spôsob spracovania obrázkov:
      • Súbory v priečinku spracovať ako rozdielne dokumenty – každý obrázok v tomto priečinku bude spracovaný ako samostatný dokument: program sa bude opakovane sekvenčne otvárať, rozpozná každý obrazový súbor a potom uloží výsledky.
      • Všetky súbory v priečinku spracovať ako jeden dokument – všetky obrázky v tomto priečinku budú spoločne spracované ako jeden dokument: program sa otvorí, rozpozná naraz všetky obrázky a potom uloží výsledky.

    3. V položke Nastavenia času:

      • Vyberte možnosť Skontrolovať priečinok raz pri spustení, ak chcete spracovať iba obrazy, ktoré budú v tomto priečinku dostupné pri spustení plánovanej úlohy. Akékoľvek obrazy pridané do tohto priečinka neskôr sa nespracujú.
      • Vyberte možnosť Nepretržite sledovať prichádzajúce obrazy v priečinku, ak chcete sledovať priečinok a spracovávať všetky nové súbory, ktoré sa v ňom objavia. Program ABBYY FineReader bude kontrolovať nové obrazy v priečinku každých 60 sekúnd.

    4. V poli Začiatok vyberte čas, kedy musí program ABBYY FineReader začať spracovávať obrazy v priečinku. Ak chcete úlohu odložiť na neskôr, vyberte možnosť Odložiť.

    5. V položke Nastavenia spracovaného obrazu určte, či má program ABBYY FineReader z priečinka hot folder odstrániť obrazy, ktoré boli úspešne spracované.

  2. Kliknite na tlačidlo Ďalej. V dialógovom okne Hot Folder – krok 2 z 3: Čítanie všetkých obrazov zvoľte jazyk rozpoznávania a režim rozpoznávania.
    Viac informácií o kroku 2

    1. V rozbaľovacom zozname Jazyk rozpoznávania vyberte jazyk zodpovedajúci jazyku textov na obrázkoch.
      Poznámka: Vybrať môžete viac ako jeden jazyk rozpoznávania.
    2. Ak chcete aplikovať na obrazy šablónu oblasti, zadajte do poľa Použiť šablónu oblasti cestu k požadovanému súboru šablóny oblasti.

    3. V položke Režim rozpoznávania vyberte buď možnosť

      • Dôkladné (v tomto režime prečíta program ABBYY FineReader aj obrazy s nízkou kvalitou) alebo
      • Rýchle (odporúča sa len pre obrazy s dobrou kvalitou)

    4. Ak chcete, aby sa nájdené textové prepojenia v rozpoznanom texte zvýraznili, vyberte v položke Hypertextové prepojenia možnosť Zvýrazniť hypertextové prepojenia a potom vyberte v poli Farba požadovanú farbu.

  3. Kliknite na tlačidlo Ďalej. V dialógovom okne Hot Folder – krok 3 z 3: Uloženie dokumentu, zvoľte rozpoznávací jazyk a rozpoznávací režim
    Viac informácií o kroku 3

    1. Z rozbaľovacej ponuky Vyberte spôsob uloženia výsledkov vyberte požadovaný typ priečinka:
      • Výsledky uložiť do priečinka – výsledky sa uložia do lokálneho priečinka počítača,
      • Výsledky uložiť na lokalitu Microsoft Share Point – výsledky sa uložia na server Microsoft SharePoint (napr. na webovú lokalitu, portál alebo do elektronickej knižnice).
        Ak sa na prístup k serveru požaduje prihlasovacie meno a heslo, zadajte ich do polí Prihlasovacie meno a Heslo.
        Informácie o používaní niektorých typov adries na lokalite Microsoft SharePoint nájdete v časti Ukladanie na lokalitu Microsoft SharePoint.

    2. V možnostiach ukladania:

      • V rozbaľovacom zozname Uložiť ako typ vyberte formát súboru, v ktorom chcete uložiť výsledky.

        Tip: Ak potrebujete mať výsledky vo viacerých formátoch, môžete jeden rozpoznaný text uložiť aj niekoľkokrát. V rozbaľovacom zozname Uložiť ako typ vyberte možnosť (Vybrať viacero formátov) a v dialógovom okne, ktoré sa otvorí, vyberte požadované formáty.

      • V rozbaľovacom zozname Možnosti súboru vyberte:

        - Vytvoriť samostatný súbor pre každú stranu, ak chcete uložiť každú stranu do osobitného súboru,

        - Pomenovať súbory ako zdrojové obrazy, ak chcete každú stranu uložiť do osobitného súboru s rovnakým názvom ako má pôvodný obraz,

        - Vytvoriť nový súbor pri každej prázdnej strane, ak chcete so stránkami pracovať ako so súbormi skupín, pričom každá skupina bude končiť prázdnou stranou. Strany z rozdielnych skupín sú uložené do rozdielnych súborov s názvami, ktoré sú vytvorené z názvu definovaného užívateľom s pripojeným indexom (-1, -2, -3, AT.)

        - Vytvoriť jeden súbor pre všetky strany, ak chcete všetky strany uložiť do jedného súboru.

      • V poli Názov súboru uveďte názov súboru, do ktorého sa uloží rozpoznaný text.

    3. Ak chcete, aby sa výsledný dokument programu ABBYY FineReader uložil, vyberte možnosť Uložiť dokument programu FineReader do.

    Poznámka: Vzhľad tohto dialógového okna závisí od nastavení z kroku 1.

  4. Kliknite na tlačidlo Dokončiť.
    Nastavená úloha sa zobrazí v časti ABBYY Hot Folder & Scheduling hlavné okno.

Poznámka:

  • Súbory úloh sú štandardne ukladané do priečinka %Userprofile%\Local Settings\Application Data\ABBYY\HotFolder\9.00.
    (V systéme Microsoft Windows Vista do priečinka %Userprofile%\AppData\Local\ABBYY\HotFolder\9.00).
  • Výsledky sa uložia do priečinka určeného pri zadávaní úlohy. V niektorých prípadov program, aby zabránil strate už spracovaných údajov, vytvorí podpriečinok v určenom priečinku a ďalšie výsledky rozpoznávania uloží do tohto podpriečinka. Podpriečinok sa nazve nasledovne:
  1. "Hot Folder DD.MM.RRRR HH-MM-SS"
    Podpriečinok s týmto názvom sa vytvorí, keď úlohu spúšťate opakovane.
  2. "Názov súboru(ČÍSLO)"
    Podpriečinok s týmto názvom sa vytvorí, ak sa v určenom priečinku už súbor s daným názvom vyskytuje.

Dôležité! V čase, kedy by mala byť úloha spustená, musí byť počítač zapnutý a musíte naň byť prihlásení.


Zmena vlastností úlohy

Môžete meniť vlastnosti existujúcej automatizovanej úlohy.

Zmena vlastností automatizovanej úlohy

  1. Zastavte automatizovanú úlohu, ktorej vlastnosti chcete meniť.
  2. Na paneli s nástrojmi aplikácie ABBYY Hot Folder & Scheduling kliknite na tlačidlo Upraviť.
    Otvorí sa okno vlastností programu ABBYY Hot Folder & Scheduling.
  3. Vykonajte požadované zmeny a kliknite na tlačidlo OK.


Denník s výsledkami

Obrazy v priečinku hot folder automaticky spracováva na základe vami vykonaných nastavení program ABBYY FineReader. Funkcia ABBYY Hot Folder & Scheduling si uchováva podrobný denník o všetkých operáciách.

Súbor denníka obsahuje nasledujúce informácie:

  • názov úlohy a jej nastavenia
  • chyby a výstrahy (ak nejaké sú)
  • štatistiku (počet spracovaných strán, počet chýb a výstrah, počet neisto rozpoznaných znakov)

Zapnutie vytvárania denníka:

  1. Na paneli s nástrojmi aplikácie ABBYY Hot Folder & Scheduling kliknite na tlačidlo Možnosti.
  2. Vyberte položku Uložiť súbor denníka vo výstupnom priečinku.

Denník sa uloží ako súbor TXT v priečinku, ktorý obsahuje súbory s rozpoznaným textom.

Otvorenie súboru denníka:

  1. V hlavnom okne funkcie ABBYY Hot Folder & Scheduling vyberte úlohu, ktorú chcete preskúmať.
  2. Na paneli nástrojov kliknite na tlačidlo Zobraziť denník.

Poznámka: Keď premiestnite ukazovateľ myši k stavu vybratej úlohy, v kontextovom otvorenom okne sa zobrazí časť denníka.


Ďalšie možnosti

V dialógovom okne Možnosti môžete pre funkciu ABBYY Hot Folder & Scheduling vybrať ďalšie možnosti.

V paneli nástrojov funkcie ABBYY Hot Folder & Scheduling kliknite na tlačidlo Možnosti a v dialógovom okne, ktoré sa otvorí, vyberte požadované možnosti:

  • Uložiť súbor denníka vo výstupnom priečinku
    Súbor denníka sa uloží vo formáte TXT do rovnakého priečinku, v akom je uložený rozpoznaný text.
    Keď premiestnite ukazovateľ myši k stavu vybratej úlohy, v kontextovom otvorenom okne sa zobrazí časť denníka.
  • Upozorniť po dokončení
    V automaticky otváranom okne nad panelom úloh systému Windows sa zobrazí správa s upozornením, že úloha bola dokončená


Príloha

Obsah kapitol

  • Podporované jazyky
  • Podporované formáty ukladania
  • Podporované formáty obrázkov
  • Bežné výrazy
  • Slovník
  • Jazyky a ich písma
  • Klávesové skratky
  • Používanie pomocníka programu ABBYY FineReader


Podporované jazyky

Program ABBYY FineReader 9.0 podporuje 184 jazykov.

Program ABBYY FineReader podporuje nasledujúce jazyky*:

  • Hlavné jazyky (s podporou slovníkov)
  • Doplnkové jazyky (bez podpory slovníkov)
  • Umelé jazyky
  • Formálne jazyky

Hlavné jazyky

Významnou charakteristikou týchto hlavných jazykov je to, že program ABBYY FineReader pre ne poskytuje slovníkovú podporu. Na kontrolu textov napísaných v týchto jazykoch môžete použiť funkciu kontroly pravopisu v programe ABBYY FineReader.

    • Anglický
      Germánsky jazyk. Hlavný medzinárodný jazyk. Jazyk Spojených národov. Úradný jazyk USA, Kanady, Veľkej Británie, Írska (oficiálne na druhom mieste za Írskym), Austrálie, Nového Zélandu, Indie (dočasný stav) a 15 afrických štátov: Juhoafrická republika, Nigéria, Ghana, Uganda atď. Materinský jazyk pre viac než 508 miliónov ľudí.
    • Arménsky (východný, západný, Grabar)

      Indoeurópsky jazyk, tvoriaci svoju vlastnú skupinu. Úradný jazyk Arménska, ktorým sa hovorí aj v Gruzínsku, Azerbajdžane a Rusku. Starý knižný arménsky jazyk Grabar je teraz výhradne používaný duchovenstvom. Moderný spisovný jazyk má dve hlavné varianty – východnú (Jerevan), ktorou sa hovorí v Arménsku, a západnú, ktorou sa hovorí na Blízkom Východe a v západnej Európe. Materinský jazyk zhruba pre 7 miliónov ľudí.

    • Baškirský

      Turkický jazyk. Používa sa v Rusku (Baškirsko a priľahlé oblasti). Materinský jazyk zhruba pre 1 milión ľudí.

    • Bulharský

      Južnoslovanský jazyk. Úradný jazyk v Bulharsku. Materinský jazyk zhruba pre 9 miliónov ľudí.

    • Chorvátsky
      Južnoslovanský jazyk. Pokladal sa za totožný jazyk so srbským, tvoriac jeden srbochorvátsky jazyk, (jediný rozdiel spočíva v rozdielnom systéme písania – cyrilika pre srbčinu a latinka pre chorvátčinu) až do vzniku samostatného Chorvátska. Úradný jazyk Chorvátska. Materinský jazyk zhruba pre 5 miliónov ľudí.
    • Český
      Západoslovanský jazyk. Úradný jazyk Českej republiky, ktorým sa hovorí aj v Slovenskej republike. Materinský jazyk zhruba pre 12 miliónov ľudí.
    • Dánsky

      Germánsky (škandinávsky) jazyk. Úradný jazyk Dánska, ktorým sa hovorí aj v Grónsku a na Faerských ostrovoch. Materinský jazyk zhruba pre 5,5 miliónov ľudí.

    • Estónsky
      Ugrofínsky (balticko-fínsky) jazyk. Úradný jazyk v Estónsku. Materinský jazyk zhruba pre 1,1 milióna ľudí.
    • Fínsky
      Ugrofínsky (balticko-fínsky) jazyk. Úradný jazyk vo Fínsku používaný aj v Rusku (Karélia, oblasť Petrohradu) a vo Švédsku. Materinský jazyk zhruba pre 6 milióna ľudí.
    • Francúzsky
      Románsky jazyk. Jazyk Spojených národov. Úradný jazyk Francúzska, Belgicka, Švajčiarska, Luxemburska, Monaka, Andorry, Kanady, Haiti a viacerých afrických štátov: Benin, Pobrežie Slonoviny, Burkina Faso, Gabon, Guinea, Zaire, Kongo, Mali, Nigéria, Senegal, Togo, Čad, Burundi, Rwanda, Stredoafrická republika, Madagaskar, Kamerun, Seychely, Komory, Džibuti, Vanuatu (Oceánia). Materinský jazyk pre viac než 128 miliónov ľudí.
    • Grécky
      Indoeurópsky jazyk, tvoriaci svoju vlastnú skupinu. Úradný jazyk v Grécku a na Cypre. Materinský jazyk zhruba pre 12 miliónov ľudí.
    • Hebrejský
      Semitský jazyk. Úradný jazyk v Izraeli používaný tiež niektorými židovskými komunitami v diaspore. Materinský jazyk zhruba pre 8 miliónov ľudí.
    • Holandský (Holandsko a Belgicko)
      Germánsky jazyk. Úradný jazyk v Holandsku a Belgicku. Materinský jazyk zhruba pre 20 miliónov ľudí.
    • Indonézsky
      Austronézsky jazyk nazývaný malajský (niektorí vedci ho pokladajú za malajský dialekt) pred rokom 1945. Úradný jazyk Indonézie pod názvom Bahasa Indonesia používaný tiež v medzinárodnej komunikácii. Materinský jazyk zhruba pre 160 miliónov ľudí.
    • Katalánsky
      Románsky jazyk (pyrenejsko-románska podskupina). Materinský jazyk pre zhruba 8 miliónov ľudí v Španielsku (Katalánsko, Valencia, Baleárske ostrovy), Francúzsku (Roussillon, východné Pyreneje), Andorre a na ostrove Sardínia. Jeden z úradných jazykov vo vyššie uvedených španielskych provinciách a v Andorre.
    • Litovský
      Baltský jazyk. Úradný jazyk v Litve. Materinský jazyk zhruba pre 4 milióny ľudí.
    • Lotyšský
      Baltský jazyk. Úradný jazyk v Lotyšsku. Materinský jazyk zhruba pre 2 milióny ľudí.
    • Maďarský

      Ugrofínsky (uralský) jazyk. Úradný jazyk v Maďarsku používaný aj v susedných krajinách ako sú Srbsko, Rakúsko, Slovensko, Rumunsko a Ukrajina. Materinský jazyk zhruba pre 14,5 miliónov ľudí.

    • Nemecký (nový a starý pravopis)
      Germánsky jazyk. Úradný jazyk Nemecka, Rakúska a Lichtenštajnska a jeden z úradných jazykov Švajčiarska, Belgicku a Luxemburska. Materinský jazyk zhruba pre 128 miliónov ľudí.
    • Nórsky (nynorsk a bokmal)

      Germánsky (škandinávsky) jazyk. Úradný jazyk v Nórsku. Spisovný jazyk existuje v dvoch podobách: Nynorsk a bokmal (ten druhý je viac dánsky). Materinský jazyk zhruba pre 5 miliónov ľudí.

    • Poľský

      Západoslovanský jazyk. Úradný jazyk v Poľsku. Materinský jazyk zhruba pre 44 miliónov ľudí.

    • Portugalský (Portugalsko a Brazília)

      Románsky jazyk. Úradný jazyk v Portugalsku, Brazílii, Angole, Mozambiku, Guinea-Bissau, Cape Verde, Sao Tome a Principe. Materinský jazyk zhruba pre 191 miliónov ľudí.

    • Rumunský

      Románsky jazyk. Úradný jazyk v Rumunsku. Materinský jazyk zhruba pre 26 miliónov ľudí.

    • Ruský

      Východoslovanský jazyk. Úradný jazyk v Ruskej federácii používaný aj vo všetkých štátoch Spoločenstva nezávislých štátov a v baltských štátoch. Materinský jazyk zhruba pre 277 miliónov ľudí.

    • Slovenský

      Východoslovanský jazyk. Úradný jazyk na Slovensku používaný aj v blízkych oblastiach Maďarska, Rumunska a Ukrajiny. Materinský jazyk zhruba pre 5,6 miliónov ľudí.

    • Slovinský

      Južnoslovanský jazyk. Úradný jazyk Slovinska používaný aj v susedných oblastiach Rakúska a Talianska. Materinský jazyk zhruba pre 2 milióny ľudí.

    • Španielsky

      Románsky jazyk. Úradný jazyk v Španielsku, vo všetkých krajinách latinskej Ameriky (okrem Brazílie) a rovníkovej Guiney. Jazyk Spojených národov. Materinský jazyk zhruba pre 417 miliónov ľudí.

    • Švédsky

      Germánsky (škandinávsky) jazyk. Úradný jazyk vo Švédsku a Fínsku. Materinský jazyk zhruba pre 10 miliónov ľudí.

    • Taliansky
      Románsky jazyk. Úradný jazyk v Taliansku. Materinský jazyk zhruba pre 70 miliónov ľudí.
    • Tatársky

      Turkický jazyk. Používa sa v Rusku, (Tatárska republika, Baškirsko, Čuvašsko, Mari El atď.). Materinský jazyk zhruba pre 7 miliónov ľudí.

    • Thajský
      Patrí do juhozápadnej vetvy thajských jazykov. Úradný jazyk v Thajskom kráľovstve. Materinský jazyk zhruba pre 30 miliónov ľudí.
    • Turecký

      Turkický jazyk. Úradný jazyk v Turecku a na Cypre používaný aj v Grécku, Bulharsku, Rumunsku, Iráne a Iraku. Materinský jazyk zhruba pre 61 miliónov ľudí.

    • Ukrajinský

      Východoslovanský jazyk. Úradný jazyk Ukrajiny používaný aj v Rusku a Bielorusku. Materinský jazyk zhruba pre 47 miliónov ľudí.

Doplnkové jazyky

    • Abcházsky

      Abcházsko-adygský (kaukazský) jazyk. Používaný v Gruzínsku (Abcházia). Materinský jazyk približne pre 105 tisíc ľudí.

    • Adygský

      Abcházsko-adygský (kaukazský) jazyk. Používaný v Rusku, (Adygejská republika, Krasnodarská oblasť). Materinský jazyk približne pre 120 tisíc ľudí.

    • Afrikánsky

      Germánsky jazyk. Jeden z úradných jazykov Juhoafrickej republiky. Materinský jazyk pre zhruba 6,5 milióna Afrikáncov v Južnej Afrike (Búrov) - potomkov holandských kolonistov.

    • Agulský

      Lezgický (dagestanský) jazyk. Používaný v Rusku (Dagestan, Stavropoľská oblasť) a Azerbajdžane. Materinský jazyk približne pre 15 tisíc ľudí.

    • Albánsky

      Indoeurópsky jazyk, tvoriaci svoju vlastnú skupinu. Úradný jazyk v Albánsku. Materinský jazyk pre zhruba 5 miliónov ľudí v Albánsku, Srbsku (Kosovo), Taliansku a Grécku.

    • Altajský

      Turkický jazyk. Používaný v Rusku (Altajská republika). Materinský jazyk približne pre 55 tisíc ľudí.

    • Avarský

      Jazyk skupiny Avar-andi-dido (dagestanský). Používaný v Rusku (Dagestan) a Azerbajdžane. Materinský jazyk približne pre 600 tisíc ľudí.

    • Aymarský

      Kečuánsko-aymarský jazyk (jeden z jazykov juhoamerických indiánov). Jeden z troch úradných jazykov Bolívie. Materinský jazyk pre zhruba 2,2 miliónov aymarských indiánov žijúcich v Peru a Bolívii. Väčšina používateľov aymarského jazyka hovorí aj kečuánsky a španielsky. Niektorí vedci uprednostňujú zaradenie aymarského jazyka nie ako samostatného jazyka s približne 10 nárečiami, ale ako aymarskej jazykovej skupiny.

    • Azerbajdžanský (cyrilika), Azerbajdžanský (latinka)
      Turkický jazyk. Úradný jazyk v Azerbajdžane. Materinský jazyk pre 14 – 20 miliónov ľudí v Iráne, Azerbajdžane, Arménsku, Gruzínsku.
    • Baskický

      Izolovaný jazyk. Materinský jazyk pre zhruba 600 tisíc ľudí v Španielsku a Francúzsku.

    • Bemba
      Bantuský jazyk. Materinský jazyk pre zhruba 5 miliónov ľudí v Zambii, Zaire, Kongu a Tanzánii.
    • Bieloruský

      Východoslovanský jazyk. Úradný jazyk v Bielorusku. Materinský jazyk zhruba pre 10,2 miliónov ľudí.

    • Blackfoot

      Západoalgonkinský jazyk. Materinský jazyk pre menej než 10 tisíc indiánov v USA a Kanade.

    • Bretónsky

      Bretónsky (keltský) jazyk. Materinský jazyk pre zhruba 1 milión Bretóncov vo Francúzsku.

    • Bugotu

      Oceánsky jazyk (člen malajsko-polynézskej vetvy austronézskych jazykov) používaný na juhovýchode Šalamúnových ostrovov.

    • Burjatský

      Mongolský jazyk. Používaný v Rusku (Burjatsko). Materinský jazyk približne pre 422 tisíc ľudí.

    • Cebuánsky

      Filipínsky (austronézsky) jazyk. Používaný v strednej časti Filipín. Zvyčajne považovaný za skupinu úzko súvisiacich jazykov (bisayan). Materinský jazyk zhruba pre 24 miliónov ľudí.

    • Chakaský
      Turkický jazyk používaný v Rusku (Chakasko). Materinský jazyk približne pre 60 tisíc ľudí.
    • Chantyjský
      Ugrofínsky jazyk používaný v Rusku (Tjumen a Tomská oblasť). Materinský jazyk približne pre 15 tisíc ľudí.
    • Crow
      Siouský jazyk používaný v Montane, USA. Materinský jazyk pre menej než 10 tisíc ľudí.
    • Čamorský

      Austronézsky jazyk používaný v západnej Mikronézii, predovšetkým na ostrove Guam. Materinský jazyk približne pre 78 tisíc ľudí.

    • Čečenský

      Nachský (kaukazský) jazyk. Materinský jazyk pre zhruba 1 milión ľudí v Rusku (Čečensko, Ingušsko a Dagestan).

    • Čínština (ČĽR), čínština (Taiwan)

      Je sinotibetský jazyk. Je oficiálným jazykom v Čínskej ľudovej republike, v Taiwane a jedným z úradných jazykov Singapurskej republiky. Je materským jazykom vyše 1 miliardy ľudí.

    • Čukotský

      Luoravetlanský jazyk používaný v Rusku (Čukotská a Koriatská oblasť). Materinský jazyk približne pre 10 tisíc ľudí.

    • Čuvašský

      Turkický jazyk používaný v Rusku (Čuvašsko). Materinský jazyk zhruba pre 2 milióny ľudí.

    • Čwana
      Bantuský jazyk. Používa sa v Botswane a Juhoafrickej republike. Jeden z úradných jazykov Botswany. Materinský jazyk zhruba pre 4 milióny ľudí.
    • Dakota

      Siouský jazyk používaný v severnej časti USA (Južná Dakota, Montana). Materinský jazyk približne pre 20 tisíc ľudí.

    • Darginský

      Dagestanský jazyk. Používaný v Rusku (Dagestan). Materinský jazyk približne pre 360 tisíc ľudí.

    • Dunganský

      Čínsko-tibetský jazyk používaný v Kirgizsku, Kazachstane a Uzbekistane. Materinský jazyk približne pre 50 tisíc ľudí.

    • Eskimácky (cyrilika), eskimácky (latinka)

      Eskimácko-aleutský jazyk. Používaný na juhovýchodnej Čukotke (Rusko), Aljaške a v susedných oblastiach (USA), arktických oblastiach Kanady a v Grónsku. Materinský jazyk približne pre 100 tisíc ľudí.

    • Evenkovský
      Mandžusko-tunguzský jazyk používaný v Číne, Rusku (od Jeniseje po Sachalin) Mongolsku. Materinský jazyk pre zhruba 30 tisíc ľudí (v Rusku asi 10 tisíc).
    • Evenský

      Mandžusko-tunguzský jazyk používaný v Rusku (Ochotsko, Jakutsko, Magadanská oblasť). Materinský jazyk približne pre 5 tisíc ľudí.

    • Faerský

      Germánsky (škandinávsky) jazyk. Úradný jazyk Faerských ostrovov (autonómna dánska kolónia) používaný tiež v niektorých iných oblastiach Dánska. Materinský jazyk približne pre 47 tisíc ľudí.

    • Fidžijský

      Austronézsky jazyk používaný na ostrovoch Fidži. Materinský jazyk približne pre 350 tisíc ľudí.

    • Friulský

      Románsky jazyk. Obyčajne pokladaný za rétorománsky jazyk. Používaný v regióne Friuli-Venezia Giulia (Taliansko). Materinský jazyk približne pre 700 tisíc ľudí.

    • Frízsky
      Germánsky jazyk používaný v severnom Holandsku a Frízsku (Holandsko), severných Frízskych ostrovoch, ostrove Helgoland a Saterland (Nemecko). Materinský jazyk približne pre 730 tisíc ľudí.
    • Gagauzský

      Turkický jazyk, ktorým sa hovorí v južnom Moldavsku. Materinský jazyk približne pre 180 tisíc ľudí.

    • Galícijský

      Románsky jazyk, často označovaný za španielske alebo portugalské nárečie, používaný v Španielsku (Galícia). Materinský jazyk zhruba pre 4 milióny ľudí.

    • Ganda

      Bantuský jazyk používaný v Ugande. Materinský jazyk zhruba pre 4 milióny ľudí.

    • Guaranijský
      Tupský jazyk používaný v Paraguaji a susedných oblastiach v Brazílii, Argentíne a Bolívii. Materinský jazyk pre zhruba 5 miliónov guaranijských indiánov.
    • Hani
      Čínsko-tibetský (lolo-burmišský) jazyk, používaný v Číne, severnej Barme, Thajsku, Laose a Vietname. Nazývaný tiež Akha. Materinský jazyk zhruba pre 1 milión ľudí.
    • Hauský
      Afroázijský jazyk. Používaný v Nigérii, Nigeri, Kamerune, Ghane, Benine, Togu. Materinský jazyk zhruba pre 40 miliónov ľudí.
    • Havajský
      Austronézsky (polynézsky) jazyk používaný na Havajských ostrovoch. Materinský jazyk približne pre 20 tisíc ľudí.
    • Ingušský
      Nachský jazyk, používaný v Ingušsku. Materinský jazyk približne pre 200 tisíc ľudí.
    • Islandský
      Germánsky (škandinávsky) jazyk. Úradný jazyk na Islande. Materinský jazyk približne pre 250 tisíc ľudí.
    • Írsky
      Keltský jazyk. Prvý úradný jazyk Írska. Materinský jazyk pre menej než 260 tisíc ľudí.
    • Jakutský
      Turkický jazyk používaný v Rusku (Jakutsko). Materinský jazyk približne pre 400 tisíc ľudí.
    • Japonština
      Je štátnym jazykom Japonska (počet hovoriacich – 130 mln. ľudí). Na japonskom jazyku tiež hovoria v USA (cca 1 mln. ľudí na Havajských ostrovoch), Brazílii, Peru, Číne, Kanade, Argentíne, Mexiku a niektorých dalších krajinách. Príbuzné vzťahy japonštiny sú oddavna predmetom vedeckých diskusií. Dnes väčšina lingvistov uznáva príbuznosť japonštiny a altajských jazykov.
    • Jingpo
      Tibetsko-barmský jazyk používaný v južnej Číne a Barme. Materinský jazyk približne pre 600 tisíc ľudí.
    • Kabardský
      Abcházsko-adygský (kaukazský) jazyk používaný v Kabardsko-balkarskej republike, Karačajsko-čerkezskej republike, Severnej Osetii (Mozdok), Adygeji a susedných oblastiach Krasnodaru a Stavropolskej oblasti. Materinský jazyk približne pre 300 tisíc ľudí.
    • Kalmycký
      Mongolský jazyk používaný v Rusku (Kalmyk). Materinský jazyk približne pre 140 tisíc ľudí.
    • Karačajsko-balkarský
      Turkický jazyk (niektorými vedcami je tento jazyk považovaný skôr za kombináciu dvoch individuálnych, ale úzko súvisiacich jazykov – karačajského a balkarského) používaný v Rusku (Kabardino-Balkaria, Karačajsko-Čerkezsko). Materinský jazyk približne pre 200 tisíc ľudí.
    • Karakalpačský
      Turkický jazyk používaný v Karakalpačsku (Uzbekistan). Materinský jazyk približne pre 410 tisíc ľudí.
    • Kašubský
      Obyčajne pokladaný za poľské nárečie, používaný v Poľsku.
    • Kawa
      Kadajský jazyk (predpokladá sa, že má väzby na thajský aj austronézsky jazyk) používaný v Číne. Materinský jazyk pre menej než 50 tisíc ľudí.
    • Kazašský jazyk
      Turkický jazyk. Úradný jazyk Kazachstanu. Materinský jazyk zhruba pre 8 miliónov ľudí.
    • Kečuánsky
      Kečumaranský jazyk. Jeden z úradných jazykov v Peru a Bolívii používaný aj v Ekvádore, severnej časti Kolumbie, v Čile a Argentíne. Materinský jazyk pre približne 7 – 13 milión indiánov.
    • Kikuju
      Bantuský jazyk používaný v strednej Keni. Materinský jazyk zhruba pre 6 miliónov ľudí.
    • Kirgizský
      Turkický jazyk. Úradný jazyk v Kirgizsku používaný aj v Číne. Materinský jazyk zhruba pre 2,6 miliónov ľudí.
    • Kongo
      Bantuský jazyk používaný v Kongu, Zaire, Angole. Materinský jazyk zhruba pre 10 miliónov ľudí.
    • Koriacký
      Luoravetlanský jazyk používaný v Rusku (Koriacká oblasť). Materinský jazyk približne pre 5 tisíc ľudí.
    • Korzický
      Zvyčajne sa považuje za taliansky dialekt používaný na ostrove Korzika. Materinský jazyk približne pre 341 tisíc ľudí.
    • Kpelle
      Mandejský jazyk (nigérijsko-konžský) používaný v Guinei a Libérii. Materinský jazyk pre menej než 1 milión ľudí.
    • Krymsko-tatársky
      Turkický jazyk používaný na Ukrajine (Krym). Materinský jazyk približne pre 700 tisíc ľudí.
    • Kumycký

      Turkický jazyk používaný v Rusku (Dagestan). Materinský jazyk približne pre 282 tisíc ľudí.

    • Kurdský

      Západoiránsky jazyk. Druhý úradný jazyk Iraku. Používaný v Turecku, Iráne, Iraku, Sýrii, štátoch Spoločenstva nezávislých štátov (kurdská diaspóra). Materinský jazyk zhruba pre 20 miliónov ľudí.

    • Lakčina

      Dagestanský jazyk používaný v Rusku (Dagestan). Materinský jazyk približne pre 100 tisíc ľudí.

    • Latinský

      Taliansky jazyk. Úradný jazyk Vatikánu a používaný v klasickej starorímskej literatúre.

    • Lezginský

      Dagestanský jazyk používaný v Rusku (Dagestan) a Azerbajdžane. Materinský jazyk približne pre 450 tisíc ľudí.

    • Luba

      Bantuský jazyk používaný v Zaire. Materinský jazyk zhruba pre 6 miliónov ľudí.

    • Lužickosrbský
      Západoslovanský jazyk. Zvyčajne sa považuje za jazyk vytvorený z dvoch jazykov - hornej lužickosrbčiny a dolnej lužickosrbčiny. Používa sa v Nemecku (Sasko). Materinský jazyk približne pre 100 tisíc ľudí.
    • Macedónsky

      Južnoslovanský jazyk. Úradný jazyk Macedónie. Materinský jazyk zhruba pre 2 milióny ľudí.

    • Malajský
      Austronézsky jazyk. Úradný jazyk Malajzie. Materinský jazyk zhruba pre 20 miliónov ľudí.
    • Malgašský

      Austronézsky jazyk. Úradný jazyk Madagaskaru. Materinský jazyk zhruba pre 10 milióny ľudí.

    • Malinke

      Mandejský jazyk (nigérijsko-konžský). Používaný v Senegale, Guinei, Mali, Libérii, Sierra Leone. Materinský jazyk zhruba pre 4 milióny ľudí.

    • Maltský

      Semitský jazyk. Úradný jazyk Malty. Materinský jazyk približne pre 400 tisíc ľudí.

    • Mansijský

      Ugrofínsky jazyk používaný v Rusku (Západný Sibír). Materinský jazyk približne pre 4 tisíc ľudí.

    • Maorijský

      Polynézsky jazyk používaný na Novom Zélande. Materinský jazyk približne pre 300 tisíc ľudí.

    • Marijský

      Spoločný názov pre dva úzko súvisiace jazyky – nížinná marijčina a vrchárska marijčina. Používané v Rusku (Mari El, Tatársko). Ugrofínsky (uralský) jazyk. Materinský jazyk približne pre 600 tisíc ľudí.

    • Mayský

      Mayský jazyk používaný v Mexiku, Guatemale a Hondurase. Materinský jazyk pre približne 1 milión indiánov.

    • Miaoský

      Miaosko-jaoský jazyk používaný v Číne, Vietname, čiastočne v Laose a Thajsku. Materinský jazyk zhruba pre 8 miliónov ľudí.

    • Minangkabau
      Austronézsky jazyk používaný na ostrove Sumatra (centrálne a západné oblasti). Materinský jazyk zhruba pre 6,5 miliónov ľudí.
    • Mohawk
      Irokézsky jazyk používaný v severovýchodnej časti USA a susedných oblastiach Kanady (Ontário a jazerá Erie). Materinský jazyk približne pre 10 tisíc ľudí.
    • Moldavčina
      Románsky jazyk. Úradný jazyk Moldavska. Zvyčajne pokladaný za variantu rumunského jazyka. Materinský jazyk zhruba pre 3 milióny ľudí.
    • Mongolský
      Mongolský jazyk. Úradný jazyk Mongolska používaný tiež v Číne (Vnútorné Mongolsko). Materinský jazyk zhruba pre 5 miliónov ľudí.
    • Mordvianský
      Spoločný názov pre dva úzko spojené jazyky: mokšansko-mordvianský a erzia-mordvianský. Volžsko-fínsky (uralský) jazyk. Používaný v Rusku (Mordvinia). Materinský jazyk zhruba pre 1 milión ľudí.
    • Nahuatl
      Aztécko-tanoanský jazyk. Používaný v Mexiku. Materinský jazyk zhruba pre 1 milión ľudí.
    • Nemecký (Luxembursko)
      Jeden z úradných jazykov Luxemburska (nazývaný aj luxemburský). Zvyčajne sa považuje za moselsko-franský dialekt nemčiny.
    • Nenecký

      A samodijský (uralský) jazyk používaný v Rusku (Jamalo-Nenecká a Dolgano-Nenecká oblasť). Materinský jazyk približne pre 25 tisíc ľudí.

    • Nivchský

      Izolovaný jazyk používaný v Rusku (Sachalin, Amurská oblasť). Materinský jazyk približne pre 1 tisíc ľudí.

    • Nogajský

      Turkický jazyk používaný v Rusku (Karačajsko-čerkezsko, Krasnodarská oblasť). Materinský jazyk približne pre 55 tisíc ľudí.

    • Nyanja

      Bantuský jazyk. Úradný jazyk v Malawi používaný aj v Zambii, Mozambiku a Zimbabwe. Materinský jazyk zhruba pre 7 miliónov ľudí.

    • Ojibwa

      Algonkský jazyk používaný v USA a Kanade. Materinský jazyk pre niekoľko tisíc indiánov.

    • Osetský

      Východoiránsky jazyk. Používaný v Rusku (Severná Osetia) a Gruzínsku (Južná Osetia). Materinský jazyk približne pre 600 tisíc ľudí.

    • Papiamento

      Kreolský jazyk založený na španielčine. Používaný na ostrovoch Aruba, Bonaire a Curacao. Materinský jazyk pre menej než 1 milión ľudí.

    • Provensalský

      Románsky jazyk používaný na juhu Francúzska a v Talianskych Alpách. Materinský jazyk pre 2 – 10 miliónov ľudí.

    • Rétorománsky

      Románsky jazyk. Jeden z úradných jazykov Švajčiarska. Materinský jazyk pre asi 40 tisíc ľudí (Graubendenský kanton).

    • Rómsky

      Indiánsky jazyk používaný v rómskej diaspóre po celom svete. Materinský jazyk pre 1 – 5 miliónov ľudí.

    • Rundi

      Bantuský jazyk. Jeden z úradných jazykov v Burundi používaný aj v Tanzánii a Zaire. Materinský jazyk zhruba pre 7 miliónov ľudí.

    • Ruský (stará gramatika)

      Spisovná ruština v starom (predrevolučnom) pravopise.

    • Rwandský

      Bantuský jazyk. Jeden z úradných jazykov Rwandy používaný aj v Burundi, Zaire, Ugande a Tanzánii. Materinský jazyk zhruba pre 12 miliónov ľudí.

    • Sami (Laponský)

      Ugrofínsky jazyk používaný v severnom Nórsku, Švédsku, Fínsku, Rusku (poloostrov Kola). Materinský jazyk približne pre 50 tisíc ľudí.

    • Samojský

      Polynézsky jazyk. Jeden z úradných jazykov Západnej Samoy. Materinský jazyk približne pre 430 tisíc ľudí.

    • Selkupský
      Samodijský (uralský) jazyk používaný v Rusku (Krasnojarská a Tomská oblasť). Materinský jazyk približne pre 2 tisíc ľudí.
    • Somálsky
      Afroázijský (kušitský) jazyk. Úradný jazyk Somálska používaný aj v Džibuti, Etiópii, Keni. Materinský jazyk zhruba pre 9 miliónov ľudí.
    • Soto
      Bantuský jazyk. Jeden z úradných jazykov v Lesotho používaný aj v Juhoafrickej republike. Materinský jazyk zhruba pre 8 miliónov ľudí.
    • Srbský (cyrilika), Srbský (latinka)

      Južnoslovanský jazyk (pozri aj chorvátsky). Úradný jazyk v Srbsku a Čiernej Hore. Materinský jazyk zhruba pre 20 miliónov ľudí.

    • Sundský

      Austronézsky jazyk používaný v Indonézii (západný ostrov Jáva). Materinský jazyk zhruba pre 27 miliónov ľudí.

    • Svazijský
      Bantuský jazyk. Úradný jazyk Svazijska používaný aj v severovýchodnej časti Juhoafrickej republiky. Materinský jazyk zhruba pre 2 milióny ľudí.
    • Swahilský

      Bantuský jazyk. Hlavný jazyk medzinárodnej komunikácie (dorozumievací obchodný jazyk - lingua franca) v centrálnej a východnej Afrike (obzvlášť v Tanzánii a Keni). Úradný jazyk Ugandy. Materinský jazyk pre 10 – 50 miliónov ľudí.

    • Škótsko-galský
      Keltský jazyk používaný v Škótsku, na Hebridách a v Novom Škótsku (Kanada). Materinský jazyk pre menej než 100 tisíc ľudí.
    • Šona
      Bantuský jazyk používaný v Zimbabwe, Mozambiku, Botswane a Juhoafrickej republike. Materinský jazyk zhruba pre 8 miliónov ľudí.
    • Tabasaranský

      Dagestanský jazyk používaný v Rusku (Dagestan). Materinský jazyk približne pre 75 tisíc ľudí.

    • Tadžický

      Iránsky jazyk. Úradný jazyk Tadžikistanu používaný aj v Uzbekistane. Materinský jazyk zhruba pre 4,5 miliónov ľudí.

    • Tagalský

      Filipínsky (austronézsky) jazyk. Úradný jazyk Filipín. Materinský jazyk zhruba pre 57 miliónov ľudí.

    • Tahitský

      Polynézsky (austronézsky) jazyk. Úradný jazyk Francúzskej Polynézie používaný aj v Novej Kaledónii a Vanuatu. Materinský jazyk približne pre 117 tisíc ľudí.

    • Tok Pisin

      Kreolský jazyk založený na angličtine. Úradný jazyk Papuy Novej Guiney. Materinský jazyk zhruba pre 3 milióny ľudí.

    • Tongský

      Polynézsky (austronézsky) jazyk. Úradný jazyk Tonga používaný aj na Novom Zélande, Fidži, Západnej Samoe. Materinský jazyk približne pre 120 tisíc ľudí.

    • Tun

      Thajský jazyk používaný v južnej Číne. Materinský jazyk približne pre 700 tisíc ľudí.

    • Turkménsky

      Turkický jazyk. Úradný jazyk Turkmenistanu. Materinský jazyk zhruba pre 6,5 miliónov ľudí.

    • Tuvianský

      Turkický jazyk používaný v Rusku (Tuva). Materinský jazyk približne pre 240 tisíc ľudí.

    • Udmurt

      Permský jazyk používaný v Rusku (Udmurtsko, Kirovský región). Materinský jazyk približne pre 550 tisíc ľudí.

    • Uighur (cyrilika), Uighur (latinka)

      Turkický jazyk, ktorým hovoria Uighurovia v Uighure – Autonómnej oblasti Sinkiangu v severozápadnej Číne a v častiach Uzbekistanu, Kazachstanu a Kyrgystanu. Materinský jazyk zhruba pre 7 miliónov ľudí.

    • Uzbecký (cyrilika), Uzbecký (latinka)

      Turkický jazyk. Úradný jazyk Uzbekistanu používaný aj v Číne a Afganistane. Materinský jazyk zhruba pre 31 miliónov ľudí.

    • Waleský

      Keltský jazyk, používaný vo Walese (Veľká Británia). Materinský jazyk približne pre 580 tisíc ľudí.

    • Wolof

      Nigersko-konžský jazyk (západoatlantická vetva). Úradný jazyk Senegalu používaný aj v Gambii a Mauretánii. Materinský jazyk zhruba pre 7 miliónov ľudí.

    • Xhosa

      Bantuský jazyk používaný v Juhoafrickej republike. Materinský jazyk zhruba pre 8 miliónov ľudí.

    • Zapotécky

      Indiánsky jazyk používaný v južnom Mexiku. Materinský jazyk približne pre 430 tisíc ľudí.

    • Zulu

      Bantuský jazyk používaný v Juhoafrickej republike a Zimbabwe. Materinský jazyk zhruba pre 9,2 milióna ľudí.

Umelé jazyky

    • Esperanto

      Najpopulárnejší umelý jazyk, ktorý zaviedol L. L. Zamenhoff v roku 1887. Používa ho približne 100 tisíc ľudí v 83 krajinách sveta. V esperante bolo publikovaných asi 30 tisíc kníh.

    • Interlingua

      Zavedený v roku 1903 známym matematikom Giuseppe Peanom, prepracovaný v polovici 20.storočia jazykovedcom A. Godeom. Niektoré vedecké časopisy uverejňujú výňatky v jazyku Interlingua.

    • Ido

      Zavedený v roku 1907 L. de Beaufrontom. Prepracovaná verzia esperanta. Nikdy nezískal významnejšiu popularitu.

    • Occidental

      Zavedený v rokoch 1921-1922 A. Waleom. Nikdy nezískal významnejšiu popularitu.

Formálne jazyky

    • Basic

      BASIC (Beginners All-purpose Symbolic Instruction Code) – programovací jazyk, ktorý vyvinul v polovici 60-tych rokov John G. Kemeney a Thomas E. Kurz, profesori na Dartmouth college, New Hampshire, USA.

    • C/C++

      Programovací jazyk vyvinutý v 1972 Dennisom M. Ritchiem, systémovým programátorom v laboratóriách @ "AT&T Bell laboratories". Jazyk ?++ zaviedol Bjarne Stroustrup z tých istých laboratórií AT&T Bell laboratories začiatkom osemdesiatych rokov. Názov naznačuje vývoj od jazyka C.

    • COBOL

      COBOL (Common Business-Oriented Language) – programovací jazyk vyvinutý výrobcami počítačov a americkým ministerstvom obrany v roku 1959.

    • Fortran

      FORTRAN (FORmula TRANslator) – programovací jazyk vyvinutý spoločnosťou IBM v polovici päťdesiatych rokov.

    • Java

      Java je rozvinutím programovacieho jazyka Oak, ktorý predstavila v roku 1995 spoločnosť Sun Microsystems. Syntax jazyka Java je veľmi podobná jazyku C++. Java sa používa na písanie internetových aplikácií.

    • Pascal

      Programovací jazyk pomenovaný na počesť francúzskeho matematika a filozofa Blaise Pascala. Vyvinul ho Niklaus Wirth z Federálneho Inštitútu Technológie v Zürichu vo Švajčiarsku koncom šesťdesiatych rokov.

    • Jednoduché chemické vzorce

      Chemické vzorce utvorené z názvov chemických prvkov a dolných indexov, napr. H2O, C2H5OH.

Informácie o písmach potrebné na zobrazenie znakov používaných v abecede konkrétneho jazyka nájdete v časti Jazyky a ich písma.

*Informácie o počte používateľov jazykov sú z roku 2002.


Podporované formáty ukladania

Program ABBYY FineReader ukladá rozpoznané texty v nasledujúcich formátoch:

  • dokument programu Microsoft Word (*.DOC)
  • dokument programu Microsoft Office Word 2007 (*.DOCX)
  • Rich Text Format (*.RTF)
  • dokument programu Microsoft Office WordML (*.XML)
  • dokument programu Adobe Acrobat (*.PDF)
  • dokument HTML (*.HTM)
  • prezentácia programu Microsoft PowerPoint (*.PPT)
  • prezentácia programu Microsoft PowerPoint 2007 (*.PPTX)
  • súbor Comma-Separated Values programu Microsoft Office Excel (*.CSV)
  • textový dokument (*.TXT)
    Program ABBYY FineReader podporuje kódovanie systémov Windows, DOS, Mac, kódované stránky ISO a kódovanie Unicode.
  • hárok programu Microsoft Excel (*.XLS)
  • zošit programu Microsoft Office Excel 2007 (*.XLSX)
  • súbor DBF (*.DBF)
  • súbor Microsoft Reader eBook (*.LIT)


Podporované formáty obrazov

Nižšie uvedená tabuľka obsahuje zoznam formátov obrazov podporovaných v programe ABBYY FineReader 9.0.

Formát | Prípona | Otvoriť | Uložiť
Bitová mapa | bmp | + | +
Bitová mapa, čiernobiele | bmp | + | +
Bitová mapa, odtiene šedej | bmp | + | +
Bitová mapa, farebné | bmp | + | +
DCX | dcx | + | +
DCX, čiernobiele | dcx | + | +
DCX, odtiene sivej | dcx | + | +
DCX, farebné | dcx | + | +
JPEG 2000 | jp2, j2c | + | +
JPEG 2000, odtiene šedej | jp2, j2c | + | +
JPEG 2000, farebné | jp2, j2c | + | +
JPEG | jpg, jpeg, jfif | + | +
JPEG, odtiene šedej | jpg, jpeg, jfif | + | +
JPEG, farebné | jpg, jpeg, jfif | + | +
JBIG2 | jb2, jbig2 | + | +
PCX | pcx | + | +
PCX, čiernobiele | pcx | + | +
PCX, odtiene šedej | pcx | + | +
PCX, farebné | pcx | + | +
PNG | png | + | +
PNG, čiernobiele | png | + | +
PNG, odtiene šedej | png | + | +
PNG, farebné | png | + | +
TIFF | tif, tiff | + | +
TIFF, čiernobiele, nekomprimované | tif, tiff | + | +
TIFF, čiernobiele, komprimácia Packbits | tif, tiff | + | +
TIFF, čiernobiele, Group4 | tif, tiff | + | +
TIFF, čiernobiele, komprimácia ZIP | tif, tiff | + | +
TIFF, čiernobiele, komprimácia LZW | tif, tiff | + | +
TIFF, odtiene šedej, nekomprimované | tif, tiff | + | +
TIFF, odtiene šedej, komprimácia Packbits | tif, tiff | + | +
TIFF, odtiene šedej, komprimácia JPEG | tif, tiff | + | +
TIFF, odtiene šedej, komprimácia ZIP | tif, tiff | + | +
TIFF, odtiene šedej, komprimácia LZW | tif, tiff | + | +
TIFF, farebné, nekomprimované | tif, tiff | + | +
TIFF, farebné, komprimácia Packbits | tif, tiff | + | +
TIFF, farebné, komprimácia JPEG | tif, tiff | + | +
TIFF, farebné, komprimácia ZIP | tif, tiff | + | +
TIFF, farebné, komprimácia LZW | tif, tiff | + | +
PDF | pdf | + | +
PDF v. 1.6 alebo staršia | pdf | + | +
DjVu | djvu, djv | + | -
GIF | gif | + | -
XPS(vyžaduje Microsoft .NET Framework 3.0) | xps | + | -


Bežné výrazy

V nižšie uvedenej tabuľke sa nachádzajú bežné výrazy, ktoré možno použiť na vytvorenie nového jazyka.

Názov položky | Dohodnutý symbol bežného výrazu | Príklady použitia a vysvetlenia
Ľubovoľný znak | . | c.t - označuje slová typu „cat“, „cot“, atď.
Znak zo skupiny | [] | [b-d]ell - označuje slová ako „bell“, „cell“, „dell“, atď. [ty]ell - označuje slová ako „tell“ a „yell“.
Znak, ktorý nie je zo skupiny | [^] | [^y]ell - označuje slová ako „dell“, „cell“, „tell“, ale nepovoľuje „yell“ [^n-s]ell - označuje slová ako „bell“, „cell“, ale nepovoľuje „nell“, „oell“, „pell“, „qell“, „rell“ a „sell“
Alebo | | | c(a|u)t - označuje slová ako „cat“ a „cut“
0 alebo viac výskytov | * | 10* - označuje čísla 1, 10, 100, 1000, atď.
1 alebo viac výskytov | + | 10+ - povoľuje čísla 10, 100, 1000, atď., ale nepovoľuje číslo 1
Písmeno alebo číslica | [0-9a-zA-Zа-яА-Я] | [0-9a-zA-Zа-яА-Я] - povoľuje ľubovoľný samostatný znak [0-9a-zA-Zа-яА-Я]+ - povoľuje ľubovoľné slovo
Veľké písmeno latinky | [A-Z] |
Malé písmeno latinky | [a-z] |
Veľké písmeno cyriliky | [А-Я] |
Malé písmeno cyriliky | [а-я] |
Číslica | [0-9] |
Medzera | \s |
 | @ | vyhradené

Poznámka:

  1. Ak chcete použiť symbol bežného výrazu ako normálny znak, napíšte pred ním opačné lomítko. Napríklad [t-v]x+ reprezentuje slová ako tx, txx, txx, atď., ux, uxx, atď., ale \[t-v\]x+ reprezentuje slová ako [t-v]x, [t-v]xx, [t-v]xxx, atď.
  2. Na spojenie elementov bežných výrazov do skupín použite zátvorky. Napríklad, (a|b)+|c reprezentuje písmeno c alebo ľubovoľné kombinácie ako abbbaaabbb, ababab, atď. (slovo ľubovoľnej nenulovej dĺžky, v ktorom môže byť ľubovoľný počet písmen „a“ alebo „b“ v akomkoľvek poradí), kým a|b+|c reprezentuje a, c a tiež b, bb, bbb, atď.

Príklady

Bežné výrazy pre dátumy:

Číslo označujúce deň môže pozostávať z jednej číslice (1, 2 atď.) alebo z dvoch číslic (napr. 02, 12), ale nemôže to byť nula (00 alebo 0). Bežný výraz pre deň by mal potom vyzerať takto: ((|0)[1-9])|([1|2][0-9])|(30)|(31).

Bežný výraz pre mesiac by mal vyzerať takto: ((|0)[1-9])|(10)|(11)|(12).

Bežný výraz pre rok by mal vyzerať takto: ([19][0-9][0-9]|([0-9][0-9])|([20][0-9][0-9]|([0-9][0-9]).

Toto všetko treba dokopy skombinovať a oddeliť čísla bodkami (napr. 1.03.1999). Bodka je symbol bežného výrazu, takže pred ňu musíte vložiť opačné lomítko (\). Bežný výraz pre úplný dátum by mal potom vyzerať takto:

((|0)[1-9])|([1|2][0-9])|(30)|(31)\.((|0)[1-9])|(10)|(11)|(12)\.((19)[0-9][0-9])|([0-9][0-9])|([20][0-9][0-9]|([0-9][0-9])

Bežný výraz pre e-mailovú adresu:

[a-zA-Z0-9_\-\.]+\@[a-z0-9\.\-]+


Slovník

A D E F H I J K M N O P R S Š U V Z

A

ABBYY Hot Folder & Scheduling Správca plánovania, ktorý umožňuje výber priečinka s obrazmi a nastavenie času spracovania obrazov v tomto priečinku. Obrazy z vybratého priečinka sa automaticky spracujú v určenom čase.

ABBYY Screenshot Reader Aplikácia, ktorá umožňuje vytvárať obrazy obrazovky a rozpoznávať texty na nich.

ADF (Automatic Document Feeder - automatický podávač dokumentov) Zariadenie, ktoré automaticky podáva dokumenty do skenera. Skener so zariadením ADF dokáže naskenovať ľubovoľné množstvo strán bez potreby manuálneho zásahu. Program ABBYY FineReader podporuje tiež skenovanie dokumentov s viacerými stranami.

aktivačný kód Kód pre každého používateľa programu ABBYY FineReader 9.0 vydávaný spoločnosťou ABBYY počas procesu aktivácie. Na aktiváciu programu ABBYY FineReader na počítači, ktorý vygeneroval identifikáciu výrobku, je potrebný aktivačný kód.

aktivácia Proces získavania špeciálneho kódu od spoločnosti ABBYY, ktorý používateľovi umožňuje používať svoju kópiu softvéru na danom počítači v plnom režime.

aktívna oblasť Vybratá oblasť obrazu, ktorú nemožno odstrániť, presunúť alebo upraviť. Ak chcete, aby bola oblasť aktívna, kliknite na ňu. Rám ohraničujúci aktívnu oblasť je široký a sú na ňom malé štvorčeky, ktorých ťahaním je možné zmeniť veľkosť oblasti.

analýza rozloženia strany Proces zisťovania oblastí na obraze. Existuje päť typov oblastí: textová, obrázková, tabuľková, oblasť čiarového kódu a oblasť rozpoznávania. Analýza rozloženia strany môže po kliknutí na tlačidlo Čítať prebehnúť automaticky alebo manuálne (spustená používateľom pred rozpoznávaním OCR).

Naspäť na začiatok

D

Dokument programu ABBYY FineReader Priečinok, do ktorého sa ukladajú obrazy dokumentov a súbory služieb.

dpi (dots per inch - počet bodov na palec) Rozlišovacia schopnosť.

druh tlače dokumentu Parameter odrážajúci spôsob, akým bol zdrojový text vytlačený (na laserovej alebo inej ekvivalentnej tlačiarni, na ihličkovej tlačiarni alebo na písacom stroji). Pre texty vytlačené laserovou tlačiarňou by mal byť nastavený režim Automaticky, pre texty napísané na písacom stroji by mal byť nastavený režim Písací stroj, pre texty vytlačené na ihličkovej tlačiarni by mal byť nastavený režim Ihličková tlačiareň.

E

efekty písma Vzhľad písma: tučné, kurzíva, podčiarknuté, prečiarknuté, dolný index, horný index, malé písmená.

F

farebný režim Parameter skenovania, ktorý určuje, či má byť obraz naskenovaná čiernobielo, v odtieňoch šedej alebo farebne.

H

Heslo na otvorenie dokumentu Heslo na otvorenie dokumentu zabráni používateľom otvoriť dokument PDF, pokiaľ nezadajú autorom určené heslo.

Heslo na povolenia Heslo, ktoré zabráni používateľom vytlačiť a upravovať dokument vo formáte PDF, pokiaľ nezadajú autorom určené heslo. Ak sú pre dokument vybraté nejaké nastavenia zabezpečenia, iní používatelia nebudú môcť tieto nastavenia zmeniť, pokiaľ nezadajú autorom špecifikované heslo.

Naspäť na začiatok

I

Identifikácia produktu Automaticky generovaný parameter na základe konfigurácie hardvéru pri aktivácii programu ABBYY FineReader na konkrétnom počítači.

ignorované znaky Akékoľvek nepísmenové znaky v slovách (napr. znaky slabík alebo značky prízvuku). Tieto znaky sú počas kontroly pravopisu ignorované.

invertovaný obraz Obraz s bielymi znakmi na tmavom pozadí.

J

jas Parameter skenovania, ktorý označuje kontrast medzi čiernymi a bielymi oblasťami snímok. Nastavenie správneho jasu zvyšuje kvalitu rozpoznávania.

K

kódová stránka Tabuľka, ktorá určuje vzájomné vzťahy medzi kódmi znakov a samotnými znakmi. Používatelia môžu vyberať požadované znaky zo skupiny dostupnej na kódovej stránke.

Naspäť na začiatok

M

možnosti dokumentu - Skupina možností, ktoré možno vybrať v dialógovom okne Možnosti (Nástroje>Možnosti). Skupiny možností obsahujú tiež používateľské jazyky a vzory. Skupiny možností je možné ukladať a potom znova používať (načítavať) v iných dokumentoch programu ABBYY FineReader.

N

Nastavenia zabezpečenia PDF Obmedzenia, ktoré môžu zabrániť otvoreniu, úprave, kopírovaniu alebo tlači dokumentu vo formáte PDF. Medzi tieto nastavenia patria: heslá na otváranie dokumentov, heslá na povolenia a úrovne šifrovania.

neisté slová Slová obsahujúce jeden alebo viac neistých znakov.

neisté znaky Znaky, ktoré nemuseli byť rozpoznané správne. Program ABBYY FineReader zvýrazňuje neisté znaky.

neproporcionálne písmo Písmo (napríklad Courier New), v ktorom všetky znaky zaberajú rovnaký priestor. Ak chcete dosiahnuť pri neproporcionálnych písmach lepšie výsledky rozpoznávania OCR, vyberte ponuku Nástroje>Možnosti..., kliknite na kartu Dokument a vyberte Písací stroj pod Typom tlačeného dokumentu.

neznáma oblasť Oblasť ohraničujúca časť obrázka, ktorú by mal program ABBYY FineReader analyzovať automaticky.

Naspäť na začiatok

O

oblasť Časť obrazu ohraničená rámom. Pred vykonaním rozpoznávania OCR určí program ABBYY FineReader oblasť textu, obrázka, tabuľky a čiarového kódu, aby mohol určiť, ktoré časti obrázka a v akom poradí majú byť rozpoznané.

oblasť čiarového kódu Oblasť, ktorá sa používa pre oblasti obrazov čiarových kódov.

oblasť obrázka Oblasť, ktorá sa používa pre oblasti obrazov obsahujúce obrázky. Tento typ oblasti môže ohraničovať aktuálny obrázok alebo akýkoľvek iný objekt, ktorý chcete v rozpoznanom texte zobraziť ako obrázok (napr. časť textu).

oblasť tabuľky Oblasť používaná pre oblasti obrazov tabuľky v alebo pre oblasti textu zostaveného do tabuľky. Keď aplikácia číta oblasti tohto typu, nakreslí zvislé a vodorovné oddeľovače vnútri oblasti tak, aby vznikla tabuľka. Táto oblasť sa vo výstupnom texte vykreslí ako tabuľka.

oblasť textu Oblasť obsahujúca text. Oblasti textu by mali obsahovať iba text s jedným stĺpcom.

oddeľovače Symboly, ktoré môžu oddeľovať slová (napr. /, \, pomlčka) a ktoré sú od samotných slov oddelené medzerami.

ovládač Program ovládajúci periférne počítačové zariadenia (napr. skener, monitor, atď.).

Naspäť na začiatok

P

paradigma Skupina všetkých gramatických tvarov slova.

PDF s tagmi Dokument vo formáte PDF obsahujúci informácie o štruktúre dokumentu, ako napríklad o jeho logických častiach, obrázkoch, tabuľkách, atď. Táto štruktúra je zakódovaná v značkách PDF. Súbor PDF vybavený značkami (tagmi) môže byť opätovne prepočítaný tak, aby zodpovedal rôznym veľkostiam obrazovky a zobrazoval sa správne aj na mobilných zariadeniach typu handheld.

R

rozlíšenie Parameter skenovania, ktorý určuje, akú hodnotu dpi treba pri skenovaní použiť. Pri textoch s veľkosťou písma 10 bodov a viac by sa malo použiť rozlíšenie 300 dpi a pri textoch s menšou veľkosťou písma (9 bodov a menej) sa odporúča rozlíšenie 400 až 600 dpi.

rozloženie strany Usporiadanie textu, tabuliek, obrázkov, odsekov a stĺpcov na strane, rovnako ako usporiadanie písiem, veľkostí písma, farieb písma, pozadia a orientácie textu.

Naspäť na začiatok

S

skener Zariadenie na vkladanie obrázkov do počítača.

skratka Skrátený tvar slova alebo slovného spojenia, ktorý zastupuje celok. Napríklad MS–DOS (skratka pre operačný systém Microsoft Disk Operating System), UN (skratka pre United Nations), atď.

spojenie Kombinácia dvoch alebo viacerých „zlepených“ znakov, napríklad fi, fl, ffi. Tieto znaky je ťažké od seba oddeliť, pretože boli „zlepené“ pri tlači. Narábanie s nimi ako s jediným zloženým znakom zvyšuje presnosť rozpoznávania OCR.

Správca automatizácií Vstavaný správca, ktorý umožňuje spustiť automatizovanú úlohu, vytvoriť a upraviť automatizované úlohy a odstrániť nepoužívané vlastné automatizované úlohy.

Správca licencií Služba používaná na správu licencií programu ABBYY FineReader a aktiváciu programu ABBYY FineReader 9.0 Corporate Edition.

systém omnifont Systém rozpoznávania, ktorý rozpoznáva skupiny znakov v ľubovoľnom type písma a ľubovoľnej veľkosti bez predchádzajúceho učenia sa.

Š

šablóna oblasti Šablóna obsahujúca informácie o veľkosti a umiestnení oblastí v skupine dokumentov podobného vzhľadu.

Naspäť na začiatok

U

Učenia sa Vytvorenie vzťahu medzi obrazom znaku a samotným znakom. Viac informácií nájdete v časti Rozpoznávanie s režimom učenia sa.

Unicode Štandard kódovania vyvinutý spoločnosťou Unicode Consortium (Unicode, Inc.). Tento štandard predstavuje 16-bitový medzinárodný systém kódovania slúžiaci na spracovanie textov napísaných v najvýznamnejších svetových jazykoch. Tento štandard je jednoducho rozšíriteľný. Štandard Unicode určuje kódovanie znakov ako aj vlastnosti a procedúry použité pri spracovaní textov napísaných v konkrétnych jazykoch.

V

voliteľný spojovník Spojovník (¬), ktorý označuje, kde presne by malo byť slovo alebo slovné spojenie nachádzajúce sa na konci riadka rozdelené (napr slovo „automaticky“ by malo byť rozdelené ako „auto-maticky“). Program ABBYY FineReader nahrádza spojovníky v slovníkových slovách voliteľnými spojovníkmi.

vzor Skupina dvojíc (každá dvojica obsahuje obraz znaku a samotný znak), ktorá sa vytvorí počas učenia sa vzorov.

Z

zakázané znaky Pokiaľ sa nebudú určité znaky v rozpoznanom texte nikdy vyskytovať, je možné špecifikovať ich v skupine zakázaných znakov vo vlastnostiach skupín jazykov. Špecifikovanie týchto znakov zvyšuje rýchlosť a kvalitu rozpoznávania OCR.

základný tvar Tvar hlavného slova v slovníkovom hesle.

zložené slovo Slovo vytvorené z dvoch alebo viacerých slovných základov (všeobecný význam); slovo, ktoré sa nenachádza v slovníku, ale je potenciálne vytvorené z dvoch alebo viacerých slovníkových termínov (význam v programe ABBYY FineReader).

Naspäť na začiatok


Jazyky a ich písma

Jazyk

Písmo
Hlavné jazyky
Arménsky (východný, západný, Grabar) | Arial Unicode MS(2)
Hebrejčina | Arial Unicode MS(2)
Tatársky | Microsoft Core Fonts 2.82(1) (Arial, Courier New a Times New Roman)
Prídavné jazyky
Abcházsky | Arial Unicode MS(2)
Adygský | Arial Unicode MS(2), Lucida Sans Unicode
Agulský | Arial Unicode MS(2), Lucida Sans Unicode
Altajský | Arial Unicode MS(2), Lucida Sans Unicode
Avarský | Arial Unicode MS(2), Lucida Sans Unicode
Azerbajdžanský (cyrilika), Azerbajdžanský (latinka) | Microsoft Core Fonts 2.82(1) (Arial, Courier New a Times New Roman)
Baškirský | Arial Unicode MS(2), Palatino Linotype
Buriatský | Microsoft Core Fonts 2.82(1) (Arial, Courier New a Times New Roman)
Chakaský | Arial Unicode MS(2)
Chantyjský | Arial Unicode MS(2)
Čečenský | Arial Unicode MS(2), Lucida Sans Unicode
Čínština (ČĽR),
Čínština (Taiwan) 		Arial Unicode MS(2)

Písma SimSun
, napríklad: SimSun (rozšírený zakladateľom), SimSun-18030, NSimSun.

Simhei

YouYuan

PMingLiU

MingLiU

Ming(pre-ISO10646)

STSong

Čukotský | Arial Unicode MS(2), Lucida Sans Unicode
Čuvašský | Arial Unicode MS(2)
Darginský | Arial Unicode MS(2), Lucida Sans Unicode
Dunganský | Microsoft Core Fonts 2.82(1) (Arial, Courier New a Times New Roman)
Gagauzský | Arial Unicode MS(2)
Hauský | Arial Unicode MS(2), Lucida Sans Unicode
Ingušský | Arial Unicode MS(2), Lucida Sans Unicode
Jakutský | Arial Unicode MS(2)
Japončina Arial Unicode MS(2)

Písma SimSun
, napríklad: SimSun (rozšírený zakladateľom), SimSun-18030, NSimSun.

Simhei

YouYuan

PMingLiU

MingLiU

Ming(pre-ISO10646)

STSong

Kabardský | Arial Unicode MS(2), Lucida Sans Unicode
Kalmycký | Microsoft Core Fonts 2.82(1) (Arial, Courier New a Times New Roman)
Karakalpačský | Microsoft Core Fonts 2.82(1) (Arial, Courier New a Times New Roman)
Kazašský jazyk | Microsoft Core Fonts 2.82(1) (Arial, Courier New a Times New Roman)
Kirgizský | Microsoft Core Fonts 2.82(1) (Arial, Courier New a Times New Roman)
Koriacký | Arial Unicode MS(2), Lucida Sans Unicode
Lakčina | Arial Unicode MS(2), Lucida Sans Unicode
Lezginský | Arial Unicode MS(2), Lucida Sans Unicode
Mansijský | Arial Unicode MS(2), Lucida Sans Unicode
Marijský | Arial Unicode MS(2)
Mongolský | Microsoft Core Fonts 2.82(1) (Arial, Courier New a Times New Roman)
Nenecký | Microsoft Core Fonts 2.82(1) (Arial, Courier New a Times New Roman)
Osetský | Arial Unicode MS(2)
Ruský (stará gramatika) | Arial Unicode MS(2), Palatino Linotype
Tabasaranský | Arial Unicode MS(2), Lucida Sans Unicode
Tadžický | Arial Unicode MS(2), Palatino Linotype
Thajčina Arial Unicode MS(2)

Aharoni

David

Levenim mt

Miriam

Narkisim

Rod

Turkménsky | Microsoft Core Fonts 2.82(1) (Arial, Courier New a Times New Roman)
Tuvianský | Microsoft Core Fonts 2.82(1) (Arial, Courier New a Times New Roman)
Udmurtský | Arial Unicode MS(2)
Uzbecký (cyrilika) | Microsoft Core Fonts 2.82(1) (Arial, Courier New a Times New Roman)
Zulu | Arial Unicode MS(2), Lucida Sans Unicode

Kde hľadať/dodávaný spolu s

aktualizáciou(1) Microsoft Windows 2000 Service Pack 4 alebo novšou

balíkom(2) Microsoft Office 2000 alebo novším


Klávesové skratky

Prispôsobenie klávesových skratiek:

  1. Vyberte možnosť Nástroje>MSG_AMBIGUOUS a otvorí sa dialógové okno Prispôsobiť panel nástrojov a skratky.
  2. Kliknite na kartu Klávesové skratky a v rozbaľovacom zozname Kategórie vyberte požadovanú kategóriu.
  3. V zozname Príkazy vyberte príkaz, pre ktorý chcete vytvoriť klávesovú skratku.
  4. Kliknite do poľa Stlačte tlačidlo novej skratky a potom stlačte kombináciu klávesov, ktoré chcete pre tento príkaz použiť.
  5. Kliknite na tlačidlo Priradiť. Kombinácia klávesov sa zobrazí v poli Aktuálna skratka.
  6. Kliknutím na tlačidlo OK uložíte zmeny a zatvoríte dialógové okno.
  • Ponuka Súbor
  • Ponuka Upraviť
  • Ponuka Zobraziť
  • Ponuka Dokument
  • Ponuka Strana
  • Ponuka Oblasti
  • Ponuka Nástroje
  • Ponuka Pomocník
  • Bežné

Ponuka Súbor

Na | Stlačte
Otvorenie súboru obrazu | CTRL+O
Skenovanie obrazu | CTRL+K
Koniec skenovania | CTRL+BACKSPACE
Vytvorenie nového dokumentu programu FineReader | CTRL+N
Otvorenie dokumentu programu FineReader | CTRL+SHIFT+N
Uloženie strán | CTRL+S
Odoslanie dokumentu programu FineReader e-mailom | CTRL+M
Odoslanie obrazu e-mailom | CTRL+ALT+M
Uloženie obrazu do súboru | CTRL+ALT+S

Naspäť na začiatok

Ponuka Upraviť

Na | Stlačte
Vrátenie poslednej činnosti späť | CTRL+Z
Zopakovanie poslednej činnosti | CTRL+ENTER
Vystrihnutie výberu a jeho vloženie do schránky | CTRL+X
Kopírovanie výbery do schránky | CTRL+INS CTRL+C
Vloženie obsahu schránky | CTRL+V SHIFT+INS
Vybratie celého textu v okne Text, všetkých strán v okne Dokument alebo všetkých oblastí v okne Obraz | CTRL+A
Hľadanie určeného textu | CTRL+F
Nasledujúci výskyt hľadaného | F3
Hľadanie a nahradenie určeného textu | CTRL+H

Naspäť na začiatok

Ponuka Zobraziť

Na | Stlačte
Zobrazenie alebo skrytie okna Dokument | F5
Zobrazenie okna Obraz a skrytie okna Text | F6
Zobrazenie okna Obraz aj okna Text | F7
Zobrazenie okna Text a skrytie okna Obraz | F8
Zobrazenie okna Priblíženie | CTRL+F5
Prechod do ďalšieho okna | CTRL+TAB
Prechod do predchádzajúceho okna | CTRL+SHIFT+TAB
Otvorenie dialógového okna Vlastnosti strany, ak je aktívne okno Dokument, Otvorenie dialógového okna Vlastnosti oblasti, ak je aktívne okno Obraz, Otvorenie dialógového okna Vlastnosti textu, ak je aktívne okno Text | ALT+ENTER

Naspäť na začiatok

Ponuka Dokument

Na | Stlačte
Čítanie dokumentu | CTRL+SHIFT+R
Analýza rozloženia dokumentu | CTRL+SHIFT+E
Otvorenie nasledujúcej strany | ALT+ŠÍPKA NAHOR
Otvorenie predchádzajúcej strany | ALT+ŠÍPKA NADOL
Otvorenie strany so zadaným číslom | CTRL+G
Zatvorenie aktuálnej strany | CTRL+F4

Naspäť na začiatok

Ponuka Stránka

Na | Stlačte
Čítanie vybratých stránok | CTRL+R
Analýza rozloženia vybratých strán | CTRL+SHIFT+E
Otvorenie dialógového okna Upraviť obraz | CTRL+SHIFT+C
Otvorenie dialógového okna Vlastnosti strany | ALT+ENTER
Odstránenie všetkých oblastí v okne Obraz a rozpoznaného textu v okne Text | CTRL+DEL
Odstránenie rozpoznaného textu v okne Text | CTRL+SHIFT+DEL

Naspäť na začiatok

Ponuka Oblasti

Na | Stlačte
Čítanie aktuálnej oblasti | CTRL+SHIFT+B
Zmena typu oblasti na Text | CTRL+2
Zmena typu oblasti na Tabuľku | CTRL+3
Zmena typu oblasti na Obrázok | CTRL+4
Zmena typu oblasti na Čiarový kód | CTRL+5
Zmena typu oblasti na Oblasť rozpoznávania | CTRL+1

Naspäť na začiatok

Ponuka nástroje

Na | Stlačte
Otvorenie Správcu automatizácií | CTRL+T
Spustenie funkcie ABBYY Hot Folder & Scheduling | CTRL+SHIFT+H
Zobrazenie a úprava slovníka | CTRL+ALT+D
Otvorenie dialógového okna Editor jazykov, v ktorom je možné vytvárať alebo upravovať jazyk alebo skupinu jazykov | CTRL+SHIFT+L
Otvorenie dialógového okna Editor vzorov, v ktorom je možné vytvárať a upravovať vzory | CTRL+SHIFT+A
Kontrola rozpoznaného textu | CTRL+F7
Prechod k ďalšej chybe | SHIFT+F4
Prechod k predchádzajúcej chybe | SHIFT+F5
Otvorenie dialógového okna Možnosti | CTRL+SHIFT+O

Naspäť na začiatok

Ponuka Pomocník

Na | Stlačte
Otvorenie Pomocníka | F1

Naspäť na začiatok

Bežné

Na | Stlačte
Nastavenie tučného písma vo výbere | CTRL+B
Nastavenie kurzívy vo výbere | CTRL+I
Podčiarknutie výberu | CTRL+U
Prechod do nasledujúcej bunky v tabuľke | Šípka doľava, doprava, nahor a nadol
Zmena okna Dokument na aktívne | ALT+1
Zmena okna Obraz na aktívne | ALT+2
Zmena okna Text na aktívne | ALT+3
Zmena okna Priblíženie na aktívne | ALT+4

Naspäť na začiatok


Používanie pomocníka programu ABBYY FineReader

  • Klávesové skratky používané v okne Pomocníka
  • Požívanie tably Obsah, Register a Hľadať
  • Používanie tably Téma
  • Klávesové skratky používané pri prehľadávaní výsledkov vyhľadávania

Klávesové skratky používané v okne Pomocníka

Na | Stlačte
Zobrazenie okna Pomocníka | F1
Prepínanie medzi témou Pomocníka a tablou Obsah, Hľadať alebo Register | F6
Výber ďalšieho skrytého textu alebo hypertextového prepojenia | TAB
Výber predchádzajúceho skrytého textu alebo hypertextového prepojenia | SHIFT+TAB
Vykonanie akcie pre vybratý skrytý text alebo hypertextové prepojenie | ENTER
Zobrazenie ponuky Možnosti na prístup k ľubovoľnému príkazu panela s nástrojmi v Pomocníkovi | ALT+O
Skrytie alebo zobrazenie tably s kartami Obsah, Hľadať a Register. | ALT+O a potom stlačte T
Zobrazenie jednej z predchádzajúcich zobrazených tém | ALT+O a potom stlačte kláves B (ak chcete ísť späť), alebo F (ak chcete ísť dopredu)
Návrat na určenú domovskú stránku | ALT+O a potom stlačte kláves H
Zastavenie otvárania témy Pomocníka v okne Pomocníka (užitočné, ak chcete zastaviť preberanie webovej stránky) | ALT+O a potom stlačte kláves S
Otvorenie dialógového okna Možnosti siete Internet pre prehľadávač Microsoft Internet Explorer, v ktorom môžete zmeniť nastavenia zjednodušenia prístupu | ALT+O a potom stlačte kláves I
Obnovenie témy (počas zobrazenia webovej stránky) | ALT+O a potom stlačte kláves R
Vytlačenie všetkých tém v aktuálnej knihe alebo len vybratej témy | ALT+O a potom stlačte kláves P
Zatvorenie okna Pomocníka | ALT+F4

Naspäť na začiatok

Požívanie tably Obsah, Register a Hľadať

Stlačením klávesu F6 prepnete z témy Pomocníka na tablu Obsah, Hľadať, Register.

Na | Stlačte
Prepnutie na ďalšiu kartu | ALT+TAB
Prepnutie na kartu Obsah. | ALT+C
Prepnutie na kartu Hľadať | ALT+S
Prepnutie na kartu Register | ALT+N
Otvorenie vybratej knihy alebo témy Pomocníka | ENTER
Výber ďalšej knihy alebo témy Pomocníka | ŠÍPKA NADOL
Výber predchádzajúcej knihy alebo témy Pomocníka | ŠÍPKA NAHOR
Zobrazenie ponuky skratiek | SHIFT+F10

Naspäť na začiatok

Používanie tably Téma

Stlačením klávesu F6 prepnete z tably Obsah, Hľadať, Register na tému Pomocníka.

Na | Stlačte
Prechod na ďalšiu tému Pomocníka | ALT+ŠÍPKA VPRAVO
Prechod na predchádzajúcu tému Pomocníka | ALT+ŠÍPKA VĽAVO
Výber ďalšieho skrytého textu alebo hypertextového prepojenia | TAB
Výber predchádzajúceho skrytého textu alebo hypertextového prepojenia | SHIFT+TAB
Vykonanie akcie pre vybratý skrytý text alebo hypertextové prepojenie | ENTER
Posúvanie smerom na začiatok alebo koniec témy Pomocníka | ŠÍPKA NAHOR alebo ŠÍPKA NADOL
Posúvanie smerom na začiatok alebo koniec témy Pomocníka veľkými krokmi | PAGE UP (o stranu nahor) alebo PAGE DOWN (o stranu nadol)
Prechod na začiatok alebo na koniec témy Pomocníka | HOME (začiatok) alebo END (koniec)
Vytlačenie aktuálnej témy Pomocníka | CTRL+P
Výber celej témy Pomocníka | CTRL+A
Kopírovanie vybratých položiek do schránky | CTRL+C
Zobrazenie ponuky skratiek | SHIFT+F10

Naspäť na začiatok

Klávesové skratky používané pri prehľadávaní výsledkov vyhľadávania

Na výber témy použite šípku NAHOR alebo NADOL a potom stlačením klávesu ENTER otvorte tému v okne Pomocníka.

Zmena zobrazenia témy Pomocníka

  1. V ponuke Pomocník kliknite na položku Pomocník.
  2. V okne Pomocník kliknite na Možnosti a potom kliknite na položku Možnosti siete Internet.
  3. Na karte Všeobecné kliknite na Zjednodušenie prístupu a potom začiarknite políčko Ignorovať farby určené na stránkach WWW.
  4. Kliknite na tlačidlo OK.
  5. V dialógovom okne Možnosti siete Internet vykonajte jednu alebo obe z týchto možností:
    • Ak chcete zmeniť farbu pozadia alebo textu v Pomocníkovi, kliknite na karte Všeobecné na položku Farby a potom vyberte požadované možnosti.
    • Ak chcete zmeniť písmo v Pomocníkovi, na karte Všeobecné kliknite na možnosť Písma a potom vyberte požadované možnosti.

Poznámka: Ak zmeníte písmo a farbu pozadia tém Pomocníka v okne Pomocníka, ovplyvní to tiež písmo a farbu pozadia pri zobrazení webových stránok v programe Microsoft Internet Explorer.

Naspäť na začiatok


Ako zakúpiť produkty spoločnosti ABBYY

Výrobky spoločnosti ABBYY môžete zakúpiť v našom obchode online alebo od našich partnerov (na stránke http://www.abbyy.com nájdete zoznam partnerov spoločnosti ABBYY).

Podrobné informácie o výrobkoch spoločnosti ABBYY

  • nájdete na našej webovej stránke http://www.abbyy.com
  • alebo nám môžete zavolať na telefónne číslo +7 495 783 37 00, poslať nám fax na číslo +7 495 783 26 63
  • alebo napísať na e-mailovú adresu sales@abbyy.com.

Dodatočné písma pre rozličné jazyky je možné kúpiť na adrese www.paratype.com/shop/.


Zastúpenia spoločnosti ABBYY a kontakty na technickú podporu

Severná/Stredná Amerika | Zákazníci z USA, Kanady, Mexika alebo krajín Strednej Ameriky, kontaktujte: ABBYY USA Telefón: +1 510 226 6717 Fax: +1 510 226 6069 Adresa: 47221 Fremont Boulevard, Fremont, Kalifornia 94538, USA E-mail: sales@abbyyusa.com Technická podpora, e-mail: support@abbyyusa.com Webová stránka: http://www.abbyy.ua
Západná Európa | Zákazníci z Rakúska, krajín Beneluxu, Dánska, Francúzska, Nemecka, Grécka, Talianska, Írska, Nórska, Portugalska, Španielska, Švédska, Švajčiarska, Veľkej Británie alebo iných západoeurópskych krajín, kontaktujte: ABBYY Europe GmbH Telefón: +49 89 511 159 0 Fax: +49 89 511 159 59 Adresa: Elsenheimerstrasse 49, 80687 Mníchov, Nemecko E-mail: sales_eu@abbyy.com Technická podpora, e-mail: support_eu@abbyy.com Webová stránka: http://www.abbyy.com
Východná Európa a Stredomorie | Zákazníci z Albánska, Bosny a Hercegoviny, Bulharska, Chorvátska, Českej republiky, Maďarska, Izraela, Macedónska, Moldavska, Čiernej Hory, Poľska, Rumunska, Srbska, Slovenska, Slovinska, Turecka alebo Ukrajiny, kontaktujte: ABBYY Ukrajina Telefón: +380 44 490 9999 Fax: +380 44 490 9461 Adresa: P.O. Box 23, 02002 Kyjev, Ukrajina E-mail: sales@abbyy.ua Technická podpora, telefón: +380 44 490 9463 Technická podpora, e-mail: support@abbyy.ua Webová stránka: http://www.abbyy.ua
Japonsko | Zákazníci z Japonska, kontaktujte: ABBYY Japonsko: Telefón:+81-42-795-1901 Fax: +81-42-795-1901 Adresa: 658-1 Tsuruma, Machida-shi, Tokio 194-8510 E-mail: sales@abbyyusa.com Technická podpora, e-mail: support@abbyyusa.com http://www.abbyy.com
Všetky ostatné regióny | Zákazníci z krajín, ktoré neboli vyššie spomenuté, kontaktujte: ABBYY Rusko Telefón: +7 495 783 3700 Fax: +7 495 783 2663 Adresa: P.O. Box 49, Moskva 129301, Rusko, ABBYY Software LLC E-mail: sales@abbyy.com Technická podpora, e-mail: support@abbyy.ru Webová stránka: http://www.abbyy.ru http://www.abbyy.com


O spoločnosti ABBYY

Spoločnosť ABBYY je svetovým lídrom v oblasti vývoja riešení pre rozpoznávanie dokumentov, zaznamenávanie údajov a lingvistického softvéru a poskytuje celú škálu výrobkov a riešení pre individuálnych používateľov, podniky a vývojárov softvéru. ABBYY je medzinárodná spoločnosť, ktorá zamestnáva viac ako 600 ľudí (údaj je z mája 2007). Spoločnosť má sídlo v Moskve (Rusko) a zastúpenie v Nemecku, Japonsku, USA, Veľkej Británii a na Ukrajine. Spoločnosť ABBYY má tiež širokú sieť obchodníkov a partnerov približne v 80-tich krajinách na všetkých kontinentoch.

Výrobky a technológie spoločnosti ABBYY používa viac ako 20* miliónov ľudí na celom svete. Väčšina softvérových produktov spoločnosti ABBYY bola vyvinutá v moskovskej centrále. K ďalším kľúčovým výrobkom spoločnosti ABBYY patrí:

ABBYY PDF Transformer slúžiaci na konverziu formátu PDF a vytvorenie aplikácie, ktorá používateľom umožní konverziu akéhokoľvek typu súborov PDF na upraviteľné formáty a vytvorenie súborov PDF s možnosťou vyhľadávania priamo z aplikácií balíka Microsoft Office.

ABBYY Lingvo – mnohojazyčný elektronický slovník pre osobné počítače a mobilné zariadenia. ABBYY Lingvo je najpoužívanejší elektronický slovník v Rusku. Odhadovaný počet jeho používateľov je viac ako 5 000 000*. Obsahuje zhruba 7 400 000 položiek v 128 slovníkoch, v ktorých poskytuje možnosť prekladu slov a slovných kombinácií z ruštiny do angličtiny, nemčiny, francúzštiny, taliančiny, španielčiny, čínštiny, turečtiny, ukrajinčiny, latinčiny a naopak.

ABBYY FlexiCapture – riešenie dynamického zaznamenávania údajov na spracovanie viacerých typov dokumentov súčasne. ABBYY FlexiCapture spracováva dokumenty ľubovoľného typu a zložitosti (vrátane štruktúrovaných formulárov, pološtruktúrovaných a neštruktúrovaných dokumentov).

ABBYY FineReader Engine Súpravy Software Development Kits (SDK) umožňujú vývojárom integrovať rozpoznávanie dokumentov, konverziu dokumentov a technológie zaznamenávania údajov od spoločnosti ABBYY do svojich vlastných riešení.

ABBYY Recognition Server – silné serverové riešenie na automatické rozpoznávanie a proces konverzie formátu PDF v prostredí orientovanom na podnikanie a služby.

ABBYY Mobile OCR SDK – vývojárska súprava nástrojov nezávislá od operačného systému s malým programovacím kódom navrhnutá na vytváranie riešení optického rozpoznávania textu (OCR) pre mobilné zariadenia a v aplikáciách okamžitého optického rozpoznávania textu.

ABBYY FineReader XIX – prvý softvér optického rozpoznávania textu (OCR) so všetkými písmami pre fraktúru a staré európske jazyky. Je špeciálne navrhnutý na konverziu starobylých dokumentov a kníh vytlačených v 18. až 20. storočí do digitálnej podoby za účelom ich archivovania a publikovania v elektronickej podobe.

Ďalšie informácie o výrobkoch ABBYY nájdete na stránke www.abbyy.com.

_____________________
* Na základe interného prieskumu.


Aktivácia a registrácia programu ABBYY FineReader

Softvérové pirátstvo poškodzuje obe strany – výrobcu softvéru rovnako ako koncového užívateľa. Používanie nelegálnych výrobkov nie je nikdy bezpečné. Legálny softvér zabezpečuje, že nijaká tretia strana nemôže nemôže spôsobiť škodlivé zmeny kódu. Spoločnosť ABBYY vynakladá veľké úsilie na ochranu práv svojho duševného vlastníctva a na zabezpečenie svojich zákazníkov prostredníctvom rôznych opatrení proti pirátstvu.

Softvér spoločnosti ABBYY obsahuje špeciálnu ochrannú technológiu, ktorá bráni neautorizovanému používaniu kópií softvéru používateľmi, ktorí neuzavreli so spoločnosťou ABBYY licenčnú zmluvu.

Aby ste mohli s programom ABBYY FineReader pracovať v plne funkčnom režime, musíte ho aktivovať.

Registrácia je voliteľná a poskytuje množstvo výhod.

Obsah kapitol

  • Aktivácia programu ABBYY FineReader
  • Registrácia programu ABBYY FineReader
  • Zásady ochrany osobných údajov


Aktivácia programu ABBYY FineReader

Aby mohol program ABBYY FineReader 9.0 po nainštalovaní pracovať v plnom režime, musíte ho aktivovať. V zakázanom režime budú niektoré funkcie nedostupné. Množstvo nedostupných funkcií sa môže líšiť v závislosti od verzie a regiónu.

Sprievodca aktiváciou, ktorý je súčasťou programu, vám pomôže program aktivovať v priebehu niekoľkých minút. Sprievodca aktiváciou vám pomôže odoslať údaje potrebné na aktivovanie vašej kópie programu spoločnosti ABBYY a na základe nich získate aktivačný kód.

Aktivácia programu ABBYY FineReader:

  1. V ponuke Pomocník vyberte položku Aktivácia programu ABBYY FineReader.

  2. Postupujte podľa pokynov Sprievodcu aktiváciou.

    Ak sa rozhodnete aktivovať svoju kópiu programu telefonicky, faxom alebo prostredníctvom e-mailu, jednoducho zadajte aktivačný kód alebo uveďte cestu k aktivačnému súboru v príslušnom dialógovom okne Sprievodcu aktiváciou.

Keď aktivujete svoju kópiu, program ABBYY FineReader bude v tomto počítači pracovať v plnom režime.

Viac informácií o spôsoboch aktivácie:

  • Prostredníctvom Internetu
    Aktivácia prebehne automaticky a trvá iba niekoľko sekúnd. Pri tomto spôsobe je potrebné mať aktívne internetové pripojenie.
  • Prostredníctvom e-mailu
    Program vás vyzve, aby ste odoslali spoločnosti ABBYY e-mailovú správu s informáciami potrebnými na aktiváciu programu ABBYY FineReader. Táto e-mailová správa sa generuje automaticky. Vzápätí obdržíte aktivačný kód.

    Dôležité! Aby ste zabezpečili od e-mailového robota získali rýchlu odpoveď, nemeňte informácie v poli predmetu a v tele generovanej e-mailovej správy.

  • Telefonicky
    V príslušnom dialógovom okne Sprievodcu aktiváciou vyberte svoj štát. Sprievodca zobrazí telefónne čísla najbližšieho zastupiteľstva spoločnosti ABBYY alebo partnera spoločnosti ABBYY vo vašej oblasti. Manažérovi technickej podpory poskytnite sériové číslo a identifikáciu produktu, ktoré sú zobrazené v Sprievodcovi aktiváciou.

    Dôležité! Aktivačné kódy môžu byť veľmi dlhé a ich nadiktovanie prostredníctvom telefónu môže chvíľu trvať.

  • Prostredníctvom faxu
    Vo väčšine krajín môžete aktivovať svoju kópiu programu ABBYY FineReader aj prostredníctvom faxu. Text faxu obsahujúci požadované informácie sa vygeneruje automaticky. Sprievodca vás požiada, aby ste tento text vytlačili a odoslali ho na číslo faxu vyznačené vo formulári. Nezabudnite napísať číslo svojho faxu, na ktoré bude aktivačný kód zaslaný.

Program ABBYY FineReader môžete preinštalovať na počítači, na ktorom bol aktivovaný, tak často, ako potrebujete, bez nutnosti opätovnej aktivácie. Sprievodca aktiváciou programu ABBYY FineReader zisťuje a toleruje zmeny konfigurácie vášho osobného počítača. Menšie inovácie nebudú vyžadovať opätovnú aktiváciu. Ak urobíte v rámci systému výraznejšie zmeny (napr. naformátujete pevný disk alebo preinštalujete operačný systém), môže sa stať, že budete potrebovať nový aktivačný kód.


Registrácia programu ABBYY FineReader

Zaregistrujte svoju kópiu programu ABBYY FineReader. Registrácia nie je povinná.

Ak chcete zaregistrovať svoju kópiu programu ABBYY FineReader, vykonajte jeden z nasledovných krokov:

  • Pri aktivácii programu vyplňte registračný formulár.

    Poznámka: Ak počas aktivácie program nezaregistrujete, môžete tak urobiť neskôr.

  • V ponuke Pomocník vyberte položku Registrovať teraz… a vyplňte registračný formulár, ktorý sa zobrazí.
  • Zaregistrujte svoju kópiu na webovej lokalite spoločnosti ABBYY.
  • Kontaktujte spoločnosť ABBYY na telefónnom čísle +7 495 783-37-00, v čase od 9:00 do 18:00 od pondelka do piatka.

Výhody registrácie:

  1. Bezplatná technická podpora,
  2. zľavy na nové verzie programu ABBYY FineReader,
  3. upozornenia na nové vydania výrobkov spoločnosti ABBYY prostredníctvom e-mailu.
  4. BONUSOVÁ APLIKÁCIA! Ak zaregistrujete program ABBYY FineReader 9.0 Professional Edition, získate zdarma program ABBYY Screenshot Reader. Program ABBYY Screenshot Reader vytvára snímky ktorejkoľvek časti vašej obrazovky a v oblastiach, ktoré obsahujú text, vykoná optické rozpoznávanie textu (OCR).*

__________________________

* V programe ABBYY FineReader 9.0 Corporate Edition a ABBYY FineReader 9.0 Site License Edition je aplikácia ABBYY Screenshot Reader už sprístupnená a registrácia nie je potrebná.


Zásady ochrany osobných údajov pri aktivácii

Počas procesu aktivácie sa neodosielajú spoločnosti ABBYY žiadne osobné údaje a používateľ zostáva v úplnej anonymite.

Sprievodca aktiváciou programu ABBYY FineReader vytvára počas aktivácie jedinečnú identifikáciu produktu, ktorá je založená výlučne na konfigurácii vášho osobného počítača v čase aktivácie. Identifikácia produktu neobsahuje osobné informácie o používateľovi, informácie o ďalšom softvéri alebo údajoch, ktoré sú uložené vo vašom osobnom počítači, alebo informácie o špecifickom prevedení alebo modeli vášho osobného počítača. Kód sa používa výhradne za účelom aktivácie. Sprievodca inštaláciou odošle aktivačnému serveru spoločnosti ABBYY iba obmedzené informácie, vrátane vašej špecifickej identifikácie produktu a názvu, sériového čísla, čísla verzie a jazyka rozhrania vašej kópie softvéru ABBYY FineReader. Tieto informácie sa použijú iba na vybratie správneho jazyka a obsahu pre odpoveď na vašu správu. Žiaden z týchto údajov sa nepoužije na nijaký iný účel.

Zásady ochrany osobných údajov pri registrácii

Ak sa rozhodnete zaregistrovať vašu kópiu výrobku, osobné kontaktné informácie, ktoré poskytnete, budú spoločnosťou ABBYY bezpečne uložené a chránené pred ich prezradením tretím stranám bez vášho súhlasu.

Tieto informácie môžu byť použité spoločnosťou ABBYY Group, aby vám mohla posielať informácie o nových výrobkoch, cenových zmenách a iných špeciálnych ponukách pre registrovaných používateľov výrobkov spoločnosti ABBYY podľa toho, aké možnosti ste pri registrácii vybrali.

Odoslaním vyplneného registračného formulára nám poskytujete priamy súhlas na získavanie, spracovanie a používanie vašich osobných údajov v súlade s týmito zásadami ochrany osobných údajov a v zhode s aplikovateľnou legislatívou. Vaše osobné údaje budú použité iba v rámci spoločnosti ABBYY Group a nebudú poskytnuté žiadnej tretej strane, pokiaľ to nebude vyžadovať aplikovateľná legislatíva.


Technická podpora

Ak máte akékoľvek otázky ohľadne používania programu ABBYY FineReader, skôr ako sa obrátite na službu technickej podpory, prečítajte si dokumentáciu, ktorú máte k dispozícii (Používateľská príručka a Pomocník). Odpoveď na vašu otázku môžete nájsť aj v časti venovanej technickej podpore na webovej stránke spoločnosti ABBYY www.abbyy.com/support.

Odborníci našej služby technickej podpory budú na kompetentné zodpovedanie vašej otázky potrebovať nasledujúce informácie:

  • vaše krstné meno a priezvisko
  • názov vašej spoločnosti alebo organizácie (ak je to vhodné)
  • vaše telefónne číslo (alebo fax alebo e-mail)
  • sériové číslo vášho balíka ABBYY FineReader
  • výrobné číslo (pozri Pomocník>O aplikácii… a vyhľadajte pole Zostava )
  • všeobecný popis vášho problému a úplné znenie chybového hlásenia (ak sa vyskytlo)
  • typ vášho počítača a procesora
  • verzia vášho operačného systému Windows
  • a akékoľvek ďalšie informácie, ktoré považujete za dôležité

Niektoré z vyššie uvedených informácií môžete získať automaticky:

  1. Vyberte možnosť Pomocník>O aplikácii…
  2. V dialógovom okne Informácie o programe ABBYY FineReader, ktoré sa zobrazí, kliknite na tlačidlo Informácie o systéme….

    Otvorí sa dialógové okno s niektorými vyššie uvedenými informáciami.

Dôležité! Bezplatnú technickú podporu sú oprávnení využívať výhradne registrovaní používatelia. Svoju kópiu programu môžete zaregistrovať na webovej lokalite spoločnosti ABBYY alebo vyberom možnosti Pomocník>Registrovať teraz…

Zastúpenia spoločnosti ABBYY a kontakty na technickú podporu


Licenčná zmluva koncového užívateľa (EULA)

ABBYY FineReader 9.0

Dôležité! Pred inštaláciou, kopírovaním alebo používaním produktu si pozorne prečítajte nasledujúce podmienky. Inštalovanie, kopírovanie alebo používanie produktu zaznamenáva váš súhlas s týmito podmienkami.

Táto licenčná zmluva koncového užívateľa (EULA) je právnou zmluvou medzi vami, koncovým užívateľom, ktorý získal vyššie uvedený softvér spoločnosti ABBYY (vrátane akéhokoľvek právneho subjektu, pre ktorý je výrobok určený), a spoločnosťou ABBYY pre vyššie uvedený softvér spoločnosti ABBYY, ku ktorému je táto zmluvu EULA priložená a ktorý obsahuje príslušné médiá, vytlačené materiály a "on-line" alebo elektronickú dokumentáciu (ktoré sa spoločne označujú ako SOFTVÉR).

Inštalovaním, kopírovaním alebo iným používaním SOFTVÉRU potvrdzujete, že ste si prečítali túto zmluvy EULA, že jej rozumiete a súhlasíte s jej podmienkami.

Táto zmluva EULA nadobúda platnosť, keď prijmete všetky podmienky tu uvedené výberom prehlásenia "Súhlasím s podmienkami tejto licenčnej zmluvy" a následným stlačením príkazu "Ďalej" na vašej obrazovke, a je zaväzujúca na celú dobu platnosti autorského práva SOFTVÉRU.

Tento SOFTVÉR je chránený autorskými právami a medzinárodnými zmluvami. Súhlasíte s tým, že táto zmluva EULA je vymáhateľná ako akákoľvek iná písomná dohoda, ktorú ste podpísali. Táto zmluva EULA je vymáhateľná voči vám a voči akémukoľvek právnemu subjektu, ktorý tento SOFTVÉR získal a v mene ktorého sa používa.

Ak s podmienkami tejto zmluvy EULA nesúhlasíte, SOFTVÉR nepoužívajte a vyberte prehlásenie "Nesúhlasím s podmienkami licenčnej zmluvy" a pokračujte vybratím príkazu Zrušiť. Môžete žiadať o vrátenie peňazí vo výške, ktorú ste pôvodne zaplatili, ak:

(i) nepoužijete SOFTVÉR a

(ii) vrátite SOFTVÉR, vrátane celej vyššie uvedenej dokumentácie, médií a balenia, s dôkazom platby, na miesto, kde ste SOFTVÉR zakúpili, v termíne do tridsať (30) dní od dátumu zakúpenia, ak to právne predpisy krajiny, v ktorej ste SOFTVÉR zakúpili, alebo reklamačný poriadok predajcu, u ktorého ste SOFTVÉR zakúpili, nestanovujú inak.

Definície

"ABBYY" znamená spoločnosť ABBYY USA Software House Inc. registrovanú na adrese 47221 Fremont Boulevard, Fremont, California 94538, USA, ak sa použije článok 20.1 tejto zmluvy EULA, spoločnosť ABBYY Europe GmbH registrovanú na adrese Elsenheimerstr. 49 80687 Mníchov, ak sa použije článok 20.2 tejto zmluvy EULA, spoločnosť ABBYY LLC registrovanú na adrese 21 Building 1, Bratislavskaya Ulitsa, 109451, Moskva, Rusko, ak sa použije článok 20.3 tejto zmluvy EULA, spoločnosť ABBYY Software House Ukraine registrovanú na adrese 31, Degtyarevskaya st., Kyjev, Ukrajina 03680, ak sa použije článok 20.4 tejto zmluvy EULA, a spoločnosť ABBYY Solutions Ltd. so sídlom na adrese Kastoros 2, CY 1087, Nikózia, Cyprus vo všetkých ostatných prípadoch.

"ABBYY Group" znamená spoločnosť ABBYY a všetky jej pobočky. "Pobočka ABBYY" znamená subjekt, ktorý - či už priamo alebo nepriamo, prostredníctvom jedného alebo viacerých sprostredkovateľov - ovláda, je ovládaný alebo je pod všeobecnou kontrolou spoločnosti ABBYY.

"Vy" a "Váš" odkazuje a zahŕňa všetky osoby alebo právne subjekty, ktoré získali tento SOFTVÉR a v mene ktorých sa SOFTVÉR používa.

1. Udelenie licencie

1.1 Spoločnosť ABBYY vám na základe súhlasu s podmienkami zmluvy EULA udeľuje neexkluzívne obmedzené právo (Licenciu), ktoré vám umožňuje používať SOFTVÉR vrátane všetkých obrázkov, fotografií, animácií, audiovizuálnych komponentov, hudby, textu a apletov začlenených do tohto SOFTVÉRU, ako aj sprievodné vytlačené materiály a všetky výhradné kópie SOFTVÉRU, ako je vysvetlené nižšie. Všetky nižšie uvedené podmienky sa vzťahujú na SOFTVÉR ako celok a na všetky jeho samostatné komponenty.

2. Licencia

2.1 Spoločnosť ABBYY reprezentuje, potvrdzuje a garantuje, že má plné právo, moc, právnu spôsobilosť, schopnosť a právomoc licencovať a distribuovať SOFTVÉR, vrátane všetkých obrázkov, fotografií, animácií, audiovizuálnych komponentov, hudby, textu a apletov začlenených do SOFTVÉRU, ako aj sprievodné vytlačené materiály a všetky kópie SOFTVÉRU.

2.2 Všetky práva týkajúce sa názvov a duševného vlastníctva vrámci SOFTVÉRU a vrámci obsahu, ktorý nie je jeho súčasťou, ale prostredníctvom používania SOFTVÉRU k nemu možno získať prístup, sú vlastníctvom príslušných vlastníkov ich obsahu a môžu byť chránené autorskými právami alebo ďalšími zákonmi alebo dohodami vzťahujúcimi sa na duševné vlastníctvo. Cieľom tejto zmluvy EULA nie je prenos vlastníctva takéhoto duševného vlastníctva.

2.3 SOFTVÉR obsahuje hodnotné obchodné tajomstvá a dôverné informácie patriace spoločnosti ABBYY a tretím stranám a je chránený autorským právom, vrátane (bez obmedzení) autorského práva Spojených štátov, medzinárodnými zmluvami a aplikovateľnými právnymi predpismi krajiny, v ktorej sa používa. Ľubovoľné používanie SOFTVÉRU mimo pravidiel a podmienok tejto zmluvy EULA alebo v rozpore s nimi predstavuje porušenie práva intelektuálneho vlastníctva spoločnosti ABBYY a tretích strán a bude mať za následok zrušenie všetkých práv na používanie SOFTVÉRU, ktoré sú vám garantované touto zmluvou EULA.

2.4 Môžete urobiť jednorazový trvalý prenos tejto zmluvy EULA a SOFTVÉRU len priamo na ďalšieho koncového užívateľa. Tento prenos musí obsahovať všetok SOFTVÉR (vrátane všetkých komponentov, médií a vytlačených materiálov a ľubovoľných aktualizácií) a túto zmluvu EULA. Takýto prenos nemôže byť uskutočnený zásielkou ani žiadnym iným nepriamym prevodom. Prijímateľ takéhoto jednorazového prevodu musí súhlasiť, že splní podmienky tejto zmluvy EULA, vrátane záväzku, že ďalej neprevedie túto zmluvu EULA ani SOFTVÉR. V prípade takého prenosu SOFTVÉRU musíte z vášho počítača alebo z vašej lokálnej siete LAN tento SOFTVÉR odinštalovať.

2.5 Táto zmluva EULA vám neposkytuje žiadne práva v súvislosti so žiadnymi ochrannými známkami spoločnosti ABBYY.

2.6 Vyhradenie práv. Všetky vyslovene neudelené práva sú vyhradené spoločnosťou ABBYY.

3. Používanie SOFTVÉRU

3.1 Ak je vaša verzia SOFTVÉRU pomenovaná "ABBYY FineReader 9.0 Professional Edition", môžete inštalovať a používať na vašom firemnom počítači a na vašom domácom počítači len jednu kópiu SOFTVÉRU. SOFTVÉR nemôžete nainštalovať na viac ako dva počítače a nemôžete ho používať na viac ako na jednom počítači naraz. SOFTVÉR nesmiete používať simultánne na vašom domácom počítači a na firemnom počítači.

3.2 Ak je vaša verzia SOFTVÉRU pomenovaná "ABBYY FineReader 9.0 Corporate Edition" a typ licencie je "Pridelená". SOFTVÉR môžete nainštalovať a používať na toľkých počítačoch, koľko licencií ste získali.

3.3 Ak je vaša verzia SOFTVÉRU pomenovaná "ABBYY FineReader 9.0 Corporate Edition" a typ licencie je "Konkurenčná", SOFTVÉR môžete nainštalovať na ľubovoľný počítač, ktorý vlastníte, a spustiť ho súčasne na toľkých počítačoch, koľko ste získali licencií.

3.4 Ak je vaša kópia SOFTVÉRU pomenovaná "ABBYY FineReader 9,0 Site License Edition", môžete SOFTVÉR nainštalovať a súčasne používať na toľkých počítačoch, koľko je dohodnutých v zmluve so spoločnosťou ABBYY alebo v sprievodnom licenčnom certifikáte k SOFTVÉRU.

3.5 Ak je vaša verzia SOFTVÉRU pomenovaná "ABBYY FineReader 9.0 Professional Edition" alebo "ABBYY FineReader 9.0 Corporate Edition" a typ licencie je "Pridelená", môžete prostredníctvom Terminálových služieb používať jednu nainštalovanú kópiu SOFTVÉRU iba na jednom počítači, pokiaľ to nie je v zmluve so spoločnosťou ABBYY alebo v sprievodnom licenčnom certifikáte k SOFTVÉRU uvedené inak.

4. SOFTVÉR na viacerých médiách

4.1 SOFTVÉR môžete obdržať na viac ako jednom médiu, vrátane súborov na prevzatie zo siete Internet. Bez ohľadu na množstvo médií, ktoré obdržíte, máte licenciu na používanie jednej (1) kópie SOFTVÉRU v súlade s časťou 3 tejto zmluvy EULA.

5. Databázy koncových užívateľov

5.1 Pre programy obsiahnuté v SOFTVÉRI môžete vytvárať vlastné databázy, ak SOFTVÉR takúto možnosť poskytuje.

6. Redistribúcia SOFTVÉRU

6.1 Ľubovoľná redistribúcia SOFTVÉRU, s výnimkou popísanou v článku 2.4, je prísne zakázaná. Redistribúcia zahŕňa (ale nie je tým limitovaná) predaj, prenajímanie, poskytnutie leasingu alebo požičiavanie SOFTVÉRU, pokiaľ to nie je v zmluve so spoločnosťou ABBYY uvedené inak.

7. Obmedzenia

7.1 Ste oboznámení s tým, že SOFTVÉR je chránený pred neautorizovaným kopírovaním a používaním. Pokiaľ neaktivujete vašu kópiu SOFTVÉRU, nemôžete uplatňovať svoje práva na tento SOFTVÉR v súlade s touto zmluvou EULA. Keď aktivujete vašu kópiu SOFTVÉRU, spoločnosti ABBYY pritom nebudú poslané žiadne osobné informácie. Aktivácia je úplne anonymná. Počas aktivácie sa vytvorí jedinečný parameter, ktorý reprezentuje konfiguráciu vášho počítača v čase aktivácie. Parameter neobsahuje žiadne osobné informácie, žiadne informácie o softvéri alebo údajoch, ktoré máte na svojom počítači, ani žiadne informácie o konkrétnom prevedení alebo modeli vášho počítača. Tento parameter identifikuje počítač výlučne z dôvodu aktivácie. Spolu s parametrom bude spoločnosti ABBYY odoslaný názov, sériové číslo, číslo verzie a jazyk rozhrania vašej kópie SOFTVÉRU. Tieto informácie budú použité len pre výber správneho jazyka a obsahu správ s odpoveďami, ktoré vám budú odoslané pre potvrdenie výsledkov aktivácie. Žiadna z týchto informácií nebude použitá na nijaký iný účel.

7.2 Všetky podmienky používania a obmedzenia riadiace používanie SOFTVÉRU sú uvedené v tejto zmluve EULA, pokiaľ to nie je inak stanovené v samostatnej zmluve so spoločnosťou ABBYY, alebo v sprievodnom licenčnom certifikáte k SOFTVÉRU.

7.3 Nemôžete vykonávať ani umožniť iným osobám vykonávať žiadne z nižšie uvedených aktivít:

7.3.1 Spätne analyzovať alebo dekompilovať (napr. extrahovať zdrojový kód z objektového kódu) SOFTVÉR (aplikácie, databázy a iné SOFTVÉROVÉ komponenty), okrem prípadu, že je táto aktivita výslovne povolená príslušným zákonom nehľadiac na toto obmedzenie. Pokiaľ príslušný zákon takéto aktivity povoľuje, akákoľvek takto zistená informácia musí byť poskytnutá tretím stranám do tej miery, do akej je jej neposkytnutie povolené zákonom, a musí byť okamžite poskytnutá spoločnosti ABBYY. Všetky takéto informácie budú považované za dôverné a chránené informácie spoločnosti ABBYY.

7.3.2 Upravovať, meniť alebo prekladať SOFTVÉR, vrátane vykonania zmien objektového kódu aplikácií a databáz obsiahnutých v SOFTVÉRI, iných ako tých, ktoré sú umožnené SOFTVÉROM a popísané v dokumentácii.

7.3.3 Prenajímať, poskytovať lízing a nižšie licencie, prideľovať alebo prenášať akékoľvek práva poskytované touto zmluvou EULA a ďalšie práva vzťahujúce sa na SOFTVÉR akejkoľvek osobe alebo autorizovať kopírovanie celého SOFTVÉRU alebo jeho ľubovoľnej časti do iných počítačov (s výnimkou prípadu popísaného v článku 2.4.), pokiaľ to nie je inak uvedené v samostatnej zmluve so spoločnosťou ABBYY.

7.3.4 Umožniť neoprávneným osobám používať SOFTVÉR a pracovať v rovnakom systéme pre viacerých užívateľov ako vy za účelom použitia SOFTVÉRU.

7.3.5 Odstrániť alebo prekryť akékoľvek upozornenia na autorské práva, ochranné známky alebo patenty, ktoré sa nachádzajú v dodanom SOFTVÉRI.

7.4. V prípadoch, na ktoré sa vzťahuje článok 20.3 tejto zmluvy EULA, nemôžete používať SOFTVÉR komerčne za účelom poskytnutia výsledkov rozpoznania textu alebo konverzie formátu PDF, ktoré boli získané použitím SOFTVÉRU, tretej strane.

8. Služby technickej podpory

8.1 Spoločnosť ABBYY vám poskytuje služby technickej podpory vzťahujúce sa k SOFTVÉRU ("Služby technickej podpory") podľa podmienok aktuálnych zásad poskytovania technickej podpory spoločnosti ABBYY publikovaných na webovej stránke ABBYY (http://www.abbyy.com/support/). ABBYY si vyhradzuje právo kedykoľvek zmeniť zásady poskytovania technickej podpory bez predošlého upozornenia.

8.2 Ľubovoľný doplnkový softvérový kód dodaný ako súčasť služieb technickej podpory je považovaný za súčasť SOFTVÉRU a vzťahujú sa naň podmienky tejto zmluvy EULA.

8.3 Aby ste boli spôsobilí pre služby technickej podpory, je potrebné poskytnúť spoločnosti ABBYY informácie o charakteristikách vášho hardvéru, ako aj podrobnosti o vašej osobe, vrátane mena, názvu spoločnosti (ak je to vhodné), adresy, telefónneho čísla a e-mailovej adresy.

8.4 Spoločnosť ABBYY môže vyššie uvedené informácie použiť v súlade s príslušným zákonom pre svoje obchodné účely, vrátane (ale nie výlučne) podpory a vývoja produktu, za predpokladu, že spoločnosť ABBYY nevyužije tieto informácie v žiadnej forme, ktorá by vás identifikovala.

9. Nepredajná verzia softvéru

9.1 SOFTVÉR označený ako nepredajná verzia ("Not for Resale" alebo "NFR") môže byť, nehľadiac na ostatné časti tejto zmluvy EULA, použitý len za účelom demonštrácie, overovania alebo testovania.

10. Softvér na skúšobné účely

10.1 Ak je SOFTVÉR označený ako softvér na vyskúšanie ("Try&Buy" "Trial" alebo "Demo"), potom je táto časť platná dovtedy, kým si nezakúpite licenciu na plnú verziu SOFTVÉRU. Ste oboznámení s tým, že SOFTVÉR má obmedzenú funkčnosť alebo funkcie na obmedzenú dobu. SOFTVÉR je licencovaný na báze "tak ako je", výlučne ako demonštračný model. Ak je SOFTVÉR časovo obmedzenou verziou, jeho funkčnosť sa po určenej dobe po inštalácii zablokuje. Táto doba je určená v SOFTVÉRI. Po tomto období stratí licencia v tejto zmluve platnosť, pokiaľ nebude predĺžená spoločnosťou ABBYY alebo ak si nezakúpite plnú licenciu od spoločnosti ABBYY.

11. Aktualizácie

11.1 Ak je SOFTVÉR označený ako aktualizácia (upgrade), musíte byť správne licencovaní na používanie výrobku identifikovaného spoločnosťou ABBYY ako oprávnený pre aktualizáciu, aby ste mohli SOFTVÉR používať.

11.2 SOFTVÉR označený ako aktualizácia (upgrade) nahrádza alebo dopĺňa produkt, ktorý tvoril bázu pre vašu oprávnenosť na aktualizáciu.

11.3 Keď nainštalujete aktualizovaný produkt, vaša predchádzajúca zmluva EULA sa považuje za neplatnú.

11.4 Môžete používať len výsledný aktualizovaný produkt podľa podmienok zmluvy EULA dodanej s výrobkom.

11.5 Beriete na vedomie, že všetky záväzky ABBYY ohľadom podpory aktualizácie verzie SOFTVÉRU po dostupnosti aktualizácie skončia.

12. Ukončenie zmluvy

12.1 Táto zmluva EULA platí až do jej ukončenia, pokiaľ to nie je so spoločnosťou ABBYY dohodnuté inak.

12.2 Bez ovplyvnenia ľubovoľných iných práv môže spoločnosť ABBYY ukončiť túto zmluvu EULA, ak nedodržíte podmienky tejto zmluvy EULA. V takom prípade musíte zničiť všetky kópie SOFTVÉRU, všetkých jeho komponentov a SOFTVÉR odinštalovať. V takom prípade musíte zničiť všetky kópie SOFTVÉRU, všetkých jeho komponentov a SOFTVÉR odinštalovať.

12.3 Túto zmluvu EULA môžete ukončiť zničením SOFTVÉRU a sprievodnej dokumentácie a tým pádom aj všetkých kópií.

12.4 Takýto spôsob zrušenia vás nezbavuje povinnosti zaplatiť za SOFTVÉR.

12.5 Akýkoľvek spôsob zrušenia tejto zmluvy EULA nebude mať vplyv na ustanovenia 2.3, 2.5, 2.6, 6, 7, 10, 13.2-13.4, 14-20, 21.4, 22 a 23, to vám však nedáva žiadne právo na pokračovanie v používaní SOFTVÉRU po zrušení tejto zmluvy EULA.

13. Obmedzená záruka

13.1 Spoločnosť ABBYY zaručuje, že médiá, na ktorých sa nachádza SOFTVÉR, sa fyzicky nepoškodia a budú funkčné pri normálnom používaní počas doby stanovenej legislatívou krajiny, v ktorej ste SOFTVÉR zakúpili, počínajúc dňom zakúpenia.

13.2 SOFTVÉR, akékoľvek inovácie a aktualizácie sú dodávané "tak ako sú" a spoločnosť ABBYY na ne negarantuje žiadnu záruku. Spoločnosť ABBYY nemôže zaručiť výkon alebo výsledky, ktoré získate používaním SOFTVÉRU.

Spoločnosť ABBYY neposkytuje nijaké záruky, podmienky, zastúpenie alebo požiadavky (priamo alebo nepriamo vyjadrené, či už stavom, bežnými zákonmi, zvykmi, používaním alebo inak) s výnimkou záruk, podmienok, zastúpenia alebo požiadaviek do tej miery, do akej nemôžu alebo nesmú byť vyňaté alebo obmedzené príslušnými zákonmi vo vašom súdnictve, vrátane (bez obmedzenia) neporušenia práv tretej strany, obchodovateľnosti, integrácie, uspokojivej kvality alebo schopnosti vyhovieť konkrétnemu účelu, alebo že SOFTVÉR nebude obsahovať chyby, bude spĺňať vaše požiadavky alebo správne fungovať v spojení s iným softvérom alebo hardvérom, a celé riziko, čo sa týka kvality a výkonu SOFTVÉRU, spočíva na vás.

13.3 Spoločnosť ABBYY nedáva záruky na žiadne softvérové produkty tretej strany, ktoré môžu byť dodané vrámci SOFTVÉRU .

13.4 Obmedzená záruka pre užívateľov z Nemecka alebo Rakúska.

Ak ste svoju kópiu SOFTVÉRU získali v Nemecku alebo v Rakúsku a obvykle sa v týchto krajinách trvalo zdržujete, potom spoločnosť ABBYY v súlade s nemeckými zákonmi zaručuje, že SOFTVÉR poskytuje funkcie uvedené v sprievodnej dokumentácii (odsúhlasené funkcie) po dobu obmedzenej záruky po obdržaní kópie SOFTVÉRU pri jeho použití s odporúčanou konfiguráciou hardvéru. "Doba obmedzenej záruky", ako sa používa v tomto článku, predstavuje jeden (1) rok, pokiaľ ste firemným užívateľom alebo právnym subjektom, a dva (2) roky, ak výrobok nepoužívate za účelom podnikania. Nepodstatné odlišnosti od odsúhlasených funkcií sa nebudú brať do úvahy a nie sú dôvodom na uplatnenie záručných práv. Obmedzená záruka sa nevzťahuje na SOFTVÉR poskytovaný zdarma, napríklad na aktualizácie, verzie pred vydaním (trial) verzie, NFR verzie, kópie SOFTVÉRU, ktoré nie sú určené na ďalší predaj, alebo na SOFTVÉR, ktorý ste pozmenili takým spôsobom, že tieto zmeny spôsobili poruchu. V prípade, že chcete počas doby obmedzenej záruky uplatniť reklamáciu, musíte SOFTVÉR spolu s dokladom o zaplatení vrátiť (na naše náklady) na miesto, kde ste ho zakúpili. Pokiaľ sa funkčnosť SOFTVÉRU podstatne odchyľuje od odsúhlasenej funkčnosti, spoločnosť ABBYY má právo (prostredníctvom opätovného prevedenia a podľa vlastného uváženia) SOFTVÉR opraviť alebo nahradiť. Pokiaľ táto možnosť zlyhá, máte právo na zníženie nákupnej ceny (zlacnenie) alebo na zrušenie kúpnej zmluvy (zrušenie). Ďalšie informácie ohľadom záruky vám poskytne Oddelenie technickej podpory zákazníkov spoločnosti ABBYY v Nemecku: ABBYY Europe GmbH, Elsenheimerstraße 49, 80687 Mníchov, tel.: +49 (0)89 51 11 590, fax: +49 (0)89 51 11 5959.

14. Obmedzenie zodpovednosti

14.1 Spoločnosť ABBYY nebude v žiadnom prípade zodpovedať za akékoľvek poškodenie, prerušenie podnikateľskej aktivity, stratu údajov alebo informácií ľubovoľnej povahy (podnikateľských alebo iných), za akékoľvek vymáhanie, náklady, akékoľvek spôsobené, nepriame a náhodné poškodenie alebo za akúkoľvek stratu zisku alebo úspor následkom alebo v súvislosti s použitím SOFTVÉRU, za škody spôsobené možnými chybami alebo preklepmi v SOFTVÉRI, dokonca ani vtedy, ak bol zástupca spoločnosti ABBYY informovaný o možnosti takejto straty, poškodenia, vymáhania alebo nákladov, alebo za akékoľvek požiadavky tretích strán. Uvedené obmedzenia a výnimky sú aplikovateľné do rozsahu povoleného príslušným zákonom vo vašom súdnictve. Výlučné a celkové záväzky spoočnosti ABBYY súvisiace alebo spojené s touto zmluvou EULA - pokiaľ sa nejaké vyskytnú - sú limitované pôvodnou nákupnou cenou SOFTVÉRU. Nič obsiahnuté v tejto zmluve EULA neobmedzuje záväzky spoločnosti ABBYY voči vám v prípade úmrtia alebo zranenia následkom ľahostajnosti alebo zločinu podvodu spoločnosti ABBYY. Podrobnejšie informácie nájdete v článku 19 tejto zmluvy EULA, ktorý obsahuje špecifické právne informácie.

14.2 Obmedzená záruka pre užívateľov z Nemecka alebo Rakúska.

Ak ste vašu kópiu SOFTVÉRU získali v Nemecku alebo Rakúsku a obvykle sa v týchto krajinách zdržujete, potom

14.2.1 Vzhľadom na ustanovenia v článku 14.2.2, zákonná povinnosť spoločnosti ABBYY za škody je obmedzená nasledovne: (i) Spoločnosť ABBYY zodpovedá za škody iba do výšky, ktorú možno odhadnúť v čase uzatvorenia nákupnej zmluvy s ohľadom na škody spôsobené mierne nedbanlivým porušením zmluvných materiálnych záväzkov a (ii) spoločnosť ABBYY nezodpovedá za škody spôsobené mierne nedbanlivým porušením zmluvných nemateriálnych záväzkov.

14.2.2 Obmedzenie zodpovednosti ustanovené v časti 14.2.1 sa netýka povinnej zákonnej zodpovednosti, najmä zodpovednosti ustanovenej v nemeckom zákone o zodpovednosti za produkty, zodpovednosti za prebratie špeciálnej záruky alebo zodpovednosti za zavinené zranenia.

14.2.3 Očakáva sa od vás, že podniknete všetky racionálne opatrenia smerujúce k odstráneniu alebo zníženiu možnosti vzniku škôd - najmä vytvorenie záložných kópií SOFTVÉRU a údajov, ktoré sú predmetom poskytnutia tejto zmluvy EULA.

15. Včlenené písma

14.1 Pre programy na tvorbu písma platí autorský zákon a majiteľ autorského práva môže ukladať podmienky, za ktorých môže byť program na tvorbu písma používaný. Jedna z podmienok môže byť, že musíte mať licencovanú kópiu programu na tvorbu písma pre včlenenie písma do súboru PDF. Spoločnosť ABBYY nebude v žiadnom prípade zodpovedná za žiadne poškodenie vyplývajúce z vášho používania včlenených písiem alebo v spojení s vaším používaním týchto písiem.

16. Adobe® PDF Library

16.1 "Adobe Software" znamená Adobe® PDF Library pre systém Windows 2000, XP a Vista a s tým spojenú dokumentáciu a všetky inovácie, upravené verzie, aktualizácie, dodatky a kópie. Adobe Software je súčasťou SOFTVÉRU.

16.2 Garančná zmluva a obmedzenia. Spoločnosť ABBYY vám zaručuje neexkluzívne právo na používanie softvéru Adobe Software začleneného do SOFTVÉRU za podmienok platných v tejto zmluve EULA. Môžete si urobiť jednu záložnú kópiu softvéru Adobe Software začleneného do SOFTVÉRU za predpokladu, že záložná kópia nebude inštalovaná alebo používaná na žiadnom počítači.

16.3 Práva intelektuálneho vlastníctva. Adobe Software začlenený do SOFTVÉRU je majetkom spoločnosti Adobe a jej dodávateľov a jeho štruktúra, organizácia a kód sú cenné obchodné tajomstvá spoločnosti Adobe a jej dodávateľov. Adobe Software je tiež chránený autorským zákonom Spojených štátov a medzinárodnými zmluvami. Adobe Software začlenený do SOFTVÉRU nesmiete kopírovať, okrem prípadov stanovených touto zmluvou EULA. Ľubovoľné kópie povolené v súlade s touto zmluvou EULA musia obsahovať rovnaké autorské právo a ostatné upozornenia o vlastníctve, ktoré sa v tomto SOFTVÉRI objavujú. Súhlasíte, že nebudete upravovať, adaptovať, prekladať, uskutočňovať spätnú analýzu, dekompilovať alebo sa inak pokúšať zistiť zdrojový kód softvéru Adobe Software začleneného v SOFTVÉRI. Okrem vyššie uvedeného vám táto zmluva EULA nezaručuje žiadne právo intelektuálneho vlastníctva softvéru Adobe Software.

16.4 Licencie písma. Ak SOFTVÉR alebo Adobe Software začlenený do SOFTVÉRU obsahuje softvér na tvorbu písma, môžete začleniť softvér na tvorbu písma alebo hlavné rysy softvéru na tvorbu písma do vašich elektronických dokumentov do rozsahu, ktorý povoľuje majiteľ práva na predaj kopírovania pre také začlenenie. Písma obsiahnuté v tomto balíku môžu obsahovať písma patriace spoločnosti Adobe ako aj iným vlastníkom. Môžete úplne začleniť ľubovoľné písmo patriace spoločnosti Adobe.

16.5 Záruka. SPOLOČNOSŤ ABBYY A JEJ DODÁVATELIA NEZARUČUJÚ VÝKONNOSTNÉ VÝSLEDKY, KTORÉ MÔŽETE ZÍSKAŤ POUŽÍVANÍM ADOBE SOFTWARE ZAČLENENÉHO DO SOFTVÉRU.

16.6 Vývozné obmedzenia. Súhlasíte s tým, že softvér Adobe Software začlenený do SOFTVÉRU nebude predávaný, prenášaný alebo exportovaný do ľubovoľnej krajiny alebo používaný spôsobom zakázaným zákonom o riadení exportu Spojených štátov amerických alebo ľubovoľnými inými vývoznými právami, obmedzeniami alebo nariadeniami (jedným slovom "vývoznými pravidlami"). Navyše, ak je Adobe Software začlenený do SOFTVÉRU identifikovaný ako položka podliehajúca kontrole na základe vývozných pravidiel, vyjadrujete a zaručujete, že nie ste občanom ani inou súčasťou národa, na ktorý bolo uvalené embargo a že nemáte vývoznými pravidlami zakázané prijatie softvéru Adobe Software začleneného do SOFTVÉRU. Všetky práva na používanie softvéru Adobe Software začleneného do SOFTVÉRU sú zaručené za podmienkou, že ak nesplníte podmienky tejto zmluvy EULA, o všetky tieto práva prídete.

16.7 Ochranné známky. Adobe a Adobe PDF Library sú buď registrované ochranné známky alebo ochranné známky spoločnosti Adobe Systems Incorporated v Spojených štátoch a v ďalších krajinách.

17. Microsoft® Reader Content

17.1 "Microsoft Software" znamená Microsoft® Reader Content Software Development Kit, verzia 1.5, vrátane ľubovoľnej "on-line" alebo elektronickej sprievodnej dokumentácie. ABBYY FineReader 9.0 používa Microsoft Software pre vytvorenie súborov vo formáte Microsoft Reader.

17.2 "Microsoft Software Component" znamená litgen.dll a ostatné komponenty Microsoft Software, ktoré môžu byť zahrnuté do SOFTVÉRU. Na ľubovoľné a všetky práva súvisiace s komponentom Microsoft Software Component sa vzťahujú tu uvedené podmienky.

17.3 Microsoft Software Component je časťou SOFTVÉRU a všetky podmienky tejto zmluvy EULA sa naň vzťahujú, vrátane (ale nie výlučne) podmienok redistribúcie a prenosu práv.

17.4 Ste oprávnení vytvárať súbory vo formáte Microsoft Reader, ktoré môžu byť predávané komerčne.

17.5 OBMEDZENIE ZODPOVEDNOSTI. V MAXIMÁLNOM ROZSAHU POVOLENOM PRÍSLUŠNÝM ZÁKONOM VÁM SPOLOČNOSŤ MICROSOFT A JEJ DODÁVATELIA POSKYTUJÚ KOMPONENT MICROSOFT SOFTWARE COMPONENT "TAK AKO JE" A BEZ PODPORNÝCH SLUŽIEB A MICROSOFT A JEHO DODÁVATELIA SA, ČO SA TÝKA PROGRAMU MICROSOFT SOFTWARE COMPONENT, TÝMTO ZRIEKAJÚ AKEJKOĽVEK ZODPOVEDNOSTI A PODMIENOK, ČI UŽ VYSLOVENÝCH, IMPLIKOVANÝCH ALEBO ŠTATUTÁRNYCH, VRÁTANE (ALE NIE VÝLUČNE) ĽUBOVOĽNÝCH (AK NEJAKÉ SÚ) ZÁRUK ALEBO PODMIENOK SÚVISIACICH S: NÁZVOM, NEPORUŠENÍM, OBCHODOVATEĽNOSŤOU, VHODNOSŤOU NA JEDNOTLIVÉ ÚČELY, SOFTVÉROM BEZ VÍRUSOV, PRESNOSŤOU ALEBO KOMPLETNOSŤOU ODOZIEV, VÝSLEDKAMI, NEDBALOSŤOU ALEBO NEDOSTATKOM ÚSILIA, NERUŠENOU DRŽBOU, NENARUŠENÍM MAJETKU A KOREŠPONDENCIOU S OPISOM. CELÉ RIZIKO VZNIKAJÚCE POUŽÍVANÍM ALEBO VÝKONOM PROGRAMU MICROSOFT SOFTWARE COMPONENT A ĽUBOVOĽNÝCH PODPORNÝCH SLUŽIEB OSTÁVA NA VÁS.

VYLÚČENIE NÁHODNÝCH, NÁSLEDNÝCH A NIEKTORÝCH INÝCH ŠKÔD. V MAXIMÁLNOM ROZSAHU POVOLENOM PRÍSLUŠNÝM ZÁKONOM NEBUDE SPOLOČNOSŤ MICROSOFT ANI JEJ DODÁVATELIA ZODPOVEDAŤ ZA AKÉKOĽVEK NÁHODNÉ, NEPRIAME ALEBO NÁSLEDNÉ ŠKODY (VRÁTANE, ALE NIE VÝHRADNE, POŠKODENIA KVÔLI: UŠLÉMU ZISKU, STRATE UTAJENEJ ALEBO INEJ INFORMÁCIE, PRERUŠENIU OBCHODU, OSOBNEJ UJME, STRATE SÚKROMIA, ZLYHANIU PRI PLNENÍ AKEJKOĽVEK POVINNOSTI (VRÁTANE DOBREJ VÔLE ALEBO PRIMERANEJ STAROSTLIVOSTI), NEDBALOSTI A AKEJKOĽVEK INEJ PEŇAŽNEJ A INEJ STRATE) VZNIKNUTÉ V DÔSLEDKU POUŽITIA ALEBO NEMOŽNOSTI POUŽÍVAŤ PROGRAM MICROSOFT SOFTWARE COMPONENT ALEBO SLUŽBY TECHNICKEJ PODPORY ALEBO ZAISTENIA POSKYTNUTIA SLUŽIEB TECHNICKEJ PODPORY ALEBO ICH NEPOSKYTNUTIA ALEBO INAK, PODĽA ALEBO V SPOJENÍ SO ZÁRUKAMI TEJTO ZMLUVY EULA, AJ KEBY BOLA SPOLOČNOSŤ MICROSOFT ALEBO JEJ DODÁVATELIA NA MOŽNOSŤ VZNIKU TAKÝCH ŠKÔD UPOZORNENÁ.

17.6 Vyhradenie práv. Spoločnosť Microsoft si vyhradzuje všetky práva, ktoré vám touto zmluvou EULA neboli výslovne dané.

17.7 Práva intelektuálneho vlastníctva. Microsoft Software je majetkom spoločnosti Microsoft a jej dodávateľov.

18. LIZARDTECH SOFTWARE

18.1 Názov "LIZARDTECH SOFTWARE" označuje súpravu DjVu Decoder Software Development Kit od spoločnosti LIZARDTECH, ako aj všetky súvisiace médiá, vytlačené materiály a dokumentáciu on-line alebo elektronickú dokumentáciu. Získali ste SOFTVÉR obsahujúci súčasť LIZARDTECH SOFTWARE, na ktorý má spoločnosť ABBYY od spoločnosti LIZARDTECH, INC licenciu. Tento SOFTVÉR používa súčasť LIZARDTECH SOFTWARE na konvertovanie súborov DjVu na obrazové súbory.

18.2 Produkt LIZARDTECH SOFTWARE je chránený autorskými právami a medzinárodnými autorskými zmluvami, ako aj inými dohodami a zákonmi týkajúcimi sa duševného vlastníctva. Na produkt LIZARDTECH SOFTWARE sa udeľuje licencia, nepredáva sa.

18.3. Udelenie licencie Udeľuje sa vám osobná, nesublicencovateľná, neprenosná, neexkluzívna licencia na používanie produktu LIZARDTECH SOFTWARE ako súčasti integrovanej v SOFTVÉRI (vrátane súvisiacej dokumentácie). Produkt LIZARDTECH SOFTWARE ani žiadnu z jeho súčastí nemôžete požičiavať, predávať, prenajímať či iným spôsobom distribuovať.

18.4 PRODUKT LIZARDTECH SOFTWARE BEZ ZÁRUK. Produkt LIZARDTECH SOFTWARE sa poskytuje "TAK AKO JE" a so všetkými chybami. CELÉ RIZIKO, VRÁTANE USPOKOJIVEJ KVALITY, FUNGOVANIA, PRESNOSTI A VÝKONU (VRÁTANE NEDOSTATKU Z NEDBALOSTI), ZNÁŠATE VY. ZÁRUKA SA NEPOSKYTUJE ANI PROTI PREKÁŽKAM VO VAŠOM UŽÍVANÍ PRODUKTU LIZARDTECH SOFTWARE ALEBO PROTI PRIESTUPKOM. AK STE DOSTALI NEJAKÉ ZÁRUKY TÝKAJÚCE SA SOFTVÉRU ALEBO PRODUKTU LIZARDTECH SOFTWARE, TIETO ZÁRUKY NEPOCHÁDZAJÚ OD SPOLOČNOSTI LIZARDTECH, ANI PRE ŇU NIE SÚ ZÁVÄZNÉ ZA URČITÉ POŠKODENIA SA NENESIE ŽIADNA ZODPOVEDNOSŤ. OKREM PRÍPADOV, KEDY TO ZÁKON ZAKAZUJE, SPOLOČNOSŤ LIZARDTECH NENESIE ŽIADNU ZODPOVEDNOSŤ ZA AKÉKOĽVEK NEPRIAME, ŠPECIÁLNE, NÁSLEDNÉ ALEBO NÁHODNÉ ŠKODY, KTORÝCH VZNIK SÚVISEL S POUŽITÍM ALEBO FUNGOVANÍM PRODUKTU LIZARDTECH SOFTWARE. TOTO OBMEDZENIE SA VZŤAHUJE AJ NA PRÍPAD, KEĎ ZLYHÁ KAŽDÁ MOŽNOSŤ NÁPRAVY.

18.5 Obmedzenia na spätnú analýzu, dekompiláciu a rozkladanie. Produkt LIZARDTECH SOFTWARE sa nemôže spätne analyzovať, dekompilovať ani rozkladať, okrem prípadu, že je táto aktivita výslovne povolená príslušným zákonom nehľadiac na toto obmedzenie.

18.6 Vývozné obmedzenia. Beriete na vedomie, že produkt LIZARDTECH SOFTWARE, akákoľvek jeho súčasť alebo akýkoľvek postup alebo služba, ktoré sú priamym produktom produktu LIZARDTECH SOFTWARE (ktoré sa spoločne označovali ako „Tajné zložky") sú amerického pôvodu. Súhlasíte, že sa budete riadiť všetkými platnými medzinárodnými a národnými zákonmi týkajúcimi sa týchto produktov, vrátane usmernení U.S. Export Administration Regulations, ako aj obmedzeniami pre koncových používateľov, koncové použitie a určenie vytvorenými vládou USA a inými vládami.

19. Vývozné pravidlá

19.1 Softvér nemôže byť vyvezený alebo opätovne vyvezený, ak by sa tým porušili akékoľvek vývozné opatrenia vrámci zákonov krajiny, v ktorej bol SOFTVÉR zakúpený alebo inak získaný. Navyše vyjadrujete a zaručujete, že vám žiaden príslušný zákon nezakazuje tento SOFTVÉR získať.

20. Rozhodné právo

20.1 Ak bol SOFTVÉR zakúpený v Spojených štátoch, Kanade, Mexiku, Strednej Amerike, Japonsku alebo Taiwane, musí sa táto zmluva EULA riadiť a byť predkladaná v súlade so zákonmi v štáte Kalifornia v Spojených štátoch amerických. S ohľadom na spory, ktoré môžu vzniknúť v súvislosti s touto zmluvou EULA a týmto SOFTVÉROM, sa zodpovedáte súdnictvu a federálnym alebo štátnym súdom v oblasti Alameda alebo Šanta Clara v štáte Kalifornia.

20.2 Ak bol SOFTVÉR zakúpený v Rakúsku, Belgicku, Dánsku, Fínsku, Francúzsku, Nemecku, Grécku, Írsku, Taliansku, Luxembursku, Holandsku, Portugalsku, Španielsku, Švédsku, Veľkej Británii alebo v inej členskej krajine Európskej únie, ktorá nie je uvedená v článku 20.3 alebo 20.4 tejto zmluvy EULA, alebo vo Švajčiarsku, v Nórsku, na Islande alebo v Lichtenštajnsku, musí sa táto zmluva EULA riadiť a byť predkladaná v súlade so zákonmi účinnými v Mníchove v Nemecku a príslušný súd v Mníchove má právo nad všetkými spormi súvisiacimi s touto zmluvou EULA.

20.3 Ak bol SOFTVÉR zakúpený v Rusku, Bielorusku, Kazachstane alebo inej krajine Spoločenstva nezávislých štátov, okrem Ukrajiny a Moldavska, alebo ak bol SOFTVÉR zakúpený v Litve, Lotyšsku alebo Estónsku, musí sa táto zmluva EULA riadiť a byť predkladaná v súlade so zákonmi účinnými v Ruskej Federácii.

20.4 Ak bol SOFTVÉR zakúpený v Albánsku, Bosne a Hercegovine, Bulharsku, Chorvátsku, na Cypre, v Českej republike, Maďarsku, Izraeli, Macedónsku, na Malte, v Poľsku, Rumunsku, na Slovensku, v Turecku, Srbsku, Čiernej Hore, Ukrajine alebo Moldavsku, musí sa táto zmluva EULA riadiť a byť predkladaná v súlade s legislatívou Ukrajiny.

20.5 V prípade, že sa na vás vzťahuje článok 20.3. a ste právnym subjektom alebo súkromným podnikateľom, jurisdikciu nad všetkými spormi súvisiacimi s touto zmluvou EULA má arbitrážny súd v Moskve v Ruskej federácii. V prípade, že sa na vás vzťahuje článok 20.3. a ste individuálnou osobou, právo nad všetkými spormi súvisiacimi s touto zmluvou EULA má súd v Ľubľanskej oblasti v Moskve v Ruskej federácii.

20.6 V prípadoch popísaných v článkoch 20.1 až 20.4 sa nebude táto zmluva EULA riadiť v rozpore s právnymi predpismi ľubovoľnej jurisdikcie alebo Konvencie Spojených Národov pre medzinárodný obchod (United Nations Convention on Contracts fór tme International Sale of Goods), aplikácia ktorých je výslovne vylúčená.

20.7 Ak bol SOFTVÉR zakúpený v inej krajine ako krajinách určených v článkoch 20.1 až 20.4, musí sa táto zmluva EULA riadiť a byť predkladaná v súlade so zákonmi účinnými v krajine, v ktorej ste SOFTVÉR zakúpili.

21. Rôzne

21.1 Ak ste SOFTVÉR získali prostredníctvom internetu (vrátane verzií, ktoré nie sú určené na predaj, alebo inovácií), spoločnosť ABBYY vám neposkytne žiadne tlačené materiály vrátane tejto Užívateľskej príručky.

21.2 Spoločnosť ABBYY zaručuje, že všetky osobné informácie, ktoré počas inštalácie a zaregistrovania SOFTVÉRU poskytnete, budú uložené a použité výlučne vrámci skupiny ABBYY Group.

21.3 Spoločnosť ABBYY zaručuje, že všetky osobné informácie, ktoré počas aktivácie SOFTVÉRU poskytnete, budú uložené a použité výlučne vrámci spoločnosti ABBYY.

21.4 Súhlasíte, že spoločnosť ABBYY odškodníte, budete ju považovať za nevinnú a brániť ju proti akýmkoľvek požiadavkám, záväzkom, stratám, úkonom, škodám alebo súdnym sporom vrátane právnych poplatkov, ktoré môžu vzniknúť alebo súvisieť s používaním alebo spoliehaním sa na SOFTVÉR.

22. Používanie vo vláde

22.1 Ak je používanie SOFTVÉRU uskutočňované vládou USA (United States Government) alebo jej ľubovoľnou agentúrou (US Government agency), platia nasledujúce pravidlá: (1) Restricted Computer Software, ako je definovaný v klauzule "Rights in Data-General clause at Federal Acquisition Regulations 52.227-14"; a (2) akékoľvek používanie, duplikácia alebo odhalenie vládou je predmetom reštrikcií, ako je to vyhlásené v podparagrafe (c)(1)(ii) klauzuly "Rights in Technical Data and Computer Software clause DFARS 252.227-7013".

23. Všeobecné ustanovenia

23.1 Ak je nejaká časť tejto zmluvy EULA neplatná alebo nevynútiteľná, neovplyvní to platnosť rovnováhy zmluvy EULA, ktorá bude naďalej platná a vynútiteľná podľa jej pravidiel. Táto zmluva EULA neovplyvní zákonné práva ľubovoľnej strany, ktorá jedná ako zákazník.


Vlastnosti dokumentu

Vlastnosti dokumentu obsahujú informácie o dokumente (rozšírený názov dokumentu, autor, predmet, kľúčové slová atď.) Podľa vlastností dokumentu môžete súbory usporiadať. Podľa daných vlastností môžete dokumenty aj vyhľadávať. Ak chcete pridať alebo upraviť vlastnosti dokumentu:

  1. Vyberte položku Nástroje>Možnosti... a kliknite na kartu Dokument.
  2. Zadajte požadované informácie do polí pod položkou Vlastnosti dokumentu.