Introdução ao ABBYY FineReader

Este capítulo apresenta uma visão geral do ABBYY FineReader e de seus recursos.

Conteúdo do capítulo

  • O que é o ABBYY FineReader?
  • O que há de novo no ABBYY FineReader 9.0


O que é o ABBYY FineReader?

O ABBYY FineReader é um aplicativo de reconhecimento ótico de caracteres (OCR) destinado à conversão de documentos impressos, PDFs e imagens de documentos em arquivos de computador editáveis.

Recursos do ABBYY FineReader

Reconhecimento rápido e preciso

  • O ABBYY FineReader permite obter um documento eletrônico editável com o clique de um botão. Não é necessário analisar todas as opções e recursos avançados para obter o resultado. O programa possui várias tarefas automáticas internas que cobrem todos os principais cenários de digitalização, conversão e reconhecimento.
  • O ABBYY FineReader é capaz de reconhecer textos impressos em praticamente qualquer fonte e não é quase afetado por defeitos de impressão.
  • A integração com o Microsoft Office permite que você reconheça documentos diretamente do Microsoft Word, do Microsoft Excel ou do Microsoft Outlook.
  • O ABBYY FineReader detecta links da Web, endereços de e-mail, cabeçalhos e rodapés em documentos PDF e em papel, e os recria em textos eletrônicos.

Fácil de usar

  • A interface organizada e intuitiva do ABBYY FineReader permite que você aprenda os principais recursos do aplicativo de forma muito rápida.
  • A interface do programa é altamente personalizável. Você pode ajustar o espaço de trabalho alterando o tamanho e o local das janelas, selecionando esquemas de cores e personalizando as barras de ferramentas e outros elementos da interface.
  • As configurações flexíveis tornam mais rápido e fácil trabalhar com documentos grandes: você pode reconhecer somente as páginas selecionadas em vez do documento inteiro. Também pode controlar o tamanho do arquivo de saída.
  • Os recursos do programa estão bem documentados no guia do usuário, o qual também fornece instruções e dicas sobre casos de conversão de documentos não padrão ou complexos.


O que há de novo no ABBYY FineReader 9.0

Uma descrição das principais melhorias e dos novos recursos do produto é fornecida abaixo. Os recursos disponíveis somente no ABBYY FineReader 9.0 Corporate Edition e no ABBYY FineReader 9.0 Site License Edition estão identificados de acordo.

Processamento inteligente de documentos

  • Tecnologia proprietária de OCR de documentos

    O ABBYY FineReader utiliza a mais nova e revolucionária tecnologia de OCR de documentos da ABBYY para analisar documentos de várias páginas integralmente, em vez de página a página. A vantagem dessa abordagem é que ela preserva a organização lógica do documento, mantendo não só as colunas e o texto originais, como também os cabeçalhos, rodapés, fontes, estilos, notas de rodapé e os títulos numerados de tabelas e figuras. A versão eletrônica resultante pode ser facilmente editada e reutilizada.

  • Correspondência de fontes e estilos

    Alterações significativas foram feitas no módulo de reconhecimento de fontes, o qual agora identifica as fontes usadas no documento original e encontra a melhor correspondência com base nas fontes disponíveis em seu computador.

  • Reconhecimento multilíngüe

    Esta nova versão inclui 184 idiomas de reconhecimento.

Fácil de usar

  • Detecção automática de idiomas de documentos

    Não é mais necessário selecionar idiomas de reconhecimento para os seus documentos manualmente. O ABBYY FineReader usa algoritmos avançados para detectar os idiomas usados no seu documento, eliminando a necessidade de especificá-los antes do início do processo de OCR.

  • Interface aprimorada

    A interface do usuário se tornou mais amigável e intuitiva, oferecendo a flexibilidade de personalizar janelas, barras de ferramentas, atalhos do teclado, bem como opções de digitalização, OCR e gravação. Novas dicas interativas o levarão rapidamente a um documento editável contendo o texto reconhecido.

  • Novas tarefas automáticas internas

    As tarefas automáticas disponíveis no ABBYY FineReader 9.0 permitirão converter rapidamente documentos PDF, imagens, fotos digitais ou documentos em papel digitalizados em um documento do Microsoft Word, uma planilha do Microsoft Excel ou um arquivo PDF. Você pode iniciar qualquer uma dessas tarefas com apenas um clique do mouse:

    - na janela Tarefas rápidas

    - em Iniciar>Programas>ABBYY FineReader 9.0

    - no menu de atalho de um arquivo

  • Execução do processo de OCR em outros aplicativos

    Agora é possível reconhecer documentos não só no Microsoft Word, como também no Microsoft Excel e no Microsoft Outlook.

  • Suporte a processadores com vários núcleos

    Os processadores com vários núcleos estão se tornando cada vez mais comuns. O ABBYY FineReader 9.0 aproveita os recursos do seu processador com vários núcleos, permitindo a execução de várias etapas de processamento de documentos de uma vez, sem tornar o sistema lento.

Suporte a PDF/A, DjVu, DOCX e XLSX

  • PDF/A

    Agora você pode salvar seus documentos em PDF/A, um formato normalmente usado para o armazenamento de documentos a longo prazo em arquivos e bibliotecas.

  • DjVu

    DjVu é um formato e-book muito popular. O ABBYY FineReader permite que você extraia texto de arquivos DjVu e salve-o no formato editável de sua preferência.

  • DOCX e XLSX

    A integração com o Microsoft Office 2007 permite salvar documentos reconhecidos em DOCX e XLSX.

Recursos profissionais

  • Trabalhando com textos legais

    O ABBYY FineReader 9.0 inclui uma tecnologia de reconhecimento destinada especificamente a documentos legais, permitindo criar uma cópia exata do original.

  • Conformidade com a Seção 508

    O ABBYY FineReader 9.0 fornece inúmeros recursos de acessibilidade, como atalhos do teclado personalizáveis e assistentes que podem ser facilmente lidos por leitores de tela, sinais de alerta ao final de operações, texto dimensionando para a largura da tela por padrão e conformidade com a Seção 508.

Processamento de mensagens de e-mail com o ABBYY Hot Folder & Scheduling
(somente no ABBYY FineReader 9.0 Corporate Edition e no ABBYY FineReader 9.0 Site License Edition)

Agora você pode processar imagens enviadas por e-mail. Esse recurso facilita o tratamento das mensagens enviadas por MFPs ou faxes diretamente para a sua caixa de correio.

Certificado para o Windows Vista

O ABBYY FineReader 9.0 foi certificado oficialmente para softwares e dispositivos Microsoft Windows Vista. O logotipo Windows Vista Certified garante a compatibilidade do programa com os recursos avançados do sistema operacional Microsoft Windows Vista.


Trabalhando com ABBYY FineReader 9.0

Este capítulo fornece instruções sobre como usar o ABBYY FineReader 9.0 para obter uma versão eletrônica editável de um documento PDF ou em papel.

Conteúdo do capítulo

  • Passo a passo do ABBYY FineReader 9.0
    • Obtendo imagens de documentos
    • Reconhecimento ótico de caracteres
    • Verificando e editando o texto reconhecido
    • Salvando o texto reconhecido
  • Convertendo documentos em papel em documentos do Microsoft Word
  • Convertendo imagens ou documentos PDF em documentos do Microsoft Word
  • Convertendo documentos em papel em planilhas do Microsoft Excel
  • Digitalizando documentos em papel para criar documentos PDF
  • Convertendo fotos digitais em documentos do Microsoft Word
  • Digitalizando e salvando imagens
  • Executando o ABBYY FineReader de outro programa


Passo a passo do ABBYY FineReader 9.0

São necessárias quatro etapas simples para converter um documento em papel ou PDF em um arquivo editável. Você precisa obter uma imagem do documento, executar o processo de OCR, verificar os resultados e salvar o documento no formato editável de sua preferência.

  • Obtendo imagens de documentos
  • Reconhecimento ótico de caracteres
  • Verificando e editando o texto reconhecido
  • Salvando o texto reconhecido


Obtendo a imagem de um documento

O ABBYY FineReader precisa de uma imagem do seu documento para executar o processo de OCR. Você pode:

  • digitalizar o seu documento em papel
  • abrir arquivos de imagem ou documentos PDF existentes
  • fotografar o seu documento em papel
Digitalizando documentos em papel Abrindo arquivos de imagem e documentos PDF Fotografando documentos com uma câmera digital

  1. Verifique se o scanner está conectado e ligue-o.

    Consulte a documentação do scanner para verificar se ele está configurado corretamente. Instale o software fornecido com o scanner. Alguns modelos de scanner devem ser ligados antes de você ligar o computador.

  2. Posicione o documento no scanner, com a face para baixo.
  3. No ABBYY FineReader, clique em Digitalizar ou selecione Digitalizar páginas… no menu Arquivo.

    Após alguns instantes, uma imagem da página digitalizada aparecerá na janela principal do ABBYY FineReader.

Dica: a resolução recomendada para a digitalização de documentos comuns de escritório é de 300 dpi.

A qualidade do documento em papel e as opções de digitalização selecionadas afetam significativamente a qualidade do OCR. O reconhecimento de imagens de baixa qualidade talvez não seja confiável.
Para obter mais informações sobre como selecionar as opções corretas de digitalização, consulte Documentos em papel e a qualidade do OCR e Obtendo imagens.

Após digitalizar ou fotografar o documento, você poderá abrir a imagem resultante no ABBYY FineReader (consulte Formatos de imagem com suporte para obter a lista completa de formatos com suporte). Arquivos PDF podem ser abertos da mesma forma que imagens.

Para abrir um arquivo de imagem ou um documento PDF, siga um destes procedimentos:

  • No ABBYY FineReader, clique em Abrir ou selecione Abrir arquivo PDF/imagem… no menu Arquivo.

    Na caixa de diálogo Abrir imagem, selecione uma ou mais imagens. As imagens serão exibidas como miniaturas na janela de documentos.
    Consulte Documento do ABBYY FineReader para obter uma descrição detalhada de um documento do FineReader e de sua estrutura.

  • No Windows Explorer, clique com o botão direito do mouse no arquivo de imagem que deseja abrir e selecione o comando Abrir com o ABBYY FineReader no menu de atalho.
  • No Microsoft Outlook, selecione a mensagem de e-mail que contém a imagem ou os anexos de PDF que você deseja abrir e clique em [image] na barra ferramentas. Na caixa de diálogo que será aberta, selecione um arquivo.
  • No Microsoft Outlook ou no Windows Explorer, arraste para a janela principal do ABBYY FineReader o arquivo de imagem que você deseja abrir. A imagem será adicionada ao documento atual do ABBYY FineReader.

Observação: o autor de um arquivo PDF pode restringir o acesso a esse arquivo. Por exemplo, ele pode proteger o arquivo com uma senha ou restringir alguns recursos, como a extração de texto e gráficos. Como o acesso a esses recursos restritos seria uma violação dos direitos autorais do autor, o ABBYY FineReader solicitará uma senha para abrir arquivos desse tipo.

O ABBYY FineReader pode executar o processo de OCR em fotografias tiradas com uma câmera digital.

  1. Fotografe o documento.

Observação: para que o processo de OCR tenha êxito, são necessárias fotos de boa qualidade.
Consulte Fotografando documentos para obter instruções sobre como selecionar o modo de captura correto.

  2. Salve a foto no disco rígido.
  3. No ABBYY FineReader, clique no botão Abrir ou selecione Abrir arquivo PDF/imagem… no menu Arquivo.


Reconhecimento ótico de caracteres

O ABBYY FineReader usa tecnologias de Reconhecimento Ótico de Caracteres para converter imagens de documentos em texto editável. Antes de executar o processo de OCR, o programa analisa a imagem e detecta as áreas que contêm texto, figuras, tabelas e códigos de barras.
Para obter mais informações sobre áreas, consulte Desenhando e ajustando áreas.

Quando você adiciona novas páginas a um documento do ABBYY FineReader, o programa executa automaticamente o processo de OCR usando as configurações do documento atual.

Dica: você pode desativar a análise automática e o OCR de imagens adicionadas recentemente na guia 1. Digitalizar/abrir da caixa de diálogo Opções (Ferramentas>Opções…).

A qualidade do OCR depende da seleção das opções corretas de OCR: idiomas de reconhecimento, tipo de impressão e modo de leitura.
Consulte Dicas para aprimorar a qualidade do OCR para obter detalhes.

Inicie o processo de OCR manualmente se tiver desenhado áreas na imagem manualmente ou se tiver alterado alguma das opções a seguir na caixa de diálogo Opções (Ferramentas>Opções…):

  • idiomas do documento na guia Documento
  • tipo de impressão do documento na guia Documento
  • opções do OCR na guia 2. Ler
  • correspondência de fontes na guia Avançado

Para iniciar o processo de OCR manualmente:

  • Clique no botão Ler na janela de imagens ou
  • Selecione Ler documento no menu Documento

Dica: clique no botão Ler para iniciar o processo de OCR na imagem selecionada. Para executar esse processo em todas as páginas do documento do ABBYY FineReader atual, clique na seta à direita do botão e selecione Ler documento.


Verificando e editando o texto reconhecido

O texto reconhecido é exibido na janela de texto. Os caracteres indefinidos são realçados para sua conveniência. Você pode fazer correções no texto reconhecido tanto na janela de texto como na caixa de diálogo Verificar ortografia.

Para exibir um caractere indefinido:

  1. Na janela de texto, clique no caractere indefinido que você deseja exibir.
    O ABBYY FineReader rolará automaticamente a janela de imagens para o local do caractere indefinido no documento original. Na janela de zoom, o fragmento correspondente será exibido e o caractere indefinido será indicado por um cursor retangular.
  2. Faça as alterações necessárias na janela de texto.

Esse método é conveniente sobretudo quando você precisa comparar o texto reconhecido com o documento original.

No ABBYY FineReader, você pode usar um verificador ortográfico interno para verificar as palavras que contêm caracteres indefinidos (Ferramentas>Verificar ortografia…). .
Consulte Verificando a ortografia para obter uma descrição detalhada da caixa de diálogo.

O ABBYY FineReader também permite ajustar a formatação do texto reconhecido.

Use os botões da barra de ferramentas na parte superior da janela de texto para executar operações básicas de formatação. Para alterar os estilos usados no documento, clique com o botão direito do mouse em qualquer parte da janela de texto e selecione Propriedades no menu de atalho.

Observação: quando o ABBYY FineReader executa o processo de OCR em um documento, ele detecta automaticamente os estilos usados no documento. Todos os estilos detectados são exibidos no painel Propriedades de texto (para tornar o painel visível, clique com o botão direito do mouse em qualquer parte da janela de texto e selecione Propriedades no menu de atalho). Se você ajustar os estilos, isso afetará a formatação do texto inteiro. Quando o documento é salvo nos formatos RTF, DOC, WordML e DOCX, todos os estilos são preservados.

Para obter mais informações sobre estilos, consulte Usando estilos.


Salvando o texto reconhecido

O texto reconhecido pode ser salvo em um arquivo, enviado para o aplicativo de sua preferência, copiado para a Área de transferência ou enviado por e-mail em qualquer um dos formatos de gravação com suporte. Você pode salvar o documento inteiro do ABBYY FineReader ou apenas as páginas selecionadas.

Importante! Selecione as opções de gravação corretas antes de clicar em Salvar.

Para salvar o texto reconhecido:

  1. Na janela de texto, clique na seta à direita do botão Salvar e selecione o comando necessário no menu que será aberto.

  2. Nas listas suspensas na parte superior do menu Texto, selecione:

    • Formato de gravação do documento
      Para obter mais informações sobre formatos e opções de gravação, consulte Salvando os resultados.

    • Opções de gravação

      1. Cópia exata
        Produz um documento de formato idêntico ao original.

        Esta opção é recomendada para documentos com layouts complexos, como folhetos promocionais. No entanto, observe que, nesse caso, você só poderá fazer pequenas alterações no texto e na formatação do documento de saída.

      2. Cópia editável
        Produz um documento de aparência semelhante ao original. O documento de saída poderá ser facilmente editado.
      3. Texto formatado
        Mantém as fontes, os tamanhos de fonte e os parágrafos, mas não mantém os locais exatos dos objetos na página e o espaçamento. O texto resultante será alinhado à esquerda. (Textos orientados da direita para a esquerda serão alinhados pela direita)
        Observação: neste modo, os textos verticais serão alterados para horizontais.
      4. Texto simples
        Ao contrário do modo Texto formatado, este modo não conserva a formatação.
      5. Opções…
        Abre a guia 3. Salvar da caixa de diálogo Opções, onde você pode selecionar outras opções aplicáveis ao formato de gravação.

    Importante! O conjunto de opções disponíveis depende do formato de gravação selecionado.

  3. Clique no botão Salvar.

Observação: o ABBYY FineReader permite salvar tanto as imagens originais como o texto reconhecido.
Consulte Digitalizando e salvando imagens para obter detalhes.


Convertendo documentos em papel em documentos do Microsoft Word

O ABBYY FineReader permite converter documentos em papel em arquivos do Microsoft Word em minutos.

Importante! Para executar esta tarefa automática é necessário instalar o Microsoft Word em seu computador.

  1. Inicie o ABBYY FineReader.

  2. Na janela de documentos, verifique se os idiomas de reconhecimento selecionados correspondem aos idiomas do seu documento.
    Consulte Idiomas do documento para obter detalhes.

  3. Na caixa de diálogo Tarefas rápidas, selecione Digitalizar para o Microsoft Word.

    O processo de conversão será iniciado (as configurações atuais do programa serão usadas).

  4. Após alguns instantes, será aberto um novo documento do Microsoft Word contendo o texto reconhecido.

Talvez você deseje alterar algumas configurações do programa (por exemplo, as opções de gravação). Nesse caso, faça primeiro as alterações necessárias e execute a tarefa automática Digitalizar para o Microsoft Word.

Observação: você também pode obter um documento do Microsoft Word configurando e executando cada etapa de processamento manualmente.
Consulte Passo a passo do ABBYY FineReader 9.0 para obter detalhes.

Dica: durante a instalação do ABBYY FineReader, o programa poderá ser integrado aos aplicativos do Microsoft Office, permitindo que você digitalize e reconheça um documento em papel a partir do Microsoft Word.
Consulte Executando o ABBYY FineReader de outro programa para obter detalhes.


Convertendo imagens ou documentos PDF em documentos do Microsoft Word

O formato PDF é normalmente usado para enviar documentos por e-mail e publicá-los na Web, bem como para fins de arquivamento de documentos. O ABBYY FineReader converte documentos PDF em arquivos editáveis do Microsoft Word.

Importante! Para executar esta tarefa automática é necessário instalar o Microsoft Word em seu computador.

  1. Inicie o ABBYY FineReader.

  2. Na janela de documentos, verifique se os idiomas de reconhecimento selecionados correspondem aos idiomas do seu documento.
    Consulte Idiomas do documento para obter detalhes.
  3. Na caixa de diálogo Tarefas rápidas, selecione Converter PDF/imagens para o Microsoft Word.
  4. Na caixa de diálogo Abrir imagem, selecione os arquivos que deseja converter.

    O processo de conversão será iniciado (as configurações atuais do programa serão usadas).

    Observação: se o documento PDF estiver protegido por senha, o programa solicitará que você insira uma senha válida.

  5. Após alguns instantes, será aberto um novo documento do Microsoft Word contendo o texto reconhecido.

Talvez você deseje alterar algumas configurações do programa (por exemplo, as opções de gravação). Nesse caso, faça primeiro as alterações necessárias e execute a tarefa automática Converter PDF/imagens para o Microsoft Word.

Observação: você também pode obter um documento do Microsoft Word configurando e executando cada etapa de processamento manualmente.
Consulte Passo a passo do ABBYY FineReader 9.0 para obter detalhes.

Dica: durante a instalação do ABBYY FineReader, o programa poderá ser integrado aos aplicativos do Microsoft Office, permitindo que você abra imagens e converta documentos PDF a partir do Microsoft Word.
Consulte Executando o ABBYY FineReader de outro programa para obter detalhes.


Convertendo documentos em papel em planilhas do Microsoft Excel

Recriar manualmente uma planilha baseada em um documento em papel poderá ser uma tarefa cansativa e demorada. O ABBYY FineReader permite converter tabelas em papel em planilhas do Microsoft Excel de forma rápida e fácil.

Importante! Para executar esta tarefa automática é necessário instalar o Microsoft Excel em seu computador.

  1. Inicie o ABBYY FineReader.
  2. Na janela de documentos, verifique se os idiomas de reconhecimento selecionados correspondem aos idiomas do seu documento.
    Consulte Idiomas do documento para obter detalhes.
  3. Na caixa de diálogo Tarefas rápidas, selecione Digitalizar para o Microsoft Excel.

    O processo de conversão será iniciado (as configurações atuais do programa serão usadas).

  4. Após alguns instantes, será aberto um novo documento do Microsoft Excel contendo o texto reconhecido.

Talvez você deseje alterar algumas configurações do programa (por exemplo, as opções de gravação). Nesse caso, faça primeiro as alterações necessárias e execute a tarefa automática Digitalizar para o Microsoft Excel.

Observação: você também pode obter uma planilha do Microsoft Excel configurando e executando cada etapa de processamento manualmente.
Consulte Passo a passo do ABBYY FineReader 9.0 para obter detalhes.

Dica: durante a instalação do ABBYY FineReader, o programa poderá ser integrado aos aplicativos do Microsoft Office, permitindo que você digitalize e reconheça um documento em papel a partir do Microsoft Excel.
Consulte Executando o ABBYY FineReader de outro programa para obter detalhes.


Digitalizando documentos em papel para criar documentos PDF

O ABBYY FineReader permite converter documentos em papel em arquivos PDF.

Importante! Para executar esta tarefa automática é necessário instalar um aplicativo de visualização de PDF em seu computador.

  1. Inicie o ABBYY FineReader.
  2. Na janela de documentos, verifique se os idiomas de reconhecimento selecionados correspondem aos idiomas do seu documento.
    Consulte Idiomas do documento para obter detalhes.
  3. Na caixa de diálogo Tarefas rápidas, selecione Digitalizar para PDF.

    O processo de criação do PDF será iniciado (as configurações atuais do programa serão usadas).

  4. Após alguns instantes, será aberto um novo documento PDF contendo o texto do documento original em papel.

Talvez você deseje alterar algumas configurações do programa (por exemplo, as opções de gravação). Nesse caso, faça primeiro as alterações necessárias e execute a tarefa automática Digitalizar para PDF.

Você também pode obter um documento PDF configurando e executando cada etapa de processamento manualmente.
Consulte Passo a passo do ABBYY FineReader 9.0 para obter detalhes.

Dica: ao salvar o documento digitalizado no formato PDF, você poderá definir senhas para protegê-lo contra abertura, impressão ou edição não autorizada.
Consulte Configurações de segurança do formato PDF para obter detalhes.


Convertendo fotos digitais em documentos do Microsoft Word

O ABBYY FineReader permite converter fotos digitais de documentos em arquivos do Microsoft Word.

Importante! Para executar esta tarefa automática é necessário instalar o Microsoft Word em seu computador.

  1. Inicie o ABBYY FineReader.
  2. Na janela de documentos, verifique se os idiomas de reconhecimento selecionados correspondem aos idiomas do seu documento.
    Consulte Idiomas do documento para obter detalhes.
  3. Na caixa de diálogo Tarefas rápidas, selecione Converter foto para o Microsoft Word.
  4. Na caixa de diálogo Abrir, selecione as fotos que deseja converter.

    O processo de conversão será iniciado (as configurações atuais do programa serão usadas).

  5. Após alguns instantes, será aberto um novo documento do Microsoft Word contendo o texto reconhecido.

Talvez você deseje alterar algumas configurações do programa (por exemplo, as opções de gravação). Nesse caso, faça primeiro as alterações necessárias e execute a tarefa automática Converter foto para o Microsoft Word.

Observação: você também pode obter um documento do Microsoft Word configurando e executando cada etapa de processamento manualmente.
Consulte Passo a passo do ABBYY FineReader 9.0 para obter detalhes.

Dica: durante a instalação do ABBYY FineReader, o programa poderá ser integrado aos aplicativos do Microsoft Office, permitindo que você abra e reconheça fotos a partir do Microsoft Word.
Consulte Executando o ABBYY FineReader de outro programa para obter detalhes.


Digitalizando e salvando imagens

O ABBYY FineReader permite salvar imagens de origem, bem como texto reconhecido.
Para obter a lista completa de formatos de gravação de imagem com suporte, consulte Formatos de imagem com suporte.

  1. Inicie o ABBYY FineReader.
  2. Na caixa de diálogo Tarefas rápidas, selecione Digitalizar para arquivo de imagem.

    O processo de criação da imagem será iniciado (as configurações atuais do programa serão usadas).

Você também pode obter e salvar imagens de documentos manualmente.

  1. Digitalize os documentos em papel.
    As imagens resultantes serão adicionadas ao documento atual do ABBYY FineReader.
    Consulte Obtendo a imagem de um documento para obter detalhes.
  2. No menu Arquivo, selecione Salvar imagens
    Consulte Salvando a imagem de uma página para obter detalhes.


Executando o ABBYY FineReader de outro programa

Durante a instalação do ABBYY FineReader, o programa pode ser integrado aos aplicativos do Microsoft Office e ao Windows Explorer. Como resultado, o botão ABBYY FineReader 9.0 será adicionado às barras de ferramentas do Microsoft Word, do Microsoft Excel e do Microsoft Outlook, e o item Abrir com o ABBYY FineReader será adicionado ao menu de atalho do Windows Explorer. A integração permite verificar e editar o texto reconhecido usando as ferramentas familiares do Microsoft Office, bem como abrir imagens e arquivos PDF no ABBYY FineReader diretamente do Windows Explorer.

Para executar o processo de OCR em um documento a partir de um aplicativo do Microsoft Office:

  1. Clique no botão [image] na barra de ferramentas.
  2. Na caixa de diálogo que será aberta, verifique se as opções corretas estão selecionadas e clique em Iniciar.

O ABBYY FineReader será iniciado e, uma vez concluído o processo de OCR, o texto reconhecido será aberto no aplicativo atual do Microsoft Office.

Para abrir arquivos de imagem ou PDF no Windows Explorer:

  1. No Windows Explorer, clique com o botão direito do mouse no arquivo que deseja abrir.
  2. No menu de atalho, selecione o comando Abrir com o ABBYY FineReader.
    Observação: o comando não será exibido se o ABBYY FineReader não oferecer suporte ao formato do arquivo selecionado.

O ABBYY FineReader será iniciado e a imagem selecionada será adicionada a um novo documento do ABBYY FineReader. Se o ABBYY FineReader 9.0 já estiver em execução quando você clicar com o botão direito do mouse em um arquivo no Windows Explorer, a imagem será adicionada ao documento atual do ABBYY FineReader.

Não consigo ver o botão do ABBYY FineReader na barra de ferramentas do meu aplicativo do Microsoft Office...

Para que o botão do ABBYY FineReader apareça nas barras de ferramentas do aplicativo do Microsoft Office:

  • Clique com o botão direito do mouse na barra de ferramentas e selecione o item ABBYY FineReader 9.0 no menu de atalho.

Se o item ABBYY FineReader 9.0 não aparecer no menu de atalho da barra de ferramentas, isso significa que você optou por não integrar o programa aos aplicativos do Microsoft Office durante a instalação personalizada.

Para integrar o ABBYY FineReader aos aplicativos do Microsoft Office:

  1. Vá para Iniciar>Configurações>Painel de controle e clique duas vezes em Adicionar ou remover programas.
    Observação: no Microsoft Windows Vista, o mesmo comando é chamado Programas e recursos.
  2. Na lista de programas instalados, selecione ABBYY FineReader 9.0 e clique em Alterar.
  3. Na caixa de diálogo Instalação personalizada , selecione os componentes necessários.
  4. Siga as instruções do programa de instalação.


Aprimorando a qualidade do OCR

Este capítulo oferece uma orientação prática para ajudá-lo a lidar com documentos não padrão, os quais podem exigir a seleção de configurações específicas de digitalização e OCR.

Conteúdo do capítulo

  • Levando em consideração alguns recursos do seu documento em papel
  • Obtendo imagens
  • Dicas para aprimorar a qualidade do OCR
  • Trabalhando com textos em hebraico, chinês, japonês e tailandês
  • Verificando e editando o texto reconhecido
  • Salvando os resultados


Levando em consideração alguns recursos do seu documento em papel

A qualidade do OCR depende muito da qualidade da imagem de origem. Este capítulo lista alguns recursos do documento que precisam ser considerados antes de você começar a digitalizá-lo.

  • Tipo de impressão
    Vários dispositivos podem ser usados para produzir documentos impressos. Você poderá ter documentos impressos em uma impressora matricial, digitados em uma máquina de escrever etc. Alguns deles talvez exijam a seleção de opções específicas de OCR para obtenção de resultados otimizados. Esta seção fornece recomendações para a seleção do tipo de impressão correto.
  • Qualidade de impressão
    A qualidade do OCR poderá ser muito afetada por "ruídos" que às vezes ocorrem em documentos de baixa qualidade de impressão. Esta seção fornece recomendações para a digitalização de documentos de baixa qualidade.
  • Idiomas do documento
    Um documento pode conter texto escrito em vários idiomas. O programa precisa saber quais idiomas são usados no documento para que o OCR seja mais confiável. Esta seção fornece recomendações para a seleção de idiomas de reconhecimento.


Tipo de impressão

Durante o reconhecimento de textos datilografados ou impressos em impressora matricial no modo de rascunho, é possível melhorar a qualidade do OCR selecionando-se o tipo de impressão correto.

Para a maioria dos documentos, o programa detectará corretamente o tipo de impressão de forma automática (é necessário selecionar Detectar automaticamente em Tipo de impressão do documento, localizado em Ferramentas>Opções…>Documento). Entretanto, você poderá selecionar o tipo de impressão do seu documento manualmente, se necessário.

Exemplo de texto datilografado. Todas as letras têm a mesma largura (compare, por exemplo, "w" e "a"). Selecione Máquina de escrever para textos desse tipo.
Exemplo de texto impresso em uma impressora matricial no modo de rascunho. As linhas de caracteres são formadas por pontos. Selecione Impressora matricial para textos desse tipo.

Observação:

  • Uma vez concluído o reconhecimento de textos digitados ou impressos em uma impressora matricial, ative a opção Detectar automaticamente para reconhecer textos normais.

  • Ao reconhecer cópias impressas de código, selecione Ler como texto simples formatado com espaços em Tipo de impressão do documento.

    Nesse caso, as endentações à esquerda serão representadas por espaços, cada linha formará um parágrafo separado e os parágrafos originais serão separados por linhas vazias. Isso fará com que a versão eletrônica tenha a mesma aparência do documento original em papel quando você salvar os resultados no formato TXT.


Qualidade de impressão

Documentos de baixa qualidade podem exigir configurações específicas de digitalização. A baixa qualidade de impressão manifesta-se como um "ruído" na página (por exemplo, manchas ou pontos pretos aleatórios) ou como letras borradas e irregulares, linhas tortas, bordas deslocadas de tabelas etc.
Mostrar um exemplo...

Fax | Jornal

Documentos de baixa qualidade são digitalizados com mais nitidez no modo de escala de cinza. Durante a digitalização nesse modo, o programa selecionará o valor de brilho ideal automaticamente.

O modo de cores de escala de cinza retém mais informações sobre as letras no texto digitalizado, garantindo melhores resultados do OCR durante o reconhecimento de documentos de média a baixa qualidade. Também é possível corrigir alguns defeitos de impressão usando as ferramentas da caixa de diálogo Editar imagem.
Consulte Editando imagens para obter detalhes.


Idiomas do documento

O ABBYY FineReader reconhece documentos monolíngües e multilíngües (por exemplo, escritos em inglês e francês). Para documentos multilíngües, é necessário selecionar vários idiomas de reconhecimento.

Na lista suspensa Idiomas do documento na janela de documentos, selecione uma das seguintes opções:

  • Detecção automática
    O ABBYY FineReader selecionará automaticamente os idiomas corretos na lista de idiomas definida pelo usuário. Para modificar essa lista:
    1. Selecione Mais idiomas…
    2. Na caixa de diálogo Editor de idiomas que será aberta, verifique se a opção Selecionar automaticamente os idiomas do documento da seguinte lista está selecionada.
    3. Clique no botão Especificar….
    4. Na caixa de diálogo Lista de idiomas que será aberta, selecione os idiomas necessários.
  • Um idioma ou uma combinação de idiomas
    Selecione um idioma ou uma combinação de idiomas. A lista de idiomas contém os idiomas mais usados no computador especificado, além de inglês, alemão e francês.
  • Mais idiomas…Selecione esta opção se o idioma necessário não estiver visível na lista.

    Na caixa de diálogo Editor de idiomas que será aberta, selecione a opção Especificar os idiomas manualmente e, em seguida, selecione os idiomas necessários marcando as respectivas caixas. Se usar com freqüência determinada combinação de idiomas, você poderá criar um novo grupo para esses idiomas.

Se não for possível encontrar um idioma na lista, isso poderá ocorrer por um dos seguintes motivos:

  1. Sua cópia do ABBYY FineReader foi adquirida em uma loja on-line. Para reduzir o tempo necessário para baixar o aplicativo, o pacote vendido pelas lojas on-line inclui somente a interface e os idiomas de reconhecimento mais comuns. Para baixar mais idiomas, selecione Iniciar/Programas/ABBYY FineReader 9.0/Baixar idiomas adicionais e siga as instruções do programa.
  2. Não há suporte para o idioma no ABBYY FineReader.
    Consulte a lista completa de idiomas e linguagens de reconhecimento em Idiomas e linguagens com suporte.
  3. O idioma foi desativado durante a instalação personalizada.

    Para instalar idiomas de reconhecimento...

    1. Clique em Iniciar>Configurações>Painel de controle e, em seguida, clique duas vezes em Adicionar ou remover programas.
    2. Na lista de programas instalados, selecione ABBYY FineReader 9.0 e clique em Alterar.
    3. Na caixa de diálogo Instalação personalizada, selecione os idiomas que deseja instalar.
    4. Siga as instruções do programa de instalação.
      Observação: quando o programa solicitar que você selecione uma pasta de destino, especifique o caminho para a pasta onde instalou o ABBYY FineReader.


Obtendo imagens

A qualidade do OCR depende da qualidade da imagem, a qual, por sua vez, depende das configurações de digitalização usadas ao digitalizar o documento em papel.

  • Selecionando uma interface de digitalização
    Fornece mais informações sobre a digitalização através da interface do ABBYY FineReader e da interface do driver do scanner e mostra como alternar entre as duas.
  • A fonte é pequena demais
  • Ajustando o brilho
  • Ajustando a resolução da imagem
  • Digitalizando páginas faceadas
  • Endireitando linhas de texto
  • Tirando fotos de documentos
    Esta seção o ajudará a configurar sua câmera digital e obter uma imagem do seu documento adequada para OCR.
  • Reduzindo o tamanho da imagem


Selecionando uma interface de digitalização

O ABBYY FineReader pode se comunicar com um scanner de duas maneiras:

  • através da interface do ABBYY FineReader

    Nesse caso, as opções de digitalização são selecionadas em uma caixa de diálogo do ABBYY FineReader, onde você pode especificar a resolução, o brilho e o modo de cores. Além disso, as seguintes opções estão disponíveis:

    1. digitalização de documentos de várias páginas em um scanner sem um alimentador automático de documentos
    2. digitalização duplex (se o scanner oferecer suporte a ela)
Observação: em alguns modelos de scanner, é possível que a opção Usar interface do ABBYY FineReader não esteja disponível.

  • através do driver TWAIN ou WIA do scanner

    Nesse caso, as opções de digitalização são selecionadas na caixa de diálogo fornecida pelo driver do scanner. A caixa de diálogo e seus elementos são descritos na documentação técnica do scanner.

    Importante! Consulte a documentação do scanner para verificar se ele está configurado corretamente. Instale o software fornecido com o scanner.

Por padrão, a interface de digitalização do ABBYY FineReader é usada.

Alternar entre os modos é fácil:

  1. Selecione Ferramentas>Opções… e clique na guia 1. Digitalizar/abrir.
  2. Em Scanner, selecione Usar interface do ABBYY FineReader ou Usar interface nativa.


Selecionando opções de digitalização

O ABBYY FineReader permite selecionar opções de digitalização de páginas e abertura de imagens para impedir defeitos como o desalinhamento e a orientação incorreta das páginas. Além disso, você poderá desativar a análise automática e o OCR se desejar editar sua imagem manualmente antes do reconhecimento.

É possível selecionar as opções de digitalização e abertura na guia 1. Digitalizar/abrir da caixa de diálogo Opções (Tools > Opções…).

Importante! Se você alterar as opções de digitalização ou abertura após digitalizar uma página ou abrir uma imagem, certifique-se de digitalizar a página ou abrir a imagem novamente para que as alterações sejam aplicadas.

As seguintes opções estão disponíveis na guia 1. Digitalizar/abrir da caixa de diálogo Opções:

  • Análise e OCR automático das imagens capturadas
    Mais...

    O ABBYY FineReader pode analisar e reconhecer automaticamente as suas imagens. Se desejar desativar o processamento automático, selecione o último item:
    • Ler automaticamente as imagens da página capturada
      As imagens são analisadas e reconhecidas automaticamente à medida que você as adiciona ao seu documento do ABBYY FineReader.
    • Analisar automaticamente as imagens da página capturada
      As imagens são analisadas automaticamente à medida que você as adiciona ao seu documento do ABBYY FineReader. O OCR deve ser iniciado manualmente.
    • Não ler nem analisar automaticamente as imagens de páginas capturadas
      As páginas digitalizadas e as imagens abertas não são analisadas nem reconhecidas automaticamente à medida que você as adiciona ao seu documento do ABBYY FineReader. A análise das imagens e o OCR devem ser iniciados manualmente.

  • Processamento das imagens
    Mais...

    • Corrigir a inclinação da imagem
      Selecione essa opção se estiver digitalizando um livro ou abrindo uma imagem obtida com uma câmera digital. O ABBYY FineReader corrigirá automaticamente os desalinhamentos.
    • Detectar a orientação da página
      Selecione essa opção se desejar que o ABBYY FineReader detecte automaticamente a orientação das páginas.
    • Dividir páginas duplas
      Selecione essa opção ao digitalizar páginas adjacentes. O ABBYY FineReader dividirá automaticamente as páginas em duas imagens.
    • Converter imagens coloridas e em tons de cinza em preto-e-branco
      Selecione essa opção se não for necessário preservar as cores das imagens originais. O ABBYY FineReader converterá automaticamente as imagens coloridas em imagens em preto-e-branco, o que necessita de menos espaço em disco.
    • Inverter cores da imagem
      Selecione essa opção se a sua imagem de origem contiver texto claro sobre um plano de fundo escuro. O ABBYY FineReader inverterá automaticamente a imagem para obter uma melhor qualidade de reconhecimento.

  • A interface do scanner usada na digitalização
    Consulte Selecionando uma interface de digitalização para obter detalhes.


A fonte é pequena demais

Para otimizar os resultados do OCR, os documentos impressos em fontes muito pequenas precisam ser digitalizados com resoluções mais altas.

  1. Clique no botão Digitalizar.
  2. Na caixa de diálogo que será aberta, especifique a resolução com a qual o documento deve ser digitalizado.
    Dependendo da interface de digitalização usada, a caixa de diálogo de digitalização do ABBYY FineReader ou do driver do scanner será aberta.
  3. Digitalize o documento.

Você poderá comparar as imagens do mesmo documento obtidas com resoluções diferentes abrindo-as na janela de zoom, no modo Pixel a pixel (Exibir>Janela de zoom>Escala>Pixel a pixel):

Imagem de origem | Resolução recomendada
 | 300 dpi para textos comuns (impressos em fontes de 10 pts ou maior)
 | 400 a 600 dpi para textos impressos em fontes menores (9 pts ou menor)


Ajustando o brilho

Se uma configuração incorreta de brilho tiver sido selecionada, o ABBYY FineReader exibirá uma mensagem de aviso durante a digitalização. Talvez também seja necessário ajustar a configuração de brilho ao digitalizar no modo preto-e-branco.

Para ajustar o brilho:

  1. Clique no botão Digitalizar.
  2. Na caixa de diálogo que será aberta, especifique o brilho com o qual o documento deve ser digitalizado.
    Dependendo da interface de digitalização usada, a caixa de diálogo de digitalização do ABBYY FineReader ou a caixa de diálogo do driver do scanner será aberta. Um valor médio de aproximadamente 50% deve ser suficiente na maioria dos casos.
  3. Digitalize o documento.

Se a imagem resultante contiver muitas letras "distorcidas" ou "grudadas", consulte na tabela abaixo como solucionar o problema.

Sua imagem aparece assim: Recomendações
Exemplo de imagem adequada para OCR.

os caracteres estão "cortados" ou muito claros

  • Reduza o brilho para tornar a imagem mais escura.

  • Digitalize no modo de escala de cinza. O brilho será ajustado automaticamente.

os caracteres estão distorcidos, grudados ou preenchidos
  • Aumente o brilho para tornar a imagem mais clara.
  • Digitalize no modo de escala de cinza. O brilho será ajustado automaticamente.


Ajustando a resolução da imagem

A resolução da imagem mostra a clareza de detalhes que pode ser vista em uma imagem e é medida em pontos por polegada (dpi).

A melhor resolução de OCR é 300 dpi.

Importante! O melhor desempenho de OCR do ABBYY FineReader é obtido quando as resoluções vertical e horizontal são idênticas.

A seleção de configurações muito altas de resolução (maior que 600 dpi) tornará o processo de OCR mais lento sem aumentar significativamente a qualidade. Ao mesmo tempo, valores de resolução inferiores a 150 dpi terão um impacto negativo na qualidade do OCR.

Talvez seja necessário ajustar a resolução de suas imagens quando:

  • A resolução da imagem for menor que 200 dpi ou maior que 600 dpi
  • A imagem tiver uma resolução não padrão.
    Faxes, por exemplo, podem ter uma resolução de 204 x 96 dpi.

Para ajustar a resolução:

  1. Clique no botão Digitalizar.
  2. Na caixa de diálogo que será aberta, especifique a resolução com a qual o documento deve ser digitalizado.
    Dependendo da interface de digitalização usada, a caixa de diálogo de digitalização do ABBYY FineReader ou do driver do scanner será aberta.
  3. Digitalize o documento.

Dica: também é possível ajustar a resolução das imagens na caixa de diálogo Editar imagem (Página>Editar imagem da página…).


Digitalizando páginas faceadas

Ao digitalizar páginas faceadas de um livro, ambas as páginas aparecerão na mesma imagem. Consulte o exemplo de imagem.

Para aprimorar a qualidade do OCR, é necessário dividir as páginas faceadas em duas imagens separadas. No ABBYY FineReader, as imagens de páginas faceadas podem ser divididas de forma automática ou manual.

Para dividir as páginas faceadas automaticamente:

  1. Selecione Ferramentas>Opções… e clique na guia 1. Digitalizar/abrir.
  2. Em Processamento das imagens, selecione Dividir páginas duplas.
  3. Digitalize as páginas faceadas.

Importante! Se as suas imagens contiverem texto em chinês ou japonês, você deverá separar as páginas faceadas manualmente.

Para dividir as páginas faceadas manualmente:

  1. Abra a caixa de diálogo Editar imagem (Página>Editar imagem da página…);
  2. Use as opções e os botões do menu Dividir para dividir a imagem.


Endireitando linhas de texto

Ao digitalizar livros muito grossos, o texto próximo à encadernação pode ser distorcido. Da mesma forma, ao fotografar textos com uma câmera digital, o texto próximo à margem pode ser distorcido.

Para corrigir a inclinação da imagem ao digitalizar ou abrir imagens:

  1. Selecione Ferramentas>Opções… e clique na guia 1. Digitalizar/abrir.
  2. Certifique-se de que a Corrigir a inclinação da imagem esteja selecionada em Processamento das imagens.
  3. Digitalize ou abra a imagem.

Se a opção Corrigir a inclinação da imagem estava desativada quando a imagem foi digitalizada, faça o seguinte para corrigir a inclinação:

  1. Selecione Página>Editar imagem da página…
  2. Clique em Remover distorções e endireitar e, em seguida, clique em Endireitar linhas de texto.

Observação: poderá levar algum tempo para endireitar as linhas de texto.


Editando imagens

Se o documento digitalizado contiver ruído, linhas distorcidas ou cores invertidas, você poderá corrigir esses defeitos manualmente.

Para editar uma imagem:

  1. Selecione Página>Editar imagem da página…
  2. Na caixa de diálogo Editar imagem que será aberta, use as ferramentas de edição de imagem para:
    • remover distorções e endireitar linhas
    • girar a imagem
    • dividir a imagem
    • cortar a imagem
    • inverter a imagem
    • alterar a resolução da imagem
    • apagar parte da imagem
  3. Após editar a imagem, feche a caixa de diálogo clicando em [image].


Fotografando documentos

Tirar fotos de documentos requer alguma habilidade e prática. As características de sua câmera e as condições de captura também são importantes.

Observação: para obter informações detalhadas sobre as configurações de sua câmera, consulte a documentação que a acompanha.

Antes de fotografar...

  1. Verifique se a página se ajusta totalmente dentro do quadro.
  2. Verifique se a iluminação está distribuída de maneira uniforme pela página e se não há áreas escuras ou com sombras.
  3. Alinhe a página, se necessário, e posicione a câmera de forma paralela ao plano do documento de maneira que as lentes focalizem o centro do texto a ser fotografado.

Clique nos tópicos abaixo para ler sobre as especificações necessárias da câmera e os modos de captura.

Requisitos da câmera digital Modos de captura O que devo fazer se...

Requisitos mínimos

  • Sensor de 2 megapixels
  • Lentes de foco variável (câmeras de foco fixo, comuns em telefones celulares e em dispositivos portáteis, geralmente produzem imagens inadequadas para OCR)

Requisitos recomendados

  • Sensor de 5 megapixels
  • Capacidade de desligar o flash
  • Modo de controle manual da abertura ou de prioridade de abertura
  • Foco manual
  • Um sistema anti-vibração; caso contrário, é recomendável o uso de um tripé
  • Zoom ótico

Iluminação
Verifique se há luz suficiente — recomenda-se a luz do dia. No caso de iluminação artificial, use duas fontes de luz posicionadas de modo a evitar sombras.

Posicionamento da câmera
O uso de um tripé é altamente recomendado. As lentes devem ser posicionadas de forma paralela ao plano do documento e focalizar o centro do texto.

Com um zoom ótico completo, a distância entre a câmera e o documento deve ser suficiente para que todo o documento se ajuste dentro do quadro. Em geral, essa distância será de 50 a 60 cm.

Flash
Se houver luz suficiente, desligue o flash para evitar o clarão na página e sombras. Em condições de iluminação insuficiente, tente usar o flash a uma distância de aproximadamente 50 cm, mas, mesmo assim, recomenda-se o uso de iluminação adicional.

Importante! O uso do flash em documentos impressos em papel brilhante produzirá um enorme clarão.

Balanço de branco
Se a sua câmera oferecer essa possibilidade, use uma folha de papel em branco para ajustar o balanço de branco. Caso contrário, selecione o modo balanço de branco mais adequado às condições de iluminação atuais.

Não há luz suficiente

Tente o seguinte procedimento:

  • Selecione valores maiores de abertura
  • Selecione valores maiores de ISO para sensibilidade
  • Use o foco manual se a câmera não puder reter o foco automaticamente

A fotografia é muito escura e de pouco contraste

Tente usar fontes de luz adicionais. Caso contrário, aumente a abertura.

A fotografia não é nítida o suficiente

O foco automático talvez não funcione corretamente em condições de iluminação insuficiente ou ao se tentar fotografar o documento de uma distância próxima. Em condições de iluminação insuficiente, tente usar uma fonte de luz adicional. Ao fotografar um documento de uma distância próxima, tente usar o modo Macro (ou Close). Caso contrário, focalize a câmera manualmente se ela tiver o recurso de foco manual.

Se somente parte da fotografia não estiver nítida, tente uma abertura menor. Aumente a distância entre o documento e a câmera e use o zoom máximo. Focalize um ponto entre o centro e a borda da imagem.

Em condições de iluminação insuficiente, ao fotografar no modo automático, a câmera usará velocidades menores do obturador, o que tornará a foto resultante menos nítida. Nesse caso, tente o seguinte procedimento:

  • Ative o sistema anti-vibração, se disponível
  • Use o disparo automático para impedir a vibração da câmera ocasionada pelo pressionamento do botão de disparo do obturador (mesmo quando estiver usando um tripé).

O flash produz um clarão no centro da fotografia

Desligue o flash. Caso contrário, tente fotografar de uma distância maior.


Reduzindo o tamanho da imagem

Se o seu documento não contiver figuras, fontes ou planos de fundo coloridos, ou se não for preciso preservar as cores no documento de saída, você poderá salvar a sua imagem em preto-e-branco. As imagens em preto-e-branco ocupam menos espaço em disco.

  1. Selecione Ferramentas>Opções… e clique na guia 1. Digitalizar/abrir.
  2. Selecione Converter imagens coloridas e em tons de cinza em preto-e-branco.
  3. Digitalize o documento ou abra a sua imagem.
  4. Siga um destes procedimentos:
    • Selecione Arquivo>Salvar imagens para salvar a imagem da página.
      Consulte Salvando uma imagem da página para obter detalhes.
    • Selecione Arquivo>Salvar documento do FineReader… para salvar o documento do ABBYY FineReader.
      Consulte Trabalhando com documentos do ABBYY FineReader para obter detalhes.


Dicas para aprimorar a qualidade do OCR

O reconhecimento ótico de caracteres é o processo que converte imagens de documentos em arquivos de texto editáveis. Este capítulo fornece instruções sobre como selecionar as opções corretas do OCR de acordo com a estrutura do seu documento e como lidar com situações não padrão que podem exigir a definição de configurações adicionais.

  • Opções do OCR
  • Fonte incorreta no texto reconhecido ou alguns caracteres foram substituídos por "?" ou "□"
  • O documento em papel contém fontes decorativas (não padrão)
  • A estrutura complexa de um documento em papel não é reproduzida em um documento eletrônico
  • Tabela não detectada
  • Células da tabela detectadas incorretamente
  • Figura não detectada
  • Código de barras não detectado
  • Texto vertical ou invertido não reconhecido adequadamente
  • Ajustando tipos e bordas de áreas
  • Hiperlinks não realçados


Opções do OCR

A seleção das opções corretas do OCR é essencial para que esse processo seja rápido e sem erros. As opções selecionadas dependem não só do tipo e da complexidade do seu documento em papel, como também da maneira como você pretende reutilizar a versão eletrônica.

As opções do OCR são agrupadas na guia 2. Ler da caixa de diálogo Opções (Ferramentas>Opções…).

Importante! O ABBYY FineReader reconhece automaticamente as páginas adicionadas a um documento usando as configurações atuais desse documento. Você pode desativar a análise automática e o OCR de imagens adicionadas recentemente na guia 1. Digitalizar/abrir da caixa de diálogo Opções (Ferramentas>Opções…).

Observação: se você alterar as opções do OCR após um documento ter sido reconhecido, execute esse processo novamente com as novas opções.

Na guia 2. Ler da caixa de diálogo Opções, as seguintes opções estão disponíveis:

  • Modo de leitura
    Selecione um modo de leitura.
    Mais...

    Há dois modos de leitura disponíveis:

    • Leitura completa
      Neste modo, o ABBYY FineReader analisará e reconhecerá documentos simples e com layouts complexos, em especial documentos com texto impresso sobre um plano de fundo colorido ou rasterizado, e documentos com tabelas complexas (inclusive tabelas com linhas de grade brancas e tabelas com células em cores).
      Observação: comparado ao modo Rápido, o modo Completo consome mais tempo, mas garante melhor qualidade de reconhecimento.
    • Leitura rápida
      Este modo é recomendado para processar grandes quantidades de documentos com layouts simples e imagens de boa qualidade.

    Selecione Leitura completa ou Leitura rápida dependendo de suas necessidades.

  • Processamento de tabelas
    Selecione como as tabelas devem ser tratadas.
    Mais...

    • Localizar somente tabelas com separadores explícitos
      Selecione esta opção se desejar que somente tabelas com separadores explícitos sejam reconhecidas.
    • Uma linha de texto por célula da tabelaSelecione esta opção se desejar que cada linha de texto seja colocada em uma célula separada da tabela. Se esta opção estiver desativada, as células da tabela poderão conter mais de uma linha de texto.

  • Treinamento
    O treinamento do padrão está desativado por padrão. Selecione a opção Treinar padrão do usuário se desejar ensinar novos caracteres ao ABBYY FineReader quando ele executar o processo de OCR em suas páginas.
    Mais...

    O treinamento do padrão é útil para os seguintes tipos de textos:

    • Textos impressos em fontes decorativas
    • Textos que contêm caracteres especiais (por exemplo, símbolos matemáticos)
    • Grandes volumes (mais de 100 páginas) de documentos de baixa qualidade de impressão.

    Você pode usar os padrões de caracteres internos ou criar os seus próprios padrões. Selecione a opção necessária em Treinamento.


Fonte incorreta no texto reconhecido ou alguns caracteres foram substituídos por "?" ou "□"

Se algumas das letras na janela de texto forem substituídas por caracteres "?" ou "□", verifique se as fontes selecionadas para exibir o texto reconhecido contêm todos os caracteres usados em seu texto.
Consulte Idiomas e suas fontes para saber quais são as melhores correspondências de fontes.

Você pode alterar a fonte do texto reconhecido sem iniciar o processo de OCR novamente.

Para alterar a fonte em um documento pequeno:

  1. Selecione o fragmento de texto no qual alguns dos caracteres são exibidos incorretamente.
  2. Clique com o botão direito do mouse na seleção e selecione Propriedades no menu de atalho.
  3. No painel Propriedades de texto que será aberto, selecione a fonte necessária.
    A fonte do fragmento de texto selecionado será alterada conforme adequado.

Para alterar a fonte em um documento grande no qual são usados estilos:

  1. No menu Ferramentas, selecione Editor de estilos…
  2. Na caixa de diálogo Editor de estilos que será aberta, selecione o estilo necessário e altere a respectiva fonte.
  3. Clique em OK.
    A fonte de todos os fragmentos de texto que usam esse estilo serão alteradas conforme adequado.

Importante! Se um documento do ABBYY FineReader tiver sido reconhecido ou editado em outro computador, é possível que o texto do documento seja exibido incorretamente no seu computador. Se isso acontecer, verifique se todas as fontes usadas nesse documento estão instaladas no seu computador.


O documento em papel contém fontes decorativas (não padrão)

Você poderá usar o modo de Treinamento para aprimorar a qualidade do OCR em documentos com fontes decorativas ou que contenham caracteres especiais (por exemplo, símbolos matemáticos).

No modo de Treinamento, um padrão do usuário é criado para os caracteres. Esse padrão será usado para executar o processo de OCR no texto inteiro.
Consulte Treinando padrões do usuário para obter detalhes.

Para usar um padrão para reconhecer um documento:

  1. Abra a caixa de diálogo Opções (Ferramentas>Opções…) e clique na guia 2. Ler.
  2. Em Treinamento, selecione a opção Treinar padrão do usuário.

    Observação: se você selecionar a opção Usar padrões internos, o ABBYY FineReader usará os padrões do usuário e os padrões de fábrica predefinidos para OCR.

  3. Clique no botão Editor de padrões….
  4. Na caixa de diálogo Editor de padrões que será aberta, selecione o padrão desejado e clique em Fechar.
    Consulte Selecionando um padrão do usuário para obter detalhes.
  5. Na janela principal do ABBYY FineReader, clique no botão Ler.


A estrutura complexa de um documento em papel não é reproduzida em um documento eletrônico

Antes de executar o processo de OCR em um documento, o ABBYY FineReader detecta as áreas que contêm texto, figuras, tabelas e códigos de barras. Depois, o programa utiliza essa análise para determinar quais áreas devem ser reconhecidas e em que ordem. Essas informações também são usadas ao recriar a formatação original.

Quando você adiciona novas páginas a um documento do ABBYY FineReader, o programa analisa sua formatação automaticamente. Se a formatação for muito complexa, é possível que algumas áreas sejam detectadas incorretamente, e você poderá ajustar apenas essas áreas, em vez de desenhar todas elas manualmente.

Para ajustar áreas:

  1. Use as ferramentas de área localizadas na barra de ferramentas na parte superior da janela de imagens para modificar áreas.
  2. Inicie o processo de OCR novamente.

Para obter mais informações, consulte:

  • Ajustando tipos e bordas de áreas (descreve as ferramentas de área)
  • Tabela não detectada (contém instruções sobre como desenhar uma área de tabela)
  • Células da tabela detectadas incorretamente (aborda a solução de problemas relacionados à detecção de células)
  • Figura não detectada (contém instruções sobre como desenhar uma área de figura)
  • Código de barras não detectado (contém instruções sobre como desenhar uma área de código de barras)


Tabela não detectada

As áreas de tabela marcam tabelas ou fragmentos de texto organizados em formato tabular. Se o programa não detectar uma tabela automaticamente, use a ferramenta Tabela para desenhar uma área ao redor da tabela manualmente.

  1. Na barra de ferramentas na parte superior da janela de imagens, selecione a ferramenta [image] e use o mouse para desenhar um retângulo ao redor da tabela na imagem.

  2. Clique com o botão direito do mouse no retângulo e selecione Analisar estrutura da tabela no menu de atalho. Se necessário, ajuste os resultados.

  3. Inicie o processo de OCR novamente.

Você pode alterar o tipo de qualquer área para Tabela: clique com o botão direito do mouse na área e selecione Alterar tipo da área>Tabela.
Para a solução de problemas relacionados a tabelas, consulte Células da tabela detectadas incorretamente.


Células da tabela detectadas incorretamente

Se o ABBYY FineReader tiver detectado as linhas e as colunas de uma tabela incorretamente, você poderá ajustar os resultados da análise automática e executar novamente o processo de OCR. Exemplo de tabela complexa...

Maneiras de ajustar uma área da tabela:

  • Ferramentas na janela de imagens

    1. Você pode adicionar ou remover linhas verticais e horizontais na tabela. Na barra de ferramentas na parte superior da janela de imagens, selecione [image], [image] ou [image].
    2. Se uma célula da tabela contiver somente uma figura, no painel Propriedades de área (clique com o botão direito do mouse na área e selecione Propriedades da área para tornar o painel visível), selecione Tratar as células selecionadas como imagens.
      Se a célula contiver texto e uma figura, desenhe uma área separada para a figura dentro da célula.

  • Comandos do menu de atalho

    Clique com o botão direito do mouse na área da tabela que você deseja ajustar e, no menu de atalho, selecione:

    • Analisar estrutura da tabela se desejar que o programa detecte e desenhe linhas verticais e horizontais na tabela para você. Se necessário, ajuste as linhas usando as ferramentas exibidas na barra de ferramentas da janela de imagens.
    • Mesclar células, Dividir células ou Mesclar linhas para mesclar ou dividir as células selecionadas.

  • Caixa de diálogo Opções

    Para marcar cada linha de texto como uma célula separada da tabela:
    1. Selecione Ferramentas>Opções… e clique na guia 2. Ler.
    2. Em Processamento de tabelas, selecione Uma linha de texto por célula da tabela.
    3. Inicie o processo de OCR novamente.

Observação: talvez você também precise ajustar os resultados da análise automática caso a sua tabela contenha células com texto vertical.
Para solução de problemas, consulte Texto vertical ou invertido não detectado.

Para obter mais informações sobre tipos de áreas e como ajustá-los, consulte Ajustando tipos e bordas de áreas.


Figura não detectada

As áreas de figura marcam as figuras contidas em seu documento. Você também pode usar essas áreas para selecionar fragmentos de texto que devem ser tratados como figuras. Se o programa não detectar uma figura automaticamente, use a ferramenta Figura para desenhar uma área ao redor da figura manualmente.

  1. Na barra de ferramentas na parte superior da janela de imagens, selecione a ferramenta [image] e use o mouse para desenhar um retângulo ao redor da figura na imagem.
  2. Inicie o processo de OCR novamente.

Você pode alterar o tipo de qualquer área para Figura: clique com o botão direito do mouse na área e selecione Alterar tipo da área>Figura.

Para obter mais informações sobre tipos de áreas e como ajustá-los, consulte Ajustando tipos e bordas de áreas.


Código de barras não detectado

As áreas de código de barras marcam os códigos de barras contidos em seu documento. Se desejar que um código de barras seja processado como uma seqüência de letras e dígitos, em vez de como uma figura, selecione esse código e altere o tipo de área para Código de barras.

Para que o ABBYY FineReader detecte códigos de barras:

  1. Selecione Ferramentas>Opções… e clique na guia Avançado.
  2. Verifique se a opção Procurar código de barras está selecionada em Lendo e clique em OK para fechar a caixa de diálogo.
  3. Ative a janela de imagens.
  4. Mantenha pressionado os botões CTRL+SHIFT+ALT e desenhe uma área retangular ao redor do código de barras na imagem.
  5. Clique em Ler para iniciar o processo de OCR.

Tipos de códigos de barras com suporte no ABBYY FineReader 9.0...

Tipos de códigos de barras

 Code 3 de 9
Check Code 3 de 9
Code 3 de 9 sem asterisco
Codabar
Code 93
Code 128
EAN 8
EAN 13
IATA 2 de 5
Interleaved 2 de 5
Check Inerleaved 2 de 5
Matrix 2 de 5
Postnet
Industrial 2 de 5
UCC-128
UPC-A
UPC-E
PDF417


Texto vertical ou invertido não reconhecido adequadamente

Um fragmento de texto reconhecido poderá conter um grande número de erros se a orientação do fragmento tiver sido detectada incorretamente ou se o texto do fragmento estiver invertido (por exemplo, texto claro impresso em um plano de fundo escuro).

Para solucionar o problema:

  1. Na janela de imagens, selecione a área ou a célula da tabela que contém o texto vertical ou invertido

    (por exemplo, texto claro impresso em um plano de fundo escuro).

  2. Na janela de imagens, no painel Propriedades de área (clique com o botão direito do mouse na área e selecione Propriedades da área para tornar o painel visível), selecione:
    • Vertical (de cima para baixo) ou Vertical (de baixo para cima) na lista suspensa Orientação

      ou

    • Invertida na lista suspensa Inversão
  3. Inicie o processo de OCR novamente.

Para obter mais informações sobre tipos de áreas e como ajustá-los, consulte Ajustando tipos e bordas de áreas.


Ajustando tipos e bordas de áreas

Antes de executar o processo de OCR em seu documento, o ABBYY FineReader detecta as áreas que contêm texto, figuras, tabelas e códigos de barras. Depois, o programa utiliza essa análise para determinar quais áreas devem ser reconhecidas e em que ordem. Essas informações também são usadas ao recriar a formatação original. Os diferentes tipos de áreas com bordas possuem cores distintas.

Para alterar as cores das bordas das áreas:

  1. Selecione Ferramentas>Opções… e clique na guia Exibir.
  2. Em Aparência, selecione o tipo de área e clique no retângulo colorido ao lado de Cor para abrir a paleta de cores.

As bordas da área selecionada no momento aparecem em negrito e essa área é chamada ativa. Você pode usar a tecla Tab para navegar pelas áreas. Todas as áreas são numeradas e esses números determinam a ordem de navegação.

Se o texto de uma área não se ajustar dentro de suas bordas (isso poderá acontecer, por exemplo, se você editar o texto reconhecido), é possível que o texto fora das bordas de uma área não ativa não fique visível na tela. Você será alertado sobre esse problema por marcadores vermelhos que aparecerão nas bordas da área. Quando uma área se tornar ativa, suas bordas serão expandidas para que todo o texto se ajuste à tela.

As ferramentas de ajuste de área estão localizadas na barra de ferramentas exibida na parte superior da janela de imagens.
Importante! Após ajustar as áreas, inicie o processo de OCR novamente.

Criando uma nova área

  1. Selecione uma ferramenta na barra de ferramentas, na parte superior da janela de imagens:

    desenha uma área de reconhecimento

    desenha uma área de texto

    desenha uma área de figura

    desenha uma área de tabela

  2. Use o mouse para desenhar um retângulo ao redor da área.

Você também pode usar os seguintes atalhos do teclado para desenhar uma área sem precisar selecionar a ferramenta correspondente primeiro:

  • CTRL+SHIFT desenha uma área de texto
  • ALT+SHIFT desenha uma área de figura
  • CTRL+SHIFT desenha uma área de tabela
  • CTRL+SHIFT desenha uma área de código de barras

Para alterar o tipo de uma área, clique com o botão direito do mouse na área, selecione Alterar tipo da área e, em seguida, selecione o tipo necessário no menu de atalho.

Ajustando bordas de áreas

  1. Clique na borda da área e pressione o botão esquerdo do mouse. O ponteiro do mouse se transformará em uma seta de duas pontas.
  2. Arraste o ponteiro na direção desejada.
  3. Solte o botão do mouse.

Observação: se você clicar em um canto da área, poderá mover suas bordas horizontal e vertical simultaneamente.

Adicionando/removendo partes de uma área

  1. Selecione a ferramenta [image] / [image].
  2. Posicione o ponteiro do mouse dentro da área e desenhe um retângulo. A parte retangular será adicionada à área ou removida dela quando você soltar o botão do mouse.
  3. Se necessário, ajuste a borda da área.

Observação:

  1. Não é possível usar essas ferramentas para adicionar/remover partes em áreas de tabelas.
  2. Você pode alterar as bordas da área adicionando novos nós (pontos de divisão). Use o mouse para mover segmentos de borda divididos em qualquer direção. Para adicionar um novo nó, pressione CTRL+SHIFT, posicione o ponteiro do mouse onde deseja um novo nó (o ponteiro se transformará em uma cruz) e clique na borda. Será criado um novo nó.
  3. O ABBYY FineReader impõe certas restrições às formas das áreas. Para serem reconhecidas com êxito, as linhas de texto contidas nas áreas não podem estar quebradas. Para aplicar esses requisitos, o ABBYY FineReader corrige automaticamente as bordas à medida que partes são adicionadas ou excluídas das áreas. O programa também proibirá certas operações que envolvem a movimentação dos segmentos que formam bordas de áreas.

Selecionando uma ou mais áreas

  • Selecione a ferramenta [image], [image] ou [image] e, mantendo pressionado o botão CTRL, clique nas áreas que deseja selecionar. Clique em uma área novamente se desejar desfazer a seleção.

Movendo uma área

  • Selecione a área que deseja mover e, mantendo pressionado o botão CTRL, mova a área para o local desejado.

Renumerando uma área

  1. Selecione a ferramenta [image].
  2. Clique nas áreas na ordem desejada. O conteúdo das áreas será exibido na mesma ordem no texto de saída.

Observação: as áreas são numeradas automaticamente da esquerda para a direita independentemente da direção do texto.

Excluindo uma área

Para excluir uma área:

  • Selecione a ferramenta [image] e clique na área que desejar excluir ou
  • Clique com o botão direito do mouse na área e selecione Excluir área no menu de atalho ou
  • Selecione a área que deseja excluir e pressione DEL

Para excluir todas as áreas:

  • Clique com o botão direito do mouse em qualquer parte da janela de imagens e selecione Excluir todas as áreas e texto no menu de atalho.

Importante! Se você excluir uma área reconhecida anteriormente, o texto associado a ela na janela de texto também será excluído.

Alterando a orientação do texto

  • No painel Propriedades de área (clique com o botão direito do mouse na área e selecione Propriedades da área para tornar o painel visível), selecione a orientação do texto necessária na lista suspensa Orientação.


Hiperlinks não realçados

Para ativar o realce de hiperlinks:

  1. Selecione Ferramentas > Opções… e clique na guia Avançado.
  2. Selecione a opção Realçar hiperlinks.
  3. Inicie o processo de OCR novamente.

Para obter informações sobre como editar hiperlinks, consulte Editando hiperlinks.


Trabalhando com textos em hebraico, chinês, japonês e tailandês

O ABBYY FineReader é agora capaz de reconhecer textos escritos em hebraico, japonês, chinês e tailandês. Recomendamos a utilização dos modos de análise e OCR manuais para textos nesses idiomas. Talvez também seja necessário:

  • Instalar estes idiomas no seu sistema
  • Instalar fontes de sistema adicionais

As seguintes seções contém recomendações sobre o reconhecimento de textos em hebraico, japonês, chinês e tailandês:

  • Hieróglifos não exibidos na janela de texto
  • Desativando o processamento automático de imagens
  • Reconhecendo documentos escritos em mais de um idioma
  • Alterando a direção do texto reconhecido


Instalando idiomas adicionais

Para reconhecer textos escritos em japonês, chinês, tailandês ou hebraico, talvez seja necessário instalar esses idiomas.
Observação: o Microsoft Windows Vista oferece suporte a esses idiomas por padrão.

Para instalar novos idiomas no Microsoft Windows XP:

  1. Clique em Iniciar na barra de tarefas.
  2. Selecione Painel de controle > Opções regionais e de idioma.
  3. Na guia Idiomas, selecione:
    • Instalar arquivos para idiomas de escrita complexa ou direcionada da direita para a esquerda (inclusive tailandês):
       Hebraico e tailandês.
    • Instalar arquivos para idiomas do Leste Asiático:
      Japonês, chinês e tailandês.
  4. Clique em OK.

Para instalar novos idiomas no Microsoft Windows 2000:

  1. Clique em Iniciar na barra de tarefas.
  2. Selecione Painel de controle > Opções regionais.
  3. Clique na guia Geral.
  4. Em Configurações de idioma do sistema, selecione os idiomas necessários.
  5. Clique em Aplicar.


Fontes recomendadas

A tabela abaixo mostra as fontes recomendadas para uso com textos em hebraico, tailandês, chinês e japonês.

Idioma do OCR | Fonte recomendada
Hebraico | Arial™ Unicode™ MS*
Tailandês | Arial™ Unicode™ MS* Aharoni David Levenim mt Miriam Narkisim Rod
Chinês (RPC), Chinês (Taiwan), Japonês | Arial™ Unicode™ MS* Fontes SimSun Por exemplo: SimSun (Founder Extended), SimSun-18030, NSimSun. Simhei YouYuan PMingLiU MingLiU Ming(for-ISO10646) STSong

* Esta fonte é instalada com o Microsoft Windows XP e o Microsoft Office 2000 ou posterior.


Desativando o processamento automático de imagens

Por padrão, todas as páginas adicionadas ao ABBYY FineReader são reconhecidas automaticamente. No entanto, se o seu documento contiver texto em hebraico, chinês, japonês ou tailandês, recomendamos desativar a análise e o OCR automáticos e executar essas operações manualmente.
Para obter instruções detalhadas, consulte Reconhecendo documentos escritos em mais de um idioma.

Para desativar a análise e o OCR automáticos:

  1. Selecione Ferramentas > Opções… e clique na guia 1. Digitalizar/abrir.
  2. Selecione Não processar as imagens da página capturada.
    Mostrar a caixa de diálogo Opções
  3. Clique em OK.


Reconhecendo documentos escritos em mais de um idioma

As instruções a seguir o ajudarão a reconhecer um documento escrito em inglês e chinês. Se o seu documento usa uma combinação diferente de idiomas, selecione os idiomas apropriados na etapa 2.

  1. Desative a análise e o OCR automáticos.
  2. Na lista suspensa Idiomas do documento, selecione Chinês e Inglês.
    Mostrar como selecionar idiomas
  3. Clique em Digitalizar ou em Abrir para adicionar as novas páginas ao documento do ABBYY FineReader.

    Importante! Ao digitalizar, certifique-se de que as páginas estejam bem centralizadas no vidro de leitura do scanner. Se a inclinação for muito grande, o texto poderá ser reconhecido incorretamente.

  4. Use as ferramentas na barra de ferramentas da parte superior da janela Imagem para desenhar manualmente áreas na imagem.

    Observação: no caso de documentos com estruturas mais simples, você poderá fazer com que o ABBYY FineReader detecte as áreas ao clicar em [image] (Analisar) ou pressionar Ctrl+E. Se você não estiver satisfeito com os resultados, ajuste as áreas manualmente.

  5. Se houver áreas na imagem em que o texto está escrito somente em um idioma:
    1. Selecione essas áreas.
    2. No painel Propriedades de área, selecione o idioma da área de texto (Chinês ou Inglês).
      Importante! Você só pode especificar um idioma para áreas do mesmo tipo. Se você selecionar as áreas texto e tabela, por exemplo, não será possível especificar um idioma para elas.
      Mostrar o painel Propriedades da área
    3. Se necessário, especifique a direção do texto ao selecioná-la na lista suspensa Orientação.
  6. Clique no botão Ler.


Hieróglifos não exibidos na janela de texto

Se o texto hieroglífico for exibido incorretamente na janela de texto, talvez você tenha selecionado o modo Texto simples.

Para alterar a fonte usada no modo Texto simples:

  1. Selecione Ferramentas > Opções… e clique na guia Exibir.
  2. Na lista suspensa Fonte usada para exibir texto plano, selecione Arial Unicode MS.
  3. Clique em OK.

Mostrar a caixa de diálogo Opções

Se isso não ajudar, consulte a seção Fonte incorreta no texto reconhecido ou alguns caracteres foram substituídos por "?" ou "?".


Alterando a direção do texto reconhecido

O ABBYY FineReader detecta automaticamente a direção do texto ao executar o OCR. No entanto, você também pode especificar a direção do texto manualmente.

  1. Ative a janela de texto.
  2. Selecione os parágrafos desejados.
  3. Clique em
    Mostrar a janela de texto.


Verificando e editando o texto reconhecido

Uma vez concluído o processo de OCR, o texto reconhecido será exibido na janela de texto, e você poderá verificá-lo e editá-lo se necessário.

  • Verificando o texto na janela de texto
  • Verificando o texto na caixa de diálogo de verificação ortográfica
  • Dicionário do usuário: adicionando e removendo palavras
  • Usando estilos
  • Editando hiperlinks
  • Editando tabelas
  • Editando cabeçalhos, rodapés e notas de rodapé


Verificando o texto na janela de texto

Você pode verificar e editar o texto reconhecido na janela de texto. As ferramentas de formatação de texto e as opções de gravação estão localizadas na barra de ferramentas na parte superior dessa janela.
Para obter mais informações sobre as opções de gravação, consulte Salvando os resultados.

Para editar os resultados do reconhecimento, selecione uma ferramenta

  • na barra de ferramentas na parte superior da janela de texto ou
  • no painel Propriedades de texto na parte inferior da janela de texto (clique com o botão direito do mouse em qualquer parte da janela e selecione Propriedades no menu de atalho para tornar o painel visível)

Você pode usar o botão [image] ou [image] para ir rapidamente para o caractere indefinido anterior ou seguinte.

Se não houver caractere indefinido realçado, clique em [image].
Mostrar a janela de texto

Para obter informações sobre como personalizar as barras de ferramentas, consulte Personalizando o espaço de trabalho.


Verificando a ortografia

Você pode verificar as palavras com caracteres indefinidos na caixa de diálogo Verificar ortografia (Ferramentas>Verificar ortografia…).

Nessa caixa de diálogo, é possível aplicar (ou não) as alterações sugeridas na ocorrência atual ou em todas as ocorrências de uma palavra no texto.

  • Clique em Ignorar para ignorar a palavra sem fazer alterações.
    O realce será removido.
  • Clique em Substituir para substituir a palavra pela que você selecionou na lista de sugestões.
  • Clique em Adicionar… para inserir a palavra selecionada no dicionário.
    Na próxima vez que você verificar a ortografia de um texto, essa palavra não será tratada como um erro.
    Consulte Dicionário do usuário: adicionando e removendo palavras para obter mais informações.

Dica: para personalizar a verificação ortográfica, clique no botão Opções… na caixa de diálogo Verificar ortografia.

A verificação ortográfica não está disponível para textos em chinês, japonês e coreano. No entanto, o programa irá sugerir caracteres com aparência semelhante para os caracteres indefinidos.

Mostrar a caixa de diálogo Verificar ortografia


Dicionário do usuário: adicionando e removendo palavras

Se o seu texto contiver vários termos especializados, abreviações e nomes próprios, você poderá aprimorar a qualidade do OCR adicionando essas palavras ao seu dicionário de usuário. Para cada palavra adicionada, o ABBYY FineReader gerará todas as formas possíveis da palavra de modo que, da próxima vez que a encontrar, ele possa reconhecê-la de maneira confiável, mesmo que ela seja usada no plural (no caso de nomes), no gerúndio ou no particípio (no caso de verbos) etc.

Para adicionar uma palavra ao dicionário durante a verificação ortográfica:

  1. Na caixa de diálogo Verificar ortografia, clique no botão Adicionar….

  2. Na caixa de diálogo Forma primária, digite as seguintes informações:

    • Categoria gramatical (Substantivo, Adjetivo, Verbo, Inflexivo)
    • Se a palavra aparecer sempre em maiúsculas, selecione o item Nome Próprio
    • A forma primária da palavra
  3. Clique em OK. A caixa de diálogo Criar Paradigma será aberta.
    O ABBYY FineReader fará perguntas sobre as possíveis formas da palavra a fim de construir o paradigma da palavra que está sendo adicionada. Clique em Sim ou Não para responder a essas perguntas. Se você cometer um erro, clique no botão Novamente para que o ABBYY FineReader faça a pergunta de novo. O paradigma criado será exibido na caixa de diálogo Paradigma.

  4. Importante! Só é possível criar paradigmas para palavras adicionadas nos seguintes idiomas: inglês, espanhol, italiano, alemão (ortografia antiga e nova), russo, ucraniano e francês.

Se não desejar que sejam criados paradigmas para as palavras em inglês adicionadas e desejar que elas sejam inseridas na forma não flexionada, na guia Avançado, clique no botão Configurações do verificador ortográfico… e selecione Não perguntar formas de palavras (somente no dicionário de inglês).

Para adicionar ou remover uma palavra ao exibir o dicionário:

  1. No menu Ferramentas, selecione Exibir dicionários…
  2. Na caixa de diálogo Selecionar dicionário que será aberta, selecione o idioma necessário e clique em Exibir…
  3. Na caixa de diálogo Dicionário que será aberta, digite uma palavra e clique em Adicionar… ou selecione uma palavra e clique em Excluir.

Se a palavra a ser adicionada já existir no dicionário, será exibido um aviso com essa informação. Em seguida, você poderá exibir seu paradigma. Se achar que o paradigma está incorreto, crie um novo paradigma clicando no botão Adicionar… na caixa de diálogo Adicionar Palavra.

Você pode importar os dicionários do usuário criados em versões anteriores do ABBYY FineReader (há suporte para as versões 6.0, 7.0 e 8.0).

  1. No menu Ferramentas, selecione Exibir dicionários…, selecione o idioma necessário e clique em Exibir…
  2. Na caixa de diálogo Dicionário que será aberta, clique no botão Importar… e selecione o arquivo de dicionário que você deseja importar (ele deve ter a extensão *.pmd, *.txt ou *.dic).


Usando estilos

O ABBYY FineReader permite criar e editar estilos para os textos. No editor de estilos, é possível fornecer um conjunto de parâmetros de formatação para o texto agrupados com um único nome. Depois, você poderá usar os estilos criados para ajustar rapidamente a formatação do texto reconhecido na janela de texto.

Para aplicar um estilo a um fragmento de texto selecionado:
  1. Na janela de texto, selecione o fragmento de texto que você deseja formatar.
  2. Clique com o botão direito do mouse na seleção e selecione Propriedades no menu de atalho.

  3. No painel Propriedades de texto que será aberto, selecione o estilo necessário na lista de estilos disponíveis.

Observação: quando os textos reconhecidos são salvos nos formatos RTF, DOC, WordML e DOCX, todos os estilos são preservados.

Para criar, editar, exibir ou excluir um estilo:

  1. No menu Ferramentas, selecione Editor de estilos…
  2. Na caixa de diálogo Editor de estilos que será aberta, selecione o estilo necessário na lista de estilos disponíveis e faça as alterações necessárias.

Observação:

  • Para criar um novo estilo, clique em Novo, digite um nome para o estilo e selecione as opções necessárias. Clique em OK. O estilo criado será adicionado à lista de estilos disponíveis.
  • Para remover todos os estilos, clique no botão Remover todos.


Editando hiperlinks

O ABBYY FineReader detecta hiperlinks e recria os endereços de destino correspondentes no documento de saída. Os hiperlinks detectados são exibidos em azul e sublinhados.

Ao exibir o documento reconhecido na janela de texto, posicione o ponteiro do mouse em um hiperlink para exibir seu endereço. Para seguir um hiperlink, mantenha pressionado o botão CTRL e clique no hiperlink.

Para alterar o texto ou o endereço de um hiperlink:

  1. Na janela de texto, selecione o hiperlink que deseja editar.
    Dica: para remover um hiperlink, clique com o botão direito do mouse sobre ele e selecione Remover hiperlink no menu de atalho.
  2. Clique no botão [image] na barra de ferramentas exibida na parte superior da janela de texto.
  3. Na caixa de diálogo Editar hiperlink que será aberta, faça as alterações necessárias no campo Texto para exibição.

  4. Na mesma caixa de diálogo, especifique o tipo de endereço no grupo Link para:

    • Selecione Página da Web para estabelecer um link com uma página da Internet.
      No campo Endereço, especifique o protocolo e o URL da página (por exemplo, http://www.abbyy.com)
    • Selecione Arquivo local para estabelecer um link com um arquivo.
      Clique em Procurar… para procurar o arquivo para o qual hiperlink apontará (por exemplo, file://D:\MyDocuments\ABBYY FineReaderGuide.pdf)
    • Selecione Endereço de e-mail para que o usuário possa enviar uma mensagem de e-mail para o endereço contido no hiperlink clicando simplesmente no hiperlink.
      No campo Endereço, especifique o protocolo e o endereço de e-mail (por exemplo, mailto:office@abbyy.com).


Editando tabelas

O ABBYY FineReader permite editar tabelas reconhecidas. Na janela de texto, você pode executar as seguintes ações:

  1. Mesclar células

    Use o mouse para selecionar as células ou as linhas que deseja mesclar e clique em [image] ou [image] na barra de ferramentas na parte superior da janela de texto.

  2. Dividir células

    Selecione a célula que deseja dividir e clique em [image] na barra de ferramentas na parte superior da janela de texto.

    Importante! Este comando só pode ser aplicado às células da tabela que foram mescladas anteriormente.

  3. Excluir o conteúdo das células

    Selecione a(s) célula(s) cujo conteúdo você deseja excluir e clique em DEL.

Observação: por padrão, as ferramentas de edição de tabelas não são exibidas na barra de ferramentas na parte superior da janela de texto. Use a caixa de diálogo Personalizar barras de ferramentas e atalhos para adicionar essas ferramentas à barra de ferramentas.
Para obter informações sobre como personalizar as barras de ferramentas, consulte Personalizando o espaço de trabalho.


Editando cabeçalhos, rodapés e notas de rodapé

O ABBYY FineReader detecta cabeçalhos, rodapés e notas de rodapé e os recria no documento de saída. Na janela de texto, os cabeçalhos, rodapés e notas de rodapé são indicados por linhas tracejadas.

Você pode editar cabeçalhos, rodapés e notas de rodapé na janela de texto usando uma das ferramentas disponíveis nessa janela.

Para obter mais informações sobre como editar o texto reconhecido, consulte Verificando o texto na janela de texto.


Salvando os resultados

Os textos reconhecidos podem ser salvos em um arquivo, enviados para outro aplicativo sem serem salvos em disco, copiados para a Área de transferência ou enviados por e-mail como anexos em qualquer um dos formatos de gravação com suporte.

  • Salvando: geral
    Descreve os recursos de gravação fornecidos pelo ABBYY FineReader.
  • Salvando em RTF/DOC/WordML/DOCX
  • Salvando em XLS/XLSX
  • Salvando em PDF
  • Configurações de segurança do formato PDF
    Explica as configurações de segurança disponíveis ao salvar no formato PDF: proteger o documento com senhas para impedir que usuários não autorizados abram, editem ou imprimam o documento e selecionar um nível de criptografia compatível com versões anteriores do Adobe Acrobat.
  • Salvando em HTML
  • Salvando em PPT
  • Salvando em TXT
  • Salvando em DBF
  • Salvando em CSV
  • Salvando em LIT
  • Salvando no Microsoft SharePoint
  • Salvando uma imagem da página
    Descreve o procedimento que salva a página sem executar o processo de OCR e fornece instruções sobre como reduzir o tamanho das imagens.


Salvando: geral

Após executar o processo de OCR em um documento, você poderá salvar os resultados em disco ou enviá-los para o aplicativo de sua preferência. Os comandos correspondentes podem ser encontrados no menu Arquivo:

  • Arquivo>Salvar documento do FineReader>
    Salva o documento atual do ABBYY FineReader no disco rígido para que você possa continuar trabalhando nele posteriormente. Tanto o texto reconhecido como as imagens da página são salvos.
  • Arquivo>Salvar como>
    Salva o texto reconhecido no disco rígido no formato de sua preferência.
  • Arquivo>Enviar para>
    Abre o texto reconhecido no aplicativo de sua preferência. Nenhuma informação é salva no disco nessa etapa.
  • Arquivo>Enviar páginas selecionadas para>
    Abre as páginas selecionadas no aplicativo de sua preferência. Nenhuma informação é salva no disco nessa etapa.
  • Arquivo>Salvar no Microsoft SharePoint
    Salva o texto reconhecido em um local de rede: em um site da Web, em um portal ou em uma biblioteca eletrônica.
    Observação: não é possível substituir um arquivo que já existe em um local de rede.
  • Arquivo>Salvar imagens...
    Salva as imagens das páginas do documento.
  • Arquivo>E-mail
    Envia a imagem ou o texto reconhecido por e-mail. Na caixa de diálogo Enviar páginas por e-mail, selecione as opções necessárias para o seu anexo de e-mail e clique em OK. Uma nova mensagem de e-mail será criada com a imagem ou o texto reconhecido anexado a ela.
  • Arquivo>Imprimir>
    Imprime o texto ou as imagens das páginas selecionadas do documento atual do ABBYY FineReader.

Aplicativos com suporte

  • Microsoft Word 6.0, 7.0, 97 (8.0), 2000 (9.0), 2002 (10.0), 2003 (11.0) e 2007 (12.0)
  • WordPerfect 2003 (11.0)
  • Microsoft Excel 6.0, 7.0, 97 (8.0), 2000 (9.0), 2002 (10.0), 2003 (11.0) e 2007 (12.0)
  • Microsoft PowerPoint 2002 (10.0), 2003 (11.0) e 2007 (12.0)
  • Corel WordPerfect 7.0, 8.0, 9.0, 10.0 (2002), 11.0 (2003) e 12.0
  • Lotus Word Pro 9.5, 97 e Millennium Edition
  • OpenOffice 2.0 ou superior
  • Adobe Acrobat/Reader (todas as versões)


Salvando em RTF/DOC/WordML/DOCX

Para salvar seu texto em RTF/DOC/WordML/DOCX:

  1. Na barra de ferramentas na parte superior da janela de texto, selecione um dos formatos disponíveis na lista suspensa ao lado do botão Salvar. Na lista suspensa abaixo, selecione uma das opções de gravação disponíveis.
  2. Clique no botão Salvar.

Dica: outras opções de gravação estão disponíveis na caixa de diálogo Opções: selecione Ferramentas>Opções…, clique na guia 3. Salvar e, em seguida, clique na guia RTF/DOC/WordML/DOCX. As opções de gravação exibidas nessa guia são agrupadas nas seguintes categorias:

Manter layout Tamanho de papel padrão Configurações de texto Configurações de figura Avançado

Dependendo de como você pretende reutilizar seu documento eletrônico, selecione uma das opções abaixo:

  1. Cópia exata
    Cria um documento de aparência idêntica ao documento original em papel. Entretanto, você só poderá fazer pequenas alterações na cópia resultante sem destruir a formatação. A seleção dessa opção é recomendada para documentos com layouts complexos, como folhetos promocionais, por exemplo.
  2. Cópia editável
    Cria um documento com uma formatação ligeiramente diferente do documento original em papel. Entretanto, o texto resultante será altamente editável.
  3. Texto formatado
    Mantém as fontes, os tamanhos de fonte e os parágrafos, mas não mantém os locais exatos dos objetos na página e o espaçamento. O texto resultante será alinhado à esquerda. (Textos orientados da direita para a esquerda serão alinhados pela direita)
    Observação: neste modo, os textos verticais serão alterados para horizontais.
  4. Texto simples
    Ao contrário do modo Texto formatado, este modo não conserva a formatação.

Você pode selecionar o tamanho de papel que será usado para salvar no formato RTF, DOC, WordML ou DOCX na lista suspensa Tamanho de papel padrão.

Dica: para garantir que o texto reconhecido se ajuste ao tamanho do papel, selecione a opção Aumentar o tamanho do papel se o conteúdo não se ajustar. O ABBYY FineReader selecionará automaticamente o tamanho de papel mais adequado ao salvar o documento.
  • Manter cabeçalhos e rodapés
    Mantém os títulos corridos (cabeçalhos e rodapés) no texto de saída.
  • Manter quebras de página
    Mantém a organização da página original.
  • Manter quebras de linha
     Mantém a organização original em linhas.
  • Manter cor do texto
    Mantém a cor original das letras.
    Observação: as versões 6.0, 7.0 e 97 (8.0) do Word têm uma paleta limitada de cores de texto e plano de fundo; portanto, é possível que as cores do documento original sejam substituídas pelas que estão disponíveis na paleta do Word. O Word 2000 (9.0) ou posterior retém totalmente as cores do documento de origem.

Se o documento contiver um grande número de figuras, o tamanho do arquivo resultante poderá ser muito grande. Você pode reduzir o tamanho desse arquivo selecionando uma das opções disponíveis nessa lista suspensa.

Dica:

  • Selecione Sem figuras se não precisar de figuras no arquivo de saída.
  • Selecione Personalizar… se desejar especificar as configurações de figura manualmente. Na caixa de diálogo Configurações personalizadas de figuras que será aberta, selecione as configurações necessárias e clique em OK.

Para que algumas das opções de gravação mais avançadas fiquem disponíveis, clique no botão Mais… em Avançado. Na caixa de diálogo Opções avançadas de gravação que será aberta, selecione as opções necessárias e clique em OK.

  • Realçar caracteres indefinidos
     Selecione esta opção se desejar editar o texto reconhecido no Microsoft Word em vez de na janela de texto do ABBYY FineReader. Todos os caracteres indefinidos serão realçados na janela do Microsoft Word.
    Dica: você pode alterar a cor dos caracteres indefinidos na guia Exibir da caixa de diálogo Opções (Ferramentas>Opções…).
  • Ativar compatibilidade com o Microsoft Word 95
     Selecione esta opção para abrir e editar o documento resultante no Microsoft Word 95.
    Observação: ao salvar no Microsoft Word 95, apenas o formato de imagem BMP está disponível para figuras.


Salvando em XLS/XLSX

Para salvar seu texto em XLS/XLSX:

  1. Na barra de ferramentas na parte superior da janela de texto, selecione Documento do Microsoft Excel (*.xls) ou Documento do Microsoft Excel 2007 (*.xlsx) na lista suspensa ao lado do botão Salvar. Na lista suspensa abaixo, selecione uma das opções de gravação disponíveis.
  2. Clique no botão Salvar.

Dica: outras opções de gravação estão disponíveis na caixa de diálogo Opções: selecione Ferramentas>Opções…, clique na guia 3. Salvar e, em seguida, clique na guia XLS/XLSX. As seguintes opções estão disponíveis:

  • Ignorar texto fora das tabelas
    Salva somente as tabelas e ignora o resto.

  • Converter valores numéricos em números
    Converte os números no formato "Números" no arquivo XLS. O Microsoft Excel pode efetuar operações aritméticas em células desse formato.

  • Manter cabeçalhos e rodapés
    Preserva os cabeçalhos e os rodapés no documento de saída.


Salvando em PDF

Para salvar seu texto em PDF:
  1. Na barra de ferramentas na parte superior da janela de texto, selecione Documento PDF (*.pdf) na lista suspensa ao lado do botão Salvar. Na lista suspensa abaixo, selecione uma das opções de gravação disponíveis.
  2. Clique no botão Salvar.

Dica: outras opções de gravação estão disponíveis na caixa de diálogo Opções: selecione Ferramentas>Opções…, clique na guia 3. Salvar e, em seguida, clique na guia PDF. As opções de gravação exibidas nessa guia são agrupadas nas seguintes categorias:

Tamanho de papel padrão Modo de gravação Configurações de figura Configurações de fonte Segurança

Na lista suspensa Tamanho de papel padrão, você pode selecionar o tamanho de papel que será usado para salvar no formato PDF.

Dependendo de como você pretende reutilizar seu documento eletrônico, selecione uma das opções abaixo:

  • Imagem da página somente
    Esta opção salva a imagem exata da página. Este tipo de documento PDF será praticamente idêntico ao original, mas o arquivo não será pesquisável.
  • Texto e figuras somente
    Esta opção salva somente o texto reconhecido e as figuras associadas. A página será totalmente pesquisável e o tamanho do arquivo PDF será pequeno. A aparência do documento resultante poderá ser um pouco diferente do original.
  • Texto sobre a imagem da página
    Esta opção salva o plano de fundo e as figuras do documento original e coloca o texto reconhecido sobre eles. Em geral, esse tipo de PDF requer mais espaço em disco do que Texto e figuras somente. O documento PDF resultante será totalmente pesquisável. Em alguns casos, a aparência do documento resultante poderá ser um pouco diferente do original.
  • Texto sob a imagem da página
    Esta opção salva a imagem da página inteira como uma figura e coloca o texto reconhecido sob ela. Use esta opção para criar um documento de aparência praticamente idêntica à do original e que seja totalmente pesquisável.

Dependendo do modo de gravação selecionado, algumas das opções a seguir estarão disponíveis:

  • Substituir palavras indefinidas por imagens
    Selecione esta opção se desejar que palavras que contenham caracteres indefinidos sejam substituídas pelas suas imagens ao salvar no formato PDF.
  • Manter cores do texto e do plano de fundo
    Selecione esta opção se desejar que o plano de fundo e a cor da fonte sejam mantidos ao salvar no formato PDF.
  • Manter cabeçalhos e rodapés
    Preserva os cabeçalhos e os rodapés no documento de saída.
  • Ativar PDF com marcas (compatível com o Adobe Acrobat 5.0 ou superior)
    Selecione esta opção se desejar que o ABBYY FineReader adicione marcas de PDF no documento PDF de saída.

    Além de texto e figuras, os arquivos PDF podem conter informações sobre a estrutura do documento, como partes lógicas, figuras e tabelas. Essas informações são codificadas em marcas de PDF. Um arquivo PDF que contenha essas marcas pode ter o fluxo redirecionado para se ajustar a diferentes tamanhos de tela e terá boa exibição em dispositivos portáteis.
    Importante! Se o seu documento reconhecido contiver texto em hebraico, você não poderá criar um arquivo PDF com marcas.

  • Usar conteúdo de rasterização misto
    Selecione esta opção se desejar manter a qualidade visual do texto e das figuras em um documento altamente compactado.

Se o documento contiver um grande número de figuras, o tamanho do arquivo resultante poderá ser muito grande. Você pode reduzir o tamanho desse arquivo selecionando uma das opções disponíveis nessa lista suspensa.

Dica: selecione Personalizar… se desejar especificar as configurações de figura manualmente. Na caixa de diálogo Configurações personalizadas de figuras que será aberta, selecione as configurações necessárias e clique em OK.

Você pode usar as fontes padrão do Acrobat ou as fontes instaladas no sistema:

  • Usar fontes padrão
    Se esta opção estiver selecionada, o arquivo PDF utilizará as fontes padrão do Acrobat: Times New Roman, Arial e Courier New.
  • Usar fontes do sistema
    Se esta opção estiver selecionada, o arquivo PDF utilizará as fontes padrão instaladas no seu computador.

Você pode usar senhas para impedir que o seu documento PDF seja aberto, impresso ou editado por indivíduos não autorizados:

  • Clique no botão Configurações de segurança do formato PDF… e, na caixa de diálogo que será aberta, selecione as configurações de segurança necessárias.

Para obter mais informações, consulte Configurações de segurança do formato PDF.


Configurações de segurança do formato PDF

Ao salvar o texto reconhecido no formato PDF, você pode usar senhas que impedirão que o documento PDF seja aberto, impresso ou editado por indivíduos não autorizados.

As senhas e outras restrições são definidas na caixa de diálogo Configurações de segurança do formato PDF. Para abrir essa caixa de diálogo, selecione Ferramentas>Opções…, clique na guia 3. Salvar, clique na guia PDF e, em seguida, clique no botão Configurações de segurança do formato PDF… na parte inferior da caixa de diálogo.

Você pode especificar senhas de permissão e/ou abertura de documentos.

Senha para abrir o documento Senha de permissão

A senha para abrir o documento impede que outros usuários abram o documento PDF, a menos que digitem a senha especificada pelo autor.

  1. Selecione Exigir senha para abrir o documento.
  2. Clique em [image].
  3. Na caixa de diálogo Inserir senha para abrir o documento que será aberta, digite uma senha e digite-a novamente para confirmá-la.

A senha digitada será exibida como uma série de pontos no campo Senha para abrir o documento.

A senha de permissão impede que os usuários imprimam e editem o documento PDF, a menos que digitem a senha especificada.

  1. Selecione Restringir impressão e edição do documento e suas configurações de segurança.
  2. Clique em [image].
  3. Na caixa de diálogo Inserir senha de permissão que será aberta, digite uma senha e digite-a novamente para confirmá-la.

A senha especificada será exibida como uma série de pontos no campo Senha de permissão.

Você também pode ativar ou desativar a impressão, a edição ou a cópia do seu documento PDF. Essas restrições são definidas em Configurações de permissão.

  • A lista suspensa Impressão permitida ativa e desativa a impressão do documento PDF.
  • A lista suspensa Alterações permitidas especifica as ações de edição que são permitidas no documento PDF.
  • A opção Permitir a cópia de texto, figuras e outros tipos de conteúdopermite que outros usuários selecionem e copiem texto, figuras etc. do seu documento PDF. Se desejar impedir que outros usuários copiem o conteúdo do documento, desmarque essa opção.
  • A lista suspensa Nível de criptografia especifica o tipo de criptografia para um documento protegido por senha. Você pode selecionar um dos três níveis na lista:
    • Baixa (40 bits) - Compatível com o Acrobat 3.0 e versões superiores define um nível de criptografia baixo (RC4 de 40 bits).
    • Alta (128 bits) - Compatível com o Acrobat 5.0 e versões superiores define a criptografia de 128 bits baseada no padrão RC4. Entretanto, os usuários de versões anteriores do Acrobat não poderão abrir o documento PDF criptografado
    • Alta (AES de 128 bits) - Compatível com o Acrobat 7.0 e versões superiores define a criptografia de 128 bits baseada no padrão AES. Entretanto, os usuários de versões anteriores do Acrobat não poderão abrir o documento PDF criptografado


Salvando em HTML

Para salvar seu texto em HTML:

  1. Na barra de ferramentas na parte superior da janela de texto, selecione Documento HTML (*.htm) na lista suspensa ao lado do botão Salvar. Na lista suspensa abaixo, selecione uma das opções de gravação disponíveis.
  2. Clique no botão Salvar.

Dica: outras opções de gravação estão disponíveis na caixa de diálogo Opções: selecione Ferramentas>Opções…, clique na guia 3. Salvar e, em seguida, clique na guia HTML. As opções de gravação exibidas nessa guia são agrupadas nas seguintes categorias:

Manter layout Modo de gravação Configurações de texto Configurações de figura Codificação dos caracteres

Dependendo de como você pretende reutilizar seu documento eletrônico, selecione uma das opções abaixo:

  1. Cópia exata
    Cria um documento de aparência idêntica ao documento original em papel. Entretanto, você só poderá fazer pequenas alterações na cópia resultante sem destruir a formatação. A seleção desta opção é recomendada para documentos com layouts complexos, como folhetos promocionais, por exemplo.
  2. Texto formatado
    Mantém as fontes, os tamanhos de fonte e os parágrafos, mas não mantém os locais exatos dos objetos na página e o espaçamento. O texto resultante será alinhado à esquerda. (Textos orientados da direita para a esquerda serão alinhados pela direita)
    Observação: neste modo, os textos verticais serão alterados para horizontais.
  3. Texto simples
    Ao contrário do modo Texto formatado, este modo não conserva a formatação.

Selecione um dos modos de gravação disponíveis:

  1. Cheio (usa CSS) - O arquivo é salvo no formato HTML 4 e uma folha de estilos interna é usada. A formatação do documento original é mantida.
  2. Simples (compatível com navegadores antigos) - O arquivo é salvo no formato HTML 3. Parte da formatação do documento original poderá ser perdida (por exemplo, endentação da primeira linha, tamanhos de fonte). Todos os navegadores, incluindo versões antigas (por exemplo, Internet Explorer 3.0), oferecem suporte a esse formato.
  • Manter quebras de linha
     Mantém a organização original em linhas.
  • Manter cor do texto
    Mantém a cor original das letras.
  • Usar linha sólida como quebra de página
    Esta opção salva a organização original em páginas; as páginas serão separadas por uma linha sólida.
  • Manter cabeçalhos e rodapés
    Preserva os cabeçalhos e os rodapés no documento de saída.

Se o documento contiver um grande número de figuras, o tamanho do arquivo resultante poderá ser muito grande. Você pode reduzir o tamanho desse arquivo selecionando uma das opções disponíveis nessa lista suspensa.

Dica:

  • Selecione Sem figuras se não precisar de figuras no arquivo de saída.
  • Selecione Personalizar… se desejar especificar as configurações de figura manualmente. Na caixa de diálogo Configurações personalizadas de figuras que será aberta, selecione as configurações necessárias e clique em OK.

O ABBYY FineReader detecta a página de código automaticamente. Para alterar a página de código ou o seu tipo, selecione a página ou o tipo de página necessário nas listas suspensas em Codificação dos caracteres.


Salvando em PPT/PPTX

Para salvar seu texto em PPT/PPTX:

  1. Na barra de ferramentas na parte superior da janela de texto, selecione Documento do Microsoft PowerPoint (*.ppt)/Microsoft PowerPoint 2007 Document na lista suspensa ao lado do botão Salvar. Na lista suspensa abaixo, selecione uma das opções de gravação disponíveis.
  2. Clique no botão Salvar.

Dica: outras opções de gravação estão disponíveis na caixa de diálogo Opções: selecione Ferramentas>Opções…, clique na guia 3. Salvar e, em seguida, clique na guia PPT/PPTX. As opções de gravação exibidas nessa guia são agrupadas nas seguintes categorias:

Configurações de texto Configurações de figura
  • Manter quebras de linha
     Mantém a organização original em linhas.
  • Quebrar texto automaticamente
    Esta opção só estará disponível se a opção Manter quebras de linha estiver selecionada. O texto reconhecido se ajustará dentro do bloco de texto do slide.
  • Manter cabeçalhos e rodapés
    Preserva os cabeçalhos e os rodapés no documento de saída.

Se o documento contiver um grande número de figuras, o tamanho do arquivo resultante poderá ser muito grande. Você pode reduzir o tamanho desse arquivo selecionando uma das opções disponíveis nessa lista suspensa.

Dica:

  • Selecione Sem figuras se não precisar de figuras no arquivo de saída.
  • Selecione Personalizar… se desejar especificar as configurações de figura manualmente. Na caixa de diálogo Configurações personalizadas de figuras que será aberta, selecione as configurações necessárias e clique em OK.

Importante!
Ao salvar os resultados no formato PPT, o ABBYY FineReader cria arquivos HTML especiais que contêm as diferentes partes da apresentação. Para salvar a apresentação como um único arquivo, salve-a novamente usando o PowerPoint (selecione Salvar como no menu Arquivo e especifique PPT/PPTX como o formato de gravação).


Salvando em TXT

Para salvar seu texto em TXT:

  1. Na barra de ferramentas na parte superior da janela de texto, selecione Documento de texto (*.txt) na lista suspensa ao lado do botão Salvar. Na lista suspensa abaixo, selecione uma das opções de gravação disponíveis.
  2. Clique no botão Salvar.

Dica: outras opções de gravação estão disponíveis na caixa de diálogo Opções: selecione Ferramentas>Opções…, clique na guia 3. Salvar e, em seguida, clique na guia TXT. As opções de gravação exibidas nessa guia são agrupadas nas seguintes categorias:

Configurações de texto Codificação dos caracteres
  • Manter quebras de linha
    Mantém a organização original em linhas.
  • Anexar ao final do arquivo existente
    Anexa o texto ao final de um arquivo *.txt já existente.
  • Inserir caractere de quebra de página (#12) como quebra de página
    Salva a organização da página original.
  • Usar linha em branco como separador de parágrafo
    Os parágrafos serão separados por linhas em branco.
  • Manter cabeçalhos e rodapés
    Preserva os cabeçalhos e os rodapés no documento de saída.

O ABBYY FineReader detecta a página de código automaticamente. Para alterar a página de código ou o seu tipo, selecione a página ou o tipo de página necessário nas listas suspensas em Codificação dos caracteres.


Salvando em DBF

Para salvar seu texto em DBF:

  1. Na barra de ferramentas na parte superior da janela de texto, selecione Documento DBF (*.dbf) na lista suspensa ao lado do botão Salvar. Na lista suspensa abaixo, selecione uma das opções de gravação disponíveis.
  2. Clique no botão Salvar.

Dica: outras opções de gravação estão disponíveis na caixa de diálogo Opções: selecione Ferramentas>Opções…, clique na guia 3. Salvar e, em seguida, clique na guia DBF. As opções de gravação exibidas nessa guia são agrupadas nas seguintes categorias:

Configurações de texto Codificação dos caracteres
Anexar ao final do arquivo existente
Anexa o texto ao final de um arquivo *.dbf já existente.

O ABBYY FineReader detecta a página de código automaticamente. Para alterar a página de código ou o seu tipo, selecione a página ou o tipo de página necessário nas listas suspensas em Codificação dos caracteres.


Salvando em CSV

Para salvar seu texto em CSV:

  1. Na barra de ferramentas na parte superior da janela de texto, selecione Documento CSV (*.csv) na lista suspensa ao lado do botão Salvar. Na lista suspensa abaixo, selecione uma das opções de gravação disponíveis.
  2. Clique no botão Salvar.

Dica: outras opções de gravação estão disponíveis na caixa de diálogo Opções: selecione Ferramentas>Opções…, clique na guia 3. Salvar e, em seguida, clique na guia CSV. As opções de gravação exibidas nessa guia são agrupadas nas seguintes categorias:

Configurações de texto Codificação dos caracteres
  • Ignorar texto fora das tabelas
    Salva somente as tabelas e ignora o resto.
  • Anexar ao final do arquivo existente
    Anexa o texto ao final de um arquivo CSV já existente.
  • Inserir caractere de quebra de página (#12) como separador de página
    Salva a organização da página original.
  • Separador de campo
    Seleciona o caractere que separará as colunas de dados no arquivo CSV.

O ABBYY FineReader detecta a página de código automaticamente. Para alterar a página de código ou o seu tipo, selecione a página ou o tipo de página necessário nas listas suspensas em Codificação dos caracteres.


Salvando em LIT

Para salvar seu texto em LIT:

  1. Na barra de ferramentas na parte superior da janela de texto, selecione Microsoft Reader eBook (*.lit) na lista suspensa ao lado do botão Salvar. Na lista suspensa abaixo, selecione uma das opções de gravação disponíveis.
  2. Clique no botão Salvar.

Dica: outras opções de gravação estão disponíveis na caixa de diálogo Opções: selecione Ferramentas>Opções…, clique na guia 3. Salvar e, em seguida, clique na guia LIT. As opções de gravação exibidas nessa guia são agrupadas nas seguintes categorias:

Configurações de texto Configurações de figura
  • Manter quebras de linha
     Mantém a organização original em linhas. Se esta opção não for selecionada, o texto inteiro será salvo como uma linha.
  • Gravar tabelas como texto
    Converte tabelas em texto.
  • Manter cores do texto e do plano de fundo
    Mantém a cor original do texto e do plano de fundo.
  • Manter cabeçalhos e rodapés
    Preserva os cabeçalhos e os rodapés no documento de saída.

Se o documento contiver um grande número de figuras, o tamanho do arquivo resultante poderá ser muito grande. Você pode reduzir o tamanho desse arquivo selecionando uma das opções disponíveis nessa lista suspensa.

Dica:

  • Selecione Sem figuras se não precisar de figuras no arquivo de saída.
  • Selecione Personalizar… se desejar especificar as configurações de figura manualmente. Na caixa de diálogo Configurações personalizadas de figuras que será aberta, selecione as configurações necessárias e clique em OK.


Salvando no Microsoft SharePoint

O ABBYY FineReader permite salvar o texto reconhecido em um recurso de rede - em sites da Web, bibliotecas online, etc.

Para salvar o texto reconhecido no Microsoft SharePoint

  1. Na janela Documento, selecione as páginas desejadas.
  2. No menu Arquivo, selecione Salvar no Microsoft SharePoint…
  3. Especifique o nome de arquivo, o formato, a pasta de rede e as opções de gravação desejados.
  4. Clique em Salvar.

Observe que algumas restrições se aplicam aos seguintes tipos de endereços:

  1. http://Servidor/compartilhamento
    • Não é possível substituir arquivos que já existem.
    • Os Microsoft Office SharePoint Portal Server Client Components deverão ser instalados se você estiver trabalhando no Microsoft Windows Server 2003, Microsoft Windows Vista e Microsoft Office 2003.
  2. \\Servidor\compartilhamento
    • O serviço Cliente Web deverá estar em execução se você estiver trabalhando no Microsoft Windows Server 2003.


Salvando uma imagem da página

Para salvar imagens:

  1. Na janela de documentos, selecione as páginas que deseja salvar.
  2. No menu Arquivo, selecione Salvar imagens
  3. Na caixa de diálogo Salvar imagem como que será aberta, selecione um formato de gravação e um destino.
    Observação: para salvar várias páginas em um único arquivo, selecione um dos formatos de gravação TIFF e, em seguida, selecione a opção Salvar como arquivo de imagem com várias páginas.

    Para obter a lista completa de formatos com suporte, consulte Formatos de imagem com suporte.

  4. Digite um nome para o arquivo de imagem e clique em Salvar.

Para salvar uma ou mais áreas de um documento do ABBYY FineReader:

  1. Na janela de imagens, selecione as áreas que deseja salvar.
  2. No menu Arquivo, selecione Salvar imagens
  3. Na caixa de diálogo Salvar imagem como que será aberta, selecione um formato de imagem e um destino.
  4. Selecione a opção Salvar somente as áreas selecionadas.
    Observação: estas opções estarão disponíveis se somente uma página estiver selecionada na janela de documentos.
  5. Digite um nome para o arquivo de imagem e clique em Salvar.

Dica: você pode selecionar um método de compactação ao salvar uma imagem. A compactação reduz o tamanho do arquivo resultante. Os algoritmos de compactação podem ser do tipo sem perdas (nenhum dado é perdido) ou com perda (alguns dados são perdidos, mas um maior nível de compactação é obtido).
Selecionando um método de compactação ao salvar em TIFF...

O ABBYY FineReader oferece suporte aos seguintes métodos de compactação:

  • ZIP é um método de compactação adequado para imagens com grandes áreas da mesma cor (por exemplo, capturas de tela). Esse método oferece compactação sem perdas, isto é, ele não afeta a qualidade das imagens resultantes.
  • JPEG é um método de compactação geralmente usado para imagens em tons de cinza e coloridas, como fotografias. Esse método oferece compactação com perda, o que pode reduzir bastante o tamanho de um arquivo de imagem. No entanto, a imagem poderá parecer um bloco e adquirir um aspecto de mosaico; além disso, alguns matizes de cor podem se perder.
  • CCITT é um método de compactação sem perdas mais adequado para imagens em preto-e-branco que foram digitalizadas ou criadas com um aplicativo gráfico. CCITT Grupo 4 produz uma boa compactação para a maioria dos tipos de imagens.
  • Packbits é um método de compactação sem perdas adequado para imagens em preto-e-branco digitalizadas.
  • LZW é um método de compactação sem perdas adequado para gráficos e imagens em tons de cinza.


Recursos avançados

Conteúdo do capítulo

  • Personalizando o espaço de trabalho
  • Usando modelos de área
  • Idiomas do usuário e grupos de idiomas
  • Documento do ABBYY FineReader
  • Reconhecimento com treinamento
  • Tarefas automáticas do ABBYY FineReader
  • Trabalho de grupo em rede
  • ABBYY Hot Folder & Scheduling


Personalizando o espaço de trabalho

Você pode personalizar o espaço de trabalho do ABBYY FineReader para atender às suas necessidades.

Janela principal

1 - menu principal

2, 5, 7, 11 - Janelas Documento, Imagem, Texto, e Zoom respectivamente

6, 8 - Barras de ferramentas das janelas Imagem e Texto

3, 9 - Barras de ferramentas da janela Documento

4 - Painel Acesso rápido

10 - Painel Propriedades de área/Propriedades de imagem da janela Imagem

12 - Painel Propriedades de texto da janela Texto

  • Para mostrar ou ocultar a janela Documento, Imagem ou Texto, clique em [image] ou [image] localizado no canto superior direito da respectiva janela.
  • Para tornar o painel Propriedades visível na janela Imagem ou Texto, clique com o botão direito do mouse em algum lugar na janela e selecione Propriedades no menu de atalhos. Alternativamente, você pode clicar em [image] ou [image] para mostrar ou ocultar o painel.
  • Para personalizar as janelas Documento, Imagem, Texto e Zoom, clique em [image] na barra de ferramentas na parte inferior da janela Documento na caixa de diálogo aberta Opções e clique na guia Exibir.
  • Para tornar a Barra de acesso rápido visível, selecione Exibir>Barras de ferramentas e selecione Barra de acesso rápido.

Janela de documentos

  • Para alternar entre os modos de exibição Miniaturas e Detalhes na janela Documento, clique em [image] na barra de ferramentas na parte inferior da janela e selecione o modo de exibição desejado no menu aberto.
  • Para alterar o local da janela Documento, selecione a janela Exibir>Documento e À esquerda, Em cima, Direita ou Embaixo.

Comandos úteis do teclado:

  • Pressione CTRL+TAB para alternar entre janelas.
  • Pressione ALT+1 para ativar a janela Documento.
  • Pressione ALT+2 para ativar a janela Imagem.
  • Pressione ALT+3 para ativar a janela Texto.

Barras de ferramentas

  • Para alternar entre pequenos e grandes botões da barra de ferramentas, marque ou desmarque a opção Botões pequenos em Exibir>Barras de ferramentas ou no menu de atalhos da barra de ferramentas correspondente.
  • Para personalizar a aparência dos botões da barra de ferramentas ou adicionar/remover botões:
    1. Abra a caixa de diálogo Personalizar barras de ferramentas e atalhos (Ferramentas>Personalizar barras de ferramentas…).
    2. Na guia Barras de ferramentas, selecione a categoria desejada na lista suspensa Categorias.
      Observação: A lista de comandos disponíveis na lista Comandos pode variar dependendo da categoria selecionada.
    3. Na lista suspensa Barra de ferramentas, selecione a barra de ferramentas que deseja personalizar.
    4. Na lista Comandos, selecione o comando no qual deseja adicionar um botão e clique em >>.
      O comando selecionado será adicionado à lista Botões da barra de ferramentas e à barra de ferramentas correspondente.
    5. Clique em OK para aceitar as alterações e fechar a caixa de diálogo.

Atalhos do teclado

Para personalizar as teclas de atalho:

  1. Abra a caixa de diálogo Personalizar barras de ferramentas e atalhos (Ferramentas>Personalizar barras de ferramentas…).
  2. Clique na guia Atalhos do teclado e selecione a categoria desejada na lista suspensa Categorias.
  3. Na lista Comandos, selecione o comando para o qual deseja criar um atalho de teclado.
  4. Clique no campo Pressione a nova tecla de atalho e pressione a combinação de teclas que deseja usar para este comando.
    As teclas que você pressionar serão exibidas na lista Comandos.
  5. Clique em OK para aceitar as alterações e fechar a caixa de diálogo.

Idioma da interface

O idioma da interface é usado nas mensagens do programa, caixas de diálogo, nomes de botões e itens de menu. Você pode selecionar o idioma da interface desejado ao instalar o ABBYY FineReader. Também é possível alterar o idioma da interface após instalar o programa.

Para alterar o idioma da interface:

  1. Abra a caixa de diálogo Opções (Ferramentas>Opções…) e clique na guia Avançado.

  2. Na lista suspensa Idioma da interface, selecione o idioma de interface desejado.
  3. Clique em Fechar.
  4. Reinicie o ABBYY FineReader.


Usando modelos de área

Se você estiver processando um grande número de documentos com layout idêntico (por exemplo, formulários ou questionários), a análise do layout de cada página poderá ser demorada. Para economizar tempo, você pode analisar somente um documento em um conjunto de documentos semelhantes e salvar as áreas detectadas como um modelo. Em seguida, este modelo poderá ser usado para outros documentos no conjunto.

Para criar um modelo de área:

  1. Abra uma imagem e deixe o programa analisar o layout automaticamente ou desenhe as áreas desejadas manualmente.
  2. No menu Áreas, selecione o comando Salvar modelo de área…. Na caixa de diálogo de gravação que é aberta, forneça um nome para o modelo e clique em Salvar.

Importante! Para usar um modelo de área, você deverá digitalizar todos os documentos no conjunto usando o mesmo valor de resolução.

Aplicando um modelo de área:

  1. Na janela de documentos, selecione as páginas às quais deseja aplicar um modelo de área.
  2. No menu Áreas, selecione Carregar modelo de área
  3. Na caixa de diálogo Abrir modelo de área que é aberta, selecione o modelo de área desejado (os arquivos de modelo de área possuem extensão *.blk).
  4. Na mesma caixa de diálogo, próximo a Aplicar a, selecione Páginas selecionadas para aplicar o modelo às páginas selecionadas.
    Observação:     selecione Todas as páginas se você desejar aplicar o modelo a todas as páginas no documento atual do ABBYY FineReader.
  5. Clique no botão Abrir.


Idiomas do usuário e grupos de idiomas

Você pode criar e usar os seus próprios idiomas e grupos de idiomas de reconhecimento, além dos idiomas e grupos predefinidos incluídos no programa.

  • Criando um idioma de OCR
  • Criando um grupo de idiomas


Criando um idioma de OCR

Ao executar o OCR em um documento, o ABBYY FineReader usa algumas informações sobre o idioma do documento (esse idioma deve ser selecionado na lista suspensa Idiomas do documento na janela de documentos). Se houver muitas abreviações ou palavras incomuns no texto, é possível que o programa não as reconheça corretamente. Nesse caso, talvez seja interessante criar o seu próprio idioma de reconhecimento para este documento.

  1. No menu Ferramentas, selecione Editor de idiomas….
  2. Na caixa de diálogo Editor de idiomas que é aberta, clique em Novo….
  3. Na caixa de diálogo Novo idioma ou grupo que é aberta, selecione Criar um novo idioma com base em um idioma existente e, na lista suspensa abaixo, selecione o idioma desejado. Clique em OK.
  4. Na caixa de diálogo Propriedades do idioma que é aberta, especifique as propriedades do novo idioma de OCR.
    1. Nome do idioma - Digite um nome para o seu idioma de OCR neste campo.
    2. Idioma de origem - O idioma base para o seu novo idioma de OCR. (Exibe o idioma selecionado na caixa de diálogo Novo idioma ou grupo. Clique na seta para a direita se desejar selecionar um idioma diferente.)
    3. Alfabeto - Lista os caracteres do alfabeto do idioma de origem. Clique em [image] para adicionar ou remover caracteres.

    4. Dicionário - O dicionário que o ABBYY FineReader usará para executar o OCR no documento e verificar o texto reconhecido. As seguintes opções estão disponíveis:

      • Nenhum
        Nenhum dicionário será usado.
      • Dicionário interno
        O dicionário fornecido com o ABBYY FineReader será usado.
      • Dicionário do usuário
        Um dicionário do usuário será usado. Clique no botão Editar… se desejar adicionar palavras ao dicionário ou importar um dicionário existente do usuário ou um arquivo de texto na codificação do Windows (ANSI) ou Unicode. As palavras no arquivo de texto a ser importado deverão estar separadas por espaços ou outros caracteres não alfabéticos.

        Observação: as palavras do dicionário do usuário podem estar presentes no texto reconhecido com os seguintes formatos: 1) somente minúsculas, 2) somente maiúsculas, 3) primeira letra maiúscula, 4) conforme a grafia usada no dicionário do usuário. As quatro possibilidades são resumidas na tabela abaixo.

        Palavra conforme a grafia existente no dicionário do usuário | Possíveis ocorrências da palavra no texto
        abc | abc, Abc, ABC
        Abc | abc, Abc, ABC
        ABC | abc, Abc, ABC
        aBc | aBc, abc, Abc, ABC
      • Expressão regular
        Você pode usar uma expressão regular para criar um novo idioma.
        Consulte Expressões regulares para obter detalhes.

    5. Avançado… - Abre a caixa de diálogo Propriedades avançadas do idioma, onde você pode especificar mais propriedades avançadas para o seu idioma:

      • Caracteres não alfabéticos que podem ocorrer no início ou no fim das palavras.
      • Caracteres não alfabéticos independentes (sinais de pontuação, etc.).
      • Caracteres a serem ignorados caso ocorram em palavras.
      • Caracteres proibidos que talvez nunca ocorram em textos escritos neste idioma.
      • Todos os caracteres do idioma que será reconhecido.
  5. Após concluir a criação do novo idioma, selecione-o como o idioma de reconhecimento para o documento.
    Consulte Idiomas do documento para obter detalhes.

Por padrão, os idiomas do usuário são salvos na pasta de documentos do ABBYY FineReader. Para alterar essa pasta, selecione Ferramentas > Opções…, clique na guia Avançado e especifique uma nova pasta em Pasta de idiomas do usuário.


Criando um grupo de idiomas

Se você usa uma combinação específica de idiomas regularmente, talvez seja interessante agrupar os idiomas para obter uma maior praticidade.

  1. No menu Ferramentas, selecione Editor de idiomas….
  2. Na caixa de diálogo Editor de idiomas que é aberta, clique em Novo….
  3. Na caixa de diálogo Novo idioma ou grupo que é aberta, selecione Criar um novo grupo de idiomas e clique em OK.
  4. Na caixa de diálogo Propriedades do grupo de idiomas, digite um nome para o novo grupo e selecione os idiomas desejados.

    Observação: se você souber que o seu texto não conterá determinados caracteres, talvez você deseje especificar de forma explícita os caracteres designados como proibidos. A especificação de caracteres proibidos pode aumentar a velocidade e a qualidade do reconhecimento. Para especificar os caracteres proibidos, clique no botão Avançado… na caixa de diálogo Propriedades do grupo de idiomas. Na caixa de diálogo Propriedades avançadas do grupo de idiomas que é aberta, digite os caracteres proibidos no campo Caracteres proibidos.

  5. Clique em OK.

O grupo recém-criado será adicionado à lista suspensa Idiomas do documento na janela de documentos.

Por padrão, os grupos de idiomas do usuário são salvos na pasta de documentos do ABBYY FineReader. Para alterar essa pasta, selecione Ferramentas > Opções…, clique na guia Avançado e especifique uma nova pasta em Pasta de idiomas do usuário.

Dica: se uma determinada combinação de idiomas for necessária para um documento, você também poderá selecionar os idiomas necessários diretamente sem criar um grupo para eles.

  1. Na lista suspensa Idiomas do documento, selecione Mais idiomas…
  2. Na caixa de diálogo Editor de idiomas que é aberta, selecione Especificar os idiomas manualmente.
  3. Selecione os idiomas desejados e clique em OK.


Documento do ABBYY FineReader

Um documento do ABBYY FineReader contém tanto imagens do documento de origem como o texto reconhecido. A maioria das configurações do programa (por exemplo, as opções de digitalização e OCR selecionadas pelo usuário, padrões, idiomas e grupos de idiomas) se aplica a todo o documento do ABBYY FineReader.

  • Documento do ABBYY FineReader: geral
    Fornece informações sobre como as imagens das páginas são exibidas na Janela de documentos e como personalizar a exibição dessa janela.
  • Trabalhando com documentos do ABBYY FineReader
    Fornece informações sobre como abrir, excluir e fechar um documento do ABBYY FineReader, como adicionar imagens a um documento e como salvar um documento ou opções de documento.
  • Renumerando páginas nos documentos do ABBYY FineReader


Documento do ABBYY FineReader: geral

Quando você iniciar o ABBYY FineReader, um novo documento será criado automaticamente. Você poderá continuar trabalhando com esse documento ou abrir outro documento. Os documentos do ABBYY FineReader podem conter até 9.999 páginas. Todas as páginas de um documento são exibidas na janela de documentos.

Para exibir uma página, clique na sua miniatura na janela de documentos ou clique duas vezes no seu número. A imagem da página será exibida na janela de imagens e o texto reconhecido será exibido na janela de texto.

Você pode alterar a aparência da janela de documentos.

Para personalizar a janela de documentos, siga um destes procedimentos:

  • Clique em [image] na barra de ferramentas na parte inferior da janela de documentos e, no menu que será aberto, selecione Miniaturas ou Detalhes.
    Observação: selecione Personalizar… para ver mais opções de personalização.
  • Selecione Ferramentas>Opções…, clique na guia Exibir e selecione Miniatura ou Detalhes na janela de documentos.
  • Clique com o botão direito do mouse em qualquer parte da janela de documentos e selecione Exibição da janela de documentos>Miniaturas ou Exibição da janela de documentos>Detalhes no menu de atalho.


Trabalhando com documentos do ABBYY FineReader

Ao trabalhar com um documento do ABBYY FineReader, você poderá executar as seguintes ações:

  • Criar um novo documento

    • No menu Arquivo, selecione Novo documento do FineReader ou
    • Na barra de ferramentas na parte superior da janela de documentos, clique no botão Novo documento do FineReader ( [image] )

  • Excluir uma página do documento atual

    • Na janela de documentos, selecione a página que deseja excluir e, em seguida, selecione Excluir página do documento no menu Página ou
    • Na janela de documentos, clique com o botão direito do mouse na página que deseja excluir e selecione Excluir página do documento no menu de atalho

    Para selecionar várias páginas, mantenha pressionada a tecla CTRL e clique nas páginas que deseja selecionar.

  • Abrir um documento

    Quando você iniciar o ABBYY FineReader, um novo documento será criado automaticamente.

    Observação: se desejar que o ABBYY FineReader abra o último documento no qual você estava trabalhando na sessão anterior, selecione Ferramentas>Opções…, clique na guia Avançado e selecione Abrir o documento mais recente do FineReader na inicialização.

    Para abrir um documento:

    1. No menu Arquivo, selecione a opção Abrir documento do FineReader…
    2. Na caixa de diálogo Abrir documento que será aberta, selecione o documento que você deseja abrir.

    Observação: também é possível abrir um documento do ABBYY FineReader diretamente do Windows Explorer: clique com o botão direito do mouse na pasta de documentos que você deseja abrir (as pastas de documentos são exibidas como [image]) e selecione Abrir com o ABBYY FineReader no menu de atalho. Uma nova instância do ABBYY FineReader será iniciada para o documento selecionado.

  • Adicionar imagens ao documento atual

    • No menu Arquivo, selecione Abrir arquivo PDF/imagem…
    • Na caixa de diálogo Abrir imagem que será aberta, selecione as imagens que deseja adicionar e clique em Abrir. As imagens selecionadas serão adicionadas ao documento e suas cópias serão salvas na pasta de documentos.

    Observação: também é possível adicionar imagens diretamente do Windows Explorer:

    • No Windows Explorer, selecione os arquivos de imagem que deseja adicionar, clique com o botão direito do mouse na seleção e selecione Abrir com o ABBYY FineReader no menu de atalhos.

      Se o ABBYY FineReader estiver em execução no momento, os arquivos selecionados serão adicionados ao documento atual. Caso contrário, o programa será iniciado e os arquivos selecionados serão adicionados a um novo documento.

  • Salvar o documento atual

    1. No menu Arquivo, selecione Salvar documento do FineReader…
    2. Na caixa de diálogo Salvar documento que será aberta, forneça um nome para o documento e especifique um local de armazenamento.

    Observação: quando você salva um documento do ABBYY FineReader, as imagens das páginas, o texto reconhecido, os padrões treinados e os idiomas do usuário (se houver) também são salvos.

  • Fechar o documento atual

    • Para fechar uma página do documento atual, selecione a página e, em seguida, selecione Fechar a página atual no menu Documento.
    • Para fechar o documento inteiro, selecione Fechar documento do FineReader no menu Arquivo.

  • Salvar as opções do documento atual

    Para salvar as opções do documento atual em um arquivo:
    1. Selecione Ferramentas>Opções… e clique na guia Avançado.
    2. Clique no botão Opções de gravação.
      Observação: para restaurar as opções padrão, clique em Redefinir padrões.
    3. Na caixa de diálogo Salvar opções que será aberta, forneça um nome para o arquivo e especifique um local de armazenamento.

    As seguintes opções do documento serão salvas:

    • as opções selecionadas nas guias Documento, 1. Digitalizar/abrir, 2. Ler, 3. Salvar, Exibir e Avançado da caixa de diálogo Opções (Ferramentas>Opções…)
    • grupos de idiomas, dicionários do usuário e padrões
    • o caminho para a pasta onde os idiomas e os dicionários do usuário estão armazenados

    Para restaurar as configurações padrão, clique no botão Redefinir padrões na guia Avançado da caixa de diálogo Opções (Ferramentas>Opções…).

  • Carregar opções de documento

    1. Selecione Ferramentas>Opções… e clique na guia Avançado.
    2. Clique no botão Carregar opções….
    3. Na caixa de diálogo Carregar opções que será aberta, selecione o arquivo que contém as opções de documento necessárias (os arquivos de opções têm a extensão *.fbt) e clique em Abrir.


Renumerando páginas nos documentos do ABBYY FineReader

Todas as páginas de um documento do ABBYY FineReader são numeradas. Na janela de documentos, os números das páginas são indicados ao lado dos ícones de página (na exibição Detalhes) ou abaixo das miniaturas das páginas (na exibição Miniaturas).

Para renumerar as páginas

  1. Na janela de documentos, selecione uma ou mais páginas.
  2. Clique com o botão direito do mouse em qualquer área da janela de documentos e selecione Renumerar páginas… no menu de atalho.
  3. Na caixa de diálogo Renumerar páginas, selecione o item desejado:
    • Renumerar páginas
      Para renumerar as páginas após a página selecionada.
    • Restaurar os números originais das páginas após a digitalização duplex
      Para restaurar os números das páginas do documento original após usar um alimentador automático de documentos para digitalizar primeiro todas as páginas ímpares e, em seguida, todas as páginas pares.
      Importante! Você deverá selecionar pelo menos três páginas numeradas consecutivas para usar este comando.

      Observação: para desfazer esta operação, selecione Desfazer "Restaurar os números originais das páginas após a digitalização duplex".

  4. Clique em OK.

A ordem das páginas na janela de documentos será alterada para refletir a nova numeração.

Observação: para alterar o número de uma única página, clique em seu número na janela de documentos e digite o número desejado.


Reconhecimento com treinamento

O modo de treinamento é usado para:

  • Conjuntos de texto com fontes decorativas.
  • Texto com caracteres incomuns (por exemplo, símbolos matemáticos).
  • Documentos grandes (mais de cem páginas) com baixa qualidade de impressão.

Use o modo de treinamento somente se uma das opções acima for aplicável. Caso contrário, a qualidade do reconhecimento poderá ser ligeiramente melhorada, mas o tempo e o esforço envolvidos provavelmente superarão os benefícios. Para obter instruções sobre como habilitar o modo de treinamento, consulte O documento em papel contém fontes decorativas (não padrão).

  • Treinando padrões do usuário
    Fornece instruções sobre o treinamento de um padrão do usuário com informações adicionais sobre o treinamento de caracteres e ligaduras.
  • Selecionando um padrão do usuário
    Fornece instruções sobre a seleção de um padrão do usuário com dicas adicionais sobre como fazer a escolha certa.
  • Editando um padrão do usuário
    Fornece instruções sobre como exibir os caracteres em um padrão do usuário e alterar os efeitos das fontes.


Treinando padrões do usuário

  1. Selecione Ferramentas > Opções… e clique na guia 2. Ler.
  2. Selecione Treinar padrão do usuário em Treinamento.
  3. Clique no botão Editor de padrões….
  4. Na caixa de diálogo Editor de padrões que é aberta, clique em Novo….
  5. Na caixa de diálogo Criar padrão, atribua um nome para o novo padrão e clique em OK.
  6. Feche as caixas de diálogo Editor de padrões e Opções clicando no botão Fechar em cada uma delas.
  7. Na barra de ferramentas na parte superior da janela de imagens, clique em Ler.
    Se o ABBYY FineReader encontrar um caractere desconhecido, a caixa de diálogo Treinamento do padrão será aberta e exibirá o caractere desconhecido.

  8. Ensine os novos caracteres e ligaduras.

    Uma ligadura é uma combinação de dois ou três caracteres "unidos", por exemplo, fi, fl, ffi, etc. É difícil separar esses caracteres porque eles estão "unidos" na impressão. De fato, resultados melhores poderão ser obtidos se eles forem tratados como um único caractere composto.

    Observação: se houver palavras impressas em negrito ou itálico no seu texto ou palavras em sobrescrito/subscrito e você desejar manter esses efeitos de fontes no texto reconhecido, selecione as opções correspondentes em Efeitos.

    Se desejar retornar ao caractere anteriormente treinado, clique no botão Voltar. O quadro retornará ao seu local anterior e a última correspondência "imagem do caractere—caractere do teclado" treinada será removida do padrão. O botão Voltar funcionará somente em uma palavra.

Importante!

  • O sistema pode ser treinado somente para ler caracteres incluídos no alfabeto do idioma. Se você desejar treinar o ABBYY FineReader para ler caracteres que não podem ser inseridos com o teclado, use uma combinação de dois caracteres para denotar caracteres não existentes ou copiar o caractere necessário da caixa de diálogo Inserir caractere (clique em [image] para abrir a caixa de diálogo).
  • Cada padrão pode conter até 1.000 novos caracteres. Entretanto, evite criar muitas ligaduras, pois isso poderia deteriorar a qualidade do OCR.


Selecionando um padrão do usuário

O ABBYY FineReader permite usar padrões para aprimorar a qualidade do OCR.

  1. No menu Ferramentas, selecione Editor de padrões….
  2. Na caixa de diálogo Editor de padrões que é aberta, selecione o padrão necessário na lista de padrões disponíveis e clique em Definir como ativo.

Tenha em mente as seguintes considerações ao usar padrões:

  1. O ABBYY FineReader não diferencia determinados caracteres que geralmente são considerados diferentes. As imagens de tais caracteres são reconhecidas como um único e idêntico caractere. Por exemplo, as aspas retas ('), esquerda (‘) e direita (’) serão armazenadas em um padrão como um caractere (aspas retas). Isso significa que as aspas esquerda e direita nunca serão usadas no texto reconhecido, mesmo se você tentar treiná-las.
  2. No caso de algumas imagens de caracteres, o ABBYY FineReader confiará no contexto ao redor para selecionar o caractere correspondente do teclado. Por exemplo, uma imagem de um pequeno círculo será reconhecida como a letra O se houver letras ao redor e como o número 0 se houver dígitos ao redor.
  3. Um padrão pode ser usado somente para documentos que possuem a mesma fonte, tamanho de fonte e resolução que o documento usado para criar o padrão.

  4. Entretanto, você pode usar o seu padrão em outros documentos do FineReader ao salvar as opções do documento atual em um arquivo.

  5. Quando for necessário reconhecer textos definidos com uma fonte diferente, certifique-se de desabilitar o padrão do usuário ao selecionar a opção Não usar padrões do usuário em Ferramentas>Opções… > 2. Ler.


Editando um padrão do usuário

Talvez você deseje editar o seu padrão recém-criado antes de iniciar o processo de OCR. Um padrão treinado incorretamente pode causar efeitos adversos na qualidade do reconhecimento. Um padrão deve conter apenas caracteres inteiros ou ligaduras. Caracteres com bordas recortadas ou com correspondências de letras incorretas devem ser removidos do padrão.

  1. No menu Ferramentas, selecione Editor de padrões….
  2. Na caixa de diálogo Editor de padrões que é aberta, selecione o padrão desejado e clique no botão Editar….
  3. Na caixa de diálogo Padrão do usuário que é aberta, selecione o caractere que deseja editar e clique no botão Propriedades….
    Na caixa de diálogo que é aberta, digite a letra correspondente ao caractere selecionado e selecione o efeito de fonte desejado (itálico, negrito, sobrescrito ou subscrito).

    Para excluir os caracteres treinados incorretamente, selecione-os e clique no botão Excluir.


Tarefas automáticas do ABBYY FineReader

O processamento de um documento no ABBYY FineReader freqüentemente envolve várias tarefas de rotina, como digitalização, OCR e gravação dos resultados em um formato específico. O ABBYY FineReader oferece ferramentas para automação dessas tarefas.

Uma tarefa automática consiste em uma seqüência de etapas, cada uma delas correspondendo a uma determinada rotina de processamento. O ABBYY FineReader já vem com várias tarefas automáticas prontas para uso e que não exigem quaisquer configurações adicionais. As tarefas automáticas podem ser iniciadas na janela Tarefas rápidas (clique em Tarefas rápidas na barra de menus se a janela não estiver visível).

Você também pode usar o Assistente de automação para criar suas próprias tarefas automáticas de acordo com as suas necessidades.

  • Executando uma tarefa automática
  • Gerenciando tarefas automáticas
  • Tarefas automáticas personalizadas
  • Criando uma tarefa automática


Executando uma tarefa automática

Quando você executa uma tarefa automática no ABBYY FineReader, as opções selecionadas na caixa de diálogo Opções (Ferramentas>Opções…) são usadas.

Para executar uma tarefa automática, siga um destes procedimentos:

  • Na janela Tarefas rápidas, clique na tarefa automática mais adequada às suas necessidades.

Dica: clique em Tarefas rápidas na barra de menus se a janela não estiver visível.
Para obter mais informações sobre tarefas automáticas, consulte Trabalhando com ABBYY FineReader 9.0.

  • Selecione Ferramentas>Tarefa automática e, em seguida, selecione a tarefa automática interna ou criada pelo usuário mais adequada às suas necessidades.

Durante a execução de uma tarefa automática, será exibida uma janela de andamento da tarefa, mostrando uma barra de andamento, as etapas da tarefa, dicas e avisos.


Gerenciando tarefas automáticas

O Gerenciador de automação permite executar tarefas automáticas, criar e modificar tarefas automáticas, e excluir tarefas automáticas criadas pelo usuário que não são mais usadas.

Para abrir o Gerenciador de automação, siga um destes procedimentos:

  • Selecione Ferramentas>Tarefa automática e, em seguida, selecione o item Gerenciador de automação ou
  • Pressione CTRL+T

A caixa de diálogo Gerenciador de automação contém uma lista de tarefas automáticas disponíveis.

  • As tarefas que acompanham o ABBYY FineReader estão marcadas com [image].
    Não é possível excluir nem modificar essas tarefas. Entretanto, você pode criar uma cópia de uma tarefa e fazer as alterações necessárias nela.
  • As tarefas personalizadas criadas pelo usuário são marcadas com [image].
    Para renomear uma tarefa personalizada, clique com o botão direito do mouse na tarefa e selecione Renomear… no menu de atalho.
  • As tarefas que, por algum motivo, não podem ser executadas em seu computador são marcadas com [image].
    Para enviar o texto reconhecido para outro aplicativo, é necessário que esse aplicativo esteja instalado no computador. Se uma tarefa automática estiver configurada para enviar o texto reconhecido para um aplicativo não instalado no sistema, ela não será executada nem aparecerá no menu Ferramentas>Tarefa automática.

Use os botões da barra de ferramentas Gerenciador de automação para criar, modificar, excluir ou executar tarefas automáticas.

Para executar uma tarefa automática, selecione-a na caixa de diálogo Gerenciador de automação e clique em [image] na barra de ferramentas ou no botão Executar, na parte inferior da caixa de diálogo.


Criando uma tarefa automática

  1. Inicie o Gerenciador de automação (selecione Ferramentas>Tarefa automática>Gerenciador de automação).
  2. Na caixa de diálogo Gerenciador de automação que será aberta, clique no botão Nova na barra de ferramentas.

  3. Na caixa de diálogo Assistente de automação que será aberta, clique em uma etapa na lista de etapas disponíveis no painel à esquerda. A etapa selecionada será exibida no painel à direita.

  4. Clique em Alterar… se desejar alterar as propriedades da etapa
    Para obter mais informações sobre cada uma das etapas disponíveis, consulte Tarefas automáticas personalizadas.

    Clique em Excluir se desejar excluir uma etapa da tarefa automática.

    As etapas disponíveis para seleção dependem das etapas selecionadas anteriormente. Portanto, nem todas as etapas podem ser excluídas de forma independente. Por exemplo, se você adicionar uma etapa Ler documento à tarefa automática, não será possível excluir a etapa Analisar layout. Entretanto, você poderá usar o botão <<Voltar para reverter a tarefa automática.

  5. Após ter adicionado todas as etapas necessárias à tarefa automática e selecionado suas propriedades, clique em Concluir.


Tarefas automáticas personalizadas

Você pode criar suas próprias tarefas automáticas para atender às suas necessidades de processamento de documentos. Também pode adicionar às suas tarefas automáticas mais etapas do que as disponíveis nas tarefas automáticas que acompanham o ABBYY FineReader. A ordem das etapas das tarefas personalizadas deve corresponder aos estágios de processamento de documentos do ABBYY FineReader. As etapas nas quais as imagens são capturadas, lidas e salvas são obrigatórias, enquanto as etapas nas quais o layout é analisado ou os resultados são verificados são opcionais.

Em cada etapa, selecione uma das operações disponíveis.

  1. Capturar imagens

    Esta é sempre a primeira etapa em uma tarefa automática. Nesta etapa, o ABBYY FineReader obtém as imagens a serem processadas.

    Mais informações sobre a etapa

    Selecione uma das maneiras de obter imagens de documentos:

    • Digitalizar imagens
      O ABBYY FineReader usa as configurações do documento atual para digitalizar as imagens.
    • Abrir imagens
      Forneça o caminho para a pasta onde o ABBYY FineReader deve procurar as imagens.
    • Abrir documento do FineReader
      Especifique o documento do ABBYY FineReader cujas imagens devem ser usadas.

      Observação:

      1. Se uma tarefa automática estiver programada para adicionar imagens a um documento do ABBYY FineReader que já contenha algumas outras imagens, o ABBYY FineReader processará somente as imagens adicionadas recentemente. Caso a tarefa automática deva criar um novo documento, todas as imagens contidas nesse documento serão processadas.
      2. Se uma tarefa automática estiver programada para processar um documento do ABBYY FineReader que contenha imagens já lidas (por exemplo, imagens nas quais o processo de OCR foi executado) e imagens cujo layout tenha sido analisado e com áreas desenhadas, o ABBYY FineReader manterá as imagens lidas como estão e executará o processo OCR nas que contêm áreas desenhadas.
  2. Analisar o layout

    Esta é uma etapa opcional na qual você pode configurar como os modelos de áreas devem ser usados.

    Mais informações sobre a etapa

    • Carregar modelo de área
      Forneça o caminho para o arquivo de modelo de área que será usado.
    • Analisar layout
      Após capturar as imagens, o ABBYY FineReader as analisará e desenhará as áreas necessárias. Se desejar desenhar as áreas manualmente, selecione a opção Desenhar as áreas manualmente.
  3. OCR

    Nesta etapa, o ABBYY FineReader executa o processo de OCR nas imagens.

    Mais informações sobre a etapa

    • Ler documento
      O ABBYY FineReader usa as configurações do documento atual para executar o processo de OCR nas imagens.
  4. Verificar os resultados

    Esta é uma etapa opcional na qual é possível verificar o texto reconhecido.

    Mais informações sobre a etapa

    • Verificar resultados
      Selecione como deseja verificar o documento reconhecido.
  5. Salvar páginas

    Nesta etapa, o ABBYY FineReader salva o texto em um arquivo ou envia-o para o aplicativo de sua preferência. Uma tarefa automática pode incluir várias etapas de gravação.

    Mais informações sobre a etapa

    • Salvar páginas
      Forneça o nome do seu arquivo, selecione um formato de gravação e especifique uma pasta de destino. Você também pode selecionar algumas outras opções de arquivo aqui.

      Observação: marque a caixa Criar subpasta datada se desejar que o ABBYY FineReader crie uma nova subpasta toda vez que você executar essa tarefa. Esta opção será útil se você não desejar especificar a pasta manualmente toda vez que executar a tarefa.

    • Salvar páginas em outro formato
      Selecione o formato necessário na lista suspensa
      Você também pode fornecer um nome para o arquivo e especificar um local de armazenamento e opções de arquivo.
  6. As Etapas adicionais de uma tarefa automática permitem enviar o texto reconhecido para outro aplicativo, anexar a imagem capturada ou o texto reconhecido a uma mensagem de e-mail ou salvar o documento do ABBYY FineReader.

    Mais informações sobre etapas opcionais

    • Enviar páginas para outro aplicativo
      Use o Assistente de gravação ou selecione o aplicativo desejado na lista suspensa.
      No aplicativo de sua preferência, um novo documento será criado e o texto reconhecido será colocado nesse documento.
    • Enviar páginas por e-mail
      Selecione o formato de arquivo necessário na lista suspensa.
      Você também pode selecionar algumas outras opções de arquivo aqui. O texto reconhecido será salvo no formato de sua preferência e anexado a uma mensagem de e-mail.
    • Salvar imagens
      Selecione o formato de arquivo desejado na lista suspensa.
      Você também pode fornecer um nome para o arquivo, selecionar um formato de gravação e especificar uma pasta de destino.

      Observação: para salvar todas as imagens em um único arquivo, selecione Salvar como um arquivo de imagem com várias páginas (somente para TIFF e PDF).

    • Imagens de e-mail
      Selecione o formato de arquivo desejado na lista suspensa.
      Você também pode fornecer um nome para o arquivo, selecionar um formato de gravação e especificar uma pasta de destino. As imagens serão salvas no formato de sua preferência e anexadas a uma mensagem de e-mail.
    • Salvar documento do FineReader
      Especifique a pasta onde deseja que o documento do ABBYY FineReader seja armazenado.

Para obter mais informações, consulte:

  • Criando uma tarefa automática
  • Formatos de gravação de documentos com suporte
  • Formatos de imagem com suporte


Trabalho de grupo em rede

O ABBYY FineReader 9.0 fornece ferramentas e recursos para o processamento de documentos em uma rede local.

  • Processando o mesmo documento do ABBYY FineReader em vários computadores da rede local
  • Usando os mesmos idiomas e dicionários do usuário em vários computadores


Processando o mesmo documento do ABBYY FineReader em vários computadores da rede local

Quando o ABBYY FineReader é executado em uma rede local, todas as ferramentas e recursos do programa estão disponíveis nas estações de trabalho.
Consulte Trabalhando com ABBYY FineReader 9.0 e Aprimorando a qualidade do OCR para obter informações detalhadas.

Caso um documento do ABBYY FineReader deva ser usado em vários computadores da rede local simultaneamente, considere o seguinte:

  • Uma cópia separada do ABBYY FineReader 9.0 deve ser instalada em cada um dos computadores.
  • Todos os usuários devem ter total acesso ao documento do ABBYY FineReader.
  • Cada usuário poderá adicionar páginas ao documento e modificá-las. Se um usuário adicionar novas páginas e iniciar o processo de OCR, o programa processará o documento inteiro novamente. Durante o processamento:
    1. as ferramentas de edição da janela de texto não estarão disponíveis
    2. as páginas da janela de texto apresentarão um plano de fundo cinza
    3. os usuários apenas poderão verificar a ortografia e corrigir erros no texto

    Quando o plano de fundo da página for alterado para branco, todas as ferramentas da janela de texto estarão disponíveis.

  • Quando uma página do documento é processada por um usuário, ela se torna bloqueada para os outros usuários.
  • Na janela de documentos, é possível monitorar o status das páginas: você pode ver em qual computador e por qual usuário a página está aberta, se ela foi reconhecida ou editada etc. Para ver todos os status, alterne para a Exibição Detalhes.
  • As fontes usadas no documento do ABBYY FineReader devem ser instaladas em cada um dos computadores. Caso contrário, o texto reconhecido poderá ser exibido incorretamente.


Usando os mesmos idiomas e dicionários do usuário em vários computadores

No ABBYY FineReader 9.0, vários usuários podem usar os mesmos idiomas e dicionários do usuário simultaneamente. Vários usuários também podem adicionar palavras aos mesmos dicionários do usuário na rede local, por exemplo, ao verificar o texto reconhecido.

Para tornar os idiomas e os dicionários do usuário disponíveis para vários usuários:

  1. Crie ou abra um documento do ABBYY FineReader e selecione as opções necessárias de digitalização e OCR.
  2. Antes de criar um idioma do usuário, especifique a pasta onde os idiomas e os dicionários do usuário devem ser armazenados. Pode ser uma pasta local ou da rede. Por padrão, os idiomas e os dicionários do usuário são armazenados na pasta de documentos do ABBYY FineReader.

    Para especificar um local de armazenamento para os idiomas do usuário:

    • Selecione Ferramentas>Opções…, clique na guia Avançado e forneça o caminho para a pasta em Pasta de idiomas do usuário.

    Para especificar um local de armazenamento para os idiomas do usuário:

    • Selecione Ferramentas>Opções…, clique na guia Avançado e, em seguida, clique no botão Configurações do verificador ortográfico…
    • Na caixa de diálogo Configurações do verificador ortográfico que será aberta, clique no botão Procurar… e procure a pasta que deseja usar.
  3. Salve as opções de documento do ABBYY FineReader em um arquivo *.fbt.
  4. Os usuários que desejarem trabalhar com os idiomas e os dicionários armazenados na pasta acima devem carregar as opções de documento desse arquivo *.fbt ao criarem um novo documento do ABBYY FineReader. Portanto, o mesmo caminho de pasta será usado para todos os usuários.

Importante! Os usuários devem ter permissões de leitura e gravação na pasta onde os idiomas e os dicionários do usuário estão armazenados.

Você pode exibir a lista de idiomas do usuário disponíveis na caixa de diálogo Editor de idiomas (selecione Ferramentas>Editor de idiomas… e role até Idiomas do usuário).

Quando um idioma do usuário é usado por vários usuários, ele fica disponível como "somente leitura", o que indica que os usuários não poderão alterar as propriedades desse idioma. Entretanto, é possível adicionar e excluir palavras de um dicionário do usuário utilizado em vários computadores da rede local.

Quando um usuário está adicionando palavras a um dicionário ou editando um dicionário, este fica bloqueado para outros usuários. As alterações efetuadas pelo usuário tornam-se disponíveis para os outros usuários que têm acesso a essa pasta de armazenamento de idiomas.

Para atualizar um dicionário:

  • Ao verificar a ortografia (Ferramentas>Verificar ortografia…), clique no botão Adicionar… na caixa de diálogo Verificar ortografia

    ou

  • Clique em qualquer botão na caixa de diálogo Selecionar dicionário (Ferramentas>Exibir dicionários…).


ABBYY Hot Folder & Scheduling

(somente ABBYY FineReader 9.0 Corporate Edition e ABBYY FineReader 9.0 Site License Edition)

O ABBYY FineReader inclui o ABBYY Hot Folder & Scheduling, um agente de agendamento que permite selecionar uma pasta com imagens e definir a hora em que o programa deve processar as imagens contidas nessa pasta. Por exemplo, você pode programar seu computador para reconhecer imagens durante a noite.

Para processar as imagens de uma pasta automaticamente, você precisa criar uma tarefa de processamento para essa pasta, especificando as opções de abertura, OCR e gravação de imagens. Também é necessário especificar com que freqüência o ABBYY FineReader deve verificar se há novas imagens na pasta (em intervalos regulares ou apenas uma vez) e definir a hora de início da tarefa.

Importante!
Na hora de início da tarefa, seu computador deverá estar ligado e você deverá estar conectado.

  • Instalando e iniciando o ABBYY Hot Folder & Scheduling
  • Janela principal
  • Criando uma tarefa
  • Alterando propriedades de tarefas
  • Log de resultados
  • Opções adicionais


Instalando e iniciando o ABBYY Hot Folder & Scheduling

Por padrão, o ABBYY Hot Folder & Scheduling é instalado no computador junto com o ABBYY FineReader 9.0. Se, durante a instalação personalizada, você preferir não instalar o Hot Folder & Scheduling, instale o aplicativo seguindo as instruções abaixo:

  1. Na barra de tarefas do Windows, clique em Iniciar e selecione Configurações>Painel de controle.
  2. Clique duas vezes no ícone Adicionar ou remover programas na janela Painel de controle.
  3. Na lista de programas instalados, selecione ABBYY FineReader 9.0 e clique em Alterar.
  4. Na caixa de diálogo Instalação personalizada, selecione ABBYY Hot Folder & Scheduling.
  5. Siga as instruções do programa de instalação.

Iniciando o ABBYY Hot Folder & Scheduling

Para iniciar o ABBYY FineReader, siga um destes procedimentos:

  • Selecione Iniciar>Programas>ABBYY FineReader 9.0 e ABBYY Hot Folder & Scheduling ou
  • Na janela principal do ABBYY FineReader 9.0, selecione Ferramentas>Hot Folder & Scheduling… ou
  • Clique duas vezes no ícone ABBYY Hot Folder & Scheduling na barra de tarefas do Windows (esse ícone aparecerá depois que você configurar pelo menos uma hot folder).


Janela principal

Quando você iniciar o ABBYY Hot Folder & Scheduling, a janela principal do aplicativo será aberta. Use os botões da barra de ferramentas para configurar, copiar, excluir e iniciar tarefas de processamento de pastas. Você também pode exibir relatórios detalhados para cada uma das pastas.

Para criar uma nova tarefa, clique no botão Nova na barra de ferramentas. O Assistente do ABBYY Hot Folder & Scheduling o orientará durante as etapas necessárias para configurar uma hot folder.
Consulte Criando uma tarefa para obter informações detalhadas.

Observação:

  • Por padrão, os arquivos de tarefas são armazenados em %Userprofile%\Local Settings\Application Data\ABBYY\HotFolder\9.00.
    (No Microsoft Windows Vista, eles são armazenados em %Userprofile%\AppData\Local\ABBYY\HotFolder\9.00).
  • Os resultados serão salvos na pasta especificada durante a configuração da tarefa. Em alguns casos, para impedir a perda de arquivos já processados, o programa criará uma subpasta na pasta especificada e salvará os resultados dos reconhecimentos subseqüentes nesta subpasta. O nome da subpasta será atribuído da seguinte forma:
  1. "Hot Folder DD.MM.AAAA HH-MM-SS"
    Uma subpasta com esse nome será criada quando você executar uma tarefa novamente.
  2. 2. "Nome do arquivo (NÚMERO)"
    Uma subpasta com este nome será criada se um arquivo com um nome específico já existir na pasta especificada.

A janela principal do ABBYY Hot Folder & Scheduling exibe uma lista de tarefas de configuração. Para cada tarefa, são exibidos o caminho completo para a hot folder correspondente, o seu status atual e o tempo de processamento agendado.

As tarefas podem ter os seguintes status:

Status | Descrição
 | Executando | As imagens contidas na pasta estão sendo processadas.
 | Aguardando | Aguardando que a tarefa anterior seja concluída.
 | Agendada | Você verifica se há imagens na hot folder somente uma vez na hora de início. A hora de início é indicada na coluna Próxima execução.
 | Monitorando | O ABBYY FineReader processará as imagens nesta pasta à medida que elas chegarem.
 | Interrompida | O processamento foi interrompido pelo usuário.
 | Concluída | O processamento das imagens nesta pasta foi concluído.
 | Erro | Ocorreu um ao processar as imagens nesta pasta. O ABBYY FineReader não concluiu as tarefas de processamento. Para descobrir a causa do erro, selecione a pasta na qual ele ocorreu e clique no botão Exibir log na barra de ferramentas.


Criando uma tarefa

O Assistente do ABBYY Hot Folder & Scheduling o orientará durante as etapas necessárias para configurar uma hot folder.

Para configurar uma tarefa:

  1. Na janela principal, clique no botão Nova. Na caixa de diálogo Hot Folder – Etapa 1 de 3: Abrir imagens que será aberta, selecione a pasta a ser monitorada e especifique com que freqüência o ABBYY FineReader deve verificá-la.
    Mais informações sobre a etapa 1
    1. Na lista suspensa na parte superior da caixa de diálogo:
      • Selecione Abrir imagens da pasta se desejar que o ABBYY FineReader processe imagens de uma pasta local ou da rede.
      • Selecione Abrir imagens da pasta de FTP se desejar que o ABBYY FineReader processe imagens de uma pasta em um servidor FTP. Digite o logon e a senha do FTP, se o servidor exigir autorização. Caso contrário, selecione a opção Logon anônimo para usar uma conexão anônima.
      • Selecione Abrir imagens da pasta na caixa de correio do Outlook se desejar processar as imagens que chegam em uma pasta da caixa de correio.
    2. Em Conteúdo da pasta, selecione como as imagens devem ser processadas:
      • Tratar os arquivos da pasta como documentos diferentes – Cada uma das imagens da pasta será processada como um documento separado: O programa abrirá e reconhecerá cada arquivo de imagem e, em seguida, salvará os resultados em seqüência.
      • Tratar todos os arquivos da pasta como um único documento documento – Todas as imagens desta pasta serão processadas como um único documento: o programa abrirá e reconhecerá as imagens de uma única vez e, em seguida, salvará os resultados.

    3. Em Configurações de hora:

      • Selecione Verificar a pasta uma vez na hora de início para processar apenas as imagens que estarão disponíveis nessa pasta quando a tarefa agendada começar. Qualquer imagem que seja adicionada a essa pasta depois disso não será processada.
      • Selecione Monitorar a pasta continuamente em busca de novas imagens para monitorar a pasta e processar novos arquivos ao chegarem. O ABBYY FineReader verificará se existem novas imagens na pasta a cada 60 segundos.

    4. No campo Hora de início, selecione a hora em que o ABBYY FineReader deve iniciar o processamento das imagens na pasta. Selecione Adiar se desejar adiar a tarefa.

    5. Em Configurações da imagem processada, especifique se o ABBYY FineReader deve excluir as imagens da hot folder depois que elas forem processadas com êxito.

  2. Clique em Avançar. Na caixa de diálogo Hot Folder - Etapa 2 de 3: Ler todas as imagens selecione um idioma e um modo de reconhecimento.
    Mais informações sobre a etapa 2

    1. Na lista suspensa Idioma de reconhecimento, selecione o idioma correspondente ao idioma dos textos nas imagens.
      Observação: você pode selecionar mais de um idioma de reconhecimento.
    2. Se desejar aplicar um modelo de área às imagens, forneça o caminho para o arquivo de modelo de área necessário no campo Usar modelo de área.

    3. Em Modo de reconhecimento, selecione

      • Completo (neste modo, o ABBYY FineReader lerá mesmo as imagens de baixa qualidade) ou
      • Rápido (recomendado somente para imagens de boa qualidade)

    4. Em Hiperlinks, selecione a opção Realçar hiperlinks se desejar que os hiperlinks detectados sejam realçados no texto reconhecido e selecione uma cor no campo Cor.

  3. Clique em Avançar. Na caixa de diálogo Hot Folder - Etapa 3 de 3: Salvar documento que será aberta, especifique o local e o formato nos quais o texto reconhecido deve ser salvo.
    Mais informações sobre a etapa 3

    1. Na lista suspensa Selecione como deseja salvar os resultados, selecione o tipo de pasta desejado:
      • Salvar resultados na pasta salva os resultados em uma pasta local do seu computador.
      • Salvar resultados no Microsoft SharePoint salva os resultados no servidor do Microsoft SharePoint (por exemplo, em um site, em um portal ou em uma biblioteca eletrônica).
        Se um nome de usuário e uma senha forem necessários para acessar o servidor, digite-os nos campos Logon e Senha.
        Para obter informações sobre como trabalhar com alguns tipos de endereços no Microsoft SharePoint, consulte "Salvando no Microsoft SharePoint".

    2. Em opções de gravação:

      • Na lista suspensa Salvar como tipo, selecione o formato de arquivo no qual deseja salvar os resultados.

        Dica: você poderá salvar o mesmo texto reconhecido várias vezes se precisar ter os resultados em vários formatos. Na lista suspensa Salvar como tipo, selecione (Selecionar vários formatos) e, na caixa de diálogo que será aberta, selecione os formatos necessários.

      • Na lista suspensa Opções de arquivo, selecione:

        - Criar um arquivo separado para cada página para salvar cada página em um arquivo separado.

        - Nomear arquivos como imagens de origem para salvar cada página em um arquivo separado com o mesmo nome que o da imagem original

        - Criar um novo arquivo em cada página em branco para tratar as páginas como um conjunto de grupos, cada grupo terminando com uma página em branco. As páginas de grupos diferentes são salvas em arquivos diferentes cujos nomes baseiam-se em um nome fornecido pelo usuário com um índice anexado (-1, -2, -3 e assim por diante)

        - Criar um único arquivo para todas as páginas para salvar todas as páginas em um único arquivo

      • No campo Nome do arquivo, forneça um nome para o arquivo no qual o texto reconhecido será salvo.

      Observação: o conjunto de opções disponíveis na caixa de diálogo Hot Folder - Etapa 3 de 3: Salvar documento depende das Configurações de hora selecionadas na etapa 1.

    3. Selecione Salvar documento do FineReader em se desejar que o documento resultante do ABBYY FineReader seja salvo.

    Observação: a aparência desta caixa de diálogo depende das configurações feitas na etapa 1.

  4. Clique em Concluir.
    A tarefa de configuração será exibida na janela principal do ABBYY Hot Folder & Scheduling.

Observação:

  • Por padrão, os arquivos de tarefas são armazenados em %Userprofile%\Local Settings\Application Data\ABBYY\HotFolder\9.00.
    (No Microsoft Windows Vista, eles são armazenados em %Userprofile%\AppData\Local\ABBYY\HotFolder\9.00).
  • Os resultados serão salvos na pasta especificada durante a configuração da tarefa. Em alguns casos, para impedir a perda de arquivos já processados, o programa criará uma subpasta na pasta especificada e salvará os resultados dos reconhecimentos subseqüentes nesta subpasta. O nome da subpasta será atribuído da seguinte forma:
  1. "Hot Folder DD.MM.AAAA HH-MM-SS"
    Uma subpasta com esse nome será criada quando você executar uma tarefa novamente.
  2. 2. "Nome do arquivo (NÚMERO)"
    Uma subpasta com este nome será criada se um arquivo com um nome específico já existir na pasta especificada.

Importante! Na hora de início da tarefa, seu computador deverá estar ligado e você deverá estar conectado.


Alterando propriedades de tarefas

É possível alterar as propriedades de uma tarefa automatizada existente.

Para alterar as propriedades de uma tarefa automatizada

  1. Interrompa a tarefa automatizada cujas propriedades você deseja alterar.
  2. Na barra de ferramentas do ABBYY Hot Folder & Scheduling, clique no botão Modificar.
    As Propriedades do ABBYY Hot Folder & Scheduling são abertas.
  3. Faça as alterações necessárias e clique em OK.


Log de resultados

As imagens de uma hot folder são processadas automaticamente pelo ABBYY FineReader com base nas configurações definidas. O ABBYY Hot Folder & Scheduling mantém um log detalhado de todas as operações.

O arquivo de log contém as seguintes informações:

  • O nome da tarefa e suas configurações
  • Erros e avisos (se houver)
  • Estatísticas (número de páginas processadas, número de erros e avisos, número de caracteres reconhecidos de maneira imprecisa)

Para ativar os logs:

  1. Na barra de ferramentas do ABBYY Hot Folder & Scheduling, clique no botão Opções.
  2. Selecione Armazenar o arquivo de log na pasta de saída.

O log será salvo como arquivo TXT na mesma pasta que contém os arquivos com o texto reconhecido.

Para abrir um arquivo de log:

  1. Na janela principal do ABBYY Hot Folder & Scheduling, selecione a tarefa que deseja inspecionar.
  2. Clique no botão Exibir log na barra de ferramentas.

Observação: quando o ponteiro do mouse for movido sobre o status da tarefa selecionada, um fragmento do log será exibido em uma janela pop-up.


Opções adicionais

Na caixa de diálogo Opções, você pode selecionar algumas opções adicionais do ABBYY Hot Folder & Scheduling.

Na barra de ferramentas do ABBYY Hot Folder & Scheduling, clique no botão Opções e, na caixa de diálogo que será aberta, selecione as opções necessárias:

  • Armazenar o arquivo de log na pasta de saída
    O arquivo de log será salvo no formato TXT, na mesma pasta onde o texto reconhecido é armazenado.
    Quando o ponteiro do mouse for movido sobre o status da tarefa selecionada, um fragmento do log será exibido em uma janela pop-up.
  • Notificar quando concluído
    Uma mensagem de notificação informando que a tarefa foi concluída será exibida em uma janela pop-up acima da barra de tarefas do Windows.


Apêndice

Conteúdo do capítulo

  • Idiomas e linguagens com suporte
  • Formatos de gravação com suporte
  • Formatos de imagem com suporte
  • Expressões regulares
  • Glossário
  • Idiomas e suas fontes
  • Atalhos do teclado
  • Usando a Ajuda do ABBYY FineReader


Idiomas e linguagens com suporte

O ABBYY FineReader 9.0 oferece suporte a 184 idiomas.

O ABBYY FineReader oferece suporte aos seguintes idiomas e linguagens*:

  • Idiomas principais (com suporte a dicionários)
  • Idiomas adicionais (sem suporte a dicionários)
  • Idiomas artificiais
  • Linguagens formais

Idiomas principais

A diferença dos idiomas principais é que o FineReader oferece suporte a dicionários para cada um deles. Você pode usar o verificador ortográfico do ABBYY FineReader para verificar textos escritos nesses idiomas.

    • Alemão (nova e antiga ortografia)

      Um idioma germânico. Idioma oficial da Alemanha, Áustria e Liechtenstein e um dos idiomas oficiais da Bélgica, Suíça e de Luxemburgo. Língua nativa de cerca de 128 milhões de pessoas.

    • Armênio (oriental, ocidental, grabar)

      Um idioma indo-europeu que forma seu próprio grupo. Idioma oficial da Armênia, também é falado na Geórgia, no Azerbaijão e na Rússia. O armênio arcaico literário - grabar – é usado agora exclusivamente pelo clero. O idioma moderno literário possui duas variações – oriental (Ierevan), falado na Armênia, e ocidental, falado no Oriente Próximo e na Europa Ocidental. Língua nativa de cerca de 7 milhões de pessoas.

    • Bashkir

      Um idioma túrquico. Falado na Rússia (Bashkiriya e regiões vizinhas). Língua nativa de cerca de 1 milhão de pessoas.

    • Búlgaro

      Um idioma eslavo do sul. Idioma oficial da Bulgária. Língua nativa de cerca de 9 milhões de pessoas.

    • Catalão

      Um idioma românico (subgrupo ibero-românico). Língua nativa de cerca de 8 milhões de pessoas na Espanha (Catalunha, Valência, Ilhas Baleares), França (Roussillon, Leste dos Pirineus), Andorra e Sardenha. Um dos idiomas oficiais das províncias espanholas acima mencionadas e de Andorra.

    • Croata

      Um idioma eslavo do sul. Considerado o mesmo que sérvio (formando o único idioma servo-croata, onde a única diferença é o sistema de ortografia usado – cirílico para os sérvios e latino para os croatas) até a independência da Croácia. Idioma oficial da Croácia. Língua nativa de cerca de 5 milhões de pessoas.

    • Dinamarquês

      Um idioma germânico (escandinavo). Idioma oficial da Dinamarca, também falado na Groenlândia e nas Ilhas Faroés. Língua nativa de cerca de 5,5 milhões de pessoas.

    • Eslovaco

      Um idioma eslavo ocidental. Idioma oficial da Eslováquia, também falado nas regiões vizinhas da Hungria, Romênia e Ucrânia. Língua nativa de cerca de 5,6 milhões de pessoas.

    • Esloveno

      Um idioma eslavo do sul. Idioma oficial da Eslovênia, também falado nas regiões vizinhas da Áustria e Itália. Língua nativa de cerca de 2 milhões de pessoas.

    • Espanhol

      Um idioma românico. Idioma oficial da Espanha, de todos os países latino-americanos (exceto o Brasil) e da Guiné Equatorial. Um idioma das Nações Unidas. Língua nativa de cerca de 417 milhões de pessoas.

    • Estoniano

      Um idioma fino-úgrico (fino-báltico). Idioma oficial da Estônia. Língua nativa de cerca de 1,1 milhão de pessoas.

    • Finlandês

      Um idioma fino-úgrico (fino-báltico). Idioma oficial da Finlândia, também falado na Rússia (Carélia, região de São Petersburgo) e Suécia. Língua nativa de cerca de 6 milhões de pessoas.

    • Francês

      Um idioma românico. Um idioma das Nações Unidas. Idioma oficial da França, Bélgica, Suíça, Luxemburgo, Mônaco, Andorra, Canadá, Haiti e diversos países africanos: Benin, Costa do Marfim, Burquina Faso, Gabão, Guiné, Zaire, Congo, Mali, Níger, Senegal, Togo, Chade, Burundi, Ruanda, República Centro-Africana, Madagascar, Camarões, Seicheles, Comores, Jibuti, Vanuatu (Oceania). Língua nativa para mais de 128 milhões de pessoas.

    • Grego

      Um idioma indo-europeu que forma seu próprio grupo. Idioma oficial da Grécia e do Chipre. Língua nativa de cerca de 12 milhões de pessoas.

    • Hebraico

      Um idioma semítico. Idioma oficial de Israel, também falado por algumas comunidades judáicas da diáspora. Língua nativa de cerca de 8 milhões de pessoas.

    • Holandês (Países Baixos e Bélgica)

      Um idioma germânico. Idioma oficial dos Países Baixos e da Bélgica. Língua nativa de cerca de 20 milhões de pessoas.

    • Húngaro

      Um idioma úgrico (urálio). Idioma oficial da Hungria, também falado nos países vizinhos como Sérvia, Áustria, Eslováquia, Romênia e Ucrânia. Língua nativa de cerca de 14,5 milhões de pessoas.

    • Indonésio

      Um idioma austronésio chamado de malaio (alguns cientistas o consideram um dialeto do malaio) antes de 1945. Idioma oficial da Indonésia, com o nome de Bahasa Indonesia, usado também para comunicação internacional. Língua nativa de cerca de 160 milhões de pessoas.

    • Inglês

      Um idioma germânico. O principal idioma internacional. Um idioma das Nações Unidas. Idioma oficial dos EUA, Canadá, Grã-Bretanha, Irlanda (junto com o irlandês), Austrália, Nova Zelândia, Índia (com status temporário) e 15 estados africanos, incluindo República da África do Sul, Nigéria, Gana, Uganda e entre outros. Língua nativa para mais de 508 milhões de pessoas.

    • Italiano

      Um idioma românico. Idioma oficial da Itália. Língua nativa de cerca de 70 milhões de pessoas.

    • Letão

      Um idioma báltico. Idioma oficial da Letônia. Língua nativa de cerca de 2 milhões de pessoas.

    • Lituano

      Um idioma báltico. Idioma oficial da Lituânia. Língua nativa de cerca de 4 milhões de pessoas.

    • Norueguês (Nynorsk e Bokmål)

      Um idioma germânico (escandinavo). Idioma oficial da Noruega. O idioma literário existe em duas formas: Nynorsk e Bokmål (o último é mais parecido com o dinamarquês). Língua nativa de cerca de 5 milhões de pessoas.

    • Polonês

      Um idioma eslavo ocidental. Idioma oficial da Polônia. Língua nativa de cerca de 44 milhões de pessoas.

    • Português (Portugal e Brasil)

      Um idioma românico. Idioma oficial de Portugal, Brasil, Angola, Moçambique, Guiné-Bissau, Cabo Verde e São Tomé e Príncipe. Língua nativa de cerca de 191 milhões de pessoas.

    • Romeno

      Um idioma românico. Idioma oficial da Romênia. Língua nativa de cerca de 26 milhões de pessoas.

    • Russo

      Um idioma eslavo oriental. Idioma oficial da Federação Russa, também falado em toda a CEI e nos países bálticos. Língua nativa de cerca de 277 milhões de pessoas.

    • Sueco

      Um idioma germânico (escandinavo). Idioma oficial da Suécia e da Finlândia. Língua nativa de cerca de 10 milhões de pessoas.

    • Tailandês

      Pertencente à família sudoeste dos idiomas tailandeses. Idioma oficial do Reino da Tailândia. Língua nativa de cerca de 30 milhões de pessoas.

    • Tártaro

      Um idioma túrquico. Falado na Rússia (Tatarstan, Bashkir, Chuvashiya, Mari El, etc). Língua nativa de cerca de 7 milhões de pessoas.

    • Tcheco

      Um idioma eslavo ocidental. Idioma oficial da República Tcheca, também falado na Eslováquia. Língua nativa de cerca de 12 milhões de pessoas.

    • Turco

      Um idioma túrquico. Idioma oficial da Turquia e de Chipre, também falado na Grécia, na Bulgária, na Romênia, no Irã e no Iraque. Língua nativa de cerca de 61 milhões de pessoas.

    • Ucraniano

      Um idioma eslavo oriental. Idioma oficial da Ucrânia, também falado na Rússia e Bielo-Rússia. Língua nativa de cerca de 47 milhões de pessoas.

Idiomas adicionais

    • Abecásio

      Um idioma abecásio-adyghe (caucasiano). Falado na Geórgia (Abecásia). Língua nativa de cerca de 105 mil pessoas.

    • Adyghe

      Um idioma abecásio-adyghe (caucasiano). Falado na Rússia (região da Adyghea, Krasnodar). Língua nativa de cerca de 120 mil pessoas.

    • Africâner

      Um idioma germânico. Um dos idiomas oficiais da República da África do Sul. Língua nativa de cerca de 6,5 milhões de africânderes sul-africanos (bôeres) – descendentes dos colonizadores holandeses.

    • Agul

      Um idioma lezgian (daguestaniano). Falado na Rússia (região de Daguestão, Stavropol) e Azerbaijão. Língua nativa de cerca de 15 mil pessoas.

    • Aimará

      Um idioma quechumaran (um dos idiomas dos índios sul-americanos). Um dos três idiomas oficiais da Bolívia. Língua nativa de cerca de 2,2 milhões de índios aimarás que vivem no Peru e na Bolívia. A maioria dos falantes do aimará também falam quíchua e espanhol. Alguns cientistas preferem tratar o aimará, não como um idioma único com cerca de dez dialetos, mas como parte do grupo aimará.

    • Albanês

      Um idioma indo-europeu que forma seu próprio grupo. Idioma oficial da Albânia. Língua nativa de cerca de 5 milhões de pessoas na Albânia, Sérvia (Kosovo), Itália e Grécia.

    • Alemão (Luxemburgo)

      Um dos idiomas oficiais de Luxemburgo (também chamado de luxemburguês). Geralmente considerado um dialeto moselle-francônio do alemão.

    • Altai

      Um idioma túrquico. Falado na Rússia (Altai). Língua nativa de cerca de 55 mil pessoas.

    • Avar

      Um idioma avar-andi-dido (daguestaniano). Falado na Rússia (Daguestão) e Azerbaijão. Língua nativa de cerca de 600 mil pessoas.

    • Azeri (cirílico), Azeri (latino)

      Um idioma túrquico. Idioma oficial do Azerbaijão. Língua nativa de cerca de 14-20 milhões de pessoas no Irã, no Azerbaijão, na Armênia e na Geórgia.

    • Basco

      Um idioma isolado. Língua nativa de cerca de 600 mil pessoas na Espanha e França.

    • Bemba

      Um idioma banto. Língua nativa de cerca de 5 milhões de pessoas na Zâmbia, no Zaire, no Congo e na Tanzânia.

    • Bielo-russo

      Um idioma eslavo oriental. Idioma oficial da Bielo-Rússia. Língua nativa de cerca de 10,2 milhões de pessoas.

    • Blackfoot

      Um idioma algonquiano ocidental. Língua nativa para menos de 10 mil índios nos Estados Unidos e Canadá.

    • Bretão

      Um idioma britânico (celta). Língua nativa de cerca de 1 milhão de bretões na França.

    • Bugotu

      Um idioma oceânico (membro da família malaia-polinésia dos idiomas austronésios) falado no sudeste das Ilhas Salomão.

    • Buryat

      Um idioma mongol. Falado na Rússia (Buryatia). Língua nativa de cerca de 422 mil pessoas.

    • Cabardiano

      Um idioma abecásio-adyghian (caucasiano) falado em Kabardino-Balkaria, Karachay-Cherkessia, North Ossetia (Mozdok), Adyghea e regiões vizinhas de Krasnodar e regiões de Stavropol. Língua nativa de cerca de 300 mil pessoas.

    • Cacássio

      Um idioma túrquico falado na Rússia (Cacássia). Língua nativa de cerca de 60 mil pessoas.

    • Calmuco

      Um idioma mongol falado na Rússia (Kalmykia). Língua nativa de cerca de 140 mil pessoas.

    • Cazaque

      Um iIdioma túrquico. Idioma oficial do Cazaquistão. Língua nativa de cerca de 8 milhões de pessoas.

    • Cebuano

      Um idioma filipino (austronésio). Falado no centro das Filipinas. Geralmente considerado como um grupo de idiomas relacionados (bisayan). Língua nativa de cerca de 24 milhões de pessoas.

    • Chamorro

      Um idioma austronésio falado na Micronésia ocidental, em especial na ilha Guam. Língua nativa de cerca de 78 mil pessoas.

    • Checheno

      Um idioma nakh (caucasiano). Língua nativa de cerca de 1 milhão de pessoas na Rússia (Chechênia, Ingushetia e Daguestão).

    • Chinês (RPC), Chinês (Taiwan)

      Um Idioma Sino-Tibetano. Idioma oficial da República Popular da China, Taiwan, e um dos idiomas oficiais da República de Cingapura. É a língua-mãe de mais de um bilhão de pessoas.

    • Chukchee

      Um idioma luorawetlan falado na Rússia (regiões de Chukchee e Koryak). Língua nativa de cerca de 10 mil pessoas.

    • Chuvash

      Um idioma túrquico falado na Rússia (Chuvashiya). Língua nativa de cerca de 2 milhões de pessoas.

    • Congolês

      Um idioma banto falado no Congo, Zaire e Angola. Língua nativa de cerca de 10 milhões de pessoas.

    • Corso

      Geralmente considerado um dialeto do italiano, falado na Córsega. Língua nativa de cerca de 341 mil pessoas.

    • Crow

      Um idioma siouan falado em Montana, Estados Unidos. Língua nativa de menos de 10 mil pessoas.

    • Curdo

      Um idioma iraniano ocidental. O segundo idioma oficial do Iraque. Falado na Turquia, no Irã, no Iraque, na Síria e nos estados da CEI (diáspora curda). Língua nativa de cerca de 20 milhões de pessoas.

    • Dakota

      Um idioma siouan falado no norte dos Estados Unidos (Dakota do Sul, Montana). Língua nativa de cerca de 20 mil pessoas.

    • Dargwa

      Um idioma daguestaniano. Falado na Rússia (Daguestão). Língua nativa de cerca de 360 mil pessoas.

    • Dungan

      Um idioma sino-tibetano falado no Quirguistão, Cazaquistão e Uzbequistão. Língua nativa de cerca de 50 mil pessoas.

    • Esquimó (cirílico), Esquimó (latino)

      Um idioma esquimó-aleúte. Falado na península sudeste de Chukchee (Rússia), Alasca e regiões vizinhas (Estados Unidos), regiões árticas do Canadá e Groenlândia. Língua nativa de cerca de 100 mil pessoas.

    • Even

      Um idioma manchu-tungue falado na Rússia (região de Okhotsk, Yakutia e Magadan). Língua nativa de cerca de 5 mil pessoas.

    • Evenki

      Um idioma manchu-tungue falado na China, Rússia (de Yenisey a Sakhalin) e Mongólia. Língua nativa de cerca de 30 mil pessoas (na Rússia – cerca de 10 mil).

    • Faroês

      Um idioma germânico (escandinavo). Idioma oficial das Ilhas Faroés (possessão autônoma dinamarquesa), também falado em algumas outras regiões da Dinamarca. Língua nativa de cerca de 47 mil pessoas.

    • Fijiano

      Um idioma austronésio falado nas Ilhas Fiji. Língua nativa de cerca de 350 mil pessoas.

    • Frísico

      Um idioma germânico falado em Noord-Holland e Friesland (Países Baixos), Ilhas North Frisian, Ilha Helgoland e Saterland (Alemanha). Língua nativa de cerca de 730 mil pessoas.

    • Friulano

      Um idioma românico. Geralmente considerado um idioma reto-românico. Falado em Friuli-Venezia Giulia (Itália). Língua nativa de cerca de 700 mil pessoas.

    • Gaélico escocês

      Um idioma celta falado na Escócia, nas ilhas Hébridas e na Nova Escócia (Canadá). Língua nativa de menos de 100 mil pessoas.

    • Gagauz

      Um idioma túrquico falado no sul da Moldávia. Língua nativa de cerca de 180 mil pessoas.

    • Galego

      Um idioma românico citado freqüentemente como um dialeto espanhol ou português, falado na Espanha (Galícia). Língua nativa de cerca de 4 milhões de pessoas.

    • Galês

      Um idioma celta falado no País de Gales (Grã-Bretanha). Língua nativa de cerca de 580 mil pessoas.

    • Ganda

      Um idioma banto falado em Uganda. Língua nativa de cerca de 4 milhões de pessoas.

    • Guarani

      Um idioma tupi falado no Paraguai e em regiões vizinhas do Brasil, Argentina e Bolívia. Língua nativa de cerca de 5 milhões de índios guaranis.

    • Hani

      Um idioma sino-tibetano (lolo-burmish) falado na China, Myanmar do norte, Tailândia, Laos e Vietnã. Também chamado de Akha. Língua nativa de cerca de 1 milhão de pessoas.

    • Hausa

      Um idioma afro-asiático. Falado na Nigéria, Níger, Camarões, Gana, Benin e Togo. Língua nativa de cerca de 40 milhões de pessoas.

    • Havaiano

      Um idioma austronésio (polinésio) falado nas ilhas do Havaí. Língua nativa de cerca de 20 mil pessoas.

    • Ingush

      Um idioma nakh falado na Ingushetia. Língua nativa de cerca de 200 mil pessoas.

    • Irlandês

      Um idioma celta. Primeiro idioma oficial da Irlanda. Língua nativa de menos de 260 mil pessoas.

    • Islandês

      Um idioma germânico (escandinavo). Idioma oficial da Islândia. Língua nativa de cerca de 250 mil pessoas.

    • Japonês

      É o idioma oficial do Japão ( 130 milhões de habitantes falam japonês). Existem, também, algumas pessoas que falam japonês nos EUA ( aproximadamente 1 milhão de pessoas falam japonês no Havaí), Brasil, Peru, China, Canadá, Argentina, México, e em alguns outros países. A conexão do japonês com outros idiomas é tema de debate entre estudiosos. Atualmente, a maioria do lingüistas associam o Japonês com os idiomas Altaicos.

    • Jingpo

      Um idioma tibetano-birmanês falado no sul da China e Myanmar. Língua nativa de cerca de 600 mil pessoas.

    • Karachay-balkar

      Um idioma túrquico (alguns consideram que esse idioma seja formado de dois idiomas separados, mas bem próximos aos idiomas de Karachay e Balkar) falado na Rússia (Kabardino-Balkaria, Karachay-Cherkessia). Língua nativa de cerca de 200 mil pessoas.

    • Karakalpak

      Um idioma túrquico falado em Karakalpakiya (Uzbequistão). Língua nativa de cerca de 410 mil pessoas.

    • Kasub

      Geralmente considerado um dialeto do polonês, falado na Polônia.

    • Kawa

      Um idioma kadai (relacionado aos idiomas tailandês e austronésio) falado na China. Língua nativa de menos de 50 mil pessoas.

    • Khanty

      Um idioma úgrico falado na Rússia (regiões de Tyumen e Tomsk). Língua nativa de cerca de 15 mil pessoas.

    • Kikuyu

      Um idioma banto falado no Quênia central. Língua nativa de cerca de 6 milhões de pessoas.

    • Koryak

      Um idioma luorawetlan falado na Rússia (região de Koryak). Língua nativa de cerca de 5 mil pessoas.

    • Kpelle

      Um idioma mandê (nigero-congolês) falado na Guiné e Libéria. Língua nativa de menos de 1 milhão de pessoas.

    • Kumyk

      Um idioma túrquico falado na Rússia (Daguestão). Língua nativa de cerca de 282 mil pessoas.

    • Lak

      Um idioma daguestaniano falado na Rússia (Daguestão). Língua nativa de cerca de 100 mil pessoas.

    • Latim

      Um idioma itálico. Idioma oficial do Vaticano e da literatura romana clássica.

    • Lezgi

      Um idioma daguestaniano falado na Rússia (Daguestão) e no Azerbaijão. Língua nativa de cerca de 450 mil pessoas.

    • Luba

      Um idioma banto falado no Zaire. Língua nativa de cerca de 6 milhões de pessoas.

    • Macedônio

      Um idioma eslavo do sul. Idioma oficial da Macedônia. Língua nativa de cerca de 2 milhões de pessoas.

    • Maia

      Um idioma maia falado no México, na Guatemala e em Honduras. Língua nativa de cerca de 1 milhão de índios.

    • Malagache

      Um idioma austronésio. Idioma oficial de Madagascar. Língua nativa de cerca de 10 milhões de pessoas.

    • Malaio

      Um idioma austronésio. Idioma oficial da Malásia. Língua nativa de cerca de 20 milhões de pessoas.

    • Malinke

      Um idioma mandê (nigero-congolês). Falado no Senegal, Guiné, Mali, Libéria e Serra Leoa. Língua nativa de cerca de 4 milhões de pessoas.

    • Maltês

      Um idioma semítico. Idioma oficial de Malta. Língua nativa de cerca de 400 mil pessoas.

    • Mansi

      Um idioma úgrico falado na Rússia (Sibéria Ocidental). Língua nativa de cerca de 4 mil pessoas.

    • Maori

      Um idioma polinésio falado na Nova Zelândia. Língua nativa de cerca de 300 mil pessoas.

    • Mari

      Um nome comum para dois idiomas relacionados – mari das planícies e mari das montanhas. Falado na Rússia (Mari El, Tatariya). Um idioma fino-úgrico (urálio). Língua nativa de cerca de 600 mil pessoas.

    • Miao

      Um idioma myao-yao falado na China, no Vietnã, em partes de Laos e na Tailândia. Língua nativa de cerca de 8 milhões de pessoas.

    • Minangkabau

      Um idioma austronésio falado na ilha de Sumatra (regiões central e ocidental). Língua nativa de cerca de 6,5 milhões de pessoas.

    • Mohawk

      Um idioma iroquês falado no nordeste dos Estados Unidos e nas regiões vizinhas do Canadá (Ontário e lagos Erie). Língua nativa de cerca de 10 mil pessoas.

    • Moldávio

      Um idioma românico. Idioma oficial da Moldávia. Geralmente considerado uma variação do romeno. Língua nativa de cerca de 3 milhões de pessoas.

    • Mongol

      Um idioma mongol. Idioma oficial da Mongólia, também falado na China (Mongólia Interior). Língua nativa de cerca de 5 milhões de pessoas.

    • Mordvin

      Um nome comum para dois idiomas relacionados: Moksha-Mordvin e Erzya-Mordvin. Um idioma volga-fino (urálio). Falado na Rússia (Mordvinia). Língua nativa de cerca de 1 milhão de pessoas.

    • Nahuatl

      Um idioma asteca-tanoan. Falado no México. Língua nativa de cerca de 1 milhão de pessoas.

    • Nenets

      Um idioma samoiedo (urálio) falado na Rússia (regiões de Yamalo-Nenets e Dolgano-Nenets). Língua nativa de cerca de 25 mil pessoas.

    • Nivkh

      Um idioma isolado falado na Rússia (Sakhalin, região de Amur). Língua nativa de cerca de mil pessoas.

    • Nogay

      Um idioma túrquico falado na Rússia (Karachay-Cherkessia, região de Krasnodar). Língua nativa de cerca de 55 mil pessoas.

    • Nyanja

      Um idioma banto. Idioma oficial de Malaui, também falado na Zâmbia, em Moçambique e no Zimbábue. Língua nativa de cerca de 7 milhões de pessoas.

    • Ojibway

      Um idioma algonquiano falado nos Estados Unidos e Canadá. Língua nativa de cerca de mil índios.

    • Osseto

      Um idioma iraniano oriental. Falado na Rússia (Ossétia do Norte) e Geórgia (Ossétia do Sul). Língua nativa de cerca de 600 mil pessoas.

    • Papiamento

      Um idioma crioulo com base no espanhol. Falado nas ilhas de Aruba, Bonaire e Curaçao. Língua nativa de menos de 1 milhão de pessoas.

    • Provençal

      Um idioma românico falado no sul da França e nos alpes italianos. Língua nativa de cerca de 2-10 milhões de pessoas.

    • Quirguiz

      Um idioma túrquico. Idioma oficial do Quirguistão, também falado na China. Língua nativa de cerca de 2,6 milhões de pessoas.

    • Quíchua

      Um idioma quíchuo. Um dos idiomas oficiais do Peru e da Bolívia, também falado no Equador, norte da Colômbia, Chile e Argentina. Língua nativa de cerca de 7-13 milhões de índios.

    • Reto-românico

      Um idioma românico. Um dos idiomas oficiais da Suíça. Língua nativa de cerca de 40 mil pessoas (cantão de Graubünden).

    • Romani

      Um idioma indígena falado pela diáspora cigana no mundo inteiro. Língua nativa de cerca de 1-5 milhões de pessoas.

    • Ruandês

      Um idioma banto. Um dos idiomas oficiais de Ruanda, também falado no Burundi, no Zaire, em Uganda e na Tanzânia. Língua nativa de cerca de 12 milhões de pessoas.

    • Rundi

      Um idioma banto. Um dos idiomas oficiais do Burundi, também falado na Tanzânia e no Zaire. Língua nativa de cerca de 7 milhões de pessoas.

    • Russo (ortografia antiga)

      Russo convencional na ortografia antiga (pré-revolução).

    • Sami (Lapão)

      Um idioma fino-úgrico falado no norte da Noruega, Suécia, Finlândia e Rússia (península Kola). Língua nativa de cerca de 50 mil pessoas.

    • Samoano

      Um idioma polinésio. Um dos idiomas oficiais da Samoa Ocidental. Língua nativa de cerca de 430 mil pessoas.

    • Selkup

      Um idioma samoiedo (urálio) falado na Rússia (regiões de Krasnoyarsk e Tomsk). Língua nativa de cerca de 2 mil pessoas.

    • Sérvio (cirílico), Sérvio (latino)

      Um idioma eslavo do sul (consulte também croata). Idioma oficial da Sérvia e de Montenegro. Língua nativa de cerca de 20 milhões de pessoas.

    • Shona

      Um idioma banto falado no Zimbábue, em Moçambique, Botsuana e na República da África do Sul. Língua nativa de cerca de 8 milhões de pessoas.

    • Somali

      Um idioma afro-asiático (cuchita). Idioma oficial da Somália, também falado em Jibuti, Etiópia e Quênia. Língua nativa de cerca de 9 milhões de pessoas.

    • Sorábio

      Um idioma eslavo ocidental. Geralmente considera-se que é constituído de dois idiomas – sorábio superior e sorábio inferior. Falado na Alemanha (Saxônia). Língua nativa de cerca de 100 mil pessoas.

    • Sotho

      Um idioma banto. Um dos idiomas oficiais do Lesoto, também falado na República da África do Sul. Língua nativa de cerca de 8 milhões de pessoas.

    • Suaíle

      Um idioma banto. O idioma principal das comunicações internacionais (língua franca comercial) na África Central e Oriental (em especial na Tanzânia e no Quênia). Idioma oficial de Uganda. Língua nativa de cerca de 10-50 milhões de pessoas.

    • Sunda

      Um idioma austronésio falado na Indonésia (ilha de Java ocidental). Língua nativa de cerca de 27 milhões de pessoas.

    • Swazi

      Um idioma banto. Idioma oficial da Suazilândia, também falado no nordeste da República da África do Sul. Língua nativa de cerca de 2 milhões de pessoas.

    • Tabasaran

      Um idioma daguestaniano falado na Rússia (Daguestão). Língua nativa de cerca de 75 mil pessoas.

    • Tadjique

      Um idioma iraniano. Idioma oficial do Tadjisquistão, também falado no Uzbequistão. Língua nativa de cerca de 4,5 milhões de pessoas.

    • Tagalo

      Um idioma filipino (austronésio). Idioma oficial das Filipinas. Língua nativa de cerca de 57 milhões de pessoas.

    • Taitiano

      Um idioma polinésio (austronésio). Idioma oficial da Polinésia Francesa, também falado na Nova Caledônia e em Vanuatu. Língua nativa de cerca de 117 mil pessoas.

    • Tártaro crimeano

      Um idioma túrquico falado na Ucrânia (Criméia). Língua nativa de cerca de 700 mil pessoas.

    • Tok Pisin

      Um idioma crioulo com base no inglês. Idioma oficial de Papua-Nova Guiné. Língua nativa de cerca de 3 milhões de pessoas.

    • Tonganês

      Um idioma polinésio (austronésio). Idioma oficial de Tonga, também falado na Nova Zelândia, em Fiji e em Samoa Ocidental. Língua nativa de cerca de 120 mil pessoas.

    • Tswana

      Um idioma banto. Falado em Botsuana e na República da África do Sul. Um dos idiomas oficiais de Botsuana. Língua nativa de cerca de 4 milhões de pessoas.

    • Tun

      Um idioma tailandês falado no sul da China. Língua nativa de cerca de 700 mil pessoas.

    • Turcomano

      Um idioma túrquico. Idioma oficial do Turcomenistão. Língua nativa de cerca de 6,5 milhões de pessoas.

    • Tuviniano

      Um idioma túrquico falado na Rússia (Tuva). Língua nativa de cerca de 240 mil pessoas.

    • Udmurt

      Um idioma permiano falado na Rússia (Udmurtia, região de Kirovsk). Língua nativa de cerca de 550 mil pessoas.

    • Uigur (cirílico), Uigur (latino)

      Um idioma túrquico falado por uigures na Região Autônoma de Uigur de Sinkiang no noroeste da China e em partes do Uzbequistão, Cazaquistão e Quirguistão. Língua nativa de cerca de 7 milhões de pessoas.

    • Ulof

      Um idioma nigero-congolês (família atlântica ocidental). Idioma oficial do Senegal, também falado em Gâmbia e na Mauritânia. Língua nativa de cerca de 7 milhões de pessoas.

    • Uzbeque (cirílico), Uzbeque (latino)

      Um idioma túrquico. Idioma oficial do Uzbequistão, também falado na China e no Afeganistão. Língua nativa de cerca de 31 milhões de pessoas.

    • Xhosa

      Um idioma banto falado na República da África do Sul. Língua nativa de cerca de 8 milhões de pessoas.

    • Yakut

      Um Idioma túrquico falado na Rússia (Yakutia). Língua nativa de cerca de 400 mil pessoas.

    • Zapoteca

      Um idioma indígena falado no sul do México. Língua nativa de cerca de 430 mil pessoas.

    • Zulu

      Um idioma banto falado na República da África do Sul e no Zimbábue. Língua nativa de cerca de 9,2 milhões de pessoas.

Idiomas artificiais

    • Esperanto

      O idioma artificial mais popular apresentado por L.L.Zamenhoff em 1887. Falado em 83 países, por cerca de 100.000 pessoas. Cerca de 30.000 livros foram publicados em esperanto.

    • Interlíngua

      Apresentado em 1903 pelo famoso matemático Giuseppe Peano, foi reelaborado em meados do século XX pelo lingüista A.Gode. Alguns jornais científicos publicam resumos em interlíngua.

    • Ido

      Apresentado em 1907 por L. de Beaufront. Uma versão reelaborada do esperanto. Nunca adquiriu popularidade.

    • Ocidental

      Apresentado em 1921-1922 por A.Wale. Nunca adquiriu popularidade.

Linguagens formais

    • Basic

      BASIC (Beginners All-purpose Symbolic Instruction Code), uma linguagem de programação desenvolvida nos meados da década de 60 por John G. Kemeney e Thomas E. Kurz, professores da Universidade de Dartmouth, New Hampshire, Estados Unidos.

    • C/C++

      Uma linguagem de programação desenvolvida em 1972 por Dennis M. Ritchie, um programador de sistemas no "ATT Bell Laboratories". A linguagem C++ foi introduzida por Bjarne Stroustrup do mesmo "ATT Bell Laboratories" no começo dos anos 80. O nome indica a evolução do C.

    • COBOL

      COBOL (Common Business-Oriented Language), uma linguagem de programação desenvolvida pelos fabricantes de computadores e pelo Departamento de Defesa dos Estados Unidos em 1959.

    • Fortran

      FORTRAN (FORmula TRANslator), uma linguagem de programação desenvolvida pela IBM em meados dos anos 50.

    • Java

      Java é uma evolução da linguagem de programação Oak, introduzida em 1995 pela Sun Microsystems. A sintaxe do Java é muito parecida com C++. O Java é usado para desenvolver aplicativos para a Internet.

    • Pascal

      Uma linguagem de programação, cujo nome é uma homenagem ao matemático e filósofo francês Blaise Pascal, desenvolvida por Niklaus Wirt do Instituto Federal de Tecnologia de Zurique, Suíça, no final dos anos 60.

    • Fórmulas químicas simples

      Fórmulas químicas constituídas dos nomes de elementos químicos e de números subscritos, por exemplo, H2O, C2H5OH.

Para obter informações sobre as fontes necessárias para exibir os caracteres usados no alfabeto de um idioma específico, consulte Idiomas e suas fontes.

*Informações sobre o número de falantes calculadas em 2002.


Formatos de gravação com suporte

O ABBYY FineReader salva textos reconhecidos nos seguintes formatos:

  • Documento do Microsoft Word (*.DOC)
  • Documento do Microsoft Office Word 2007 (*.DOCX)
  • Formato Rich Text (*.RTF)
  • Documento WordML do Microsoft Office (*.XML)
  • Documento do Adobe Acrobat (*.PDF)
  • Documento HTML (*.HTM)
  • Apresentação do Microsoft PowerPoint (*.PPT)
  • Apresentação do Microsoft PowerPoint 2007 (*.PPTX)
  • Arquivo de valores separados por vírgulas do Microsoft Office Excel (*.CSV)
  • Documento de texto (*.TXT)
    O ABBYY FineReader oferece suporte às páginas de código do Windows, DOS, Mac e ISO e à codificação Unicode.
  • Planilha do Microsoft Excel (*.XLS)
  • Pasta de trabalho do Microsoft Office Excel 2007 (*.XLSX)
  • Arquivo DBF (*.DBF)
  • Arquivo do Microsoft Reader eBook (*.LIT)


Formatos de imagem com suporte

A tabela abaixo lista os formatos de imagem aceitos pelo ABBYY FineReader 9.0.

Formato | Extensão | Leitura | Gravação
Bitmap | bmp | + | +
Bitmap, preto-e-branco | bmp | + | +
Bitmap, cinza | bmp | + | +
Bitmap, colorido | bmp | + | +
DCX | dcx | + | +
DCX, preto-e-branco | dcx | + | +
DCX, cinza | dcx | + | +
DCX, colorido | dcx | + | +
JPEG 2000 | jp2, j2c | + | +
JPEG2000, cinza | jp2, j2c | + | +
JPEG2000, colorido | jp2, j2c | + | +
JPEG | jpg, jpeg, jfif | + | +
JPEG, cinza | jpg, jpeg, jfif | + | +
JPEG, colorido | jpg, jpeg, jfif | + | +
JBIG2 | jb2, jbig2 | + | +
PCX | pcx | + | +
PCX, preto-e-branco | pcx | + | +
PCX, cinza | pcx | + | +
PCX, colorido | pcx | + | +
PNG | png | + | +
PNG, preto-e-branco | png | + | +
PNG, cinza | png | + | +
PNG, colorido | png | + | +
TIFF | tif, tiff | + | +
TIFF, preto-e-branco, descompactado | tif, tiff | + | +
TIFF, preto-e-branco, Packbits | tif, tiff | + | +
TIFF, preto-e-branco, Grupo 4 | tif, tiff | + | +
TIFF, preto-e-branco, compactação ZIP | tif, tiff | + | +
TIFF, preto-e-branco, compactação LZW | tif, tiff | + | +
TIFF, cinza, descompactado | tif, tiff | + | +
TIFF, cinza, Packbits | tif, tiff | + | +
TIFF, cinza, compactação JPEG | tif, tiff | + | +
TIFF, cinza, compactação ZIP | tif, tiff | + | +
TIFF, cinza, compactação LZW | tif, tiff | + | +
TIFF, colorido, descompactado | tif, tiff | + | +
TIFF, colorido, Packbits | tif, tiff | + | +
TIFF, colorido, compactação JPEG | tif, tiff | + | +
TIFF, colorido, compactação ZIP | tif, tiff | + | +
TIFF, colorido, compactação LZW | tif, tiff | + | +
PDF | pdf | + | +
PDF v. 1.6 ou anterior | pdf | + | +
DjVu | djvu, djv | + | -
GIF | gif | + | -
XPS (requer Microsoft .NET Framework 3.0) | xps | + | -


Expressões regulares

A tabela abaixo lista as expressões regulares que podem ser usadas para criar um novo idioma.

Nome do item | Símbolo da expressão regular convencional | Exemplos e explicações sobre o uso
Qualquer caractere | . | c.t - denota "cat," "cot," etc.
Caractere do grupo | [] | [b-d]ell - denota "bell," "cell," "dell," etc. [ty]ell - denota "tell" e "yell"
Caractere não pertencente ao grupo | [^] | [^y]ell - denota "dell," "cell," "tell," mas exclui "yell" [^n-s]ell - denota "bell," "cell," mas exclui "nell," "oell," "pell," "qell," "rell," e "sell"
Ou | | | c(a|u)t - denota "cat" e "cut"
0 ou mais correspondências | * | 10* - denota os números 1, 10, 100, 1000, etc.
1 ou mais correspondências | + | 10+ - permite os números 10, 100, 1000, etc, mas exclui 1.
Letra ou dígito | [0-9a-zA-Zа-яА-Я] | [0-9a-zA-Zа-яА-Я] - permite qualquer caractere único [0-9a-zA-Zа-яА-Я]+ - permite qualquer palavra
Letra maiúscula latina | [A-Z] |
Letra minúscula latina | [a-z] |
Letra cirílica maiúscula | [А-Я] |
Letra cirílica minúscula | [а-я] |
Dígito | [0-9] |
Espaço | \s |
 | @ | Reservado.

Observação:

  1. Para usar um símbolo de expressão regular como um caractere normal, insira uma barra invertida antes do símbolo. Por exemplo, [t-v]x+ indica tx, txx, txx, etc, ux, uxx, etc, mas \[t-v\]x+ indica [t-v]x, [t-v]xx, [t-v]xxx, etc.
  2. Para agrupar elementos de expressões regulares, use parênteses. Por exemplo, (a|b)+|c indica c e qualquer combinação como abbbaaabbb, ababab, etc (uma palavra com um comprimento diferente de zero na qual pode haver um número qualquer de a's e b's em qualquer ordem), enquanto a|b+|c indica a, c, e b, bb, bbb, etc.

Exemplos

Expressão regular para datas:

O número que denota o dia pode consistir em um dígito (1, 2, etc) ou dois dígitos (02, 12), mas não pode ser zero (00 ou 0). A expressão regular para o dia deve ser assim: ((|0)[1-9])|([1|2][0-9])|(30)|(31).

A expressão regular para o mês deve ser assim: ((|0)[1-9])|(10)|(11)|(12).

A expressão regular para o ano deve ser assim: ([19][0-9][0-9]|([0-9][0-9])|([20][0-9][0-9]|([0-9][0-9]).

O que resta fazer é combinar tudo isso e separar os números por pontos (como 1.03.1999). O ponto é um símbolo de expressão regular. Portanto, você deve inserir uma barra invertida (\) antes de cada um. A expressão regular para a data completa deve ser assim:

((|0)[1-9])|([1|2][0-9])|(30)|(31)\.((|0)[1-9])|(10)|(11)|(12)\.((19)[0-9][0-9])|([0-9][0-9])|([20][0-9][0-9]|([0-9][0-9])

Expressão regular para endereços de e-mail:

[a-zA-Z0-9_\-\.]+\@[a-z0-9\.\-]+


Glossário

A Á B C D E F G H I L M O P R S T U

A

ABBYY Hot Folder & Scheduling Um agente de agendamento que permite selecionar uma pasta com imagens e definir a hora do processamento das imagens nessa pasta. As imagens da pasta selecionada serão processadas automaticamente na hora especificada.

ABBYY Screenshot Reader Um aplicativo que permite criar capturas de tela e reconhecer seus textos.

abreviação Uma forma curta de uma palavra ou frase usada para representar o todo. Por exemplo, MS-DOS (para Microsoft Disk Operating System), ONU (para Organização das Nações Unidas), etc.

ADF (alimentador automático de documentos) Um dispositivo que alimenta automaticamente documentos em um scanner. Um scanner com um ADF pode digitalizar um número qualquer de páginas sem intervenção manual. O ABBYY FineReader também oferece suporte à digitalização de documentos com várias páginas.

análise do layout da página O processo de detecção de áreas em uma imagem. As áreas podem ser de cinco tipos: texto, figura, tabela, código de barras e reconhecimento. A análise do layout da página pode ser executada automaticamente com um clique no botão Ler ou também pode ser executada manualmente pelo usuário antes do OCR.

ativação O processo de obtenção de um código especial da ABBYY que permite ao usuário usar a sua cópia do software no modo completo em um computador específico.

Voltar ao início

Á

área Uma seção ou uma imagem envolvida por um quadro. Antes de executar o OCR, o ABBYY FineReader detecta as áreas de texto, figura, tabela e código de barras para determinar quais seções da imagem devem ser reconhecidas e em qual ordem.

área ativa Uma área selecionada em uma imagem que pode ser excluída, movida ou modificada. Clique em uma área para ativá-la. O quadro que envolve uma área ativa é exibido em negrito e possui pequenos quadrados que podem ser arrastados para alterar o tamanho da área.

área da figura Uma área usada para imagens que contêm figuras. Esse tipo de área pode incluir uma figura real ou qualquer objeto que seja exibido como uma figura (por exemplo, uma seção de texto).

área de código de barras Uma área usada para as imagens de código de barras.

área de tabela Uma área usada para imagens de tabelas ou texto estruturado em uma tabela. Quando o aplicativo lê esse tipo de área, ele desenha separadores verticais e horizontais dentro da área para formar uma tabela. Essa área é processada como uma tabela no texto de saída.

área de texto Uma área que contém texto. Observe que as áreas de texto devem conter texto em uma única coluna.

área desconhecida Uma área que envolve uma seção de uma imagem que o ABBYY FineReader deve analisar automaticamente.

Voltar ao início

B

brilho Um parâmetro de digitalização que indica o contraste entre áreas da imagem em preto-e-branco. A configuração correta do brilho aumenta a qualidade do reconhecimento.

C

caracteres ignorados Caracteres diferentes das letras encontrados em palavras (por exemplo, caracteres de sílabas ou acentos). Esses caracteres são ignorados durante a verificação ortográfica.

caracteres indefinidos Caracteres que podem ser reconhecidos incorretamente. O ABBYY FineReader realça caracteres indefinidos.

caracteres proibidos Se determinados caracteres nunca forem encontrados em textos reconhecidos, eles poderão ser especificados em um conjunto de caracteres proibidos nas propriedades do grupo de idiomas. A especificação desses caracteres aumenta a velocidade e a qualidade do OCR.

configurações de segurança do PDF Restrições que podem impedir que um documento PDF seja aberto, editado, copiado ou impresso. Essas configurações incluem senhas para abrir documentos, senhas para permissões e níveis de criptografia.

código de ativação Um código emitido pela ABBYY para cada usuário do ABBYY FineReader 9.0 durante o procedimento de ativação. O código de ativação é necessário para ativar o ABBYY FineReader no computador que gerou a ID do produto.

Voltar ao início

D

Documento do ABBYY FineReader Uma pasta onde imagens de documentos e arquivos de serviço são armazenados.

dpi (pontos por polegada) Uma medida de resolução.

driver Um programa que controla um periférico do computador (por exemplo, um scanner, um monitor, etc.).

E

efeitos da fonte A aparência de uma fonte: negrito, itálico, sublinhado, riscado, subscrito, sobrescrito, versalete.

F

fonte fixa Uma fonte (como Courier New) na qual os caracteres são igualmente espaçados. Para obter melhores resultados de OCR com fontes fixas, selecione Ferramentas > Opções..., clique na guia Documento e selecione Máquina de escrever em Tipo de impressão do documento.

forma primária A forma da palavra principal na entrada do dicionário.

Voltar ao início

G

Gerenciador de automação Um gerenciador integrado que permite a você executar uma tarefa automatizada, criar e modificar tarefas automatizadas e excluir tarefas automatizadas personalizadas que já não estão mais em uso.

Gerenciador de licenças Um utilitário usado para gerenciar licenças do ABBYY FineReader e ativar o ABBYY FineReader 9.0 Corporate Edition.

H

hífen opcional Um hífen (¬) que indica exatamente onde uma palavra ou combinação de palavras deve ser dividida caso ocorra no final de uma linha (por exemplo, "automático" deve ser separado como "auto-mático"). O ABBYY FineReader substitui todos os hífens encontrados no dicionário por hífens opcionais.

I

imagem invertida Uma imagem com caracteres brancos em um fundo escuro.

ID do produto O parâmetro que é automaticamente gerado com base na configuração do hardware quando o ABBYY FineReader é ativado em um computador específico.

Voltar ao início

L

layout da página A organização de texto, tabelas, imagens, parágrafos e colunas em uma página, bem como as fontes, os tamanhos e as cores das fontes, o fundo do texto e a orientação do texto.

ligadura Uma combinação de dois ou mais caracteres juntos, por exemplo, fi, fl, ffi. Esses caracteres são difíceis de separar porque geralmente aparecem juntos na impressão. Tratá-los como um único caractere composto melhora a precisão do OCR.

M

modelo de área Um modelo que contém informações sobre o tamanho e o local das áreas de um conjunto de documentos de aparência semelhante.

modo colorido Um parâmetro de digitalização que determina se uma imagem deve ser digitalizada em preto-e-branco, em cinza ou em cores.

O

opções do documento O conjunto das opções que podem ser selecionadas na caixa de diálogo Opções (Ferramentas>Opções). Os conjuntos de opções também incluem idiomas e padrões. Os conjuntos de opções podem ser salvos e, em seguida, usados (carregados) em outros documentos do ABBYY FineReader.

Voltar ao início

P

página de código Uma tabela que define a relação entre os códigos dos caracteres e os próprios caracteres. Os usuários podem selecionar os caracteres necessários do conjunto disponível na página de código.

palavra composta Uma palavra constituída de duas ou mais ramificações (significado geral); uma palavra não encontrada no dicionário, mas potencialmente constituída de dois ou mais termos encontrados no dicionário (significado do ABBYY FineReader).

palavras indefinidas Palavras que contêm um ou vários caracteres indefinidos.

paradigma O conjunto de todas as formas gramaticais de uma palavra.

PDF marcado Um documento PDF que contém informações sobre a estrutura do documento, como partes lógicas, figuras, tabelas, etc. Essa estrutura é codificada em marcas de PDF. Um arquivo PDF que contém marcas pode ter o fluxo redirecionado para se ajustar a tamanhos de tela diferentes e apresentará uma boa exibição em dispositivos portáteis.

R

resolução Um parâmetro de digitalização que determina quantos pontos por polegada (dpi) serão usados durante esse processo. A resolução de 300 dpi deve ser usada para textos definidos com tamanhos de fonte de 10 pontos ou mais. As resoluções de 400 a 600 dpi são indicadas para textos com tamanhos de fonte menores (9 pontos ou menos).

Voltar ao início

S

scanner Um dispositivo de inserção de imagens em um computador.

Senha de permissão Uma senha que impede que outros usuários imprimam e editem um documento PDF se não digitarem a senha especificada pelo autor. Se algumas configurações de segurança forem selecionadas para o documento, os usuários não poderão alterar essas configurações até que digitem a senha especificada pelo autor.

senha para abrir o documento Uma senha que impede que os usuários abram um documento PDF se a senha especificada pelo autor não é fornecida.

separadores Símbolos que podem separar palavras (por exemplo, /, \, traços) e que são separados das palavras por espaços.

sistema com várias fontes Um sistema que reconhece caracteres definidos em qualquer fonte e tamanho de fonte sem um treinamento anterior.

T

tipo de impressão do documento Um parâmetro que reflete como o texto de origem foi impresso (em uma impressora a laser ou equivalente, em uma impressora matricial ou em uma máquina de escrever). Para textos impressos a laser, o modo Automático deve ser definido; para textos de máquinas de escrever, o modo Máquina de escrever deve ser definido; para textos de impressoras matriciais, o modo Impressora matricial deve ser definido.

treinamento Estabelece uma correspondência entre uma imagem do caractere e o caractere em si. Consulte a seção Reconhecimento com treinamento para obter mais detalhes.

U

Unicode Um padrão desenvolvido pelo Unicode Consortium (Unicode, Inc.). O padrão é um sistema de codificação internacional de 16 bits que processa textos escritos nos principais idiomas internacionais. O padrão pode ser facilmente estendido. O padrão Unicode determina a codificação dos caracteres, além das propriedades e dos procedimentos usados para processar textos escritos em um determinado idioma.

Voltar ao início


Idiomas e suas fontes

Idioma

Fonte
Idiomas principais
Armênio (oriental, ocidental, grabar) | Arial Unicode MS(2)
Hebraico | Arial Unicode MS(2)
Tártaro | Microsoft Core Fonts 2.82(1) (Arial, Courier New e Times New Roman)
Idiomas adicionais
Abecásio | Arial Unicode MS(2)
Adyghian | Arial Unicode MS(2), Lucida Sans Unicode
Agul | Arial Unicode MS(2), Lucida Sans Unicode
Altai | Arial Unicode MS(2), Lucida Sans Unicode
Avar | Arial Unicode MS(2), Lucida Sans Unicode
Azeri (cirílico), Azeri (latino) | Microsoft Core Fonts 2.82(1) (Arial, Courier New e Times New Roman)
Bashkir | Arial Unicode MS(2), Palatino Linotype
Buryat | Microsoft Core Fonts 2.82(1) (Arial, Courier New e Times New Roman)
Cabardiano | Arial Unicode MS(2), Lucida Sans Unicode
Cacássio | Arial Unicode MS(2)
Calmuco | Microsoft Core Fonts 2.82(1) (Arial, Courier New e Times New Roman)
Cazaque | Microsoft Core Fonts 2.82(1) (Arial, Courier New e Times New Roman)
Checheno | Arial Unicode MS(2), Lucida Sans Unicode
Chinês (RPC),
Chinês (Taiwan) 		Arial Unicode MS(2)

Fontes SimSun
Por exemplo: SimSun (Founder Extended), SimSun-18030, NSimSun.

Simhei

YouYuan

PMingLiU

MingLiU

Ming(for-ISO10646)

STSong

Chukchee | Arial Unicode MS(2), Lucida Sans Unicode
Chuvash | Arial Unicode MS(2)
Dargwa | Arial Unicode MS(2), Lucida Sans Unicode
Dungan | Microsoft Core Fonts 2.82(1) (Arial, Courier New e Times New Roman)
Gagauz | Arial Unicode MS(2)
Hausa | Arial Unicode MS(2), Lucida Sans Unicode
Ingush | Arial Unicode MS(2), Lucida Sans Unicode
Japonês Arial Unicode MS(2)

Fontes SimSun
Por exemplo: SimSun (Founder Extended), SimSun-18030, NSimSun.

Simhei

YouYuan

PMingLiU

MingLiU

Ming(for-ISO10646)

STSong

Karakalpak | Microsoft Core Fonts 2.82(1) (Arial, Courier New e Times New Roman)
Khanty | Arial Unicode MS(2)
Koryak | Arial Unicode MS(2), Lucida Sans Unicode
Lak | Arial Unicode MS(2), Lucida Sans Unicode
Lezgi | Arial Unicode MS(2), Lucida Sans Unicode
Mansi | Arial Unicode MS(2), Lucida Sans Unicode
Mari | Arial Unicode MS(2)
Mongol | Microsoft Core Fonts 2.82(1) (Arial, Courier New e Times New Roman)
Nenets | Microsoft Core Fonts 2.82(1) (Arial, Courier New e Times New Roman)
Osseto | Arial Unicode MS(2)
Quirguiz | Microsoft Core Fonts 2.82(1) (Arial, Courier New e Times New Roman)
Russo (ortografia antiga) | Arial Unicode MS(2), Palatino Linotype
Tabasaran | Arial Unicode MS(2), Lucida Sans Unicode
Tadjique | Arial Unicode MS(2), Palatino Linotype
Tailandês Arial Unicode MS(2)

Aharoni

David

Levenim mt

Miriam

Narkisim

Rod

Turcomeno | Microsoft Core Fonts 2.82(1) (Arial, Courier New e Times New Roman)
Tuviniano | Microsoft Core Fonts 2.82(1) (Arial, Courier New e Times New Roman)
Udmurt | Arial Unicode MS(2)
Uzbeque (cirílico) | Microsoft Core Fonts 2.82(1) (Arial, Courier New e Times New Roman)
Yakut | Arial Unicode MS(2)
Zulu | Arial Unicode MS(2), Lucida Sans Unicode

Onde encontrar/fornecido com

(1) Microsoft Windows 2000 Service Pack 4 ou posterior

(2) Microsoft Office 2000 ou posterior


Atalhos do teclado

Para personalizar as teclas de atalho:

  1. Selecione Ferramentas > Personalizar barras de ferramentas… para abrir a caixa de diálogo Personalizar barras de ferramentas e atalhos.
  2. Clique na guia Atalhos do teclado e selecione a categoria desejada na lista suspensa Categorias .
  3. Na lista Comandos, selecione o comando para o qual deseja criar um atalho de teclado.
  4. Clique no campo Pressione a nova tecla de atalho e pressione a combinação de botões do teclado que deseja usar para este comando.
  5. Clique no botão Atribuir. A combinação de botões do teclado será exibida no campo Atalho atual .
  6. Clique em OK para salvar as alterações e fechar a caixa de diálogo.
  • Menu Arquivo
  • Menu Editar
  • Menu Exibir
  • Menu Documento
  • Menu Página
  • Menu Áreas
  • Menu Ferramentas
  • Menu Ajuda
  • Comum

Menu Arquivo

Para | Pressione
Abrir um arquivo de imagem | CTRL+O
Digitalizar uma imagem | CTRL+K
Interromper a digitalização | CTRL+BACKSPACE
Criar um novo documento do FineReader | CTRL+N
Abrir um documento do FineReader | CTRL+SHIFT+N
Salvar páginas | CTRL+S
Enviar um documento do FineReader por e-mail | CTRL+M
Enviar imagens por e-mail | CTRL+ALT+M
Salvar uma imagem em arquivo | CTRL+ALT+S

Voltar ao início

Menu Editar

Para | Pressione
Desfazer a última ação | CTRL+Z
Refazer a última ação | CTRL+ENTER
Recortar a seleção e colocá-la na Área de transferência | CTRL+X
Copiar a seleção para a Área de transferência | CTRL+INS CTRL+C
Colar o conteúdo da Área de transferência | CTRL+V SHIFT+INS
Selecionar todo o texto na janela de texto, todas as páginas na janela de documentos, ou todas as áreas na janela de imagens | CTRL+A
Localizar o texto especificado | CTRL+F
Localizar próxima | F3
Procurar e substituir o texto especificado | CTRL+H

Voltar ao início

Menu Exibir

Para | Pressione
Mostrar/ocultar a janela de documentos | F5
Mostrar a janela de imagens e ocultar a janela de texto | F6
Mostrar a janela de imagens e ocultar a janela de texto | F7
Mostrar a janela de texto e ocultar a janela de imagens | F8
Mostrar a janela de zoom | CTRL+F5
Ir para a próxima janela | CTRL+TAB
Ir para a janela anterior | CTRL+SHIFT+TAB
Abrir a caixa de diálogo Propriedades da página se a janela de documentos estiver ativa, Abrir a caixa de diálogo Propriedades de área se a janela de imagens estiver ativa, Abrir a caixa de diálogo Propriedades de texto se a janela de texto estiver ativa | ALT+ENTER

Voltar ao início

Menu Documento

Para | Pressione
Ler o documento | CTRL+SHIFT+R
Analisar o layout do documento | CTRL+SHIFT+E
Abrir a próxima página | ALT+UP ARROW
Abrir a página anterior | ALT+DOWN ARROW
Abrir uma página com número especificado | CTRL+G
Fechar a página atual | CTRL+F4

Voltar ao início

Menu Página

Para | Pressione
Ler as páginas selecionadas | CTRL+R
Analisar o layout das páginas selecionadas | CTRL+SHIFT+E
Abrir a caixa de diálogo Editar imagem | CTRL+SHIFT+C
Abrir a caixa de diálogo Propriedades da página | ALT+ENTER
Excluir todas as áreas na janela de imagens e o texto reconhecido na janela de texto | CTRL+DEL
Excluir o texto reconhecido na janela de texto | CTRL+SHIFT+DEL

Voltar ao início

Menu Áreas

Para | Pressione
Ler a área atual | CTRL+SHIFT+B
Alterar o tipo de área para Texto | CTRL+2
Alterar o tipo de área para Tabela | CTRL+3
Alterar o tipo de área para Figura | CTRL+4
Alterar o tipo de área para Código de barras | CTRL+5
Alterar o tipo de área para Área de reconhecimento | CTRL+1

Voltar ao início

Menu Ferramentas

Para | Pressione
Abrir o Gerenciador de automação | CTRL+T
Iniciar o ABBYY Hot Folder & Scheduling | CTRL+SHIFT+H
Exibir e editar um dicionário | CTRL+ALT+D
Abrir a caixa de diálogo Editor de idiomas onde você pode criar ou modificar um idioma ou grupo de idiomas | CTRL+SHIFT+L
Abrir a caixa de diálogo Editor de padrões onde você pode criar ou modificar padrões | CTRL+SHIFT+A
Verificar o texto reconhecido | CTRL+F7
Ir para o próximo erro | SHIFT+F4
Ir para o erro anterior | SHIFT+F5
Abrir a caixa de diálogo Opções | CTRL+SHIFT+O

Voltar ao início

Menu Ajuda

Para | Pressione
Abrir a Ajuda | F1

Voltar ao início

Comum

Para | Pressione
Colocar a seleção em negrito | CTRL+B
Colocar a seleção em itálico | CTRL+I
Sublinhar a seleção | CTRL+U
Ir para a próxima célula da tabela | Setas para a esquerda, para a direita, para cima e para baixo
Ativar a janela de documentos | ALT+1
Ativar a janela de imagens | ALT+2
Ativar a janela de texto | ALT+3
Ativar a janela de zoom | ALT+4

Voltar ao início


Usando a Ajuda do ABBYY FineReader

  • Atalhos do teclado para a janela Ajuda
  • Usando os painéis Conteúdo, Índice e Pesquisar
  • Usando o painel de tópicos
  • Atalhos do teclado para consultar os resultados da pesquisa

Atalhos do teclado para a janela Ajuda

Para | Pressione
Exibir a janela Ajuda. | F1
Alternar entre o tópico da Ajuda e os painéis Conteúdo, Pesquisar ou Índice. | F6
Selecionar o próximo texto oculto ou hiperlink. | TAB
Selecionar o texto oculto ou hiperlink anterior. | SHIFT+TAB
Executar a ação para o texto oculto ou hiperlink selecionado. | ENTER
Exibir o menu Opções para acessar qualquer comando na barra de ferramentas da Ajuda. | ALT+O
Ocultar ou mostrar o painel com as guias Conteúdo, Pesquisar e Índice. | ALT+O e, em seguida, T
Exibir um dos tópicos mostrados anteriormente. | ALT+O e, em seguida, B para voltar ou F para avançar
Retornar à página inicial especificada. | ALT+O e, em seguida, H
Impedir que a janela Ajuda abra um tópico da Ajuda (útil se você desejar interromper o download de uma página da Web). | ALT+O e, em seguida, S
Abrir a caixa de diálogo Opções da Internet do Microsoft Internet Explorer, onde é possível alterar as configurações de acessibilidade. | ALT+O e, em seguida, I
Atualizar o tópico (ao exibir uma página da Web). | ALT+O e, em seguida, R
Imprimir todos os tópicos no livro atual ou somente o tópico selecionado. | ALT+O e, em seguida, P
Fechar a janela Ajuda. | ALT+F4

Voltar ao início

Usando os painéis Conteúdo, Índice e Pesquisar

Pressione F6 para alternar do tópico da Ajuda para os painéis Conteúdo, Índice, Pesquisar.

Para | Pressione
Alternar para a próxima guia. | ALT+TAB
Alternar para a guia Conteúdo. | ALT+C
Alternar para a guia Pesquisar. | ALT+S
Alternar para a guia Índice. | ALT+N
Abrir um livro selecionado ou o tópico da Ajuda. | ENTER
Selecionar o próximo livro ou o tópico da Ajuda. | SETA PARA BAIXO
Selecionar o livro anterior ou o tópico da Ajuda. | SETA PARA CIMA
Exibir um menu de atalho. | SHIFT+F10

Voltar ao início

Usando o painel de tópicos

Pressione F6 para alternar dos painéis Conteúdo, Índice, Pesquisar para o tópico da Ajuda aberto.

Para | Pressione
Ir para o próximo tópico da Ajuda. | ALT+SETA PARA DIREITA
Ir para o tópico da Ajuda anterior. | ALT+SETA PARA ESQUERDA
Selecionar o próximo texto oculto ou hiperlink. | TAB
Selecionar o texto oculto ou hiperlink anterior. | SHIFT+TAB
Executar a ação para o texto oculto ou hiperlink selecionado. | ENTER
Rolar para o início ou final de um tópico da Ajuda. | SETA PARA CIMA ou SETA PARA BAIXO
Rolar para o início ou final de um tópico da Ajuda em grandes incrementos. | PAGE UP ou PAGE DOWN
Ir para o início ou final de um tópico da Ajuda. | HOME ou END
Imprimir o tópico da Ajuda atual. | CTRL+P
Selecionar todo o tópico da Ajuda. | CTRL+A
Copiar os itens selecionados para a Área de transferência. | CTRL+C
Exibir um menu de atalho. | SHIFT+F10

Voltar ao início

Atalhos do teclado para consultar os resultados da pesquisa

Para selecionar um tópico, use as setas PARA CIMA ou PARA BAIXO e pressione ENTER para abrir o tópico na janela Ajuda.

Alterando a aparência de um tópico da Ajuda.

  1. No menu Ajuda, clique em Ajuda.
  2. Na janela Ajuda, clique em Opções e em Opções da Internet.
  3. Na guia Geral, clique em Acessibilidade e, em seguida, marque a caixa de seleção Ignorar cores especificadas em páginas da Web.
  4. Clique em OK.
  5. Na caixa de diálogo Opções da Internet, execute um ou ambos os procedimentos a seguir:
    • Para alterar a cor do fundo ou do texto da Ajuda, clique na guia Geral, clique em Cores e, em seguida, selecione as opções desejadas.
    • Para alterar a fonte da Ajuda, na guia Geral, clique em Fontes e, em seguida, selecione as opções desejadas.

Observação: se você alterar a fonte e a cor de fundo dos tópicos da Ajuda, a alteração também afetará a fonte e a cor de fundo na exibição de uma página da Web no Microsoft Internet Explorer.

Voltar ao início


Como adquirir um produto da ABBYY

Você pode adquirir os produtos da ABBYY em nossa loja on-line ou de nossos parceiros (consulte http://www.abbyy.com para obter a lista de parceiros da ABBYY).

Para obter informações detalhadas sobre os produtos da ABBYY:

  • Visite nosso site da Web em http://www.abbyy.com.
  • Ligue para +7 495 783 37 00 ou envie um fax para +7 495 783 26 63.
  • Envie um e-mail para sales@abbyy.com.

Fontes adicionais para vários idiomas podem ser compradas em www.paratype.com/shop/.


Contatos de escritórios e suporte técnico da ABBYY

Américas do Norte e Central | Clientes dos Estados Unidos, Canadá, México e América Central, entrem em contato com: ABBYY USA Telefone: +1 510 226 6717 Fax: +1 510 226 6069 Endereço: 47221 Fremont Boulevard, Fremont, Califórnia 94538, EUA E-mail: sales@abbyyusa.com E-mail de suporte: support@abbyyusa.com Web: http://www.abbyyusa.com
Europa Ocidental | Clientes da Áustria, Benelux, Dinamarca, França, Alemanha, Grécia, Itália, Irlanda, Noruega, Portugal, Espanha, Suécia, Suíça, Reino Unido ou outros países da Europa Ocidental, entrem em contato com: ABBYY Europe GmbH Telefone: +49 89 511 159 0 Fax: +49 89 511 159 59 Endereço: Elsenheimerstrasse 49, 80687 Munique, Alemanha E-mail: sales_eu@abbyy.com E-mail de suporte: support_eu@abbyy.com Web: http://www.abbyy.com
Europa Oriental e Mediterrâneo | Clientes da Albânia, Bósnia e Herzegovina, Bulgária, Croácia, República Tcheca, Hungria, Israel, Macedônia, Moldova, Montenegro, Polônia, Romênia, Sérvia, Eslováquia, Turquia ou Ucrânia, entrem em contato com: ABBYY Ukraine Telefone: +380 44 490 9999 Fax: +380 44 490 9461 Endereço: P.O. Box 23, 02002 Kiev, Ucrânia E-mail: sales@abbyy.ua Telefone de suporte: +380 44 490 9463 E-mail de suporte: support@abbyy.ua Web: http://www.abbyy.ua
Japão | Clientes do Japão, entrem em contato com: ABBYY Japan Telefone:+81-42-795-1901 Fax: +81-42-795-1901 Endereço: 658-1 Tsuruma, Machida-shi, Tóquio 194-8510 E-mail: sales@abbyyusa.com E-mail de suporte: support@abbyyusa.com http://www.abbyy.com
Todas as outras regiões | Clientes de países não mencionados acima, entrem em contato com: ABBYY Russia Telefone: +7 495 783 3700 Fax: +7 495 783 2663 Endereço: P.O. Box 49, Moscou 129301, Rússia, ABBYY Software LLC E-mail: sales@abbyy.com E-mail de suporte: support@abbyy.ru Web: http://www.abbyy.ru http://www.abbyy.com


Sobre a ABBYY

A ABBYY é a líder mundial em desenvolvimento de software de reconhecimento de documentos, captura de dados e lingüística, oferecendo uma linha completa de produtos e soluções para usuários individuais, empresas e desenvolvedores de software. A ABBYY é uma empresa internacional com mais de 600 funcionários (desde maio de 2007). A sede da empresa está localizada em Moscou (Rússia) com escritórios na Alemanha, no Japão, nos Estados Unidos, no Reino Unido e na Ucrânia. A ABBYY também possui uma grande rede de revendedores e parceiros em 80 países em todos os continentes.

O número total de usuários dos produtos e tecnologias da ABBYY excede 20* milhões de pessoas em todo o mundo. A maioria dos produtos de software da ABBYY foram desenvolvidos na sua sede em Moscou. Outros produtos importantes da ABBYY:

ABBYY PDF Transformer, um aplicativo de conversão e criação de PDFs que permite aos usuários converter qualquer tipo de arquivo PDF em formatos editáveis e criar arquivos PDF pesquisáveis diretamente dos aplicativos do Microsoft Office.

ABBYY Lingvo, um software de dicionário multilíngüe para PCs e dispositivos móveis. O ABBYY Lingvo é o software de dicionário mais usado na Rússia com um número estimado de usuários que excede 5.000.000* de pessoas. Ele contém cerca de 7.400.000 entradas em 128 dicionários e fornece traduções para palavras e combinações de palavras de russo para inglês, alemão, francês, italiano, espanhol, chinês, turco, ucraniano, latim e vice-versa.

ABBYY FlexiCapture, uma solução de captura de dados dinâmica para processamento de vários tipos de documentos em um único fluxo. O ABBYY FlexiCapture processa documentos de qualquer tipo e complexidade (incluindo formulários estruturados e documentos não estruturados).

ABBYY FineReader Engine, os Kits de Desenvolvimento de Software (SDK) possibilitam que os desenvolvedores integrem as tecnologias de reconhecimento de documentos, conversão de documentos e captura de dados da ABBYY em suas próprias soluções.

ABBYY Recognition Server, uma solução robusta baseada em servidores para automação dos processos de reconhecimento e conversão de PDFs em ambientes corporativos e orientados a serviços.

ABBYY Mobile OCR SDK, um kit de ferramentas de desenvolvimento que independe de sistema operacional e que possui código pequeno desenvolvido para criação de soluções de OCR em execução em dispositivos móveis e em aplicativos de "OCR instantâneo".

ABBYY FineReader XIX, o primeiro software de OCR com várias fontes para Fraktur e idiomas europeus antigos. Ele foi especialmente projetado para converter documentos e livros antigos impressos entre os séculos XVIII e XX com a finalidade de arquivamento e publicação digitais.

Para obter mais informações sobre os produtos da ABBYY, visite www.abbyy.com.

_____________________
* De acordo com pesquisas internas.


Ativando e registrando o ABBYY FineReader

A pirataria afeta tanto os fabricantes quanto os usuários de software — o uso de um produto ilegal nunca é seguro. O software legal garante que outras pessoas ou empresas não introduzam alterações de código prejudiciais. A ABBYY esforça-se ao máximo para proteger seus direitos de propriedade intelectual e a segurança de seus clientes ao adotar uma série de medidas contra a pirataria.

O software da ABBYY inclui uma tecnologia de proteção especial que impede o uso não autorizado de cópias do software por usuários que não possuem contratos de licença com a ABBYY.

Para executar o ABBYY FineReader em modo completo, é necessário ativá-lo.

O registro é opcional e fornece vários benefícios.

Conteúdo do capítulo

  • Ativação do ABBYY FineReader
  • Registro do ABBYY FineReader
  • Política de privacidade


Ativação do ABBYY FineReader

Após instalar o ABBYY FineReader 9.0, você deverá ativar o programa para executá-lo no modo completo. No modo restrito, alguns recursos não estarão disponíveis. O conjunto de recursos desativados pode variar de acordo com a versão e a região.

O Assistente de ativação interno o ajudará a ativar o programa em minutos. O Assistente de ativação o ajudará a enviar os dados necessários para ativar a sua cópia junto à ABBYY. Você receberá um código de ativação.

Para ativar o ABBYY FineReader:

  1. No menu Ajuda, selecione Activate ABBYY FineReader.

  2. Siga as instruções do Assistente de ativação.

    Se você optar por ativar a sua cópia por telefone, fax ou e-mail, basta inserir o código de ativação ou fornecer o caminho para o arquivo de ativação na caixa de diálogo correspondente do Assistente de ativação.

Após a ativação da sua cópia, o ABBYY FineReader será executado em seu computador no modo completo.

Mais detalhes sobre os métodos de ativação:

  • Pela Internet
     A ativação será executada automaticamente e levará apenas alguns segundos. Uma conexão ativa com a Internet é necessária para usar este método.
  • Por e-mail
    O programa solicitará o envio de uma mensagem de e-mail para a ABBYY com as informações necessárias para ativar o ABBYY FineReader. A mensagem de e-mail será gerada automaticamente. Você receberá um código de ativação em resposta.

    Importante! Não altere o campo de assunto e o corpo da mensagem de e-mail gerada para garantir o recebimento de uma resposta rápida do sistema automático de e-mails.

  • Por telefone
    Selecione o seu país na caixa de diálogo correspondente do Assistente de ativação. O assistente mostrará os números de telefone do escritório ou parceiro da ABBYY mais próximo em sua área. Comunique o número de série e a ID do produto exibida no Assistente de ativação ao gerente de suporte técnico.

    Importante! Os códigos de ativação podem ser muito longos e é possível que leve algum tempo para ditá-los por telefone.

  • Por fax
    Na maioria dos países, você também poderá ativar a sua cópia do ABBYY FineReader por fax. O texto do fax contendo as informações necessárias será gerado automaticamente. O assistente solicitará que você imprima esse texto e o envie ao número de fax indicado no formulário. Certifique-se de escrever ou digitar o número do fax para o qual o seu código de ativação será enviado.

Você poderá reinstalar o ABBYY FineReader no computador no qual ele foi ativado sempre que desejar, sem precisar ativá-lo novamente. O Assistente de ativação do ABBYY FineReader é capaz de detectar e tolerar alterações na configuração do PC. Pequenas atualizações não exigirão uma reativação. Se atualizações significativas forem feitas no sistema (isto é, a formatação do disco rígido ou a reinstalação do sistema operacional), talvez seja necessário obter um novo código de ativação.


Registro do ABBYY FineReader

Você está convidado a registrar a sua cópia do ABBYY FineReader. O registro é opcional.

Para registrar a sua cópia do ABBYY FineReader, execute um dos seguintes procedimentos:

  • Preencha o formulário de registro ao ativar o programa.

    Observação: se preferir não registrar o programa durante a ativação, você poderá fazê-lo mais tarde.

  • No menu Ajuda, selecione Registrar agora… e preencha o formulário de registro exibido.
  • Registre a sua cópia no site da ABBYY.
  • Ligue para a ABBYY em +7 495 783-37-00, de 9.00 às 18:00, de segunda a sexta-feira.

Benefícios do registro:

  1. Suporte técnico gratuito.
  2. Descontos em novas versões do ABBYY FineReader.
  3. Notificações por e-mail sobre novos lançamentos da ABBYY.
  4. APLICATIVO DE BÔNUS! Ao registrar o ABBYY FineReader 9.0 Professional Edition, você obtém o ABBYY Screenshot Reader gratuitamente. O ABBYY Screenshot Reader cria capturas de tela de qualquer parte da sua tela e executa o OCR nas áreas que contêm texto.*

__________________________

* No ABBYY FineReader 9.0 Corporate Edition e no ABBYY FineReader 9.0 Site License Edition, o ABBYY Screenshot Reader já está ativado e não requer registro.


Política de privacidade de ativação

Nenhum dado pessoal é enviado para a ABBYY durante o processo de ativação. O usuário permanece completamente anônimo.

Quando o ABBYY FineReader é ativado, o Assistente de ativação cria uma ID do produto exclusiva com base somente na configuração do seu PC no momento da ativação. A ID do produto não inclui informações pessoais sobre o usuário, informações sobre outro software ou dados que possam residir no PC, ou ainda informações sobre a marca ou o modelo específico do PC. O código é usado somente para fins de ativação. O Assistente de instalação envia informações limitadas ao servidor de ativação da ABBYY, incluindo a sua ID do produto específica e o nome, o número de série, o número de versão e o idioma da interface da sua cópia do software ABBYY FineReader. Estas informações são usadas somente para selecionar o idioma correto e o conteúdo da mensagem de resposta. Nenhuma dessas informações será usada com outro objetivo.

Política de privacidade do registro

Se você optar por registrar a sua cópia do produto, as informações de contato pessoais fornecidas serão armazenados com segurança pela ABBYY e protegidas contra a divulgação para terceiros sem sua permissão.

Essas informações poderão ser usadas pelo Grupo ABBYY para enviar a você informações sobre novos produtos, alterações de preços e outras ofertas especiais para usuários registrados da ABBYY, desde que você tenha selecionado a opção correspondente durante o registro.

Ao enviar-nos um formulário de registro preenchido, você está nos fornecendo o seu consentimento explícito para coletar, processar e usar os seus dados pessoais de acordo com esta Política de privacidade e em conformidade com a legislação aplicável. Os dados pessoais fornecidos serão usados somente pelo Grupo ABBYY e não serão divulgados para terceiros a menos que seja exigido pela legislação aplicável.


Suporte técnico

No caso de dúvidas relacionadas ao uso do ABBYY FineReader, consulte toda a documentação disponível (Guia do Usuário e Ajuda) antes de entrar em contato com o serviço de suporte técnico. Você também pode visitar a seção de suporte técnico no site www.abbyy.com. Nele talvez você possa encontrar as respostas para as suas perguntas.

Os especialistas do nosso serviço de suporte técnico precisarão das seguintes informações para responder suas perguntas de forma eficiente:

  • Seu nome e sobrenome.
  • O nome da sua empresa ou organização (se aplicável).
  • Seu telefone (ou fax ou e-mail).
  • O número de série do pacote do ABBYY FineReader.
  • O número da compilação (consulte Ajuda > Sobre… e procure o campo Compilação)
  • Uma descrição geral do problema e o texto completo da mensagem de erro (se houver).
  • O tipo do seu computador e do processador.
  • A versão do seu sistema operacional Windows.
  • Qualquer outra informação que você considere importante.

Algumas das informações acima podem ser coletadas automaticamente:

  1. Selecione Ajuda > Sobre…
  2. Na caixa de diálogo Sobre o ABBYY FineReader aberta, clique no botão Informações do sistema….

    Uma caixa de diálogo será exibida com algumas das informações acima.

Importante! Apenas os usuários registrados têm direito a suporte técnico gratuito. Você pode registrar a sua cópia do aplicativo no site da ABBYY ou ao selecionar Ajuda > Registrar agora…

Contatos de escritórios e suporte técnico da ABBYY


Contrato de Licença do Usuário Final (EULA)

ABBYY FineReader 9.0

Importante! Leia com atenção os termos a seguir antes de instalar, copiar e/ou usar o produto. A instalação, cópia ou utilização do produto indica a sua aceitação dessas condições.

Este Contrato de Licença do Usuário Final ("EULA") da ABBYY é um acordo legal entre você, o usuário que obteve o produto de software da ABBYY acima identificado (incluindo qualquer entidade legal da qual este produto de software foi obtido), e a ABBYY para o produto de software da ABBYY acima identificado que acompanha este EULA, incluindo todo e qualquer material impresso, mídia ou documentação "on-line" ou eletrônica (coletivamente tratada como "SOFTWARE").

Ao instalar, copiar ou usar o SOFTWARE, você reconhece que leu este EULA e que entende e concorda com as limitações impostas por suas condições.

Este EULA entrará em vigor a partir do momento que você aceitar todas as condições aqui estipuladas ao selecionar a declaração "Aceito os termos do contrato de licença" e clicar no comando "Avançar" na tela do seu computador, e permanecerá em vigor durante todo o período de validade dos direitos autorais do SOFTWARE.

O SOFTWARE é protegido por leis de direitos autorais e cláusulas de tratados internacionais. Você concorda que este EULA é aplicável da mesma forma que qualquer outro contrato por escrito assinado por você. Este EULA aplica-se a você e a qualquer entidade legal que tenha obtido o SOFTWARE e em cujo nome ele seja usado.

Caso não concorde com os termos e as condições deste EULA, não use o SOFTWARE e selecione a declaração "Não aceito os termos do contrato de licença". Para prosseguir, clique no comando "Cancelar". Você poderá obter um reembolso da quantia originalmente paga:

(i) Não use o SOFTWARE e

(ii) Devolva o SOFTWARE, incluindo toda a documentação acima mencionada, mídia e embalagem, juntamente com um comprovante de pagamento, para o local em que comprou o SOFTWARE em até trinta (30) dias da data de compra, a menos que seja estipulado de outra forma pelas leis do país ou pela política de devolução do revendedor em que você adquiriu o SOFTWARE.

Definições

"ABBYY" significa ABBYY USA Software House Inc., registrada em 47221 Fremont Boulevard, Fremont, Califórnia 94538, EUA, quando o artigo 20.1 deste EULA é aplicado; ABBYY Europe GmbH, registrada em Elsenheimerstr. 49 80687 Munique, quando o artigo 20.2 deste EULA é aplicado; ABBYY LLC, registrada em 21 Bld 1 Bratislavskaya Ulitsa, 109451, Moscou, Rússia, quando o artigo 20.3 deste EULA é aplicado; ABBYY Software House Ukraine, registrada em 31, Degtyarevskaya st., Kiev, Ucrânia 03680, quando o artigo 20.4 deste EULA é aplicado e ABBYY Solutions Ltd., Kastoros 2, CY 1087, Nicosia, Chipre, em todos os demais casos.

"Grupo ABBYY" significa a ABBYY com todos os seus afiliados. "Afiliado da ABBYY" significa uma entidade que, direta ou indiretamente, através de um ou mais intermediários, controla, é controlada por ou está sob o controle comum da ABBYY.

"Você" e "Seu"/"Sua" referem-se a e incluem toda e qualquer pessoa e/ou entidade legal que obteve este SOFTWARE e em cujo nome o SOFTWARE está sendo usado.

1. Concessão da licença

1.1 Sujeita à sua conformidade com os termos deste EULA, a ABBYY concede a você um direito limitado não exclusivo (a "Licença") de uso do SOFTWARE, incluindo todas as imagens, fotos e animações, todos os componentes de áudio e vídeo, música, texto e "applets" incorporados ao SOFTWARE e todo o material impresso que o acompanha, além de todas as cópias do SOFTWARE, conforme a definição abaixo. Todas as condições estabelecidas abaixo aplicam-se ao SOFTWARE como um todo e a todos os seus componentes separados.

2. Licença

2.1 A ABBYY representa, confirma e garante que possui plena posse de direito, poder, capacidade jurídica, competência e autoridade para licenciar e distribuir o SOFTWARE, inclusive todas as imagens, fotos e animações, todos os componentes de áudio-vídeo, música, texto e "applets" incorporados ao SOFTWARE e todo o material impresso que o acompanha, além de todas as cópias do SOFTWARE.

2.2 Todos os títulos e direitos de propriedade intelectual relacionados a conteúdo não contido no SOFTWARE, mas que possa ser acessado por meio da utilização do SOFTWARE, pertencem aos proprietários do conteúdo e podem ser protegidos por leis e tratados de proteção de propriedade intelectual ou direitos autorais. O propósito deste EULA não é transferir a propriedade de tal propriedade intelectual.

2.3 O SOFTWARE contém segredos comerciais valiosos e informações confidenciais que pertencem à ABBYY e a terceiros e está protegido por leis de direitos autorais, incluindo, sem se limitar a, a Lei de Direitos Autorais dos Estados Unidos, tratados internacionais e as leis aplicáveis do país no qual ele está sendo usado. Qualquer uso do SOFTWARE fora dos ou em contravenção dos termos e das condições deste EULA constituirá uma violação dos direitos de propriedade intelectual da ABBYY e/ou de terceiros e será motivo para a revogação de todos os direitos de uso do SOFTWARE concedidos a você de acordo com este EULA.

2.4 Você pode fazer uma única transferência permanente deste EULA e deste SOFTWARE diretamente a somente um usuário final. Essa transferência deve incluir todo o SOFTWARE (inclusive todas as partes componentes, mídia e material impresso, além de qualquer atualização) e este EULA. Essa transferência não poderá ser feita em consignação ou por qualquer outra forma indireta de transferência. O destinatário da transferência única deve concordar com o cumprimento das condições deste EULA, inclusive com a obrigação de não transferir novamente este EULA e este SOFTWARE. Você deverá desinstalar o SOFTWARE do seu computador e da sua rede local no caso de uma transferência do SOFTWARE.

2.5 Este EULA não concede a você nenhum direito relacionado às marcas comerciais da ABBYY.

2.6 Direitos reservados. Todos os direitos não expressamente concedidos são reservados pela ABBYY.

3. Uso do SOFTWARE

3.1 Se o nome da sua versão do SOFTWARE for "ABBYY FineReader 9.0 Professional Edition", você poderá instalar e usar apenas uma cópia do SOFTWARE no seu computador do escritório e no seu computador doméstico. Você não poderá instalar o SOFTWARE em mais de dois computadores e não poderá usar o SOFTWARE em mais de um computador ao mesmo tempo. O SOFTWARE não poderá ser usado simultaneamente em seu computador doméstico e em seu computador do escritório.

3.2 Se o nome da sua versão do SOFTWARE for "ABBYY FineReader 9.0 Corporate Edition" e o tipo da licença for "Por estação", você poderá instalar e usar o SOFTWARE em tantos computadores quanto o número de licenças que você adquiriu.

3.3 Se o nome da sua versão do SOFTWARE for "ABBYY FineReader 9.0 Corporate Edition" e o tipo da licença for "Simultânea", você poderá instalar o SOFTWARE em todos os computadores que possuir e executar o SOFTWARE simultaneamente em tantos computadores quanto o número de licenças "Simultâneas" adquiridas.

3.4 Se o nome da sua versão do SOFTWARE for "ABBYY FineReader 9.0 Site License Edition", você poderá instalar e usar simultaneamente o SOFTWARE no número de computadores estipulado em um contrato separado com a ABBYY ou em um certificado de licença que acompanha o SOFTWARE.

3.5 Se o nome da sua versão do SOFTWARE for "ABBYY FineReader 9.0 Professional Edition" ou "ABBYY FineReader 9.0 Corporate Edition" e o tipo da licença for "Por estação", você poderá acessar uma cópia instalada do SOFTWARE usando os Serviços de Terminal de apenas um único computador, a menos que seja estipulado de outra forma em um contrato separado com a ABBYY ou em um certificado de licença que acompanha o SOFTWARE.

4. SOFTWARE com vários tipos de mídia

4.1 Você pode receber o SOFTWARE em mais de uma mídia, inclusive na forma de downloads via Internet. Independentemente do número de mídias recebidas, você está licenciado para usar somente uma (1) cópia do SOFTWARE, de acordo com a Seção 3 deste EULA.

5. Bancos de dados do usuário final

5.1 Você poderá criar seus próprios bancos de dados para os programas incluídos no SOFTWARE, se o SOFTWARE proporcionar este recurso.

6. Redistribuição do SOFTWARE

6.1 Toda e qualquer redistribuição do SOFTWARE, exceto conforme descrito no artigo 2.4, é estritamente proibida. A redistribuição inclui, sem se limitar a, venda, aluguel ou empréstimo do SOFTWARE, a menos que estipulado de outra forma em um contrato separado com a ABBYY.

7. Limitações

7.1 Você reconhece que o SOFTWARE é protegido contra cópia e uso não autorizados. Você não será capaz de exercer seus direitos ao SOFTWARE segundo este EULA a não ser que ative a sua cópia do SOFTWARE. Na ativação da sua cópia do SOFTWARE, nenhum dado pessoal será transmitido à ABBYY. A ativação é completamente anônima. Durante a ativação, um parâmetro exclusivo é criado para representar a configuração do seu computador no momento da ativação. O parâmetro não inclui dados pessoais, dados sobre software ou dados que possam residir no computador, nem qualquer informação sobre a marca ou o modelo específico do computador. O parâmetro identifica o computador somente para o propósito de ativação. Junto com o parâmetro, o nome, o número de série, o número da versão e o idioma da interface de sua cópia do SOFTWARE serão enviados à ABBYY. Essas informações serão usadas apenas para selecionar o idioma correto e o conteúdo de uma mensagem de resposta que será enviada a você para confirmar os resultados da ativação. Nenhum desses dados será usado para outra finalidade.

7.2 Todos os termos e limitações de uso que regulam o uso do SOFTWARE estão estabelecidos neste EULA, a menos que estipulado do contrário em contrato separado com a ABBYY ou em um certificado de licença que acompanha o SOFTWARE.

7.3 Você não poderá executar nem tornar possível que outras pessoas executem as seguintes atividades:

7.3.1 Desmontar ou descompilar (ou seja, extrair o código de origem a partir do código objeto) o SOFTWARE (aplicativos, bancos de dados e todas as partes integrantes do SOFTWARE), exceto se, e apenas nessa extensão, essa atividade for expressamente permitida pelas leis aplicáveis, a despeito desta limitação. Se as leis aplicáveis permitirem tais atividades, nenhuma informação descoberta deverá ser divulgada para terceiros na extensão que tal não-divulgação for permitida por lei e deverá ser imediatamente informada à ABBYY. Todas essas informações deverão ser consideradas confidenciais e de propriedade da ABBYY.

7.3.2 Modificar, adaptar ou traduzir o SOFTWARE, inclusive fazer alterações no código objeto dos aplicativos e bancos de dados contidos no SOFTWARE que não sejam as proporcionadas pelo SOFTWARE e descritas na documentação.

7.3.3 Alugar, sub-licenciar, atribuir ou transferir qualquer um dos direitos concedidos a você por este EULA ou outros direitos relacionados ao SOFTWARE para qualquer outra pessoa, nem autorizar a cópia de qualquer parte do SOFTWARE para outros computadores (exceto conforme estabelecido no artigo 2.4), a menos que estipulado de outra forma em um contrato separado com a ABBYY.

7.3.4 Possibilitar que qualquer outra pessoa não autorizada use o SOFTWARE e trabalhe no mesmo sistema multiusuário que você para usar o SOFTWARE.

7.3.5 Remover ou ocultar qualquer aviso de direitos autorais, marcas comerciais ou patentes existentes no SOFTWARE da forma em que ele foi fornecido a você.

7.4. Se o artigo 20.3 deste EULA se aplicar, você não poderá usar o SOFTWARE comercialmente com a finalidade de fornecer para terceiros os resultados do reconhecimento de texto ou da conversão de PDF obtidos com SOFTWARE.

8. Serviços de suporte

8.1 A ABBYY oferece a você serviços de suporte relacionados ao SOFTWARE ("Serviços de suporte") sujeitos às condições da política de suporte da ABBYY publicadas no site da Web da ABBYY (http://www.abbyy.com/support/). A ABBYY se reserva o direito de alterar a política de suporte a qualquer momento sem prévio aviso.

8.2 Qualquer código de software suplementar fornecido a você como parte dos Serviços de suporte deverá ser considerado parte do SOFTWARE e estará sujeito aos termos e às condições deste EULA.

8.3 Para estar qualificado para os Serviços de suporte, você deverá fornecer à ABBYY informações sobre as características do seu hardware, além de dados pessoais padrão, como nome, nome da empresa (se aplicável), endereço, número de telefone e endereço de e-mail.

8.4 A ABBYY poderá utilizar as informações acima mencionadas, de acordo com as leis aplicáveis, para fins comerciais, incluindo, mas sem se limitar a, suporte e desenvolvimento do produto, desde que a ABBYY não utilize essas informações de nenhuma forma que possa identificá-lo.

9. Software não destinado à revenda

9.1 Se o SOFTWARE estiver rotulado com "Não destinado à revenda", ou "NFR", você poderá usar o SOFTWARE somente para fins de demonstração, verificação ou teste, a despeito das outras seções deste EULA.

10. Software para fins de avaliação

10.1 Se o SOFTWARE estiver rotulado com "Avaliação", "Teste" ou "Demo", esta seção será válida até o momento em que você adquirir uma licença para a versão completa de varejo do SOFTWARE. Você reconhece que o SOFTWARE possui funcionalidade e/ou funções limitadas por um período de tempo limitado. O SOFTWARE é licenciado "como está", somente como um modelo de demonstração. Se o SOFTWARE for uma versão com validade limitada, a funcionalidade será desativada depois de um determinado período de tempo após a instalação, sendo esse período especificado no SOFTWARE. Na data limite, a Licença concedida será terminada, a não ser que seja estendida pela ABBYY mediante a aquisição de uma Licença completa de varejo da ABBYY.

11. Atualizações

11.1 Se o SOFTWARE estiver rotulado como uma atualização, você deverá estar adequadamente licenciado para usar um produto identificado pela ABBYY como apto para a atualização a fim de usar o SOFTWARE.

11.2 O SOFTWARE com o rótulo de atualização substitui e/ou complementa o produto que formou a base para a sua aptidão de receber a atualização.

11.3 Assim que você que instalar o produto atualizado, seu EULA anterior será considerado sem efeito e nulo.

11.4 Você poderá usar o produto atualizado resultante apenas em conformidade com as condições do EULA fornecido com o produto.

11.5 Você reconhece que qualquer obrigação que a ABBYY possa ter no que diz respeito a oferecer suporte à versão do SOFTWARE que está sendo atualizada terminará com a disponibilidade da atualização.

12. Término

12.1 A menos que estabelecido de outra forma entre você e a ABBYY, este EULA permanecerá em vigor até ser terminado.

12.2 Sem abrir mão de qualquer outro direito, a ABBYY poderá terminar este EULA se você não cumprir com os termos e as condições nele estabelecidos. Nesse caso, você deverá destruir todas as cópias do SOFTWARE, todos os componentes e desinstalá-lo.

12.3 Você poderá terminar este EULA ao destruir o SOFTWARE, a documentação que o acompanha e todas as suas cópias.

12.4 O término do EULA não desobriga você do pagamento pelo SOFTWARE.

12.5 As cláusulas 2.3, 2.5, 2.6, 6, 7, 10, 13.2-13.4, 14-20, 21.4, 22 e 23 permanecerão em vigor mesmo após o término deste EULA, independentemente da causa. No entanto, isso não implica em ou cria direitos de continuar a usar o SOFTWARE após o término do EULA.

13. Garantia limitada

13.1 A ABBYY garante que a mídia no qual o SOFTWARE é fornecido estará isenta de defeitos de material e fabricação em condições normais de uso por um período determinado pela legislação do país no qual você adquiriu o SOFTWARE, a partir da data da compra.

13.2 O SOFTWARE e qualquer atualização são fornecidos a você "como estão", e a ABBYY não oferece garantias de nenhum tipo. A ABBYY não garante e não pode garantir o desempenho ou os resultados que você pode obter ao utilizar o SOFTWARE.

Com exceção de qualquer garantia, condição, representação ou termo na extensão em que o mesmo não pode ser excluído ou limitado pelas leis aplicáveis a você em sua jurisdição, a ABBYY não oferece garantias, condições, representações ou termos (explícitos ou implícitos por estatuto, legislação comum, personalização e uso, entre outros) relacionados a nenhum aspecto, incluindo, sem se limitar a, não infração de direitos de terceiros, comerciabilidade, integração, qualidade satisfatória ou adequação a qualquer fim específico ou de que o SOFTWARE não possua erros, atenda aos seus requisitos ou funcione corretamente quando usado em conjunto com qualquer outro software ou hardware. Todos os riscos associados a qualidade e ao desempenho do SOFTWARE são de sua responsabilidade.

13.3 A ABBYY não oferece garantias para nenhum produto de software de terceiros que possa ser fornecido com o SOFTWARE.

13.4 Garantia limitada para usuários residentes na Alemanha ou na Áustria.

Se você obteve a sua cópia do SOFTWARE na Alemanha ou na Áustria e reside em um desses países, de acordo com as leis da Alemanha, a ABBYY garante que o SOFTWARE oferece a funcionalidade descrita em sua documentação (as "funcionalidades acordadas") pelo período de garantia limitada iniciado na ocasião do recebimento da cópia do software quando usado na configuração de hardware recomendada. Conforme usado neste artigo, "período de garantia limitada" significa um (1) ano se você é um usuário comercial ou uma entidade legal e dois (2) anos se você não é um usuário comercial. Variações não significativas das funcionalidades acordadas não deverão ser consideradas e não estabelecem nenhum direito de garantia. Esta garantia limitada não se aplica ao SOFTWARE fornecido a você gratuitamente, por exemplo, na forma de atualizações, versões de pré-lançamento, versões de avaliação, amostras do produto, cópias não destinadas à revenda do SOFTWARE ou SOFTWARE alterado por você, na extensão que tais alterações ocasionem defeitos. Para fazer uma solicitação de garantia durante o período de garantia limitada, você deverá devolver, por nossa conta, o SOFTWARE e o comprovante de compra para o local em que você o adquiriu. Se as funcionalidades do SOFTWARE variarem substancialmente das funcionalidades acordadas, a ABBYY deverá (por meio de revisão de desempenho e a critério da ABBYY) reparar ou substituir o SOFTWARE. No caso de falhas, você poderá receber um desconto no preço da compra ou cancelar o contrato de compra (rescisão). Para obter informações adicionais sobre a garantia, entre em contato com o Departamento de Suporte ao Cliente da ABBYY na Alemanha: ABBYY Europe GmbH, Elsenheimerstraße 49, 80687 Munique, tel.: +49 (0)89 51 11 590, fax: +49 (0)89 51 11 5959.

14. Limitação de responsabilidade

14.1 Em nenhuma circunstância a ABBYY será responsável junto a você por quaisquer danos, interrupções de negócios, perdas de dados ou informações, reivindicações ou custos de nenhum tipo, incluindo quaisquer danos conseqüenciais, indiretos ou incidentais, lucros cessantes ou perdas de faturamento resultantes de e/ou relacionados ao uso do SOFTWARE, ou por danos causados por possíveis erros ou impressões incorretas no SOFTWARE, mesmo que um representante da ABBYY tenha sido avisado sobre a possibilidade de tais danos, perdas, reivindicações ou custos, ou ainda sobre qualquer reclamação feita por terceiros. As limitações e exclusões supracitadas aplicam-se na máxima extensão permitida pelas leis em sua jurisdição. A responsabilidade exclusiva e agregada da ABBYY sob ou em conexão a este EULA está limitada ao preço de compra originalmente pago pelo SOFTWARE, se houver. Sob nenhum aspecto este EULA torna a ABBYY responsável em relação a você no caso de falecimento ou ferimentos pessoais resultantes de negligência da ABBYY ou de adulteração do produto (fraude). Para obter informações adicionais, consulte as informações específicas da jurisdição no artigo 19 deste EULA, se houver.

14.2 Limitação de responsabilidade para usuários residentes na Alemanha ou na Áustria.

Se você obteve a sua cópia do SOFTWARE na Alemanha ou na Áustria e reside em um desses países:

14.2.1 De acordo com as cláusulas do artigo 14.2.2, a responsabilidade estatutária da ABBYY por danos será limitada da seguinte forma: (i) a ABBYY será responsável somente pelo montante dos danos tipicamente previsíveis no momento no estabelecimento do contrato de compra no que diz respeito aos danos causados por uma quebra ligeiramente negligente de uma obrigação material contratual e a (ii) a ABBYY não será responsável por uma quebra ligeiramente negligente de uma obrigação contratual não material.

14.2.2 A limitação de responsabilidade definida em 14.2.1 não se aplica a responsabilidades estatutárias obrigatórias, em particular à responsabilidade estabelecida pelo Ato de Responsabilidade sobre Produtos da Alemanha, à responsabilidade de assumir uma garantia específica ou à responsabilidade de ferimentos pessoais culposos.

14.2.3 Você é obrigado a tomar todas as medidas razoáveis para evitar e reduzir danos, em particular por fazer cópias de backup do SOFTWARE e dos dados do seu computador, sujeito as cláusulas deste EULA.

15. Fontes incorporadas

14.1 Os programas de fontes estão sujeitos a restrições de direitos autorais, e o detentor dos direitos pode impor condições sob as quais o programa de fontes pode ser usado. Uma das condições pode ser exigir que você possua uma cópia licenciada do programa de fontes para incorporar a fonte em um arquivo PDF. Em nenhuma hipótese a ABBYY deverá ser responsabilizada por quaisquer prejuízos decorrentes de ou em relação ao uso das fontes incorporadas.

16. Adobe® PDF Library

16.1 "Software da Adobe" significa Adobe® PDF Library for Windows 2000, XP, Vista e a documentação relacionada, além de quaisquer atualizações, versões modificadas, adições e cópias. Software da Adobe está incluído no SOFTWARE.

16.2 Concessão de licença e restrições. A ABBYY concede a você o direito não exclusivo de usar o Software da Adobe integrado ao SOFTWARE de acordo com os termos deste EULA. Você pode fazer uma cópia de backup do Software da Adobe integrado ao SOFTWARE, desde que a cópia de backup não seja instalada ou usada em nenhum computador.

16.3 Direitos de propriedade intelectual. O Software da Adobe integrado ao SOFTWARE é propriedade da Adobe e de seus fornecedores, e sua estrutura, organização e código são segredos comerciais valiosos da Adobe e de seus fornecedores. O Software da Adobe é também protegido pelas leis de direitos autorais dos Estados Unidos e por tratados internacionais. Você não poderá copiar o Software da Adobe integrado ao SOFTWARE, exceto conforme determinado neste EULA. Qualquer cópia que você esteja autorizado a fazer, de acordo com este EULA, deverá conter as mesmas notificações de direitos autorais e de propriedade exibidas no SOFTWARE. Você concorda em não modificar, adaptar, traduzir, fazer a engenharia reversa, descompilar, desmontar ou tentar descobrir o código-fonte do Software da Adobe incorporado ao SOFTWARE. Exceto conforme estabelecido acima, este EULA não concede a você nenhum direito de propriedade intelectual sobre o Software da Adobe.

16.4 Licença de fontes. Se o SOFTWARE ou o Software da Adobe integrado ao SOFTWARE incluir software de fontes, você poderá incorporar o software de fontes, ou partes do mesmo, em documentos eletrônicos na medida em que o detentor dos direitos autorais do fornecedor de fontes permita tal incorporação. As fontes incluídas neste pacote podem conter fontes pertencentes e não pertencentes a Adobe. É permitido incorporar completamente qualquer fonte pertencente à Adobe.

16.5 Garantia. A ABBYY E SEUS FORNECEDORES NÃO GARANTEM E NÃO PODEM GARANTIR OS RESULTADOS DE DESEMPENHO QUE VOCÊ PODERÁ OBTER AO USAR O SOFTWARE DA ADOBE INTEGRADO AO SOFTWARE.

16.6. Normas de exportação. Você concorda que o Software da Adobe incorporado ao SOFTWARE não será enviado, transferido ou exportado para qualquer país ou usado de uma forma proibida pela lei da administração de exportação dos Estados Unidos ou por quaisquer outras leis, restrições ou regulamentos de exportação (coletivamente, as "Leis de exportação"). Além disso, se o Software da Adobe integrado ao SOFTWARE for identificado como item de exportação controlado de acordo com as Leis de exportação, você declara e garante que não é cidadão ou reside em um país sob embargo e que não está proibido, de acordo com as Leis de exportação, de receber o Software da Adobe integrado ao SOFTWARE. Todos os direitos de uso do Software da Adobe integrado ao SOFTWARE são garantidos a você sob a condição de que tais direitos serão perdidos se você não cumprir com as condições deste EULA.

16.7 Marcas comerciais. Adobe e Adobe PDF Library são marcas comerciais ou registradas da Adobe Systems Incorporated nos Estados Unidos e/ou em outros países.

17. Microsoft® Reader Content

17.1 "Software da Microsoft" significa Microsoft® Reader Content Software Development Kit versão 1.5, incluindo qualquer documentação "on-line" ou eletrônica que o acompanha. O ABBYY FineReader 9.0 usa o Software da Microsoft para criar arquivos em formato Microsoft Reader.

17.2 "Componente de Software da Microsoft" significa litgen.dll e outros componentes do Software da Microsoft que podem estar incorporados ao SOFTWARE. Todo e qualquer direito associado ao Componente de Software da Microsoft estão sujeitos aos termos aqui estipulados.

17.3 O Componente de Software da Microsoft faz parte do SOFTWARE, e todos os termos e condições deste EULA aplicam-se a ele, incluindo, sem se limitar a, os termos de redistribuição e transferência de direitos.

17.4 Você está autorizado a criar arquivos no formato Microsoft Reader que podem ser vendidos comercialmente.

17.5 ISENÇÃO DE GARANTIAS. NA MÁXIMA EXTENSÃO PERMITIDA PELAS LEIS APLICÁVEIS, A MICROSOFT E SEUS FORNECEDORES FORNECEM A VOCÊ O COMPONENTE DE SOFTWARE DA MICROSOFT "COMO ESTÁ", SEM NENHUM TIPO DE SERVIÇO DE SUPORTE. A MICROSOFT E SEUS FORNECEDORES ISENTAM-SE, NO QUE DIZ RESPEITO AO COMPONENTE DE SOFTWARE DA MICROSOFT, DE TODAS AS GARANTIAS E CONDIÇÕES, SEJAM ELAS EXPRESSAS, IMPLÍCITAS OU LEGAIS, INCLUINDO, MAS NÃO SE LIMITANDO A, QUAISQUER GARANTIAS OU CONDIÇÕES (SE HOUVER) RELACIONADAS A: TÍTULO, NÃO-VIOLAÇÃO, COMERCIABILIDADE, ADEQUAÇÃO A UM FIM ESPECÍFICO, AUSÊNCIA DE VÍRUS, EXATIDÃO OU QUALIDADE DAS RESPOSTAS, RESULTADOS, AUSÊNCIA DE NEGLIGÊNCIA OU DE ESFORÇO DE APRIMORAMENTO, POUCA SATISFAÇÃO, POUCO DOMÍNIO E CORRESPONDÊNCIA À DESCRIÇÃO. TODOS OS RISCOS DECORRENTES DO USO OU DO DESEMPENHO DO COMPONENTE DE SOFTWARE DA MICROSOFT E DE QUAISQUER SERVIÇOS DE SUPORTE SÃO DE SUA RESPONSABILIDADE.

EXCLUSÃO DE DANOS INCIDENTAIS, CONSEQÜENCIAIS E DE QUALQUER OUTRO TIPO. NA MÁXIMA EXTENSÃO PERMITIDA PELAS LEIS APLICÁVEIS, SOB NENHUMA CIRCUNSTÂNCIA A MICROSOFT OU SEUS FORNECEDORES SERÃO RESPONSÁVEIS POR QUAISQUER DANOS INCIDENTAIS, INDIRETOS, ESPECIAIS OU CONSEQÜENCIAIS OU DE QUALQUER OUTRO TIPO (INCLUINDO, MAS SEM SE LIMITAR A, DANOS POR: LUCROS CESSANTES, PERDAS DE INFORMAÇÕES CONFIDENCIAIS OU QUALQUER OUTRO TIPO DE INFORMAÇÃO, INTERRUPÇÃO DE NEGÓCIOS, DANOS PESSOAIS, PERDA DE PRIVACIDADE, FALHA NO CUMPRIMENTO DE QUALQUER OBRIGAÇÃO (INCLUSIVE DE BOA FÉ OU COM CUIDADOS RAZOÁVEIS), NEGLIGÊNCIA E QUALQUER OUTRA PERDA FINANCEIRA OU DE QUALQUER NATUREZA) RESULTANTE DE OU DE QUALQUER FORMA RELACIONADOS AO USO OU À INCAPACIDADE DO USO DO COMPONENTE DE SOFTWARE DA MICROSOFT OU DOS SERVIÇOS DE SUPORTE, OU DO FORNECIMENTO OU DA FALHA DE FORNECIMENTO DE SERVIÇOS DE SUPORTE, OU DE QUALQUER OUTRO MODO RELACIONADOS A QUALQUER CLÁUSULA DESTE EULA, MESMO QUE A MICROSOFT OU SEUS FORNECEDORES TENHAM SIDO INFORMADOS SOBRE A POSSIBILIDADE DE TAIS DANOS.

17.6 Direitos reservados. A Microsoft se reserva todos os direitos não expressamente concedidos a você neste EULA.

17.7 Direitos de propriedade intelectual. O Software da Microsoft pertence à Microsoft e a seus fornecedores.

18. SOFTWARE DA LIZARDTECH

18.1 "SOFTWARE DA LIZARDTECH" significa DjVu Decoder Software Development Kit criado pela LIZARDTECH, assim como qualquer mídia, materiais impressos e documentação "online" ou eletrônica associados. Você adquiriu SOFTWARE que inclui o SOFTWARE DA LIZARDTECH licenciado pela ABBYY junto à LIZARDTECH, INC. O SOFTWARE usa o SOFTWARE DA LIZARDTECH para converter arquivos DjVu em arquivos de imagem.

18.2 O SOFTWARE DA LIZARDTECH é protegido por leis e tratados de copyright internacionais, assim como por outras leis de propriedade intelectual e outros tratados. O SOFTWARE DA LIZARDTECH é licenciado, e não vendido.

18.3 Concessão da licença. Uma licença pessoal, não sub-licenciável, intransferível e não exclusiva para usar o SOFTWARE DA LIZARDTECH integrado ao SOFTWARE (assim como qualquer documentação associada) é concedida a você. Você não poderá alugar, vender ou distribuir o SOFTWARE DA LIZARDTECH nem nenhuma de suas partes.

18.4 AUSÊNCIA DE GARANTIAS PARA O SOFTWARE DA LIZARDTECH. O SOFTWARE DA LIZARDTECH é fornecido "COMO ESTÁ" e com todas as suas falhas. TODOS OS RISCOS RELACIONADOS A QUALIDADE, DESEMPENHO, EXATIDÃO E ESFORÇOS (INCLUINDO DEFICIÊNCIA DE NEGLIGÊNCIA) SÃO DE SUA RESPONSABILIDADE. ALÉM DISSO, NÃO HÁ GARANTIAS CONTRA INTERFERÊNCIA NO SEU USO DO SOFTWARE DA LIZARDTECH OU CONTRA INFRINGIMENTO. SE VOCÊ RECEBEU QUALQUER GARANTIA RELACIONADA AO SOFTWARE OU AO SOFTWARE DA LIZARDTECH, ESSAS GARANTIAS NÃO SÃO PROVENIENTES NEM ESTÃO VINCULADAS À LIZARDTECH.
RESPONSABILIDADE POR DANOS. EXCETO SE PROIBIDO POR LEI, A LIZARDTECH NÃO É RESPONSÁVEL POR NENHUM DANO INDIRETO, ESPECIAL, CONSEQÜENCIAL OU INCIDENTAL RESULTANTE DE OU RELACIONADO AO USO OU AO DESEMPENHO DO SOFTWARE DA LIZARDTECH. ESTA LIMITAÇÃO SE APLICARÁ MESMO SE QUALQUER CORREÇÃO DEIXAR DE ATENDER AO SEU OBJETIVO ESSENCIAL.

18.5 Limitações de engenharia reversa, descompilação e desmontagem. Não é permitido fazer engenharia reversa, descompilar ou desmontar o SOFTWARE DA LIZARDTECH, exceto e somente na extensão em que tal atividade seja expressamente permitida pelas leis aplicáveis, a despeito desta limitação.

18.6 Restrições de exportação. Você reconhece que o SOFTWARE DA LIZARDTECH, qualquer uma de suas partes ou qualquer processo ou serviço que seja produto direto do SOFTWARE DA LIZARDTECH (os acima reconhecidos coletivamente como os "Componentes restritos") são provenientes dos EUA. Você concorda em respeitar todas as leis internacionais e nacionais aplicáveis a esses produtos, incluindo as normas da administração de exportações dos EUA e também as restrições de usuário e uso final e de destino impostas pelos EUA e por outros governos.

19. Normas de exportação

19.1 O SOFTWARE não poderá ser exportado ou reexportado em violação de quaisquer cláusulas de exportação das leis do país no qual o SOFTWARE foi comprado ou, de outra forma, adquirido. Além disso, você reconhece e garante que não está proibido pelas leis aplicáveis de receber o SOFTWARE.

20. Lei reguladora

20.1 Se o SOFTWARE foi adquirido nos Estados Unidos, Canadá, México, América Central, Japão ou Taiwan, este EULA será regulado e interpretado em conformidade com as leis do Estado da Califórnia, Estados Unidos da América. No que diz respeito a qualquer disputa que possa surgir em relação a este EULA e/ou a este SOFTWARE, você concorda em se submeter à jurisdição e ao foro das cortes federal e/ou estadual do condado de Alameda ou Santa Clara no estado da Califórnia.

20.2 Se o SOFTWARE foi obtido na Áustria, Bélgica, Dinamarca, Finlândia, França, Alemanha, Grécia, Irlanda, Itália, Luxemburgo, Países Baixos, Portugal, Espanha, Suécia, Reino Unido ou qualquer país membro da União Européia que não tenha sido mencionado no artigo 20.3 ou 20.4 deste EULA, ou na Suíça, Noruega, Islândia ou Liechtenstein, este EULA será regulado e interpretado em conformidade com as leis substanciais em vigor nos tribunais de Munique, República Federal da Alemanha, e a corte competente de Munique, República Federal da Alemanha, terá jurisdição sobre todas as disputas relacionadas a este EULA.

20.3 Se o SOFTWARE foi comprado na Rússia, Bielo-Rússia, Cazaquistão ou qualquer outro país da CEI, com exceção de Ucrânia ou Moldova, ou se o SOFTWARE foi comprado na Letônia, Lituânia ou Estônia, este EULA será regulado e interpretado em conformidade com as leis substanciais em vigor na Federação Russa.

20.4 Se o SOFTWARE foi comprado na Albânia, Bósnia e Herzegovina, Bulgária, Croácia, Chipre, República Tcheca, Hungria, Israel, Macedônia, Malta, Polônia, Romênia, Eslováquia, Eslovênia, Turquia, Sérvia, Montenegro, Ucrânia ou Moldova, este EULA será regulado e interpretado em conformidade com a legislação da Ucrânia.

20.5 Caso o artigo 20.3. seja aplicado e você for uma entidade legal ou empreendedor privado, o arbítrio da corte de Moscou, Federação Russa, terá jurisdição sobre todas as disputas relacionadas a este EULA. Caso o artigo 20.3. seja aplicado e você for um indivíduo, o arbítrio da corte distrital de Lublinsky em Moscou, Federação Russa, terá jurisdição sobre todas as disputas relacionadas a este EULA.

20.6 Nos casos descritos nos artigos 20.1-20.4, este EULA não será regulado pelo conflito de decisões judiciais de qualquer jurisdição ou da Convenção de Contratos das Nações Unidas para Contratos de Vendas de Produtos Internacionais, a aplicação da qual é expressamente excluída.

20.7 Se o SOFTWARE foi comprado em qualquer outro país que não seja um dos especificados nos artigos 20.1-20.4, este EULA será regulado e interpretado em conformidade com as leis substanciais do país em que você adquiriu o SOFTWARE.

21. Diversos

21.1 Se você adquiriu o SOFTWARE via Internet (incluindo versões "Não destinadas à revenda" ou de "Atualização"), a ABBYY não fornecerá a você nenhum material impresso, incluindo o Guia do Usuário.

21.2 A ABBYY garante que todos os dados pessoais fornecidos na instalação e no registro do SOFTWARE serão armazenados e usados estritamente dentro do Grupo ABBYY.

21.3 A ABBYY garante que todas as informações fornecidas na ativação do SOFTWARE serão armazenadas e usadas estritamente dentro da ABBYY.

21.4 Você concorda em indenizar, isentar e defender a ABBYY contra reivindicações, responsabilidades, perdas, ações, danos e/ou processos, incluindo eventuais honorários advocatícios que possam surgir de ou relacionados ao uso de e/ou à confiança no SOFTWARE.

22. Uso pelo governo

22.1 Se o SOFTWARE for usado pelo governo dos Estados Unidos da América ou por qualquer agência governamental norte-americana, as seguintes condições adicionais serão aplicadas: (1) Software de Computador Restrito, conforme definido na cláusula "Rights in Data-General" dos Regulamentos de Aquisição Federais 52.227-14; (2) Qualquer uso, duplicação ou divulgação pelo governo estão sujeitos às restrições estipuladas no subparágrafo (c)(1)(ii) da cláusula "Rights in Technical Data and Computer Software" de DFARS 252.227-7013.

23. Cláusulas gerais

23.1 Se qualquer parte deste EULA for julgada nula e sem efeito, isso não afetará a validade do restante do EULA, o qual permanecerá válido e aplicável de acordo com seus termos. Este EULA não prejudicará os direitos previstos por lei de qualquer parte interessada atuando como consumidor.


Propriedades do documento

As propriedades de um documento contêm informações sobre ele (título estendido do documento, autor, assunto, palavras-chave etc) e podem ser usadas para classificar arquivos. Além disso, você pode procurar documentos por suas propriedades. Para adicionar ou modificar as propriedades de um documento:

  1. Selecione Ferramentas>Opções... e clique na guia Documento.
  2. Digite as informações necessárias nos campos em Propriedades do documento.