Знакомство с программой ABBYY FineReader

В данном разделе вы узнаете о программе ABBYY FineReader и ее новых возможностях.

Содержание раздела:

  • Что такое ABBYY FineReader
  • Новые возможности ABBYY FineReader 9.0


Что такое ABBYY FineReader

ABBYY FineReader — система оптического распознавания текстов (Optical Character Recognition - OCR). Предназначена как для автоматического ввода печатных документов в компьютер, так и для конвертирования PDF-документов и фотографий в редактируемые форматы.

Преимущества программы ABBYY FineReader

Быстрота и высокая точность распознавания

  • Программа позволяет получить электронный документ одним нажатием, не вдаваясь в подробности работы программы. Встроенные сценарии предусматривают основные задачи по конвертированию PDF-документов, сканированию и распознаванию текстов и изображений.
  • Особенностью программы ABBYY FineReader является способность распознавать тексты, набранные практически любыми шрифтами, и малая чувствительность к дефектам печати.
  • Благодаря интеграции ABBYY FineReader с Microsoft Office, вы можете распознать документ непосредственно при работе в Microsoft Word, Microsoft Excel или Microsoft Outlook.
  • При распознавании, ABBYY FineReader автоматически находит в тексте гиперссылки на веб-сайты, адреса электронной почты, колонтитулы и восстанавливает их в полученных документах.

Простота и удобство использования

  • Программа ABBYY FineReader имеет простой и интуитивно понятный интерфейс, который позволяет разобраться с основными элементами в самый короткий срок.
  • В программе предусмотрена настройка интерфейса. Каждый пользователь сможет настроить рабочее пространство по своему усмотрению: изменить расположение и размер окон, цветовые настройки, настроить панели инструментов и многое другое.
  • Гибкость настроек позволяет ускорить и упростить работу с объемными документами за счет распознавания не всего документа, а лишь выбранных страниц. Кроме того, вы можете управлять размером создаваемого документа.
  • Программа снабжена справочным руководством. В нем вы найдете решение нестандартных и сложных ситуаций, которые могут возникнуть в процессе работы с программой.


Новые возможности ABBYY FineReader 9.0

Ниже приведено описание основных новых возможностей новой версии программы ABBYY FineReader.
Возможности, доступные только для версий ABBYY FineReader 9.0 Corporate Edition и ABBYY FineReader 9.0 Site License Edition, отмечены особо.

Интеллектуальная обработка документа

  • Использование уникальной технологии Document OCR

    В программе ABBYY FineReader используются новейшая разработка компании ABBYY - технология Document OCR. Внедрение инновационной технологии Document OCR в программу позволило продвинуться далеко вперед в системах оптического распознавания. Теперь ABBYY FineReader проводит целостный анализ многостраничного документа. В результате сохраняется его логическая структура и восстанавливается не только основной текст документа, но и оформление: колонки, колонтитулы, шрифты, стили, сноски, нумерованные подписи к рисункам и таблицам. Полученный документ легко редактировать и использовать.

  • Согласование стилей и шрифтов

    Существенные изменения внесены в технологию распознавания шрифтов. Теперь ABBYY FineReader определяет шрифт исходного документа и подбирает наиболее близкий к нему шрифт.

  • Распознавание многоязычных документов

    Новая версия включает в себя 184 языка распознавания.

Удобство использования

  • Автоматическое определение языков распознавания

    Теперь вам не нужно беспокоиться о выборе языков для распознавания. Основываясь на новейших технологиях, ABBYY FineReader автоматически определяет языки, которые используются в документе, что существенно упрощает работу с программой.

  • Новый улучшенный интерфейс

    В пользовательский интерфейс ABBYY FineReader 9.0 внесен ряд усовершенствований. Новый улучшенный и интуитивно-понятный интерфейс позволяет настраивать окна, панели инструментов, горячие клавиши, а также опции сканирования, распознавания и сохранения.

    Интерактивные подсказки помогают быстро и эффективно получить распознанный документ.

  • Новые встроенные сценарии

    Встроенные сценарии помогут вам быстро получить результат. Теперь за одно действие вы получите не только документ Microsoft Word или PDF-документ, но и электронную таблицу Microsoft Excel. Исходные данные могут быть представлены в виде PDF-документа, изображения, фотографии или бумажного документа.
    Все встроенные сценарии можно запустить:

    - из окна Основные сценарии программы;

    - из меню Пуск>Программы>ABBYY FineReader 9.0;

    - из контекстного меню файла.

  • Распознавание из других приложений

    Теперь вы можете распознавать документы не только при работе в Microsoft Word, но и при работе в Microsoft Excel и Microsoft Outlook.

  • Программа ABBYY FineReader оптимизирована для работы на многоядерных процессорах

    В наши дни в аппаратных средствах все чаще используются многоядерные процессоры. Все больше и больше компьютеров оснащены двух- или четырех ядерными процессорами. ABBYY FineReader 9.0, используя все возможности многоядерного процессора, позволяет без потери качества и времени одновременно выполнять различные шаги по обработке документов.

Поддержка форматов PDF/A, DjVu, DOCX и XLSX

  • PDF/A

    Теперь вы можете сохранять документы в формате PDF/A, который наиболее часто используется для длительного хранения документов. Например, в архивах или электронных библиотеках.

  • DjVu

    В настоящее время формат DjVu широко используется для создания электронных книг. Используя ABBYY FineReader, вы можете извлекать текст из файлов формата DjVu и сохранять его в удобном для редактирования формате.

  • DOCX и XLSX

    Благодаря интеграции с Microsoft Office 2007 вы можете распознавать и сохранять документ в форматах DOCX и XLSX.

Профессиональные возможности

  • Работа с юридическими текстами

    Новая версия ABBYY FineReader включает в себя специальную технологию распознавания юридических текстов, позволяющую восстановить точную копию документа после распознавания.

Обработка почтовых сообщений с помощью ABBYY Hot Folder & Scheduling
(только для версий ABBYY FineReader 9.0 Corporate Edition, ABBYY FineReader 9.0 Site License Edition)

Теперь вы можете обрабатывать изображения, поступающие на электронную почту. Это упрощает работу с сообщениями, которые присылаются прямо с многофункциональных устройств или факсов.

Сертификат "Vista Certified"

Программа ABBYY FineReader прошла официальную сертификацию для устройств и программного обеспечения Microsoft Windows Vista (Certified for Windows Vista devices and software) и получила эмблему соответствия, что гарантирует ее совместимость с передовыми возможностями Microsoft Windows Vista.


Работа с ABBYY FineReader 9.0

В данном разделе вы узнаете как использовать программу ABBYY FineReader; как быстро получить электронный документ в формате, удобном для редактирования и дальнейшего использования.

Содержание раздела:

  • ABBYY FineReader 9.0 шаг за шагом
    • Получение изображения
    • Распознавание
    • Проверка и редактирование текста
    • Сохранение полученного текста
  • Сканировать в Microsoft Word
  • PDF или изображения в Microsoft Word
  • Сканировать в Microsoft Excel
  • Сканировать в PDF
  • Конвертировать фотографию в Microsoft Word
  • Сканировать и сохранить изображение
  • Работа из других приложений


ABBYY FineReader 9.0 шаг за шагом

Процесс ввода документов с помощью программы ABBYY FineReader состоит из четырех этапов: получение изображения, распознавание, проверка и сохранение результатов распознавания. Данный раздел содержит информацию о каждом этапе работы программы:

  • Получение изображения
  • Что такое распознавание и особенности распознавания в ABBYY FineReader
  • Как с помощью программы ABBYY FineReader можно проверить и отредактировать полученный текст
  • Особенности сохранения полученного текста


Получение изображения

Для того чтобы начать работу, вам необходимо передать в программу изображение документа. Получить изображение вы можете следующими способами:

  • Отсканировать бумажный документ;
  • Открыть файл изображения или PDF-документ;
  • Сфотографировать текст.
Сканирование бумажных документов Открытие файлов изображений и PDF-документов Съемка текста фотоаппаратом

  1. Убедитесь в том, что ваш сканер правильно подключен и включите его.

    Для того чтобы правильно подключить сканер, обратитесь к документации, прилагаемой к сканеру. При установке не забудьте установить необходимое программное обеспечение, поставляемое вместе со сканером. Некоторые модели сканера необходимо включать до включения компьютера.

  2. Вставьте в сканер страницу, которую вы хотите распознать.
  3. Нажмите кнопку Сканировать или в меню Файл выберите пункт Сканировать страницу…

    В результате в окне Изображение программы ABBYY FineReader появится изображение отсканированной страницы.

Совет. Отпечатанный на принтере документ рекомендуется сканировать в сером режиме с разрешением 300 dpi.

Качество распознавания зависит от качества исходного документа и от того, с какими настройками отсканирован документ. Низкое качество изображения может отрицательно сказаться на полученном результате. Поэтому важно правильно задать настройки сканирования и учесть характеристики исходного документа.
Подробнее о том, как избежать некоторых проблем при сканировании и распознавании, см. Как учесть характеристики исходного документа и Особенности получения изображения.

Вы можете открывать файлы в формате PDF и распознавать готовые графические файлы (список открываемых форматов приведен в разделе "Поддерживаемые графические форматы").

Как открыть файл изображения или PDF-файл:

  • В ABBYY FineReader нажмите кнопку Открыть или в меню Файл выберите пункт Открыть PDF/изображение…

    В диалоге Открыть изображение выберите одно или несколько изображений.
    Подробнее о представлении страниц в документе ABBYY FineReader и об устройстве такого документа см. Документ ABBYY FineReader.

  • В Проводнике Windows выделите файл с изображением и в его контекстном меню выберите пункт Открыть с помощью ABBYY FineReader.
  • В Microsoft Outlook
    Выберите письмо, содержащее вложенные файлы изображений или PDF-файлы и нажмите кнопку [image] на панели инструментов. В открывшемся диалоге выберите один файл.
  • В Microsoft Outlook или Проводнике Windows нажмите левой кнопкой мыши на файле с изображением, которое вы хотите открыть, и, не отпуская кнопки, перетащите его в окно программы ABBYY FineReader. Изображение будет добавлено в текущий документ ABBYY FineReader.

Замечание: Автор PDF-файла может ограничить доступ к своему файлу, например, защитить его паролем, установить запрет на открытие файла или извлечение из него текста и графики. При открытии подобных файлов ABBYY FineReader будет запрашивать пароль, чтобы обеспечить защиту авторских прав создателя файла.

Программа ABBYY FineReader позволяет открывать не только отсканированный документ или изображение из файла, но и фотографии, полученные с помощью цифровой камеры.

  1. Сфотографируйте текст;
    Замечание    . Для успешного распознавания необходимы снимки хорошего качества.
    Подробнее о том, как выбрать режим работы фотоаппарата и получить снимок документа, пригодный для распознавания, см. Фотографирование текста.
  2. Сохраните фотографию на диск компьютера;
  3. В ABBYY FineReader нажмите кнопку Открыть или в меню Файл выберите пункт Открыть PDF/изображение…


Распознавание

Переданное в программу ABBYY FineReader изображение необходимо распознать и преобразовать в текст. Прежде, чем приступить к распознаванию, программа выделяет на изображении области с текстом, картинки, таблицы и штрих-кодами.
Подробнее об областях см. Редактирование формы и положения областей.

Распознавание страниц, добавленных в документ ABBYY FineReader, выполняется в автоматическом режиме с текущими настройками программы. Это позволяет работать с программой, не дожидаясь распознавания всех страниц документа.

Совет. Вы можете отключить автоматический анализ и распознавание добавленных изображений на закладке 1. Сканировать/Открыть диалога Опции (меню Сервис>Опции…).

На качество полученного текста влияет правильно выбранный язык распознавания, режим распознавания, тип печати распознаваемого текста.
Подробнее см. Рекомендации по распознаванию документа.

Выполните распознавание вручную, если вы выделили области на изображении вручную или изменили следующие параметры в диалоге Опции (меню Сервис>Опции…):

  • язык распознавания на закладке Документ;
  • тип печати на закладке Документ;
  • настройки распознавания на закладке 2. Распознать;
  • используемые шрифты на закладке Дополнительные;

Как запустить распознавание вручную:

  • Нажмите кнопку Распознать в окне Изображение, или
  • В меню Документ выберите пункт Распознать документ.

Совет. Кнопка Распознать запускает распознавание выбранного изображения. Вы можете распознать все добавленные в документ ABBYY FineReader страницы. Для этого нажмите на стрелку справа от кнопки, в открывшемся меню выберите Распознать документ.


Проверка и редактирование

Результат распознавания отображается в окне Текст. В данном окне неуверенно распознанные символы выделяются цветом. Таким образом, вы легко заметите возможные ошибки, и их исправление не займет много времени. Вы можете редактировать полученный результат как в окне Текст, так и с помощью диалога Проверка.

Для того чтобы просмотреть неуверенно распознанное слово:

  1. Щелкните на слово в окне Текст.
    В окне Изображение показывается местоположение данного слова на странице, а в окне Крупный план под курсором показывается его увеличенное изображение.
  2. Внесите изменения в случае необходимости.

Данный метод удобен для сравнения исходного и полученного документов.

Программа ABBYY FineReader позволяет проверить неуверенно распознанные слова с помощью встроенного диалога проверки орфографии (меню Опции…>Проверка…). Используя данный диалог, вы можете просматривать неуверенно распознанные слова, находить орфографические ошибки, добавлять в словарь новые слова, изменять язык словаря.
Подробнее об использовании данного диалога см. Проверка через диалог Проверка.

ABBYY FineReader также позволяет редактировать оформление документа.

Вы можете редактировать полученные результаты в окне Текст с помощью кнопок, расположенных на панели инструментов или панели Свойства текста (контекстное меню окна Текст>Свойства).

Замечание. В процессе распознавания в документе выделяются стили. Все выделенные стили отображаются на панели Свойства текста. Редактируя стили, вы можете легко изменять форматирование, применяемое к тексту. При сохранении текста в формат RTF/DOC/WordML/DOCX все используемые стили сохраняются.

Подробнее см. Форматирование текста с помощью стилей.


Сохранение результатов

Результаты распознавания можно сохранить в файл, передать в указанное приложение, скопировать в буфер обмена или отправить по электронной почте в любом из поддерживаемых программой ABBYY FineReader форматов сохранения. Сохранить можно все страницы документа ABBYY FineReader или только выбранные.

Внимание! Для того чтобы результат максимально соответствовал вашим ожиданиям, следует внимательно отнестись к выбору опций сохранения.

Как сохранить распознанный текст:

  1. В окне Текст нажмите стрелку справа от кнопки Сохранить и в выпадающем списке выберите необходимый пункт;

  2. На панели инструментов окна Текст в выпадающих списках выберите:

    1. Формат сохранения документа;
      Подробнее о форматах сохранения полученного документа и выборе опций сохранения см. Особенности сохранения результатов в различные форматы.

    2. Режим сохранения оформления документа.

      1. Точная копия
        Позволяет получить документ, оформление которого будет полностью соответствовать оригиналу.
        Рекомендуется использовать для документов сложного оформления, например, рекламных брошюр. Однако данный режим не предполагает внесения значительных правок в текст и оформление.

      2. Редактируемая копия
        Позволяет получить документ, оформление которого может незначительно отличаться от оригинала. Документ, полученный с помощью данного режима, легко редактируется.
      3. Форматированный текст
        В полученном документе сохранятся начертание и размер шрифта, разбиение на абзацы, но не сохранится расположение объектов на странице и межстрочные интервалы. Таким образом, будет получен сплошной текст с выравниванием по левому краю. Для текста, в котором порядок чтения справа налево, выравнивание будет по правому краю.
        Замечание. Любой текст с вертикальной ориентацией в данном режиме будет отображаться горизонтально.
      4. Простой текст
        В данном режиме форматирование текста не сохранится.
      5. Опции…
        Позволяет изменить настройки сохранения выбранного формата. В открывшемся диалоге Опции отметьте необходимые параметры и нажмите кнопку ОК.

      Внимание! Список возможных режимов зависит от выбранного формата.

  3. Нажмите кнопку Сохранить.

Замечание. Программа ABBYY FineReader позволяет сохранить исходное изображение.
Подробнее см. Сканирование и сохранение изображений.


Конвертирование бумажных документов в документ Microsoft Word

С помощью программы ABBYY FineReader вы можете быстро получить электронную копию бумажного документа в формате Microsoft Word.

Внимание! Для выполнения данного сценария необходимо, чтобы на вашем компьютере была установлена программа Microsoft Word.

  1. Запустите ABBYY FineReader.

  2. В окне Документ проверьте выбранные для распознавания языки.
    Подробнее см. Язык документа.

  3. В окне Основные сценарии выберите Сканировать в Microsoft Word.

    Процесс конвертирования в документ Microsoft Word выполняется автоматически с текущими настройками программы.

  4. В результате в программе Microsoft Word откроется новый документ, содержащий распознанный текст.

Возможно, вам потребуется изменить настройки программы, например, опции сохранения. После изменения настроек запустите данный сценарий еще раз (меню Основные сценарии>Сканировать в Microsoft Word).

Замечание. Вы можете получить документ Microsoft Word, настраивая и запуская каждый из этапов обработки документа самостоятельно.
Подробнее см. ABBYY FineReader 9.0 шаг за шагом.

Совет. При установке программы ABBYY FineReader осуществляется ее интеграция с приложениями Microsoft Office и Проводником Windows. Вы можете отсканировать и распознать бумажный документ непосредственно при работе в Microsoft Word.
Подробнее см. Работа из других приложений.


Конвертирование изображения или PDF-документа в документ Microsoft Word

Формат PDF часто используется для пересылки документов по электронной почте, для публикации документов на веб-сайтах или для хранения информации. Программа ABBYY FineReader поможет вам конвертировать PDF-документ в удобный для редактирования и дальнейшего использования документ Microsoft Word.

Внимание! Для выполнения данного сценария необходимо, чтобы на вашем компьютере была установлена программа Microsoft Word.

  1. Запустите ABBYY FineReader.

  2. В окне Документ проверьте выбранные для распознавания языки.
    Подробнее см. Язык документа.

  3. В окне Основные сценарии выберите PDF или изображения в Microsoft Word.
  4. В диалоге Открыть изображение укажите файлы документов, подлежащих обработке.

    Процесс конвертирования в документ Microsoft Word выполняется автоматически с текущими настройками программы.

    Замечание. Если PDF-документ защищен паролем, программа запросит пароль.

  5. В результате в программе Microsoft Word откроется новый документ, содержащий распознанный текст.

Возможно, вам потребуется изменить настройки программы, например, опции сохранения. После изменения настроек запустите данный сценарий еще раз (меню Основные сценарии>PDF или изображения в Microsoft Word).

Замечание. Вы можете получить документ Microsoft Word, настраивая и запуская каждый из этапов обработки документа самостоятельно.
Подробнее см. ABBYY FineReader 9.0 шаг за шагом.

Совет. При установке программы ABBYY FineReader осуществляется ее интеграция с приложениями Microsoft Office и Проводником Windows. Вы можете отсканировать и распознать изображение или открыть и распознать PDF-документ непосредственно при работе в Microsoft Word.
Подробнее см. Работа из других приложений.


Конвертирование бумажных документов в таблицу Microsoft Excel

Документы, содержащие таблицы, удобно редактировать в приложении Microsoft Excel. Создание электронной таблицы вручную на основе бумажного документа может быть трудоемким и занимать длительное время. Программа ABBYY FineReader поможет вам быстро конвертировать таблицу из бумажного документа в таблицу Microsoft Excel.

Внимание! Для выполнения данного сценария необходимо, чтобы на вашем компьютере была установлена программа Microsoft Excel.

  1. Запустите ABBYY FineReader.
  2. В окне Документ проверьте выбранные для распознавания языки.
    Подробнее см. Язык документа.
  3. В окне Основные сценарии выберите Сканировать в Microsoft Excel.

    Процесс конвертирования в таблицу Microsoft Excel выполняется автоматически с текущими настройками программы.

  4. В результате в программе Microsoft Excel откроется новый документ, содержащий распознанный текст.

Возможно, вам потребуется изменить настройки программы, например, опции сохранения. После изменения настроек запустите данный сценарий еще раз (меню Основные сценарии>Сканировать в Microsoft Excel).

Замечание. Вы можете получить электронную таблицу Microsoft Excel, настраивая и запуская каждый из этапов обработки документа самостоятельно.
Подробнее см. ABBYY FineReader 9.0 шаг за шагом.

Совет. При установке программы ABBYY FineReader осуществляется ее интеграция с приложениями Microsoft Office и Проводником Windows. Вы можете отсканировать и распознать бумажный документ непосредственно при работе в Microsoft Excel.
Подробнее см. Работа из других приложений.


Сканирование и создание PDF-документа

С помощью ABBYY FineReader вы можете конвертировать бумажный документ в документ формата PDF.

Внимание! Для выполнения данного сценария необходимо, чтобы на вашем компьютере было установлено приложение для просмотра PDF-документов.

  1. Запустите ABBYY FineReader.
  2. В окне Документ проверьте выбранные для распознавания языки.
    Подробнее см. Язык документа.
  3. В окне Основные сценарии выберите Сканировать в PDF.

    Процесс создания PDF-документа выполняется автоматически с текущими настройками программы.

  4. В результате созданный PDF-документ будет сохранен и открыт в приложении для просмотра PDF-документов.

Возможно, вам потребуется изменить настройки программы, например, опции сохранения. После изменения настроек запустите данный сценарий еще раз (меню Основные сценарии>Сканировать в PDF).

Замечание. Вы можете получить PDF-документ, настраивая и запуская каждый из этапов обработки документа самостоятельно.
Подробнее см. ABBYY FineReader 9.0 шаг за шагом.

Совет. При сохранении полученного текста в формате PDF вы можете задать пароли, защищающие ваш PDF-документ от несанкционированного открытия, печати и редактирования.
Подробнее о том, как задать пароли и другие параметры защиты документа, см. Параметры защиты PDF.


Конвертирование фотографий в документ Microsoft Word

Конвертирование фотографий в документ в Microsoft Word

Программа ABBYY FineReader поможет вам конвертировать изображение с фотографий в документ Microsoft Word.

Внимание! Для выполнения данного сценария необходимо, чтобы на вашем компьютере была установлена программа Microsoft Word.

  1. Запустите ABBYY FineReader.
  2. В окне Документ проверьте выбранные для распознавания языки.
    Подробнее см. Язык документа.
  3. В окне Основные сценарии выберите Конвертировать фотографию в Microsoft Word.
  4. В диалоге Открыть укажите фотографии, подлежащие обработке.

    Процесс конвертирования в документ Microsoft Word выполняется автоматически с текущими настройками программы.

  5. В результате в программе Microsoft Word откроется новый документ, содержащий распознанный текст.

Возможно, вам потребуется изменить настройки программы, например, опции сохранения. После изменения настроек запустите данный сценарий еще раз (меню Основные сценарии>Конвертировать фотографию в Microsoft Word).

Замечание. Вы можете получить документ Microsoft Word, настраивая и запуская каждый из этапов обработки документа самостоятельно.
Подробнее см. ABBYY FineReader 9.0 шаг за шагом.

Совет. При установке программы ABBYY FineReader осуществляется ее интеграция с приложениями Microsoft Office и Проводником Windows. Вы можете открыть и распознать фотографии непосредственно при работе в Microsoft Word.
Подробнее см. Работа из других приложений.


Сканирование и сохранение изображений без распознавания

С помощью программы ABBYY FineReader вы можете сохранять не только распознанный текст, но и исходные изображения.
Список графических форматов, в которые можно сохранять изображения, приведен в разделе "Поддерживаемые графические форматы".

  1. Запустите ABBYY FineReader.
  2. В окне Основные сценарии выберите Сканировать и сохранить изображение.

    Процесс сохранения отсканированного документа в виде изображения выполняется автоматически с текущими настройками программы.

Вы можете самостоятельно получить и сохранить изображение.

  1. Отсканируйте бумажный документ.
    Полученные со сканера изображения будут добавлены в текущий документ ABBYY FineReader.
    Подробнее см. Получение изображения.
  2. В меню Файл выберите Сохранить изображения…
    Подробнее см. Сохранение изображения страницы.


Работа из других приложений

При установке программы ABBYY FineReader 9.0 на компьютер осуществляется ее интеграция с приложениями Microsoft Office и Проводником Windows. В результате интеграции:

  • В Microsoft Word, Microsoft Excel и Microsoft Outlook появится панель ABBYY FineReader 9.0;
  • В Проводнике Windows в контекстном меню файлов поддерживаемого формата появится пункт ABBYY FineReader 9.0.

Вы сможете проверять и редактировать результаты распознавания с помощью привычных инструментов Microsoft Office, а также открывать файл изображения или PDF-файл в программе ABBYY FineReader прямо из Проводника Windows.

Как распознать документ из приложения Microsoft Office:

  1. Нажмите кнопку [image] на панели ABBYY FineReader 9.0;
  2. В открывшемся диалоге проверьте опции и нажмите кнопку Старт.

В результате откроется программа ABBYY FineReader, и распознанный текст будет передан в приложение Microsoft Office.

Как открыть файлы с изображениями и PDF-файлы из Проводника Windows:

  1. Выберите файл в Проводнике Windows;
  2. В контекстном меню файла выберите команду ABBYY FineReader 9.0>Открыть с помощью ABBYY FineReader.
    Замечание. Если файл выбранного формата не поддерживается в ABBYY FineReader 9.0, в его контекстном меню указанной команды не будет.

В результате будет запущена программа ABBYY FineReader 9.0. Изображение из выбранного файла будет добавлено в новый документ ABBYY FineReader. Если же программа ABBYY FineReader 9.0 уже запущена, то изображение будет добавлено в текущий документ ABBYY FineReader.

Что делать, если на панели инструментов приложения Microsoft Office отсутствует панель ABBYY FineReader 9.0...

Для отображения панели ABBYY FineReader 9.0 на панели инструментов приложения Microsoft Office:

  • В контекстном меню панели инструментов приложения выберите пункт ABBYY FineReader 9.0.

Если в списке панелей инструментов приложения пункт ABBYY FineReader 9.0 отсутствует, это значит, что при выборочной установке ABBYY FineReader 9.0 интеграция с приложениями Microsoft Office была отключена.

Для того чтобы установить эту возможность:

  1. Выберите Установка и удаление программ (меню Пуск>Настройки>Панель управления);
    Замечание. В операционной системе Microsoft Windows Vista данная команда называется Programs and Features.
  2. Из списка установленных программ выберите программу ABBYY FineReader 9.0 и нажмите кнопку Изменить;
  3. В диалоге Выборочная установка выберите нужные компоненты;
  4. Далее следуйте инструкциям программы установки.


Как улучшить полученные результаты

Данный раздел является "практическим руководством" по работе с программой ABBYY FineReader. Информация, содержащаяся в этом разделе, поможет вам при работе с нестандартными документами.

Содержание раздела:

  • Как учесть характеристики исходного документа
  • Особенности получения изображения
  • Рекомендации по распознаванию документа
  • Особенности работы с ивритом, китайским, японским или тайским языком
  • Способы проверки и редактирования текста
  • Особенности сохранения результатов в различные форматы


Как учесть характеристики исходного документа

Качество распознавания во многом зависит от качества исходного изображения. В этом разделе вы узнаете о том, на что следует обратить внимание до сканирования документа.

  • Тип печати
    Документ может быть напечатан на различных устройствах, например, на пишущей машинке или матричном принтере. Качество распознавания таких документов может быть различным. Подробнее о выборе типа печати исходного документа.
  • Качество печати
    Качество распознавания может существенно снизиться, если исходный документ напечатан в плохом качестве, то есть содержит много "мусора". Подробнее о том, как правильно отсканировать подобный документ.
  • Язык документа
    Текст исходного документа может быть написан на нескольких языках. Подробнее о выборе языка для распознавания.


Тип печати

При распознавании текстов, напечатанных на матричном принтере в черновом режиме или на пишущей машинке, можно добиться более высокого качества распознавания, установив правильный Тип печати.

Для большинства текстов тип печати определяется автоматически. Этому соответствует значение Авто, установленное в группе Тип печати документа в диалоге Опции (меню Сервис>Опции…>закладка Документ). При необходимости, вы можете выбрать другой тип печати в этой группе.

Фрагмент страницы, напечатанной на пишущей машинке. Ширина букв одинакова (сравните, например, буквы "w" и "t"). Для таких текстов установите значение Пишущая машинка.
Фрагмент страницы, напечатанной на матричном принтере. На картинке видно, что штрихи букв состоят из отдельно стоящих точек. Для таких текстов установите значение Матричный принтер.

Совет.

  • После распознавания текстов, напечатанных на пишущей машинке или матричном принтере, не забудьте снова выбрать значение Авто при возвращении к типографскому тексту.

  • Если вы распознаете программную распечатку, отметьте опцию Распознать как форматированный пробелами текст в группе Тип печати документа.

    В этом случае в распознанном тексте сохранится деление на строки; отступы от левого края будут переданы пробелами; каждая строка выделена в отдельный абзац, а расстояния между абзацами переданы пустыми строками. Все это позволит сохранить исходное форматирование текста при сохранении в формате txt.


Качество печати

Для успешного распознавания документа, отпечатанного с плохим качеством, может потребоваться изменить настройки сканирования. Такой документ может содержать много "мусора", нечеткие границы букв, угловатые, неровные буквы с дефектами, перекос строк, смещение и неявные границы черных разделителей таблиц.
Показать пример изображения.

Факс | Газетная страница

Подобные документы рекомендуется сканировать в сером режиме. При сканировании в сером режиме вам не нужно будет подбирать яркость сканирования, программа сделает это за вас автоматически.

Серый тип изображения обеспечивает более высокую степень сохранения информации о буквах сканируемого текста. Это приводит к улучшению качества распознавания документов среднего и низкого качества печати. Вы также можете устранить некоторые дефекты вручную, используя инструменты по обработке изображения в окне Редактор изображений.
Подробнее см. Как обработать изображение вручную.


Язык документа

ABBYY FineReader поддерживает распознавание как одноязычных, так и многоязычных (например, англо-французских) документов. Для распознавания многоязычного документа необходимо выбрать несколько языков распознавания.

Чтобы выбрать язык для распознавания, в выпадающем списке Язык документа окна Документ выберите один из пунктов:

  • Авто.
    Язык будет выбираться автоматически из задаваемого списка словарных языков. Вы можете изменить состав данного списка. Для этого:
    1. Нажмите ссылку Выбор языков… В результате откроется диалог Редактор языков.
    2. Убедитесь, что включена опция Автоматически выбирать язык распознавания из списка включена.
    3. Нажмите кнопку Указать…
    4. В диалоге Список языков отметьте необходимые языки.
  • Язык или сочетание языков.
    Выберите один из предложенных вариантов. Список языков включает в себя часто употребляемые языки на компьютере пользователя, а также английский, немецкий язык и французский языки.
  • Выбор языков…
    Выберите данный пункт, если вы хотите выбрать другие языки для распознавания.

    В открывшемся диалоге Редактор языков отметьте опцию Указать языки распознавания вручную и укажите один или несколько языков. Для этого отметьте пункты с соответствующими названиями языков. Если вы часто используете какую-либо комбинацию языков, то создайте новую группу, содержащую эти языки.

Если нужного языка нет в списке, возможно:

  1. Ваша копия программы ABBYY FineReader была приобретена в интернет-магазине. Для уменьшения времени загрузки в данную версию программы входят только наиболее распространенные языки интерфейса и языки распознавания. Для того чтобы загрузить недостающие языки, в меню Пуск>Программы>ABBYY FineReader 9.0 выберите команду Загрузить больше языков и следуйте инструкциям программы.
  2. Данный язык не поддерживается системой ABBYY FineReader.
    Полный список языков приведен в разделе "Поддерживаемые языки распознавания".
  3. Язык был отключен при выборочной установке.

    Как установить языки распознавания позднее...

    1. В меню Пуск на Панели Задач выберите пункт Настройка>Панель управления, затем в диалоге Панель управления выберите пункт Установка и удаление программ.
    2. Из списка установленных программ выберите программу ABBYY FineReader 9.0 и нажмите кнопку Изменить.
    3. В диалоге Выборочная установка выберите нужные языки.
    4. Далее следуйте инструкциям программы установки.
      Замечание. При установке убедитесь в том, что вы указали ту же папку, в которую вы ранее установили ABBYY FineReader.


Советы по получению изображения

Качество распознавания зависит от качества исходного изображения и от выбранных настроек сканирования.

  • Выбор режима сканирования
    Подробнее о сканировании через интерфейс ABBYY FineReader и через интерфейс драйвера сканера, особенностях каждого режима и способе переключения между ними.
  • Настройка параметров сканирования
  • Если в исходном изображении мелкий шрифт
  • Настройка яркости сканирования
  • Если вы видите сообщение о коррекции разрешения
  • Сканирование книжного разворота
  • Как исправить искажение строк
  • Фотографирование текста
    Данная статья поможет вам выбрать режим работы фотоаппарата и получить снимок документа, пригодный для распознавания текста.
  • Как уменьшить размер сохраняемого изображения на этапе сканирования


Выбор режима сканирования

В программе ABBYY FineReader возможны следующие варианты взаимодействия программы со сканерами:

  • через интерфейс ABBYY FineReader;

    В этом случае для настройки опций сканирования используется диалог программы ABBYY FineReader. Он позволяет устанавливать разрешение, яркость и тип изображения. Кроме этого здесь доступны такие функции как:

    1. сканирование многостраничных документов на сканерах без автоподатчика;
    2. автоматическое двустороннее сканирование (если данная возможность поддерживается сканером).

    Замечание. Для некоторых моделей сканеров опция Использовать интерфейс ABBYY FineReader может быть недоступна.

  • через интерфейс TWAIN-драйвера сканера или WIA-драйвера сканера.

    Для настройки опций сканирования используется диалог драйвера сканера. Вид окна и описание его элементов вы найдете в документации, прилагаемой к сканеру.

    Внимание! Для того чтобы правильно подключить сканер, обратитесь к документации, прилагаемой к устройству. При установке не забудьте установить необходимое программное обеспечение, поставляемое вместе со сканером.

По умолчанию сканирование выполняется через интерфейс ABBYY FineReader.

Вы можете легко переключаться между этими режимами:

  1. Откройте диалог Опции на закладке 1. Сканировать/Открыть (меню Сервис>Опции…);
  2. В группе Сканер установите переключатель в одно из положений: Использовать интерфейс ABBYY FineReader или Использовать интерфейс сканера.


Настройка параметров сканирования

Вы можете установить некоторые параметры открытия и сканирования изображения до начала работы. Это поможет вам избежать таких дефектов, как перекос изображения или неправильное определение ориентации страницы. Кроме того, вы можете можете отключить автоматический анализ и распознавание вашего изображения для того, чтобы отредактировать изображение вручную до распознавания.

Выбрать необходимые параметры вы можете на закладке 1. Сканировать/Открыть диалога Опции (меню Сервис>Опции…).

Внимание. Если вы изменили настройки программы, необходимо отсканировать или открыть изображение заново. Только после этого ваше изображение будет обработано с указанными настройками.

На закладке 1. Сканировать/Открыть диалога Опции вы можете изменить следующие настройки:

  • Запуск автоматического анализа и распознавания полученных изображений
    Подробнее...

    Анализ и распознавание страниц, добавляемых в документ ABBYY FineReader, выполняется автоматически. При необходимости, вы можете отключить этот режим. Выберите:
    • Автоматически распознавать полученные изображения
      В процессе добавления изображений в документ FineReader Анализ и распознавание изображений будет выполняться .
    • Автоматически анализировать полученные изображения
      В процессе добавления изображений в документ FineReader, будет выполнен анализ страницы. Распознавание изображения необходимо будет запускать вручную.
    • Отключить автоматический анализ и распознавание изображения
      Отсканированные или открытые изображения будут добавлены в документ FineReader. Анализ и распознавание изображения необходимо будет запускать вручную.

  • Способы обработки изображений
    Подробнее...

    • Исправлять перекос изображения
      Если вы сканируете книгу или открываете изображение, полученное с помощью фотокамеры, включите эту опцию. В процессе добавления страниц в документ FineReader, искажение строк будет исправлено.
    • Определять ориентацию страницы
      Для того, чтобы все изображения, которые будут добавлены в документ FineReader были распознаны корректно, включите эту опцию.
    • Делить разворот книги
      Если вы сканируете разворот книги или открываете изображения сдвоенных страниц, включите эту опцию. В процессе добавления страниц в документ FineReader, исходное изображение будет разделяется на две отдельные страницы.
    • Конвертировать цветные и серые изображения в черно-белые
      Если вам не нужно сохранять цвета исходного изображения, включите эту опцию. В результате, в документ FineReader будут добавлены черно-белые изображения. При сохранении, такие изображения будут занимать меньше места на диске.
    • Инвертировать цвета изображения
      Если исходное изображение содержит светлый текст на темном фоне, включите эту опцию. В процессе добавления страниц в документ FineReader, цвета будут инвертированы.

  • Интерфейс сканера, который будет использоваться при сканировании
    Подробнее см. "Выбор режима сканирования"


Если в исходном изображении мелкий шрифт

Для успешного распознавания текста с мелким шрифтом необходимо отсканировать документ с более высоким разрешением.

  1. Нажмите кнопку Сканировать;
  2. В открывшемся диалоге укажите разрешение.
    В зависимости от используемого режима сканирования откроется диалог сканирования ABBYY FineReader или диалог драйвера сканера.
  3. Отсканируйте изображение.

Сравните результаты сканирования одного и того же документа с разными значениями разрешения. Для этого просмотрите полученные изображения в окне Крупный план в масштабе С точностью до пикселя (меню Вид>Окно Крупный план>Масштаб):

Особенности входного изображения | Рекомендуемое разрешение
 | 300 dpi - для обычных текстов (размер шрифта 10 и более пунктов).
 | 400-600 dpi - для текстов, набранных мелким шрифтом (9 и менее пунктов).


Настройка яркости сканирования

Если яркость сканирования была подобрана неверно, при распознавании возникнет сообщение о необходимости изменить яркость сканирования. Для сканирования некоторых документов в черно-белом режиме может понадобиться дополнительная настройка яркости.

Как изменить яркость:

  1. Нажмите кнопку Сканировать;
  2. В открывшемся диалоге укажите яркость.
    В зависимости от используемого режима сканирования откроется диалог сканирования ABBYY FineReader или диалог драйвера сканера. В большинстве случаев подходит среднее значение яркости - 50%.
  3. Отсканируйте изображение.

Если в полученном изображении вы обнаружили большое количество дефектов (разрывов или склеек букв), то обратитесь к таблице, приведенной ниже. В ней указаны возможные способы их устранения.

Особенности входного изображения Рекомендации
Пример хорошего (пригодного для распознавания) изображения.

"разорванные"; светлые, тонкие буквы

  • Уменьшите яркость (чтобы изображение стало темнее);

  • Отсканируйте в сером (в этом случае осуществляется автоподбор яркости).

искаженные и залитые; склеенные символы; темные, толстые буквы

  • Увеличьте яркость (сделать изображение светлее);

  • Отсканируйте в сером (в этом случае осуществляется автоподбор яркости).


Если вы видите сообщение о необходимости изменить разрешение

Разрешение изображения показывает насколько детальным является данное изображение. Разрешение обычно измеряется в dpi (dots per inch) - количестве точек, приходящихся на один дюйм.

Разрешение, оптимальное для распознавания, равно 300 dpi.

Внимание! Для качественного распознавания текста необходимо, чтобы разрешение изображения по вертикали и по горизонтали совпадало.

Слишком большое разрешение (более 600 dpi) приводит к увеличению времени распознавания текста. При этом качество распознавания существенно не улучшится. Слишком маленькое разрешение (менее 150 dpi) может приводить к ухудшению качества распознавания.

Ситуации, когда может появляться сообщение о коррекции разрешения:

  • Если разрешение изображения меньше 200 dpi или больше 600 dpi;
  • Если изображение имеет нестандартное разрешение.
    Например, факсы могут иметь разрешение 204*96 dpi.

Как изменить разрешение:

  1. Нажмите кнопку Сканировать;
  2. В открывшемся диалоге укажите разрешение.
    В зависимости от используемого режима сканирования откроется диалог сканирования ABBYY FineReader или диалог драйвера сканера.
  3. Отсканируйте изображение.

Совет. Также вы можете исправить разрешение в диалоге Редактор изображений (меню Страница>Редактировать изображение страницы…).


Сканирование книжного разворота

При сканировании книжного разворота две страницы попадают на одно изображение. Показать пример изображения.

Для повышения качества распознавания необходимо разделить такое изображение на два. В программе существует специальный режим, при котором книжный разворот автоматически разделяется на две части и превращается в две отдельные страницы документа ABBYY FineReader.

Как отсканировать книжный разворот или сдвоенные страницы:

  1. Откройте диалог Опции на закладке 1. Сканировать/Открыть (меню Сервис>Опции…);
  2. В группе Обработка изображения отметьте опцию Делить разворот книги;
  3. Отсканируйте страницы.

Внимание. Если изображение содержит текст на китайском или японском языке, воспользуйтесь инструментами ручного разделения страницы. Автоматическое разделение страницы для таких изображений не поддерживается.

Как разделить страницу на две вручную:

  1. Откройте диалог Редактор изображений (меню Страница>Редактировать изображение страницы…);
  2. С помощью опций группы Разбить разделите страницу.


Как распознать документ, в котором есть искажение строк

Как исправить искажение строк

На качество распознавания может отрицательно повлиять искажение строк на изображении. Искажения строк могут содержать изображения, полученные путем сканирования книг или с помощью фотокамеры.

Как исправить искажение строк в процессе сканирования или открытия изображения:

  1. Откройте диалог Опции на закладке 1. Сканировать/Открыть (меню Сервис>Опции…);
  2. Убедитесь, что в группе Обработка изображения отмечена опция Исправлять перекос изображения;
  3. Отсканируйте или откройте изображение.

Если в процессе сканирования или открытия изображения опция Исправлять перекос изображения была отключена, вы можете устранить искажение строк следующим образом:

  1. Откройте диалог Редактор изображений (меню Страница>Редактировать изображение страницы…);
  2. Нажмите кнопку Исправить искажение строк в группе Исправить искажение и перекос.

Замечание. Для выполнения данной операции может потребоваться значительное время.


Как обработать изображение вручную

Если отсканированный или открытый документ содержит много "мусора", перекос строк, инвертированные цвета, вы можете исправить эти и некоторые другие дефекты изображения вручную.

Как обработать изображение вручную:

  1. Откройте диалог Редактор изображений (меню Страница>Редактировать изображение страницы…);
  2. Используя инструменты, расположенные в данном диалоге вы можете:
    • исправить искажение строк;
    • исправить перекос изображения;
    • развернуть изображение;
    • разделить сдвоенную страницу;
    • изменить размер страницы;
    • инвертировать цвета на изображении;
    • изменить разрешение изображения;
    • удалить часть изображения.
  3. После того, как вы выполните все необходимые действия, закройте диалог системной кнопкой [image].


Как сфотографировать текст

Фотосъемка документов требует определенной подготовки фотографа, а также налагает ограничения на характеристики фотоаппарата и режим съемки.

Замечание. Технические параметры вашего фотоаппарата и инструкции по работе с ним приведены в описании вашего устройства и другой прилагаемой к нему документации.

Перед съемкой убедитесь в том, что:

  1. Страница целиком умещается в кадре.
  2. Свет достаточно ровный, без теней на фотографируемом тексте.
  3. Объектив располагается параллельно поверхности съемки и по центру фотографируемого изображения. Неровности бумаги (например, у корешка книги) нужно по возможности разгладить.

Ниже приведены требования к фотоаппарату и рекомендации по выбору режима съемки.

Требования к фотоаппарату Рекомендации по проведению фотосъемки Что делать если...

Минимальные требования

  • Размер матрицы 2 млн. пикселов.
  • Переменная дистанция фокусировки. Не рекомендуется использовать фотоаппараты с фиксированным фокусом (сфокусированные на гиперфокальное расстояние). Такие камеры обычно встречаются в сотовых телефонах и КПК.

Рекомендуемые параметры

  • Размер матрицы 5 млн. пикселов.
  • Возможность отключения фотовспышки.
  • Возможность установки диафрагмы вручную – т.е. наличие режима приоритета диафрагмы или ручного режима.
  • Режим ручной фокусировки.
  • Объектив с оптической стабилизацией изображения, при его отсутствии рекомендуется использовать штатив.
  • Оптический зум.

Освещение
По возможности обеспечьте хорошее освещение, лучше всего дневное. Если используется подсветка, то лучше использовать подсветку двумя лампами с разных сторон, чтобы избежать образования теней.

Как располагать фотоаппарат
Для съемки документов рекомендуется использовать штатив. Объектив должен располагаться параллельно поверхности съемки и по центру фотографируемого изображения.

Фотоаппарат должен быть удален от страницы настолько, чтобы при максимальном оптическом увеличении страница полностью умещалась в кадре. Обычно это расстояние около 50-60 см.

Вспышка
Если освещение позволяет, вспышку лучше всего отключить, поскольку она создает пересвеченные области и резкие тени. При недостаточном освещении, если съемка ведется с достаточного расстояния (~50 сантиметров), можно использовать вспышку.
Замечание. При использовании вспышки желательно подсветить документ.
Внимание! Категорически не рекомендуется использовать вспышку при съемке документов, отпечатанных на глянцевой бумаге.

Баланс белого
По возможности установите баланс белого по цвету бумаги. Если ваш фотоаппарат не позволяет произвольно задавать баланс белого, выберите режим, максимально отвечающий условиям съемки.

Недостаточно освещения для фотосъемки

При недостаточном освещении рекомендуется:

  • выбрать небольшое значение диафрагмы, т.е. максимально открыть диафрагму. Если съемка ведется при ярком дневном свете, значение диафрагмы лучше увеличить, чтобы получить более резкий снимок;
  • выбрать большую чувствительность матрицы (большее значение ISO);
  • использовать ручную фокусировку, так как автоматический фокус может срабатывать плохо (аппарат не может сфокусироваться).

Снимок слишком темный и неконтрастный

Постарайтесь улучшить освещение. Если такой возможности нет – установите меньшее значение диафрагмы.

Снимок нерезкий

Возможно, автофокус плохо срабатывает из-за отсутствия света. Попробуйте улучшить освещение. Если это не помогает, используйте ручную фокусировку.

Если нерезкая только часть снимка – попробуйте выставить большее значение диафрагмы. Снимайте с большего расстояния при максимальном оптическом увеличении. Наводите фокус на точку, расположенную между центром и краем изображения.

При недостаточном освещении в автоматическом режиме используются большие выдержки, что отрицательно сказывается на резкости получаемого изображения. Поэтому рекомендуется дополнительно:

  • Использовать стабилизатор изображения.
  • Использовать автоспуск. Это позволит избежать подрагивания камеры при нажатии на кнопку спуска. Такие проблемы могут возникать даже при наличии штатива.

Вспышка создает пересвеченную область в центре кадра.

Отключите вспышку. Если нет возможности использовать другие источники света, снимайте с большего расстояния.


Как уменьшить размер сохраняемого изображения на этапе сканирования

Если исходное изображение черно-белое или вам не нужно сохранять цвета исходного изображения, вы можете сохранить его в черно-белом цвете. В этом случае сохраняемые изображения будут занимать меньше места на диске.

  1. Откройте диалог Опции на закладке 1. Сканировать/Открыть (меню Сервис>Опции…);
  2. Отметьте опцию Конвертировать цветные и серые изображения в черно-белые;
  3. Отсканируйте или откройте изображение;
  4. Теперь вы можете:
    • сохранить изображение страницы.
      Для этого в меню Файл выберите пункт Сохранить изображения…
      Подробнее см. Сохранение изображения страницы.
    • сохранить документ ABBYY FineReader.
      Для этого в меню Файл выберите пункт Сохранить документ FineReader… Подробнее см. Работа с документом ABBYY FineReader.


Рекомендации по распознаванию документа

В этом разделе описывается, как настроить параметры распознавания, приводятся нестандартные ситуации, решение которых может потребовать некоторых дополнительных настроек. Вы узнаете о возможных причинах возникновения ошибок и ухудшения качества распознавания, а также о том, как устранить некоторые проблемы и, по возможности, избежать их возникновения.

  • Настройка параметров распознавания
  • Если в распознанном тексте некорректно отображается шрифт или на месте некоторых букв стоят значки "?" или "□
  • Если в исходном документе есть декоративные (нестандартные) шрифты
  • Если в исходном документе сложная структура и после распознавания она не сохранилась
  • Если таблица на странице не найдена
  • Если в таблице неправильно выделены ячейки
  • Если картинка на странице распозналась неправильно
  • Если штрих-код на странице не найден
  • Если вертикальный или инвертированный текст не распознался
  • Редактирование формы и положения областей
  • Если в распознанном тексте гиперссылки не выделяются


Настройка параметров распознавания

Правильно установленные параметры распознавания помогут вам быстро получить качественный документ, пригодный для дальнейшего редактирования. Выбор параметров зависит не только от объема и сложности исходного документа, но и от последующего его использования.

Выбрать необходимые параметры вы можете на закладке 2. Распознать диалога Опции (меню Сервис>Опции…).

Внимание. Распознавание страниц, добавленных в документ ABBYY FineReader, выполняется в автоматическом режиме с текущими настройками программы. Вы можете отключить автоматический анализ и распознавание добавленных изображений на закладке 1. Сканировать/Открыть диалога Опции (меню Сервис>Опции…).

Замечание. Если вы изменили язык распознавания, выделили области на изображении вручную или изменили другие настройки программы, выполните распознавание вручную.

На закладке 2. Распознать диалога Опции вы можете изменить настройки для следующих групп опций:

  • Режим распознавания
    Выберите один из режимов распознавания.
    Подробнее...

    В ABBYY FineReader 9.0 предусмотрено два режима распознавания:

    • Тщательное распознавание
      Данный режим пригоден для распознавания как простых, так и к сложных документов. Например, для документов, содержащих текст на цветном фоне, или для документов, содержащих таблицы, в том числе таблицы без линий сетки и таблицы с цветными ячейками.
      Замечание. По сравнению с Быстрым режимом распознавания Тщательный режим требует больше времени, но обеспечивает лучшее качество распознавания.
    • Быстрое распознавание
      Данный режим рекомендуется для обработки больших объемов документов с простым оформлением и хорошим качеством печати.

    Для выбора режима распознавания в группе Режим распознавания выберите одну из опций: Тщательное распознавание или Быстрое распознавание.

  • Распознавание Таблиц
    Выберите способ распознавания таблиц.
    Подробнее...

    • Искать таблицы с явно заданными разделителями
      Включите данную опцию, чтобы только таблицы с черными разделителями были распознаны как таблица.
    • В каждой ячейке таблицы не более одной строки текста
      Включите данную опцию, чтобы при распознавании в каждую ячейку таблицы помещалось не больше одной строки текста.
      Если данная опция отключена, ячейки таблицы могут содержать несколько строк текста, то есть быть многострочными.

  • Обучение
    По умолчанию режим распознавание с обучением отключен. Для того чтобы в процессе распознавания проводилось обучение неизвестным символам, отметьте опцию Распознавание с обучением.
    Подробнее...

    Распознавание с обучением используется для распознавания следующих текстов:

    • для набора которых использованы декоративные шрифты;
    • в которых встречаются специальные символы (например, отдельные математические символы);
    • большого объема (более 100 страниц) текста плохого качества.

    При распознавании вы можете использовать встроенные эталоны или создать собственный эталон. Для этого выберите нужную опцию в группе Обучение.


Если в распознанном тексте некорректно отображается шрифт или на месте некоторых букв стоят значки "?" или "□"

Если в окне Текст вместо некоторых букв стоят значки "?" или "□", проверьте используемые шрифты: они должны содержать все символы языка документа.
Подробнее см. Шрифты, необходимые для корректного отображения символов поддерживаемых языков в редакторе ABBYY FineReader.

Вы можете изменить шрифт в уже распознанном документе, не запуская процесс распознавания еще раз.

Как изменить шрифт, если у вас небольшой документ:

  1. Выделите абзац, в котором некорректно отображается шрифт;
  2. В его контекстном меню выберите пункт Свойства;
  3. На панели Свойства текста в списке шрифтов выберите шрифт.
    Выделенный абзац будет отображаться указанным шрифтом.

Как изменить шрифт в большом документе, форматирование текста в котором определено стилями:

  1. В меню Сервис выберите пункт Редактор стилей…
  2. В открывшемся диалоге Редактор стилей выберите стиль и измените шрифт.
  3. Нажмите кнопку ОК.
    Свойства стиля будут изменены. Весь текст, форматирование которого определено данным стилем, будет отображаться указанным шрифтом.

Внимание. В документе ABBYY FineReader, распознанном или отредактированном на другом компьютере, может некорректно отображаться распознанный текст. Убедитесь, что на вашем компьютере установлены шрифты, которые используются в этом документе.


Если в исходном документе есть декоративные (нестандартные) шрифты

Если в вашем документе используются декоративные шрифты или встречаются специальные символы (например, отдельные математические символы), для улучшения качества распознавания рекомендуется использовать режим Распознавание с обучением.

В результате обучения создается эталон букв, встречающихся в тексте. Этот эталон в дальнейшем используется при распознавании основного объема текста.
Подробнее о работе с эталонами см. Распознавание с обучением.

Как распознать документ, используя пользовательский эталон:

  1. Откройте диалог Опции (меню Сервис>Опции…) на закладке 2. Распознать.
  2. В группе Обучение установите переключатель в положение Распознавание с обучением.

    Замечание. Если на данной закладке отметить опцию Использовать встроенные эталоны, то в процессе распознавания программа будет использовать как пользовательские, так и встроенные эталоны.

  3. Нажмите кнопку Эталоны…
  4. В открывшемся диалоге Редактор эталонов выберите эталон для работы и закройте диалог.
    Подробнее о выборе эталона см. Выбор эталона для работы.
  5. В главном окне ABBYY FineReader нажмите кнопку Распознать.


Если в исходном документе сложная структура и после распознавания она не сохранилась

Перед распознаванием программа выделяет области с текстом, картинками, таблицами и штрих-кодами. Области выделяются для того, чтобы указать системе, какие участки изображения надо распознавать и в каком порядке. По ним воспроизводится исходное оформление страницы.

При добавлении страниц в документ ABBYY FineReader выполняется автоматический анализ страниц документа. В сложных документах некоторые области могут быть выделены неправильно. Часто оказывается удобнее исправить только их, а не выделять все области заново.

Для этого:

  • Воспользуйтесь инструментами ручной разметки областей, расположенными на инструментальной панели окна Изображение;
  • Запустите процесс распознавания еще раз.

Подробнее см:

  • Как отредактировать форму и положение области - инструменты работы с областями;
  • Если таблица на странице не найдена - область Таблица, как выделить таблицу на странице в отдельную область;
  • Если в таблице неправильно выделены ячейки - инструменты для ручной разметки таблицы;
  • Если картинка на странице распознана неправильно - область Картинка, как выделить картинку на странице в отдельную область;
  • Как распознать штрих-код - область Штрих-код, как выделить штрих-код на странице в отдельную область.


Если таблица на странице не найдена

Область Таблица используется для обозначения таблиц или текста, имеющего табличную структуру. Если в процессе автоматического анализа таблица не была выделена в соответствующую область, выполните данную процедуру вручную.

  1. На панели инструментов окна Изображение выберите [image] и курсором мыши выделите таблицу на изображении в рамку.

  2. В контекстном меню выберите пункт Анализ структуры таблицы. Затем отредактируйте полученные результаты, используя инструменты по работе с таблицей.

  3. Запустите процесс распознавания еще раз.

Вы можете присвоить тип Таблица уже выделенной области. Для этого в контекстном меню области выберите пункт Изменить тип области>Таблица.
Подробнее об анализе таблицы см. Если в таблице неправильно выделены ячейки.


Если в таблице неправильно выделены ячейки

Если в результате автоматического анализа страницы разделение таблицы на строки и столбцы произошло неправильно, попробуйте отредактировать полученные результаты вручную и запустить распознавание еще раз. Показать пример сложной таблицы...

Способы редактирования таблицы:

  • С помощью инструментов, расположенных на панелях в окне Изображение.

    1. Вы можете добавить вертикальную или горизонтальную линию, а также удалить линию. Для этого выберите на инструментальной панели окна Изображение инструмент [image], [image] или [image] соответственно.
    2. Если ячейка таблицы содержит только картинку, на панели Свойства области (контекстное меню области>Свойства области) отметьте опцию Считать ячейку картинкой.
      Если же помимо картинки, в ячейке содержится текст, то выделите картинку в отдельную область внутри ячейки.

  • С помощью команд контекстного меню.

    В контекстном меню области Таблица выберите:

    • Анализ структуры таблицы, чтобы не рисовать вертикальные и горизонтальные линии в выделенной вручную области. Затем отредактируйте полученные результаты с помощью инструментов, расположенных на панели в окне Изображение.
    • Объединить (Разбить) столбцы или Объединить строки, чтобы объединить/разбить выделенные ячейки таблицы.

  • С помощью настроек в диалоге Опции.

    Для того чтобы в каждой ячейке таблицы было не больше одной строки текста:
    1. Откройте диалоговое окно Опции на закладке 2. Распознать (меню Сервис>Опции…);
    2. В группе Распознавание таблиц отметьте опцию В каждой ячейке таблицы не более одной строки текста.
    3. Запустите процесс распознавания еще раз.

Замечание. Корректировка результатов автоматического анализа также может потребоваться, если таблица содержит ячейки с вертикальным текстом.
Подробнее см. Если вертикальный или инвертированный текст не распознался.

Подробнее о видах областей и способах работы ними см. Редактирование формы и положения областей.


Если картинка на странице распознана неправильно

Область Картинка используется для обозначения иллюстрации или любой другой части текста, которую вы хотите передать в распознанный текст в качестве картинки. Если в процессе автоматического анализа картинки были выделены неправильно, выполните данную процедуру вручную.

  1. На панели инструментов окна Изображение выберите инструмент [image] и курсором мыши выделите картинку в рамку.
  2. Запустите процесс распознавания еще раз.

Вы можете присвоить тип Картинка уже выделенной области. Для этого в контекстном меню области выберите Изменить тип области>Картинка.

Подробнее о видах областей и способах работы ними см раздел "Редактирование формы и положения областей".


Если штрих-код на странице не найден

Область Штрих-код используется для распознавания штрих-кодов. Если ваш документ содержит штрих-код, и вы хотите передать его не картинкой, а перевести его в последовательность букв и цифр, выделите штрих-код в отдельную область и присвойте ей тип Штрих-код.

Как выделить штрих-код в отдельную область и распознать его:

  1. Откройте диалог Опции на закладке Дополнительные (меню Сервис>Опции…);
  2. В группе Распознавание убедитесь в том, опция Искать штрих-коды отмечена;
  3. Закройте данный диалог и перейдите в окно Изображение;
  4. Удерживая клавиши CTRL+SHIFT+ALT, курсором мыши выделите штрих-код в прямоугольную область.
  5. Запустите процесс распознавания.

Типы штрих-кодов, поддерживаемых ABBYY FineReader 9.0...

Тип штрих-кода Code 3 of 9
Check Code 3 of 9
Code 3 of 9 without asterisk
Codabar
Code 93
Code 128
EAN 8
EAN 13
IATA 2 of 5
Interleaved 2 of 5
Check Interleaved 2 of 5
Matrix 2 of 5
Postnet
Industrial 2 of 5
UCC-128
UPC-A
UPC-E
PDF417


Если вертикальный или инвертированный текст не распознался

Распознанный текст может содержать много ошибок из-за того, что была неверно определена ориентация текста или текст был инвертированным (светлый текст на темном фоне).

Как распознать вертикальный или инвертированный текст:

  1. В окне Изображение выберите область или ячейку таблицы, которая содержит вертикальный или инвертированный текст (светлый текст на темном фоне).

  2. На панели Свойства области этого же окна (контекстное меню области>Свойства области) выберите:
    • В выпадающем списке Ориентация выберите направление текста;

      или

    • В выпадающем списке Инверсия выберите пункт Инвертирован.
  3. Запустите процесс распознавания еще раз.

Подробнее о работе с областями см. Редактирование формы и положения областей.


Редактирование формы и положения областей

Перед распознаванием программа выделяет участки изображения в рамку. Образуются так называемые области различного типа: Текст, Картинка, Таблица и Штрих-код. Они выделяются для того, чтобы указать системе, какие участки изображения надо распознавать и в каком порядке. По ним воспроизводится исходное оформление страницы. Области разных типов имеют различные цвета рамок.

Как изменить цвета рамок областей:

  1. Откройте диалог Опции на закладке Вид (меню Сервис>Опции…);
  2. В группе Объекты выберите нужный тип области и в поле Цвет - требуемый цвет.

Выделенная область является активной. Для того чтобы сделать область активной достаточно щелкнуть на ней курсором мыши. Перемещаться по областям можно с помощью клавиши Tab. Последовательность обхода областей определяется их порядковыми номерами.

Если текст области не умещается внутри ее границ (например, в результате редактирования распознанного текста), то часть текста неактивной области может быть не видна на экране. Признаком этого являются специальные красные маркеры на границах области. Когда область становится активной, ее границы расширяются таким образом, чтобы весь текст был виден на экране целиком.

Инструменты для ручной разметки и редактирования областей расположены на панели окна Изображение.
Внимание. После того, как все операции по редактированию областей будут завершены, запустите распознавание еще раз.

Как создать новую область...

  1. Выберите один из инструментов на панели окна Изображение:

    - выделить зону распознавания;

    - выделить область Текст;

    - выделить область Картинка;

    - выделить область Таблица.

  2. Курсором мыши выделите прямоугольную область.

Вы можете выделить новую область, не выбирая нужный инструмент на панели окна Изображение. Достаточно выделить область на изображении курсором мыши, удерживая следующие клавиши:

  • CTRL+SHIFT - выделить область Текст;
  • ALT+SHIFT - выделить область Картинка;
  • CTRL+ALT - выделить область Таблица;
  • CTRL+SHIFT+ALT - выделит область Штрих-код.

Вы можете изменить тип области. Для этого в контекстном меню выделенной области выберите Изменить тип области, а затем - нужный тип.

Как передвинуть границу области...

  1. Установите курсор мыши на границу области.
  2. Нажмите левую кнопку мыши и потяните в нужную сторону.
  3. Отпустите кнопку мыши.

Замечание. Если вы установите курсор мыши на угол области, то при движении мыши будут одновременно изменяться вертикальная и горизонтальная границы области.

Как добавить/удалить прямоугольную часть области...

  1. Выберите инструмент [image] / [image].
  2. Установите курсор мыши внутри области и выделите часть изображения в прямоугольник. Данный прямоугольник будет добавлен к области или удален из нее.
  3. При необходимости передвиньте границу области.

Замечания.

  1. Используя указанные инструменты, нельзя добавить/удалить прямоугольную область в таблице.
  2. Вы также можете изменять границы области, добавляя на них новые узлы (точки разбиения). Получившиеся отрезки можно перемещать мышью в любом направлении. Чтобы добавить новый узел, подведите курсор, удерживая клавиши CTRL+SHIFT, к нужной точке границы (курсор при этом примет форму перекрестия) и щелкните мышью. На границе области появится новый узел.
  3. ABBYY FineReader накладывает на форму области некоторые ограничения, обусловленные необходимостью распознавать неразрывные текстовые строки. Поэтому в программе автоматически корректируются границы областей после добавления или удаления прямоугольной части области. Также запрещаются некоторые операции по передвижению отрезков, образующих границу области.

Как выделить одну или несколько областей...

  • Выберите один из инструментов [image], [image] или [image] на панели окна Изображение и, удерживая клавишу CTRL щелкните мышью на требуемых областях. Чтобы отменить выделение уже выбранной области щелкните на ней повторно.

Как передвинуть область...

  • Выберите область и, удерживая клавишу CTRL, мышью переместите область.

Как перенумеровать область...

  1. Выберите инструмент [image].
  2. Выделите области в том порядке, в котором вы хотите видеть их содержимое в полученном в результате конвертирования тексте.

Замечание. Автоматическая нумерация блоков осуществляется слева направо независимо от направления текста на изображении.

Как удалить область...

  • Выберите инструмент [image] и щелкните на область, которую вы хотите удалить;
  • Выделите области, которые вы хотите удалить, затем контекстном меню выберите Удалить область;
  • Выделите области, которые вы хотите удалить, затем нажмите клавишу DEL;

Для того чтобы удалить все области:

  • выберите пункт Удалить все области и текст в контекстном меню окна Изображение.

Внимание! Если вы удаляете область с уже распознанного изображения, то одновременно с этим в окне Текст удаляется текст, соответствующий этой области.

Как настроить ориентацию текста в области...

  • На панели Свойства области (контекстное меню области>Свойства области) выберите направление текста в выпадающем списке Ориентация.


Если в распознанном тексте гиперссылки не выделяются

Как включить выделение гиперссылок при распознавании:

  1. Откройте диалог Опции (меню Сервис>Опции…) на закладке Дополнительные.
  2. Включите опцию Выделять гиперссылки.
  3. Запустите процесс распознавания еще раз.

О том, как редактировать гиперссылки см Редактирование гиперссылок.


Особенности работы с ивритом, китайским, японским или тайским языком

Теперь с помощью ABBYY FineReader вы можете распознавать документы на иврите, японском, китайском или тайском языке. Для этих языков рекомендуется проводить анализ и распознавание документа вручную.
Для распознавания документов на данных языках может потребоваться:

  • Установка системной поддержки языков
  • Установка дополнительных системных шрифтов

В этом разделе вы найдете советы и рекомендации, следуя которым получите распознанный документ более высокого качества:

  • Как отключить автоматическую обработку изображений
  • Инструкции по распознаванию документов на нескольких языках
  • Если в окне Текст не отображаются иероглифы
  • Как изменить направление письма в распознанном тексте


Установка системной поддержки языков

Для распознавания документов на японском, китайском, тайском языке или иврите может потребоваться установка системной поддержки для этих языков.
Замечание. В операционной системе Microsoft Windows Vista поддержка этих языков включена по умолчанию.

Как установить системную поддержку указанных языков на операционной системе Microsoft Windows XP:

  1. Нажмите кнопку Пуск на Панели задач.
  2. Выберите Панель управления>Язык и региональные стандарты.
  3. На закладке Языки отметьте пункт:
    • Установить поддержку языков с письмом справа налево и сложным письмом (включая тайский);
      Для поддержки иврита и тайского языка.
    • Установить поддержку языков с письмом иероглифами.
      Для поддержки японского, китайского и тайского языков.
  4. Нажмите OK.

Как установить системную поддержку указанных языков на операционной системе Microsoft Windows 2000:

  1. Нажмите кнопку Пуск на Панели задач.
  2. Выберите Настройка>Панель управления>Язык и стандарты.
  3. Перейдите на закладку Общие.
  4. В группе Языковые параметры системы отметьте языки, для которых необходимо установить системную поддержку.
  5. Нажмите Применить.


Сканирование и создание PDF-документа

Рекомендуемые для работы шрифты

Следующая таблица содержит рекомендуемые для работы шрифты.

Язык распознавания | Рекомендуемый шрифт
иврит | Arial™ Unicode™ MS*
тайский | Arial™ Unicode™ MS* Aharoni David Levenim mt Miriam Narkisim Rod
китайский (КНР), китайский (Тайвань), японский | Arial™ Unicode™ MS* шрифты семейства SimSun Например: SimSun (Founder Extended), SimSun-18030, NSimSun. Simhei YouYuan PMingLiU MingLiU Ming(for-ISO10646) STSong

* Шрифт, устанавливаемый вместе с операционной системой Microsoft Windows XP и пакетами программ Microsoft Office 2000 или более поздней версии.


Как отключить автоматическую обработку изображений

По умолчанию, распознавание страниц, добавленных в документ ABBYY FineReader, выполняется в автоматическом режиме. Если ваш документ содержит текст на иврите, китайском, японском или тайском языке, рекомендуется отключить автоматический анализ и распознавание добавленных изображений и выполнить эти операции вручную.
Распознавание документа на примере см. Инструкции по распознаванию документов на нескольких языках.

Как отключить автоматический анализ и распознавание изображения:

  1. Откройте диалог Опции (меню Сервис>Опции…).
  2. Перейдите не закладку 1. Сканировать/Открыть.
  3. Отметьте опцию Отключить автоматический анализ и распознавание изображения.
    Показать диалог Опции
  4. Нажмите кнопку ОК.


Рекомендации по распознаванию смешанного текста

Инструкции по распознаванию документов на нескольких языках

Рассмотрим на примере процесс распознавания документа, который содержит текст на английском и китайском языке.

  1. Отключите запуск автоматического анализа и распознавания документа
  2. Выберите из списка языков китайский и английский.
    Показать процесс выбора языков
  3. Нажмите кнопку Сканировать или Открыть для того, чтобы добавить страницы в FineReader документ.

    Внимание! При сканировании документа располагайте страницы как можно ровнее. Если угол наклона текста на полученном изображении будет слишком велик, документ может быть распознан некорректно.

  4. Выделите области на изображении вручную, используя инструменты для редактирования формы и положения областей.

    Замечание. Если структура вашего документа простая, вы можете запустить автоматический анализ страницы. Для этого в окне Изображение нажмите кнопку [image] (Анализ) или нажмите клавиши Ctrl+E.

  5. Если на изображении есть области, в которых нет смешанного текста:
    1. Выделите такие области.
    2. На панели Свойства области выберите нужный язык (китайский или английский).
      Внимание. Указать язык можно только для областей одного типа. Если вы одновременно выбрали области текст и таблица, указать язык нельзя.
      Показать панель Свойства области
    3. При необходимости, выберите нужное направление текста в выпадающем списке Ориентация.
  6. Нажмите кнопку Распознать.


Если в окне Текст не отображаются иероглифы

Если в окне Текст иероглифы отображаются некорректно, возможно, вы выбрали режим оформления Plain Text.

Как изменить шрифт, который используется для отображения текста в режиме Plain Text:

  1. Откройте диалог Опции (меню Сервис>Опции…).
  2. Перейдите на закладку Вид.
  3. В выпадающем списке Шрифт, используемый в режиме Простой текст выберите шрифт Arial Unicode MS.
  4. Нажмите кнопку Ok.

Показать диалог Опции

Если в окне Текст не произошло никаких изменений, для решения этой проблемы обратитесь к главе "Рекомендации по распознаванию документа">"Если в распознанном тексте некорректно отображается шрифт или на месте некоторых букв стоят значки "?" или "□".


Как выбрать направление письма

Как изменить направление письма в распознанном тексте

Программа ABBYY FineReader в процессе распознавания автоматически определяет направление текста. При необходимости, вы можете выполнить эту операцию вручную.

  1. Перейдите в окно Текст.
  2. Выделите один или несколько абзацев.
  3. Нажмите кнопку
    Показать окно Текст


Способы проверки и редактирования текста

После завершения распознавания результат появляется в окне Текст. Здесь вы можете проверить и отредактировать полученный текст.

  • Проверка в окне Текст
  • Проверка распознанного текста в диалоге Проверка
  • Пользовательский словарь: добавление и удаление слов
  • Создание и редактирование стилей
  • Редактирование гиперссылок
  • Редактирование таблиц
  • Редактирование колонтитулов


Проверка в окне "Текст"

В окне Текст вы можете проверить и отредактировать результаты распознавания. На панели инструментов окна Текст расположены опции, с помощью которых можно сохранить или изменить исходное оформление документа.
Подробнее о выборе опций сохранения см. Особенности сохранения результатов в различные форматы.

Инструменты для редактирования полученных результатов расположены на:

  • панели инструментов окна Текст;
  • панели Свойства текста (контекстное меню окна Текст>Свойства).

Воспользуйтесь кнопками [image] или [image] для перемещения к следующему или, соответственно, предыдущему неуверенно распознанному слову.

Если неуверенно распознанные символы не выделены цветом, нажмите кнопку [image].
Показать окно Текст

О том, как настроить панели инструментов, см. Как настроить рабочее пространство в программе.


Проверка распознанного текста

Проверка распознанного текста в диалоге "Проверка"

Программа ABBYY FineReader позволяет проверить неуверенно распознанные слова с помощью встроенного диалога Проверка (меню Сервис>Проверка…).

Используя диалог проверки, вы можете:

  • Пропустить выделенное слово, не изменяя его. Для этого нажмите кнопку Пропустить.
    При этом со слова снимается выделение цветом.
  • Заменить выделенное слово одним из предложенных вариантов. Для этого нажмите кнопку Заменить.
  • Добавить выделенное слово в словарь. Для этого нажмите кнопку Добавить…
    В этом случае при дальнейшей проверке орфографии, если это слово (или одна из его форм) встретится в тексте, оно не будет считаться ошибочным.
    Подробнее см. Пользовательский словарь: добавление и удаление слов.

Совет. Если вы хотите изменить параметры проверки текста, нажмите кнопку Опции… В открывшемся диалоге Опции проверки орфографии отметьте необходимые опции.

Для китайского, японского и корейского языков проверка орфографии по словарю отсутствует. Для неуверенно распознанных символов вам будут предложены подходящие по написанию варианты.
Показать диалог Проверка


Пользовательский словарь: добавление и удаление слов

Если в распознанном тексте много специальных терминов, сокращений или названий, можно повысить качество распознавания, добавив их в словарь. Так как при распознавании система проверяет слова по словарю. При добавлении слова система строит его парадигму (совокупность всех форм данного слова). Благодаря этому система может уверенно распознавать не только ту форму, которая уже однажды встретилась в тексте и была добавлена в словарь, но и все формы добавленного слова.

Как добавить слово в словарь во время проверки орфографии:

  1. Нажмите кнопку Добавить… в диалоге Проверка.

  2. В диалоге Начальная форма установите следующие параметры:

    • Часть речи (Существительное, Прилагательное, Глагол, Неизменяемое слово).
    • Если слово всегда пишется с большой буквы, отметьте пункт С заглавной буквы.
    • Начальная форма слова.
  3. Нажмите OK. Откроется диалог Построение парадигмы.
    В данном диалоге ответьте на вопросы, нажимая кнопки Да или Нет. Если вы ошиблись, нажмите кнопку Сначала, чтобы иметь возможность ответить на этот вопрос по-другому. Система покажет построенную парадигму в диалоге Парадигма.

    Внимание! Построение парадигмы при добавлении слова в словарь возможно для следующих языков: английского, испанского, итальянского, немецкого (новая и старая орфография), русского, украинского и французского.

Если вы хотите, чтобы при добавлении слова в английский словарь парадигма не строилась (слово добавлялось бы как неизменяемое), то в диалоге Опции (меню Сервис>Опции…) на закладке Дополнительные нажмите кнопку Проверка орфографии… и в открывшемся диалоге отметьте опцию Добавлять слово как неизменяемое (только для английского словаря).

Как добавить или удалить слово во время просмотра списка слов в словаре:

  1. В меню Сервис выберите пункт Просмотр словарей…;
  2. В открывшемся диалоге Выберите словарь выберите язык и нажмите кнопку Просмотр…;
  3. В открывшемся диалоге Словарь наберите слово и нажмите кнопку Добавить… или выделите слово и нажмите кнопку Удалить.

Если добавляемое слово уже есть в словаре, система предупредит вас об этом. В этом случае вы можете посмотреть его парадигму. Если существующая парадигма вас не устраивает, можете создать другую (кнопка Добавить… в диалоге Добавить слово).

Вы можете импортировать пользовательские словари, созданные в предыдущих версиях ABBYY FineReader (6.0, 7.0 и 8.0). Для этого:

  1. В меню Сервис выберите пункт Просмотр словарей…. Далее выберите язык словаря и нажмите кнопку Посмотреть….
  2. В открывшемся диалоге Словарь нажмите кнопку Импорт… и выберите файлы с расширениями (*.pmd, *.txt или *.dic).


Форматирование текста с помощью стилей

Программа ABBYY FineReader создавать и редактировать стили. С помощью редактора стилей вы легко сможете задать набор параметров для полученного текста и объединить их под одним названием. Используя созданные стили, вы быстро отредактируете результаты распознавания в окне Текст.

Как применить стиль к выделенному фрагменту текста:

  1. Выделите текстовый фрагмент в окне Текст;
  2. В его контекстном меню выберите пункт Свойства;

  3. На открывшейся панели Свойства текста в списке Стиль выберите нужный стилей.

Замечание. При сохранении текста в формат RTF/DOC/WordML/DOCX все используемые стили также сохраняются.

Как изменять, просматривать, создавать или удалять стиль:

  1. В меню Сервис выберите пункт Редактор стилей…
  2. В открывшемся диалоге Редактор стилей из списка существующих стилей выберите нужный стиль и нажмите кнопку ОК. При необходимости измените его параметры.

    Замечания.

    • Для того чтобы создать новый стиль, нажмите кнопку Новый. Созданный стиль будет добавлен в список существующих стилей.
    • Для того чтобы удалить все стили, нажмите кнопку Удалить все.


Редактирование гиперссылок

Программа ABBYY FineReader распознает текст и восстанавливает адрес гиперссылки в выходном документе. Все найденные гиперссылки выделяются синим цветом и подчеркиванием.

При наведении курсора на гиперссылку в окне Текст возникает всплывающая подсказка с ее адресом. Для перехода по ссылке нажмите клавишу CTRL и щелкните по ссылке левой кнопкой мыши.

Как добавить в текст гиперссылку или изменить ее:

  1. В окне Текст выделите текст гиперссылки;
    Совет. Для того чтобы удалить гиперссылку из документа, в ее контекстном меню выберите команду Удалить гиперссылку.
  2. Нажмите кнопку [image], расположенную на панели инструментов окна Текст;
  3. В открывшемся диалоге Редактирование гиперссылки в поле Текст гиперссылки отредактируйте текст гиперссылки;

  4. В группе Связать с выберите тип гиперссылки:

    • Веб-страница - для того чтобы создать гиперссылку, указывающую на веб-страницу.
      В поле Адрес введите адрес веб-страницы (например, http://www.abbyy.com).
    • Файл - для того чтобы создать гиперссылку, указывающую на файл.
      Чтобы выбрать файл, на который будет указывать ссылка, нажмите кнопку Обзор… (например, file://D:\MyDocuments\ABBYY FineReaderGuide.pdf).
    • Электронная почта - для того чтобы создать гиперссылку, позволяющую пользователю отправить письмо по заданному адресу.
      В поле Адрес введите адрес электронной почты (например, mailto:office@abbyy.com).


Редактирование таблиц

Программа ABBYY FineReader позволяет редактировать распознанную таблицу. В окне Текст вы можете выполнить одно из действий:

  1. Объединить содержимое ячеек.

    Курсором мыши выделите ячейки или строки, которые вы хотите объединить, затем нажмите кнопку [image] или [image] на панели инструментов окна Текст.

  2. Разбить содержимое ячеек.

    Щелкните курсором мыши в ячейке таблицы и нажмите кнопку [image] на панели инструментов окна Текст.

    Внимание! Команда применяется только к ранее объединенным ячейкам таблицы.

  3. Удалить содержимое ячейки.

    Выделите ячейку (или несколько ячеек), содержимое которой вы хотите удалить, и нажмите клавишу DEL.

Замечание. По умолчанию на панели инструментов окна Текст нет инструментов для редактирования таблиц. Вам необходимо добавить нужные кнопки на данную панель инструментов с помощью диалога Настройка (меню Сервис>Настройка…).
О том, как добавить необходимые кнопки на панель инструментов, см. Как настроить рабочее пространство в программе.


Редактирование колонтитулов и сносок

Программа ABBYY FineReader распознает колонтитулы и сноски, встречающиеся в исходном тексте. В окне Текст они выделяются пунктирной рамкой.

Как колонтитулы, так и сноски можно редактировать в окне Текст, используя все доступные в данном окне инструменты.

Подробнее о редактировании полученных результатов в окне Текст см. Проверка в окне Текст.


Особенности сохранения результатов в различные форматы

Результаты распознавания можно сохранить в файл, передать во внешнее приложение, не сохраняя на диск, скопировать в буфер обмена или отправить по электронной почте в любом из поддерживаемых программой ABBYY FineReader форматов сохранения.

  • Общая информация
    Возможности сохранения в программе ABBYY FineReader.
  • Формат RTF/DOC/WordML/DOCX
  • Формат XLS/XLSX
  • Формат PDF
  • Параметры защиты PDF
    Как установить пароль на открытие документ, редактирование или печать документа; что такое уровень шифрования и как влияет заданный уровень на совместимость с различными версиями Adobe Acrobat.
  • Формат HTML
  • Формат PPT
  • Формат TXT
  • Формат DBF
  • Формат CSV
  • Формат LIT
  • Сохранение в Microsoft SharePoint
  • Сохранение изображения страницы
    Как сохранить изображения без распознавания и как уменьшить размер файла изображения.


Общая информация по сохранению распознанного текста

В меню Файл вы можете выбрать различные способы сохранения или передачи распознанного текста в различные приложения:

  • Файл>Сохранить документ FineReader...
    Позволяет сохранить документ ABBYY FineReader. При этом сохраняются и распознанный текст, и его изображение в файл.
  • Файл>Сохранить как>
    Передает распознанный текст в файл выбранного формата и сохраняет его на диск.
  • Файл>Передать в>
    Передает распознанный текст в выбранное приложение без сохранения его на диск.
  • Файл>Передать выбранные страницы в>
    Передает выбранные страницы распознанного текста в указанное приложение без сохранения его на диск.
  • Файл>Сохранить в Microsoft SharePoint
    Позволяет сохранить распознанный текст в сети: на сайте, на портале, в электронной библиотеке.
  • Файл>Отправить по электронной почте>
    Позволяет отправить изображение или распознанный документ по электронной почте. Открывает диалог Отправить страницы по электронной почте, в котором необходимо задать параметры прикрепленного файла. Полученный файл будет прикреплен к новому электронному письму.
  • Файл>Печать>
    Позволяет напечатать распознанные страницы или их изображения.

Список поддерживаемых приложений

  • Microsoft Word 6.0, 7.0, 97 (8.0), 2000 (9.0), 2002 (10.0), 2003 (11.0) и 2007 (12.0);
  • WordPerfect 2003 (11.0);
  • Microsoft Excel 6.0, 7.0, 97 (8.0), 2000 (9.0), 2002 (10.0), 2003 (11.0) и 2007 (12.0);
  • Microsoft PowerPoint 2002 (10.0), 2003 (11.0) и 2007 (12.0);
  • Corel WordPerfect 7.0, 8.0, 9.0, 10.0 (2002), 11.0 (2003) и 12.0;
  • Lotus Word Pro 9.5, 97 и Millennium Edition;
  • OpenOffice 2.0 и выше;
  • Adobe Acrobat/Reader (все версии).


Формат RTF/DOC/WordML/DOCX

Как сохранить текст в формат RTF/DOC/WordML/DOCX:

  1. На панели инструментов окна Текст в выпадающих списках выберите формат, в который хотите сохранить распознанный текст, и режим сохранения оформления.
  2. Нажмите кнопку Сохранить.

Совет. В случае необходимости вы можете настроить дополнительные опции сохранения на закладке 3. Сохранить>RTF/DOC/WordML/DOCX диалога Опции (меню Сервис>Опции…).
Данная закладка содержит следующие группы настроек:

Оформление Размер бумаги по умолчанию Параметры сохранения текста Параметры сохранения иллюстраций Дополнительно

Выбор режима сохранения оформления зависит от того, как вы будете использовать созданный документ в дальнейшем:

  1. Точная копия
    Позволяет получить документ, оформление которого будет полностью соответствовать оригиналу. Рекомендуется использовать для документов сложного оформления, например, рекламных брошюр. Однако данный режим не предполагает внесения значительных правок в текст и оформление.
  2. Редактируемая копия
    Позволяет получить документ, оформление которого может незначительно отличаться от оригинала. Документ, полученный с помощью данного режима, легко редактируется.
  3. Форматированный текст
    В полученном документе сохранятся начертание и размер шрифта, разбиение на абзацы, но не сохранится расположение объектов на странице и межстрочные интервалы. Таким образом, будет получен сплошной текст с выравниванием по левому краю. Для текста, в котором порядок чтения справа налево, выравнивание будет по правому краю.
    Замечание. Любой текст с вертикальной ориентацией в данном режиме будет отображаться горизонтально.
  4. Простой текст
    В данном режиме форматирование текста не сохранится.

Вы можете указать размер бумаги, который будет использован при сохранении результатов распознавания в формат RTF, DOC, WordML и DOCX. Размер бумаги задается в выпадающем списке Размер бумаги по умолчанию.

Совет. Для того чтобы распознанный текст полностью умещался на странице при сохранении, отметьте опцию Автоматически увеличивать размер страницы. В этом случае выбор размера бумаги будет выполнен автоматически.

  • Сохранять колонтитулы
    Указывает, что при сохранении распознанного текста в формате RTF/DOC/WordML/DOCX будут сохранены колонтитулы.
  • Сохранять деление на страницы
    Указывает, что при сохранении распознанного текста в формате RTF/DOC/WordML/DOCX разделение на страницы будет таким же, как и на исходном изображении.
  • Сохранять деление на строки
    Указывает, что при сохранении распознанного текста в формате RTF/DOC/WordML/DOCX разделение на строки будет таким же, как и на исходном изображении.
  • Сохранять цвет текста
    Позволяет сохранить исходный цвет букв.
    Замечание. Так как программа Word версий 6.0, 7.0, 97 (8.0) использует ограниченное количество цветов для выделения текста и фона, то цвета документа могут быть заменены на цвета, допустимые палитрой Word. Word 2000 версии 9.0 или более поздних такого ограничения не имеет: цвета документа сохраняются полностью.

Если распознанный текст содержит большое количество иллюстраций, то размер конечного файла может быть очень большим. Качество картинок и размер полученного файла зависят от выбранного значения в выпадающем списке группы Качество картинок.

Совет.

  • Для того чтобы не сохранять иллюстрации в распознанном тексте выберите в списке пункт Без картинок.
  • Для того чтобы изменить параметры сохранения картинок выберите пункт Пользовательское. В открывшемся диалоговом окне Параметры сохранения картинок выберите необходимые значения и нажмите кнопку ОК.

Вы можете настроить дополнительные опции сохранения. Для этого нажмите кнопку Настроить… в группе Дополнительно и в диалоге Дополнительные опции сохранения отметьте необходимые опции.

  • Выделять неуверенно распознанные символы
    Отметьте эту опцию, если вы собираетесь редактировать распознанный текст в Microsoft Word, а не в окне Текст программы ABBYY FineReader. Если эта опция отмечена, все неуверенно распознанные символы будут выделены цветом в программе Microsoft Word.
    Совет. Цвет выделения неуверенно распознанных символов можно изменить на закладке Вид в диалоге Опции (меню Сервис>Опции…).
  • Совместимость с Microsoft Word 95
    Позволяет получить документ, который можно будет открывать и редактировать в программе Microsoft Word 95. При сохранении в формате, совместимом с Microsoft Word 95, иллюстрации сохраняются только в формате BMP.


Формат XLS/XLSX

Как сохранить текст в формат XLS/XLSX:

  1. На панели инструментов окна Текст в выпадающих списках выберите формат Документ Microsoft Excel (*.xls) или Документ Microsoft Excel 2007 (*.xlsx), а также режим сохранения оформления.
  2. Нажмите кнопку Сохранить.

Совет. В случае необходимости вы можете настроить дополнительные опции сохранения на закладке 3. Сохранить>XLS/XLSX диалога Опции (меню Сервис>Опции…).
Данная закладка содержит следующие настройки:

  • Игнорировать текст вне таблицы
    Указывает, что в файл будут сохранены только таблицы.

  • Сохранять числовые данные в формате "Цифры"
    Указывает, что при сохранении распознанного текста в формате XLS числа будут сохранены в формате "Цифры". Этот формат в Excel используется для выполнения арифметических операций над ячейками, содержащими числа.

  • Сохранять колонтитулы
    Отметьте эту опцию, если вы хотите, чтобы текст колонтитулов был сохранен. Если данная опция отключена, текст колонтитулов сохраняться не будет.


Формат PDF

Как сохранить текст в формат PDF:

  1. На панели инструментов окна Текст в выпадающих списках выберите формат Документ PDF (*.pdf) и режим сохранения оформления.
  2. Нажмите кнопку Сохранить.

Совет. В случае необходимости вы можете настроить дополнительные опции сохранения на закладке 3. Сохранить>PDF диалога Опции (меню Сервис>Опции…).
Данная закладка содержит следующие группы настроек:

Размер бумаги по умолчанию Режим сохранения Параметры сохранения иллюстраций Параметры сохранения шрифтов Параметры защиты PDF

Вы можете указать размер бумаги, который будет использован при сохранении результатов распознавания в формат PDF. Размер бумаги задается в выпадающем списке Размер бумаги по умолчанию.

Выбор режима сохранения зависит от того, как вы будете использовать созданный документ в дальнейшем:

  • Только текст и картинки
    В данном режиме сохраняются распознанный текст и иллюстрации. PDF-файл такого типа имеет относительно небольшой размер, и в нем возможен полнотекстовый поиск. Внешний вид документа может незначительно отличаться от оригинала.
  • Текст поверх изображения страницы
    В данном режиме сохраняются фон и иллюстрации исходного документа, на них накладывается распознанный текст. Обычно размер такого PDF-файла больше, чем файла, получаемого при сохранении в режиме Только текст и картинки. В PDF-документе этого типа есть возможность полнотекстового поиска, однако внешний вид документа может незначительно отличаться от оригинала.
  • Текст под изображением страницы
    В данном режиме сохраняется изображение страницы, распознанный текст помещается на невидимый слой под изображением. Таким образом, получается документ с возможность поиска по тексту, при этом внешний вид PDF-документа практически не отличим от оригинала.
  • Только изображение
    В данном режиме сохраняется изображение страницы. Внешний вид полученного PDF-документа будет не отличим от оригинала, однако в таком документе невозможен поиск по тексту.
  • Документ PDF/A
    Выберите этот режим, если вы хотите создать PDF документ с возможностью поиска по тексту и без потери визуального качества и если данный документ в дальнейшем будет храниться в архиве.

В зависимости от выбранного режима сохранения будут доступны следующие опции:

  • Заменять неуверенно распознанные слова их изображениями
    Указывает, что при сохранении текста в формат PDF все неуверенно распознанные символы будут заменяться их изображением.
  • Сохранять цвет фона и букв
    Указывает, что при сохранении текста в формат PDF будет сохранен цвет букв и фона.
  • Сохранять колонтитулы
    Отметьте эту опцию, если вы хотите, чтобы текст колонтитулов был сохранен. Если данная опция отключена, текст колонтитулов сохраняться не будет.
  • Разрешить теги PDF (для Acrobat 5.0 или более поздней версии)
    Указывает, что при сохранении распознанного текста в формате PDF будут автоматически сохранены теги PDF.

    Помимо текста и иллюстраций PDF-файлы могут содержать информацию о структуре документа: логических частях, иллюстрациях и таблицах. Эта информация хранится в виде тегов PDF. Теги PDF обеспечивают удобство просмотра документа на экранах различного размера, например, на экранах карманных компьютеров.

    Внимание! Если распознанный текст содержит иврит, создание PDF-докумена с тегами невозможно. Данная функциональность не поддерживается.

  • Использовать смешанное растровое содержание (MRC)
    Отметьте эту опцию, если вы хотите, чтобы при сильном сжатии документа сохранилось высокое качество текста и изображений. В результате размер конечного файла будет небольшим, а качество текст и иллюстраций будет высоким.

Если распознанный текст содержит большое количество иллюстраций, то размер конечного файла может быть очень большим. Качество картинок и размер полученного файла зависят от выбранного значения в выпадающем списке группы Качество картинок.

Совет. Для того чтобы изменить параметры сохранения картинок выберите пункт Пользовательское. В открывшемся диалоговом окне Параметры сохранения картинок выберите необходимые значения и нажмите кнопку ОК.

При сохранении распознанного текста в формат PDF можно использовать стандартные шрифты Acrobat или системные шрифты, установленные на компьютере пользователя. Для того чтобы указать, какой набор шрифтов должен быть использован, в выпадающем списке Шрифт выберите:

  • Использовать стандартные шрифты
     При выборе данной опции PDF-файл содержит ссылку на стандартные шрифты Acrobat: TimesNewRoman, Arial, CourierNew.
  • Использовать системные шрифты
     При выборе данной опции PDF-файл содержит ссылку на системные шрифты, установленные на компьютере пользователя.

Вы можете задать пароли, защищающие ваш PDF-документ от несанкционированного открытия, печати и редактирования:

  • Нажмите кнопку Параметры защиты PDF…. В открывшемся диалоге вы можете установить необходимые параметры защиты.
    Подробнее см. Параметры защиты PDF.


Параметры защиты PDF

При сохранении распознанного текста в формате PDF вы можете задать пароли, защищающие ваш PDF-документ от несанкционированного открытия, печати и редактирования.

Пароли и другие параметры защиты документа задаются в диалоге Параметры защиты PDF. Для того чтобы открыть этот диалог нажмите кнопку Параметры защиты PDF…, которая находится на закладке 3. Сохранить>PDF в диалоге Опции (меню Сервис>Опции…).

PDF-документ может быть защищен с помощью пароля открытия документа и/или с помощью пароля для изменения прав доступа.

Пароль открытия документа Пароль для изменения прав доступа

Данный пароль защищает PDF-документ от несанкционированного открытия. Пользователь может открыть документ, только указав пароль, заданный автором документа.

  1. Отметьте опцию Запрашивать пароль для открытия документа;
  2. Нажмите кнопку [image];
  3. В открывшемся диалоге Пароль открытия документа введите пароль и подтвердите его.

Заданный вами пароль отображается точками в поле Пароль открытия документа в диалоге Параметры защиты PDF.

Данный пароль защищает PDF-документ от несанкционированного редактирования, а также вывода на печать. Редактирование и вывод на печать документа становятся возможными только после указания пароля, заданного автором документа.

  1. Отметьте опцию Ограничить печать и редактирование документа и параметров защиты;
  2. Нажмите кнопку [image];
  3. В открывшемся диалоге Пароль для изменения прав доступа введите пароль и подтвердите его.

Заданный вами пароль отображается точками в поле Пароль для изменения прав доступа в диалоге Параметры защиты PDF.

Вы также можете разрешить или запретить печать документа, его редактирование или копирование. Данные ограничения на использование документа задаются в группе Ограничения документа.

  • Пункты выпадающего списка Разрешить печать позволяют разрешить/запретить вывод документа на печать.
  • Пункты выпадающего списка Разрешить изменения позволяют разрешить/запретить редактирование документа.
  • Если отмечена опция Разрешить копирование текста, картинок и другого содержимого, то пользователь сможет выбирать и копировать текст, иллюстрации и т.п. Если вы хотите запретить копирование содержимого документа, убедитесь в том, что эта опция не отмечена.
  • Опция Разрешить изменение содержимого для специальных возможностей обеспечивает удобство просмотра PDF-документа на экранах разного размера, например, на экранах карманных компьютеров.
  • Пункты выпадающего списка Уровень шифрования позволяют задать тип шифрования для PDF-документа, защищенного паролем. Выберите один из уровней шифрования:
    • пункт Низкий (40 бит) - совместим с Acrobat 3.0 или более поздней версией задает низкий 40-битный уровень шифрования, основанный на стандарте RC4;
    • пункт Высокий (128 бит) - совместим с Acrobat 5.0 или более поздней версией задает высокий 128-битный уровень шифрования, основанный на стандарте RC4, при выборе данного уровня пользователи более ранних версий программы Acrobat не смогут открывать PDF-документ;
    • пункт Высокий (128 бит AES) - совместим с Acrobat 7.0 или более поздней версией задает высокий 128-битный уровень шифрования, основанный на стандарте AES, однако при таком уровне шифрования пользователи более ранних версий программы Acrobat не смогут открывать данные PDF-документы.


Формат HTML

Как сохранить текст в формат HTML:

  1. На панели инструментов окна Текст в выпадающих списках выберите формат Документ HTML (*.htm) и режим сохранения оформления.
  2. Нажмите кнопку Сохранить.

Совет. В случае необходимости вы можете настроить дополнительные опции сохранения на закладке 3. Сохранить>HTML диалога Опции (меню Сервис>Опции…).
Данная закладка содержит следующие группы настроек:

Оформление Режим сохранения Параметры сохранения текста Параметры сохранения иллюстраций Кодировка символов

Выбор режима сохранения оформления зависит от того, как вы будете использовать созданный документ в дальнейшем:

  • Точная копия
    Позволяет получить документ, оформление которого будет полностью соответствовать оригиналу. Рекомендуется использовать для документов сложного оформления, например, рекламных брошюр. Однако данный режим не предполагает внесения значительных правок в текст и оформление.
  • Форматированный текст
    В полученном документе сохранятся начертание и размер шрифта, разбиение на абзацы, но не сохранится расположение объектов на странице и межстрочные интервалы. Таким образом, будет получен сплошной текст с выравниванием по левому краю. Для текста, в котором порядок чтения справа налево, выравнивание будет по правому краю.
    Замечание. Любой текст с вертикальной ориентацией в данном режиме будет отображаться горизонтально.
  • Простой текст
    В данном режиме форматирование текста не сохранится.

Выберите один из режимов сохранения документа в формате HTML:

  1. Полный (с использованием CSS) - файл записывается в формате HTML 4, что позволяет точно передать оформление документа, используя при этом таблицу стилей, встраиваемую в HTML-файл.
  2. Простой (совместим со всеми браузерами) - файл записывается в формате HTML 3; оформление сохраняется приблизительно (не сохраняются отступы первой строки, неточное сохранение размера шрифта). Этот формат HTML поддерживается всеми браузерами, включая их старые версии (например, Internet Explorer версии 3.0).
  • Сохранять деление на строки
     При сохранении в формат HTML распознанный текст будет разбит на строки так же, как и исходное изображение. Если эта опция не отмечена, то при сохранении в формат HTML весь распознанный текст будет записан в одну строку.
  • Сохранять цвет текста
     Позволяет сохранить исходный цвет букв.
  • Разделять страницы сплошной линией
     Сохраненный в формате HTML распознанный текст будет разбит на страницы так же, как и исходное изображение. При этом конец страницы обозначен сплошной линией.
  • Сохранять колонтитулы
    Отметьте эту опцию, если вы хотите, чтобы текст колонтитулов был сохранен. Если данная опция отключена, текст колонтитулов сохраняться не будет.

Если распознанный текст содержит большое количество иллюстраций, то размер конечного файла может быть очень большим. Качество картинок и размер полученного файла зависят от выбранного значения в выпадающем списке группы Качество картинок.

Совет.

  • Для того чтобы не сохранять иллюстрации в распознанном тексте выберите в списке пункт Без картинок.
  • Для того чтобы изменить параметры сохранения картинок выберите пункт Пользовательское. В открывшемся диалоговом окне Параметры сохранения картинок выберите необходимые значения и нажмите кнопку ОК.

Программа ABBYY FineReader автоматически подбирает кодовую страницу. Если вы хотите изменить кодовую страницу или ее тип, выбранный автоматически, выберите нужное значение из выпадающих списков в группе Кодировка символов.


Формат PPT/PPTX

Как сохранить текст в формат PPT/PPTX:

  1. На панели инструментов окна Текст в выпадающих списках выберите формат Документ Microsoft PowerPoint (*.ppt) или Microsoft PowerPoint 2007 Document (*.pptx) и режим сохранения оформления.
  2. Нажмите кнопку Сохранить.

Совет. В случае необходимости вы можете настроить дополнительные опции сохранения на закладке 3. Сохранить>PPT/PPTX диалога Опции (меню Сервис>Опции…).
Данная закладка содержит следующие группы настроек:

Параметры сохранения текста Параметры сохранения иллюстраций
  • Сохранять деление на строки
    При сохранении в формате PPT распознанный текст будет разбит на строки так же, как и исходное изображение. Если эта опция не отмечена, то при сохранении в формат PPT весь распознанный текст будет записан в одну строку.
  • Переносить по словам
    При сохранении деления на строки распознанный текст будет умещен по ширине текстового блока слайда.
  • Сохранять колонтитулы
    Отметьте эту опцию, если вы хотите, чтобы текст колонтитулов был сохранен. Если данная опция отключена, текст колонтитулов сохраняться не будет.

Если распознанный текст содержит большое количество иллюстраций, то размер конечного файла может быть очень большим. Качество картинок и размер полученного файла зависят от выбранного значения в выпадающем списке группы Качество картинок.

Совет.

  • Для того чтобы не сохранять иллюстрации в распознанном тексте выберите в списке пункт Без картинок.
  • Для того чтобы изменить параметры сохранения картинок выберите пункт Пользовательское. В открывшемся диалоговом окне Параметры сохранения картинок выберите необходимые значения и нажмите кнопку ОК.

Внимание! При сохранении в формат PPT результаты распознавания сохраняются в виде специальных HTML-файлов, содержащих разные части презентации. Для того чтобы презентация была сохранена в одном файле, ее необходимо повторно сохранить в программе PowerPoint, выбрав в меню Файл пункт Сохранить как и указав в качестве формата сохранения формат PPT/PPTX.


Формат TXT

Как сохранить текст в формат TXT:

  1. На панели инструментов окна Текст в выпадающих списках выберите формат Текст (*.txt) и режим сохранения оформления.
  2. Нажмите кнопку Сохранить.

Совет. В случае необходимости вы можете настроить дополнительные опции сохранения на закладке 3. Сохранить>TXT диалога Опции (меню Сервис>Опции…).
Данная закладка содержит следующие группы настроек:

Параметры сохранения текста Кодировка символов
  • Сохранять деление на строки
     При сохранении в формате TXT распознанный текст будет разбит на строки так же, как и исходное изображение. Если этот пункт не отмечен, то при сохранении в формат TXT каждый абзац распознанного текста будет записан в одну строку.
  • Добавлять в конец файла
     Позволяет сохранять распознанный текст в уже существующий файл *.txt, добавив распознанный текст в конец файла.
  • Разделять страницы символом конца страницы (#12)
     При сохранении в формате TXT распознанный текст будет разбит на страницы так же, как и исходное изображение.
  • Разделять абзацы пустыми строками
     При сохранении в формате TXT абзацы распознанного текста разделяются пустыми строками.
  • Сохранять колонтитулы
    Отметьте эту опцию, если вы хотите, чтобы текст колонтитулов был сохранен. Если данная опция отключена, текст колонтитулов сохраняться не будет.

Программа ABBYY FineReader автоматически подбирает кодовую страницу. Если вы хотите изменить кодовую страницу или ее тип, выбранный автоматически, выберите нужное значение из выпадающих списков в группе Кодировка символов.


Формат DBF

Как сохранить текст в формат DBF:

  1. На панели инструментов окна Текст в выпадающих списках выберите формат Документ DBF (*.dbf) и режим сохранения оформления.
  2. Нажмите кнопку Сохранить.

Совет. В случае необходимости вы можете настроить дополнительные опции сохранения на закладке 3. Сохранить>DBF диалога Опции (меню Сервис>Опции…).
Данная закладка содержит следующие группы настроек:

Параметры сохранения текста Кодировка символов
Добавлять в конец файла
 Позволяет сохранять распознанный текст в уже существующий файл *.dbf, добавив распознанный текст в конец файла.

Программа ABBYY FineReader автоматически подбирает кодовую страницу. Если вы хотите изменить кодовую страницу или ее тип, выбранный автоматически, выберите нужное значение из выпадающих списков в группе Кодировка символов.


Формат CSV

Как сохранить текст в формат CSV:

  1. На панели инструментов окна Текст в выпадающих списках выберите формат Документ CSV (*.csv) и режим сохранения оформления.
  2. Нажмите кнопку Сохранить.

Совет. В случае необходимости вы можете настроить дополнительные опции сохранения на закладке 3. Сохранить>CSV диалога Опции (меню Сервис>Опции…).
Данная закладка содержит следующие группы настроек:

Параметры сохранения текста Кодировка символов
  • Игнорировать текст вне таблицы
     Указывает, что в файл будут сохранены только таблицы.
  • Добавлять в конец файла
     Позволяет сохранить распознанный текст в уже существующий файл *.csv, добавив распознанный текст в конец файла.
  • Разделять страницы символом конца страницы (#12)
     Указывает, что при сохранении распознанного текста в формате CSV деление на страницы будет таким же, как и в исходном документе.
  • Разделитель
     Указывает символ, который будет разделять столбцы данных в файле формата CSV.

Программа ABBYY FineReader автоматически подбирает кодовую страницу. Если вы хотите изменить кодовую страницу или ее тип, выбранный автоматически, выберите нужное значение из выпадающих списков в группе Кодировка символов.


Формат LIT

Как сохранить текст в формат LIT:

  1. На панели инструментов окна Текст в выпадающих списках выберите формат Microsoft Reader eBook (*.lit) и режим сохранения оформления.
  2. Нажмите кнопку Сохранить.

Совет. В случае необходимости вы можете настроить дополнительные опции сохранения на закладке 3. Сохранить>LIT диалога Опции (меню Сервис>Опции…).
Данная закладка содержит следующие группы настроек:

Параметры сохранения текста Параметры сохранения иллюстраций
  • Сохранять деление на строки
     При сохранении в формате LIT распознанный текст будет разбит на строки так же, как и исходное изображение. Если эта опция не отмечена, то при сохранении в формат LIT весь распознанный текст будет записан в одну строку.
  • Преобразовывать таблицы в текст
     Отметьте данную опцию, если вы хотите, чтобы таблицы были преобразованы в текст.
  • Сохранять цвет текста и фона
     Если данная опция отмечена, в распознанном тексте будет сохранен цвет букв и фона.
  • Сохранять колонтитулы
    Отметьте эту опцию, если вы хотите, чтобы текст колонтитулов был сохранен. Если данная опция отключена, текст колонтитулов сохраняться не будет.

Если распознанный текст содержит большое количество иллюстраций, то размер конечного файла может быть очень большим. Качество картинок и размер полученного файла зависят от выбранного значения в выпадающем списке группы Качество картинок.

Совет.

  • Для того чтобы не сохранять иллюстрации в распознанном тексте выберите в списке пункт Без картинок.
  • Для того чтобы изменить параметры сохранения картинок выберите пункт Пользовательское. В открывшемся диалоговом окне Параметры сохранения картинок выберите необходимые значения и нажмите кнопку ОК.


Сохранение в Microsoft SharePoint

Программа ABBYY FineReader позволяет сохранить распознанный текст в сети: на сайте, на портале, в электронной библиотеке.

Как сохранить распознанный текст в Microsoft SharePoint:

  1. Выделите нужные страницы в окне Документ.
  2. В меню Файл выберите пункт Сохранить в Microsoft SharePoint…
  3. В открывшемся диалоге вы можете указать имя файла, формат, папку в сети, в которую будет помещен файл, а также опции файла.
  4. Нажмите кнопку Сохранить.

При работе с адресами следующего вида существуют некоторые особенности:

  1. http://Server/share
    • Файл, который уже существует в сети невозможно заменить.
    • Для Microsoft Windows Server 2003, Microsoft Windows Vista, Microsoft Office 2003 необходимо установить Microsoft Office SharePoint Portal Server Client Components.
  2. \\Server\share
    • Для Microsoft Windows Server 2003 должен быть запущен сервис Web Client.


Сохранение изображения страницы

Как сохранить одно или несколько изображений:

  1. Выделите нужные страницы в окне Документ;
  2. В меню Файл выберите пункт Сохранить изображения…;
  3. В открывшемся диалоге Сохранить изображения как выберите диск, папку для размещения сохраняемого файла;
  4. Выберите графический формат, в который вы хотите сохранить изображение.

    Внимание. Если вы хотите сохранить нескольких страниц в один файл, выберите формат TIF и отметьте опцию Сохранить страницы в один файл.

    Подробнее о том, в какие форматы можно сохранять изображения см. Поддерживаемые графические форматы.

  5. Укажите имя файла и нажмите Save.

Как сохранить одну или несколько областей:

  1. Выделите нужные области в окне Изображение;
  2. В меню Файл выберите пункт Сохранить изображения…;
  3. В открывшемся диалоге Сохранить изображения как выберите диск, папку для размещения сохраняемого файла и формат;
  4. Отметьте опцию Сохранить выделенные области.

    Совет. Данная опция доступна, если в окне Документ выделена одна страница.

  5. Укажите имя файла и нажмите Save.

Совет. При сохранении вы можете выбрать формат и метод сжатия изображения. Сжатие изображений позволяет уменьшить размер файла. Методы, применяемые для сжатия изображений, различаются по степени сжатия и наличию потерь данных. На выбор метода сжатия влияют два фактора: качество получаемого изображения и размер файла.
Как выбрать метод сжатия изображения при сохранении в формат TIF...

ABBYY FineReader позволяет использовать следующие методы сжатия:

  • ZIP - не приводит к потере данных и применяется для изображений, содержащих большие участки одного цвета. Например, для снимков экрана (скриншотов). Также этот метод подходит для черно-белых изображений.
  • JPEG - применяется для серых и цветных изображений, например, для фотографий. Данный метод позволяет достичь значительного сжатия изображения, но приводит к потере данных и, как следствие, к ухудшению качества изображения (размыванию контуров и потере оттенков цветов).
  • CCITT - не приводит к потере данных и применяется для черно-белых изображений, созданных в графических редакторах или полученных со сканера. Сжатие CCITT Group 4 является широко используемым методом сжатия и применимо практически ко всем изображениям.
  • Packbits - не приводит к потере данных и подходит для отсканированных черно-белых изображений.
  • LZW - не приводит к потере данных и подходит для графики и серых изображений.


Дополнительные возможности

Содержание раздела:

  • Как настроить рабочее пространство
  • Использование шаблонов областей
  • Пользовательские языки и группы языков
  • Документ ABBYY FineReader
  • Распознавание с обучением
  • Сценарии ABBYY FineReader
  • Коллективная работа в сети
  • Работа с ABBYY Hot Folder & Scheduling


Как настроить рабочее пространство

Вы можете настроить рабочее пространство программы ABBYY FineReader.

Главное окно программы

1 - Главное меню;

2, 5, 7, 11 - Окно Документ, Изображение, Текст, Крупный план соответственно;

6, 8 - Панели инструментов соответствующих окон: Изображение, Текст;

3, 9 - Панели инструментов окна Документ;

4 - Панель быстрого доступа;

10 - Панели Свойства области/Свойства изображения окна Изображение;

12 - Панель Свойства текста окна Текст.

  • Чтобы скрыть или показать окна Документ, Изображение или Текст нажмите кнопку [image] или [image] соответственно. Кнопки расположены в правом верхнем углу каждого окна;
  • Чтобы открыть панель Свойства в окне Изображение или Текст, в контекстном меню окна выберите пункт Свойства или нажмите кнопку [image] или [image] соответственно.
  • Чтобы изменить настройки окон, нажмите кнопку [image] на панели настроек окна Документ. В открывшемся диалоге Опции перейдите на закладку Вид.
  • Чтобы открыть панель быстрого доступа, в меню View>Toolbar выберите пункт Быстрый доступ.

Окно Документ

  • Чтобы изменить вид страниц в окне Документ, нажмите кнопку [image] на панели инструментов данного окна и в открывшемся списке выберите нужный пункт.
  • Чтобы поменять расположение окна Документ на экране в меню Вид>Окно Документ выберите один из пунктов Слева, Вверху, Справа или Внизу.

Клавиши для работы с окнами

  • Для переключения между окнами нажмите CTRL+TAB;
  • Чтобы активизировать окно Документ, нажмите Alt+1;
  • Чтобы активизировать окно Изображение, нажмите Alt+2;
  • Чтобы активизировать окно Текст, нажмите Alt+3.

Панели инструментов

  • Чтобы изменить вид кнопок на панелях инструментов, выберите Маленькие кнопки в меню Вид>Панели инструментов или в контекстном меню любой панели;
  • Чтобы настроить инструментальные панели, то есть добавить и удалить кнопки, осуществляющие доступ ко всем командам программы:
    1. Откройте диалог Настройка (меню Сервис>Настройка…).
    2. На закладке Панели инструментов в поле Категории выберите нужную категорию.
      Замечание. Выбор категории меняет набор команд в списке Команды.
    3. В поле Панель инструментов выберите инструментальную панель, на которой требуется добавить или удалить команду.
    4. В списке Команды выберите команду и нажмите кнопку >> или <<.
      Выбранная команда появится в списке команд выбранной инструментальной панели и на панели в главном окне программы или будет удалена.
    5. Нажмите кнопку ОК.

Клавиши для работы с программой

Чтобы настроить клавиши для работы с программой:

  1. Откройте диалог Настройка (меню Сервис>Настройка…).
  2. На закладке Сочетания клавиш в поле Категории выберите нужную категорию.
  3. В поле Команды выберите команду, для которой вы хотите задать или изменить клавиши.
  4. Установите курсор в поле Укажите новое сочетание, затем нажмите клавиши на клавиатуре, с помощью которых будет вызываться выбранная команда.
    Указанные клавиши будут добавлены в поле Текущее сочетание.
  5. Нажмите кнопку ОК.

Язык интерфейса

Язык интерфейса выбирается при установке ABBYY FineReader. На этом языке будут написаны все сообщения программы, названия диалогов, кнопок и пунктов меню. В процессе работы вы можете изменять язык интерфейса.

Как изменить язык интерфейса:

  1. Откройте диалог Опции на закладке Дополнительные (меню Сервис>Опции…);
  2. В выпадающем списке Язык интерфейса выберите нужный язык.
  3. Нажмите кнопку Закрыть.
  4. Перезапустите ABBYY FineReader.


Использование шаблонов областей

При работе с документами с одинаковым расположением текста и картинок, такими, например, как формы, бланки и т.п., вместо того чтобы анализировать структуру каждой страницы, вы можете провести анализ одной из них, сохранить расположение областей на этой странице в файл, а затем, когда потребуется, наложить шаблон на изображение (или группу изображений) со сходным расположением текста.

Как создать шаблон областей:

  1. Откройте изображение и выделите на нем области автоматически или вручную.
  2. В меню Области выберите пункт Сохранить шаблон областей… В открывшемся диалоге укажите имя для шаблона областей и нажмите кнопку Сохранить.

Внимание. Созданный шаблон областей можно использовать только для документов, полученных с тем же разрешением, что и документ, на котором данный шаблон областей создавался.

Как наложить шаблон областей:

  1. В окне Документ выделите страницы, на которые вы хотите наложить существующий шаблон.
  2. В меню Области выберите пункт Загрузить шаблон областей…
  3. В открывшемся диалоге Открыть шаблон областей выберите файл (*.blk) с нужным расположением областей.
  4. Убедитесь, что в группе Применить к переключатель установлен в положение Выделенным страницам.
    Совет. Если вы хотите наложить шаблон на все страницы документа ABBYY FineReader, установите переключатель в положение Всем страницам.
  5. Нажмите кнопку Открыть.


Создание новых языков

В процессе распознавания можно использовать не только предопределенные языки и группы языков, но и создать новый язык или объединить существующие языки в новую группу и при распознавании подключить именно их.

  • Создание нового языка
  • Создание новой группы языков


Как создать новый язык

В процессе распознавания программа опирается на знание о языке, указанном в качестве языка распознавания. При обработке текстов, содержащих много неестественных конструкций, например, артикулы, увеличивается вероятность возникновения ошибок распознавания. Перед распознаванием подобного документа необходимо создать новый язык.

  1. В меню Сервис выберите пункт Редактор языков…;
  2. В диалоге Редактор языков нажмите кнопку Новый…;
  3. В открывшемся диалоге установите переключатель в положение Создать новый язык на основе существующего, выберите язык, на основе которого вы создаете новый, и нажмите кнопку ОК;

  4. Откроется диалог Свойства языка. В данном диалоге определите все необходимые параметры.

    1. Имя нового языка.
    2. В поле Базовый язык указан язык, на основе которого вы создаете новый язык. В данном поле отображается язык, который вы выбрали в диалоге Свойства языка. В выпадающем списке вы можете выбрать другой язык.
    3. Алфавит языка указан алфавит языка, на основе которого вы создаете новый язык. Нажмите кнопку [image], чтобы отредактировать алфавит.

    4. Словарь, который будет использоваться системой при распознавании и проверке распознанного текста. Возможны следующие варианты:

      • Нет
        Не подключать словарь к языку.
      • Встроенный словарь
        Используется словарь, поставляемый с программой.

      • Пользовательский словарь
        Чтобы наполнить словарь или подключить старый пользовательский словарь или текстовый файл в Windows (ANSI)-кодировке (слова должны быть разделены пробелами или другими символам, не включенными в алфавит), нажмите кнопку Свойства…

        Замечание. При проверке орфографии словарные слова пользовательского языка не выделяются, если в тексте они встретились в том виде, в котором они заданы в словаре, или в стандартном виде: всеми маленькими, всеми большими буквами, с большой буквы.

        Вид слова в словаре | Допустимые варианты написания слова в тексте
        abc | abc, Abc, ABC
        Abc | abc, Abc, ABC
        ABC | abc, Abc, ABC
        aBc | aBc, abc, Abc, ABC
      • Регулярное выражение
        Вы можете создать словарь пользовательского языка, используя регулярные выражения.
        Подробнее см. Регулярные выражения.

    5. Вы можете указать дополнительные свойства языка. Для этого нажмите кнопку Дополнительно…
      В диалоге Дополнительные свойства языка вы можете указать:

      • символы, которые могут встречаться в начале или в конце слова;
      • небуквенные символы, которые пишутся отдельно от слов;
      • указать игнорируемые символы, которые могут встречаться внутри слова;
      • символы, которые заведомо не могут встречаться в текстах, распознаваемых с подключением данного языка (запрещенные символы);
      • все распознаваемые символы языка.
  5. После того, как язык создан, выберите его для распознавания.
    Подробнее о выборе языка см. Язык документа.

По умолчанию пользовательский язык будет сохранен в папку документа ABBYY FineReader. Вы можете указать другую папку для хранения пользовательских языков в поле Папка для хранения пользовательских словарей на закладке Дополнительные диалога Опции (меню Сервис>Опции…).


Как создать новую группу языков

Если при распознавании текстов вы часто используете некоторое сочетание языков, для удобства можно объединить эти языки в группу.

  1. В меню Сервис выберите пункт Редактор языков…
  2. В открывшемся диалоге Редактор языков нажмите кнопку Новый….
  3. В открывшемся диалоге Новый язык или группа языков выберите пункт Создать новую группу и нажмите ОК.
  4. Откроется диалог Свойства группы языков.
    В данном диалоге задайте имя группы и выберите подключенные языки.

    Замечание. Вы можете указать символы, которые заведомо не встречаются в распознаваемом документе. Указание таких символов может существенно увеличить скорость и надежность распознавания. Для этого в диалоге Свойства группы языков нажмите кнопку Дополнительно… и в диалоге Дополнительные свойства группы языков введите соответствующие символы в поле Исключенные из распознавания символы.

  5. Нажмите кнопку ОК.

Созданная группа появится в выпадающем списке Языки документа окна Документ.

По умолчанию пользовательская группа языков будет сохранена в папку документа ABBYY FineReader. Вы можете указать другую папку для хранения пользовательских групп языков в поле Папка для хранения пользовательских словарей на закладке Дополнительные диалога Опции (меню Сервис>Опции…).

Совет. Комбинацию языков вы можете указать непосредственно в выпадающем списке языков окна Документ.

  1. В выпадающем списке Языки документа выберите пункт Выбор языков….
  2. В открывшемся диалоге Редактор языков отметьте пункт Указать языки распознавания вручную;
  3. Выберите необходимые языки и нажмите кнопку ОК.


Документ ABBYY FineReader

В документе ABBYY FineReader хранятся исходные изображения, соответствующий им распознанный текст, а также настройки программы (опции сканирования, распознавания, сохранения, а также созданные в процессе работы пользовательские эталоны, языки и группы языков).

  • Общая информация
    Особенности отображения страниц в окне Документ. Как настроить способ представления документа в программе ABBYY FineReader.
  • Работа с документом ABBYY FineReader
    Как создать или открыть, удалить или закрыть документ ABBYY FineReader; добавить изображение в документ, сохранить сам документ или его настройки.
  • Нумерация страниц документа


Общая информация

При запуске программы по умолчанию открывается новый документ ABBYY FineReader. Вы можете работать с ним или открыть существующий. Все страницы отображаются в окне Документ.

Чтобы просмотреть страницу, в окне Документ щелкните курсором мыши по ее значку или дважды щелкните по ее номеру. В окне Изображение будет отображено изображение страницы, в окне Текст - результаты распознавания.

Вид страниц в окне Документ зависит от выбранного способа представления.

Для того чтобы изменить способ представления страниц, воспользуйтесь одним из способов:

  • Нажмите кнопку [image] на панели инструментов окна Документ и в открывшемся списке выберите нужный пункт: Пиктограммы или Со свойствами.
    Замечание. Вы можете настроить отображаемые свойства страницы, способ сортировки страниц документа и т.д. Для этого выберите пункт Настройка…
  • На закладке Вид диалога Опции (меню Сервис>Опции…) в группе Окно Документ установите переключатель в одно из положений: Пиктограммы или Со свойствами.
  • В контекстном меню окна Документ выберите пункт Окно Документ и способ отображения страниц: Пиктограммы или Со свойствами.


Работа с документом ABBYY FineReader

При работе с документом ABBYY FineReader доступны следующие операции:

  • Создать документ

    • В меню Файл выберите пункт Новый документ FineReader или
    • В окне Документ нажмите кнопку Новый документ FineReader ( [image] ).

  • Удалить страницу из документа

    • В меню Страница выберите пункт Удалить страницу из документа или
    • В контекстном меню выделенной страницы в окне Документ выберите Удалить страницу из документа.

    Чтобы удалить несколько страниц, выделите в окне Документ нужные страницы.

  • Открыть документ

    При запуске ABBYY FineReader по умолчанию открывает новый документ.

    Замечание. Если вы хотите, чтобы при запуске программа открывала последний документ, с которым вы работали, отметьте опцию Открывать последний документ при запуске ABBYY FineReader на закладке Дополнительные диалога Опции (меню Сервис>Опции…).

    Как открыть документ:

    1. В меню Файл выберите пункт Открыть документ FineReader…;
    2. В открывшемся диалоге Открыть документ FineReader выберите папку, где находится нужный вам документ.

    Вы можете открыть документ ABBYY FineReader из Проводника Windows. Для этого в контекстном меню папки документа (отображается значком [image]) выберите пункт Открыть с помощью ABBYY FineReader. Запустится новая копия ABBYY FineReader с выбранным документом.

  • Добавить изображение в документ

    • В меню Файл выберите пункт Открыть PDF/изображение…;
    • В диалоге Открыть изображение выберите одно или несколько изображений и нажмите кнопку Ok. Изображение будет добавлено в открытый документ, и его копия будет сохранена в папке документа.

    Замечание. Вы можете добавить изображение из Проводника Windows:

    • Выделите в Проводнике Windows один или несколько файлов с изображениями, затем в контекстном меню выберите пункт Открыть с помощью ABBYY FineReader.

      Если на вашем компьютере уже открыт ABBYY FineReader, выделенные файлы будут добавлены в текущий документ, в противном случае ABBYY FineReader запустится автоматически, и файлы будут добавлены в новый документ.

  • Сохранить документ

    1. В меню Файл выберите пункт Сохранить документ FineReader…;
    2. В открывшемся диалоге Сохранить документ FineReader укажите название документа и путь, по которому будет храниться данный документ.

    Внимание! При сохранении документа ABBYY FineReader сохраняются не только все его страницы (изображения и текст), но и дополнительные файлы, созданные в процессе работы с этим документом: эталон, пользовательские языки.

  • Закрыть документ

    • Чтобы закрыть выбранную страницу документа, в меню Документ выберите пункт Закрыть текущую страницу;
    • Чтобы закрыть весь документ, в меню Файл выберите пункт Закрыть документ FineReader.

  • Сохранить настройки документа

    Как сохранить настройки документа в отдельный файл:

    1. Откройте диалог Опции (меню Сервис>Опции…) на закладке Дополнительные;
    2. Нажмите кнопку Сохранить опции…;
      Замечание. Чтобы вернуться к опциям, устанавливаемым системой по умолчанию, нажмите кнопку Настройки по умолчанию.
    3. В открывшемся диалоге Сохранить опции укажите имя файла.

    В этот файл будут сохранены:

    • все настройки с закладок Документ, 1. Сканировать/Открыть, 2. Распознать, 3. Сохранить, Вид и Дополнительные диалога Опции (меню Сервис>Опции…);
    • путь к папке, в которой хранятся пользовательские языки и их словари; а также группы языков, пользовательские словари и эталоны.

  • Загрузить настройки документа

    1. Откройте диалог Опции (меню Сервис>Опции…) на закладке Дополнительные;
    2. Нажмите кнопку Загрузить опции…;
    3. В диалоге Загрузить опции выберите файл формата FBT и нажмите кнопку Открыть.


Нумерация страниц документа ABBYY FineReader

Все страницы в документе пронумерованы. Номер страницы указывается в окне Документ рядом с условным обозначением страницы.

Как перенумеровать страницы:

  1. В окне Документ выделите одну или несколько страниц;
  2. В контекстном меню окна Документ выберите пункт Перенумеровать страницы.
  3. В открывшемся диалоге выберите необходимый пункт:
    • Перенумеровать страницы
      Если вы хотите последовательно изменить номера всех страниц, начиная с выделенной.
    • Восстановить исходную нумерацию после двустороннего сканирования
      Позволяет восстановить нумерацию исходного документа, если вы отсканировали с помощью автоподатчика сначала все нечетные, а затем все четные страницы.
      Внимание. Для применения данной операции необходимо выделить минимум 3 страницы с последовательной нумерацией.

      Замечание: Для того, чтобы отменить данную операцию, выберите пункт Отменить восстановление исходной нумерации.

  4. Нажмите кнопку ОК.

Положение страниц в окне Документ изменится в соответствии с выбранным пунктом.

Замечание. Для того, чтобы изменить номер одной страницы достаточно щелкнуть мышью по ее номеру в окне Документ, затем ввести новый номер страницы.


Распознавание с обучением

Режим "Распознавание с обучением" используется для:

  • распознавания текстов, для набора которых использованы декоративные шрифты;
  • распознавания текстов, в которых встречаются специальные символы (например, математические символы);
  • распознавания большого объема (более 100 страниц) текста плохого качества.

В других случаях распознавание с обучением использовать не рекомендуется, т.к. затраты на обучение будут больше, чем полученный выигрыш в качестве распознавания. Как выполнить распознавание с обучением, см. Если в исходном документе есть декоративные нестандартные) шрифты.

  • Создание и обучение эталона
    Последовательность действий при обучении эталона. Обучение символам или лигатурам.
  • Выбор эталона для работы
    Как выбрать эталон и особенности работы с эталонами.
  • Редактирование эталона
    Как просмотреть символы созданного пользователем эталона, как изменить начертание шрифта.


Создание и обучение эталона

  1. Откройте диалог Опции (меню Сервис>Опции…) на закладке 2. Распознать;
  2. В группе Обучение установите переключатель в положение Распознавание с обучением;
  3. Нажмите кнопку Эталоны…;
  4. В открывшемся диалоге Редактор эталонов нажмите кнопку Новый…;
  5. В открывшемся диалоге Создать эталон введите имя эталона и нажмите ОК;
  6. Нажмите кнопку Закрыть в диалоге Редактор эталонов, затем кнопку ОК в диалоге Опции;
  7. В окне Изображение нажмите кнопку Распознать;
    Если в процессе распознавания встретится неизвестный символ, откроется диалог Ручное обучение эталона с изображением этого символа.

  8. Обучите эталон символам или лигатурам.

    Лигатуры - это сочетания двух или трех символов, которые из-за особенностей их начертания невозможно разделить при обучении и которые поэтому сразу обучаются как комбинации символов. Обучение лигатурам происходит так же, как и обучение отдельным символам.

    Замечание. Если вам важно в распознаваемом тексте сохранить начертание шрифта, верхний или нижний индексы, отметьте соответствующие опции в группе Эффекты.

    В процессе обучения вы можете вернуться к редактированию предыдущего символа. Для этого нажмите кнопку Вернуться. В этом случае охватывающий прямоугольник вернется на предыдущую позицию, а последняя обученная пара "изображение – символ" будет удалена из эталона. Кнопка Вернуться действует в пределах одного слова.

Внимание!

  • Обучение возможно только для символов, входящим в алфавит языка. Если вы обучаете программу символам, которые нельзя ввести с клавиатуры, то для их обозначения можно использовать комбинацию из двух символов, или вы можете скопировать требуемый символ из Вставка символа (открывается при нажатии кнопки [image]).
  • В одном эталоне может содержаться до 1000 новых символов. Однако не следует создавать слишком много лигатур, т.к. это может отрицательно сказаться на качестве распознавания.


Выбор эталона для работы

Программа ABBYY FineReader позволяет использовать эталоны для более качественного распознавания документов.

  1. В меню Сервис выберите пункт Редактор эталонов…
  2. В открывшемся диалоге Редактор эталонов из списка существующих эталонов выберите нужный и нажмите кнопку Выбрать.

При работе с эталонами существуют следующие особенности:

  1. Изображения некоторых символов не различаются системой распознавания и сопоставляются с каким-то одним символом. Например, прямой ('), левый (‘) и правый (’) апострофы хранятся в эталоне как изображение прямого апострофа. Таким образом, в результате распознавания в тексте никогда не появится правый или левый апостроф, хотя при обучении были указаны именно эти символы.
  2. Для некоторых изображений решение о том, какому символу в распознанном тексте сопоставить встретившееся конкретное изображение, принимается на основе общего анализа распознанного текста. Так, например, решение о том, является ли символ, обозначаемый "кружком", буквой о или цифрой ноль, система принимает в зависимости от того, находятся ли рядом другие цифры или буквы.
  3. Созданный эталон можно использовать только для распознавания текстов, использующих тот же шрифт и размер шрифта и отсканированных с тем же разрешением, что и документ, на котором данный эталон создавался.

  4. Вы можете сохранить созданный эталон для работы с другими документами ABBYY FineReader. Для этого сохраните настройки документа ABBYY FineReader в файл набора опций (*.fbt).

  5. При переходе к распознаванию текстов, напечатанных другим шрифтом, не забудьте отключить эталон (на закладке 2. Распознать диалога Опции (меню Сервис>Опции…) установите переключатель в положение Не использовать пользовательский эталон).


Редактирование эталона

Прежде чем запускать распознавание с только что созданным эталоном, рекомендуется просмотреть эталон и, если потребуется, отредактировать его. Этим вы сведете к минимуму ошибки распознавания, которые могут возникнуть из-за неправильно обученного эталона. Эталон должен содержать только целые символы или лигатуры. Символы, обрезанные с краев, и символы с неправильными буквенными соответствиями следует удалить из эталона.

  1. В меню Сервис выберите пункт Редактор эталонов….
  2. В открывшемся диалоге Редактор эталонов выберите нужный эталон и нажмите кнопку Редактировать…

  3. В открывшемся диалоге Символы пользовательского эталона выберите символ и нажмите кнопку Свойства…
    В открывшемся диалоге:

    • в поле Символ введите букву, которая соответствует символу;
    • в поле Эффекты укажите правильное начертание: курсив, полужирный, верхний или нижний индексы.

    Чтобы удалить неправильно обученные символы нажмите кнопку Удалить в диалоге Символы пользовательского эталона.


Сценарии ABBYY FineReader

Процесс обработки документов в программе ABBYY FineReader очень часто состоит из одного и того же набора операций - например, сканирование документов, их распознавание и сохранение распознанного текста в определенном формате. Автоматизировать однотипные действия вам помогут сценарии ABBYY FineReader.

Сценарий ABBYY FineReader - это набор последовательных шагов, каждый из которых соответствует одному этапу обработки документа. В программе предусмотрены встроенные сценарии, полностью готовые к использованию. Запуск встроенных сценариев осуществляется из окна Основные сценарии. Если окно Основные сценарии закрыто, выберите в главном меню программы пункт Основные сценарии.

С помощью Мастера сценариев можно создать свои (пользовательские) сценарии, состоящие из шагов, необходимых для решения ваших задач.

  • Запуск и выполнение сценария
  • Управление сценариями
  • Пользовательские сценарии
  • Создание пользовательского сценария


Запуск и выполнение сценария

Сценарии ABBYY FineReader выполняются автоматически, с использованием настроек, выбранных в диалоге Опции (меню Сервис>Опции…).

Как запустить выполнение сценария:

  • Выберите встроенный сценарий в окне Основные сценарии.
    Совет. Если окно Основные сценарии закрыто, выберите в главном меню программы пункт Основные сценарии. В результате данное окно будет открыто.
    Подробнее о встроенных сценариях см. в разделе Работа с ABBYY FineReader 9.0.
  • Выберите встроенный или пользовательский сценарий в меню Сервис>Сценарии.

После запуска сценария на экране появляется панель выполнения сценария, содержащая индикатор выполнения сценария, список шагов сценария, а также подсказки и предупреждения.


Управление сценариями

Управление сценариями - это запуск выполнения сценариев, создание и редактирование пользовательских сценариев, а также удаление неиспользуемых пользовательских сценариев. Осуществляется с помощью Менеджера сценариев.

Открыть диалог Менеджер сценариев можно одним из следующих способов:

  • Выберите пункт Менеджер сценариев… в меню Сервис>Сценарии;
  • Нажмите CTRL+T.

В диалоге Менеджер сценариев располагается список сценариев. Из них:

  • Встроенные сценарии ABBYY FineReader отмечены значком [image];
    Такие сценарии нельзя удалять и редактировать. Можно создать копию сценария, а затем внести в нее все необходимые изменения.
  • Пользовательские сценарии отмечены значком [image];
    Изменить название пользовательского сценария, можно выбрав команду Переименовать… в контекстном меню сценария.
  • Сценарии, которые невозможно выполнить на данном компьютере, отмечаются значком [image].
    Для передачи распознанного текста в выбранное внешнее приложение, требуется наличие этого приложения на компьютере. Поэтому сценарии, предусматривающие передачу распознанного текста в приложения, отсутствующие на компьютере, не будут выполняться на данном компьютере. Такие сценарии не отображаются в меню Сервис>Сценарии

На панели инструментов диалога Менеджера сценариев расположены кнопки, позволяющие создать, изменить, копировать, удалить и запустить выполнение сценария.

Чтобы начать обработку документов в соответствии с выбранным сценарием нажмите кнопку Запустить или кнопку [image] в диалоге Менеджер сценариев.


Создание пользовательского сценария

  1. Запустите Менеджер сценариев (меню Сервис>Сценарии>Менеджер сценариев…).
  2. На панели инструментов Менеджер сценариев нажмите кнопку Новый и введите имя сценария.

  3. В открывшемся диалоге Мастер сценариев на левой панели выберите один из доступных шагов. Выбранный шаг будет помещен на правую панель.

  4. При добавлении в сценарий шаги имеют свойства по умолчанию. Чтобы изменить свойства шага, нажмите кнопку Изменить…
    Подробнее о каждом шаге пользовательского сценария см. Пользовательские сценарии.

    С помощью кнопки Удалить можно удалить из сценария ненужный шаг. Выбор каждого следующего шага сценария зависит от шагов выбранных ранее. Поэтому не все шаги можно удалить по отдельности. Если в сценарий добавлен шаг Распознавание, то из сценария уже невозможно удалить шаг Анализ страницы. В этом случае для удаления шага вам придется воспользоваться кнопкой << Назад и вернуться к тому шагу, который вы хотите удалить.

  5. После того, как вы добавили в сценарий все необходимые шаги и выбрали их настройки, нажмите кнопку Готово.


Пользовательские сценарии

Пользовательские сценарии предоставляют большее разнообразие шагов по сравнению со встроенными сценариями. Последовательность шагов сценария должна соответствовать этапам обработки документа в программе ABBYY FineReader. При этом шаги получение изображения, распознавание и сохранение являются обязательными, а шаги проверка результатов и анализ страницы не обязательные.

При создании пользовательского сценария на каждом шаге выберите одно из предложенных действий:

  1. Шаг получения изображения

    Данный шаг всегда первый в сценарии, его цель - получение изображения для дальнейшей обработки.

    Подробнее о настройках шага...

    Выберите один из предложенных способов получения изображения:

    • Сканировать изображения
      Сканирование выполняется с текущими настройками программы.
    • Открыть изображения
      Укажите папку из которой в программу будут добавляться изображения при запуске сценария.
    • Открыть документ FineReader
      Укажите документ ABBYY FineReader из которого будут обрабатываться изображения при запуске сценария.

      Замечания:

      1. Если при выполнении сценария изображения добавляются в документ, уже содержащий изображения, то будет выполнена обработка только добавленных изображений. Если же в ходе выполнения сценария должен быть обработан новый документ, то будут обработаны все изображения из этого документа.
      2. Если при выполнении сценария должен быть обработан документ ABBYY FineReader, в котором есть распознанные страницы, и страницы, на которых уже была выполнена разметка областей, то распознанные страницы повторно обрабатываться не будут, страницы с размеченными областями будут распознаны.
  2. Шаг анализа страницы

    Данный шаг является необязательным. Позволяет настроить использование шаблонов областей.

    Подробнее о настройках шага...

    • Загрузить шаблон областей
      Укажите путь к файлу шаблона областей.
    • Анализ макета страницы
      После получения изображения программа ABBYY FineReader выполнит анализ изображений и разметит на них области. Если вы хотите нарисовать области вручную, включите опцию Выделить области вручную.
  3. Шаг распознавания

    Данный шаг позволяет распознать изображения.

    Подробнее о настройках шага...

    • Распознать документ FineReader
      Распознавание выполняется с текущими настройками ABBYY FineReader 9.0
  4. Шаг проверки результатов распознавания

    Данный шаг является необязательным. Позволяет настроить проверку результатов распознавания.

    Подробнее о настройках шага...

    • Проверка
      Выберите способ проверки распознанного текста.
  5. Шаг сохранения результатов распознавания

    Данный шаг позволяет сохранить распознанный текст в файлы различных форматов или передать его в выбранное приложение. Пользовательский сценарий может содержать несколько шагов сохранения.

    Подробнее о настройках шага...

    • Сохранить страницы
      Вы можете указать имя файла, формат, папку, в которую будет помещен файл с распознанным текстом, а также опции файла.

      Замечание. Для того чтобы при каждом выполнении вам не приходилось задавать новую папку (т.е. перенастраивать сценарий), отметьте опцию При каждом запуске сценария сохранять файлы в новую папку, к имени которой добавлять время и дату.

    • Сохранить страницы в другом формате.
      Выберите нужный формат в выпадающем списке.
      Вы можете указать имя файла, папку, в которую будет помещен файл с распознанным текстом, а также опции файла.
  6. Дополнительные шаги сценария позволяют передать распознанный текст во внешнее приложение, отправить полученное изображение или распознанный текст по электронной почте или создать копию документа ABBYY FineReader.

    Подробнее о дополнительных шагах...

    • Передать страницы
      Выберите нужное приложение из выпадающего списка.
      При выполнении сценария распознанный текст будет помещен в новый файл, открытый в выбранном приложении.Передать страницы

      Внимание. В данном случае распознанный текст не сохраняется на диск.

    • Отправить страницы по электронной почте
      В выпадающем списке выберите нужный формат файла.
      Вы можете указать режим сохранения страниц. Распознанный текст будет сохранен в выбранном формате, полученные файлы - присоединены к электронному письму.
    • Сохранить изображения
      В выпадающем списке выберите нужный формат.
      Вы можете указать имя файла, формат, папку, в которую будет помещен файл с изображениями, а также опции файла.

      Замечание. Для того чтобы сохранить все изображения в один файл, отметьте опцию Сохранить в один многостраничный файл (только для форматов TIFF и PDF)

    • Отправить изображения по электронной почте
      В выпадающем списке выберите нужный формат.
      Вы можете указать имя файла, формат, папку, в которую будет помещен файл с изображениями, а также опции файла. Изображения будут сохранены в выбранном формате, полученные файлы с изображениями - присоединены к электронному письму.
    • Сохранить документ FineReader
      Укажите папку, в которую будет сохранен документ ABBYY FineReader.

Подробнее:

  • Как создать пользовательский сценарий
  • Полный список поддерживаемых форматов см. в разделе "Форматы, в которых ABBYY FineReader сохраняет распознанный текст".
  • Полный список графических форматов см. в разделе "Поддерживаемые графические форматы".


Коллективная работа в сети

В программе предусмотрена возможность для коллективной работы в сети.

  • Особенности работы с одним документом ABBYY FineReader на нескольких компьютерах
  • Совместное использование пользовательских языков и пользовательских словарей


Особенности работы с одним документом ABBYY FineReader на нескольких компьютерах

В процессе работы с документом ABBYY FineReader по сети вы можете использовать все доступные инструменты программы.
Подробнее см. Работа с ABBYY FineReader 9.0 и Как улучшить полученные результаты.

Далее рассматриваются особенности использования одного документа на нескольких компьютерах:

  • На каждом компьютере должна быть установлена отдельная копия программы ABBYY FineReader 9.0;
  • Всем пользователям должен быть предоставлен полный доступ к документу ABBYY FineReader;
  • Каждый пользователь может добавлять и редактировать страницы документа ABBYY FineReader. Если один из пользователей добавил страницы и запустил их распознавание, программа заново обрабатывает весь документ. Во время этого процесса у всех пользователей данного документа:
    1. инструменты редактирования в окне Текст недоступны;
    2. цвет фона страниц в окне Текст меняется на серый;
    3. возможна только проверка орфографии и исправление ошибок в тексте.

    Как только цвет фона страниц изменится на белый, можно продолжить работу с результатами распознавания, используя все инструменты окна Текст.

  • Страница документа, которая обрабатывается одним пользователем, заблокирована для других компьютеров.
  • В окне Документ можно отслеживать состояние страниц. Например, кем (имя пользователя и имя компьютера) данная страница в данный момент открыта; была ли страница распознана, отредактирована и т.д. Вся эта информация отображается в соответствующих колонках окна Документ в режиме отображения страниц Вид со свойствами.

  • На каждом компьютере должны быть установлены шрифты, которые используются в документе ABBYY FineReader. В противном случае в документе может некорректно отображаться распознанный текст.


Совместное использование пользовательских языков и пользовательских словарей

ABBYY FineReader позволяет использовать одни и те же пользовательские языки и подключенные к ним пользовательские словари нескольким пользователям одновременно.

Как сделать пользовательские языки и подключенные к ним словари общедоступными:

  1. Создайте/Откройте документ ABBYY FineReader и настройте для него параметры сканирования и распознавания.
  2. Перед созданием пользовательского языка укажите папку хранения пользовательских языков с их словарями. Это должна быть папка, доступная всем пользователям в сети. По умолчанию файлы пользовательских языков и словарей хранятся в папке документа ABBYY FineReader.

    Как указать папку хранения пользовательских языков:

    • Укажите путь к пользовательским языкам в группе Папка для хранения пользовательских словарей на закладке Дополнительные диалога Опции (меню Сервис>Опции…)

    Как указать папку хранения пользовательских словарей:

    1. На закладке Дополнительные диалога Опции (меню Сервис>Опции…) нажмите кнопку Проверка орфографии…;
    2. В диалоге Опции проверки орфографии нажмите кнопку Изменить… и укажите требуемую папку.
  3. Сохраните настройки документа ABBYY FineReader в файл набора опций (*.fbt).
  4. Чтобы несколько пользователей могли работать с созданными пользовательскими языками и подключенными к ним пользовательскими словарями, каждый пользователь, создавая новый документ ABBYY FineReader, должен загрузить настройки документа из ранее сохраненного FBT-файла. Таким образом, для всех пользователей будет установлен общий путь к папке хранения пользовательских языков с их словарями.

    Внимание. Каждый пользователь должен иметь права на чтение и запись для папки, в которой хранятся пользовательские языки и пользовательские словари.

Список доступных пользовательских языков и их параметры вы можете посмотреть в диалоге Редактор языков в группе Пользовательские языки (меню Сервис>Редактор языков…).

При совместном использовании пользовательские языки доступны в режиме "чтения", т.е. вы не можете изменить параметры уже существующего пользовательского языка. При этом вы можете редактировать словарь пользовательского языка.

В момент редактирования словаря одним пользователем, для других пользователей данный словарь доступен в режиме "чтения", т.е. словарь используется программой для распознавания и проверки, но добавлять или удалять слова из него нельзя.

Изменения, сделанные одним пользователем, становятся доступными всем, кто работает с папкой, в которой хранятся пользовательские языки и словари.

Для того чтобы изменения в словаре вступили в силу, выполните одно из действий:

  • Нажмите кнопку Добавить… в диалоге Проверка (меню Сервис>Проверка…);

    или

  • Нажмите любую кнопку в диалоге Выберите словарь (меню Сервис>Просмотр словарей…).


Приложение ABBYY Hot Folder & Scheduling

(только для версий ABBYY FineReader 9.0 Corporate Edition, ABBYY FineReader 9.0 Site License Edition)

ABBYY FineReader включает в себя приложение ABBYY Hot Folder & Scheduling. Это приложение-планировщик, с помощью которого можно назначить время обработки документов из выбранной папки. Открытие файлов и распознавание изображений может быть выполнено в то время, когда компьютер наименее загружен, например, ночью.

Для автоматической обработки изображений необходимо настроить задачу для выбранной папки. Настройки задачи включают в себя все необходимые параметры открытия изображений, распознавания и сохранения распознанного текста, режим проверки папки (однократно или постоянно), время начала обработки папки.

Внимание! Для того чтобы обработка папки началась в заданное время, на компьютере должен быть выполнен вход в систему.

  • Установка и запуск
  • Главное окно
  • Настройка задач для папок
  • Как изменить параметры задачи
  • Отчет об обработке папки
  • Дополнительные возможности


Установка и запуск

Приложение ABBYY Hot Folder & Scheduling устанавливается вместе с программой ABBYY FineReader 9.0. Если приложение ABBYY Hot Folder & Scheduling отсутствует на вашем компьютере, это значит, что при выборочной установке ABBYY FineReader 9.0 компонент ABBYY Hot Folder & Scheduling был отключен.

Как установить ABBYY Hot Folder & Scheduling позднее:

  1. Нажмите кнопку Пуск на Панели Задач и выберите пункт Настройка>Панель управления;
  2. Дважды щелкните по значку Установка и удаление программ;
  3. Из списка установленных программ выберите программу ABBYY FineReader 9.0 и нажмите кнопку Изменить;
  4. В диалоге Выборочная установка выберите компонент ABBYY Hot Folder & Scheduling;
  5. Далее следуйте инструкциям программы установки.

Запуск приложения ABBYY Hot Folder & Scheduling

Запустить приложение ABBYY Hot Folder & Scheduling можно одним из следующих способов:

  • В меню Старт>Программы>ABBYY FineReader 9.0 выберите пункт ABBYY Hot Folder & Scheduling, или
  • В меню Сервис программы ABBYY FineReader 9.0 выберите команду Hot Folder & Scheduling…, или
  • Щелкните по значку приложения, расположенной на панели задач Windows (данный значок появляется после того, как на компьютере была настроена хотя бы одна задача).


Главное окно

При запуске приложения ABBYY Hot Folder & Scheduling открывается главное окно.
На панели инструментов приложения расположены кнопки, позволяющие настраивать, копировать, удалять задачи для папок, а также запускать обработку папок и просматривать отчет об обработке папки.

Для того чтобы создать новую задачу нажмите кнопку Новая Папка на панели инструментов. Мастер ABBYY Hot Folder & Scheduling поможет вам выбрать шаги задачи и полностью их настроить.
Подробнее см. Настройка задачи для папки.

Замечания.

  • По умолчанию файлы задач сохраняются в папку %Userprofile%\Local Settings\Application Data\ABBYY\HotFolder\9.00.
    (На Microsoft Windows Vista в %Userprofile%\AppData\Local\ABBYY\HotFolder\9.00).
  • Результаты выполнения задачи сохраняются в папку, которую вы указали при настройке задачи. В некоторых случаях для предотвращения потери уже обработанных файлов в указанной папке создается подпапка, куда и сохраняются последующие результаты распознавания. Имя подпапки может быть следующим:
    1. "Hot Folder ДД.ММ.ГГГГ ЧЧ-ММ-СС"
      Создается при повторном запуске задачи.
    2. "Имя файла(ПОРЯДКОВЫЙ НОМЕР)"
      Создается в случае, если в указанной папке обнаружен одноименный файл.

В окне ABBYY Hot Folder & Sсheduling располагается список настроенных задач. Для каждой задачи указывается полный путь к обрабатываемой папке, статус задачи и время следующего сеанса обработки папки.

Статусы задач отражают ход выполнения обработки папки. В процессе выполнения задача может иметь следующие статусы:

Статус | Описание
 | Обработка | Выполняется обработка изображений, находящихся в папке.
 | Ожидание | Время обработки папки наступило, но не закончена обработка предыдущего задания.
 | Однократная обработка | Для данной папки выбран режим разовой обработки, момент начала обработки указан в столбце Время следующего запуска.
 | Проверяемая | Изображения из данной папки будут обрабатываться по мере их поступления в папку.
 | Остановлена | Обработка папки приостановлена.
 | Обработана | Обработка папки завершена.
 | Ошибка | В процессе обработки папки произошла ошибка, и обработка изображений не была завершена. Описание ошибок приводится в отчете об обработке папки. Для того чтобы установить причину ошибки, выберите папку и нажмите кнопку Просмотр отчета, расположенную на панели инструментов.


Настройка задачи для папки

Мастер ABBYY Hot Folder & Scheduling поможет вам настроить задачу для папки.

Как настроить задачу для папки:

  1. Нажмите кнопку Новая на панели инструментов приложения ABBYY Hot Folder & Sсheduling. В открывшемся диалоге Hot Folder - Шаг 1 из 3: Получение изображений укажите папку, из которой будут браться изображения, а также режим проверки папки.
    Подробнее о настройках шага...
    1. В выпадающем списке Выбор типа папки укажите тип папки:
      • Открыть изображения из папки - позволяет обрабатывать изображения из локальных и сетевых папок.
      • Открыть изображения из FTP папки - позволяет обрабатывать изображения из папок, расположенных на FTP сервере.
        Если для получения доступа к FTP папке необходимо указать имя пользователя и пароль, введите их в поля FTP логин и FTP пароль. Если же для доступа к FTP папке не требуются имя пользователя и пароль, отметьте опцию Анонимное подключение.
      • Открыть изображения из папки Microsoft Office Outlook - позволяет обрабатывать изображения из папок, расположенных в почтовом ящике.

    2. В группе Содержимое папки выберите способ обработки изображений:

      • Обрабатывать изображения как отдельные документы - каждое изображение из указанной папки будет обработано как отдельный документ. То есть сначала первое изображение будет открыто, распознано и сохранено, затем второе, третье и т.д.
      • Обрабатывать изображения как один документ - все изображения из указанной папки будут обработаны как один документ. То есть сначала все изображения будут по очереди открыты, затем распознаны и сохранены.

    3. В группе Режим проверки папки выберите режим обработки папки:

      • Проверять однократно при запуске - при запуске задачи будут обработаны все изображения, находящиеся на этот момент в папке. На этом обработка папки закончится.
      • Проверять постоянно - позволяет обрабатывать папки, в которые постоянно добавляются изображения. Интервал проверки папки - 1 минута. При обнаружении новых файлов выполняется их обработка.

    4. В поле Время запуска укажите момент начала обработки папки.
      При выборе пункта Отложить выполнение задачи будет отложено.

    5. В группе Обработанные изображения укажите, нужно ли удалять изображения из папки входящих изображений, если задача была выполнена успешно.

  2. Нажмите кнопку Далее. В открывшемся диалоге Hot Folder - Шаг 2 из 3: Распознавание выберите язык распознавания и режим распознавания.
    Подробнее о настройках шага...

    1. В выпадающем списке Язык распознавания выберите язык, соответствующий тексту на изображениях, которые вы собираетесь распознать.
      Замечание. Возможен выбор нескольких языков распознавания.
    2. Для того чтобы использовать шаблон областей для анализа страниц, в поле Использовать шаблон областей укажите путь к файлу шаблона.

    3. В группе Режим распознавания выберите режим:

      • Тщательный - позволяет распознавать изображения низкого качества.
      • Быстрый - рекомендуется только для изображений хорошего качества.

    4. Для того чтобы все гиперссылки, найденные в процессе распознавания, были выделены цветом, отметьте опцию Выделять гиперссылки в группе Гиперссылки. Затем выберите цвет для их выделения.

  3. Нажмите кнопку Далее. В открывшемся диалоге Hot Folder - Шаг 3: Сохранение распознанного документа и изображения укажите папку для сохранения результатов распознавания и выберите формат сохранения.
    Подробнее о настройках шага...

    1. В выпадающем списке Выбор типа папки укажите тип папки:
      • Сохранить результаты в папку - позволяет сохранить полученный результат в указанную локальную папку.
      • Сохранить результаты в Microsoft SharePoint - позволяет сохранить полученный результат на сервере Microsoft SharePoint. Например, на сайте, на портале, в электронной библиотеке.
        Если для получения доступа к серверу необходимо указать имя пользователя и пароль, введите их в поля Логин и Пароль.
        Об особенностях работы с адресами в Microsoft SharePoint см. Сохранение в Microsoft SharePoint.

    2. Группа Режим сохранения позволяет выбрать режим сохранения страниц и имя файла.

      • В выпадающем списке Сохранять как выберите формат файла.

        Совет. Вы можете включить в процесс обработки папки несколько шагов сохранения, и создать копии документов в различных форматах. Для этого в выпадающем списке Сохранять как выберите пункт (Выбор нескольких форматов…). В открывшемся диалоге отметьте нужные форматы.

      • В выпадающем списке Опции файла выберите способ сохранения страниц в файл:

        - Сохранять каждую страницу в отдельный файл - позволяет сохранить каждую страницу документа ABBYY FineReader в отдельный файл указанного формата;

        - Сохранять с именами исходных изображений - позволяет сохранить распознанные страницы в отдельные файлы выбранного формата, причем имена этих файлов будут совпадать с именами соответствующих файлов изображений;

        - Пофайловое деление по пустым страницам - все страницы рассматривается как совокупность групп страниц, разделенных пустыми страницами. Для каждой такой группы при сохранении образуется отдельный файл, в который последовательно записываются страницы группы; имена формируемых в этом режиме файлов образуются добавлением к указанному пользователем имени файла индексов следующего вида: -1, -2, -3 и т.д.;

        - Сохранить все страницы в один файл - позволяет сохранить все (или все выделенные) страницы в один файл;

      • В поле Имя файла укажите имя, которое будет присвоено файлам, содержащим распознанный текст.

    3. Отметьте опцию Сохранять документ FineReader в, для того чтобы сохранить документ ABBYY FineReader.

    Замечание. Вид данного диалога зависит от настроек указанных на шаге 1.

  4. Нажмите кнопку Завершить.
    Настроенная задача будет отображена в окне ABBYY Hot Folder & Sсheduling.

Замечания.

  • По умолчанию файлы задач сохраняются в папку %Userprofile%\Local Settings\Application Data\ABBYY\HotFolder\9.00.
    (На Microsoft Windows Vista в %Userprofile%\AppData\Local\ABBYY\HotFolder\9.00).
  • Результаты выполнения задачи сохраняются в папку, которую вы указали при настройке задачи. В некоторых случаях для предотвращения потери уже обработанных файлов в указанной папке создается подпапка, куда и сохраняются последующие результаты распознавания. Имя подпапки может быть следующим:
    1. "Hot Folder ДД.ММ.ГГГГ ЧЧ-ММ-СС"
      Создается при повторном запуске задачи.
    2. "Имя файла(ПОРЯДКОВЫЙ НОМЕР)"
      Создается в случае, если в указанной папке обнаружен одноименный файл.

Внимание! Для того чтобы обработка папки началась в заданное время, на компьютере должен быть выполнен вход в систему.


Настройка задачи для папки

Как изменить параметры задачи

Вы можете изменить параметры уже существующей задачи.

Как изменить параметры задачи:

  1. Остановите выполнение задачи.
  2. Нажмите кнопку Изменить на панели ABBYY Hot Folder & Sсheduling.
    В результате откроется диалог ABBYY Hot Folder & Sсheduling Properties.
  3. Внесите необходимые изменения и нажмите кнопку OK.


Отчет об обработке папки

Обработка изображений из папки, для которой была настроена задача, выполняется автоматически. В ходе обработки приложение ABBYY Hot Folder & Scheduling фиксирует все события процесса и регистрирует их в отчете.

Отчет содержит:

  • Название и перечень настроек задачи,
  • Список ошибок и предупреждений,
  • Статистику выполнения задачи (количество обработанных страниц, количество ошибок и предупреждений, выявленных в ходе обработки, количество неуверенно распознанных символов).

Как включить сохранение отчета:

  1. Нажмите кнопку Опции на панели ABBYY Hot Folder & Sсheduling.
  2. В открывшемся диалоге включите опцию Сохранять отчет в папке сохранения распознанного текста.

Отчет об обработке папки будет сохранен в файл формата TXT в той же папке, что и файлы с распознанным текстом.

Как открыть файл отчета:

  1. В списке задач главного окна ABBYY Hot Folder & Scheduling выберите задачу;
  2. На панели инструментов нажмите кнопку Просмотр отчета.

Замечание. Для того чтобы получить информацию о ходе выполнения задачи, наведите курсор мыши на ее статус.


Дополнительные возможности

Дополнительные настройки приложения ABBYY Hot Folder & Sсheduling выбираются в диалоге Опции.

Нажмите кнопку Опции на панели ABBYY Hot Folder & Sсheduling. В открывшемся диалоге Опции установите необходимые параметры:

  • Сохранять отчет в папке сохранения распознанного текста
    Отчет об обработке папки будет сохранен в файл формата TXT в той же папке, что и файлы с распознанным текстом. Также фрагмент отчета будет показываться при наведении курсора мыши на статус выбранной задачи.
  • Показывать сообщение при завершении задачи
    Сообщение о завершении задачи будет отображаться на панели задач рабочего стола Windows.


Приложение

Содержание раздела:

  • Поддерживаемые языки распознавания
  • Поддерживаемые текстовые форматы
  • Поддерживаемые графические форматы
  • Регулярные выражения
  • Глоссарий
  • Шрифты, необходимые для корректного отображения символов поддерживаемых языков в редакторе ABBYY FineReader
  • Горячие клавиши
  • Дополнительные возможности работы со справкой ABBYY FineReader


Поддерживаемые языки распознавания

ABBYY FineReader 9.0 поддерживает 184 языка распознавания.

В программе ABBYY FineReader поддерживаются следующие языки*:

  • Основные языки (со словарной поддержкой)
  • Дополнительные языки (без словарной поддержки)
  • Искусственные языки
  • Языки программирования

Основные языки

Основная группа образована из языков со словарной поддержкой. Для этих языков в программе ABBYY FineReader поддержана проверка распознанного текста (нахождение неуверенно распознанных слов и слов с орфографическими ошибками).

  • английский

    Один из германских языков. Основной язык международного общения. Один из языков ООН. Официальный язык США, Канады, Великобритании, Ирландии, Австралии, Новой Зеландии, 15 государств Африки: ЮАР, Нигерии, Ганы, Уганды, Кении, Танзании и др., Индии (временно). Носителей более 508 млн. чел.

  • армянский (восточный, западный, грабар)

    Относится к индоевропейской семье языков. Официальный язык Армении. Распространен также в Азербайджане, Грузии, России. Старый литературный язык – грабар в настоящее время используется только как язык культа. У современного литературного языка два варианта – восточный (ереванский), используемый в Армении и западный, используемый на Ближнем Востоке и в Западной Европе. Носителей около 7 млн. чел.

  • башкирский

    Относится к тюркским языкам. Распространен в России (Башкирия, граничащие с ней области). Носителей около 1 млн. чел.

  • болгарский

    Один из южнославянских языков. Официальный язык Болгарии. Количество носителей – немногим более 9 млн. чел.

  • венгерский

    Один из угорских (уральских) языков. Официальный язык Венгрии. Распространен также в граничащих с ней районах Сербии, Австрии, Словакии, Румынии, Украины. Носителей около 14.5 млн. чел.

  • греческий

    Занимает изолированное положение внутри индоевропейской семьи языков. Официальный язык Греции и Кипра. Носителей около 12 млн. чел.

  • датский

    Один из германских (скандинавских) языков. Официальный язык Дании. Носителей около 5.5 млн. Распространен также на Фарерских островах, Гренландии.

  • иврит
    Язык семитской семьи, государственный язык Израиля, язык некоторых еврейских общин диаспоры. Носителей около 8 млн. чел.

  • индонезийский

    Один из австронезийских языков. До 1945 года назывался малайским. Официальный язык Индонезии, используется для межнационального общения. Носителей около 160 млн. чел.

  • испанский

    Один из романских языков. Официальный язык Испании, всех стран Латинской Америки (кроме Бразилии) и Экваториальной Гвинеи. Один из языков ООН. Носителей около 325 млн. чел.

  • итальянский

    Один из романских языков. Официальный язык Италии. Носителей около 70 млн. чел.

  • каталанский

    Относится к иберо-романской подгруппе романских языков. Носителей около 8 млн. чел. в Испании (Каталония, Валенсия, Балеарские острова), Франции (Русильон, Восточные Пиренеи), Андорре и на острове Сардиния. Один из официальных языков вышеперечисленных областей Испании и Андорры.

  • латышский

    Относится к балтийским языкам. Официальный язык Латвии. Носителей около 2 млн. чел.

  • литовский

    Относится к балтийским языкам. Официальный язык Литвы. Носителей около 4 млн. чел.

  • немецкий (старая и новая орфография)

    Один из германских языков. Официальный язык Германии, Австрии, Лихтенштейна, а также один из государственных языков Швейцарии, Бельгии и Люксембурга. Носителей около 128 млн. чел.

  • нидерландский (Нидерланды и Бельгия)

    Один из германских языков. Официальный язык Нидерландов и Бельгии. Носителей около 20 млн. чел.

  • норвежский (нюнорск и букмол)

    Относится к скандинавским (германским) языкам. Официальный язык Норвегии. Распространены 2 формы литературного языка: нюнорск и букмол, более близкий датскому. Носителей около 5 млн. чел.

  • польский

    Один из западнославянских языков. Официальный язык Польши. Носителей около 44 млн. чел.

  • португальский (Португалия и Бразилия)

    Один из романских языков. Официальный язык Португалии, Бразилии, Анголы, Мозамбика, Гвинеи-Бисау, Кабо-Верде, Сан-Томе и Принсипи. Носителей около 191 млн. чел.

  • румынский

    Один из романских языков. Официальный язык Румынии. Носителей около 26 млн. чел.

  • русский

    Относится к индоевропейским (славянским) языкам. Официальный язык Российской Федерации. Распространен также во всех государствах СНГ и Балтии. Носителей около 277 млн. чел.

  • словацкий

    Один из западнославянских языков. Официальный язык Словакии. Распространен в граничащих с ней районах Венгрии, Румынии и Украины. Носителей около 5.6 млн. чел.

  • словенский

    Один из южнославянских языков. Официальный язык Словении. Распространен также в граничащих с ней районах Австрии и Италии. Носителей около 2 млн. чел.

  • тайский

    Принадлежит юго-западной ветви тайских языков. Официальный язык Тайланда. Общее число говорящих - около 30 млн. чел.

  • татарский

    Относится к тюркским языкам. Распространен в России (Татарстан, Башкирия, Чувашия, Мари Эл и др. регионы). Носителей около 7 млн. чел.

  • турецкий

    Относится к тюркским языкам. Официальный язык Турции и Кипра. Распространен также в Греции, Болгарии, Румынии, Иране и Ираке. Носителей около 61 млн. чел.

  • украинский

    Один из восточнославянских языков. Официальный язык Украины. Распространен также в России и Белоруссии. Носителей около 47 млн.

  • финский

    Один из финно-угорских (прибалтийско-финских) языков. Официальный язык Финляндии. Также распространен в России (Карелия, Ленинградская область), Швеции. Носителей около 6 млн. чел.

  • французский

    Один из романских языков. Один из языков ООН. Официальный язык Франции, Бельгии, Швейцарии, Люксембурга, Монако, Андорры, Канады, Гаити, государств в Африке: Бенин, Кот д’Ивуар, Буркина-Фасо, Габон, Гвинея, Заир, Конго, Мали, Нигер, Сенегал, Того, Чад, Бурунди, Руанда, ЦАР, Мадагаскар, Камерун, Сейшельские острова, Коморские острова, Джибути, Вануату (Океания). Носителей более 128 млн. чел.

  • хорватский

    Один из южнославянских языков. До образования независимой Хорватии обычно рассматривался как сербскохорватский – единый литературный язык для сербов и хорватов, отличавшийся лишь графикой. Официальный язык Хорватии. Носителей около 5 млн.

  • чешский

    Один из западнославянских языков. Официальный язык Чехии. Распространен также в Словакии. Носителей около 12 млн.

  • шведский

    Один из скандинавских (германских) языков. Официальный язык Швеции и Финляндии. Носителей около 10 млн. чел.

  • эстонский

    Один из финно-угорских (прибалтийско-финских) языков. Официальный язык Эстонии. Носителей около 1.1 млн. чел.

Дополнительные языки

  • абхазский

    Относится к абхазо-адыгским (кавказским) языкам. Распространен в Грузии (Абхазия). Носителей около 105 тыс. чел.

  • аварский

    Относится к аваро-андо-цезским (дагестанским) языкам. Распространен в России (Дагестан) и Азербайджане. Носителей около 600 тыс. чел.

  • агульский

    Относится к лезгинским (дагестанским) языкам. Распространен в России (Дагестан, Ставропольский край) и Азербайджане. Носителей около 15 тыс. чел.

  • адыгейский

    Относится к абхазо-адыгским (кавказским) языкам. Распространен в России (Адыгея, Краснодарский край). Носителей около 120 тыс. чел.

  • азербайджанский (кириллица), азербайджанский (латиница)

    Официальный язык Азербайджана. Носители – по разным источникам от 14 до 20 млн. азербайджанцев в Иране, Азербайджане, Армении, Грузии.

  • аймара

    Относится к семье кечумара индейских языков Южной Америки. Один из трех официальных языков Боливии. Количество носителей – около 2.2 млн. индейцев аймара в Перу и Боливии. Большинство владеет также родственным языком кечуа и испанским. Некоторые исследователи говорят не об одном языке, включающем около 10 диалектов, а о группе языков аймара.

  • албанский

    Занимает изолированное положение внутри индоевропейской семьи языков. Официальный язык Албании. Количество носителей – около 5 млн. албанцев в Албании, Сербии (Косово), Италии, Греции.

  • алтайский

    Относится к тюркским языкам. Распространен в России (Горный Алтай). Носителей около 55 тыс. чел.

  • африкаанс

    Относится к германской группе индоевропейской семьи языков. Один из официальных языков ЮАР. Количество носителей – около 6.5 млн. чел. африканеров (буров) в ЮАР – потомков переселенцев из Нидерландов.

  • ацтекский

    Относится к тано-ацтекским языкам. Распространен в Мексике. Носителей около 1 млн. чел.

  • баскский

    Генетически изолированный язык. Носители – около 600 тыс. басков в Испании и Франции.

  • белорусский

    Один из восточнославянских языков. Официальный язык Белоруссии. Носители – около 10,2 млн. чел. в Белоруссии.

  • бемба

    Один из языков банту. Носители - около 5 млн. чел. в Замбии, Заире, Конго и Танзании.

  • блэкфут

    Относится к западным алгонкинским языкам (одна из основных семей языков североамериканских индейцев). Носителей – менее чем 10 тысяч человек в США и Канаде.

  • бретонский

    Кельтский язык Бретани (Франция). Носителей – 1 миллион человек

  • буготу

    Относится к малайско-полинезийской ветви австронезийских языков, распространен на Соломоновых о-вах (юго-восток).

  • бурятский

    Относится к монгольским языкам. Распространен в России (Бурятия). Носителей около 422 тыс. чел.

  • валлийский

    Один из кельтских языков. Распространен в Уэльсе (Великобритания). Носителей около 580 тыс. чел.

  • волоф

    Относится к западно-атлантическим языкам. Официальный язык Сенегала. Распространен также в Гамбии и Мавритании. Носителей около 7 млн. чел.

  • гавайский

    Один из австронезийских (полинезийских) языков. Распространен на Гавайских островах. Носителей около 20 тыс. чел.

  • гагаузский

    Относится к тюркским языкам. Распространен на юге Молдавии. Носителей около 180 тыс. чел.

  • галисийский

    Один из романских языков. Часто рассматривается как диалект испанского или португальского языков. Распространен в Испании (Галисия). Носителей около 4 млн. чел.

  • ганда

    Один из языков банту. Распространен в Уганде. Носителей около 4 млн. чел.

  • гуарани

    Относится к семье тупи-гуарани. Распространен в Парагвае, сопредельных ему районах Бразилии, Аргентины, а также в Боливии. Носители – около 5 млн. индейцев.

  • гэлаy

    Относится к кадайским языкам, занимающим промежуточное положение между тайскими и австронезийскими языками. Распространен в Китае. Носителей менее 50 тыс. чел.

  • гэльский (Шотландия)

    Один из кельтских языков. Распространен в Шотландии, в т.ч. на Гебридских островах, также в Новой Шотландии (Канада). Носителей менее 100 тыс. чел.

  • дакота

    Один из языков сиу. Распространен на севере США (Южная Дакота, Монтана). Носителей 20 тыс. чел.

  • даргинский

    Относится к дагестанским языкам. Распространен в России (Дагестан). Носителей около 360 тыс. чел.

  • дун

    Относится к тайским языкам. Распространен на юге Китая. Носителей около 700 тыс. чел.

  • дунганский

    Относится к сино-тибетским языкам. Распространен в Кыргизстане, Казахстане и Узбекистане. Носителей около 50 тыс. чел.

  • зулу

    Один из языков банту. Распространен в ЮАР и Зимбабве. Носителей около 9,2 млн. чел.

  • ингушский

    Один из нахских языков. Распространен в Ингушетии. Носителей около 200 тыс. чел.

  • ирландский

    Один из кельтских языков. Официальный язык Ирландии. Носителей 260 тыс. чел.

  • исландский

    Один из скандинавских (германских) языков. Официальный язык Исландии. Носителей около 250 тыс. чел.

  • кабардино-черкесский

    Один из абхазо-адыгских (кавказских) языков. Распространен в Кабардино-Балкарии, Карачаево-Черкесии, Северной Осетии (Моздок), Адыгее и прилегающих к ним районах Краснодарского и Ставропольского краев. Носителей около 300 тыс. чел.

  • казахский

    Относится к тюркским языкам. Официальный язык Казахстана. Носителей около 8 млн. чел.

  • калмыцкий

    Относится к монгольским языкам. Распространен в России (Калмыкия). Носителей около 140 тыс. чел.

  • каракалпакский

    Один из тюркских языков. Распространен в Каракалпакии (Узбекистан). Носителей около 410 тыс. чел.

  • карачаево-балкарский

    Один из тюркских языков. Иногда говорят об отдельных близкородственных карачаевском и балкарском языках. Распространен в России (Кабардино-Балкария, Карачаево-Черкесия). Носителей около 200 тыс. чел.

  • кашубский

    Часто рассматривается как диалект польского языка. Распространен в Польше.

  • кечуа

    Относится к языкам кечумара. Один из официальных языков Перу и Боливии. Распространен также в Эквадоре, на севере Колумбии, Чили и Аргентины. Носителей по разным источникам от 7 до 13 млн. индейцев.

  • кикуйю

    Относится к языкам банту. Распространен в центре Кении. Носителей около 6 млн. чел.

  • киргизский

    Относится к тюрским языкам. Официальный язык Кыргызстана. Распространен также в Китае. Носителей около 2,6 млн. чел.

  • Китайский (КНР), Китайский (Тайвань)

    Относится к сино-тибетской (китайско-тибетской) языковой семье. Является официальным языком КНР, Тайваня и Сингапура. На нем говорит свыше 1 млрд человек.

  • конго

    Относится к языкам банту. Распространен в Конго, Заире, Анголе. Носителей около 10 млн. чел.

  • корсиканский

    Обычно рассматривается как диалект итальянского языка. Распространен на острове Корсика. Носителей около 341 тыс. чел.

  • корякский

    Относится к чукотско-камчатским языкам. Распространен в России (Корякский авт. округ). Носителей около 5 тыс. чел.

  • коса

    Один из языков банту. Распространен в ЮАР. Носителей около 8 млн. чел.

  • кпелле

    Относится к языкам манде. Распространен в Гвинее и Либерии. Носителей менее 1 млн. чел.

  • кроу

    Один из языков сиу. Распространен в штате Монтана в США. Носителей менее 10 тыс.

  • крымскотатарский

    Один из тюркских языков. Распространен на Украине (Крым). Носителей около 700 тыс. чел.

  • кумыкский

    Относится к тюркским языкам. Распространен в России (Дагестан). Носителей около 282 тыс. чел.

  • курдский

    Один из западно-иранских языков. Второй официальный язык Ирака. Распространен в Турции, Иране, Ираке, Сирии, странах СНГ (диаспора). Носителей около 20 млн. чел.

  • лакский

    Относится к дагестанским языкам. Распространен в России (Дагестан). Носителей около 100 тыс. чел.

  • латинский

    Относится к италийским языкам. Официальный язык Ватикана. В настоящее время как язык живого общения не используется.

  • лезгинский

    Относится к дагестанским языкам. Распространен в России (Дагестан) и Азербайджане. Носителей около 450 тыс. чел.

  • луба

    Относится к языкам банту. Распространен в Заире. Носителей около 6 млн. чел.

  • лужицкий

    Один из западнославянских языков. Часто говорят об отдельных верхнелужицком и нижнелужицком языках. Распространен в Германии (Саксония). Носителей около 100 тыс. чел.

  • майя

    Относится к семье майя-киче. Распространен в Мексике, Гватемале и Гондурасе. Носителей около 1 млн. индейцев.

  • македонский

    Относится к южнославянским языкам. Официальный язык Македонии. Носителей около 2 млн. чел.

  • малагасийский

    Относится к австронезийским языкам. Официальный язык Мадагаскара. Носителей около 10 млн. чел.

  • малайский

    Относится к австронезийским языкам. Официальный язык Малайзии. Носителей около 20 млн. чел.

  • малинке

    Относится к языкам манде. Распространен в Сенегале, Гвинее, Мали, Либерии, Сьерра-Леоне. Носителей около 4 млн. чел.

  • мальтийский

    Один из семитских языков. Официальный язык Мальты. Носителей около 400 тыс. чел.

  • мансийский

    Один из угорских языков. Распространен в России (Западная Сибирь). Носителей около 4 тыс. чел.

  • маори

    Один из полинезийских языков. Распространен в Новой Зеландии. Носителей около 300 тыс. чел.

  • марийский

    Общее название для двух близкородственных языков – марийского лугового и марийского горного. Распространены в России (Мари Эл, Татарстан). Относятся к финно-угорским (уральским) языкам. Носителей около 600 тыс. чел.

  • минангкабау

    Относится к австронезийским языкам. Распространен на острове Суматра (центральная и западная части). Носителей около 6,5 млн. чел.

  • могавк

    Относится к ирокезским языкам. Распространен на северо-востоке США и прилегающих районах Канады (озеро Онтарио и Эри). Носителей около 10 тыс. чел.

  • молдавский

    Относится к романским языкам. Официальный язык Молдавии. Часто рассматривается как территориальная разновидность румынского языка. Носителей около 3 млн. чел.

  • монгольский

    Относится к монгольским языкам. Официальный язык Монголии. Распространен также в Китае (Внутренняя Монголия). Носителей около 5 млн. чел.

  • мордовский

    Общее название для двух близкородственных языков: мокша-мордовского и эрзя-мордовского. Относятся к финно-волжским (уральским) языкам. Распространены в России (Мордовия). Носителей около 1 млн. чел.

  • мяо

    Относится к семье мяо-яо. Распространен в Китае, Вьетнаме, частично в Лаосе и Таиланде. Носителей около 8 млн.

  • немецкий (Люксембург)

    Один из официальных языков Люксембурга. Обычно рассматривается как мозельско-франкский диалект немецкого языка.

  • ненецкий

    Относится к самодийским (уральским) языкам. Распространен в России (Ямало-Ненецкий,Долгано-ненецкий авт. округа). Носителей около 25 тыс. чел.

  • нивхский

    Генетически изолированный язык. Распространен в России (Сахалин, Приамурье). Носителей около 1 тыс. чел.

  • ногайский

    Относится к тюркским языкам. Распространен в России (Карачаево-Черкесия, Краснодарский край). Носителей около 55 тыс. чел.

  • ньянджа

    Один из языков банту. Официальный язык Малави. Распространен также в Замбии, Мозамбике и Зимбабве. Носителей около 7 млн. чел.

  • оджибве

    Относится к алгонкинским языкам. Распространен в США и Канаде. Носителей несколько тысяч индейцев.

  • осетинский

    Относится к восточно-иранским языкам. Распространен в России (Северная Осетия) и Грузии (Южная Осетия). Носителей около 600 тыс. чел.

  • папьяменто

    Креольский язык на основе испанского языка. Распространен на островах Аруба, Бонайре и Кюрасао. Носителей менее 1 млн. чел.

  • провансальский

    Один из романских языков. Распространен на юге Франции и в Альпийской Италии. Носителей по разным источникам от 2 до 10 млн. чел.

  • ретороманский

    Один из романских языков. Один из официальных языков Швейцарии. Носителей около 40 тыс. чел. (кантон Граунбюнден).

  • руанда

    Один из языков банту. Один из официальных языков Руанды. Распространен также в Бурунди, Заире, Уганде и Танзании. Носителей около 12 млн. чел.

  • рунди

    Один из языков банту. Один из официальных языков Бурунди. Распространен также в Танзании и Заире. Носителей около 7 млн. чел.

  • русский (старая орфография)

    Относится к индоевропейским (славянским) языкам.

  • саамский

    Относится к финно-угорским языкам. Распространен на севере Норвегии, Швеции, Финляндии, России ( Кольский полуостров). Носителей около 50 тыс. чел.

  • самоа

    Один из полинезийских языков. Один из официальных языков Западного Самоа. Носителей около 430 тыс. чел.

  • сапотек

    Один из индейских языков. Распространен на юге Мексики. Носителей около 430 тыс. чел.

  • свази

    Один из языков банту. Официальный язык Свазиленда. Распространен также на северо-востоке ЮАР. Носителей около 2 млн. чел.

    себуанский

    Относится к филиппинским (австронезийским) языкам. Распространен в центре Филиппинского архипелага. Часто рассматривается не как отдельный язык, а как группа близкородственных языков (бисайские). Носителей около 24 млн. чел.

  • селькупский

    Один из самодийских (уральских языков). Распространен в России (Красноярский край, Томская область). Носителей около 2 тыс. чел.

  • сербский (кириллица), сербский (латиница)

    Один из южнославянских языков (см. также хорватский). Официальный язык Сербии и Черногории. Носителей около 20 млн. чел.

  • сомали

    Один из афразийских (кушитских) языков. Официальный язык Сомали. Распространен также в Джибути, Эфиопии, Кении. Носителей около 11 млн. чел.

  • суахили

    Один из языков банту. Основной язык межнационального общения в центральной и восточной Африке (особенно в Танзании и Кении). Официальный язык Уганды. Носителей, по разным источникам от 10 до 50 млн. чел.

  • сунданский

    Один из австронезийских языков. Распространен в Индонезии (запад острова Ява). Носителей около 27 млн. чел.

  • табасаранский

    Один из дагестанских языков. Распространен в России (Дагестан). Носителей около 75 тыс. чел.

  • тагальский

    Один из филиппинских (австронезийских) языков. Официальный язык Филиппин. Носителей около 35 млн. чел.

  • таджикский

    Один из иранских языков. Официальный язык Таджикистана. Распространен также в Узбекистане. Носителей около 4,5 млн. чел.

  • таити

    Относится к полинезийским (австронезийским) языкам. Официальный язык Французской Полинезии. Распространен также в Новой Каледонии и Вануату. Носителей около 117 тыс. чел.

  • ток-писин

    Креольский язык на основе английского языка. Официальный язык Папуа-Новой Гвинеи. Носителей около 3 млн. чел.

  • тонга

    Относится к полинезийским (австронезийским) языкам. Официальный язык Тонга. Распространен также в Новой Зеландии, Фиджи, Западном Самоа. Носителей около 120 тыс. чел.

  • тсвана

    Относится к языкам банту. Распространен в Ботсване и ЮАР. В Ботсване является одним из официальных языков. Носителей около 4 млн. чел.

  • тувинский

    Относится к тюркским языкам. Распространен в России (Тыва). Носителей около 240 тыс. чел.

  • туркменский

    Относится к тюркским языкам. Официальный язык Туркменистана. Носителей около 6,5 млн. чел.

  • удмуртский

    Относится к пермским языкам. Распространен в России (Удмуртия, Кировская обл.). Носителей около 550 тыс. чел.

  • уйгурский (кириллица), уйгурский (латиница)

    Один из тюркских языков. Распространен в Синьцзян-Уйгурском автономном районе (КНР), а также в Узбекистане, Казахстане и Кыргызстане. Носителей около 7 млн. чел.

  • узбекский (кириллица), узбекский (латиница)

    Один из тюркских языков. Официальный язык Узбекистана. Носителей около 31 млн. чел. Распространен также в Китае, Афганистане.

  • фарерский

    Один из германских (островных скандинавских) языков. Официальный язык Фарерских островов (область Дании с большой автономией). Распространен также в некоторых других областях Дании. Носителей около 47 тыс. чел.

  • фиджи

    Один из австронезийских (восточно-океанийских языков). Распространен на островах Фиджи. Носителей около 350 тыс. чел.

  • фризский

    Один из германских языков. Распространен во Фрисландии (Нидерланды), на Северных Фризских островах, острове Гельголанд, Затерланде (Германия). Носителей около 730 тыс. чел.

  • фриульский

    Один из романских языков. Часто рассматривается как один из ретороманских языков. Распространен в Италии (область Фриули-Венеция-Джулия). Носителей около 700 тыс. чел.

  • хакасский

    Относится к тюркским языкам. Распространен в России (Хакасия). Носителей около 60 тыс. чел.

  • хани (акха)

    Один из сино-тибетских (лоло-бирманских языков). Распространен в Китае (юг Юньнани), на севере Мьянмы, Таиланда, Лаоса и Вьетнама. Носителей около 1 млн. чел.

  • хантыйский

    Относится к угорским языкам. Распространен в России (Тюменская и Томская обл.). Носителей около 15 тыс. чел.

  • хауса

    Один из афразийских (чадских) языков. Распространен в Нигерии, Нигере, Камеруне, Гане, Бенине, Того. Носителей около 40 млн. чел.

  • цзинпо (качин)

    Относится к тибето-бирманским языкам. Распространен на юге Китая и в Мьянме. Носителей около 600 тыс. чел.

  • цыганский

    Один из индийских языков. Распространен в цыганской диаспоре по всему миру. Носителей по разным источникам от 1 до 5 млн. чел.

  • чаморро

    Относится к малайзийско-полинезийской ветви австронезийских языков. Распространен в западной Микронезии, в частности, на острове Гуам. Носителей около 78 тыс. чел.

  • чеченский

    Относится к нахской подгруппе северокавказской семьи языков. Носители – около 1 млн. чел. в России (Чечне, Ингушетии и Дагестане).

  • чувашский

    Один из тюркских языков. Распространен в России (Чувашия). Носителей около 2 млн. чел.

  • чукотский

    Один из чукотско-камчатских языков. Распространен в России (Чукотский, Корякский автономные округа). Носителей около 10 тыс. чел.

  • шона

    Один из языков банту. Распространен в Зимбабве, Мозамбике, Ботсване и ЮАР. Носителей около 8 млн. чел.

  • эвенкийский

    Относится к тунгусо-манчжурским языкам. Распространен в Китае, России (от Енисея до Сахалина), Монголии. Носителей около 30 тыс. чел. (в России – около 10 тыс.).

  • эвенский

    Относится к тунгусо-манчжурским языкам. Распространен в России ( Охотское побережье, Якутия, Магаданская область). Носителей около 5 тыс. чел.

  • эскимосский (кириллица), эскимосский (латиница)

    Относится к эскимосско-алеутским языкам. Распространен на юго-востоке Чукотского полуострова (Россия), на Аляске с прилегающими островами (США), в арктической зоне Канады, в Гренландии. Носителей около 100 тыс. чел.

  • южный сото

    Один из языков банту. Один из официальных языков Лесото. Распространен также в ЮАР. Носителей около 8 млн. чел.

  • якутский

    Один из тюркских языков. Распространен в России (Якутия). Носителей около 400 тыс. чел.

  • японский

    Официальный язык Японии (130 млн. носителей), кроме того, на японском говорят в США (Гавайские о-ва – ок. 1 млн. носителей), в Бразилии, Перу, Китае, Канаде, Аргентине, Мексике и др. Родственные связи японского языка издавна вызывали споры, сейчас большинство исследователей признает его родственным алтайским языкам.

Искусственные языки

  • идо

    Реформированный эсперанто. Создан в 1907 году Л. Бофроном, Л. Кутюра, О. Есперсеном, В. Оствальдом и др. во Франции

  • интерлингва

    Создан в 1951 году Ассоциацией международного вспомогательного языка под руководством А. Гоуда в США

  • окциденталь

    Создан в 1922 году эстонцем Э. Валем.

  • эсперанто

    Наиболее распространенный из искусственных языков. Распространен в основном в Европе.

Языки программирования

  • Basic

    BASIC, от Beginners All-purpose Symbolic Instruction Code. Разработан в середине 1960-х годов профессорами Дартмутского колледжа Джоном Кемени и Томасом Курцом.

  • С/С++

    Язык С разработал в 1972 году Деннис Ричи, специалист по системному программированию фирмы "AT&T Bell laboratories". Язык C++ разработал в начале 80х годов сотрудник той же компании Бьярне Страуструп. Название указывает на эволюционную природу перехода к нему от С.

  • COBOL

    COBOL, от Common Business Oriented Language. Разработан в 1960 году совместными усилиями федерального правительства США и производителей компьютеров.

  • Fortran

    FORTRAN, от FORmula TRANslator. Разработан в середине 1950-х годов программистами фирмы IBM.

  • JAVA

    Java произошел от языка программирования Oak, синтаксис языка Java близок к синтаксису языка C++. В 1995 году компания Sun Microsystems объявила о новом продукте, назвав его Java. Язык используется для написания приложений для работы в интернете.

  • Pascal

    Получил свое название в честь французского математика 17 века Блеза Паскаля. Разработан швейцарским ученым, специалистом в области информатики, Николасом Виртом.

  • Простые химические формулы

    Химические формулы, состоящие из химических элементов и индексов, например, H2O, C2H5OH

Подробнее о шрифтах для поддерживаемых языков см. Шрифты, необходимые для корректного отображения символов поддерживаемых языков в редакторе ABBYY FineReader.

*Данные о числе носителей языка приведены на 2002 год.


Поддерживаемые текстовые форматы

ABBYY FineReader сохраняет результаты распознавания в следующих форматах:

  • Microsoft Word Document (*.DOC);
  • Microsoft Office Word 2007 Document (*.DOCX);
  • Rich Text Format (*.RTF);
  • Microsoft Office WordML Documents (*.XML);
  • Adobe Acrobat Document (*.PDF);
  • HTML Document (*.HTM);
  • Microsoft PowerPoint Presentation (*.PPT);
  • Microsoft PowerPoint 2007 Presentation (*.PPTX);
  • Microsoft Office Excel Comma Separated Values File (*.CSV);
  • Text Document (*.TXT);
    ABBYY FineReader поддерживает различные кодовые страницы (Windows, DOS, Mac, ISO) и кодировку Unicode.
  • Microsoft Excel Worksheet (*.XLS);
  • Microsoft Office Excel 2007 Workbook (*.XLSX);
  • DBF File (*.DBF);
  • Microsoft Reader EBook File (*.LIT);
  • PDF/A.


Поддерживаемые графические форматы

В таблице представлены графические форматы поддерживаемые в программе ABBYY FineReader 9.0

Формат | Расширение | Открытие | Запись
Bitmap | bmp | + | +
Bitmap, черно-белый | bmp | + | +
Bitmap, серый | bmp | + | +
Bitmap, цветной | bmp | + | +
DCX | dcx | + | +
DCX, черно-белый | dcx | + | +
DCX, серый | dcx | + | +
DCX, цветной | dcx | + | +
JPEG 2000 | jp2, j2c | + | +
JPEG 2000, серый | jp2, j2c | + | +
JPEG 2000, цветной | jp2, j2c | + | +
JPEG | jpg, jpeg, jfif | + | +
JPEG, серый | jpg, jpeg, jfif | + | +
JPEG, цветной | jpg, jpeg, jfif | + | +
JBIG2 | jb2, jbig2 | + | +
PCX | pcx | + | +
PCX, черно-белый | pcx | + | +
PCX, серый | pcx | + | +
PCX, цветной | pcx | + | +
PNG | png | + | +
PNG, черно-белый | png | + | +
PNG, серый | png | + | +
PNG, цветной | png | + | +
TIFF | tif, tiff | + | +
TIFF, черно-белый несжатый | tif, tiff | + | +
TIFF, черно-белый, сжатие: Packbits | tif, tiff | + | +
TIFF, черно-белый Group4 | tif, tiff | + | +
TIFF, черно-белый, сжатие: ZIP | tif, tiff | + | +
TIFF, черно-белый, сжатие: LZW | tif, tiff | + | +
TIFF, серый несжатый | tif, tiff | + | +
TIFF, серый, сжатие: Packbits | tif, tiff | + | +
TIFF, серый, сжатие: JPEG | tif, tiff | + | +
TIFF, серый, сжатие: ZIP | tif, tiff | + | +
TIFF, серый, сжатие: LZW | tif, tiff | + | +
TIFF, цветной несжатый | tif, tiff | + | +
TIFF, цветной, сжатие: Packbits | tif, tiff | + | +
TIFF, цветной, сжатие: JPEG | tif, tiff | + | +
TIFF, цветной, сжатие: ZIP | tif, tiff | + | +
TIFF, цветной, сжатие; LZW | tif, tiff | + | +
PDF | pdf | + | +
Файлы в формате PDF версии 1.6 или более ранней | pdf | + | +
DjVu | djvu, djv | + | -
GIF | gif | + | -
XPS (требуется Microsoft .NET Framework 3.0) | xps | + | -


Алфавит, используемый в регулярных выражениях

Регулярные выражения, которые можно использовать для создания словаря пользовательского языка.

Название в списке | Условное обозначение в поле | Пример использования
Любой символ | . (точка) | к.т - допускает слова типа "кит", "кот" и т.п.
Символ из группы | [] | [й-р]от - допускает слова типа "йот", "иот", "кот", "лот", "рот" и т.п.; [тм]от - допускает слова тот и мот.
Символ не из группы | [^] | [^т]от - допускает слова "кот", "лот", но не допускает слова "тот"; [^й-к]от - допускает слова "бот", "вот", рот, но не допускает слова "йот", "кот".
Или | | | пл(о|а)т - допускает слова "плот" и "плат".
0 или больше совпадений | * | 10* - допускает числа 1, 10, 100, 1000 и т.д.
1 или больше совпадений | + | 10+ - допускает числа 10, 100, 1000 и т.д.
Буква или цифра | [0-9a-zA-Zа-яА-Я] | [0-9a-zA-Zа-яА-Я] - допускает какой-либо одиночный символ; [0-9a-zA-Zа-яА-Я]+ - допускает любое слово
Заглавная латинская буква | [A-Z] |
Строчная латинская буква | [a-z] |
Заглавная кириллическая буква | [А-Я] |
Строчная кириллическая буква | [а-я] |
Цифра | [0-9] |
Пробел | \s |
 | @ | Зарезервировано в качестве служебного слова.

Замечание.

  1. Чтобы использовать служебные символы не как служебные, а как полноценные, ставьте перед ними "обратный слэш" (\), например, [t-v]x+ допускает такие слова, как tx, txx, txxx и т.д., ux, uxx и т.д, vx, vxx и т.д. Выражение \[t-v\]x+ допускает слова [t-v]x, [t-v]xx, [t-v]xxx и т.д.
  2. Для того чтобы объединить в группу отдельные элементы регулярного выражения, можно воспользоваться скобками. Например, выражение (a|b)+|c допускает букву c и комбинации букв a и b любой длины и последовательности (abbbaaabbb, ababab и т.д.), в том время как выражение a|b+|c допускает лишь a, c и b, а также комбинации bb, bbb и т.д.

Примеры регулярных выражений

Вы распознаете таблицу, в одной колонке которой написана дата рождения, в другой - фамилия, имя и отчество, а в третьем поле - адрес электронной почты. Вы можете создать новые языки: Data и Address - и задать для них регулярные выражения.

Для даты:

Число месяца может состоять из одной цифры (например, 1, 2 и т.д.), из двух цифр (например, 02, 12) и не может быть нулевым (00 или 0). В этом случае получаем следующее регулярное выражение для числа: ((|0)[1-9])|([1|2][0-9])|(30)|(31).

Для месяца регулярное выражение имеет вид: ((|0)[1-9])|(10)|(11)|(12).

Для года: ([19][0-9][0-9])|([0-9][0-9]).

Собирая все вместе и учитывая, что при использовании служебных символов не как служебных, а как полноценных нужно ставить перед ними "обратный слэш" (\), получим:

((|0)[1-9])|([1|2][0-9])|(30)|(31)\. ((|0)[1-9])|(10)|(11)|(12)\.((19)[0-9][0-9])|([0-9][0-9])

Для электронной почты:

[a-zA-Z0-9_\-\.]+\@[a-z0-9\.\-]+


Глоссарий

А Д З И К Л М Н О П Р С Т Ш Э Я

ABBYY Hot Folder & Scheduling - приложение-планировщик, с помощью которого можно назначить время обработки документов из выбранной папки. Открытие файлов и распознавание изображений может быть выполнено в то время, когда компьютер наименее загружен, например, ночью.

ABBYY Screenshot Reader - приложение, позволяющее сделать снимок выбранной области экрана и распознать текст, содержащийся на нем.

ADF (Automatic Document Feeder) - устройство автоматической подачи бумаги, позволяющее отсканировать большое количество документов без ручного вмешательства. ABBYY FineReader поддерживает сканирование многостраничных документов.

dpi (dots per inch) - количество точек на дюйм; единица измерения разрешения.

Product ID - параметр, который создается на основе данных о конфигурации компьютера в момент активации.

Unicode - стандарт, разработанный концерном Unicode. Управляет процессом кодирования символов и предоставляет шестнадцатибитную международную расширяемую систему кодировки символов для обработки информации на большинстве языков народов мира. Стандарт Unicode определяет кодировку символа, а также свойства и алгоритмы, используемые при реализации этого процесса.

А

Аббревиатура - сокращение, образованное из начальных букв слов. Например, МГУ, MS-DOS и т.д.

Активация - процесс получения пользователем в компании ABBYY специального кода, необходимого для обеспечения работы программы в полнофункциональном режиме на конкретном компьютере.

Активационный код - код, который выдается пользователю после прохождения процедуры активации ABBYY FineReader 9.0. Предназначен для активации продукта на той машине, на которой был получен Product ID.

Активная область - выделенная область, над которой выполняются такие действия, как удаление, изменение типа и т.д. Для того чтобы сделать область активной достаточно щелкнуть на ней курсором мыши. Толщина рамки такой области - полужирная, а на ее углах имеются "квадратики".

Анализ страницы - процесс выделения областей на изображении. Области могут быть разных типов. Анализ страницы может проводиться автоматически одновременно с распознаванием при нажатии кнопки Распознать или вручную до распознавания.

К началу

Д

Драйвер - программа, управляющая устройством (например, сканером, монитором и т.д.).

Документ ABBYY FineReader — это папка, в которой хранятся изображения и рабочие файлы программы.

З

Запрещенные символы - в качестве запрещенных символов для текущего языка указываются те, которые заведомо не могут встречаться в текстах, распознаваемых с подключением данного языка. Указание таких символов может существенно увеличить скорость и надежность распознавания.

Зона распознавания - область, которая используется для распознавания и автоматического анализа части изображения. После нажатия на кнопку Распознать выделенная область автоматически анализируется и распознается.

И

Игнорируемые символы - в качестве игнорируемых символов указываются те, которые могут встречаться внутри слова, например, знаки слогоделения или ударения в словарях. При проверке по словарю программа не учитывает эти знаки. В распознанном тексте эти символы сохраняются, но при проверке орфографии не учитываются.

Инвертированное изображение - изображение, текст которого напечатан на темном фоне светлыми буквами.

К

Картинка - область, используемая для выделения картинок. Она может содержать картинку или любую другую часть текста, которую вы хотите передать в распознанный текст в качестве картинки.

Кодовая страница - таблица, в которой задано отношение между кодами символов и их начертаниями. В системе ABBYY FineReader кодовая страница представлена как набор символов, из которого можно выбрать нужные символы.

К началу

Л

Лигатура - пара или тройка букв, которые из-за особенностей начертания склеиваются между собой. Например, ге, го, fe, ffi, tt и т.п.

М

Менеджер лицензий - приложение, в котором осуществляется управление лицензиями и активация ABBYY FineReader 9.0 Corporate Edition.

Менеджер сценариев - встроенный менеджер, позволяющий запускать выполнение сценариев, создавать сценарии и настраивать их, а также удалять неиспользуемые пользовательские сценарии.

Моноширинный шрифт - любой шрифт, буквы которого имеют одинаковую ширину (моно). Например, шрифт Courier New. Для улучшения качества распознавания моноширинных шрифтов на закладке Документ диалога Опции в пункте Тип печати установите переключатель в положение Пишущая машинка.

Мягкий перенос - перенос (¬) показывает, в каком именно месте должно быть разорвано слово или словосочетание (например, "Автоформат"), если оно попадает на конец строки (например, "Авто-формат"). Все переносы в словарных словах ABBYY FineReader заменяет на мягкий перенос.

Н

Настройки документа - совокупность значений опций, расположенных на закладках диалога Опции (меню Сервис>Опции...). В набор опций также входят пользовательские языки и эталоны. Набор опций можно сохранить и затем использовать (загружать) в другие документы ABBYY FineReader.

Начертание шрифта - способ выделения в тексте (полужирный, наклонный, с подчеркиванием, перечеркнутый, верхний индекс, нижний индекс, малые прописные).

Начальная форма - форма, в которой слова даются в словаре. Для существительных это форма именительного падежа единственного числа; для прилагательных - форма мужского рода единственного числа именительного падежа; для глаголов, причастий и деепричастий - это неопределенная форма (инфинитив).

Неуверенно распознанные символы - символы, которые могут быть распознаны неверно.

Неуверенно распознанные слова - слова, которые содержат неуверенно распознанные символы.

К началу

О

Область - участок изображения, заключенный в рамку. Перед распознаванием программа выделяет области с текстом, картинками, таблицами и штрих-кодами. Области выделяются для того, чтобы указать системе, какие участки изображения надо распознавать и в каком порядке.

Обучение - создание пар "растровое изображение - название символа". Подробнее см. Распознавание с обучением.

Оформление страницы - расположение текста, таблиц и картинок в документе, разбиение на абзацы, гарнитура и размер шрифта, колонки, направление текста, цвет букв и фон текста.

Омнифонтовая система - система распознавания, которая распознает символы практически любых размеров и начертаний.

П

Парадигма - совокупность всех грамматических форм слова.

Параметры защиты PDF - ограничения на открытие, редактирование копирование и печать PDF-документа. В эти параметры входят пароль открытия документа, пароль для изменения прав доступа и уровень шифрования.

Пароль для изменения прав доступа - пароль, присваиваемый PDF-документам. Пользователи могут распечатать или внести изменения в PDF-документ только после ввода пароля, заданного автором документа. При использовании защиты PDF-документа пользователи также должны будут указать этот пароль, для того чтобы изменить параметры защиты PDF.

Пароль открытия документа - пароль, присваиваемый PDF-документам. Пользователи могут открыть PDF-документ только после ввода пароля, заданного автором документа.

К началу

Р

Разделители - символы, которые могут разделять слова, например, /, \, тире и т.п. и которые пишутся отдельно от слов.

Разрешение - параметр сканирования, показывающий, какое количество точек приходится на единицу длины. Ед. 300 dpi соответствует размеру шрифта 10 и более пунктов, 400-600 dpi для текстов, набранных мелким шрифтом (9 и менее пунктов).

С

Сканер - устройство, предназначенное для ввода изображений в компьютер.

Сложное слово - слово, образованное путем сложения двух основ (корней), отсутствующее в словаре. Оно может состоять из имеющихся в словаре слов.

Сценарий ABBYY FineReader - это набор последовательных шагов, каждый из которых соответствует одному этапу обработки документа. В программе ABBYY FineReader 9.0 предусмотрены встроенные сценарии, полностью готовые к использованию. Также можно создавать собственные - пользовательские сценарии. Запуск встроенного сценария осуществляется из окна Основные сценарии.

Т

Таблица - область, используемая для выделения таблиц или текста, имеющего табличную структуру. При распознавании программа разбивает данную область на строки и столбцы и формирует табличную структуру. В выходном тексте данная область передается таблицей.

Теги PDF - специальные теги, используемые для выделения логических частей и разметки таблиц и картинок в PDF-документе. Теги, встраиваемые в PDF-документ, обеспечивают удобство просмотра документа на экранах разного размера, например, экранах карманных компьютеров.

Текст - область, используемая для выделения текста. Она должна содержать только одноколоночный текст.

Тип изображения - параметр сканирования; изображение может быть черно-белым, серым или цветным.

Тип печати входного документа - особенность в начертании символов входного текста, в зависимости от того, каким образом он напечатан (в типографии, на матричном принтере в черновом режиме, на пишущей машинке). Для типографского текста следует устанавливать режим Авто, для машинописного - режим Пишущая машинка, для текста, напечатанного на матричном принтере в черновом режиме - режим Матричный принтер.

Ш

Шаблон областей - в шаблоне описано положение и размеры областей на странице.

Штрих-код - область, используемая для выделения участков изображения, содержащих штрих-код.

Э

Эталон — набор пар "усредненное точечное изображение символа" - его название, который создается в процессе обучения системы на конкретном тексте.

Я

Яркость - параметр сканирования, определяет контрастность, т.е. различие между черными и белыми участками текста. При правильной настройке яркости качество распознавания возрастает.

К началу


Шрифты, необходимые для корректного отображения символов поддерживаемых языков в редакторе ABBYY FineReader

Языки распознавания

Шрифт
Основные языки
армянский (восточный, западный, грабар) | Arial Unicode MS(2)
иврит | Arial Unicode MS(2)
татарский | Microsoft Core Fonts 2.82(1) (Arial, Courier New и Times New Roman)
Дополнительные языки
абхазский | Arial Unicode MS(2)
аварский | Arial Unicode MS(2), Lucida Sans Unicode
агульский | Arial Unicode MS(2), Lucida Sans Unicode
адыгейский | Arial Unicode MS(2), Lucida Sans Unicode
азербайджанский (кириллица), азербайджанский (латиница) | Microsoft Core Fonts 2.82(1) (Arial, Courier New и Times New Roman)
алтайский | Arial Unicode MS(2), Lucida Sans Unicode
башкирский | Arial Unicode MS(2), Palatino Linotype
бурятский | Microsoft Core Fonts 2.82(1) (Arial, Courier New и Times New Roman)
гагаузский | Arial Unicode MS(2)
даргинский | Arial Unicode MS(2), Lucida Sans Unicode
дунганский | Microsoft Core Fonts 2.82(1) (Arial, Courier New и Times New Roman)
зулу | Arial Unicode MS,(2), Lucida Sans Unicode
ингушский | Arial Unicode MS(2), Lucida Sans Unicode
кабардино-черкесский | Arial Unicode MS(2), Lucida Sans Unicode
казахский | Microsoft Core Fonts 2.82(1) (Arial, Courier New и Times New Roman)
калмыцкий | Microsoft Core Fonts 2.82(1) (Arial, Courier New и Times New Roman)
каракалпакский | Microsoft Core Fonts 2.82(1) (Arial, Courier New и Times New Roman)
киргизский | Microsoft Core Fonts 2.82(1) (Arial, Courier New и Times New Roman)
корякский | Arial Unicode MS(2), Lucida Sans Unicode
китайский (КНР), китайский (Тайвань) Arial Unicode MS(2), шрифты семейства SimSun
Например: SimSun (Founder Extended), SimSun-18030, NSimSun.
Simhei, YouYuan, PMingLiU, MingLiU, Ming(for-ISO10646), STSong
лакский | Arial Unicode MS(2), Lucida Sans Unicode
лезгинский | Arial Unicode MS(2), Lucida Sans Unicode
мансийский | Arial Unicode MS(2), Lucida Sans Unicode
марийский | Arial Unicode MS(2)
монгольский | Microsoft Core Fonts 2.82(1) (Arial, Courier New и Times New Roman)
ненецкий | Microsoft Core Fonts 2.82(1) (Arial, Courier New и Times New Roman)
осетинский | Arial Unicode MS(2)
русский (старая орфография) | Arial Unicode MS(2), Palatino Linotype
табасаранский | Arial Unicode MS(2), Lucida Sans Unicode
таджикский | Arial Unicode MS(2), Palatino Linotype
тайский | Arial Unicode MS(2), Aharoni, David, Levenim mt, Miriam, Narkisim, Rod
тувинский | Microsoft Core Fonts 2.82(1) (Arial, Courier New и Times New Roman)
туркменский | Microsoft Core Fonts 2.82(1) (Arial, Courier New и Times New Roman)
удмуртский | Arial Unicode MS(2)
узбекский (кириллица) | Microsoft Core Fonts 2.82(1) (Arial, Courier New и Times New Roman)
хакасский | Arial Unicode MS(2)
хантыйский | Arial Unicode MS(2)
хауса | Arial Unicode MS(2), Lucida Sans Unicode
чеченский | Arial Unicode MS(2), Lucida Sans Unicode
чувашский | Arial Unicode MS(2)
чукотский | Arial Unicode MS(2), Lucida Sans Unicode
якутский | Arial Unicode MS(2)
японский Arial Unicode MS(2), шрифты семейства SimSun
Например: SimSun (Founder Extended), SimSun-18030, NSimSun.
Simhei, YouYuan, PMingLiU, MingLiU, Ming(for-ISO10646), STSong

Где найти\поставляется с

(1) Microsoft Windows 2000 Service Pack 4 или более поздней версии

(2) Microsoft Office 2000 или более поздней версии


Горячие клавиши

Как настроить клавиши для работы с программой:

  1. Откройте диалог Настройка (меню Сервис>Настройка…).
  2. На закладке Сочетания клавиш поле Категории выберите нужную категорию.
  3. В поле Команды выберите команду для которой, вы хотите задать или изменить клавиши.
  4. Установите курсор в поле Укажите новое сочетание, затем нажмите клавиши на клавиатуре, с помощью которых будет вызываться выбранная команда.
  5. Нажмите кнопку Назначить. Указанные клавиши будут добавлены в поле Текущее сочетание.
  6. Нажмите кнопку Ок, чтобы сохранить внесенные изменения.
  • Меню Файл
  • Меню Правка
  • Меню Вид
  • Меню Документ
  • Меню Страница
  • Меню Области
  • Меню Сервис
  • Меню Справка
  • Общие

Меню Файл

Чтобы: | Нажмите:
Открыть изображение из файла | CTRL+O
Сканировать изображение | CTRL+K
Остановить сканирование | CTRL+BACKSPACE
Создать новый документ ABBYY FineReader | CTRL+N
Открыть документ ABBYY FineReader | CTRL+SHIFT+N
Сохранить страницы | CTRL+S
Отправить документ ABBYY FineReader по электронной почте | CTRL+M
Отправить изображение по электронной почте | CTRL+ALT+M
Сохранить изображение в файл | CTRL+ALT+S

К началу

Меню Правка

Чтобы: | Нажмите:
Отменить последнее действие | CTRL+Z
Восстановить последнее отмененное действие | CTRL+Enter
Удалить выделенный фрагмент и поместить его в буфер обмена | CTRL+X
Скопировать выделенный фрагмент в буфер обмена | CTRL+INS CTRL+C
Вставить содержимое буфера обмена | CTRL+V SHIFT+INS
Выделить весь текст в окне Текст, все страницы в окне Документ или все области в окне Изображение | CTRL+A
Найти указанный текст | CTRL+F
Найти следующее вхождение указанного текста | F3
Найти и заменить указанный текст | CTRL+H

К началу

Меню Вид

Чтобы: Нажмите:
Скрыть/показать окно Документ | F5
Показывать окно Изображение (окно Текст скрыто) | F6
Показывать и окно Изображение, и окно Текст | F7
Показывать окно Текст (окно Изображение скрыто) | F8
Показать окно Крупный план | CTRL+F5
Перейти в следующее окно | CTRL+TAB
Вернуться в предыдущее окно | CTRL+SHIFT+TAB
Открыть:
  • окно Свойства страницы, если активно окно Документ
  • панель Свойства области, если активно окно Изображение
  • панель Свойства текста, если активно окно Текст
 ALT+ENTER

К началу

Меню Документ

Чтобы: | Нажмите:
Распознать все страницы документа | CTRL+SHIFT+R
Выполнить анализ всех страниц документа | CTRL+SHIFT+E
Открыть следующую страницу документа | ALT+стрелка вниз
Открыть предыдущую страницу документа | ALT+стрелка вверх
Открыть страницу с указанным номером | CTRL+G
Закрыть текущую страницу | CTRL+F4

К началу

Меню Страница

Чтобы: | Нажмите:
Распознать выделенные страницы документа ABBYY FineReader | CTRL+R
Выполнить анализ выделенных страниц документа ABBYY FineReader | CTRL+SHIFT+E
Открыть диалоговое окно Редактор изображений | CTRL+SHIFT+C
Открыть окно Свойства страницы | ALT+ENTER
Удалить все области в окне Изображение и распознанный текст в окне Текст | CTRL+DEL
Удалить весь распознанный текст в окне Текст | CTRL+SHIFT+DEL

К началу

Меню Области

Чтобы: | Нажмите:
Распознать текущую область | CTRL+SHIFT+B
Изменить тип области на тип Зона распознавания | CTRL+1
Изменить тип области на тип Текст | CTRL+2
Изменить тип области на тип Таблица | CTRL+3
Изменить тип области на тип Картинка | CTRL+4
Изменить тип области на тип Штрих-код | CTRL+5

К началу

Меню Сервис

Чтобы: | Нажмите:
Открыть Менеджер сценариев | CTRL+T
Запустить приложение ABBYY Hot Folder & Scheduling | CTRL+SHIFT+H
Просмотреть и отредактировать словарь | CTRL+ALT+D
Открыть диалог Редактор языков, в котором вы можете создать и отредактировать язык или группу языков | CTRL+SHIFT+L
Открыть диалог Редактор эталонов, в котором вы можете создать и отредактировать пользовательские эталоны | CTRL+SHIFT+A
Поверить распознанный текст | CTRL+F7
Перейти к следующей ошибке | SHIFT+F4
Перейти к предыдущей ошибке | SHIFT+F5
Открыть диалог Опции | CTRL+SHIFT+O

К началу

Меню Справка

Чтобы: | Нажмите:
Открыть справку | F1

К началу

Общие

Чтобы: | Нажмите:
Отметить выделенный фрагмент текста как полужирный | CTRL+B
Отметить выделенный фрагмент текста как курсив | CTRL+I
Подчеркнуть выделенный фрагмент текста | CTRL+U
Перейти к ячейке таблицы | Стрелки влево, вправо, вниз и вверх
Перейти в окно Документ | ALT+1
Перейти в окно Изображение | ALT+2
Перейти в окно Текст | ALT+3
Перейти в окно Крупный план | ALT+4

К началу


Работа со справкой ABBYY FineReader. Горячие клавиши

  • Горячие клавиши для работы с окном Справка
  • Использование окон Содержание, Указатель и Поиск
  • Использование окна раздела справки
  • Горячие клавиши для просмотра результатов поиска

Горячие клавиши для работы с окном Справка

Чтобы: | Нажмите:
Открыть окно справки | F1
Переключаться между окном раздела справки и окнами Содержание, Указатель и Поиск | F6
Выбрать скрытый текст или гиперссылку | TAB
Выбрать предыдущий скрытый текст или гиперссылку | SHIFT+TAB
Выполнить действие с выбранным скрытым текстом или гиперссылкой | ENTER
Открыть меню Параметры, содержащее все команды панели инструментов справки | ALT+O
Показать или скрыть панель с закладками Содержание, Указатель и Поиск | ALT+O, затем нажмите T
Пролистать ранее просмотренные страницы | ALT+O, затем нажмите B или ALT+O, затем нажмите F
Вернуться на указанную домашнюю страницу | ALT+O, затем нажмите H
Отменить открытие раздела справки (если необходимо остановить загрузку веб-страницы) | ALT+O, затем нажмите S
Открыть диалог Свойства обозревателя программы Microsoft Internet Explorer, где можно изменить настройки обозревателя | ALT+O, затем нажмите I
Обновить раздел справки (при просмотре веб-страницы) | ALT+O, затем нажмите R
Напечатать все содержимое текущего заголовка или только текущий раздел | ALT+O, затем нажмите P
Закрыть окно справки | ALT+F4

К началу

Использование окон Содержание, Указатель и Поиск

Для переключения между окном раздела справки и окнами Содержание, Указатель и Поиск нажмите F6.

Чтобы: | Нажмите:
Перейти на следующую закладку | ALT+TAB
Открыть закладку Содержание | ALT+C
Открыть закладку Поиск | ALT+S
Открыть закладку Указатель | ALT+I
Открыть выбранную ранее страницу или раздел | ENTER
Выбрать следующую страницу или раздел | СТРЕЛКА ВНИЗ
Выбрать предыдущую страницу или раздел | СТРЕЛКА ВВЕРХ
Открыть контекстное меню | SHIFT+F10

К началу

Использование окна раздела справки

Для переключения между окнами Содержание, Указатель и Поиск и окном раздела справки нажмите F6.

Чтобы: | Нажмите:
Перейти к следующему разделу справки | ALT+СТРЕЛКА ВПРАВО
Перейти к предыдущему разделу справки | ALT+СТРЕЛКА ВЛЕВО
Выбрать следующий скрытый текст или гиперссылку | TAB
Выбрать предыдущий скрытый текст или гиперссылку | SHIFT+TAB
Выполнить действие с выбранным скрытым текстом или гиперссылкой | ENTER
Прокрутить раздел справки к началу или к концу | СТРЕЛКА ВВЕРХ или СТРЕЛКА ВНИЗ
Прокрутить большой раздел справки к началу или к концу | PAGE UP или PAGE DOWN
Перейти к началу или к концу раздела справки | HOME или END
Распечатать текущий раздел справки | ALT+P
Выделить весь раздел справки | ALT+A
Скопировать выбранные объекты в буфер обмена | ALT+C
Открыть локальное меню | SHIFT+F10

К началу

Горячие клавиши для просмотра результатов поиска

Для того чтобы выбрать страницу, воспользуйтесь клавишами со стрелкой вверх или вниз, а затем нажмите клавишу ENTER, для того чтобы открыть страницу в окне Справка.

Изменение внешнего вида раздела справки

  1. Откройте встроенную справку программы.
  2. В окне справки выберите меню Параметры>Параметры Интернета...
  3. В открывшемся диалоге перейдите на закладку Общие, нажмите кнопку Оформление... и в открывшемся диалоге выберите опцию Не учитывать цвета, указанные на веб-страницах.
  4. Нажмите кнопку ОК.
  5. В диалоге Свойства обозревателя выполните одну или обе следующие операции:
  • Для того чтобы изменить цвет фона или текста справки, на закладке Общие нажмите кнопку Цвета..., в открывшемся диалоге выберите нужную опцию.
  • Для изменения шрифта справки на закладке Общие нажмите кнопку Шрифты..., а затем в открывшемся диалоге выберите нужные параметры.

Замечание. Изменение шрифта и цвета фона разделов справки в окне Справка приведет к изменению шрифтов и цвета фона веб-страниц, просматриваемых с помощью программы Microsoft Internet Explorer.

К началу


Как купить продукты ABBYY

Продукты компании ABBYY вы можете приобрести в нашем интернет-магазине или у партнеров компании ABBYY, список которых приведен на сайте http://www.abbyy.ru/buy/.

Подробную информацию о продуктах ABBYY вы можете получить:

  • на сайте http://www.abbyy.ru;
  • обратившись к нам по телефону: +7 495 783 37 00, факсу: +7 495 783 26 63;
  • по e-mail: sales@abbyy.ru.

Дополнительные шрифты для различных языков можно приобрести на www.paratype.com/shop/.


Офисы компании ABBYY

Россия ABBYY Россия
Тел.: +7 495 783 3700
Факс: +7 495 783 2663
Почтовый адрес: Россия, 129301, Москва, а/я 49, ООО "Аби"
Физический адрес: Москва, ст. м. ВДНХ, ул. Касаткина, дом 11, строение 1
E-mail: sales@abbyy.ru
Техническая поддержка
support@abbyy.ru
http://www.abbyy.ru

Схему проезда до офиса компании ABBYY в г. Москва можно просмотреть на сайте компании.
Северная/Центральная Америка

Для пользователей в США, Канаде, а также Мексике и странах Центральной Америки:

ABBYY USA
Тел.: +1 510 226 6717
Факс: +1 510 226 6069
Адрес: 47221 Fremont Boulevard, Fremont, California 94538, USA
E-mail: sales@abbyyusa.com
Техническая поддержка
support@abbyyusa.com
http://www.abbyyusa.com
Восточная Европа и страны Средиземноморья

Для пользователей в Албании, Боснии и Герцеговине, Болгарии, Хорватии, в Чехии, Венгрии, Израиле, Македонии, в Молдавии, Польше, Румынии, Сербии, Словакии, Словении, Турции, на Украине и в Черногории:

ABBYY Украина
Тел.: +380 44 490 9999
Факс: +380 44 490 9461
Адрес: Украина, 02002 Киев, а/я 23
E-mail: sales@abbyy.ua
Техническая поддержка:
Тел.: +380 44 490 9463
support@abbyy.ua
http://www.abbyy.ua
Западная Европа

Для пользователей в Австрии, странах Бенилюкса, Великобритании, Дании, во Франции, в Германии, Греции, Италии, Ирландии, Норвегии, Португалии, Испании, Швеции, Швейцарии и других странах этого региона:

ABBYY Europe GmbH
Тел.: +49-(0)89-511 159 0
Факс: +49-(0)89-511 159 59
Адрес: Elsenheimerstrasse 49, 80687 Munich, Germany
E-mail: sales_eu@abbyy.com
Техническая поддержка
support_eu@abbyy.com
http://www.abbyy.com
Япония Для пользователей в Японии:

ABBYY Japan
Телефон:+81 42 795 1901
Факс: +81 42 795 1901
Адрес: 658-1 Tsuruma, Machida-shi, Tokyo 194-8510
E-mail: sales@abbyyusa.com
Техническая поддержка
support@abbyyusa.com
http://www.abbyy.com
Все другие регионы Для пользователей в других странах, не упомянутых выше:

ABBYY Poccuя
Тел.: +7 495 783 3700
Факс: +7 495 783 2663
Почтовый адрес: Россия, 129301, Москва, а/я 49, ООО "Аби"
Физический адрес: Москва, ст. м. ВДНХ, ул. Касаткина, дом 11, строение 1
E-mail: sales@abbyy.com
Техническая поддержка
support@abbyy.ru
http://www.abbyy.ru
http://www.abbyy.com


О компании ABBYY

Российская компания ABBYY (до 1997 года BIT Software) была основана в 1989 г. На сегодняшний день является одним из ведущих мировых разработчиков программного обеспечения в области искусственного интеллекта, в частности, распознавания документов и обработки естественного языка.

В настоящее время в группе компаний ABBYY работает свыше 650 человек. Головной офис группы находится в Москве. Другие компании группы расположены в США (Фримонт, штат Калифорния), Японии (Токио), Германии (Мюнхен), Великобритании (Брэкнелл), на Украине (Киев) и в России (Москва). Кроме того, ABBYY имеет разветвленную сеть дилеров и партнеров в 80 странах мира на всех континентах.

Продуктами ABBYY во всем мире пользуется свыше 20* млн. человек. С момента основания компания ведет научные исследования, определяющие высокое качество создаваемых программ. В 2002 году разработчики ABBYY были удостоены Премии Правительства РФ в области науки и техники.

Продукты ABBYY:

ABBYY Lingvo — семейство электронных словарей для ПК, КПК и смартфонов. Содержит самую современную лексику. Используется начинающими и профессионалами. Комплектуется программой для пополнения словарного запаса. Поддерживает создание и подключение пользовательских (самостоятельно подготовленных) словарей.

ABBYY PDF Transformer — удобная программа для перевода в редактируемый вид PDF-файлов. Может также создавать PDF-файлы из документов Word, Excel, и т.п. Чрезвычайно проста в эксплуатации, не требует обучения оператора.

ABBYY FlexiCapture — мощная система потокового ввода данных с любых документов, в том числе с так называемых форм (например, анкет, бланков и т.п). Неограниченно масштабируется, поддерживает распределенную обработку. Распознает как печатный текст, так и написанный от руки раздельными буквами.

ABBYY Recognition Server — высокопроизводительное серверное приложение для распознавания документов. Может работать как независимое приложение или быть встроено в системы электронного документооборота, электронного архива и т.п.

Подробную информацию о продуктах ABBYY можно найти на сайте www.abbyy.ru

____________
*по результатам исследований аналитической службы ABBYY.


Активация и регистрация ABBYY FineReader

Компания ABBYY принимает меры по борьбе с компьютерным пиратством и защите прав на интеллектуальную собственность. Пиратство причиняет ущерб не только производителям программного обеспечения, но и конечным пользователям. Приобретая лицензионные продукты, пользователи получают программные продукты без каких-либо изменений, сделанных третьими лицами, в то время как пиратские продукты не могут гарантировать этого.

В состав продукта включается специальная технология защиты программного обеспечения. Она призвана исключить возможность использования копий продуктов в случае отсутствия у пользователя лицензионного соглашения с правообладателем на право использования данного программного продукта.

Для того чтобы программа ABBYY FineReader работала в полнофункциональном режиме, необходимо активировать ее.

Процесс регистрации необязателен, но зарегистрированные пользователи продуктов компании ABBYY получают некоторые преимущества.

Содержание раздела:

  • Активация
  • Регистрация
  • Безопасность данных


Активация ABBYY FineReader

После того, как вы установили ABBYY FineReader 9.0, необходимо активировать ее, иначе программа будет работать в испытательном режиме. При работе в испытательном режиме возможны различные ограничения в функциональности в зависимости от версии продукта и территории его распространения.

Процесс активации занимает немного времени и осуществляется при помощи Мастера активации, который встроен в программу. Мастер активации имеет простой интерфейс. С помощью него вы передаете необходимую для активации информацию в компанию ABBYY, а затем вводите в программу полученный Активационный код.

Как активировать ABBYY FineReader:

  1. Выберите в меню Справка пункт Активировать ABBYY FineReader;

  2. Далее следуйте инструкциям Мастера активации.

    При активации по телефону, факсу или электронной почте необходимо ввести полученный от ABBYY Активационный код или путь к Активационному файлу в соответствующие поля диалогового окна Мастера активации.

После завершения процесса активации продукт готов к постоянному использованию на данном компьютере.

Особенности различных способов активации:

  • Активация через интернет.
    Процесс активации осуществляется автоматически и занимает несколько секунд. Для этого способа активации требуется наличие соединения с интернетом.
  • Активация по электронной почте.
    Вам будет предложено отправить в компанию ABBYY автоматически сформированное письмо с информацией, необходимой для активации программы.

    Внимание! Не редактируйте текст и тему письма, чтобы получить быстрый ответ от почтового робота.

  • Активация по телефону.
    В диалоговом окне Мастера активации выберите страну. Вам будет предложено связаться по телефону с ближайшим офисом компании или партнером компании ABBYY. Продиктуйте сотруднику службы технической поддержки серийный номер и Product ID из диалога Мастера активации.

    Внимание! При получении активационного кода по телефону может потребоваться значительное время.

  • Активация по факсу.
    Для большинства стран возможна активация по факсу. Сообщение с информацией, необходимой для активации программы будет сформировано автоматически. Вам будет предложено распечатать и отправить его по указанному факсу, предварительно вписав свой номер факса, по которому будет выслан активационный код.

ABBYY FineReader 9.0 можно переустанавливать на одном и том же компьютере без повторной активации столько раз, сколько потребуется пользователю. Однако, если перед переустановкой программы была существенно изменена конфигурация компьютера, отформатирован жесткий диск или переустановлена операционная система, потребуется повторная активация программы с получением нового активационного кода.


Регистрация ABBYY FineReader

Компания ABBYY предлагает вам стать зарегистрированным пользователем программы ABBYY FineReader 9.0. Процесс регистрации необязателен.

Зарегистрировать вашу копию программы вы можете одним из следующих способов:

  • Заполните регистрационную карточку в процессе активации программы.

    Замечание. Если вы не зарегистрировали программу в процессе активации, вы можете сделать это позднее, в любое удобное вам время.

  • В меню Справка выберите пункт Регистрация… и заполните регистрационную карточку.
  • Зарегистрируйтесь на сайте компании ABBYY.
  • Позвоните в компанию ABBYY по телефону +7 495 783-37-00 с 9 до 18 часов по рабочим дням.

Преимущества зарегистрированного пользователя:

  1. Бесплатная техническая поддержка;
  2. Получение скидок при покупке новых версий ABBYY FineReader;
  3. Получение информации о новых версиях продуктов компании ABBYY по электронной почте;
  4. БОНУС! При регистрации ABBYY FineReader 9.0 Professional Edition вы получаете бесплатно приложение ABBYY Screenshot Reader, предназначенное для распознавания текста со снимков области экрана (скриншотов)*.

__________________________

* Пользователям ABBYY FineReader 9.0 Professional Edition необходимо зарегистрировать свою копию ABBYY FineReader 9.0, для того чтобы активировать и использовать программу ABBYY Screenshot Reader.

Для ABBYY FineReader 9.0 Corporate Edition и ABBYY FineReader 9.0 Site License Edition активация приложения ABBYY Screenshot Reader не требуется.


Безопасность данных при активации

В процессе активации в компанию ABBYY не передается никаких персональных данных пользователя и сохраняется его полная анонимность.

Мастер активации ABBYY FineReader создает уникальный параметр Product ID. Этот параметр создается на основе данных о конфигурации компьютера в момент активации. Параметр не включает в себя никакой персональной информации, а также никакой информации о модели компьютера, об установленных на нем программных продуктах, пользовательских настройках или хранящихся на компьютере данных. Помимо Product ID, в процессе активации на сервер компании ABBYY передается серийный номер, название продукта, номер версии, а также язык интерфейса ABBYY FineReader. Эта информация используется только для того, чтобы правильно выбрать язык и содержание сообщения о результатах активации, и не будет использована ни в каких других целях.

Безопасность данных при регистрации

Компания ABBYY обязуется не разглашать полученные от пользователя в процессе регистрации личные сведения и контактную информацию третьим лицам без согласия пользователя.

Эта информация может быть использована сотрудниками группы компаний ABBYY для оперативного оповещения пользователей о новых продуктах, ценовых изменениях, а также о специальных предложениях, только в том случае, если пользователь подтвердил свое согласие на получение информации от ABBYY, отметив соответствующую опцию во время регистрации.

Отправляя форму регистрации, вы тем самым добровольно передаете нам свои персональные данные и таким образом выражаете свое согласие на сбор, обработку и использование этих персональных данных на условиях обеспечения конфиденциальности и в соответствии с действующим применимым в соответствии с Лицензионным договором законодательством. Предоставленные вами персональные данные будут использованы только в рамках группы компаний ABBYY и не будут предоставлены третьим лицам, за исключением случаев, предусмотренных действующим законодательством.


Техническая поддержка

Если при использовании программы ABBYY FineReader у вас возникли вопросы, то прежде чем обратиться в отдел технической поддержки пользователей, просмотрите всю имеющуюся у вас документацию (" Руководство пользователя", встроенную справку), а также зайдите на наш сайт в раздел технической поддержки www.abbyy.ru/support. Возможно, вы найдете ответ на свой вопрос.

Для того чтобы дать вам квалифицированные рекомендации, работникам отдела поддержки пользователей необходимо иметь следующую информацию:

  • Фамилия, имя, отчество;
  • Название организации;
  • Телефон (факс, адрес электронной почты);
  • Серийный номер дистрибутива;
  • Выпуск (см. меню Справка>О программе…>Выпуск);
  • Общее описание проблемы с полным текстом сообщения об ошибке (если такое имеется);
  • Тип вашего компьютера, тип процессора;
  • Версия системы Windows;
  • Другая информация, которую вы считаете важной.

Как просмотреть часть указанной информации:

  1. Откройте диалог О системе ABBYY FineReader (меню Справка>О программе…);
  2. Нажмите кнопку О системе…

    В результате откроется диалог, содержащий указанную информацию.

Внимание! Бесплатная техническая поддержка оказывается только зарегистрированным пользователями. Вы можете зарегистрироваться на нашем сайте или выбрав пункт меню Справка>Регистрация….

Для выяснения любых вопросов, связанных с использованием программы ABBYY FineReader, вы можете обратиться в один из офисов компании ABBYY.


Лицензионный договор с конечным пользователем (EULA)

ABBYY® FineReader® 9.0

Важно! Прочтите внимательно нижеизложенное, прежде чем устанавливать, копировать или иным образом использовать приобретенный продукт. Любое использование Вами приобретенного продукта, в том числе его установка и копирование, означает Ваше согласие с условиями приведенного ниже Лицензионного договора.

Настоящий Лицензионный договор является юридически обязательным соглашением, заключаемым между Вами, Конечным Пользователем, который приобрел вышеуказанное программное обеспечение, под которым подразумевается в том числе и организация, для которой было приобретено данное программное обеспечение, и компанией ABBYY; соглашение заключается относительно указанного выше программного обеспечения, которое поставляется вместе с настоящим Лицензионным договором, включая все носители, печатные материалы и электронную документацию (далее по тексту - ПО).

Инсталлируя, копируя или иным способом используя ПО, Вы подтверждаете, что настоящий Лицензионный договор был Вами прочитан, условия его Вам понятны, и Вы согласны использовать ПО в соответствии с ними.

Настоящий Лицензионный договор считается заключенным с момента, когда Вы примете его условия, а именно: в процессе установки ПО отметите пункт "Я принимаю условия лицензионного договора" на экране Вашего компьютера и нажмете на кнопку "Далее"; договор сохраняет силу в течение всего срока действия авторского права на ПО.

Права на ПО защищаются авторским правом и международными соглашениями. Вы подтверждаете свое согласие с тем, что настоящий Лицензионный договор имеет такую же юридическую силу, как и любой другой письменный договор, подписанный Вами. В случае нарушения настоящего Лицензионного договора Вы можете быть привлечены в качестве ответчика, равно как и любая организация, которая приобрела и от имени которой используется ПО.

Если поставка ПО сопровождается Лицензионным договором в бумажном виде, то в случае расхождений в содержании между текстом настоящего Лицензионного договора и текстом Лицензионного договора в бумажном виде преимущественную силу имеет текст Лицензионного договора в бумажном виде.

В случае если Вы не согласны с условиями настоящего Лицензионного договора, не используйте ПО и отметьте пункт "Я не принимаю условия лицензионного договора" и затем нажмите на кнопку "Отмена" для выхода из программы установки. Деньги могут быть Вам возвращены полностью при условии, что Вы:
(i) Отказались от использования ПО, и
(ii) Вернули ПО, включая всю относящуюся к ПО документацию, носители и упаковку, с предъявлением подтверждающего покупку документа организации, у которой Вы приобрели ПО, в течение 30 (тридцати) дней с момента покупки, если иное не оговорено законодательством страны его приобретения или правилами возврата, действующими в месте приобретения.

Определения
"Компания ABBYY" означает ABBYY USA Software House Inc., зарегистрировано по адресу 47221 Fremont Boulevard, Fremont, California 94538, USA, когда применяется статья 20.1 настоящего Лицензионного договора,
ABBYY Europe GmbH, зарегистрировано по адресу Elsenheimerstr. 49 80687 Munich, когда применяется статья 20.2 настоящего Лицензионного договора,
ООО "Аби", зарегистрировано по адресу 109451 Москва, ул. Братиславская, д. 21 строение 1, когда применяется статья 20.3 настоящего Лицензионного договора,
ООО "АБИ Украина", зарегистрировано по адресу 03680 Украина, г. Киев, ул. Дегтяревская, д. 31, когда применяется статья 20.4 настоящего Лицензионного договора,
и ABBYY Solutions Ltd., зарегистрировано по адресу Касторос 2, СY 1087, Никосия, Кипр, - во всех остальных случаях.
"Группа компаний ABBYY" - Компания ABBYY вместе со всеми Аффилированными лицами. "Аффилированное лицо ABBYY" - организация, которая прямо или косвенно, через одного или нескольких посредников, управляет, управляется или находится под общим управлением Компании ABBYY.
"Вы", "Конечный Пользователь" - любое физическое лицо или организация, которые получили и используют ПО.

1. Предмет договора

1.1 При условии соблюдения Вами настоящего Лицензионного договора Компания ABBYY предоставляет Вам неисключительное ограниченное право ("Лицензию") на использование ПО, включая любые изображения, фотографии, анимированные изображения, аудио- и видеокомпоненты, музыку, текст и дополнительные программы, входящие в состав ПО, а также сопроводительные материалы и копии ПО исключительно способами, указанными ниже. Все условия, оговоренные далее, относятся как к ПО в целом, так и ко всем его компонентам ПО в отдельности.

2. Права на ПО и его компоненты

2.1 Компания ABBYY гарантирует, что имеет все необходимые права на лицензирование и распространение ПО (в том числе любых включенных в него графических изображений, фотографий, текстов, анимированных изображений, аудио- и видеокомпонентов, музыки и дополнительных программ), а также сопровождающих ПО печатных материалов и всех копий ПО.

2.2 Все права на материалы, не содержащиеся в ПО, но доступные посредством использования ПО, принадлежат своим законным владельцам и защищены действующим законодательством РФ, международными соглашениями, законодательством страны приобретения или страны использования ПО. Настоящий Лицензионный договор не предоставляет Вам прав на такую интеллектуальную собственность.

2.3 ПО содержит коммерческую тайну и иную конфиденциальную информацию, принадлежащую Компании ABBYY и третьим лицам, которая защищена действующим законодательством РФ, законодательством США, международными соглашениями, законодательством страны приобретения или страны использования ПО. Любое использование ПО в нарушение условий настоящего Лицензионного договора рассматривается как нарушение прав Компании ABBYY и/или третьих лиц и является достаточным основанием для лишения Вас предоставленных по настоящему Лицензионному договору прав.

2.4 Вы имеете право один раз передать данное ПО непосредственно другому конечному пользователю. Такая передача должна включать все ПО (все составные части, носители и печатные материалы, а также любые обновления) и настоящий Лицензионный договор. Указанная передача не может быть осуществлена косвенно или через какое-либо третье лицо. Лицо, получающее ПО в результате такой единовременной передачи, должно согласиться со всеми условиями настоящего Лицензионного договора, включая обязательство более никому не передавать настоящий Лицензионный договор и само ПО. В случае такой передачи ПО Вы обязуетесь деинсталлировать ПО, установленное на Вашем компьютере или сервере.

2.5 Настоящий Лицензионный договор не предоставляет Вам никаких прав на товарные знаки, принадлежащие Компании ABBYY.

2.6 Сохранение прав. Компания ABBYY сохраняет за собой все права, которые не предоставлены явным образом настоящим Лицензионным договором.

3. Условия использования

3.1 Если приобретенное Вами ПО обозначено как "ABBYY FineReader 9.0 Professional Edition", то Вы можете установить и использовать данное ПО на Вашем домашнем компьютере и на Вашем офисном компьютере. Вы не имеете права устанавливать ПО более чем на двух компьютерах и можете одновременно использовать данное ПО только на одном компьютере. Не допускается одновременное использование ПО на Вашем домашнем компьютере и на Вашем офисном компьютере.

3.2 Если приобретенное Вами ПО обозначено как "ABBYY FineReader 9.0 Corporate Edition" и Вы приобрели одну или более лицензий типа Per Seat, то Вы можете установить и одновременно использовать данное ПО только на том количестве компьютеров, сколько лицензий типа Per Seat Вы приобрели.

3.3 Если приобретенное Вами ПО обозначено как "ABBYY FineReader 9.0 Corporate Edition" и Вы приобрели одну или более лицензий типа Concurrent, то Вы можете установить данное ПО на любом компьютере, принадлежащем Вам, и одновременно использовать данное ПО на таком количестве компьютеров, сколько лицензий типа Concurrent Вы приобрели.

3.4 Если приобретенное Вами ПО обозначено как "ABBYY FineReader 9.0 Site License Edition", то Вы можете установить и одновременно использовать данное ПО на таком количестве компьютеров, какое оговорено в дополнительном соглашении с компанией ABBYY или в лицензионном сертификате, которые входят в комплект ПО.

3.5 Если приобретенное Вами ПО обозначено как "ABBYY FineReader 9.0 Professional Edition" или "ABBYY FineReader 9.0 Corporate Edition", а лицензия имеет тип "Per seat", то Вы можете иметь доступ к одной установленной копии ПО с помощью Terminal Services только с одного компьютера, если иное не оговорено в отдельном соглашении между Вами и Компанией ABBYY или в лицензионном сертификате, которые входят в комплект ПО.

4. Поставка на нескольких носителях

4.1 ПО может поставляться на нескольких носителях, в том числе через Интернет. Независимо от количества носителей, на которых Вы получили ПО, Вы имеете право использовать только одну копию ПО в соответствии с п. 3 настоящего Лицензионного договора.

5. Базы данных Конечного Пользователя

5.1 Вы имеете право создавать свои базы данных к программам, входящим в комплект ПО, если такая возможность предусмотрена данным ПО.

6. Распространение ПО

6.1 Распространение ПО любыми способами за исключением способов, описанных в п. 2.4, запрещено. Распространение включает в себя в том числе продажу ПО, прокат, сдачу ПО внаем или предоставление ПО взаймы если иное не оговорено в отдельном договоре с Компанией ABBYY.

7. Ограничения

7.1 Вы согласны с тем, что ПО снабжается средствами защиты от несанкционированного копирования и/или использования. Предоставленные Вам настоящим Лицензионным договором права в отношении ПО могут не вступить в полную силу до тех пор, пока не будет произведена активация Вашей копии ПО. В процессе активации в Компанию ABBYY не передается никаких Ваших персональных данных и сохраняется полная анонимность. В момент активации на основе данных о конфигурации компьютера создается уникальный параметр. Этот параметр не включает в себя никакой персональной информации, а также никакой информации о модели компьютера, об установленных на нем программных продуктах, пользовательских настройках или хранящихся на компьютере данных. Этот параметр идентифицирует компьютер исключительно для целей активации. Кроме этого параметра, в процессе активации на сервер Компании ABBYY передается серийный номер, название, номер версии, а также язык интерфейса ПО. Эта информация используется только для того, чтобы правильно выбрать язык и содержание сообщения о результатах активации, и не будет использована ни в каких других целях.

7.2 Все условия и ограничения использования ПО указаны в настоящем Лицензионном договоре, если иное не оговорено в отдельном соглашении между Вами и Компанией ABBYY или в лицензионном сертификате, которые входят в комплект ПО.

7.3 Вы обязуетесь не осуществлять самостоятельно и не разрешать третьим лицам осуществлять следующие действия:

7.3.1 Деассемблировать, декомпилировать (преобразовывать объектный код в исходный текст) ПО (включая программы, базы данных и другие компоненты ПО), за исключением случаев и только в объеме, явным образом разрешенном применимым законодательством. Если применимое законодательство разрешает подобные действия, любая информация, полученная таким способом, не должна раскрываться третьим лицам, если только такое раскрытие не предусмотрено применимым законодательством, и должна быть немедленно сообщена Компании ABBYY. Вся такая информация является конфиденциальной и принадлежит Компании ABBYY.

7.3.2 Модифицировать адаптировать или переводить ПО, в том числе вносить изменения в объектный код программ или баз данных к ним, за исключением тех изменений, которые вносятся средствами, включенными в комплект ПО и описанными в документации.

7.3.3 Сдавать в аренду, сублицензировать, передавать или уступать права, предоставленные Вам по настоящему Лицензионному договору, и любые другие права, связанные с ПО, третьим лицам, а также разрешать копировать ПО целиком или его части на другие компьютеры (за исключением случаев, указанных в п. 2.4 настоящего Лицензионного договора) если иное не оговорено в отдельном договоре с Компанией ABBYY.

7.3.4 Создавать условия для использования ПО лицами, не имеющими прав на использование данного ПО, в том числе работающими в одной сети или многопользовательской системе с Вами.

7.3.5 Удалять или делать малозаметными любые уведомления об авторских правах, правах на товарные знаки или патенты, которые указаны на предоставленном Вам ПО.

7.4. В случае применения ст. 20.3 настоящего Лицензионного договора, запрещается коммерческое использование ПО для целей предоставления результатов распознавания текста и преобразования PDF-файлов с помощью ПО третьим лицам.

8. Техническая поддержка

8.1 Компания ABBYY предоставляет Вам услуги по технической поддержке ПО (далее – Техническая поддержка) на условиях действующих правил предоставления Технической поддержки Компании ABBYY, которые опубликованы на веб-сайте Компании ABBYY (http://www.abbyy.ru/support/). Компания ABBYY оставляет за собой право изменять действующие правила предоставления Технической поддержки без предварительного уведомления.

8.2 Любое программное обеспечение, поставляемое в рамках Технической поддержки, считается частью ПО и должно использоваться в соответствии с условиями настоящего Лицензионного договора.

8.3 Для осуществления Технической поддержки Компания ABBYY вправе потребовать от Вас предоставления информации, касающейся технических характеристик Вашего оборудования, а также запросить стандартные анкетные данные, в том числе Ваше имя, название компании (для юридических лиц), адрес, номер телефона и адрес электронной почты.

8.4 Компания ABBYY вправе использовать вышеуказанную информацию в соответствии с применимым законодательством в целях развития бизнеса, в том числе (но не ограничиваясь этим) для развития ПО и оказания Технической поддержки, при условии что Компания ABBYY не использует эту информацию в какой-либо форме, позволяющей Вас идентифицировать.

9. ПО "не для продажи"

9.1 Если ПО обозначено как "не для продажи" ("Not for resale" или "NFR"), то, независимо от остальных условий настоящего Лицензионного договора, допускается использование такого ПО только в целях демонстрации, проверки или оценки ПО.

10. Испытательные версии ПО

10.1 Если версия ПО обозначена как "испытательная" или "демонстрационная" ("Try&Buy", "Trial" или "Demo"), то, независимо от остальных условий настоящего Лицензионного договора, до тех пор пока не будет приобретена лицензия на полнофункциональную версию ПО, применяется настоящий раздел. Вы согласны с тем, что ПО имеет ограниченную функциональность и/или ограниченное время работы. ПО предоставляется таким, каково оно есть, и предназначено исключительно для целей предварительного знакомства с этим ПО. Если ПО является ограниченным по времени, то по истечении определенного периода времени, явно указанного в ПО, оно может прекратить работу. Если не была приобретена полнофункциональная версия ПО, настоящий Лицензионный договор прекращает свое действие по истечении испытательного периода.

11. ПО, предоставляемое как обновление

11.1 Если ПО обозначено как "обновление" ("Upgrade"), для его использования Вы должны иметь действующую лицензию на использование программы, которая указана Компанией ABBYY как подлежащая обновлению.

11.2 ПО, обозначенное как обновление, заменяет собой или дополняет программу, являющуюся основанием Вашего права на обновление.

11.3 Устанавливая обновление на компьютер, Вы лишаетесь лицензии на ранее используемую программу.

11.4 Вы имеете право использовать ПО, полученное в качестве обновления, только в соответствии с условиями Лицензионного договора, с которым оно поставляется.

11.5 Любые обязательства Компании ABBYY по технической поддержке ранее используемой программы прекращаются в момент выпуска ПО, поставляемого как обновление.

12. Расторжение Лицензионного договора

12.1 Если иное не оговорено в отдельном соглашении между Вами и Компанией ABBYY, настоящий Лицензионный договор действует до тех пор, пока он не будет расторгнут.

12.2 Без ущерба для каких-либо своих прав Компания ABBYY может прекратить действие настоящего Лицензионного договора при несоблюдении Вами его условий и ограничений. При прекращении действия настоящего Лицензионного договора Вы обязаны уничтожить все имеющиеся у Вас копии ПО, а также деинсталлировать ПО.

12.3 Вы можете расторгнуть настоящий Лицензионный договор, уничтожив все копии ПО и сопровождающей его документации.

12.4 Такое расторжение Лицензионного договора не освобождает Вас от обязательства оплатить покупку ПО.

12.5 П. 2.3, 2.5, 2.6, 6, 7, 10, 13.2-13.4, 14-20, 21.4, 22 и 23 сохраняют свою силу и после расторжения настоящего Лицензионного договора, однако это не дает Вам права продолжать использовать ПО после расторжения настоящего Лицензионного договора.

13. Гарантии и возмещение

13.1 Компания ABBYY гарантирует качество носителей, входящих в комплект ПО (если ПО поставляется на физических носителях), и их работоспособность в течение минимального гарантийного срока, установленного законодательством страны приобретения, начиная с даты приобретения ПО.

13.2 ПО и обновления поставляются "как есть", и Компания ABBYY не предоставляет на них никаких гарантий. Компания ABBYY не гарантирует и не может гарантировать производительность и результаты, которые Вы можете получить, используя ПО.
За исключением гарантий и условий, которые не могут быть исключены или ограничены в соответствии с применимым законодательством, Компания ABBYY не предоставляет никаких гарантий (явно выраженных или подразумевающихся в статутном или общем праве или обычаями делового оборота) ни на что, включая, без ограничения, гарантии о ненарушении прав третьих лиц, товарной пригодности, интегрируемости, удовлетворительного качества, годности к использованию. Компания ABBYY также не гарантирует, что ПО не содержит ошибок, будет удовлетворять Вашим требованиям или что ПО будет нормально функционировать при использовании совместно с ПО и оборудованием других производителей. Все риски, связанные с качеством работы и производительностью ПО, возлагаются на Вас.

13.3 Компания ABBYY не предоставляет никаких гарантий относительно программного обеспечения других производителей, которое поставляется вместе или в составе ПО.

13.4 Ограниченная гарантия для пользователей, проживающих в Германии и Австрии.
Если Вы приобрели ПО в Германии или Австрии и обычно проживаете в одной из этих стран, то, в соответствии с законодательством Германии, Компания ABBYY гарантирует что ПО предоставляет функциональность, перечисленную в сопроводительной документации (далее – договорная функциональность) в течение ограниченного гарантийного срока, отсчитываемого с момента получения Вами ПО, при условии использования ПО на оборудовании рекомендованной конфигурации. В настоящем пункте термин "ограниченный гарантийный срок" означает 1 (один) год для коммерческих пользователей и юридических лиц и 2 (два) года для некоммерческих пользователей. Незначительные отклонения от договорной функциональности во внимание не принимаются и не являются основанием для гарантии. Настоящая ограниченная гарантия не распространяется на ПО, предоставленное Вам бесплатно, например, на обновления, предварительные версии, испытательные версии, пробные версии, версии "не для продажи" или на ПО, которое было изменено Вами до такой степени, что в нем появился дефект. Для того чтобы воспользоваться предоставленной гарантией в течение ограниченного гарантийного периода, Вы должны вернуть (за счет Компании ABBYY) ПО продавцу вместе с документом, подтверждающим покупку. В случае если функциональность ПО значительно отличается от договорной функциональности, Компания ABBYY имеет право на выбор по своему усмотрению исправить или заменить ПО. Если проблема не будет устранена, Вы имеете право на скидку (уменьшение первоначальной цены) или на расторжение договора купли-продажи (аннулирование договора). Дополнительную информацию о гарантийных обязательствах можно получить в Службе поддержки пользователей в Германии по адресу: ABBYY Europe GmbH, Elsenheimerstrabe 49, 80687 Munich, tel.: +49 (0)89 51 11 590, fax: +49 (0)89 51 11 5959.

14. Ограниченная ответственность

14.1 Компания ABBYY ни при каких обстоятельствах не несет перед Вами никакой ответственности за ущерб, вынужденные перерывы в деловой активности, потерю деловых либо иных данных или информации, претензии или расходы, косвенные или случайные убытки, а также упущенную выгоду и утерянные сбережения, вызванные использованием или связанные с использованием ПО, а также за ущерб, вызванный возможными ошибками и опечатками в ПО, даже если представителю Компании ABBYY стало известно о возможности такого ущерба, потерь, претензий или расходов, равно как и за любые претензии со стороны третьих лиц. Вышеперечисленные ограничения и исключения действуют в той степени, насколько это разрешено применимым законодательством. Единственная ответственность Компании ABBYY по настоящему Лицензионному договору ограничивается суммой, которую Вы уплатили за ПО при покупке. Никакие условия настоящего Лицензионного договора не ограничивают ответственность Компании ABBYY перед Вами в случае смерти или увечий, вызванных халатностью Компании ABBYY, равно как и ответственность за правонарушение или обман (мошенничество). Информацию о применимом праве см. в статье 19 настоящего Лицензионного договора.

14.2 Ограниченная ответственность перед пользователями, проживающими в Германии и Австрии.
Если Вы приобрели ПО в Германии или Австрии и обычно проживаете в одной из этих стран, то:

14.2.1 С учетом условий п. 14.2.2, ответственность Компании ABBYY за убытки ограничивается следующим: (i) Компания ABBYY несет ответственность только в том размере, который можно предвидеть в момент заключения договора купли-продажи для убытков в результате незначительного нарушения существенного контрактного обязательства и (ii) Компания ABBYY не несет ответственности за убытки в результате незначительного нарушения несущественного контрактного обязательства.

14.2.2 Ограничение ответственности, изложенное в п. 14.2.1 не распространяется на обязательную ответственность, предусмотренную законом, в частности, на ответственность за причиненные увечья.

14.2.3 Вы обязуетесь предпринять все разумные меры с целью избежать и сократить ущерб, в частности, делать резервные копии ПО и данных на Вашем компьютере в соответствии с условиями настоящего Лицензионного договора.

15. Встроенные шрифты

15.1 Шрифтовые программы защищаются авторским правом, и их владельцы могут налагать условия на использование шрифтов. Одним из условий может быть необходимость наличия лицензионной версии шрифтовой программы для встраивания шрифтов при создании новых PDF файлов. Компания ABBYY не несет никакой ответственности за любые убытки, вызванные использованием Вами встраиваемых шрифтов.

16. Библиотека Adobe® PDF Library

16.1 "ПО Adobe" означает библиотеку Adobe® PDF Library для Windows и сопутствующую документацию, а также любые обновления, измененные версии, дополнения или копии вышеперечисленного. ПО включает в себя ПО Adobe.

16.2 Лицензия и ограничения. Компания ABBYY предоставляет Вам неисключительное право использовать ПО Adobe, входящее в состав ПО, в соответствии с условиями настоящего Лицензионного договора. Вы имеете право сделать одну резервную копию ПО Adobe, входящего в состав ПО, при условии, что резервная копия не устанавливается на другой компьютер и не используется на другом компьютере.

16.3 Права на интеллектуальную собственность. ПО Adobe, входящее в состав ПО, является собственностью Adobe и поставщиков Adobe, а его структура, организация и программный код являются производственным секретом Adobe и поставщиков Adobe. ПО Adobe также защищено законами США и международными соглашениями об авторском праве. Вы не имеете права копировать ПО Adobe, входящее в состав ПО, за исключением случаев, оговоренных в настоящем Лицензионном договоре. Все копии, которые Вы имеете право сделать в соответствии с настоящим Лицензионным договором, должны включать в себя те же уведомления об авторских правах и о правах собственности, которые содержатся в или на ПО. Вы обязуетесь не изменять, не адаптировать, не переводить, не восстанавливать структурную схему и алгоритм работы, не декомпилировать, не деассемблировать и не пытаться иным способом получить исходный код ПО Adobe, входящего в состав ПО. За исключением вышеперечисленного, настоящий Лицензионный договор не предоставляет Вам никаких авторских прав на ПО Adobe.

16.4 Лицензия на использование шрифтов. В случае если само ПО или ПО Adobe, входящее в состав ПО, включает шрифты, Вы можете встраивать шрифты или контуры шрифтов в Ваши электронные документы, если такое встраивание разрешено правообладателем шрифтов. Данный комплект может содержать как шрифты, принадлежащие Adobe, так и шрифты, не принадлежащие Adobe. Вы имеете право встраивать любые шрифты, принадлежащие Adobe.

16.5 Гарантия. КОМПАНИЯ ABBYY И ЕЕ ПОСТАВЩИКИ НЕ МОГУТ ГАРАНТИРОВАТЬ И НЕ ГАРАНТИРУЮТ РЕЗУЛЬТАТЫ, КОТОРЫЕ ВЫ МОЖЕТЕ ПОЛУЧИТЬ ПУТЕМ ИСПОЛЬЗОВАНИЯ ПО ADOBE, ВХОДЯЩЕГО В СОСТАВ ПО.

16.6 Экспортные ограничения. Вы признаете, что ПО Adobe, входящее в состав ПО, не будет поставляться, передаваться, экспортироваться или использоваться в нарушение закона США "О контроле над экспортом" (The United States Export Administration Act) или иных нормативно-правовых актов, накладывающих экспортные ограничения (все вместе – "экспортные ограничения"). Кроме того, в случае если ПО Adobe, входящее в состав ПО, в экспортных ограничениях определено как продукт, подлежащий экспортному контролю, Вы гарантируете, что не являетесь гражданином страны, на которую наложено эмбарго, не находитесь в такой стране и что экспортными ограничениями Вам не запрещено приобретать ПО Adobe, входящее в состав ПО. В случае несоблюдения Вами условий настоящего Лицензионного договора Вы лишаетесь всех прав на использование ПО Adobe, входящего в состав ПО, предоставленных Вам настоящим Лицензионным договором.

16.7 Товарные знаки. Adobe и Adobe PDF Library являются товарными знаками или зарегистрированными товарными знаками Adobe Systems Incorporated в США и/или в других странах.

17. Microsoft® Reader Content

17.1 "ПО Microsoft" означает Microsoft® Reader Content Software Development Kit версии 1.5 сопутствующую документацию. ABBYY FineReader 8.0 использует ПО Microsoft для создания файлов в формате Microsoft Reader.

17.2 "Компонент ПО Microsoft" означает litgen.dll и другие компоненты ПО Microsoft, входящие в состав ПО. Все права, связанные с Компонентом ПО Microsoft, регулируются условиями настоящего Лицензионного договора.

17.3 Компонент ПО Microsoft является частью ПО, и на него распространяются все условия настоящего Лицензионного договора, включая, но не ограничиваясь этим, условия перепродажи ПО и передачи прав на его использование.

17.4 Вы имеете право создавать файлы в формате Microsoft Reader для последующего коммерческого использования.

17.5 ОТКАЗ ОТ ГАРАНТИЙНЫХ ОБЯЗАТЕЛЬСТВ. В НАИБОЛЬШЕЙ СТЕПЕНИ, ДОПУСКАЕМОЙ ДЕЙСТВУЮЩИМ ЗАКОНОДАТЕЛЬСТВОМ, КОРПОРАЦИЯ MICROSOFT И ЕЕ ПОСТАВЩИКИ ПРЕДОСТАВЛЯЮТ КОМПОНЕНТ ПО MICROSOFT "ТАКИМ КАКОВ ОН ЕСТЬ", СО ВСЕМИ НЕИСПРАВНОСТЯМИ, БЕЗ УСЛУГ ПО ТЕХНИЧЕСКОЙ ПОДДЕРЖКЕ И ОТКАЗЫВАЮТСЯ ОТ ВСЕХ ЯВНЫХ, ПОДРАЗУМЕВАЕМЫХ ИЛИ ПРЕДУСМОТРЕННЫХ ЗАКОНОДАТЕЛЬСТВОМ ГАРАНТИЙ, ОБЯЗАТЕЛЬСТВ И УСЛОВИЙ, ВКЛЮЧАЯ (НО НЕ ОГРАНИЧИВАЯСЬ ЭТИМ) ГАРАНТИИ, ОБЯЗАТЕЛЬСТВА ИЛИ УСЛОВИЯ ОТНОСИТЕЛЬНО НЕНАРУШЕНИЯ ПРАВ ИНТЕЛЛЕКТУАЛЬНОЙ СОБСТВЕННОСТИ ТРЕТЬИХ ЛИЦ, ПРИГОДНОСТИ ДЛЯ ПРОДАЖИ И ПРИМЕНИМОСТИ ДЛЯ ОПРЕДЕЛЕННОЙ ЦЕЛИ, ДОСТИЖЕНИЯ ЖЕЛАЕМЫХ РЕЗУЛЬТАТОВ, ОТСУТСТВИЯ ВИРУСОВ, ОТСУТСТВИЯ ОШИБОК И СООТВЕТСТВИЯ ОПИСАНИЮ. КОРПОРАЦИЯ MICROSOFT И ЕЕ ПОСТАВЩИКИ НЕ НЕСУТ НИКАКИХ РИСКОВ, СВЯЗАННЫХ С ИСПОЛЬЗОВАНИЕМ ВАМИ КОМПОНЕНТА ПО MICROSOFT.
ИСКЛЮЧЕНИЕ ОТВЕТСТВЕННОСТИ ЗА УЩЕРБ. В НАИБОЛЬШЕЙ СТЕПЕНИ, ДОПУСКАЕМОЙ ДЕЙСТВУЮЩИМ ЗАКОНОДАТЕЛЬСТВОМ, КОРПОРАЦИЯ MICROSOFT И ЕЕ ПОСТАВЩИКИ НИ ПРИ КАКИХ ОБСТОЯТЕЛЬСТВАХ НЕ НЕСУТ ОТВЕТСТВЕННОСТЬ ЗА КАКИЕ-ЛИБО ФАКТИЧЕСКИЕ, СЛУЧАЙНЫЕ ЛИБО КОСВЕННЫЕ УБЫТКИ, ВКЛЮЧАЯ (НО НЕ ОГРАНИЧИВАЯСЬ ЭТИМ) УПУЩЕННУЮ ВЫГОДУ, УБЫТКИ, ВЫЗВАННЫЕ УТРАТОЙ КОНФИДЕНЦИАЛЬНОЙ ИЛИ ИНОЙ ИНФОРМАЦИИ, ПРЕРЫВАНИЕМ КОММЕРЧЕСКОЙ ИЛИ ПРОИЗВОДСТВЕННОЙ ДЕЯТЕЛЬНОСТИ, НАНЕСЕНИЕМ УЩЕРБА ЗДОРОВЬЮ, НАРУШЕНИЕМ НЕПРИКОСНОВЕННОСТИ ЧАСТНОЙ ЖИЗНИ, НЕИСПОЛНЕНИЕМ ОБЯЗАТЕЛЬСТВ, ВКЛЮЧАЯ ОБЯЗАТЕЛЬСТВО ДЕЙСТВОВАТЬ ДОБРОСОВЕСТНО И С РАЗУМНОЙ ОСМОТРИТЕЛЬНОСТЬЮ, УБЫТКИ, ВЫЗВАННЫЕ НЕБРЕЖНОСТЬЮ, ЛЮБОЙ ИНОЙ УЩЕРБ И ПРОЧИЕ УБЫТКИ ИМУЩЕСТВЕННОГО ИЛИ ИНОГО ХАРАКТЕРА, ВОЗНИКАЮЩИЕ В СВЯЗИ С ИСПОЛЬЗОВАНИЕМ ИЛИ НЕВОЗМОЖНОСТЬЮ ИСПОЛЬЗОВАНИЯ КОМПОНЕНТА ПО MICROSOFT ЛИБО НЕОКАЗАНИЕМ УСЛУГ ПО ТЕХНИЧЕСКОЙ ПОДДЕРЖКЕ, А ТАКЖЕ С ЛЮБЫМИ ДРУГИМИ ПОЛОЖЕНИЯМИ НАСТОЯЩЕГО ЛИЦЕНЗИОННОГО ДОГОВОРА, ДАЖЕ ЕСЛИ КОРПОРАЦИЯ MICROSOFT ИЛИ ЕЕ ПОСТАВЩИКИ БЫЛИ ЗАРАНЕЕ ИЗВЕЩЕНЫ О ВОЗМОЖНОСТИ ПРИЧИНЕНИЯ ТАКОГО УЩЕРБА ИЛИ УБЫТКОВ.

17.6 Сохранение прав. Все права относительно Компонента ПО Microsoft, не предоставленные явно настоящим Лицензионным договором, сохраняются за корпорацией Microsoft.

17.7 Права на интеллектуальную собственность. Компонент ПО Microsoft является собственностью корпорации Microsoft и ее поставщиков.

18. ПО LIZARDTECH

18.1 "ПО LIZARDTECH SOFTWARE" означает инструментарий разработчика DjVu Decoder Software Development Kit производства LIZARDTECH, а также любые сопровождающие его носители, печатные материалы и электронную документацию. Вы приобрели ПО, которое включает в себя ПО LIZARDTECH, лицензированное ABBYY у компании LIZARDTECH, INC. ПО использует ПО LIZARDTECH для конвертирования файлов в формате DjVu в файлы изображений.

18.2 ПО LIZARDTECH SOFTWARE охраняется законами об авторском праве и международными соглашениями. ПО LIZARDTECH лицензируется, а не продается. 18.3 Лицензия. Вам предоставляется персональная, не подлежащая сублицензированию, не подлежащая передаче другому лицу, неисключительная лицензия на использование ПО LIZARDTECH, интегрированного в ПО (включая сопроводительную документацию). Вы не имеете права сдавать в аренду, продавать или иным образом распространять ПО LIZARDTECH или любую его часть.

18.4 ОТСУТСТВИЕ ГАРАНТИЙ НА ПО LIZARDTECH. ПО LIZARDTECH поставляется "таким, каково оно есть" со всеми ошибками. ВЫ ПРИНИМАЕТ НА СЕБЯ ВСЕ РИСКИ, СВЯЗАННЫЕ С УДОВЛЕТВОРИТЕЛЬНЫМ КАЧЕСТВОМ, ПРОИЗВОДИТЕЛЬНОСТЬЮ, ТОЧНОСТЬЮ И НЕОБХОДИМЫМИ УСИЛИЯМИ (ВКЛЮЧАЯ ОТСУТСТВИЕ НЕБРЕЖНОСТИ). ТАКЖЕ ВАМ НЕ ПРЕДОСТАВЛЯЕТСЯ НИКАКИХ ГАРАНТИЙ НА ТО, ЧТО НИКТО НЕ ПОМЕШАЕТ ВАШЕМУ ВЛАДЕНИЮ ПО LIZARDTECH, И НА ТО, ЧТО ПО LIZARDTECH НЕ НАРУШАЕТ ПРАВ ТРЕТЬИХ ЛИЦ. ЕСЛИ ВЫ ПОЛУЧИЛИ КАКИЕ-ЛИБО ГАРАНТИИ НА ПО ИЛИ НА ПО LIZARDTECH, ТАКИЕ ГАРАНТИИ БЫЛИ ПРЕДОСТАВЛЕНЫ НЕ КОМПАНИЕЙ LIZARDTECH, И КОМПАНИЯ LIZARDTECH НЕ БЕРЕТ НА СЕБЯ НИКАКИХ ОБЯЗАТЕЛЬСТВ В СВЯЗИ С ТАКИМИ ГАРАНТИЯМИ. ИСКЛЮЧЕНИЕ ОТВЕТСТВЕННОСТИ ЗА ОПРЕДЕЛЕННЫЕ ВИДЫ УЩЕРБА. ЕСЛИ НЕ ЗАПРЕЩЕНО ЗАКОНОМ, КОМПАНИЯ LIZARDTECH НЕ НЕСЕТ НИКАКОЙ ОТВЕТСТВЕННОСТИ ЗА КАКИЕ-ЛИБО КОСВЕННЫЕ, ФАКТИЧЕСКИЕ ЛИБО СЛУЧАЙНЫЕ УБЫТКИ, ВОЗНИКАЮЩИЕ В СВЯЗИ С ИСПОЛЬЗОВАНИЕМ ПО LIZARDTECH ЛИБО ЕГО ФУНКЦИОНИРОВАНИЕМ. НАСТОЯЩЕЕ ОГРАНИЧЕНИЕ ПРИМЕНЯЕТСЯ, ДАЖЕ ЕСЛИ КАКОЕ-ЛИБО СРЕДСТВО СУДЕБНОЙ ЗАЩИТЫ НЕ ДОСТИГНЕТ СВОЕЙ ОСНОВНОЙ ЦЕЛИ.

18.5 Ограничения на обратную разработку, декомпиляцию и деассемблирование. Вы не имеете права восстанавливать структурную схему и алгоритм работы, декомпилировать или деассемблировать ПО LIZARDTECH, за исключением случаев и только в объеме, явным образом разрешенном применимым законодательством.

18.6 Экспортные ограничения. Вы признаете, что ПО LIZARDTECH, любая его часть, любой процесс или служба, которые являются непосредственным продуктом ПО LIZARDTECH (все вышеперечисленное совместно называется "компоненты с экспортными ограничениями"), произведены в США. Вы обязуетесь соблюдать все применимые международные и национальные законы, которые распространяются на такие продукты, включая "Правила Экспортного управления США", а также ограничения на конечных пользователей, на конечное использование и на страны или регионы конечного использования, налагаемые правительством США и правительствами других стран.

19. Экспортные ограничения

19.1 Настоящее ПО не должно экспортироваться или реэкспортироваться в нарушение экспортных ограничений, имеющихся в законодательстве страны, в которой приобретено или получено ПО. Также Вы подтверждаете, что применимое законодательство не запрещает Вам приобретать или получать ПО.

20. Применимое право

20.1 В случае если Вы приобрели ПО на территории США, Канады, Мексики, стран Центральной Америки, Тайваня или Японии, к отношениям по настоящему Лицензионному договору применяется действующее законодательство штата Калифорния (Соединенные Штаты Америки). Все споры в отношении настоящего Лицензионного договора и/или ПО подлежат разрешению в федеральном суде и/или суде штата округа Аламеда или Санта-Клара (штат Калифорния).

20.2 В случае если Вы приобрели ПО на территории Австрии, Бельгии, Великобритании, Германии, Греции, Дании, Ирландии, Испании, Италии, Люксембурга, Нидерландов, Португалии, Финляндии, Франции, Швеции, или на территории любого другого государства, являющегося членом Европейского Союза и не указанного явно в п. 20.3. или 20.4. настоящего Лицензионного договора, а также на территории Исландии, Лихтенштейна, Норвегии, Нормандских островов или Швейцарии, к отношениям по настоящему Лицензионному договору применяется законодательство, действующее в г. Мюнхен (Германия). Все споры, вытекающие из настоящего Лицензионного договора, подлежат разрешению в суде г. Мюнхен (Германия).

20.3 В случае если Вы приобрели ПО на территории России, Белоруссии, Казахстана, или другого государства, являющегося членом Содружества Независимых Государств (СНГ), за исключением Украины и Молдовы, а также на территории Латвии, Литвы и Эстонии, к отношениям по настоящему Лицензионному договору применяется действующее законодательство Российской Федерации.

20.4 В случае если Вы приобрели ПО на территории Албании, Болгарии, Боснии и Герцеговины, Венгрии, Израиля, Кипра, Македонии, Мальты, Польши, Румынии, Словакии, Словении, Турции, Хорватии, Чехии, Сербии, Черногории, Украины или Молдовы, к отношениям по настоящему Лицензионному договору применяется действующее законодательство Украины.

20.5 В случае, если ПО было приобретено в стране, указанной в п.20.3., и Вы являетесь юридическим лицом или индивидуальным предпринимателем, все споры, вытекающие из настоящего Лицензионного договора, подлежат разрешению в арбитражном суде г. Москва, Российская Федерация. В случае, если ПО было приобретено в стране, указанной в п.20.3., и Вы являетесь физическим лицом, все споры, вытекающие из настоящего Лицензионного договора, подлежат разрешению в Люблинском районном суде г. Москвы, Российская Федерация.

20.6 В случаях, описанных в пп.20.1-20.4, к отношениям по настоящему Лицензионному договору не применяются никакие коллизионные нормы, а также конвенции ООН, регламентирующие обязательства, вытекающие из договоров международной купли-продажи.

20.7 Если ПО было приобретено в стране, не указанной в пп.20.1-20.4, к отношениям по настоящему Лицензионному договору применяется действующее законодательство страны, в которой Вы приобрели ПО.

21. Прочие условия

21.1 В случае если Вы приобрели или получили ПО, включая ПО "не для продажи" и ПО, обозначенное как "обновление", через Интернет, Компания ABBYY не передает Вам никаких печатных материалов, включая руководство пользователя.

21.2 Компания ABBYY гарантирует, что данные, сообщенные Вами при установке и регистрации ПО, будут храниться и использоваться исключительно внутри Группы компаний ABBYY.

21.3 Компания ABBYY гарантирует, что данные, сообщенные Вами при активации ПО, будут храниться и использоваться исключительно внутри Компании ABBYY.

21.4 Вы обязуетесь компенсировать Компании ABBYY любые расходы (включая судебные издержки и гонорары адвокатам) и защищать Компанию ABBYY от любых претензий, потерь, ущерба, ответственности и/или судебных исков, связанных с использованием Вами ПО.

22. Использование программного обеспечения правительственными учреждениями

22.1 В случае если данное ПО используется правительством США или правительственными учреждениями США, применяются следующие дополнительные условия: (1) ПО предоставляется с ограниченными правами, как это определено в статье "Права в области данных - Общие" "Правил закупки для федеральных нужд" (52.227-14); (2) любое использование, воспроизведение или раскрытие программного обеспечения правительством подпадает под ограничения подпараграфа (c) (1) (ii) статьи "Права в области технических данных и программного обеспечения" "Правил закупки для оборонных нужд" (252.227-7013).

23. Общие положения

23.1 В случае если какая-либо часть настоящего Лицензионного договора будет признана утратившей юридическую силу и не подлежащей исполнению, остальные части Лицензионного договора сохраняют свою юридическую силу и подлежат исполнению. Ни при каких условиях настоящий Лицензионный договор не может ущемлять законные права потребителей.


Добавление свойств документа

Свойства документа — это подробные сведения о файле, помогающие отличать его от других (например, описательное название, имя автора, тема и ключевые слова). Свойства документа используются для просмотра сведений о файле или при упорядочении файлов. Кроме того, можно выполнять поиск документов по их свойствам. Для задания или изменения свойств документа:

  • Откройте диалог Опции (меню Сервис>Опции...);
  • Перейдите на закладку Документ и укажите название, автора, тему и ключевые слова документа в поле Свойства документа.